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Preface

Intended Audience
Welcome to Release 11i of the Oracle Human Resources Management Systems Compensation
and Benefits Management Guide (US).

This guide assumes you have a working knowledge of the following: 

• The principles and customary practices of your business area.

• Oracle HRMS.

If you have never used Oracle HRMS, Oracle suggests you attend one or more of 
the Oracle HRMS training classes available through Oracle University

• Oracle Self-Service Web Applications.

To learn more about Oracle Self-Service Web Applications, read the Oracle 
Self-Service Web Applications Implementation Manual.

• The Oracle Applications graphical user interface.

To learn more about the Oracle Applications graphical user interface, read the 
Oracle Applications User's Guide.

See Related Information Sources on page xxv for more Oracle Applications product 
information. 

TTY Access to Oracle Support Services
Oracle provides dedicated Text Telephone (TTY) access to Oracle Support Services 
within the United States of America 24 hours a day, seven days a week. For TTY 
support, call 800.446.2398. 
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Documentation Accessibility
Our goal is to make Oracle products, services, and supporting documentation 
accessible, with good usability, to the disabled community. To that end, our 
documentation includes features that make information available to users of assistive 
technology. This documentation is available in HTML format, and contains markup to 
facilitate access by the disabled community. Accessibility standards will continue to 
evolve over time, and Oracle is actively engaged with other market-leading technology 
vendors to address technical obstacles so that our documentation can be accessible to all
of our customers. For more information, visit the Oracle Accessibility Program Web site 
at http://www.oracle.com/accessibility/ . 

Accessibility of Code Examples in Documentation
Screen readers may not always correctly read the code examples in this document. The 
conventions for writing code require that closing braces should appear on an otherwise 
empty line; however, some screen readers may not always read a line of text that 
consists solely of a bracket or brace. 

Accessibility of Links to External Web Sites in Documentation
This documentation may contain links to Web sites of other companies or organizations
that Oracle does not own or control. Oracle neither evaluates nor makes any 
representations regarding the accessibility of these Web sites. 

Structure
1  General Compensation Structures
2  Salary, Grades, and Pay Administration
3  Compensation and Awards Management
4  Leave and Absence Management
5  Setup for Health and Welfare Management
6  Administration for Health and Welfare Management
7  Savings and Retirement
8  Other Payroll Earnings and Deductions
A  Windows and their Navigation Paths
This section lists the default navigation paths for all the windows in Oracle HRMS as 
they are supplied. You can use task flow windows directly from the menu, or from the 
People and Assignment windows.

B  Reports and Processes in Oracle HRMS
This section shows the default reports and processes in Oracle HRMS as they are 
supplied. The responsibility that you use determines which reports you can use and 
how you access them.

HRMS Glossary



    xxv

Related Information Sources
Oracle HRMS shares business and setup information with other Oracle Applications 
products. Therefore, you may want to refer to other user guides when you set up and 
use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your
HTML help window, by reading from the Oracle Applications Document Library CD 
included in your media pack, or by using a Web browser with a URL that your system 
administrator provides.

If you require printed guides, you can purchase them from the Oracle store at 
http://oraclestore.oracle.com.

Guides Related to All Products

Oracle Applications User's Guide

This guide explains how to enter data, query, run reports, and navigate using the 
graphical user interface (GUI). This guide also includes information on setting user 
profiles, as well as running and reviewing reports and concurrent processes.

You can access this user's guide online by choosing "Getting started with Oracle 
Applications" from any Oracle Applications help file. 

Guides Related to This Product

OA Personalization Framework and OA Extensibility Framework

Learn about the capabilities of the 5.6 Framework technologies.

Oracle Human Resources Management Systems Enterprise and Workforce 
Management Guide

Learn how to use Oracle HRMS to represent your enterprise. This includes setting up 
your organization hierarchy, recording details about jobs and positions within your 
enterprise, defining person types to represent your workforce, and also how to manage 
your budgets and costs.

Oracle Human Resources Management Systems Workforce Sourcing, Deployment, and 
Talent Management Guide

Learn how to use Oracle HRMS to represent your workforce. This includes recruiting 
new workers, developing their careers, managing contingent workers, and reporting on 
your workforce.

Oracle Human Resources Management Systems Payroll Processing Management Guide

Learn about wage attachments, taxes and social insurance, the payroll run, and other 
processes.

Oracle Human Resources Management Systems Compensation and Benefits 
Management Guide

Learn how to use Oracle HRMS to manage your total compensation package. For 
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example, read how to administer salaries and benefits, set up automated grade/step 
progression, and allocate salary budgets. You can also learn about setting up earnings 
and deductions for payroll processing, managing leave and absences, and reporting on 
compensation across your enterprise.

Oracle Human Resources Management Systems Configuring, Reporting, and System 
Administration Guide

Learn about extending and configuring Oracle HRMS, managing security, auditing, 
information access, and letter generation.

Oracle Human Resources Management Systems Implementation Guide

Learn about the setup procedures you need to carry out in order to successfully 
implement Oracle HRMS in your enterprise.

Oracle Human Resources Management Systems FastFormula User Guide

Learn about the different uses of Oracle FastFormula, and understand the rules and 
techniques you should employ when defining and amending formulas for use with 
Oracle applications.

Oracle Self-Service Human Resources Deploy Self-Service Capability Guide

Set up and use self-service human resources (SSHR) functions for managers, HR 
Professionals, and employees.

Oracle Human Resources Management Systems Deploy Strategic Reporting (HRMSi)

Implement and administer Oracle Human Resources Management Systems Intelligence 
(HRMSi) in your environment.

Oracle Human Resources Management Systems Strategic Reporting (HRMSi) User 
Guide

Learn about the workforce intelligence reports included in the HRMSi product, 
including Daily Business Intelligence reports, Discoverer workbooks, and Performance 
Management Framework reports.

Implementing Oracle Approvals Management

Use Oracle Approvals Management (AME) to define the approval rules that determine 
the approval processes for Oracle applications. Download this guide from Oracle 
MetaLink, Note: 282529.1.

Oracle iRecruitment Implementation Guide 

Set up Oracle iRecruitment to manage all of your enterprise's recruitment needs.

Oracle Learning Management User Guide

Set up and use Oracle Learning Management to accomplish your online and offline 
learning goals.

Oracle Learning Management Implementation Guide

Implement Oracle Learning Management to accommodate your specific business 
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practices.

Oracle Time and Labor Implementation and User Guide 

Learn how to capture work patterns such as shift hours so that this information can be 
used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts 

This guide provides an introduction to the concepts, features, technology stack, 
architecture, and terminology for Oracle Applications Release 11i. It provides a useful 
first book to read before an installation of Oracle Applications. This guide also 
introduces the concepts behind Applications-wide features such as Business Intelligence
(BIS), languages and character sets, and Self-Service Web Applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications 
products. In Release 11i, much of the installation process is handled using Oracle Rapid 
Install, which minimizes the time to install Oracle Applications and the Oracle 
technology stack by automating many of the required steps. This guide contains 
instructions for using Oracle Rapid Install and lists the tasks you need to perform to 
finish your installation. You should use this guide in conjunction with individual 
product user guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or 
Release 11.0 products to Release 11i. This guide describes the upgrade process and lists 
database and product-specific upgrade tasks. You must be either at Release 10.7 (NCA, 
SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You cannot 
upgrade to Release 11i directly from releases prior to 10.7.

"About" Document

For information about implementation and user document, instructions for applying 
patches, new and changes setup steps, and descriptions of software updates, refer to the
"About" document for your product. "About" documents are available on Oracle
MetaLink for most products starting with Release 11.5.8.

Maintaining Oracle Applications

Use this guide to help you run the various AD utilities, such as AutoUpgrade, 
AutoPatch, AD Administration, AD Controller, AD Relink, License Manager, and 
others. It contains how-to steps, screenshots, and other information that you need to run
the AD utilities. This guide also provides information on maintaining the Oracle 
applications file system and database.

Oracle Applications System Administrator's Guide

This guide provides planning and reference information for the Oracle Applications 
System Administrator. It contains information on how to define security, customize 
menus and online help, and manage concurrent processing.
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Oracle Alert User's Guide

This guide explains how to define periodic and event alerts to monitor the status of 
your Oracle Applications data.

Oracle Applications Developer's Guide

This guide contains the coding standards followed by the Oracle Applications 
development staff and describes the Oracle Application Object Library components that
are needed to implement the Oracle Applications user interface described in the Oracle 
Applications User Interface Standards for Forms-Based Products. This manual also provides 
information to help you build your custom Oracle Forms Developer forms so that the 
forms integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms-Based Products

This guide contains the user interface (UI) standards followed by the Oracle 
Applications development staff. It describes the UI for the Oracle Applications products
and how to apply this UI to the design of an application built by using Oracle Forms.

Other Implementation Documentation 

Oracle Applications Product Update Notes 

Use this guide as a reference for upgrading an installation of Oracle Applications. It 
provides a history of the changes to individual Oracle Applications products between 
Release 11.0 and Release 11i. It includes new features, enhancements, and changes 
made to database objects, profile options, and seed data for this interval.

Oracle Workflow Administrator's Guide

This guide explains how to complete the setup steps necessary for any Oracle 
Applications product that includes workflow-enabled processes, as well as how to 
monitor the progress of runtime workflow processes.

Oracle Workflow Developer's Guide

This guide explains how to define new workflow business processes and customize 
existing Oracle Applications-embedded workflow processes. It also describes how to 
define and customize business events and event subscriptions.

Oracle Workflow User's Guide

This guide describes how Oracle Applications users can view and respond to workflow 
notifications and monitor the progress of their workflow processes.

Oracle Workflow API Reference

This guide describes the APIs provided for developers and administrators to access 
Oracle Workflow.

Oracle Applications Flexfields Guide 

This guide provides flexfields planning, setup, and reference information for the Oracle 
HRMS implementation team, as well as for users responsible for the ongoing 
maintenance of Oracle Applications product data. This guide also provides information 
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on creating custom reports on flexfields data.

Oracle eTechnical Reference Manuals 

Each eTechnical Reference Manual (eTRM) contains database diagrams and a detailed 
description of database tables, forms, reports, and programs for a specific Oracle 
Applications product. This information helps you convert data from your existing 
applications, integrate Oracle Applications data with non-Oracle applications, and write
custom reports for Oracle Applications products. Oracle eTRM is available on Oracle
Metalink.

Oracle Applications Message Manual

This manual describes all Oracle Applications messages. this manual is available in 
HTML format on the documentation CD-ROM for Release 11i.

Do Not Use Database Tools to Modify Oracle Applications Data
Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data 
Browser, database triggers, or any other tool to modify Oracle Applications data unless 
otherwise instructed. 

Oracle provides powerful tools you can use to create, store, change, retrieve, and 
maintain information in an Oracle database. But if you use Oracle tools such as 
SQL*Plus to modify Oracle Applications data, you risk destroying the integrity of your 
data and you lose the ability to audit changes to your data. 

Because Oracle Applications tables are interrelated, any change you make using an 
Oracle Applications form can update many tables at once. But when you modify Oracle 
Applications data using anything other than Oracle Applications, you may change a 
row in one table without making corresponding changes in related tables. If your tables 
get out of synchronization with each other, you risk retrieving erroneous information 
and you risk unpredictable results throughout Oracle Applications. 

When you use Oracle Applications to modify your data, Oracle Applications 
automatically checks that your changes are valid. Oracle Applications also keeps track 
of who changes information. If you enter information into database tables using 
database tools, you may store invalid information. You also lose the ability to track who
has changed your information because SQL*Plus and other database tools do not keep a
record of changes. 
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General Compensation Structures

General Compensation Structures Overview
Using Oracle HRMS, you have all the flexibility you need to model your compensation 
and benefit packages. You decide exactly what information you want to hold for 
compensation management and, if you require it, for payroll processing.

This overview outlines the generic concepts and procedures for setting up 
compensation. However, there are additional considerations for salaries, absences and 
PTO accruals, benefit plans, collective agreements, and setting up earnings and 
deductions for payroll processing. These are covered in other areas. 

Elements: Define - Administer - Process
Element is an Oracle HRMS term for the components of a compensation and benefits 
package, such as salary, PTO accrual plan, and health plan. By defining elements, you 
can structure information relating to employees' compensation and benefits in a highly 
flexible way. 

First, you define elements, then you administer and process them.

Define
Definition includes rules about valid compensation values, who can receive the 
elements, and how they are processed. You define elements, and associated rules and 
formulas, as part of your Oracle HRMS implementation. You can define new elements 
and make certain changes to existing definitions at any time.

Administer
When definition is complete, you administer compensation and benefits by making 
element entries for your employees. You can quickly record earnings, deductions, time 
worked and other information by entering elements in batches.
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Process
You process earnings and deductions by running payrolls. The payroll run 
automatically uses the calculations you have written as formulas, and uses other rules 
(such as processing frequency) that you have defined.

Compensation Objects
For most benefits and some types of compensation, you define compensation objects as 
well as elements. You can define a hierarchy of compensation objects, optionally 
starting with programs at the highest level, to represent a package of benefits you offer, 
followed by plan types, plans, and options. A plan type is a category of plans, such as a 
medical plan type. A plan is a specific offering, such as a bonus or a dental plan, and an 
option is an electable choice within a plan, such as 1 x Salary.

If you use SSHR, defining compensation objects enables you to delegate tasks such as 
the allocation of salary increases or bonuses to line managers, by issuing budgets. 
Employees can use self-service to enter voluntary contributions, such as savings plans, 
or charitable donations. They can also manage their own enrollments in benefit plans, 
while the back-office maintains control of the plan's administration.

If you use iRecruitment, defining compensation objects enables your hiring or line 
managers to assign benefits components to eligible applicants when they create or 
update offers. For example, you can set up plans such as car and relocation.

To speed up implementation, you can use Plan Design Copy to copy a plan or program 
and all its associated definitions, then you can configure these to create a new plan or 
program.

Eligibility Profiles
If you have defined compensation objects, you manage participation by defining 
eligibility profiles and attaching them to the appropriate level of the hierarchy. You can 
define several profiles for each object, and each profile can contain both required and 
optional criteria. For example, the profile could specify that eligible employees must 
work full time, and either have been employed for at least two years, or be assigned to a
manager grade. 

Activity Rates
You can attach any number of activity rates to a plan or option to specify the 
contributions made by employee and employer, or the distributions, such as 
compensation awards. When you define an activity rate, you can associate it with an 
element. Activity rates support a variety of calculation methods to determine how much
a person pays or receives: flat amount, multiple of premium, multiple of elected 
coverage, and so on. When a participant enrolls in a plan, the enrollment process runs 
the calculation and enters the result on an element entry for the employee.
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Reporting On Compensation Data
Oracle HRMS includes a number of windows and reports for compensation data, such 
as the Salary Review Report, and the List Employees by Element window. 

In SSHR, you can use the Compensation History page to view employee information 
such as salary changes, bonuses, stock options, monetary compensation grouped by 
year, ranking, jobs, and non-monetary compensation. If you use Compensation 
Workbench, this feature supplies several reports for salary changes, bonuses, and stock 
options.

Oracle HRMS also includes some Discoverer Workbooks to enable you to analyze 
salary information by organization, supervisor, and job, comparing with grade rate 
values where appropriate.

See: General Compensation Structures -- Reports, Oracle HRMS Configuring, Reporting, 
and System Administration Guide
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Using System Extract, you can define interfaces to extract compensation data for 
reporting or transfer to third parties. Oracle HRMS supplies predefined extracts that 
you can use or configure. See: HR/Payroll Extracts, page 1-44.

Key Concepts
To get the most out of the compensation and benefits functionality of Oracle HRMS, 
you need to understand the following key concepts: 

• Elements

• Input values

• Element links

• Element classifications

• Element entries

• Plan design

• Eligibility profiles

• Activity rates

General Compensation Structures

What kinds of compensation information can you record?
All kinds, depending on how much information you require. You decide what types of 
compensation and benefits you want to track, the information you need to hold for each
type, and the rules that determine who receives the compensation and how often it is 
paid.

Can you monitor the costs of compensation policies?
Yes, you can allocate labor costs to particular departments, products, or projects. You 
can enter default cost centers for organizations and employees, then override these, if 
required, when you enter timecard data.

How can you review the effectiveness of compensation packages?
You can compare salaries and other compensation for any groups of employees, for 
example grouped by organization, position or grade. You can break down salary 
changes into components, such as Cost of Living, Location Adjustment, or Promotion, 
to identify any performance-related increases. You can also associate salary changes 
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with performance reviews.

Using HRMS Intelligence, you can compare salary trends, manpower changes, and 
group skills analyses.

What happens when you need to change compensation policies?
With DateTrack you can make future-dated changes to your information safe in the 
knowledge that these changes will not become effective in the system until the correct 
date.

In this way you can use your compensation and benefit information to plan changes 
ahead of time; analyze the impact of these changes; adjust these changes and generally 
smooth out the workload that is often associated with major changes in compensation 
and benefits policy.

How do you manage individual salary packages?
You can define salaries for groups of employees, with default values and validation 
rules if you require them, and enter individual salary changes for employees at any 
time. You can associate salary changes with the results of performance reviews, and you
can show the composition of any increase by components such as cost of living, and 
individual performance. You can enter proposed changes to take effect in the future and
confirm these later with the click of a button.

What about grade-related pay?
Oracle HRMS handles both pay rates that are directly related to grades, and rates on 
grade-related pay scales. To relate pay directly to grades, you can specify valid salary 
ranges or fixed pay rates for each grade. If your employees are paid from a pay scale 
(perhaps determined by collective agreement), you can associate each grade with 
several points on a pay scale.

How do you ensure employees receive the compensation dictated by a collective 
agreement?

You can define entitlement items to represent the compensation and benefits that are 
subject to a collective agreement. You define an eligibility profile to determine who can 
receive this entitlement item, and associate both with a collective agreement. Provided 
that an employee already has an element entry for the compensation or benefit, 
applying the collective agreement to the employee updates the entry to the values 
recorded in the collective agreement.

What does Oracle offer for benefits administration?
We offer a choice, to match the varying complexity of benefits administration 
requirements.
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The Standard Benefits feature set lets you define your benefits offering in a hierarchical
manner, so that requirements you specify at the program level are inherited by the 
plans and options in that program. You can use a variety of factors, such as length of 
service, to define eligibility requirements for participation in a plan. The system 
supports centralized enrollment by benefit administrators or web-based self-service 
enrollments. Standard benefits is best for organizations that outsource a significant 
portion of their benefits administration. System extract features let you export data to 
third party benefits administrators.

If you administer your own benefits, or your requirements include offering flexible 
benefit plans, you should implement Oracle Advanced Benefits. This provides the full 
solution for benefits management, including life event triggered enrollments and 
communications, online life event processing, processing of flexible spending account 
claims, and what-if eligibility analysis.

For US implementations, we also continue to offer Basic Benefits, which is a limited 
feature set that supports administration of benefit plans for employees and their 
dependents, including COBRA coverage. 

Can you be sure that compensation information remains confidential?
Yes, you can. Oracle HRMS security features enable you to choose which users can view
compensation information, what types of compensation they need access to, which 
employees records they can see, and whether they are able to update them.

Can you enter weekly timecard data?
Yes, using Batch Element Entry, you can enter timecard information for a group of 
employees, using default values as appropriate. You can validate your entries against 
system rules and external control totals before uploading it to the database in time for 
the payroll run.

How does Oracle HRMS help reduce data entry errors?
There are three ways:

• By removing the need to make entries at all, when compensation entries are 
standard for a group of employees and can be entered automatically.

• By reducing keystrokes when you use Batch Element Entry to enter batches of 
entries.

• By validating all entries using rules you define at setup time.

Can you make one-time changes to entries?
Yes. Some types of compensation or payment (such as expense reimbursements) need 
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only be entered for the period to which they apply. For others, the regular value can be 
adjusted if you need a different value for one payroll run.

I'm entering compensation details for analysis but not for payroll processing. How do 
you reduce data entry work to a minimum?

If the same compensation entry applies to a group of employees, the system can enter it 
automatically. You need to set up the element with standard links. Use Batch Element 
Entry to start or update other entries in batches.

You can download salary information to a spreadsheet, update it there, and upload the 
new information to the database.

Can you see a history of all compensation values for an employee over time?
Yes, you can view all changes for one or more types of compensation. For salaries, you 
can also see new proposed salary changes.

How do you compare compensation for groups of employees?
You can select employees by organization, job, position, or grade and view past and 
current salaries or new salary proposals. For other types of compensation, you can 
compare the latest values for all employees in any period of time you choose. 

If you use grade rates, you can compare compensation entries for all employees on a 
certain grade, and also see these values as a percentage of the midpoint defined for the 
grade.
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Elements

Elements: Building Blocks of Pay and Benefits
With Oracle HRMS, you define a working model of your own types of compensation 
and benefits and the policies or business rules that govern the allocation of these to your
employees. You define these types as elements. Elements are the building blocks of pay 
and benefits, both for HR analysis and payroll processing.

Elements can represent:

• Earnings, such as salary, wages, and bonuses

• Benefits, such as employee stock purchase and pension plans

• Absences from work

• Non-payroll payments, such as expense reimbursements

• Tangible items distributed to employees, such as tools, uniforms, mobile phones, or 
computers

• Voluntary and involuntary deductions, as well as pre-tax and tax deductions

• Employer taxes and other employer liabilities

There is no limit to the number of elements you can define, and all your definitions are 
datetracked.

How Are Elements Created?
Some elements are supplied predefined with Oracle HRMS, some are available in 
template libraries, others are generated by the system when you define certain types of 
compensation and benefits, and the remainder you can define using the Element 
window to best meet the needs of your own enterprise.

Predefined Elements

The predefined elements are specific to your localization. They typically include 
deductions for tax and wage attachments. They may also include standard earnings, 
such as salary. You should not make any changes to these predefined elements.

Template Elements

Using the Configuration Workbench, you can select many earnings and deductions 
from a template library for your country and industry. Your selected earnings and 
deductions form a template set that you can load into your business group. The 
template set includes the elements and the balances, balance feeds, and formulas 
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required for payroll processing. You can configure any of these definitions to match 
your specific requirements.

Generated Elements

In certain legislations, including North America and the UK, Oracle Payroll users can 
initiate earnings and deductions, and the system generates the elements you require, 
along with balances, balance feeds, and formulas. The method of initiating earnings and
deductions depends on your localization. Typically you use the Element Design 
Wizard, Earnings and Deductions windows, or other template windows for specific 
earnings and deduction types. The processing options you select in the wizard or 
window determine the rules embedded in the generated elements and formulas. As 
with template elements, you can configure generated elements and formulas to match 
any special requirements.

Also, when you create PTO Accrual Plans, the system generates elements for you. 

Introduction to Element Definition
The following diagram illustrates the items that you can define or select to control the 
entry and processing of any earning, deduction, basic benefit, or payment.



1-10    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Compensation Definition

To take a simplified example, you could define an element called Wage, for hourly paid 
employees. You classify it in the predefined classification Earnings, which determines 
when it is processed in the payroll run and what payroll balances it feeds.

You specify one input value, Hours Worked, which must be entered in each pay period.
(If necessary, you can define up to 15 input values, with fixed values, defaults, or 
validation.)

You associate a formula with the element, to calculate the wage for the pay period. A 
simple formula might be hours worked (from the input value) multiplied by hourly rate
(which might, for example, be entered in the Grade Rate window).

You define who is eligible for the element by linking it to components of the employee 
assignment, such as grade, payroll, salary basis, or organization. In this example, the 
wage element is available to all employees on the weekly payroll.

You can define other processing rules, such as a termination rule. For example, you 
might specify that the employees' entry of the wage element should not close down on 
their termination date but remain open for processing of final pay.
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Input Values: Flexible Description of Compensation
To give an employee an earning or deduction, you make an element entry. An entry can
contain up to 15 items of information, which you define when you create the element. 
For example, for a company car element, you might want to store car make, model, 
year, date of issue to the employee, and mileage when issued. 

These items of information are called input values. You decide what validation to apply
to these values, whether they are required or optional, and the type of information they 
can accept:

• Alphabetic characters or words 

• Integers or numbers

• Money

• Hours and minutes

• Date, day, or time

This list of unit types is predefined and you cannot add to it.

Processing Input Values
Input values are so called because they are the inputs to calculations performed by 
Oracle Payroll. In a payroll run, formulas process the input values and other database 
information to produce run results.

For example if you have Payroll and your enterprise makes overtime payments, you 
might write a formula to calculate the payment amounts for each assignment from 
inputs of the overtime rate and the hours worked for the period. The payroll run then 
processes each assignment and produces the overtime payment amounts as run results.

Rules for Allocating Compensation
While some elements may represent compensation, equipment, or deductions available 
to all employees, many elements are available only to certain groups of employees. For 
example, your enterprise may provide company cars only to employees in the Sales 
Department.

To determine which employees are eligible for an element, you build links to the 
assignment components that employees must have to receive entries of the element. 
Links rule out the possibility of employees getting element entries by mistake.

For example, you might want to give a production bonus only to those employees who 
work full time in Production and are on the weekly payroll. To do this you would 
define a link between the element Production Bonus and the combination of the 
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Production organization, the Full-Time assignment category and the Weekly payroll.

Note: When you define a link for a benefit, do not select any 
assignment components to restrict eligibility for the benefit. Instead use
participation eligibility profiles. 

Similarly when you define a link for an element that you are going to 
select as an entitlement item for a collective agreement, do not restrict 
eligibility using the link. You restrict eligibility using eligibility profiles.

Assignment Components
The assignment components to which you can link elements are:

• Payroll: If employees on all your payrolls are eligible for an element, you can link it 
to all payrolls.

• Salary basis, whichestablishes the period of time (often hourly or monthly) for 
which you quote the employee's salary or wages.

• Assignment category, for example, Full Time-Regular or Part Time-Temporary

• Organization,for example department or section, in which employees work

• Location of employee's office

• Job,for example, Associate Professor or Secretary

• Grade

• Groups to which the employee belongs: You set up all the groups that are 
appropriate for your enterprise. For example, you could decide to group employees
by company within a multi-company enterprise, and by union membership.

• Position, which is a class of job performed in a particular organization, for example,
Associate Professor of Chemistry, or Finance Department Secretary.

Multiple Rules of Eligibility
You can define more than one link for each element but there must be no overlap 
between the eligibility criteria for the links. For example, you could create one link to 
the combination of grade 'A' and the job 'Accountant'. However, you could not create 
one link to grade 'A' and a second link to the job 'Accountant'. This would imply that an
accountant on grade A is eligible for the same element twice.

If you have more than one link for an element, you can enter different default values, 
qualifying conditions, and costing information for each eligibility group.
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Qualifying Conditions: Minimum Age or Period of Service
An employee might be eligible for an element and yet not receive it because he or she 
does not meet other qualifying conditions.

Two common qualifying conditions are a minimum age or a minimum period of service
in the current assignment. You can define these conditions when you define the 
element. You can enter or adjust these conditions when you define the element links so 
that you have different qualifying conditions for different groups of assignments.

These qualifying conditions are checked automatically when you try to enter an 
element for an employee.

Compensation Entry: Making It Fast and Reliable
To reduce the work of entering compensation information for employees and to reduce 
the risk of errors, you specify rules about entries when you define an element. For 
example: 

• You can specify defaults, lookups, minimum and maximum values, or other 
validation to control what is entered in input values. 

• You also specify the duration of entries, that is, whether they are valid for one pay 
period only, or whether they persist until further action is taken to end the entry. 

• For some elements, you can even set up automatic entry with default values so that 
no action is required to ensure that employees get the compensation for which they 
are eligible.

You can create customized versions of the Element Entries window. A customized 
version might restrict the elements a user can enter. This enhances speed, usability, and 
security for specific data entry scenarios. Users can also enter batches of entries using 
default values to reduce keystrokes and thus speed up data entry and reduce errors. 

Duration of Element Entries
Some entries are valid for one pay period only. For example, to produce an employee's 
wages or overtime pay for a period you process the entries of regular hours worked or 
overtime hours. You define these elements with the processing type nonrecurring. 
Notice that pay periods are determined by the payroll to which an employee is 
assigned. Employees must be assigned to a payroll to receive nonrecurring elements, 
even if you are entering these for information only and not processing them.

Other entries, such as salary or company car, should persist until you change them, or 
they reach their end date, or the employee's assignment changes so that he or she is no 
longer eligible for the element. You define these elements with the processing type 
recurring.
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Element Entry Validity Across Pay Periods

A recurring element entry is normally processed in every pay period, as determined by 
the employee's payroll. However, you can associate frequency rules with a recurring 
element to specify in which pay periods it should process. For example, you might 
deduct a monthly subscription in the second week of each month for weekly-paid 
employees.

Allowing Multiple Entries
Normally you can only give an employee one entry of an element. This is a useful 
safeguard against duplication errors. However, when you define an element, you can 
choose to allow multiple entries. For example, if you enter overtime hours on a weekly 
basis for monthly-paid employees, you might need to give an employee five entries of 
an overtime element in each period.

Automatic Entry
If you want all eligible employees to receive a recurring element automatically, you can 
define standard links to the element. With this link, the element and all its default input 
value entries go on record for all eligible employees, now and in the future. 

For example, suppose your enterprise has an employee Sports Club whose members all 
agree to pay a fixed subscription each month by payroll deduction. You can set up an 
employee group called Sports Club on the system and record membership by assigning 
employees to the group. You can then link a Sports Club Dues element to the Sports 
Club employee group, mark this link as standard, and enter a default value reflecting 
the current monthly subscription.

Clearly, you will not choose to create standard links if there are any performance 
criteria (such as achieving a certain volume of sales) that employees must meet before 
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they qualify for an element.

You can create a standard link if both the element is recurring and multiple entries are 
not allowed for the element

If you have not defined age or period of service criteria, the start date of the automatic 
entry is the date the assignment becomes eligible for the element. For example, this 
might be the employee's hire date, or the date of a promotion or transfer.

If you entered age or period of service criteria for the element, the start date of the 
automatic entry reflects the date on which the employee meets the qualifying 
conditions. For example, if a new hire is entitled to a company car after six months, an 
element entry is automatically created when the employee is entered on the system, and
the start date of the entry is six months after the hire date.

If the employee's date of birth is altered on the system, this may change the date on 
which he or she qualifies for the element. In this case, the start date of the element entry 
changes automatically.

Default Values and Validation
When you define inputs for an element, you also define the validation for each input 
value. The validation you define controls the values a user can enter. The options are to:

• Provide a default value (or several defaults - one for each eligibility group, defined 
by a link)

• Provide a minimum and maximum value range

• Provide a fixed value

• Provide a lookup list of valid values

• Validate the input value using a formula

Using the formula option you can model complex business rules for validating entries. 
For example, for a bonus payment you might want to set a maximum bonus value that 
depends on length of service and current salary. With Oracle's formula writing tool, 
Oracle FastFormula, you can include conditional logic to validate input values using 
different criteria for different employees.

If you define a default value, you can specify that it is a hot default. This means that any 
changes to the default value not only affect future entries but will also update existing 
entries, provided that the default was not overridden when the entry was made.

When Assignments Change
When you update an assignment (for example, by promoting or relocating the 
employee), some changes are made automatically to the assignment's element entries:
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• If the assignment is newly eligible for any elements with standard links, entries of 
these elements are created automatically.

• If the assignment is no longer eligible for an element, the existing element entry is 
ended.

• If the assignment continues to be eligible for an element but via a different 
non-standard element link, the existing element entry is ended and a new one 
created with the same values and costing information as the old entry.

Note: This means that the system ignores any default values, default 
costing information, and qualifying conditions on the element link 
associated with the new entry. All values are taken from the old entry 
instead to provide continuity for the employee. Of course you can 
change the entry values manually if required.

This does not apply to salary elements that are entered automatically 
when you approve a salary proposal. In this case the existing element 
entry is ended and a warning message is issued. You must re-enter and 
approve the salary proposal following the assignment change. This 
ensures the integrity of your salary data.

• If the assignment continues to be eligible for an element but via a different standard 
element link, the existing element entry is ended and a new one created using the 
default values on the standard element link.

Batch Entry
Using BEE (Batch Element Entry), you can enter earnings, deductions, timecard data, 
and other compensation and benefit information in batches. This is especially useful 
when the same values can be used for many employees. After entering a batch (for as 
many employees and elements as you require), you can validate it, make corrections, 
and validate again before transferring the information to the database.

Collective Agreements
If your employees are subject to collective agreements, you can define compensation 
elements as entitlement items, which form part of the collective agreement. You 
associate each entitlement item with one or more eligibility profiles to define who is 
eligible to receive the item and how much they should receive. Alternatively, you can 
write a formula to determine eligibility and how much eligible people should receive.

You must define and link the element before you apply a collective agreement to 
employee's assignments. This ensures that, when you apply collective agreement 
values, the application updates the element entry with the appropriate value (as defined
in the Collective Agreement Entitlements window).
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Configuring the Element Entries Window
You can create configured versions of the Element Entries window. A configured 
version restricts the elements a user can enter. For example, one version could be 
restricted to the element name Timesheet and accessed from a menu entry labelled 
Timesheet Entries.

Element entry can be restricted by:

• Element set (that is, a group of elements that you define)

• Element type (that is, recurring or nonrecurring)

• Element classification (such as, Earnings, or Direct Payment)

See: CustomForm, Oracle HRMS Configuring, Reporting, and System Administration Guide

Non-Updateable Element Sets
You can prevent users updating the entry values of a set of elements on the Element 
Entries window. These will typically be elements that you update through 
legislation-specific forms. You must create a customization element set, and select it for 
the HR:Non-Updateable Element Set user profile option. You can set this profile option 
at any level: Site, Application, Responsibility, or User. You can edit the element set after 
selecting it in the user profile option.

Users will be able to view these elements in the Element Entries window, and they can 
edit fields such as Reason and Costing, but not the entry values. They cannot use the 
Update Override and Delete DateTrack modes, because these might remove entry 
values set elsewhere.

Element Classifications and Processing Sequence
Elements are grouped into primary classifications, such as Earnings and Voluntary 
Deductions. In a human resources department, you can use the primary classifications 
to identify groups of elements for information and analysis purposes. In a payroll 
department, the classifications control processing, including the sequence in which 
elements are processed and the balances they feed.

Oracle HRMS provides you with these primary classifications and some balances, 
mainly to reflect tax legislation. They are designed to meet the legislative requirements 
of your country, so you cannot change them. You can create additional balances to be 
fed by any of the primary classifications.

Processing Sequence in the Payroll Run
An element's primary classification provides a default processing priority for the 
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element in payroll runs. Lower priority numbers process first.

Most classifications also have a priority range. When you define an element in these 
classifications, you can overwrite its default processing priority with another number 
from the range. This is useful if you need to establish the order in which the element 
processes with respect to other elements in the classification. 

Sometimes you must prioritize the processing of certain element entries for an 
individual employee. For example, you may need to determine the precise order in 
which deductions taken for wage attachments process for an employee. You can enter a 
subpriority number for element entries in the Entry Values window.

Canada only: Processing sequence for wage attachments is not determined by 
subpriority. Instead you can specify Attachment Priority and Prorate Rules in the 
Further Information field on the Entry Values window.

Secondary Classifications
You can define secondary classifications to feed your own user defined balances. These 
secondary classifications are subsets of the primary classifications. In some legislations, 
secondary classifications have been predefined. As with primary classifications, you 
cannot remove or change any predefined secondary classifications, and you cannot 
disable any of the predefined balance feeds created for them.

Note: Secondary classifications are not used in the United States, 
Canada, or Singapore versions of Oracle Payroll at this time.

Mexican implementations use classifications and sub-classifications.

Categories - for US and Canadian Classifications
Most US and Canadian classifications are subdivided into several categories. Categories
further define an element's purpose, and can help to determine applicable processing or
tax rules. You can define additional categories.

Costing
On the Costing tab of the Element Classifications window, you can view whether 
elements of this classification are Costable and Distributable. If the classification is 
Costable, you can select any costing option for elements when you define the element 
links. If the classification is Distributable, you can create a distribution set from 
elements of this classification over which you can distribute costs (such as overheads). 

You can also view the cost type for elements in the classification, that is, whether they 
debit or credit the accounts they feed.
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Frequency Rules
On the Frequency Rules tab of the Element Classifications window, you can view 
whether you can define frequency rules for elements of this classification. The payroll 
run uses a frequency rule to determine in which pay periods it processes a recurring 
element. On this tab you can also see which date the payroll run uses, by default, to 
assess frequency rules in your localization. You can select a different date when you 
define a frequency rule.

Survey of the Classifications
This topic contains the following information:

• The processing priority range and default priority for each classification.

• The predefined categories for each classification. You can add more categories, 
which are defined as Lookups.

• A description of the function of elements within each classification and category.

Classification Priority Default

Information 0 - 500 250

Non-payroll 501 - 1000 750

PTO Accruals 1001 - 1500 1250

Earnings 1501 - 2000 1750

Supplemental Earnings 2001 - 3000 2500

Imputed Earnings 3001 - 3500 3250

Pre-Tax Deductions 3501 - 4000 3750

Tax Deductions (no range) 4250

Employer Taxes (no range) 4250

Tax Credits (no range) 4250
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Classification Priority Default

Involuntary Deductions 5001 - 5500 5250

Voluntary Deductions 5501 - 6000 5750

Employer Liabilities 6001 - 7000 6500

The following table shows the predefined categories for each classification.

Classification Categories

Earnings Regular

Earnings Overtime

Earnings Premium

Earnings Shift Pay

Earnings Student Earnings

Supplemental Earnings Dismissal Payments

Supplemental Earnings Educational Assistance

Supplemental Earnings Deferred Compensation Plans

Supplemental Earnings Jury Duty Pay

Supplemental Earnings Moving Expense Reimbursement

Supplemental Earnings Pensions/Annuities

Supplemental Earnings Awards and Prizes

Supplemental Earnings Bonuses

Supplemental Earnings Commissions
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Classification Categories

Supplemental Earnings Cafeteria Plans

Supplemental Earnings Deceased Employee Wages

Supplemental Earnings Sick Pay

Supplemental Earnings Travel Expense Reimbursement

Supplemental Earnings Vacation Pay

Imputed Earnings Group Term Life Insurance

Imputed Earnings Personal Use of Company Car

Imputed Earnings Non-cash Awards

PTO Accruals Vacation

PTO Accruals Sick

Voluntary Deductions [none]

Involuntary Deductions Garnishments

Involuntary Deductions Bankruptcy Order

Involuntary Deductions Federal Tax Levy

Involuntary Deductions State Tax Levy

Involuntary Deductions Local Tax Levy

Involuntary Deductions Child Support Order

Involuntary Deductions Spousal Support Order

Involuntary Deductions Alimony

Involuntary Deductions School Loan
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Classification Categories

Involuntary Deductions Credit Debt

Involuntary Deductions Employee-Requested Payment

Pre-Tax Deductions Deferred Comp 401k

Pre-Tax Deductions Health Care 125 

Pre-Tax Deductions Dependent Care 125

Tax Deductions Federal

Tax Deductions State

Tax Deductions Local

Employer Taxes Federal

Employer Taxes State

Employer Taxes Local

Employer Liabilities Benefits

Employer Liabilities Overhead

Tax Credit [none]

Non-Payroll Payments Expense Reimbursement

Information Absence Hours

Information Straight-Time Overtime Hours

Information Tax Balance 

Information Labor Hours

Information Regular Hours
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Earnings, Supplemental Earnings, Imputed Earnings
There are three classifications of earnings types: Earnings, Supplemental Earnings and 
Imputed Earnings.

Earnings classification elements represent earnings for time worked, as for example 
salary and hourly wages. The Supplemental Earningsclassification includes a variety of 
special earnings paid in addition to earnings for time worked, as for example bonuses 
or sick pay.

Elements in the classification Imputed Earningsare for non-cash remuneration such as 
personal use of a company-provided car, or company-paid premiums for group term 
life insurance.

Paid Time Off (PTO) Accruals
Elements the system generates to represent plans for accrual of PTO for vacation or sick 
leave have the classification PTO Accruals, and the category of either Vacation or Sick. 
You use these elements to enroll employees in the accrual plans. The system also 
generates elements (with the classification Information) to hold accrued time that 
employees can carry over to the new year, and accrued time they cannot carry over. 

See: Defining a PTO Accrual Plan, page 4-48

For entry of amounts of accrued time employees take for vacation or sick leave, you 
define for each accrual plan an absence element with the classification Information.

See: Defining and Linking an Absence Element, page 4-12

Pre-Tax and After Tax Deductions
Elements for deductions taken before taxes, as for example deductions for 401(k) plans 
or for health care or dependent care reimbursement, fall into the classificationPre-Tax 
Deductions.

Other non-tax deduction elements fall into one of two classifications, either Voluntary 
Deductionsor Involuntary Deductions. Loan repayments, credit union deductions, 
insurance premiums and charitable contributions are examples of voluntary 
deductions. Deductions for court-ordered wage attachments, as for example for tax 
levies, child or spousal support, or bankruptcy orders, fall into the classification 
Involuntary Deductions.

Non-Payroll Payments
Elements in this classificationproduce payments made to employees through the 
payroll system that are not true earnings. For example, the Expense Reimbursement 
category of this classification covers non-taxable expense reimbursements.

Because payments in this classification are not earnings, they are never subject to taxes 
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and never feed balances of taxable pay. Payments resulting from the processing of 
Non-Payroll Payments elements always appear separately from earnings in reports and 
balance totals.

Tax Deductions, Tax Credits, Employer Taxes
Deductions for employee tax withholding fall into the classification Tax Deductions. 
Oracle Payroll includes elements representing deductions for the following federal 
taxes:

• Federal Income Tax (FIT)

• Federal Unemployment Tax Act taxes (FUTA)

• Social Security (FICA-OASDI)

• Medicare (FICA-HI)

At the state level, Oracle Payroll includes elements representing deductions for:

• State Income Tax (SIT)

• State Unemployment Insurance (SUI)

• State Disability Insurance (SDI)

• Workers Compensation (WC).

At the local level, Oracle Payroll includes elements for:

• city tax

• county tax

• school district tax

• head tax.

Tax credits you pay to employees belong in the Tax Creditsclassification. These are, for 
example, payments of credits due in accordance with the Earned Income Credit (EIC) 
plan.

For employer payments for Social Security and Medicare, and for Workers 
Compensation, SUI and SDI, Oracle Payroll uses elements in the classification Employer
Taxes.

Oracle Payroll comes with all the necessary elements and calculations for tax 
deductions, tax credits and employer taxes already in place. As tax information 
changes, you receive the necessary updates. Oracle has concluded an agreement with 
Vertex Inc. making Vertex the supplier of all tax calculations and updates for Oracle 



General Compensation Structures    1-25

Payroll.

See: Tax Balances, Oracle HRMS Payroll Processing Management Guide

Employer-paid Benefits and Employer Overhead
Elements producing non-tax payments employers make on behalf of their employees 
belong in the classification Employer Liabilities. The category Benefitswithin this 
classification covers employer payments toward employee benefits such as health 
insurance or pension plans.

The category Overheadcovers charges employers incur for employees apart from 
benefits payments. For example, an element in this classification can represent the cost 
of required employee safety equipment.

Information Elements
Many elements may not belong in any of the classifications described above, but 
nonetheless hold many different types of information you need. These elements belong 
in the classification Information.

This classification is especially useful for elements that do not process in Oracle Payroll. 
Such elements might, for example, hold information about tangible items issued to 
employees, such as cellular phones, identification badges or company cars. Sites that do 
not include Oracle Payroll use elements in this classification to hold information about 
employee compensation and benefits.

See: Defining an Element to Hold Information, page 1-29

Absence Category
Elements in the Absence Hours category of the Information classification hold hours of 
time that employees are absent from work.

Straight-time Overtime Hours Category
Elements in the Straight Time Portion of Overtime Pay category hold amounts of 
straight time pay needed in some states for the calculation of Workers Compensation 
premiums.

Premium Overtime Category
Elements in the Premium Overtime category hold the premium portion of overtime 
pay. The earnings category of Premium creates a feed to the Overtime Reduction for 
WC balance. If you use Oracle Payroll Worker's Compensation functionality and you 
select a category of Premium when you create your overtime element, the premium 
reduces the Worker's Compensation wages. 
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Tax Balance Figures
Elements in this category hold figures resulting from tax calculations. Oracle Payroll 
uses these figures to feed various tax balances that appear in inquiry windows and on 
reports.

See: Viewing Tax Balances, Oracle HRMS Payroll Processing Management Guide

Labor Hours and Regular Hours Categories
The category Labor Hours exists for the predefined element Labor Recording, used to 
receive entries of salaried employees' hours worked on a project, when you require this 
information for transfer to a project accounting or labor distribution system.

The category Regular Hours exists for the predefined element Regular Hours Worked, 
which receives information on employees' hours worked during the payroll run, for use
in reports.

See: Regular Salary and Regular Wages, page 8-39

Compensation Policy Changes
It is inevitable that your business rules for compensation and benefits will change over 
time. You can create new elements and disable existing ones at any time. You can also 
make certain changes to existing elements and links, as outlined below.

Element definitions, link definitions, and element entries are all datetracked. This lets 
you track the changes to your compensation and benefit policies without losing any of 
your historical employee information. The history of your definitions remains in place 
for validation and reporting, and for future calculations of back pay.

Maintaining Elements
After you have defined and used an element, you can make the following changes:

• Change a required input value to be not required.

• Alter the sequence in which input values appear in the Element Entries window.

• Change the input value validation rules for minimum, maximum, lookup, or 
formula.

• Change your specification of which input values create Database Items. Note, 
however, you cannot remove Database Items if they are used in any formulas or 
QuickPaint reports.

You cannot remove existing input values or add new ones if you have created any 
entries for the element. To add an input value to an element before you create any 
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entries, ensure that you set your effective date to the element's start date.

Maintaining Links
Link rules always control the entry of element values at the time of entry. Changes to 
link rules affect existing entries in different ways, depending on your use of standard
links and hot defaults. After you have used an element you can make the following 
changes to the link rules:

• Change the input value defaults and validation.

These changes affect all new entries. Changes to hot defaults affect existing entries. 
The system also uses the new validation rules to check any updates you make to 
existing entries.

• Date-effectively end all of the rules that apply to an element and define a new set of 
rules, which are effective from a later date. For example, suppose you have defined 
eligibility for a company car based on grade. Following a change of policy you must
now define eligibility based on job.

• You will not be allowed to end the link if any nonrecurring entries exist at the 
date you want to end the rule. You must delete existing entries before you end 
the link.

• You can end the link if recurring entries exist. Any existing entries will be 
ended automatically when you end the link.

• Change the qualifying conditions of age and length of service that employees must 
meet to be eligible for the element.

Policy Development
With DateTrack you can also make future-dated changes to your information safe in the
knowledge that these changes will not become effective in the system until the correct 
date.

In this way you can use your compensation and benefit information to plan changes 
ahead of time; analyze the impact of these changes; adjust these changes and generally 
smooth out the workload that is often associated with major changes in compensation 
and benefits policy.

Setting Up Total Compensation Elements
Follow this process to set up elements for items in the compensation package you offer 
to employees. There are additional steps for setting up the following types of 
compensation and benefits:
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• Salaries for Salary Administration; see: Setting Up Salary Administration, page 2-
9

• Absence elements and PTO accrual plans

See: Setting Up Absence Management, page 4-10

See: Setting Up PTO Accrual Plans, page 4-45

• Benefits

• See: Total Compensation, page 1-4

• See: Basic Benefits Setup, page 5-79(US only)

Also, there are additional steps if you want to process the elements in a payroll run. See:
Setting Up Total Compensation Elements for Payroll, page 8-10.

Define Validation and Lookups
Define validation for entries of any new elements you are creating.

1. To restrict compensation entries to a list of valid values, define a new Lookup Type 
and add Lookup Values for this new lookup. 

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide.

2. To validate compensation entries using formulas, write a formula of type Element 
Input Validation. 

See: Writing Formulas for Validation, Oracle HRMS FastFormula User Guide.

3. To create a matrix of values (such as bonus amount against years of service) for use 
in formulas or QuickPaint reports, set up user tables.

See: Setting Up User Tables, Columns, and Rows, Oracle HRMS Configuring, 
Reporting, and System Administration Guide.

Define Categories (US only)

4. If you need a new category within the Information classification for an element, add
it in the application utilities Lookups window for the Lookup type 
US_INFORMATION.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

Define Elements for Information and Benefits 

5. Define elements to hold information on tangible items distributed to employees. If 
you are not using Oracle Payroll, define elements to hold information on employee 
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compensation and benefits.

See: Defining an Element for Information, page 1-29.

See: Defining an Element's Input Values, page 1-31.

See also: Defining and Linking an Element for Standard and Advanced Benefits, 
page 1-33

See also: Deleting an Element, page 1-35.

Define Links and Entries

6. Define element links to identify one or more groups of employees who are eligible 
to receive an element. 

See: Defining Element Links, page 1-35.

See also: Running the Element Link Details Report, page 1-38.

7. For elements without Standard links, make entries of your elements for all 
employee who should receive them. 

See: Making Manual Element Entries, page 1-48.

Defining an Element to Hold Information
Use the Element window to create an element.

Use the procedure below to define most elements that hold informationbut do not 
process in payroll runs. 

Note: To define elements for absence types, use a different procedure.

Defining and Linking an Absence Element, page 4-12

Important: The version of the Element window you see depends on 
your HR User Type profile option. With the profile option HR User, you
see and access only those fields needed to define elements that hold 
information or represent benefit plans or absence types. With the 
profile options Payroll User and HR with Payroll User, you see and access
all available fields.

Naming the Element and its Processing Rules

To identify and classify the element:
1. Set your effective date early enough to handle any historical element entries you 

want to make.
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2. Enter a unique name, reporting name and description for the element. Start the 
names with a letter of the alphabet (not a number or symbol). The reporting name is
a short name that appears on reports, and on the statement of earnings if the 
element processes in the payroll run.

3. Specify a description for the Element.

4. Select Information as the primary classification for the element. Also select a 
benefits classification if this element represents a benefit.

To enter processing information:
1. Select Recurring as the processing type, so that entries to this element's input values

will remain in effect until you end them. If you select Nonrecurring, entries to the 
element are effective only for the pay period in which you make them.

2. Select Actual Termination as the termination rule.

3. For the element to receive more than one entry at the same time, check the Multiple 
Entries Allowed box.

Note: The Additional Entry Allowed rule is not applicable for US 
and Canadian installations. It is available for use at other sites.

4. If at some time you need to prevent the element from accepting any new entries, 
either temporarily or permanently, check the Closed for Entry box. This does not 
affect any existing element entries.

Important: Use this feature with caution. When you perform certain
important tasks in Oracle HRMS, the system may automatically 
create or delete element entries. These tasks include hiring and 
terminating people, and updating assignments. Therefore, if you 
check Closed for Entry on an element, this might prevent users 
terminating employees and updating assignments. If there are 
standard links for the element, it will also prevent users hiring 
people who are eligible for the element.

To establish currencies and qualifying conditions:
1. The Input and Output Currencies appear as USD (US dollars) and you cannot 

change these defaults.

2. If there is a minimum age for employees to receive the element, enter it in the Age 
field.
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3. If employees must complete a minimum length of service before receiving the 
element, enter a number in the Length of Service field and select a unit of measure 
(such as months or years) in the Units field.

4. For the system to automatically enter the element and its default values for all 
eligible employees, check the Standard box.

5. Save the element definition.

To enter a category and benefits carrier:
1. Click in the Further Information field to open the Further Element Information 

window. In the Category field, select a category.

2. For an element representing a benefit, select the name of the carrier in the Benefits 
Carrier field.

3. Save these entries. You can now choose the Input Values button to set up the 
element's input values.

See: Defining an Element's Input Values, page 1-31

Defining an Element's Input Values
Use the Input Values window to define the input values for the element. You can define
up to 15 input values for an element.

Depending on the type of element you have defined, Oracle HRMS may have applied 
one or more default input values.

North America users: All elements must have the default Jurisdiction input value.

Payroll users: If you are creating balance feeds for individual elements, ensure you 
define an input value of the same unit of measure as the balance. Money units must be 
the same currency.

You can add new input values to a saved element only if you have not entered the 
element for any employees. To add an input value, you must set your effective date to 
the element's start date.

To define input values:
1. Set your effective date early enough to handle any historical element entries you 

want to make.

2. Enter or query the element in the Element or Element Link window and choose the 
Input Values button.

3. Enter the name of the first input value. Remember that if you want to define a pay 
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value to hold run results, you must name it Pay Value.

4. Select the unit type of your input value (money, hours, character, date, number, or 
time). A Pay Value must have the unit type Money if the element is in a Payments 
type classification.

5. You can enter numbers in the Sequence field to change the order in which the input 
values appear in the Entry Values window.

6. Check the Required check box if all entries of the element must have a value for this
input.

Note: When you have saved an input value, you cannot change it to
be Required. If you have saved it as Not Required by mistake (or 
you have generated an element that has an input value you want to
make required), delete the input value and re-enter it with the 
correct values. If you are re-entering a generated input value, be 
careful to enter exactly the same name. You cannot delete the input 
value if you have made any entries of the element for employees.

7. Check the User Enterable check box if users can enter a value for this input. 
Uncheck it if you want to ensure that the default value is entered for all employees.

8. Check the Database Item check box if you want the value to be available to 
formulas or QuickPaint inquiries.

Database Items are simple identifiers that the system uses to find specific items of 
information in the human resources database. Any spaces in the input value name 
are converted to underscores in the Database Item name.

Entering Element-Level Defaults
If you enter defaults at the element link level, these override the defaults at element 
level. If you update an element-level default, remember to check the values on the 
element links too.

To enter a default for an input value:
1. Enter the value in the Default field.

2. If you want existing entries to be updated whenever the default is changed, check 
the Hot Default check box. The input value must be required if you want to use this 
option.

A hot default appears in the Entry Values window in quotation marks.

Important: If a user overrides a hot default in the Entry Values 
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window, subsequent changes to the default will not affect the entry.
For this reason, you may prefer to use BEE to change defaults for 
large groups of employees, rather than the hot default feature.

Defining Entry Validation

To enter validation for an input value:
1. Do one of the following:

• Enter maximum and minimum values for the input.

• Select a Lookup Type to act as a lookup supplying a list of valid values.

• Select a formula to validate entries for this input value. Formulas can return 
messages to users about the success or failure of the validation.

2. Select Warning or Error to determine whether the system warns users that an entry 
is invalid or prevents them from saving an invalid entry. You cannot select a value 
if you chose a Lookup because a user cannot enter an invalid value for an input 
value validated by lookup.

Defining and Linking an Element for Standard and Advanced Benefits
You set up elements for Standard and Advanced Benefits as you would other elements, 
with certain restrictions noted below. Element setup is the same for Standard and 
Advanced Benefits.

In the US and Canada, use the Earnings or Deduction window to create an element if 
you process the element in a payroll run.

Outside the US and Canada--or if you are an HR-only customer in any legislation--use 
the Element window to create an element.

To define an element for Standard and Advanced Benefits:
1. Set your effective date early enough to handle any historical element entries you 

want to make.

2. Enter a unique element Name.

When you define a standard activity rate, you select the element that corresponds to
the rate you are defining.

3. Select the appropriate Classification for the earning or deduction.

4. For Payroll users in the US and Canada, select a Category on the Earnings or 
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Deduction window.

If you are using the Element window, you can select a Category in the Further 
Element Information flexfield.

5. In the US, optionally select a Benefit Classification.

Note: For any element attached to a standard activity rate, do not 
select a Benefit Classification of Dental, Medical, or Vision.

6. Select a Termination Rule of Final Close for any element attached to an activity rate.

7. Do not check the Standard Link check box (Earnings and Deduction windows) or 
the Standard check box (Element and Element Link windows) since you use 
eligibility profiles to control benefits eligibility.

8. Complete the definition of the element according to your business rules.

9. Save your work.

10. Choose Input Values.

You can define multiple input values for the element, but you can only link one 
input value to a standard activity rate.

11. Save your work.

Defining an Element Link for Standard and Advanced Benefits
After you define an element, open the Element Link window. Because you create 
eligibility profiles for Standard and Advanced Benefits, you should limit use of the 
Element Link window to creating an open link for elements you do not cost.

To define an element link for Standard and Advanced Benefits:
1. Set your effective date.

2. In the Element Name field, select the element for which you are defining a link.

3. Save the record without selecting any assignment links to create an open link.

Note: If you define links for costing, your links must not conflict 
with any eligibility profiles you set up for Standard and Advanced 
Benefits. Your element must have a valid link at all times.

For more help on element links and costing, see: Defining Element Links, Oracle 
HRMS Compensation and Benenfits Management Guide



General Compensation Structures    1-35

Deleting an Element
Before you delete an element, you must first delete any entries of the element recorded 
for employees and then any links defined for the element. 

Use the following process to delete any elements you defined in the Element window, 
Earnings or Deduction template, or Element Definition Wizard.

Important: Do not delete any predefined elements.

To delete an element:
1. Use the List Employees by Element window to get a list of all employees with 

entries for the element.

2. For each employee, query the element entry in the Element Entries window, choose 
Delete Record, and save.

3. Query the element in the Element Link window and, for each link for this element, 
choose Delete Record, and save.

4. Perform one of the following:

• If you created this element through the Element Definition Wizard, query this 
element from within the wizard.

• If you created this element through the US and Canadian Earnings or 
Deductions templates, query this element from within the template.

• If you created this element through the Element window, query this element 
from that window.

5. Delete the element and save.

The system prompts you to either End Date the element or Purge it. Select End Date
if you want the element to remain in the system but be effective through a certain 
date. Select Purge if you made a mistake defining the element and you want to 
delete it from the system altogether. 

Defining Element Links
Use the Element Link window to define groups of assignments that are eligible for an 
element.

Note: When you define a link for a benefit, do not select any eligibility 
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criteria. Instead use participation eligibility profiles to restrict eligibility
for the benefit.

To define an element link:
1. Set your effective date to the date you want the eligibility criteria to come into 

effect.

2. In the Element Name field, select the Element for which you are defining a link.

3. Check the Standard check box if you want all employees who are made eligible by 
the link to receive the element automatically. 

You can only create a standard link if the element is recurring and multiple entries 
are not allowed by the element definition.

4. In the Eligibility Criteria region, select the assignment components that constitute 
this eligibility rule. If you want to link to all employees, do not enter any eligibility 
criteria.

You can link to all payrolls or to a specific payroll. Do one of the following:

• Leave the Payroll field blank and check the Link to all Payrolls check box if you 
want employees assigned to any payroll to be eligible. This rule excludes 
employees who are not assigned to a payroll.

• Select the name of a specific payroll if you want only employees on that payroll 
to be eligible for the element. Do not check the Link to all Payrolls check box.

• Leave both fields blank if assignment to a payroll is irrelevant to eligibility for 
the element.

Costing

To enter costing information for the link:
1. Select the Costable Type. The default is Not Costed, meaning that the system 

maintains no costing information for the element. 

• To allow entry of costing information at all levels, including the assignment and
element entry levels, select Costed. This is the appropriate selection for most 
elements representing earnings types.

• If you do not need to cost the element at organization and assignment levels, 
select Fixed Costed. This is appropriate for some deductions, which are 
irrelevant to labor distribution analyses. 
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• If you want to distribute overhead costs (such as employer contributions to a 
pension plan) over other elements, select Distributed. Then select a Distribution 
Set.

Note: Some element classifications for your legislation may be 
predefined as Not Costed and you cannot override this.

2. Check the Transfer to GL check box if the payroll run results from this link should 
be transferred to the general ledger.

3. Use the Costing field to select a GL account code and, if present, account codes of 
labor distribution or other systems in which to collect the run results of this 
element. Then use the Balancing field to select the GL account that balances this 
one.

For deductions elements:

• Select the code for the GL account to credit in the Costing field, and the code for
the account to debit in the Balancing field.

For elements in all other classifications:

• Select the code for the GL account code to debit in the Costing field, and the 
code for the account to credit in the Balancing field.

Note: Depending on your set up of the Cost Allocation flexfield, the
Balancing field may not be enabled.

To cost a link for an Element that uses the Reduce Regular info type:
Note: This procedure does not apply to predefined elements.

1. In the Further Information field of the Element window, make sure the Element you
wish to cost and the associated Special Features element have Reduce Regular set to
Yes.

Note: The Special Features element was created along with the 
generated element. It has the same name as the generated element, 
with "Special Features" appended.

2. Follow the procedures above to link both elements and to cost both links, but when 
entering information into the Costing and Balancing fields, make sure that if you 
define a credit for the main element, that you define a debit for the associated 
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Special Features element, and vice-versa.

Qualifying Conditions

To enter qualifying conditions for the link:
1. Go to the Qualifying Conditions region. Here you can add or change age or length 

of service requirements for this particular eligibility rule.

The system checks these conditions when you make an entry of the element. If the 
employee does not meet the qualifying conditions, you receive a warning.

Input Values

To adjust input values for the link:
1. Save your link definition and choose the Input Values button to display the Link 

Input Values window.

Use this window to:

• Enter a new default or change one entered at the element level

• Check the Costed box to maintain costing information for an input value.

• Change the maximum, minimum or both for an input value. Logically, the new 
values should be within the range you defined for the element as a whole. 
However the system does not enforce this. 

Running the Element Link Details Report
Use this report to check the eligibility criteria that have been defined for elements 
within a classification. You can report on links for the following categories:

• All elements within a classification

• Either recurring or nonrecurring elements in the classification

• Just a single element

You can choose to see only standard or non-standard links, and only active or inactive 
links. Further, you can choose to see links to a particular job, organization, payroll, or all
payrolls.

You run reports from the Submit Requests window.

To run the Element Link Details report:
1. In the Name field, select Element Link Details Report.
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2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. Select the classification of elements you want to report on. Optionally select an 
element processing type (recurring or nonrecurring) or an individual element to 
report on.

5. To report only on standard links, select Yes in the Standard Link field. Select No to 
report only on non-standard links. Leave blank to report on all links.

6. Select a link status to report only on links that are either active or inactive as of the 
report's effective date.

7. To report on links to payrolls:

• For links to one payroll only, select No in the All Payrolls field and select the 
payroll in the Payroll field.

• For links to all payrolls, select Yes in the All Payrolls field and leave the Payroll 
field blank.

• To see links irrespective of their payroll criteria, select No in the All Payrolls 
field and leave the Payroll field blank.

8. You can also select a job or organization to report on links to these assignment 
components only.

9. Choose the Submit button.

Defining an Element or Distribution Set
In the Element and Distribution Set window, you can select element classifications or 
individual elements to define a set. There are three types of set:

• Customization set: You can use a Customization set to: 

• Restrict the elements that can be entered or viewed on a configured version of 
the Element Entries window

• Specify the elements to be entered for assignments using BEE in the Batch 
Assignment Entry window.

• Prevent users updating entry values in the Element Entries window for a group
of elements. You select the element set in the HR:Non-Updateable Element Set 
user profile option.
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• Restrict the elements displayed in the Compensation Activity view in SSHR. 
You select this element set in the Element Set Name user profile option.

• Run set: You can use a Run set to: 

• Specify the elements that the application must process in a payroll run. This 
functionality is available only for Oracle Payroll users. If you are creating a Run
set for US payroll, and you are using the Enhanced Tax Interface, you must 
include the US_TAX_VERTEX recurring element (see step 4). If you have not 
enabled the Enhanced Tax Interface, you must include the VERTEX recurring 
element.

• Display accrual balances

• Distribution set: Oracle Payroll users can use a Distribution set to define the 
elements over which the costs of other elements are to be distributed.

To define an element or distribution set:
1. Enter a unique name for the set and select the type: Distribution, Run, or 

Customization. 

2. Save your new set.

3. If you want to include all elements in a classification, choose the Classification Rules
button.

• In the Classification Rules window, select one or more classifications to include.
Save the set and close this window. 

The elements in the classifications you choose are now listed in the Elements 
region.

• If you want to exclude individual elements, place your cursor in the element's 
row and choose the Exclude Element button.

4. If you want to include particular elements from other classifications, choose the 
Include Element button. 

5. Select the element you want to include in the Elements window, and choose the OK
button.

Note: After you include a particular element, you cannot go to the 
Classification Rules window and include the classification to which
this element belongs.
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6. Save your set.

7. If you want to see a list of the individual elements you have included or excluded 
from the set, choose the Element Rules button. The Element Rules window is 
view-only.
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Compensation Entry and Reporting

Compensation Entry
To record any form of compensation, benefit, or deduction liability for an employee, 
you make an element entry. There are several ways to do this:

• You can use BEE (Batch Element Entry) to enter or update a batch of element entries
for many employees, using defaults for fast entry. For example, you can use BEE to 
enter timecard data and to enroll employees in PTO accrual plans.

• You can enter salaries, as proposals or confirmed values, on the Salary page.

• You can enter absences or accrued time taken in the Absence Detail window or in 
SSHR.

• You can enroll employees in benefit plans and select the appropriate coverage for 
themselves and their dependents. There are different windows for enrolling in Flex 
Programs, Non-flex Programs, Savings Plans, and Miscellaneous Plans. 
Alternatively, employees can set up their own enrollments, using Self Service HR.

• You can make or update individual entries of other compensation elements for an 
employee using the Element Entries window.

At your enterprise, some elements may be defined with standard links so that eligible 
employees receive an entry automatically. You do not need to do anything to record 
these forms of compensation for employees.

Dates for Compensation Entries
There are two types of element: recurring and nonrecurring. 

Entries for recurring elements remain effective indefinitely, until you update them or 
the employee ceases to be eligible for the element, for example after a change of work 
assignment. You can start entries of a recurring element at any point in time. Use 
DateTrack to set the effective start date of new entry or update. This maintains a 
complete history of values and the dates they changed.

Entries for nonrecurring elements are one-time entries. They are effective only for the 
current pay period (defined by the payroll to which an employee is assigned). To make 
the entry, you set your effective date to any date in the appropriate pay period. Any 
changes you make to nonrecurring entries are always corrections. There can be no 
history of changes to these entries within a pay period. However, the entries for each 
period (if any) are stored as history for an employee.
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Compensation Reporting
Oracle HRMS provides a range of reporting mechanisms to monitor and analyze the 
compensation and benefits data in your enterprise. This topic explains the windows and
reports that Oracle HRMS provides to meet your different compensation reporting 
requirements.

The View Element Entry History for Employees window enables you to view a history 
of different element entries for an employee assignment.

See: Viewing Element Entry History, page 1-53

The List Employees by Element window provides you with a list of employees with 
entries to an element in any period of time you choose.

See: Listing Employees by Element, page 1-52

The Salary History window gives you a complete history of approved salary changes 
for an employee, along with associated performance reviews.

See: Viewing Salary History, page 2-21

Using the Salary Review Report you can check the current and past salaries for some or 
all of your employees.

See: Salary Review Report, page 2-22

The Compensation Workbench reports enable you to track how you have distributed 
compensation and awards to your employees using Compensation Workbench.

See: Reporting in Compensation Workbench, page 3-80

The Compensation History page in SSHR enables you to view the in-progress, current, 
and historical information about compensation and ranking of your employees, 
including the history for elements not linked to Compensation Workbench or 
Individual Compensation Distributions.

See: Compensation History, page 3-123

Using the HR/Payroll Extracts you can extract employee and payroll data, such as the 
details of earnings, deductions, and information elements for internal reporting and for 
transfer to third-party providers. The extracts support both XML and ASCII formats, 
you can generate postscript reports, and export a file to Excel for reporting.

See: HR/Payroll Extracts, page 1-44

Oracle HRMS also includes various Workforce Intelligence reports that help you 
analyze salary and grade-related information. You can also report on absences and 
analyze absence trends in your enterprise using the Workforce Intelligence reports in 
this area.
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Related Topics
Reports and Processes in Oracle HRMS, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

Information Access Overview, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

HR/Payroll Extracts
The HR/Payroll Extracts feature enables you to extract employee and payroll data, such 
as the details of earnings, deductions, and information elements for reporting purposes.
You can use the extract reports for internal reporting, such as listing all employees in 
receipt of a bonus, or for transfer to third-party providers, such as pension providers. 
For example, you can send details of new hires and terminations to a provider on a 
weekly basis.

You can also make copies of the seeded extracts and modify their layout or add 
different data elements to suit your reporting requirements. You can view and correct 
the extracted information before writing the data to a file.

The extracts support both XML and ASCII formats, you can generate postscript reports, 
and you can export a file to Excel for reporting.

Predefined System Extracts
Oracle HRMS supplies the following predefined system extract definitions:

• Global HR/Payroll Extract - (full-profile extract) extract the payroll data of your 
employees. This extract contains identification and demographic information of 
your employees and reports on payroll data such as earnings, deductions, and other
information elements.

• Global HR/Payroll Information Changes (Single Record) - (extract for changes) 
report on changes to employee personal and plan details, such as the name change 
of an employee. You can also report on new hires and terminated employees using 
this extract. This extract does not include payroll data. It includes only employees 
whose records have changed, and you can configure which changes trigger the 
extract. It displays all the changes for each employee as part of a single record, in 
the same row.

You can either use the predefined extracts or make copies of them and modify the 
copies to suit your reporting requirements.

The extracts include the assignment details of both the primary and secondary 
employee assignments.

Mexico Users: For reporting voluntary contributions to SUA, the Mexico HR/Payroll 
Outbound Interface uses the Global HR/Payroll Extract only as a template. Users must 
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make legislative changes to this extract definition before they can perform these 
operations. Refer to the "Oracle HRMS for Mexico - Payroll System Extract for SUA - 
Voluntary Contributions" whitepaper (MetaLink ID #336495.1).

US Users: You can also use the following predefined US HR/Payroll extracts. To use 
these extracts you must create your elements using the Deduction window.

• US HR/Payroll Extract.

• US HR/Payroll Information Changes (Single Record). This extract displays all the 
changes for each employee as a single record.

• US HR/Payroll Information Changes (Multi-Record). This extract displays each 
change for each employee as a separate record.

When you are extracting pensions data, the US extracts the US extracts automatically 
extract data for the additional elements for pension plans, such as Catch-up, After-tax, 
and ER Match apart from the primary earnings and deduction elements.

Apart from the above generic US extracts you can also use the following preconfigured 
US extracts to report specifically on Pre-tax EE, Catch-Up, ER Match, Loan Re-Payment 
and deferred compensations:

• US HR/Payroll Pension EE Contribution

• US HR/Payroll Pension EE Def. Comp Pre-Tax Contribution

• US HR/Payroll Pension CatchUp

• US HR/Payroll Pension ER Match

• US HR/Payroll Loan Re-Payment

The following list shows the data elements typically used in the extract reports:

Employee Data Extracted from

National Identifier Social Security/National Identifier field on the 
People window

Name (First Name, Last Name, Middle Name,
Prefix, and Suffix)

Last, First, Middle, Prefix and Suffix, fields in 
the Name region of the People window

Address (Line 1 - 3, Region 1-3, Town or City, 
Post Code, Country)

Primary address fields

Date of Birth Birth Date field on the People window
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Employee Data Extracted from

Recent Hire Date Latest Start Date field on the People window

Termination Date Actual termination-date field on the 
Termination window

Marital Status Status field on the People window

Sex Gender field on the People window

Normal Hours Working Hours field of the Assignment 
window

Employment Category Assignment Category field on the Assignment
window

Employment Status Status field on the Assignment window

Projected Compensation Person base salary

Actual Salary Balance of the regular salary element

Payroll Date Date of the payroll run

Employee Number Person employee number

Plan Contr Run result value of the of the pre-tax 
deduction element

Pay Value Run result value of the selected element

Payroll Frequency Person payroll period type

Sample Balance Value Value of the balance specified in the formula

Sample Element Entry Value Run result value of the payroll element 
specified in the formula

Typical data elements used in the header and footer regions of the extract reports are:
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Header

Creation Date

Payroll Date

Pay Cycle or Payroll Frequency

Group ID

The parameters you specify when running the extract process

Total Participant Records

You can change the header and footer information to suit your reporting needs.

Use the Global Pension Change Events Extract to report on changes in:

• Employee name

• Employee address

• Employee status

• Employee category

• Employee movements (new hires and terminations)

Note: The Global HR/Payroll Information Changes report displays all 
the data elements that the predefined extract contains, not just the 
elements for which you are reporting a change. To include only those 
data elements for which you are reporting a change, make a copy of the
seeded extract and modify the layout accordingly.

Some of the elements have attached formulas. You can make copies of the extracts and 
modify these formulas to extract the appropriate data. The following table lists those 
data elements, the extracted values for those data elements and the attached formulas. 

Data Element Fetched Value Formula to Edit

Sample Element Entry Value The value of any payroll 
element's input value

PAY_GLOBAL_PEXT_GET_E
LE_ENTRY_VALUE
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Data Element Fetched Value Formula to Edit

Sample Balance Value The value of any balance 
specified in the formula

PAY_GLOBAL_PEXT_GET_B
ALANCE_VALUE

US Users: If you are using the US extracts, you can update the following formulas to 
extract the balance or input values you want to extract:

• PAY_US_PEXT_GET_ELE_ETRY_VALUE

• PAY_US_PEXT_GET_BALANCE_VALUE

Related Topics
Configuring the HR/Payroll Extracts, page 1-54

Running the HR/Payroll Extracts, page 1-56

Making Manual Element Entries
You enter compensation and benefits for employee assignments in the Element Entries 
window. If the employee is assigned to a salary basis, you enter their salary in the 
Salary Administration window.

You can use the Element Entries window to make entries or to inquire on existing 
entries. Use the Period field, Classification field, and Processing Types option buttons to
restrict the entries you see when making inquiries.

The Processed check box displays whether Oracle Payroll has processed the entry in the
current pay period. Notice that you can change an entry that has been processed. This 
enables you to correct entries for retropay processing. Changing the entry does not alter
the payroll run results so you can consult these for a complete record of payroll 
processing and payments. 

See: Setting Up RetroPay, Oracle HRMS Payroll Processing Management Guide

Note: Your system administrator may have created customized 
versions of this window to restrict the elements you can enter by 
element set, classification, or processing type.

To enter an element for an employee:
1. If necessary, change your effective date to:

• the correct start date for a recurring element entry
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• any date in the correct pay period for a nonrecurring element entry

If the pay period is closed at your effective date, you cannot enter any nonrecurring 
elements that process in payroll runs. If a current or future pay period is closed, you
cannot enter any recurring elements that process in payroll runs.

2. To reduce the list of elements to choose from, select a classification, a processing 
type, or both in the first region.

3. In the Element Name field, select an element.

Note: Elements this employee is eligible for by means of a standard 
link appear automatically.

The system displays a warning message if the employee fails to meet any qualifying
conditions of age or length of service.

4. If the Costing field is enterable, you can enter cost codes, for example to indicate the
cost center the employee's time should be charged to.

See: Costing Information at the Element Entry Level, Oracle HRMS Enterprise and 
Workforce Management Guide

5. You can select a reason for an element entry you make or update. As part of your 
system setup, you can enter valid reasons for the Lookup Type 
ELE_ENTRY_REASON.

Note: There is no use for the Override, Additional, or Show 
Adjustment check boxes at North American installations. 

Entering Values

6. Choose the Entry Values button to open the Entry Values window.

7. Make entries in the Entry Value fields. Notice that:

• Some fields may not be enterable.

• Some fields may be required.

• Some fields may have a list of values; others may be validated as you leave the 
field. You receive a message if your entry is not valid.

• Some fields may contain default values. If the default value is in quotation 
marks, it is a "hot default".
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Note: You should consider carefully before overriding a hot 
default. If you override it, then any subsequent changes to the 
default value on the element or element link definition will not 
affect this element entry. However, you can clear your entry if you 
want the default value to come back into effect.

8. For a non-recurring element, optionally select a date within the current payroll 
period in the Date Earned field. The entry will not be processed until this date (that 
is, the Date Earned of the Payroll Run must be on or after this date). In the US, the 
formula uses this date to select the appropriate hourly rate and allocate Time Entry 
for FLSA overtime calculations..

9. To enter information about a third party recipient of a payment resulting from a 
deduction element, select in the Payee Details field, the name of the third party 
payment method set up for this payment.

10. To determine the processing sequence of multiple entries in the payroll run, enter a 
subpriority number in the Processing Priority field. Lower priority numbers process
first.

Note: The Processing Priority field is not available to HR-only 
users. For more information on user types and the HR:User Type 
profile option, see: User Profiles, Oracle HRMS Configuring, 
Reporting, and System Administration Guide.

Excluding Balances From Grossup Calculations

11. For net-to-gross earnings types, choose the Balance Grossup button to open the 
Gross Up Balances window. The window displays the balances that are excluded 
from grossup calculations for this earnings type.

12. Select any additional balances you want to exclude for this element entry.

13. Save your work.

Adjusting a Pay Value
Oracle Payroll users can adjust the Pay Value of any normal recurring payroll element 
entry. When you open the Entry Values window for an entry of this kind, you will see a 
Show Adjustment check box in the lower left corner of the window. You do not see this 
check box until you have saved the entry.

You can adjust a Pay Value by adding an amount to the initial value, subtracting an 
amount from the initial value, or replacing the initial value with a specified amount. 
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You can also remove an adjustment and return the Pay Value to the initial value. 

The following conditions apply to adjusting a Pay Value:

• You cannot adjust an entry that has been overridden (that is, the Override check 
box has been checked for an entry of this element in this period).

• You can make multiple changes to the adjustment before processing but only the 
single most recent change to the adjustment will be processed. 

• You will not overwrite the Pay Value stored in your database. The Pay Value will 
still be used in subsequent payroll runs. The adjustment is used in the next 
processing run. 

Important: Do not use this method of adjustment if the element's 
formula performs essential processing, such as checking limits or 
iterative processing for a pre-tax deduction. If you select the Replace 
option, the element's formula is ignored in the payroll run. If you select 
the Add or Subtract options, the amount you specify is added or 
subtracted after the formula processing is complete, without regard for 
any limits set by the formula. US users: Instead, you can replace the 
Pay Value using the Special Inputs element.

To adjust a Pay Value:
1. Query the element entry in the Element Entries window and choose the Entry 

Values button.

2. Check the Show Adjustment check box.

In the Adjustment pop-up list, you will see a description of the current adjustment.

• None means that there are no adjustments to the Pay Value.

• Add means that the adjustment shown has been added to the Pay Value.

• Subtract means that the adjustment shown has been subtracted from the Pay 
Value.

• Replace means that the adjustment shown has replaced the Pay Value.

3. To cancel an existing adjustment, select None. Now you can enter a new 
adjustment, if necessary.

4. To enter a new adjustment, select Add, Subtract or Replace. You can only select 
Add or Subtract if the Pay Value is numeric. 

5. Enter the value to add to, subtract from, or replace the existing Pay Value entry.
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6. Save the change.

Deleting Element Entries
You can delete element entries in the Element Entries window.

To delete a nonrecurring element entry:
1. Set your effective date to any date within the payroll period for which the entry 

exists.

2. Click on the entry to select it, choose Delete Record, and save.

To delete a recurring element entry:
1. Set your effective date to any date within the payroll period for which the entry 

exists.

2. Click on the entry to select it and choose Delete Record.

3. Choose Purge in the dialog box that displays, and save.

Note: Your ability to purge element entries is controlled by the user
profile option HR: Purge Element Entry Permission, which is set by
your system administrator. You may be able to purge all element 
entries, entries of information elements only, or none.

Deleting Processed Entries
You can delete an element entry that the payroll run has processed. You receive a 
warning message. This does not remove the payroll run results so you can consult these
for a complete record of payroll processing and payments. 

To reprocess corrected element entries from the past, run the retropay processes. 

See: Setting Up RetroPay, Oracle HRMS Payroll Processing Management Guide.

Listing Employees by Element
In the List Employees by Element window, you can view a list of the employees with 
entries to an element in any period of time you choose. You can also see the last entry 
value (in that time period) for each assignment. 

Note: If your system administrator has customized this window, you 
may be restricted to selecting elements of a certain processing type or 
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element set.

To view a list of employees receiving an element:
1. Select an element.

2. Select Current Employees, Ex-employees, or both.

3. You can also enter a date range. Both date fields default to your effective date.

4. Choose the Find button.

5. You can enter additional query criteria in the Element Entries region. For example, 
click in an Entry Value field, choose View > Query by Example > Enter, enter a 
value, and run the query.

The Element Entries region displays all entries of the element for employees of the 
type you selected in the chosen time period.

Note: This window does not display datetracked updates to 
recurring element entries. You only see the latest value (within your
chosen time period) of each element entry. The date of the last 
datetracked update may vary from employee to employee. The 
Start and End Date fields in the Element Entrues region show the 
dates of the last update.

Viewing Element Entry History
In the View Element Entry History for Employee window you can view, for a single 
employee assignment, a history of entries for:

• One element

• All recurring elements, all nonrecurring elements, or both

• Elements from a selected classification

Note: If your system administrator has customized this window, you 
may be restricted to viewing elements of a certain processing type or 
element set.

To view element entry history for an employee:
1. Enter your selection criteria. You can:
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• Select a classification.

• Select a processing type.

• Enter a date range. The end date defaults to your effective date.

2. Place your cursor in the Element Name field and run the query.

The window displays all entries of the types of element you selected within the time
period, including datetracked updates to entries. New entries are shown in bold to 
contrast with datetracked updates, which are listed under the initial entry.

3. Select an entry and choose the Entry Values button to view the entry values.

Configuring the HR/Payroll Extracts
Oracle HRMS supplies the following seeded HR/Payroll extract definitions:

• Global HR/Payroll Extract

• Global HR/Payroll Information Changes (Single Record)

Mexico Users: For configuration instructions, refer to the "Oracle HRMS for Mexico - 
Payroll System Extract for SUA - Voluntary Contributions" whitepaper (MetaLink ID 
#336495.1).

US Users: You can also use the following predefined US HR/Payroll extracts:

• US HR/Payroll Extract

• US HR/Payroll Information Changes (Single Record)

• US HR/Payroll Information Changes (Multi-Record)

• US HR/Payroll Loan Re-Payment

• US HR/Payroll Pension CatchUp

• US HR/Payroll Pension EE Contribution

• US HR/Payroll Pension EE Def. Comp Pre-Tax Contribution

• US HR/Payroll Pension ER Match

To configure the extracts for your own reporting needs, copy and modify them as 
follows.

1. Use the copy function within the system extract to copy the predefined extract you 
want to modify. In the extract Definition window, query the seeded extract 
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definition, enter a prefix in the New Extract Prefix field, and choose the Copy 
Extract button.

2. Edit the copies of the following sample formulas to perform the processing you 
require:

Data Element Fetched Value Formula to Edit

Sample Element Entry Value The run result value of any 
payroll element's input 
value

PAY_GLOBAL_PEXT_GET_
ELE_ETRY_VALUE

Sample Balance Value The value of any balance 
specified in the formula

PAY_GLOBAL_PEXT_GET_
BALANCE_VALUE

US Users: If you are using the US extracts, update the following formulas to extract 
the balance or input values you want to extract:

• PAY_US_PEXT_GET_ELE_ETRY_VALUE

• PAY_US_PEXT_GET_BALANCE_VALUE

3. Modify the extract layout definition to change the data elements that the extracts 
include and the format of the extract definitions.

See: Defining an Extract Layout, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

4. Modify the extract criteria profile to change the extract criteria. The extract criteria 
you select determine the data that the application extracts to your reports.

See: Defining an Extract Criteria Profile, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

To define the extract criteria profile for the extract for changes, you must enable the 
change events in the Application Utilities Lookups window. Query the Lookup 
type BEN_EXT_CHG_EVT and select Enabled for the change event.

5. Create the extract definition to set the parameters for the extract.

Your extract definition includes an extract criteria profile and an extract layout 
definition that you have already defined. It also includes other parameters needed 
for the extract batch process, such as the output directory and file name of the 
extract file.

See: Defining a System Extract, Oracle HRMS Configuring, Reporting, and System 
Administration Guide
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6. If you have more than one element to report on, create an element set and specify 
the set name as one of the parameters of the extract process. For example, if you 
want to report on several pension plans together, create an element set.

See: Defining an Element or Distribution Set, page 1-39.

Note: US Users: If you are configuring the US extracts for a pension
plan, include only the primary pension elements in the element set. 
Do not include other pension elements such as Catchup, After-Tax, 
or ER Match. You can include in the element set only those 
elements that you created using the Deduction window. The 
elements you include in the set must be of the same type. You 
cannot combine 401k, 403b, and 457 elements in the same set.

7. The Global Extracts concurrent programs are currently available for US and UK 
responsibilities only. To allow other users to run these programs from the Submit 
Request window, add the relevant programs to the request group for their 
responsibility.

Running the HR/Payroll Extracts
Using the HR/Payroll extracts you can extract employee and payroll data, such as the 
details of earnings, deductions, and information elements for reporting purposes.

Use the Submit Request window to run the HR/Payroll extract you require.

To run the Extracts:
Mexico Users: To run the extracts, refer to the "Oracle HRMS for Mexico - Payroll 
System Extract for SUA - Voluntary Contributions" whitepaper (MetaLink ID 
#336495.1).

1. Select Global HR/Payroll Outbound Interfaces in the Name field.

US Users: To run a US HR/Payroll extract select US HR/Payroll Outbound 
Interfaces.

2. Click in the Parameters field to open the Parameters window.

3. Select the extract you require. You can choose from the following predefined 
extracts or from the copies of the extracts you have modified.

• Global HR/Payroll Extract (full-profile extract)

• Global HR/Payroll Information Changes (Single Record)

US Users: To run a US HR/Payroll extract, choose from the following predefined 
extracts or from the copies of the extracts you have modified:
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• US HR/Payroll Extract

• US HR/Payroll Information Changes (Multi-Record)

• US HR/Payroll Information Changes (Single Record)

• US HR/Payroll Loan Re-Payment

• US HR/Payroll Pension CatchUp

• US HR/Payroll Pension EE Contribution

• US HR/Payroll Pension EE Def. Comp Pre-Tax Contribution

• US HR/Payroll Pension ER Match

4. Select the appropriate reporting options.

The reporting options available for the full-profile extract are:

• Details - provides details of each assignment action for an assignment

• Summary - provides a summary of all assignment actions for an assignment for 
a given period

The reporting options for the extract for changes are:

• All Employees - provides details of all employees in the organization

• Employees Enrolled in Plan - provides details of only those employees who are 
enrolled in a specific plan

5. In the Selection Criteria field, select either Element Name or Element Set.

6. Do one of the following:

• Select the element name.

Note: US Users: If you are running US extracts, this should be 
one of the primary deduction elements you would have created
for the 401(k), 403(b), and 457 plans.

• Select the element set name.

7. Enter the dates for which you want to generate the report.

8. Select a value for one or more of the following parameters to restrict the employees 
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included in the extract:

• Payroll

• Consolidation Set

• Organization

• Person Type

• Location

9. Click OK then Submit.

10. View the output in the Extracts Results window.

11. View the change events that have occurred to a person or modify the change event 
log using the Change Event Log window.

12. Run the Extract Write Process to write the results of the extract to the file you 
specified in your extract definition.
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Compensation Objects

Plan Design
Your plan design defines, categorizes, and helps you to manage the benefits that you 
offer to your employees and other eligible participants. The plan design is the domain 
of the benefits practitioner who uses the product to define the structure and elements of
the benefits offering and the rules that administer these benefits.

At its core, the plan design determines the benefits that eligible participants may 
receive. Examples of such benefits include health and welfare plans, savings plans, and 
group term life insurance.

You structure your benefits offerings according to a hierarchy so that the rules and 
definitions that are set at the top level (the program) cascade to the benefits at the 
bottom level (the options in the program).

Your plan design also includes eligibility definitions and enrollment requirements, and 
the activity rates calculations that determine the contributions and distributions 
associated with a plan.

Compensation Objects
Central to benefits administration are the compensation objects that you use to define, 
categorize, and manage the benefits that you offer to eligible participants. The four 
compensation object types that you use to structure your benefits offerings are 
programs, plan types, plans, and options.

Defining compensation objects is a key part of your overall plan design that includes 
defining eligibility and enrollment requirements, plan year periods, activity rates, and 
other elements of benefits management.

• The hierarchical structure of compensation objects

• Viewing a program structure that you have defined

Hierarchical Structure of Compensation Objects
Compensation objects are designed hierarchically so benefits that share similar features 
can be defined in similar ways. You build this hierarchical structure by defining 
attributes of the different compensation objects and then linking the components into a 
hierarchy.

Compensation Object Hierarchy
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A description of the four compensation objects follows:

Program: A package of benefits offerings. Programs are important because they set the 
boundaries for the benefits you offer. You define many administrative procedures and 
rules at the program level.

Plan Type: A grouping of similar benefits offerings to facilitate their management. 
Example plan types include medical, dental, employee group life insurance, and 
savings.

Plan: A formally defined benefits offering that a participant can elect, such as a medical 
plan.

Option: A level of coverage for a participant's election, such as Employee Only for a 
medical plan, or 2x Salary for a life insurance plan.

Attributes set at the program level are inherited by each level of the compensation 
object hierarchy. However, if these same attributes are set at a lower level in the 
hierarchy, the compensation object inherits those attributes set at the lowest level at or 
above its level. A compensation object never inherits attributes set at a lower level in the
compensation object hierarchy.
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Program Structure Terminology
Before you set up a benefits program, you should familiarize yourself with fundamental
terms that refer to associations between the four compensation objects. Whether or not 
you choose to link compensation objects together depends on your eligibility rules and 
the breadth of benefits that you offer to your participants. The table below outlines the 
programme structure terminology:

Programme Structure Terminology

Terminology Description

Program Any program, regardless of whether that program has been 
associated with any other compensation objects.

Plan Type Any plan type, regardless of whether that plan type has been 
associated with a program.

Plan Type in Program A plan type that has been associated with a program.

Plan Any plan, regardless of whether that plan has been associated with 
a program.

Plan in Program A plan that has been associated with a program.

Not in Program Plan A plan that has not been associated with a program.

Option Any option, regardless of whether that option has been associated 
with a plan.

Option in Plan An option that has been associated with a plan.

Compensation Object Definition
You define your compensation objects in the order below. As you define objects in the 
hierarchy, you associate objects together to form your program structure.

1. Define plan types.
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2. Define options.

3. Associate options with plan types.

4. Define plans.

5. Associate options with plans.

6. Associate plans with plan types.

7. Identify which plans are not part of a program.

8. Define programs.

9. Associate plans and plan types with programs.

For example, let's say you want to define the medical plans offered by a benefits 
program you are administering. You first define the plan type of medical. Then, you 
define the coverage options available for the medical plan type, such as Family and 
Employee only.

Next, you define the medical plans in the plan type, such as an HMO or a PPO offering. 
Lastly, you associate the plans or plan type with a program that groups together a 
variety of plans and plan types into a single benefits offering.

Plan Types
You define plan types as categories of benefits grouped according to the type of benefit 
provided. Common plan types include medical, employee group life insurance, and 
savings.

Plan types are used to record administrative rules for all benefits of the same type. 
When you define a program that groups plans together, you specify parameters that 
control how plans of the same plan type behave.

Plan types are the most stable of the four compensation objects. Once you define the 
plan types that you need to support your benefits offerings, you rarely need to modify 
them.

Options
You can define options for many purposes, but commonly you do so to define coverage 
available under one or more plans.

Options are re-usable. Once defined, you can associate an option with one or more 
plans. When you associate an option type with a plan type, you make options of that 
type available for selection to all plans in that plan type.

For example, you could define the options Employee Only, Employee Plus Spouse, and 
Employee Plus Family and then associate each option with the plan types of Medical, 
Dental, and Vision.
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Designation Requirements for Options
Some benefits plans require that dependents and beneficiaries covered by an option are 
a specific familial relation to the primary participant. You can limit the relationship 
types covered under an option by defining a relationship group that includes specific 
types of people. Group relationship types include:

• Children

• Domestic partner

• Family

• Nonpersonal

Within a group relationship, you define which relationship types apply to the group. 
For the group relationship of Children, you might include the relationship types:

• Adopted child

• Natural child

• Step child

You can also limit the number of dependents covered by an option. A designee that 
does not meet the designation requirements for an option is not eligible for coverage 
under that option.

Plans
You define a plan as a formal benefits offering. Your organization may define medical, 
dental, and savings plans among many others.

Your plan definition consists of:

• The kind of plan you are defining and its plan type

• The eligibility profile that controls who is eligible for the plan

• The plan's activity reference period

• The options in the plan

• The plan year

In addition to these definitions, there are a variety of other factors that you include 
when defining a plan. However, these are some of the most common.
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Programs
You define programs in order to group benefits together as a package. Your program 
definition consists of:

• The plan types and plans in the program

• The eligibility profile that controls who is eligible for the program

• The program year period

• For Advanced Benefits customers, the life events that enable enrollment in the 
program

Programs are important because they set the boundaries for what benefits are offered to
your employees and other eligible participants. Also, it is at the program level that you 
define many administrative procedures and rules, such as eligibility requirements that 
cascade to the plan types, plans, and options in the program.

You define currency types at the program level. A plan in program must inherit the 
program's currency definition. You cannot associate a plan with more than one 
program if those programs use different currency types.

For Advanced Benefits users, you can specify the valid reasons for waiving out of 
waivable plan types in a program. You can then define the waive certification that you 
accept for each valid waive reason.

Program Structure Display
You use the Hierarchy window to display the program structure that you have created. 
The program structure shows how plan types, plans and options are grouped 
hierarchically in your program.

You can display four views of a program's structure. Each view displays data by 
program year or plan year and by effective date.

Plans in Programs: Displays all programs, and under each program, its plan types, the 
plans in each of these plan types, and the options in each of these plans. This is the most
comprehensive view.

All Plans: Displays all plan types, the plans in each of these plan types, and the options 
in each of these plans.

Plans Not In Programs: Displays those plans types that contain the not in program 
plans, the not in program plans in each of these plan types, and the options in these not 
in program plans.

Options In Plans: Displays all active options, the plans that use these options, and the 
programs that use these plans.
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Program and Plan Year Periods
You define program and plan year periods--as well as fiscal years--using the calendar 
start and end dates through which programs or plans are in effect.

Once you define a year period, you associate it with the appropriate program or plan.

Integration with Authoria HR (US and UK)
You can establish context-sensitive information access between Oracle HRMS and the 
third party information product Authoria HR.

Authoria HR uses a common knowledge repository to manage and communicate HR 
and benefits information. Once you set up a total compensation plan, you can configure 
links between Oracle HRMS and Authoria HR. End users can click on links in Total 
Compensation windows and self-service pages to display context-sensitive Authoria 
HR documentation.

You can configure the following windows in the Professional User Interface for 
Authoria HR:

• View Enrollment Results window

• View Participation Information window

• Flex Program window

• Non-Flex Program window

• Savings Plan window

• Miscellaneous Plan window

• Person Life Events window

You can configure the following self-service pages for Authoria HR:

• Benefits Enrollment Overview page

• Current Benefits page

• Confirmation page

• Benefits Selection page

See Configuring Links Between Oracle Standard and Advanced Benefits and Authoria 
HR, Oracle HRMS Configuring, Reporting, and System Administration Guide
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Reimbursable Goods and Service Types
In addition to traditional benefits offerings, such as health and welfare and savings 
plans, you can define goods and services that your organization approves for 
reimbursement.

You can use this feature to define flexible spending account plans or to define other 
reimbursable goods and services, such as a medical insurance claim form, a monthly 
invoice from a registered dependent care provider, a cash award, or a wall plaque.

Reimbursement Plans
Flexible Spending Accounts (FSAs) and other plans that reimburse participants for 
certain incurred expenses have special plan design features. You define information 
that is specific to reimbursement plans after you perform basic plan set up tasks, such as
defining a plan's eligibility requirements.

Note: When you set up the coverage for a flexible spending account, 
select a coverage calculation method of Same As Annualized Elected 
Activity Rate so that the participant receives the amount of coverage 
they elected for the year.

Plan Design Copy
Plan Design Copy enables you to copy program and plan design data that you have 
already entered into an Oracle HRMS database. The copy process creates a new instance
of the compensation object and its associated child records.

Note: The Copy Process does not copy person related records, only 
plan design data.

You can use Plan Design Copy to save time during your implementation by avoiding 
repetitive data entry where plan design components are similar or identical. For 
example, you can copy a base plan, then makes changes to the new plan with the 
applications windows you used to create the base plan.

Plan Design Copy is available to all Oracle HRMS customers and does not require a 
license for Self-Service or Advanced Benefits. You can use Plan Copy for any plans that 
you administer using the Total Compensation data model, including:

• Standard and Advanced Benefits Programs and Plans

• Compensation Workbench Plans

• Individual Compensation Distributions Plans
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• Absence Plans

When you copy a program or plan, the copy process copies the compensation object 
and plan design data associated with the object stored in benefits tables. For example, if 
you copy a program, the copy process also copies:

• Plan types in program

• Plans in program

• Options in plan

• Participant and dependent eligibility profiles

• Enrollment requirements

• Life events

• Standard and variable rate calculations

• Coverage and premium calculations

• Flex Credit calculations and benefit pools (Advanced Benefits)

• FastFormulas (however, the process does not verify the formula or copy any 
functions called by the formula)

For a list of items that the copy process does not copy, see: Exceptions to the Copy 
Process, page 1-70

Copy Target
You can copy a compensation object and its child records to the same business group or 
to a different business group.

You can also export a program or one or more plans into a flat file. Exporting a 
compensation object is useful if you want to transfer a plan design between database 
instances, for example, between a test and a production database. You export a plan 
design by selecting Export to File on the Select Target page.

You import the file into the database through a concurrent request and then complete 
the transaction using Plan Design Copy.

See: Importing a Plan Design From a File, page 1-113

Reuse of Existing Child Objects
Child objects are components of a plan design that you attach to a higher level object, 
such as a plan in a program or an activity rate attached to an option.
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You can reuse child objects that exist in your target business group. For example, you 
may want to reuse a plan that is shared between two programs rather than maintaining 
two versions of the same plan.

You can choose how the copy process functions when duplicate objects exist in the 
target database. You can:

• Reuse existing objects if objects with the current namein the source business group 
exist in the target business group.

• Reuse existing objects if objects with thenew nameformed by adding a prefix or 
suffix to the current name exist in the target business group.

• Create new objects without reusing duplicate objects.

Application of these rules--along with certain exceptions required by the Total 
Compensation data model--are documented below.

Copy Within a Business Group
When you copy a plan design within a business group, a prefix or suffix is mandatory. 
Top level objects that you copy (such as a program or plan not in program) must be 
unique within the business group.

If you reuse objects with the current name in the business group, the copy process:

• Creates top level objects with a new name based on the prefix or suffix you supply.

• Generates an error if top level objects exist with the new name based on the prefix 
or suffix you supply.

• Reuses child objects with the current name or, if no objects are found, creates child 
objects with the current name.

• Creates activity rate objects with the new name.

If you reuse objects when the new name exists in the business group, the copy process:

• Creates top level objects with the new name.

• Generates an error if top level objects exist with the new name.

• Reuses child objects with the new name or, if no objects are found, creates child 
objects with the new name.

• Reuses life event reasons and FastFormulas with the new name. If the process does 
not find an object with the new name, it reuses an object with the current name. If it 
does not find an object with the current name, it creates an object with the new 
name.
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If you do not reuse existing objects, the copy process:

• Creates top level and child objects with the new name.

• Generates an error if top level or child objects exist with the new name.

• Reuses life event reasons and FastFormulas with the current name, or, if no objects 
are found, creates objects with the new name.

Copy to a Different Business Group
When you copy a plan design to a different business group, a prefix or suffix is optional
.

If you reuse objects with the current name in the different business group, and you do 
not enter the optional prefix or suffix, the copy process:

• Creates top level objects with the current name.

• Generates an error if top level objects exist with the current name.

• Reuses child objects with the current name or, if no objects are found, creates child 
objects with the current name.

Note: If the copy process finds a child record with a different name, but
the same sequence number (such as for eligibility profiles or options in 
plan), the process generates an error.

If you reuse objects with the current name in the different business group, and you 
enter a prefix or suffix, the copy process:

• Creates top level objects with the new name.

• Generates an error if top level objects exist with the new name.

• Reuses child objects with the new name or, if no objects are found, creates child 
objects with the new name.

• Creates activity rates with the current name if rates with the current name are not 
found. If rates with the current name are found, the process creates rates with the 
new name. If the process finds existing rates with the new name, the process 
generates an error since activity rate names must be unique.

• Reuses life event reasons and FastFormulas with the current name or creates objects
with the new name.

If you reuse objects when the new name exists in the different business group, the copy 
process:
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• Creates top level objects with the new name.

• Generates an error if top level objects exist with the new name.

• Reuses child objects with the new name or, if no objects are found, creates child 
objects with the new name.

• Reuses life event reasons and FastFormulas with the new name. If the process does 
not find an object with the new name, it reuses an object with the current name. If it 
does not find an object with the current name, it creates an object with the new 
name.

If you do not reuse existing objects in the different business group, and you do not 
enter the optional prefix or suffix, the copy process:

• Creates top level and child objects with the current name.

• Generates an error if top level or child objects exist with the current name.

• Reuses life event reasons and FastFormulas with the current name, or else creates 
objects with the current name.

If you do not reuse existing objects in the different business group, and you enter a 
prefix or suffix, the copy process:

• Creates top level and child objects with the new name.

• Generates an error if top level or child objects exist with the new name.

• Reuses life event reasons and FastFormulas with the new name. If the process does 
not find an object with the new name, it reuses an object with the current name. If it 
does not find an object with the current name, it creates an object with the new 
name.

Exceptions to the Copy Process
The copy process does not copy:

• Non-benefits data, such as HR and Payroll data referenced by your plan design. 
You must map this data to targets in the new business group as part of the copy 
process.

• Regulations

• Person changes and related person changes for life event reasons. The process 
copies the top level of your life event reason definition, but you must reselect the 
table and column names that define the data change.
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• Eligibility and variable rate criteria based on enrollment in another plan, the People 
Group flexfield, or status as a COBRA Qualified Beneficiary (US).

• Functions called by FastFormulas you have written. Nor does the process verify the 
formula. The copy process does, however, copy the formula and its associated code.

Note:  If a Lookup Type used in your plan design changes from 
Extensible to System (due to an application upgrade), and you have 
added new codes to the Lookup Type, the process will not copy the 
plan design. In this case, you must remove any codes you have added 
to the Lookup Type before you can copy the plan design.

Activity Rates and Combination Plans
Because you link activity rates to compensation objects, activity rates must be unique to 
the compensation object. Therefore, whenever possible, the activity rate is copied with 
the prefix or suffix that you supply. Activity rates include:

• Standard rates

• Flex credits

• Benefit pools

• Coverage calculations

• Actual Premiums

Combinations always include a program (plans in program, plan types in program, or 
options in program) thus the program must have a unique name.

Special Requirements for Plan Design
Certain types of plans have special requirements that you should know about before 
you begin to record your plan design in the system. These special plans include flex 
credit plans, flexible spending accounts, life insurance plans, and imputed income 
plans.

Flex Credits Plans (Advanced Benefits)
If you are offering a flex credit plan, you must set up a flex credits program, even if 
there is only one plan for which you offer flex credits.

Flexible Spending Account Plans (Advanced Benefits)
If you want to identify reimbursable goods and services for FSAs, you must set up these
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accounts as separate plans, rather than as separate options within an FSA plan. You 
cannot associate goods and services at the option level. Examples of FSAs include US 
health care and dependent care plans.

Imputed Income Plans (US)
When you administer a plan that is subject to imputed income there are certain 
requirements that you need to follow during your plan design.

You must create two plans, one that is subject to imputed income and a second plan, 
called a placeholder plan, that you use to record the imputed income calculation. You can 
have only one placeholder plan per program, or a placeholder plan can be linked to 
multiple programs.

• Select the person type that is Subject to Imputed Income in the General tabbed 
region of the Plans window. Choose participant, spouse, or dependent based on the
person type covered by this plan.

• Select the person type for which you are recording imputed income in the 
placeholder plan using the Imputed Income Type field in the Restrictions tabbed 
region of the Plans window.

• Select an Age to Use code in the Age tabbed region of the Derived Factors window 
based on the person type covered by the plan when you define the derived factor.

• You can define only one imputed income plan in a program.

• You can associate an imputed income plan with more than one program.

• You cannot link an eligibility profile to the imputed income placeholder plan.

Note: By default, the imputed income calculation assumes that the 
employer pays 100% of the benefit, and the benefits system does not 
subtract employee contributions from the calculation. However, you 
can set the BEN:Imputed Income Post Tax Deduction profile to Y so 
that the imputed income process deducts the sum of all standard rates 
defined as Subject to Imputed Income with a Tax Type of After Tax and
an Activity Type of either Employee Payroll Contribution, Employee 
Individual Contribution, or Employee Plan Contribution.

Life Insurance Plans
If you offer dependent and spousal life insurance, and you limit the level of dependent 
or spousal coverage as a percentage of the employee's life insurance coverage, system 
processing requires that you set up three plans (Employee Life Insurance, Spousal Life 
Insurance, and Dependent Life Insurance) and associate them with corresponding plan 
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types (Employee Life Insurance, Spousal Life Insurance, and Dependent Life 
Insurance).

Considerations for Associating a Plan with a Program
When you define a benefits plan, it is not necessary that the plan be placed in a 
program. However, there are advantages to associating a plan with a program. In 
general, a plan belongs in a program when:

• Participants typically enroll in the plan at the same time they enroll in other plans in
the program.

• Participation eligibility requirements defined for the program also apply to the 
plan.

In general, a plan does not belong in a program (termed a "not in program plan") when:

• Participants typically enroll in the plan at a different time than other plans in the 
program.

• Participation eligibility requirements defined for the program differ substantially 
from those defined for the plan.

• The benefits the plan provides differ substantially from the benefits provided by 
other plans in the program.

Currency Definition for Multinational Organizations
You define currency types at the program level. A plan in program must inherit the 
program's currency definition. You cannot associate a plan with more than one 
program if those programs use different currency types.

For example, let's say your organization defines two programs, a US Benefits Program 
and a Canadian Benefits Program. You must define different currency types for these 
two programs.

Accordingly, you must define two employee stock purchase plans: the US Employee 
Stock Purchase Plan and the Canadian Employee Stock Purchase Plan to accommodate 
the different currency types of the programs with which they are associated.

Reporting Groups
A reporting group is a collection of programs and plans that you group together for 
reporting purposes, such as for administrative use or to meet regulatory requirements.

At the plan level, you can define the regulatory bodies and regulations that govern a 
reporting group.

For each regulatory body that you link to a plan, you can define how the regulatory 
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body governs that plan. You can also record the date the plan was qualified by the 
regulatory body and the approved termination date if the regulatory body does not 
recognize a plan's qualifications after a certain date. An approved termination date is 
typically defined when a reporting group must be re-evaluated by the regulatory body 
on a periodic basis.

Since US benefit plans are subject to federal nondiscrimination testing requirements, 
you may define special FastFormula rules to help determine compliance with these 
regulations. You can define the following rules:

Contribution Nondiscrimination is used to identify those participants who cause the 
plan to be out of compliance with contribution nondiscrimination provisions.

Coverage Nondiscrimination is used to identify those participants who cause the plan 
to be out of compliance with coverage nondiscrimination provisions.

Five Percent Owner is used to determine those participants who are 5% owners of the 
business.

Highly Compensated Determination is used to determine those participants who are 
highly compensated in the context of the plan for nondiscrimination testing purposes.

Key Employee Determination is used to determine those participants who are key in 
the context of the plan for nondiscrimination testing purposes.

Defining a Benefits Program
You use the Programs window to date effectively create and maintain your program 
design. Many of the values that you set at the program level cascade to the plan types, 
plans, and options that you define and associate with this program.

To define general characteristics of a program:
1. Enter a unique Program Name starting with a letter of the alphabet (not a number 

or symbol).

2. Enter a Description of the program.

3. Select the Program Status.

Pending: No participants are actively enrolled in plans in this program, but could 
be in the future if you change this program's status to Active. Select the Pending 
status when setting up a program that possibly may not become Active.

Eligibility processes operate on pending programs in "evaluate-only" mode, and do 
not create active records.

Active: Eligible persons currently may be enrolled in plans in this program.

Inactive: Current participants can remain in plans in this program, but no new 
participants can enroll in plans in this program.
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Closed: No participants are enrolled in any plans in this program, nor will any 
enroll in the future (unless you reactivate the program).

4. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that 
a participant uses to identify this program using interactive voice response or 
telephony technology.

5. Select a Program Type for this program.

6. Select an Activity Reference Period to specify the time period in which the system 
expresses activity rates for all plans in this program.

7. Select a Program Group to group this program with other programs for reporting 
purposes.

8. Select an Enrollment Rate/Frequency. This is the rate that is communicated to 
participants.

• Select Estimated Per Pay Period to calculate the element entry based on a fixed 
number of pay periods, 52 for weekly and 26 for bi-weekly pay periods.

9. Select the standard monetary Currency for all plans in this program.

10. Enter a URL in the Web Address field to create a hypertext link from the program 
name on an Oracle Self-Service Human Resources benefits enrollment web page to 
a URL containing information about this program. This URL can reside on an 
intranet or the World Wide Web.

11. For US customers, select the level at which you are administering COBRA 
programs in the Determine Enrollment Period Level field.

• Select Program if your COBRA administration rules are set at the program level
and apply to all plan types and plans in the COBRA program.

• Select Plan Type in Program if your COBRA administration rules vary between 
the plan types in the COBRA program.

12. Select a Family Member Code or rule to indicate the kind of family members that 
must be recorded in a participant's contact record in order for the participant to be 
eligible for this program.

Defining Eligibility and Override Parameters for a Program
You use the check boxes in the General tabbed region of the Programs window to set 
eligibility and override parameters for a program.
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To define eligibility and override parameters for a program:
1. Check the Participation Eligibility Override Allowed field to enable an override 

using the Participation Override window.

Checking this field is necessary if you want to allow plan participation under 
special circumstances, such as a negotiated benefits package for a new hire.

Important: All plans and options in this program inherit this setting
unless you specify differently at the plan or option in plan levels.

2. Check the Use All Assignments for Eligibility field to inform the system to consider 
all of an employee's active assignments (rather than just the primary assignment) 
when determining eligibility for this program.

3. For Advanced Benefits users, check the Track Ineligible Person field to cause the 
system to track persons who are found ineligible for participation in this program 
when the Participation process is run.

Note: You use the View Participation Information window to view 
the compensation objects for which a participant is either eligible or
ineligible.

Note: You must check this field if you determine benefits eligibility 
based on temporal factors, such as age or length of service.

4. Check the Use All Assignments for Rates field to inform the system to consider all 
of an employee's active assignments (rather than just the primary assignment) when
determining activity rates for the plans and options in this program.

5. Save your work.

Associating Plans and Plan Types with a Program
You use the Plan and Plan Type window to put one or more plans or plan types into a 
program.

To associate a plan or plan type with a program:
1. Enter or query the program to which you are adding a plan or plan type in the 

Programs window and choose the Plans and Plan Types button.

2. Choose the Plans tabbed region to add a plan to the program.
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3. Choose the Plan Type tabbed region to add a plan type to the program.

Note: When you link a plan type to a program, you must still link 
the plans in that plan type to the program using the Plans tabbed 
region.

4. Enter a Seq (sequence) number for a plan or plan type you are associating with this 
program.

Note: You enter a sequence number to define the order in which 
the compensation object appears in an enrollment window. 
Advanced Benefits customers can use sequence numbers to control 
the interim coverage assigned when an election is suspended.

5. Select the Plan or Plan type that you are associating with this program.

6. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that 
participants use to identify this plan or plan type using interactive voice response or
telephony technology.

7. Select the Status of this plan or plan type.

Active: Participants can enroll in this plan or the plans in this plan type.

Pending: No participants are actively enrolled in this plan or plan type, but could 
be in the future if you change its status to Active. Eligibility processes operate on 
this compensation object in "evaluate-only" mode, but do not create active records. 
Select the Pending status when setting up a plan or plan type that might not 
become Active.

Inactive: Current participants can remain enrolled in this plan or the plans in the 
plan type, but no new participants can enroll.

Closed: No participants are enrolled in this plan or the plans in this plan type, nor 
will any enroll in the future (unless you reactivate the program).

8. Enter a URL in the Web Address field to create a hypertext link from this plan or 
plan type name on an Oracle Self-Service Human Resources benefits enrollment 
web page to a URL containing information about this program. This URL can reside
on an intranet or the World Wide Web.

9. Check the Waivable field in the Plan Types tabbed region if eligible persons can 
waive participation in all plans of this plan type.

10. For Advanced Benefits users, check the Track Ineligible Person field to cause the 
system to track persons who are found ineligible for participation in the plans and 
plan types in this program when the Participation Process is run. If you want to 
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track ineligibility, you must also check the Track Ineligible Person field for the 
program.

Note: You use the View Participation Information window to view 
the compensation objects for which a participant is either eligible or
ineligible.

Note: You must check this field if you determine benefits eligibility 
based on temporal factors, such as age or length of service.

11. For Advanced Benefits users, check the Participation Eligibility Override Allowed 
field if you can override standard eligibility criteria for the plans and plan types in 
this program.

Checking this field is necessary if you want to allow participation under special 
circumstances, such as a negotiated benefits package for a new hire.

12. Select a Family Member Code or rule to indicate the kind of family members that 
must be recorded in a participant's contact record in order for the participant to be 
eligible for the plans and plan types in this program.

13. Save your work.

Defining Waive Reasons for Plan Types in a Program (Advanced Benefits)
You use the Program Waive Reasons window to specify the valid reasons for waiving 
out of waivable plan types in a program.

To define waive reasons for a plan type in a program:
1. Enter or query the program for which you are defining plan type waive reasons in 

the Programs window.

2. Choose the Plan and Plan Type button then choose the Plan Type tabbed region.

3. Select a Plan Type and choose the Waive button.

4. Select a Waive Reason for waiving out of this plan type in this program.

5. Check the Default field if this waive reason is the default when an eligible person is 
waiving, but does not specify a reason.

6. Choose the Certification button to specify the waive certifications that you accept 
for a waive reason.
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7. Select a Waive Participation Certification Type for this waive reason.

8. Check the Required field if this waive certification must be submitted for a 
participant to waive this plan type.

• If special circumstances apply, select a Certification Required When Rule to 
specify when waive certification is required.

9. Check the Preferred field if this certification is preferred, but not required, for 
waiving out of this waivable plan type.

10. Check the Lack of Certification Suspends Enrollment field if failure to provide this 
certification results in a suspended election.

11. Save your work.

Defining Participation Eligibility Criteria for a Compensation Object
You link eligibility criteria profiles to a compensation object to restrict eligibility for that
benefit. You can also define participation start and end dates and required waiting 
periods that control when an eligible person can enroll in a benefit.

You can link participation eligibility criteria to a compensation object at the following 
levels in the compensation object hierarchy:

• Program (Program Participation Eligibility window)

• Plan type in program (Plan Type Participation Eligibility window)

• Plan in program (Plan in Program Participation Eligibility window)

• Plan (Maintain Plan Eligibility window)

• Option in plan (Maintain Options Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object 
hierarchy at which you define participation eligibility.

See: Compensation Objects, page 1-59

To define participation eligibility criteria for a compensation object:
1. Query or enter the compensation object for which you are defining participation 

eligibility requirements.

Note: The window in which you query or enter the compensation 
object varies based on the level at which you define the 
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participation eligibility criteria.

2. Navigate to the appropriate Participation Eligibility window.

3. Select a Participation Start Date code or rule to define when a person becomes 
eligible for this compensation object.

4. Select a Participation End Date code or rule to define the date on which a person 
becomes ineligible for this compensation object.

5. Enter the period that an eligible participant must wait before enrolling in the Wait 
Period Value field.

• Or, select a waiting period rule.

6. Select the unit of measure for the waiting period in the Wait Period UOM field.

7. Select a waiting period Date to Use Code or rule that defines the start date from 
which the waiting period is calculated.

In the Maximum Enrollment block:

8. Enter a Value that represents the maximum length of time in which a participant 
can be enrolled in this compensation object.

9. Select the unit of measure of this value in the UOM field.

10. Select a rule if you use a formula to determine the maximum enrollment period for 
this compensation object.

11. Select a Determination Date Code or rule to indicate if the maximum enrollment 
period is determined from the participant's enrollment coverage start date or, for 
COBRA purposes, from the COBRA qualifying event date.

12. Select a value in the Applies To field if you want to limit the persons for whom the 
maximum enrollment period is applicable.

13. Save your work.

To link an eligibility profile to a compensation object:
1. Query or enter the compensation object for which you are defining participation 

eligibility requirements.

Note: The window in which you query or enter the compensation 
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object varies based on the level at which you define the 
participation eligibility criteria.

2. Navigate to the Eligibility window based on the level in the compensation object 
hierarchy at which you are defining eligibility.

3. Choose the Profiles tab and select an Eligibility Profile that determines eligibility to 
participate in this compensation object.

4. Check the Required field if a person must meet all of the criteria in this profile in 
order to be eligible to participate.

Note: If multiple eligibility profiles are defined, a person must 
satisfy all profiles marked as Required, and at least one that is not 
marked Required.

5. Check the Score field if you rank a participant's eligibility for this compensation 
object relative to the total evaluated population.

6. Check the Track Score for Ineligible Person field if you want to compute the 
person's score even if they do not meet all required eligibility criteria.

7. Choose the Rules tab if you want to use a rule to determine participation eligibility 
instead of an eligibility profile.

• Enter a Seq (sequence) number specifying the order in which the system 
processes this eligibility rule relative to any other eligibility rules for this 
compensation object.

• Select an eligibility rule in the Rule field.

• Check the Derivable Factors Available field if this formula uses derived factors 
to determine eligibility.

• Check the Required field if a person must meet all of the criteria in this rule in 
order to be eligible to participate in this compensation object.

8. Save your work.

Associating a Life Event Reason with a Compensation Object (Advanced 
Benefits)

You link a life event definition to a compensation object to restrict eligibility for that 
benefit to participants who experience that life event.



1-82    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

You can also define the participation start and end dates and required waiting periods 
that control when an eligible person can enroll in a benefit based on the occurrence of 
the life event.

You can link a life event definition to a compensation object at the following levels in 
the compensation object hierarchy:

• program (Life Event window)

• plan type in program (Life Event window)

• plan in program (Life event window)

• plan (Maintain Plan Related Details window, Life Events tabbed region)

• option in plan (Life Event Reason Impact on Eligibility window)

Follow the steps below regardless of the level or levels in the compensation object 
hierarchy at which you link a life event to a compensation object.

To associate a life event reason with a compensation object:
1. Query or enter the compensation object for which you are defining participation 

eligibility requirements based on a life event.

Note: The window in which you query or enter the compensation 
object varies based on the level at which you define the 
participation eligibility criteria.

2. Navigate to the Life Event window based on the level in the compensation object 
hierarchy at which you are defining eligibility based on a life event.

3. Select a Life Event.

4. Select a Participation Start Date code or rule to define when a person becomes 
eligible for this compensation object based on this life event.

5. Select a Participation End Date code or rule to define the date on which a person 
becomes ineligible for this compensation object based on this life event.

6. Check the Ignore Participation Override field to specify that the system ignore 
previously overridden participation eligibility results for this life event and 
re-determine eligibility.

7. Check the Overridable field to allow manual overriding of the eligibility results that
the system calculates following this life event.

Checking this field is useful when you want to allow special circumstances for 
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participation, such as a negotiated benefits package for a new hire.

8. Enter the period that an eligible participant must wait after experiencing this life 
event before enrolling in the Wait Period Value field.

• Or, select a waiting period rule.

9. Select the unit of measure for the waiting period in the Wait Period UOM field.

10. Select a waiting period Date to Use Code or rule that defines the start date from 
which the waiting period is calculated based on this life event.

In the Maximum Enrollment block:

11. Enter a Value that represents the maximum length of time in which a participant 
can be enrolled in this compensation object based on the occurrence of this life 
event.

12. Select the unit of measure of this value in the UOM field.

13. Select a rule if you use a formula to determine the maximum enrollment period for 
this compensation object.

14. Select a Determination Date Code or rule to indicate if the maximum enrollment 
period is determined from the participant's enrollment coverage start date or, for 
COBRA purposes, from the COBRA qualifying event date.

15. Select a value in the Applies To field if you want to limit the persons for whom the 
maximum enrollment period is applicable based on this life event.

16. Select a Family Member Code or rule to indicate the kind of family members that 
must be recorded in a participant's contact record in order for the participant to be 
eligible for this compensation object based on this life event.

17. Choose a value in the Eligible/Ineligible field that indicates if the occurrence of this 
life event results in a person's being eligible or ineligible to participate in this 
compensation object.

18. Save your work.

Associating an Organization with a Benefits Program
You use the Organizations tabbed region of the Programs window to identify 
organizations, such as third party administrators or benefits suppliers, that provide 
services to your benefits program.
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To associate an organization with this program:
1. Query or enter a program in the Programs window and choose the Organizations 

tabbed region.

2. Select an Organization that provides goods or services for this program.

3. Enter a customer identifier number for this organization in the Customer field.

4. Enter the Policy or Group identifier for this organization.

5. Enter a description of the roles and responsibilities of this organization in the 
Organization Roles field.

6. Save your work.

Associating Reporting Groups with a Program
You use the Report Groups tabbed region of the Programs window to associate a 
benefits reporting group with a program.

See: Defining a Reporting Group, page 1-115

To associate a benefits reporting group with a program:
1. Query or enter a program in the Programs window and choose the Report Groups 

tabbed region.

2. Select the Name of the reporting group you use to report on this program.

3. Add this program to more reporting groups by selecting additional groups, as 
needed.

4. Save your work.

Associating Program or Plan Year Periods with a Program
You use the Periods tabbed region of the Programs window to associate one or more 
year periods with a program. Year periods are defined using the Program/Plan Year 
Periods window.

See also: Defining a Program or Plan Year Period, page 1-105

To associate a year period with a program:
1. Query or enter a program in the Programs window and choose the Periods tabbed 

region.
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2. Enter the Seq (sequence number) of the year period you are associating with this 
program.

3. Select a Start date for this year period.

The End date for this program year period automatically displays.

4. Save your work.

Defining Plan Types
You use the Plan Types window to date effectively define, update, and delete or 
end-date plan types.

To define a plan type:
1. Enter a unique Name for the plan type you are defining.

2. Select an Option Type to classify the options you associate with this plan type.

3. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that 
participants use to identify this plan type using interactive voice response or 
telephony technology.

4. Select a Compensation Category that classifies the benefit provided by the plans 
and options in this plan type.

Note: You can use this information in system extracts that you send
to benefits carriers and other third party agents.

5. Select a Self Service Display format of horizontal or vertical to control how you 
display the plans and options in a self-service enrollment form.

Note: The display format defaults to horizontal.

In the Enrollment block:

6. Enter the Minimum number of plans in this plan type in which an eligible person 
can be enrolled simultaneously or check the No Minimum field if there is no 
minimum.

7. Enter the Maximum number of plans in this plan type in which an eligible person 
can be enrolled simultaneously or check the No Maximum field if there is no 
maximum.
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8. Save your work.

Setting Up Spending Account Plans for Forfeitures (Advanced Benefits)
For spending account plans--or other plans that offer reimbursements or 
distributions--you can set up Oracle HRMS so that a participant's unspent contributions
or credits are forfeited back to your enterprise.

At the end of a plan year (or similarly defined period), Oracle Advanced Benefits 
customers schedule the Process Forfeitures concurrent request to calculate and record 
the total forfeited amount for each participant in a spending account plan.

You set up benefits balances--maintained manually using the Benefits Balances 
window--or use defined balances maintained by Oracle Payroll to record participant 
contributions and distributions.

Note: Depending on your plan design, the Process Forfeitures 
concurrent request calculates forfeitures based on either the 
participant's total contributions for the year or the participant's year to 
date contributions. The forfeitures process determines the forfeited 
amount based on the value stored by the balance.

Follow this process to set up a reimbursement plan for forfeiture processing. As a 
prerequisite, you should have already defined the plan using the Plans window.

To set up reimbursement plans for forfeitures:
1. Set up your contribution and distribution balances.

To process forfeitures, each participant must have a separate contribution and 
distribution balance. Oracle Payroll customers can use defined balances to record 
totals automatically.

If you do not use Oracle Payroll, you must manually maintain a contribution and 
distribution benefits balance for each participant.

See: Defining a Benefit Balance, page 5-205 for information on setting up a benefits 
balance.

See: Defining Person Benefit Balances, page 6-104 for information on recording 
benefits balances for a participant.

2. Define a derived compensation level factor for each contribution and distribution 
balance.

You link the derived factors to the standard contribution and distribution rates you 
define in step 4.

See: Defining Derived Factors: Compensation Level, page 1-134
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3. Set up a spending account plan that enables forfeitures.

Use the fields available on the Forfeiture tabbed region of the Plan Reimbursement 
window to define forfeiture requirements.

See: Defining a Reimbursement Plan (Advanced Benefits), page 1-106

4. Define the standard contribution and distribution rates.

• For contributions, select an activity type of Employee Payroll Contribution

• In the Total Rate field of the Calculation Method tabbed region, select the 
derived compensation level factor for the contribution that you defined in 
step 2

• For distributions, select one of the following activity types: Participant Expense 
Reimbursement, Participant Payroll Reimbursement, or Participant 
Reimbursement

• In the Total Rate field of the Calculation Method tabbed region, select the 
derived compensation level factor for the distribution that you defined in 
step 2

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

5. After the plan year has ended, run the Process Forfeitures concurrent request for a 
single plan to calculate participant forfeitures.

Note: As a prerequisite, update the balances to make sure that 
contribution and distribution totals are current and accurate.

See: Running the Process Forfeitures Concurrent Request (Advanced Benefits), page
6-107

6. View the results of the Process Forfeitures request.

• View the Process Forfeitures Audit Log and the Process Forfeitures Summary 
Report for information about errors and process totals

• Open the Plan Reimbursement window and choose the Forfeiture tab to see the 
total forfeitures for a plan

• Open the View Enrollment Results window, query a person, and choose the 
Rates button to see forfeiture results for a participant

Defining a Benefits Plan
You use the Plans window to date effectively define the plans that you offer to 
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employees and other eligible participants.

To define a benefits plan:
1. Set the effective date to the date on which you want to create the plan.

Note: You must create the plan with an effective date on or before 
the first day of the enrollment period in which it will be used.

2. Enter the Name of this plan starting with a letter of the alphabet (not a number or 
symbol).

Note: By setting the profile option BEN: Compensation Objects 
Display Name Basis in the System Profile Values window, you can 
choose whether compensation object names display in application 
windows (both in the professional and Self-Service user interfaces) 
based on the life event occurred on date or the user's session date. 
The default option value is Session.

3. Select the plan Status.

Pending: No participants are actively enrolled in this plan, but could be in the 
future if you change its status to Active. Eligibility processes operate on this plan in 
"evaluate-only" mode, but do not create active records. Select the Pending status 
when setting up a plan that possibly may not become Active.

Active: Eligible persons currently may be enrolled in this plan.

Inactive: Current participants may remain in this plan, but no new participants 
may enroll in this plan.

Closed: No participants are enrolled in this plan, nor will any enroll in the future 
(unless you reactivate the plan).

4. Enter a Short Name if you also refer to this plan by an abbreviation.

5. Enter a Short Code if you also refer to this plan by a code.

You can extract data for a compensation object based on its Short Name or Short 
Code.

6. Select the plan type for which you are defining a plan in the Type field.

7. For Advanced Benefits users, enter the alphanumeric identifier in the IVR field that 
participants use to identify this plan using interactive voice response or telephony 
technology.

8. Choose the Inception Date to specify the calendar date on which you first 
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introduced this plan.

9. Select if this plan must be in a program or may not be in a program in the Plan 
Usage field.

Note: If you include this plan in a program, benefits eligibility is 
determined when eligibility is determined for the program. If you 
do not want to determine participant eligibility for this plan during 
a specific time period, you can link a required dummy eligibility 
profile to the plan (for example, a benefits group containing no 
people) so that no persons are found eligible for the plan.

10. Choose the General tabbed region.

11. Check the Savings Plan field if you are defining a savings plan.

12. Enter the COBRA Payment Day that corresponds to the day of the month on which 
COBRA payments are due for this plan.

For example, 1 refers to the first day of each month.

13. Select the Primary Funding Method to specify the source of funds for this plan.

Self Insured: You self-insure to fund this plan.

Trust: A financial institution such as a bank maintains a trust to fund this plan.

Split: You self-insure as well as use a trust to fund this plan.

Fully Insured: You set up an annuity to fund this plan.

14. Select a Health Service code to describe the type of health service this plan provides.

15. Select the participant type whose coverage is subject to imputed income taxation in 
the Subject to Imputed Income field. Choose either participant, dependent, or 
spouse.

16. Enter a URL in the Web Address field to create a hypertext link from this plan name
on an Oracle Self-Service Human Resources benefits enrollment web page to a URL 
containing information about this plan. This URL can reside on an intranet or the 
World Wide Web.

17. Select a Family Member Code or rule to indicate the kind of family members that 
must be recorded in a participant's contact record in order for the participant to be 
eligible for this plan.

18. Save your work.
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Defining a Plan to Determine Eligibility for a Self-Service Action:
You can use Compensation and Benefits functionality as a generic engine to determine 
eligibility for self-service actions. You define a plan to represent a sub action, such as 
Promotion (Sales) or Promotion (Italy). After defining a plan type with the option type 
Personnel Action, use the Plans window to define a sub action and link it to a form 
function. When users choose the function from a menu, the application calculates each 
person's eligibility for the action.

See: Set Up Eligibility Processing, Oracle HRMS Deploy Self-Service Capability Guide

See: Overview of Self-Service Actions , Oracle HRMS Workforce Sourcing, Deployment, and
Talent Management Guide

1. On the Miscellaneous tab, in the Personnel Action Function Name field, select the 
name of the form function from the LOV.

2. Make sure to activate the Plan Years Not Applicable check box. Plan years do not 
apply to self-service actions, and this step eliminates needless processing.

Defining Eligibility and Activity Rate Requirements for a Plan
Use the Eligibility Rates tabbed region of the Plans window to define participation 
eligibility requirements and activity rates for a plan.

To define eligibility requirements and activity rates for a plan:
1. Enter or query the plan in the Plans window for which you are defining eligibility 

and activity rate requirements and choose the Eligibility Rates tabbed region.

2. Check one or more of the following fields in the Eligibility to Participate 
Information block:

Track Ineligible Person: For Advanced Benefits users, checking this field tracks 
people who are found ineligible for participation in this plan when the Participation
batch process is run.

Note: You use the View Participation Information window to view 
the compensation objects for which a participant is either eligible or
ineligible.

Note: You must check this field if you determine benefits eligibility 
based on temporal factors, such as age or length of service.

Allows Override: For Advanced Benefits users, indicates that you may override 
eligibility requirements for this plan.
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Checking this field is useful when you want to allow special circumstances for 
participation in this plan, such as a negotiated benefits package for a new hire.

Participation is Waivable: For Advanced Benefits users, indicates that an eligible 
participant may elect to waive this plan.

Use All Assignments for Eligibility: Informs the system to consider all of an 
employee's active assignments (rather than just the primary assignment) when 
determining participation eligibility for this plan.

3. Select if the participant's eligibility for this plan is based on dependent eligibility in 
the Eligibility Check field. Choose one:

• Participant: The participant is eligible if he or she meets the participant 
eligibility requirements associated with the plan. Eligibility for the plan is not 
based on dependent eligibility.

• Participant and Dependent: The participant is eligible only if he or she meets 
the participant eligibility requirements associated with the plan, and his or her 
dependents meet the dependent eligibility profiles and designation 
requirements associated with the plan.

• Dependent Only: The participant is eligible if the participant's dependents 
meet the dependent eligibility profiles and designation requirements associated
with the plan. If you select this value, the system does not check for participant 
eligibility.

4. Check the Use All Assignments for Rates field to inform the system to consider all 
of an employee's active assignments (rather than just the primary assignment) when
determining activity rates for this plan.

5. Save your work.

Defining Plan Restrictions
You use the Restrictions tabbed region of the Plans window to specify whether a plan is
subject to certain US federal regulations, such as Qualified Domestic Relations Orders. 
You also can also indicate if this plan is used to record flex credits or imputed income or
if this is a waive plan.

To define plan restrictions:
1. Query or enter a plan in the Plans window and choose the Restrictions tabbed 

region.

2. Check the Flex Credits Plan field to identify this plan as the placeholder plan used to 
record the total flex credits for all plans in a program.
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Note: This plan will not appear as an electable choice in the Flex 
Program enrollment form since a participant cannot elect this plan.

3. Check the Waive Plan field if a person's election of this plan represents the waiver 
of coverage.

4. Select the Imputed Income Type if this plan is a placeholder plan used to record 
imputed income totals for all participants, dependents, or spouses covered by a 
plan that is subject to imputed income.

5. Check the Highly Compensated Rule Applies field if this plan uses rules defined by
the US Internal Revenue Service to identify highly compensated employees.

6. Check the Allow Qualified Domestic Relations Order field if this plan is subject to 
this US regulation.

Thus, a court or similar body may issue an order requiring a participant to provide 
a portion of this plan's benefits to another person, typically a former spouse.

Important: If you are defining plans outside the US, you can use 
this field when defining plans that behave similarly to US QDRO 
plans.

7. Check the Allow Qualified Medical Child Support Order field if this plan is subject 
to this US dependent coverage regulation.

Thus, a court or similar body may issue an order requiring a participant to provide 
medical coverage for another person, typically a dependent child.

Important: If you are defining plans outside the US, you can use 
this field when defining plans that behave similarly.

8. Check the Subject to Health Care Financing Administration field if this plan is 
subject to health care rate regulations.

9. If you use Oracle Self-Service Human Resources, check the Allow Temporary 
Identification field if benefits participants can print an enrollment identification 
card for this plan from their web browser.

10. Save your work.

Defining a Maximum Waiting Period Requirement for a Plan
You use the Participation tabbed region of the Plans window to define the maximum 
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required waiting period for a plan.

To define a maximum waiting period requirement for a plan:
1. Enter or query the plan in the Plans window for which you are defining a 

maximum waiting period requirement and choose the Participation tabbed region.

2. Enter the maximum waiting period for this plan in the Value field.

Note: You define a maximum waiting period to override a waiting 
period that you define for a plan. For example, you could define a 
waiting period which required a participant to work 500 hours 
before becoming eligible for a plan. You could define a 
corresponding maximum waiting period of 6 months so that a 
participant who had worked 6 months, but had not worked 500 
hours, would be eligible for the plan.

3. Select a unit of measure for the maximum waiting period in the UOM field.

4. Select a Rule to define the maximum waiting period for the plan, if necessary.

5. Select a code or rule to define the date from which the system calculates the 
maximum waiting period.

6. Save your work.

Defining a Plan Not in Program
Use the Not in Program tabbed region of the Plans window to define special 
requirements for plans that you do not associate with a program. Plans that are not in a 
program must have a plan usage code of May Not Be in Program.

To define special requirements for a plan not in program:
1. Enter a Sequence number for this plan.

2. Select the Currency in which activity rates for this plan are expressed.

3. Select the Enrollment Rate/Frequency. This is the activity rate that is communicated 
to participants on their payslip and in Self-Service.

• Select Estimated Per Pay Period to calculate the element entry based on a fixed 
number of pay periods, 52 for weekly and 26 for bi-weekly pay periods.

4. Select an Activity Reference Period to specify the time period in which the system 
expresses activity rates for this plan.
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Note: The Hourly activity reference period is only for plans used by
Compensation Workbench. See: Defining a Compensation 
Workbench Plan, page 3-53.

5. Save your work.

Associating Options with a Plan
You use the Maintain Plan Options window to associate an option with a plan.

Advanced Benefits users can define how life event reasons impact a person's 
participation eligibility for an option in a plan.

To associate an option with a plan:
1. Enter or query a plan in the Plans window.

2. Choose the Options button.

3. Enter a Seq (sequence) number for an option you are associating with this plan if 
you want the options to display in a particular order in the enrollment window.

Note: Advanced Benefits customers can use sequence numbers to 
control the interim coverage assigned when an election is 
suspended.

4. Select an Option you are associating with this plan.

5. Select the Status of the option.

Pending: No participants are actively enrolled in this option, but could be in the 
future if you change its status to Active. Eligibility processes operate on this option 
in "evaluate-only" mode, but do not create active records. Select the Pending status 
when setting up an option that possibly may not become Active.

Inactive: No participants currently are enrolled in this option in this plan, but may 
be in the future.

Active: Participants currently may be enrolled in this option in this plan.

Closed: No participants are enrolled in this option in this plan, nor will any enroll 
in the future (unless you reactivate the plan).

6. For Advanced Benefits users, enter the numeric identifier in the IVR field that 
participants use to identify this option using interactive voice response or telephony
technology.
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7. Enter the URL for this option in plan in the Web Address field if participants can 
enroll in this option by using the product's self-service web interface.

8. Enter a URL in the Web Address field to create a hypertext link from this option 
name on an Oracle Self-Service Human Resources benefits enrollment web page to 
a URL containing information about this plan. This URL can reside on an intranet 
or the World Wide Web.

9. Choose the Eligibility tab.

10. For Advanced Benefits users, check the Participation Eligibility Override Allowed 
field if the standard eligibility criteria that this option inherits from this plan can be 
overridden.

Checking this field is useful when you want to allow special circumstances for 
participation in this option, such as a negotiated benefits package for a new hire.

11. For Advanced Benefits users, check the Track Ineligible Person field to cause the 
system to track persons who are found ineligible for participation in this plan when 
the Participation batch process is run.

Note: You use the View Participation Information window to view 
the compensation objects for which a participant is either eligible or
ineligible.

Note: You must check this field if you determine benefits eligibility 
based on temporal factors, such as age or length of service.

12. Choose the Dependent Criteria tab.

13. Select a person type or person type combination in the Eligibility Check field to 
determine eligibility for this option for these person types.

14. Select if the participant's eligibility for this option is based on dependent eligibility 
in the Eligibility Check field. Choose one:

• Participant: The participant is eligible if he or she meets the participant 
eligibility requirements associated with the option. Eligibility for the option is 
not based on dependent eligibility.

• Participant and Dependent: The participant is eligible only if he or she meets 
the participant eligibility requirements associated with the option, and his or 
her dependents meet the dependent eligibility profiles and designation 
requirements associated with the option.

• Dependent Only: The participant is eligible if the participant's dependents 
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meet the dependent eligibility profiles and designation requirements associated
with the option. If you select this value, the system does not check for 
participant eligibility.

15. Select a Family Member Code or rule to indicate the kind of family members that 
must be recorded in a participant's contact record in order for that participant to be 
eligible for this option.

Note: Family Members are recorded in the Contact window.

16. Save your work.

Maintaining Plan Related Details
You use the Maintain Plan Related Details window to:

• Associate a plan year period with a plan

• Associate a reporting group with a plan

• Associate reimbursable goods or services with a plan

• Associate regulations and reporting groups with a plan

• Associate an organization with a plan

Associating a Plan Year Period with a Plan
You associate a plan year period with a plan to define the period for which the plan is 
active.

To associate a plan year period with a plan:
1. Enter or query the plan in the Plans window to which you are associating a plan 

year period and choose the Details button.

2. Choose the Plan Year Periods tabbed region.

3. Enter a Seq (sequence) number to specify the order in which the system processes 
this plan year period relative to any other plan year period for this plan.

4. Select the plan year period Start date.

The period end date displays based on the start date you select.

5. Save your work.
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Associating a Reporting Group with a Plan
You can associate a plan to those reporting groups that you use to report on the plan.

To associate a reporting group with a plan:
1. Enter or query the plan in the Plans window to which you are associating a 

reporting group and choose the Details button.

2. Choose the Reporting Group tabbed region.

3. Select the Name of a reporting group that you use to report on this plan.

• Select more reporting groups, as necessary.

4. Save your work.

Associating Goods or Services with a Plan
You can associate the goods or services that your enterprise provides as a benefit or has 
approved for reimbursement as part of a plan.

To associate a good or service with a plan:
1. Enter or query the plan in the Plans window to which you are associating goods or 

services and choose the Details button.

2. Choose the Goods or Services tabbed region.

3. Select the type of goods or services that you are associating with this plan in the 
Type field.

4. Save your work.

Associating Regulations with a Plan
You can associate regulations with a plan and the reporting groups that support these 
regulations.

To associate a regulation or a reporting group with a plan:
1. Enter or query the plan in the Plans window to which you are associating a 

regulation and choose the Details button.

2. Choose the Regulations tabbed region.

3. Select a Regulation.

4. Select a Reporting Group associated with this regulation.
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5. Complete the following fields based on the regulations that govern this plan. These 
regulations support US non-discrimination legislation.

• Regulatory Plan Type is used to define the type of regulation that governs this 
plan, such as Fringe benefit regulations or pension regulations.

• Contribution Nondiscrimination is used to identify those participants who 
cause the plan to be out of compliance with contribution nondiscrimination 
provisions.

• Key Employee Determination is used to determine those participants who are 
key in the context of the plan for nondiscrimination testing purposes.

• Highly Compensated Determination is used to determine those participants 
who are highly compensated in the context of the plan for nondiscrimination 
testing purposes.

• Five Percent Owner is used to determine those participants who are 5% owners
of the business.

• Coverage Nondiscrimination is used to identify those participants who cause 
the plan to be out of compliance with coverage nondiscrimination provisions.

6. Save your work.

Associating an Organization with a Plan
You can associate organizations with a plan, such as third party administrators and 
benefits suppliers. For example, you can link an organization to a plan when the 
organization is a benefits supplier to whom you owe a monthly premium.

To define an organization for a plan:
1. Enter or query the plan in the Plans window to which you are associating an 

organization and choose the Details button.

2. Choose the Organizations tabbed region.

3. Select the name of this Organization.

4. Enter the Customer Identifier this organization uses to identify this plan.

5. Enter the Policy or Group Number this organization uses to identify this plan.

6. Enter the Organization Role that describes the services this organization provides 
for this plan.

7. Save your work.
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Defining Combinations of Plans and Plan Types
You use the Combinations window to define combinations of:

• Plans

• Plan Types

• Plan Type and Options

Combinations are useful for Advanced Benefits customers who want to calculate flex 
credits for a pool of compensation objects.

As a prerequisite, you must first define the plans, plan types, and options that you are 
including in your combination and associate these compensation objects with a 
program.

To define a combination:
1. Choose one of the following tabbed regions depending on the combination type 

you are defining.

• Combination Plans

• Combination Plan Types

• Combination Plan Type and Options

2. Enter or query the Name of the plan or plan type combination.

3. Select the Program to which you have linked the plans or plan types that you are 
including in your combination.

4. Check the Applies To field next to each compensation object that you are including 
in your combination.

Note: The Already Used field appears checked if this plan, plan 
type, or option is already included in another combination. You can
only include a compensation object in one combination.

Defining Waive Reasons for a Plan (Advanced Benefits)
You use the Waiving window to define the conditions under which an eligible person 
can waive participation in a plan.
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To define waive reasons for a plan:
1. Enter or query the plan for which you are defining plan waive reasons in the Plans 

window.

2. Choose the Waiving button.

3. Select the Waive Participation Reason that supports why a person can elect to waive
participation in this plan.

4. Check the Default field if this waive reason is the default reason to use when a 
participant does not state their reason for waiving a plan.

5. Choose the Waive Certification button to specify the waive certifications that you 
accept for a waive reason.

6. Select a Certification Type that indicates the kind of certification associated with 
waiving participation in this plan.

7. Select a rule if you limit the conditions under which certification is associated with 
waiving a plan in the Certification Required When Rule field.

8. Check the Preferred field if this waive certification is preferred for this plan, but not 
required.

9. Check the Required field if this certification is required for an eligible participant to 
waive this plan.

10. Check the Lack of Certification Suspends Waiving field if failure to provide this 
certification results in the participant's inability to waive this plan.

11. Save your work.

Maintaining Primary Care Providers for a Plan
Based on your plan design, benefits participants may have the option, or be required, to
select a Primary Care Provider (PCP) when electing a benefit plan.

You use the Maintain Plan Primary Care Providers window to define restrictions for the
selection of a primary care provider. You also use this window to set high level 
configuration options for web-based PCP database searches that are performed through
Oracle Self-Service Benefits.

To maintain primary care providers for a plan:
1. Select the Name of the plan for which you are maintaining primary care provider 

data.
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2. Check the From Repository field if you are using Oracle Self-Service Benefits and 
the benefits participant selects a primary care provider through a searchable 
database of providers.

Note: As a prerequisite, you must link an organization to this plan 
(using the Maintain Plan Related Details window) which has an 
Organization Role Type of Primary Care Provider Locator.

Note: If you do not check the From Repository field, a participant 
cannot select a PCP from a list of valid PCPs. The participant must 
enter the PCP ID number or name in a free form text field.

3. Note: The Can Keep Provider field is reserved for future use.

4. Select a Designation Code to indicate if a participant who enrolls in this plan is 
required to select a PCP, or if PCP selection is optional.

5. Select a Dependent Designation Code to indicate if a participant who enrolls in this 
plan is required to select a PCP for each dependent covered by the plan, or if PCP 
selection is optional.

6. Select a Start Date Code that indicates when the selected provider becomes the 
participant's primary care provider.

7. Enter the number of times a participant is permitted to change primary care 
providers per month in the Number of Changes Allowed field.

8. For primary care provider searches, select the maximum Radius in miles which the 
PCP database should consider when returning the results of a search query.

9. Check the Radius warning field to issue a warning message to the participant 
indicating that the selected PCP is outside the range allowed by the plan. Checking 
this field lets a participant override the warning and select a PCP outside the 
prescribed range.

Note: If you do not check this field, a participant cannot select a 
PCP outside the radius.

Note: This warning only occurs in the professional forms user 
interface, not in Self-Service Benefits.

10. Save your work.
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11. Choose the Option Restrictions button to open the Plan Primary Care Provider 
Restrictions window if the requirements for designating a primary care provider 
differ between the options in the plan.

Note: For example, if a participant who elects participant only 
coverage is not required to select a PCP, but a participant who 
elects employee plus spouse coverage is required to select a PCP for 
dependent coverage, you would need to specify designation 
restrictions at the option level, instead of the plan level.

12. Select the option for which you are specifying PCP designation requirements in the 
Options field.

13. Select a Designation Code to indicate if a participant who enrolls in this option is 
required to select a PCP, or if PCP selection is optional.

14. Select a Dependent Designation Code to indicate if a participant who enrolls in this 
option is required to select a PCP for each dependent covered by the plan, or if PCP 
selection is optional.

15. Save your work and close the Plan Primary Care Provider Restrictions window.

16. Choose the Plan Restrictions button if the requirements for designating a primary 
care provider for this plan vary based on the primary care provider type (such as 
Gynecology or Pediatric Medicine) and the age or gender of the benefits participant.

Note: The Plan Restrictions button is only activated if you check the
From Repository field.

17. Select a primary care provider type for which you are specifying PCP designation 
requirements based on the age or gender of the benefits participant.

You maintain primary care provider types using the Lookup Type 
BEN_PCP_SPCLTY if your primary care providers are stored in an external 
repository. Use the Lookup Type BEN_PRMRY_CARE_PRVDR_TYP if your PCPs 
are not stored in a repository.

18. Enter a Minimum Age if the participant must be of a minimum age or older to 
select this provider type, such as a geriatric care provider.

19. Enter a Maximum Age if the participant must be of a maximum age or younger to 
select this provider type, such as a pediatric care provider.

20. Select a Gender Allowed Code of Female or Male to restrict the selection of this 
provider type to one gender, such as female for a gynecology provider.
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Defining Options
You use the Options window to date effectively define, maintain, and delete options.

To define an option:
1. Enter a unique Name for the option you are defining starting with a letter of the 

alphabet (not a number or symbol).

2. Enter a Short Name if you also refer to this option by an abbreviation.

3. Enter a Short Code if you also refer to this option by a code.

You can extract data for a compensation object based on its Short Name or Short 
Code.

4. Check the Waive Option field if a person's election of this option represents the 
waiver of coverage.

5. If this option is for a Compensation Workbench plan, select a Salary Component if 
you want to link the option to a salary component.

At the end of a salary review cycle, a system administrator runs the Compensation 
Workbench Post Process to update salary components with the new values stored 
by the compensation components.

In the Required Period of Enrollment block:

6. Enter a Value that represents the length of time in which a person must be enrolled 
in this option.

7. Select the unit of measure of this value in the UOM field.

8. Select a rule if you use a formula to determine the required period of enrollment for
this option.

9. Select one or more plan types you are associating with this option to indicate that 
plans of this plan type may provide this option.

The option type displays in the Option Usage field to indicate the benefits category 
for this option.

10. Save your work.

Defining Designation Requirements for an Option
You use the Designation Requirements window to limit the personal relationship types 
that are covered by an option.

If you do not define designation requirements for an option, a participant can designate 
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a person of any relationship type as the designee for an option.

You can only have one designation profile per option, even if you associate the option 
with more than one plan.

Note: Regardless of the designation requirements you define, you must 
check the Personal Relationship field in the Contacts window in order 
for a contact to display in a participant's list of eligible dependents.

To define designation requirements for an option:
1. Enter or query an option in the Options window and choose the Designation 

Requirements button.

2. Select a Group Relationship for which you are defining designation requirements.

3. Specify if this designation requirement applies to dependents or beneficiaries in the 
Type field.

4. Enter the minimum and maximum number of designees that can be covered under 
this option or indicate that there is no minimum or maximum number of designees 
by checking the appropriate field.

Note: Select a Group Relationship type of No Designees and enter 
the maximum number of designees as zero for an employee only 
coverage option.

5. Check the Cover All Eligible field if there is no minimum or maximum number of 
designees for this option and you want to provide coverage to all designees who 
meet your eligibility criteria.

6. Select one or more Relationship Types to include with this group relationship.

7. Save your work.

Navigating the Program Structure Hierarchy
You use the View Program Structure window to view the benefit programs that you 
have defined and the plan types, plans, and options that comprise these programs. Use 
this window after you have recorded your plan design in the system to make sure you 
have correctly defined the structure of your benefits programs.

In the hierarchy:

+ A plus symbol to the left of a compensation object indicates that there are lower levels 
that are not currently displayed.
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- A minus symbol to the left of a compensation object indicates that you are viewing a 
collapsible list that you have expanded fully.

= An equals symbol indicates that you are viewing the lowest level within a collapsible 
list that you have expanded fully.

Go To modify the definition of a compensation object, select the compensation object 
and choose the Go (traffic light) button.

You can expand or contract the program hierarchy in the same way that you expand or 
contract the Oracle Applications Navigator.

1. To expand the view of a compensation object by one level, select the compensation 
object and choose the Plus (+) button (or double-click on that compensation object).

2. To contract the view of a compensation object by one level, select the compensation 
object and choose the Minus (-) button (or double-click on that compensation 
object).

3. To fully expand the view of a compensation object, select the compensation object 
and choose the Full Plus (+->) button.

4. To fully contract the view of a compensation object, select the compensation object 
and choose the Double Minus (- -) button.

Defining a Program or Plan Year Period
You use the Program/Plan Year window to record the dates through which programs or
plans are in effect.

To define a program or plan year period:
1. Enter the Start and End dates in the Plan region through which this program or 

plan year period is valid.

In the Limitation region:

2. Choose the Start and End dates that define the limitation year that acts as the 
reference period used to calculate a participant's yearly compensation.

You typically define a limitation year to determine a participant's yearly 
contribution ceiling for a benefits plan such as a 401(k) plan in the US.

In the Period region:

3. Select the period Type code that identifies the period type by which you divide the 
program or plan year, for example fiscal or calendar.

Note: The period type must be Fiscal if you are defining a year 
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other than from 01-JAN to 31-DEC. When the year period is from 
01-JAN to 31-DEC the period type must be Calendar.

In the Within Year Periods block:

4. Enter the first day and first month of the within year period and the last day and 
last month of the within year period in the following fields:

• Start Day

• Start Month

• End Day

• End Month.

5. Select the Unit of Measure by which you are dividing this period.

6. Save your work.

Defining a Reimbursement Plan (Advanced Benefits)
You use the Plan Reimbursement window to define special requirements for plans that 
offer reimbursable goods and services and to set up spending account plans.

Note: As a prerequisite to defining reimbursement criteria, you must 
first create the plan using the Plans window. If you limit 
reimbursements to specific goods or services, you can define these in 
the Goods and Services window.

You can define the date through which you accept reimbursement requests for the plan 
and the last date in the plan year for which an expense will be reimbursed.

You can also define the certifications that are required or preferred for reimbursement 
of a good or service. You can limit the personal and familial relationship types, such as 
a spouse or a child, whose expenses are reimbursable under the terms of a plan.

To define a reimbursement plan:
1. Query the Plan for which you are defining reimbursement criteria.

2. In the Compare Claims field, select a code to indicate if the application validates a 
reimbursement request against the participant's current request balance or the 
coverage elected for the plan year. Choose either:
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• Compare claims to balance accumulated (reserved for future use)

• Compare claims to coverage elected

3. Check the Allows Reimbursement field to indicate that you allow participants to 
submit reimbursement requests for the goods and services in this plan.

Timing Tab

4. Choose the Timing tab.

5. Select the Plan Year Start Date for the year period you are associating with this 
reimbursement plan.

The End Date for this year period automatically displays based on the plan years 
you established during your implementation.

6. Select the date by which Expenses Must Be Incurred On Or Before.

This is the last date in the plan year on which a participant can incur an expense 
and still have the expense reimbursed. Typically, this is the last day of the year 
period.

7. Select the date by which a Request Must Be Received On Or Before.

This is the date through which you accept claim reimbursement requests for this 
year period. For example, your enterprise may accept reimbursement requests for 
two months after the end of the previous plan year.

Good or Service Tab

Note:  Goods and services are required for reimbursement request 
processing.

8. Choose the Good or Service tab.

9. Select a Good or Service that is reimbursable for this plan.

Use the Goods and Services window to define those items you approve for 
reimbursement.

10. Check the Recurring Claims field if participants can instruct you to automatically 
make payments for recurring claims without submitting a reimbursement request 
for every incurred expense.

Note: This field is reserved for future use.

11. Choose the Certification button to open the Reimbursement Certifications window.
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You can define the certifications that you require or prefer to validate a 
reimbursement request for a good or service. 

12. Select a certification Type--such as a paid invoice or a receipt--that you require or 
prefer to validate a reimbursement request.

You can add to the list of certification types by using the Lookup Type 
BEN_REIMBMT_CTFN_TYP in the Application Utilities Lookups window.

13. Check the Required field if you deny a claim reimbursement when a participant 
fails to provide this certification type.

• If special circumstances apply, select a Reimbursement Certification Rule to 
indicate those instances where you allow reimbursement when a participant has
not submitted a required certification. Use the Lack Certification Allow 
Reimbursement formula type to write this rule.

14. Close the Certifications window.

Relationship Tab

15. Choose the Relationship tab.

16. Select the Relationship Type of the persons related to the primary participant who 
can also submit reimbursement requests.

17. Save your work.

Forfeiture Tab

18. Check the Forfeitures Apply field if the application forfeits a person's unspent 
credits for this plan at the end of the plan year.

You run the Process Forfeitures concurrent request to determine a participant's 
forfeitures.

19. Select Provider as the Distribution Method to forfeit unspent contributions to the 
plan provider.

20. Select Use Compensation Level Factor as the Contribution Determination Code.

21. For the Distribution Determination Code, select:

• Use Compensation Level Factor to calculate distributions based on a benefits 
balance or a defined balance in Oracle Payroll.

• Use Approved Reimbursement Requests to calculate distributions based on the 
amount distributed to the participant using the Reimbursement Requests 
window.
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22. Enter a GL Account for Debit and Credit to record the Oracle General Ledger 
accounts you use to track forfeiture totals for the plan.

23. Check Post to GL if you post forfeitures to the Oracle General Ledger credit account
you entered in the previous step.

Note: This feature is reserved for future use.

24. After you run the Process Forfeitures concurrent request, you can view forfeiture 
totals for the plan by clicking the Forfeiture Values button.

• Open the View Enrollment Results window, query a person, and choose the 
Rates button to see forfeiture results for a participant.

Defining Reimbursable Goods and Service Types
You use the Goods and Services window to define those goods and services that you 
approve for reimbursement. You then associate one or more goods and services types 
with a plan.

To define a reimbursable good or service:
1. Enter a Name for the good or service.

2. Select the Type of the good or service.

Use the Lookup Type BEN_GD_R_SVC_TYP in the Application Utilities Lookups 
window to add to the list of goods and service types.

3. Enter a text Description of the good or service.

4. Save your work.

Copying a Program or Plan
Follow this process to use Plan Design Copy to copy or export a program or a plan.

To copy a program or plan:
1. Log in to the Oracle HRMS professional user interface.

2. Choose the Plan Design Copy function from the Navigator.

Home Page

3. Do one of the following:
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• Click the Copy or Export Plan Design link to start a new copy process

• Click View Plan Design to select a program or plan for viewing. Use this 
read-only feature to review data before you copy a plan design.

• Choose an existing copy process from the Process History table and click 
Continue or Delete

Note: The application displays processes initiated with the 
responsibility you used to log in to Oracle HRMS.

You can continue a process with a status of Saved for Later, Interrupted, Imported, 
or Completed.

Process Status If you click Continue . . .

Saved for Later The application displays the web page on 
which you saved the process.

Interrupted The application displays the web page before
the page you displayed when the process 
was interrupted.

Imported The application displays the Target Details 
page that lets you select the Business Group
into which you want to import the data.

Completed The application displays the Select Target 
page where you select whether to copy or 
export the data.

Process Name and Effective Date

4. Enter a name for the copy process.

You can select this copy process by name from the Home Page if you return to the 
transaction at a later date.

5. Select the effective date to limit the programs and plans available for copying.

Select Programs and Plans

6. Select one or more programs and plans to copy or export.

You can search for a compensation object by program, plan, or program and plans 
not in program. The search limits results to compensation objects in the business 
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group of your responsibility.

To improve application performance, you should not select more than five 
programs at a time, depending on the size of your programs.

Select Target

7. Choose one of the following:

• Copy the selected programs and plans to the same business group.

• Copy the selected programs and plans to a different business group.

Note: The application restricts the target business groups to those 
business groups attached to the user's responsibilities. A system 
administrator can prevent the copying of data between business 
groups by setting the system profile option BEN: CROSS 
BUSINESS GROUP FOR PLAN DESIGN COPY to 'N.' The default 
is 'Y.'

• Export the selected programs and plans to a file.

You can also export the data to a file by running the export process from the 
concurrent manager.

See: Exporting a Plan Design to a File, page 1-113

Enter Target Details

8. Do one of the following:

• If you are copying to a different business group, select the target business 
group.

• Select the Effective Date to Copy. The copy process assigns the effective date to 
the new objects in the target business group. The date cannot be earlier than the
effective date of the objects in the source business group. Objects with an 
effective start date after the date entered will retain the same effective start date 
they had in the source business group. Objects ended prior to the copy date are 
not copied. If you complete any mapping prior to entering the Effective Date to 
Copy, you should verify the mappings.

Note: If you do not enter an Effective Date to Copy, the Copy 
Process uses the existing dates of any copied objects.

• If you are copying to either the same business group or a different business 
group, indicate how the copy process treats instances where it finds an object 
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with the same name in the target business group. You can choose to use the 
existing object (without copying the duplicate object) or create a copy of the 
object with a prefix or a suffix that you supply.

Note: When you copy a program and create a new program with a 
prefix or suffix, the copy process searches the target business group
for child objects that contain the prefix or suffix, not for child 
objects with the same name as the original child objects that you 
copied.

• If you are exporting to a file, provide the absolute directory path in your 
applications environment and the file name of the exported file. If you do not 
enter a directory path, the application writes the export file to the location 
specified in the environment variables APPLCSF/APPLLOG.

Select Mapping

9. Use the Mapping page to select additional plan design components for copying or 
exporting that are not stored in the base plan design tables.

For example, you must map elements and eligibility and variable rate profiles that 
use HR assignment criteria.

Note: If an object name matches exactly in the Source and Target 
business groups as of the Effective Date to Copy, the application 
automatically maps the object to the Target business group. You 
can override auto-mapped objects as necessary. The Target 
business group should have the same Lookup Codes as the Source 
business group. For example, you should add any Relationship 
Types to the Target business group that you have added to the 
Source.

Review 

10. Use this page to review the compensation object that will be copied when you click 
Submit.

You can deselect any program, plan in program, or plan not in program that you do
not want to copy.

Select the personalizations you want to copy for the plan you copy from the Task 
Personalization list.

After you click Submit, the Concurrent Manager runs the copy process and returns 
a Request ID. You can monitor the process status on the View Request page or the 
Requests window in the professional user interface.
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Confirmation

11. This web page indicates if the copy process was successful. For exports, the 
Confirmation page provides a concurrent request ID. You can use this ID to view 
the results of the process in the Concurrent Manager.

Exporting a Plan Design to a File
You can export a plan design to a file and then import the data into another database 
instance. Use this feature to transfer plan design data between your test and production 
environments.

Use the Submit Request window.

To export a plan design to a file:
1. Select Plan Design Copy - Export in the Name field.

2. Enter the Parameters field to open the parameters window.

3. In the Data File field, enter the absolute directory path and file name in your 
applications environment to which you want to export your plan design data. 

If you do not enter the full directory path, the application writes the export file to 
the location specified in the environment variables APPLCSF/APPLLOG.

4. Enter a Display Name for this plan design data.

The display name appears in the list of processes when you import the plan design 
back into Oracle HRMS.

5. Enter the Effective Date of the plan design data that you want to export.

6. Choose the OK button.

7. Complete the batch process request and choose Submit.

You can now run the import process to import the plan design data into a new 
database instance.

Importing a Plan Design From a File
After you export a program or plan to a flat file, you can import the file back to your 
Oracle HRMS database. Typically, you would use this feature to transfer plan design 
data between database instances.

Use the Submit Request window.
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To import a plan design from a file:
1. Select Plan Design Copy - Import in the Name field.

2. Enter the Parameters field to open the parameters window.

3. In the Data File field, enter the absolute directory path and file name of the file that 
you want to import.

If you do not enter the full directory path when you export the file, the application 
writes the file to the location specified in the environment variables 
APPLCSF/APPLLOG.

4. Choose the OK button.

5. Complete the request and click Submit.

6. Close the Submit Request window.

7. Open the Plan Design Copy page.

8. Select the imported file from the Copy History table and click Continue.

9. From the Target Details page, select the Business Group into which you are 
importing the plan design.

10. Complete the plan copy steps by entering target details, mapping to HR and Payroll
data, and submitting the copy process.

See: Copying a Program or Plan, page 1-109, steps 8-11 for more information.

Purging Plan Design Copy Data
When you copy a plan design, the application stores the data in transaction tables. If 
you have run multiple plan copy processes, and if your plan design is large, the volume
of stored data may trigger performance issues. 

Run the Purge Plan Design Copy Process to delete data from the Plan Copy transaction 
tables and improve copy performance. To verify the data that you want to delete, you 
can test the results of the purge process before committing your changes to the 
database.

Use the Submit Request window.

To purge Plan Design Copy data:
1. Select the Purge Plan Design Copy Process in the Name field.



General Compensation Structures    1-115

2. Enter the Parameters field to open the Parameters window.

3. In the Process Name field, select the copy process that you want to purge.

Note: If you do not select a specific process, the application purges 
data based on the other parameters you enter.

4. In the Mode field, select whether to Commit or Rollback the results of the purge 
process.

Select Rollback if you want to review the results in the process log file without 
committing the changes to the database.

5. In the On or Prior to Effective Date field, enter the effective date of the purge. 

The application purges all data on or before this date that meet the parameters you 
select.

6. Select a Status (such as Completed or Saved for Later) to limit the purge to copy 
processes of that status.

7. Select Yes in the Retain Log field to prevent the purge process from deleting the log 
files of the copy processes that you want to delete.

8. Click OK.

9. Complete the request and click Submit.

Defining a Reporting Group
You use the Reporting Groups window to define a reporting group and to associate 
programs and plans with the reporting group. You can also define which regulatory 
bodies and regulations govern the reporting group.

You can create reporting groups to represent: 

• Groups of programs and plans that you report on as a set by entering the reporting 
group name as a report parameter.

• Self-service personnel actions, such as promotions or transfers, and to configure 
rules for these business processes.

See: Overview of Self-Service Actions, Oracle HRMS Workforce Sourcing, Deployment, 
and Talent Management Guide

• Compensation plans for applicants on the Compensation page of iRecruitment.
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To define a reporting group:
1. Enter a unique Name for the reporting group.

2. Select the Global check box to include plans in the reporting group from any 
business group.

3. Select the Purpose of the reports that will be generated for this reporting group.

Select the Personnel Action purpose if you are defining a self-service action.

Select the iRecruitment purpose if you are defining plans for iRecruitment applicant
offers. The Compensation page displays only reporting groups defined with the 
purpose of iRecruitment.

4. Enter a Description for the reporting group. The description that you enter for 
iRecruitment reporting group appears as an instruction text on the Enter 
Compensation page of iRecruitment.

5. Select the first Program Name if the reporting group is to consist of one or more 
programs.

Alternatively, select the first Plan Name in the reporting group.

Note: Ensure that you do not include the same plan in multiple 
reporting groups with the purpose iRecruitment.

Any row (record) in this table can include a Program Name or a Plan Name, but not
both simultaneously. While it is unlikely that you would want to use the same 
reporting group to report at the program and plan levels, you could do so by 
choosing a Program Name for one record, and then choosing a Plan Name for each 
subsequent record in the reporting group.

Note: When a plan is selected, the Regulatory Bodies and 
Regulations button is enabled, indicating that you can define 
regulatory bodies for, and associate regulations with, that plan.

6. Save your work.

Defining Regulatory Bodies for a Plan
You use the Regulatory Bodies and Regulations window to date effectively define the 
regulatory bodies that approve or govern this plan.
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To define a regulatory body for a plan:
1. Choose the Plan Regulatory Bodies tab if it is not already selected.

2. Enter the Name of the regulatory body associated with this plan.

In the Dates block:

3. Enter the Approved Termination date on which this regulatory body ceases to 
recognize this plan's validity.

4. Enter the date this regulatory body qualified this plan in the Qualified field.

5. Select one or more Regulatory Purpose Codes that describe how this regulatory 
body governs this plan.

6. Save your work.

Defining Regulations for a Plan
You use the Regulatory Bodies and Regulations window to date effectively define the 
regulations that approve or govern this plan.

To associate regulations with a plan:
1. Choose the Plan Regulations tab if it is not already selected.

2. Select a Regulatory Plan Type.

3. Select the name of the regulation that governs this plan in the Regulation field.

4. Select one or more rules to determine how plan regulations define:

• Contribution Nondiscrimination

• Coverage Nondiscrimination

• Five Percent Owner

• Highly Compensated Determination

• Key Employee Determination

Note: These rules reflect US non-discrimination legislation.

5. Save your work.
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Benefits Eligibility

Eligibility Requirements for Total Compensation
You define eligibility requirements as part of your plan design to determine eligibility 
for compensation and benefits.

You group eligibility criteria into participant eligibility profiles for primary participants 
and dependent coverage eligibility profiles for dependents. Eligibility profiles are re-usable. 
After you create an eligibility profile, you can link it to a compensation object (such as a 
program, plan, or option), a collective agreement, a grade ladder, or a work schedule to 
restrict eligibility for these.

Eligibility is determined according to the order of the compensation object hierarchy:

• Program

• Plan Type in Program

• Plan in Program

• Plan

• Option in Plan

If a participant is eligible for a program, then the system checks for plan type in 
program eligibility, and so on down the hierarchy. This allows you to link different 
eligibility profiles to different benefits that you offer within a program.

Eligible participants are created when you run the Participation batch process (if you 
are an Advanced Benefits customer) or when you process a participant's election using 
an enrollment form (if you use Standard Benefits).

Participant Eligibility Profiles
The standard criteria that you can include in an eligibility profile are grouped into five 
factors:

• Personal Factors

• Employment Factors

• Derived Factors

• Related Coverages

• Other Factors
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Each factor contains a variety of criteria from which you select one or more criteria 
values.

For example, let's say you administer a benefit plan with the eligibility requirement that
all participants must work in California, Washington, or Indiana. You could define an 
eligibility profile using the Employment Factor criteria of Work Location. The values for
the Work Location criteria would be California, Washington, and Indiana. (You need to 
define these work locations using the Locations form). A participant must meet one of 
the criteria values.

Apart from the above standard criteria that Oracle HRMS delivers, you can create your 
own criteria that meet the particular needs of your organization. For example, if your 
organization employs deep sea divers and varies benefits to the divers based on how 
deep they dive, you can create your own depth of diving criteria that you can use in 
your eligibility profiles.

See: User-defined Eligibility Criteria, page 1-128

See: Defining an Eligibility Profile, page 1-130

Dependent Coverage Eligibility Profiles
You define dependent coverage eligibility profiles to restrict the criteria that a 
dependent must meet in order to be covered by a benefit. Dependent coverage profiles 
are often used to exclude certain dependents from receiving coverage under a plan. For 
example, you can define a plan that excludes coverage for dependents age 21 and over.

Dependent eligibility factors include the dependent's:

• Relationship (to the primary participant)

• Age

• Status (disabled, marital, military, student)

• Postal zip

• Other

After you define a dependent coverage eligibility profile, you associate it with one or 
more programs, plans, or options to limit the dependents covered by that benefit.

Required and Optional Eligibility Criteria
When you select more than one value for an eligibility criterion, at least one of the 
values must be present in the participant's record for the participant to be eligible for 
the benefit. In our example above, the participant must have a Work Location of either 
California, Washington, or Indiana.

However, when you use multiple criteria in an eligibility profile (for example, a Work 
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Location and an Organization), the participant must meet at least one criteria value for 
each criterion.

Note: If you use a FastFormula eligibility rule as part of your eligibility 
profile, the participant must meet the criteria of the rule and one value 
from any other criteria that you include in the eligibility profile. If you 
use more than one FastFormula rule, by default the participant must 
meet the criteria of all the rules. If you change the user profile option 
BEN:Eligible Profile Rule from AND to OR, the participant need only 
meet the criteria of one rule.

Eligibility Ranking for Grade/Step Progression
For situations where eligibility does not guarantee access to a personnel action or a 
compensation object (for example, due to limited vacancies or restricted budget), you 
can rank an employee's eligibility relative to the eligibility of other employees.

During implementation, you can define a score and weight for each criteria in a 
participant eligibility profile. The application totals the score for all criteria that the 
person satisfies and assigns the person a rank relative to the total evaluated population.

You enter a score as a flat value for an eligibility criteria. If a person satisfies the 
eligibility criteria, the application records the score for the person.

A weight is a value that the application multiplies with a criteria value to compute a 
total. You can only use weights with criteria that contain numeric values.

Scores and weights are independent of one another. You can specify a score for a 
criteria, a weight, or both a score and a weight.

Currently, this feature is only available for Grade/Step Progression.

See: Grade/Step Progression, page 2-36

Linking an Eligibility Profile to an Object
Because eligibility profiles are re-usable, you define them separately from any object. 
You link a profile to a compensation object, collective agreement, grade ladder, or a 
work schedule that you have created, to restrict eligibility for these.

When you link the eligibility profile to the object, you specify if the profile is required. 
The participant must satisfy all profiles marked as Required and at least one profile that 
is not marked Required.

Minimum and Maximum Enrollment Periods
As part of your plan design, you can specify the minimum and maximum length of 
time that a participant is either required or allowed to remain enrolled in a 
compensation object.
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Required Enrollment Periods
Define a minimum enrollment period for those compensation objects that require a 
participant to remain enrolled for a specified period.

For example, you could define a required enrollment period of two years for a dental 
plan.

Maximum Enrollment Periods
Define a maximum enrollment period for those compensation objects that place a time 
limit on length of coverage. Maximum enrollment periods are often used in the US for 
managing COBRA participation.

If you are an Advanced Benefits customer, the system automatically detects when a 
participant has reached a maximum enrollment period that you have defined. Standard 
customers are notified that a participant has reached a maximum enrollment period 
when an enrollment form is opened and that person's record is queried.

Benefits Groups
When eligibility for a plan varies for a group of persons, you can define a benefits group
to explicitly group those persons together. Defining a benefits group is useful for 
grouping grandfathered participants, or administering highly complex participation 
eligibility involving a small number of people.

You use the Benefits Groups window to define a Benefits Group and you enter a person
into a group using the Person form.

Important: You may assign a person to only one benefits group.

Postal Zip Ranges and Service Areas
You can define a range of postal zip codes that can be used to determine eligibility and 
activity rates for a benefit. Postal code ranges can be combined into service areas that you
can also use as eligibility criteria.

Service areas are a useful means of defining eligibility for a particular geographical 
region when Work Location is not adequate.

Waiting Periods
You define a waiting period as the period of time that must elapse before a newly 
eligible person can enroll in a benefit. Waiting periods allow participants to make 
elections that will become effective at a later date.

You can define waiting periods at the following levels:
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• Program

• Plan type in Program

• Plan in Program

• Plan

• Option in Plan

Waiting periods you define at a higher level in the compensation object hierarchy 
cascade to all other compensation objects in the same hierarchy.

When you define a waiting period, you specify the unit of measure in which the waiting
period is determined, for example, length of service or hours worked. For waiting 
period that you define at the plan level, you can set a corresponding maximum waiting 
period that can be in a different unit of measure, if required.

For example, you could define a waiting period of 200 hours worked before an eligible 
employee can enroll in a medical plan. You could define a maximum waiting period for 
the plan of 180 days of service. A person with less than 200 hours worked but with 180 
days of service would be eligible for this medical plan based on the maximum waiting 
period.

Waiting Period Determination Dates
As part of defining a waiting period, you select a waiting period date to use code that 
determines the comparison date from which the system calculates the waiting period 
completion date. The waiting period date to use code identifies an event from which the 
waiting period is calculated, such as a participant's date of hire.

Because waiting periods can also be applied to non-employees, you can select a waiting 
period date to use code that uses one comparison date for an employee and a second 
comparison date for a non-employee.

For example, for a medical plan, the system could determine the waiting period for 
employees based on hire date and for non-employees based on the life event that 
caused the participation eligibility to be determined. In this scenario, you would select a
waiting period date to use code of "If Employee, Date of Hire; Not Employee, Life Event
Date."

You can select from the following waiting period comparison dates:

• Date of Hire

• Adjusted Service Date

• Override Service Date

• Eligibility Begin Date
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• Original Hire Date

• Life Event Date (Advanced Benefits)

• Later of the Life Event or Notification Date (Advanced Benefits)

• FastFormula Rule

Waiting Periods by Life Event
Advanced Benefits customers can vary the waiting period requirement for a benefit by 
life event reason. You can define one waiting period for the compensation object and 
another waiting period that applies only in the occurrence of a particular life event. You
can define waiting periods by life event at the following levels:

• Program

• Plan

• Option in Plan

Waiting Period Processing
In Standard Benefits, waiting periods are calculated based on your waiting period 
definition when you open an enrollment form for a person.

For Advanced Benefits customers, waiting periods and eligibility are determined when 
you run the Participation batch process. The Participation process calculates the waiting
period by adding the waiting period value (such as 60 days) to the waiting period 
comparison date (such as date of hire).

If the Participation process detects a potential life event between the effective date of the
Participation process and the waiting period completion date, then no waiting period is 
determined for that participant. An error is written to the log file indicating that the 
waiting period must be re-determined after the intervening life event is processed.

The system also checks for temporal life events and does not create a waiting period if it
detects a temporal event that will occur between the effective date of the Participation 
process and the waiting period completion date.

Continuing Eligibility: Benefits Assignments
Because you can use an employee's assignment to determine benefits eligibility, you 
must maintain assignment information for terminated or deceased employees and their 
qualified dependents for the purpose of providing continuing benefits.

A benefits assignment is a copy of an employee's primary assignment that is created 
when one of the following events occur:
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• The employee terminates: when an administrator enters a termination date, the 
application creates a benefits assignment for the employee and any dependents 
with an effective date of the actual termination date plus one day.

• The employee becomes divorced or legally separated: when the status of the 
worker changes to Divorced, the application creates a benefits assignment for the 
ex-spouse. The person type usage of former spouse is created for the spouse on the 
day of the divorce.

• The employee dies:when an administrator terminates an employee with the 
Leaving Reason of Deceased, the application creates a benefits assignment for the 
surviving spouse and any surviving family members. Where appropriate, the action
creates person type usage of Surviving Spouse, Surviving Family Member, Surviving 
Domestic Partner, and Surviving Domestic Partner Child.

Note: The new benefits assignment does not appear until the date 
after the termination, so you may need to change the system date to
view the new assignment.

• Dependent loss of eligibility (Advanced Benefits): the Maintain Designee 
Eligibility process checks the eligibility of dependents of the subject employee. The 
application creates a benefits assignment for the dependent who has lost eligibility.

• Reduction in hours: the application creates a benefits assignment for an employee 
and any personal contacts when the employee experiences any life event reason 
with a type of Reduction in Hours.

Note: Creating a Full Time-to-Part Time life event does not 
automatically create a Reduction in Hours life event. You must first
set up a formula function to evaluate the number of hours from the 
assignment process results.

You can also manually create a benefits assignment if the application fails to create one, 
and you can update a system-generated benefits assignment.

Note: You set up the auto-generation of benefits assignments when you
define the default payroll for a business group.

You can manually add, purge, and end element entries for benefits assignments, 
provided these entries are not for elements attached to an activity base rate. (When you 
make an election change or enrollment override, the application updates the entries of 
elements attached to an activity base rate.)
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Benefits Assignments and Payroll
For US and Canadian customers, benefits assignments must have a payroll with a 
monthly periodicity since continuing benefits for ex-employees and their dependents 
are typically administered on a monthly basis. When a benefits assignment is created 
for an employee, the benefits default payroll that you set up for the business group is 
automatically linked to the person's benefits assignment. You can change the benefits 
assignment payroll to another payroll using the Benefit Assignment window.

Note: US and Canadian customers cannot process an employee 
termination unless the employee's business group has a default payroll.

Customers outside the US and Canada can maintain benefits assignments with a payroll
of any periodicity; however, they must have a default payroll for benefits assignments.

See: Defining Benefits Defaults for a Business Group, Oracle HRMS Enterprise and 
Workforce Management Guide

Eligibility Profile Criteria
You can define from one to dozens of eligibility criteria for an eligibility profile. Criteria
are divided into personal criteria, employment criteria, derived factors, and other 
criteria, as follows.

Note: The criteria that you can select depends on whether you have 
accessed the Participation Eligibility Profiles window from the Total 
Compensation or Collective Agreements area of the application.

Personal Criteria
You select personal eligibility criteria from the Personal tab of the Eligibility Profiles 
window.

Competencies: Uses the first three enabled segments defined for the Competency Key 
Flexfield for the business group as criteria.

Disability: Uses an employee's disability category as eligibility criteria.

Gender:Uses an employee's gender as eligibility criteria.

Leaving Reason: Uses an employee's termination reason as eligibility criteria. This 
criteria are often used for continuing benefits eligibility, such as for COBRA in the US

Opted for Medicare: Uses whether or not an employee is enrolled in Medicare as 
eligibility criteria.

Person Type: Uses a person's person type(s) as eligibility criteria.
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Postal Zip: Uses individual zip/postal codes or ranges of zip/postal codes as eligibility 
criteria.

Qualification Title: Uses a person's qualification title as eligibility criteria.

Service Area: Uses a person's service area, such as a city or other geographical area, as 
an eligibility criteria.

Tobacco Use: Uses whether or not a person uses tobacco as a variable factor to associate
with an activity rate. In countries where it is illegal to hold information about a person's
tobacco usage, for example, Italy, this personal factor is unavailable.

Employment Criteria
You select employment criteria from the Employment tab of the Eligibility Profiles 
window.

Assignment Set: Uses an employee's assignment or a set of assignments as eligibility 
criteria.

Assignment Status: Uses a person's state of employment (Active, Inactive, or On Leave)
as an eligibility criteria.

Bargaining Unit: Uses an employee's bargaining unit (local union group) as eligibility 
criteria.

Full/Part Time: Uses whether an employee works full-time or part-time as eligibility 
criteria.

Grade: Uses an employee's grade as eligibility criteria.

Hourly/Salaried: Uses an employee's pay basis, either hourly or salaried, as eligibility 
criteria.

Job: Uses an employee's job classification as eligibility criteria.

Labor Union Member: Uses whether an employee is a union member as eligibility 
criteria.

Leave of Absence: Uses an employee's leave of absence reason as an eligibility criteria.

Legal Entity: Uses an employee's legal entity (GRE) as eligibility criteria for a benefit 
(US only).

Organization Unit: Uses an employee's organization as eligibility criteria.

Pay Basis: Uses an employee's pay basis as eligibility criteria.

Payroll: Uses the employee's payroll as eligibility criteria.

People Group: Uses a person's People group as eligibility criteria.

Performance Rating: Uses an employee's performance rating as criteria.

Position: Uses a person's position as eligibility criteria.

Quartile in Grade: Uses an employee's pay range for a grade, divided by four, to 
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determine the quarter into which the person's salary amount falls.

Range of Scheduled Hours: Uses the number of hours an employee is scheduled to 
work as eligibility criteria. This is taken from the Working Hours field on the 
assignment. For employees with more than one assignment, the hours are totaled across
all assignments if you check the 'Use All Assignments for Eligibility' check box on either
the Programs or Plans window. If you define multiple scheduled hours ranges, the 
Participation Process evaluates each range as an 'Or' condition.

Work Location: Uses an employee's work location as eligibility criteria.

Derived Factor Criteria
You select derived factor eligibility criteria from the Factors tab of the Eligibility Profiles
window.

Age: Uses an employee's age as eligibility criteria.

Combination Age/LOS: Uses an employee's combination age and length of service 
factor as eligibility criteria.

Compensation Level: Uses an employee's compensation level as eligibility criteria.

Full-time Equivalent: Uses an employee's percent of full-time employment as eligibility
criteria. The full-time equivalent source derives from the Assignment Budget Values 
window. 

Hours Worked: Uses an employee's hours worked in a given period as eligibility 
criteria.

Length of Service: Uses an employee's length of service as eligibility criteria.

Other Criteria
You select miscellaneous eligibility criteria from the Other tab of the Eligibility Profiles 
window.

Benefits Group: Uses a person's benefits group as eligibility criteria.

COBRA Qualified Beneficiary: Uses whether a person is considered a qualified 
beneficiary under COBRA regulations to determine eligibility (US only).

Continuing Participation: Used to set the date on which an ex-employee's payment for 
a continuing benefit must be received.

Participant in Another Plan: Uses a person's participation in another plan as eligibility 
criteria.

Total Coverage Volume: Uses the total coverage elected for a plan or option in plan by 
all participants as a variable factor in determining the actual premium owed by a plan 
sponsor to the benefits supplier.

Total Participants: Uses the total number of participants covered by a plan or option in 
plan as a variable factor in determining the actual premium owed by a plan sponsor to 
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the benefits supplier.

User Defined Criteria: Displays the user-defined criteria that you created to meet the 
particular needs of your organization. These criteria are not part of the standard criteria 
that Oracle HRMS delivers, and you must create these on your own. See: User-defined 
Eligibility Criteria, page 1-128

Rule: Uses an eligibility rule, instead of an eligibility profile, to refine or augment 
eligibility criteria for a benefit or collective agreement entitlement.

Related Coverages
The criteria available under the Related Coverages tab are designed primarily for 
COBRA administration in the US but, you can use them for other purposes.

See: COBRA Eligibility Profiles, Oracle HRMS Compensation and Benefits Management 
Guide

User-defined Eligibility Criteria
You can create as many eligibility criteria as you need for use in your eligibility profiles,
to meet the particular requirements of your organization. You can use these criteria to 
determine employee eligibility for compensation, benefits, entitlements in collective 
agreements, personal actions, and so on.

Oracle HRMS comes with numerous standard eligibility criteria that support common 
industry requirements for defining eligibility, see: Eligibility Profile Criteria, page 1-125.

You can also define various system-calculated eligibility factors, that change over time, 
as eligibility criteria, see: Derived Factors, page 1-129.

User-defined criteria thus give you the additional flexibility to create your own criteria 
to meet any specific needs of your enterprise that the standard and derived factor 
criteria do not meet.

For example, if your organization employs deep sea divers and varies benefits to the 
divers based on how deep they dive, you can create Depth of Diving as a new eligibility
criterion.

You create these criteria using the Create Eligibility Criteria page or from the User 
Defined Eligibility Criteria window that you can access from the Participation 
Eligibility Profiles window, see: Creating your own Eligibility Criteria, page 1-133.

You can define eligibility criteria out of any piece of person information by specifying 
the table and column name where the application stores that information. In the above 
example, if the application stores the details of the depth to which a person can dive in 
the table PER_ALL_ASSIGNMENTS_F and column attribute 8, you specify these details
in your criteria definition to create the Depth of Diving criteria.

Note: You can specify the table and column names that identify your 
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user-defined criteria values, only if you are using the tables 
PER_ALL_PEOPLE_F and PER_ALL_ASSIGNMENTS_F. If you want 
to use any other table, you must use a formula. To be able to choose the 
correct values, you must have a basic understanding of the structure of 
the application tables that hold the required information. For more 
details on these tables, please refer to Oracle HRMS electronic Technical
Reference Manual (eTRM), available on MetaLink.

You can also define existing hierarchies such as an organization hierarchy or position 
hierarchy as criteria for use in your eligibility profiles.

Derived Factors
Derived Factors are system calculated eligibility factors that change over time. You 
define a derived eligibility factor to use as a criteria element in an eligibility profile for a
benefit plan or a collective agreement, or a variable activity rate. You can use the 
derived factor of age in a dependent coverage eligibility profile.

The product supports the calculation of six derived factors:

• Compensation level

• Percent of full-time employment

• Hours worked in period

• Age

• Length of service

• Combination age and length of service

Compensation Level
You define a compensation level derived factor if you use a person's compensation 
amount as an eligibility criterion or as a factor in a variable rate profile.

You can select as a compensation source a person's stated compensation, a payroll 
balance type, or a benefits balance type that you define.

Percent of Full-time Employment
You define a percent of full-time employment derived factor if you determine eligibility
or rates based on a person's percentage of full-time work.

You can choose to use a person's primary assignment only or the sum of all their 
assignments when determining their percent of full-time employment.
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Hours Worked in Period
You define an hours worked in period factor if you determine eligibility or rates based 
on the number of hours a person works in a given period that you define.

You can choose to derive the number of hours worked from a balance type or a benefits 
balance type.

Age
You define an age factor if you determine eligibility for a person or a dependent based 
on age. You can define a minimum or a maximum age beyond which a person becomes 
eligible or no longer eligible for a particular benefit.

You can also define an age factor that derives the age of a participant's spouse.

Note: If you calculate both a participant's age and a spouse's age to 
determine eligibility or a variable rate - and enrollment restrictions vary
for the spouse and the dependent - you must duplicate the seeded Age 
Change life event reason. A system administrator must then write a 
Life Event Evaluation rule to determine which Age Change event to 
detect.

Note: If you are defining a derived factor based on age for a collective 
agreement you can only use the person's age.

Length of Service
You define a length of service factor if you determine eligibility based on how long a 
person has worked for your enterprise.

You can choose to calculate length of service from a person's hire date, adjusted hire 
date, or override service date.

Combination Age and Length of Service
You create a combination age and length of service factor by linking an age factor and a 
length of service factor that you have defined into a new factor.

Defining an Eligibility Profile
You use the Participation Eligibility Profiles window to define an eligibility profile with 
an effective start date of your choice. Before defining the profile, define any derived 
factors (such as length of service or compensation level), or your own eligibility criteria, 
that you plan to use as eligibility criteria.
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If you want to create your own criteria to include in the eligibility profile, click User 
Defined Eligibility Criteria and create new criteria, see: Creating your own Eligibility 
Criteria., page 1-133 To access these criteria, choose the Other tabbed region, and select 
User Defined Criteria from the list

You can use eligibility profiles to determine: 

• employee eligibility for compensation and benefits plans

• entitlements in collective agreements

• eligibility for grade/step progression

• eligibility for various work schedules, and so on

The information you can enter differs slightly depending on whether you have accessed
this window from the Total Compensation or Collective Agreements area of the 
application.

Note: If you use the Total Compensation Setup Wizard to set up grade 
ladders, programs and plans, and Total Compensation Statements, you 
can create or update eligibility profiles while you are working in the 
Wizard.

To define an eligibility profile:
1. Enter the Name of the eligibility profile you are defining.

2. Enter a Description of this eligibility profile.

3. Select an Assignment Type to which this eligibility profile applies.

For example, you can define an eligibility profile for employee assignments if this 
profile is only used for employees.

Note: You can only select Employee Assignment Only for profiles 
to be used with collective agreements.

4. Select the profile Status.

Pending: This eligibility profile is currently proposed, but not active.

Active: This eligibility profile is in use.

Inactive: This eligibility profile is in use but cannot be associated with any new 
programs, plans, or options.

Closed: This eligibility profile was once Active or Pending, but is no longer in use.
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5. Select whether this eligibility profile applies to benefits or collective agreements. If 
you are defining an eligibility profile for work schedules or grade step progression, 
then select benefits.

6. Choose the tabbed region that contains a criteria element that you want to include 
in your eligibility profile. Choose from:

• Personal

• Employment

• Derived Factors

• Related Coverages (Not applicable to collective agreements)

• Other

7. Select a criteria element.

For example, you could choose Person Type as one of several eligibility criteria of 
the Personal type.

Note: When you define more than one value for a criterion, at least 
one of the values must be present in the person's record for them to 
be eligible. However, when you use multiple criteria in an 
eligibility profile (for example, a Work Location and an 
Organization), the person must meet at least one value for each 
criterion.

If you use a FastFormula eligibility rule as part of your eligibility profile, the 
participant must meet the criteria of the rule and one value from any other criteria 
that you include in the eligibility profile. If you use more than one FastFormula 
rule, by default the participant must meet the criteria of all the rules. If you change 
the user profile option BEN:Eligible Profile Rule from AND to OR, the participant 
need only meet the criteria of one rule.

8. Enter a Seq (sequence) number specifying the order the system processes this 
criteria element relative to any other criteria in this eligibility profile.

Note: You must assign a sequence number of a higher priority to all
criteria that are used to exclude eligibility.

9. Select one or more values for the criteria element you have selected.

10. Check the Exclude field if a person becomes ineligible to participate in the 
compensation object, or to receive the collective agreement entitlement you 
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associate with this eligibility profile if they meet this criterion.

You typically check the Exclude field when it is easier or faster to define which 
persons are excluded from eligibility, as opposed to defining which person are 
eligible.

11. If you are defining an eligibility profile for a grade ladder, and you want to rank 
your employees to determine the most eligible person to progress, enter an 
eligibility Score for this criteria.

The application calculates the eligibility rank based on the total score for all criteria 
that the person satisfies.

12. For grade ladders, you can also enter an eligibility Weight for a criteria.

The application multiplies the weight by the criteria value. You can only use 
weights with criteria that contain numeric values. If you enter a score and a weight 
for a criteria, the application adds the person's score to the weight to arrive at the 
final number.

13. Repeat steps 6, page 1-132 to 12, page 1-133 for each criteria element that you 
include in your eligibility profile.

14. Choose the Display All tabbed region to view the criteria elements in this eligibility 
profile.

15. Save your work.

Defining Your Own Eligibility Criteria
Oracle HRMS enables you to create as many eligibility profile criteria as you need, in 
addition to the existing standard eligibility and derived factor criteria, to meet the 
particular requirements of your organization. You can use these criteria to determine 
employee eligibility for compensation, benefits, entitlements in collective agreements, 
personal actions, and so on.

See: User-defined Eligibility Criteria, page 1-128

Use the User Defined Eligibility Criteria window, which you can access from the 
Participation Eligibility Profiles window, or the Create Eligibility Criteria page to create 
your own criteria. The information you can enter differs slightly depending on whether 
you are creating your criteria from the User Defined Eligibility Criteria window or from
the Create Eligibility Criteria page.

On both page and window you can create subcriteria, enabling you to designate two 
sets of values for a single criteria. On the Create Eligibility Criteria page you can also 
mandate that the person's timecard override the values stored in the table or returned 
by the formula attached to the criteria. For more information, see the white paper 
Setting Up the RBC/OTL/Payroll Integration (Metalink Note ID 369044.1).
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To create your own eligibility criteria:
1. Enter the Name, Short Name, and the Description for the new criteria.

2. Specify if the criteria accept a range of values.

3. Specify the Lookup Type or the Value Set that restrict the valid values for your 
criteria.

4. To use an existing hierarchy, such as an organization hierarchy or position 
hierarchy, to define the value for the criteria, select the appropriate hierarchy. 

5. Specify a particular person information value as the value for your criteria by 
selecting the table and column names where this information is available or by 
using a formula.

Note: You can specify the table and column names that identify 
your user-defined criteria values, only if you are using the tables 
PER_ALL_PEOPLE_F and PER_ALL_ASSIGNMENTS_F. If you 
want to use any other table, you must use a formula. To be able to 
choose the correct values, you must have a basic understanding of 
the structure of the application tables that hold the required 
information. For more details on these tables, please refer to Oracle 
HRMS electronic Technical Reference Manual (eTRM), available on 
Metalink.

6. To add a second subcriteria, click the Set 2 tab and repeat steps 2-5.

7. Save your work.

To use these newly created user-defined criteria in your eligibility profiles, in the 
Participation Eligibility Profiles window, choose the Other tab and select User 
Defined Criteria from the list.

Defining Derived Factors: Compensation Level
You can define a compensation level factor as part of an eligibility profile (to be used in 
determining benefits participation or collective agreement entitlements) or a variable 
rate profile. A compensation level factor can be based on either stated salary, balance 
type, or benefits balance type.

You define compensation level factors in the Derived Factors window. The values you 
can select in some of the fields depend on whether you have accessed the Derived 
Factors window from the Total Compensation or Collective Agreements area of the 
application.



General Compensation Structures    1-135

To define a compensation level factor:
1. Enter a Name for this compensation level factor.

2. Select the Unit Of Measure for this compensation level factor.

3. Select the Source of the compensation level factor.

• Select the Defined Balance for this compensation level factor if you selected a 
source of balance type.

• Select a Benefits Balance Type if you selected a source of benefits balance type.

• Select the compensation periodicity in the Stated Comp Periodicity field if you 
selected a source of stated compensation.

Note: If you have installed the Oracle Incentive Compensation 
patch 4409180 you can select either Oracle Incentive Compensation 
- Amount Earned or Oracle Incentive Compensation - Amount Paid
as the source. If you select any of these sources, then the Incentive 
Compensation Information region displays, where you can enter 
the Start and End Dates, and select the Prorate if date range differs 
from OIC range check box

In the Values block:

4. Enter the Minimum amount under which the system does not calculate this 
compensation level factor.

• Check the No Minimum field if there is no minimum compensation amount 
under which the system excludes participants when determining participation 
eligibility and activity rates.

5. Enter the Maximum amount above which the system does not calculate this 
compensation level factor.

• Check the No Maximum Compensation field if there is no maximum 
compensation amount above which the system excludes participants when 
determining participation eligibility and activity rates.

6. Select a Determination Code or Rule to define when the system determines a 
participant's compensation level.

7. Choose a Rounding Code or Rounding Rule to specify the level to which the system
rounds the results of this compensation level factor.

8. Save your work.



1-136    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Defining Derived Factors: Percent of Full Time Employment
A percent full time factor derives an employee's percent of full time employment. The 
application uses this information to calculate activity rates, coverage amounts, or to 
determine participation eligibility for either benefits or collective agreement 
entitlements.

For example, you could define the 100% percent full-time factor to identify those 
employees who work 100% full-time (40 hours per week) and thus qualify for most 
benefits or entitlements.

You define percent full time factors in the Derived Factors window. The values you can 
select in some of the fields depend on whether you have accessed the Derived Factors 
window from the Total Compensation or Collective Agreements area of the application.

To define a percent full time factor:
1. Enter a Name for this percent full time factor.

2. Check the No Minimum field if there is no minimum percentage of full-time 
employment under which the application excludes employees when determining 
participation eligibility and activity rates.

• Or, enter a Minimum Percent Value to define the minimum percentage of 
full-time employment to be used in this calculation.

3. Check the No Maximum field if there is no maximum percent of full-time 
employment beyond which the application excludes employees when determining 
participation eligibility and activity rates.

• Or, enter a Maximum Percent Value to define the maximum percent of full-time
employment to be used in this calculation.

4. Check the Use Primary Assignment Only field to specify that the application 
considers only an employee's primary assignment when determining percent of full
time employment.

5. Check the Use Sum of All Assignments field to specify that the application 
considers all active assignments when determining percent of full-time 
employment.

6. Select a Rounding Code or Rule to specify the level to which the application rounds 
the results of this calculation.

7. Save your work.
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Defining Derived Factors: Hours Worked In Period
An hours worked in period factor derives the number of hours a given employee has 
worked over a given period of time. The application uses this information to determine 
participation eligibility for either benefits or collective agreement entitlements, activity 
rates, and coverage amounts.

You define hours worked in period factors in the Derived Factors window. The values 
you can select in some of the fields depend on whether you have accessed the Derived 
Factors window from the Total Compensation or Collective Agreements area of the 
application.

To define an hours worked in period factor:
1. Enter a Name for this hours worked in period factor.

2. Select the calculation source for this hours worked in period factor in the Source 
field.

Balance Type: The application retrieves hours worked information from a balance.

Benefits Balance Type: The application retrieves hours worked information from a 
benefits balance.

3. Specify when the application calculates this hours worked in period factor in the 
Once or Continuing field.

Once: The application only calculates this hours worked in period factor following 
a life event or for open enrollment.

Continuing: The application calculates this hours worked in period factor each time
you run the Participation batch process.

4. Select the Defined Balance for this compensation level factor if you selected a 
calculation source of balance type.

5. Select a Benefits Balance Type if you selected a calculation source of benefits 
balance type.

6. Check the No Minimum field if there is no minimum number of hours worked in 
period under which the application excludes employees when determining 
participation eligibility and activity rates.

• Or, enter the Minimum hours worked in period under which the application 
does not calculate this hours worked in period factor.

7. Check the No Maximum field if there is no maximum hours worked in period 
above which the application excludes employees when determining participation 
eligibility and activity rates.
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• Or, enter the Maximum hours worked in period beyond which the application 
does not calculate this hours worked in period factor.

8. Select an hours worked Determination Code or Rule that defines how to calculate 
the hours worked in period.

9. Select a Rounding Code or Rule to specify the level to which the application rounds 
the results of this hours worked in period factor.

10. Save your work.

Defining Derived Factors: Age
An age factor derives a person's age in order to determine participation eligibility for 
either benefits or collective agreement entitlements, activity rates, and coverage 
amounts.

For example, you could define the Retire 65 age factor to identify those employees who 
are at least 65 years of age and thus qualify for a maximum benefit under your 
corporation's retirement plan. For collective agreements you could define the Age Less 
Than 21 age factor to identify those employees who are less than 21 and thus should be 
placed on a particular grade.

You define age factors in the Derived Factors window. The values you can select in 
some of the fields depend on whether you have accessed the Derived Factors window 
from the Total Compensation or Collective Agreements area of the application.

To define an age factor:
1. Enter a Name for this age factor.

2. Select the UOM to specify the unit of measure for this age factor.

3. Select an Age to Use code to indicate the kind of person, such as the participant or 
the participant's child, for whom you are defining a derived age factor.

Note: Derived factors to be used with collective agreements can 
only use the employee's age.

4. Select an Age Determination Code or Rule to specify the date the application uses to
calculate age.

5. Check the No Minimum Age field if there is no minimum age under which the 
application excludes employees when determining participation eligibility and 
activity rates.
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• Or, enter the Minimum age beyond which the application does not calculate 
this age factor.

6. Check the No Maximum Age field if there is no maximum age beyond which the 
application excludes employees when determining participation eligibility and 
activity rates.

• Or, enter the Maximum age beyond which the application does not calculate 
this age factor.

7. Select a Rounding Code or Rule to specify the level to which the application rounds 
the results of this age factor calculation. 

8. Save your work.

Defining Derived Factors: Length of Service
A length of service factor derives the length of service for a given worker in order to 
determine participation eligibility for either benefits or collective agreement 
entitlements, activity rates, and coverage amounts.

You define length of service factors in the Derived Factors window. The values you can 
select in some of the fields depend on whether you have accessed the Derived Factors 
window from the Total Compensation or Collective Agreements area of the application.

To define a length of service factor:
1. Enter a Name for this length of service factor.

2. Select the unit of measure in the UOM field by which you are defining the length of 
service factor.

3. Select a Determination Code or Rule that defines how the system calculates an 
employee's length of service.

4. Check the No Minimum Applies field if there is no minimum length of service 
under which the system excludes employees when determining participation 
eligibility and activity rates.

• Or, enter the Minimum length of service under which the system does not 
calculate this length of service factor.

5. Check the No Maximum Applies field if there is no maximum length of service 
above which the system excludes employees when determining participation 
eligibility and activity rates.
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• Or, enter the Maximum length of service beyond which the system does not 
calculate this length of service factor.

6. Select a length of service Date to Use Code or Rule to specify the date from which 
the system calculates the employee's length of service.

Hire Date: The system always uses the employee's hire date as the start date when 
calculating length of service.

Adjusted Service Date: The system first uses the employee's adjusted service date if
one exists. If there is no adjusted service date, the system uses the employee's hire 
date.

7. Check the Use Override Service Date field to indicate that the system should 
override the person's service date when determining eligibility.

Note: You enter the Override Service Date for a person in the 
Participation Overrides window.

8. Select a Rounding Code or Rule to specify the level to which the system rounds the 
results of this length of service factor.

9. Save your work.

Defining Derived Factors: Combination Age and Length of Service
A combination age and length of service factor associates two factors you have already 
defined: an age factor and a length of service factor.

You define combination age and length of service factors in the Derived Factors 
window. The values you can select in some of the fields depend on whether you have 
accessed the Derived Factors window from the Total Compensation or Collective 
Agreements area of the application.

To define a combination age and length of service factor:
1. Enter a Name for the combination age and length of service factor you are defining.

2. Select an Age Factor.

3. Select a Length of Service Factor.

4. Enter the Minimum value for the combination of age and length of service that 
qualifies a person as eligible for the benefit, collective agreement entitlement, or 
activity rate with which this factor is associated.
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5. Enter the Maximum value for the combination of age and length of service that 
qualifies a person as eligible for the benefit, collective agreement entitlement, or 
activity rate with which this factor is associated.

6. Enter an Order Number to specify the order in which the application processes and 
displays combined age and length of service records.

7. Save your work.

Defining a Dependent Coverage Eligibility Profile
You use the Dependent Coverage Eligibility Profiles window to define an eligibility 
profile that limits the conditions that enable a dependent to receive coverage under a 
benefit.

You link the dependent coverage eligibility profile to the compensation object using the 
Dependent Coverage tabbed region of the Program Enrollment Requirements window. 
Or, use the Designations tabbed region of the Plan Enrollment Requirements window if 
the profile is for a plan that is not in a program.

To define a dependent eligibility coverage profile:
1. Enter the Name of the dependent coverage eligibility profile you are defining.

2. Select the Status of this dependent coverage eligibility profile.

Active: This eligibility profile is currently available to associate with a 
compensation object.

Pending: This eligibility profile is currently proposed, but not yet available to 
associate with a compensation object.

Inactive: This eligibility profile is in use but cannot be associated with any new 
compensation objects.

Closed: This eligibility profile was once Active or Pending, but is no longer in use.

3. Select a Regulation to specify a statute or regulation that enables, defines, or 
restricts the eligibility criteria maintained in the profile.

4. Enter a Description of this profile.

5. Select a Rule to include in this profile if the standard dependent coverage eligibility 
profile criteria do not fully support your business requirements.

6. Choose the tabbed region that represents the factor by which you want to restrict 
dependent coverage. Choose from:

• Relationship
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• Age

• Status (includes disabled, marital, military, and student status)

• Postal Zip

7. Select the factor by which you are restricting dependent coverage in the Name field.
Select one or more factors for each tabbed region, as required by your business 
rules.

8. Check the Exclude field for a factor in the Age region or the Postal Zip region if a 
dependent who meets this age or postal zip is excluded from receiving coverage.

9. Save your work.

Defining Benefits Groups
You use the Benefits Groups window to define the groups into which you place various 
categories of employees and other benefits participants for purposes of eligibility or 
activity rate restriction.

You assign a person to a benefits group using the Benefits Tabbed region of the People 
window.

Note: If necessary, you can add the Benefits Tab to the People window. 
As a system administrator, query the BEN_MANAGER menu in the 
Menus window and add the HR View Benefits function to the menu.

Note: You may assign a person to only one benefits group.

To define a benefits group:
1. Enter a unique name for this benefits group.

2. Enter a description of the benefits group.

3. Save your work.

Defining Regulations
You define regulations as discrete rules, policies, or requirements that a governmental 
or policy making body defines regarding the administration of one or more benefits.
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To define a regulation:
1. Navigate to the Regulations window.

2. Enter a Regulation Name impacting the administration of one or more benefits.

3. Enter a Statutory Citation Name for this regulation.

4. Select a Regulatory Body such as a governmental or policy making body 
responsible for this regulation.

5. Select an Administrative Code indicating whether this regulation is issued by or 
enforced by this regulatory body.

6. Save your work.

Defining Postal Zip Ranges
You date effectively define postal zip ranges that can be used to determine participation
eligibility and activity rates.

You also use this window prior to defining service areas. The postal codes populate the 
list of values of the Postal Zip within Service Area region of the Service Areas window.

See Defining Service Areas, page 1-143

The following parameters are on the Postal Zip Ranges window:

• From Value is the beginning of the zip code range you want to define, inclusive.

• To Value is the ending value of the zip code range you want to define, inclusive.

To define a postal zip range:
1. Enter a beginning and ending postal code, and save.

Defining Service Areas
You date effectively define service areas for a benefits carrier or third party agent. For 
instance, you might want to define a service area for a city or other geographical area, 
and list the service provided.

The following parameters are on the Service Areas window:

• Service Area region

• Name is the name of the region you are defining, e.g., "Coastal."
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• Product is the name of the service provided to the region, e.g., "Medical Plan 1"

Note: Lookup values for this field are located in BEN_PRDCT.

• Postal Zip within Service Area region

• Postal Zip Range is the postal range for the service area

See Defining Postal Zip Ranges, page 1-143

To define a service area:
1. Enter or query the name of the service region.

2. Enter the appropriate service or product in the Product field.

3. Enter the zip code range for the service area.

4. Save your work.
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2
Salary, Grades, and Pay Administration

Salary, Grades, and Pay Administration Overview
Oracle HRMS provides flexible mechanisms that support common industry approaches 
to grade implementation, and salary and pay administration. 

Grades
Enterprises use grades to compare roles within their organizational structure and relate 
compensation to grades to pay their employee in groups. Oracle HRMS uses grades to 
represent relative levels of management or seniority of employees in an enterprise, and 
provides alternative approaches to grade related pay administration, if you administer 
salaries for groups of employees.

Models of Pay Administration
Oracle HRMS supports the following typical models of grade implementation and pay 
administration.

• Model 1: Individual Pay: You administer salaries on an individual basis and 
process salary updates manually. Grade changes do not trigger salary changes. You
can, however, use grade rates as a guideline for manual update of salaries.

For this model, you use Salary Administration. You can enter salary amounts or 
wage rates for all new employees using the Salary page. You can also enter 
proposals for salary changes and identify the various components making up the 
changes.

Salary basis is central to the salary administration functionality. It sets the 
relationship between various components of the salary administration functionality.

See: Salary Basis, page 2-7 and Starting Salary and Salary Proposals, page 2-15

For rapid updates to many salaries, you can download salary information to a 
spreadsheet, modify it, and upload again using Web Applications Desktop 
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Integrator (Web ADI). 

See: Salary Spreadsheets, page 2-16

You can also use Compensation Workbench to allocate compensation awards and 
propose changes to salary components on an individual basis or for groups of 
employees. Using Compensation Workbench line managers set compensation 
budgets and issue them to the reporting managers. Reporting managers then 
allocate compensation awards within these budgets to employees belonging to their
organizations.

See: Compensation Workbench, page 3-8

• Grade-Related Pay

• Model 2: Group Pay (Common Pay Scale): Pay is based on grade and, 
optionally, grade step. In this model every grade or subgrade maps to a point 
on a common pay scale and enables you to compare multiple grade groups to a 
single set of values. 

• Model 3: Group Pay (No Common Pay Scale): Pay is based on grade but may 
also vary by other criteria. For example, the pay for employees on the same 
grade may vary according to their location. You create a default pay rate for 
each grade and, optionally, grade step and you create a separate pay rate for 
each set of criteria (location, in our example). Similarly you can vary pay on the 
basis of other criteria such as union or job.

For more information on these models, see: Recognizing Your Grade 
Implementation Model, page 2-28

If follow Model 2, you may choose to use either the Grade/Step Progression (GSP) 
or the non-automatic step progression features to manage your grades and grade 
related pay. To follow Model 3, you must use Grade/Step Progression. 

The Grade/Step Progression approach, enables you to group together grades and 
grade steps into a Grade Ladder and then define system-based rules for the 
automatic progression of your employees on these grades and steps. You can also 
update employee salary automatically whenever these is a grade or step change.

See: Implementing Grade Related Pay, page 2-32, Administering Grades and Pay 
(Without Using Grade Ladders), page 2-51, and Administering Grade/Step 
Progression, page 2-53

• Model 4: Criteria-based Pay: Pay varies according to combinations of criteria. You 
create a matrix in which you record values for each rate (salary, overtime, 
allowances, and so on) against combinations of criteria (such as performance rating 
for each job at each location). You administer pay by creating a rate matrix and 
retrieving values based on a person's current assignment or overriding values from 
their timecard, using the rate retrieval API.

See: Criteria-Based Rates for Variable Pay, page 2-72
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Recording Market Compensation Surveys
Using Oracle HRMS you can enter details from compensation surveys conducted across
your industry. You can then link the survey details for individual jobs, called salary 
survey lines, to the jobs, positions, and assignments you use in your enterprise.

Note: You can also download information from market survey 
companies using APIs.

See: Entering Compensation Surveys, page 2-24

Reporting on Salary, Pay, and Grade Progression
The salary amounts or wage rates you enter or change provide your enterprise with 
information for analysis purposes. If you are also using Oracle Payroll, they also 
provide some of the values that payroll calculations use. If you are using another 
payroll system, they can also provide salary information for that payroll to process.

Oracle HRMS and Oracle HRMSi enable you to generate a range of reports to meet your
business analysis needs and aid payroll calculations.

For example, using the Salary Review Report you can check the current and past 
salaries for some or all of your employees.

The Compensation History page in SSHR enables you to view the in-progress, current, 
and historical information about compensation and ranking of your employees. If you 
use Compensation Workbench, this feature supplies a number of reports for salary 
changes, bonuses, and stock options.

See: Compensation Reporting, page 1-43 and Salary and Grade Related Pay and 
Progression -- Reports, page B-60

Oracle HRMS also includes various Workforce Intelligence reports that help you 
analyze salary and grade related information.

Key Concepts
To enable you to manage the basic remuneration that employees receive, you need to 
understand the following key concepts that underpin the Salary Administration 
functionality:

• Salary Earnings Elements, page 2-7

• Salary Basis, page 2-7

• Salary Components, page 2-8

• Starting Salary and Salary Proposals, page 2-15
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• Salary Spreadsheets, page 2-16

To enable you to effectively enter information about salary surveys you need to 
understand another key concept:

• Compensation Survey Identifiers, page 2-23

To enable you to manage grade related pay and progression, you need to understand 
the following key concepts:

• Grades and Grade Structures, page 2-27

• Grade Implementation Models, page 2-28

• Grade Rates, page 2-33

• Pay Scales, page 2-35

• Grade/Step Progression, page 2-36

To use Rate by Criteria, read:

• Criteria-Based Rates for Variable Pay, page 2-72

Salary, Grades, and Pay Administration
Using the Salary Administration functionality in Oracle HRMS you are able to manage 
efficiently the basic remuneration that employees receive. You can manage 
grade-related pay using Grade/Step Progression, and variable pay using Rate by Criteria.

How does HRMS enable you to administer salaries?
You can enter salary amounts or wage rates for all new employees that take effect 
immediately. You can also enter proposals for salary changes and identify the various 
components making up the changes. For rapid updates to many salaries, you can 
download salary information to a spreadsheet, modify it, and upload again using Web 
Applications Desktop Integrator (Web ADI).

You can also use Compensation Workbench to allocate compensation awards and 
propose changes to salary components.

Once you have proposed salary changes, you can approve and implement the proposed
changes quickly and easily.

Can you associate salary changes with performance reviews?
Yes. You are able to associate all salary changes with the result of performance reviews. 
Also, you can identify which components of a salary change are associated with 
performance, such as merit awards.
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How do you handle grade related pay?
Depending on the requirements of your enterprise you may choose either the 
Grade/Step Progression (GSP) or the non-automatic step progression features to 
manage your grade related pay. If you follow the non-automatic step progression 
approach, you use grade rates, pay scales, scale rates, and grade scales to relate grades or 
sub-grades to pay. If you use the Grade/Step Progression approach, you use the Grade 
Ladder to group together grades (and grade steps) and then define default and criteria 
salary rates to relate grades to pay.

Can you vary grade related pay across your enterprise?
If you differentiate grade-related pay according to certain predefined criteria, you can 
use the Grade/Step Progression business process to record different pay rates for the 
same grade (or grade step). For example, if your enterprise differentiates pay for 
employees who are on the same grade (or step) but in different office locations, you can 
record one set of pay rates (known as criteria salary rates) for each location.

How do you pay employees at varying rates based on the roles they perform?
Rate by Criteria (RBC) offers the flexibility of the rate matrix, enabling you to pay any 
employee at a different rate for each role they perform. You can specify multiple (up to 
seven per matrix) eligibility criteria such as location and shift; rate parameters such as 
minimum, maximum, and overtime rates; define your own criteria; and tailor payroll 
formulas that call the RBC function. You can also leverage the integration with Oracle 
Time and Labor to tie RBC to timecards.

Can you automate the progression of employees in your enterprise?
The Grade/Step Progression business process enables you to group together grades 
(and grade steps) and then define system-based rules for their progression. These rules 
allow you to define how an employee becomes eligibility for progression, the grade (or 
step) to which they are eligible to progress, any salary updates relating to successful 
progression, and how those salary updates are passed to your payroll. When the 
application finds an employee eligible for progression, it either progresses them 
automatically, or flags them for manual progression, and makes any necessary salary 
updates (if you have set up Grade/Step Progression to apply automatic salary updates).

Can you analyze and compare salaries for groups of employees?
Yes. You can report on current and previous salaries for groups of employees (such as 
employees in a selected organization or on a certain grade). You can compare salaries to
the mid point defined for a grade. You can download salary proposals to a spreadsheet 
for "what if" analysis.

Using HRMSi you can review current and proposed salaries of comparable groups of 
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employees.

Can you map market compensation surveys to information for your enterprise?
Yes. Using Oracle HRMS you enter the results of different compensation surveys. For 
example, you can record the minimum and maximum salaries for jobs within your 
industry. You can then link the compensation survey details to jobs, positions, and 
assignments within your enterprise.

If Payroll is installed, does this link to pay?
Yes. No matter which method you choose to administer pay, Oracle Payroll can process 
the pay rates for which your employees are eligible.
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Salary Administration Setup

Salary Earnings Elements
For Salary Administration, you need at least one salary earnings element for each group
of employees whose salary is quoted on the same basis (such as hourly or monthly). 
You then link these elements to components of employee assignments, to determine 
which employees are eligible for a particular element. Oracle Payroll can process these 
elements in payroll runs to generate salary amounts for employees. A third party 
payroll can take information from these elements for use in generating amounts for 
employees.

HR-Only
If you are an HR-only customer, you need to work closely with your Payroll 
Department to ensure that the elements used in Salary Administration are correctly set 
up for transmission of information to whatever payroll is in use.

Predefined Earnings Elements
Some HR localizations have certain predefined earnings elements already set up when 
you receive your HR system. For example, US-HRMS includes the predefined earnings 
elements Regular Salary and Regular Wages. Depending on your requirements, you 
may decide to use some predefined elements to represent actual earnings types in your 
system.

If you are an Oracle Payroll user, you will also get other predefined elements.

However, predefined elements cannot be changed in any way. For this reason, you may
decide to use the predefined elements simply as models for other earnings elements 
that you define to meet the particular requirements of your enterprise.

If predefined elements are not available to represent all the earnings types and salary 
bases you need for your Salary Administration setup, you must create your own 
elements for this purpose.

Salary Basis
When your elements for use in Salary Administration are in place and you have defined
links for them, you associate an element with each salary basis in use in your enterprise. 
The salary basis establishes the duration for which a salary is quoted, such as, hourly 
(for example, 1,000 yen per hour) or annually (for example, 18,000 pounds per year).

The salary basis is not necessarily the same as the pay frequency. For example, an 
employee with an hourly pay rate can have the salary basis Hourly Salary, but can have
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an assignment to a weekly payroll and therefore have a weekly pay frequency.

Note: You cannot use the Element Entries window or BEE to make 
entries to any elements that are associated with salary bases. You must 
use the Salary page to enter and maintain entries for the element.

Elements and Salary Basis for Payments

Salary Components
Salary changes can be broken down into two or more components, to reflect different 
reasons for the change. You can approve each component of the proposal separately.

Ten salary components are predefined, as shown in the following table. You can create 
as many additional components as you require. However, only ten components can be 
displayed in the Salary Management folder. If you want your new components to be 
displayed in the folder instead of the default components, you must update a view.

This task is for system administrators.

Predefined Salary Component Lookup

Cost of Living COL

Job Evaluation JOEV
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Predefined Salary Component Lookup

Location Adjustment LOAD

Market Adjustment MKAD

New Hire NEWH

Performance PERF

Periodic Review PERE

Progression PROG

Promotion PROM

Transfer Adjustment TRAD

Setting Up Salary Administration
Use the Salary page to manage efficiently the basic remuneration that employees 
receive.

1. Create (or Decide on) Salary Elements, page 2-10

2. Decide How To Validate Salary Entries, page 2-12

3. Link the Salary Element, page 2-11

4. Define a Salary Basis, page 2-13

5. Review the salary components predefined as values for the Lookup Type 
PROPOSAL_REASON. If you want your new components to be displayed in the 
Salary Management folder, you must also change a view. See: Creating Salary 
Components, page 2-13

6. Optional: If you want Oracle HRMS to calculate full-time equivalent salaries for 
part-time employees, set the HR: FTE Factor user profile option. For more 
information on the different available options, see: User Profiles, Oracle HRMS 
Configuring, Reporting, and System Administration

7. Optional: configure compensation survey to enable you to compare your employees
salaries with published compensation survey data specific to your industry.
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See: Compensation Surveys, page 2-23

8. If you want to record performance ratings such as Outstanding, Superior and 
Average, enter them in the Lookups window for the Lookup Type 
PERFORMANCE_RATING.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

9. Add the function "Salary Administration Approve" to the menu of responsibilities 
that should be able to approve salary proposals. Without this function, users can 
enter salary proposals but they cannot approve them.

See: Defining Menus, Oracle HRMS Configuring, Reporting, and System Administration
Guide

10. Assign employees to a salary basis using the Salary Information region of the 
Assignment window. Also assign employees to a grade, if you have associated a 
grade rate with the salary basis.

See: Assigning Employees to a Salary Basis, Oracle HRMS Workforce Sourcing, 
Deployment, and Talent Management Guide

Creating a Salary Element
You need at least one salary element for each salary basis in your enterprise.

If predefined elements exist in your localization, you might decide to use these. If your 
localization does not include predefined elements, or if the predefined elements are 
insufficient or inappropriate, you must create these elements.

You create a salary element in the Element window.

US and Canada Payroll only: If you decide not to use the predefined Regular Salary 
and Regular Wages elements, create your own elements using the Earnings window, 
rather than the Element window.

Mexico, Canada, and UAE only: Use the Element Design Wizard to create your own 
elements, rather than the Element window.

To create a salary element:
1. Set your effective date to a day on or before the start of the first payroll period for 

which you want to enter salaries.

2. Enter a name for the element, and select the classification Earnings.

3. Payroll only: Select the proration event group, if this field is available for your 
legislation.
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4. Select the type Recurring.

5. Do not check the Standard check box.

6. Save the element, then click Input Values.

7. Create one input value to hold the salary value in the Input Values window. If you 
want to associate this element with more than one salary basis, create one input 
value for each salary basis.

Tip: If the salary basis is different from the payroll periods of the 
employees who will receive this element, make this clear in the 
input value name. For example, if the salary basis is Annual, you 
could name the input value Annual Salary.

Also, you can use the input value unit of Number instead of Money
to enter salaries of up to 5 decimal places. For example, if you pay 
your employees' 10 pounds per day and a day consists of 7 hours, 
you can set up the input value unit as Number, this enables you to 
enter the employee's hourly rate as 1.4286 pounds. If the average 
day is 8 hours you could use the input value unit of Money because
the hourly rate of 1.25 pounds only requires two decimal places.

8. Optionally, enter validation criteria for the input value, such as a Minimum and 
Maximum value, or a formula to perform the validation, if required. Select Error in 
the Warning or Error field.

See Validating Salary Entries, page 2-12

Note: If you select Warning, users do not see the warning in the 
Salary page.

9. Save your work.

Linking the Salary Element
Link the salary elements to components of employee assignments to establish employee
eligibility for the elements.

Use the Element Link window to link the salary element.

To link the salary element:
1. Set your effective date to a day on or before the start of the first payroll period for 

which you want to enter salaries.
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2. Select your new salary element.

3. Do not check the Standard check box.

4. Select eligibility criteria for this element. If you want to make the element available 
to all employees, do not select any criteria.

5. Save the link.

6. If you want to enter different validation criteria for different eligibility groups, you 
can change the Min and Max valid values in the Link Input Values window.

Validating Salary Entries
There are two ways to validate salary entries:

• You can warn users when they enter a salary proposal that is outside a valid range 
defined for an employee's grade. This approach uses grade rate ranges.

• You can prevent users from approving a salary that is outside a valid range, or that 
fails validation performed by a formula. Notice that this validation is not performed
until you try to approve a salary proposal. This approach uses element input value 
validation.

To validate salaries against grade rate ranges:
1. Create a salary grade rate and enter minimum, maximum, and midpoint values for 

each grade.

See: Defining a Grade Rate, page 2-47

2. When you define the salary basis, select your salary grade rate.

See: Defining a Salary Basis, page 2-13

3. Assign your employees to grades.

To validate salaries using input value validation:
1. If you want to validate salaries using a formula, create your formula in the Write 

Formulas window.

See: Writing Formulas for Validation, Oracle HRMS FastFormula User Guide

2. When you define an input value for the salary element, you can select a formula to 
perform validation, or you can enter minimum and maximum valid values.

See: Creating a Salary Element, page 2-10
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3. If you want to vary the validation for different groups of employees, you can enter 
validation criteria in the Link Input Values window.

See: Linking the Salary Element, page 2-11

Creating Salary Components
You can create as many additional salary components, as you require. However, only 
ten components can be displayed in the Salary Management folder. If you want your 
new components to be displayed in the folder instead of the default components, you 
must update a view.

To create new salary components to display in the folder:
1. Query the Lookup Type PROPOSAL_REASON in the Lookups window and add a 

new code for each new component.

2. Open the View file peupl01v.sql in a text editor.

3. Go to the component reason list and replace the default Lookups with the new 
codes you have created.

Note: There are two places in the file where you need to change 
these codes.

4. Go into SQL*Plus as hr user and run the edited script.

5. Change the column names in the Salary Management folder by choosing Change 
Prompts from the Folder menu.

Defining a Salary Basis 
Use the Salary Basis window to define a salary basis for each salary element to be used 
for salary administration. This establishes the duration for which a salary is quoted, for 
example, hourly, monthly or annually.

To define a salary basis:
1. Enter an appropriate name for the salary basis.

2. Select a pay basis, such as Annual or Hourly. For example, select Monthly Salary if 
you are using the predefined Regular Salary element in the US.

If you selected Annual or Monthly, Oracle HRMS identifies the number of 
payments and enters 1 or 12 in the Pay Annualization Factor field. You can change 
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this value, if required.

If you selected Hourly, the Pay Annualization Factor field is blank. Enter your own 
value, such as 2080 (40 hours * 52 weeks) to enable the Salary page to display an 
annual salary from the hourly rate.

If you select Period, leave the Pay Annualization Factor field blank, Oracle HRMS 
uses the payroll period of your employee as the annualization factor.

Note: The pay basis is for information only. For example, to enable 
you to compare salaries.

3. Select the name of the salary element and input value associated with this salary 
basis. For example, if you are using predefined elements in the US, select Regular 
Salary and the input value Monthly Salary, or Regular Wages and the input value 
Rate.

Note: If you use Oracle Payroll, do not select Pay Value as the input
value for the salary element. Oracle Payroll does not run the 
payroll formula associated with this element if you select Pay Value
and therefore this selection may result in incorrect balances.

4. Select a grade rate to associate with the salary basis, if required.

Oracle HRMS uses the grade rate to validate your salary proposals. You receive a 
warning if the salary you enter for an employee is not within the grade rate range 
defined for the employee's grade.

5. Select the grade rate basis (Hourly, Monthly, Annual, or Period) for the rate if you 
selected a grade rate. For example, if your grade rate specifies the valid monthly 
salary ranges for each grade, select Monthly Salary in the Grade Rate Basis field.

If you selected Annual or Monthly, Oracle HRMS identifies the number of 
payments and enters 1 or 12 in the Grade Annualization Factor field. You can 
change this value, if required.

If you selected Hourly, the Grade Annualization Factor field is blank. Enter your 
own values, if required.

If you selected Period, leave the Grade Annualization Factor field blank, Oracle 
HRMS uses the payroll period of your employee as the annualization factor.

Note: This is for information only. For example, to enable you to 
compare salaries within grades.

6. Save your changes.
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Salary Administration

Starting Salary and Salary Proposals
Use the Salary page to enter starting salary amounts for new employees, which receive 
approval automatically. You can enter a proposed salary change for a current employee 
at any time. You can enter a salary proposal as:

• A new amount

• A single change amount or multiple change amounts

• Percentages (reflecting different factors or reasons contributing to the change, such 
as a merit award plus a cost of living component)

To hold multiple reasons for a starting salary or a salary change, you break down a 
proposal into two or more components. Each component represents a different reason 
for changing the salary. You can define as many reasons as you require using the 
Lookup Type PROPOSAL_REASON. Examples of components are Merit Award and 
Cost of Living Increase.

Optionally, you can rank the employee to track their performance in the future or 
consider their performance rating to assist you in proposing a salary change. You can 
enter grade rate ranges against which the application validates salary proposals, if 
required, when you set up salary administration.

You can also use Compensation Workbench to allocate compensation awards and 
propose changes to salary components. See: Compensation Workbench, page 3-8 for 
further details.

Salary Change Approval
A salary proposal does not go into effect until it receives approval. If you have recorded
multiple components of a salary proposal, you can approve each component 
independently. When an unapproved proposal exists for an assignment, you must 
either approve or delete it before you can enter a new proposal.

When you approve a salary, Oracle HRMS creates or updates a salary element entry for 
the assignment. You can view this entry in the Element Entries window, but you cannot
change it there.

Note: You can approve components, but you may not be able to 
approve salaries. This is controlled by a menu function set up by your 
system administrator.
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Assignment Changes
If an employee's assignment changes such that it continues to be eligible for the salary 
element but via a different element link, the existing element entry is ended. No new 
element entry is created automatically. (This is in contrast to the behavior for other 
types of element.) You must re-enter and approve the salary proposal following the 
assignment change. This ensures the integrity of your salary data.

Correcting or Deleting a Salary Proposal
Using the Salary page you can:

• Make corrections to your current or previous salary proposals

• Enter a new salary proposal between two current salary proposals

• Delete the current or previous salary proposals 

• Delete a salary proposal leaving a gap between two existing salary proposals

Salary Related Details
The Salary page summarizes and displays information to help you perform informed 
salary administration all in the same page. You can find information on

• The grade step details from the Grade Salary Limits region

• The salary basis details from Salary Basis Details region

• The employee's performance ratings from the Recent Performance region

• The full time equivalent of employee's salaries to effectively administer salaries for 
part-time employees

Review and Compare Salaries
Before entering salary proposals, you can review the current salaries of comparable 
groups of employees using the Salary page. You can also view the salary history of an 
employee and compare employee salary against published compensation survey data 
for similar jobs and positions in your industry.

For other methods of reviewing the current salaries of similar employees, 
see:Reviewing Current Salaries, page 2-20.

Salary Spreadsheets
Using Web Applications Desktop Integrator (Web ADI), you can download information
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from the Salary Management folder to a spreadsheet. Here you can manipulate the data
to create new salary proposals or to modify existing proposals. You can then upload 
your revised salary information to the database. If your responsibility permits, you can 
approve all or selected proposals in the folder. Using Web ADI you can also upload 
descriptive flex field information.

The changes you make in the spreadsheet are checked when you upload them to the 
database. To minimize errors, follow these rules:

• Do not enter components for a first salary (for example, for a new hire). Enter a 
proposed amount and change date only.

• Enter changes for the full salary or for components but not for both.

• If you enter components, make sure you enter a value (Y or N) in the Approved 
field for each component.

• Do not alter a Change Date that was downloaded from the database.

• Do not enter information in the grey fields (except for Change Date).

• Note that the Change Amount is given precedence over the Change Percentage. If 
you enter inconsistent values, the upload process records the new change amount 
and adjusts the percentage to match. If you want to record a percentage change, 
clear the amount field.

• If you want to delete a component, clear both the change amount and percentage 
fields for that component.

See: Data Download Using Web ADI, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

See: Data Upload Using Web ADI, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

Using the Salary Management Folder
Using the Salary Management Folder, you can select sets of assignments for which you 
want to enter or approve salary proposals. For each assignment, the folder can display 
the current approved salary and proposed new salary, including up to ten salary 
components.

Using Web Applications Desktop Integrator (Web ADI), you can download information
from the Salary Management folder to a spreadsheet. Here you can manipulate the data
to create new salary proposals or to modify existing proposals. You can then upload 
your revised salary information to the database. If your responsibility permits, you can 
approve all or selected proposals in the folder.

See: Data Download Using Web ADI, Oracle HRMS Configuring, Reporting, and System 
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Administration Guide

See: Data Upload Using Web ADI, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

To manipulate salary proposals in a spreadsheet:
1. In the Salary Management folder, query the assignments you want to process.

2. Display the folder columns that you want to export.

3. Choose the Export Data icon on the Oracle HRMS tool bar to display the Settings 
page of the Web ADI wizard.

Note: You need to be logged into your self-service home page for 
the Web ADI settings page to appear. Otherwise, you will be 
prompted with the self-service applications login screen.

Caution: When moving between Web ADI pages, do not use your 
browser's Back or Forward buttons, as this causes information to be
lost; instead, use the Back, Next and Cancel buttons displayed on 
the Web ADI page.

4. Select a spreadsheet viewer. If several versions of the viewer are available, your 
system administrator can tell you which version is appropriate.

5. Ensure that the Reporting check box is unchecked. You cannot upload data if the 
Reporting check box is selected when you download the data.

Note: You can upload data only if the HR Update Salary Proposals 
integrator has been set up to allow upload. Check with your system
administrator that the required integrator is available.

6. All other information is defaulted and a Review page displays the parameters that 
will be used to create the document. Choose the Create Document button to 
continue.

A spreadsheet document is created and displayed, and the data from the records 
you queried is added to the spreadsheet. A number of confirmation messages 
appear as the document is created.

The data downloaded to the document depends on the query you entered in the 
window and the columns in your layout.

Note: You may want to save the spreadsheet on your desktop at 
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this stage, as otherwise the spreadsheet and the data it contains will
be lost from your desktop when you close the spreadsheet (the data
remains in the Oracle application).

7. Edit the data in the spreadsheet. Save the spreadsheet with a new name (to prevent 
it being overwritten the next time Web ADI is run).

For further information about the rules to follow when editing the data in your 
spreadsheet, see: Salary Spreadsheets, page 2-16.

In the Upl column of the spreadsheet, each row where you have changed data in 
any field is flagged for upload. As you change data in a field, the row is flagged for 
upload.

8. Select the Oracle menu on your spreadsheet viewer toolbar, and choose Upload

9. If you are not already logged in to Oracle applications, a login page appears. Enter 
your user name and password, then choose the Login button.

10. In the Set Responsibility page, choose your responsibility and then choose Select.

11. In the Upload Parameters page, choose the Parameters button. If you only want to 
upload flagged rows, choose the Flagged Rows option button. To upload all rows 
choose the All Rows option button.

12. Choose the Proceed to Upload button, then choose the Upload button in the page 
that appears next. The upload takes place, and a series of upload messages is 
displayed, indicating the success or failure of the upload.

13. If the upload fails, return to the spreadsheet and correct any errors, then retry the 
upload. Further details of errors are available in the Messages column at the end of 
each row of the spreadsheet. If the upload is successful, the data is uploaded to the 
database. Confirmation messages indicate the success of the upload.

Note: Web ADI uploads all rows to the database if the data is 
error-free. If any errors occur, no rows are uploaded.

14. To view your new proposals in the Salary Management folder, re-query the data.

Approving Multiple Salary Proposals
If the Approve button is displayed in the Salary Management folder, you can select 
multiple assignments in the folder and approve them.

Note: If the Approve button is not displayed, you cannot approve 
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salaries. This is controlled by a menu function set up by your system 
administrator.

When you approve a salary, Oracle HRMS creates or updates a salary element entry for 
the assignment. You can view this entry in the Element Entries window, but you cannot
change it there.

To approve multiple salary proposals
1. In the Salary Management folder, query the assignments you want to process.

2. Select the assignments you want to approve and choose the Approve button. To 
select multiple assignments, hold down the CTRL key and click on the assignment 
records you want to select.

Note: The Salary Management folder is not designed for mass 
approvals. Do not try to approve hundreds of salary proposals 
together using this window.

Reviewing Current Salaries
Before entering salary proposals, you can review the current salaries of employees in 
the same job and country, view the salary history of an employee and compare 
employee salary against published compensation survey for similar jobs and positions 
in your industry using the Salary page. There are a number of other ways of reviewing 
current salaries.

1. Choose the appropriate approach:

• Query a list of assignments in the Salary Management folder to view their 
current salaries and any existing salary proposals. You can view up to ten 
salary components (such as Cost of Living, Location Adjustment, or Promotion)
for each proposal.

See: Using the Salary Management Folder, page 2-17

• Query lists of assignments receiving a particular salary element on the List 
Employees by Element window. This shows the latest approved salary for each 
assignment in the date range you select.

See: Listing Employees by Element, page 1-52

• Run the Salary Review Report to view current and previous salaries for all 
current or terminated employees, or for employees assigned to a selected 
organization, job, position, and/or grade.

See: Running the Salary Review Report, page 2-22
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• Query a list of assignments in the Assignments folder then view the salary 
history for each assignment in the list, individually, using the Salary History 
window. This window displays the dates, reasons, and amounts of each 
approved salary change, and of any new salary proposal.

See: Viewing Salary History, page 2-21

• If you use grade rates, you can view the salaries of all employees on a certain 
grade receiving a particular salary element, using the View Employee Grade 
Comparatio window. This window also displays each employee's salary as a 
percentage of the midpoint defined for the grade.

See: Viewing Grade Comparatios, Oracle HRMS Compensation and Benefits 
Management Guide

• If you use pay scale rates for salaries, you can report on the salaries of all 
employees or a group of employees using the Employee Increment Results 
report.

See: Running the Employee Increment Results Report, Oracle HRMS 
Compensation and Benefits Management Guide

Viewing Salary History
Oracle HRMS maintains a complete history of approved salary changes for current and 
terminated employees, along with associated performance reviews. Using the Salary 
History window or the Salary page, you can view the dates, reasons, and amounts of 
each approved salary change, and of any new salary proposal.

You can review the salary history of a current or terminated employee using the Salary 
page or by running the Salary Review Report, page 2-22.

To view salary history:
1. Query assignments in the Assignments Folder.

2. Select an assignment and choose the Salary History button.

The Salary History window contains a folder. You can enter a query in the folder to 
reduce the list of salary changes displayed. You can remove, rearrange, add, or resize 
fields in the folder if you have access to the folder menu.

The Change field shows the amount of the salary change, and the Actual field shows 
the new salary effective from the Change Date. The Hourly, Monthly, Annual, and 
Payroll fields show the salary prorated to these periods. The Currency Code field 
shows the currency in which the salary was paid and the Ranking field shows the 
employee rank. The Mid, Minimum, and Maximum fields show values from the grade 
rate for the employee's grade. The Comparatio field shows the salary as a percentage of 
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the midpoint defined for the grade rate.

Note: Fields are greyed out when there is no previous history, for 
example, if there is no previous or changed salary.

Running the Salary Review Report
Use this report to see current and past salaries, and salary proposals, for some or all of 
your current or terminated employees. You can restrict the employees to those assigned
to a selected organization, job, position, or grade. You can also restrict the report to 
showing only employees receiving the maximum salary for their grade (defined by the 
grade rate). You can use the report to show all salaries (approved and proposed) or to 
show unapproved salary proposals only.

You run reports from the Submit Requests window.

To run the Salary Review Report:
1. In the Name field, select Salary Review Report.

2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. Optionally select an organization, job, position, and/or grade to restrict the scope of 
the report to employees assigned to these components.

5. If you want to restrict the report to showing salary proposals, select Yes in the 
Unapproved Proposals Only field.

6. If you want to restrict the report to showing employees receiving the maximum 
salary for their grade (defined by the grade rate), or a higher salary, select Yes in the
Grade Rate Maximum Only field.

7. Choose the Submit button.
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Compensation Surveys

Compensation Survey Identifiers
Compensation surveys enable you to compare your basic remuneration packages 
against published data for your industry. Using this feature you can record as many 
compensation surveys as you require, map those surveys to each job and position in 
your enterprise, and analyze the data to understand how compensation within your 
enterprise compares with trends in the industry. 

When you enter the details of a compensation survey using the Compensation Surveys 
window, you must enter a compensation survey identifier. The identifier filters the 
survey lines to display only the information relevant to the survey you have specified, 
which helps you enter data more quickly and efficiently. 

You use the identifier as the two character prefix to the codes of each of the lookup 
values you use in the Compensation Surveys window. The identifier you enter on the 
Compensation Surveys window points to the two character prefix you added to the 
lookup codes, and the application displays only those lookups that are relevant to the 
identifier. 

Lookup Types for the Compensation Survey Window
You set up the values for the fields in the Compensation Survey window using the 
following user-extensible Lookup Types:

• SURVEY_JOB_NAME

• SURVEY_REGION

• SURVEY_SENIORITY

• COMPANY_SIZE

• INDUSTRY

• SURVEY_AGE

• SURVEY_COMPANY

To display the jobs and values specific to each survey, use the compensation survey 
identifier as the prefix of the lookup codes for these Lookup Types except 
Survey_Company. For example, you can use the prefix DB at the beginning of all 
lookup codes you want to display for Dun and Bradstreet surveys.

For information about user-extensible lookup types, see: Adding Lookup Types and 
Values, Oracle HRMS Configuring, Reporting, and System Administration Guide
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Entering Compensation Surveys
The Compensation Surveys window enables you to enter surveys that compare 
remuneration levels for jobs in your industry. Survey vendors provide this information 
in a variety of data formats. You enter data that uniquely identifies the survey in the 
compensation survey master data. You can record as many different compensation 
surveys as you require by entering information about the categories your enterprise 
uses to identify compensation details, such as Region, Industry, Mean Pay, or Fiftieth 
Percentile. Then for each survey, you can enter the survey results for each job by 
creating compensation survey lines.

Note: The area of the window where you enter the compensation 
survey line information is a folder. Therefore, you can customize the 
information by renaming, resizing and re-ordering the fields displayed.
You can also create your own folders to display a subset of the 
information.

You can then link compensation survey lines to the jobs, positions, and assignments you
use in your enterprise. Using the OBIS Salary Survey report you can then compare how 
salaries for jobs within your enterprise compare with trends within your industry as a 
whole.

Before you enter your compensation survey details you must know your compensation 
survey identifier.

See Compensation Survey Identifiers, page 2-23.

You must enter details of your compensation survey in three stages:

1. Master Data

2. Lines Defaults

3. Lines

To enter compensation survey master data:
1. Enter the name of the market compensation survey and the compensation survey 

company. This information is used to uniquely identify the survey details.

2. Enter the compensation survey identifier.

3. Enter the following master data for your survey:

• Survey Type - enter whether the salary information is annual, monthly, hourly 
or period. This is based on your enterprise's salary basis.
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• Base Region - if you require, you can enter information about whether there is a
regional or national average.

Note: Once you have set up all your compensation survey details, 
making changes to the survey type and base region information can
invalidate your survey. Oracle HRMS enables you to change this 
information so you can correct any mistakes, however you should 
not change this information to update an existing survey.

4. Save your master compensation survey details.

To enter compensation survey lines defaults:
1. Enter the default start and end date for your compensation survey lines.

Compensation survey lines use this date range by default. However, you can 
specify different dates when you enter a line.

2. Enter the default currency for your compensation survey lines.

Compensation survey lines use this currency by default. However, you can specify 
another currency when you enter a line.

3. Select the stock display type from the list.

You can choose to display the value of stock in survey lines as Number of Shares or 
Money Value of Shares.

To enter compensation survey lines:
1. Enter a job name, start date and currency for the compensation survey line. If 

required, enter an end date for the compensation survey line.

2. Enter a definition of your compensation survey lines. You can enter the:

• Region the survey includes

• Seniority of the survey

• Company size of the survey

• Industry of the survey

• Age of the survey

By entering a start and end date you can create a history of compensation survey 
information. However, you must ensure that the job and salary definition 
information is never the same for two compensation survey lines on the same date.
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3. Enter the salary details for the line. You can enter details such as the minimum pay, 
mean pay, percentage change, and first quartile.

4. Enter all the compensation survey lines you require for the compensation survey.

5. Save your compensation survey lines.

Mapping Compensation Survey Lines
You can map compensation survey lines to jobs, positions, or assignments. Mapping 
survey lines gives you a picture of how the compensation for a given job, position, or 
assignment aligns with compensation standards in your industry.

Note: You set up compensation survey lines using the Compensation 
Surveys window, see: Entering Compensation Surveys, page 2-24

If you have additionally licensed and implemented Oracle HRMSi, you can use the 
Salary Survey Comparison Workbook to analyze surveys that you mapped to jobs, 
positions, or assignments in your enterprise, see: Salary Survey Comparison Workbook,
Oracle HRMS Strategic Reporting (HRMSi) User Guide

You can map compensation survey lines in the Position, Job, or Assignment windows. 
Choose the Define Survey Map button in the Job or Position window, or the Others 
button in the Assignment window.

To map a compensation survey line:
1. Optionally, enter the Oracle HRMS location, grade, and organization. This step 

enables you to provide a more accurate picture of how compensation for your given
job, position, or assignment aligns with similar locations, grades, and organizations 
in your industry.

2. Enter the details of the compensation survey line. You can select any of the 
compensation survey lines you have set up from any of the fields.

Note: The Map Compensation Survey window is a folder. 
Therefore, you can customize the information by renaming, 
resizing and re-ordering the fields displayed. You can also create 
your own folders to display a subset of the compensation survey 
information.

3. Map all the compensation survey lines you require.

4. Save your mapping details.
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Grades and Pay Setup

Grades and Grade Structures
Grades are normally used to record the relative status of employee assignments and to 
determine compensation and benefits, such as salary, overtime rates, and company car.

Using Grades to Compare Roles
You can define one or more valid grades for each job or position. You enter this 
information in the Valid Grades window, which opens from the Job window or the 
Position window.

When you enter a grade assignment, the list of grades shows which ones are valid for 
the job or position you select.

Grades can have different levels of complexity, which need to be represented in the 
overall structure of the grade.

In its simplest form, a grade can be a single character, or number, in a logical sequence. 
For example:

• Grade A

• Grade B

• Grade C

By adding a second segment to the grade name, you can identify sub-grades, such as:
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• Grades A.1, A.2, A.3, and A.4

• Grades B.1 and B.2

• Grades C.1, C.2, and C.3

A more complex structure could be used to distinguish grades for different staff groups,
such as:

• Manual.A.1, Manual.A.2, and Manual.G.1

• Clerical.C.1 and Clerical.C.2

In this example, there are three segments in the grade name. A grade is the combination 
of segments you define. You set up the segments and their valid values using the Grade
Name Key Flexfield. Normally this is done by the system administrator.

See: User Definable Key Flexfields, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

Recognizing Your Grade Implementation Model
There are several models for grade implementation that reflect common approaches to 
grade-related compensation. Oracle HRMS supports the following models

• Model 1: Individual pay

• Model 2: Group Pay - Common Pay Scale

• Model 3: Group Pay - No Common Pay Scale

• Model 4: Criteria-based Pay

Once you have identified the models that most closely resemble your grade and 
compensation model, you can determine how to configure your grade information in 
Oracle HRMS.

Model 1: Individual Pay
If your enterprise uses this approach, you process salary updates manually and grade 
changes do not trigger salary administration changes. Commercial organizations 
frequently use this model. Oracle HRMS supports this model with grade rates, salary 
administration and a salary basis.

See: Models of Pay Administration: Model 1 Individual Pay, page 2-1

Model 2: Group Pay - Common Pay Scale
In this model, group pay is based on a national or common pay scale for different grade
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groups. The enterprise uses a single reference table (the pay scale) which comprises a 
series of points in a predefined sequence. Every grade or grade progression point in the 
organization maps to a point on that pay scale, enabling the organization to compare 
multiple grade groups to a single set of values. Typically, the employee receives a salary
update when they move to another grade or step. This approach is often used by 
public-sector type organizations, for example, in the education and healthcare sectors.

The points on the pay scale map to values in one or more additional tables. If your 
enterprise records multiple rates for any single point on a pay scale, you use multiple 
tables.

The following graphic shows four grades in an organization (IT1, IT2, IT3, and IT4). 
Each grade comprises between two and four progression points. Each progression point
maps to a point on the national pay scale. This organization needs to record both annual
salaries and also its hourly overtime rate. Therefore the same pay scale is used by two 
different tables.

Example: Group Pay - Common Pay Scale

If your enterprise uses this model, you can use pay scales to create one scale rate (per 
table) to record multiple values for each grade step.

See: Non-automatic Step Progression Approach, page 2-32
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To progress your employees automatically (and make automatic salary updates when 
they move from one grade or step to another), use Grade/Step Progression.

See: Grade/Step Progression Approach, page 2-32

Model 3: Group Pay - No Common Pay Scale
If you use this model, your enterprise uses multiple pay tables to record different rates 
of pay for people on the same grade. Typically, the employee receives a salary update 
when they move to another grade or step. Enterprises that use this model pay their 
employees differently according to predetermined factors. For example, the pay for 
employees on the same grade step may vary according to their location. The graphic 
illustrates how an organization uses multiple pay tables to differentiate grade pay by 
location. For example, Employee A is on the third step of the SE.1 grade in Sydney and 
is eligible for a different rate of pay from Employee B, who is on the same grade step, 
but located in the Melbourne office. 
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Example: Group Pay - No Common Pay Scale

In the example shown, each pay table uses only one criterion to differentiate the pay 
that people on the same grade step receive. There could be multiple criteria for a grade, 
for example, location and currency. 

If your enterprise varies grade pay in this way, we recommend that you use Grade/Step
Progression and criteria salary rates to combine multiple criteria, plus a value for each 
criterion, to record different rates of pay depending on an employee's individual 
circumstances.

See: Grade/Step Progression Approach, page 2-32

Model 4: Criteria-based Pay
In this model, you can vary pay by multiple criteria (up to seven). You can select grade 
as one of the criteria. For example, you could enter pay rates for each performance 
rating, within each grade, for each job. Similarly, you could enter rates for each grade 
within each location and according to bargaining unit. You use an API to identify the 
appropriate pay rate from the rate matrix. There is no provision, in this model, for 
automatically progressing employees through grades.

See: Criteria-Based Rates for Variable Pay, Oracle HRMS Compensation and Benefits 
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Management Guide

Implementing Grade Related Pay
Oracle HRMS provides alternative approaches that support the common grade and 
compensation models, see Recognizing Your Grade Implementation Model, page 2-28. 
You can use either the Non-automatic Step Progression or the Grade/Step Progression 
(GSP) approaches to implement grades and associate compensation and benefits to 
grades.

Non-automatic Step Progression Approach
If you follow the Non-automatic Step Progression approach, you use grade rates, pay 
scales, scale rates, and grade scales to relate grades or sub-grades to pay.

Using grade rates, you can either enter a fixed value for each grade, or minimum, 
maximum, and mid-point values.

You may have a salary administration system in which the actual level of pay normally 
falls between a minimum and a maximum value for a grade.

See: Grade Rates to Relate Pay to Grades, page 2-33. 

Using grade scales, you can associate each grade with several points on a pay scale, and 
enter compensation values for these points.

You may be using a step based system of progression points within grades, in which 
each point has a fixed value in a pay schedule or table. In Oracle HRMS this is a pay 
scale.

See: Pay Scales to Relate Pay to Grades, page 2-35

Grade/Step Progression Approach
If you use the Grade/Step Progression approach, you use the Grade Ladder to group 
together grades (and grade steps) and then define system-based rules for their 
progression. Grade/Step Progression enables you to move large numbers of employees 
from one grade or grade step to the next, and update their salaries automatically. GSP 
also gives you the ability to vary employee pay depending on employees' individual 
circumstances through the use of criteria salary rates. 

See: Grade/Step Progression, page 2-36

See: Administering Grade/Step Progression, page 2-53

Non-automatic Step Progression and Grade/Step Progression - A Comparison
You may choose to use either of the above features to manage grades and pay 
depending on the requirements of your organization. This section gives a comparison of
the two approaches.
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If you choose to administer grades and pay in your enterprise without implementing 
grade ladders, you can:

• Manually increment grade step placements using the Grade Step Placement 
window from the Assignment window. 

• Automatically increment grade step placements using the Increment Progression 
Points process. However, this process does not support predefined progression 
rules for progressing employees on grade steps. When you run the Increment 
process, you specify various parameters that restrict the assignments that the 
application should process.

• Use the salary element and a Payroll formula to update employee salary when there
is a grade or step change. You cannot automatically update employee salary 
whenever there is a grade or step change.

• Automatically progress employees only up to the ceiling step of their current 
grades. You cannot automatically progress employees beyond the ceiling of their 
current grade, or the assignment ceiling that you have set for an individual 
employee.

Using the Grade/Step Progression approach, you can administer employee progression 
and salary management automatically. The Grade/Step Progression features support:

• Automatic progression of employees by using predefined progression rules.

• Automatic salary updates that synchronize with grade or step changes for an 
employee. You can use a salary element to update employee salary without using a 
payroll formula.

• Progression of employees beyond the ceiling step of their current grade to the next 
higher grade on the grade ladder.

• Variable rates of pay depending on an employee's individual circumstances.

Grade Rates to Relate Pay to Grades
In Oracle HRMS, you can set up a table of values related to each grade. These are called 
grade rates. You can enter a fixed value or a range of valid values for each grade.

For example, you might define a salary rate and an overtime rate of pay for every grade,
with minimum, maximum, and midpoint values. Both rates would be in monetary 
units. However, you can also define rates with non-monetary units, such as days, hours,
or numbers.

These grade rates serve only as a guideline to validate that the salary you propose for 
an employee on a certain grade is appropriate for that grade. You typically use this 
approach if you do not follow the grade/step progression, page 2-36 approach to 
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grades and pay implementation. If you want to automatically update salaries using 
grade rates, you can use the grade/step progression process.

You can upload grade rate values that you created using the Grade Rate window to 
create default salary rates for grades in a grade ladder. However, once you have 
uploaded any existing rates, we recommend that you use the Total Compensation Setup
Wizard to maintain salary rates for use in Grade/Step Progression, see: Setting Up 
Grade/Step Progression, page 2-42.

Grade rates are datetracked and this means that you can keep the history of the actual 
values you use. You can also set up rate values at a future date and be sure that this 
information will automatically take effect on the date you set, and not before.

You can use your grade rate values:

• As part of a QuickPaint report or inquiry

• To validate salary proposals

• To validate other compensation entries you make for employees

The salary administration process validates salary proposals automatically against the 
appropriate grade rate. You can use formula validation to check other compensation 
entries.
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Grade rate values can be linked directly to currencies. When you enter a monetary 
value for a grade rate you can associate a currency with this value.

Automatic Database Item Creation
When you save your definition, an automatic process creates corresponding database 
items that formulas can access.

See: Dynamic Database Items, Oracle HRMS FastFormula User Guide

Pay Scales to Relate Pay to Grades
If you are involved in negotiating pay levels with staff or union groups, you may be 
using a system of grade steps or points with specific values of pay for each step, or 
point. For example, you may have negotiated different pay scales with different union 
groups. Or, you may have negotiated a single set of pay points for all of your 
employees.

Typically, employees are placed on a step within their grade. They move up the steps 
for the grade by a periodic incrementing process. This process might run automatically 
at a fixed time each year or it might be based on a review process specific to the 
employee.

In Oracle HRMS you set up a pay scale to show the separate points and the value 
negotiated for each point. You can set up any number of pay scales, for example for 
negotiated pay scales with different unions.

Scale Rates
You create a rate and enter a fixed value for each progression point on a pay scale. You 
can create as many rates as you require, such as one for a shift allowance, and another 
for overtime. Notice that, unlike grade rates, you can only enter a fixed value for each 
point; you cannot enter a range of valid values.

The values are datetracked so that you can keep the history of the actual values you use.
You can also set up rate values at a future date and be sure that this information will 
automatically take effect on the date you set, and not before.

You define rates in monetary units, or as integers, numbers, days, or hours, in various 
formats. For example, you can define a rate in hours to specify the maximum number of
overtime hours that can be worked per week.

Scale rate values can be linked directly to currencies. When you enter monetary values 
for a scale rate you can associate a currency with these values.

Automatic Database Item Update
When you define rates, an automatic process creates corresponding database items that 
formulas can access.
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See: Dynamic Database Items, Oracle HRMS FastFormula User Guide

Relate Grades to Progression Points
A pay scale defines a complete set of progression points. You can associate a subset of 
these points with each grade.

The group of points valid for a grade is called a grade scale. Each point in the grade scale 
is called a step because it represents the steps for incrementing an employee's pay. The 
steps must follow the sequence of points on the pay scale but they can jump several 
points, if appropriate to the specific grade.

Note: Grade scales are datetracked.

You can create pay scales and associate grades to progression points on a pay scale 
using either the Scale Rate and Grade Scale windows or the Total Compensation Setup 
Wizard depending on whether you implement the non-automatic step progression 
approach, page 2-32 or the grade/step progression approach, page 2-32 in your 
enterprise.

You can upload scale rate values that you created using the Scale Rate window to create
default salary rates in a grade ladder. However, once you have uploaded any existing 
rates, we recommend that you use the Total Compensation Setup Wizard to maintain 
salary rates for use in Grade/Step Progression, see: Setting Up Grade/Step Progression, 
page 2-42.

Grade/Step Progression
Grade/Step Progression is a business process that enables you to move large numbers of
employees from one grade or grade step to the next, in an automated, bias-free way. 
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You do this by defining how employees become eligible for progression and the details 
of the grade or step to which they are eligible to progress (including the rate of pay 
associated with the proposed step or grade). Then, you run a pre-process to check 
which employees are eligible for progression according to your rules. This triggers a 
post-process that either progresses eligible employees automatically, or identifies them 
as eligible so that you can approve their progression manually (depending on how you 
set up Grade/Step Progression). If you have set up Grade/Step Progression to apply 
automatic salary updates, the application makes these salary changes and passes them 
to your payroll.

In order to understand Grade/Step Progression, you need to understand the following 
key concepts:

• Grade Ladder

• Salary Rates

• Progression Rules

Grade Ladder
At the centre of grade/step progression is the grade ladder. You use the grade ladder to:

• Define, categorize and group your grades and steps in the sequence in which your 
employees typically progress. For example, you might decide to create three grade 
ladders for your enterprise: one for technical grades, another for management 
grades, and a third for administrative grades.

• Define the rules that determine an employee's eligibility for progression, and 
optionally add scores to the eligibility criteria to define the employees most eligible 
to progress, as guidance for manual approvals

• Specify pay administration rules for the grades and steps on the grade ladder. For 
example, define how salaries are updated and passed to payroll when an employee 
progresses from one grade to the next.

• Vary grade and step pay according to employees' individual circumstances. 

• Determine the type of approval (manual or automatic) required to progress an 
eligible employee.

The graphic below illustrates the types of progression the grade ladder supports:
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As shown in this graphic, you can set up a grade ladder to progress employees in one of
the following three ways:

• From one grade to another. Example: Grade E1 to Grade E2.

• From one grade step to another grade step (on the same grade). Example: Step 3 on 
Grade E2 to Step 4 on Grade E2.

• From one grade step to another grade step (on another different grade). Example: 
Step 5 on Grade E2 to Step 2 on Grade E3.

Note: You can only progress employees within the same grade ladder, 
and not across different grade ladders.

You set up the grade ladder using the Total Compensation Setup Wizard. This wizard 
guides you through the Grade Ladder setup pages and the tasks you must perform to 
create the grade ladder.

French Users

For a public sector type organization, you set up the grade ladder using the French 
Public Sector Corps business area in the Total Compensation Setup Wizard. When you 
create a grade ladder, Oracle HRMS creates a corps with the same name as that of the 
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grade ladder. You can then set up the corps details.

Note: In a public sector type organization, the grade ladder is the corps 
and you can progress employees within and across different grade 
ladders.

Salary Rates
Grade/Step Progression enables you to record the pay rates associated with grades and 
steps (and to make the necessary salary changes when an employee progresses from 
one grade or step to the next.)

If you are using Grade/Step Progression, these pay rates are known as salary rates. You 
can enter two types of salary rate:

• Default salary rates

• Criteria salary rates

Default Salary Rates

Default salary rates represent a single set of values for one grade. For example, if you 
enter minimum, maximum, and mid-value default salary rates for the grades on your 
grade ladder, the rate for every assignment on that grade must fall within the specified 
range. Or, if you are using grade steps, the default salary rate you define for each step 
applies to every assignment on that step. 

Criteria Salary Rates

Criteria salary rates represent different sets of values for the same grade or step. If your 
enterprise compensates its employees using a group pay model (but without a common 
pay scale), then you can use criteria salary rates to vary the rates that you pay 
employees on the same grade.

See: Recognizing Your Grade Implementation Model, page 2-28

For example, your enterprise may use the same grades and steps in all its office 
locations. However, differences in cost of living mean that you pay your employees 
different amounts depending on where they work.

To enable you to vary grade and step pay in this way, you use criteria sets and criteria 
salary rates. If your enterprise varies pay by location only, you could create one criteria 
set for each location (for example, one for Melbourne, one for Sydney, and one for 
Perth). Each criteria set would include just one criterion (the location name). You can 
use any of the following criteria in your criteria sets:

• Bargaining Unit

• Full Time/Part Time
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• Job

• Location

• Organization

• Performance Type (including Rating Type information)

• Person Type

• Rule

• Service Area

See: Eligibility Profile Criteria, page 1-125 for more information about these criteria

Important: You can use the above criteria only to create criteria sets for 
use in Grade/Step Progression. If you use other criteria, the variable 
rate profile is available as a criteria set in the Total Compensation Setup
Wizard, but it contains no criteria. 

Having defined unique criteria sets, you can enter the salary rates for each grade and/or
step that use different rates of pay.

The application identifies employees who are on the grades (or grade steps) that meet 
the criteria in your criteria sets. If they meet the criteria, they are eligible for the criteria 
salary rate. If they do not meet the criteria (for example, they work in the Auckland 
office, where grade pay does not vary by location), they are eligible for the default 
salary rate.

If your organization does not use variable rates of pay for the same grade, you need to 
use only default salary rates and do not need to define criteria salary rates.

Reuse of Existing Grade Rates and Scale Rates

You can upload grade rate and scale rate values created in the Grade Rate and Scale 
Rate windows to create default salary rates. However, once you have uploaded any 
existing rates, we recommend that you use the Total Compensation Setup Wizard to 
maintain salary rates for use in Grade/Step Progression.

Note: If you are not using Grade/Step Progression, you can define 
grade and scale rates using the Grade Rate and Scale Rate windows 
only.

French Users

In a public sector type organization, Oracle HRMS derives salary rates from the pay 
scales that you define. It calculates the salary using the Grade and Step Rate method 
that uses the index values in the Global Table of Indices - Gross Index (IB) and 
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Increased Index (INM). For a grade, the application derives the salary rates from the 
increased index in the Global Table of Indices and the legal indemnity rates, in case of 
legislative pay scales. It uses the salary rate directly, in case of exception pay scales. 

As you create the pay scales and then define the grade steps from the progression 
points, you do not have the option of using progression points for the grade ladder. 

Progression Rules
To progress employees using Grade/Step Progression, you need to define how a person 
becomes eligible for progression. You do this using eligibility profiles, which you can 
attach at grade ladder, grade, or step level:

• Grade ladder profiles apply to every grade or step in this grade ladder.

• Grade profiles apply to this grade (and its step, if used) in this grade ladder.

• Grade step profiles apply to this grade step in this grade ladder.

Note: When you attach an eligibility profile to a grade, you can specify 
if you want the profile to apply to this ladder only, or to every other 
grade ladder using this grade. You can only attach step-level profiles to 
the selected grade ladder.

A profile contains one or more criteria that an employee must meet to become eligible 
for progression. If their current grade or step is associated with multiple profiles, they 
must meet the criteria in any mandatory profiles and at least one of the optional profiles

For example, you may want to specify that anyone on this grade ladder must have been 
on their current grade or step for at least two years before they are eligible for 
progression, and each grade has additional rules for progression. To address this, you 
could define the following two rules:

• A grade ladder profile that specifies the employee must have been on their current 
grade or step for a minimum of two years.

• Grade level profiles for rules that are specific to each grade.

You can reuse the same eligibility profiles in other grade ladders, grades and steps. You
can define eligibility profiles using either the Participation Eligibility Profiles window 
or directly from the Total Compensation Setup Wizard, then attach them to grade 
ladders, grades, or steps in the Total Compensation Setup Wizard.

If you set up your grade ladder to rank employees on the basis of the eligibility criteria 
they satisfy, you must assign scores to the eligibility criteria, using the Participation 
Eligibility Profiles window. The application computes scores for people, on the basis of 
applicable eligibility criteria, to arrive at a rank for each person.

Manual Approval
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An employee may be eligible for progression to one or more grades or steps. Based on 
the progression rules you defined, the application progresses the employee 
automatically to the appropriate grade or step. 

If your grade ladder uses manual approval, and the employee is eligible for more than 
one grade or step, the application proposes the default progression and marks it on the 
Approvals page.

If you have set up your grade ladder to rank employees to determine the people you 
want to progress from a group of eligible employees, the application displays the ranks 
and the computed scores of employees of that grade ladder in the Approvals page.

If you have enabled Workflow for a grade ladder that uses manual approval, the 
application notifies the managers of the employee for approval of the proposed 
progressions.

The Grade/Step Progression process determines the default grade or step by applying 
the following rules: 

• If you have not assigned a grade ladder to an employee and the employee's current 
grade is attached to the default grade ladder for the business group, then it uses the 
default ladder.

• If the employee has no current grade associated with their assignment, the process 
stops.

• If the default grade ladder uses both grade and step progression, the process 
proposes a step based on the Progression Style defined for the grade ladder. The 
proposal may be to the lowest step in the grade, the next grade (but no step), or to 
the step with the lowest increase in salary. 

• If the default grade ladder uses grade progression, the process proposes the next 
grade in the grade ladder for which the employee is eligible. When grade ladders 
are set for automatic progression, the Grade/Step Progression process flags the 
proposed progression so that the post-process can complete this progression. If this 
grade ladder requires manual approval for all progressions, the default grade or 
step is shown on the Approvals page for you to reject or approve the progression. 

French Users

In a public sector type organization, you can define progression within corps and across
corps based on the career path and using the appraisal scores, ranks, and quota 
restrictions. You can move civil servants across corps if they satisfy all the eligibility 
conditions for the corps, and the seniority requirements defined for the career path. 

Setting Up a Grade Ladder
You set up a grade ladder using the Total Compensation Setup Wizard. The wizard 
guides you through the steps for creating a new grade ladder or updating an existing 
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grade ladder.

Caution: You can perform many of the grade ladder setup tasks using 
either the regular application windows or the Total Compensation 
Setup Wizard. However, Oracle strongly recommends that you use the 
Total Compensation Setup Wizard unless there is a specific instruction 
to use an application window. You should use the application windows
only if you have extensive knowledge of Total Compensation data 
model and experience in plan design setup. There are many 
dependencies in grade ladder design that you may set up incorrectly if 
you do not use the Total Compensation Setup Wizard. You can, 
however, use the Variable Rate Profiles window to set up variable rate 
profiles for use in Grade/Step Progression criteria sets.

You can save your work at any stage of the grade ladder setup process and make 
changes to a completed grade ladder at any point. Grade/Step Progression uses the 
grade ladder setup that is valid at the time of running the grade/step progression 
process. For example, if your existing grade ladder uses automatic approval and you 
change it to use manual approval on 01-JAN-2003, progression that occurs after that 
date uses manual approval.

The application does not, however, allow you to remove a step or a grade from a grade 
ladder if employees exist on that step or grade.

1. Using the Total Compensation Setup Wizard Welcome page, select the Grade/Step 
Progression business area.

2. Using the Search: Grade/Step Progression page, click Create Grade Ladder to open 
the Grade/Step Progression Task List page. 

If you want to make changes to an in-progress grade ladder, use this page to find 
the ladder and complete any of the following outstanding tasks.

3. Using the Grade/Step Progression Task List page, select the first task in the list to 
navigate to the Task 1: Grade Ladder page.

Note: If a Grade/Step Progression Plan Type does not already exist 
in your business group, you can create the plan type with an 
effective start date, not earlier than 01-JAN-1951, using this page. 
The application uses this date as the effective start date for the 
various compensation and benefits objects that it creates when you 
submit the grade ladder. The application also creates the 
Grade/Step Progression life events with this effective date, if they 
do not already exist in the business group.

Using this page you can:
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• Enter basic details about the grade ladder, such as its name, and its effective 
date.

• Specify if the grade ladder is the default grade ladder for the business group. 
You need not manually assign a grade ladder to assignments on grades that are 
part of the default grade ladder. The application treats them as assigned to the 
default grade ladder.

• Specify the Posting Style, which identifies if the application must automatically 
progress an eligible employee to the next grade/step or if you must approve the 
proposed progressions manually. 

• Specify the Progression Style, which identifies how the employees progress on 
the grade ladder - next step or next grade or grade and step, or no progression 
at all. 

• Use Progression Points if more than one grade uses the same sequence of steps. 

• Specify the Progression date, which is the date when eligible employees on this 
grade ladder progress to their next step/grade on the ladder.

• If you have selected Manual as your Posting Style, you can:

• Rank your employees to determine the people you want to progress from a 
group of eligible employees. 

• Use Oracle Workflow to notify managers for the approval of the proposed 
progressions.

4. Enter salary information for the grade ladder (Task 2: Salary Information) :

• Specify the currency to use for grade and step rates, and if the application 
should update salaries automatically upon progression, based on pay 
administration rules.

• If you have set up the grade ladder to update salaries automatically upon 
progression, you can also specify how you want the application to pass 
employees' salary to payroll. Use Salary basis if you use Salary Administration. 
Use the default Salary Element and Input Value, if you want the application to 
update the salary element entries directly. 

The application enables switching between salary basis and salary element and 
input value as the salary update method for an assignment. This feature offers 
you the flexibility to continue with automatic salary updates when you move a 
person from one grade ladder to another with a different salary update method,
for example.
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• You also specify if you can manually override system-updated salaries using 
the Salary page. You must choose this option if you want to update salaries 
manually in the Salary page.

Even if you are not linking salary updates to a grade ladder, but you use grade and 
step rates, you need to review the currency and rate information on this page.

Oracle recommends that you use the default currency that the business group uses. 

if you are creating multiple grade ladders for the same business group, use the 
same rate period for each grade ladder. If you select different rate periods, there 
may be conflicting values for a grade that is shared across grade ladders.

5. Select or create grades to attach to this grade ladder and place them in sequence on 
the grade ladder (Task 3: Grades). You can attach existing grades that you created 
in the Grades window. However, we recommend that you use the Total 
Compensation Setup Wizard to create any new grades for use on grade ladders.

Note: You can add a grade to a grade ladder only if the grade is 
valid on the grade ladder's effective date.

You can reuse grades in other grade ladders, but the grade ladders must use the 
same Period. (You set this up as part of the grade ladder's salary information). Also,
if the grade uses progression points, you can only add the grade to other grade 
ladders that also use progression points.

6. Optionally, create and add steps to the grades on the grade ladder and define the 
step ceiling for each grade (Task 4: Steps). A ceiling step is the highest step attached 
to a grade to which an employee may progress. 

If your grade ladder uses progression points, use this page to create (or reuse) pay 
scales and use those pay scales to create steps. Please omit this task if your grade 
ladder does not use steps.

7. Optionally, define the default and (if required) criteria salary rates for your grades 
or grade steps (Task 5: Rates). You can also set up variable rate profiles for use in 
Grade/Step Progression criteria sets using the Variable Rate Profiles window. 

See: Defining General Information for a Variable Rate Profile, page 5-193

See: Defining the Criteria in a Variable Rate Profile, page 5-195

As part of your ongoing administration, you can at any time update the grade/step 
rates on a grade ladder. To update all the rates you attached to a grade ladder in a 
single step, use the Mass Update region on the Update Rates pages.

Please omit this task if your grade ladder does not link salary rates to grades.

8. Specify the progression rules for this grade ladder (Task 6: Progression Rules). 
Select the criteria (as an eligibility profile) an employee must meet to be eligible for 
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progression. 

Define your eligibility profiles ensuring they are valid for the grade ladder start 
date. You define eligibility profiles using either the Participation Eligibility Profiles 
window or directly in the Total Compensation Setup Wizard. You can also reuse 
existing profiles. You attach an eligibility profile at the grade ladder, grade or step 
level. 

See: Defining an Eligibility Profile, page 1-130

9. Review, save, and validate the grade ladder setup (Task 7: Review and Submit). 
When you are satisfied that your grade ladder is complete, you can activate it to 
make it available for employee progression.

Defining a Grade
You define a grade in the Grades window.

If you intend loading historic assignment details into Oracle HRMS, make sure you 
enter valid start dates for your grades. You cannot assign an employee to a grade before
the start date of the grade.

Tip: Consider using a fixed date as a default for your initial setup, for 
example, 01-JAN-1901. This will simplify your data-entry.

To define a grade:
1. Enter your grades in sequence number order.

The sequence number can be any number from 1 upwards. The number indicates 
the rank order of the grade; 1 indicates the highest grade.

This is the sequence in which the grades appear to users in lists of values.

Consider sequencing each grade at intervals of 10 or more, to accommodate any 
future changes to grades.

2. Enter a unique name for the grade. If there is more than one segment in the grade 
name structure, a window opens when you enter the Name field. You must enter a 
unique combination of segments.

3. Enter a start date early enough to handle any historical information you want to 
enter.

4. Save your work.
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Deleting Grades

To remove a grade from the list of grades to which employees can be 
assigned:
1. In the Grades window, enter an end date against the grade.

To delete a grade entirely from the system:
1. Reassign anyone already assigned to the grade to another grade.

2. Highlight the grade in the Grades window and choose Row Delete.

If you have historical records using the grade, you cannot delete it. You can only 
enter an end date to prevent further assignments to this grade.

Defining a Grade Rate
You define grade rates in the Grade Rate window.

Grade rate values are DateTracked and you must ensure you use the correct date to 
create your initial set of values.

If you intend loading historic grade rate details into Oracle HRMS, make sure you enter 
the correct start date for all your history.

To define grade rates:
1. Set your effective date to a date early enough for any historical information you 

want to enter.

2. Enter a name for the grade rate and select the units for measuring it. Save your new 
rate.

3. In the Grade Rate Values block, select the grades for which you want to define 
rates. For each grade, enter a fixed value or a minimum, maximum and mid value.

To use this grade rate to validate salary proposals entered in the Salary page, you 
must enter a minimum and maximum value.

To view comparatio values using this grade rate, you must enter a mid value.

4. Select a currency to link to the new rate. If you select a currency you must also enter
a value in the Value field.

5. Save your work.
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Defining a Pay Scale
You define a pay scale, which is a set of progression points for compensation, in the Pay
Scale window.

Pay scales are used commonly in government and regulated or unionized enterprises 
where actual values of pay are defined as a 'pay scale', a 'schedule', or a 'spine'. 
Characteristics of this functionality are:

• A single scale of points and values is used to establish the actual pay for a grade 
group.

• Each point in the pay scale has a single value.

• Grades can have a number of distinct steps, with each step given a single point in 
the pay scale.

• An employee assignment to a grade includes a point, or step value, and the point 
value determines the actual pay of the employee.

You can have any number of different pay scales in Oracle HRMS. Each scale has its 
own set of points which may be characters or numbers.

To define a pay scale:
1. Enter a unique name for the pay scale.

2. Enter the Increment Frequency for this pay scale. For example, if you want to 
increment the placement of assignments on the pay scale once each year, enter 1 in 
the Number field and select Year in the Per Period field.

Note: These values provide information only. You can use the 
Submit Requests window to set up automatic regular incrementing 
of grade step placements by the Increment Progression Points 
process.

See: Incrementing Grade Step Placements, Oracle HRMS Compensation and Benefits 
Management Guide

The Automatic Increment field shows the date of the last automatic increment.

3. Save the pay scale.

4. Enter the names of the points (or steps) of the scale. The Point names can be 
numeric or alphanumeric. Enter them in ascending order.

5. Enter a sequence number, in ascending order, for each point. The sequence 
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determines the progression order for the incrementing process. Then save the scale 
again.

Tip: Enter sequence numbers in multiples of 5 or 10, for example 5, 
10, 15, 20. This makes it easier to enter new points afterwards 
between existing points in the sequence.

Defining Scale Rates
Use the Scale Rate window to define a scale rate.

Use the correct date to create your initial set of values. If you intend loading historic pay
scale values into Oracle HRMS, you must use correct dates for all your history.

To define a scale rate:
1. Set your effective date early enough to handle any historical information you want 

to enter.

2. Enter a unique name for the rate.

3. Select the units for measuring the rate, such as hours, money, or integer.

4. Select the pay scale for which you are defining the rate.

5. Save the rate.

6. In the Progression Point Values block, select the points for which you want to 
define rates. For each point, enter a fixed value. 

7. Select a currency to link to the new rate. If you select a currency you must also enter
a value in the Value field.

8. Save the rate again.

Relating Grades to Progression Points
Use the Grade Scale window to relate grades to progression points.

A grade can have any number of steps. Steps do not always have the same interval as 
the pay scale points. For example, you may have a pay scale with points from 1 to 10, 
and a Grade which has 5 steps with points in the sequence 3, 5, 7, 8, and 9.

To create a grade scale:
1. Set your effective date early enough to handle any historical information you want 
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to enter.

2. Select a grade, and select the pay scale from which you want to choose progression 
points.

3. Select the highest point (or ceiling) to which employees on this grade can be 
automatically incremented by the Increment Progression Points process. Save the 
grade scale.

You can override this ceiling for individual employee assignments.

The step in which the ceiling occurs is automatically displayed in the Step field.

4. In the Grade Steps block, select the points you want to include on this grade scale.

When you save, the system sorts the points into ascending order by their sequence 
numbers (defined in the Pay Scale window).

To delete a grade scale:
1. Query the grade scale you want to delete.

2. Click the delete button to delete the grade scale.

Warning: When you delete a grade scale, the application deletes all 
the associated grade step records.

3. Click OK on the caution messages that appear.

4. Save your work.
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Grades and Pay Administration

Grades and Pay Administration
Oracle HRMS enables you to implement grades and pay in your organization in two 
ways. Depending on the requirements of your enterprise you may use either the 
Grade/Step Progression approach or implement grades and pay without using grade 
ladders. Administration of grades and pay in your enterprise varies depending on the 
approach you have implemented.

Administering Grades and Pay (Without Using Grade Ladders)
After you have manually set up your grades, grade rates, pay scales, and grade scales to
suit your enterprise, you first assign employees to the appropriate grades using the 
Assignment window. 

See: Entering an Assignment (Assignment Window), Oracle HRMS Workforce Sourcing, 
Deployment, and Talent Management Guide

If applicable, you can place the employee on a grade step on the associated grade scale, 
using the Grade Step Placement window, see: Placing an Employee on a Grade Step, 
page 2-57

These actions do not update employee salary with the appropriate grade rate or scale 
rate values. You would have to update the element entries separately or use the Salary 
page to propose and approve salaries.

See: Starting Salary and Salary Proposals, page 2-15

Incrementing Grade Step Placements
To manually increment grade step placements you use the Grade Step Placement 
window. To automate it, you run the Increment Progression Points process. In both 
cases the application does not update the salary element. You need to write an Oracle 
Payroll formula so that a change in grade step placements updates salary elements. 

Before you run the process, you must select the Auto Increment box, in the Grade Step 
Placement window, for the Increment Progression Points process to process an 
assignment. You can also specify the number of steps that the assignment should 
increment by. You may choose to run the Increment Progression Points process in the 
report only mode before choosing whether to actually run the process.

The Increment Progression Point process does not progress an employee beyond the 
ceiling point of the current grade. If employees are eligible for increments beyond the 
grade scale ceiling, the application highlights these in the Employee Increment 
Exception report.

See: Increment Progression Points Process, page 2-56
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Updating Grade Scale in the Assignment Window
When you place an assignment on a grade scale and then set up grade step placements 
for that assignment, any actions you then take to update the grade scale in the 
assignment window, link to the grade step placement dates to ensure that the two 
records match. For example, an assignment has a grade scale valid from 1 January 2000, 
through until the end of time, with grade step placements starting on 1 January 2000, 1 
January 2001, 1 January 2002. If on 1 February 2001, you update the grade scale, the 
grade step placement change on 1 January 2002 becomes invalid, as this refers to the old
pay scale.

When placing an assignment on a new grade scale, the application automatically inserts
an end date for the current grade step placement. The application places the assignment
on the minimum grade step placement for the new grade scale, with the Auto 
Increment Number field left blank and the Auto Increment check box unchecked. 

The application adjusts grade step placement end dates or warns you about future 
changes, when you update a grade scale using the assignment window in the following 
circumstances:

• There are no future changes to the grade scale or the grade step placement.

Note: The application does not provide a warning in this circumstance.

• There are no future changes to the grade scale but there are future changes to the 
grade step placement.

• There are future changes to the grade scale and the grade step placement.

Should you choose to continue in these circumstances, the process inserts the new 
minimum grade step for the new grade scale

Changing Grade Types for an Assignment
When updating an employee's assignment you can switch from a grade that is related 
to a pay scale, to one that is not. The application displays a warning message that 
indicates what you are about to do and asks you to confirm you want to proceed.

If you do proceed, then any future-dated grade step records for the assignment are 
deleted. This means that if you want the future records to remain then you must use the
Grade Step Placement window to reinstate the future-dated grade step information.

Note: You cannot change grade types using the People Management 
templates. 
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Scale Rates and Salary Administration
If you are holding salary values as a scale rate, you should not also enter them in a 
salary element using Salary Administration. Instead you view an employee's salary in 
the Grade Step Placement window, and change it by incrementing the grade step 
placement of the assignment. Such increments, or changes to the scale rate, would not 
affect salary element entries for employees. You would have to update these entries 
separately.

Use scale rates for employees whose salaries are determined by their grade step 
placement. Use Salary Administration for employees for whom you determine salary 
on an individual basis.

Administering Grade/Step Progression
If you have implemented the Grade/Step Progression solution in your enterprise you 
perform the various tasks explained in this section as part of your grades and pay 
administration

Once you have set up your grade ladders and added all the existing grades to one or 
more grade ladders, you are ready to start the progression process.

See: Setting Up Grade/Step Progression, page 2-42.

Employee Enrollment and Progression Process
To enroll your employees on the Grade/Step Progression process, you need to manually
assign a grade ladder to employee assignments using the Assignments window. 

See: Entering Additional Assignment Details (Assignment Window), Oracle HRMS 
Workforce Sourcing, Deployment, and Talent Management Guide

If the grades you have assigned to certain assignments are on the default grade ladder 
for your business group, then you need not manually assign a grade ladder to such 
assignments. You can run the Batch Enrollment - Grade/Step Progression process to 
update the appropriate assignment records with the default grade ladder name and 
create benefits enrollment records for employees who are on the default grade ladder.

See: Running the Batch Enrollment - Grade/Step Progression Process, page 2-59

You then run the Participation Process: Grade Step to begin the process for the 
progression of employees. Then, if your grade ladder is set up for automatic 
progression, and no errors are reported, this triggers the Grade/Step Progression 
post-process.

If your grade ladder uses manual progression, then you need to approve or reject 
eligible employees using the Approvals: Grade/Step Progression page and run a process
to update employee assignments.

Before you manually approve or reject the proposed progressions, you can download 
the progression details into a spreadsheet to distribute it to managers for their opinion 
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or approval, for example. You can also modify the proposed rank, salary change date, 
and progression date for employees in the spreadsheet, and upload the modified 
information into the application using Web Applications Desktop Integrator (Web 
ADI).

If your grade ladder uses Workflow to notify managers for the approval of proposed 
progressions, you must run the post-process after the managers have approved the 
proposed progressions.

See: 

Running the Participation Process: Grade Step process, page 2-60

Approving and Rejecting Grade/Step Progression, page 2-62

Processing Employees Progressed Manually, page 2-63

Rank Employees for Grade/Step Progression
If you set up your grade ladder to rank employees to determine the most eligible 
employees to progress, then you must run the ranking process to determine the ranks of
the employees on a grade ladder. The ranking process computes the ranks of all the 
employees on the basis of their total scores for the eligibility criteria they satisfy. 

See: Running the Rank Employees for Grade/Step Progression process, page 2-61

Perform Mass Updates of Grade and Step Rates
As part of your ongoing maintenance of a grade ladder you can update the existing 
grade/step rates on it. If you want to update all the rates you attached to a grade ladder 
by a specified percentage or amount, in a single step, you can use the Mass Update 
feature. All the Update Rates pages in the Total Compensation Setup Wizard have a 
Mass Update region where you can:

• specify the mode of the mass update (Increase/Decrease/Replace).

• specify the mass update option (percentage or specified amount).

• enter a specific value for the mass update.

You define the default and criteria salary rates for your grades or grade steps in Task 5: 
Rates on the Grade/Step Progression Task List, see: Setting Up a Grade Ladder , page 2-
42.

Synchronize Salary Rates with Underlying Grade or Step Rate Changes
You may want to update employee salary not only when the employee moves to a new 
grade or step but also when there is a change to the underlying grade or step rate, 
because of a cost of living adjustment, for example.

Using the Recalculate Participant Values: Grade/Step Progression process you can 
synchronize an employee's salary with the changes in the grade or step rates that apply 
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to the employee. This process applies only to those employees whose grade ladder 
supports automatic salary updates.

See: Running the Recalculate Participant Values: Grade/Step Progression process, page 
2-64

Clearing Temporary Data from the Staging Tables
During the grade ladder setup, the application stores temporary data that it uses to 
update and eventually create the grade ladder. Once you have created the grade ladder,
the application moves the data to the Benefits HR table and you no longer require the 
temporary data. You can clean up the staging tables to save storage space, after you 
have created the grade ladder by running the Purge GSP Transactions in Staging Table.

See:Purge GSP Transactions in Staging Table Process., page 2-66

Manual Progression and Salary Changes
You can make manual changes to an employee's grade step assignment using the 
Assignment window. If you did not set up your grade ladder to automatically update 
employee salaries with a grade or step change, you must make salary changes 
manually. 

Manual Removal of an Employee from a Grade Ladder
You may need to remove an employee from a grade ladder because they were on the 
wrong ladder. To do this, you just change their grade ladder in the Assignment 
window. 

Failed Progression due to Future-dated Salary Changes
If progression fails due to future-dated salary proposals, you must progress the 
employee manually in the Assignment window.

Manual overrides of automatic progressions and system-updated salaries
To make manual overrides of automatic grade/step progressions, use the Assignment 
window. If you have set up your grade ladder to allow manual override of 
automatically updated salaries, you can override employee salaries using the Salary 
page. If you do not choose this option, you cannot update the system-updated salaries.

See:

Entering an Assignment, Oracle HRMS Workforce Sourcing, Deployment, and Talent 
Management Guide

Entering Additional Assignment Details, Oracle HRMS Workforce Sourcing, Deployment, 
and Talent Management Guide



2-56    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Increment Progression Points Process
You run the Increment Progression Points process to automatically increment the grade 
step placements of your employees. The process increments the grade step placement of
an assignment only if:

• The current step of the assignment is below the ceiling point. 

• You have selected the Automatic-Increment check box on the Grade Step Placement
window for the assignment.

Specifying the Assignments to Process
The parameters in the Increment Progression Points process enable you to be specific, 
when detailing the assignments to be included in the process. For example, you are able
to specify that a particular organization hierarchy or part of that hierarchy is selected to 
be part of the process when it is run. 

When you run the Increment Progression Points process, you can choose to update 
employee progression point information or run the process in report only mode. When 
you run the process in report only mode, no changes are made to employee information
but you can see what would happen if the full process is run.

See: Incrementing Grade Step Placements, page 2-67

Business Rules
You can select people to be incremented according to specific business rules. You can 
choose to enforce the following business rules to the increment process: 

• Anniversary of joining

• Date of birth

• Latest hire date

• Adjusted Service date

For each rule, you specify a start and end date, for example, if you want to increment all
those people who have a birthday in January and are between the ages of 18 and 21, 
you specify a date range of 01-JAN-2001 to 31-JAN-2001 and an age range of 18 to 21.

You enter a dependent date to specify the actual date that the increment is performed. 
The four dependent date categories are as follows:

• Business rule effective date

• Effective date
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• Start of next month

• Start of next pay period

Note: The dependent date, is used by the process to check if the 
assignment is on a grade scale and has a grade step. If the assignment 
has a grade step on the effective date but not on the dependent date, no 
increment is given.

See: Incrementing Grade Step Placements, page 2-67

Increment Progression Points Reports
When you run the Increment Progression Points process two reports are automatically 
created. You may choose to run the Increment Progression Points process in Report 
Only Mode before deciding whether to actually run the process. Running the process in 
Report Only Mode enables you to see the process results before the process is actually 
run.

The two reports produced by the Increment Progression Points process are:

• Employee Increment Results Report, displays the actual or projected results of 
running the Increment Progression Points process.

See: Running the Employee Increment Results Report, page 2-71

• Employee Increment Exception Report, displays persons within a group of 
employees, excluded from the Increment Progression Points process. The Exception
report provides details of why employees have been excluded from the Increment 
Progression Points process and errors resulting from the process.

See: Incrementing Grade Step Placements, page 2-67

Important: If you update an employee Point value in the Grade 
Step Placement window and run the Increment Progression Points 
process during the same day, the report will not give an accurate 
indication of the difference between the old Point value and the 
new Point value. The reason for this is that the report comparison 
displays differences on a day to day basis, meaning that you should
try to avoid running the process on the same day and multiple 
times on the same day as making manual updates to employee 
Point values. 

Placing an Employee on a Grade Step
Use the Grade Step Placement window to place an employee on a grade step. When you
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open this window, information about the grade, grade ladder, and scale appears 
automatically. By default, the ceiling point is the one you defined for the grade. 
However, you can enter a special ceiling point for individual employees in the 
Assignment window.

Note: Placing an employee on a grade step does not automatically 
update the salary element

To place an employee on a grade step:
1. Set your effective date to the date when the placement should come into effect.

2. Select the point or step on which to place the employee assignment.

3. Select a reason for entering a placement, if required.

Incrementing Placements Automatically (without using grade ladders)
If you want to automatically increment the employee's placement, follow steps 4 and 5, 
otherwise go to step 6.

4. Check the Auto-Increment check box to increment the employee's placement when 
you run the Increment Progression Points process.

5. Specify the number of steps by which the placement grade is to be incremented in 
the Increment Number field.

6. Save your work.

The Grade Step Placement window displays the rates you have defined for the pay 
scale, and the values corresponding to the selected progression point.

Entering Further Grade Step Information (French Users Only)
7. Click in the Further Information field to display the Further Spinal Point Placement 

Information window.

8. Select the progression speed as average, maximum, or minimum. This shows the 
speed with which a employee progresses up the scale.

9. Save your work.

Viewing Grade Comparatios
The View Employee Grade Comparatio window compares the compensation values 
you enter for employees with the minimum, maximum, and mid values you define for 
their grades.
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To view employee grade comparatio values:
1. Select an element and input value.

The inquiry finds assignments that have an entry for this input value.

2. Select a grade rate and grade for which you have defined a range of valid values.

The inquiry compares the minimum, maximum, and mid values for your chosen 
grade with the element entries of the list of assignments.

3. Choose the Find button to run the inquiry.

The folder in the lower part of the window lists the assignments that match your 
selection criteria:

• The value is the element entry value for each assignment. 

• The comparatio shows the assignment's element entry as a percentage of the 
mid-value defined for the grade rate.

• The percent of range shows the position of the assignment's element entry 
between the minimum value for the grade rate (0%) and the maximum value 
(100%).

Part Time Employees
Employee are part time if the hours on their assignment's standard conditions are 
less than the work day hours entered for their organization. For part time 
employees, the system prorates the minimum, maximum, and mid grade rate 
values before calculating the comparatio and percent of range.

Running the Batch Enrollment - Grade/Step Progression Process
If you have set up a grade ladder as the default grade ladder for your business group, 
then you can run the Batch Enrollment - Grade/Step Progression process to update the 
appropriate assignment records with the default grade ladder name and create benefits 
enrollment records for employees who are on the default grade ladder. 

For the default grade ladder to apply to an assignment, the grade you entered for the 
assignment must be attached to the default grade ladder and you must not have 
assigned any other grade ladder to the assignment using the Assignment window.

Use the Submit Request window.

To run the Batch Enrollment-Grade/Step Progression Process:
1. Select Batch Enrollment - Grade/Step Progression as the Name.

2. Enter the effective date on which you want to create the enrollment records.
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3. Select the Default Grade Ladder for the business group. 

4. Select a Person Name, Grade Name, or a Person Selection Rule to restrict the 
assignments you want to process.

If you leave these fields blank and select just the default grade ladder, the 
application creates enrollment records for all unenrolled employees to whom the 
default grade ladder applies, and updates the assignment records with the grade 
ladder name.

5. Click OK and then Submit.

Running the Participation Process: Grade Step
The Participation Process: Grade Step (the Grade/Step Progression pre-process) 
evaluates your employees one at a time, to determine the set of grades and/or steps to 
which an employee is eligible to progress (and marks the default grade or step when 
more than one eligible progression exists). 

When the process completes, it triggers automatically a post-process that progresses 
employees to their new grade or step and makes the salary updates as required.

You can run this process retrospectively, but if you do so, the application does not 
process employees with future-dated salary proposal changes and they appear in an 
exception log. If you wish to process these employees, you must process them manually
from the Assignment window by updating their grade or step, and salary.

See: Entering an Assignment, Oracle HRMS Workforce Sourcing, Deployment, and Talent 
Management Guide and Entering Additional Assignment Details, Oracle HRMS Workforce
Sourcing, Deployment, and Talent Management Guide

We suggest that you run this process once a month. However, if you are an Advanced 
Benefits user with many life events triggered by person or assignment data changes, 
you may prefer to run the process more frequently.

You run this process from the Submit Requests window.

To run the Participation Process: Grade Step
1. In the Name field, select Participation Process: Grade Step. 

2. Change the runtime parameters if required. 

If you leave the Potential Life Events to Process Date field blank, the application 
assigns a dummy life event to any employee without a life event and processes all 
selected employees.

If you enter a date in the Potential Life Events to Process Date field, the application 
processes only those employees with a life event on the date specified (which was 
triggered due to changes in person data or due to satisfying temporal life event 
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criteria.)

For information on other parameters, see Runtime Parameters for the Batch 
Participation Process, page 6-31.

3. Choose the Submit Request button.

Running the Rank Employees for Grade/Step Progression Process
If your grade ladder uses manual approval of proposed progressions, you can set it up 
to enable ranking of employees so that you can select the most eligible employees from 
a group of people to progress. The ranking ability thus gives you a fair basis for 
selection of employees when there are more eligible people than you can progress.

If you set up your grade ladder to enable ranking of employees, you must run the 
ranking process for the employee ranks to appear in the Approvals: Grade/Step 
Progression page. The ranking process computes the ranks of all the employees on a 
ranking-enabled grade ladder, on the basis of their total scores for the eligibility criteria 
they satisfy.

You run this process after you have run the Participation Process and before you 
approve (or reject) the proposed progression using the Approvals page.

Use the Submit Request window.

To run the Rank Employees for Grade/Step Progression process:
1. Select Rank Employees for Grade/Step Progression as the Name and click in the 

Parameters field to open the Parameters window. 

If you run this process without specifying any parameters, then the process 
computes ranks for all the employees proposed for grade/step progression, 
excluding those who have been approved or whose approvals are awaiting their 
managers' approval. The process runs in the report-only mode and does not save 
the ranks to the database.

2. Select a grade ladder name to compute ranks for all the employees on that grade 
ladder, and a grade name to restrict the process to that grade.

If you have set up your grade ladder to enable computing of scores by grade ladder,
the process computes ranks for the entire grade ladder, even if you select a grade in 
the parameters. Similarly, if you select a grade without specifying a grade ladder, 
the process checks how you have set up the computing option, that is, if it is by 
grade or grade ladder, and computes the ranks accordingly.

3. Enter a date range to restrict the process to GSP life events processed within that 
range.

If you enter only the life events processed start date and no end date, the process 
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picks up all the GSP life events processed as on that date.

4. Specify a specific participation process, by selecting the request ID, to rank 
employees processed in that run of the participation process.

If you select this parameter, the application ignores all the other parameters you 
selected, such as the grade ladder and grade, and processes all the progressions that
the application processed in that participation process run.

5. Select the appropriate option in the Validate field. If you select Commit, the process 
saves the computed ranks for the employees. If you select Rollback, the process 
runs in report-only mode and does not save the employee ranks.

6. Specify if you want to include employees whose proposed progressions are 
awaiting their managers' approval. This parameter applies only if you have enabled
Workflow for the grade ladder.

7. Click OK, and then Submit.

Approving and Rejecting Grade/Step Progression (Manual)
When you create a grade ladder, you specify the type of approval it uses (its posting 
style):

• Automatic progression: the application automatically updates the assignments of 
eligible employees with progression changes on the date specified (provided there 
are no system errors)

• Manual progression: you must use the Approvals: Grade/Step Progression page to 
approve or reject eligible employees.

If you have set your grade ladder for manual approval, the Participation Process: Grade
Step pre-process starts the Grade/Step Progression process, but you must then reject or 
approve the proposed progressions using the Approvals: Grade/Step Progression page. 

Setting up your grade ladder for manual approval gives you the additional ability to 
rank your employees on the basis of their total scores for the eligibility criteria they 
satisfy, and to use Workflow to notify managers for their approvals for the proposed 
progressions.

If you set up a grade ladder to use ranking, the Approvals: Grade/Step Progression 
page displays the scores and ranks of all the employees who are on that grade ladder. 
You can check the ranks of your employees to determine the people you want to 
progress from all the proposed progressions. You must have run the Rank Employees 
for Grade/Step Progression Process, page 2-61 for the employee ranks to display in this 
page.
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To approve or reject progressions manually:
1. Using the Approvals: Grade/Step Progression page, enter search criteria for the 

proposed progressions you want to view. Only the Progression Date From and 
Progression Date To are mandatory criteria.

2. Select one or more employees to display the details of their current grade or step 
and the grade (or step) to which they are eligible to progress. 

If a grade ladder is set up to use ranking, you can check the scores and ranks for 
employees on that grade ladder before you approve those employees. You can also 
override the system-proposed ranks of employees.

3. Optionally, click Download to Spreadsheet to download the progression details into
a spreadsheet. You can distribute the spreadsheet to managers for opinion or 
approval, for example. You can also modify the proposed rank, salary change date, 
and progression date for employees in the spreadsheet, and upload the modified 
information into the application using Web Applications Desktop Integrator (Web 
ADI).

See: Data Download Using Web ADI, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

See: Data Upload Using Web ADI, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

4. Review the details of each proposed progression and approve (or reject) one or 
more employees at a time. You can also make manual changes to the proposed 
progression, including changing the progression date and salary update date.

5. When you have finished approving or rejecting the proposed progressions, click 
Submit. 

This saves the status of the progression (A - Approved or R - Rejected) in the 
employee's Electable Choice records. If a grade ladder uses Workflow, the 
application notifies the managers of the employees on that grade ladder about the 
proposed progressions when you approve progressions on this page.

6. Using the Submit Request window, run the Process Employees Progressed 
Manually process. This updates the assignment records of the employees and 
makes salary updates where required.

Process Employees Progressed Manually
If you set up your grade ladder to perform manual progression, then you need to run 
the Process Employees Progressed Manually process for the manual progressions to 
come into effect. You run this process after you have approved or rejected the proposed 
progressions using the Approvals: Grade/Step Progression page.
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Use the Submit Request window.

To run the Process Employees Progressed Manually process:
1. Select Process Employees Progressed Manually as the Name.

2. Click in the Parameters field to open the Parameters window.

3. Enter the date when you want the manual progressions to come into effect as the 
Effective Date.

4. Click OK and then Submit.

Running the Recalculate Participant Values: Grade/Step Progression 
process 

Using the Recalculate Participant Values: Grade/Step Progression process you can 
automatically update employee salary, if there is a change in the rates of the grade or 
step on which you placed the employee. This process applies only to those employees 
whose grade ladder supports automatic salary updates.

Use the Submit Request window.

To run the Recalculate Participant Values: Grade/Step Progression 
process
1. Select Recalculate Participant Values: Grade/Step Progression as the Name.

2. Click in the Parameters field to open the Parameters window.

3. Enter an Effective Date on which you want to run the process.

4. Leave the default values in the Detect Temporal Events field.

5. Select the appropriate option in the Validate field. If you select Commit, the process 
saves the new rates to the employees' salary records. If you select Rollback, the 
process runs in report-only mode and does not update the salaries..

6. Select the appropriate values in the other parameters to restrict the assignments you
want to process. For example, if you select a person name , the application 
processes only that person's assignments.

Select a value for this parameter… To...

Person Name recalculate rates for a single person.



Salary, Grades, and Pay Administration    2-65

Select a value for this parameter… To...

Person Type recalculate rates only for a particular person
type (such as employee).

Compensation Object Selection and Person 
Selection Rules

restrict process to the people or 
compensation objects returned by a 
formula. For example, you can write a 
formula to restrict person selection to those 
employees with a recent salary change.

Organization restrict the process to an organization.

Benefits Group restrict the process to a Benefits Group.

Location restrict the process to the specified location.

Postal/Zip Range restrict the process to the assignments that 
are within this postal or zip code range.

Reporting Group process all persons associated with this 
Reporting Group. 

Legal Entity restrict the process to a legal entity. The 
legal entity field is available only for US 
users.

Payroll restrict the process to run on a particular 
payroll.

Organization Hierarchy and Organization 
Top Node

restrict the process only to that part of the 
organization hierarchy.

Grade Ladder process all the assignments you have 
assigned to this grade ladder.

Pay Scale process all the assignments you have 
assigned to this pay scale.

Business Rule restrict the process to apply to a business 
rule, for example, if you want to update 
rates for an employee on their anniversary 
of joining or on their birthday.
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Select a value for this parameter… To...

Business rule date from and Business rule 
date to

run the process for the specified business 
rule for a given date range. The effective 
date you entered must be between the 
business rule start date and business rule 
end date.

Business Rule Year from and Business Rule 
Year to

restrict the business rule to apply to the 
employees who are in the year range you 
give here. For example, if you select 
Anniversary of Joining as the business rule 
and then choose 2-5, as the Business Rule 
Year from and Business Rule Year to dates, 
then the process recognizes all those 
employees who completed their 2nd to 5th 
anniversaries, for applying rate 
recalculation.

Collective Agreement restrict the process to a collective 
agreement.

Qualification Type and Status restrict the process to run on the employees 
who have the specified qualification and 
type.

Note:  You can select the qualification 
type without selecting the qualification 
status, but you cannot select the 
qualification status without selecting a 
qualification type.

People Group Flexfield restrict the process to run on employees in 
the specified group.

7. Click OK and then Submit.

Running the Purge GSP Transactions in Staging Table Process
You run this process to clean up the staging tables of the temporary data, after you have
created a grade ladder. During the grade ladder setup, the application stores temporary 
data that it uses to update and eventually create the grade ladder. Once you have 
created the grade ladder, the application moves the data to the Benefits HR table and 
you no longer require the temporary data.
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Use the Submit Request window.

To run the Purge GSP Transactions in Staging Table Process:
1. Select Purge GSP Transactions in Staging Table as the Name.

2. Click in the Parameters field to open the Parameters window.

3. Select Grade/Step Progression as the Transaction Type.

Note: French Users: Select French Corps to clear temporary corps 
data.

4. Select the Status of the grade ladder you want to purge. The options are:

• Complete

• Save for Later

• View

5. Enter the From and To Action Dates to restrict the process to apply to the data 
within the date range.

6. Click OK and then Submit.

Incrementing Grade Step Placements (Without Using Grade Ladders)
If you have not implemented Grade/Step Progression in your enterprise, you can 
increment grade step placements manually, using the Grade Step Placement window, 
or automatically, by running the Increment Progression Points process. In each case, the
actual salary element is not updated. You can use grade step placements to update 
salary elements but you need to write an Oracle Payroll formula to do this. However, 
you are advised not to use Salary Administration to confirm a grade step change, 
because this means that subsequent changes to the point values would require updates 
for all the salary records to which they apply.

If you run the Increment Progression Points process, you can specify if an assignment 
will be incremented and the number of steps that a placements grade step is to be 
incremented by.

Any employees who are due increments which are greater than the grade scale ceiling 
will be highlighted by the application. For example, you may have an employee on step 
7 of a grade scale, with a ceiling of 10 steps. If the employee is due an increment of 4 
steps, the Exception report shows that the assignment was incremented but a ceiling has
been reached.
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To run the Increment Progression Points process:
Note: An assignment's grade step placement is incremented 
automatically only if all the following conditions are met:

• It is still below the ceiling point.

• The automatic increment check box on the Grade Step Placement 
window is checked for the assignment.

1. Navigate to the Submit Requests window.

2. Select the Increment Progression Points process in the Name field.

3. If the Parameters window does not open automatically, click in the Parameters 
field.

4. Enter the date on which the increment becomes effective.

5. If either Yes or No is selected in the Report Only Mode field, the process prints both
the Employee Increment Results Report and the Employee Increment Exception 
Report. If you select Yes the increments are made and if you select No, then no 
increments are made.

Note: The following parameters restrict the assignments, 
incremented by the Increment Progression process, to the 
categories you select and are optional. For example, if you select an 
organization, then only assignments with that organization will be 
included in the process. 

6. Select an organization.

7. Select a legal entity.

Note: In the UK the Legal Entity parameter is not available.

8. Select an organization hierarchy and select an organization top node, if you want to 
exclude part of an organization hierarchy.

9. Select values for some or all of the segments of your People Group flexfield, if 
required. This restricts the assignments incremented by the process to those in the 
group matching the values you enter.

10. Select the name of the pay scale.
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11. Select a business rule if you want to enforce an additional rule to the increment 
process, otherwise go to step 15.

12. Enter a business rule date from and business rule date to.

Note: The effective date, entered at step 4, must be between the 
business rule start date and business rule end date.

13. Enter a year from and year to date if you want to specify an age range for the 
people you want to receive the increment. 

14. Select the dependent date category.

15. Select the name of the payroll.

16. Select a collective agreement.

17. Select a person name, if you want the process or report to run on an individual 
person.

18. Select the qualification type and status.

Note: You can select the qualification type without selecting the 
qualification status, but you cannot select the qualification status 
without selecting a qualification type.

19. Choose the OK button.

20. Choose the Submit button.

Running the Current and Projected Progression Point Values Report 
Run this report before running the Increment Progression Points process, to assess its 
effects. This report shows what changes would be made by the Increment Progression 
Points process and how much it would cost for a particular scale rate, such as salary, or 
for all rates.

You run reports in the Submit Requests window.

To run the Points Values Report:
1. Select Current and Projected Progression Points Values Report in the Name field.

2. If the Parameters window does not open automatically, click in the Parameters 
field.
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3. Enter the date on which the increment becomes effective.

Note: The following parameters restrict the assignments, 
incremented by the Increment Progression process, to the 
categories you select and are non-mandatory. 

4. Select an organization.

5. Select a legal entity.

Note: In the UK, the Legal Entity parameter is not available. UK 
users may proceed to step 6.

6. Select an organization hierarchy.

7. Select an organization top node, if you want to exclude part of an organization 
hierarchy. The process includes the top node selected and the remaining hierarchy 
below, within the organization hierarchy you previously selected.

8. Select values for some or all of the segments of your People Group flexfield, if 
required. This restricts the assignments incremented by the process to those in the 
group matching the values you enter.

9. Select the name of the pay scale.

10. Select the name of the payroll.

11. Select a collective agreement.

12. Select a person name, if you want the process or report to run on an individual 
person.

13. Select the qualification type and status.

Note: You can select the qualification type without selecting the 
qualification status, but you cannot select the qualification status 
without selecting a qualification type.

14. Select the qualification status.

15. Choose the OK button.

16. Choose the Submit button.
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Running the Employee Increment Results Report 
This report is available for you to run independently in circumstances where you have 
deleted the original report, produced by the Increment Progression Points process. You 
run this report after running the Increment Progression Points process. This report 
gives the actual results of running the process, depending on how you specify the 
process to run, allowing you to check employee progressions are successful. You run 
reports in the Submit Requests window.

To run the Employee Increment Results Report:
1. Select Employee Increment Results Report in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Select a pay scale and the increment process run for which you want to see the 
results.

4. Restrict the scope of the report, if required, by selecting an organization, a group 
and a rate.

5. Choose the Submit button.
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Criteria-Based Rates

Criteria-Based Rates for Variable Pay
If your enterprise assigns employees to different jobs, roles, or tasks according to a 
variable schedule, you can now calculate their pay from different rates for each role 
they perform in a time period. You can vary pay by other criteria too, such as location 
or length of service. You create a rate matrix to define rates against diverse criteria. For 
example, you could define base salary, overtime, and night duty allowance against 
combinations of job, location, and age. A person is eligible for a rate if their HR record, 
or overriding information they supply on their timecard, matches the rate's eligibility 
criteria.

You can use the supplied rate retrieval API to obtain the appropriate rates for a person 
or set of criteria. If you use Oracle Payroll, your payroll formulas can call a supplied 
function to retrieve the appropriate rate for each employee.

Criteria
For each rate you can define up to seven eligibility criteria, including your own criteria 
or standard, predefined criteria such as length of service, position, and bargaining unit. 
For example, the criteria might be assignment to a specified organization or position 
hierarchy, or to a range of grades. You can define a criteria with two sub-criteria, if 
necessary, such as grades and locations.

When you define the criteria, you specify how the rate retrieval API should identify the 
criteria values for a person. There are three choices:

• Specify a table and column that stores the personal or assignment information

• Specify a formula rule that returns the criteria value

• Specify one of the above and enable overrides from timecards

Criteria Rate Definitions
For each rate, you create a criteria rate definition such as base rate, hazard allowance, or
pension. The criteria rate definition specifies the rate calculation method; you can:

• Enter the rates on the rate matrix

• Calculate a rate based on another rate (such as a percentage of the base rate)

• Specify a formula rule to calculate the rate

If you define your eligibility criteria in such a way that an employee may be eligible for 
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more than one rate value, you must specify the preferred rate, which can be the lowest, 
highest, average, or the rate returned by a formula rule.

You specify which elements derive their values from this rate definition. For example, if
you are defining a salary rate, you might select a Regular Salary element, which is for 
people who have a criteria-based salary each month, and an Exception Salary element 
for people who have a criteria-based salary on an exceptional basis.

Note: The rate retrieval API does not update the element with the 
criteria-based rates. If you want the element entries to show the rates 
for reporting, you must update them manually. Oracle Payroll users 
can report on values in the element run results.

Rate Matrix
After you define the criteria and the rate definitions, you select them to build your rate 
matrix, which includes both eligibility criteria and rate columns from the rate definition.
You select up to seven criteria and sequence them. For example, if you select Job then 
Location, the rate retrieval API checks a person's job first, then their location to find the 
appropriate rate. The following table shows an example of a rate matrix.

Criteria 1: 
Union

Criteria 2: 
Job

Criteria 3: 
Grade

Base Rate: 
Default

Base Rate: 
Minimum

Overtime 
Rate (% of 
base rate)

Allied 
Shipbuilders

Welder 1.A 23.5 22 150

Allied 
Shipbuilders

Welder 1.B 25 23.5 150

Allied 
Shipbuilders

Equipment 
operator

1.A 21 20 150

Allied 
Shipbuilders

Equipment 
operator

1.B 22 20 150

You can define rates for a single criteria value (such as organization = Sales East), or a 
range of values (such as age 18 to 21), or a group of values (such as grade = Senior or 
Principal).

Retrieving Rates for Payroll
To use criteria-based rates in Oracle Payroll, you include the Rate by Criteria function in
the payroll formula for the element that you want to calculate from the matrix. This 
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function calls the rate retrieval API to retrieve the appropriate rate for the person, based
on their personal and assignment details or overriding information on their timecard.

For the setup steps to create a rate matrix and use it in Oracle Payroll, see: Setting Up a 
Rate Matrix, page 2-74

Setting Up a Rate Matrix
Create a rate matrix to define rates of pay against combinations of criteria, such as base 
pay that varies by job, grade, age, and length of service, and overtime that is a 
percentage of base pay where the percentage varies by position.

Note: Within a rate matrix, if base pay varies by job, grade, age, and 
length of service, and overtime is a percentage of base pay, then 
overtime can also vary only by job, grade, age, and length of service; in 
other words, you cannot vary rates by one criteria for one rate type and 
by another criteria for another rate type within one rate matrix.

To set up a rate matrix:
1. Design your matrix by deciding which rates of pay are variable, and which criteria 

determine each rate. List the rates that are dependent on other rates so you can 
create them in the correct sequence.

2. Define one or more elements for each rate. 

To use timecards to specify a criteria value for a rate, create an input value to hold 
the criteria value. For example, if your workers can specify a location on their 
overtime timecard entries, create a location input value on the Overtime element. 
Use sequence 12 through 15 for these input values.

3. Link the elements. Typically you create open element links (with no assignment 
components) since you are not using the link to determine eligibility for the rates. 

4. If you are using Oracle Payroll, ensure that the payroll formulas for your rate 
elements call the function RBC_Rate_Retrieval. See: Writing Formulas for Rate by 
Criteria Calculations, Oracle HRMS FastFormula User Guide

5. Review the predefined criteria. If you want to use timecards to specify a person's 
value for any predefined criteria, query the criteria on the Eligibility Criteria page 
and, in the Define Timecard Override region, enter the table and column holding 
the timecard information. If you are using Oracle Time and Labor, the table is 
pay_batch_lines, and the column is the element input value that holds the override 
information.

6. Define any additional criteria you require. To use a formula rule to determine the 
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criteria values for an employee (rather than retrieving the values from a table), you 
must write the formula first. Select the formula type Eligibility Access Calculation.

See: Defining Your Own Eligibility Criteria, page 1-133

7. If you are using Oracle Time and Labor and you want your workers to specify 
criteria override values on their timecards, modify the timecard layout to include 
the criteria you want, such as location. For a worked example of all the steps to use 
timecards to provide override values, see the white paper Setting Up the 
RBC/OTL/Payroll Integration, Metalink Note ID 369044.1.

8. Create your criteria rate definitions on the Criteria Rate Definition page, selecting 
the elements you created for the rate. To use a formula rule to determine how the 
application calculates or rounds the rate value, or selects the preferred rate when 
the employee is eligible for more than one, you must write your formulas first. 
Select the formula types Compensation Calculation, Rounding, or Preferential Rate 
Calculation.

9. Create your rate matrix by ordering the criteria and entering values for each rate 
definition against each combination of criteria.

What's Next
You can test your setup by entering the rate element for an employee, running 
QuickPay, and checking the statement of earnings. If you are using timecard overrides, 
you must enter a timecard for the employee, transfer the timecard from OTL to BEE 
(batch element entries), and process the batch before you run QuickPay.
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Workforce Intelligence Key Concepts for Salary, 
Grades, and Pay Administration

Key Concepts for Salary, Grades, and Pay Administration Intelligence
The Salary, Grades, and Pay Administration Intelligence reports enable you to compare 
and contrast salaries among employees working in different circumstances, such as 
different jobs or organizations, within your enterprise. You can also examine salary 
trends, or you can view salary details for individual employees. You can set Key 
Performance Indicators to alert you to critical changes in salaries.

Note: These reports will not return data if you have not attached your 
Grade Rates to a Salary Basis.

To enable you to get the most out of the Salary, Grades, and Pay Administration 
intelligence reports, you need to understand the following key concepts:

• Salary Currencies, page 2-76

• Salary Annualization, page 2-76

• Grade Annualization, page 2-77

• Salaries and Assignments, page 2-77

Salary Currencies
The Salary, Grades, and Pay Administration reports enable you to select the currency 
on which you want to report. If salaries exist that are not paid in the currency you 
select, you can include or exclude them from the report. If you include salaries that are 
not in the currency you select, the reports convert the salary using the general ledger 
(GL) daily rates. If the report cannot find a valid exchange rate, it ignores the salary.

For more information, see Entering A Conversion Rate Type, Oracle HRMS Configuring, 
Reporting, and System Administration Guide.

Salary Annualization
Most of the reports display salary values as annualized figures. Reports use the salary 
basis set up for the assignment to calculate the annualized figure. Reports only include 
the salary values they can convert to an annualized figure.
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Grade Annualization
Reports display the minimum, mid-point, and maximum payments in a grade range as 
annualized figures. Reports use the grade annualization factor set up as part of the pay 
basis to calculate the annualized figure.

Salaries and Assignments
The Salary, Grades, and Pay Administration reports show salaries for all assignments 
that satisfy the following criteria. For an assignment to be included in the reports, it 
must:

• Be active or suspended.

Note: By including employees with a status of suspended, the 
reports ensure that employees on military leave, or those who have 
been temporarily suspended, are still included in the salary 
analysis.

• Have the latest approved salary proposal. Assignments with unapproved salary 
proposals are not included.

• Have all components of a salary increase approved.

• Have a performance rating related to a current approved salary, if you group by 
performance.

• Fit the criteria you enter. For example, if you enter a location, the assignment must 
be for that location.

Each assignment that matches the selection criteria appears on the report. If an 
employee has more than one assignment that matches all the criteria, the employee 
appears more than once on the report.
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Workforce Intelligence for Salary, Grades, and Pay 
Administration

Employee Primary Assignment with Salary and Grade Rate Detail 
Workbook

This workbook enables you to report on employees based on their primary assignment. 
The workbook output is in a non-legislative specific format, which is useful for global 
reporting.

You can report on employee details, including:

• Current annual salary

• Previous annual salary

• Salary grade rates

• Date of birth

• Working hours

• Gender

• Age

Worksheets
This workbook has the following worksheets:

• Organization Hierarchy

• Supervisor Hierarchy

Organization Hierarchy Worksheet
This worksheet enables you to report on employee details based on the employee 
primary assignment (in a non-legislative specific format) for a given organization and 
its subordinate organizations.

Business Questions
How much do my employees within each organization earn and how does that compare with 
their grade rate?
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Worksheet Parameters
You must specify values for the following parameters:

• Organization Hierarchy

• Top Organization

• Effective Date

The worksheet includes those employees who held a primary assignment at the time of 
the Effective Date, and were employed in the selected organization hierarchy at the time
of the Effective Date.

Headings and Calculations
This report uses the following calculations:

• Annualized Grade Minimum

Calculates the annualized minimum payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Mid Value

Calculates the annualized mid value payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Maximum

Calculates the annualized maximum payment in a grade range. The calculation 
uses the grade annualization factor that is set up as part of the pay basis.

• Salary Increment

Calculates an employee's salary increment as a percentage of the previous salary.

• Recent Years Service

Calculates the employee's length of service as the number of years since their most 
recent hire date.

Supervisor Hierarchy Worksheet
This worksheet enables you to report on employee details based on the employee 
primary assignment (in a non-legislative specific format) for a given supervisor and 
his/her subordinates.

Business Questions
How much do the employees for a given supervisor earn and how does that compare with their 
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grade rate?

Worksheet Parameters
You must specify values for the following parameters:

• Supervisor

• Effective Date

The worksheet includes those employees who held a primary assignment at the time of 
the Effective Date, and were assigned to the selected supervisor at the time of the 
Effective Date.

Headings and Calculations
This report uses the following calculations:

• Annualized Grade Minimum

Calculates the annualized minimum payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Mid Value

Calculates the annualized mid value payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Maximum

Calculates the annualized maximum payment in a grade range. The calculation 
uses the grade annualization factor that is set up as part of the pay basis.

• Salary Increment

Calculates an employee's salary increment as a percentage of the previous salary.

• Recent Years Service

Calculates the employee's length of service as the number of years since their most 
recent hire date.

Related Topics
Salary, Grades, and Pay Administration Key Concepts, page 2-76

Employee Primary Assignment with Salary Detail Workbook
This workbook enables you to report on employees based on their primary assignment 
in the United States legislation.
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You can report on employee details, including:

• Current annual salary

• Previous annual salary

• Salary grade rates

• Date of birth

• Ethnic origin

• Working hours

• Gender

• Age

Worksheets
This workbook has the following worksheets:

• Organization Hierarchy

• Supervisor Hierarchy

Organization Hierarchy Worksheet
This worksheet enables you to report on employee details, based on the employee 
primary assignment in the United States legislation, for a given organization and its 
subordinate organizations.

Business Questions
How much do my employees within each organization earn?

Worksheet Parameters
You must specify values for the following parameters:

• Organization Hierarchy

• Top Organization

• Effective Date

The worksheet includes those employees who held a primary assignment at the time of 
the Effective Date, and were employed in the selected organization hierarchy at the time
of the Effective Date.
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Headings and Calculations
This report uses the following calculations:

• Age

Calculates a person's age at the Effective Date.

• Annualized Grade Minimum

Calculates the annualized minimum payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Mid Value

Calculates the annualized mid value payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Maximum

Calculates the annualized maximum payment in a grade range. The calculation 
uses the grade annualization factor that is set up as part of the pay basis.

• Salary Increment

Calculates an employee's salary increment as a percentage of the previous salary.

• Recent Years Service

Calculates the employee's length of service as the number of years since their most 
recent hire date.

Supervisor Hierarchy Worksheet
This worksheet enables you to report on employee details based on the employee 
primary assignment in the United States legislation, for a given supervisor and his/her 
subordinates.

Business Questions
How much do the employees for a given supervisor earn?

Worksheet Parameters
You must specify values for the following parameters:

• Supervisor

• Effective Date

The worksheet includes those employees who held a primary assignment at the time of 



Salary, Grades, and Pay Administration    2-83

the Effective Date, and were assigned to the selected supervisor at the time of the 
Effective Date.

Headings and Calculations
This report uses the following calculations:

• Age

Calculates a person's age at the Effective Date.

• Annualized Grade Minimum

Calculates the annualized minimum payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Mid Value

Calculates the annualized mid value payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Maximum

Calculates the annualized maximum payment in a grade range. The calculation 
uses the grade annualization factor that is set up as part of the pay basis.

• Salary Increment

Calculates an employee's salary increment as a percentage of the previous salary.

• Recent Years Service

Calculates the employee's length of service as the number of years since their most 
recent hire date.

Related Topics
Salary and Grade Related Pay and Progression Key Concepts, page 2-76

Employee Salary Change Workbook
This workbook enables you to report on employee salary change details; for example, 
the latest salary increment, the effective date of a salary change, the salary level 
compared to the grade minimum, mid value and maximum value. The details can be 
shown for a chosen period of time.

Worksheets
This workbook has the following worksheets:
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• Organization Hierarchy

• Supervisor Hierarchy

Organization Hierarchy Worksheet
The Organization Hierarchy worksheet enables you to report on employee salary 
change details by organization hierarchy for a given time period.

Business Questions
When did my employees' salaries change, and by how much?

Parameters
You must specify values for the following parameters:

• Organization Hierarchy

• Top Organization

• Start Date

• End Date

The worksheet includes those employees who held a primary assignment, were 
employed in the selected organization hierarchy, and had a salary change, during the 
period from your selected Start Date to your selected End Date.

You can also enter a value for the following optional parameter:

• Organization Hierarchy Effective Date

If you use the Organization Hierarchy Effective Date parameter, the worksheet will use 
the Organization Hierarchy Version effective on this date to display organization 
Hierarchy information.

This date will affect the output of your worksheet if your selected Start Date and End 
Date parameters cover more than one Organization Hierarchy Version for your selected
Organization Hierarchy.

If you do not use the Organization Hierarchy Effective date parameter, the worksheet 
will default to the Organization Hierarchy Version effective on your selected End Date.

Headings and Calculations
This report uses the following calculations:

• Annualized Grade Minimum

Calculates the annualized minimum payment in a grade range. The calculation uses
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the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Mid Value

Calculates the annualized mid value payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Maximum

Calculates the annualized maximum payment in a grade range. The calculation 
uses the grade annualization factor that is set up as part of the pay basis.

• Previous Annual Salary

Calculates the previous annual salary amount for an employee.

• Salary Increment

Calculates an employee's salary increment as a percentage of the previous salary.

Supervisor Hierarchy Worksheet
The Supervisor Hierarchy worksheet enables you to report on employee salary change 
details by supervisor hierarchy for a given time period.

Business Questions
When did my employees' salaries change, and by how much?

Parameters
You must specify values for the following parameters:

• Supervisor

• Start Date

• End Date

The worksheet includes those employees who held a primary assignment, were 
employed by the selected supervisor, and had a salary change, during the period from 
your selected Start Date to your selected End Date.

Headings and Calculations
This report uses the following calculations:

• Annualized Grade Minimum

Calculates the annualized minimum payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.
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• Annualized Grade Mid Value

Calculates the annualized mid value payment in a grade range. The calculation uses
the grade annualization factor that is set up as part of the pay basis.

• Annualized Grade Maximum

Calculates the annualized maximum payment in a grade range. The calculation 
uses the grade annualization factor that is set up as part of the pay basis.

• Previous Annual Salary

Calculates the previous annual salary amount for an employee.

• Salary Increment

Calculates an employee's salary increment as a percentage of the previous salary.

Related Topics
Salary, Grades, and Pay Administration Key Concepts, page 2-76

Employee with Tenure Detail Workbook
This workbook enables you to report on current employee tenure details based on the 
employee primary assignment in a non-legislative specific format.

In addition to the basic employee primary assignment details, you can report on:

• Most recent hire date

• Original date of hire

• Total years of service

• Recent years of service

Worksheets
This workbook has the following worksheets:

• Organization Hierarchy

• Supervisor Hierarchy

Organization Hierarchy Worksheet
This worksheet enables you to report on employee tenure details (based on the 
employee primary assignment in a non-legislative specific format) for a given 
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organization and its subordinate organizations.

Business Questions
How long have my employees within a given organization hierarchy been working within my 
enterprise?

Parameters
You must specify values for the following parameters:

• Organization Hierarchy

• Top Organization

• Employment Category

The worksheet includes those employees currently employed within the selected 
organization hierarchy, and within the selected employment category.

Headings and Calculations
This report uses the following calculations:

• Recent Years Service

Calculates the employee's length of service since their most recent hire date as a 
number of years.

• Total Years Service

Calculates the employee's length of service since their first hire date as a number of 
years.

Supervisor Hierarchy Worksheet
This worksheet enables you to report on employee tenure details (based on the 
employee primary assignment in a non-legislative specific format) for a given 
supervisor and his/her subordinates.

Business Questions
How long have employees, reporting directly or indirectly to a given supervisor, been working 
within my enterprise?

Parameters
You must specify values for the following parameters:

• Supervisor
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• Employment Category

The worksheet includes those employees currently employed by the selected 
supervisor, and within the selected employment category.

Headings and Calculations
This report uses the following calculations:

• Recent Years Service

Calculates the employee's length of service since their most recent hire date as a 
number of years.

• Total Years Service

Calculates the employee's length of service since their first hire date as a number of 
years.

Related Topics
Salary, Grades, and Pay Administration Key Concepts, page 2-76
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3
Compensation and Awards Management

Compensation and Awards Management Overview
In an enterprise, you need to compensate and award benefits to eligible employees. 
Your enterprise determines who is eligible for compensation and awards, and who can 
allocate them. Most compensation cycles include or exclude certain employees, based 
on enterprise requirements. Compensation could include salary, bonus, allowances, 
vehicle mileage payments, and stock options. Allocation of compensation may depend 
on factors such as current salary, grade, position, time since last pay raise, and other 
factors. You also need to convey this compensation information to your employees 
easily.

Managing Compensation and Awards Using Oracle HRMS
You can set up compensation and awards programs for managers to use to evaluate 
and make compensation decisions. Well-designed programs help you achieve your 
goals, retain qualified employees, and reward performance. Oracle HRMS helps you 
design a successful compensation program and convey compensation information to 
your employees.

See: Setting Up Compensation Workbench Plans, page 3-48

See: Setting Up Individual Compensation Distributions, page 3-111

See: Setting Up Compensation History, page 3-130

See: Setting up Total Compensation Statement, page 3-138

Using Oracle SSHR to Manage Compensation and Awards
You can use Oracle SSHR to manage compensation effectively to maximize employee 
performance. Managers can make informed decisions and create budgets within 
established budget parameters. Employees can enter details about voluntary deductions
such as charitable contribution plans, or store information such as the amount they 
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invest in savings plans.

See: Compensation Workbench Overview, page 3-8

See: Self-Service Individual Compensation Distribution, page 3-109

See: Total Compensation Statement Overview, page 3-134

See: Compensation History, page 3-123

See: Vehicle Repository, page 3-149

Key Concepts
To use Compensation and Awards to suit your enterprise's requirements, you need to 
understand the following key concepts and activities:

• Key Decision Areas in Compensation Workbench, page 3-9

• Plan Design for Compensation Workbench, page 3-18

• Budgeting in Compensation Workbench, page 3-21

• Promotion and Rating in Compensation Workbench, page 3-22

• Standard Rates for Compensation Workbench, page 3-23

• Hierarchies for Award Allocations and Approvals, page 3-61

• Eligibility, Award Limits and Targets, page 3-64

• Access Levels in Compensation Workbench, page 3-62

• Switch Manager, page 3-63

• Approval Modes, page 3-63

• Self-Service Individual Compensation Distribution, page 3-109

• Compensation History Views, page 3-124

• Total Compensation Statement Overview, page 3-134

• Vehicle Repository, page 3-149

Reporting on Compensation and Awards
To track compensation and awards activities in your enterprise, Oracle HRMS provides 
you a range of reports. For example:
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• Managers use the Flexible Summary Report to view Salary, Bonus, and Stock 
Option totals for their direct reports. The report also includes values such as each 
manager's budget and the amount used.

• Managers or Administrators use the Employee Stock Options Total Position Report 
to view summary or detailed information about employee stock option grants, such
as total shares granted, and total vested shares.

• Compensation Professionals use the Stock Option Download for Third Party 
Administration Systems to download stock option grant results for all participants 
in a plan in an enrollment period.

• Administrators use the Total Compensation Progress Report to check the progress 
of the compensation cycle for a specific availability period and plan.

See: Compensation and Awards Management, page B-68 in Reports and Processes in 
Oracle HRMS.

Compensation Awards Management: Requirements
Using Compensation and Awards Management, you can determine and allocate 
compensation and awards for your enterprise.

Can managers view employee details from Compensation Workbench?
Yes, managers can view employee details for their direct reports and any employee 
further down in the reporting hierarchy. You can update certain employee information 
in Compensation Workbench, so you do not have to change functions while you are 
working in your compensation cycle.

How are compensation allocations awarded?
A line manager uses the Allocate Compensation task to award compensation to any 
employee at a lower level in the reporting hierarchy. Line managers cannot allocate 
their own compensation.

How are budgets prepared?
You can define a budget at the top-level of an organization hierarchy. A high-level 
manager in the hierarchy issues budgets to managers who have direct reports -- and 
these direct reports can be managers as well. You can issue monetary amounts or 
percentages of eligible salaries. You can also use the Allocation wizard to help you 
calculate the amount/percentages to issue.

Additionally, you can auto-issue a predefined budget (typically as a flat percentage of 
eligible salaries) to all allocating managers.
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Can other managers fill in for me if I am unavailable?
Using Switch Manager, you can act as another manager within your security profile, 
and view or make updates to another manager's worksheet.

Can managers assign employees to their own worksheets?
The Employee Reassignment feature provides managers a facility to add an employee 
to their own worksheets as well as to assign employees to other managers' worksheets. 
The employee reassignment is valid for the selected compensation plan and enrollment 
period and does not affect the current supervisor relationship.

Can managers promote and rate or assess employees at the same time as allocating 
salaries?

Yes, using the Promotion and Performance features, you can process a promotion or 
complete a performance rating and ranking in conjunction with processing a pay 
increase, bonus, or stock award. Self-service Compensation Workbench uses the same 
jobs, position, and grades as the compensation professionals use in the "back office."

Does Compensation Workbench handle approving allocations, promotions, and 
employee performance ranking?

Oracle HRMS routes a completed worksheet for approval based on the Compensation 
Workbench hierarchy as specified in the enrollment requirements for the compensation 
plan. There is a single approval for the entire worksheet.

Can I budget and allocate compensation based on salary components?
If you itemize a compensation plan into two or more components, for example Cost of 
Living and Performance, you can budget and allocate for each component. You can link 
compensation components to Oracle HRMS salary components.

Can I budget and allocate compensation across business groups?
Yes, you can budget and allocate compensation across business groups, between 
different currencies, and plan types within the same compensation cycle.

Can I download and save information visible on the worksheets?
Yes, you can download information available on the worksheets. Use the Download to 
Spreadsheet feature to download the default definition or download the custom 
definition of worksheet columns.
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Can I attach supporting documents in Compensation Workbench?
Yes. If your organization requires you to provide justification or supporting documents,
then during the compensation process, you can attach files such as a Microsoft Word or 
Microsoft Excel spreadsheet to each employee record. Note that these attachments are 
specific to a plan and a plan period and are not automatically carried over to another 
plan or plan period.

If you do not want managers to attach supporting documents, you can hide the 
attachment feature using Self-Service Personalization.

When I allocate compensation or prepare budgets, are there any guidelines that I can 
follow?

Yes, you can use Company Targets as a guideline when you prepare a budget or 
allocate compensation. Target amounts include an actual target and a range. You can 
also view the target percentage of eligible salary. You can use the Quick Fill feature to 
copy the target amounts into the compensation amount for a specific employee or for all
employees displayed in the worksheet.

You use Budgeting Targets to view the aggregate of all employee level targets for a 
manager. For example, if you have two employees with a compensation target amount 
of 1000 US dollars, your target budget will display 2000 US dollars.

What type of information can I view in Compensation History?
As a manager, you can get a complete view of the compensation, performance, ranking, 
and job history for all employees in your security group. This includes information 
about all in-progress transactions as well for salary changes, bonuses, basic or stock 
option history, ranking, jobs, and details of other non-monetary compensation.

Can employees use Compensation History?
Yes. Employees can view all their compensation information. They can view 
information about current compensation data and previously processed salary changes, 
bonuses, basic or extended stock option history, and details of other non-monetary 
compensations. Employee ranking is hidden by default in the employee view but you 
can configure Compensation History to make it viewable. Employees can view their job 
details such as name, date of the job change, position, grade, people group, and reason 
for the job change.

Are there any security features associated with Compensation History?
Yes - Oracle HRMS security features ensure that you view ranking history of employees
within your security group. History includes in-progress transactions. This information 
is hidden from employees.
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To whom can I assign an Individual Compensation Distribution?
As a manager, you can assign an Individual Compensation Distribution only to those 
qualified employees who belong to your security group. In addition, participant 
eligibility profiles offer a further method to limit eligibility for those employees who are
eligible to receive compensation.

Does Individual Compensation Distribution use Approvals?
Yes. Oracle Self-Service HR provides a workflow approval process. This automatically 
sends a notification to the supervisor of the manager who distributes the award. The 
supervisor can either approve or reject the distribution.

Can employees use Individual Compensation Distribution ?
Yes - if your enterprise configures employee self-service Individual Compensation 
Distribution for use by non-manager employees. Employees can use Self-Service 
Individual Compensation Distribution to contribute to charitable contribution plans, 
savings bond plans and so on.

Can I view award information in a currency of my choice?
Yes, ICD enables you to view award amounts in your preferred currency to avoid 
having to convert the currency manually.

What type of information can I record in the vehicle repository?
You can record the following information:

• Registration number 

• Make and model 

• Registration date

• Engine capacity

• List price and value of optional accessories fitted initially and added later

• Fiscal rating 

• Status, and reason for Inactive status 

• Whether the vehicle can be allocated to multiple users
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What type of information can I display in Total Compensation Statements?
You can configure Total Compensation Statement to display information based on your 
enterprise's requirements. You can tailor statements to display information for groups 
of employees in your enterprise. You can group compensation into categories such as 
benefits, cash compensation, company stock, stock options, retirement and savings, or 
create your own custom category. You can display information from various sources, 
including Oracle Payroll, third party payroll, element entries, and rules (fast formulas).

Is the Total Compensation Statements feature applicable to contingent workers?
Yes, you can use Total Compensation Statements to configure and generate statements 
for contingent workers also.

Can I customize the display of the Total Compensation Statements?
Yes, you can customize Total Compensation Statements to suit your enterprise's 
requirements. Besides configuring the items that display in the statement, you can use a
rich text editor to format the welcome page for employees to view. You can also add 
graphs and links to your statements. Employees can print and view their statements in 
a pdf format at their convenience.
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Compensation Workbench

Compensation Workbench Overview
Compensation Workbench is a flexible tool enabling line managers to publish 
compensation budgets, and allocate compensation awards and salary increases to their 
teams. Using Compensation Workbench for Administrators, compensation 
administrators can also monitor the progress of compensation cycles and perform 
overrides and exception processing, as required.

This topic provides an overview of what you can do using Compensation Workbench.

Line Managers

Your compensation administrator gives you access to a set of tasks for each 
compensation cycle, such as budgeting, allocating compensation, entering performance 
ratings, entering job changes, and approving the work of subordinate managers. For 
determining budgets and allocating compensation, you can enter values directly on a 
worksheet that enables you to see all your employees in a single view. Alternatively 
you can download information to a spreadsheet and work there, or you can use the 
Allocation Wizard to help you determine budgets and allocations according to the rules
and criteria you choose.

If your manager or compensation administrator gives you a budget, you can choose to 
hold the entire budget yourself, or allocate it to your direct reports only, or to all your 
subordinate managers. If you use the Allocation Wizard to determine the budget, you 
can provide budget targets for each employee so your managers understand the criteria
you used for creating their budgets.

See: Budgeting in Compensation Workbench, page 3-21

See: Promotions and Rating in Compensation Workbench, page 3-22

You can save your work at any stage, and submit it for approval when you are ready.

See: Hierarchies for Award Allocations and Approvals, page 3-61

You can use the online reports to view: 

• Summary information for one or more compensation plans

• Compensation history for each employee

• Stock option history, including estimated walk-away values

• Changes made to an employee record by other managers in Compensation 
Workbench (Audit History) 

See: Reports in Compensation Workbench, page 3-80
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There are some additional features that your compensation administrator may give you 
access to:

• Overriding an employee's eligibility or ineligibility for an award

• Reassigning an employee to another manager, for the purposes of award allocation 
only

• Switching to subordinate managers to enter allocations on their behalf

• Generating a compensation statement for employees to communicate their award

See: Access Levels in Compensation Workbench, page 3-62

See: Eligibility, Award Limits and Targets, page 3-64

See: Configure Worksheet and Budget Sheets, page 3-65

See: Switch Manager, page 3-63

Compensation Administrators

You can use Compensation Workbench to perform all the tasks available to line 
managers, either for the whole workforce (if you decide not to delegate the task to line 
managers), or in place of individual managers, for example to cover absences. You have
access to plan information for every employee within your security profile, including 
information about the progress each manager is making in distributing budgets and 
allocating awards. You can reprocess a single employee or change their eligibility, 
salary, or assignment information.

See: Key Decision Areas in Compensation Workbench, page 3-9

See: Plan Design for Compensation Workbench, page 3-18

You can use the Plan Administration page to override certain plan setup information 
for the current compensation cycle, such as period dates, budget information, tasks 
available to managers, and rates.

See: Maintain Compensation Workbench Plan Mid-cycle, page 3-93

See: Steps to Administer a Compensation Workbench Plan, page 3-95

You can use reports to monitor the progress of the compensation cycle, and to gather 
manager feedback.

Key Decision Areas in Compensation Workbench
You must first design your plans and how you want the self-service pages to look, then 
you can begin to set them up. There are four main types of decision you must make, 
summarized in the table below and explored in more detail in subsequent topics.



3-10    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Decision Area Questions to Ask 
Yourself

Setup Tools Additional 
Information

Compensation Plan 
Design

Which awards do you
handle together 
within the same 
compensation cycle? 
Which awards do you
allocate from the 
same budget?

Do you want to 
promote, change jobs,
and give ratings at 
same time as 
allocating awards, or 
separately?

Plans, Plan 
Enrollment 
Requirements, and 
Standard Rates 
windows.

Plan Administration 
page

See: Compensation 
Plan Design, page 3-
18

See: Promotion and 
Rating in 
Compensation 
Workbench, page 3-
22
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Decision Area Questions to Ask 
Yourself

Setup Tools Additional 
Information

Controlling Access, 
Eligibility, and 
Award Amounts

Do you make all 
allocations centrally 
or delegate to line 
managers?

Do you allocate each 
manager a budget 
centrally or give 
high-level managers a
budget and let them 
decide how to roll it 
down?

Do you control who 
can receive awards 
with eligibility 
criteria? Do you let 
managers override 
the criteria?

What management 
hierarchy do you use 
for allocations, 
roll-down budgeting 
and approvals?

Do you want to 
restrict which 
managers have access
to plans?

Which items do you 
give managers access 
to on their task list 
and what level of 
access do you give 
them?

Plans, Plan 
Enrollment 
Requirements, and 
Standard Rates 
windows.

Plan Administration 
Page

AME or FastFormula 
to define the rules for 
passing budgets 
down and approvals 
up the management 
hierarchy (unless you 
use standard 
supervisor or position
hierarchies)

See: Budgeting in 
Compensation 
Workbench, page 3-
21

See: Hierarchies for 
Award Allocations 
and Approvals, page 
3-61

See: Access Levels in 
Compensation 
Workbench, page 3-
62

See: Approval Modes,
page 3-63

See: Eligibility, 
Award Limits and 
Targets, page 3-64
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Decision Area Questions to Ask 
Yourself

Setup Tools Additional 
Information

Worksheet and 
Budget Sheet 
Configuration

Which rates do you 
display?

Do you validate Jobs, 
Grades, and 
Positions?

Which flexfields do 
you include?

Which custom and 
dynamic columns do 
you configure?

Which columns do 
you want to display 
and what should the 
column headings be?

Do you enable 
upload/download 
using WebADI?

Self-service 
personalization to 
hide or display items, 
rename or reorder 
columns, or make 
them read-only. You 
can use 
personalization by 
plan to vary the 
worksheet layout 
between plans. 

See: Configure 
Worksheet and 
Budget Sheets, page 
3-65

Reports and 
Notifications

Will you use the 
Employee 
Statements?

Do you need to 
personalize any of the
reports or 
notifications?

Which plan do you 
want to use as context
for the Salary 
Statistics and 
Employee 
Compensation 
History Reports?

Reporting from the 
self-service interface

Plan Administration 
Page

See: Reports in 
Compensation 
Workbench, page 3-
80

See: Notifications in 
Compensation 
Workbench, page 3-
83

Compensation Workbench (SSHR Components)
For a full functional description of the Compensation Workbench, see: Compensation 
Workbench, page 3-8.
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Menu and Function Names
This module can be accessed from the following menus and functions:

User Menu Name Function Name

Manager Self-Service Compensation Workbench

HR Professional Compensation Workbench for Administrators

Workflow
Compensation Workbench uses the following workflows:

Internal Name Display Name

RECALL_PROC Worksheet Recalled Process

ACCESS_NTF_SUB_PROCESS Customizable Access Notification Sub Process

ACCESS_PROC Access Process

BDGT_ISS_NTF_SUB_PROCESS Customizable Issued Budget Notification Sub 
Process

BUDGET_ISSUED_PROC Issued Budget Process

CWB_EMP_ELIG CWB Employee Eligibility Main Process

CWB_NTF_FINAL_HOOK CWB Notification Finalize Hook

CWB_NTF_INIT_HOOK CWB Notification Initialize Hook

CWBFYINTF Comp Workbench Notifications

HR_APPROVAL HR Approval

RSGNNTFP Employee Reassignment Notifications

RSGNP Employee Reassignment Process
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Internal Name Display Name

WS_REJ_NTF_SUB_PROCESS Customizable Worksheet Rejected 
Notification Sub Process

WS_REJECTED_PROC Worksheet Rejected Process

WS_SUB_NTF_SUB_PROCESS Customizable Worksheet Submitted 
Notification Sub Process

WS_SUBMITTED_PROC Worksheet Submitted Process

Configurable Tips and Instructions

Region Tip Type Message Name

Employee Reassignment: 
Employee Selection Page

Instruction Text BEN_93088_CWB_RSGN_EM
P_MSG

Allocation Budgets Instruction Text BEN_94021_CWB_SET_PREF
_CURR

Allocation Budgets Tip BEN_92974_NO_EXCHANG
E_RATE

Currency Switcher Short Tip BEN_94021_CWB_SET_PREF
_CURR

Currency Switcher Tip BEN_92974_NO_EXCHANG
E_RATE

Allocation Wizard - 
Component Selection Content

Instruction Text BEN_93304_CWB_WIZ_OPTI
ON_INSTR

Manager Selection Instruction Text BEN_92824_WIZ_MGR_SEL_
HDR

Allocation Wizard 
Distribution Method Content

Instruction Text BEN_92826_WIZ_DIST_MTH
D_HDR
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Region Tip Type Message Name

Allocation Wizard 
Distribution Method Content

Long Message BEN_93136_WIZ_DIST_MAT
RIX_INFO

Allocation Wizard 
Distribution Method Content

Long Message BEN_92862_WIZ_DIST_EQP
CT_INFO

Allocation Wizard 
Distribution Method Content

Long Message BEN_92838_WIZ_DIST_PRA
MT_INFO

Allocation Wizard 
Distribution Method Content

Long Message BEN_92839_WIZ_DIST_RCA
MT_INFO

Distribution Method Instruction Text BEN_92826_WIZ_DIST_MTH
D_HDR

Distribution Method Long Message BEN_93136_WIZ_DIST_MAT
RIX_INFO

Distribution Method Long Message BEN_92862_WIZ_DIST_EQP
CT_INFO

Distribution Method Long Message BEN_92838_WIZ_DIST_PRA
MT_INFO

Distribution Method Long Message BEN_92839_WIZ_DIST_RCA
MT_INFO

Matrix - Content Long Message BEN_94000_CWB_WIZ_POP_
TRG_AMTS

Matrix - Content Long Message BEN_93999_CWB_WIZ_BASI
S_CALC

Details Long Message BEN_93999_CWB_WIZ_BASI
S_CALC

Details Long Message BEN_94000_CWB_WIZ_POP_
TRG_AMTS

Configurable FlexFields
Descriptive Flexfields display on their own flexfield worksheet group subtab within the 
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worksheet.

See: Configuring Flexfields, Oracle HRMS Deploy Self-Service Capability Guide

Configurable Profile Options
Compensation Workbench provides the following configurable profile options:

Profile Configurable Levels Values Default

BEN: CWB Download
Expire Seconds

All Levels Positive Integer 60

BEN: CWB 
Encrypt/Decrypt Key

All Levels String. (If you change 
this value, you cannot
upload spreadsheets 
you have already 
downloaded. You 
must download the 
spreadsheets again 
with the new key.)

BEN:CWB History 
Type Display

All Levels Basic Stock Option 
History/Extended 
Stock Option History

BEN: CWB Home 
Plans Displayed

All Levels Positive Integer

BEN: CWB Layout 
Lock Time

All Levels Positive Integer 10

BEN: CWB Maximum
Number of Layouts

All Levels Positive Integer 10

BEN:CWB Reporting 
Plan Context

Site Level Plan or Period

BEN: CWB Wizard 
Compratio Range

All Levels Positive Integer 5

BEN: CWB Wizard 
Years Worked Range

All Levels Positive Integer 1
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Profile Configurable Levels Values Default

BEN:CWB Display 
Currency Type

All Levels Employees' Local 
currency 

Corporate currency

Preferred currency

Corporate currency

BEN:CWB Summary 
Level

All Levels All Employees

Direct Employees

BEN:CWB Table 
Population

All Levels All Employees

Direct Employees

BEN: CWB History 
Type Display

All Levels Basic Stock Option 
History

Extended Stock 
Option History

Basic Stock Option 
History

BEN: CWB Estimated 
Market Price

All Levels Any numeric value

HR:FTE Factor All Levels Budget Full Time 
Equivalent 

Budget Percent of 
Full Time 

No Conversion

Based on Working 
Hours

No Conversion
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Compensation Plan Design

Plan Design for Compensation Workbench

Which Awards Do You Want to Budget for and Allocate Together?
Your primary design decision is how many compensation plans to create. If you want to
handle awards together on a single worksheet or allocate them from a single budget, 
you must set them up within the same plan or group of plans. You group plans by 
associating them with one global plan, even if the plans are defined in different 
business groups and using different currencies.

For example, if you want to allocate compensation across currencies or business groups,
create a local plan for each business group and associate all the local plans with the 
same global plan, which uses your corporate currency. You create a single budget for 
the global plan, which you can distribute across the local plans in their local currencies. 
This is called a global basic plan structure.

If you are allocating in one business group, you can create a single standalone plan that 
acts as its own global plan. However, if you have several plans of the same plan type in 
your business group and you want to allocate money across the plans from one budget, 
you can group them under a single global plan using the global basic plan structure.

See: Setting Up a Basic Plan, page 3-30
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Note: Local plans do not have budgets. You always budget at the global
plan level.

For all global and local plans, you can define up to four options.

If you want to break down allocations into components such as cost of living increase 
and merit awards, select the same plan type, such as Salary Increase, for all the options 
(and the plans). These plans are called component plans. You can set up rates based on 
your business requirements. Decide whether you store your budgets as a percentage of 
eligible salaries or as amounts. For example, you can set up option level budgets for a 
component plan with 5% for merit, 2% for cost of living, and 3% for company 
performance or set up a plan for 10% to budget or allocate between salary increases and
bonuses.

See: Setting Up a Component Plan, page 3-35
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If you want to allocate different types of compensation (such as salary increases and 
bonuses) on the same worksheet, select different plan types for the options, and select 
Combination Plan as the plan type for the plan. You can publish a separate budget for 
each option in the global plan.

See: Setting Up a Combination Plan, page 3-41
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Combination plans do not total options so you can create options with different units of 
measurement.

Budgeting in Compensation Workbench
Compensation Workbench provides two general styles of budgeting:

• Automatic Budgeting: use this type of budget if you predetermine budgets prior to 
giving managers access. For example, you enter a budget of 7.5% for all managers 
in the west, and 10% for all managers in the east. Auto-issuing budgets gives the 
compensation professional control over the amount a manager can allocate to 
reporting employees and creates a uniform compensation distribution across the 
enterprise. You can set up variable rate profiles to vary the flat percentage or 
amount based on a variety of eligibility criteria such as location.

• Roll-Down Budgeting: use this type of budget if you predetermine the initial 
budget only, and line managers complete the budgeting task. As a compensation 
administrator, you publish the initial budget with the highest-level manager, or 
with multiple lower managers. Managers roll the budgets down the hierarchy by 
distributing the budget. Managers decide the level to which they want the budget 
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to trickle down by selecting the budgeting method on the Budget Task.

You include the budgeting task in the plan design only if you want to use roll-down 
budgeting. You can define budgets as monetary amounts or as a percentage of eligible 
salary in the Plan Enrollment Requirements window. You can also define the budget in 
non-monetary units such as Shares or Stock Options.

To configure the number of decimal places to display for budget and worksheet 
amounts that are expressed as a percentage of eligible salary, you must set the following
profile options:

• BEN: CWB Budget as Percent of Eligible Salary Decimals – set this profile option to 
Yes to display budgets as percent of eligible salary

• BEN: CWB Allocation as Percent of Eligible Salary Decimals – set this profile option
to Yes to display decimals for percent of eligible salary based on allocated amounts

You can decide how you store your budgets - either as a percentage of eligible salary or 
as an amount. You can also choose to maintain fixed amounts or to recalculate the 
budget based on a percentage.

If you have a combination plan, you must budget for at least one component, but you 
are not required to budget for each component of the plan.

Promotion and Rating in Compensation Workbench

Do You Want To Enter Promotions and Performance Ratings At the Same Time as 
Awards?

You can enter employee ratings and assignment changes during a compensation award 
cycle, or enter them separately, depending on how your business operates. You can:

• Create a plan that includes tasks for managers to enter performance ratings, job 
changes or promotions, and compensation awards at the same time.

This plan design speeds up the annual review process because managers can 
submit, review, and approve all changes that affect a person's compensation at 
once. Doing these tasks together helps managers award compensation to employees
in the position, job, or grade equitably, and reduces the amount of plan design 
setup required.

• Create a plan that only allows managers to process job changes and promotions.

This plan design enables you to schedule a compensation period to only process job
changes and promotions, before you process compensation awards. This is helpful 
when you base compensation limits or recommendations on an employee's 
assignment information.

Performance ratings and assignment changes can cross global plans. If you want the 
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values your managers enter in one plan to show in another plan, you enter the same 
effective date for ratings and assignment changes for each plan on the Timing tab of the 
Plan Enrollment Requirements window.

Standard Rates for Compensation Workbench
You can define standard rates to meet a variety of business needs for a Compensation 
Workbench plan. Most rates display fixed or enterable amounts that appear as columns 
in the self-service interface. You can also base a rate on a multiple of compensation that 
uses a derived compensation factor you have defined.

The activity type you select when you define a standard rate determines how 
Compensation Workbench uses the rate.

When you define Compensation Workbench standard rates for certain global plan 
structures, you must alkso define a compensation category. You can choose from Salary
Change, Bonus, Stock Option, Other, Combination Plan, and Option Level Component. 
You must define this because the worksheet, history page, and the Compensation 
Workbench Post Process use the compensation category to determine the type of 
compensation that you award under the plan. For example, if the application does not 
automatically calculate the new salary on the worksheet, then it is probably because 
you have not defined the compensation category.

For Basic Plans, when you define Standard Rates with the Activity Type of CWB 
Worksheet Amount or an Additional History Element, you must provide a 
Compensation Category of Salary Change, Bonus, Stock Option, or Other.

For Component Plans, the plan level CWB Worksheet Amount Standard Rate must have 
a Compensation Category of Salary Change, Bonus, Stock Option, or Other. You must 
define Option Level Component as the option level CWB Worksheet Amount Standard 
Rate.

For Combination Plans, you do not define a plan level CWB Worksheet Amount 
Standard Rate. The option level CWB Worksheet Amount Standard Rates compensation
category must be either Salary Change, Bonus, Stock Option, or Other.

Rate Types

CWB Worksheet Amount
This rate stores an employee's award amount.

If you attach an element and input value to the rate, then the Post Process Batch job will 
create an element entry in Oracle HRMS and pass the allocation as the entry value. Use 
this rate if you define a plan that allocates compensation of any type, for example Stock 
Options or Bonus. For salary plans or salary options, do not attach an element to this 
rate. You do not require this rate if the plan is non compensation plan, such as a 
Performance Appraisal Plan.
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You can associate a minimum and maximum rule for rates with this activity type to set 
a range that managers can allocate to employees. If you select a Min Max Value Rule in 
the Standard Rates window, then when you run the participation process, the 
application automatically calculates the minimum and maximum values that managers 
can allocate to employees. If the Minimum, Maximum, or Default values vary based on 
Criteria, then attach the rate to a Variable Rate Profile.

You can use the Default value as an initial amount that appears on the worksheet. You 
can use this with a Calculation method of Multiple of Compensation. You can use a 
Calculation Method of Rule to default to the worksheet amount based on any fast 
formula. Use rules to supply the worksheet amount.

The Rounding Code is multi-functional, and rounds off the amount you enter. It also 
controls if the amounts display with decimals. To change the number of decimal places 
to which the application rounds all amounts, you configure the precision (number of 
decimal places) for a currency using the Define Currency window in Oracle GL. 
Rounding codes larger or equal to Round to the nearest One suppress the decimal 
amounts to display the amount as a whole number. You must ensure that the Increment
and Rounding Codes are consistent. Use the Currency Precision field on the Plan 
Administration page to designate the number of decimal places to display when 
rounding salary amounts when converting the amount from pay frequency to plan 
frequency.

Compensation Category determines how rates display in history, as well as apply 
special processing logic required for Salary Plans such as calculation of the New Salary 
column on the worksheet.

CWB Distribution Budget
This activity type stores the budget amount or percent of eligible salaries issued by a 
high-level manager to another manager.

If you auto-issue budgets, define the Distribution Budget rate so that it is equal to the 
Worksheet Budget rate. Leave the Enter Value at Enrollment and Enter Annual Value 
fields unchecked. Enter the auto-issue percent or amount in the Flat Amount field.

Use the Preserve Budget Column field on the Plan Enrollment Requirements window to
set whether the application stores budgets as amounts or percents.

Required? Required if budgeting

Maximum Defined Per Plan or Option One

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Clear (Selected for auto-issued budgets)
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Override Recommendation Selected

Unit of Measure Recommendation Shares or Blank if monetary

Attach elements? No

CWB Worksheet Budget
The total monetary or share amount available to a manager to distribute to employees.

If you auto-issue budgets, define the Worksheet Budget rate equal to the Distribution 
Budget rate. Leave the Enter Value at Enrollment and Enter Annual Value fields 
unchecked. Enter the auto-issue percent or amount in the Flat Amount field.

Required? Required if budgeting

Maximum Defined Per Plan or Option One

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Selected (Clear for auto-issued budgets)

Override Recommendation Selected

Unit of Measure Recommendation Shares or Blank if monetary

Attach elements? No

CWB Reserve
A reserve enables a manager to retain a certain amount of money or shares in a budget 
for distribution at a later time.

If you define distribution rates for components (options in plan), you must define 
reserve rates at the same level. If you auto-issue budgets, you should not define a 
reserve rate since managers will not have access to the Budget sheet to reserve any 
portion of their budget. 

Required? Never required

Maximum Defined Per Plan or Option One
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Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Selected

Override Recommendation Selected

Unit of Measure Recommendation Blank or Shares

Attach elements? No

CWB Eligible Salary
This activity type is required if you distribute budgets by percentage, and 
recommended for bonus and salary plans if you budget by amount.

If you define Worksheet Amount rates for components (options in plan), you must 
define Eligible Salary rates at the same level.

The Eligible Salary rate uses a derived compensation factor to determine an employee's 
eligible salary. You can prorate an employee's salary based on length of service using a 
FastFormula rule to determine their eligible salary.

Required? Required if distributing budgets by 
percentage

Maximum Defined Per Plan or Option One

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Clear

Override Recommendation Clear

Unit of Measure Recommendation Blank

Attach elements? No

CWB Stated Salary
Use for salaries that can be converted to a different frequency than the one set in a 
person's pay basis. The stated salary is stated as of a specific date and is usually a 
multiple of a compensation factor. Use stated salary if you want an amount other than 
eligible salary. Unlike eligible salary, you cannot prorate stated salary.
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Required? Never required

Maximum Defined Per Plan or Option One

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Clear

Override Recommendation Clear

Unit of Measure Recommendation Blank

Attach elements? No

CWB Other Salary 
Used when eligible and stated salary are not sufficient to display the result of a 
calculated derived factor in Compensation Workbench.

Required? Never required

Maximum Defined Per Plan or Option One

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Clear

Override Recommendation Clear

Unit of Measure Recommendation Blank

Attach elements? No

CWB Misc Rate 1, 2, and 3 
You can define miscellaneous standard rates to use for storing any numeric value in 
Compensation Workbench, for example, vacation hours, performance ratings, or length 
of service. Miscellaneous rates often require a FastFormula rule to derive a value. You 
can rename these columns in the self-service interface.
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Required? Never required

Maximum Defined Per Plan or Option One of each

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Clear

Override Recommendation Clear

Unit of Measure Recommendation Blank if monetary, or use any value--this has 
no impact on processing

Attach elements? No

CWB Recommended Amount/Target Amount
Displays minimum and maximum recommended compensation increases or awards on 
the worksheet. Often, recommended rates use variable rate profiles--based on a 
percentage of a multiple of compensation--to derive the recommend increase based on 
an employee's compensation.

You can associate a minimum and maximum rule for rates with this activity type to set 
a range that managers can allocate to employees. If you select a Min Max Value Rule in 
the Standard Rates window, then when you run the participation process, the 
application automatically calculates the minimum and maximum values that managers 
can allocate to employees. For example, if your calculation method is Multiple of 
Compensation, the Operator is Multiply By, select Default as the Target, and enter .01 as
the minimum and maximum values, then the application calculates the target as 10% of 
compensation.

If you define Worksheet Amount rates for components (options in plan), then you must 
define Recommended Amount rates at the same level.

A manager can distribute a recommended amount using the Allocation Wizard.

Required? Never required

Maximum Defined Per Plan or Option One

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Clear
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Override Recommendation Selected

Unit of Measure Recommendation Blank or Shares

Attach elements? No

CWB Total Compensation
The total of a person's compensation stated as a monetary amount. You must define a 
derived factor that provides the total through a balance or a FastFormula rule. Attach 
this derived factor to the rate that uses this activity type.

Required? Never required

Maximum Defined Per Plan One

Assign on Enrollment Recommendation Clear

Enter Value at Enrollment Recommendation Clear

Override Recommendation Selected

Unit of Measure Recommendation Blank

Attach elements? No

CWB Additional Element History
Displays element entry history for compensation elements. The Compensation Category
you define determines the history group in which the details display, for example, 
bonus, stock option or other compensation history.

Use this to display element entries that are not already linked to a Standard Rate. To do 
this, you must define a plan type called CWB History Plan Type, and a plan called CWB
History Plan, and link the plan to the CWB History Plan Type. For each element entry, 
you want to display in history, define a standard rate with an activity type of CWB 
Additional History Elements. Ensure you define an element entry and an input value, 
and use a calculation method of No Standard Value Used. Define the Compensation 
Category as Bonus, Stock Option, or Other Compensation to determine the appropriate 
history grouping
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Setting Up a Basic Plan
This topic is a worked example of the steps for setting up a global basic plan structure 
across three business groups. Use this type of plan setup to allocate compensation 
across currencies or business groups for a single compensation award using a single 
budget. For example, you can award a single salary increase amount, a single bonus 
amount, or a single stock option amount to eligible employees.

This sample setup creates plans in US, UK, and Canadian business groups. You can 
replace these with business groups relevant to your enterprise. This sample setup is an 
example of how you can use three different business groups to create a global plan. In 
this example, the US business group is the master business group in which you define 
the global plan.

Note: Ensure you use the business group in which you define the 
global plan to complete administrative processing.

Note: You should have defined your business groups and set up 
conversion rates before you complete your plan design.

Business Rules

Use this sample setup if your business requirements are as follows:

• Each country has a country-specific currency

• You publish budgets in a single currency - in this example, we use US dollars

• You publish budgets as a percentage of eligible salary

• You administer bonuses annually.

• Your target bonus amount for eligible employees is a percentage of their eligible 
salary - in this example, we use 5% of eligible salary

• You limit access to plans for line managers for a specific period - in this example, 
they have access to the plan from January 1, 2006 until December 31, 2006

• You disallow updates to the plan beyond a particular date - in this example, this 
date is November 30, 2006

• You display all person-related information as of a specific date - in this example, we
display all person related information as of January 1, 2006

• You use the Supervisor Hierarchy for Approvals
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• You enable managers to submit worksheets for approval at any time.

1. Define Plan Years as follows:

• 01-JAN-2005 - 31-DEC-2005

• 01-JAN-2006 - 31-DEC-2006

• 01-JAN-2007 - 31-DEC-2007

• 01-JAN-2008 - 31-DEC-2008

See: Defining a Program or Plan Year Period, page 1-105

2. Define a Life Event called Global Basic Bonus with Compensation as the Type.

See: Defining General Characteristics of Life Event Reasons, page 5-100

3. Define another Life Event called US Basic Bonus with Compensation as the Type.

4. Define a Derived Factor called Stated Salary, where US dollar is the currency, Stated
Compensation is the source, Annually is the Stated Compensation Periodicity, 
select the No Minimum and No Maximum check boxes, and As of Event Date as the
Determination Code.

See: Defining Derived Factors: Compensation Level, page 1-134

5. Define a Plan Type called Bonus Award, where Compensation Workbench is the 
Option Type and Comp-Bonus is the Compensation Category. Select the No 
Minimum and No Maximum check boxes.

See: Defining Plan Types, page 1-85

6. Define a Plan called Global Basic Bonus Plan with Bonus Award as the Plan Type, 
May Not be in a Program is the Usage, US dollar is the Currency, and Annually is 
the Activity Reference Period.

Add all the plan periods you defined to your plan, and add the following tasks:

Task Type Self-Service Task Name Access

Set Budgets Set Budgets Full Access

Allocate Compensation Award Bonuses Full Access

Manage Approvals Approve Awards Full Access
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Task Type Self-Service Task Name Access

Review and Submit Review & Submit Full Access

7. Define a Plan called US Basic Bonus Plan with the same parameters as the Global 
Basic Plan.

Note: For this plan you must also select the Restrictions tab and 
select Global Basic Bonus Plan as the Global Plan Name.

See: Defining a Compensation Workbench Plan, page 3-53

8. Define Plan Enrollment Requirements for the Global Basic Plan as follows:

• Select Explicit as the Method in the Enrollment alternate region.

• On the Scheduled tab, select Compensation as the Enrollment Type.

• In the General alternate region, enter 01-JAN-2006 as the Start and 31-DEC-2006
as the End as the Enrollment or Availability Period.

• Enter 01-JAN-2006 as the Assigned Life Event Date.

• Select Global Basic Bonus as the Life Event.

• Select Processing End Date as the Close Enrollment Date to Use.

• Select 01-JAN-2005 to 31-DEC-2005 as the Year Period.

• In the Coverage alternate region, select Event as the Enrollment Coverage Start 
Date. Select 1 Day Before Event as the Enrollment Coverage End Date.

• Select the Rates alternate region and select Elections as the Rate Start Date. 
Select 1 Day Before Event as the Rate End Date

• In the Budget alternate region, select the Uses Budget check box if you use 
budgets. Select Store Budgets as Percentages in the Preserve Budget Column.

• In the Miscellaneous alternate region, select Supervisor Hierarchy as the 
Hierarchy to Use. Select At Any Time as the Approval Mode of Submission. 
Enter 01-JAN-2006 and 30-NOV-2006 as the Self Service Worksheet Update 
Period Start and End dates. Select Full Access as the Default Worksheet Access 
and enter 01-JAN-2006 as the Freeze Date.

See: Defining an Enrollment Method for a Plan, page 5-137
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9. Define Plan Enrollment Requirements for the US Basic Plan with the same 
parameters as the Global Basic Plan.

Note: For the US Basic Bonus Plan, select US Basic Bonus as the Life
Event instead of Global Basic Bonus.

10. Define Standard Rates for the Global Basic Plan as follows:

For Distribution Budgets
• Create a new rate called Global Basic Bonus Plan - DB

• Select Plan as the Level.

• Select Global Basic Bonus Plan as the Compensation Object.

• Select Not Applicable as the Tax Type.

• Select CWB Distribution Budget as the Activity Type.

• Clear the Element and Input Value Required check box.

• On the Calculation Method tab, select Flat Amount as the Method, select the 
Enter Value at Enrollment and the Calculate for Enrollment check boxes. Enter 
0 as the Minimum, 1000000000 as the Maximum, 1 as the Increment Amount, 
and 0 as the Default. Select Round to Nearest One as the Rounding Code.

For Budget Reserves
• Create a new rate called Global Basic Bonus Plan - BR with the same parameters

as you define for the Distribution Budget.

Note: For this rate, select CWB Reserve as the Activity Type.

For Worksheet Budgets
• Create a new rate called Global Basic Bonus Plan - WB with the same 

parameters as you define for the Distribution Budget.

Note: For this rate, select CWB Worksheet Budget as the 
Activity Type.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

See: Standard Rates for Compensation Workbench, page 3-23

11. Define Standard Rates for the US Basic Bonus Plan as follows:

Worksheet Amounts
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• Create a new rate called US Basic Bonus Plan - WA with the same parameters as
you defined for the Distribution Budget except the following:

• Select US Global Basic Bonus Plan as the Compensation Object.

• Select Taxable as the Tax Type.

• Select CWB Worksheet Amount as the Activity Type.

• Select the appropriate Element and Input Value.

• On the Processing Information tab, select Bonus as the Compensation 
Category.

Recommended Amount
• Create a new rate called US Global Basic Bonus Plan - RA with the same 

parameters as you defined for Worksheet Amounts except the following:

• Select CWB Recommended Amount as the Activity Type.

• Select Not Applicable as the Tax Type.

• Clear the Element and Input Value Required check box.

• On the Calculation Method tab, select Multiple of Compensation as the 
Method.

• Enter .05 as the Multiplier and select Multiply by as the Operator.

• Select Stated Salary as the Compensation Factor.

Eligible Salary
• Create a new rate called US Global Basic Bonus Plan - ES with the same 

parameters as you defined for Worksheet Amounts except the following:

• Select CWB Eligible Salary as the Activity Type.

• Select Not Applicable as the Tax Type.

• Ensure to select the Calculate for Enrollment check box.

• On the Calculation Method tab, select Multiple of Compensation as the 
Method.

• Select the Enter Value at Enrollment check box.

• Enter 1 as the Multiplier and select Multiply by as the Operator.
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• Select Stated Salary as the Compensation Factor.

12. Repeat the steps (3, page 3-31, 7, page 3-32, 9, page 3-33, and 11, page 3-33) you 
used to create the US Basic Bonus Plan to set up your CA and UK plans.

Setting Up a Component Plan
This topic is a worked example of the steps for setting up a component plan structure 
across three business groups. Use this type of plan setup to budget and award 
compensation based on different components or reasons. You can create up to four 
components of the same plan type for a single award. For example, you can budget and 
allocate a salary increase based on a merit component, cost of living component, and a 
company performance component. Although the award is based on different 
components, employees receive a single compensation award.

This sample setup creates plans in US, UK, and Canadian business groups. You can 
replace these with business groups relevant to your enterprise. This sample setup is an 
example of how you can set up a global component plan to award salary increases 
based on the following components: merit, cost of living, and company performance. In 
this example, the US business group is the master business group in which you define 
the global plan.

Note: Ensure you use the business group in which you define the 
global plan to complete administrative processing.

Note: You should have defined your business groups and set up 
conversion rates before you complete your plan design.

Use this sample setup if your business requirements are as follows:

• Each country has a country-specific currency

• You publish budgets in a single currency - in this example, we use US dollars

• You publish budgets as a percentage of eligible salary

• You enable line managers to update rankings and rate employee performance

• You enable line managers to view and update employee assignment information

• You administer salary increases annually

• You limit access to plans for line managers for a specific period - in this example, 
they have access to the plan from January 1, 2006 until December 31, 2006
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• You disallow updates to the plan beyond a particular date - in this example, this 
date is November 30, 2006

• You display all person-related information as of a specific date - in this example, we
display all person related information as of January 1, 2006

• You use the Supervisor Hierarchy for Approvals

• You enable managers to submit worksheets for approval at any time.

1. Define Plan Years as follows:

• 01-JAN-2005 - 31-DEC-2005

• 01-JAN-2006 - 31-DEC-2006

• 01-JAN-2007 - 31-DEC-2007

• 01-JAN-2008 - 31-DEC-2008

See: Defining a Program or Plan Year Period, page 1-105

2. Define a Life Event called Global Component with Compensation as the Type.

See: Defining General Characteristics of Life Event Reasons, page 5-100

3. Define another Life Event called US Global Component with Compensation as the 
Type.

4. Define a Derived Factor called Stated Salary, where US dollar is the currency, Stated
Compensation is the source, Annually is the Stated Compensation Periodicity, 
select the No Minimum and No Maximum check boxes, and As of Event Date as the
Determination Code.

See: Defining Derived Factors: Compensation Level, page 1-134

5. Define a Plan Type called Component Plan, where Compensation Workbench is the
Option Type and Comp - Salary Change is the Compensation Category.

See: Defining Plan Types, page 1-85

6. Define an Option called Global Merit, where Component Plan is the Plan Type. The 
application automatically updates the Group Option field and the Group Option 
check box when you save your work.

7. Define two new Options called Global Company Performance and Global Cost of 
Living.

8. Define local options for US Merit, US Company Performance, and US Cost of 
Living. For each local option, in the Group Option field, select the corresponding 
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global option name.

See: Defining Options, page 1-103

9. Define a Plan called Global Component Plan with Component Plan as the Plan 
Type, May Not be in a Program as the Usage, US dollar as the Currency, and 
Annually as the Activity Reference Period.

Add all the plan periods you defined to your plan, and add the following tasks:

Task Type Self-Service Task Name Access

Set Budgets Set Budgets Full Access

Job Changes/Promotions Update Assignment 
Information

Full Access

Performance Ratings Rate Employee Performance Full Access

Allocate Compensation Award Bonuses Full Access

Manage Approvals Approve Awards Full Access

Review and Submit Review & Submit Full Access

Attach the Global Merit, Global Company Performance, and Global Cost of Living 
options to the plan. Set the status to Active.

10. Define a Plan called US Component Plan with the same parameters as the Global 
Basic Plan.

Note: For this plan you must also select the Restrictions tab and 
select Global Component Plan as the Global Plan Name.

Attach the US Merit, US Company Performance, and US Cost of Living options to 
this plan.

See: Defining a Compensation Workbench Plan, page 3-53

11. Define Plan Enrollment Requirements for the Global Component Plan as follows:

• Select Explicit as the Method in the Enrollment alternate region.

• On the Scheduled tab, select Compensation as the Enrollment Type.

• In the General alternate region, enter 01-JAN-2006 as the Start and 31-DEC-2006
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as the End as the Enrollment or Availability Period.

• Enter 01-JAN-2006 as the Assigned Life Event Date.

• Select Global Component as the Life Event.

• Select Processing End Date as the Close Enrollment Date to Use.

• Select 01-JAN-2005 to 31-DEC-2005 as the Year Period.

• In the Coverage alternate region, select Event as the Enrollment Coverage Start 
Date. Select 1 Day Before Event as the Enrollment Coverage End Date.

• Select the Rates alternate region and select Elections as the Rate Start Date. 
Select 1 Day Before Event as the Rate End Date

• In the Budget alternate region, select the Uses Budget check box if you use 
budgets. Select Store Budgets as Percentages in the Preserve Budget Column.

• In the Miscellaneous alternate region, select Supervisor Hierarchy as the 
Hierarchy to Use. 

• In the Performance alternate region, enter 01-Dec-2006 as the New Ratings 
Become Effective date.

• In the Miscellaneous alternate region, enter 01-JAN-2006 and 30-NOV-2006 as 
the Self Service Worksheet Update Period Start and End dates. Select Full 
Access as the Default Worksheet Access and enter 01-JAN-2006 as the Freeze 
Date. Select Promotion as the Salary Change Reason.

See: Defining an Enrollment Method for a Plan, page 5-137

12. Define Plan Enrollment Requirements for the US Component Plan with the same 
parameters as the Global Component Plan.

Note: For the US Component Plan, select US Component as the Life
Event instead of Global Component.

13. Define Standard Rates for the global component plan as follows:

For Distribution Budgets
• Create a new rate called Global Component Plan DB - Merit.

• Select Plan as the Level.

• Select Global Component Plan – Global Merit as the Compensation Object.
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• Select Not Applicable as the Tax Type.

• Select CWB Distribution Budget as the Activity Type.

• Clear the Element and Input Value Required check box.

• On the Calculation Method tab, select Flat Amount as the Method, select the 
Enter Value at Enrollment and the Calculate for Enrollment check boxes. Enter 
0 as the Minimum, 1000000000 as the Maximum, 1 as the Increment Amount, 
and 0 as the Default. Select Round to Nearest One as the Rounding Code.

For Budget Reserves
• Create a new rate called Global Component Plan RB - Merit with the same 

parameters as you define for the Distribution Budget.

Note: For this rate, select CWB Reserve as the Activity Type.

For Worksheet Budgets
• Create a new rate called Global Component Plan WB - Merit with the same 

parameters as you define for the Distribution Budget.

Note: For this rate, select CWB Worksheet Budget as the 
Activity Type.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

See: Standard Rates for Compensation Workbench, page 3-23

14. Define Standard Rates for the US Component Plan as follows:

Worksheet Amounts
• Create a new rate called US Component Plan WA - Merit with the same 

parameters as you defined for the Distribution Budget except the following:

• Select US Component Plan – US Merit as the Compensation Object.

• Select CWB Worksheet Amount as the Activity Type.

• Clear the Element and Input Value Required check box.

• Select the Enter Value at Enrollment and Calculate for Enrollment check 
boxes in the Calculation Method tab.

• On the Processing Information tab, select Option Level Component as the 
Compensation Category.

Eligible Salary
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• Create a new rate called Global Component Plan ES - Merit with the same 
parameters as you defined for Worksheet Amounts except the following:

• Select CWB Eligible Salary as the Activity Type.

• Select Not Applicable as the Tax Type.

• Clear the Element and Input Value Required check box.

• Ensure to select the Calculate for Enrollment check box.

• On the Calculation Method tab, select Multiple of Compensation as the 
Method.

• Select the Calculate for Enrollment check box.

• Clear the Enter Value at Enrollment check box.

• Enter 1 as the Multiplier and select Multiply by as the Operator.

• Select Stated Salary as the Compensation Factor.

15. Follow the same steps to set up rates for Global Component Plan – Global Cost of 
Living and Global Component Plan – Global Company Performance.

16. To create the setup for the UK and CA plans, follow the steps you completed to 
define Plan Years, page 3-36, Derived Factors, page 3-36, and Life Events, page 3-36.
Use Plan Design Copy to copy the rest of the setup.

Note: Ensure you copy the US Component Plan and all its child 
records into your UK and CA business groups one at a time. Do not
copy the global plan.

To copy the US Component Plan, you must do the following:

1. On the Plan Design Copy page, select the link to copy and enter UK 
Component as the Plan Name.

2. Enter 01-Jan-1990 as the Effective Date.

3. Select your US Component Plan.

4. Select the Target Category as Different Business Group.

5. Select your UK business group as the Target Business Group.

6. Enter 01-Jan-1990 as the Effective Date to Copy.
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7. Select Reuse existing objects if current name exists in target as the Reuse 
Method.

8. Enter a Prefix of UK.

Note: Ensure that the Global Component Plan is the Global Plan 
and verify that the copied compensation objects names are updated
to UK or CA as required. Also, ensure you change the currency for 
these local component plans as required.

Note: Optionally, update the rate names as well.

See: Copying a Program or Plan, page 1-109

Setting Up a Combination Plan
This topic is a worked example of the steps for setting up a combination plan structure 
across three business groups. Use this type of plan setup to use a single budget amount 
to allocate awards across different types of compensation. For example, you can allocate
salary increases, bonuses, and stock option awards from the same budget, also on the 
same worksheet.

This sample setup creates plans in US, UK, and Canadian business groups. You can 
replace these with business groups relevant to your enterprise. This sample setup is an 
example of how you can set up a global combination plan to award salary increases and
bonuses. In this example, the US business group is the master business group in which 
you define the global plan.

Note: Ensure you use the business group in which you define the 
global plan to complete administrative processing.

Note: You should have defined your business groups and set up 
conversion rates before you complete your plan design.

The Total column in the Compensation Summary table within the Allocate 
Compensation task does not provide a real total for each row of data. This is because 
you define budgets at the plan level in this sample setup. You can hide the option level 
columns (global merit and global bonus) using Personalization, so that managers will 
not be confused. The table displays an example of the data provided in the 
Compensation Summary table based on this sample setup.
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Compensation 
Summary

Total Global Merit Global Bonus

Eligible Employees 100 100 100

Employees Receiving 95 95 95

% Receiving 95 95 95

Total Eligible Salaries 1,500,000 USD 1,500,000 USD 1,500,000 USD

Budget 150,000 USD 150,000 USD 150,000 USD

Budget as % of Total 
Eligible Salaries

10% 10% 10%

Total Allocated 145,000 USD 90,000 USD 90,000 USD

Unused Budget 5,000 USD

Average Allocated as 
% of Eligible Salaries

9.67% 6% 3.67%

Use this sample setup if your business requirements are as follows:

• Each country has a country-specific currency

• You publish budgets in a single currency - in this example, we use US dollars

• You publish budgets as a percentage of eligible salary

• You enable line managers to update rankings and rate employee performance.

• You enable line managers to view and update employee assignment information

• You administer salary increases annually

• You limit access to plans for line managers for a specific period - in this example, 
they have access to the plan from January 1, 2006 until December 31, 2006

• You disallow updates to the plan beyond a particular date - in this example, this 
date is November 30, 2006

• You display all person-related information as of a specific date - in this example, we
display all person related information as of January 1, 2006
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• You use the Supervisor Hierarchy for Approvals

• You enable managers to submit worksheets for approval at any time.

1. Define Plan Years as follows:

• 01-JAN-2005 - 31-DEC-2005

• 01-JAN-2006 - 31-DEC-2006

• 01-JAN-2007 - 31-DEC-2007

• 01-JAN-2008 - 31-DEC-2008

See: Defining a Program or Plan Year Period, page 1-105

2. Define a Life Event called Global Combination with Compensation as the Type.

See: Defining General Characteristics of Life Event Reasons, page 5-100

3. Define another Life Event called US Combination with Compensation as the Type.

4. Define a Derived Factor called Stated Salary, where US dollar is the currency, Stated
Compensation is the source, Annually is the Stated Compensation Periodicity, 
select the No Minimum and No Maximum check boxes, and As of Event Date as the
Determination Code.

See: Defining Derived Factors: Compensation Level, page 1-134

5. Define a Plan Type called Combination Plan, where Compensation Workbench is 
the Option Type and Combination Plan is the Compensation Category.

See: Defining Plan Types, page 1-85

6. Define an Option called Global Salary Increase, where Combination Plan is the Plan
Type. The application automatically updates the Group Option field and the Group 
Option check box when you save your work.

7. Define another Option called Global Bonus.

8. Define local options for US Salary Increase and US Bonus. For each local option, in 
the Group Option field, select the corresponding global option name.

See: Defining Options, page 1-103

9. Define a Plan called Global Combination Plan with Combination Plan as the Plan 
Type, May Not be in a Program as the Usage, US dollar as the Currency, and 
Annually as the Activity Reference Period.

Add all the plan periods you defined to your plan, and add the following tasks:
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Task Type Self-Service Task Name Access

Set Budgets Set Budgets Full Access

Job Changes/Promotions Update Assignment 
Information

Full Access

Performance Ratings Rate Employee Performance Full Access

Allocate Compensation Award Bonuses Full Access

Manage Approvals Approve Awards Full Access

Review and Submit Review & Submit Full Access

Attach the Global Salary and Global Bonus options to the plan. Set the status to 
Active.

10. Define a Plan called US Combination Plan with the same parameters as the Global 
Combination Plan.

Note: For this plan you must also select the Restrictions tab and 
select Global Combination Plan as the Global Plan Name.

Attach the US Salary and US Bonus options to this plan.

See: Defining a Compensation Workbench Plan, page 3-53

11. Define Plan Enrollment Requirements for the Global Combination Plan as follows:

• Select Explicit as the Method in the Enrollment alternate region.

• On the Scheduled tab, select Compensation as the Enrollment Type.

• In the General alternate region, enter 01-JAN-2006 as the Start and 31-DEC-2006
as the End as the Enrollment or Availability Period.

• Enter 01-JAN-2006 as the Assigned Life Event Date.

• Select Global Combination as the Life Event.

• Select When Elections Are Made as the Close Enrollment Date to Use.

• Select 01-JAN-2005 to 31-DEC-2005 as the Year Period.
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• In the Coverage alternate region, select Event as the Enrollment Coverage Start 
Date. Select 1 Day Before Event as the Enrollment Coverage End Date.

• Select the Rates alternate region and select Elections as the Rate Start Date. 
Select 1 Day Before Event as the Rate End Date

• In the Budget alternate region, select the Uses Budget check box if you use 
budgets. Select Store Budgets as Percentages in the Preserve Budget Column.

• In the Miscellaneous alternate region, select Supervisor Hierarchy as the 
Hierarchy to Use and select At Any Time as the Approval Mode of Submission.

• In the Performance alternate region, enter 01-Dec-2006 as the New Ratings 
Become Effective date.

• In the Miscellaneous alternate region, enter 01-JAN-2006 and 30-NOV-2006 as 
the Self Service Worksheet Update Period Start and End dates. Select Full 
Access as the Default Worksheet Access and enter 01-JAN-2006 as the Freeze 
Date. Select Periodic Review as the Salary Change Reason.

See: Defining an Enrollment Method for a Plan, page 5-137

12. Define Plan Enrollment Requirements for the US Combination Plan with the same 
parameters as the Global Combination Plan.

Note: For the US Basic Bonus Plan, select US Combination as the 
Life Event instead of Global Combination.

13. Define Standard Rates as follows:

For Distribution Budgets
• Create a new rate called Global Combo Plan – DB.

• Select Plan as the Level.

• Select Global Combination Plan as the Compensation Object.

• Select Not Applicable as the Tax Type.

• Select CWB Distribution Budget as the Activity Type.

• Clear the Element and Input Value Required check box.

• On the Calculation Method tab, select Flat Amount as the Method, select the 
Enter Value at Enrollment and the Calculate for Enrollment check boxes. Enter 
0 as the Minimum, 1000000000 as the Maximum, 1 as the Increment Amount, 
and 0 as the Default. Select Round to Nearest One as the Rounding Code.
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For Budget Reserves
• Create a new rate called Global Combo Plan - RB with the same parameters as 

you define for the Distribution Budget.

Note: For this rate, select CWB Reserve as the Activity Type.

For Worksheet Budgets
• Create a new rate called Global Combo Plan - WB with the same parameters as 

you define for the Distribution Budget.

Note: For this rate, select CWB Worksheet Budget as the 
Activity Type.

Worksheet Amounts
• Create a new rate called Global Combo Plan - WA with the same parameters as 

you defined for the Distribution Budget except the following:

• Select Global Combination Plan as the Compensation Object.

• Select CWB Worksheet Amount as the Activity Type.

• Clear the Element and Input Value Required check box.

• Select the Enter Value at Enrollment and Calculate for Enrollment check 
boxes in the Calculation Method tab.

• On the Processing Information tab, select Combination Plan as the 
Compensation Category.

Eligible Salary
• Create a new rate called Global Combo Plan – ES with the same parameters as 

you defined for Worksheet Amounts except the following:

• Select CWB Eligible Salary as the Activity Type.

• Select Not Applicable as the Tax Type.

• Clear the Element and Input Value Required check box.

• Ensure to select the Calculate for Enrollment check box.

• On the Calculation Method tab, select Multiple of Compensation as the 
Method.

• Select the Calculate for Enrollment check box.
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• Clear the Enter Value at Enrollment check box.

• Enter 1 as the Multiplier and select Multiply by as the Operator.

• Select Stated Salary as the Compensation Factor.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

See: Standard Rates for Compensation Workbench, page 3-23

14. Follow the same steps, page 3-45 to set up rates for US Combination Plan, US 
Combination Plan – Salary, and US Combination Plan – Bonus.

15. To create the setup for the UK and CA plans, follow the steps you completed to 
define Plan Years, page 3-43, Derived Factors, page 3-43, and Life Events, page 3-43.
Use Plan Design Copy to copy the rest of the setup.

Note: Ensure you copy the US Combination Plan and all its child 
records into your UK and CA business groups one at a time. Do not
copy the global plan.

To copy the US Combination Plan, you must do the following:

1. On the Plan Design Copy page, select the link to copy and enter UK Combo as 
the Plan Name.

2. Enter 01-Jan-1990 as the Effective Date.

3. Select your US Combination Plan.

4. Select the Target Category as Different Business Group.

5. Select your UK business group as the Target Business Group.

6. Enter 01-Jan-1990 as the Effective Date to Copy.

7. Select Reuse existing objects if current name exists in target as the Reuse 
Method.

8. Enter a Prefix of UK.

Note: Ensure that the Global Combination Plan is the Global Plan 
and verify that the copied compensation objects names are updated
to UK or CA as required. Also, ensure you change the currency for 
these local combination plans as required.
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Note: Optionally, update the rate names as well.

See: Copying a Program or Plan, page 1-109

Setting Up Compensation Workbench Plans
You set up Compensation Workbench plans using the Total Compensation data model. 
The windows you use to define a Compensation Workbench plan are a subset of those 
windows that you use to implement and administer Standard and Advanced Benefits.

Follow this process to set up plans for Compensation Workbench. Refer to the 
cross-references for further details.

For information about administering Compensation Workbench plans that you have 
defined, see: Compensation Workbench Processing, page 3-95

To set up a Compensation Workbench plan:
1. Define one life event reason for each plan.

2. Define plan years for the Compensation Workbench plan.

3. Define a plan type, selecting a compensation category.

4. Optional: define participant eligibility profiles to limit the employees who are 
eligible for a Compensation Workbench plan.

5. Define the Compensation Workbench plan.

6. Link the plans and eligibility.

7. Optional: define a derived compensation factor if compensation awards are based 
on a stored or system calculated value, such as eligible or stated salary.

8. Optional: define options.

9. Optional: define elements if you want to transfer activity rates to Oracle Payroll or 
to third party applications. Link the elements.

10. Optional: define variable rate profiles if an activity rate can vary according to one or
more factors.

11. Define standard activity rates.

12. Optional: define or load the GL Daily Rates if you enable managers to view 
amounts in different currencies.
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Compensation Life Event:
Set up a life event reason.

• Enter a life event Name that corresponds to your plan. Provide a life event name 
that identifies the compensation type, and--if you operate globally--the legislation 
of the plan. A naming convention helps you to identify the life event.

• Select a life event Type of Compensation.

Compensation Workbench life events require no additional set up.

See: Defining General Characteristics of Life Events, page 5-100

Plan Years:
You use the Program/Plan Years window to set up plan years that define the year--or 
period within a year--during which an employee earned their compensation. You can 
use this amount, if, for example, you award a bonus based on a percentage of 
compensation earned during the period.

Note: The application requires year periods for life event processing.

• Enter the plan year start and end dates. This is the year in which the employee 
earned the compensation.

• For compensation types that you award more than once per year (such as quarterly 
bonus plans)--or for which the employee earning period is less than a full 
year--enter a Within Year Period that represents that period.

Select the Unit of Measure that best represents your period. For example, select 
Semi-Year for compensation plans administered twice yearly.

Compensation Plan Types:
Your plan requires a compensation plan type.

Select Compensation Workbench as the Option Type.

Select a Compensation Category from the list:

See: Defining Plan Types, page 1-85

Compensation Workbench Plans:
You define a Compensation Workbench plan for a group of tasks that are a single 
collection, available to managers at the same time, processed at same time, and use the 
same hierarchy and approval chain.

Typical compensation plans include salary increases linked to a yearly focal review 
period, scheduled bonuses, and stock option grants.
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You can also define plans for promotions/job changes and performance ratings.

See: Defining a Compensation Workbench Plan, page 3-53

See: Setting Up a Basic Plan, page 3-30

See: Setting Up a Component Plan, page 3-35

See: Setting Up a Combination Plan, page 3-41

Compensation Components:
If you itemize your compensation plan, you can define components to represent each 
item (Cost of Living or Merit, for example). You should attach two or more components 
to an itemized compensation plan.

You define components as Total Compensation options. For each option, select a plan 
type you defined with an Option Type of Compensation Workbench.

You can link a salary increase component to a salary administration component. Run 
the Compensation Workbench Post Process to update salary component values for an 
employee who received an award or compensation increase.

You can attach the options to a global or a local plan. A group option belongs to a group
plan and you can use it for global component or global combination plans. You 
maintain budgets at the group option level. Options you define for a group plan display
on the same worksheet within Compensation Workbench. A local option belongs to a 
group option or to a local plan. You can define all rates, except budget rates, at the local 
option level. You can also define eligibility at the local option level.

See: Defining Options, page 1-103

Plan Enrollment Requirements:
Set up plan enrollment requirements to determine the availability period of 
Compensation Workbench in Self-Service for a plan.

You also use plan enrollment requirements to enter items such as the:

• Assigned life event date

• Plan year or within year period for the compensation plan

• Close enrollment date

• Enrollment coverage and activity rate start and end dates

• Budget and worksheet characteristics and availability periods

• Supervisor or position hierarchy to use for budgets

• Dates on which performance ratings or job changes become effective
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See: Defining Enrollment Requirements for Compensation Workbench Plans, page 3-55

Elements:
Use elements to transfer activity rates to Oracle Payroll or to third party applications. 
Elements record items such as the compensation that a line manager distributes to an 
employee.

Note: You do not need to define elements for salary plans, only for 
bonus and stock option plans. The application automatically updates 
the employee's salary basis on the Salary page.

If you have previously defined an element that you now want to use for a 
Compensation Workbench plan, you can use that element without defining a new one.

For Compensation Workbench, a typical element setup includes:

• A Primary Classification of Supplemental Earnings, for bonuses

• A Processing Type of Non-Recurring

• An Input Value of Pay Value in Units of Money

• For Stock Option plans with a unit of measure of Shares, select an element type of 
Information

See: Defining an Element, Oracle HRMS Compensation and Benefits Management Guide

Element Links:
You set up element links for Compensation Workbench plans as you would for 
Standard and Advanced Benefits.

See: Defining Element Links, Oracle HRMS Compensation and Benefits Management Guide

Variable Rate Profiles:
Variable rate profiles are optional for Compensation Workbench plans. 

You can use a variable rate profile, for example, if you provide an initial recommended 
amount for a compensation distribution. You could vary this amount based on a 
manager's demographics. A line manager can override the recommended amount 
within the guidelines of a minimum and maximum compensation range that you 
define.

Variable rate profiles are also useful if you auto-issue a fixed budget to all managers 
and you want to vary the issued amount based on a manager's demographics.

See: Defining General Information for a Variable Rate Profile, page 5-193
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Standard Rates:
You set up standard activity rates to record a variety of compensation amounts, such as:

• Distribution budgets

• Worksheet budgets

• Budget reserves

• Eligible or Stated Salary

You can use rules to configure the minimum and maximum values for standard rates. 
The Participation Process uses these rules to dynamically calculate the minimum and 
maximum values. You can also use a rounding code for any Compensation Workbench 
standard rate.

Important: You can specify rule only for rates with an Activity Type of 
CWB Worksheet Amount or CWB Recommended Amount.

Each standard rate uses an activity type to control many of the columns that display in 
Compensation Workbench. You set up different activity rates--with different activity 
types--depending on the kinds of values you want to record in Compensation 
Workbench.

If you budget or allocate for a component, you must set up activity rates for the option 
in plan rather than for the plan. If you have multiple components, and you check the 
Uses Budget check box on the Plan Enrollment Requirements window, you must 
budget for at least one component.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

See: Standard Rates for Compensation Workbench, page 3-23

GL Daily Rates:
Setting up GL Daily Rates enables your managers to use Compensation Workbench to 
enter and view budget and worksheet distributions in a currency that differs from the 
currency set for the profile option BEN: Benefits Preferred Currency, or, if you do not 
set this profile option, for the currency defined for the business group.

Line managers can select their preferred currency--you should only enable those 
currencies for which you have conversion rates.

• You must use a GL Daily Rate Conversion Type of Corporate for each currency you
want to use with Compensation Workbench.

Note: Conversions are for display purposes only and do not affect 
actual paid amounts. 
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See: Entering Daily Rates, Oracle General Ledger Users' Guide

Defining a Compensation Workbench Plan
Use the Plans window to define a Compensation Workbench plan.

Note: You can also use the Plans window to define employee benefits 
plans. Compensation plans use only a subset of the features available 
on the Plans window.

1. Enter the plan Name.

Note: By using a generic plan name (one that does not include a 
particular year period), you can reuse the plan over multiple award
periods.

2. Select a Status of Active.

Change the status to inactive to make the plan unavailable in Compensation 
Workbench.

3. Select the Plan Type you created for this plan.

4. In the Plan Usage field, select May not be in Program.

5. Choose the Eligibility Rates tab.

6. Select the Track Ineligible Person check box to track ineligibility without having to 
rerun the Participation Process: Compensation Workbench to determine eligibility 
or rates.

7. Select the Participation Eligibility Override Allowed check box to enable managers 
to override eligibility requirements for the plan.

8. Select the Restrictions tab.

By default, the Global Plan Name is the plan name you defined, and the Global Plan
check box is selected. To link a different global plan to the plan you are defining, 
deselect the Global Plan check box, and select a different Global Plan Name.

9. Choose the Not in Program tab.

10. Enter the Sequence number of this plan if you want compensation plans to display 
in a particular order in Self-Service.

11. Select the Currency of your plan.
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You must create a separate plan for each plan with a unique currency.

12. Leave the Enrollment Rate/Frequency field blank. 

13. Select an Activity Reference Period that matches your most common pay basis.

This determines the period for which the base salary is displayed, and the amount 
in which salary increases are entered.

Note: If you select Hourly as the Activity Reference Period, ensure 
you have defined a value for the BEN:BEN HOURLY 
ANNUALIZATION FACTOR user profile option. This defaults to 
2080, meaning that there are assumed to be 2080 hours in a year (8 
hours * 5 days * 52 weeks).

14. Choose the Details button to open the Maintain Plan Related Details window.

15. Choose the Plan Periods tab.

16. Attach the plan years you defined to the plan.

17. Select the Compensation Workbench tab, and enter a sequence number for the first 
Task Type to add. You can attach any combination of the same or different tasks.

Note: If you do not attach any tasks, then Self-Service defaults to 
show the Compensation Worksheet Group. Existing Compensation
Plans do not require modification.

18. Select a Task Type from the list, enter a Self Service Task Name, and select the Site 
Level Access. The task name you specify appears on the Self-Service interface, and 
the access level you select determines the level of access managers have to the task.

19. Close the Maintain Plan Related Details window.

20. Choose the Plan Eligibility button if you want to link a participant eligibility profile 
to the plan.

21. Choose the Eligibility button.

22. Attach any applicable participant eligibility profiles that you created.

23. Close both the Eligibility window and the Maintain Plan Eligibility window.

24. Choose the Options button if you itemize this compensation plan.

25. Enter the sequence number of the first component.
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26. Select the component in the Option field.

27. Select a Status of Active.

28. Check the Hidden check box if you want to hide this component from a manager's 
budget and worksheet.

29. Choose the Eligibility tab.

30. Attach any applicable participant eligibility profiles that you created.

31. Check the Track Ineligible Person field to enable eligibility overrides without 
having to rerun the Participation Process: Compensation Workbench.

32. Repeat steps 25, page 3-54 to 31, page 3-55 for each component in the plan.

33. Save your work.

Defining Enrollment Requirements for Compensation Workbench Plans
Use the Plan Enrollment Requirements window to define the scheduled availability 
period for a Compensation Workbench plan and to establish certain budget and 
worksheet properties.

Note: You can also use the Plan Enrollment Requirements window to 
define electability requirements for employee benefits plans. 
Compensation Workbench plans use only a subset of the features 
available on this window.

1. Query the plan for which you are defining enrollment requirements in the Plan 
field.

2. With the General tab and the Plan tab selected, select the Enrollment region.

3. Select Explicit as the enrollment Method.

4. Select Current, Can Keep or Choose; New, Can Choose as the Enrollment Code.

5. Select the Coverage region.

Note: By setting coverage and activity rate start and end dates at 
the plan level you will not have to update these codes for each 
availability period.

6. In most instances, select Elections as the Enrollment Coverage Start Date.
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This starts the employee's coverage as of the effective date of the Compensation 
Workbench Post Process.

7. Required: select 1 Prior or Event as the Enrollment Coverage End Date.

This ends the employee's coverage one day prior to the start of any subsequent 
coverage.

8. Select the Rates region.

9. In most instances, select Elections as the Rate Start Date.

This starts the employee's rate--and element entry--as of the effective date of the 
Compensation Workbench Post Process.

10. Required: select 1 Prior or Event as the Rate End Date.

11. Choose the Timing tab and then the Scheduled tab.

12. Select Compensation as the Enrollment Type.

You can only select this Enrollment Type if the option type of the plan type you 
attached to this plan is Compensation Workbench.

13. In the Enrollment or Availability Period Start and End fields, enter the date range 
for which Compensation Workbench is available in Self-Service for this plan.

Availability periods for the same plan cannot overlap.

Note: Once you run the Participation Process: Compensation 
Workbench, you cannot change the availability period unless you 
back out the life event. Subsequent runs of the process must be after
the previous life event has been closed for all individuals and the 
previous availability period has ended. 

14. Enter the effective date of the compensation life event in the Assigned Life Event 
Date field.

The assigned life event date sets the date on which the Participation Process: 
Compensation Workbench evaluates your plan design to determine eligibility, 
activity rates, and each employee's worksheet manager.

15. Select a previously defined compensation life event reason for this plan in the Life 
Event field.

Note: You can only have one life event per plan.

16. In the No further processing is allowed after field, enter the last date on which you 
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can make changes in the professional user interface to this compensation plan. 

17. Enter a Close Enrollment Date to use code that determines the date when the life 
event status is changed from started to processed:

• Processing End Date (Closed by the Close Compensation Enrollments Process 
on the No further processing date)

• When Elections Are Made (Recommended--Closed by the Compensation 
Workbench Post Process on the effective date of the process)

• When Enrollment Period Ends (Closed by the Close Compensation Enrollments
Process as of the Availability Period end date)

18. Select the Year Period of this plan.

19. Select a Within Year Period if this plan uses a period of less than a year to 
determine available compensation.

20. Budget Characteristics

Note: Because Budgets are not used for Promotion and 
Performance Plans, you must leave the budget tabbed region blank.
For promotion and performance plans, skip to step 25., page 3-57

Select the Budget region.

21. Select the Uses Budget check box to enable higher level managers to issue budgets 
to lower level managers.

You must select this field to enable the use of budgets at any level in the 
application.

22. Optionally, select the Automatically Allocate Defined Budgets check box to update 
the allocation worksheet for all managers with a predefined budget amount after 
you run the Compensation Pre-Process.

23. Select whether to store budgets as percents or amounts in the Preserve Budget 
Column field.

If you select percent (recommended), then the application automatically 
recalculates a manager's distribution budget and worksheet budget if an employee 
becomes eligible or ineligible or is reassigned from one manager's worksheet to 
another's.

24. Worksheet and Budget Sheet Characteristics

25. Select the Miscellaneous region.



3-58    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

26. Enter the date range for which a manager can access and update worksheets in the 
Self Service Update Period block.

You can change the date range for the worksheet at any time without having to 
re-run Participation Process: Compensation Workbench for the change to take 
effect.

27. Select the Default Access to Tasks:

• Full Access

• Hidden

• No Access

• Read Only

Note: You can override the default worksheet access for lower level
managers within your hierarchy using the Plan Administration 
page.

28. Select the Freeze Date (Omit for Most Recent Data) to freeze and display person 
data as of this date. When you run the Compensation Workbench Refresh process, 
it displays data as of this date, if you do not specify an effective date when running 
the process, even if a person's data changes.

29. Enter an Assignment Changes Become Effective date to display assignment data as 
of this date.

Note: To share performance ratings and assignment changes (job, 
position, grade, and group) across group plans, provide the same 
value for the New Ratings Become Effective field (to share 
performance ratings) and the Assignment Changes Become 
Effective field (to share proposed job, proposed position, proposed 
grade, or proposed group) for all plans between which data should 
be shared. Ranking values are automatically shared across plans.

30. Select a Salary Change Reason from the list to define a common salary change 
reason that the application uses in the Salary Proposal Page when you run the 
Compensation Workbench Post Process.

31. Hierarchy and Performance Ratings
Select the Hierarchy region.

32. Select the Hierarchy Type to determine how you administer this plan.
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You can choose from:

• AME Transaction

If you select this hierarchy type, then application tests each employee against 
your AME definition and uses the Next Approver as the worksheet manager for
the employee. When you create your AME definition, ensure there is only one 
Next Approver.

• Position Hierarchy

If you select this hierarchy type, then the application checks for a manager's 
supervisor if it cannot find a position in the hierarchy above the manager's 
current level. This supervisor can be in a different business group.

If you use position hierarchies--and you want an employee to report to a 
supervisor in a different business group for budget purposes--create a 
placeholder position above that employee in the hierarchy and do not assign a 
person to the position.

• Rule

If you select this hierarchy type, then application returns the PERSON_ID of the
worksheet manager for each employee. You must ensure that the formula 
builds a hierarchy that has no breaks, no one managing themselves, and no 
recursive relationships (where A reports to B, and B reports to A).

Note: If you define a formula with a recursive relationship, 
then the Participation Process: Compensation Workbench 
processes the rest of the organization unaffected by the 
recursive hierarchy and creates an error log that displays the 
employees within the recursive hierarchy so you can fix it.

• Supervisor Hierarchy

If you select this hierarchy type, then you must select an approval mode. You 
can choose from:

• Submission at any time

• Submission only after approved

33. Select the Performance region.

34. If you maintain employee performance ratings in Oracle HRMS, and you want to 
display those rating in Compensation Workbench, select the Performance Rating 
Type to use for this plan.

You can only display one performance rating type at a time for a compensation 
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plan in Compensation Workbench.

Enter the date in the New Ratings Become Effective field. 

35. Save your work.
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Controlling Access, Eligibility, and Award Amounts

Hierarchies for Award Allocations and Approvals
As you set up Compensation Workbench, you can choose which managers can use the 
tool, which plans they have access to, and which tasks are available to them for each 
plan.

Who Enters and Approves Awards?
For a manager to use Compensation Workbench, they must have:

• Access to a Manager Self-Service responsibility

• Employees reporting to them who are eligible for an active plan with a current 
availability period.

You define the employees reporting to them for each plan by selecting a hierarchy type 
for that plan. 

Hierarchy Types

The hierarchy determines:

• The employees and subordinate managers that managers see on their worksheets

• The managers to whom they can roll down a budget

• The approval chain when managers submit their worksheets: high level managers 
approve the worksheets of direct reporting managers. The high level manager's 
worksheet is a consolidation of the entries of lower level managers.

You select the hierarchy type for a plan on the Miscellaneous tab of the Plan Enrollment
Requirements window. You can choose from the following types:

• Position hierarchy

• Supervisor hierarchy

• Hierarchy defined by a FastFormula of type Manager Hierarchy

• AME Transaction

Using FastFormula: During processing, the application returns the PERSON_ID of the 
worksheet manager for each employee. You must ensure that the formula builds a 
hierarchy that has no breaks, no one managing themselves, and no recursive 
relationships (where A reports to B, and B reports to A).
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For a formula example see: Oracle FastFormula Reference Guide for Standard and 
Advanced Benefits Metalink Note ID 218059.1

Using AME: During processing, the application tests each employee against your AME 
definition and uses the Next Approver as the worksheet manager for the employee. 
When you create your AME definition, ensure there is only one Next Approver.

See: Approvals Overview, Oracle SSHR Deploy Self-Service Capability Guide 

Allocating Awards Centrally

If you don't want line managers to have access to Compensation Workbench at all, you 
can define a hierarchy rule (using FastFormula) or AME transaction to create a 
hierarchy where all employees report to HR managers. Another approach is to use a 
hierarchy that involves line managers, but also define security profiles for HR managers
that control which employees' records they can see. HR managers can then use the 
Switch Manager feature to perform allocations and other tasks for the managers within 
their security profile.

Access Levels in Compensation Workbench

Who Can Access Plans and Tasks?
Access to Plans

You set default (site) access for plans by setting a status code on the Plan 
Administration page:

• Active 

• Inactive – only administrators can see the plan

• Closed – neither administrators nor managers can see the plan in Compensation 
Workbench

• Pending – neither administrators nor managers can see the plan in Compensation 
Workbench

For active plans, you can give managers No Access, Read Only Access or Full Access on
the Employee Administration page. But managers can override the access level for their 
lower level managers if you make the Change Access link available to them.

Access to Tasks

You can use the Plan form or the Plan Administration page to define default access to 
each task for the plan, and you can vary the access level for individual managers using 
the Employee Administration page. You can set the access levels for tasks to:

• Hidden – managers cannot see the task on the Home Page 
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• No access – managers can see the task on the Home Page but cannot access it

• Read only – managers can view the task but cannot make any changes

• Full access – managers can view and update the task

You can change these access labels using the BEN_WS_ACC lookup type.

Note: Managers cannot override task access.

Switch Manager
Managers can enter allocations and assignment changes for any employee who reports 
directly or indirectly to them, according to the selected hierarchy. If you make the 
Switch Manager feature available to them, they can view and edit the budgetsheets and 
worksheets of any manager within their security view (defined by the security profile 
attached to their responsibility). Switch Manager enables you to act as another manager 
or as a super-user and do everything that the manager can do except view their 
notifications. You can search for and select another manager to switch to even if you 
don't know the exact name, employee number or email address of the manager you 
want to switch to.

Compensation Workbench is delivered with Switch Manager enabled for the HR 
Professional and Manager Self-Service responsibilities. A system administrator can 
disable Switch Manager using the Form Functions window.

• Query Compensation Workbench Home for Administrators in the User Function 
Name field.

• Choose the Web HTML tab to display the following HTML Call:

OA.jsp?akRegionCode=BEN_CWB_HOME_PAGE&akRegionApplicationId=805&displa
yDate=N&displaySwitchManager=Y

Approval Modes
Approval modes enable you to control when managers submit their worksheets to the 
next level for approval.

You can choose between two approval modes:

• Submission at any time – Managers can submit their worksheets at any time 
provided they have full access to the task and none of the worksheets of their direct 
reports has a Rejected status.

• Submission only after approved – In addition to the above limitations, managers 
must approve the worksheets of all lower managers before submitting their own. 
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Additionally, managers may not approve a lower manager's worksheet until the 
lower manager submits it.

You configure the approval mode on the Plan Enrollment Requirements form > Timing 
tab > Miscellaneous region. You can also change the approval mode using the Plan 
Administration form.

Eligibility, Award Limits and Targets

Who Receives Awards, Ratings, or Assignment Changes?
When you set up your Compensation Workbench plan, you can define participant 
eligibility profiles to determine if an employee is eligible to receive an award, a 
promotion, or even a performance evaluation. You can set different eligibility criteria 
for each option and for each local plan.

Compensation administrators can override eligibility results. You can give managers 
the ability to request a change in eligibility results too, and make these override 
requests subject to an approval process.

Note: Contingent workers cannot receive awards, ratings, or 
assignment changes through Compensation Workbench though they 
can participate as managers.

Controlling the Value of Awards
When you define the rates to display on the Allocations worksheet, you can set 
company targets and impose minimum and maximum award amounts.

Notice that the application does not enforce budget limits. However, managers can 
reject worksheets when managers have allocated awards in excess of their budgets.

Compensation administrators can monitor allocations throughout the compensation 
cycle, and can override any awards that are outside of company policy.
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Worksheet and Budget Sheet Configuration

Configure Worksheet and Budget Sheets
You can configure the worksheet and the budget sheet to determine which columns to 
display and how the column headings read. You can configure these sheets and other 
pages in Compensation Workbench to also hide or display links to other features such 
as reassigning employees, and Switch Manager.

Which Columns Do You Want to Display?
The worksheet displays a variety of information about an employee that helps 
managers determine allocations. For example, you can display rank, rating, number of 
years employed, and historical compensation information for the employee.

You configure the worksheet using Personalization and select the columns that 
managers can view and update. You can make the following columns available for 
update:

• Assignment Change Reason (the reason that a promotion or job change has 
occurred) – You can restrict the change reasons available on the worksheet by 
creating codes containing "CWB" in the EMP_ASSIGN_REASON lookup type. 
Otherwise, all codes are available on the worksheet. 

• Proposed Job

• Proposed Position

• Proposed Grade

You can make the following columns available for managers to view while promoting 
or changing assignment information:

• Employee Name

• Employee Full Name

• Job

• Position

• Grade

You can also rename column headings to suit your enterprise requirements.

See: Personalize By Plan, page 3-71
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Which Rates Do You Want to Display?
You can define rates to display amounts that appear as columns on the worksheet or 
budget sheet. Rates can be: 

• Fixed

• Enterable

• Calculated as a multiple of compensation using a derived factor

For enterable rates you can display default values and specify minimum and maximum 
values so that Compensation Workbench displays an error if managers enter a value 
outside the range. You can include the minimum and maximum amounts as columns 
on the worksheet using Personalization.

The activity type you select when you define a standard rate determines how 
Compensation Workbench uses the rate. For example, you can display columns for the 
award amount, budget amount, eligible salary, stated salary, vacation hours, 
performance ratings, length of service, and so on. 

See: Standard Rates for Compensation Workbench, page 3-23.

Rounding Codes

For each rate you can specify a rounding code, which applies to the amount, and not the
percentage, of the award. For example, if you specify a rounding code for a salary 
award that is defined as a percentage of eligible salary, the application calculates the 
award using the percentage the manager enters, applies the rounding code, and then 
adjusts the percentage and new salary using the rounded amount. If you do not define a
rounding code for a rate, the application uses the rounding rules defined for the plan 
currency, which you enter using a General Ledger responsibility. 

Note: The Currency Precision field on the Plan Administration page 
defines the number of decimal places the application displays for salary
amounts it converts from pay frequency to plan frequency.

Which Flexfields Do You Want to Display?
You can set up the Additional CWB Person Information flexfield to add up to 30 
columns to the worksheet for managers to enter values. There are certain limitations to 
using flexfields:

• You cannot download Compensation Workbench flexfields to a spreadsheet.

• You can use only Compensation Workbench flexfields 1-6 as grouping criteria on 
the Allocation Matrix, Summary by Directs report, and the Stock Option History 
report.
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• You cannot assign a default value for flexfields.

• You must not use multiple contexts when defining flexfield. Use only the Global 
context for the flexfield definition and disable all others. Hide the context and do 
not make any mandatory.

You store flexfield values in the BEN_CWB_PERSON_INFO table.

See: Configuring Descriptive Flexfields Within Compensation Workbench, page 3-72

Which Custom Columns Do You Want to Configure?
You can use PL/SQL to create custom columns that you add to the worksheet using 
Personalization. These columns are read-only, and you can use them to group data or 
for reporting.

Some of the restrictions of custom columns are:

• You can retrieve values only using a batch process (Participation Process: 
Compensation Workbench or the Compensation Workbench Refresh Process.

• The values in custom columns are fixed and display only in Compensation 
Workbench. Line Managers cannot enter or update the values in these custom 
columns. To enable managers to enter or update values, use the Descriptive 
Flexfields in Compensation Workbench. You can change custom column values 
using the Employee Administration page.

• There are ten alphanumeric custom columns (Custom1-10) and ten numeric 
columns (Custom 11-20).

• Numeric columns are not formatted or subject to currency conversion when they 
display in Compensation Workbench. You can use Miscellaneous Rates for 
currency conversions.

• You cannot display numeric custom columns on the Budget Page. You can use 
Miscellaneous Rates to do this.

• You cannot use the same custom column for different items across plans because 
not all tables allow Personalization By Plan.

You store custom column values in BEN_CWB_PERSON_INFO table.

See: Configuring Custom Columns Within Compensation Workbench, page 3-75

Which Dynamic Columns Do You Want to Configure?
You can add up to ten numeric and ten non-numeric columns that:

• Either display values calculated from other columns
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• Or display fixed values depending on conditions you define with respect to the 
values in other columns.

For example, you could define a numerical column to show the percentage change from
last year's bonus, or you could define a Yes/No column to show whether this year's 
bonus is greater than last year's. You do not have to display the columns on which you 
base the calculations or conditions (last year's bonus, in the example).

See: Configuring Dynamic Columns Within Compensation Workbench, page 3-73

Which Other Features Do You Want to Make Available?
By choosing which links you display on each page, you can control which features you 
make available to managers. You can choose to enable:

• Reassignment, so managers can transfer employees between worksheets

• Upload/Download to Spreadsheet, so managers can manipulate budget figures and 
allocations in a spreadsheet 

• Switch Manager, so managers can operate as other managers within their security 
profile 

• Audit History

• Flexible Summary

• Allocation Wizard

• Validation of Jobs, Grades, and Positions in Compensation Workbench

• Configure targets

Employee Reassignment

Employee Reassignment enables managers to award compensation to employees who 
do not report to them, but who have performed some task for them that warrants 
compensation. The employee reassignment is valid for the selected compensation plan 
and enrollment period, and does not affect the current supervisor relationship.

You can require that reassignments gain approval. There are three delivered approvals, 
which use Workflow and AME:

• Approval 1: Party 1 – The manager whose worksheet is losing the employee must 
approve the reassignment.

• Approval 2: Party 2 – The manager whose worksheet is gaining the employee must 
approve the reassignment.

• Approval 3: Party 3 -- No approver is necessary
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Both managers receive notifications if the request is approved or approval is not 
required. Only the requester (who may be a third party) receives notification if the 
request is rejected.

Configuring the Home Page
You can configure the home page in the following ways:

• In the Plans window, select which tasks appear in the Task list. If you select the 
Employee Statements task, you must perform some additional setup.

See: Configuring Employee Statements For Use by Managers Within Compensation 
Workbench, page 3-76

• Using Personalization, add a status column to the Task list, and choose whether to 
display status using an icon (the default) or text. 

• Using the user profile option BEN: CWB Home Plans Displayed, you can limit the 
number of plans displayed on the home page 

• Using Personalization, select which links to display to give access to additional 
features such as Switch Manager, and reports.

Displaying Corporate Standard Format Names
If you are a global enterprise and you store employee names in a corporate standard 
format to avoid problems with displaying names using different character sets, you can 
display the corporate standard name in Compensation Workbench. You must add code 
to the custom column hook and set the system profile HR: Display Person Name at the 
site level to Custom Name.

For details about the package you need to configure, see: Global Employee Names in 
Compensation Workbench Family Pack J Enhancements and Clarifications, Metalink 
Note ID: 303198.1

Validating Jobs, Grades, and Positions in Compensation Workbench
You can configure whether Compensation Workbench validates a proposed grade, job, 
or position based on the job or position an employee currently holds. This ensures that 
managers propose new jobs, grades, and positions for employees for which the 
employees are eligible. You can configure the worksheet to do the following.

• Display only valid grades – when a line manager proposes a new grade for an 
employee, the application displays only those grades for which the employee is 
eligible.

• Default the proposed grade based on proposed job or position
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• Disallow a manager from proposing a new position if a proposed job exists for jobs 
and positions that are directly correlated

• Enable managers to select only from currently active and valid proposed jobs, 
grades, and positions based on the job, grade, position combination. The application
displays these jobs, grades, and positions as a List of Values

• Make the proposed job, grade, and positions columns read-only if managers cannot 
change them. Alternatively, hide the job, grade, and position from the list of values

To validate grades, jobs, and positions in Compensation Workbench, you must set the 
following profile options:

• BEN: CWB Valid Grade Filtering – set this profile option to Yes to indicate that the 
application must display valid grades for a proposed job/position within the 
business group.

• BEN: CWB Validate Performance/Assignment Changes Online – set this profile 
option to Yes to validate assignment changes online.

Configuring Targets
Worksheets display company target amounts. Managers can select the displayed 
minimum, maximum, or target values to populate the worksheet amount column with 
the amount selected.

When you select company targets from the list, it refreshes the page to display a table 
for the employees you select, and the amount and percent of their target minimum, 
actual target, and maximum. The worksheet also displays the worksheet amount and 
percentage of eligible salary column that you can modify. The target percentage 
columns display only if you define a Standard Rate for eligible salary and the 
corresponding target amount.

The application uses the following icons to indicate the target status for the worksheet 
amount:

• Circle – On target

• Green arrow pointing upwards – Above target 

• Green arrow pointing downwards – Below target 

• Red arrow pointing upwards – Above target maximum 

• Red arrow pointing downwards – Below target minimum

Use the quick fill feature to select individual values and display them in the worksheet 
amount column. You can also do a mass selection for all eligible employees using links. 
These links are only visible for the respective target minimum, target, or target 
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maximum you define for the plan. The mass selection feature only applies target 
amounts to employees filtered and displayed in the target view.

Personalize By Plan
Plan-level personalization allows you as a professional user to configure the worksheet 
groups and the information that managers are able to view and update. This enables 
you to use personalization to have multiple and different views of the same 
information.

For instance, you can configure worksheets so managers can:

• View compensation history

• View job information

• View previous employee performance ratings

• Perform employee evaluations

• Award allocations

You can use personalization to move columns into a more meaningful arrangement, 
choose to display or not display items, render columns read-only, and rename columns 
to match your business terminology. Use Plan Design Copy to copy plan 
personalization for custom and dynamic columns.

You enable self-service personalization through the System Profiles window using the 
System Administrator responsibility.

1. Navigate to Profile > System.

2. In the System Profile Values window, select either the Site or the Responsibility 
check box to enable personalization at the appropriate level.

3. In the Find field, search for the Personalize Self Service Definition Profile.

4. Select Yes for either Site- or Responsibility-level, as appropriate.

Important: Your system administrator must bounce the Apache 
server before personalization is enabled in Self-Service.

Note: Use Oracle SSHR to complete the following steps:

5. Log into the Manager Self-Service responsibility, and select Compensation 
Workbench.
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6. On the Home page, select the plan, the allocate compensation task or the set the 
budgets task, and then the view you want to personalize.

7. Click the Personalize This Region for Benefits Plan Design link.

Note: The left side displays all Available Columns you can choose 
to display in the view for the selected plan; the right side lists the 
Columns Displayed in the view for the selected plan. 

8. Select items to add or remove by highlighting them in either column and using the 
appropriate left or right arrow on the slider. Additionally, you can reorder the 
sequence of columns displayed by using the up and down arrows on the slider.

9. To change the name of a column, click Rename. Select the item you want to rename 
and change the name.

10. Save your work.

11. Click Apply to save your changes to the view, or click Delete to cancel your 
changes.

Note: Click Delete Customization to return to the original design of
the view after changes have been applied.

Configuring Descriptive Flexfields Within Compensation Workbench
You can configure thirty descriptive flexfields for use on the Worksheet Detail Table. 
System Administrators can define these descriptive flexfields also known as CPI 
flexfields. These flexfields enable managers to enter values within Compensation 
Workbench. 

You cannot download data stored on Compensation Workbench flexfields to Microsoft 
Excel and this data is not a part of the grouping criteria on the Allocation page, 
Summary by Directs report, and the Stock Option History report. To create a default 
value for the flexfields, you must use the Custom Columns. The values of these 
flexfields are stored in the BEN_CWB_PERSON_INFO table.

You define the Descriptive Flexfields from the Access Descriptive Flexfield Segment 
window.

Define the flexfield, and the table query to add a Poplist or a List of Values. Avoid using
multiple contexts when you define a flexfield - use only the Global context for the 
flexfield definition, and disable all others. Hide the context, and do not make any 
context mandatory. Include and Rename the Columns on the Compensation Detail 
report using Personalization by Plan. Configure the Downloads to have proper column 
heading names, and configure the view name for use in the Allocation Wizard, 
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Summary By Directs Report, and the Stock Option History Report. To do this, access the
Lookup Type BEN_CWB_MATRIX_ROW_CRITERIA, and 
BEN_CWB_MATRIX_COLUMN_CRITERIA, and rename the Descriptive Flexfield or 
the Custom Column and disable any Descriptive Flexfields or Custom Columns you do 
not use.

To personalize your views in the CWB user interface:
Important: Ensure that personalization links are turned on and that you
have run the Participation Process: Compensation Workbench.

1. Select the Plan from the homepage and continue to the Worksheet

2. Click the Personalize Page link.

3. Choose a personalization level, and ensure that PelFlex is a displayed column.

4. Define the Flex Settings and apply. 

Note: In the Flex Segment List, you must enter the Segment 
Information using the following structure:

ContextName|SegmentName1|SegmentName2|"ContextName2"|
SegmentName3|SegmentName4

Example: Global Data Element|Compensation Month|Misc Use

Important: Spelling must match exactly as defined in the Flexfield.

Configuring Dynamic Columns Within Compensation Workbench
Using dynamic columns, you can configure unique worksheet columns to display 
calculated values, or fixed values based on defined conditions. You can use dynamic 
columns to define calculations and conditions for 20 custom columns. Use custom 
attributes 1-10 for non-numeric values and 11-20 for numeric values. You use custom 
columns to display the results of calculations or conditions you define in dynamic 
columns.

For details about custom columns see Configuring Custom Columns Within 
Compensation Workbench, page 3-75

Configure dynamic columns to do the following:

Calculation - to display a fixed value based on other numeric columns that use basic 
math operations such as addition, subtraction, multiplication, and division. For 
example, New Salary + Bonus = Total Compensation Amount or Last Year Bonus/Bonus
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Amount * 100 = Percentage Change from Last Year's Bonus

Condition - to display a fixed value based on values of other columns that the 
application determines based on your choice of multiple relational operators such as 
ends with, is between, is greater than, is less than.

To configure dynamic columns:
1. On the Compensation Workbench Home page, select the plan to personalize. Select 

the Allocations task.

2. Click Personalize Dynamic Columns.

3. On the Dynamic Columns page, select the column to personalize and click the 
Define Column icon.

4. On the Define Dynamic Column page, select the type of dynamic column. You can 
choose Calculation or Condition.

5. Enter a value in the Execution Sequence field. The application uses the calculations 
or conditions in this sequence starting with the lowest number in the sequence.

If you select Calculation as the type of dynamic column in Step 4, page 3-74, then 
completeSteps 6 to 9., page 3-74

6. Select a Column, for example New Salary.

7. Enter a Fixed Value, for example 6.

8. Select an Operator, for example, Divided By.

9. Click Add Another Row and follow Steps 6 to 9, page 3-74 to enter more rows for 
the calculation. Click Apply to save and calculate.

10. If you select Condition as the type of dynamic column in Step 4, page 3-74, then 
complete Steps 11 to 19, page 3-74.

11. Enter a Column Result, for example 100.

12. Click the Conditions icon to display the Define Conditions page.

13. Enter a Sequence number. This is the order in which the application evaluates 
conditions.

14. Select a Column for example, Eligible Salary.

15. Select an Operator, for example, Is Between.

16. Enter a Value, for example 0. Ensure this value is the same as the value on the 
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worksheet.

17. Enter a Value, for example 100.

Note: You need to enter this value if you select Is Between as an 
operator.

18. Optionally, select a value from the And/Or list.

19. Click Add Another Row and follow Steps 11 to 19, page 3-74 to enter more rows for 
the condition. Click Apply to save your work.

Configuring Custom Columns Within Compensation Workbench
You can use custom columns to group data for view on worksheets or for reporting 
purposes.

To configure custom columns:
1. Write your PL/SQL code to retrieve the values for a custom column and add this 

code to a custom column hook. This procedure is predefined blank and is called 
ben_cwb_custom_person_pkg. There are twenty separate functions in this for each 
corresponding custom column. These are called get_custom_segment1, 
get_custom_segment2, and so on. 

2. Compile the package on the database. The application executes this logic when you 
run the Participation Process: Compensation Workbench or the Compensation 
Workbench Refresh process.

3. Configure the worksheet through Personalization to rename the column heading 
appropriately and include the column on any worksheet.

4. Optionally, configure the Compensation Detail report columns to include the 
custom column.

5. Configure the Downloads to have provide valid column heading names.

See: Downloading to Excel using WebADI, Oracle HRMS Configuring, Reporting, and 
System Administration Guide.

6. Configure the correct grouping name for use in the Allocation Wizard Matrix, 
Summary By Directs Report, and the Stock Option History Report. To do this, 
access Lookup Type BEN_CWB_MATRIX_ROW_CRITERIA and 
BEN_CWB_MATRIX_COLUMN_CRITERIA and rename the Custom Column.
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Configuring Employee Statements For Use by Managers Within 
Compensation Workbench

You can configure and use Employee Statements to communicate with employees. Use 
this to inform employees about promotions, raises and any other information. 
Compensation Workbench uses Document Management and XML publisher to create 
an Adobe Portable Document Format (PDF) file of these employee statements, which 
you can generate and print.

To configure employee statements:
1. Create an Employee Statement template in Microsoft Word or WordPad.

2. Format the statement including any text and data tags based on your requirements. 
Data tags are placeholders for employee specific data that the application merges 
into the individual statement for each employee. You can use any text for the tag 
name. Ensure you format the tag <?tagname?> , for example, <?NEW_SAL?>

3. To display your company logo, paste a .jpg file in the template.

4. To display text conditionally, use the <?if: and <?endif?> tags. The application 
displays any data you enter between these tags if the condition is met.

See: Metalink Note ID 311702.1 for more information on available tags.

5. Save the template as a .rtf file.

6. Log into Oracle HRMS using a Super HRMS Manager responsibility that has the 
Document Management menu item associated with it.

7. Navigate to the Document Management page.

8. Click Create Group to create a group to contain the document you created.

9. In the Define Group page, enter a Group Name and a Short Name.

10. Click Apply.

11. In the Map Documents to Group page, click Create Document.

12. In the Define Document page, enter a Document Name.

13. Select Compensation Workbench as the Document Category.

14. Enter a Short Name for the document.

15. Select an effective date for the document.
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16. Select Upload a new file, and browse to select the .rtf template you created.

17. Click Continue.

18. In the Define Document: Attribute Mapping page, map all the tags you defined to 
the appropriate data attribute.

19. Click Finish.

20. In the Map Documents to Group page, search for, select your document and click 
Go.

21. In the Define Document Properties page, click Finish.

22. Navigate to the Plans window.

23. Query the plan for which you created the statement template, and click Details.

24. Select the Compensation Workbench tab.

25. Add Employee Statement as a new Task Type.

26. Use the HR Professional responsibility and navigate to the Compensation 
Workbench Home page.

27. Click Plan Administration.

28. Select the plan for which you created the employee statement and click Continue.

29. In the Plan Hierarchy page, click the Details icon for the group plan.

30. Select the group that you defined for your template from the Employee Statement 
Template list.

31. Click Apply Updates.

32. Run the Participation Process: Compensation Workbench. Line managers will see a 
new task Employee Statement for the group plan to which you added the employee
statement. They can select one or more employees and click Generate Statements. 
They can click Open to view the employee statement, and print or email it.

Related Topics
Document Management, Oracle HRMS Deploy Self Service Capability Guide
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Capturing Grant Price With a Stock Option Element Entry
You can capture grant information of any type (Grant Price, Vesting Schedule, Expire 
Date, Lot Number, etc.) in the same element entry as a separate input value.

To set up extra stock option input values for use in Compensation Workbench, do the 
following:

Define a formula:
1. Navigate to the Formula window.

2. Enter a Name for the formula.

3. Select Extra Input as the formula type.

4. Click Edit.

5. In the Edit Formula window, enter the formula values as shown in the example that
follows:
GRANT_PRICE = 24.13
GRANT_DATE = "01-MAR-2005"
VEST_SCHED = "YEARLY = 4 YR"
LOT_NAME = "A45B19"
EXPIRE_DATE = "01-MAr-2015"
GRANT_TYPE = "ISO"
GRANT_TICKER = "ORCL"

6. Click Verify.

Define an element and input values:
1. Navigate to the Element window.

2. Enter the Name for the element.

3. Select Supplemental Earnings as the Primary Classification.

4. Click Input Values.

5. In the Input Values window, create input values that represent the amounts to 
display in Compensation Workbench. Ensure you include input values for the 
values you defined in the formula.

6. Save your work.
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Link the element and formula to the CWB Amount Standard Rate:
1. Navigate to the Standard Rates window.

2. Query the CWB Worksheet Amount Standard Rate.

3. Select the Element and Input Required check box.

4. Select the Element you defined for the stock option plan.

5. Select the Input Value to display in Compensation Workbench, for example, Shares.

6. Select the formula you defined in the Extra Input Rule list.

7. Click Extra Inputs.

8. In the Extra Input Values window, map the remaining input values to the 
appropriate formula return variables you defined.

9. Run the Compensation Workbench Participation Process.
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Reports and Notifications

Reports in Compensation Workbench
Compensation Workbench includes the following reports:

Report Name Use Further Information

Compensation Detail Managers use this report to 
view details of a 
compensation plan in a single 
report. The report displays a 
summary of employees 
receiving compensation 
under the plan, details about 
their award, and assignment 
information.

You can download data using
Web ADI for this report.

See: Compensation Detail 
Report, page 3-84

Combined Plan View Managers and administrators 
use this to compare results of 
different compensation plans 
in one report

See: Combined Plan View 
Report, page 3-85

Employee Stock Option 
History Report

Managers and administrators 
use this report to view stock 
option history for current 
employees, including an 
estimated walk-away value at
a summary and employee 
level.

• Load the 
BEN_CWB_STOCK_OPT
N_DTLS table

• Set the system profile 
BEN: CWB History Type 
Display to Extended 
Stock Option History to 
display this report

See: Employee Stock Option 
History Report, page 3-85

Flexible Summary Managers use this to view 
summarized compensation 
information for each direct 
report. Use this to view 
allocations you made for 
example, allocations for a 
country, or a job.

You can download data using
Web ADI for this report.

See: Flexible Summary 
Report, page 3-86
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Report Name Use Further Information

Administration Progress 
Report

Administrators use this report
to obtain a progress report for
any global plan after running 
the Participation Process: 
Compensation Workbench , 
during the allocation period, 
or after running the 
compensation post process.

See: Administration Progress 
Report, page 3-86

Employee Compensation 
History Report

Managers use this to view the 
compensation history for an 
employee irrespective of the 
current compensation period.

See: Employee Compensation 
History Report, page 3-87

Audit History Report Administrators use this report
to track changes managers 
make to records in CWB. The 
report tracks changes such as 
Update Stated Salary and 
Update Performance Rating.

See: Audit History Report, 
page 3-88

Manager Feedback Report Administrators use this report
to view consolidated manager
feedback about the 
Compensation Workbench 
system. The report provides a 
summary region that 
provides the count of 
managers who rated 
Compensation Workbench.

Configure the ratings using 
the 
BEN_CWB_SUBMIT_FEEDB
ACK lookup type.

See: Manager Feedback 
Report, page 3-89

Salary Statistics Report High-level managers and HR 
Professionals use this report 
to get an insight into the 
details of the enterprise's 
salary expenses. The report 
provides details of the total 
salaries, mean and median 
salaries, growth of salaries 
over time. The report also 
displays how salaries line up 
against defined measures 
such as grade ranges or 
market data.

Use the BEN: CWB Plan 
Context for Stock Option 
Reporting profile to configure
the group or local plan for 
which you want to view 
salary statistics.

See: Salary Statistics Report, 
page 3-89
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Report Name Use Further Information

Post Process Run Reports Compensation administrators
use this report to view details 
of the Compensation 
Workbench: Post Process, 
including the following 
additional reports:

• Post Process Audit 
Report - displays all 
successes and failures on 
the post process, showing
local and corporate 
currency amounts.

• Post Process Summary 
Report - displays a 
summary of data 
proposed in CWB versus 
the actual data posted to 
Oracle HRMS.

You can download data using
Web ADI from the Post 
Process Audit report.

See: Post Process Run 
Reports, page 3-91

If you need to see additional reporting information, you can create other reports using 
Discoverer (which requires an HR Intelligence license). All Compensation Workbench 
tables are available to System Extract and the Discoverer end-user layer.

Web ADI

You can download several of the reports, the Budget worksheet, and the Allocation 
worksheet to an .xls file using Oracle Web Applications Desktop Integrator (Web ADI) a
Self-Service application accessed using a browser. Managers do not need to install Web 
ADI on their own computer. Processing takes place on the server rather than on the 
individual's machine.

When you select a report, Web ADI generates an .xls document on your desktop and 
downloads the data from the report. You can edit and modify the document if 
necessary, and upload from Web ADI into Compensation Workbench. You can 
download and upload CPI flexfield attributes, amounts, ranking, and rating data using 
Web ADI.

For information on how to configure Web ADI see Configuration of Data Download 
and Upload Using Web ADI, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

See also: Data Download Using Web ADI, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

Data Upload Using Web ADI, Oracle HRMS Configuring, Reporting, and System 
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Administration Guide

Notifications in Compensation Workbench
The following events trigger notifications within Compensation Workbench:

Notification Use

Publishing a Budget The application sends this FYI notification to 
lower managers receiving a budget

Submitting for Approval The application sends this FYI notification to 
the manager one level up

Recalling Your Worksheet The application sends this FYI notification to 
the approving manager

Rejecting the Worksheet The application sends this FYI notification to 
the manager whose worksheet you reject

Manager's Change of Access The application sends this FYI notification to 
the manager whose access levels you change

Request for Reassignment The application sends this action-required 
notification (AME defined) to the manager 
one level up from the initiating manager. 
Alternatively, you can configure this 
notification so it is approved automatically.

Request for Eligibility Change The application sends this action-required 
notification (AME defined) to the manager 
one level up from the initiating manager.

None of the transactions performed within the Administration pages trigger 
notifications.

See: Creating Mass Notifications for Compensation Workbench, page 3-105

Final Notification From Highest Level Approver

To receive a notification when all approvals are complete, define an HR role using 
Transaction Maintenance, choosing a role type of Compensation Administrator, and 
selecting the appropriate person in the User field.
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Compensation Detail Report
You can configure the Compensation Detail report to determine which columns to 
display within the report, such as:

• List of group plans to which you have Read Only or Full Access

• The manager to whom employees report

• The employees to include - direct or all

• Date range of transactions - pending transactions or historical transactions

• Amount range - you can choose from converted currency, local currency, base 
salary, eligible salary, new salary, or percentage of eligible salary, or a range of 
amount

• Other - you can choose to display only whole values for currency and each 
supervisor's hierarchy in rows.

Several columns are hidden by default, including:

• Employee Full Name

• Person Flex

• Today's Employment Status

• Job Segment 1

• Job Segment 2

• Job Segment 3

• Worksheet Manager Full Name

• Level 2 Manager Full Name

• Level 2 Manager

• Level 2 Manager Full Name

The hidden columns indicate the full range of available reporting attributes.

You can download the Compensation Details report to a spreadsheet using Oracle Web 
ADI.
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Combined Plan View Report
Managers and administrators use this to compare results of different compensation 
plans in one report.

You can configure this report to view up to six compensation plans in a single report. 
You can only select those plans for which you have Read-Only or Full Access, and 
which contain rates.

Before using this report, the administrator must set the BEN: CWB Plan Context for 
Reporting profile option to the name of the group or local plan for which you want to 
view this report.

See: BEN: CWB Plan Context for Reporting, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

You can personalize the following columns:

• Employee Country

• Employee Job

• Latest Performance Rating 

• Latest Ranking

• Eligible Salary

• Amount as a percentage of the eligible salary

• Allocation Amount

• Currency

• Base Salary

• New Salary

Employee Stock Option History Report
You can use this report only if you upload the BEN_CWB_STOCK_OPTN_DTLS table, 
and set the system profile BEN:CWB History Type Display to Extended Stock Option 
History. Additional profile options that affect the display of the report are:

• BEN: CWB Estimated Market Price - Configure this profile at the site level to store 
the estimate market price to calculate the walk-away value of stock option grants.

• BEN: CWB Plan Context for Reporting - Use this profile to configure the plan and 
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period to use to obtain employee related information for summarizing such as Job 
or Performance Rating.

The report contains the following tabs:

• Employee Information: displays data for direct employees only, all employees, or 
all employees of a direct reporting manager.

• Summary Information: displays data for a group of employees, who meet the 
selection criteria for the parameters you select.

You can view the walk-away value which is the value the employee would forfeit if 
they were to leave today. The walk-away value is the Estimated Market Value Grant 
Price multiplied by the number of unvested shares.

Flexible Summary Report
Use this report to display summarized compensation information for each manager's 
direct reports. You access this report from the Compensation Allocations worksheet.

Managers can change the context of the report to further break down results by country,
grade, job, or performance rating for example. This report enables managers to verify 
that allocations have been distributed in a fair manner across all direct reports.

The report displays the following tabs:

• General Summary - provides a summary of amounts budgeted and allocated, the 
number of eligible employees and the number of employees who actually received 
compensation.

• Advanced Statistics - provides statistical information such as the mean and median 
of amounts allocated as well as the standard deviation of the highest and lowest 
amount allocated for the plan.

• Grade Statistics - if you use grades and grade ranges, then this tab displays the 
number of employees in each quartile based on their new compensation and the 
compensation immediately before the current award. It also displays the number of 
employees above or below their range, and median comparatio.

Administration Progress Report
As an administrator, you use this report to obtain a progress report for any global plan. 
You can access this report from the Administration Page for any plan after you run the 
Participation Process: Compensation Workbench, during the allocation period, or after 
running the compensation post-process. The report displays data dynamically based on 
real-time data, and contains the following sections and information:
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Section Information

Manager Status Provides a summary of all tasks for all 
managers and displays how many are 
complete, in progress or not started; number 
of worksheets submitted or not submitted; 
number or worksheets approved, pending 
approval, rejected, processed; summary of 
manager access levels.

Employee Event Status Displays group and local plan names, life 
event names, and number of life events 
started, processed, and backed-out.

Employee Eligibility Status Displays local plan and option names and 
number of employees eligible and not eligible.

Worksheet Rate Summary Displays a list of all eligible employees, local 
plan and option names, and a total of all 
worksheet amounts, number of employees 
with compensation, total eligible salaries, total
compensation, and so on.

Budget Rate Summary Displays information about all local plans and 
options, eligible employee count, manager 
count, total worksheet budget, currency or 
units of awards.

Performance Rating Summary Displays a list of employee count and 
percentage of total of each rating type.

Assignment Change Summary Displays the employee count and percentage 
of total of each assignment change reason.

Post Process Results Displays a summary of all posted element 
entries, posted salary or pay, and posted 
assignment change or performances.

Employee Compensation History Report
This report displays the full compensation history for an employee irrespective of the 
current compensation period, and enables managers to view all compensation, 
supported by compensation history, such as Pay Rate, Bonus, Overtime, Commissions, 
and Other. The report displays the pay value of the element entry associated with the 
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CWB Worksheet Amount Standard Rate and the Compensation Category specified on 
the rate in each pay period.

The report enables managers to:

• View compensation history for multiple employees at one time, in a corporate 
currency, the employee's local currency, or their preferred currency for consistency 
and ease of comparison

• View details of compensation for previous years

• View all employees in their team, directs only, or a subset of employees

• Isolate employees from the search results to display compensation history only for 
those employees

• Compare compensation history of up to five employees in a single line graph.

• Use annualize amounts converted to a common currency

Audit History Report
Since multiple managers can make changes to the same compensation plan in 
Compensation Workbench, use Audit History to review those changes. You can view 
these changes based on audit types for a specific plan and plan period or a specific 
employee.

You enable audit types in the BEN_CWB_AUDIT_TYPE lookup type to define the 
changes the report tracks.

You can view updates to the following:

• Compensation Amounts

• Eligible Salary

• Stated Salary

• Recommended Amount

• Eligibility Status

• Budget Amount

• Performance Rating
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Manager Feedback Report
Administrators use this report to view consolidated manager feedback for 
Compensation Workbench. When managers submit their work for approval, a 
notification prompts them to supply feedback. Administrators use this feedback to 
improve future compensation cycles and to make the entire process more effective and 
user friendly.

You access this report from the Compensation Workbench Administration Home page. 
You can run this report for any group plan to see how managers fared using 
Compensation Workbench. The report displays a summary region that provides:

• The count of managers who rated Compensation Workbench. The rating options 
are Excellent, Good, Poor and two configurable ratings that you configure using the
BEN_CWB_SUBMIT_FEEDBACK lookup type

• The percentage of managers who gave those ratings

The report also displays this information in graphical format.

In the details section of the report, you can view manager feedback by rating type or for
all ratings. The report provides the following details for the manager giving the 
feedback:

• Date

• Time

• Manager name

• Business group

• Rating

• Comments

You can also view employee number and email address of the managers if you enable 
these using Self-Service Personalization. By default, these are hidden. You can also 
choose to view only feedback that includes comments.

Salary Statistics Report
As a high-level manager or as an HR Professional, you can use the Salary Statistics 
Report to get an insight into the details of your enterprise's salary expenses. You can 
view the total salaries, mean and median salaries for your enterprise, and even growth 
of salaries over time. The report displays how salaries line up against defined measures 
such as grade ranges or market data. The report enables you to group salary data, so 
you can compare data against different grouping criteria.
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Before using this report, the administrator must set the BEN: CWB Plan Context for 
Reporting profile option to the name of the group or local plan for which you want to 
view salary statistics. Note that the Combined Plan View Report also uses this profile 
option.

See: BEN: CWB Plan Context for Reporting, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

If you use annualized values, then the administrator must set the HR: FTE Factor profile
option.

See: HR: FTE Factor, Oracle HRMS Configuring, Reporting, and System Administration 
Guide

When you run the report, you can set three parameters – country, type of employees to 
include, and the currency to view amounts. These parameters apply to all regions of the
report and do not change when navigating from one region to another in the report.

This report displays:

• Analytics such as total salary, mean salary and median salary

• Salaries against grade rates and market data when available.

• Data in tables and graphs

• Data by groups of employees such as hourly and salaried, hourly only, or salaried 
employees only who receive compensation for the plan. For global plans, the report 
also displays data by country and currency for global plans.

The report organizes data into the following regions that display dynamically based on 
the information available. These are:

• Statistics – this region displays the total pay, low, median and high pay a well as 
the standard deviation for the selected plan. It enables you to group data by certain 
criteria such as country, job, grade, etc. You can choose to use full-time equivalents 
and display annualized values.

• Grade Ranges – if you use grades, then this region provides a list of all grades held 
by the employees receiving compensation in the plan. It provides grade data as well
as statistics for employees in each of those grades.

• Quartiles – if you use grades and have defined grade rates, then this region 
displays the number and percent of employees in each quartile. You can also view 
counts by quintiles and deciles

• Comparatios – this region displays comparatios by 5, 10 and 15% increments. This 
region enables you to group data by criteria such as country, job, or grade.

• Pay Growth Rate - if you award employees compensation in this plan in prior 
periods, then this region displays the change in total pay over time. You can view 
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the change over 1, 3 and 5 years.

Post Process Run Reports
Compensation administrators use this report to view an online list of the Compensation
Post Process runs and access the Summary, Audit Log, and Error Reports generated by 
the post process. You use this information to correct any errors that might occur during 
the compensation cycle.

You can view the following reports:

• Audit Log Report - this displays all successes and failures on the post process, 
showing local and corporate currency amounts for employees. This also displays 
any employees that the application did not process because they were part of a 
recursive hierarchy. You can access the report only if you have security access to see
the data. This report 

• Provides a full and accurate picture of all amounts and assignment changes 
proposed in CWB as well as those posted in the HR system.

• Organizes data into tabs, which display processing statuses, allocations at the 
plan or option level, assignment, and performance rating changes.

• Provides additional parameters to filter the report – the selection you make on 
the Audit Log Report page apply to all the tabs for the report

• For global plans that use multiple currencies, displays amounts in local and 
corporate currencies

• Summary Report - this displays the parameters executed by the process, and a 
summary of the employees evaluated, compensation life events open and closed, as 
well as the number of employees whom the process did not process. This report:

• Provides a full and accurate picture of all amounts and assignment changes 
proposed in CWB as well as those posted in the HR system.

• Organizes data into tabs, which display processing statuses, allocations at the 
plan or option level, assignment, and performance rating changes, assignment 
changes, and error summary.

• Provides additional parameters to filter the report – the selection you make on 
the Summary Report page apply to all the tabs for the report

• For global plans that use multiple currencies, displays amounts in local and 
corporate currencies

• Error Report  - this lists any persons evaluated by the process that erred or warned 
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and the accompanying error message. 
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Plan Administration

Maintain Compensation Workbench Plans Mid-Cycle 
Use Plan Administration to administer your Compensation Workbench plans after you 
define them in Oracle HRMS using the Total Compensation data model.

Use the Plan Administration page to make updates to plans for the specific 
compensation period. To make permanent changes, you must update the original plan 
definition.

Note: The changes you make using the Plan Administration page are 
not carried over to other plan periods and are lost when you run the 
Compensation Workbench Back-out Life Events Process.

You can select any group plan to update. If you select a plan containing options, then 
the plan hierarchy displays all the options separately. The application does not display 
a hierarchy for Global Basic or Global Stand Alone plans.

You can make the following changes:

• Plan and Option names

• Plan status (Active, Inactive, Closed) 

• Task types, names, sequences, and access levels 

• Self-Service availability period 

• Effective date of performance ratings or assignment changes 

• Standard rate details 

• Currency exchange rates 

• Hide Options/Components 

• Rounding/Formatting Codes 

Note: To configure the number of decimal places to display for 
budget and worksheet amounts that are expressed as a percentage 
of eligible salary, you must set the following profile options:

• BEN: CWB Budget as Percent of Eligible Salary Decimals – set 
this profile option to Yes if the application displays budgets as 
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percent of eligible salary

• BEN: CWB Allocation as Percent of Eligible Salary Decimals – 
set this profile option to Yes if the application displays 
decimals for percent of eligible salary based on allocated 
amounts.

• Add new rows to refresh exchange rates for those currencies

Note: You must always run the Refresh Summary Batch process 
after you change exchange rates.

You cannot do the following:

• Add a new rate 

• Update rate calculation definitions 

• Update eligibility definitions 

• Add a New Local Plan 

• Add a New Option 

• Add a New Task 

• Change the Hierarchy Type Definition

Note: You can use this page to update details only after you run the 
Participation Process: Compensation Workbench. All changes affect 
only the specific period and do not affect the original plan definition. 
Plan changes made here act as temporary overrides. The changes you 
make here are lost and overridden during subsequent runs of the 
Participation Process: Compensation Workbench for the same plan and 
period.

You can also use the Plan Administration page to:

• View the entire hierarchy above an employee

• View an employee's extended job information

• Update performance information and ranking

• Update promotion and assignment change information
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• Update Compensation Workbench Flexfield information

• Refresh person data from Oracle HRMS at any time

• Update an employee's Base Salary

• Run the Participation Process for a single person

• See a complete audit trail of all changes made in Compensation Workbench

• Include new custom attributes

• View pending eligibility changes made in (Self-Service) Compensation Workbench. 
Force approve pending changes

• View pending worksheet manager changes made in (Self-Service) Compensation 
Workbench. Force approve pending changes

• View when a manager was processed only as a placeholder in the Single Person 
Participation Process.

• Personalize Administration pages

Steps to Administer Compensation Workbench Plans
Use the following process to administer your Compensation Workbench plans after you
define them in Oracle HRMS using the Total Compensation data model.

For information about implementing compensation plans, see: Setting Up a 
Compensation Plan, page 3-48

1. Run the Participation Process: Compensation Workbench.

Run this process prior to the availability period of Compensation Workbench to 
prepare the Self-Service interface for data entry by your line managers.

The process assigns the compensation life event to a person and determines 
eligibility and rates.

If you auto-issue budgets, the process updates the allocation worksheet for all 
managers with a predefined budget amount that cannot be updated.

See: Opening a Compensation Workbench Award Cycle, page 3-97

2. If you do not auto-issue budgets, use roll-down budgeting to publish the initial 
budget with the highest-level manager, or with multiple lower managers.

The highest level manager can then use Compensation Workbench to issue budgets 
to lower level managers.
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You include the budgeting task in the plan design if you do not auto-issue budgets. 
You can define budgets as monetary amounts or as a percentage of eligible salary in
the Plan Enrollment Requirements window. You can also define the budget in 
non-monetary units such as Shares or Stock Options.

See: Budgeting in Compensation Workbench, page 3-21

3. Run the Compensation Workbench Back-out Life Events process to remove the 
results of the Participation Process: Compensation Workbench for a compensation 
life event in the case of errors or changes in plan design. If you need to back-out a 
compensation life event, you run this process before you run the Compensation 
Workbench Post Process. You can, however, run the process any time before a 
payroll run has processed your results.

See: Backing out a Compensation Workbench Plan, page 3-99

4. If you need to run the participation process for employees not previously selected 
for processing, new or terminated employees, or employees who had a status of life 
event started, or for managers who are now eligible for awards, then run the 
participation process for an individual even after you run the Participation Process: 
Compensation Workbench for a plan. The Single Person Participation process 
determines a person's eligibility for the plan and rates, and places the person in the 
correct position in the hierarchy.

You run the Single Person Participation process for a single participant using the 
Submit Requests window, or the Compensation Workbench Administration Home 
page.

See: Adding an Individual into a Started Compensation Workbench Cycle, page 3-
101

5. Line managers use Compensation Workbench to enter compensation awards.

6. Run the Progress Report to monitor the progress of the compensation cycle for a 
specific availability period and plan. You can run the report at any time after you 
run the Participation Process: Compensation Workbench, during the allocation 
period, or after running the Compensation Workbench Post Process. The report 
results differ depending on when you run it during the compensation cycle. You 
can run this report using the Submit Requests window or from Compensation 
Workbench Administrators Home page.

See: Administration Progress Report, page 3-86

7. To update plan information mid-cycle, use the Plan Administration page.

See: Maintain Compensation Workbench Plans Mid-Cycle, page 3-93

8. Run the Compensation Workbench Refresh Process to refresh employee or plan 
design data in Compensation Workbench.
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See: Refreshing Compensation Workbench Data, page 3-103

9. Run the Compensation Workbench Mass Notification Process to generate approval 
notice and other notifications.

See: Creating Mass Notifications for Compensation Workbench, page 3-105

10. Run the Compensation Workbench Post Process.

Run this process after all worksheet allocations have been approved to write the 
distribution totals to enrollment results. This also posts assignment changes, 
performance ratings and rankings.

See: Writing Allocated Amounts from the Compensation Workbench Cycle, page 3-
102

11. Optionally, perform enrollment overrides.

If necessary, use the Enrollment Override window to override an amount for a 
person after you run the Compensation Workbench Post Process.

Note: Values you enter in this window update element entries for 
bonus and stock option plans. However, for salary plans, overrides 
you enter on this window do not update the Salary page.

See: Overriding Enrollment Results for a Plan, page 6-85

12. Run the Close Compensation Enrollments Process.

Typically, you run this process for a bonus plan if you set the Close Enrollment 
Date code to Processing End Date. This process closes the compensation life event 
for one or more persons as selected by the batch process parameters. 

You can run the Compensation Workbench Post Process to close the compensation 
life event if you set up the processing end date as 'When elections are made.' 
Typically, you run the Post Process for salary and stock option plans. 

You do not need to run the Close process if you set up the Compensation 
Workbench Post Process to close the compensation life event.

However, future-dated enrollments always require you to run the Close 
Compensation Enrollments Process.

See: Closing a Compensation Workbench Award Cycle, page 3-106

Opening a Compensation Workbench Award Cycle
You run the Participation Process: Compensation Workbench before the availability 
period of a compensation plan. The process determines eligibility, calculates rates, and 
assigns the compensation life event to each eligible person.
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If you auto-issue budgets, then the process updates the allocation worksheet with a 
predefined budget amount for all managers.

If you do not auto-issue budgets, you use roll-down budgeting to publish the initial 
budget with the highest-level manager, or with multiple lower managers. The highest 
level manager can then use Compensation Workbench to issue budgets to lower level 
managers. You include the budgeting task in the plan design if you do not auto-issue 
budgets. You can define budgets as monetary amounts or as a percentage of eligible 
salary in the Plan Enrollment Requirements window. You can also define the budget in 
non-monetary units such as Shares or Stock Options.

Publish the budget for a plan so that managers can access the budget task.

You run this process from the Submit Requests window.

To run the Participation Process: Compensation Workbench:
1. Select Participation Process: Compensation Workbench in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Set the effective date of the process to a date on or after the assigned life event date.

4. Select Commit - Database will be updated or Rollback - Database will not be 
updated in the Validate field.

Select Rollback to check your results before committing them to the database. It is 
easier to correct errors before you commit results.

5. Select the compensation plan in the Group Plan Name field.

6. Select a year Period.

7. Select a Person Selection Rule to run the process for persons who match the criteria 
of your rule.

8. Select a Benefits Group to limit the search to a benefits group.

9. Select Yes in the Audit Log to create a file that lists the eligibility results for each 
person evaluated by the process.

Note: If the Participation Process: Compensation Workbench 
detects a recursive hierarchy exists, then it processes the rest of the 
organization unaffected by the recursive hierarchy and creates an 
error log that displays the Person IDs in the order Employee A, 
Employee B, Employee C, Employee A in the format ~A~B~C~A to 
identify the location of the error. You fix the error using Employee 
Reassignment.
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If you select Yes, you should periodically run the Participation Audit Activity Purge
process to purge the audit log tables.

10. Click OK, and click Submit to complete the batch process request.

Publishing a Budget
Publishing the budget enables managers to access their budget tasks. Until you publish 
the budget for a plan, the budget task is disabled and managers may not access the task.
You typically publish the budget with the highest-level manager, although you can 
publish the budget at any level in the hierarchy. You can also publish more than 1 
budget for a plan with multiple managers.

Use the Employee Administration link on the Compensation Administrators Home 
Page to publish budgets.

To publish a budget:
1. On the Compensation Administrators Home Page, click Employee Administration.

2. Search for and select the manager for whom you want to publish the budget.

3. Click the Details icon for the plan for which you want to publish the budget.

4. Select the Manager Information tab.

5. Enter either the Total Budget Amount (Published) or the Total Budget as % of 
Eligible Salaries (Published), and the Budget Published Date in the Budget 
Summary region.

6. Click Update to publish the budget.

Backing out a Compensation Workbench Plan
You run this process to remove the results of the Participation Process: Compensation 
Workbench for a compensation life event in the case of errors or changes in plan design.

If you need to back-out a compensation life event, you run this process before you run 
the Compensation Workbench Post Process. You can, however, run the process any 
time before a payroll run has processed your results.

Note: Use caution if you run this process. Persons selected by the 
process lose all rates assigned during the selected period--including 
amounts they entered on a budget or worksheet, or an award 
distributed to the person by another manager.
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If you run the Compensation Workbench Back-out Life Events Process after running the
Compensation Workbench Post Process, then the application backs out salary proposals
but does not back out the performance ratings and assignment changes.

As an alternative to backing-out the compensation life event, use the Enrollment 
Override window to override an activity rate result for a person, or use the Plan 
Administration page.

You run processes from the Submit Requests window.

To run the Compensation Workbench Back-out Life Events Process:
1. Select Compensation Workbench Back-out Life Events Process in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date of the process.

Typically, this is the same as the To Occurred Date in step 6.

4. Select Commit - Database will be updated or Rollback - Database will not be 
updated in the Validate field.

Select Rollback to check your results before committing them to the database.

5. Select the compensation Life Event to back out.

6. Enter the date range for which you want to back out results in the From Occurred 
Date and To Occurred Date fields.

7. To further limit the persons evaluated by the process, select one or more of the 
following parameters.

• Organization 

• Location

• Person Benefit Group

• Legal Entity

• Person Selection Rule

8. Choose the OK button.

9. Complete the batch process request and choose Submit.
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Adding an Individual into a Started Compensation Workbench Cycle
Run the participation process for an individual even after you run the Participation 
Process: Compensation Workbench for a plan. The Single Person Participation process 
determines a person's eligibility for the plan and rates, and places the person in the 
correct position in the hierarchy. Run this process from the Administrator's page in 
Oracle Self-Service Human Resources. The application processes the individual based 
on one of the following Detected Processing Methods:

• Normal Processing - processes participants who were not selected for the run 
previously

• Special Processing - processes participants who were not current employees as of 
the plan design freeze date or the life event occurred date, for example, new 
employees or terminated employees. You must select a valid override date that the 
application uses to calculate eligibility and for employee data.

• Reprocess - processes participants whom Compensation Workbench has already 
processed with a started life event status. This process backs out and reprocesses 
the person. The application reevaluates eligibility and recalculates rates.

Note: When you run this process, you lose any progress made 
within Compensation Workbench for this person.

• Placeholder to Normal - processes managers who are now eligible for the award. 
For example, as a manager, the person was not eligible for compensation, but at 
least one of their lower employees was eligible. The application creates a 
placeholder record for the manager to enable the manager to log into Compensation
Workbench and perform duties as a manager. This process converts the placeholder
to an eligible employee. This person now appears on another manager's worksheet 
for compensation activities to begin.

Note: This process may result in loss of budget amounts previously
issued to the manager within Compensation Workbench.

The application creates a placeholder record for managers who are not eligible to 
receive compensation under the plan, but who have employees under them who 
are eligible.

To run the single person participation process:
1. Click Employee Administration on the Compensation Workbench Home page.

2. On the Employee Search page, enter the parameters to search for an employee.
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3. Select an employee from the search result, and click Continue.

4. On the Plan Overview page, click Run Participation Process to run the participation 
process for the selected employee.

Writing Allocated Amounts from the Compensation Workbench Cycle
You run the Compensation Workbench Post Process after line managers have approved 
all budget and worksheet entries.

The process updates the database and writes the allocated amounts to an employee's 
salary proposal record or to an element entry--for salary changes--or to element entries 
for other activity rates (such as bonuses) if you attach an element to the applicable rate 
when you define the rate.

You run processes from the Submit Requests window, or from the Compensation 
Workbench Administration Home page.

To run the Compensation Workbench Post Process:
1. Click Run Post Process on the Compensation Workbench Administration Home 

page.

2. On the Run Post Process: Select Group Plan and Period for Processing page that 
displays, select the plan to run the post process.

Note: You select the group plan here.

3. Select the Period to run the post process and click Next.

4. On the Run Post Process: Select Local Plans for Processing page that displays, select 
the local plans to run the post process.

5. On the Run Post Process: Compensation Element Types and Effective Date 
Overrides page, enter the effective date.

Note: For Non-Salary plans, you can override the Element Type 
and Input Value. For salary plans, the application automatically 
updated the element entries associated with an employee's pay 
basis. You can override the dates that the Compensation becomes 
effective. For Salary Plans, this is the Salary Change Date, for 
Element Entries, this is the Effective Start Date.

6. On the Run Post Process: Assignment and Performance Effective Date Overrides 
page, enter the Assignment Effective Date and the Performance Rating/Ranking 
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Effective Date.

Note: If your setup does not allow assignment changes within 
Compensation Workbench, then leave that column blank. If your 
setup does not allow performance ratings or rankings within 
Compensation Workbench, then leave that column blank.

7. On the Submit Request: Parameters page, enter the following details:

1. Select Commit - Database will be updated or Rollback - Database will not be 
updated in the Validate field.

Note: Select Rollback to check your results before committing 
them to the database. It is easier to correct errors before you 
commit results.

2. Select Yes in the Audit Log to create a file that lists the results for each person 
evaluated by the process.

Note: If you select Yes, you should periodically run the 
Participation Audit Activity Purge process to purge the audit 
log tables.

3. If you select Yes in the Audit Log field, then select a Debug Level from the list.

4. Select the name of a specific person in the Specific Employee Only list to run the
process for one person, or to test the process.

5. Select a manager's name from the Process Employees Under Manager list to run
the process for all employees in that manager's hierarchy.

6. Select a business group from the list of Employees in a Business Group to run 
the process for all employees in that business group.

8. Click Submit.

Refreshing Compensation Workbench Data
Use the Compensation Workbench Refresh Process to refresh employee or plan design 
data in Compensation Workbench. Administrators can also run this process to 
recalculate summary data and to consolidate summary totals into a single row. You run 
the Compensation Workbench Refresh Process from the Submit Requests window to 
refresh employee or plan details. You can also run these processes from the 
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Compensation Workbench Administration Home Page as follows:

• Use the Employee Administration page to refresh employee details for a selected 
employee

• Use the Plan Administration page to refresh plan design details for a selected plan

To run the Compensation Workbench Refresh Process:
1. Select Compensation Workbench Refresh Process in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Select the Group Plan to refresh data for the plan.

4. Select the Period to refresh data for that period.

5. Enter the effective date of the process. If you do not set an effective date, then the 
process uses the Freeze Date you specified in the Plan Enrollment Requirements 
window.

6. Select Yes in the Refresh Summary list to run this process to recalculate summary 
data. The summary data that is stored in BEN_CWB_SUMMARY table is the same 
data that appears at the top of the budget sheet and worksheet pages. If summary 
data is out of synch due to manual changes in the database, then you can run this 
process to correct the data. By default, this is set to No. 

7. Select Yes in the Refresh Person Info list to refresh Compensation Workbench 
BEN_CWB_PERSON_INFO table with the latest Base Salary or Current Job 
information details. By default, this is set to No.

8. Select Yes in the Refresh Plan Design list to refresh plan design data in the 
BEN_CWB_PL_DSGN table. By default, this is set to No.

Note: If you want to make plan design changes after running the 
Participation Process: Compensation Workbench, then you should 
use the Plan Administration pages and make the updates 
manually.

9. Select Yes in the Consolidate Summary list to consolidates all summary totals into a 
single row. A single summary amount may consist of multiple records due to 
simultaneous updates in the system. You do not need to run this process in 
conjunction with the recalculation process, as both processes consolidate 
automatically.

10. Select Yes in the Initialize Rankings list to delete current ranking records in CWB.
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11. Select Yes in the Refresh Exchange Rates list to refresh the exchange rates for the 
plan.

12. Click OK in the Parameters window.

13. Click Submit in the Submit Request window.

Restrictions
The Compensation Workbench Refresh process only overwrites previously stored 
person and assignment data from Oracle HRMS into Compensation Workbench. The 
process does not:

• Retain changes that you made using the Plan or Employee Administration pages

• Reevaluate eligibility

• Change the number of people processed by the Participation Process: 
Compensation Workbench

Creating Mass Notifications for Compensation Workbench
Use this process to generate approval notice and other notifications as follows:

• All Approvals are obtained - to managers

• Compensation Period Commences - to managers

• Compensation Period is Ending - to managers

• Period Has Ended - to managers

• Mass Eligible Employee Notifications - to employees

Note: Ensure you select Oracle Advanced Benefits as the application, 
when you create messages for the Compensation Workbench Mass 
Notification process.

Use the Compensation Workbench Administration Home page to run Mass 
Notifications.

To run the Compensation Workbench Mass Notification Process:
1. Click Run Mass Notification on the Compensation Workbench Administration 

Home page.
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2. On the Schedule Request: Parameters page, select the Group Plan Name and the 
Period.

3. Enter a Message Title. This is the title of the notification you send.

4. Select a Message Name and the Target Population.

5. Select an access level from the Managers with Access Level list to send the 
notification to managers who have the selected access.

6. Select a Target Population Selection Rule from the list to send the notification to 
select people based on the criteria specified in the rule.

7. Select Yes to Include Link to Compensation Workbench. By default, this is set to 
No.

8. Select Yes to Resend If Previously Sent. By default, this is set to No.

9. Select a name from the Send a Notification to Username list to send a test mail.

10. By default, the Withold Notification (Report Only) list displays Yes, and the 
application does not send the notification to the population that is to receive the 
notification. This is useful to test the notification before you actually send it.

11. Click OK in the Parameters window.

12. Click Submit to run the process.

Closing a Compensation Workbench Award Cycle
This process closes the compensation life event for the selected persons when the 
following conditions exist:

• The availability period for the compensation plan is passed

• The final processing date for the plan is passed

You must run this process for each local plan that you define. You cannot run this 
process for a group plan.

You must run this process only when the Close Enrollment Code for your plan is 
Processing End Date as is used for bonus or stock option plans.

If you set the Close Enrollment Date code for a plan to When Elections are Made (such 
as for a salary or stock option plan), you do not need to run this process. Run the 
Compensation Workbench Post Process to close the life event.

You run processes from the Submit Requests window.
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To run the Compensation Workbench Close Enrollment Process:
1. Select Compensation Workbench Close Enrollment Process in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date of the process.

4. Select the Program Name from the list.

5. Select the compensation plan in the Plan Name list.

6. Select a Location to close the compensation life event for persons who work in a 
specific location.

7. Select the compensation Life Event to close.

8. Select an Assigned Life Event Date to close a life event that was assigned on a 
particular date.

9. Select the name of a specific person from the Person Name list to run the process for
one person.

10. Select a Person Selection Rule to run the process for persons who match the criteria 
of your rule.

11. Select Commit - Database will be updated or Rollback - Database will not be 
updated in the Validate field.

Select Rollback to check your results before committing them to the database. 

12. Select Yes in the Audit Log to create a file that lists the results for each person 
evaluated by the process.

If you select Yes, you must periodically run the Participation Audit Activity Purge 
process to purge the audit log tables.

13. Select a Close Mode.

• Force Close always closes the life event.

• Normal Close closes the life event based on the close enrollment date.

• Preserve Pending Transaction Closecloses life events only for participants with
no pending approvals. This process does not close life events for participants 
with pending approvals. You can view the process log to identify the list of 
these participants by the status Life Event is not closed due to pending 
approvals.



3-108    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

14. Choose the OK button.

15. Complete the batch process request and choose Submit.
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Individual Compensation Distribution

Self-Service Individual Compensation Distribution
Managers and other employees responsible for distributing compensation use 
Self-Service ICD to assign one-time or recurring awards, bonuses, and allowances to 
qualified employees such as housing allowances, spot bonuses, and company cars. 
Employees use Self-Service ICD to enter voluntary contributions, such as savings plans, 
charitable organizations, and company perquisites.

Using Oracle HRMS, you can give managers throughout your enterprise the authority 
and ability to assign one-time or recurring awards, bonuses, and allowances to qualified
employees and other individuals using Oracle Self-Service Human Resources.

Components
Compensation Managers use the Oracle HRMS professional user interface to define 
components of the award or allowance. They also configure employee self-service ICD 
for use by non-manager employees. The manager or the employee uses Oracle SSHR to 
assign the award. Compensation Managers set up the following:

• Plan Design - plan types, plans and options 

• Enrollment Requirements for the Plan - coverage/rates start and end dates, action 
items and certifications 

• Activity Rates and Coverage Calculations for the Plan

You can also configure employee self-service ICD for use by non-manager employees. For 
example, if your enterprise offers a charitable contribution plan or a savings bond plan 
to which employees contribute at their own discretion, you can enable the contribution 
through the self-service interface.

Using elements, you can process the distributions through Oracle Payroll. For recurring 
distributions, you can define the distribution end date, or, using FastFormula, enforce 
the total maximum distribution you allow in a period.

Security Features
Security features in Oracle HRMS ensure that managers can assign a distribution only 
to employees and contractors within their security group.

Participant eligibility profiles offer a further way to limit distributions to eligible 
employees based on a range of criteria, such as assignment data.
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Workflow Approval
Oracle SSHR seeds a workflow approval process that automatically sends a notification 
to the supervisor of the manager, or the manager of the employee who assigned the 
distribution. The supervisor or manager can either approve or reject the distribution.

Individual Compensation Distributions (SSHR Components)
The Individual Compensation Distributions (ICD) module enables managers to assign 
compensation distributions to employees. Use ICD for both one-time and recurring 
awards, such as bonuses or allowances to employees.

You can also set up ICD for non-manager employees if your enterprise offers 
discretionary contribution plans, such as a charitable contribution or savings bond plan.

The Benefits or Compensation administrator needs to define the individual 
compensation distribution plans using Oracle Advanced Benefits or the standard 
benefits features in Oracle HRMS.

See: Self-Service Individual Compensation Distributions, page 3-111

Menu and Function Names
This module can be accessed from the following menus and functions:

User Menu Name Function Name

   

Manager Self Service Individual Compensation Distributions

See: Defining User Access and Menus, Oracle HRMS Deploy Self-Service Capability Guide

Workflow
The workflow details for this module are listed below:

Workflow Process Display Name: 
Compensation Distribution

Configurable Workflow Attributes:
Not applicable
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Configurable Tips and Instructions

Region Tip Type Message Name

     

Comp Plan Selection Benefits Communication 
Type

CPS.PLAN_SELECTION_CO
NTENT

Compensation Update Mode 
Selection Content

Long Message BEN_92737_COMP_UPD_M
D_INSTR

Compensation Details 
Content

Benefits Communication 
Type

CPD. 
COMP_DETAILS_CONTENT

Compensation Review 
Content

Benefits Communication 
Type

(Review Page): 
CPC.COMP_CONFIRM_CO
NTENT (Confirmation Page): 
CPR.COMP_REVIEW_CONT
ENT

See: Adding Instructions to Web Pages, Oracle HRMS Deploy Self-Service Capability Guide

Configurable FlexFields
Not applicable

Configurable Profile Options
Not applicable

Setting Up Individual Compensation Distributions for Employees and 
iRecruitment Applicants

As a compensation manager, you set up individual compensation distribution (ICD) 
plans to define the components of an award or allowance. The line manager uses the 
self-service interface to assign the award - setting the start and end date of the 
distribution - while the back-office maintains control of the plan's administration. You 
can set up compensation plans so that hiring or line managers assign benefits 
components to applicants when they create or update offers in iRecruitment.

Follow these process steps to set up a variety of plans for ICD and iRecruitment offers, 
such as:
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• Periodic or spot bonuses

• Sponsored allowances

• Resettlement compensation

• Severance Payments

• Relocation

• Sign-on bonus

• New hire stock

• Other periodic or recurring awards

As a compensation and benefits administrator, you define plans for individual 
compensation distribution and iRecruitment using the features of standard benefits or 
Oracle Advanced Benefits following the guidelines in these sections.

• Define Plans, page 3-112

• Define Enrollment Requirements for the Plan, page 3-115

• Set Up Activity Rates and Coverages for the Plan, page 3-117

• Configure Web Pages, page 3-120

• Enter People for Test Purposes, page 3-120

• Set Up Employee Self-Service Access to ICD, page 3-121

Define Plans:
You set up plans for individual compensation distribution and iRecruitment by 
defining the characteristics of the plan and any electable options in the plan. If 
necessary, you can define participant eligibility profiles to limit the participants who are
eligible for the plan or option.

To set up plans for self-service individual compensation distribution and 
iRecruitment
1. Define the Plan Year start and end dates for the compensation plan. Set up several 

plan years to account for future plan years. 

See: Defining a Program or Plan Year Period, page 1-105

2. Optional: define a participant eligibility profile to control eligibility for the 
compensation plan.
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If you do not define a participant eligibility profile: 

• ICD finds all employees and contractors reporting to the manager eligible for 
the distribution.

• iRecruitment finds all applicants eligible for the compensation plans defined for
applicant offers.

Note: Set the participant eligibility profile status to active if you 
define a profile.

See: Defining an Eligibility Profile, page 1-130

3. Set up one or more Plan Types to group the compensation plans you administer.

• Required: select an Option Type of Individual Compensation Distribution to 
enable a manager to distribute the award or assign benefits to applicants. When
you define Plan Types for iRecruitment, select Enterable Amount or Select List 
as the option for Self Service Display format. Currently the other self-service 
options do not apply for iRecruitment plans.

• Optional for ICD: select a Compensation Category of Compensation for 
reporting purposes or for system extracts.

You can choose to set up a single plan type for all your compensation plans, or you 
can define multiple plan types for groupings of plans (Bonus, Allowance, 
Severance, and others).

Note: You should base the number of plan types you define on 
your reporting requirements.

See: Defining Plan Types, page 1-85

4. Required for iRecruitment: Define reporting groups to group the compensation 
plans for iRecruitment. Select the purpose as iRecruitment to display the plans on 
the Compensation page of iRecruitment.

See: Defining a Reporting Group, page 1-115

5. Optional: define the options in the compensation plan.

• Enter a user friendly option name to display in the self service web page.

• Select the corresponding plan type of each option.

Note: Use options when there is a logical grouping of choices 
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within a plan, such as a car allowance plan with options of BMW, 
Honda, and Ford. For bonus plans, severances, and allowances, set 
up each compensation type as a separate plan. 

See: Defining Options, page 1-103

6. Define compensation plans for ICD and iRecruitment

• Enter a user friendly plan name to display in the self service web page.

• Select the plan type of the plan.

• Set the plan status to active. You can update the status to inactive if you need to
temporarily disable the plan.

• Select a Plan Usage code of May Not Be In a Program.

In the Not in Program tabbed region:

• Enter a sequence number that indicates the order in which the plan displays in 
the self service web page relative to other plans in the plan type. 

• Select the currency of the plan for monetary distributions. You do not enter a 
currency for non monetary allowances, such as cars. 

• Select the Activity Reference Period of the plan. For recurring awards, the 
activity reference period is the period the manager sees when distributing the 
award, for example, $100 per period.

For non recurring awards, you can select any activity reference period.

Note: For an iRecruitment plan, ensure that you select frequency 
specific values such as Per Month or Per Year as the Enrollment 
rate/frequency. As applicants are not assigned any payrolls, if you 
select values such as Per Pay Period no plans will be displayed to 
hiring managers when they create or update offers.

See: Defining a Benefits Plan, page 1-87

7. Link the Plan Years to the plan that you defined in Step 1.

See: Maintaining Plan Related Details, page 1-96

8. If you defined options in Step 5, link the options to the plan.

• Set the status for each option to active. You can update the status to inactive if 
you need to temporarily disable an option.
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See: Associating Options with a Plan, page 1-94

9. Link a participant eligibility profile to the plan if you limit eligibility for the plan.

10. For iRecruitment: Define a single life event reason with the iRecruitment type. 
Oracle iRecruitment uses this life event type to process compensation plans for 
applicants. 

See: Defining General Characteristics of Life Event Reasons, page 5-100

Define Enrollment Requirements:
You use the Plan Enrollment Requirements window to control the enrollment method. 

ICD only: You can also set up required certifications that the individual must provide 
before Oracle Payroll distributes the award.

To define enrollment requirements for ICD and iRecruitment plans
1. Define enrollment requirements for the plan.

• Query the plan you defined in step 6 above.

• Select an enrollment method of Explicit.

• Check the Allows Unrestricted Enrollment check box.

• Select Current, Can Keep or Choose; New, Can Choose as the Enrollment code.

For ICD Plans

• If you define coverages, select a Coverage Start Date code of Enterable if you 
want to let the manager enter the coverage start date. The application 
distributes the award to Payroll following the date. If you do not want the 
manager to enter the start date, select any other coverage state date code.

• Select a Coverage Start Date code of Event to set the start date to the system 
date when the manager enters the self service web page. Use this code for 
non-recurring awards. The application distributes the award to Payroll in the 
following payroll period.

• Required: select a Coverage End Date code that corresponds to your Coverage 
Start Date code.

• Activity Rate Start and End Date codes function similarly to coverage codes. 
Choose Enterable for recurring allowances; for non-recurring allowances, 
choose Event.

For iRecruitment Plans

You must define enrollment requirements by specifying coverage and rates start 
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and end codes.

General Tab

1. With the General tab and the Plan tab selected, select the Coverage tabbed 
region.

2. Enter the enrollment coverage start and end dates to specify when the coverage 
begins and ends for participants in the plan. For example, select Event as the 
start date and 1 Day Before Event as the end date code.

3. Select the Rates tabbed region.

4. Enter the rates start and end date codes to specify when the activity rates start 
and end for participants in this plan. For example, select Event as the start date 
and 1 Day Before Event as the end date code.

When you set up compensation plans for iRecruitment offers, you must associate 
the plans with the iRecruitment life event. When a hiring manager completes the 
basic details of an offer and clicks Continue on the Basic Details page, the 
application detects that the iRecruitment life event has occurred for the applicant 
assignment and runs the Participation process. The Participation process evaluates 
the eligibility for the applicant and displays the appropriate benefit plans in the 
Compensation page.

Timing Tab

Define the following iRecruitment Life Event in the Life Event region of the Timing 
tab to allow users to make or change elections. 

• Select Enrollment Type as the life event.

• Select iRecruitment Life Event as the life event. 

• Select a Coverage Start Date code of Event and select the corresponding code 1 
Day Before Event as the end date code.

• Select Event as the Rate Start Date and select the corresponding code 1 Day 
Before Event as the end date code. 

• Select As of Event Date as the Enrollment Period Start date code and select a 
Enrollment Period end date that corresponds to the Period start date such as 
Thirty Days After Event Date or Sixty Days After Event. 

For information on compatible start and end codes, see the white paper, Oracle 
Applications HRMS Compatible Start & End Date Codes, Metalink Note ID: 247317.1

See: Defining Enrollment Requirements for Not in Program Plans, page 5-143

2. Optional for an ICD plan: for Advanced Benefits users, link one or more 
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certifications to the plan if you request or require certification from the participant 
before you make the distribution.

Oracle HRMS supplies the certification types available with the application.

Note: If you require a certification, the application suspends the 
payroll distribution of the award until the participant returns the 
certification. A message displays to the issuing manager indicating 
that the distribution is suspended.

See: Defining Certifications for Enrollment in a Plan, page 5-156

See: Defining an Action Item Due Date (Advanced Benefits), page 5-120

3. Optional for ICD: for Advanced Benefits, you can define communication types that 
the application generates to inform the participant of a suspended distribution.

You set up a system extract to write the applicable information from the 
communication type to a text file. You can then merge the data from the text file 
into the body of the participant communication.

See: Defining Communication Types, page 5-217

Set Up Activity Rates and Coverages for the Plan:
You set up activity rates to define: 

• The amount of a distribution (for fixed rate distributions) or to indicate that the 
manager enters the distribution amount when the award is assigned in the 
self-service web page.

Note: You can set up multiple activity rates for an ICD plan; 
however, you can choose only one rate to display on enrollment to 
the self-service user.

• The amount ranges that hiring managers can assign when they create or update 
offers for applicants in iRecruitment

To set up activity rates for a plan
1. Optional: set up an activity rate for an ICD/iRecruitment plan or option in the 

following cases:

• You do not use coverages.

• You offer a monetary award and you want to distribute the amount of the 
award to payroll.
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• You create element entries for the award.

• You award a non monetary gift (defined as a coverage) and you need to keep 
records of the taxable benefit.

• You want to control the maximum amount that can be distributed for a 
recurring element.

Note: In order to control the maximum distribution amount, you 
must configure Oracle Payroll using FastFormula.

Follow these guidelines when setting up the activity rate: 

• Set the activity rate status to active.

• Indicate if the activity rate applies to a plan or to an option in a plan.

• Select any Activity Type code.

• Select a Usage code of Standard Contribution/Distribution.

• Select a Unit of Measure if the award is non monetary.

Note: If the Unit of Measure is monetary, do not select any unit of 
measure.

• For ICD only: Select a rate certification type if you want to suspend the rate 
until the appropriate certification is received and approved.

Define the calculation method for the activity rate.

• If the award is a flat amount, enter the value of the award.

• If the award is not a flat amount, check the Enter Value at Enrollment check 
box. For recurring awards, the value the manager enters at enrollment is per the
activity reference period defined for the plan.

• Check the Assign on Enrollment and Display on Enrollment check boxes.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

Note: Steps 2 - 3 do not apply to iRecruitment plans.

2. Optional for ICD: define a variable rate profile if the activity rate varies according to
one or more factors, such as the assignment of the person to whom the manager 
distributes the award.
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You can also use variable rate profiles to define minimum and maximum 
distributions, increments, and default rates.

See: Defining General Information for a Variable Rate Profile, page 5-193

3. Optional for ICD: create a taxable benefit rate for use with non monetary coverages.

You set up a taxable benefit rate for non monetary coverages like you define a 
standard activity rate, with the following exceptions:

• Leave the Unit of Measure field blank.

• Select a Calculation Method of Multiple of Coverage.

• Uncheck the Enter Value at Enrollment field.

• Define a multiplier where the number represents the value of one non 
monetary award.

• Select a Coverage Operator of Multiply by.

• Select a Rounding Code of Round to Nearest Hundredth.

• Uncheck the Display on Enrollment check box.

Note: You may have to define your coverage first before saving this
rate.

4. Optional for ICD and iRecruitment: create a Maximum Distribution Rate to 
accompany the standard rate.

You set up a Maximum Distribution Rate like you define a standard activity rate, 
with the following exceptions:

• Select an Activity Type of Total Distribution Limit.

• Leave the Unit of Measure field blank.

• Leave the Recurring field blank.

5. Optional for ICD: define coverages for the plan if:

• The award is non monetary and you do not want element entries created for the
non monetary award.

• The award is a non monetary gift (which is defined as a coverage) and you need
to keep records of the taxable benefit.
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• You do not define standard activity rates.

See: Defining a Coverage Calculation, page 5-198

Follow these guidelines when you set up a coverage definition:

• Enter a name for the coverage.

• Select a coverage type.

• Select a Unit of Measure if the Type is not Coverage.

• On the Calculation Method Tab, select a Calculation Method of Flat Amount.

Note: If you want the user to enter the value during the enrollment 
check the Enter Value at Enrollment check box. Otherwise, enter 
the amount.

• For recurring distributions, the coverage amount is per the activity reference 
period defined in the plan.

Note: You should set up no more than one coverage per 
compensation plan or option.

Configure Web Pages:
To configure ICD web pages, use the Application Dictionary to configure the field 
labels, hints, tips, and messages that display in an ICD web page. You can also 
configure menu names, function names, and certain workflow attributes, see: 
Individual Compensation Distributions (ICD), page 3-110

To configure iRecruitment offers pages, including the Compensation page, see: Setting 
Up Offers, Oracle iRecruitment Implementation and User Guide 

Enter People for Test Purposes:
You can enter sample people into the Oracle HRMS database to test your Individual 
Compensation Distribution plan.

Define a Manager
Using the People window, define a manager with a date of birth, social security 
number, and address.

1. Enter an Assignment for the manager.

2. Check the Manager check box located in the Miscellaneous tabbed region.
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3. Select the manager's GRE in the GRE tabbed region.

Define an Employee
Using the People window, define an employee with a date of birth, social security 
number, and address.

Note: If you use eligibility profiles, make sure the test employee meets 
your eligibility requirements.

1. Enter an Assignment for the employee.

2. Select the test manager you created as the employee's supervisor on the Supervisor 
tabbed region.

3. Select the employee's GRE in the GRE tabbed region.

Create a User Name and Password for the Test Manager
As a system administrator, open the User Types window to define a user name and 
password for the manager you created.

1. Link the Manager Self Service responsibility to the user name.

2. Save your work and close the window.

Assign an Individual Compensation Distribution to the Employee
1. Using the manager's user name and password, log on to Oracle Self Service HR.

2. Choose the Individual Compensation menu item.

3. Find the Employee you created.

4. Assign the individual an award.

Set Up Employee Self-Service Access to ICD:
You can configure ICD for employee self-service access. Use this feature if your 
enterprise administers charitable contribution plans, savings bond plans, or service 
recognition plans where you allow the employee to select from one or more awards.

Note: You set up employee self-service plans as you would other plans,
using the professional user interface. However, you should include 
employee self-service plans in their own plan type, so that participants 
cannot view plans only available to managers.
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To set up employee self-service access to ICD
1. Log in to Oracle HRMS using a System Administrator responsibility and open the 

Form Functions window.

2. Choose the Description tab.

3. Enter a new function name--without spaces--in the Function field.

4. Enter a User Function Name for this function.

5. Select SSWA JSP Function as the function Type.

6. Optional: enter a Description of the function.

7. Choose the Form tab.

8. Enter the following parameter, substituting the function name you entered in Step 3
and your plan type IDs where indicated:

• pProcessName=HR_INDIVIDUAL_COMP_PRC&pItemType=HRSSA&pCalled
From=<your new function code>&PLANTYPE=<your plan type IDs separated 
by commas>

9. Choose the Web HTML tab.

10. Enter the following string in the HTML Call field:

• OA.jsp?akRegionCode=HR_CREATE_PROCESS_TOP_SS&akRegionApplicatio
nId=800

11. Save your work.

12. Close the Form Functions window and open the Menus window.

13. Add the function you just created to the Employee Self-Service Menu.

14. Save your work.

See: Defining Communication Types, page 5-217

See: Defining When a Communication is Used, page 5-218
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Compensation History

Compensation History
Compensation History refers to groups of historical data. You can view groups such as 
Salary History, Bonus History, Stock Option History, Other Compensation History, 
Ranking History, Performance Rating History, and Job History. The compensation 
category you define for standard rates in Individual Compensation History and 
Compensation Workbench determine the history group to which the elements belong.

HR Professionals and Managers use Compensation History to view employee 
information from a single page in Compensation Workbench (CWB) and Individual 
Compensation Distribution (ICD).

Employees use Compensation History to view their information from a single page in 
ICD.

Based on the responsibility used to log in to Self-Service Human Resources, certain 
sub-tabs are visible to HR Professionals and Managers, and not to Employees.

HR Professionals and Managers can view information about all compensation awarded 
and transactions made to an employees record - historical, current and pending from all
assignments. You can view information such as salary changes, bonuses, basic or 
extended stock options, monetary compensation grouped by year, ranking assigned to 
the employees based on number of employees ranked and rank quartile, jobs, and 
details of other non-monetary compensations given to an employee. You can also view 
performance information, such as rating types and actual ratings, for the employees in 
their security group. In addition, managers can also view in-progress transactions.

Employees can view information such as salary changes, bonuses, basic or extended 
stock options, monetary compensation for a single year period, their job details such as 
name, date of the job change, position, grade, people group, and reason for the job 
change, and details of other non-monetary compensations received.

See: Compensation History Views, page 3-124

You can configure any of the history groups to show or hide them. 

Note: You can personalize the views at the Function, Localization, Site, 
Organization, and Responsibility level. The Responsibility level 
personalization enables you to configure manager and employee views 
to display different sub-tabs and columns.

See: Personalizing Sub-tabs for Compensation History, page 3-132

See: Seeded Hidden Columns, page 3-128
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Compensation History Setup
During implementation, Compensation Administrators use the Oracle HRMS 
professional user interface to define an additional standard rate so that Compensation 
History is available for ICD. 

In addition, they set up a Plan Type, a Plan, and a Standard Rate with activity type of 
Additional History Element. They associate the element and input value to the 
Additional History Element standard rate to ensure that Compensation History 
displays details of those elements entered from the Element Entries window.

Compensation Administrators set up the following to view Compensation History from
ICD:

• Standard Rate with activity type Additional History Element, and status Inactive

Compensation Administrators also set up the following to ensure that details of 
elements entered from the Elements window display in Compensation History:

• Plan Type

• Plan with a status Inactive – used only to display history of element entries created 
outside ICD or CWB.

• Standard Rate with activity type of Additional History Element.

See: Setting Up Compensation History, page 3-130

Also See: Compensation History Menu and Function Names, page 3-128

Security Features
Security features in Oracle HRMS ensure that managers view ranking assigned only by 
those managers within their security profile. In addition, while managers can view 
ranking, and in-progress transactions, employees do not have access to view this 
information.

Compensation History Views
When you use the HR Professional or Manager responsibility to log into CWB or ICD, 
you can view the compensation and ranking information for employees on a single 
page.

If an employee has only one open assignment, you can view details for that assignment.
However, if the employee has multiple open assignments, select the assignment from 
the list to view history details for the selected assignment. If you do not select an 
assignment, the system displays the details of the primary assignment.

The views that you see may differ because the system displays some information (but 
not all) by default. You can personalize other information to display.
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See: Seeded Hidden Columns, page 3-128

You can view compensation history for employees based on:

• Salary: In this sub-tab, you can view details of all compensations that belong to 
either the Salary Proposal in the Salary page or the CWB Worksheet Amount 
Standard Rate. The system displays each change in salary in a single row. If there is 
a change in the components of the salary, you can view the sum total of each 
component. The amounts are based on the employee's pay basis.

The following table describes some important details you can view as part of the Salary 
sub-tab:

Label Displayed Detail for Status - In 
Progress

Displayed Detail for Status - 
Process/Approved

Date In Progress Effective date of salary change

Change Amount Change Amount (in pay basis) Change Amount (in pay basis)

Change Percent   Change amount as a % of starting 
salary

New Salary   Starting salary plus change amount

Frequency Pay Basis Pay Basis

Currency Plan currency Element input value currency code

• Bonus Sub-tab: In this sub-tab, you can view compensation details for plans with a 
plan type Compensation Category of Comp - Bonus. The system displays each 
bonus in a single row. If you itemize a bonus, you can view all components of the 
bonus.

The following table describes some important details in the Bonus sub-tab:

Label Displayed Detail for Status - In 
Progress

Displayed Detail for Status - 
Processed

Date In Progress Non-recurring - effective end date 
of element

Recurring - effective start date of 
element - effective end date, or 
Ongoing
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Label Displayed Detail for Status - In 
Progress

Displayed Detail for Status - 
Processed

Description Element reporting name or element 
name

Element reporting name or element 
name

Frequency Activity Reference Period of plan Per Pay Period

Currency Element input value currency code Element input value currency code

• Stock Option Sub-tab: This sub-tab displays compensation details for plans with a 
plan type Compensation Category of Comp - Stock. Based on how you configure 
the application, a manager can view either the Basic Stock Option History or the 
Extended Stock Option History.

Note: When you configure the application to show Extended Stock 
Option History, the data that is displayed is from an outside party, 
it is not tied to a Comp - Stock category plan.

In the Basic Stock Option view, you can view details such as the date, description, 
number of shares, grant price enrollment rate amount , grant value, and currency.

In the Extended Stock Option view, you can view details such as grant name, 
number, type, shares, and price; value at grant; current outstanding shares; market 
value; gain; vested market value; exercisable shares, market value, gain; exercised 
gain; cancelled shares; reason code; and class. You can also view details based on 
the estimated market price per stock that you enter.

• Compensation by Year Sub-tab: This sub-tab displays details - organized by the 
year - about salary changes, bonuses, stock options, and other monetary forms of 
compensation.

Note: This sub-tab does not include details of in progress 
transactions, recurring entries or non-monetary forms of 
compensation.

• Ranking Sub-tab: This sub-tab displays only when you log in using the manager 
responsibility. It displays ranking details by managers within your security group. 
Rankings are correlated with salary, bonus, and stock option plans, and CWB plans 
that belong to the category Comp - Other.

• Performance Sub-tab: This sub-tab displays only when you log in using the 
manager responsibility. It displays the rating type, the rating, and the date of the 
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rating for the selected employee. Performance ratings may be related to salary, 
bonus or stock option plans, and plans that belong to the category Comp – Other.

• Job Change Sub-tab: This sub-tab displays details of job changes for the selected 
employee. You can view the date of the change, the job, the grade, the people 
group, and the change reason.

• Other Sub-tab: In this sub-tab, you can view all monetary and non-monetary 
awards that do not belong to the Salary, Bonus, and Stock Options sub-tabs. This 
sub-tab displays compensation details for plans with a plan type Compensation 
Category of either of the following - Comp - Allowance; Comp - Gift/Service 
Award; Comp - Other; or Comp - Company Car.

The following table describes important details you can view in the Others sub-tab:

Label Displayed Detail

Date Non-recurring - effective end date of element

Recurring - effective start date of element - 
effective end date, or Ongoing

Description Element name

Amount Distribution amount

Frequency Non-recurring - Once

Recurring - Plan's activity reference period

Units Monetary - Element input value currency code

Non-monetary - Non-monetary UOM of 
associated rate

When you use the employee responsibility to log into ICD, you can view all the details 
that you can view when you log in using the manager responsibility with the following 
exceptions:

• Ranking sub-tab

• Performance sub-tab

• In-progress transactions
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Compensation History Menu and Function Names
Compensation History enables managers to view compensation and ranking 
information of employees in their security group from Compensation Workbench and 
Individual Compensation Distribution.

Compensation History also enables employees to view their compensation information 
from Individual Compensation Distribution.

See: Compensation History, page 3-123

Menu and Function Names
This module can be accessed from the following menus and functions:

User Menu Name Function Name

Manager Self-Service Individual Compensation Distribution

Manager Self-Service Compensation Workbench

Employee Self-Service Individual Compensation Distribution

Configurable Tips and Instructions

Region Column Name Message Name

HistoryContent Instructions BEN_93424_COMP_HISTORY_INSTR

BenHistoryComp
ByYearRN

TipComp BEN_93436_HSTRY_COMP_BY_YR_TIP

BenHistoryExtend
edStockRN

Tip BEN_93430_HSTRY_EXT_STK_TIP

Seeded Hidden Columns
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Column Name Displayed Detail

Salary Sub-tab  

Annualized Starting Salary Starting Salary (in annual basis)

Annualized Change Amount Change Amount (in annual basis)

Annualized New Salary New Salary (in annual basis)

Bonus Sub-tab:  

Plan Name Name of Plan corresponding to 
Bonus

Basic Stock Option Sub-tab:  

Plan Name Name of Plan corresponding to 
Stock Option

Extended Stock Option Sub-tab:  

Grant Date Date of grant

Current Option Price Current price of the option

Vested Shares Total number of vested shares

Unvested Shares Total number of shares not vested

Unvested Market Value Value of the unvested shares 
multiplied by the market price

Unvested Gain Unvested shares multiplied by the 
Grant Price minus the unvested 
market value

Trading Symbol Trading Symbol used by the 
organization

Expiration Date Date of expiry of the unvested 
shares
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See: The Personalization Framework, Oracle HRMS Deploy Self-Service Capability Guide

Setting Up Compensation History
As a Compensation Administrator, you need to configure some additional details so 
that processed ICD transactions are visible in Compensation History.

You need to create an additional Standard Rate for the ICD Plan whose history you 
want displayed. This ensures that all occurrences of these element entries are visible in 
the history.

In addition, you need to set up a Plan Type, a Plan, and an additional Standard Rate to 
ensure that entries created from the Element Entries window, are visible in the 
Compensation History. 

See the following topics for more information on how to set up Compensation History:

1. Setting Up Compensation History for ICD Plans, page 3-130

2. Setting Up Compensation History for Entries Created from Element Entries, page 3-
130

Setting Up Compensation History for ICD Plans
As the Compensation Administrator, you set up Compensation History for ICD Plans. 
To ensure that processed ICD transactions are visible in compensation history, you need
to configure an additional standard rate for the ICD plan whose history you want to 
display. This ensures that all occurrences of these element entries are visible in history. 

To set up an additional standard rate:
1. Select Inactive as the Status.

2. Select Additional History Element as the Activity Type.

3. If you selected an Element for the ICD rate, select the same Element here.

4. If you selected an Input Value for the ICD rate, select the same Input Value here.

5. Choose the Calculation Method tab, and select No Standard Value Used as the 
Calculation Method.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

Setting Up Compensation History for Entries Created from Element Entries
As the Compensation Administrator, you can set up Compensation History to display 
information for entries created from the Element Entries window. For example, you can 
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view information about commissions and automobile allocations in the Others sub-tab. 
To do this, you must set up a Plan Type, a Plan, and an additional Standard Rate.

Note: The system uses the following Plan Type and Plan to process the 
entries.

To configure this, use the following guidelines:

To create a Plan Type:
1. Enter a Name for the Plan Type. For example, History Bonus, History Stock, or 

History Others.

2. Select Compensation Workbench or Individual Compensation Distribution as the 
Option Type.

Note: You require to select either of these to ensure that the system 
processes these entries.

3. Select the most appropriate Compensation Category. This determines the sub-tab 
on which the compensation history will appear.

See: Defining a Benefits Plan, page 1-87

To create a Plan:
1. Enter a Name for the Plan. For example, History Bonus, History Stock, or History 

Other.

2. Select Inactive as the Status.

3. Select the Plan Type you defined earlier.

See: Defining a Benefits Plan, page 1-87

Note: Ensure that you also set up Plan Enrollment Requirements and a 
Standard Rate before you proceed further.

See: Defining Plan Enrollment Requirements, page 3-115

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

To create an Additional Standard Rate:
1. Enter a Name for the Rate. For example, History Bonus, History Stock, or History 

Other.
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2. Select Plan as the Level.

3. Select the Plan you defined earlier as the Compensation Object.

4. Select Additional History Elements as the Activity Type.

5. Select the Element you want displayed on the history page.

6. Select the Input Value you want displayed on the history page.

Note: You can add multiple rates under the same plan if you have 
multiple element types.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

Personalizing Sub-tabs for Compensation History 
You can personalize Compensation History to configure multiple and different views 
for managers and employees. You can hide or rename sub-tabs, and the columns within
these sub-tabs. You can also use Personalization to restrict visibility of data on the 
Stock, Bonus and Other tab. For instance, you can restrict managers from viewing 
employee savings plan contributions, retirement plans, or the charitable contributions, 
and restrict employees from viewing certain awards. You can configure the plans that 
are available to display to a user to do this.

To hide or rename sub-tabs in Compensation History:
1. Navigate to the Compensation History page.

2. Click Personalize Region in the top right corner of the page.

3. Select the Personalization Level and click Next.

4. In the Create/Update Personalization page, select the Name of the personalization 
level and click Next.

5. In the Create View page, expand the BEN_COMP_HISTORY_PAGE or the 
Worksheet History Page list.

6. Click the arrow next to the BenHistorySubTabs link to show the list.

7. Select the sub-tab you want to hide or rename, and click the arrow to show the link.

8. In the General Properties region, enter a name in New Label to rename the sub-tab. 
Alternatively, to hide the sub-tab, delete the contents in New Label.
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9. Click Apply to apply the personalization.

To restore a hidden sub-tab in Compensation History:
1. Follow steps 1 – 6.

2. Click the arrow next to the sub-tab you want to restore.

3. Click Delete in the Create View page.

Note:  If the personalization page contains a hidden sub-tab, the 
sub-tab's text link on the tree displays the technical name of the 
subgroup. For instance, if you hid the Bonus sub-tab, the link will 
appear as BenHistoryBonusRN.

To restrict access to plans for employees or managers:
1. Follow steps 1 – 6.

2. Click the arrow next to the sub-tab you want to display.

3. Click BenHistorySubtabNameDetailsTblRN

4. In the Search Query to Filter Data in Table region, specify the conditions required 
for the tab to display the data. If you do not define any conditions, then all 
information on the sub-tab will be visible to both managers and employees.
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Total Compensation Statement

Total Compensation Statement Overview
You can create Total Compensation Statements to communicate compensations, 
rewards, and benefits to your employees and contingent workers. They can use this 
statement to view their total compensation for a specified period, often one year, 
through an easy-to-use self-service interface.

This topic provides an overview of what you can do using Total Compensation 
Statement.

Since compensation and benefits packages differ from enterprise to enterprise, you can 
configure statements based on your enterprise requirements. You can display employer 
and employee costs or contributions for different types of compensation including 
earnings, bonuses, taxes, stock options, benefits, savings and retirement, perquisites, 
time-off, and so on. You can display information from various sources, including Oracle
Payroll, third party payrolls, element entries, and rules (formulas).

See: Key Decision Areas in Total Compensation Statement, page 3-135

You can design different statements for different groups of employees and generate 
statements as often as you require. You can create variations of statements by 
duplicating and modifying a statement setup. Your statements evolve as your 
compensation packages evolve. You can add new items or categories to existing 
statement setups so that the next time you generate statements, the new compensation 
offerings display.

See: Setting Up Total Compensation Statement, page 3-138

See: Processing and Reporting for Total Compensation Statements, page 3-143

As a compensation administrator, or an HR professional, you can view employee 
statements before you make the statements available to employees. By previewing 
statements, you can ensure that the information effectively communicates the 
compensation, rewards and benefits you provide. 

Presentation is key, and Total Compensation Statement enables you to add graphs and 
links to additional information. Using a rich text editor, you can compose a welcome 
message that greets employees when they view their statements. Employees can print a 
PDF of the statement and view it at their convenience.

Prerequisites

There are certain prerequisites to using Total Compensation Statement:

• You should have implemented Salary Administration - this is essential to ensure 
that your employees' rate of pay displays on the Total Compensation Overview 
Page.
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• If you map compensation items to element entries, then you must assign each 
employee to a payroll.

• The payroll to which you assign employees must have valid pay periods if your 
total compensation statement includes element entries.

Key Decision Areas in Total Compensation Statement
Before you set up Total Compensation Statement for your enterprise, you need to make 
some key decisions to establish an outline of the statement you want to present to your 
employees. This topic gives you an insight into the key decision areas. This topic also 
explains the key concepts you will use to set up Total Compensation Statement for your
enterprise.

Key Concepts in Total Compensation Statement

Statement Period - The period of time for which Total Compensation Statements 
display compensation. Statements display compensation distributed from the period 
start day through the period end day.

Compensation Source - The source from which Total Compensation Statement obtains 
a particular compensation detail, such as element entries or benefits balances. The 
following diagram illustrates the sources available:

You create compensation items that map to these compensation sources.

For more information on Third Party Payroll Backfeed, see: 

Oracle Generic Third Party Payroll Backfeed, Oracle HRMS Implementation Guide

For information on Rules for Total Compensation Statement, see: Oracle FastFormula 
Reference Guide for Standard and Advanced Benefits Metalink Note ID 218059.1

Compensation Item - A mapping to a one-time or recurring instance of a compensation 
source, such as a specific element input value, benefit balance, or rule (FastFormula).

Compensation Category - A group of compensation items. You can define 
subcategories within a compensation category, for example, a cash compensation 
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category with subcategories bonus and salary.

Key Decision Areas in Total Compensation Statement

• How do you intend to organize the statement? Decide on the structure of the 
statement and the items you want to display to different groups of employees. You 
can also decide on the statement period, display graphs, and add links to 
supplemental information you want to provide. In addition to web-based 
statements, the application creates pdf statements using XML Publisher.

You can customize the predefined XML Publisher template to suit your business 
requirements. You use XML Publisher to duplicate the template and download the 
new template. You use a rich text editor to customize the new template. After you 
make your changes, you use XML Publisher to upload your template to make it 
available for use in Total Compensation Statement.

You can search for and locate the default BENTCSRPT.rtf template in XML 
Publisher. To do this, search for the template with the template code BENTCSRPT. 
When you duplicate the default template, you must give the new template a 
template code that begins with BENTCSRPT, for example, BENTCSRPT2. 
Download the new template and customize it as required.

Note: You can alter only the header and footer information, the 
order in which you display the fields are displayed, and make 
changes to the font color, font size, and background. After 
uploading the customized template, you must assign an end date to
the default template, as only one template can be active at any 
given time.

For information on customizing the template, see: Viewing and Updating a 
Template in the Oracle XML Publisher User's Guide.

• What specific information do you want to display on the statement? Decide on the 
compensation items to include within the statement. You need not recreate 
compensation items for each different statement you set up. You can reuse the 
compensation items you create across different statements.

• How do you want to group compensation items into categories and subcategories? 
Decide on the main categories and subcategories to display on the statement. You 
need not recreate compensation categories and subcategories for each different 
statement you set up. You can reuse the compensation categories and subcategories 
you create in more than one statement.

• What do you want to display on the Overview page that you present to your 
employees? Decide on the information you want to display to employees - for 
example, monetary, non-monetary, and time-off information. You can also decide 
on the welcome message that displays on the first page of employee statements.
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The following diagram depicts the three main steps in the business process and how 
they map onto the specific setup steps, which are outlined in a separate topic.

See: Setting Up Total Compensation Statements, page 3-138

Total Compensation Statement (SSHR Components)
This topic provides you details of items you must configure for Total compensation 
Statement and items you can personalize for display in Oracle Self-Service HR. For a 
full functional description of Total Compensation Statement, see Total Compensation 
Statement Overview, page 3-134

Menu and Function Names

You can access Total Compensation Statement from the following menus and functions:

User Menu Name Function Name

Employee Self Service Total Compensation Statement Welcome Page

HR Professional Total Compensation Statement Employee 
Search Page

Administrator TCS Launchpad page

See: Defining Menus for SSHR, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

Configurable Profile Options
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Total Compensation Statement uses the following configurable profile options:

Profile Configurable Levels Values

Ben: TCS Maximum Number 
of Statement Periods

All Levels Positive Integer

Setting Up Total Compensation Statement
To set up Total Compensation Statements, you need to follow the steps outlined in this 
topic. The steps depict a typical setup. However, you can modify the examples based on
your business needs. All steps are mandatory, except the defining eligibility profiles 
and composing the welcome page steps. You must complete all the mandatory steps 
before you generate statements for employees to view.

Before you set up Total Compensation Statements, you should have:

• Decided upon the information you plan to include in the statements for example, 
salary, bonuses, medical benefits, dental benefits, stock options and so on.

• Identified the source of data for the information. For example, a Payroll Costing 
entry associated with a particular element-input value, an element-input value, a 
Compensation Item Rule formula that you create, a benefits balance, a third party 
payroll entry associated with a particular element-input value and so on.

• Decided how to group the information. These groups of information are the 
compensation categories. Ensure you group similar items into categories - for 
example, monetary and non-monetary.

• Decided if you want to further group information into sub-groups. These are the 
sub-categories. Employees can view details of these sub-categories on the 
statement.

To set up Total Compensation Statements:

1. Define the statement name to identify the statement for future use. For example, 
Benefits for Salaried Workers. This name does not appear on the statement that 
employees view. You must define a statement before you can perform any of the 
other steps.

2. Define the Overview Sections, such as Cash Compensation, Benefits, and Savings 
and Retirements. This task governs the sections that display on the Overview page 
that employees view. Choose from Monetary, Non-Monetary, and Time-Off as the 
compensation types for these sections. You can create as many sections as you 
require for your statement. You must complete this step before you can add details 
for the Overview sections.
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Note: Employee statements display table totals and charts only for 
monetary sections.

3. Define the details for the Overview sections. Add the compensation items and 
compensation categories you want to display here. For example, define Payroll 
Costing as a compensation item and cash compensation as a category with bonus 
and salary as subcategories. When you add compensation categories to the section, 
all subcategories for the category are also associated with the section. When you 
add compensation categories and compensation items to an Overview section, you 
must ensure that they are of the same compensation type. For example, you cannot 
add a monetary compensation category or compensation item to a Non-Monetary 
section.

Note: You cannot add categories to time off sections.

Note: You can create compensation items and compensation 
categories before defining any of the other steps. For example, you 
can create compensation items, compensation categories, and then 
create the statement setup. You can reuse compensation items and 
categories across different statements.

4. Define statement periods for which Total Compensation Statements display the 
compensation information. For example, 01-Jan-2005 to 31-Dec-2005. You can 
choose the date when statements for a statement period are available to your 
employees. You can also select the date the application uses to calculate the 
exchange currency rates.

Enter the Available to Employees date to indicate the date when statements 
covering a period are available to your employees. If you do not specify this date, 
then the statements are not accessible to your employees.

Note: A statement displays amounts in a single currency. This is 
the employee's preferred currency, their pay basis currency, or the 
business group currency. The application obtains exchange rates 
from the GL Daily Rates table. If you do not specify an exchange 
rate date, then the application uses the exchange rate in effect on 
the Interim Statement End Date or on the Statement Period End 
Date. The Interim Statement End Date is the end date of an interim 
statement that covers part of a statement period. You can enter an 
Interim Statement End Date to create interim statements in the 
Generate Employee Statements batch process.
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5. Optionally, select the Eligibility Profile to limit the statement to a select group of 
employees. For example, select Full Time to limit your statement to salaried full 
time employees only. You can also create or update eligibility profiles.

Note: If you maintain multiple versions of an eligibility profile, 
effective on different dates, then the Generate Employee Statements
batch process uses the version that is in effect on the Interim 
Statement End Date or on the Statement Period End Date.

6. Optionally, compose a welcome page using the rich text editor. Employees see this 
page when they access their statements. You can insert substitution fields to 
personalize your welcome message.

7. Review and complete your statement set up.

8. Updating Statements
The following table summarizes the changes you can make to a statement setup 
after generating it, and whether the changes are reflected in the statements that you 
have already generated.

Note: You must rerun the Generate Employee Statements process 
before your changes display in the pdf statements.

Task Action Impact on Already 
Generated 
Web-Statements

Define Statement Update all details Yes
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Task Action Impact on Already 
Generated 
Web-Statements

Define Overview Sections Add:

• New sections 

Update:

• Section names that 
appear on the employee
statements

• Display of employee 
contributions

• Chart and chart 
measures that appear in
the monetary sections

• The order in which 
sections display on the 
statement overview 
page

Add

• N/A

Update

• Yes

• Yes

• Yes

• Yes

• Yes

Define Overview Section 
Details

Add:

• Categories and 
compensation items

Update:

• The order of section 
contents

• Display names

• Delete any categories 
and compensation 
items you added after 
generating the 
statement

Add

• N/A

Update

• Yes

• Yes

• Yes
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Task Action Impact on Already 
Generated 
Web-Statements

Compensation Categories Add

• Add sub-categories and
compensation items

Update

• Category name

• Order of category 
contents

• Display names

• Chart types and 
measures

• Additional information 
link details

Add

• N/A

Update

• N/A

• Yes

• Yes

• Yes

• Yes

Compensation Items Update

• Compensation Item 
Name

• Denote as estimated 
amount

Update

• N/A

• Yes
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Task Action Impact on Already 
Generated 
Web-Statements

Define Statement Periods Add:

• Add statement periods

Update:

• Display names

• The date when 
statements are available
to employees

• A statement period to 
make it unavailable to 
employees

• The exchange rate date

Add

• N/A

Update

• Yes

• Yes

• Yes

• Yes

Compose Welcome Page • Always display the 
welcome page to 
employees

• Enable employees to 
hide the welcome page

• Hide the welcome page

• Change the salutation 
and the welcome page 
text

Yes

Processing and Reporting for Total Compensation Statements
Once you have set up Total Compensation Statements for your enterprise, you can run 
the following processes:

1. Generate Employee Statements Process Use this process to generate Total 
Compensation Statements using a statement setup and period you defined.

See: Generating Employee Statements, page 3-144
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2. Purge Employee Statements Process Use this process to purge Total Compensation
Statements for the statement and period you select.

See: Purging Employee Statements, page 3-145

3. Reopen Welcome Page Process Use this process to reset the welcome page. If you 
configured your setup to enable employees to hide the welcome page, then this 
process clears employees' selections to hide the welcome page.

See: Reopening Welcome Pages, page 3-146

4. Batch Process Run Reports Use this report to view details of all batch processes 
you run.

See: Running the Batch Process Run Reports, page 3-147

Generating Employee Statements
Use the Generate Employee Statements process to create total compensation statements 
using a statement setup and period you defined. If statements for a period already exist,
then the process purges and recreates them irrespective of whether the statement is an 
interim or complete statement.

To generate an employee statement:
1. Select a Statement Name on the Generate Employee Statements: Select Statement 

and Period page.

Note: The list displays only those statements that are complete.

2. Select a Statement Period. This is the period for which you generate the statement.

3. Optionally, enter an Interim Statement End Date. Use this date to create a statement
that covers a part of the statement period. For example, if your statement period is 
01-Jan-2006 to 31-Dec-2006 and you enter an interim statement of 31 April 2006, 
then the generate employee statement process creates a statement that covers the 
period between 01-Jan-2006 and 31-April-2006. If you do not select an interim 
statement end date, then the application creates a statement for the statement 
period.

4. Click Continue

5. On the Generate Employee Statements: Select Parameters and Submit page, select 
the Run Mode:

• Rollback - Database will not be updated

• Commit - Database will be updated
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By default, the process runs in the Rollback mode.

6. Select Yes or No from the Audit Log list. This parameter indicates if the application 
should create an audit report when running the process. By default, the process 
does not create an audit report.

7. Select Yes or No in the All Business Groups list. This parameter indicates if the 
process should generate total compensation statements using statement setups for 
all business groups that have the statement name and period you select. To use this 
feature, you must have defined statement setups with the same statement name and
statement period dates for all of your business groups.

8. Select a specific person to run the process for an individual employee.

Note: If you select Yes in the All Business Groups list, then you 
cannot run this process for an individual employee.

9. Click Submit to generate the employee statement.

Purging Employee Statements
Use the Purge Employee Statements process to purge total compensation statements for
the statement and period you select.

To purge an employee statement:
1. Select a statement name on the Purge Employee Statements: Select Statement and 

Period page.

2. Select a Statement Period. This is the period for which you purge the statement.

3. Click Continue

4. On the Purge Employee Statements: Select Parameters and Submit page, select the 
Run Mode:

• Rollback - Database will not be updated

• Commit - Database will be updated

By default, the process runs in the Rollback mode.

5. Select Yes or No from the Audit Log list. This parameter indicates if the application 
should create an audit report when running the process. By default, the process 
does not create an audit report.

6. Select Yes or No in the All Business Groups list. This parameter indicates if the 
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process should purge total compensation statements that were generated from 
statement setups of all business groups that have the same statement name and 
period you select. To use this, you should have defined statement setups with the 
same statement name and statement period dates for all of your business groups.

7. Select a specific person to run the process for an individual employee.

Note: If you select Yes in the All Business Groups list, then you 
cannot run this process for an individual employee.

8. Click Submit.

Reopening Welcome Pages
Use the Reopen Welcome Page process to reset the Total Compensation Statement 
welcome page. If you configured your setup to enable employees to hide the welcome 
page, then this process clears employees' selections to hide the welcome page.

To run the reopen welcome pages process:
1. Select a statement name on the Reopen Welcome Page: Select Statement and Period 

page.

2. Select a Statement Period. This is the period for which you reopen the welcome 
page for the statement.

Note: If multiple statements are available to employees, and if you 
generated statements using different statement setups, then the 
welcome message that displays is that of the statement with the 
most recent end date, start date, and available date.

3. Click Continue

4. On the Reopen Welcome Page: Select Parameters and Submit page, select the Run 
Mode.

• Rollback - Database will not be updated

• Commit - Database will be updated

By default, the process runs in the Rollback mode.

5. Select Yes or No from the Audit Log list. This parameter indicates if the application 
should create an audit report when running the process. By default, the process 
does not create an audit report.
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6. Select Yes or No in the All Business Groups list. This parameter indicates if the 
process should reopen the welcome page for total compensation statements that 
were generated from statement setups of all business groups that have the same 
statement name and period you select. To use this, you should have defined 
statement setups with the same statement name and statement period dates for all 
of your business groups.

7. Select a specific person to run the process for an individual employee.

Note: If you select Yes in the All Business Groups list, then you 
cannot run this process for an individual employee.

8. Click Submit.

Total Compensation Statements Batch Process Run Reports
Use this report to view details of the batch processes you run.

To view the batch process run reports:
1. On the Total Compensation Setup Wizard page, select Total Compensation 

Statement as the Business Area Selection to display the Launchpad page.

2. Click Batch Process Run Reports on the Launchpad page.

3. The Requests page displays. You can view details of your requests including the 
status and the mode in which you ran the process.

4. Click the Summary Report icon to view the summary report for the selected 
request, including:

• The business groups for which you ran the process

• The eligibility profile for which you ran the process

• The setup evaluation for the process

• The number of eligible persons for the process

• The number of persons processed

• The number of persons that processed with errors

• The number of persons without reportable compensation

5. Click the Audit Report icon to view the Audit Report. You can view the request 
details and other details that include:
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• Total Eligible Persons

• Total Persons with Statements Created

• Total Persons with Errors

• Total Persons without Reportable Compensation

• Total Assignments Evaluated

• Total Statements Created

• Total Assignments With Errors

• Total Assignments Held

• Total Assignments Without Reportable Compensation

Note: If the application encounters errors while processing a 
person's assignment, then the application will not process the 
person's other assignments. The Total Assignments Held field 
displays the number of assignments the application did not 
process.

In addition to total counts, this report also displays details of all eligible people 
processed and whether or not the process was successful for each of these 
persons.

6. Click the Error Report icon to view the error report for the process. The details you 
can view on the Error Report page are:

• The request details

• Total Persons With Errors

• Total Assignments With Errors

7. Click the View Log icon to view the log for the process.
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Vehicle and Mileage Processing

Vehicle Repository
In the vehicle repository, you can store details of company vehicles and private vehicles
used for business purposes. This information is datetracked so that you can record 
changes to the vehicle - such as its status (active or inactive) - over time. Storing this 
data in a repository removes the need for repetitive and error-prone data entry.

Use Oracle SSHR to record vehicle repository information in the Vehicle Repository 
Page. The vehicle repository information includes:

• Registration number

• Make and model

• Registration date

• Engine capacity

• List price and value of optional accessories fitted initially and added later

• Fiscal rating

• Status, and reason for Inactive status

• Whether the vehicle can be allocated to multiple users

• For Russian users only:Vehicle Category, mileage/fuel limits, usage schedule, and 
lease details.

• For Russian users only:Extra information about vehicle insurance details

Note: You can enter multiple insurance details for the same vehicle.

• For Polish users only: Vehicle-card identification number, engine number, 
inspection dates, and additional, user-defined technical information about the 
vehicle

You can import company vehicle information from a car fleet management system, 
storing a fleet identifier and date transferred on each vehicle record.

Vehicle Allocation
Use Oracle SSHR to allocate vehicles to your employees so they can be used in 
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employee mileage claims (UK and Poland) or Benefit in Kind processing (Ireland). You 
can allocate two types of vehicles : company and private.

• You can allocate one primary company vehicle to each employee, and as many 
additional company vehicles as your business rules allow. 

• You can allocate as many private vehicles as your business rules allow. You mark 
one vehicle as the default.

Business rules are held in the PQP_CONFIGURATION_VALUES table. See: 
Configuration Settings for Vehicle Repository and Mileage Claims, page 3-151

When you allocate a vehicle, you can override some of the configuration settings for 
your business group.

You can record a vehicle against a single assignment, or against all of an employee's 
assignments.

You can allocate vehicles from the Vehicle Repository page.

Vehicle Repository Menu and Function Names
The Vehicle and Mileage Processing module enables managers to add vehicles to the 
repository in Oracle SSHR. You can add details of company and private cars, and 
allocate vehicles to employees.

UK users can use this module to enter their mileage claims in Oracle SSHR.

Menu and Function Names
You can access this module from the following menus and functions:

User Menu Name Function Name

Vehicle Repository Vehicle Repository

Vehicle Mileage Claims Vehicle Mileage Claims

Workflow
The workflow details for this module are listed below: 

Workflow Process Display Name:

Private Vehicle Allocation

Configurable Workflow Attributes:

Not applicable



Compensation and Awards Management    3-151

Workflow Process Display Name:

Vehicle Mileage Expense

Configurable Workflow Attributes:

Not applicable

Configuration Settings for Vehicle Repository and Mileage Claims
Global and localized configuration settings provide the appropriate defaults for your 
business groups. You can add this information using the Configuration Values Page. 
Select the Vehicle Mileage module and the Configuration Type Vehicle Mileage Generic
Information to view, update or delete data for your business group.

Global and Localization Settings
This table displays the localization settings available.

Column Segment Meaning Global UK Ireland

LEGISLATIO
N_CODE

Legislation 
Code

- -- GB IE

PCV_INFOR
MATION_C
ATEGORY

Vehicle and 
Mileage 
Settings

- PQP_VEHIC
LE_MILEAG
E

PQP_VEHIC
LE_MILEAG
E

PQP_VEHIC
LE_MILEAG
E

PCV_INFOR
MATION1

Calculation 
Method

Proration or 
Exhaustive--d
etermines 
how you 
apply 
mileage band
limits across 
payroll 
periods. You 
can override 
this default 
when you 
allocate 
vehicles or 
enter claims.

-- Exhaustive Null
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Column Segment Meaning Global UK Ireland

PCV_INFOR
MATION2

Maximum 
Company 
Vehicles 
Allowed

Limit on the 
number of 
company 
vehicles that 
can be 
allocated to 
an 
assignment

-- 2 Null

PCV_INFOR
MATION3

Maximum 
Private 
Vehicles 
Allowed

Limit on the 
number of 
private 
vehicles that 
can be 
allocated to 
an 
assignment

-- -- Null

PCV_INFOR
MATION4

Share 
Company 
Vehicle

Yes means 
that the 
vehicle can be
shared by 
several 
employees. 
No means the
vehicle 
cannot be 
shared.

Y N Y

PCV_INFOR
MATION5

Share Private 
Vehicle

Yes means 
that the 
vehicle can be
shared by 
several 
employees. 
No means the
vehicle 
cannot be 
shared.

Y Y Y
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Column Segment Meaning Global UK Ireland

PCV_INFOR
MATION6

Previous Tax 
Year Claim 
Valid Until

All claims for 
previous tax 
year must be 
submitted 
before the 
date entered. 
The year in 
the date is 
ignored. 

-- 5 July Null

PCV_INFOR
MATION7

Allow Both 
Company 
and Private 
Vehicles 
Claims

No means 
that you 
cannot 
allocate both 
company and
private 
vehicles to an
employee at 
the same 
time, nor 
submit mixed
claims.

Y N N

PCV_INFOR
MATION8

Search 
Criteria for 
Rates Table

The default 
(%) means 
that the Rates
Table list of 
values 
displays all 
user defined 
tables. To 
restrict the 
list, use a 
naming 
convention 
for mileage 
rate tables. 
For example, 
include the 
word "car" in 
all names and
enter %car% 
in this field.

% % %
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Column Segment Meaning Global UK Ireland

PCV_INFOR
MATION9

Validate 
Private 
Vehicle 
Claims in 
Repository

Yes means 
that you can 
only enter 
claims 
against a 
vehicle 
already 
assigned to 
the employee 
in the 
repository. 
No means 
that you can 
enter a claim 
against a 
vehicle that is
not in the 
repository.

Y N N

PCV_INFOR
MATION10

Vehicle 
Claims 
Correction 
Period in 
Days

An input of 
30 would 
mean that 
only those 
claims that 
have a claim 
date within 
the last 30 
days could be
corrected.

-- -- Null

PCV_INFOR
MATION11

Use Sliding 
Rates

Yes means 
you use the 
sliding rates 
table for 
additional 
passengers. 
No means 
you use the 
rates table 
instead of the
sliding rates 
table.

-- PQP_VEHIC
LE_MILEAG
E

--
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Column Segment Meaning Global UK Ireland

PCV_INFOR
MATION12

Combine 
Taxable and 
NonTaxable 
Claims

Yes means 
you combine 
taxable and 
non-taxable 
balances to 
calculate 
rates. No 
means you 
do not 
combine 
taxable and 
non-taxable 
balances to 
calculate 
rates.

-- PQP_VEHIC
LE_MILEAG
E

--
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4
Leave and Absence Management

Leave and Absence Management Overview
Employees take paid or unpaid time off from work for a variety of purposes, such as 
illness or injury, vacation, labor or trade union representation and professional 
activities. Maintaining information on employee absences for reporting and analysis is 
an important aspect of human resource management. Oracle HRMS provides a 
convenient way to maintain information about the various absence types your 
enterprise recognizes.

Managing Absence Information
In Oracle HRMS you can define as many absence types as you need to track employee 
time off, and you can group these types into categories and define absence reasons to 
provide further information for absence reporting.

You can associate each absence type with a recurring or nonrecurring absence element. 
Each element has an input value with either hours or days as its unit of measure.

You can also set up absence benefit plans so that the Participation process checks 
employee eligibility for the plans when it processes absence life events.

See: Absence Categories and Types, page 4-5

Using SSHR, employees can enter their own absence, and managers can enter or view 
absences for their employees. HR Managers can also enter absence records, or you can 
upload absence information from timecards using Batch Element Entry.

In the UK, there is government legislation regarding the payment of employees during 
periods of sickness, maternity, paternity and adoption leave (SSP, SMP, SPP and SAP). 
These requirements are handled by the Statutory Absence Payments feature of Oracle 
HRMS.
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Managing PTO Accruals 
Many organizations permit employees to accrue hours or days of paid time off (PTO) as
they work, to use for sick or vacation leave. In such enterprises, setting up and 
maintaining PTO plans is another part of absence management.

In Oracle HRMS you can set up any number of accrual plans, each with its own units of 
accrued time (hours or days) and its own rules. For example, you can set up rules for 
the frequency of accruals, maximum carryover to a new accrual year, accrual bands, 
eligibility rules for enrolling in a plan, and accrual start rules for new hires. 

Oracle Human Resources users can use PTO accrual plans; this functionality does not 
require Oracle Payroll.

See: Accrual Plan Structure, page 4-23

Reporting on Leave and Absence Management
Oracle HRMS and Oracle HRMSi supply several reports to track absences and analyze 
absence trends in your enterprise. For example, you can use the Absences Report to 
track the absence details for an employee or organization, for some or all absence types.

See: Leave and Absence Management -- Reports, page B-70

Key Concepts
To enable you to get the most out of the Absence Management and PTO Accruals 
functionality, you need to understand the following key concepts:

• Absence Categories and Types, page 4-5

• Absence Elements, page 4-7

• Absence Recording, page 4-54

• Accrual Plan Administration, page 4-56

• Accrual Plan Structure, page 4-23, including elements, formulas, and the net 
accrual calculation rules

• Accrual Balances Maintained by the Payroll Run, page 4-28

• Accrual Start Date for New Hires, page 4-39, and ineligibility period rules

• Accrual Bands, page 4-41, for determining accrual amounts and ceilings

• PTO Carry Over Process, page 4-42
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Leave and Absence Management
Flexibility is the keynote of Oracle's approach to absence management and PTO accrual 
plans. You set up the rules that define how you record absences, who is entitled to paid 
leave of each type, and how much time can be taken.

Can I define which types of absence I want to track and the units of time in which they 
are recorded?

Yes, you can define as many types of absence as you require, and assign them to 
categories for ease of reporting. You can also define reasons for absence, to provide 
additional reporting information. For example, the category might be "family leave," the
type might be "maternity," and the reason might be "birth." Each absence type can be 
recorded in days or hours.

What about study leave and other absence types that are not available to all employees?
You can control which groups of staff are eligible to take absences of each type. 
Absences are recorded on element entries. By linking the element to organizations, jobs,
grades, employment categories, or other assignment components, you control who can 
take each absence type.

How do I record absences?
You can use Batch Element Entry (BEE) to make entries of absence elements, and other 
timecard data. You can record the number of days or hours absent, and any other 
information you have designed the element to hold (such as absence reasons). If you 
use Oracle Time & Labor, or another time entry application, you can send timecards to 
BEE using the API.

Alternatively, employees can enter their own absences through self-service, or their line 
managers can do this for them. These absence records can be submitted for approval 
before they are recorded in Oracle HRMS.

You can also use the Absence Detail window to enter proposed or actual absences, and 
to see the effect of the absence on any corresponding PTO accrual plan.

How do absence types relate to PTO accrual plans?
Each accrual plan is associated with one absence element (and hence one absence type). 
Each entry of time off reduces the net accrual on the plan. You can also associate any 
number of other elements with a plan and determine how entries to these element affect
the accrual calculation. This is useful for recording time bought or sold, or unused PTO 
brought into a new plan on enrollment.
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What rules govern PTO accrual plans in Oracle HRMS?
A few types of accrual plan are seeded with the system. However, accrual plan rules 
vary from enterprise to enterprise, and country to country. Oracle HRMS provides you 
with the flexibility to define your own plan rules. Here is just a selection of the rules 
you can set up:

• The length of the accrual term (often one year), and the start date, which may be 
fixed (such as 1 January) or vary by employee (such as the anniversary of the 
employee's hire date). Some plans have no start date, but always calculate accruals 
for the previous 12 months (or other length of time).

• The frequency of accrual, such as monthly, or once each pay period. In other plans, 
employees receive their full entitlement up front, at the beginning of the accrual 
term.

• The amount of accrual and any ceiling on the amount that can be held. These 
figures may be fixed or vary by length of service, grade, time worked, or other 
factors.

• What happens to unused PTO at the end of the accrual term.

• Rules for part time employees, and for employees with suspended assignments

• Rules for new hires, including when they can begin accruing PTO and when they 
can begin to use it.

How do we track and analyze absences and net accrual entitlement?
When you enter an absence you can see, at the employee level, how much absent time 
of the same type has already been recorded for the employee. If the absence affects net 
entitlement in a PTO accrual plan, you can see current and projected entitlement figures
for the plan. In another window, you can view a full absence history for an employee.

Across all employees, you can view absences of a certain type or category, within a 
specified time period. Using the Absences Report, you can track absences of one or 
more types for employees in each organization.

Employees can view their own absence history on the web using Self Service, and line 
managers can do the same for all the employees they manage.
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Absence Management Setup

Absence Categories and Types
Oracle HRMS provides a convenient way to maintain information about the various 
absence types your enterprise recognizes. To facilitate reporting and analysis of 
employee absences, you can distinguish between absence types and absence categories. An 
absence category is a group of related absence types.

Some absence categories may be predefined for your legislation. The table below 
contains examples of absence categories and types, for illustration purposes only. You 
can extend the list of predefined categories and define your own absence types, as 
required.

Example Absence Categories and Types:

Absence Category Absence Type

Medical Leave Illness or Injury

Work-related Injury

Work-related Illness

Medical Appointment

Family Leave Paid Maternity/Paternity

Unpaid Maternity/Paternity

Dependent Care

Personal Leave Compassionate Leave 

Personal Business

Professional Leave Certification Classes

Meeting Attendance

Also, to assist with absence reporting and analysis, you can provide reasonsto select 
from when recording employees' time taken for an absence type. For example, if you 



4-6    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

need information to analyze the particular family-related responsibilities that cause 
employees to miss work, you can define reasons for absence types as follows:

Example Absence Category, Types and Reasons: 

Absence Category Absence Type Absence Reasons

Family Leave Paid Maternity/Paternity Birth of a child

Adoption of a child

Dependent Care Child Care

Elder Care

Disabled Care

Setup of Absence Types
Setting up each absence type is essentially a two-step process. One step involves 
defining the type, that is, entering its name, and optionally selecting a category and 
reasons for it. The other step involves defining an element to associate with the type. 
This element serves two important purposes:

• It provides a way to maintain a running total of time taken for the absence type. The 
Absence Detail window shows the running total of absences with an end date 
before the effective date, and with an absence duration on record. Each absence can 
add to, or subtract from, the running total, depending on how you define the 
absence type.

• It provides a way to restrict employee eligibility for the absence type. The links you 
build for the element establish which employees are eligible to use the type. 

For example, if the absence type compassionate leave is available only to full time 
employees, you link its element to the assignment category Full Time.

To hold a single running total of time taken for two or more absence types, you 
associate all the types with the same absence element. For example, your absence 
category Personal Leave may include two absence types you need for certain reporting 
purposes, Compassionate Leave and Personal Business. However, you require just one 
running total to be kept of employees' time taken for both types of personal leave. In 
this case you simply associate both absence types with the same absence element. 

Note: If you want to use absence types without recording accrued totals
or eligibility rules, you can define the type with no associated element.
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Absence Elements
You can associate each absence type with a recurring or nonrecurring absence element. 
Each element has an input value with either hours or days as its unit of measure. 

Using a Nonrecurring Element
Nonrecurring element entries are valid for one payroll period. When you enter an 
absence of a type associated with a nonrecurring element, the application creates an 
element entry for the period in which the absence start date falls. For example, if you 
enter an absence that starts on 4 May for someone on a monthly payroll, the entry is 
dated 01 May to 31 May. 

The entry is only created when you enter the absence end date, and you must enter the 
absence duration at the same time. The duration can be defaulted if you set up an 
absence duration formula. The full value of the absence duration is recorded in the 
absence element entry, even if the end date falls outside of the payroll period.

Using a Recurring Element
Important: This option is only available if you use Oracle Payroll and 
the Proration functionality is enabled in your localization.

UK Users: If you use the Statutory Absence Payments feature you must continue to use 
nonrecurring elements to record long term sick leave.

Use this approach if you want to begin processing absences before end dates are 
recorded. You do not enter absence duration on the recurring element entry. Instead, 
you use a payroll formula to calculate the absence duration to be processed in each 
payroll period. Use the absence duration formula to calculate the duration displayed on
the Absence Detail window. This value is deducted from the current PTO accrual when 
you enter an end date for an absence type that is associated with a PTO accrual plan.

Recurring element entries start on the absence start date and end on the absence end 
date (if there is an end date). If the absence ends in the middle of a payroll period, the 
payroll run detects and processes the absence using the proration functionality.

Absence Balance Information
When you define an absence type, you specify whether the application should maintain
an increasing balance, a decreasing balance, or no balance of time off. The balance isa 
running total of the hours or days an employee has taken for the absence type, as 
recorded in the Duration field.
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Increasing Balances of Time Taken
As you would expect, an increasing balance for an absence type starts with no time 
entered, and increases as you enter employees' hours or days absent. For example, if the
absence type Compassionate Leave has an increasing balance, the balance starts from 
zero for each employee and increases by the number of hours entered for each absence 
of this type. 

Increasing balances are appropriate for most absence types. For absence types for which
your enterprise sets a maximum time allowed, the system issues a message when an 
entry of time absent exceeds this maximum, or Oracle Alert can notify you when an 
employee reaches the maximum time or takes excess time.

See: Oracle Alert User's Guide

When defining an absence type for a PTO accrual plan, you give it an increasing balance
that shows the employee's accrued time taken. When you record an absence using the 
Absence Detail window, you can see the amount of accrued time a plan participant has 
available for use as vacation or sick leave.

Decreasing Balances of Time Remaining
If your enterprise sets a maximum time allowed for an absence type, you have the 
option of setting up a decreasing balance for this type, instead of an increasing balance. (If
the absence type is used for a PTO accrual plan, it is simpler to use an increasing 
balance and an accrual formula that records an up-front accrual amount.)

For example, suppose your enterprise allows certain employees 32 hours leave per year 
for professional development. The Professional Leave absence type can have a 
decreasing balance, and an initial entry of 32 hours. 

If you record an employee absence of 4 hours for this absence type, the decreasing 
balance shows 28 hours still available to be taken.

Decreasing absence balances require more maintenance than increasing balances. They 
need a prorated initial balance entry for all eligible new hires throughout the year, and 
require resetting each year for all eligible employees.

Notice that an absence type cannot have both a decreasing and an increasing balance; it 
has one or the other.

Initializing an Absence Balance
You can initialize or adjust an absence balance using the Element Entries window, or 
the Element Entry API. You can also initialize a decreasing balance by entering a 
negative value using BEE. For example, if you enter -16 hours using BEE, a decreasing 
balance starts at 16 hours. However, be aware that using BEE creates an absence record 
that will show on employees' absence history.
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Referencing Absent Time in Payroll Runs
You can define an absence element as an Information element or an Earnings element.

Using an Information Absence Element
If you define an Information absence element, you can use a recurring Earnings element
to manage the calculation and payment of vacation and sick pay. When you define the 
absence element, you check the Database Item box for the input value that holds the 
absence balance. Entries to this input value then become database items that formulas 
for payroll calculations can access. 

US Users: You will typically set up your absence elements in the Information 
classification for employees who do not submit timecards (Timecard Required = No on 
the Statutory Information tab of the Assignment window). If you are using the seeded 
Regular Salary or Regular Wages elements, the payroll run creates indirect results for 
the seeded Vacation Pay or Sick Pay elements when it finds absence entries in the 
Vacation or Sickness categories. These elements appear on the Statement of Earnings, 
but the Information elements do not. You do not need to set up any additional absence 
Earnings elements for these employees.

Other localizations: Typically, you define an Earnings element to have a skip rule that 
triggers processing when it finds an entry for the absence element. The element's 
payroll formula uses the database item for the entry value so that it automatically gets 
the sum of all the entries in the pay period. Then, using the salary database item to get 
the salary or hourly rate, it calculates the total absence pay for the period. You can also 
use the formula to reduce regular earnings for the period so employees do not get paid 
twice.

The advantage of this approach is that it simplifies the processing of absence payments 
into one calculation. 

Using an Earnings Absence Element
Select the Earnings classification for absence elements if you want to process absences 
individually in each payroll period. You can use these elements with Oracle Time and 
Labor. This approach creates a one-line entry on the statement of earnings for each 
absence type. Typically, you would create nonrecurring Sick and Vacation Pay earnings
elements. You can also create different absence elements for each rate or multiple of pay
if the element must appear on the statement of earnings as a different line item. 

US Users: For employees who do submit timecards (making entries in BEE to the Time 
Entry Wages element), you can create your absence elements as Earnings. This also 
applies if you do not use the seeded Regular Salary and Regular Wages elements, and 
you want your absence payment to show on the Statement of Earnings. Use the 
Earnings window to initiate the element. Select the Category Regular and check the 
Reduce Regular box. 
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Retrospective Entries and Adjustments
Oracle Payroll users: If you enter or update an absence retrospectively, or you delete an
absence that started in the past, these changes are listed in the Retro Notification report 
the next time you run this report. This enables you to use RetroPay to correct any 
payroll processing.

Setting Up Absence Management
Use the following steps to set up absence management.

1. If you want to associate recurring elements with absence types, you must set up 
proration and retro notifications. This ensures that absences that end in the middle 
of a payroll period are detected and processed by the payroll run, and that 
retrospective changes to absences are recorded in the Retro Notifications report.

Note: Proration is available to Oracle Payroll users in selected 
localizations only.

To set up proration and retro notifications, you must:

• Find all the dynamically generated triggers for the table 
PAY_ELEMENT_ENTRIES_F in the Dynamic Trigger Definition window. (You 
must deselect the Insert triggering action so that all the triggers are returned by 
the Find.) Make sure the Generated and Enabled check boxes are checked for all
the continuous calculation triggers.

• Query the Incident Register functional area in the Functional Area Maintenance
window, and enter the business groups for which you want to enable proration 
on the Business Group tab. Optionally, you can further secure the proration 
functionality by selecting payrolls on the Payroll tab.

• Use the Table Event Group window to group the two events that you need to 
detect to prorate absences - datetracked updates to absence start date and 
absence end date. Select Proration for the event group type, and Payroll Period 
for the proration period. In the Datetracked Events region, select DateTrack 
Update as the update type, PAY_ELEMENT_ENTRIES_F as the table, and 
EFFECTIVE_START_DATE and EFFECTIVE_END_DATE as the columns.

• Use the Table Event Group window to group the datetracked events on the 
PAY_ELEMENT_ENTRIES_F table you want to track in the Retro Notifications 
report. The event group type is Retro.

See: Setting Up Proration and Retro Notifications, page 8-27

2. Define an absence element, with at least one input value, for each absence type. 
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Link this element to define who is eligible.

See: Defining and Linking an Absence Element, page 4-12

Note: Omit this step if you are setting up an absence type for which
you do not need to maintain a running total of time taken or 
remaining, and you do not need eligibility rules.

US and Canada Payroll only: If you want to process the absence 
element in the payroll run, generate it using the Earnings window.

Mexico only: If you want to process the absence element in the 
payroll run, generate it using the Element Design Wizard.

3. Define categories of absence types as values for the Lookup Type 
ABSENCE_CATEGORY, and your absence reasons as values for the Lookup Type 
ABSENCE_REASON. In some legislations there are predefined categories and 
reasons.

You can select the same reason for different absence types.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

4. Define each absence type, and associate it with an absence element.

See: Defining an Absence Type, page 4-14

Note: To keep a single record of employees' time taken for two or 
more different absence types, you can associate the same element 
with several types.

5. For an absence type with a decreasing balance, use BEE or the Absence Detail 
window to initialize the absence balances for employees eligible for the type.

If you want to make batch entries, see Making Batch Element Entries Using BEE, 
Oracle HRMS Configuring, Reporting, and System Administration Guide.

6. If you defined a recurring element, create a payroll formula that handles proration 
to process the element and calculate the appropriate absence duration in each pay 
period (taking into account the number of days or hours in a month, working and 
shift patterns, public holidays, and so on).

Sample Proration Formulas, Oracle HRMS FastFormula User Guide

7. If you want to set up the application to calculate the duration of an absence 
automatically, you have two options:

• Set the HR: Schedule Based Absence Calculation profile option to Yes, if you 
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want the application to use the worker's schedule and calendar events from 
their primary assignment to calculate absence durations. To use this option, you
must first define schedules and calendar events that are relevant to your 
enterprise and assign them to various levels in your work structures.

See: Setting Up Availability , Oracle HRMS Workforce Sourcing, Deployment, and 
Talent Management Guide

• To calculate absence duration from the absence start and end dates without 
using the schedules and calendar events information of an employee, create a 
basic formula. If you want the absence duration calculation to update 
automatically each time you change the absence dates, you must set the profile 
option HR: Absence Duration Auto Overwrite to Yes. 

See: Writing Formulas to Calculate Absence Duration, Oracle HRMS 
FastFormula User Guide

Defining and Linking an Absence Element 
Define an absence element in the Element window.

US and Canada Payroll only: If you want to process the absence element in the payroll 
run, initiate it on the Earnings window instead of using the Element window.

Mexico only: If you want to process the absence element in the payroll run, initiate it 
with the Element Design Wizard instead of using the Element window.

Spain only:If you want to compute the social security earnings you must use the 
predefined elements for Sickness Details, Maternity Details, Part-time Maternity Details,
Pregnancy-at-Risk Details and Adoption Details.

To define an absence element:
1. Set your effective date to a day on or before the start of the first payroll period for 

which you want to enter absences.

2. Enter a name for the element, and select the classification Information or Earnings. 

Tip: Give the absence element and its absence type the same name, 
or coordinate the element name with the type name. For example, 
for the absence type Compassionate Leave, name the element 
Compassionate Leave or Compassionate Leave Absence.

3. Enter a reporting name, for display on reports.

4. If you are creating a recurring absence element, select your absence element event 
group in the Proration Group field. This field is only available to Oracle Payroll 
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users in certain localizations.

5. Select the processing type.

• Select Recurring if you want to be able to process absences that do not have an 
end date and you want to apportion absence time correctly across payroll 
periods. 

Note: You can only select Recurring if you use Oracle Payroll and 
the Proration functionality is enabled for your localization. (In this 
case, you should see the Proration Group field on the Element 
window)

• Select Nonrecurring if it is acceptable to record the full duration of the absence 
in the payroll period in which the absence starts.

6. Select the termination rule. This is normally Actual Termination.

7. Check the Multiple Entries Allowed box if you want to enable employees to have: 

• (Nonrecurring) More than one instance of the absence type within a pay period.

• (Recurring) Overlapping entries of the absence.

8. If this is an absence element for a PTO accrual plan, do not select Process in Run. 
Uncheck this box if necessary.

If the element is recurring, ensure that the Process in Run box is checked so that the 
absence duration can be calculated by the payroll run.

9. If employees must be a certain age or have served for a certain number of years to 
be allowed this absence, enter this information in the Qualifying Conditions region.

Note: If this is an absence element for a PTO accrual plan, the plan 
setup relates length of service to accrued time off. Do not make an 
entry here for length of service.

10. Save the element, then choose the Input Values button.

11. In the Input Values window, create an input value to hold the amount of time 
taken. Select units of Day, Hours in HH format, or Hours in Decimal Format (to 
one, two, or three decimal places).

If you are defining an absence element for a PTO accrual plan, give the input value 
the name Hours or Days, to accord with the unit of measure of the plan. When you 
define the plan using the Accrual Plan window, this input value name appears in 
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the Units field of the Absence Information region.

Important: If you select Required for an input value, you must 
select this input value on the Absence Attendance Type window. 
Do not select Required for more than one input value.

New Zealand users only: You must also create the following input values:

• Seasonal Shutdown - for Annual Leave and Annual Leave Termination 
elements

• Number of complete weeks - for the Special Leave and Protected Voluntary 
Service Leave elements.

12. You can define minimum and maximum days or hours that can be entered in an 
absence record. If you do this, select what happens if these limits are breached:

• Select Warning for the system to warn users but allow them to breach the limits.

• Select Error for the system to issue an error message and prevent users from 
saving an entry that breaches the limits.

13. Save your work.

To link the absence element:
1. Set your effective date to a day on or before the start of the first payroll period for 

which you want to enter absences.

2. In the Element Link window, select the absence element you defined.

3. Select eligibility criteria for this absence element, if appropriate. If you want to 
make the element available to all employees, do not select any criteria.

4. Save the link. Then define the absence type associated with this absence element.

See: Defining an Absence Type, page 4-14

Defining an Absence Type
Use the Absence Attendance Type window to define an absence type and associate it 
with an element.

To define an absence type:
1. Enter a name and category for the absence type. 
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Tip: Give the absence type and its associated element the same 
name, or coordinate the type name with its element name. For 
example, name the absence type for a PTO accrual plan Salaried 
Sick PTO Plan, and its associated element, Salaried Sick PTO 
Absence.

2. Select Allow Absence Overlaps if absences of this type can overlap other absences. 
If you deselect this option, the application warns you if you enter an absence that 
overlaps another absence of any type.

3. In the Associated Element region, select the element defined for this absence type. 
Select the element's input value that holds days or hours. The unit of measure for 
the input value appears in the Units region.

4. In the Balance region, select Increasing if you want each absence entry to add to a 
running total of time taken to date. The running total covers all absence types 
associated with the selected element. Select increasing balances for absence types 
for PTO accrual plans, and for most other absence types.

For absence types that have a set maximum amount of hours or days allowed, you 
may select Decreasing. In this case, each absence recorded reduces an initial balance 
to show time remaining to be taken for the type. 

Note: Decreasing balances require more maintenance. You must 
enter an initial balance amount for each new hire eligible for the 
absence type, and must initialize the balance for all eligible 
employees at the start of each year.

5. Optionally, select reasons that are valid for entries of this type of absence.

6. Save the absence type.

Setting Up an Absence Benefit Plan
You can set up absence benefit plans so that the Participation process checks employee 
eligibility for the plans when it processes absence life events. You set up participant 
eligibility profiles to determine which absence categories or types are valid for each 
plan. Both Standard and Advanced Benefits users can set up absence benefit plans.

Tip: Use the same effective date, such as 01 Jan 1951, for all your 
definitions

UK Users only: There are sample plans provided for Occupational Sick Pay and 
Occupational Maternity Pay, called PQP OSP Plan and PQP OMP Plan. You can copy 
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these plans using Plan Design Copy and configure them to meet your needs. If you are 
not using the sample plans, see: Creating Your Own Absence Plan, page 4-18.

Using the Sample Plans

To set up an absence benefit plan using a sample plan:
1. Set the BEN:Enable Absence Plans Functionality profile option to Yes for the users 

or responsibilities who will enter absences for absence benefit plans, if you want 
them to run the Participation Process to process the absence life events. This 
displays the Enroll Absences button on the Absence Detail window.

See: System Profile Values Window, Oracle Applications System Administrators Guide

2. In the Submit Requests window, select the process Plan Design Copy - ImportIn the 
Data File parameter, enter the file pqgbgapl.ldt, which is located at 
patch/115/import/us in Product Top: PQP. 

See: Importing a Plan Design From a File, page 1-113

3. Use Plan Design Copy to copy the imported plan. In the Process Name field, enter 
PQP GB OSP/OMP Absence Plan.

See: Copying a Program or Plan, page 1-109.

Tip:  First make a copy of the seeded plan in your business group 
without entering any prefix or suffix for your copy. Select the first 
option on the Enter Target Details page, which is "Reuse existing 
objects if current name exists in the target." Then you can make 
further copies of this copy to configure your plans. When you make
further copies, you can select the same option if you want plans to 
share objects, such as eligibility profiles, or you can select the 
option "Reuse existing objects if new name exists in target".

4. Write or configure any formula rules you require, such as the following:

Important: The formulas attached to the sample plans are for UK 
users only. In other legislations, you must create your own 
formulas.



Leave and Absence Management    4-17

Rule Formula Type Supplied Examples (UK 
Only)

Eligibility rule Participation Eligibility PQP_OSP_PARTICIPATIO
N_ 
ELIGIBILITY_PROFILE_OT
HER_RULE 
PQP_OMP_PARTICIPATIO
N_ 
ELIGIBILITY_PROFILE_OT
HER_RULE

Person Change Person Change Causes Life 
Event

PQP_GB_BEN_ABSENCE_S
TART_LER_ 
PERSON_CHANGE_RULE, 
PQP_GB_BEN_ABSENCE_E
ND_LER_ 
PERSON_CHANGE_RULE, 
PQP_GB_BEN_ABSENCE_
DELETE_LER_ 
PERSON_CHANGE_RULE

Extra Input Rule Extra Inputs PQP_OSP_STANDARD_RA
TES 
_GENERAL_EXTRA_INPU
T_RULE 
PQP_OMP_STANDARD_R
ATES 
_GENERAL_EXTRA_INPU
T_RULE

Length of service rate Length of Service 
Calculation

PQP_OSP_STANDARD_RA
TES 
_CALCULATION_METHO
D_VALUE_RULE 
PQP_OMP_STANDARD_R
ATES 
_CALCULATION_METHO
D_VALUE_RULE

See: Total Compensation Formula Types, Oracle HRMS FastFormula User Guide

5. Ensure you have Program/Plan years set up.

See: Defining a Program or Plan Year Period, page 1-105

6. Select the appropriate Person Changes for the three absence life event reasons, 
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created by the Plan Design Copy process. There is one life event reason for each Life
Event Operation Code: Start Event, End Event, Delete Event.

Note: You only perform this step once. You use the same life event 
reasons for all your absence plans.

• The Start Absence life event reason must detect changes to any columns except 
the end date. Use the Person Change formula rule you created in step 4 to 
define the columns you want to use to trigger this life event.

UK users: You must attach the PQP_GB_BEN_ABSENCE_ 
START_LER_PERSON_CHANGE_RULE formula to the absence start life event

• You can also use formula rules to define the person changes that trigger the 
End Absence and Delete Absence life events too.

See: Life Event Definition, page 5-99

7. Query the absence plan in the Plans window, and change the status from Pending 
to Active. Choose the Details button and select your plan periods.

See: Defining a Benefits Plan, page 1-87

You have completed the plan setup based on a seeded plan, but make sure you 
complete the Next Steps, page 4-22.

Creating Your Own Absence Plan

To set up an absence benefit plan without using the sample plans:
1. Set the BEN:Enable Absence Plans Functionality profile option to Yes for the users 

or responsibilities who will enter absences for absence benefit plans, if you want 
them to run the Participation Process to process the absence life events. This 
displays the Enroll Absences button on the Absence Detail window.

See: System Profile Values Window, Oracle Applications System Administrators Guide

2. Write or configure any formula rules you require, such as the ones shown in the 
following table.

Note: UK users: If you want to use the supplied formulas, you must
run the following scripts:

• PQPGBLER.SQL script to create the life event formulas

• PQPGBOSP.SQL script to create the OSP formulas

• PQPGBOMP.SQL script to create the OMP formulas
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Rule Formula Type Supplied Examples (UK 
Only)

Eligibility rule Participation Eligibility <base 
name>_OSP_PARTICIPATI
ON_ 
ELIGIBILITY_PROFILE_OT
HER_RULE <base 
name>_OMP_PARTICIPATI
ON_ 
ELIGIBILITY_PROFILE_OT
HER_RULE

Person Change Person Change Causes Life 
Event

PQP_GB_BEN_ABSENCE_S
TART_LER_ 
PERSON_CHANGE_RULE, 
PQP_GB_BEN_ABSENCE_E
ND_LER_ 
PERSON_CHANGE_RULE, 
PQP_GB_BEN_ABSENCE_
DELETE_LER_ 
PERSON_CHANGE_RULE

Extra Input Rule Extra Inputs <base 
name>_OSP_STANDARD_R
ATES 
_GENERAL_EXTRA_INPU
T_RULE <base 
name>_OMP_STANDARD_
RATES 
_GENERAL_EXTRA_INPU
T_RULE

Length of service rate Length of Service 
Calculation

<base 
name>_PQP_OSP_STANDA
RD_RATES 
_CALCULATION_METHO
D_VALUE_RULE <base 
name>_PQP_OMP_STAND
ARD_RATES 
_CALCULATION_METHO
D_VALUE_RULE

See: Total Compensation Formula Types, Oracle HRMS FastFormula User Guide

3. Define a new plan type, selecting Absences as the Option Type.

See: Defining Plan Types, page 1-85
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4. Ensure you have Program/Plan years set up.

See: Defining a Program or Plan Year Period, page 1-105

Eligibility Profiles

5. Create a participant eligibility profile for each absence benefit plan. 

Important: Ensure that these profiles are exclusive: participants 
must only be eligible for one plan at a time.

• Ensure that your eligibility profile checks that the absence is for the appropriate
absence category, such as sickness. You can further restrict eligibility to one or 
more absence types.

• UK users: Choose the Others tab and select Rule. Select the supplied rule <base 
name>_OSP_PARTICIPATION_ ELIGIBILITY_PROFILE_OTHER_RULE for an 
OSP scheme, or <base 
name>_OMP_PARTICIPATION_ELIGIBILITY_PROFILE_ OTHER_RULE for 
an OMP scheme, or another formula that you have created.

See: Defining an Eligibility Profile, page 1-130

Life Event Reasons

6. Create three life event reasons, all of type Absence, and one for each Life Event 
Operation Code: Start Event, End Event, Delete Event.

Note: You only perform this step once. You use the same life event 
reasons for all your absence plans.

• Select the Person Changes that trigger these life events. The table is 
PER_ABSENCE_ATTENDANCES. Select columns and values as follows:

Life Event Column Old Value New Value

Start Absence DATE_START any value any value

End Absence DATE_END any value any value

Delete Absence DATE_START any value no value

• The Start Absence life event reason must detect changes to any columns except 
the end date. Use the Person Change formula rule you created in step 2 to 
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define the columns you want to use to trigger this life event.

UK users: You must attach the PQP_GB_BEN_ABSENCE_ 
START_LER_PERSON_CHANGE_RULE formula to the absence start life event

• You can also use formula rules to define the person changes that trigger the 
End Absence and Delete Absence life events too.

See: Life Event Definition, page 5-99

Plan

7. Define the absence plan.

• Select your plan type.

• Select May Not Be In Program for the Plan Usage.

See: Defining a Benefits Plan, page 1-87

• On the Eligibility Rates tab, check all the check boxes. Select Participant in the 
Eligibility Check field.

See: Defining Eligibility and Activity Rate Requirements for a Plan, page 1-90

• On the Not in Program tab, enter a Sequence number and the activity rate 
details.

UK users: Select Per Pay Period for the Enrolment Rate/Frequency and select a 
value, such as Monthly, for the Activity Reference Period.

See: Defining a Plan Not in a Program, page 1-93

• Choose the Details button and select your plan periods. Return to the Plans 
window.

See: Maintaining Plan Related Details, page 1-96

• Choose the Plan Eligibility button then the Eligibility button. Select your 
eligibility profile on the Profile tab. Close this window.

See: Defining Participant Eligibility Criteria for a Compensation Object, page 1-
79

• Choose the Life Event button. Select your End Absence life event and select 
Ineligible in the Eligible/Ineligible field.

See: Associating a Life Event Reason With a Compensation Object, page 1-81

Enrollment Requirements

8. Define the plan enrollment requirements.
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• Choose the General tab, the Plan tab, then Enrollment. Select Automatic in the 
Method field.

• Select Current Can Keep or Choose; New Can Choose as the Enrollment Code.

See: Defining an Enrollment Method for a Plan, page 5-137

• Choose Coverage. Select Event as the Enrollment Coverage Start Date Code and
End Date Code.

See: Defining Enrollment Coverage Requirements for a Plan , page 5-138

• Choose Rates. Select Event as the Rate Start Date Code and End of Pay Period 
as the Rate End Date Code.

• Choose the Timing tab and the Life Event tab. Select Life Event as the 
Enrollment Type. Select your Start Absence life event in the Life Event column 
and select When Elections are Made as the Close Enrollments Date to Use.

See: Defining Requirements for a Life Event Enrollment for a Plan, page 5-148

• Click on General and choose the Periods region. Select As of Event Date for the 
Enrollment Period Start Date, and End of Pay Period for the Enrollment Period 
End Date.

Next Steps
Define or generate the elements required for the plan, then define a standard rate for 
the plan to calculate values for the absence element entry. 

UK Users: Use the Absence Scheme Creation template, then set up the generated 
user-defined tables, and define a standard rate for the absence plan (or configure the 
copied rate if you are using a copy of the seeded plans).
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PTO Accruals Setup

Accrual Plan Structure
In Oracle HRMS, accrual plans are based on elements, formulas, and a net accrual 
calculation. All of these are available for you to configure so you have complete control 
over the rules underlying your plans. 

Oracle HRMS does not store net accrual totals. It calculates gross accruals dynamically 
by calling the Accrual formula. The net accrual calculation specifies the element entries 
that should add to or subtract from this figure to create the net entitlement.

If you use Oracle Payroll, you can set up your accrual plan so that gross accruals are 
stored in a payroll balance. Each payroll run retrieves the latest balance and calls the 
accrual formula to calculate new accruals since the end of the last payroll period. This 
approach - using a payroll balance - is optional but provides performance 
enhancements if you need to calculate accruals in a batch process. See: Accrual Balances
Maintained By the Payroll Run, page 4-28.

The table below further explains the role of the elements, formulas, and net accrual 
calculation.



4-24    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

This aspect of an accrual 
plan ...

Is for... Generated Automatically?

Absence element Storing entries of days or 
hours absent.

No

Accrual plan element Enrolling employees in the 
accrual plan.

Yes

Carry Over element Storing unused time at end of 
plan term; Carry Over process
makes entry.

Yes

Residual element Storing unused time that 
cannot be carried over at end 
of plan term; Carry Over 
process makes entry.

Yes

Payroll balance element Feeding the payroll balance 
that stores gross accruals; 
payroll run makes entry.

Yes

Tagging element Identifying absences and 
other element entries that 
have been entered 
retrospectively and not yet 
included in the gross accrual 
calculation. The payroll run 
creates a tagging element 
entry and updates accrual 
accordingly.

Yes

Other elements Storing other amounts of time
to be included in the net 
accrual calculation (such as 
time bought and sold); you 
create any other elements 
your plan requires.

No

Accrual formula Calculating gross accrual to 
date

No, but predefined examples
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This aspect of an accrual 
plan ...

Is for... Generated Automatically?

Carry Over formula Returning the maximum 
permitted time an employee 
can carry over, and the 
effective date and expiry date 
of the carry over; called by the
Carry Over process.

No, but predefined examples

Ineligibility formula Checking whether an 
employee is eligible to use 
accrued PTO on the effective 
date of an absence entry made
by BEE (Batch Element Entry);
called by BEE validation.

NOTE: This formula is not 
required if you enter the 
plan's ineligibility period in 
the Accrual Plan window.

No, but predefined examples

Payroll formula Calling the accrual formula 
during a payroll run and 
returning the gross accrual to 
the payroll balance element, 
which feeds the payroll 
balance.

Yes

Net accrual calculation Defining which element 
entries add to or subtract 
from the gross accrual to 
create net.

Yes, but you can update

Payroll balance Storing the gross accrual so 
that batch processes do not 
have to recalculate the accrual
from the beginning of the 
accrual term each time they 
are run.

Yes

Accrual Elements
For each accrual plan, you define and link an absence element and then define a plan 
using this absence element. The system generates elements for the plan.



4-26    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Generated Elements
The system generates the following elements when you save a new accrual plan:

• An element representing the plan and which has the same name as the plan. You 
use this element to enroll participants in the plan. 

• An element to hold participants' unused PTO that is available for carry over to the 
next year. 

• An element to hold residual PTO, that is, unused PTO not available for carry over 
under plan rules. 

If you use Oracle Payroll and have elected to store gross accruals in a payroll balance, 
the system also generates:

• An element to feed a payroll balance. This element receives an entry from the 
accrual formula during a payroll run.

• A tagging element, which the payroll run uses to keep track of retrospective 
absences (and other element entries included in the net accrual calculation) that 
need to be included in the gross accrual calculation.

The Carried Over and Residual elements have input values that automatically receive 
entries when you run the PTO Carry Over process:

• Hours or Days (depending on the plan's units)

• Effective Date

• Expiry Date (on the Carry Over element), which is the date by which the employee 
must use the carried over time.

Oracle HRMS automatically links these elements using the same link criteria that you 
created for the absence element associated with the plan. If you change the links for the 
absence element, you should also update the links for the other plan elements.

Other Elements
Your enterprise may require other elements to reflect individual plan policies. For 
example:

• Employees may be permitted to sell back PTO they have accrued but not used. 

• Employees may also be permitted to purchase additional PTO in certain 
circumstances. 

• You may need to store time in a special balance after running the Carry Over 
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process, such as a balance of time that can be carried over for several plan terms 
and is not subject to the usual expiry date

• You may need an element for entering unused PTO from another plan that is being 
transferred to this plan on enrollment.

These policies are not standard across enterprises. So, in Oracle Human Resources you 
can define elements, configured to your own requirements, for entering or storing these 
accrual amounts.

Accrual Formulas
Most accrual plan rules are incorporated in two formulas:

• An Accrual formula, which calculates the amount of PTO accrued at any given 
time, and

• A Carry Over formula, which returns the maximum amount of accrued time that a 
plan participant can carry over to the next plan period, the date on which this carry 
over is effective (normally the first day of the new accrual term), and any expiry 
date by which the carried over PTO must be used, or forfeited.

When the Formulas Are Run
The Carry Over formula is called by the Carry Over process. When the Accrual formula 
is run, it always receives a calculation date as input, as shown in the following table.

Accrual formula is run when you: Calculation date is:

Enter an absence associated with an accrual 
plan and open the Associated Accrual Plans 
window. Accrual formula is run three times to
calculate the time accrued before and after the 
current absence, and at the end of the plan 
term

Start date of the absence, or Day before the 
start date of the absence, or End of plan term

View PTO entitlement in the Accruals 
window

Effective date entered in Change Effective 
Date window

Run the Carry Over process Entered as a parameter

Run your payroll and some other batch 
processes (Oracle Payroll users only)

The date paid, or date earned, of the current 
payroll run - determined by the PTO Balance 
Type selected for your business group
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Examples of Plan Rules
These formulas can access certain data that is available as database items. For example, 
they can use hire date, plan enrollment date, grade, job, assignment status, assignment 
category (full time/part time), hours worked, or pay elements to determine: 

• The employee's entitlement each accrual period

• Any accrual ceiling beyond which the employee will accrue no more time

• The maximum amount that can be carried over to the next accrual term 

These values can be embedded in the formulas, or entered in a user table. If they vary 
with length of service, which is a common criterion for accrual bands, they can be 
entered in the Accrual Bands window when you define the accrual plan.

Some accrual plans allow new hires to accrue time from the date of their hire. Others 
allow accrual to begin at the start of the next accrual term, or six months after hire, or 
some other start date. Some plan rules incorporate a period of ineligibility, when a new 
employee can accrue time but not use it. Start rules such as these can be incorporated in 
your Accrual formulas.

Note: Depending on how you define the ineligibility period, you may 
have to associate an Ineligibility formula with your plan, if you want to 
make absence entries using BEE (Batch Element Entry). See: Period of 
Ineligibility, page 4-39.

Adding Your Own Plan Rules
Some formulas are seeded. You can use these, as supplied, or use them as models to 
create your own, incorporating the rules required for your accrual plans.

Accrual Balances Maintained By the Payroll Run
If you use Oracle Payroll, you can choose to use a payroll balance to store gross accruals
for an accrual plan. You do this by selecting a balance dimension (such as calendar year 
to date) when you define the accrual plan. The system then automatically generates the 
balance and other components you require.

Why Use a Payroll Balance?
Some batch processes, such as the US Check Writer, call the accrual formula to calculate
PTO accruals for each assignment. If you use such processes, you will benefit from 
faster batch processing if you set up your accrual plan to use a payroll balance. This 
reduces the number of calculations the formula has to perform.
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How The Balance Is Maintained

The payroll balance is maintained by the payroll run. When the payroll run processes 
an accrual plan element entry, it calls an Oracle Payroll formula associated with the 
accrual plan element. This formula calls your accrual formula to calculate the gross 
accrual, passing in the following information:

• The name of the database item for the payroll balance, so the accrual formula can 
retrieve the number of days or hours currently in the payroll balance

• Date to begin calculating new accruals, which is the day after either the Date 
Earned or the Date Paid of the last payroll period in which the assignment was 
processed

You can choose whether the formula uses Date Paid or Date Earned by selecting the
Payroll Balance Type for your business group in the Organization window. 

Date Earned is the date the payroll run uses to determine which element entries to 
process. In North America (and typically elsewhere too) it is the last day of the 
payroll period being processed. Date Paid is the date that appears on pay advices. 
The payroll run uses this date to select taxation rules, and store balances. In some 
legislations, these dates are always the same.

• Calculation date, which is either the date earned or the date paid of the payroll run

The accrual formula returns the new gross accrual to an element that feeds the balance.

So normally the formula only has to calculate accruals since the last payroll run, and 
add this value to the existing payroll balance. However, if the accrual formula finds 
retrospective absences or other assignment changes that affect entitlement, it 
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recalculates accruals for the whole accrual term. This processing ensures that the 
employee receives their full accrual entitlement. 

Note: You can also force the payroll run to recalculate accruals for the 
full accrual term by setting the action parameter Reset PTO Accruals to 
"Y" before running a payroll for a set of assignments. Update the 
parameter to "N" after processing these assignments to ensure faster 
processing in your normal run. 

Example
Supposing an accrual plan has a ceiling of 10 days, and two days accrual per month. An
employee has a net accrual of 10 at the end of May. The June payroll run does not 
award any new accrual to this employee because the net accrual must not exceed the 
ceiling. However, in July the employee's manager enters five days vacation in May, 
retrospectively. The July payroll run recalculates the accrual and updates the gross 
accrual balance to 14. The net accrual is now nine (14 minus 5).

How To Set Up An Accrual Plan To Use a Balance
If you want the payroll run to maintain an accrual balance, you must use a formula that 
supports balances. This means that the system can pass the latest accrual balance to the 
formula, along with the date to start calculating new accruals to add to the balance. 

You can use or configure one of the following seeded formulas:

• PTO_HD_ANNIVERSARY_BALANCE

• PTO_PAYROLL_BALANCE_CALCULATION

• PTO_SIMPLE_BALANCE_MULTIPLIER

You must also select a balance dimension when you define the accrual plan. The 
balance dimension controls the period of time over which the balance accumulates 
before it is reset to zero. Three types of dimension are predefined:

Note: For each type, there are two dimensions. Use the Date Earned 
dimension (such as _ASG_PTO_DE_YTD) if you selected Date Earned 
as the PTO Balance Type for your business group. Otherwise use the 
Date Paid dimension (such as _ASG_PTO_YTD). 

See: Business Groups: Selecting a PTO Balance Type, Oracle HRMS 
Enterprise and Workforce Management Guide

• _ASG_PTO_YTD and _ASG_PTO_DE_YTD

The balance accumulates over a calendar year, resetting on 01 January. Select one of
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these dimensions if you are using the 
PTO_PAYROLL_BALANCE_CALCULATION formula.

• _ASG_PTO_SM_YTD and _ASG_PTO_DE_SM_YTD

The balance accumulates over a year, resetting on 01 June, or at the end of the 
payroll period that contains this date. Select one of these dimensions if you are 
using the PTO_SIMPLE_BALANCE_MULTIPLIER formula.

• _ASG_PTO_HD_YTD and _ASG_PTO_DE_HD_YTD

The balance accumulates over a year, resetting on the anniversary of the employee's
hire date, or at the end of the payroll period that contains this date. Select one of 
these dimensions if you are using the PTO_HD_ANNIVERSARY_BALANCE 
formula.

For further information on balance dimensions, see the technical essay: Balances in 
Oracle Payroll, Oracle HRMS Implementation Guide.

Notice that the Oracle Payroll formula, payroll balance, element that feeds the balance, 
element link, and formula processing and result rules are all generated by the system 
when you save your accrual plan.

If you want Oracle Payroll to recalculate the accrual balance from the beginning of the 
accrual term when there are retrospective assignment changes that affect entitlement, 
you must ensure your accrual formula can track these changes. You enable a trigger for 
assignment updates, define an event group for the assignment changes you want to 
track, and ensure your PTO accrual formula references this event group. See: Setting Up
PTO Accrual Plans, page 4-45.

Note: The predefined PTO_PAYROLL_BALANCE_CALCULATION 
formula handles retrospective changes to assignment status.

Net Accrual Calculation
Oracle HRMS uses the following calculation for an employee's net accrual: 

Net PTO accrual = (Accrued PTO + PTO carried over) - PTO taken to date

Accrued PTO is the sum of regular accruals to date in this accrual term, calculated by 
your Accrual formula. 

PTO Carried Over is the hours or days carried over from the previous accrual term, 
obtained from the plan's Carried Over element. 

PTO Taken To Date is all PTO taken in this accrual term, obtained from the entries to 
the plan's absence element.

You may require a more complex calculation of net accruals, perhaps to take some 
account of time stored in the residual PTO element, or to take account of time entered 
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on other elements that you have created. You cannot change the predefined rules for 
PTO taken to date (the absence element) and PTO carried over, but you can add your 
own rules in the Net Calculation Rules window. 

Notice that the system does no automatic processing of the entries of employees' 
residual PTO. Your enterprise may want to use these entries to inform employees of 
accrued but unused time they may forfeit, or to make payments for part or all of this 
time.

Seeded Accrual Type Formulas
There are four seeded formulas (of formula type Accrual) for calculating accruals. Each 
repeatedly calls another formula (of type Accrual Subformula), in a loop, to calculate 
the accrual for each accrual period. There is a Carry Over formula supplied to use with 
each Accrual formula. The top level seeded Accrual formulas are:

• PTO_PAYROLL_BALANCE_CALCULATION

• PTO_SIMPLE_BALANCE_ MULTIPLIER

• PTO_ROLLING_ACCRUAL

• PTO_HD_ANNIVERSARY_BALANCE

The formulas with "Balance" in their names can be called from the payroll run to 
maintain a balance of gross accruals. See: Accrual Balances Maintained By the Payroll 
Run, page 4-28. 
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Note: There are also two seeded formulas called 
PTO_PAYROLL_CALCULATION and PTO_SIMPLE_MULTIPLIER. 
These incorporate the same rules as 
PTO_PAYROLL_BALANCE_CALCULATION and 
PTO_SIMPLE_BALANCE_ MULTIPLIER, except that they cannot be 
called from the payroll run to maintain a balance of gross accruals. We 
recommend that you use the formulas that support balances so you can
use balances now or in the future.

Ineligibility Formula
There is also a seeded Ineligibility formula:

• PTO_INELIGIBILITY_CALCULATION

You may require an Ineligibility formula if you use BEE (Batch Element Entry) to enter 
absences against an accrual plan. BEE validation must ascertain whether an employee is
eligible to use accrued PTO on the effective date of an absence entry in a batch line. First
it checks the Accrual Plan table, so if you enter the period of ineligibility in the Accrual 
Plan window, you do not need to create an Ineligibility formula. 

If there is no ineligibility information in this table, BEE validation checks whether there 
is an Ineligibility formula to call. You need an Ineligibility formula if you use BEE and 
you calculate the period of ineligibility within your Accrual formula, rather than 
entering it in the Accrual Plan window. This formula is only used by BEE.

Note: If you use the seeded formulas, you do not need an Ineligibility 
formula, because these formulas take the ineligibility period from the 
Accrual Plan table.

Description of Seeded Accrual Formulas
This section describes the main features of each of the seeded formulas. The rules are 
summarized, later, in tables.

PTO_PAYROLL_BALANCE_CALCULATION
This formula calculates accruals in the same way as the accrual function in earlier 
releases of Oracle HRMS. It calls another formula which is called 
PTO_PAYROLL_PERIOD_ACCRUAL. It is designed to be used with the Carry Over 
formula PTO_PAYROLL_CARRYOVER.

These formulas are based on the following rules:

• An accrual term of one calendar year, starting 1 Jan. So, accrual calculations restart 
at the beginning of each calendar year.
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• An accrual frequency based on the participant's pay periods. So, employees on a 
monthly payroll accrue time each month, employees on semi-monthly payrolls 
accrue time twice each month, and so on. PTO accrual occurs automatically for each
eligible plan participant on the last day of his or her pay period, independently of 
any payroll run. 

• Accrual amounts and ceiling are determined by length of service.

• Accruals are prorated for suspended assignments.

• Carry over is always effective on 31 Dec of the plan year being processed. So, if you 
run the Carry Over process and specify the parameters '15 January 2000' and 
'Previous' (plan year), the formula calculates the carry over for the year 1 Jan to 31 
Dec 1999 and the result has the effective date 31 Dec 1999.

• Carry over expires at the end of the plan year. So carried over time with the 
effective date 31 Dec 1999 must be used before 31 Dec 2000.

• Maximum carryover depends on length of service bands.

PTO_SIMPLE_BALANCE_MULTIPLIER
This is a simple formula to provide a useful starting point for your own accrual plans. It
calls another formula, called PTO_SIMPLE_PERIOD_ACCRUAL. It is designed to be 
used with the Carry Over formula PTO_SIMPLE_CARRYOVER.

These formulas are based on the following rules:

• An accrual term of one calendar year, starting 1 June. So, accrual calculations restart
at the beginning of each June.

• An accrual frequency of one month.

• Accrual amounts and ceiling are fixed within the formula.

• Carry over is always effective on 31 May of the plan year being processed. 

• Carry over expires at the end of the plan year. So carried over time with the 
effective date 31 May 1999 must be used before 31 May 2000.

• Maximum carry over is fixed within the formula.

PTO_HD_ANNIVERSARY_BALANCE
This formula is very similar to PTO_SIMPLE_BALANCE_MULTIPLIER, but the accrual
start date is the anniversary of the employee assignment's hire date.
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Note: Notice that the accrual term starts on the anniversary of the hire 
date. It is not affected by the entry of a continuous service date for an 
employee on enrollment in the plan. The continuous service date affects
length of service calculations (for accrual bands and calculation of 
period of ineligibility), but it does not affect the accrual term.

PTO_ROLLING_ACCRUAL
This is an example formula for an accrual plan that does not have a fixed term start 
date. It calls the formula PTO_ROLLING_PERIOD_ACCRUAL. It is designed to be 
used with the Carry Over formula PTO_ROLLING_CARRYOVER. (Although carry 
over is not relevant to rolling accrual plans, you must select this formula for your 
accrual plan. It returns an effective date to the Absence Detail window.)

These formulas are based on the following rules:

• An accrual term of one calendar year, with no fixed start date. Accruals are 
calculated for the previous 12 months.

• An accrual frequency of one month.

• Accrual amounts and ceiling are fixed within the formula.

• Carry over is not relevant, since the accrual term never ends, but rolls forward. 
Time is lost if it is not used within 12 months.

Summary of Rules in Seeded Formulas
The following tables summarize the rules incorporated in the seeded Accrual formulas.

Length of Accrual Term

All Seeded Formulas

One year

Accrual Term Start Date
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PTO_PAYROLL_BALANCE 
_CALCULATION

PTO_SIMPLE_BALANCE_M
ULTIPLIER and 
PTO_HD_ANNIVERSARY_B
ALANCE

PTO_ROLLING _ACCRUAL

1 January 1 June 
(PTO_SIMPLE_BALANCE_M
ULTIPLIER)

Anniversary of hire date 
(PTO_HD _ANNIVERSARY 
_BALANCE)

No fixed date; accruals 
calculated for preceding 12 
months

Accrual Frequency

PTO_PAYROLL_BALANCE 
_CALCULATION

PTO_SIMPLE_BALANCE_MULTIPLIER, 
PTO_HD_ANNIVERSARY_BALANCE, and 
PTO_ROLLING_ACCRUAL

Payroll period Monthly

Accrual Amount

PTO_PAYROLL_BALANCE 
_CALCULATION

PTO_SIMPLE_BALANCE _MULTIPLIER, 
PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING 
_ACCRUAL

Depends on length of service 
accrual bands

A fixed amount per month (2 days)

Accrual Ceiling
Note: For all the formulas, the accrual ceiling is a limit at which the 
employee will accrue no more time. However, net accrual can exceed 
the ceiling if you have made an entry of the Carry Over element, or 
another adjustment element affecting net calculation rules. If you have 
adjusted net accrual so that it exceeds the ceiling, the employee will 
accrue no time until net accrual falls below the ceiling.
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PTO_PAYROLL_BALANCE 
_CALCULATION

PTO_SIMPLE_BALANCE _MULTIPLIER, 
PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING 
_ACCRUAL

Depends on length of service 
accrual bands

Set within the formula to 20 days

Length of Service

All Seeded Formulas

Uses continuous service date (if present) or hire date. Note: continuous service date is entered 
using an input value on the accrual plan element.

Accrual Start Date for New Hires

PTO_PAYROLL_BALANCE 
_CALCULATION

PTO_SIMPLE_BALANCE _MULTIPLIER, 
PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING 
_ACCRUAL

Choice of start rules on 
Accrual Plan form: hire date, 
or six months after hire date, 
or 01 Jan after hire date 
Accrual starts in the first 
accrual period after the 
chosen date (or plan 
enrollment date if this is 
later). 

Accrual starts in the first accrual period after hire date or plan 
enrollment date, whichever is later. 

Period of Ineligibility

All Seeded Formulas

Accrued amounts are not credited until end of period of ineligibility (entered on Accrual Plan 
form), which is calculated from the hire date (or continuous service date if this was entered). 
Note that accrued amounts are not carried forward if the end of the accrual term falls within 
the ineligibility period.
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Calculation of Gross Accrual

PTO_PAYROLL_BALANCE 
_CALCULATION

PTO_SIMPLE_BALANCE 
_MULTIPLIER and 
PTO_HD_ANNIVERSARY_B
ALANCE

PTO_ROLLING _ACCRUAL

Sums accruals in all full pay 
periods of the year ending on 
or before the calculation date; 

takes account of any 
employee termination date, 
accrual start rules, ineligibility
period, assignment status, 
and accrual ceiling.

Sums accruals in all full 
months of the year ending on 
or before the calculation date;

takes account of any 
employee termination date, 
ineligibility period, and 
accrual ceiling.

Sums accruals in the 12 
months ending on or before 
the calculation date; 

takes account of any 
employee termination date, 
ineligibility period, and 
accrual ceiling.

Suspended Assignments

PTO_PAYROLL_BALANCE 
_CALCULATION

PTO_SIMPLE_BALANCE 
_MULTIPLIER and 
PTO_HD_ANNIVERSARY_B
ALANCE

PTO_ROLLING _ACCRUAL

Calculates the number of 
working days (Monday to 
Friday) in the payroll period 
and checks assignment status 
for each day. Multiplies 
normal accrual rate by active 
days divided by working 
days, to prorate the accrual.

No processing of assignment 
status.

No processing of assignment 
status.

Changing and Adding Rules in Formulas
If you write your own formulas (perhaps using the simple multiplier or rolling accrual 
formula as a basis) you can change any of these rules and add new rules as required. 
However, your formulas must return certain values and must check for certain 
conditions (such as employee termination) to avoid errors. 

For information about required formula content, see: Writing Formulas for Accrual 
Plans, Oracle HRMS FastFormula User Guide.

For a sample accrual formula and suggestions on how to edit it to incorporate a whole 
range of plan rules, see: Sample Accrual Formula, Oracle HRMS FastFormula User Guide.
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Accrual Start Date for New Hires
Using the seeded PTO_PAYROLL_BALANCE_CALCULATION formula, accrual of 
PTO begins on a fixed date each year (01 January). For each plan that uses this formula, 
you can select a value in the Accrual Start field of the Accrual Plan window. This 
specifies when newly hired employees start to accrue PTO. The seeded choices are:

• Hire Date

• Beginning of Calendar Year after their hire date

• Six Months after Hire Date

If you need additional start rules, you can define them as values for the Lookup Type 
US_ACCRUAL_START_TYPE. You must add a line to the seeded formula to calculate 
the accrual start date using your new start rule.

The other seeded formulas (PTO_SIMPLE_BALANCE_MULTIPLIER, 
PTO_HD_ANNIVERSARY_BALANCE, and PTO_ROLLING_ACCRUAL) do not use 
values in the Accrual Start field. For plans using these formulas, new hires begin 
accruing on their hire date or plan enrollment date, whichever is later.

If you are writing your own accrual formulas, you can choose whether to use the 
Accrual Start field on the Accrual Plan form to specify start rules for new hires. This is 
only useful if you are using the same formula for several accrual plans with different 
start rules. Otherwise you can specify the start rule within the formula.

Period of Ineligibility
Some accrual plans require participants to work for a period of time, perhaps three or 
six months, before they are eligible to use accrued PTO. They accrue time at the usual 
rate during this time, but it is not registered on the system until the Period of 
Ineligibility expires. If plan participants take vacation or sick leave during this period, 
the system displays a negative value for accrued time. Many enterprises set up an 
absence type for "approved but unpaid leave" to use for absences taken during periods 
of ineligibility.

You can enter the period of ineligibility on the Accrual Plan form. The seeded Accrual 
formulas illustrate how a formula should use the entered values. They calculate the 
period of ineligibility from the continuous service date (if it was entered) or the 
employee's hire date.

Alternatively, you can define the period of ineligibility within your Accrual formula.

Note: If you use the seeded formulas, time accrued during the 
ineligibility period is not carried over if the end of the accrual term falls
within the ineligibility period.
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Batch Element Entry and the Ineligibility Period
If you want to use Batch Element Entry (BEE) to make absence entries against the 
accrual plan, the BEE validation process must be able to check when the ineligibility 
period expires.

• If you record the ineligibility period for the plan on the Accrual Plan form, BEE 
retrieves the ineligibility period directly from the table. It interprets it as a period of 
time from the employee's continuous service date or hire date.

• If the period of ineligibility is defined within your Accrual formula, you must 
associate an Ineligibility formula with the plan. BEE calls the formula, which 
returns Y or N to indicate whether the employee is eligible to use accrued PTO on 
the date supplied by BEE. This formula should calculate the end of the ineligibility 
period in the same way as the Accrual formula for the plan.

If the employee is not eligible, the BEE validation process creates a warning on the 
batch line for the absence entry.

Note: If you use a custom method of entering timecard data, calling the 
Element Entry API, you can add logic to call the Ineligibility formula.

How the Seeded PTO_PAYROLL_BALANCE_CALCULATION Formula Interprets the Start
Rules

The formula calculates the start date from hire date and compares it with the 
employee's plan enrollment date. Accrual begins on whichever of these two dates is 
later.

Start Rule: Hire Date
For plans with this rule, participants' accruals begin from the first full period following 
their hire date. For example, if the hire date of a participant on a semi-monthly payroll 
falls on the first day of either the first or second period in the month, PTO accrual starts 
as of that date.

If the hire date falls sometime after the first of the month but before the end of the first 
period, accruals start in the second period of the month. If the hire date falls after the 
first day of the second period but before its end, accruals start with the first period in 
the next month. 

Start Rule: Beginning of Calendar Year
With this start rule, participants' accruals begin from the start of the year following the 
year in which they are hired. This means that a participant with a hire date of 1 January 
1999 and another with a hire date of 31 December 1999 both start to accrue time as of 1 
January 2000. 
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Notice that the amount of PTO each accrues may not be the same, as accrual amounts 
often depend on employees' length of service.

Start Rule: Six Months After Hire
For plans with this start rule, participants' accruals do not begin until the first full pay 
period after the six-month anniversary of their hire date. For example, someone on a 
semi-monthly payroll who is hired on 5 February 1996, completes six months of service 
on 5 August 1996, and starts to accrue PTO in the second period in August.

Notice that if people are hired on the first day of a period, their accruals begin with the 
pay period of the six-month anniversary of their hire date. For example, someone on a 
semi-monthly payroll who is hired on 1 February 1996 completes six months of service 
on 1 August 1996, and hence starts to accrue PTO in the first period in August.

The period of ineligibility is not applicable to plans with the start rule Six Months After 
Hire.

Accrual Bands
For many accrual plans, the time off that plan participants can accrue increases with 
their length of service, or varies by job, grade, or number of hours worked. That is, 
accrual bands determine accrual amounts. In addition, these bands can determine ceiling 
and maximum carry over amounts.

Ceiling rules, found in some vacation accrual plans, set a maximum amount of PTO an 
employee can hold at any time. When a participant's accrued PTO reaches the ceiling, 
no additional time accrues. Accruals begin again only after the participant uses some 
accrued time.

In the PTO_PAYROLL_BALANCE_CALCULATION seeded formula, the accrual 
amount, ceiling and maximum permitted carry over depend on length of service bands. 
Alternatively, you can use bands based on other factors, such as grade, or a 
combination of factors, to determine the accrual amounts for your plans.

Length of Service Bands
You set up length of service bands using the Accrual Bands window. For each band 
(such as 0 to 5 years of service), you can enter the accrual amount for the whole accrual 
term (such as an annual amount), an accrual ceiling, and the maximum permitted carry 
over.

Length of Service Override
In Oracle HRMS, the first day of the month of an employee's hire date is the default 
date from which his or her length of service is calculated for accrual purposes. For 
example, someone hired on 18 January 1997 completes one year of service on 1 January 
1998, and someone hired on 31 December 1996 completes one year of service on 1 
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December 1997.

For individual accrual plan participants, you can override the default date from which a
plan starts its length of service calculations. This is useful for managing exceptional 
cases that arise when, for example, employees who already have accumulated periods 
of service in your enterprise transfer from one place to another. You enter the date 
override when enrolling a participant in a plan.

Note: The default length of service start date (or the overriding 
continuous service date) determines the length of service for accrual 
bands and for the calculating the end of the ineligibility period. 
However it is not the same as the accrual start date. This is determined 
by the accrual start rules selected in the Accrual Plan window or set 
within the accrual formula.

Other Banding Criteria
For some accrual plans, the amount of time accrued may vary by other criteria, such as 
job or grade. You can create a user table to hold time accrued, ceiling rules, maximum 
carryover rules, and any other information you require for each job or grade. See: 
User-Defined Tables, Oracle HRMS Configuring, Reporting, and System Administration 
Guide

Include the GET_TABLE_VALUE function in your accrual and carry over formulas for 
the plan to access the information held in the user table. For an example of using a user 
table to store banding criteria, see: Sample Accrual Formula, Oracle HRMS FastFormula 
User Guide.

PTO Carry Over Process
To manage the carry over of employees' unused PTO to a new accrual term, you run the
PTO Carry Over process from the Submit Requests window: 

• For accrual plans with a fixed term start date (such as 1 April), you run the process at 
the end of each accrual term. 

• For accrual plans with a variable term start date (such as hire date or seniority date), 
you should run the process every night to update plan information for any 
employees whose term has ended that day.

• For accrual plans based on a rolling plan term (such as those using the seeded 
PTO_ROLLING_ACCRUAL formula), this process is not relevant.
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For each participant in an accrual plan, the PTO Carry Over process first uses the 
Accrual formula to calculate the participant's accrued PTO as of the last day of the 
plan's accrual term. The process then uses the Carry Over formula to get:

• the maximum amount of time this employee can carry forward to the next accrual 
term

• the effective date for the carry over, and 

• any expiry date by which the employee must use the time carried over, or lose it. 

The process calculates the net accrual using time off recorded on the Absence element 
and any other elements associated with the plan. Finally, it compares the net accrual 
with the maximum carry over. permitted to determine both the amount to carry over, 
and the amount of any residual PTOthat cannot be carried over.
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For employees with unused, accrued time to carry over, Oracle HRMS enters this time 
on the plan's <plan name> Carried Over element. Similarly, for employees with unused,
accrued time they cannot carry over, Oracle HRMS enters this time on the plan's 
Residual <plan name> element.

Accrual Plan Example
This topic looks at a sample set of accrual rules and discusses how you might configure 
the predefined accrual formulas to accommodate these rules.

An enterprise has the following vacation rules:

• All employees accrue two days vacation per month (pro rata for part time 
employees)

• The accrual term is 12 months from hire date and new employees join the plan on 
their hire date

• The ineligibility period (when employees accrue time but cannot use it) varies by 
grade. It is two months for grades 1, 2, and 3, and three months for grades 4 and 5.

• The accrual ceiling is 10 days for full time employees (pro rata for part time 
employees).

• The amount that can be carried forward to the next accrual term is five days for 
grades 1, 2, and 3, and eight days for grades 4 and 5.

The enterprise uses BEE to enter vacation time taken.

You can set up one accrual plan for these rules, linking the accrual element to all 
employees. You can use the predefined PTO_SIMPLE_MULTIPLIER formula as the 
basis for your accrual formula. You need to configure this formula in the following 
ways.

Accrual Amount
Change the accrual calculation so that it takes into account an employee's standard 
hours (part time or full time). You can use HR Budgets to define an assignment's value 
as a proportion of FTE. Then you need to define a database item for this budget value so
you can use it in the accrual formula.

Accrual Term Start Date
Change the accrual term start date from 01 June to hire date by referencing a database 
item such as ACP_SERVICE_START_DATE within the formula. 

To see how to use this database item within the formula, see the section Changing the 
Accrual Term Start Date in Sample Accrual Formula, Oracle HRMS FastFormula User 
Guide.
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Ineligibility Period
Derive the ineligibility period within the formula--rather than from the Accrual Plan 
window--since it varies by grade. The data could be hard coded within the formula or 
maintained in a user table, such as the following (which also holds the maximum carry 
over, since this data varies by grade too):

Example User Table for Varying Accrual Rules By Grades

Grade Ineligibility Period Max. Carry Over

1 -3 2 months 5 days

4 - 5 3 months 8 days

Since the ineligibility period is defined within the formula, and the enterprise uses BEE 
to enter vacation time, you need to create an ineligibility formula that BEE validation 
can use to check whether an employee is entitled to take time under the accrual plan.

Accrual Ceiling
Change the accrual ceiling from a standard 20 days in the predefined formula to a 
variable amount depending on an employee's standard hours. You address this in a 
similar way to the calculation of the accrual amount.

Maximum Carry Over
Change the maximum carryover from a fixed amount within the formula to an amount 
that varies by grade. The data could be hard coded within the formula or maintained in 
a user table, such as the example above.

Setting Up PTO Accrual Plans
1. Define and link an element for the plan's absence type.

See: Defining and Linking an Absence Element, page 4-12

Important: It is important that you link the absence element before 
you define the accrual plan since Oracle HRMS automatically 
creates links for the accrual plan elements based on your absence 
element links. If you define criteria on the link so that employees 
lose eligibility for the accrual plan as their assignments change, you
must manually transfer accrual balances to the employee's new 
accrual plan. For simplicity, consider using open element links (that
is, links with no assignment criteria).
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2. Define an absence type for the plan, associating its absence element with this type.

See: Defining an Absence Type, page 4-14

3. Optionally, define new accrual start rules as values for the Lookup Type 
US_ACCRUAL_START_TYPE. There are three seeded categories: Hire Date, 
Beginning of Calendar Year and Six Months after Hire Date.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

4. Decide which Accrual and Carry Over formulas to use. You can use the seeded 
formulas, configure them, or write your own.

See: Writing Formulas for Accrual Plans, Oracle HRMS FastFormula User Guide

5. If your Accrual formula defines a period of ineligibility and you want to use BEE to 
enter absences against the accrual plan, define an Ineligibility formula. BEE calls 
this formula to check whether an employee is eligible to use accrued PTO.

See: Period of Ineligibility, page 4-39

Note: If you use the seeded Accrual formulas, you do not need to 
define an Ineligibility formula. They use a period of ineligibility 
entered in the Accrual Plan window, and BEE validation can use 
the same value.

This does not apply to the New Zealand seeded formulas. If you are using these 
formulas, do not define an Ineligibility formula or enter a period of ineligibility in 
the Accrual Plan window.

6. Optionally, define new accrual categories as values for the Lookup Type 
US_PTO_ACCRUAL. There are predefined categories for some legislations.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

7. Oracle Payroll users:
The following three steps are for Oracle Payroll users only. Skip these steps if you 
do not want to use a payroll balance to store gross accruals.

Decide whether the payroll run should update accruals as of the run's date earned 
(the date the payroll run uses to determine which element entries to process) or date
paid (the date that appears on pay advices). Select your choice for the business 
group.

See: Business Groups: Selecting a PTO Balance Type, Oracle HRMS Enterprise and 
Workforce Management Guide

8. Consider which balance dimension to use. Dimensions are predefined that reset the 
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balance each year on 1 January, 1 June, or hire date anniversary. UK users: If you 
require your balance to accumulate over a different period of time, or reset at a 
different date, you can create your own balance dimension.

See: Balances in Oracle Payroll, Oracle HRMS Implementation Guide

9. If you want Oracle Payroll to recalculate the accrual balance from the beginning of 
the accrual term when there are retrospective assignment changes that affect 
entitlement, you must perform this setup: 

1. Navigate to the Dynamic Trigger Generation window. In the Find Triggers 
window, enter the following values then click Find:

• Dynamically Generated Triggers: selected 

• Application: Oracle Human Resources 

• Trigger Name: PER_ALL_ASSIGNMENTS_F_ARU

• Triggering Actions: Update selected

Ensure that this trigger is generated and enabled. On the Components tab, 
ensure that the module 
pay_continuous_calc.PER_ALL_ASSIGNMENTS_F_ARU is enabled.

2. In the Functional Area Maintenance window, query the seeded functional area 
called PTO Events. Check that the trigger PER_ALL_ASSIGNMENTS_F_ARU 
is listed in the Details region. Select the Business Group tab in the Details region
and select the business groups that are to track the assignment changes.

3. In the Table Event Group window, query the seeded PTO Event Group. This 
group includes the following datetracked events; you can add others that you 
want to track: 

• Date Track Update: Table - per_all_assignments_f, Column - 
assignment_status_type_id

• Date Track Correction: Table - per_all_assignments_f, Column - 
assignment_status_type_id

• Date Track Delete Future: Table - per_all_assignments_f, Column - blank

4. Ensure that your accrual formula uses the Get_Earliest_AsgChange_Date 
function to handle the events you want to track. Refer to the 
PTO_PAYROLL_BALANCE_CALCULATION formula as an example of how 
to use this function.

10. Define the accrual plan, selecting the formulas and absence element it is to use.



4-48    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

See: Defining a PTO Accrual Plan, page 4-48

11. Optionally, set up length of service bands for the plan.

See: Setting Up Length of Service Bands, page 4-50

12. Oracle Payroll users: If you want the payroll run to calculate employer liability for 
PTO, define an employer liability element and balance, link the element, and edit 
the generated payroll formula and result rules.

See: Costing Liability for PTO Accruals, page 4-52

13. Review the net calculation rules for the plan. If necessary, create additional 
elements and associate them with the plan by selecting them in the Net Calculation 
Rules window.

See: Changing Net Accrual Calculations, page 4-51

14. SSHR users: If you want to view employee accrual balances using SSHR, create an 
element set that include elements that correspond to the appropriate accrual plans, 
and attach the element set to the profile HR: Accrual Plan Element Set Displayed to 
User at the appropriate levels.

See: Viewing Accrual Balances in SSHR, Oracle HRMS Deploy Self-Service Capability 
Guide.

Defining a PTO Accrual Plan 
Use the Accrual Plans window to define an accrual plan.

To define a PTO accrual plan:
1. Enter the plan name, and select an accrual category for it.

Tip: Coordinate the names of the accrual plan, the plan's absence 
type if any, and the element used to record absences taken under 
the plan. For example, for the Hrly Vacation PTO Plan for your 
hourly workers, you could name the absence type and its element 
Hrly Vacation PTO Absence.

2. Optionally, select a start rule for the plan in the Accrual Start field. This rule 
determines the date on which newly hired employees begin to accrue PTO.

Note: Some plans do not use this value; it depends which Accrual 
formula you select. 
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3. Select Days or Hours in the Accrual Units field. The units selected here must be the 
same as the units for the input value you select in the Absence Information region.

4. You can enter a description, summarizing the purpose and rules of the plan.

5. Select the Accrual formula and Carry Over formula to associate with the plan.

For a description of the seeded formulas, see Seeded Accrual Type Formulas, page 
4-32.

6. In the Name field of the Absence Information region, select the element associated 
with the plan's absence type. In the Units field, select the element's input value that 
holds the entries of hours or days absent.

Selecting a Payroll Balance

7. Oracle Payroll users: If you want to use a payroll balance to store gross accruals for 
the plan, select the date when the balance should reset to zero. 

Note: The balance may not reset on the exact date you select, since 
it depends on the payroll period dates. For example, if you select a 
Reset Date of 1 January, the balance may in fact reset on 22 
December if that is the start date of the first payroll period in the 
new year.

If you select 1 June, 1 January, or Hire Date Anniversary, a value appears 
automatically in the Dimension Name field. If you select Other, you must select a 
balance dimension that you have created for this purpose.

Important: Select a date in this field only if you are using a formula 
that supports payroll balances. US users: The Check writer process 
and Deposit Advices do not display the correct accrual balances if 
you enter a balance reset date but do not use a formula that 
supports payroll balances.

Setting a Period of Ineligibility

8. If the start rule for this plan is Hire Date or Beginning of Year you can enter a 
period of ineligibility, during which a plan participant can accrue PTO but cannot 
use accrued PTO. For example, enter 3 in the Length field and select Calendar 
Month in the Units field.

9. Optionally select an Ineligibility formula. This formula is called by the BEE 
validation process for a batch line that enters an absence against the accrual plan. It 
checks whether the employee is eligible to use accrued time on that date.
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Note: If you enter the period of ineligibility in the Length field, you 
do not need to select a formula. The BEE validation process gets 
this value and interprets it as a period of time from the employee's 
continuous service date.

10. Save your work.

When you do this, the application generates three new elements for the plan - one 
to represent the plan, and one each to hold carried over and residual amounts of 
accrued, unused PTO. The application creates links for these elements to match the 
links you defined for the plan's absence element. 

If you selected a date in the Payroll Balance Reset Date region, the application also 
generates a payroll balance, an element to feed the balance, a tagging element, 
formula processing and result rules, and a payroll formula to call the accrual 
formula from the payroll run. 

11. Choose the Accrual Bands button to set up length of service bands for the plan. This
is optional, but may be required by your accrual formula.

12. If the Further Accrual Information is configured for your localization, enter the 
relevant information.

Australian users: Select the leave balance type as either Entitlement or Entitlement 
and Accrual for display in the Leave of Absence screen in Self-Service.

13. Choose the Net Calculation Rules button to view or change the rules for calculating 
employees' net PTO.

Setting Up Length of Service Bands
Use the Accrual Bands window to define length of service bands for an accrual plan. 

To set up length of service bands for a PTO plan:
1. For each length of service band applicable to this plan, establish the band's duration

by making an entry in the To field. The first band starts from zero years of service. 
If it extends for five years, enter 5 in the To field. The system then sets the From 
field for the second band at 5, as the second band starts after five years of service.

For the last band you enter, in order to cover all participants with any length of 
service beyond the band's From entry, enter 99 in the To field. For example, if your 
bands cover service of 0-5 years, 5-10 years and 10+ years, the third band's From 
and To entries should be 10 and 99.

2. For each band, enter in the Term Accrual field the number of hours or days that 
participants whose length of service falls into this band can accrue each accrual 
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term. For example, if plan participants accrue 80 hours of vacation per year during 
their first five years of service (band 0 - 5), enter 80 in the Term Accrual field. 

3. If a band does not permit participants to carry unused accrued time over to the next
accrual term, leave the Maximum Carryover field blank. Otherwise, enter in this 
field the maximum number of accrued, unused hours or days that participants at 
this band may carry forward.

4. If a band has no ceiling that limits the total number of hours or days participants at 
this band can accrue at any one time, leave the Ceiling field blank. Otherwise, enter 
the ceiling number for the band.

5. Save your work. 

Changing Net Accrual Calculations
The rules for automatic calculation of employees' net PTO appear in the Net Calculation
Rules window. You enter this window by choosing the Net Calculation Rules button in 
the Accrual Plan window.

The default net accrual calculation takes account of absences (entered on the Absence 
element) and time carried over from the previous accrual term (entered by the Carry 
Over process on the plan's Carried Over element). You cannot change these rules. 
However, if your plan's calculation needs to take account of other values (such as time 
bought or sold), you can add new rules in this window.

To change the net accrual calculation:
1. Create and link any additional elements you need for the plan. For example, you 

might need an element to store the amount of PTO an employee has bought or sold.
Use the Information classification for these elements, define them as nonrecurring, 
and give them at least two input values: 

• An input value with the same units (days or hours) as you selected for the 
accrual plan, and

• An input value with the units Date (to hold the effective date).

Tip: Use names for these elements that clearly link them to the 
appropriate accrual plan. For example, if the accrual plan is called 
Standard Vacation, you could name the element Standard Vacation 
Bought or Sold.

2. Query the new elements in the Net Calculation Rules window.

3. Select the input value that hold the days or hours you want to use in the net accrual 
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calculation.

4. Select the date input value that holds the effective date for the accrual calculation.

Note: The predefined rule for the absence element does not include 
a date input value because the application uses the absence start 
date as the effective date for subtracting the time taken from the 
gross accrual.

5. For each input value, select Add or Subtract to determine whether the value should 
increase or decrease the net accrual available to an employee.

6. Save your work.

Costing Liability For PTO Accruals
Follow these setup steps if you use Oracle Payroll and you want the payroll run to 
calculate the change in employer liability for PTO, as well as the gross accrual.

For example, the payroll run might calculate the following changes to employer 
liability, using this calculation:

Current Liability Increment = (((YTD accrual + Current net accrual) * Current Rate of 
Pay) - ITD PTO liability)

Payroll 
Run

ITD 
Liability

YTD 
Accrual

Current 
Pay Rate

Current 
Accrual

Absence Current 
Net 
Accrual

Liability 
Increme
nt

Run 1 0 0 10 4 0 4 40

Run 2 40 4 10 4 5 -1 -10

Run 3 30 3 12 4 0 4 54

To set up costing of PTO accrual liability:
1. In the Element window, define an employer liability element. The only required 

input value is the pay value.

2. In the Balance window, create a liability balance fed by the pay value of the element
you created in the previous step.

3. In the Formula window, edit the payroll formula that was generated for your 
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accrual plan so that it calculates changes in employer liability. The formula has the 
name <accrual plan name>_ORACLE_PAYROLL. It contains a sample liability 
calculation, which you can edit to meet your requirements.

The formula must return the Current Liability Increment.

4. In the Formula Result Rules window, query the accrual plan element. You will see a
processing rule associating this element with the payroll formula you edited in the 
previous step, and a result rule passing the accrual to the element that maintains the
accrual balance. Create another result rule to pass the Current Liability Increment 
formula result to the pay value of the employer liability element.

5. Use the Element Link window to link the employer liability element and to cost it 
appropriately.
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Absence and Accrual Plan Administration 

Absence Recording
When you record an absence for an employee using the Absence Detail window or 
self-service, you must always select an absence type.

Dates and Times
In the Absence Detail window you can conveniently record start and end dates and 
times of a particular type of absence, as well as the date you receive notification of the 
absence. 

You can enter either projected or actual dates and times. When an actual absence occurs
in accordance with projected absence information already entered, you record this by 
simply clicking a button.

Oracle HRMS records an employee's absences using the employee's payroll calendar, so
all employees for whom you record absence information must have a payroll 
component in their primary assignment.

Some absence types are associated with nonrecurring elements. For these types, the 
absence is not recorded on the employee's element entries until you enter the absence 
end date. You cannot change the absence start date so that it is outside the original 
payroll period--you must delete the absence and create a new one.

Note: For Oracle Payroll users in some localizations: some absence 
types may be associated with recurring elements. For these types, the 
absence is recorded in element entries when you enter an actual start 
date. If you change the start date, the element entry is deleted and a 
new one created. When you enter or change the end date, the element 
entry's end date is date effectively updated.

Absence Duration
To calculate the duration of an absence automatically, you can either use the schedule 
and calendar event features from Oracle HRMS and Common Application Components
(CAC), or use a formula that calculates absence duration from the absence start and end
dates. 

For the first method, the application calculates the duration of the absence based on the 
worker's schedule and applicable calendar events for their primary assignment. To use 
these features, set the HR: Schedule Based Absence Calculation profile option to Yes. 

You set up availability information such as shifts, schedules, and calendar events, and 
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assign them to various levels in your work structures. 

See: Setting Up Availability, Oracle HRMS Workforce Sourcing, Deployment, and Talent 
Management Guide

For the second method, you write a formula to calculate absence duration from the start
and end dates and times entered for an absence. Your localization team may have 
written a formula that the application uses by default.

See: Writing Formulas To Calculate Absence Duration, Oracle HRMS FastFormula User 
Guide

To control whether the formula automatically recalculates and overwrites the absence 
duration when a user updates the end date or time, set the user profile option 
HR:Absence Duration Auto Overwrite to Yes or No. For example, if you do want the 
duration to be updated when the end date changes, set the profile option to Yes.

When you enter an absence, the application warns you if:

• Duration is greater than the person's net entitlement recorded in a PTO accrual plan

• A decreasing absence balance becomes negative

• Duration is not equal to the value calculated by the absence duration formula. Or, if
there is no absence duration formula, duration is not equal to <end date/time - start 
date/time>. Here, the application calculates the hours using the standard hours 
recorded for the assignment (or for the business group if the assignment contains 
no record).

Authorization and Replacement
When recording a projected or actual absence in the Absence Detail window, you can 
select both the name of an employee authorizing the absence, and of an employee 
replacing the absent worker. 

Batch Entry of Accrued Time Taken
For fast batch entry, you can use BEE, instead of the Absence Detail window, to enter 
sick or vacation time recorded together with other timecard data. You can enter the 
absence start and end dates, as well as any input values defined for the element. If you 
leave the date fields blank, they both default to the effective date for a nonrecurring 
absence element; only the start date defaults for recurring elements. Note that the batch 
line produces an error if you enter a duration but no end date for a recurring element.

Self-Service Entry of Absences
If you have licensed Oracle SSHR, you can delegate the responsibility for recording 
absences to individual employees or their line managers. They can enter proposed or 
actual absences and submit them for approval by their supervisors (or any other 
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approvers in a workflow). 

Viewing and Reporting on Absence Information
For monitoring and analyzing recorded employee absences, use the:

• View Absence History window, page 4-66

• List Employees by Absence Type window, page 4-67

• Absences Report, page 4-67

For reviewing PTO plan participants' accrued time earned and taken, use the Accruals 
window, page 4-65.

Accrual Plan Administration
Just as elements constitute the underlying structure of absence types, so they provide 
the structure of accrual plans. Each accrual plan is associated with an absence element, 
which holds information about absences taken under the plan. There is also an element 
for the plan itself, which you use to enroll participants in the plan.

Enrollment
You enroll an employee in an accrual plan by entering the accrual plan element. You 
can only enroll employees who are eligible for the plan (that is, their assignments match
the element's links). When you do the enrollment you can override the default date for 
calculating length of service (which is used in many accrual plans to determine the 
appropriate accrual amount and the start date of accruals for new hires).

Note: You enter the accrual plan element for the employee's primary 
assignment. If another assignment becomes the primary one, you must 
re-enter the accrual plan element for the new primary assignment. You 
can transfer the accrual balance to the new assignment using a balance 
adjustment element entry, if your implementation team has added a 
balance adjustment element to the net calculation rules for this accrual 
plan.

Recording Accrued Time Taken
You record time taken under the accrual plan by making entries of the absence element 
associated with the plan. 

Normally you make these entries using the Absence Detail window so you can record 
additional information, such as an absence reason, the name of the employee 
authorizing the absence, and the name of the employee replacing the absent worker. 
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The window shows the participant's net accrual at the start of the absence and the 
projected accrual at the end of the accrual term.

You can also use BEE to make batch entries of hours of accrued sick or vacation time 
that employees have taken and noted on their timecards. Any entries you make to 
absence elements using BEE for an employee's primary assignment can then be viewed 
in the Absence Detail window. Entries made using BEE can include a reason, but the list
of absence reasons available in the Absence Detail window is not automatically 
available here.

Viewing Accruals
You can use the Accruals window to see, at any time, how much time an employee has 
accrued and used under an accrual plan. You cannot change the amount accrued using 
this window. The gross accrual is calculated by a formula that may, for example, vary 
the accrual according to length of service, grade, overtime or other factors.

Recording PTO Sold or Purchased
If your enterprise pays employees for time they have accrued but not used, or if you 
permit employees to buy additional time, you may decide to define your own 
PTO-related elements to record information about these transactions. You then use the 
Element Entry window to enter these elements for the appropriate employees.

Running the Carry Over Process
Once each year (or other plan term), an employee's balance of unused accrued time 
must be cleared down ready for the new plan term. You run the PTO Carry Over 
process to clear down these balances and record both unused time available for 
carryover, and residual time unavailable for carryover. For accrual plans with a variable
term start date (such as hire date or seniority date), you should run the process every 
night to update plan information for any employees whose term has ended that day.

Note: Some accrual plans are based on a rolling plan term. The Carry 
Over Process is not relevant to this type of plan.

Entering Absences
Enter projected or actual absences for an employee using the Absence Detail window.

Because the calendar holding absence records for an employee is the same as that of the 
employee's payroll, the primary assignments of employees for whom you enter absence
information must include an assignment to a payroll. For absence types based on 
nonrecurring elements, the effective start date of this assignment must be no later than 
the start of the current payroll period.
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To enter absences for an employee:
1. Select the absence type.

The following information appears:

• The category of the type.

• The occurrence of the new absence record you are entering. For example, if the 
employee has already incurred two absences of this type, the occurrence of the 
new record is 3.

• The running total of hours or days absent for all the absence types associated 
with the element. For absence types with increasing balances, this is the number
of days or hours absent with an end date on or before your effective date. For 
any types with decreasing balances, this is the number of hours or days 
remaining to be taken.

• The number of days absence recorded for the absence type in the current 
calendar year.

• The name of the element that maintains each employee's time taken or time 
remaining for this absence type.

Note: For Finland and Denmark users only: When you create an 
absence element entry, Oracle HRMS defines this element for all 
the employee's assignments including the primary assignment. You
can decide whether an element entry is required for a particular 
assignment and better track absences for multiple assignments. You
can also edit element entries to change the absence details for a 
specific assignment.

Note: For Denmark users only: You can override the holiday or 
sickness absence details in the Absence Details window by defining
the DK_OVERRIDE_HOLIDAY_DURATION or 
DK_OVERRIDE_SICKNESS_DURATION element in the Element 
Entries window. Use the same start and end dates for the override 
element that you use in the Absence Details window.

See: Making Manual Element Entries, Oracle HRMS Compensation 
and Benefits Management Guide

2. If the Further Information field is visible for your localization, click in the field and 
select a context value relevant to your localization.

• Canada HRMS: Specify the ROE Reason and ROE Comments. You enter a ROE
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Reason and ROE Comments for an employee in the Additional Absence Detail 
Information window. The ROE Reason appears in Block 16 of the ROE. The 
ROE Comments appear in Block 18 of the ROE.

• Dutch HRMS: If you have a category of sickness selected, you can enter a 
percentage sick by selecting the NL_S context value.

Select No in the Non SI/Pension Absence field to count an absence as a real 
social insurance day. Selecting Yes excludes the absence from counting as a real 
social insurance day.

• Hungary HRMS: If your absence category is Maternity, enter the expected and 
actual birth dates (and other dates if applicable). If your absence category is 
Paternity, enter the child's birth date.

• Mexico HRMS: Specify your type of disability:

• General Disease

• Maternity

• Risk Incident

The list of available Disability IDs depend on if you have assigned this 
disability with a Causal Incident (in the case of Risk Incident disabilities) or no 
Causal Incident (in the case of Maternity or General Disease disabilities).

• Russia HRMS: If your absence category is Maternity Leave, enter the number 
of children and the new born child's date of birth. If the absence category is 
Child Rearing Leave, enter the new born child's date of birth. If you select the 
absence type as Temporary Disability with Sickness Allowance Payment, then 
select the disability details.

• Finland HRMS: If your absence category is Annual Holiday, Layoff, Labour 
Dispute, or Unauthorized, enter the details of a similar absence taken by the 
employee. For the absence category Sickness, select the doctor's certificate and 
contract details. For the Accident category, select the work incident and doctor's
certificate details. If your absence category is Family Leave, enter the child and 
maternity leave details.

• UK HRMS: For an OSP or OMP scheme and an absence that is, or contains, a 
part of a day, select a unit of measure - days or hours - for measuring part days.
For a days-based scheme, select Day and select full or half day . For an hours 
based scheme, select Hours and select the number of hours absent. Select the 
appropriate value for the start date, end date, or both. If the entire absence is 
less that a full day, select the value in the Start Date field.

3. Do one of the following:
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• Enter projected dates for the absence. You can copy these later to the Actual Date
fields by choosing Confirm Projected Dates.

• Enter actual dates and duration as days or hours, according to the units of the 
balance. For a duration in hours, you must enter start and end times, as well as 
start and end dates. If you enter an end date, you must also enter the duration.

If you want the application to automatically calculate the duration of the 
absence, then you can either use the schedules and calendar events features 
from Oracle HRMS and Common Application Components (CAC) or use a 
formula.

See: Absence Duration, page 4-54

4. You can also select:

• Reasons for the absence

• The employee authorizing the absence

• The employee who replaces the absent employee for the duration of the absence

5. Save your work.

6. If you entered an absence type that is eligible under an absence benefit plan, you 
can choose Enroll Absences to run the Participation Process in Absence mode. This 
process assesses the person's eligibility for the absence plan. If they are eligible, the 
process changes the status of the potential absence life event to Processed, and 
evaluates any standard rates linked to the plan.

Alternatively, you can run this process for a group of employees from the Submit 
Requests window. See: Running the Participation Process: Absence, page 4-63.

Note: UK Users: The Evidence and Statutory Payments buttons 
display, if you opened this window from an SSP menu. Please note 
that these buttons are only relevant to statutory absence types 
(sickness, maternity, paternity, and adoption).

Viewing Accruals for Plans Associated with the Absence Type
If the employee is enrolled in an accrual plan, the Accruals button is available. Choose 
this button to display the Associated Accrual Plans window, where you can see 
information about any accrual plans associated with the type of absence you are 
entering.

To view accruals:
1. Enter or query an absence in the Absence Detail window, and choose Accruals.
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2. If nothing is displayed, run a query in the Associated Accrual Plans window to 
display the name and category of any accrual plans associated with the absence 
type.

For each plan, three net accrual amounts are displayed:

The Net Entitlement figures on the This Absence tab show the effect of the absence 
displayed in the Absence Detail window.

• The Before Absence figure is the net accrual calculated on the day before the 
absence.

• The After Absence figure is calculated on the start date of the absence.

In most cases these figures will differ by the length of the absence you are entering. 
However, if the absence happens to start on the day that this period's PTO 
entitlement is accrued, the new accrual is also shown in the After figure. Similarly, 
if any other time (such as time bought or sold) is debited or credited to the accrual 
on that day, it is reflected in the After figure.

Projected Entitlement on the End of Plan tab shows the projected net accrual at the 
end of the current accrual plan term, taking account of any future absences already 
entered on the system. If the employee has future-dated assignment changes that 
affect his or her accrual entitlement, these are taken account of in the calculation.

Note: This figure does not take account of absences with a projected 
start date. It only includes absences that have an actual start date.

Example
Suppose Ms. Shah is enrolled on a vacation plan that runs each calendar year 
starting 1 January, with a gross accrual of 2 days per month. Ms. Shah did not carry 
over any entitlement from last year and has taken no absences before May.

Net entitlement is calculated for the last complete accrual period (that is, the period 
that ends on or before the start of the absence being entered). This absence is only 
included in the calculation if it starts on the last day of an accrual period.

The following table shows the accrual amounts (net entitlement) that would display
if you enter four absences in the sequence shown.

Absences: 2 - 4 May 31 May - 3 
June

12 - 15 Aug 15 June

Before absence 8 5 7 3

After absence 5 3 3 2
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Absences: 2 - 4 May 31 May - 3 
June

12 - 15 Aug 15 June

End of plan 
term

21 17 13 12

Enrolling Employees in PTO Accrual Plans
Enroll individual participants in an accrual plan by entering for them the element 
generated to represent the plan. 

To enroll participants in a PTO accrual plan:
1. Do one of the following:

• For enrollment of an individual employee, perhaps as a part of the hiring 
process, enter the element representing the plan for him or her using the 
Element Entries window.

See: Making Manual Element Entries, Oracle HRMS Compensation and Benefits 
Management Guide

• For enrollment of a batch of employees in a plan, perhaps a newly-developed 
plan, use BEE.

See: Making Batch Element Entries Using BEE, Oracle HRMS Configuring, 
Reporting, and System Administration Guide

Overriding Length of Service
The default date for calculating length of service is the first day of the month of an 
employee's hire date. You can override this by entering another date when you enroll 
the participant in the plan. This is relevant to plans that have accrual bands based on 
length of service.

If you enter a date here, it is also used, instead of the employee's hire date, when the 
seeded formulas calculate the appropriate accrual start date for the employee. For 
example, if the plan's start date rule is Six Months After Hire Date, accrual will begin six
months after the continuous service date you enter.

To override the default date for calculating length of service:
1. When enrolling the participant, enter the override date in the Continuous Service 

Date entry value of the element representing the plan. 
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Running the Participation Process: Absence
You can run the Participation Process: Absence to process any absence-type life events 
for an individual person or a group of people. The process assesses the person's 
eligibility for the absence plan. If they are eligible, the process changes the status of the 
potential life event to Processed, and evaluates any standard rates linked to the plan.

You run processes from the Submit Requests window.

To run the Participation Process: Absence
1. Select Participation Process: Absence in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Set the effective date of the process.

4. Select Commit or Rollback in the Validate field.

Select Rollback to check your results before committing them to the database. It is 
easier to correct errors before you commit the results.

5. If you want to restrict the process to one person, select them in the Person Name 
field.

6. If you have not selected one person, you can limit the persons evaluated by the 
process by selecting from one or more of the following parameters.

• Person Type

• Organization 

• Benefits Group

• Location

• Postal Zip Range (US only)

• Reporting Group

• Legal Entity (US only)

• Payroll 

7. Select Yes in the Audit Log to create a file that lists the eligibility results for each 
person evaluated by the process. 

If you select Yes, you should periodically run the Participation Audit Activity Purge
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process to purge the audit log tables.

8. Select Yes or No in the Limit by Person's Organization field. If you select Yes, the 
process only handles compensation objects that have the person's organization 
attached.

9. Choose the OK button.

10. Complete the batch process request and choose Submit.

Running the PTO Carry Over Process
The net accrual calculation for PTO includes carried over PTO in determining an 
employee's accrued PTO to date. To set the net calculation rules, use the Net Calculation
Rules window. To review an employee's carry over of accrued time, use the Accruals 
window.

Run the PTO Carry Over Process at the end of the accrual term using the Submit 
Requests window. For accrual plans with a variable term start date (such as hire date or 
seniority date), you should run the process every night to update plan information for 
any employees whose term has ended that day.

Troubleshooting
The concurrent request log contains a summary of the accrual plans and assignments 
processed. 

The Payroll Action Parameter Max Errors Allowed determines the behavior of the 
process when it encounters an error. If it encounters fewer than the maximum number 
of errors, the process completes with a warning, commits the successful assignments, 
and writes details to the concurrent request log of the assignments that did not process 
due to an error. If the process encounters the maximum number of errors, it stops 
processing, rolls back any processed assignments, and writes details of the errors to the 
log. 

To help Oracle's Support organization debug an issue, you can use the Payroll Action 
Parameter Logging. If the parameter value includes a 'G' (General), all debug 
information is written to the log. Logging significantly reduces performance and 
generates large log files so it should be switched off in normal circumstances and only 
used for debugging purposes.

To run the PTO Carry Over process:
1. Select PTO Carry Over in the Name field. If the Parameters window does not open 

automatically, click in the Parameters field.

2. Enter a date in the PTO Calculation Date field and Current or Previous in the 
Accrual Term field. These are used by the plan's Carry Over formula to determine 
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the effective date of the carried over PTO.

Typically you will use the following values if you are using seeded formulas:

• PTO_PAYROLL_CARRYOVER formula--use a calculation date of 31 December 
with Accrual Term = Current, or a calculation date of 1 January with Accrual 
Term = Previous. The effective date of the carry over is always 31 December (of 
current or previous year).

• PTO_SIMPLE_CARRYOVER--use a calculation date of 31 May with Accrual 
Term = Current, or a calculation date of 1 June with Accrual Term = Previous. 
The effective date of the carry over is always 31 May (of current or previous 
year).

• PTO_HD_ANNIVERSARY_CARRYOVER--set calculation date to the effective 
date and use Accrual Term = Previous.

Important: If you select Current for the Accrual Term and enter a 
calculation date that is not the end of the accrual term, this process 
creates future-dated carry over and residual element entries.

3. Select the name of one accrual plan to process, or select a category to process all 
plans in the category.

4. The Reprocess All Participants field defaults to No, so that the process affects only 
those plan participants not previously processed for this accrual term. To process all
participants regardless of any previous processing, select Yes in this field.

Important: Select Yes if any employees have retrospective absences 
or other entries that might affect net entitlement.

5. When the entry of parameters is complete, choose OK. Choose Submit to submit the
request.

The Carry Over process enters the Carried Over and Residual elements for all 
employee assignments included in the process.

Reviewing Employees' PTO Accruals 
To view information on employees' accrued PTO, use the Accruals window.

To view an employee's net PTO accrual:
1. Set your effective date to the day for which you want to calculate PTO entitlement.
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2. In the Assignments Folder, query the employee's name. Choose the Accruals button
to go to the Accruals window.

3. Query the accrual plan in the Name window. 

The Dates region shows the dates that the accrual formula uses for the entitlement 
calculation. These are typically from the start of the accrual term to your effective 
date. The Net Entitlement field displays the net accrued days or hours between 
these dates. The Last Accrual date is the end of the last complete accrual period, if 
the formula does not calculate accrual for partial periods.

If you allow maintenance of negative balances of accrued time at your installation 
and an employee's time absent exceeds time accrued, the net entitlement appears as 
a negative number.

Note: Net Entitlement can exceed the accrual ceiling if you have 
increased entitlement using an adjustment element or the Carry 
Over element. If you have adjusted net accrual so that it exceeds the
ceiling, the employee will accrue no time until net accrual falls 
below the ceiling.

The Entitlement Details region shows the values used in the calculation of the net 
entitlement:

• The <plan name> element stores current accrued time.

• The <plan name> Carried Over element stores accrued time carried over from 
the previous accrual term. If the plan has an expiry date for carried over time, 
the value shown after the expiry date is the amount of accrued time that was 
used. Any remaining time was lost.

• The absence element stores accrued time taken.

• Any other elements created at your site to hold values used for calculating net 
entitlement, such as elements to store bought or sold PTO.

If the accrual plan uses the seeded formulas, note that an absence is included in the 
accrued time taken figure if it starts on or before your effective date.

Important: When reviewing employee accruals at the end of an 
accrual term, remember that carried over and residual PTO appear 
only after the PTO Carry Over process is run.

Viewing Absence History
Use the View Absence History window to view all absences for an employee.
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To view absences for an employee:
1. Select an employee then choose the Find button.

The absences appear in the lower part of the window. Use the standard Folder 
features to select a subset of these absence records, and to choose the fields to see.

Listing Employees by Absence Type
Use the List Employees by Absence Type window to see all the absence records for a 
particular absence type, or category of types. 

To list employees by absence type:
1. Enter any combination of absence type, category, and start and end dates to define 

the absences to view. Choose the Find button.

The absences appear in the lower part of the window. Use the standard Folder 
features to select a subset of these absence records, and to choose the fields to see.

Running the Absences Report 
The Absences Report shows information about employee absences during a specified 
period. It can show absences: 

• For an individual employee, or for all the employees in an organization

• For all types of absence, or for selected types

The report summarizes the information as totals for each absence type since the 
employee was first hired.

You run reports in the Submit Requests window.

To run the Absences Report:
1. In the Name field, select Absences Report.

2. Enter the Parameters field to open the Parameters window.

3. Enter the effective date for which you want to see the report.

4. Select either an organization or an employee.

5. Enter the start and end dates of the period for which you want to report absences.

6. You can choose up to 10 absence types for the report. To report on all types, leave 
the absence type fields blank. Choose OK.
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7. Choose the Submit button.

Resetting a Stored Accrual Balance
If you use Oracle Payroll, you may have set up your accrual plans so that the payroll 
run maintains a stored accrual balance. Batch processes and reports that calculate 
accruals use this stored balance for faster processing. 

Normally the payroll run maintains this balance by calculating the accrual change each 
period. It recalculates the accrual from the beginning of the accrual term when there are 
any retrospective changes that affect entitlement. However, if you have made a 
retrospective assignment change that your accrual formula cannot handle, you might 
want to force the next payroll run to recalculate accruals from the beginning of the 
accrual term for one or more assignments.

Note: This procedure assumes that your accrual formula uses the Reset 
PTO Accruals function to check the setting of the Reset PTO Accruals 
parameter. Refer to the seeded accrual formulas for an example of how 
to use this function.

1. In the Action Parameters window, check the Default Group check box to view the 
default action parameters. On the Parameters tab, scroll down to find the Reset PTO
Accruals parameter, and change its value from N to Y.

2. Create an assignment set containing the assignments whose accrual balances you 
want to reset.

3. Run a QuickPay or payroll run for these assignments.

4. In the Action Parameters window, check the Default Group check box to view the 
default action parameters. On the Parameters tab, scroll down to find the Reset PTO
Accruals parameter, and change its value from Y to N.

Important: Make sure you reset the parameter to N to ensure faster 
processing in your normal payroll processes.
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Workforce Intelligence Key Concepts for Leave and 
Absence Management 

Workforce Intelligence Key Concepts for Leave and Absence Management
To enable you to get the most out of Leave and Absence Management intelligence 
reports, you need to understand the following key concepts:

• Absence Hours, page 4-69

• Working Hours, page 4-69

Absence Hours
The Absence Hours reports use the element information created when you enter either 
an absence against the absence element, or an absence in the Absence Details window.

The report plots the absence hours for the date earned. This is entered for the element. If
a date earned has not been entered, then the element's effective start date is taken as the 
date earned.

Note: If you have entered your absences using the Absence Details 
window, a date earned is not set up; therefore the report uses the 
effective start date of the element.

Regardless of the length of time an employee has been absent, the report always plots 
his or her absence hours on the date earned, or the effective start date of an element. It is
possible, because of the frequency and time period you select, that an absence may fall 
into two different time periods. The absence hours are always shown in the first time 
period, rather than pro-rata across two time periods.

A pre-defined formula, TEMPLATE_BIS_DAYS_TO_HOURS, calculates the absence 
hours. You can configure this formula to meet your requirements.

See: Discoverer Workbooks Implementation Steps, Oracle HRMS Strategic Reporting 
(HRMSi) User Guide

Working Hours
Within Oracle HRMS, you record the number of regular and overtime hours worked 
using elements. The Hours Worked reports process information for the hours worked 
through formulas, which you must provide using Oracle FastFormula.

See: Setting Up and Customizing Working Hours, Oracle HRMS Strategic Reporting 
(HRMSi) User Guide
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The Hours Worked reports calculate the hours worked for each payroll time period 
using employee assignments. For the assignment to be included it must:

• Be active or suspended.

• Fit the criteria you enter. For example, if you enter a grade name, the assignment 
must have that grade entered against it.

Note: You can only run the Hours Worked reports if you previously set
up Oracle FastFormula to calculate your employees' regular hours and 
overtime hours.

The Hours Worked reports display information about the payroll periods that most 
closely match the start and end dates that you enter for the report. For example, if the 
first date you enter is 05-Jan-2001, and the payroll begins on 01-Jan-2001, the report 
includes information from 01-Jan-2001.
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Workforce Intelligence for Leave and Absence 
Management 

Employee on Leave Detail Workbook
This workbook enables you to report on employees who are on a leave of absence on a 
particular effective date. The workbook shows the following employee primary 
assignment details:

• Employee number

• Organization

• Supervisor

• Location

• Hire date

• Absence details, including date start and date end

Worksheets
This workbook has the following worksheets:

• Organization Hierarchy

• Supervisor Hierarchy

Organization Hierarchy Worksheet
This worksheet enables you to report on employees who are on leave on the effective 
date chosen. Employees are listed for a given organization and its subordinate 
organizations. The additional parameter, Absence Types to Exclude, enables you to 
exclude absence types that are not of interest, for example, Unpaid Leave.

Business Questions
When are my employees in an organization hierarchy on leave?

Parameters
You must specify values for the following parameters:

• Organization Hierarchy
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• Top Organization

• Effective Date

Supervisor Hierarchy Worksheet
This worksheet enables you to report on employees who are on leave on the effective 
date chosen. Employees are listed for a given supervisor and his/her subordinates. The 
additional parameter, Absence Types to Exclude, enables you to exclude absence types 
that are not of interest, for example, Unpaid Leave.

Business Questions
When are employees, reporting directly or indirectly to a specific supervisor, on leave?

Parameters
You must specify values for the following parameters:

• Supervisor

• Effective Date
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5
Setup for Health and Welfare Management

Setup for Health and Welfare Management Overview
You use the implementation features of Standard and Advanced Benefits to design the 
benefit programs that you offer to your employees and other eligible participants. You 
can define eligibility and enrollment requirements for programs and plans, set up 
activity rate calculations, and define reporting groups and system extracts.

Advanced Benefits includes all the components of Standard Benefits plus features for 
managing life events and setting up flexible benefit programs.

See: Advanced Benefits Setup: Overview, page 5-3

Use the administration features of Standard and Advanced Benefits to manage benefits 
enrollments and to maintain your benefit programs.

See: Standard and Advanced Benefits Administration: Overview, page 6-1

See: Advanced Benefits Administration: Overview, page 6-3

The application provides a Total Compensation Setup Wizard to guide you through the 
setup process.

See: Total Compensation Setup Wizard, page 5-4

Features Common to Standard and Advanced Benefits 
Standard and Advanced Benefits share a number of common setup features:

• Plan Design: You can design the program structure of the benefits you offer to your
employees and other qualified participants and dependents. Use the Total 
Compensation Setup Wizard to help automate the setup process.

• Eligibility Profiles: You set up participant eligibility profiles and dependent 
coverage eligibility profiles to restrict who is able to participate in a benefit 
plan.
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• Enrollment Requirements: You define enrollment requirements to determine 
when an eligible person can enroll in a benefit plan.

• Activity Rates: You define an activity rate calculation to determine the standard
or variable contribution or distribution for a benefit. Activity rates also control 
the calculation of coverage amounts, monthly premiums, and imputed income 
taxation.

• Communications: Oracle HRMS helps you manage employee communications. 
You set up communication type definitions to control the data the application 
generates for inclusion in a communication. For example, you can extract a 
participant's available benefit choices and price tags into a flat file that you then 
merge into the body of a pre-enrollment letter.

Note: The application restricts Standard Benefits users to setting up 
communications for COBRA and HIPAA administration.

• System Extract: The system extract feature lets you manage the extract and format 
of person benefits data for delivery to organizations such as third party benefits 
administrators. 

• Plan Design Copy: Use this feature to save time during your implementation. You 
can set up your plan design in a test database, for example, then use Plan Design 
Copy to transfer the finalized design into your production database without 
repeating data entry. For plans that share components, you can define a plan once, 
then modify copies of the base plan as necessary.

Managing Benefits Using SSHR
You can set up Standard and Advanced Benefits so that individuals can manage their 
elections through a web browser, thus saving the back office from the task of election 
processing.

For information on setting up Self-Service Benefits enrollments, refer to MetaLink Note 
215159.1, Self-Service Benefits Enrollments with Standard and Advanced Benefits.

Key Concepts
To broaden your understanding of Standard Benefits, and features common to both 
Standard and Advanced Benefits, see:

Plan Design, page 1-59

Plan Design Copy, page 1-66

Eligibility Requirements for Total Compensation, page 1-118
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Activity Rates, page 5-160

System Extract, Oracle HRMS Configuring, Reporting, and System Administration Guide

Self-Service Benefits Enrollments, page 5-10

Advanced Benefits Setup: Overview
Advanced Benefits enables administration based on life events that occur to 
participants. You can generate enrollment actions, activity rate changes, and 
communications based on seeded life events or events you define.

You also use Advanced Benefits to design benefit programs that are based on flex credit
accrual.

Advanced Benefits Features
In addition to the core features available with Standard Benefits, Advanced Benefits 
comprises several distinct features:

• Life Events: The system lets you trigger enrollments, activity rate changes, and 
communications based on the occurrence of a life event to a primary participant or 
dependent.

• Life Event Reasons: These are the changes to a person's HR record that you 
define as valid reasons for an enrollment action. Life events can be external, 
such as the birth of a dependent, or internal, such as a work location change or 
the start of an open enrollment period.

• Online Benefits Administration: This feature is useful for HR call centers. Using 
the Benefits Service Center, you can record a change to a person's HR record, 
evaluate the change for enrollment impact, and process an election online all from a
centralized form. You control the application windows, reports, and processes 
available to your benefits administrators.

• Flex Credit Calculation: For those programs where you offer a choice of benefits 
and coverage levels, you can define flex credit calculations that determine the 
amount of flex credits a person must spend to purchase a benefit. You also define 
restrictions as to how a participant can distribute unused flex credits.

Key Concepts
To learn about the differences between Standard and Advanced Benefits, see the 
MetaLink document entitled Standard vs. Advanced Benefits functionality in Oracle HRMS 
11i. 

To learn more about Advanced Benefits, see:

Life Events Reasons, page 5-90

Seeded Life Event Reasons, page 5-96
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Enrollment Requirements, page 5-107

Enrollment Types, page 5-111

Flex Credit Calculations, page 5-206

Communications, page 5-215

Online Benefits Administration, page 6-48

Total Compensation Setup Wizard
Use Total Compensation Setup Wizard for a fast and easy way to enter your plan 
design into Oracle HRMS. Total Compensation Setup Wizard uses the Oracle 
Applications Framework to provide a task-oriented process for creating Health and 
Welfare programs and the business processing rules associated with them.

Advanced Benefits customers can use Total Compensation Setup Wizard to set up: 

• General program details for flex credit and non-flex credit programs

• Health and Welfare plans, options, coverage amounts, coverage restrictions, interim
coverages, standard and variable rate calculations, dependent and beneficiary 
eligibility, and designation requirements

• Annual open enrollment periods 

• Explicit life events from a set of pre-determined data triggers that generate a 
corresponding enrollment period

• Enrollment requirements for unrestricted programs

• Enrollment requirements for specific life event processing (along with available 
dependent changes)

• General or life event specific default enrollment requirements

• Final plan design review page and submit process to load data into the business 
group 

For Standard Benefits, the Total Compensation Setup Wizard automatically determines 
your configuration options. Use the Wizard to:

• Configure your plan design

• Set up unrestricted programs

• Define participant eligibility requirements

• Set up activity rates, including variable rates and coverage calculations

After you complete your plan design, you can use the Wizard to:
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• Update FastFormula in plan design objects

• Update multiple standard and variable activity rates simultaneously (Mass Update 
of Rates)

You can then use the professional user interface to: 

• Define flex credit calculations and benefit pools (OAB)

• Set up actual premium calculations

• Define colliding life event logic (OAB)

• Set up distribution rules if you offer reimbursement plans

• Define communication types

• Set up the Benefits Service Center for centralized administration (OAB)

Advantages of Advanced Benefits Life Event Processing
As an Advanced Benefits customer, you can take advantage of a range of features, 
including:

• Automated Life Event Management 

• What-If Eligibility Determination

• Mass Enrollment Processing

Oracle strongly recommends that you implement the Life Event processing model to 
automate benefits administration. This model enables you to configure enrollment 
restrictions based on specific life events that you define. Life event processing manages 
complex situations; for example, when a participant reports a life event that occurred in 
the past and other elections are already in place, or when the elections and rates for a 
life event must become effective in the past. 

Consider the following questions that illustrate the advantages of the Life Event 
processing model: 

• Do you want to process mid-year election changes automatically for a single 
participant? Would you like to perform mass enrollment updates or corrections? 

• Do you need to automatically assign certain benefits to employees or family 
members? 

• Do you anticipate automating your administration practices in the future? Do you 
need to enforce business rules, such as requiring or reminding a participant to 
designate dependents or requiring a participant to provide "Evidence of 
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Insurability?" 

• Do you restrict an employee's benefit choices based on life events, such as a 
marriage or the addition of a child? 

• Would you like to operate in a Self-Service environment where employees record 
their own elections through a web browser? Would you like to allow employees to 
use Self-Service for mid-year election changes and to restrict the allowable updates 
based on the reason for the change? 

Answering Yes to any of the above questions--in conjunction with planning the 
components of your benefits program--should justify implementing the life event 
model. The Total Compensation Setup Wizard assists you with this configuration. 

Standard and Advanced Benefits Implementation
Oracle HRMS provides a complete solution for Total Compensation management. Your 
Oracle Human Resources license includes the Standard Benefits feature set that enables 
you to manage your enterprise's benefits offerings.

The Oracle Advanced Benefits license provides the Standard Benefits feature set plus 
additional functionality enabling you to design flexible benefit programs and to 
administer benefits based on life events.

See: Advanced Benefits Implementation, page 5-8

Standard Benefits Implementation
Standard Benefits provides the functionality you need to administer benefit programs 
that do not offer flex credit based benefits. The Standard product is also useful if you 
outsource a significant portion of your benefits administration.

What kinds of benefit plans are supported by Oracle HRMS?
You can use the product to manage the most typical plan types, including:

• Medical plans

• Dental Plans

• Vision Plans

• Prescription drug plans

• Short term and long term disability plans

• Group term life insurance
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• Dependent life insurance

• Group legal services

• Savings plans (such as 401(k) and money purchase)

• Vacation Buy/Sell plans

• Continuing benefits (such as COBRA and HIPAA)

In addition, you can accommodate other forms of benefits such as company cars, 
reduced rates on loans, subsidized dependent care, or other goods or services for which 
your enterprise offers employee reimbursement.

Can you restrict who is eligible to receive a benefit?
You use eligibility profiles to restrict which participants may enroll in a given benefit. 
You create an eligibility profile by grouping together your eligibility criteria, such as 
work and personal factors.

You create a dependent coverage eligibility profile when you want to restrict the criteria 
that must be met for a dependent to be covered by a benefit.

How do I schedule an enrollment period?
In Standard Benefits, you use the unrestricted enrollment method to process your 
enrollments. Unrestricted enrollments are not limited to a period of time. You can 
record the dates of your open enrollment in the system, but these dates do not restrict 
your enrollment processing.

How do I define payroll deductions and payments for benefits?
You define activity ratecalculations for a benefit plan that determine the contribution 
amount required to purchase the benefit. Activity rates can also be used to calculate 
employer contributions to a plan and distribution payments from a plan.

Can you vary the rate that different participants pay to purchase a benefit?
If your plan rules stipulate that the amount a participant must pay to purchase a benefit
varies based on certain factors, you can define a variable rate profile to define these 
variable criteria. Then, when eligible participants meet these criteria, they will receive 
the variable rate.

You can vary an activity rate based on employment factors, such as an employee's work
location, or length of service with your organization.
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Advanced Benefits Implementation
By licensing Advanced Benefits, you can also fulfill the following business 
requirements.

How do I define qualifying life events?
You define a life event reason as a database change to a person's HR record. This change 
may require or enable an enrollment action. An enrollment action is an enrollment, 
de-enrollment, change in election, or change in contribution rate that is implemented 
either automatically, by default, or at the explicit request of the participant.

You link life events to scheduled enrollment periods, benefit plans, and 
communications. When a life event occurs to a participant, the system evaluates the life 
event to determine benefits eligibility and electable enrollment choices.

For example, if an employee's work location changes, you might want to evaluate this 
change to see if there is a corresponding change in benefits eligibility or contribution 
rates. If an employee's status changes from active to terminated, you may need to 
generate a continuing benefits action (such as for COBRA in the US).

How do I implement a flex credit program?
You can use Advanced Benefits to create flex credit based programs that offer a range of
benefit choices to your employees and other eligible participants.

You create activity rate calculations that determine the number of flex credits required 
to purchase a particular benefit. You can select from a variety of calculation methods, 
from a flat amount to a multiple of compensation. You can associate a variable rate 
profile with your flex credit calculation if contribution rates vary for an individual 
based on factors that you define.

Using benefit pools, you specify how credits may be rolled over between plans and how 
excess flex credits can be distributed.

Does the application support automatic and default enrollments?
Yes, Advanced Benefits customers can define automatic enrollments to enroll 
participants in benefits without their explicit request. For example, you could trigger an 
automatic enrollment based on a life event so that when a person is hired, they 
automatically receive certain coverages.

Advanced Benefits customers can also define default elections for participants who fail 
to explicitly make benefit elections.

How do I enroll employees in BASIC BENEFIT plans?
You simply enter the benefit plan for the employee, recording his or her coverage level, 
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contribution amounts from the employee and employer, and any other information you
want to record. You can enter this information, using defaults, for a whole batch of 
employees together.

If you need program-based enrollment or self-service enrollment on the web, you 
should implement the richer feature set Standard Benefits, instead of Basic Benefits.

How do I control eligibility for BASIC BENEFIT plans?
As for other forms of compensation in Oracle HRMS, you link each benefit plan to 
employment conditions, such as grades, organizations, full-time or part-time, jobs, 
salary bases, or any other employee grouping you need to define. Only employees that 
meet the link conditions can enroll in the plan.

If you need more complex rules-based plan eligibility or you need to control 
dependents' eligibility, consider using the Standard Benefits feature set in Oracle 
HRMS.

Can I export BASIC BENEFITS data to a third-party benefits administrator?
Basic Benefits does not provide any special tools to help you do this. Instead of using 
Basic Benefits, consider implementing Standard Benefits, which provides system extract
features that are useful for exporting data to third parties.

I need to manage flexible benefits programs with flex credits.
In that case, look at the features offered by Advanced Benefits, which allows you to 
design flex credit based programs. You can also process flexible spending account 
claims, manage online life event processing, create life event triggered enrollments and 
communications, and model benefits eligibility based on potential life events.
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Self-Service Benefits Enrollments

Self-Service Benefits Enrollments
Self-Service Benefits supports a variety of enrollment types, including open, 
unrestricted, and life event enrollments for one or more flex or non-flex programs.

The enrollment choices, price tags, and other information in Self-Service Benefits web 
pages are derived from Oracle Applications database tables using the rules of your plan
design. Updated information is stored in the Oracle Applications database tables using 
standard Application Programmable Interfaces (APIs).

Self-Service Benefits supports enrollment for plans and options in a program. Use 
vertical plan types, which can have multiple rates, to enable plan level enrollments and 
horizontal plans types to enable enrollments in options inside a plan level with single 
rate. Use Oracle's professional forms interface or the self-service Individual 
Compensation Distribution web pages to enroll participants in all plans not in a 
program such as savings plans, Employee Stock Purchase Plans (ESPP), or 401(k) plans.

Self-Service Benefits Enrollment Functionality
Self-Service Benefits offers an employee the opportunity to:

• Review current, and future program benefits enrollments, and up to ten past 
enrollments, within the last two years

• Select benefits

• Distribute excess flex credits (Advanced Benefits)

• Add, update, or review family member information

Note: Family member information entered through the self-service 
interface and personal contact data entered through the professional 
forms interface share the same table. Any data entered or updated in 
Self-Service HRMS or the professional forms interface is reflected in 
both interfaces.

• Add, update, or remove dependents 

Note: Self-Service requires dependents and beneficiaries to have the 
personal relationship check box checked on the Contacts window.

• Add, update, or remove beneficiaries
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Employees can select organizational beneficiaries provided that the administrator 
has entered the Beneficiary Organization using the professional forms interface, and
selected the May Designate Organization as Beneficiary check box in the plan 
enrollment requirements.

• Search for and select primary care providers

• Print a temporary participant identification card

• Save or print an enrollment confirmation statement as a PDF document

Legal Disclaimer Page
During implementation, you can choose to display a predefined Legal Disclaimer page 
in Self-Service Benefits. Before self-service users can enroll in a benefit, they must read 
and accept the terms provided in the Legal Disclaimer page. If they do not accept these 
terms, the application will not enable the users to enroll.

You can enter the instruction text for the Legal Disclaimer page in the Self Service 
Instructor Text field in the Communication Types Usages window. This is a one-time 
process that you can complete when you set up Self-Service Benefits. You can also 
include HTML tags in the Disclaimer text for formatting effects, such as bold and 
indented text.

Enrollment Change Workflow Notifications
You can configure the Workflow Builder to send a notification to an HR professional 
whenever a participant updates a Self-Service Benefits Enrollment web page, excluding 
the Primary Care Provider page. The notification contains the following information 
and provides direct access to the Confirmation page for the participant, but is not linked
to any Workflow approval process:

• Name of Employee

• Social Security Number or National Identifier

• Life Event Name

• Enrollment Period

• Selected Benefit Plans and Options

• List of Covered Dependents

Oracle Workflow sends a notification to a worklist or group that you maintain after the 
participant completes the enrollment update. If the participant closes the browser 
window prior to reaching the Confirmation page, Oracle Workflow sends a notification 
within one hour of the first enrollment change.
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You can manually override the enrollment or contact the participant to correct and 
resubmit the election if necessary.

See: Self-Service Workflows, Oracle HRMS Deploy Self-Service Capability Guide

Hidden Fields in Self-Service Benefits
There are a number of fields that are delivered hidden by default on the self-service 
pages. You can choose to display them. They include:

• Coverage start and end dates for specific enrollments

• Cost 2 (after tax), 3 (taxable), and 4 (miscellaneous) columns for displaying multiple
rates for a vertical display plan type

• Physician group and hospital, on the Primary Care Provider Search page

• Full name

See: Benefits Enrollments, page 5-18 for further details of these hidden fields and the 
regions where you can display them.

Displaying Descriptive Flexfields
The following descriptive flexfields can be entered in self-service Benefits:

• Additional Ben Prtt Enrt Rslt F Details (BEN_PRTT_ENRT_RSLT_F)

You enter this flexfield data on the Benefits Information page, which appears after 
the Benefits Selection page if the flexfield has been set up and there are global 
segments, or segments defined for the selected plan type.

• Add'l Contact R'ship Det's (PER_CONTACTS)

You enter this flexfield data in the Miscellaneous region of the Family Member Add
page. You can also view or enter the flexfield data in the Personal Information 
module of SSHR.

• Further Person Information (Person Developer DF)

You enter this flexfield data in the Name and Relationship region of the Family 
Member Add page.

If you have set up the Further Person Information or Additional Contact Relationship 
Details flexfields, you can choose to display some or all of the segments in self-service 
using the Personalization Framework. See: Configuring Flexfields, Oracle HRMS Deploy 
Self-Service Capability Guide

The Additional Ben Prtt Enrt Rslt F Details flexfield appears automatically if you define 
and freeze this flexfield. You must bounce the Apache server after freezing or 
unfreezing the flexfield to ensure that your changes are displayed.
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Plan Type Context
You may want to display the Additional Ben Prtt Enrt Rslt F Details flexfield only for 
enrollment in specific compensation objects. For example, you may want to display 
prior years commission information to participants for a supplemental life insurance 
plan, while hiding commission information used to calculate group life insurance rates. 

To display the flexfield differentially by compensation object, you must define a context
for the flexfield based on BG_ID_PL_TYP_ID. On the Descriptive Flexfield Segments 
window, uncheck the Displayed check box for the context if you do not want to show 
the context poplist to the user. Notice that if you display this list, it will contain all the 
contexts for the flexfield (even those for other business groups) unless you restrict them 
by a value set defined for the context.

If there are frozen segments for the descriptive flexfield but no global segments defined 
and no segments defined for the selected plan type, the Benefits Information page 
appears in the enrollment chain but the region pertaining to this plan type does not 
display. Existing data set up in the flexfield is not affected by any new contexts you 
define for self-service.

Plan Design Considerations for Self-Service Benefits
Before eligible participants can enroll in self-service benefits using the self-service 
interface, you must design your benefit plan using Oracle's professional forms interface.
The following topics look at the points you should consider when designing your plan 
for the self-service environment.

Legislative Configurations
Self-Service Benefits is delivered with US-style formatting for the following fields: 

• Address

• Social Security Number

• Pre Tax Cost

• After Tax Cost

For non-US self-service implementations, you can edit field labels to fit your legislative 
requirements and you can also hide and unhide fields. For example, you may want to 
hide the list of States from the address fields.

Note: The address style and country used by Self-Service Benefits is 
inherited from the primary benefits participant.

If your legislation or benefit plan design does not allow for after tax contributions, 
consider hiding the after tax columns on the tables contained in the following web 
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pages:

• Benefits Enrollment Overview

• Current Benefits Overview

• Benefits Selection

• Confirmation

See: Setting Up Self-Service Benefits Web Pages, page 5-36

See: Benefits Enrollments, page 5-18 for a list of the configurable user interface 
elements in each delivered web page.

Integration with Authoria HR (US and UK)
The third party product Authoria HR provides a common knowledge repository to 
manage and communicate HR and benefits information. 

After a self-service implementer defines a total compensation plan in the Oracle HRMS 
professional user interface, licensees of Authoria HR can configure links between Oracle
HRMS and Authoria HR. 

End users can click on links in the applicable self-service web pages to display 
context-sensitive Authoria HR documentation.

You can configure the following self-service enrollment windows for use with Authoria 
HR:

• Benefits Enrollment Overview page

• Current Benefits page

• Confirmation page

• Benefits Selection page

See Configuring Links Between Oracle Standard and Advanced Benefits and Authoria 
HR, Oracle HRMS Configuring, Reporting, and System Administration Guide

Multiple Rates
You can display up to four standard rates for each compensation object to enable 
employees to see employee and employer paid premiums, and related costs such as 
fringe benefit taxes and administrative fees. Multiple rates are displayed on the 
Overview, Benefits Selection, Current Benefits, and Confirmation pages.

Only vertical display Plan Types are able to be custom formatted in self-service to 
display multiple rates for a single compensation object. Due to display and sizing 
constraints, horizontal display Plan Types cannot display multiple rates. You can only 
display one standard rate per column.
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When you define standard rates for self-service, you can select any activity type and tax
type. However, you must check the Display on Enrollment check box (Processing 
Information tab) and you must specify the Self Service Display Order number (1 to 4).

When you display multiple rates, the column headings in self-service are Cost 1, Cost 2, 
Cost 3, and Cost 4. Otherwise, a single rate displays as either Pretax or Aftertax. You 
can change the column headings using the Personalization Framework.

When defining your standard rate, consider the following:

• For Costs 2, 3, and 4 you can select the Display on Enrollment check box (Processing
Information tab of Standard Rates window) or the Enter Value at Enrollment check 
box (Calculation Method tab). However, do not select the Enter Annual Value check
box on the Calculation Method tab. Annual Value can only be entered in Cost 1, if 
applicable.

• Costs 2, 3, and 4 can be used to calculate additional amounts, either based on the 
coverage or the amount in Cost 1. For example, if you charge a 2% administration 
fee for a spending account, you would set up the rates as follows:

Coverage-Check the Enter Value at Enrollment box

Cost 1 = Contribution - Select Same as Coverage as the Calculation Method

Cost 2 = Administration Fee - Select Multiple of Coverage as the Calculation Method 
(0.02 * coverage, in this example)

Cost 3 = Total Cost - Select Multiple of Coverage as the Calculation Method (1.02 * 
coverage, in this example)

Benefits Pools (Advanced Benefits)
If you are displaying multiple rates, you may not want them all deducted from flex 
credits. Use the Application tab on the Benefits Pool window to determine which 
standard rate to deduct. All rates selected on this tab are included in the Flex Credit 
Used Total. Unused Flex Credits (rollovers) displayed are not impacted by the use of 
multiple rates.

Flexible Spending Accounts (US)
To ensure that your qualifying participants can enroll in Flexible Spending Account 
(FSA) plans using Self-Service Benefits, you must set up your plans using one of the 
following two methods: 

The preferred method is to use the Plan Types window to define one plan type for each 
FSA plan. For example, you define one plan type for Dependent Care FSA plans and a 
second plan type for Health Care FSA plans. For each plan type, you define the 
coverage plan or plans into which participants and their dependents can enroll. You 
also define a decline coverage plan which is linked to each plan type.

Alternatively, you can set up one FSA plan type that covers both dependent care and 
health care plans. Within this plan type, you define plans for both dependent care and 
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health care. Then, within these plans, you link options for both selecting and declining 
coverage.

Other items for consideration:

• When you define the activity rate for the FSA plan, check the Enter Value at 
Enrollment field in the Calculation Method region of the Standard Rates window.

• Select Set Annual Rate Equal to Coverage as the calculation method.

• In the Coverages window, define the minimum and maximum contribution 
amounts for the FSA plan. Indicate that values for this plan are entered at 
enrollment.

Flexible Benefits Programs (Advanced Benefits)
With Flexible Benefits Programs, you can offer flex credits to eligible participants to 
offset the cost of benefits. When you defining a benefit program in the Programs 
window, select the same periodicity for the activity reference period (the time period in 
which the system expresses activity rates) and the enrollment rate frequency (the 
activity rate that is communicated to participants). This ensures that the price tags for 
selecting benefits and the flex credits available to participants are expressed for the 
same time period.

Other items for consideration:

• Unless your flex credits are determined using the result of a calculation, you 
indicate the number of flex credits associated with a compensation object by 
entering the value in the Flat Amount field in the Calculation Method region of the 
Flex Credits window.

• You must set up a flex credits placeholder plan and link this plan to the flex program. 
This plan records the total flex credits for the program. Define a rate for this plan by
entering zero in the Flat Amount field of the Calculation Method region of the 
Standard Rates window.

• Set the processing type of the corresponding element to Recurring.

Temporary Participant Identification Cards
A temporary identification card allows a participant to obtain medical, dental, or other 
benefit treatment before the participant receives the official membership card from the 
provider. Using Self-Service Benefits, a participant can print one card for each elected 
plan that allows for temporary identification cards. The participant can also print a card
for each covered dependent.

The application generates a temporary ID card upon:

• Enrollment
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• Re-enrollment

• Change in Enrollment

• Participant Request (due to loss)

The identification card includes information such as:

• Employee Name and Social Security Number

• Member Name and Social Security Number (for dependents)

• Employer Name

• Plan Name

You indicate that a plan allows for the printing of temporary ID cards by checking the 
Allow Temporary Identification field on the Plans window.

Declining Coverage
Depending on your plan design, you must set up either a decline coverage plan or 
option that allows a participant to waive an enrollment opportunity for which they are 
otherwise eligible.

If a plan type contains multiple plans, you create a decline coverage plan in the Plans 
window (in addition to the regular plans) and indicate that the plan is of the specified 
plan type. If a plan type has only one plan, you define a decline coverage option and link it
to the plan. This ensures that participants can either select or decline benefit coverage.

Note: If your plan design requires that a participant select at least one 
option from a group of options or at least one plan from a group of 
plans, do not define a decline coverage plan or option.

Self-Service Benefits What-if
Self-Service Benefits What-if enables you to model electability for benefits based on 
proposed changes to a person's HR record, before you make the actual change. When 
you model electability, the database does not save changes, so you can view different 
electability scenarios without having to manually save data.

The Self-Service Benefits What-if page is available from Manager and Employee 
Self-Service Responsibilities. To ensure that certain data is not visible to all users, as an 
administrator, you can define roles for Self-Service Benefits What-if. Managers can 
review changes to benefits for employees in their security group that would result from 
proposed changes to the employee's HR record. Employees can view changes to their 
benefits based on proposed data changes to their HR records. The comparison is in 
terms of their electable choices, plan or option enrollment rate.
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As a manager or an employee, you can compare current benefits with the proposed 
benefits based on the electable choices, and a plan or option enrollment rate. For 
example, you can view the benefits impact of relocation or a change in weekly hours 
worked.

See: Modeling a Person's Benefits Eligibility (Advanced Benefits), page 6-46

The system does not allow you to model electability if current life events are in 
progress. What-if electability depends only on the data changes you elect to model. 
Using the HRMS System Administrator responsibility, you need to enable the Benefits 
Compensation Objects Extra Information Type (EIT). This EIT enables you to add 
information about the type of compensation object such as program, plan type, 
compensation object name, and a flag indicating whether the compensation object is 
visible to the user.

See: Setting Up Extra Information Types Against a Responsibility, Oracle HRMS 
Configuring, Reporting, and System Administration Guide

You also define the What-if Label that displays to users who perform the what-if 
modeling, and the life events for compensation objects and link one or more person 
changes to each life event.

See: Setting Up What-if Modeling, page 6-45

You can use the HRMS System Administrator responsibility to configure Self-Service 
Benefits What-if so that managers only view changes to benefits for employees in their 
security profile.

By default, the Self-Service Benefits pages do not display some fields. However, you can
choose to display them using the Personalization Framework.

See: Benefits Enrollments, page 5-34

Benefits Enrollments
This topic provides reference information you need to configure your Self-Service 
Benefits web pages using the Personalization Framework.

For instruction text, the tables below list--by web page region--the communication 
short name and the valid communication usages that are required when you define a 
communication type to display instruction text for a particular program, plan type, 
plan, or life event.

See: Defining Self-Service Instruction Text, page 5-45

Hidden Fields: This topic also lists--by web page region--all fields the application 
delivers as hidden which you can display using the Personalization Framework.

For example, by default all person name fields in Self-Service Benefits display names in 
the format 'First Last Suffix' (without commas between the parts of the name.) You can 
add the Full Name field to a web page and remove the delivered Name field. In the US, 
the Full Name field uses the format 'Prefix Last, First Middle Suffix'.
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Menu and Function Names
This module can be accessed from the following menus and functions:

User Menu Name Function Name

Employee Self-Service Self-Service Benefits Enrollment - Employee

Employee Self-Service Self-Service Benefits Enrollment - Federal

Configurable Pages and Shared Regions
The following definitions can be configured using the Personalization Framework:

Family Members and Others, and Family Members and Others Detail Page
The Family Members and Others page enables a participant to view a record of their 
family members and other persons enrolled as dependents or beneficiaries of their 
benefits. Benefits participants can add another person to the Family Members and 
Others table by choosing the Add Another Person button, which opens the Family 
Members and Others Details page. 

This page only displays when a person has either:

• An enrollment opportunity

• Eligibility for an unrestricted program

• A detected or unprocessed potential life event as of the system date

If one of these conditions does not exist, the application opens the Current Benefits 
page.

The seeded life event reason of Added During Enrollment prevents a life event from 
occurring when you create a family member or update a family member's details. If you
define a life event reason of the type Personal, that you make Selectable for Self Service, 
you can trigger a life event when a person enters or deletes a contact on the Self-Service 
Human Resources Contacts page and selects a relationship start or end reason. 

Note: It is recommended that you provide instruction text indicating 
that eligibility for benefits may be based on family members. However, 
you cannot use communication usages to restrict the display of 
instruction text to a compensation object or a life event for the Family 
Members page.
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Hidden Field: Use the BEN_FAMILY_MBRS_TABLE region to add the hidden Full 
Name field to the page and to remove the Name field if necessary.

Family Members and Others

Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Members 
Content

Instruction   FML.FAMILY_
MBRS_CONTEN
T

Program, Life 
Event

Family Members
Content

Help Tip      

Family Members and Others Detail Page

Region Tip Type Message Name Required 
Communication 
Short Name

Valid 
Communicatio
n Usages

Add or Update 
Family Members

Instruction   FML.FAM_ADD
_CONTENT

Program, Life 
Event

Name and 
Relationship

Instruction   FML.FAM_ADD
_NAME

Program, Life 
Event

Address Instruction   FML.FAM_ADD
_ADDRESS

Program, Life 
Event

Miscellaneous 
Information

Instruction   FML.FAM_ADD
_OTHER

Program, Life 
Event

Second Medical 
Coverage

Instruction   FML.FAM_ADD
_SECOND_MEDI
CAL

Program, Life 
Event

Address Help Tip      

Name and 
Relationship

Hint (Suffix) 92638 __ __



Setup for Health and Welfare Management    5-21

Region Tip Type Message Name Required 
Communication 
Short Name

Valid 
Communicatio
n Usages

Address Hint (Postal 
Code)

92639 __ __

Miscellaneous 
Information

Hint (National 
Identifier)

92640 __ __

Miscellaneous 
Information

Hint (Date of 
Birth)

92637 __ __

  Message 
(Required Field 
Missing)

92601 __ __

  Message 
(Invalid Birth 
Date)

92598 __ __

Configurable FlexFields

Family Members and Others Page

Region Flex Name Flex Code

Add or Update Family 
Members

Further Person Information hrpersondevdfflex

Miscellaneous Information Additional Contact 
Relationship Details

Add Cont Details D Flexfield

See: Configuring Flexfields, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

Benefits Enrollment Overview Page
The Benefits Enrollment Overview web page enables a participant to view a record of 
their current benefits and to enroll into a new set of benefits. 

Hidden Fields: You can use the following regions to add the hidden Full Name field to 
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the page and to remove the Name field if necessary.

• BEN_OVW_SELECTIONS_TABLE

• BEN_OVW_CVRD_DEPS_TABLE

• BEN_OVW_BENEF_TABLE

• BEN_OVW_PCP_TABLE

You can use the BEN_OVW_SELECTIONS_TABLE region to display a column for the 
taxable cost of a benefit. This column corresponds to a standard rate with an activity 
type of Self-Service Display, or--if you are displaying multiple rates for the 
compensation object--to the rate you have defined with 3 in the Self Service Display 
Order field. If you are displaying multiple rates, you can also display the Cost 2 (After 
Tax Cost) and Cost 4 (Miscellaneous) columns to show the rates you have defined with 
2 and 4 in the Self Service Display Order field.

You can also use the BEN_OVW_SELECTIONS_TABLE region to display Coverage 
Start and End Date columns. These columns show the coverage start and end dates for 
each election.

Benefits Enrollment Overview Page

Region Tip Type Message Name Required 
Communicatio
n Short Name

Valid 
Communication
Usages

Enrollment 
Overview 
Content

Instruction   BEO.ENRL_OV
ERVIEW_CON
TENT

Program, Life 
Event

Flex Credits Instruction   BEO.FLEX_CRE
DITS

Program, Life 
Event

Flex Credit 
Summary

Instruction   BEO.OVERVIE
W_FC_SUMMA
RY

Program, Life 
Event

Flex Credit 
Rollovers

Instruction   BEO.FLEX_CRE
DIT_ROLLOVE
RS

Program, Life 
Event

Benefit 
Selections

Instruction   BEO.OVERVIE
W_SELECTION
S

Program, Life 
Event
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Region Tip Type Message Name Required 
Communicatio
n Short Name

Valid 
Communication
Usages

Covered 
Dependents

Instruction   BEO.OVERVIE
W_CVRD_DEP
S

Program, Life 
Event

Beneficiary 
Enrollment 
Overview

Instruction   BEO.ENRL_OV
ERVIEW_BENE
F

Program, Life 
Event

Primary Care 
Providers 
Enrollment 
Overview

Instruction   BEO.ENRL_OV
ERVIEW_PCP

Program, Life 
Event

Enrollment 
Overview 
Content

Message (No 
Enrollment 
Opportunity, 
Brief Message)

92570 -- --

Enrollment 
Overview 
Content

Message (No 
Enrollment 
Opportunity, 
Detail Message)

92571 -- --

Current Benefits Overview Page
The Current Benefits Overview web page enables a participant to see a record of their 
current benefits.

Hidden Fields: You can use the following regions to add the hidden Full Name field to 
the page and to remove the Name field if necessary.

• BEN_OVW_CVRD_DEPS_TABLE

• BEN_OVW_BENEF_TABLE

• BEN_OVW_PCP_TABLE

You can also use the BEN_OVW_SELECTIONS_TABLE region to display Coverage 
Start and End Date columns. These columns show the coverage start and end dates for 
each election.
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Current Benefits Overview Page

Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communicatio
n Usages

Current Benefits
Overview 
Content

Instruction   CBO.CURRENT
_OVERVIEW_C
ONTENT

Program

Flex Credits Instruction   CBO.FLEX_CRE
DITS

Program

Flex Credit 
Summary

Instruction   CBO.OVERVIE
W_FC_SUMMA
RY

Program

Flex Credit 
Rollovers

Instruction   CBO.FLEX_CRE
DIT_ROLLOVER
S

Program

Benefit 
Selections

Instruction   CBO.OVERVIE
W_SELECTIONS

Program

Covered 
Dependents

Instruction   CBO.OVERVIE
W_CVRD_DEPS

Program

Beneficiary 
Overview

Instruction   CBO.OVERVIE
W_BENEF

Program

Primary Care 
Providers 
Overview

Instruction   CBO.OVERVIE
W_PCP

Program

Current Benefits
Overview 
Content

Message (No 
Current 
Enrollment, Brief
Message)

92572 __ __

Current Benefits
Overview 
Content

Message (No 
Current 
Enrollment, 
Detail Message)

92573 __ __



Setup for Health and Welfare Management    5-25

Benefits Selection Page
The Benefits Selection page enables a participant to select one or more plans in which to
enroll. 

Region Tip Type Message Name Required 
Communicatio
n Short Name

Valid 
Communication
Usages

Enrollment 
Selection 
Content

Instruction   BNS.ENRT_SEL
ECTION_CONT
ENT

Program, Life 
Event

Top Flex Credit 
Region

Instruction   BNS.ENRT_SEL
ECTION_CR_T
OP

Program, Life 
Event

Bottom Flex 
Credit Region

Instruction   BNS.ENRT_SEL
ECTION_CR_B
OTTOM

Program, Life 
Event

Selection Area Instruction   BNS.ENRT_SEL
ECTION_SELE
CT_AREA

Program, Plan 
Type, Life Event

Selection Area Help Tip 
(Certification 
Legend)

     

Selection Area Help Tip (Enter 
Annual Rate 
Input Box, Long 
Tip)

     

Selection Area Help Tip (Enter 
Rate Input Box, 
Long Tip)

     

Selection Area Help Tip (Enter 
Benefit Amount 
Input Box, Long 
Tip)
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Region Tip Type Message Name Required 
Communicatio
n Short Name

Valid 
Communication
Usages

Selection Area Message (Enter 
Annual Rate, 
Long Tip)

BEN_ENRT_AN
N_RTVAL_TIP

   

Selection Area Message (Enter 
Rate, Long Tip)

BEN_ENRT_BNF
TAMT_TIP

   

Selection Area Message (Enter 
Benefit Amount 
Tip)

BEN_ENRT_RTV
AL_TIP

   

Selection Area Message (Tokens 
for above 
messages)

BEN_ENRT_SLE
CT_TIP_ANY_A
MOUNT

   

Selection Area Message (Tokens 
for above 
messages)

BEN_ENRT_SLE
CT_TIP_ANY_V
ALUE

   

Dependents Selection Page
The Dependents Selection page enables a participant to add their dependents to a plan. 

Note: For Advanced Benefits customers: if participant dependents are 
not displaying in this page, verify that you have linked the appropriate 
life events to the program or plan enrollment requirements in the 
Dependent Change of Life Event window.

Hidden Field: Use the BEN_ENRL_DEPEN_SELECTION_TABLE region to add the 
hidden Full Name field to the page and to remove the Name field if necessary.

Dependents Selection Page
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Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Dependents 
Selection

Instruction   -- --

Dependents 
Selection

Instruction   DPS.ENRL_DEP
ENDENTS_CON
TENT

Program, Life 
Event

Dependents 
Selection

Hint (Dependent
Table)

  DPS.ENRL_DEP
ENDENTS_CON
TENT_PL

Program, Plan 
Type, Plan, Life 
Event

Dependents 
Selection

Message (Can't 
Designate)

92588 __ __

Beneficiary Selection Page
The Beneficiary Selection page enables a participant to add their beneficiaries to a plan.

Hidden Field: Use the BEN_BENEF_SELECTION_TABLE region to add the hidden 
Full Name field to the page and to remove the Name field if necessary.

Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Beneficiary 
Selection

Instruction 
(Page)

  BFS.BENEFICIA
RY_CONTENT

Program, Life 
Event

Beneficiary 
Selection

Instruction (Plan 
Level Table)

  BFS.BENEFICIA
RY_CONTENT_
PLAN

Program, Plan 
Type, Plan, Life 
Event

Family Members
and Others

Instruction   BFS.BENEFICIA
RY_CONTENT_
FAMILY

Program, Plan 
Type, Plan, Life 
Event

Organizations Instruction   BFS.BENEFICIA
RY_CONTENT_
ORGS

Program, Plan 
Type, Plan, Life 
Event
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Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Beneficiary 
Totals Table

Hint      

Beneficiary 
Selection

Message (Can't 
Designate)

92587 __ __

Primary Care Provider Page
The Primary Care Provider page enables a participant to select a care provider. If your 
enterprise partners with a third party supplier of primary care provider information, 
you can configure this page to allow web-based searches of a database of provider 
information.

See: Configuring the Primary Care Provider Search Facility, page 5-46

Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Primary Care 
Provider 
Selection 
Content

Instruction Instruction PCP.PcpSelectCo
ntentPageLevel

Program, Life 
Event

Primary Care 
Provider 
Selection 
Content

Instruction Instruction PCP.PcpSelectCo
ntentPlanLevel

Program, Plan 
Type, Plan, Life 
Event

Primary Care 
Provider 
Selection 
Content

Hint   __ __

Primary Care 
Provider 
Selection 
Content

Message (Can't 
Designate)

92567 __ __
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Primary Care Provider Summary and Search Pages
Hidden Fields: You can use the following regions to add the hidden Full Name field to 
the page and to remove the Name field if necessary.

• BEN_PCP_SEARCH_TABLE

• BEN_PCP_SELECT_TABLE

On the Primary Care Provider Search page, you can use the 
BEN_PCP_SEARCH_CRITERIA region to add the hidden fields of Physician Group and
Hospital. The hidden fields of Location, School, and Degree are reserved for future use.

For the Physician Group, Hospital, Language, and Specialty fields, you must load the 
available data as provided by your third party provider into the corresponding Lookup 
Codes--in the following order--using the Application Utilities Lookups window in the 
Professional User Interface.

• BEN_PCP_MED_GRP

• BEN_PCP_HOSPITAL

• BEN_PCP_LANGUAGE

• BEN_PCP_SPCLTY

Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Primary Care 
Provider Search

Instruction   PCS.PCP_SEAR
CH

Program, Plan 
Type, Plan, Life 
Event

Search Instruction   PCS.PCP_SEAR
CH_CRITERIA

Program, Plan 
Type, Plan, Life 
Event

PCP Result Table Instruction   PCS.PCP_SEAR
CH_RESULT

Program, Plan 
Type, Plan, Life 
Event

Ben PCP XML 
Request Params

Tip      
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Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Ben PCP XML 
Request Params

Message (No 
PCPs found)

     

Confirmation Page
The Confirmation page enables a participant to see a summary of their choices and a 
warning of any oversights or miscalculations they may have made. 

Note: You can also use the Confirmation page to display a signature 
region for participants to print from their web browser. Use this region 
if you require a participant's signature as part of a benefits enrollment. 
Use the Personalization Framework to display the signature region for 
this page.

Benefits users can print a summary statement of their enrollment, along with their 
signature, to keep as a proof of their records or to submit to an HR Representative if 
required. They can also view, print, or save the summary as a PDF document instead. 
The statement page displays a summary of the participant's benefits enrollment along 
with any warning messages, oversights, or miscalculations the participant may have 
made during the enrollment. Depending on the participant's enrollment data and 
personalization on the page, the Confirmation Page displays the following:

• Flex credits summary

• Benefits selection

• Covered dependents

• Beneficiaries

• Primary care providers

• Signature region

To print a benefits confirmation statement, click Printable Page. The printable page 
prints only the relevant information, excluding navigation buttons, tip messages, 
instruction text, tabs, and other user interface components. 

To open or save the statement as a PDF document, click Publish PDF. Choose Open or 
Save in the File Download dialog box. You can print the document once you open it.

If you want to change the layout of the PDF Confirmation page, you can configure a 
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copy of the default RTF template that XML Publisher uses for this page, which is 
Benefits Enrollment Confirmation.

Hidden Fields: You can use the following regions to add the hidden Full Name field to 
the page and to remove the Name field if necessary.

• BEN_OVW_BENEF_TABLE

• BEN_OVW_CVR_DEPS_TABLE

• BEN_OVW_PCP_TABLE

You can use the BEN_OVW_SELECTIONS_TABLE region to display a column for the 
taxable cost of a benefit. This column corresponds to a standard rate with an activity 
type of Self-Service Display, or--if you are displaying multiple rates for the 
compensation object--to the rate you have defined with 3 in the Self Service Display 
Order field. If you are displaying multiple rates, you can also display the Cost 2 (After 
Tax Cost) and Cost 4 (Miscellaneous) columns to show the rates you have defined with 
2 and 4 in the Self Service Display Order field.

You can also use the BEN_OVW_SELECTIONS_TABLE region to display Coverage 
Start and End Date columns. These columns show the coverage start and end dates for 
each election.

Region Tip Type Message Name Required 
Communication 
Short Name

Valid 
Communicatio
n Usages

Ben Enrollment 
Confirmation 
Content

Instruction   BEC.ENRL_CON
F_CONTENT

Program, Life 
Event

Flex Credits Instruction   BEC.FLEX_CRED
ITS

Program, Life 
Event

Flex Credit 
Summary

Instruction   BEC.OVERVIEW
_FC_SUMMARY

Program, Life 
Event

Flex Credit 
Rollovers

Instruction   BEC.FLEX_CRED
IT_ROLLOVERS

Program, Life 
Event

Benefit Selections Instruction   BEC.OVERVIEW
_SELECTIONS

Program, Life 
Event

Covered 
Dependents

Instruction   BEC.OVERVIEW
_CVRD_DEPS

Program, Life 
Event
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Region Tip Type Message Name Required 
Communication 
Short Name

Valid 
Communicatio
n Usages

Beneficiaries 
Enrollment 
Confirmation

Instruction   BEC.ENRL_CON
F_BENEFICIARI
ES

Program, Life 
Event

Primary Care 
Providers 
Enrollment 
Confirmation

Instruction   BEC.ENRL_CON
F_PCP

Program, Life 
Event

BEN_ENRL_CO
NF_WARNINGS

Message 
(Confirmation 
Success)

92605 __ __

BEN_ENRL_CO
NF_WARNINGS

Message (Action 
Item Warning)

92606 __ __

Configurable FlexFields

Confirmation Page

Region Flex Name Flex Code

Benefit Selections Additional Ben Prtt Enrt Rslt 
F Details

N/A

Unused Flex Credits Page
The Unused Flex Credits page provides a summary of the flex credits left unspent by a 
participant.
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Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Unused Flex 
Credits Content

Instruction   FLX.UNUSED_F
LEX_CREDIT_C
ONTENT

Program, Life 
Event

Unused Flex 
Credits Content

Instruction   FLX.UNUSED_F
LEX_CREDIT_N
ONE

Program, Life 
Event

Unused Flex 
Credits Content

Message (No 
Unused Flex 
Credits)

92633 __ __

Unused Flex 
Credits Content

Message 92632 __ __

Change Session Date Page
The Change Session Date page lets you test future-dated elections. For example, you 
may want to perform system testing before the start of an open enrollment period. This 
page should be removed in your production environment so that benefits participants 
do not alter their enrollment date.

See: Setting the Effective Date of a Scheduled Enrollment in Self-Service Benefits, page 
5-42

Region Tip Type Message Name

Session Date Content Instruction 92604

Session Date Content Tip (Effective Date) 92637

Temporary ID Card Page
The Temporary ID Card page lets a participant print an ID card which the participant 
can use to obtain medical, dental, or other benefit treatment before the participant 
receives the official membership card from the provider.
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Region Tip Type Message Name Required 
Communication
Short Name

Valid 
Communication
Usages

Oracle 
Self-Service 
Human 
Resources 
Identification 
Card

Instruction   TMP.ENRL_TE
MP_ID_PAGE

Program, Life 
Event

Ben Temporary 
ID Card Content

Instruction   TMP.ENRL_TE
MP_ID_PLAN

Program, Plan 
Type, Plan, Life 
Event

Temporary ID 
Card

Instruction   TMP.ENRL_TE
MP_ID_CARD

Program, Plan 
Type, Plan, Life 
Event

See: Configuring Web Pages, Oracle HRMS Deploy Self-Service Capability Guide

Self-Service Benefits What-if Pages
You can access Self-Service Benefits What-if from the following menus and functions:

Menu and Function Names

User Menu Name Function Name

Manager Self-Service Self-Service Benefits What-if Manager

Employee Self-Service Self-Service Benefits What-if Employee

You can configure the following definitions using the Personalization Framework.

Configurable Tips and Instructions

Region Tip Type Message Name

Impact on Benefits Region Header Text BEN_93423_SS_WATIF_HDR
_LABEL
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Region Tip Type Message Name

Choose Winning Life Event 
Region

Message (Error) BEN_93393_WATIF_CONFLI
CT_LER

Choose Winning Life Event 
Region

Instruction BEN_93392_WATIF_CNFLT_
LER_INS

Effective Date Region Instruction BEN_93389_WATIF_EFF_DA
TE_INS

Associated Data Changes 
Region

Instruction BEN_93391_WATIF_DATA_
CHG_INS

Impact on Benefits Region Instruction BEN_93394_WATIF_PG_INS_
TEXT

You can personalize the following columns to display them:

Seeded Hidden Columns

Column Name Displayed Detail

Reference Period Activity Reference Period

Current Electable Compensation objects currently electable

Current Coverage Coverage information about currently 
electable compensation objects

Current Defined Amount Defined Amount

What-If Electable Compensation objects based on the what-if 
modeling 

What-If Coverage Coverage information about compensation 
object based on the what-if modeling

What-If Defined Amount Defined Amount based on what-if modeling
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Setting Up Self-Service Benefits Enrollments
You must complete your plan design in the professional forms interface before you can 
view a Self-Service Benefits enrollment web page. If you license Advanced Benefits, you
can run the Participation Batch Process from the Concurrent Manager to create electable
choices for eligible participants. 

If you use Standard Benefits, or if you are an Advanced Benefits customers using the 
unrestricted enrollment method, you can begin to allow participant enrollments after 
you create your plan design. The application creates the self-service enrollment page 
when the person logs into Self-Service Benefits.

To set up self-service benefits enrollments:
1. Review the sample benefits web pages. You can configure the following elements 

using the Personalization Framework:

• Section titles

• Table Layout

• Hints

• Tips

• Fields (you can choose to display fields that are hidden by default)

• Field labels

See: Configuring Web Pages, Oracle HRMS Deploy Self-Service Capability Guide

2. Choose whether to display a predefined Legal Disclaimer page that the user must 
accept before processing an election.

Oracle Self-Service Benefits delivers the Legal Disclaimer page as hidden by default.

See: Setting Up User Access to Self-Service Benefits, page 5-39

3. Define instruction text for each web page region. You do this by defining a 
communication type and associating the instruction text with a web page Region.

See: Defining Communication Types, page 5-217

You can include a link in your instruction text to another web site using HTML 
syntax. You could create a link to reference information contained in a summary 
plan description. For example:

See the <a href="http://www.visionmedical.com" target=_newWindow">Vision 
Medical web site </a> for more information.
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In this example, the application opens the web page in a new browser window.

4. Define when you want the instruction text displayed. You can vary the instruction 
displayed according to:

• Program

• Plan Type

• Plan

• Life Event (Advanced Benefits)

See: Defining When to Use a Benefits Communication, page 5-218

5. Create a hypertext link from a compensation object to a web page which describes 
that program, plan type in program, plan in program, plan, or option in plan. To 
create a hypertext link, use one or more of the following windows:

• Programs (for a program)

• Plan and Plan Type window (for a plan or a plan type in program)

• Plans window (for a plan) 

• Maintain Plan Options window (for an option in a plan)

The link appears in the Benefits Selection web page, or--for Programs--the 
Overview page. 

See: Defining a Benefits Program, page 1-74

6. Review Messages and change any that do not meet your requirements.

7. Configure Action Item messages (Advanced Benefits) to meet your requirements.

The application displays Action Item messages at the end of the enrollment process 
on the Confirmation page.

See: Enrollment Action Types in Enrollment Requirements, page 5-107

8. Set up any life event reasons that you want to trigger when a user adds, updates, or 
deletes a family member contact in Self-Service Benefits.

See: Defining General Characteristics of Life Event Reasons, page 5-100

9. Configure whether benefits participants have the option to select a Primary Care 
Provider (PCP) for a benefits plan.

See: Maintaining Primary Care Providers for a Plan, page 1-100
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10. Configure whether you want benefits participants to have access to the Primary 
Care Provider Search facility.

See: Configuring the Primary Care Provider Search Facility, page 5-46

11. Configure the RTF template if you want to modify the default Confirmation page. 
Perform the following steps to configure your own Confirmation page:

1. Copy the default template, Benefits Enrollment Confirmation, and ensure that 
your copy has a template code beginning with BENSSCNF.

2. Make the default template inactive.

12. Test your implementation. A system administrator can debug Self-Service Benefits 
by generating a PYUPIP trace file for an individual user.

See: Generating Self-Service Benefits Trace Files, page 5-50

Enabling Self-Service Benefits Enrollment Notifications
You can configure Self-Service Benefits Enrollments so that an enrollment update 
generates a notification to an HR professional.

To enable enrollment notifications, you update one of the seeded functions in the Form 
Functions window using the system administrator responsibility. 

See: Enrollment Change Workflow Notifications, page 5-11

To enable Self-Service Benefits Enrollment Notifications:
1. Query the function that you want to update. Choose one of the following:

• Employee Self-Service (BEN_SS_BNFT_ENRT)

• Manager Self-Service (BEN_SS_MGR_ENRT)

2. Choose the Form tab.

3. In the Parameters field, verify that the following parameter appears:

displayDate=N&allowEnrt=Y&sessionDate=&sendFYINotification=N&wfProcessNa
me=FYI_NOTIFICATION_PRC.

Note: If you do not see this string, you must manually enter the 
parameter.

4. To enable workflow notifications, replace sendFYINotification=N with 
sendFYINotification=Y.
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5. Replace the wfProcessName=FYI_NOTIFICATION_PRC portion of the parameter 
with your custom process name.

6. Save your work.

Setting Up User Access to Self-Service Benefits
Self-Service Benefits functions are attached to the Benefits Self-Service menu. You can 
change menu names and function names, or remove menus and functions if required.

As a standard practice, you should copy and edit all delivered menus you want to 
update. Otherwise, your changes will be overwritten the next time you apply a patch to 
the application.

If you create a new submenu, you must update the AK regions which point to the 
submenou.

See: Configuring Tabbed Regions, Oracle HRMS Deploy Self-Service Capability Guide

To set up user access to self-service benefits:
1. Log on to Oracle HRMS with the System Administrator responsibility.

2. Open the Menus window.

3. Query the Self-Service Menu in the Menu field: 
HR_EMPLOYEE_DIRECT_ACCESS_WEB. The following Self-Service User Menu 
Name displays to users:

• Employee Self-Service

You can change the menu name if required.

4. Query the Benefits Submenu in the Menu field: BEN_SELF_SERVICE_BENEFITS. 
The following Benefits Submenu User Name displays:

• Benefits Self Service

Because the Benefits Self Service submenu is not linked to a top level menu (it has 
no prompt) the submenu is hidden. The Benefits Self Service submenu has the 
following prompts.

• Benefits Enrollment

• Current Benefits

These prompts function as the labels on the tabs of the self-service web page. 

5. Save your work and close the Menus window.
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6. If you create a new submenu, you must update the AK regions which point to the 
submenu. 

Complete steps 7 to 14 to update the region items, or proceed to step 15 if you do 
not intend to create any new submenus.

See:Configuring Tabbed Regions, Oracle HRMS Deploy Self-Service Capability Guide

7. Using an AK Developer responsibility, log on to the application.

8. Open the Regions window.

9. Query one of the following regions in the Region ID field:

• BEN_BENEFICIARY_PAGE

• BEN_CURR_OVW_PAGE

• BEN_ENRL_CONF_PAGE

• BEN_ENRL_DEPENDENTS_PAGE

• BEN_ENRL_OVERVIEW_PAGE

• BEN_ENRT_SELECTION_PAGE

• BEN_FAMILY_MBRS_PAGE

• BEN_FAM_ADD_PAGE

• BEN_PCP_SEARCH_PAGE

• BEN_PCP_SELECT_PAGE

• BEN_UNUSED_FLEX_CREDIT_PAGE

10. Choose the Region Items button to open the Region Items window.

11. In the Attribute Name column, select the Application Menu entry. 

12. Scroll to the Menu Name column and update the field with the new menu as 
entered in the Menu field of the Menus window.

13. Repeat for each region listed in step 9.

14. Save your work and close the Region Items window.

15. You can use the Form Functions window to customize the seeded 
functions--BEN_SS_BNFT_ENRT and BEN_SS_MNGR_ENRT. 
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16. Use the Form Functions window to create your own Self-Service Benefit functions 
from the sample functions supplied. The sample User Function Names are:

• Self Service View Current Benefits 

• Self Service Benefits Enrollment

The Function Names are:

• BEN_SS_CURR_BNFT

• BEN_SS_BNFT_ENRT

If you update the seeded functions, you must update your custom function to use 
the seeded parameters and HTML Calls.

Note: It is a good practice to check the Readme for each Self-Service
Benefits patch you apply to see if the parameters and HTML Calls 
for the seeded functions have changed.

17. Update the displayAgreement parameter value to Y to display a Legal Disclaimer 
page that the user must accept before continuing with an enrollment.

18. Set Security Profiles. Use the System Profile Values window to link the 
responsibility you have created to a Security Profile and your Business Group. The 
Security Profile is:

• HR: Security Profile

Note: If you fail to link your Responsibility to your Business group 
with the HR: Security Profile, any benefits participants who 
attempt to enroll will receive an error message indicating they 
cannot enroll.

19. Set the HR: Business Group Profile. Use the System Profile Values window to link 
the responsibility you have created to your Business Group. The Business Group 
Profile is:

• HR: Business Group

20. Define the people you would like to access Self-Service Benefits. 

There are two ways to do this. You can follow the typical steps for defining a new 
user and assign each user a responsibility that enables access to Self-Service 
Benefits, one at a time.

Or, you can set up concurrent programs to automate this manual process.
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See Batch Creation of User Accounts, Oracle HRMS Deploy Self-Service Capability 
Guide

Setting the Effective Date of a Scheduled Enrollment in Self-Service 
Benefits

Self-Service Benefits provides different ways of controlling the date on which the 
application records a participant election:

• The Change Session Date web page (for testing environments in both Standard and 
Advanced Benefits) 

• The Change Session Date menu parameter (Standard Benefits)

• Normal date processing based on the session date (Advanced Benefits)

The Change Session Date web page lets you test future-dated elections, such as for an 
upcoming open enrollment period. 

Use the Change Session Date menu parameter if you use standard benefits and you 
want to record the life event occurred date of an enrollment for a date that is not equal 
to the system date.

For example, if you schedule your open enrollment period for the first two weeks in 
November, you can set the session date to record all enrollments as of January 1st of the
following year.

Note: You can use both features simultaneously, but the date the user 
enters in the Change Session Date web page overrides the session date 
parameter for the current session.

To set the session date in Self-Service Benefits:
1. Log in to Oracle HRMS using a System Administrator responsibility and open the 

Form Functions window.

2. Choose the Description tab.

3. Query the Function Name for which you want to set the session date. Choose from:

• BEN_SS_BNFT_ENRT (Employee Self-Service Benefits) 

• BEN_SS_MGR_ENRT (Manager Self-Service Benefits)

4. Choose the Form tab.

5. Update the seeded parameter to display the Change Session Date page or to set the 



Setup for Health and Welfare Management    5-43

effective date to a date you choose.

Note: If you do not set the session date, Self-Service Benefits 
processes dates based on the date codes you select in your plan 
design.

In the following example, setting displayDate=Y displays the Change Session Date 
web page. Setting &sessionDate=12/31 sets the session date to December 31st for the 
BEN_SS_MGR_ENRT function.

displayDate=Y&sessionDate=12/31&pFromPersonSearch=Y&pFormFunction=BEN_
SS_MGR_SRCH

You enter the session date in mm/dd format. Do not include the year.

Note: You should remove this web page from your production 
environment by setting displayDate=N so that benefits participants 
cannot alter their enrollment date.

Deriving the Year of the Session Date 
The application derives the year to use for the session date, so you should not 
include a year in the session date parameter. 

If you enter a session day and month that is prior to or equal to the system day and 
month, the application uses the following year. If you enter a session date that is 
later than the system day and month, the application sets the session date to the 
current year.

Configuring Unrestricted Program Enrollment Processing
Whenever a participant accesses the Benefits function in Self-Service Benefits, the 
Participation Process evaluates the participant's eligibility for unrestricted program 
enrollments. During an annual open enrollment period, with many participants 
accessing the application at once, this can impede system performance.

To reduce system load, you can restrict when the application re-evaluates unrestricted 
programs for a participant.

Also, you can remove access to the Benefits Enrollment Overview web page during 
those periods when you do not want participants to enter or update benefits elections 
for any event. In these instances, participants can still view their past, current, and 
future elections using the Current Benefits Overview web page.

To configure unrestricted program enrollment processing:
1. Log in to Oracle HRMS using a System Administrator responsibility and open the 

Form Functions window.
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2. Choose the Description tab.

3. Query the Function Name for which you want to configure unrestricted enrollment 
processing. Select one of the following:

• BEN_SS_BNFT_ENRT (Self-Service Benefits Enrollment - Employee) 

• BEN_SS_MGR_ENRT (Self-Service Benefits Enrollment - Internal Use)

4. Choose the Form tab to display the following parameter:

displayDate=Y&allowEnrt=Y&sessionDate=&sendFYINotification=Y&wfProcessNa
me=FYI_NOTIFICATION_PRC&ssProcessUnrestricted=Y

5. If you do not see the parameter, enter the parameter string as listed above.

6. To force the Participation Process to re-evaluate a participant for each access of the 
Benefits function, leave the seeded parameter ssProcessUnrestricted=Y. Use this 
setting during open enrollment.

7. To disallow unrestricted enrollments in Self-Service Benefits, update the seeded 
parameter by setting ssProcessUnrestricted=N. Use this setting outside of your 
Open Enrollment period to prevent Self-Service enrollments.

8. Set ssProcessUnrestricted=P to restrict Unrestricted enrollment evaluation during 
your Open Enrollment period to the following scenarios:

• This is the first time the application has evaluated the unrestricted event for the 
person, and no unrestricted events exist for the person.

• The Participation Process has not processed the unrestricted event for the 
current annual enrollment period, and the current session date is later than the 
existing unrestricted life event occurred on date.

• The Life Event Occurred On Date for the unrestricted event equals the session 
date, and there is a person change made after the last unrestricted process run 
to one of the following tables.

• Per_addresses

• Per_all_assignments_f

• Per_all_people_f

• Per_contact_relationships

• Per_pay_proposals
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• Per_periods_of_service

• Per_qualifications

• Ben_per_bnfts_bal_f

• Per_absence_attendances

• Per_person_type_usages_f

9. Save your work.

Defining Self-Service Instruction Text
Use the Communication Types window in the Professional User Interface to define 
regional instruction text for Self-Service Benefits Enrollments and Individual 
Compensation Distributions. 

You can vary the instruction text that displays in a region based on different criteria, 
such as the presence of a life event or enrollment in a particular compensation object.

To define a communication type:
1. Enter a Name for the communication type you are defining.

2. Enter a Short Name for this communication type.

Note: Self-Service uses the short name to link the instruction text 
you write to a specific region in a Self-Service Benefits web page. 
You must enter the short name in the following format: 
BEN.REGIONNAME. Exclude the BEN prefix from the 
regionname portion of the short name.

See: Benefits Enrollments, page 5-18 for a list of the required short names for each 
web page region.

3. Select a To Be Sent code of Not Applicable.

4. Select a Usage type of Self Service Instruction Text to indicate you are configuring a 
self-service web page.

5. Save your work.

6. Choose the Usages button.

7. Select a value for one or more of the following parameters to limit the conditions 



5-46    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

under which instruction text is displayed.

• Life Event

• Program

• Plan

• Plan Type

• Enrollment Period

• Action

8. Select a Usage Rule if your criteria for determining the conditions under which 
instruction text is generated cannot be fully accommodated by the usage criteria on 
this window.

9. Enter instruction text in the Self Service Instruction Text field that corresponds to 
the region of the self-service web page that you are configuring.

10. Click in the next Or Combination of field and enter the next set of instruction text 
in the Self Service Instructor Text box if you enable the Legal Disclaimer page.

You cannot specify limitation parameters, such as life event or plan, when defining 
instruction text for the Legal Disclaimer page.

Note: The application displays the disclaimer text entered in each 
field as a separate paragraph on the Legal Disclaimer web page. 
You can enter a maximum of 2000 characters for each disclaimer 
text paragraph. Advanced Benefits users can check whether a 
person has accepted the legal disclaimer in the Person 
Communication window. When you query the name of the person 
in the window, the Type field displays Legal Disclaimer, indicting 
that the user has accepted the legal disclaimer with details of the 
life event name and date. Both Standard and Advanced Benefits 
users can create a system extract to report on this information.

11. Save your work.

Configuring the Primary Care Provider Search Facility
As part of a self-service enrollment, a benefits participant can select a primary care 
provider (PCP) for a benefit plan. As a system administrator, you can configure 
Self-Service Benefits so that a participant can select a primary care provider through a 
web-based search of a PCP database.
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Self-Service Benefits also supports free form text entry of primary care providers 
without validation when a repository of PCP data is not used.

Follow the instructions below based on the search type configured by your enterprise.

Setting up an XML-Enabled Primary Care Provider Search
If the search criteria entered by a benefits participant is formatted as an XML search 
request for use with a database of primary care providers (maintained by your 
enterprise or a third party), you use the Personalization Framework to configure 
information such as the URL of the information provider and the Document Type 
Definition (DTD) used by the search.

Note: If you change your PCP Search Configuration, you must delete 
any Personalization changes and re-enter the PCP configuration data.

To set up an XML-enabled primary care provider search:
1. Navigate to the Primary Care Provider Search page from the Self-Service Benefits 

Enrollments menu.

2. Choose the Personalize Ben PCP XML Request Params link.

3. Select a Personalization Level.

4. Choose the Advanced Settings button.

5. Select the Ben PCP Provider Information item and enter the URL of the information 
provider in the New Column Name field.

Note: Enter the URL as you would in the Address or Location field 
of your web browser. Do not enclose the URL in quotations.

6. Select the Ben PCP XML DTD item and enter the URL of the XML Document Type 
Definition in the New Column Name field.

7. Select the Ben PCP Info Provider Client ID item and enter the Client ID given by the
information provider in the New Column Name field.

8. If you use a proxy server to access an external web site, select the Ben PCP Server 
Proxy Set item and enter true in the New Column Name field. 

• If you do not use a proxy server, enter false.

9. If you use a proxy server, select the Ben PCP Server Proxy Port item and enter the 
port number (typically 80) in the New Column Name field.
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10. If you use a proxy server, select the Ben PCP Proxy Host item and enter the URL of 
the proxy server in the New Column Name field.

11. Select the Ben PCP XML Version item and enter the version of XML you are using 
in the New Column Name field, such as 1.0

12. Select the Ben PCP Max Records item and enter the maximum number of records to
be returned by the query in the New Column Name field. 

Note: For best performance, it is recommended that the maximum 
number of records be set to 100 or less.

13. Select the Ben PCP Request Method item and enter the HTTP request method 
expected by the information provider (such as GET or POST) in the New Column 
Name field.

14. Select the Ben PCP Show Label item and enter a message to display in the Result 
Table if the search returns no provider.

15. Select the Ben PCP Direction item and enter the text to display in the Map Column 
of the Result Table.

16. Select the Ben PCP Table Bar Text item and enter the text to display in the Result 
Table Bar.

Setting Up a Primary Care Provider Search without XML
Customers who create a search page which does not format the PCP query in XML can 
follow these guidelines for a creating a PCP search that is compatible with Self-Service 
Benefits.

To set up a primary care provider search without XML:
1. Navigate to the Primary Care Providers page from the Self-Service Benefits 

Enrollments menu.

2. Choose the Personalize Primary Care Provider Selection Table link.

3. Select a Personalization Level.

4. Choose the Advanced Settings button.

5. Select the Search item and enter the URL in the URL field that is accessed when a 
participant clicks the Search button on your custom Search web page.

6. A system administrator or application developer creates a search page that 
performs the query and accepts the following page-context variables:
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• PcpPersonId = (Person ID of the person for whom you are searching for a 
primary care provider )

• PcpPlId = (Plan ID defined for the plan in the database)

• PcpPlTypId = (Plan Type ID defined in the database)

Note: You do not need to use these variables if they are not 
required for your search or validations.

7. If the search is canceled without a selection of a PCP, the following URL must be 
used to return to the search page:

• /OA_HTML/OA.jsp?akRegionCode=BEN_PCP_SELECT_PAGE&akRegionAppl
icationId=805&pcpSearchCancel=1.

Note: Replace the directory OA_HTML with the base HTML 
directory of your installation.

8. If the search is successful, the URL accessed by the query must return the following 
information (properly formatted) with the following parameter names and data 
types:

Parameter Name Data Value Example

ExtIdent ID of the primary 
care provider per the
plan.

Number 10154244 (id)

PcpName Name of the primary
care provider

String Sue Jones, MD 
(doctorsName)

PcpSpecialty Specialties of the 
primary care 
provider

String Internal Medicine, 
Pediatrics (specialty)

PcpPlId The plan ID that 
corresponds to the 
plan name 

Number 905 (planId)
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PcpPersonId The person ID 
passed to the 
database as part of 
the query

Number 928374655 
(personId)

PcpTypCd The code of the first 
primary care 
provider specialty 
that is returned by 
the query

Number 23 (pcpTypCd)

The URL returned by the search should look like this:

• /OA_HTML/OA.jsp?akRegionCode=BEN_PCP_SELECT_PAGE&akRegionAppl
icationId=805&ExtIdent=id&PcpName=doctorsName&PcpSpecialty=specialty&
PcpPlId=planId&PcpPersonId=personId&PcpTypCd=pcpTypCd

Note: Replace the directory OA_HTML with the base HTML 
directory of your installation and replace the variables in the URL 
with the actual values.

Generating Self-Service Benefits Trace Files
If you experience enrollment problems during system testing, or while in production, 
you can generate a trace file of a PL/SQL procedure to track the source of the problem 
for an individual user. The hr_utility.set_location function generates output that lets 
you examine the flow of code execution for key APIs and business processes. 

Set the profile option OAB: Enable Self-Service Benefits Trace to select the module that 
you want to trace.

Note:  You should set the profile option for only one user at a time.

Using a system administrator responsibility, open the Find System Profiles Value 
window to set the profile option for a user.

To generate a Self-Service Benefits trace file:
1. Deselect the Site check box.

2. Select the User check box.

3. Select the person for whom you are running the trace from the User list.
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4. Select the OAB: Enable Self-Service Benefits profile option in the Profile field.

5. Click Find.

6. In the System Profile Values window, select a User value for the profile option.

• BENACTBR (Activity Base Rate): This user value traces the rates computation 
process.

• BENDISRT (Distribute Rates): This user value traces a user-entered rate 
change that calculates other dependent rates, such as parent/child rates or 
annual-to-communicated rates.

• BENELINF(Election Information): This user value traces the enrollment 
process when the user changes elections on the Benefits Selections Page and 
clicks Next.

• BENOLLET (On-Line Life Event): This user value traces the Participation 
Process for a single user. For example, when the user clicks Next on the 
Dependents and Beneficiaries page.

7. Save your work.

8. Close the System Profile Values window.

9. Run your test case in Self-Service Benefits based on the profile option you selected.

Note: The browser window stops responding while the page waits 
for the trace pipe to open for the user. 

10. To view the results of the trace, enter the following command on a server where 
you can access the application database. The example below shows the command 
for the BENELINF value of the profile option.
$PAY_TOP/bin/PYUPIP <apps userid>/<apps pwd>@<dbname> BENELINF > 
PYUPIP.txt

11. Read the PYUPIP.txt file to analyze the results of the trace.

Note: You can upload the trace file to Oracle Support for analysis as
part of a Technical Assistance Request.

12. Close your test browser session.

13. After you complete the trace, navigate to the System Profile Values window and 
clear any value from the OAB: Enable Self-Service Benefits profile option.
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Warning: If you do not return the profile option value to null, the 
Self-Service application stops responding while the page waits for the 
trace pipe to open for the user the next time they access Self-Service 
Benefits.
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COBRA Benefits and HIPAA

COBRA Administration
Oracle HRMS provides an approach to COBRA administration that allows you to 
design COBRA programs in accordance with US regulatory requirements while giving 
you administrative flexibility.

As a prerequisite to creating COBRA programs and plans, you should have a familiarity
with the application's features for benefit plan design, eligibility profiles, and activity 
rate definition.

COBRA administration can be thought of in the following phases:

• Designing the COBRA program

• Defining COBRA life events (Advanced Benefits)

• Establishing enrollment requirements for programs (Advanced Benefits)

• Creating COBRA eligibility profiles

• Defining contribution rates for COBRA plans

• Defining COBRA communication types

• Setting up communication extracts

Once you have defined your COBRA program, the following COBRA administration 
tasks apply:

• Determining first-time and on-going eligibility for COBRA

• Running pre-enrollment literature extracts

• Enrolling participants, covered dependents, and beneficiaries in COBRA programs

• Recording participant COBRA payments

• Tracking temporally-based COBRA eligibility

• De-enrolling ineligible COBRA participants

COBRA Program Design
You administer COBRA benefits in Oracle HRMS by defining a COBRA program that 
contains those medical, dental, vision, and flexible spending account plans that are 
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subject to COBRA regulations.

Because you can link a plan to more than one program, there is no need to define one 
plan for your regular program and a second plan for a COBRA program. You can apply
activity rates at the plan in program level so that the COBRA plan has a different 
contribution rate than the regular plan.

You define a COBRA program by selecting a program type of COBRA or COBRA with 
Credits on the Programs window. Select COBRA if you enroll COBRA participants 
using the Non-Flex Enrollment window, or select COBRA with Credits if you are an 
Advanced Benefits customer and you use the Flex Enrollment window to enroll 
COBRA participants. or each plan that is subject to COBRA, you link the plan to the 
COBRA program and enter a COBRA Payment Day for the plan in the Plans window.

Note: You can define a single COBRA program to contain all your 
COBRA plans, or you can define multiple COBRA programs.

Maximum Enrollment Periods
You can define the maximum enrollment period for a COBRA program. This period can
vary based on a life event. You must define a maximum enrollment period in order to 
cover qualified beneficiaries.

For example, the standard maximum enrollment period for COBRA is 18 months. 
However, subsequent qualifying life events that occur while a person is covered under 
COBRA can extend the maximum enrollment period. For example, the divorce or death 
of the participant can extend the coverage period for the participant's spouse and 
covered dependents.

Limitations to Changing Coverage (Advanced Benefits)
COBRA participants can change their elections during an open enrollment period. You 
can define enrollment restrictions that limit a participant's election options based on the 
coverage they had before the COBRA qualifying life event.

COBRA Life Events (Advanced Benefits)
Advanced Benefits customers can define the life events that trigger a first time COBRA 
enrollment, or a subsequent life event (such as a divorce) that extends COBRA 
coverage.

When you define a life event that impacts COBRA eligibility, select the COBRA 
Qualifying Event field in the Life Event Reasons window.

The product is delivered with the following predefined COBRA life events:

• Loss of Eligibility - This life event is triggered when a participant waives COBRA 
coverage or does not enroll during the initial enrollment period.
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• Non or Late Payment - This life event is triggered when a participant fails to make 
a payment or makes a late payment.

• Maximum Enrollment Period Reached - This life event is triggered when the 
maximum enrollment period is reached.

• Voluntary End of Coverage - This life event is triggered when the participant 
voluntarily terminates coverage.

Participation Eligibility Profiles for COBRA 
You define COBRA eligibility profiles to control eligibility for a COBRA plan. Oracle 
HRMS provides all the eligibility criteria you need to create eligibility profiles that 
allow you to administer COBRA plans according to regulations.

When you define a COBRA eligibility profile, you include one criteria type in each 
profile. The compensation object to which you link the profile depends on the criteria in
the profile. Eligibility profiles can be defined such that participants who meet the 
specified criteria are either included or excluded from eligibility.

See: COBRA Eligibility Profiles, page 5-56 for an overview of each eligibility profile 
that you can create to determine COBRA eligibility.

Dependent Coverage Eligibility Profiles for COBRA 
COBRA regulations allow dependents to make elections independent from the elections
of a primary participant. The system supports the definition of two optional dependent 
eligibility profiles for COBRA.

Covered in Other Plan
This dependent eligibility profile excludes dependents from COBRA plan eligibility 
who were not enrolled in a plan subject to COBRA one day before the COBRA 
qualifying event.

• Select the plans in a program that are subject to COBRA that you want to include in 
the profile.

• Select a Date Determination code of Date of Determination Minus 1.

Designator Currently Enrolled
This dependent eligibility profile determines if a dependent designator is enrolled in a 
COBRA plan. During an open enrollment period, COBRA participants can add or 
remove dependents from COBRA coverage. You can use this eligibility profile to 
exclude dependents from open enrollment who were not enrolled in COBRA coverage 
after the qualifying life event.
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COBRA Eligibility Determination
You run the Participation batch process in Life Event or Scheduled mode to determine 
eligibility and electability for COBRA benefits if you are an Advanced Benefits 
customer. If you use Standard Benefits, the system determines COBRA eligibility when 
you query a person's record in an enrollment window, such as the Non-Flex Program 
window.

Note: The Participation process determines eligibility and electability 
for COBRA plans after all other plans have been processed. A 
participant must no longer be eligible for any plans subject to COBRA 
before becoming eligible for a plan in a COBRA program.

COBRA Eligibility Profiles
You can use the following eligibility profiles to determine COBRA participation.

Eligibility: Leaving Reason

Description Identifies the leave reason critiera that exclude a 
participant from COBRA eligibility.

Associated COBRA Compensation Object Program

Include or Exclude? Exclude

Required? Yes

Comments Use this criteria to exclude participants 
terminated for reasons of Gross Misconduct.

Eligibility: Other Coverage

Description This criteria excludes participants from COBRA 
eligibility who are ineligible for all plans subject 
to COBRA but who have coverage from another 
plan sponsor.

Associated COBRA Compensation Object Program



Setup for Health and Welfare Management    5-57

Include or Exclude? Exclude

Required? No

Comments Select a value of Yes in the Other Coverage field 
when defining this profile. The participant will 
be found eligible if they do not have other 
coverage. Use the People window to record if a 
person has other coverage.

Eligibility: Opted for Medicare

Description This criteria excludes a participant from COBRA
eligibility who becomes entitled to Medicare 
benefits.

Associated COBRA Compensation Object Program

Include or Exclude? Exclude

Required? No

Comments Check the Opted for Medicare field and the 
Exclude field when defining this profile. Use the
People window to record if a person is covered 
under Medicare. A participant who becomes 
entitled to Medicare as an active employee may 
become ineligible for both regular benefits and 
COBRA benefits. The dependents of an active 
employee who opts for Medicare become 
eligible for COBRA. If the participant who opts 
for Medicare is currently covered by COBRA, 
the participant's dependents can extend their 
COBRA coverage for 36 months if the initial 
COBRA qualifying event is Termination or 
Reduction in Hours.

Eligibility: COBRA Qualified Beneficiary
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Description Use this criteria to find qualified beneficiaries 
eligible for coverage extensions based on 
qualifying events that occur during COBRA 
coverage, such as the death or divorce of the 
primary participant.

Associated COBRA Compensation Object Program

Include or Exclude? Include

Required? No

Comments Select a value of Yes in the Qualified Beneficiary 
field when defining this profile. This profile also 
prevents a qualified beneficiary from being 
found eligible once the maximum enrollment 
period is reached.

Eligibility: Participant in Other Plan Type

Description You define this profile to exclude a participant 
from COBRA eligibility who is currently eligible 
for any plan subject to COBRA in a plan type that
you include in the profile.

Associated COBRA Compensation Object Plan Type in Program

Include or Exclude? Exclude

Required? Yes

Comments Check the Subject to COBRA field when defining 
this eligibility profile so that the system only 
checks for plans in the plan type that are subject 
to COBRA.

Eligibility: Enrolled in Another Plan Type in Program
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Description This criteria determines if the participant was 
enrolled in the plan type in program one day 
before the COBRA qualifying life event.

Associated COBRA Compensation Object Plan Type in Program

Include or Exclude? Include

Required? Yes

Comments Check the Subject to COBRA field when defining 
this eligibility profile so that the system only 
checks for plans in this plan type that are subject 
to COBRA. Select a Date Adjustment value of 
Date of Determination Minus 1 to determine if 
the participant was enrolled in any plans in the 
plan type one day before the COBRA qualifying 
life event.

Eligibility: Covered in Other Plan Type in Program

Description This criteria determines if the participant's 
dependents were covered by the plan type in 
program one day before the COBRA qualifying 
life event.

Associated COBRA Compensation Object Plan Type in Program

Include or Exclude? Include

Required? Yes

Comments Check the Subject to COBRA field when defining
this eligibility profile so that the system only 
checks for plans in this plan type that are subject 
to COBRA. Select a Date Adjustment value of 
Date of Determination Minus 1 to determine if 
the dependent was covered in any plans in the 
plan type one day before the COBRA qualifying 
life event.
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Eligibility: Enrolled in Another Plan in Program

Description This criteria determines if the participant was 
enrolled in the plan in program one day before 
the COBRA qualifying life event.

Associated COBRA Compensation Object Plan in Program

Include or Exclude? Include

Required?

Comments Select a Date Adjustment value of Date of 
Determination Minus 1 to determine if the 
participant was enrolled in this plan one day 
before the COBRA qualifying life event.

Eligibility: Covered in Other Plan in Program

Description This criteria determines if the participant's 
dependents were covered by the plan in program
one day before the COBRA qualifying life event.

Associated COBRA Compensation Object Plan in Program

Include or Exclude? Include

Required?

Comments Select a Date Adjustment value of Date of 
Determination Minus 1 to determine if the 
dependent was covered by this plan in program 
one day before the COBRA qualifying life event.

Eligibility: Eligible for Another Plan

Description This criteria determines if a participant is 
currently eligible for any plans subject to COBRA.
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Associated COBRA Compensation Object Plan in Program

Include or Exclude? Exclude

Required? No

Comments Check the Exclude field when defining this 
profile to determine that a participant who is 
eligible for this plan is ineligible for COBRA.

Eligibility: Enrolled in Another Plan

Description This criteria determines if the participant was 
enrolled in the plan one day before the COBRA 
qualifying life event.

Associated COBRA Compensation Object Plan

Include or Exclude? Include

Required?

Comments Select a Date Adjustment value of Date of 
Determination Minus 1 to determine if the 
participant was enrolled in this plan one day 
before the COBRA qualifying life event.

Eligibility: Covered in Other Plan

Description This criteria determines if the participant's 
dependents were covered by the plan one day 
before the COBRA qualifying life event.

Associated COBRA Compensation Object Plan

Include or Exclude? Include

Required?
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Comments Select a Date Adjustment value of Date of 
Determination Minus 1 to determine if the 
dependent was covered by this plan one day 
before the COBRA qualifying life event.

Eligibility: Enrolled in Another Program

Description This criteria determines if the participant was 
enrolled in a COBRA program on the day of open
enrollment.

Associated COBRA Compensation Object COBRA Program

Include or Exclude? Include

Required?

Comments Use this profile to limit eligibility for COBRA 
open enrollment periods to those participants 
currently enrolled in the COBRA program. Select 
a Date Adjustment value of Day of Determination
to determine if the participant was enrolled in the
program during the open enrollment period

Eligibility: Enrolled in Another Plan in Program

Description This criteria determines if the participant was 
enrolled in the plan in program one day before 
the COBRA qualifying life event.

Associated COBRA Compensation Object Plan in Program

Include or Exclude? Include

Required?
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Comments Select a Date Adjustment value of Date of 
Determination Minus 1 to determine if the 
participant was enrolled in this plan in program 
one day before the COBRA qualifying life event. 
Select a Date Adjustment value of Day of 
Determination to determine if the participant was
enrolled in the program during the open 
enrollment period

Eligibility: Covered in Other Plan in Program

Description This criteria determines if the participant was 
enrolled in the plan in program one day before 
the COBRA qualifying life event.

Associated COBRA Compensation Object Plan in Program

Include or Exclude? Include

Required?

Comments Select a Date Adjustment value of Date of 
Determination Minus 1 to determine if the 
participant was enrolled in this plan in program 
one day before the COBRA qualifying life event 
Select a Date Adjustment value of Day of 
Determination to determine if the participant 
was enrolled in the program during the open 
enrollment period.

Eligibility: Enrolled in Another Option in Plan

Description Use this criteria to exclude a participant from 
COBRA eligibility who was enrolled in the waive 
option of a plan one day prior to the COBRA 
qualifying life event.

Associated COBRA Compensation Object Option in Plan in Program

Include or Exclude? Exclude
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Required? This profile is only required if you define a plan 
subject to COBRA that contains a waive option.

Comments Select a Date Adjustment value of Date of 
Determination Minus 1 to determine if the 
participant was enrolled in the waive option one 
day before the COBRA qualifying life event.

Setting up a COBRA Program
Follow this process to set up a COBRA program.

Define COBRA Programs and Plans

To define COBRA programs and plans:
Define the plans that are subject to COBRA and link these plans to the COBRA 
program.

1. Define the benefit plans for which you provide continuing eligibility based on 
COBRA regulations.

See: Defining a Benefits Plan, page 1-87

2. Indicate that the plan is subject to COBRA regulations by selecting a value of 
COBRA in the Regulations field of the Maintain Plan Related Details window.

3. Enter the day of the month (as a number) by which COBRA payments must be 
received for this plan in the COBRA Payment Date field of the Plans window.

4. Define the COBRA program.

See: Defining a Benefits Program, page 1-74

5. Select a Program Type of COBRA or COBRA with Credits (if you use flex credits to 
offset COBRA costs) in the Programs window.

6. Select the level at which you are administering COBRA programs in the Determine 
Enrollment Period Level field.

• Select Program if your COBRA administration rules are set at the program level
and apply to all plan types and plans in the COBRA program.

• Select Plan Type in Program if your COBRA administration rules vary between 
the plan types in the COBRA program.
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7. Use the Plan and Plan Type window to link the plans you include in the COBRA 
program.

Note: You also link the plans subject to COBRA to the regular 
program.

8. Define a maximum enrollment period of 18 months for the COBRA program. You 
must define a maximum enrollment period in order to cover qualified beneficiaries.

Note: Advanced Benefits customers can use the Life Event window 
to vary the maximum enrollment period based on a defined 
qualifying life event such as a divorce or the death of the employee.
You can indicate if the life event extends coverage for the spouse or
a dependent.

Set up the Administrator Contact
You enter an administrator's information to provide the COBRA participant with the 
name of a contact and the address where they should return the COBRA election page.

You can set up contacts by plan, or establish one contact for all plans in a program. 
Contacts you set up at the program level override contacts you enter for any plans in 
the program.

See: Associating an Organization with a Benefits Program, page 1-83

See: Associating Options with a Plan, page 1-94

To set up an administrator contact:
1. To enter an administrator for a program, open the Programs window and select the 

Organizations tab.

2. Select the administrator's Organization.

You must first enter your administrator's organization using the Organization 
window. The address you define for the organization appears as the administrator's
mailing address in a COBRA letter.

3. Enter the administrator's name in the Organization Roles field.

4. In the Organization Role Types field, select Administrator.

5. Save your work.

6. To enter an administrator for a plan, open the Plans window. Choose the Details 
button and select the Organizations tab.
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7. Complete the fields as you would for a program, following steps 2-5.

Define COBRA Qualifying Life Events (Advanced Benefits)
Define the life events that qualify a participant for COBRA coverage or that extend the 
coverage period of a participant, spouse, or dependent.

To define COBRA qualifying life events:
1. Define the Life Event, indicating that it qualifies an eligible person for COBRA, by 

checking the COBRA Qualifying Life Event field in the Life Event Reasons window.

See: Defining General Characteristics of Life Event Reasons, page 5-100

Define COBRA Eligibility Profiles
Define participation eligibility profiles and link the profiles to your compensation 
objects.

To define COBRA eligibility profiles:
1. Define the eligibility profiles which participants and dependents must meet in 

order to qualify for COBRA coverage.

See: COBRA Eligibility Profiles, page 5-56 for an overview of each eligibility profile 
that is applicable to COBRA.

2. Link the eligibility profile to the appropriate compensation object depending on the 
kind of profile you have defined.

Define Open Enrollment Requirements for COBRA
COBRA participants can change elections during an open enrollment period. The 
elections that a COBRA participant can make are limited based on COBRA regulations.

• Define the enrollment requirements for each COBRA plan.

Define COBRA Contribution Rates
Define the contribution activity rate for your compensation objects that are subject to 
COBRA. The contribution rate may be up to 102% of the actual premium.

You can define one activity rate for the regular compensation object--either a plan in 
program or an option in plan in program--and a second rate for the same compensation 
object in the COBRA program.

To define COBRA contribution rates:
1. Define the activity rate for the compensation object subject to COBRA that is in the 

regular program.

2. Define the activity rate for the compensation object subject to COBRA that is in the 
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COBRA program.

See: Defining Activity Rates for a Standard Contribution/Distribution, page 5-183

Define COBRA Communication Types
Define the COBRA communication types that you send to participants, such as the 
notification of eligibility, a grace period expiration letter, and a COBRA expiration 
letter.

Use the Communication Types window to define the features of each COBRA 
communication type.

See: Defining Communication Types, page 5-217

To define COBRA communication types:
1. Query one of the seeded COBRA communication types in the Communication 

Types window. Choose either:

• COBRA Initial Information

• COBRA Notification Letter

2. Choose the Triggers button to open the Communication Type Triggers window.

3. Select a COBRA communication trigger.

• For the COBRA Benefit Initial Information letter, a typical example is Post 
Enrollment Confirmation Literature -Form- Enrollment Results 
Created/Modified/Deleted

• For the COBRA Notification Letter, a typical example is Eligibility 
-BENMNGLE- Determines First Time Eligible

4. Close the Communication Type Triggers window.

5. Choose the Usages button.

6. Select the applicable COBRA program.

For the COBRA Notification Letter, the application detects the communication type 
when a person becomes newly eligible for the COBRA program.

Create PDF versions of COBRA letters
You can create XML-driven PDF versions of the COBRA letters. To do so, you must 
use the System Administrator responsibility.

Generate COBRA Letters
You can generate and print COBRA letters directly from Oracle HRMS. Choose from 
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the following reports:

• The COBRA Benefit Initial Information report provides employees with 
information about their rights under COBRA

• The COBRA Benefits Notification Letter report extracts electable choice information
for selected persons

You cannot modify the seeded templates generated by the COBRA reports, but you can 
copy them and change the copies. See "To modify the seeded letter format" below.

You run reports from the Submit Requests window.

To generate a COBRA letter:
1. Select the appropriate COBRA letter in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Select an individual in the Person Name field to generate a letter for a single person.

4. To generate a letter for multiple persons, select one or more of the following criteria:

• Organization

• Benefit Group

• Location

• Program (COBRA Benefits Notification Letter only)

The report generates a letter for each person who has the COBRA communication 
type detected.

5. Choose the OK button.

6. Choose the Options button to select a printer if you want to send the letter directly 
to a printer.

7. Complete the batch process request and choose Submit.

Note: THIS EXAMPLE LETTER/MATERIAL HAS BEEN 
PRODUCED BY OR FOR THE INTERNAL REVENUE SERVICE. 
ORACLE PROVIDES THIS LETTER/MATERIAL ON AN "AS IS" 
BASIS. ORACLE EXPRESSLY DISCLAIMS ALL WARRANTIES OF
ANY KIND, WHETHER EXPRESS OR IMPLIED, INCLUDING, 
BUT NOT LIMITED TO THE IMPLIED WARRANTIES OR 
MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE 
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AND NON-INFRINGEMENT. IN NO EVENT SHALL ORACLE 
BE LIABLE FOR ANY INDIRECT, INCIDENTAL, SPECIAL, 
PUNITIVE OR CONSEQUENTIAL DAMAGES, OR DAMAGES 
FOR LOSS OF PROFITS, REVENUE, DATA, INCURRED BY YOU 
OR ANY THIRD PARTY IN CONNECTION WITH THE 
LETTER/MATERIAL, WHETHER IN AN ACTION IN 
CONTRACT OR TORT, EVEN IF ORACLE HAS BEEN ADVISED 
OF THE POSSIBILITY OF SUCH DAMAGES. ORACLE'S ENTIRE 
LIABILITY FOR DAMAGES IN RESPECT OF THE 
LETTER/MATERIAL AND ANY RELATED MATERIAL SHALL 
IN NO EVENT EXCEED TEN THOUSAND DOLLARS (U.S. 
$10,000).

To modify the seeded letter format:
1. Attach the XML Publisher responsibility to your User.

2. Log in to the XML Publisher responsibility.

3. Query "COBRA Initial Letter" or "COBRA Notification Letter" in the template of the 
XML Publisher Administrator.

4. Download the seeded RTF file and make your changes.

5. End Date the seeded template (but do not make any changes to the data source).

6. Create a new template including the new RTF file. Ensure that:

• the application is Oracle Advanced Benefits or Advanced Benefits

• the data source is either "COBRA Initial Letter" or "COBRA Notification Letter"

• the template Type is RTF

HIPAA Certification
The Health Insurance Portability and Accountability Act of 1996 (HIPAA) contains 
provisions intended to guarantee that employees and their dependents who leave an 
employer's group health plan have ready access to a subsequent employer's health plan,
regardless of their health or claims experience.

HIPAA regulations require that employers keep records of the health care coverage of 
plan participants and that documentation certifying prior coverage be issued for a 
participant or their dependents after the loss of coverage from an employer group 
health plan.
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Former plan participants and their dependents can request HIPAA certification any 
time within 24 months after termination of coverage.

Oracle HRMS provides the ability to generate HIPAA certifications through the use of 
two HIPAA communication triggers that are seeded with the product, one for participant 
loss of coverage and one for dependent loss of coverage. You can generate and print 
HIPAA letters for participants and dependents directly from the application.

Setting Up HIPAA Certification
Follow this process to set up the application so that you can generate HIPAA certificates
for qualifying individuals. As a prerequisite, you should already have defined the 
compensation objects that comprise your benefits package.

Define Plans Subject to HIPAA Regulations
The application triggers a HIPAA certificate when a loss of coverage occurs for a 
participant or a dependent covered by a plan subject to HIPAA and the person no 
longer has any electable choices for any other plans subject to HIPAA in the plan type.

You define a plan as subject to HIPAA by linking the HIPAA regulation to the plan.

Note: Regulation types are seeded with the product.

To define a plan subject to HIPAA regulations:
1. Define a plan subject to HIPAA regulations in the Plans window.

2. Choose the Details button.

3. Choose the Regulations tabbed region.

4. Select the HIPAA regulation type.

Define a HIPAA Communication Type
You define a HIPAA communication type so that a HIPAA certification is triggered for 
all qualified participants and dependents when coverage in a plan is terminated and the
person no longer has any electable choices for any other plans subject to HIPAA in the 
plan type.

See: Defining Communication Types, page 5-217

To define a HIPAA communication type:
1. Query one of the seeded HIPAA communication types in the Communication 

Types window. Choose either:

• HIPAA Letter
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• HIPAA Dependent Letter

2. Choose the Triggers button.

3. Select a HIPAA communication trigger in the Communication Type Triggers 
window. Choose either:

• HIPAA Participant Deenrollment

• HIPAA Dependent Loss of Coverage

Note: When a participant loses coverage, one HIPAA letter is 
generated if the participant and his or her dependents all reside 
together. Dependents who do not reside with the participant 
receive a separate letter.

4. Close the Communication Type Triggers window.

5. Choose the Usages button.

6. Select the plan types to which this HIPAA communication type applies in the 
Communication Type Usages window.

Set up the Administrator Contact
You enter an administrator's contact information to provide the name and return 
address on the HIPAA certificate. You can set up contacts by plan, or establish one 
contact for all plans in a program. Contacts you set up at the program level override 
contacts you enter for any plans in the program.

See: Associating an Organization with a Benefits Program, page 1-83

See: Associating Options with a Plan, page 1-94

To set up an administrator contact:
1. To enter an administrator for a program, open the Programs window and select the 

Organizations tab.

2. Select the administrator's Organization.

You must first enter your organizations using the Organization window.

3. Enter the administrator's name in the Organization Roles field.

4. In the Organization Role Types field, select Administrator.

5. Save your work.
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6. To enter an administrator for a plan, open the Plans window. Choose the Details 
button and select the Organizations tab.

7. Complete the fields as you would for a program, following steps 2-5.

Note: The address you define for the organization in the 
Organization window also appears in the letters.

Generate HIPAA Certificates
Run the HIPAA Letter report to generate HIPAA certificates for participants. For 
dependents who reside with the participant, the report generates a single letter. 
Dependents who do not live with the participant each receive a letter.

Use the HIPAA Dependent Letter report to generate HIPAA certificates for dependents 
only. For example, dependents who age out of a plan receive a HIPAA certificate, even 
though the participant may still be enrolled in the plan.

The participant or dependent must have the communication type detected in the Person
Communication window for either report to generate a letter. The reports update the 
Person Communication window with the Sent Date once the process is complete.

The reports extract participant and plan data from Oracle HRMS and merge the data 
into the body of the seeded HIPAA letters. The extracted information includes:

• Administrator's name and mailing address

• Participant's name, address, and Social Security Number

• Date the certificate was issued (equal to the process run date)

• Business group

• Plan name

• Waiting period start and end date (if the person's enrollment was less than 12 
months)

• Coverage start and end date

• Covered dependents under each plan

You run reports from the Submit Requests window.

Note: You cannot modify the seeded templates generated by the 
HIPAA reports.
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Note: THIS EXAMPLE LETTER/MATERIAL HAS BEEN PRODUCED 
BY OR FOR THE INTERNAL REVENUE SERVICE. ORACLE 
PROVIDES THIS LETTER/MATERIAL ON AN "AS IS" BASIS. 
ORACLE EXPRESSLY DISCLAIMS ALL WARRANTIES OF ANY 
KIND, WHETHER EXPRESS OR IMPLIED, INCLUDING, BUT NOT 
LIMITED TO THE IMPLIED WARRANTIES OR 
MERCHANTABILITY, FITNESS FOR PARTICULAR PURPOSE AND 
NON-INFRINGEMENT. IN NO EVENT SHALL ORACLE BE LIABLE 
FOR ANY INDIRECT, INCIDENTAL, SPECIAL, PUNITIVE OR 
CONSEQUENTIAL DAMAGES, OR DAMAGES FOR LOSS OF 
PROFITS, REVENUE, DATA, INCURRED BY YOU OR ANY THIRD 
PARTY IN CONNECTION WITH THE LETTER/MATERIAL, 
WHETHER IN AN ACTION IN CONTRACT OR TORT, EVEN IF 
ORACLE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH 
DAMAGES. ORACLE'S ENTIRE LIABILITY FOR DAMAGES IN 
RESPECT OF THE LETTER/MATERIAL AND ANY RELATED 
MATERIAL SHALL IN NO EVENT EXCEED TEN THOUSAND 
DOLLARS (U.S. $10,000).

To generate a HIPAA certificate for a participant:
1. Select the HIPAA Letter report in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Select an individual in the Person Name field to generate a certificate for a single 
person.

4. To generate a HIPAA certificate for multiple persons, select one or more of the 
following criteria:

• Organization

• Benefit Group

• Location

• Program

The report generates a certificate for each participant and dependent who has a 
detected HIPAA Participant Deenrollment communication type.

5. Choose the OK button.

6. Choose the Options button to select a printer if you want to send the certificate 
directly to a printer.
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7. Complete the batch process request and choose Submit.

To run the HIPAA Dependent Letter report:
1. Select the HIPAA Dependent Letter report in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Select an individual in the Person Name field to generate a certificate for a single 
person.

4. To generate a HIPAA certificate for multiple dependents, select one or more of the 
following criteria:

• Benefit Group

• Program

The report generates a certificate for each dependent who has a detected HIPAA 
Dependent Loss of Coverage communication type.

5. Choose the OK button.

6. Choose the Options button to select a printer if you want to send the certificate 
directly to a printer.

7. Complete the batch process request and choose Submit.

Define a System Extract for HIPAA
If you do not want to use the seeded HIPAA letters, you can define a system extract 
profile to extract the data you want to include in a HIPAA certificate that you maintain.

See: Defining an Extract Criteria Profile, Configuring, Reporting, and System 
Administration Guide

To define a system extract for HIPAA:
1. Define an extract criteria profile using the Criteria Definition window.

2. Choose the Communications tab.

3. Select a Criteria Type of Person Communication - Type.

• Select a HIPAA Communication Type that you have defined.

4. Select a Criteria Type of Person Communication Provided - To Be Sent Date and 
check the Exclude field.
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• Select Beginning of Time as the From value and Today as the To value so that 
communications which have already been sent are not re-sent.

5. Select a Criteria Type of Person Communication Provided - Sent Date to exclude 

• Select Beginning of Time as the From value and End of Time as the To value.

6. Choose the Benefits tab.

7. Select a Criteria Type of Enrollment Coverage During Period.

• Select 18 Months Ago as the From value and Today as the To value.

8. Select a Criteria Type of Enrollment Status and check the Exclude field.

• Select the Values of Backed Out and Voided to prevent these types of canceled 
enrollment records from appearing in the extract.

9. Select a Criteria Type of Enrollment Data Links.

• Select a value of Extract Enrollments Linked to Communications via Usages so 
that the enrollment records in this HIPAA extract are restricted to the 
compensation objects associated with this HIPAA communication type.

See: Defining When a Communication is Used, page 5-218

10. Select a Criteria Type of Benefits DateTrack Override Date.

• Enter the effective start date of the HIPAA communication extract.

11. Select other extract criteria as necessary to limit the data to include in the HIPAA 
Certification letter.

12. Define the extract layout using the Layout Definition window.

13. Complete the extract definition using the Define Extract window.

• Choose the Options tab and check the Special Handling for Dependents (ANSI 
834, HIPAA) field.

Note: If you check this field, you should consider selecting the data 
element of Person Participation Type (ANSI) when defining the 
layout for this extract to distinguish participant and dependent 
enrollment records in the extract results.

14. Run the Extract Process from the Concurrent Manager for the HIPAA extract you 
have defined.
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The Extract Process creates a flat file with the results of the extract. You can use 
these results in a mail merge program to create individual HIPAA Certification 
letters.

Maintaining COBRA Qualified Beneficiaries
A dependent who is covered by a primary participant's health plan one day before the 
participant experiences a COBRA qualifying life event is considered a qualified 
beneficiary under COBRA legislation. Qualified beneficiaries are entitled to coverage 
extensions if certain secondary life events occur during the period of COBRA coverage.

You can use the COBRA Qualified Beneficiaries window to assign a person who is not a
qualified beneficiary the status of qualified beneficiary.

To maintain COBRA qualified beneficiaries:
1. Query the Name, Social Security number, or other standard identifying information

for the person you are creating as a qualified beneficiary.

2. Check the Qualified Beneficiary field to indicate that the person is a qualified 
beneficiary.

3. Select the Covered Employee who is the originally covered participant.

4. Save your work.

Creating Medicare Part D Notices
As mandated by the Medicare Modernization Act (2005), you can notify prescription 
plan participants of their eligibility for the Medicare prescription plan and whether 
their current plan is creditable.

To create and send these notices, use the overall process outlined in System Extract, 
Human Resources Information Systems Guide, adding these specific steps.

To create Medicare Part D notices:
1. In the Extract Definition window, Copy the Medicare_Part_D extract.

See: Defining a System Extract, Oracle HRMS Configuring, Reporting, and System 
Administration

2. In the Criteria Definition window, under the Benefits tab, add a plan name to the 
Extract Criteria Type Enrollment Plan Name.

See: Defining an Extract Criteria Profile, Oracle HRMS Configuring, Reporting, and 
System Administration
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3. Optionally, change the value of the Extract Criteria Type Enrollment Coverage During
Period.

4. To restrict the notices to a category of people, add the criterion Person Type Usage 
and set it to Employee or another value.

5. Open the Layout Definition window. To change the plan name used in the notice, 
select the Data Elements tab, then change the value of the decoded field data 
element Medicare_Plan_Name.

See: Defining an Extract Layout, Oracle HRMS Configuring, Reporting, and System 
Administration

6. Specify string values for the data elements

• Medicare_Plan_Contact_Name

• Medicare_Plan_Contact_Position

• Medicare_Plan_Contact_Phone

7. If you change any XML tag names or the Extract Record setup, ensure that you 
make the corresponding changes to the template.

8. To print the person's title in Initial Caps rather than ALL CAPS, add the Initial 
Capital format mask to the data element Medicare_Person_Title.
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Basic Benefits Setup 

Overview 
Using Basic Benefits, you can set up benefit plans in just the same way you handle all 
other components of your compensation and benefits packages. You use elements to 
represent the various benefits available to your employees. When you give these 
elements a benefits classification, Oracle HRMS automatically:

• Defines whether coverage is available to dependents and beneficiaries

• Defines whether the plan is COBRA-eligible

Elements can represent benefits ranging from tangible items such as lunch vouchers 
and company cars, to perquisites such as company stock purchase or life insurance, to 
health care coverage plans for employees and their dependents.

To enroll employees in benefits, you make entries to benefits elements, either manually 
or in a batch using BEE.

Benefit Programs and Core-Plus-Options Arrangements
You may need to group benefit offerings together as a hierarchy (program, plan type, 
plan, option) so that administrative rules set at the program level cascade to the plans in
that program. You may also need program-based enrollment for fixed and 
core-plus-options arrangements. These features are not supported in Basic Benefits. You
need to use the Standard Benefits feature set. 

Flexible Benefit Programs
If you administer your own benefits, including flexible benefit plans, consider 
implementing Advanced Benefits, which provides the full solution for benefits 
management, including self-service enrollments, management of life events, and 
eligibility modeling.

What To Read Next
If you decide that Basic Benefits meets your limited requirements for benefits 
administration, you can read more in the following topics:

• Benefits Classifications - describes the classifications available for benefits 
elements; you select one classification for each benefit.

• Benefits Enrollment - summarizes the procedure for enrolling employees in benefit
plans, recording their beneficiaries, and setting up cover for their dependents.
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• Basic Benefits Setup - summarizes the procedures for defining elements and other 
aspects of implementation.

• Management of COBRA-Eligible Benefits - summarizes employer responsibilities 
under COBRA and describes the standard letters and reports supplied for COBRA 
administration.

Basic Benefits Setup
The process for setting up benefit plans in the Basic Model is similar to the process for 
setting up any other form of compensation and benefit. 

If you use Oracle Payroll, you initiate deductions for payments toward the cost of 
benefits. The system then generates elements representing the benefit plan, along with 
the formulas, balances, and formula rules you need to process the benefit deduction in 
the payroll run. You can customize the generated elements, formulas, and balances if 
you need to. See: Initiating Non-tax Deductions, page 8-88.

At Oracle HRMS sites that do not include Oracle Payroll, you defineelements to 
represent benefits and benefit plans using the Element window. Use the primary 
classification Information and the appropriate benefits classification. See: Defining an 
Element to Hold Information, page 1-29. 

Elements for Health Care Plans
Elements for health care plans--in the benefits classifications: Medical, Dental or 
Vision--typically require the following input values:

• Coverage, to hold plan coverage levels such as Employee Only, Employee and 
Spouse, Employee and Family

• EE Contr and ER Contr (Employee and Employer Contribution), to hold either 
default dollar amounts or percentages, as you choose, for employee deductions 
and/or employer payments at a given coverage level taken to pay for the plan.

If you create these input values for your benefit plan element, you can use the Benefit 
Contributions window to enter a list of values for the Coverage input value and default 
contributions for EE Contr and ER Contr. Oracle Payroll users must then edit the 
formula generated from the Deductions window to make use of these inputs.

Benefits Carriers
Using the Organization window, you enter benefits carriers into the database as 
external organizations with the classification Benefits Carrier. You can then associate 
the appropriate carrier with an element representing a benefit or benefit plan, by 
selecting the carrier from a list when you create the benefit element. 
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Eligibility for Benefits
You establish employee eligibility for benefits in the same way that you set eligibility 
rules for any element, that is, by building element links. Links define the components 
that must be present in employees' assignments for the employees to be eligible for 
entries to the element. For example, if group life insurance is available only to 
employees who work full time, you can build a link for the element for this benefit to 
the employment category Full Time.

Setting Up Basic Benefits
You set up Basic Benefit plans in much the same way that you set up other components 
of your compensation and benefits packages. Before you start, review the features 
offered by Oracle's other benefits administration solutions (Standard Benefits and 
Advanced Benefits) to ensure that you implement the model that most closely matches 
your needs.

Create Benefit Carriers
1. Use the Organization window to enter benefits carriers as external organizations 

with the classification Benefits Carrier. See: Creating an Organization, Oracle HRMS 
Enterprise and Workforce Management Guide

Define Validation
Define validation for entries made to enroll employees in benefit plans.

2. To restrict entries to a list of valid values, define a new Lookup Type and add 
values for this new lookup. See: Adding Lookup Types and Values, Oracle HRMS 
Configuring, Reporting, and System Administration Guide

3. To validate entries using formulas, write a formula of type Element Input 
Validation. See: Writing Formulas for Validation, Oracle HRMS FastFormula User 
Guide

Define Categories

4. If you need a new category for your benefit plan elements, add it in the Application 
Utilities Lookups window. Benefit plan elements are in the Information 
classification (Lookup type US_INFORMATION) if you don't use Oracle Payroll 
and in the Voluntary Deductions classification if you do use Oracle Payroll. See: 
Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

Define Coverage Levels

5. Basic Benefits includes four coverage levels for benefit plans: Employee Only, 
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Employee and Spouse, Employee and Children, Employee and Family. If you need 
additional coverage levels, add them in the Application Utilities Lookups window 
for the Lookup type US_BENEFIT_COVERAGE. See: Adding Lookup Types and 
Values, Oracle HRMS Configuring, Reporting, and System Administration Guide

Define Elements for Information

6. If you are not using Oracle Payroll, create elements to represent benefit plans. See: 
Defining an Element to Hold Information, page 1-29

Define Benefit Deductions
If you are using Oracle Payroll to process earnings and deductions:

7. Initiate deductions, page 8-88 to generate benefit plan elements, formulas, and 
balances. 

8. See: Customize Generated Elements, Balances, and Formulas, page 8-14

Identify Carrier and Contribution Frequency

9. In the Further Element Information window, select the benefits carrier and a period 
type to identify the frequency of employee contributions to the plan.

Define Links

10. If employer charges for the benefit should be distributed over other elements, 
define the distribution set., page 1-39

11. Define element links, page 1-35for each benefit to define one or more groups 
of employees who are eligible to receive it. 

See also: Element Link Details Report, page 1-38

Enter Coverage Levels and Default Contributions 

12. For health care benefit plans, you can enter coverage levels and default employee 
and employer contribution amounts in the Benefit Contributions window. 

To enable this, you must first create specific input values for your element, and 
configure the formula and formula result rules generated by the Deductions 
window.

See: Configuring Components for Health Care Benefit Plans, page 5-82

See: Establishing Health Care Plan Coverage and Default Contributions, page 5-84

Set Up COBRA

13. Basic Benefits includes two reasons for terminating continued coverage under 
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COBRA: End of Coverage and Non-payment. If you need additional reasons, add 
them in the Application Utilities Lookups window for the Lookup type 
US_COBRA_TERM_REASON. See: Adding Lookup Types and Values, Oracle 
HRMS Configuring, Reporting, and System Administration Guide

14. If necessary, modify the standard letters supplied for COBRA notification and 
termination. See: Standard Letters for COBRA Notification and Termination, page 
5-86

Configuring Components for Health Care Benefit Plans (Basic Benefits)
If you want to enter coverage levels and default employee and employer contribution 
amounts in the Benefit Contributions window for health care benefit plans, you must 
complete a number of additional setup steps.

These steps apply to elements in the benefits classifications Medical, Dental, and Vision.

To configure generated components for health care benefit plans:
1. Query the element in the Element window and set your effective date to the 

element's start date (that is, the date you used to define or initiate the element).

2. In the Input Values window, create the following input values, being careful to 
enter the names exactly as shown:

• Coverage (Character)

Select US_BENEFIT_COVERAGE as the Lookup and select the appropriate 
value (such as Employee only) as the Default.

• ER Contr (Money)

• EE Contr (Money)

See: Defining an Element's Input Values, page 1-31

3. In the Benefit Contributions window, select the appropriate coverage levels and 
default contribution amounts.

See: Establishing Health Care Plan Coverage and Default Contributions, page 5-84

4. In the Element window, create a nonrecurring ER Liability shadow element for 
indirect results.

5. In the Formula window, modify the generated Oracle Payroll formula for the 
pre-tax deduction as shown in the following table:
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In the section . . . Replace this text . . . With this text . . .

INPUT VALUES 
DEFAULTs 

Default for Amount is 0 Default for EE_Contr is 0 
Default for ER_Contr is 0

INPUTS SECTION INPUTS are Amount, 
Period_Type(text)

INPUTS are EE_Contr, 
ER_Contr, Period_Type 
(text)

Main formula body THEN (IF Amount WAS 
DEFAULTED AND /* NOT 
Flat Amount */ Percentage 
WAS DEFAULTED THEN /*
NOT Percent either! */

THEN (IF EE_Contr WAS 
DEFAULTED AND /* NOT 
Flat Amount */ Percentage 
WAS DEFAULTED THEN /*
NOT Percent either! */

dedn_amt = Amount * 
deduction_freq_factor IF 
Period_Type = 
UPPER('Calendar Month') 
AND (dedn_amt + 
AMY_MED_PRETAX_ASG_
GRE_MONTH - Amount ) 
<= .02 AND 
(AMY_MED_PRETAX_ASG
_GRE_MONTH + 
dedn_amt) > Amount THEN
dedn_amt = Amount - 
AMY_MED_PRETAX_ASG_
GRE_MONTH)ELSE /* 
Percentage calculation */( 

dedn_amt = EE_Contr * 
deduction_freq_factor IF 
Period_Type = 
UPPER('Calendar Month') 
AND (dedn_amt + 
AMY_MED_PRETAX_ASG_
GRE_MONTH - EE_Contr ) 
<= .02 AND 
(AMY_MED_PRETAX_ASG
_GRE_MONTH + 
dedn_amt) >EE_Contr 
THEN dedn_amt = 
EE_Contr - 
AMY_MED_PRETAX_ASG_
GRE_MONTH) ELSE /* 
Percentage calculation */( 

,to_within/*===============
========== End Program 
=========================
====*/

,to_within, ER_Contr 
/*============= 
============ End Program 
=========================
====*/

See: Writing or Editing a Formula, Oracle HRMS FastFormula User Guide

6. In the Formula Result Rules window, select the benefit plan element and choose the
Find button. Click on the processing rule that was generated from the Deductions 
window.

7. In the Formula Results region, select the new formula result (ER_Contr) and create 
the following result rule:
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• Type: Indirect Result

• Element: the ER Liability element you created in step 4, page 5-82

• Input Value: Pay Value

See: Defining Formula Processing and Result Rules, Oracle HRMS FastFormula User 
Guide

8. Link the benefit plan element. Also link the ER Liability element if you want to 
establish costing.

Establishing Plan Coverage and Default Contributions (Basic Benefits)
To enter coverage levels and default employee and employer contribution amounts for 
a health care benefit plan, use the Benefit Contributions window.

Note: The plan element must be in the benefits classifications, Medical, 
Dental, or Vision. You must configure the plan element, formula, and 
formula results rules as described in Configuring Components for 
Health Care Benefit Plans, page 5-82.

To enter plan coverage levels and contribution amounts:
1. Query the benefit plan in the Benefit Contributions window. 

2. Enter the coverage levels available for the plan in the Coverage field.

3. For each coverage level, enter an employee and an employer contribution amount. 
Enter an amount of zero when a plan has no contribution from the employer or 
from the employee.

4. Save your work. You are now ready to enroll employees in this plan.
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COBRA-Eligible Basic Benefits 

Management of COBRA-Eligible Benefits (Basic Benefits)
COBRA is the term commonly used to reference the Consolidated Omnibus Budget 
Reconciliation Act of 1985. Under this federal legislation, most employers who provide 
health insurance plans to employees must offer continued access to this insurance when
certain changes (qualifying events) occur to the status of employees or their 
dependents. 

Under COBRA, employers must offer continued access to group health insurance in 
accordance with these rules:

• Employees and their dependents must be offered continued access for 18 months 
after:

• the employees' hours are reduced, or

• they become unemployed for any reason other than gross misconduct.

• Continued access for 36 months must be offered to 

• the dependents of deceased employees

• an employee's former spouse following divorce or legal separation

• dependent children after they cease to be dependent

• active employees who become entitled to Medicare.

If one of these qualifying events occurs, each qualified beneficiary must be offered 
an opportunity to elect to continue to receive the group health plan coverage that he
or she received immediately before the qualifying event. If the plan has a 
core/noncore feature, the beneficiary may elect core coverage only. At the end of the
18- or 36-month period, employers must offer conversion to an individual policy if 
the group plan permits conversion.

To cover their administrative costs, employers can require employees and dependents 
electing continued coverage to pay up to 102% of the insurance premiums. In addition, 
employers can require disabled employees to pay up to 150% of the insurance 
premiums after the first 18 months of COBRA coverage.

COBRA does not affect employers with fewer than 20 employees or those with church 
plans. Nor does it apply to plans maintained by US federal, state or local governments.
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Employer Responsibilities under COBRA
To administer continued health plan coverage under COBRA, you do the following:

• identify which of your benefit plans are COBRA-eligible 

• enter and maintain information about employees' dependents

• record the events that qualify employees or dependents for continued coverage as 
they occur, and the qualifying dates 

• notify employees, former employees and dependents of their eligibility for 
continued insurance coverage, and record their acceptance or rejection of such 
coverage. Oracle HR includes a standard COBRA notification letter you can use.

Employees and dependents have 60 days from their qualifying date or the date they 
receive their notification letter, whichever is later, in which to elect continued coverage. 
For those who make this choice, you must:

• determine and schedule the premium payments to be made for continued coverage,
and record the receipt of these payments. 

• record the eventual termination of their continued coverage. 

Standard Letters for COBRA Notification and Termination
Oracle HR provides standard letters for informing employees or dependents of their 
eligibility for continued coverage, or of pending termination of this coverage. You can 
modify these letters as you wish using SQL*ReportWriter 2.0. The standard letters are:

• The COBRA Notification Letter, informing people of their eligibility for continued 
coverage under COBRA.

• The COBRA Grace Period Expiration Letter, informing people electing continued 
coverage that a premium payment is overdue, and that nonpayment will result in 
termination of the continued coverage.

• The COBRA Expiration Letter, informing people electing continued coverage that 
this coverage will terminate soon, because the time period over which it was 
available (18 or 36 months) is ending. 

Standard COBRA Reports

The COBRA Coverage Report
This report shows information about the employees and dependents eligible for 
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continued coverage under COBRA whom you have entered into the system. This report
shows employees' names and assignment numbers, or dependents' names and 
relationships, as well as their qualifying events and dates, their notification date and 
their COBRA status.

For those who elect continued coverage, it shows the start and end dates of the coverage
period, the benefit plan names, and the premium amounts charged.

The COBRA Payments Report
This report shows information about COBRA payments due and payments received, 
after you have entered this information into the system. As well as the name and 
assignment number or relationship of covered employees and dependents, it displays 
their qualifying events and dates, their amounts due and due dates, and dates of 
payment receipts, amounts received and amounts outstanding.

Setting Up Continued Coverage under COBRA (Basic Benefits)

To set up continued coverage under COBRA:
1. For an employee or dependent who elects continued coverage, enter in the COBRA 

Coverage window the Period Start Datefrom which the coverage will continue. The 
system automatically supplies the end date of the continued coverage period (either
18 or 36 months after the period start date).

2. In the COBRA Coverage window, choose the Benefits button to go to the COBRA 
Benefits window, which displays all the benefit plans eligible for continued 
coverage in which the employee was enrolled before the COBRA qualifying date. 

The Basic column of the Costs region displays each plan's basic cost, that is, the total
of employee and employer contributions toward the plan.

3. Check theAccepted box for each plan for which the employee or dependent is 
electing continued coverage. Under Coverage, select the level of the continued 
coverage, which must be equal to or lower than the employee's original coverage.

4. Under COBRA in the Costs region, enter the premium for continued coverage of 
this plan. If the amount entered exceeds 102% of the basic cost of the plan, you 
receive a warning message, which you can override. Save your work.

5. When you finish setting up continued coverage, establish a payment schedule for 
the coverage. Then use this schedule to record payments as you receive them.

Obtaining COBRA Reports and Standard Letters (Basic Benefits)
To obtain these reports and letters, use the Submit Requests window.
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To run the COBRA Coverage or Payments report:
1. In the Name field of the Submit Requests window, choose the report name. If the 

Parameters window does not automatically open, click in the Parameters field.

2. Control the list of employees and dependents the report covers by the report 
parameters. For example, if Termination is the parameter for Qualifying Event, the 
report lists only those employees and dependents eligible for continued coverage 
under COBRA whose qualifying event is employee termination.

To obtain a COBRA standard letter:
1. In the Name field of the Submit Requests window, choose the letter type. The 

available types are:

• COBRA Notification Letter

• COBRA Grace Period Expiration Letter

• COBRA Expiration Letter

If the Parameters window does not automatically open, click in the Parameters 
field.

2. Enter the appropriate parameters for the letter and choose Submit. The letter prints 
out just as a report does. These letters do not include address information for 
employees or dependents.

Recording COBRA Qualifying Events (Basic Benefits)
To administer COBRA-eligible benefit plans, you use the COBRA Coverage window.

To record a qualifying event and its date:
1. For all qualifying events except termination, set your effective date to the qualifying

date. This is the day after the date of the qualifying event, that is, the day on which 
current benefit coverage would cease.

2. In the COBRA Coverage window, select the qualifying event from the list. The 
following events require you to offer continued coverage of COBRA-eligible benefit
plans to employees, together with any dependents previously included in their 
coverage:

• Medicare entitlement

• Reduced work hours which result in the loss of coverage
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• Termination

When selecting one of these events, do not enter a dependent's name or 
relationship. 

Note: For the events Reduced Hours and Termination, the system 
checks for a reduction in the employee's standard working hours or
for a termination. If it finds no hours reduction or termination, it 
issues an error message.

The following events require you to offer continued coverage to dependents: 

• Death of Employee

• Divorce or Legal Separation 

• No Longer Dependent

For one of these events, select also the name and relationship of the dependent 
responsible for electing and paying for any continued coverage, for example, the 
spouse of a deceased employee. If it is unclear which dependent to select, for 
example if all the dependents of a deceased employee are minor children, consult 
your Benefits Administrator.

3. The status of COBRA coverage resulting from entry of the qualifying event defaults 
to Awaiting Notification, as of the effective date. Save your work at this status. 
After sending out notification of eligibility for continued coverage, and when this 
coverage is rejected or accepted, enter status changes.
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Life Events

Life Event Reasons
You define a life event reason as any change to a person that impacts benefits 
participation. The system creates a life event when it detects a change in a person's HR 
record that you have defined as a life event reason.

You can define these types of life event reason:

• Compensation--Use this type to set up one life event reason for each Compensation 
Workbench plan

See: Setting Up Compensation Workbench Plans, page 3-48

• Absence--Use this type to set up three life event reasons (Absence Started, Absence 
Ended, and Absence Deleted) to detect creation of, and changes to, absence records.

• Checklist--Use this type to assign an HR administrator a series of tasks based on a 
common event, such as a new hire or termination.

If you use iRecruitment, use the iRecruitment type to set up one life event reason to 
process compensation plans for applicants.

In Advanced Benefits, assignment changes, an anniversary of employment, a marriage, 
or the occurrence of an open enrollment, are all examples of life events (in addition to 
the Compensation and Absence life event reasons). You can define life event reasons to 
determine key benefits processes, including:

• Enrollment eligibility and electability

• Rates and coverage amounts

• Available flex credits

• Coverage start and end dates

• Required communications

• Automatic and default enrollments

Life events can be explicit, temporal, or scheduled.

• Explicit life events are changes to a person's HR record, such as a job change.

• Temporal life events occur with the passage of time, such as the six month 
anniversary of employment.



Setup for Health and Welfare Management    5-91

• Scheduled life events are assigned life events, such as an open enrollment period.

Because life event detection can be complex, and because the accurate determination of 
qualifying life events is important to benefits administration, detected life events are 
initially given a status of potential so that they do not generate enrollment actions.

You can review potential life events for a person and then process the life event using 
the Participation batch process. Potential life events become active life events if they meet 
your plan design requirements. Active life events can trigger enrollment opportunities.

Life Event Terminology 
Life events are a cornerstone of benefits processing; understanding some basic 
terminology before you define any qualifying life event reason is important. The table 
below outlines the basic life event terminology:

Life Event Terminology

Terminology Description
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Life Event Reason A life event reason is an approved explanation
for enrollment, de-enrollment, or change in 
enrollment resulting from a life event. 
Participation eligibility is determined based 
on the life event reasons and eligibility 
profiles you associate with programs, plans, 
and options.

Related Person Life Event Reason A related person life event reason occurs 
when a life event experienced by the primary 
participant generates a life event for a person 
related to the participant.

Person Change A person change is a change in system data 
that you define to indicate that a person has 
experienced a given life event.

Related Person Change A related person change is a change in system 
data that you define to indicate that a person 
has experienced a given related life event.

Life Event Definition 
You define a life event by specifying the processing characteristics of the life event and 
the database change that triggers the life event. You can trigger life events with criteria 
similar to those you use to define your eligibility profiles and variable rate profiles. Not 
all criteria are available to trigger life events, but you can always write a formula (using 
the Person Change Causes Life Event formula type) to trigger an event using criteria 
that are not available in the list of tables and columns.

You can also trigger life events based on changes to segments in special information 
types. 

See: Setting Up Special Information, Oracle HRMS Workforce Sourcing, Deployment, and 
Talent Management Guide

Life events are defined separately from any compensation object or activity rate so that 
a single life event can have multiple uses.

Life Event Notification
Because life events are not always reported and recorded in a timely manner, you can 
specify whether a life event is processed as of the date the life event occurred, as of the 
notification date (the date the life event is recorded in the system) or the later of the 
actual date or notification date.

Temporal life events, such as age changes, are always processed as of the actual 
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occurred date.

Person Changes
You define the changes to a person's record that trigger a life event by specifying the 
value of the database field that indicates this person change has occurred.

Note: Do not define person changes for Compensation life event 
reasons.

You select the database table and column for which you want to define a change that 
the system detects and processes as a life event. You specify the new value for this 
combination of database table and column that, when detected, indicates that a life 
event has occurred.

For example, you can define that a person change is detected when the database value 
of a person's marital status changes from Single to Married.

A person change can be defined based on the detection of:

• A new value

• A change from a specific old value to a specific new value

• Any change to a value

• A change from any value to no value

• A change from no value to any value

You can also select a rule that defines more complex conditions for triggering a life 
event.

You link the person change that you define to a life event. You can link multiple person 
changes to a single life event and you can link a single person change to more than one 
life event.

You can define a life event to trigger based on changes to more than one table, or based 
on multiple changes to the same table. 

For changes based on multiple tables, the APIs detect the life event when there is a data 
change in one of the tables that meet your Person Change criteria (an Or condition). 

For multiple changes in the same table, the person must satisfy all Person Change 
criteria associated with the table for the API to detect the life event (the And condition).
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Life Event Detection

Advanced Benefits
When you define a life event, you specify whether or not it is an overriding life event. If 
two or more life events with the same Occurred On date are detected for a person, the 
system picks the overriding life event as the winner.

If two or more potential life events are detected with the Override Flag set to On, the 
Participation batch process records an error in the log file. In these cases, you use the 
Potential Life Events form to select the winning life event.

You can select a timeliness evaluation code that indicates if a life event that occurs prior to 
the current calendar year or a given number of days prior to the system date should be 
voided or processed manually.

You can set a life event treatment code to prevent temporal event detection for a specified 
life event reason under certain conditions.

See: Defining General Characteristics of Life Events Reasons, page 5-100

Absence Life Events
Absence life events are processed by the Participation Process in Absence mode. In this 
mode, the process handles multiple potential life events in date order.

Closing, Backing Out, and Voiding Life Events
You can remove the processing of a life event performed by the Participation process, 
and you can prevent further processing of a life event.

• Close a life event to prevent further processing.

• Back out a life event to roll back any updates generated by the Participation Process
(such as updates to eligibility, rates, automatic de-enrollments, and so on) 

• Void a life event to roll back any updates and prevent further processing by the 
Participation process.

Life Event Usage (Advanced Benefits)
Once you create a life event definition, you can use that definition for a variety of 
purposes. This section describes the ways that you can use life events.

Enrollment Requirements
You can link life event definitions to your enrollment requirements for a compensation 
object so that a person must experience a particular life event before they can enroll in a 
plan for which they are eligible. You can also use life events to restrict enrollment 
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changes based on whether or not the participant is currently enrolled in a benefit.

Because scheduled enrollments are also a kind of life event, you must link scheduled 
life events to a compensation object if you are defining an enrollment period for that 
benefit.

Enrollment requirements based on life events can be applied to both participants and 
dependents.

Enrollment Coverage
You can vary the amount of coverage available for a plan based on a life event. You 
define the standard coverage amount for the plan or option in plan and then the 
coverage level available for those participants who experience the life event you select.

You can also limit a currently enrolled participant's ability to change coverage levels 
based on a life event.

Communications
You can generate a reminder letter for a participant with an open life event. 
Communications can also be triggered based on emerging life events, such as an event 
that will occur due to a temporal event.

Collapsing Life Events (Advanced Benefits)
You create a collapsing life event definition for those instances when a combination of two 
or more detected life events results in either a different life event or the voiding of the 
detected events. 

The system uses your collapsing life event definition in conjunction with other life event
reasons that you have defined. You must define life event reasons before you define 
how to collapse life event combinations. Life events with a status of potential or active 
can be collapsed.

Using And/Or expressions, you define the life event combinations that cause a 
collapsing life event. You can include up to ten life events as part of your collapsing life 
event definition. Select a collapsing logic code to indicate if the detected life events 
should be voided or collapsed into another life event.

Collapsing Life Event Date Determination
You can select the effective date of the new life event as:

• The effective date of the batch process.

• The earliest or latest life event occurred date for the set of potential life events being
evaluated.
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• The date of the resulting life event if it is included in the set of potential life events 
being evaluated. 

• The earliest life event, latest life event, or batch process date if the resulting life 
event is not in the set of potential events being evaluated.

You can specify the number of tolerance days that the system considers when detecting 
life events that are evaluated by your collapsing life event rule. The tolerance period is 
based on the earliest life event occurred on date of the set of potential life events under 
consideration. For example, if the tolerance level is 10 days and the earliest life event 
occurred on date is 01-JAN, then the system considers all potential life events detected 
between 01-JAN and 11-JAN.

Collapsing Life Events Process
After you define your life events and collapsing life event rules, you run the 
Participation batch process to determine the winning life event for each selected 
participant. Your collapsing life event definitions are considered in conjunction with 
your other life event definitions, including overriding life event definitions and 
timeliness evaluations that determine how potential life events are processed.

Seeded Life Event Reasons
Oracle HRMS delivers seeded life event reasons you can use for benefits administration.
Seeded life event reasons are pre-defined; you can re-name them but they cannot be 
otherwise modified or deleted. You do not set up person changes for seeded life event 
reasons as you do with user defined life event reasons.

You link seeded life event reasons to your plan design just like user defined life event 
reasons, or you can include a seeded life event reason as a parameter when you run 
either of the following batch processes to manage life events:

• Participation Process: Life Event

• Participation Process: Temporal

For example, you could run the Temporal Participation Process to detect changes in age 
that might make a person age into a savings plan or age out of a medical plan. In this 
example, you would select the seeded life event reason Age Changed as a parameter 
when you run the process from the Concurrent Manager.

See: Life Event Usage, page 5-94

The following is a description of the life event reasons that are seeded with Oracle 
HRMS:
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Administrative and Open Enrollment
• Administrative: Assign the administrative life event reason to a person or group of 

persons when the terms and conditions of a benefit plan change significantly and 
participants must be allowed to re-evaluate their elections. Examples of 
administrative life events include renegotiation of contract rates or addition of a 
new benefit

• Open Enrollment: Use the Open life event reason to determine eligibility for an 
open enrollment period. Open enrollments typically occur at recurring scheduled 
periods, such as an annual health and welfare benefits enrollment or a quarterly 
savings plan enrollment.

• Unrestricted: The unrestricted life event reason is used for benefit enrollments that 
are not time-dependent, such as a savings plan.

When you run the Participation Process in Scheduled mode from the Concurrent 
Manager, and select the enrollment period start date, the system creates a life event 
with a status of Detected for each person who meets the batch process criteria.

Temporal
When you run the Participation Process in scheduled, life event, or temporal mode, the 
system creates a life event when the minimum or maximum boundary is crossed as 
specified in the definition you create for the applicable derived factor. The seeded life 
event reasons for temporally derived factors are:

• Age Changed

• Combined Age and Length of Service Changed

• Compensation Changed

• Hours Worked in Period Changed

• Length of Service Changed

• Total Percent Full Time Changed

You implement temporally based life events by creating the derived factor, including 
the derived factor in an eligibility profile or variable rate profile, and linking the profile 
to a compensation object.

See: Derived Factors, page 1-129

COBRA Administration (US Only)
The seeded life event reasons for COBRA are used to determine ineligibility or 
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enrollment period change for COBRA benefits. COBRA life event reasons should be 
associated with programs or plans subject to COBRA regulations.

• Loss of Eligibility: This seeded life event reason detects when a COBRA enrollment
period has passed.

• Maximum Period of Enrollment Reached: This seeded life event reason detects 
when a COBRA participant is to be de-enrolled due to reaching the maximum 
period of enrollment, which can vary based on subsequent life events that occur 
during COBRA coverage, such as a divorce or qualifying disability.

• Non or Late Payment: This seeded life event reason detects when a COBRA 
participant's payment is delinquent or late based on the participant's enrollment 
start date and the COBRA Payment due date. The initial payment is granted a 45 
day grace period.

• Voluntary End of Coverage: This seeded life event reason detects when the 
participant's COBRA participation has been voluntarily ended. This indicates that 
the COBRA eligibility end date has been reached as recorded in the COBRA 
Beneficiaries window with an ineligible reason of Voluntary End of Coverage.

• Period of Enrollment Changed: This seeded life event is created when a person's 
COBRA eligibility end date is changed. For example, this could occur for a 
participant who is initially eligible for 18 months of COBRA coverage who becomes
disabled during the first 60 days of coverage. The participant's enrollment period is 
changed to 29 months and the COBRA eligibility period end date is changed 
accordingly.

Miscellaneous Seeded Life Event Reasons
• Enrollment Override: Use this seeded life event reason when you employ the 

Participation Overrides window or the Enrollment Override window to make a 
person eligible or ineligible for a benefit, or for enrollment or de-enrollment.

• Quartile in Grade: This seeded life event is created by the system when a change in
a person's grade, salary basis, or salary moves them into a new quartile in grade. 
These conditions trigger the Quartile in Grade life event if the BEN: Enable Quartile
in Grade Life Event user profile option is set to Yes. If you set this profile option to 
No, the system never creates a Quartile in Grade potential life event.

• Reduction of Hours: This seeded life event reason is used when a reduction in 
hours causes a person to experience a change in benefits status, such as becoming 
eligible or ineligible for a benefit.

• Satisfied Waiting Period: This seeded life event is created by the system when a 
person experiences a life event but has not yet satisfied the waiting period for the 
benefit and is therefore not eligible. The life event is created with the occurred on 



Setup for Health and Welfare Management    5-99

date equal to the date the person satisfied the waiting period. The life event is given
a status of potential until the waiting period completion date is reached.

• Added During Enrollment: This seeded life event is used by Self- Service Benefits 
enrollment to prevent a life event from occurring when you create a family member
or update a family member's details. You can define a gain dependentlife event 
reason if you want to trigger a life event based on a family member change in 
Self-Service.

Life Event Definition (Advanced Benefits)
This example shows you the high level steps necessary to create a marriage life event.

1. Use the Life Event Reasons window to define the Marriage life event reason this 
person change triggers.

See: Defining General Characteristics of Life Event Reasons, page 5-100

2. Use the Person Changes window to define the person change that triggers this 
Marriage life event.

See: Defining Person Changes, page 5-103

3. Use the Person Change Causes Life Event window to associate the person change 
with the Marriage life event.

See: Associating a Person Change with a Life Event, page 5-105

4. A FastFormula programmer creates a Marriage rule that specifies how the system 
detects the Marriage life event when doing so is more complex that steps 2 and 3 
can accommodate.

5. Use the Life Event Reasons window to associate this Marriage rule to the Marriage 
life event.

6. After you define these person changes, every time a database change occurs, a 
program reads the table you populate using the Person Change Causes Life Event 
window. If all conditions are met, this program updates the Person in Life Event 
Reason table.

This step requires no human intervention.

7. On a periodic basis, the benefits administrator runs the Participation batch process 
which reads the Person in Life Event Reason table and then determines the impact 
on the person's eligibility for enrollment, change in enrollment, and de-enrollment.

See: Participation Batch Processes, page 6-21
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Defining General Characteristics of Life Event Reasons
You use the Life Event Reasons window to date effectively define life events and their 
associated processing.

To define general characteristics of a life event reason:
1. Set your effective date to the appropriate start date for this life event reason.

2. Enter a Name for this life event reason.

Note: Use a noun for the life event reason name since this life event 
may appear in communications that you send to participants.

3. Select a life event reason Type. Choose from a variety of types including:

• Absence: Select this type if you want entry and ending of absences to trigger 
life events.

• Checklist: Select this type to trigger HR Checklist events for HR administrators.

• Compensation : Select this type if you are defining a life event for a 
Compensation Workbench plan.

• Personal (Advanced Benefits only): Examples include Marriage, Divorce, and 
Birth.

• Scheduled (Advanced Benefits only): Examples include age and length of 
service changes.

• Work (Advanced Benefits only): Examples include Change in Job Assignment, 
New Hire, and Termination.

• iRecruitment: Select this type if you are defining a life event for compensation 
plans for iRecruitment applicants.

4. If you selected Absence as the Type, select the Life Event Operation Code: Delete 
Event, Start Event, or End Event. For example, to set up the life event reason that 
detects entry of an absence end date, select End Event.

5. Select an Evaluation Rule to apply to this life event reason. You can use an 
evaluation rule to define:

• How to combine multiple detected life events into one

• How to fully detect a life event when its detection is complex
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• When to eliminate a previously detected life event.

6. Enter a description of the life event in the Description field.

7. Select a Life Event Treatment code if you want to limit the detection of seeded 
temporal life events. Choose from:

• Do Not Detect Past Temporal Events: Prevents the detection of past temporal 
events while the application processes this life event.

• Do Not Detect Past or Future Temporal Events: Prevents temporal event 
detection while the application processes this life event. Use this code with the 
seeded open and administrative events, or any other explicit events, when you 
do not want to detect temporal events.

• Never Detect This Temporal Life Event: Prevents the automatic detection of a 
specific temporal event. Set this code for any seeded temporal event, such as 
Age Change or Length of Service Change, that you do not want to detect, such 
as for mid-year changes. 

8. Select a Timeliness Evaluation code to indicate how the system processes potential 
life events that fall outside a time period that you define.

9. Do one of the following:

• Enter the number of days after the life event occurred beyond which the system
does not process this potential life event in the Timeliness Days field.

• Select a Timeliness Period if the potential life event should be voided or 
processed manually because it occurred prior to the current calendar year.

• Select a Rule that controls your timeliness definition.

Note: The Timeliness Days and Timeliness Period fields are 
mutually exclusive.

10. Select an Occurred Date Determination code that controls if the life event is 
processed according to the date the event occurred or the date the event was 
recorded in the system.

Note: By setting the profile option BEN: Comp Objects Display 
Name Basis in the System Profile Values window, you can choose 
whether compensation object names display in application 
windows (both in the professional and Self-Service user interfaces) 
based on the life event occurred on date or the user's session date. 
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The default profile option value is Session.

11. If you want to link a life event reason to a self-service process, select a value in the 
Selectable for Self Service field to indicate in which processes this life event should 
be available. 

• All--the life event can be selected in all self-service processes

• Add/Update/Delete Family Members--the life event can be selected in 
Self-Service Benefits when the user adds, updates, or end dates a family 
member contact

• Add/Update Family Members--the life event can be selected in Self-Service 
Benefits when the user adds or updates a family member contact

• Delete Family Members--the life event can be selected in Self-Service Benefits 
when the user end dates a family member contact

• Basic Registration--the life event can be selected in the New Employee 
Registration process

• COBRA Registration--the life event can be selected in the Non-employee 
Registration process

• Basic and COBRA Registration--the life event can be selected in both the New 
Employee and the Non-Employee Registration processes

Note:  In Self-Service Benefits, a user can select life event reasons 
with a Selectable for Self Service value of All, Add/Update/Delete 
Family Members, or Delete Family Members as valid reasons for 
ending a relationship between the primary participant and a 
dependent or beneficiary.

Note: Do not use the Life Events page in self-service registration if 
you are the employer of benefits recipients. This page is only for 
third party benefits providers.

See: Configuring the New Employee and Non-Employee Registration Processes, 
Oracle HRMS Deploy Self-Service Capability Guide

12. Select the Check Related Persons Eligibility field if the system generates a related 
person life event when the primary participant experiences this life event.

If you select the Check Related Persons Eligibility field, complete the Causes 
Related Person Life Events block as described in step 15, page 5-103
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13. Select the Override field if this life event is the overriding life event in the case of 
the collision of two or more life events.

Note: When two or more overriding life events collide, no life event
is selected as the winner. You use the Potential Life Events form to 
select the winning life event.

14. Select the COBRA Qualifying Life Event field if this life event impacts eligibility for 
US COBRA benefits.

15. Select the name of the related person life event this life event triggers in the Causes 
Related Person Life Event field.

Repeat this step for each related person life event that is triggered by this life event.

16. Save your work.

Next Step
Associating a Person Change With a Life Event, page 5-105

Defining Person Changes 
You define the changes to a person's record that trigger a life event by specifying the 
value of the database field that indicates this person change has occurred.

To define a person change:
1. Query or enter a life event in the Life Event Reasons window.

2. Choose the Person Changes button if you are defining a life event for a primary 
participant.

• Or, choose the Related Person Changes button if the life event experienced by 
the primary participant causes a life event for a related person.

3. Choose the Define Person Change button or the Define Related Person Change 
button depending if you chose Person Changes or Related Person Changes in step 
2.

4. Enter a Name for the person change you are defining.

5. Select the Table Name of the database table containing the column name (field) and 
new value that indicates a person has experienced this life event.

Note: Refer to the Oracle HRMS Technical Reference Manual for 
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definitions of the database tables and columns.

6. Select the Column Name.

7. Select the Old Value if the life event you are defining is only detected when the 
column name value change from a specific old value to a specific new value.

8. Select the New Value that triggers a detected life event.

9. If necessary select a Rule of the type Person Changes Causes Life Event to refine the
circumstances under which the system determines that this person change has 
occurred. You can use this rule if changes to different columns on the same table 
trigger the same life event.

Note: If you select a rule and associate this person change with an 
absence-type life event, the values you enter in the Old Value and 
New Value fields are ignored and only the rule is evaluated. If the 
rule returns the value Yes, the Person Change has occurred, 
regardless of the value in the selected column.

10. Enter the text in the What-if Label field that represents this person change when 
you model eligibility using the What-if Eligibility/Ineligibility Participation 
window.

11. Select the Rule Overrides check box if you attach a Person Changes Causes Life 
Event rule to this Person Change and you want the results of the formula to 
determine how to detect the event.

The API executes the rule when a change happens on the table you select for this 
Person Change.

If you do not select this check box, the application detects a life event when a person
meets the criteria of both the rule and the table/column values you selected in steps 
5 through 8.

12. Click the Add Record icon on the toolbar if you want to define another person 
change.

You can add a person change based on another column in the same table you 
previously selected, or a column in a different table. Changes based on columns in 
the same table function as an And condition; changes based on columns in different
tables function as an Or condition.

13. Save your work.
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Associating a Person Change with a Life Event 
In order to know when a person has experienced a life event, you associate a person 
change with each life event you define. A person change is a change to a person's HR 
record that indicates a life event might have occurred.

You can also associate a related person change with a life event if a change to the primary 
participant's HR record generates a life event for a person related to the primary 
participant.

Note: You must define your person changes and related person 
changes before these can be associated to a life event. See: Defining 
Person Changes, page 5-103

To associate a person change with a life event:
1. Query or enter a life event in the Life Event Reasons window.

2. Choose the Person Changes button if you are defining a life event for a primary 
participant.

• Or, choose the Related Person Changes button if the life event experienced by 
the primary participant causes a life event for a related person.

3. Select the Name of a person change that you have defined.

Repeat this step for each person change you link to this life event reason. If you 
define the Person Change based on a single table, the application must detect 
Person Changes in all the columns you select to trigger the life event (the And 
condition).

For Person Changes based on multiple tables, the application must detect all Person
Changes for at least one of the tables to trigger the life event (the Or condition).

4. Save your work.

Defining a Collapsing Life Event (Advanced Benefits)
You use the Collapsing Rules window to build your collapsing life event definition. By 
selecting life events and expressions (and/or), you create the conditions that the system 
evaluates when determining the new life event.

To define a collapsing life event:
1. Enter the Seq (sequence) in which this collapsing life event definition is processed 

relative to any other collapsing life event definitions.
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2. Select the life event into which your life event combination collapses in the Results 
in field.

3. Use the Tolerance field to enter the number of days after the earliest life event 
occurred date beyond which the system ignores any detected life events when 
evaluating your life event combinations.

4. Select the primary life event in your life event combination in the first Life Event 
field.

5. Select the Expression (and/or) used to evaluate the detected life event combination.

6. Select another life event to include in combination with the primary life event in the
next Life Event field.

7. Select more life event/expression combinations depending on the complexity of 
your collapsing life event definition.

8. Select a Collapsing Logic code or rule that indicates if the detected life events are 
voided or collapsed into a resulting life event.

9. Select a Life Event Occurred Date code or rule to specify the occurred on date of the
resulting life event.

10. Save your work.
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Benefit Enrollment Requirements

Enrollment Requirements
Enrollment requirements determine when an eligible person can enroll in a benefit. You 
define enrollment requirements for a program, plan type, or plan to determine 
scheduled enrollment periods and the qualifying life events that enable an enrollment.

Enrollment requirements that you define at the program level cascade to the plan type 
and plan levels unless you override these requirements for a given plan type or plan. 
Although there are many program-level enrollment attributes, participants do not 
technically enroll in a program. Instead, they enroll in the plans associated with that 
program.

You can also use the enrollment requirements forms to implement other restrictions, as 
follows.

• You can coordinate coverage levels between all plans in a plan type. For example, 
you can require that a person who elects the "employee only" coverage option in 
one plan elects this coverage level for all plans in the plan type in which they enroll.

• For insurance plans, you can limit the coverage level that can be elected by a spouse
or a dependent to a percentage of the coverage elected by the primary participant.

• Advanced Benefits customers can require that an action item be completed before 
an enrollment is valid.

• You can also define dependent coverage requirements such as dependent 
information that is required for an enrollment to be valid (date of birth or social 
security number) and required certifications.

• You define beneficiary designation requirements at the plan level.

General Program Enrollment Requirements

For a Program
You can define general enrollment requirements for a program, such as enrollment 
coverage start and end dates and activity rate start and end dates. These dates are not 
particular calendar dates, but dates relative to a scheduled enrollment in the program 
year.

Advanced Benefits customers can define at the program level whether default or 
automatic enrollments apply to any plans in this program.

For insurance plans, you can limit the coverage level that can be elected by a spouse or a
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dependent to a percentage of the coverage elected by the primary participant.

For a Plan Type in a Program
You can define enrollment requirements for the plan types in a program if these 
requirements differ between plan types. For example, you can define a required period 
of enrollment for the plans in one plan type.

Other requirements you can set at the plan type level relate to life insurance plans. You 
can:

• Specify if the plans in a plan type limit the amount of coverage a spouse or a 
dependent of the primary participant can elect as a percentage of the coverage 
elected by the primary participant

• Specify if the system determines imputed income and life insurance maximums for 
a plan type

You can limit the maximum number of plans in a plan type in which a person can 
enroll, or require that a participant enroll in a minimum number of plans in a plan type.

For a Plan in a Program
Advanced Benefits customers can define if a plan in a program is the default enrollment
for a participant who fails to make an election. You can limit the circumstances under 
which a plan is the default based on whether or not the participant is currently enrolled 
in the program.

For example, you can define a default plan for newly enrolled participants, and indicate
that currently enrolled participants must remain enrolled in their current plan.

Scheduled Program Enrollments and Life Event Enrollments (Timing)

Scheduled Enrollments for Programs
For scheduled enrollments, you define the enrollment type for the program, either 
open, administrative, or unrestricted.

Important: Open and administrative enrollment types are only 
available to Advanced Benefits customers. Because unrestricted 
enrollments are not date dependent, the system does not recognize an 
enrollment period for unrestricted enrollments. An unrestricted 
enrollment is considered closed when the enrollment is saved. 

You cannot combine unrestricted and life event processing in the same 
program. If a plan does not require a life event for electability, attach 
the plan to a separate, unrestricted program or set up a plan not in 
program.

You associate a program year period with those programs that contain one or more 
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plans with scheduled enrollments. Within the program year, you can specify the 
enrollment period for plans in the program, the date on which defaults are assigned, the
date after which no further processing is allowed, and the enrollment close date.

For programs that allow an override to the enrollment start and end dates or the 
activity rate start and end dates, you can specify these enrollment and activity rate 
periods.

Life Event Enrollments for Programs (Advanced Benefits)
You can define the life events that trigger an enrollment opportunity for the plans in a 
program. You can also specify the date on which defaults are assigned, the date after 
which a person experiencing the life event is no longer eligible for enrollment, and the 
life event enrollment close date.

You can define the enrollment coverage start and end dates for a life event. This is not a 
particular calendar date, but a date relative to the life event.

As with scheduled enrollments, you can define overrides to enrollment start and end 
dates or activity rate start and end dates for a program that are caused by a life event 
that you associate with the program.

Life Event Enrollment Requirements for Plan Types and Plans in Program (Advanced 
Benefits)

You can associate with a plan type or a plan in program those life events that trigger an 
enrollment action. Depending on the life event and the participant's current enrollment 
status, you can define whether or not the life event enables an enrollment action. You 
select from enrollment codes that limit the participant's enrollment options based on 
whether they are currently enrolled in the compensation object that you specify.

For example, you can specify that a participant who experiences a particular life event 
and is currently enrolled in a plan can keep their current elections but cannot change 
their elections. But, if the participant is not currently enrolled in the plan, then they can 
enroll. You would select an enrollment code of Current, Keep Only; New, Can Choose.

You can also define for a plan in program the enrollment method associated with a life 
event, either automatic or explicit.

Dependent Coverage Enrollment Requirements for Programs 
The information required to enroll a dependent in a benefit can be different from the 
information required to enroll a primary participant. For dependents you can define:

• Dependent coverage start and end dates

• Required information for enrollment, such as social security number/legislative ID 
and date of birth

• Required certifications
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• Dependent coverage eligibility profiles

• Enrollment actions triggered by a life event

• Certifications required for enrollment after the occurrence of a specific life event

Plan Enrollment Requirements
You specify enrollment requirements at the program level if the requirements apply to 
all the plans in the program. You use plan level enrollment requirements to override 
values set at the program level for individual plans. The enrollment requirements that 
you can specify for scheduled enrollments and life event enrollments are the same at the
program and plan level.

In addition, you set enrollments requirements for not in program plans and options in 
plans by using plan enrollment requirements.

You can define general enrollment requirements for a plan, such as enrollment coverage
start and end dates. You can also set limitations to the minimum and maximum number
of options in a plan in which a person can be enrolled.

If an action must be complete before an enrollment is valid, you can associate 
enrollment action types with a plan if you are an Advanced Benefits customer.

You can also define designation requirements that limit the familial relationship types 
covered by an option.

Enrollment Requirements for Plans Not in Program 
You define enrollment requirements for plans not in program just as you do for plans in
program. However, plans not in program also have additional enrollment requirements
that you can set.

For each plan not in program, you can select a default enrollment code that determines 
how the system processes an enrollment when a participant fails to make an election.

For a plan not in program with a required enrollment period, you need to specify 
whether the required enrollment period applies to the plan, the options in the plan, or 
the plan type that contains the plan.

You can also specify the time period in which activity rates for a plan not in program 
are expressed in the user interface, for example by month or annually.

Enrollment Requirements for Options
You can define enrollment requirements that apply to the options in a plan, such as:

• The default option for participants who do not make an election (Advanced 
Benefits)
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• The options that are required for enrollment in the plan

• The enrollment method, either automatic or based explicitly on the participant's 
election (Advanced Benefits)

You can also set designation requirements for an option. See: Defining Options, page 1-
103

Rate Start and End Dates
The Total Compensation processing model uses the rate start and end date codes on the
Plan and Program Enrollment requirements windows to derive when the standard rate 
begins and ends for an enrollment. These codes also determine when the corresponding
element entry begins and ends. 

Depending on the code you select, the application determines the rate dates based on 
the life event occurred on date, enrollment coverage date, or effective date of the 
election.

Enrollment Action Types (Advanced Benefits)
An enrollment action is any action that is required of a participant to complete an 
enrollment or de-enrollment. In addition to the enrollment action types delivered with 
the product, you can use the Enrollment Action types window to define additional 
enrollment action types.

You associate an enrollment action with the enrollment requirements for a program or 
plan.

Enrollment Types
Most benefit plans define when an enrollment can be initiated or altered during the 
plan year. Often, restrictions are placed on when an eligible participant can enroll in a 
plan or change a current election.

Oracle HRMS controls enrollments using enrollment types:

• Unrestricted Enrollment

• Open Enrollment (Advanced Benefits)

• Administrative Enrollment (Advanced Benefits)

• Life Event Enrollment (Advanced Benefits)

• Automatic and default enrollment (Advanced Benefits)

• Explicit enrollment
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Unrestricted Enrollment
Unrestricted enrollments are enrollments you define that are not time-dependent and 
often do not require a special reason for enrollment. A savings plan is a typical example 
of a benefit for which you might elect to use the unrestricted enrollment type.

Oracle customers who do not license Advanced Benefits must use unrestricted 
enrollments to process participants into a benefits plan. This is the only enrollment type 
available to you.

Important: Advanced Benefits users cannot combine unrestricted and 
life event processing in the same program. If a plan does not require a 
life event for electability, attach the plan to a separate, unrestricted 
program or set up a plan not in program.

During the plan design phase, you choose the unrestricted enrollment type for all your 
programs and plans. Then, when a benefits representative (or in the case of self-service 
enrollments, a participant) processes an enrollment, the system determines the person's 
electable choices based on the eligibility requirements for the benefit.

Unrestricted enrollments do not restrict an enrollment to a certain period or require that
an action item or certification be completed for an enrollment to be valid.

Open Enrollment (Advanced Benefits)
You define an open enrollment for a benefit as a predefined time period during the plan
year when a participant can alter elections in a plan. This is the most common type of 
scheduled enrollment.

Administrative Enrollments (Advanced Benefits)
Administrative enrollments are rare, but you might use this enrollment type when a 
significant change occurs to the coverage offered under a plan and it is necessary to 
allow participants to re-evaluate their continued participation in the plan.

Life Event Enrollments (Advanced Benefits)
Life event enrollments are caused by a significant change to the participant which 
requires or enables an enrollment action.

Automatic and Default Enrollments (Advanced Benefits)
You can automatically enroll an eligible participant into a benefit. To do so, you set up 
the enrollment method of automatic when defining the enrollment requirements for the 
benefit. Automatic enrollments are typically used to provide interim coverage before 
participants can make their own elections.
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You define default enrollments as those elections an eligible participant receives if they 
do not specify an election within a pre-defined enrollment period. Default enrollments 
are processed when you run the Default Enrollment batch process from the concurrent 
manager.

See: Benefits Batch Processes, page 6-25

Explicit Enrollments
All elections that are neither automatic or default are considered explicit elections. The 
participant must explicitly elect the benefit into which they enroll either through a 
self-service form or through their benefits department. 

Enrollment Codes
When you define enrollment requirements for a compensation object, you select from 
enrollment codes that limit the participant's enrollment options based on whether they 
are currently enrolled in the compensation object. You can select enrollment codes for a 
program, plan in program, plan not in program, and option in plan. You can also select 
enrollment codes for specific life events for each compensation object.

For each plan not in program, you can select a default enrollment code that determines 
how the system processes an enrollment when a participant fails to make an election. 
Similarly, you can specify default enrollment codes for programs, plans in programs, 
and plan types in programs to determine default enrollment after specific life events. 
You can also select a default enrollment code for options in plans to specify when the 
option is the default based on a new or existing enrollment.

Note: In Standard Benefits, the default enrollment is displayed on the 
enrollment window but you need to save the election to enroll the 
participant. In Advanced Benefits, default enrollments are made 
automatically when you run the Default Enrollments process.

You can select from the enrollment codes and default enrollment codes listed below, or 
you can create a formula-based rule to define your own requirements.

List of Enrollment Codes
Current, Can Keep or Choose; New, Nothing: If a person is currently enrolled in this 
compensation object, the person can keep their current elections or make new elections. 
If a person is not yet enrolled, the person cannot make an election.

Current, Can Keep or Choose; New, Can Choose: If a person is currently enrolled in 
this compensation object, the person can keep their current elections or make new 
elections. If a person is not yet enrolled, the person can make new elections.

Current, Can Keep or Choose But Starts New; New, Can Choose: If a person is 



5-114    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

currently enrolled in this compensation object, the person can keep their current 
elections or make new elections. The coverage ends at the end of the plan year and 
restarts the next day so that the participant must explicitly re-elect each year, even 
though the coverage amount may stay the same. If a person is not yet enrolled, the 
person can make new elections.

Note: You can only select this code from the Program or Plan 
Enrollment Requirements windows at either the plan type in program, 
plan in program, or plan level based on a life event. It is recommended 
that you select this code only for the Open enrollment life event.

Current, Choose Only; New, Can Choose: If a person is currently enrolled in this 
compensation object, the person must make an explicit election to stay enrolled. If a 
person is not yet enrolled, the person can make new elections.

Current, Choose Only; New, Nothing: If a person is currently enrolled in this 
compensation object, the person must make an explicit election to stay enrolled. If a 
person is not yet enrolled, the person cannot make an election.

Current, Keep Only; New, Can Choose: If a person is currently enrolled in this 
compensation object, the person must keep their current elections. If a person is not yet 
enrolled, the person can make new elections.

Current, Keep Only; New, Nothing: If a person is currently enrolled in this 
compensation object, the person must keep their current elections. If a person is not yet 
enrolled, the person cannot make an election.

Current, Lose Only; New, Can Choose: If a person is currently enrolled in this 
compensation object, the person must de-enroll from their current elections. If a person 
is not yet enrolled, the person can make new elections.

Current, Lose Only; New, Nothing: If a person is currently enrolled in this 
compensation object, the person must de-enroll from their current elections. If a person 
is not yet enrolled, the person cannot make new elections.

Current, Assign; New, Assign (Automatic): If the enrollment method code is 
Automatic, both current and new enrollees automatically enroll and cannot de-enroll.

Current, Nothing; New, Assign (Automatic): If the enrollment method code is 
Automatic, current enrollees automatically de-enroll; new enrollees automatically enroll
and cannot de-enroll.

Current, Assign; New, Nothing (Automatic): If the enrollment method code is 
Automatic, current enrollees automatically enroll and cannot de-enroll; people not 
already enrolled cannot make an election.

Rule: Select Rule if you define a FastFormula rule to determine a person's electability 
based on their current enrollment status. The formula must be of the type Enrollment 
Opportunity.
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List of Default Enrollment Codes
New, Defaults; Current, Nothing: If a person is not yet enrolled in a given benefit, 
enroll that person in the default enrollment for that benefit. If the person is already 
enrolled in that benefit, de-enroll the person from that benefit.

New, Defaults; Current, Defaults: If a person is not yet enrolled in a given benefit, 
enroll that person in the default enrollment for that benefit. If a person is already 
enrolled in a benefit, enroll the person in the default enrollment for that benefit.

New, Defaults; Current, Same Enrollment and Rates: If a person is not yet enrolled in 
a given benefit, enroll that person in the default enrollment for that benefit. If a person 
is already enrolled in a benefit, do not change that enrollment or the activity rate.

New, Defaults; Current, Same Enrollment but Default Rates: If a person is not yet 
enrolled in a given benefit, enroll that person in the default enrollment for that benefit. 
If a person is already enrolled in a benefit, do not change the enrollment but assign the 
default activity rate.

New, Nothing; Current, Same Enrollment and Rates: If a person is not yet enrolled in a
given benefit, do not enroll that person in that benefit. If a person is already enrolled in 
a benefit, do not change that enrollment or the activity rate.

New, Nothing; Current, Same Enrollment but Default Rates: If a person is not yet 
enrolled in a given benefit, do not enroll that person in that benefit. If a person is 
already enrolled in a benefit, do not change that enrollment but assign the default 
activity rate.

New, Nothing; Current, Defaults: If a person is not yet enrolled in a given benefit, do 
not enroll that person in that benefit. If a person is already enrolled in a benefit, enroll 
that person in the default enrollment for that benefit.

New, Nothing; Current, Nothing: If a person is not yet enrolled in a given benefit, do 
not enroll that person in that benefit. If the person is already enrolled in that benefit, 
de-enroll that person from that benefit.

Rule: Indicates that you will specify a FastFormula rule for this default treatment. The 
formula must be of the type Default Enrollment.

Enrollment Period Determination for Life Events
For situations where you back-out and reprocess an event - or when an event occurs 
during the enrollment window of a prior event - you can determine how the application
determines the start and end date of the newly calculated enrollment period.

As part of your implementation, you can select a Period Determination code for each 
life event you attach to a program or a plan not in program.

Note: You can only set this code at the program level for plans in a 



5-116    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

program; the code applies to all plans in the program.

The application uses this code to adjust the enrollment period start date in the following
situations:

• You back-out and reprocess an event

• An event occurs within the enrollment window of another event

• The application detects a colliding life event

Select one of the following enrollment codes to control the calculation of the new 
enrollment window.

• Retain Number of Days in Original Enrollment Period: This is the default value if 
you select no code; this code does not adjust the start date. The application 
calculates the enrollment window using the enrollment period start and end date 
codes based on the later of an existing Processing Date for a prior life event or, the 
life event occurred on date of the current event being processed.

If you back out and reprocess an event, the enrollment window will be the original 
number of days from the later of the original enrollment period start date, the 
backed-out date, or the system date. In most cases, the enrollment window will 
begin on the system date.

• Later of Enrollment Period Start Date or Future Enrollments Start Date: This code 
retains the original enrollment period. However, the enrollment period must be one
day or more after any future enrollment start date. 

This is the most commonly used code; it always tries to retain the exact enrollment 
window based on the original start and end dates. If there is an enrollment result 
after the original enrollment period end date, the enrollment start date will be set to
one day after the existing enrollment result. The code keeps the original end date if 
the end date is later than the new start date, otherwise, the end date will be reset to 
equal the new start date. 

If the enrollment window has past, the participant will not be able to make election 
changes in Self-Service and the HR professional would need to set the effective date
back to the enrollment window to make elections for the participant

You should also select this code if you base participant eligibility on family member
information. 

• Later of Future Enrollments Start Date or System Date: This code retains the 
original enrollment period. However, the enrollment period must be one day or 
more after any future enrollment start date or the system date if the life event has 
been backed-out and reprocessed. 

Selecting this code allows a participant to update elections in Self-Service on the 
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day you reprocess a backed-out event.

• Later of Future Enrollments Start Date or Backed Out Date: This code retains the 
original enrollment period. However, the enrollment period must be one day or 
more after any future enrollment start date or the backed-out date if the life event 
has been backed-out and reprocessed. 

Note: if you set up your life event to close based on the code 'When 
Enrollment Period Ends', the Close Enrollment Process closes the event.

Reinstatement of Elections for Reprocessed Life Events
As part of implementation, you can configure how Oracle HRMS reinstates elections 
when a benefits administrator backs out a life event for a person (due to an intervening 
or colliding life event) and then reprocesses the original life event. 

Select a Reinstate Code to control election reinstatement based on the reprocessed life 
event. You can also determine how the application processes reinstatements for 
overriden activity rates by selecting an Override Code. Select from the following codes 
based on your administrative practices.

• Reinstate all if no electability change for life event

• Reinstate if no change for backed out enrollment

• Reinstate if electability exists for backed out result

• Never Reinstate

• Always use overridden rates

• Override the rates if no change

You can select a Reinstate Code and an Override Code for programs and plans not in 
program based on each life event you define.

Dependent Coverage and Beneficiary Designation Requirements
Dependent coverage enrollment requirements determine when an eligible dependent 
can enroll in a benefit. The information required to enroll a dependent can be different 
from the information required to enroll a primary participant. For dependents you can 
define:

• Dependent coverage start and end dates

• Required information for enrollment, such as social security number/legislative ID 
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and date of birth

• Required certifications

• Dependent coverage eligibility profiles

• Enrollment actions triggered by a life event

• Certifications required for enrollment after the occurrence of a specific life event

Note: For Standard Benefits, you must link the Unrestricted life event to
the compensation object at the dependent designation level.

The enrollment requirements you specify at program level are inherited at plan type 
and plan level. The requirements you specify at plan level are inherited by all options in
the plan.

You can define beneficiary designation requirements at the plan level. All options in the
plan inherit these beneficiary designation requirements.

Defining Enrollment Methods for a Program
You use the Enrollment Methods alternate region of the Program Enrollment 
Requirements window to define how a participant enrolls in a program.

If you use Standard Benefits, you can define requirements for unrestricted enrollments 
using this window.

Advanced Benefits customers can specify whether default or automatic enrollment rules
apply for a program.

To define an enrollment method for a program:
1. Query the Program for which you are defining program enrollment requirements.

The current status of the program is displayed. For a definition of the program 
statuses, see Defining a Benefits Program, page 1-74.

2. For Advanced Benefits users, select the enrollment method, either automatic or 
based on the participant's explicit choice, in the Method field.

3. For Advanced Benefits users, select an Automatic Rule to define the circumstances 
under which automatic enrollments apply for this program.

4. Check the Allows Unrestricted Enrollment field if this program uses the 
unrestricted enrollment type.

You must also check the Allows Unrestricted Enrollment field for each plan in this 
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program that uses the unrestricted enrollment type.

Important: You must check this field if you have not purchased an 
Advanced Benefits license. If you license Advanced Benefits, you 
cannot combine unrestricted and life event processing in the same 
program. If a plan does not require a life event for electability, 
attach the plan to a separate, unrestricted program or set up a plan 
not in program.

5. For Advanced Benefits users, check the No Default Enrollment Applies field if the 
system takes no enrollment actions when eligible persons fail to specify available 
elections for plans or options in this program.

6. For Advanced Benefits users, check the No Automatic Enrollment Applies field if 
the system does not automatically enroll eligible persons in any plans in this 
program.

7. Select an Enrollment Code or rule that defines a participant's enrollment choices for 
this program based on whether the participant is currently enrolled in the program.

See: Enrollment Codes, page 5-113

8. Save your work.

Defining Coverage Requirements for a Program
You use the Coverage region of the Program Enrollment Requirements window to 
define when coverage starts and ends for a program, if coverage levels are coordinated 
between plans in the program, and rules regarding spousal and dependent coverage for
insurance plans.

To define coverage requirements for a program:
1. Select an Enrollment Coverage Start Date code or rule to specify when coverage 

begins for participants who enroll in plans in this program.

2. Select an Enrollment Coverage End Date code or rule to specify when coverage 
ends for participants who lose eligibility for a plan in this program.

In the Maximum % of Participant Coverage block:

3. Enter a Spouse Insurance Coverage percentage to specify the maximum insurance 
coverage amount allowed for spouses for all insurance plans in the program, 
expressed as a percentage of the employee's insurance coverage amount.
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Important: If you define spousal or dependent life insurance 
coverage limits, you must create one plan type for spousal life 
insurance plans and another plan type for dependent life insurance 
plans.

4. Enter a Dependent Insurance Coverage percentage to specify the maximum 
insurance coverage amount allowed for dependents other than spouses for all 
insurance plans in the program, expressed as a percentage of the employee's 
insurance coverage amount.

5. Save your work.

Defining an Action Item Due Date (Advanced Benefits)
You use the Action Types window to enter the date by which a person must complete 
an action item associated with a compensation object.

Action items include enrollment certifications, and dependent and beneficiary 
designation requirements.

To define an action item due date:
1. Query the compensation object for which you are defining an action item due date 

in the Program Enrollment Requirements window or the Plan Enrollment 
Requirements window.

2. Choose the Action Types button.

3. Select an action item in the Action Type field.

4. Select an Action Type Due Date code or rule.

5. Save your work.

Defining Activity Rate Enrollment Requirements for a Program
Use the Rates region of the Program Enrollment Requirements window to define when 
activity rates start and end for the plans in a program.

To define activity rate enrollment requirements for a program:
1. Select a Rate Start Date Code or Rule to specify the date on which activity rates 

apply to the plans in this program.

2. Select a Rate End Date Code or Rule to specify when activity rates end for 
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participants in the plans in this program.

3. Save your work.

Defining Enrollment Requirements for Plan Types in a Program
You can define enrollment requirements that apply to a plan type in a program.

To define enrollment requirements for a plan type in a program:
1. Choose the General tab and then the Plan Type tab in the Program Enrollment 

Requirements window.

2. Select a Plan Type in this program for which you are defining enrollment 
requirements.

3. Check the Coordinate Coverage for All Plans field to specify that participants in this
plan type must elect the same coverage options for all plans in this plan type.

4. Choose from the following if you limit insurance coverage for a spouse or a 
dependent to a percentage of the employee's insurance coverage:

• Check the Subject to Spouse's Maximum % Insurance Coverage field if for this 
plan type you are limiting the insurance coverage of the spouse of an employee 
to a percentage of the employee's insurance coverage.

• Check the Subject to Dependent's Maximum % Insurance Coverage field if for 
this plan type you are limiting the insurance coverage of a dependent of an 
employee to a percentage of the employee's insurance coverage.

Important: If you define spousal or dependent life insurance 
coverage limits, you must create one plan type for spousal life 
insurance plans and another plan type for dependent life insurance 
plans.

5. Check the Sum Participant's Life Insurance field if the system determines imputed 
income and life insurance maximums for this plan type in this program.

6. For Advanced Benefits users, choose from the following if this plan type is part of a 
flex credit program:

• Check the Provides Credits field if flex credits are allocated for this plan type.

• Check the Credits Apply Only To This Plan Type field if flex credits in this plan
type cannot be rolled over into other plan types in this program.
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7. Select a Required Period of Enrollment Value and UOM for this value to describe 
the period of time in which a participant's elections for all plans in this plan type 
must be in effect (except in the case of a qualified life event).

To define a required period of enrollment for an option, see: Defining Options, page
1-103.

8. Save your work.

Defining Enrollment Limitations for Plan Types in a Program
You can define the minimum and maximum number of plans in which a person can be 
simultaneously enrolled for a plan type in a program. You can also specify the required 
enrollment period for the plans in a plan type.

Use the Program Enrollment Requirements window.

To define enrollment limitations for a plan type in a program:
1. Choose the General tab, then the Plan Type tab.

2. In the Limitations region, select a Plan Type in this program for which you are 
defining enrollment limitations.

3. Check the No Minimum field if there is no minimum number of plans of this plan 
type in which a participant must be enrolled.

• Or, enter the Minimum number of plans of this plan type in which a participant
must be enrolled.

4. Check the No Maximum field if there is no maximum number of plans of this plan 
type in which a participant must be enrolled.

• Or, enter the Maximum number of plans of this plan type in which a participant
must be enrolled.

In the Required Period of Enrollment block:

5. Enter a Value that represents the length of time for which a person must be enrolled
in the plans in this plan type.

6. Select the unit of measure of this value in the UOM field.

7. Select a rule if you use a formula to determine the required period of enrollment for
the plans in this plan type.

8. Save your work.
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Defining Enrollment Requirements for a Plan in a Program
If you are an Advanced Benefits customer, you can specify the circumstances under 
which a plan is the default for a program. A life event reason can override this 
information.

To define enrollment requirements for a plan in a program:
1. In the Program Enrollment Requirements window, choose the General tab and then

the Plan tab.

2. Select the plan in this program for which you are defining enrollment requirements.

3. For Advanced Benefits users, select the enrollment method, either automatic or 
based on the participant's explicit choice, in the Method field.

4. For Advanced Benefits users, select an Automatic Rule to define the circumstances 
under which automatic enrollments apply for this plan.

5. Select an Enrollment Code or rule that defines a participant's enrollment choices for 
this plan based on whether the participant is currently enrolled in the plan.

See: Enrollment Codes, page 5-113

6. Check the Allows Unrestricted Enrollment field if the enrollment type for this plan 
in program is unrestricted.

You must also check the Allows Unrestricted Enrollment field for the program that 
contains this plan.

Important: You must check this field if you have not purchased an 
Advanced Benefits license. If you license Advanced Benefits, you 
cannot combine unrestricted and life event processing in the same 
program. If a plan does not require a life event for electability, 
attach the plan to a separate, unrestricted program or set up a plan 
not in program.

7. Save your work.

Default Enrollment Requirements
You run the Default Enrollment Process from the concurrent manger to create default 
enrollments based on your plan design and eligibility requirements. Default enrollment 
processing is only available for Advanced Benefits customers.
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To define default enrollment requirements for a plan in a program:
1. Choose General -> Plan -> Default in the Program Enrollment Requirements 

window.

2. Select a Default Enrollment Method Code or Rule for this plan.

3. Check the Assign on Default field if participants who fail to specify an election are 
enrolled in this plan.

4. Save your work.

Defining Coverage Requirements for a Plan in a Program
You can define when coverage starts and ends for participants who enroll in a plan in a 
program. You can also define restrictions to the amount of available coverage provided 
by a plan.

Use the Program Enrollment Requirements window. Choose the General tab, then the 
Plan tab, and then the Coverage region.

To define coverage start and end dates for a plan in a program:
1. Select a plan in this program for which you are defining coverage start and end 

dates.

2. Select an Enrollment Coverage Start Date code or rule to specify when coverage 
begins for participants who enroll in this plan.

3. Select an Enrollment Coverage End Date code or rule to specify when coverage 
ends for participants who lose eligibility for this plan.

Note: You should coordinate your coverage start and end dates 
with your activity rate start and end dates.

4. Save your work.

Defining Coverage Start and End Dates for a Plan Type in a Program
You can define when coverage starts and ends for participants who enroll in a plan type
in a program. These coverage dates apply to all the plans in this plan type unless you 
override the coverage dates at the plan level.

Choose the General tab, then the Plan Type tab, and then the Coverage region.
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To define coverage start and end dates for a plan type in a program:
1. Select a plan type in this program for which you are defining coverage start and 

end dates.

2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage 
begins for participants who enroll in a plans in this plan type.

3. Choose an Enrollment Coverage End Date code or rule to specify when coverage 
ends for participants who lose eligibility for a plan in this plan type.

Note: You should coordinate your coverage start and end dates 
with your activity rate start and end dates.

4. Save your work.

Defining Activity Rate Start and End Dates for a Plan in a Program
You can define when activity rates start and end for the plans in a program.

Use the Program Enrollment Requirements window. Choose the General tab, then the 
Plan tab, and then the Rates region.

To define activity rate start and end dates for a plan in a program:
1. Select a plan in this program for which you are defining activity rate start and end 

dates.

2. Select a Rate Start Date code or rule to specify the date on which activity rates apply
to this plan.

3. Select a Rate End Date code or rule to specify when activity rates end for 
participants in this plan.

Note: You should coordinate your coverage start and end dates 
with your activity rate start and end dates.

4. Save your work.

Defining Activity Rate Start and End Dates for a Plan Type in a Program
You can define when activity rates start and end for the plan types in a program. These 
activity rate dates apply to all the plans in this plan type unless you override the 
activity rate dates at the plan level.
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Choose the General tab, then the Plan Type tab, and then the Rates region.

To define activity rate start and end dates for a plan type in a program:
1. Select a plan type in this program for which you are defining activity rate start and 

end dates.

2. Choose a Rate Start Date Code or Rule to specify the date on which activity rates 
apply to this plan type.

3. Choose a Rate End Date Code or Rule to specify when activity rates end for 
participants in this plan type.

Note: You should coordinate your coverage start and end dates 
with your activity rate start and end dates.

4. Save your work.

Defining a Scheduled Enrollment for a Program
You use the Program Enrollment Requirements window to define a scheduled 
enrollment so that eligible persons can enroll, or alter elections, in one or more plans 
during a specified time period.

For example, you could schedule an open enrollment period for a benefits program 
from 1 November to 30 November each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or 
program, but the information is considered read-only and does not restrict enrollment 
processing.

To define a scheduled enrollment period for a program:
1. Query a program in the Program Enrollment Requirements window. Choose the 

Timing tab, and then the Scheduled tab.

2. Select an Enrollment Type for the scheduled enrollment period that you are 
defining for this program.

3. Select a Year Period that applies to the scheduled enrollments for the plans in this 
program.

4. Enter the enrollment start date in the Persons May Enroll During the Period From 
field.

5. Enter the enrollment end date in the To field.
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6. For Advanced Benefits users, enter a Defaults Will be Assigned on date to specify 
the date on which default benefits assignments are made when participants fail to 
make their choices as part of this scheduled enrollment.

7. Choose a No Further Processing is Allowed After date to specify the latest date on 
which the plan sponsor can apply elections applicable to this enrollment period.

Important: Typically, a third party administrator's requirements for
receiving elections information determines this date.

8. Select a Close Enrollment Date To Use code that defines the enrollment closing date
based on one of three factors:

• Processing End Date

• When Elections Are Made

• When Enrollment Period Ends

9. Select a Period Determination code to control how the application establishes a start
and end date for an enrollment period in the following situations:

• You back-out and reprocess an event

• The event occurs within the enrollment window of another event

• A colliding life event occurs

10. Choose the Overrides alternate region to override any enrollment period or activity 
rate start and end dates for this program.

11. Choose an Enrollment Start Date Code or Rule to specify the date from which an 
override to an enrollment date applies to this scheduled enrollment for this 
program.

12. Choose an Enrollment End Date Code or Rule to specify the final date on which an 
override to an enrollment date applies to this scheduled enrollment for this 
program.

13. Choose a Rate Start Date Code or Rule to specify the date from which an override to
an activity rate applies to this scheduled enrollment for this program.

14. Choose a Rate End Date Code or Rule to specify the final date on which an override
to an activity rate applies to this scheduled enrollment for this program.

15. Choose the Reinstate alternate region.
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16. Select a Reinstate Code to control how the application reinstates elections when a 
benefits administrator reprocesses a backed out life event.

17. Select an Override Code to control how the application reinstates previously 
overriden activity rates for reinstated elections.

18. Save your work.

Defining Requirements for a Life Event Enrollment for a Program 
(Advanced Benefits)

You define a life event enrollment schedule to establish temporal parameters for 
enrollment, de-enrollment, or changes to elections following a given life event, 
regardless of when that life event occurs during the plan year.

To define life event enrollment requirements for a program:
1. Query a program in the Program Enrollment Requirements window. Choose the 

Timing tab and then the Life Event tab.

2. Select the Enrollment Type of Life Event.

3. Select a Life Event for which you are defining enrollment requirements.

4. Enter the number of Days After Enrollment Period to Apply Defaults if you define a
default enrollment for this program.

5. Enter the number of days persons can fail to respond in the Days After Enrollment 
Period for Ineligibility field.

Important: After this number of days, the person is no longer 
eligible to enroll in benefits for which this life event made them 
eligible.

6. Enter the number of Additional Processing Days allowed.

7. Select a Close Enrollment Date to use code that defines the enrollment closing date 
based on one of three factors:

• Processing End Date

• When Elections Are Made

• When Enrollment Period Ends
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8. Choose the Overrides alternate region to override any life event enrollment period 
or activity rate start and end dates based on this life event.

9. Select an Enrollment Start Date Code or Rule to specify the date from which an 
override to an enrollment date applies to this life event enrollment for this program.

10. Select an Enrollment End Date Code or Rule to specify the last date on which an 
override to an enrollment date applies to this life event enrollment for this program.

11. Select a Rate Start Date Code or Rule to specify the date from which an override to 
an activity rate applies to this life event enrollment for this program.

12. Select a Rate End Date Code or Rule to specify the last date on which an override to 
an activity rate applies to this life event enrollment for this program.

13. Choose the Reinstate alternate region.

14. Select a Reinstate Code to control how the application reinstates elections when a 
benefits administrator reprocesses a backed out life event.

15. Select an Override Code to control how the application reinstates previously 
overriden activity rates for reinstated elections.

16. Save your work.

Defining Enrollment Periods for Life Event Enrollments for a Program 
(Advanced Benefits)

You can define an enrollment period for a life event so that a participant experiencing 
this life event has a defined period in which to take an enrollment action.

When you select an enrollment period start date code, the system calculates the start 
date as of the effective date of the Participation batch process that detected the life 
event. The enrollment end date is calculated based on the Life Event Occurred on Date 
which is displayed on the Maintain Potential Life Events window.

To define an enrollment period for life event enrollment for this program:
1. In the Program Enrollment Requirements window, with the Timing tab and then 

the Life Event tab chosen, choose the Periods region.

2. Select Life Event in the Enrollment Type field to specify that you are defining a life 
event enrollment.

3. Select the Life Event for which you are defining an enrollment period.

4. Select an Enrollment Period Start Date and End Date Code or Rule to specify the 
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enrollment period for this life event.

You can set the enrollment period to a specific number of days from the event by 
selecting one of the following codes:

• Number of Days from Event

• Number of Days from Notified

• Number of Days from later Event or Notified

Choose Event or Notified based on whether you set the enrollment period from the 
Date Event Occurred or the Date Event Recorded.

5. Select a Period Determination code to control how the application establishes a start
and end date for an enrollment period in the following situations:

• You back-out and reprocess an event

• The event occurs within the enrollment window of another event

• A colliding life event occurs

See: Enrollment Period Determination for Life Events, page 5-115

6. Save your work.

Defining Coverage and Activity Rate Periods for a Plan in a Program
You use the Enrollment Period for Plan window to define start and end dates for 
enrollment coverage and activity rates for a plan in a program. You can define 
enrollment periods for scheduled or life event enrollments.

To define an enrollment period for a plan in a program:
1. Select the plan for which you are defining coverage and activity rate start and end 

dates.

2. Choose an Enrollment Coverage Start Date code or rule to specify when coverage 
begins for participants who enroll in this plan.

3. Choose an Enrollment Coverage End Date code or rule to specify when coverage 
ends for participants who lose eligibility for this plan.

4. Select a Rate Start Date Code or Rule to specify the date on which activity rates 
apply to this plan.

5. Select a Rate End Date Code or Rule to specify when activity rates end for 
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participants in this plan.

6. Save your work.

Associating an Enrollment Rule with a Program
You can associate an enrollment rule with a program. You can also associate such rules 
with overrides for enrollment or activity rate start and end dates.

To define an enrollment rule for a program:
1. Navigate to the Enrollment Rules window.

2. Enter a Seq (sequence) number for the enrollment rule you are defining for this 
enrollment or override for this program.

3. Select this Rule.

4. Save your work.

Defining Life Event Enrollment Requirements
You use the Life Event tabbed region of the Program Enrollment Requirements window
to define life event requirements for a program, plan type in program, or a plan in 
program.

Your life event enrollment requirements restrict a participant's enrollment changes 
based on their current enrollment status.

To define life event enrollment requirements for a plan type or a plan in 
program:
1. Query the program for which you are defining enrollment requirements.

2. Choose the Program, Plan Type, or Plan tabbed region based on whether you are 
defining life event enrollment requirements for a program, plan type in program, or
a plan in program.

3. Select the plan type or plan in program for which are defining life event 
requirements if you selected the Plan Type or Plan tabbed region.

4. Select the Life Event for which you are defining enrollment requirements.

Only Life Events of the Personal and Work types are displayed in the list of values.

General Change of Life Requirements
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5. Choose the General alternate region to define enrollment restrictions based on 
whether the participant is currently enrolled in this compensation object.

6. Check the Current Enrollment Precludes Change field if a participant who is 
currently enrolled in this compensation object cannot change elections based on this
life event.

7. Check the Still Eligible, Can't Change field if a participant who is still eligible for 
this compensation object after this life event cannot change their current elections.

8. Select a factor in the Enrollment Change field that limits the compensation objects a 
participant can change when this life event occurs.

9. Choose the Enrollment alternate region.

10. Select an Enrollment Method code:

Explicit: An eligible person can choose from available offerings following the 
occurrence of this life event.

Automatic: The system automatically enrolls an eligible person in a given offering 
following the occurrence of this life event.

11. Select an Enrollment Code or Rule to indicate if the participant can alter elections 
based on if they are newly or currently enrolled in this compensation object.

See: Enrollment Codes, page 5-113

12. Select a Default Enrollment code to specify the default treatment when a person 
who experiences this life event fails to make an election.

13. For a plan in program, check the Assign on Default field if this plan in program is 
the default plan for those persons who do not enroll as a result of this life event.

14. Save your work.

Defining Dependent Coverage Enrollment Requirements for a Program or 
a Plan Type in Program

You can define how participants designate dependents for a program. Then, all plan 
types and plans in this program inherit these dependent coverage enrollment 
requirements unless you specify otherwise at the plan type or plan in program level.

Important: Unless otherwise noted, the dependent coverage 
requirements you define for a program apply to all compensation 
objects in this program's hierarchy, regardless of the dependent 
designation level (plan type or plan) you define.
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To define dependent coverage requirements for a program:
1. Query a program in the Program Enrollment Requirements window.

2. Choose the Dependent Coverage tab then choose the Program or Plan Type tab.

3. Select a Designation Level code to specify at what level of the compensation object 
hierarchy dependent information is recorded for this program or plan type in 
program.

4. Select the Plan Type in this program for which you are defining dependent 
coverage enrollment requirements if you choose the Plan Type tab.

5. Select a Program or Plan Type Dependent Designation code to specify whether you 
require participants to designate dependents when enrolling at any level in this 
program or plan type.

6. Select a Dependent Coverage Start Code or Rule to specify how the system 
determines the date on which coverage for dependents in this program or plan type
takes effect.

7. Select a Dependent Coverage End Code or Rule to specify the date on which 
coverage for dependents in this program or plan type ends.

8. Deselect the Suspend Enrollment check box if failure to provide required 
information does not result in election suspension for the participant.

By default, Advanced Benefits suspends an election if the participant does not 
provide required information for a dependent, such as a certification or date of 
birth. For Standard Benefits, the application does not suspend elections.

9. Check the No Certification Needed field to specify that you do not require the 
participant to submit certification for a dependent to qualify that person as a 
dependent.

10. In the following fields, select whether you require the participant to provide 
dependent information.

• Social Security Number/Legislative ID

• Date of Birth

• Address

Note: Failure of the participant to provide this information results 
in election suspension if you require the information.
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11. Check the Derivable Factors Apply field to alert the system to the fact that a derived
factor is associated with a dependent coverage eligibility profile for this program or 
plan type.

The system uses this information to determine whether to calculate derived factors. 
If you do not check this field, then no dependent coverage in any plan types or 
plans in this program can have any derived factors associated with them.

12. Save your work.

Defining Dependent Coverage Certifications for a Program
You use the Dependent Certifications window to date effectively define the 
certifications necessary to enroll dependents in a program.

To define a dependent coverage certification for a program:
1. Select the dependent coverage Certification Type for this program.

2. Select a Certification Required by value to specify when you require this 
certification type in order for a participant to enroll in this program.

3. Select a Relationship Type to indicate the kinds of dependents who must provide 
this certification.

4. Check the Required field if this dependent coverage certification type is required.

5. Check the Preferred field if this dependent coverage certification type is preferred 
for this program, but not required.

6. Check the Lack of Certification Suspends Designation field if failure to provide this 
dependent coverage certification type suspends the dependent's enrollment in this 
program.

7. Save your work.

Defining Dependent Coverage Eligibility Profiles for a Program
You use the Dependent Eligibility Profiles window to link a dependent coverage 
eligibility profile to a program.

To define a dependent coverage eligibility profile for a program:
1. Select a dependent coverage eligibility profile or a coverage eligibility rule to 

associate with this program.
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2. Check the Mandatory field if a person must meet criteria in this eligibility profile in 
order to qualify as a dependent for the plans in this program.

Note: If multiple dependent coverage eligibility profiles are 
attached to the program, a person must satisfy all profiles marked 
as Mandatory and at least one profile that is not marked 
Mandatory.

3. Save your work.

Defining Dependent Coverage Eligibility Profiles for a Plan Type in a 
Program

You use the Dependent Eligibility Profiles window to date effectively maintain 
dependent coverage eligibility profiles for a plan type in program.

To define eligibility profiles for dependent coverage for a plan type in a 
program:
1. Select a Profile.

2. Check the Mandatory checkbox if a person must meet criteria in this dependent 
coverage eligibility profile in order to qualify as a dependent in this plan type in 
this program.

Note: If multiple dependent coverage eligibility profiles are 
attached to the plan type in program, a person must satisfy all 
profiles marked as Mandatory and at least one profile that is not 
marked Mandatory.

3. Select a Coverage Eligibility Rule if you are using a rule to define the dependent 
coverage eligibility for this plan type in program.

4. Save your work.

Defining Dependent Coverage Change of Life Event Enrollment 
Requirements

You use the Dependent Change of Life Event window to maintain enrollment 
requirements for dependents based on life events for a plan type or a program.

Note: For Standard Benefits, you must link the Unrestricted life event to
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the compensation object at the dependent designation level.

To define dependent coverage change of life event enrollment 
requirements:
1. Select a Life Event for which you are defining life event enrollment requirements 

for dependent coverage in this plan type or program.

2. Select a Change Dependent Coverage Code or Rule that limits how a participant 
can change their dependent coverage when this life event occurs.

3. If this life event results in adding dependent coverage, select a Coverage Start Date 
code or Rule to specify how the system determines when that coverage begins 
following the occurrence of this life event.

4. If this life event results in removing dependent coverage, select a Coverage End 
Date Code or Rule to specify how the system determines when that coverage ends 
following the occurrence of this life event.

5. Deselect the Suspend Enrollment check box if failure to provide required 
certification for this life event does not result in election suspension for the 
participant.

6. Save your work.

Defining Dependent Coverage Certifications for Change of Life Event 
Enrollment Requirements

You use the Dependent Change of Life Event Certifications window to maintain the 
certifications that you require to enroll a dependent in a plan type or a program after a 
given life event.

Select a life event in the Dependent Change of Life Event window and choose the 
Change of Life Event Certifications button.

To define dependent coverage certifications for a change of life event 
enrollment requirement:
1. Select a Certification Type for this life event.

2. Select a Certification Required By value to specify the date when you require this 
certification type in order for a dependent to receive coverage following this life 
event.

3. Select the Relationship Type for which this certification type is generated based on 
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this life event.

4. Check the Required field to specify that this dependent coverage certification type 
is required.

5. Check the Lack of Certification Suspends Enrollment field if failure to provide this 
dependent coverage certification type suspends the dependent's enrollment.

6. Save your work.

Defining an Enrollment Method for a Plan
You define enrollment requirements for a plan or the options in a plan using the Plan 
Enrollment Requirements window. Enrollment methods restrict when a participant can 
enroll in a plan.

To define an enrollment method for a plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 

field.

The current status of the plan is displayed. For a definition of the plan statuses, see: 
Defining a Benefits Plan, page 1-87.

2. With the General tab and the Plan tab selected, choose the Enrollment tabbed 
region.

3. For Advanced Benefits customers, select an Enrollment Method to specify the type 
of enrollment this plan uses.

Explicit: An eligible person can choose from available offerings in this plan.

Automatic: The system automatically enrolls an eligible person in a given offering 
in this plan (Advanced Benefits customers only).

4. For Advanced Benefits users, select an Automatic Rule to define the circumstances 
under which automatic enrollments apply for this plan.

5. Select a Post-election Edit Rule if you have defined a special post-election 
processing rule for this plan.

6. Check the Allows Unrestricted Enrollment field if enrollment in this plan is 
unrestricted.

Important: You must check this field if you have not purchased an 
Advanced Benefits license. If you license Advanced Benefits, you 
cannot combine unrestricted and life event processing in the same 
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program. If a plan does not require a life event for electability, 
attach the plan to a separate, unrestricted program or set up a plan 
not in program.

7. Check the Enroll in Plan and Option field if this plan requires or allows 
simultaneous enrollment in both a plan and one or more options in plan.

Important: You should check this field if you define a savings plan 
where a participant can elect the plan and one or more investment 
options in the plan.

8. Deselect the Suspend Enrollment check box if failure to provide required 
information does not result in election suspension for the participant.

By default, Advanced Benefits suspends an election if the participant does not 
provide required certification. For Standard Benefits, the application does not 
suspend elections.

9. Select a Code that controls when you require certification for enrollment in this 
plan.

10. Select an Enrollment Code that defines whether a participant can keep, lose, or 
choose elections based on if they are currently enrolled in this plan or newly 
enrolling.

See: Enrollment Codes, page 5-113

11. Save your work.

Defining Enrollment Coverage Requirements for a Plan
You use the Plan Enrollment Requirements window to define enrollment coverage 
requirements for a plan.

To define enrollment coverage for a plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 

field.

The current status of the plan is displayed. For a definition of the plan statuses, see: 
Defining a Benefits Plan, page 1-87.

2. With the General tab and the Plan tab selected, select the Coverage tabbed region.

3. Choose an Enrollment Coverage Start Date Code or Rule to specify when coverage 
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begins for participants in this plan.

4. Choose an Enrollment Coverage End Date Code or Rule to specify when coverage 
ends for participants in this plan.

5. Check the Dependent Covered by Other Plans field if you do not allow a participant
to designate a dependent for this plan if the dependent is already covered under 
another plan.

6. Save your work.

To define coverage restrictions for a plan:
1. Query the plan for which you are defining coverage restrictions.

2. Choose the Coverage Restrictions button.

3. Select a value in the Restrict Change Based On field if you want to limit changes in 
coverage to a plan or an option.

• Benefit Restriction Applies limits changes in coverage to a plan.

• Option Restriction Applies limits changes in coverage to an option in a plan.

4. Select a value in the Change Restrictions field that limits a participant's ability to 
decrease or increase coverage in this plan.

In the Values block:

5. Define the minimum coverage level a participant may elect. Choose one of the 
following options:

• enter the minimum coverage amount

• select a Min Rule that determines the fixed minimum coverage amount

• check the No Min field if the plan defines no minimum coverage amount

6. Define the maximum coverage level a participant may elect. Choose one of the 
following options:

• enter the maximum coverage amount

• select a Max Rule that determines the fixed maximum coverage amount

• check the No Max field if the plan defines no maximum coverage amount.

• enter the maximum coverage amount a person may elect if they provide 
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certification in the Max with Certification field.

7. Enter the maximum multiple coverage value available with certification in the Max 
with Certification field.

In the Increases block:

8. Define the maximum flat amount increase for a participant who is already enrolled 
in this plan. Choose one or both of the following options:

• enter the maximum coverage increase amount in the Max field

• enter the maximum coverage increase amount available with certification in the
Max with Certification field

In the Multiple Increases block:

9. Define the maximum multiple coverage increase level for a participant who is 
already enrolled in this plan. Choose one or both of the following options: 

• enter the maximum multiple increase amount in the Max field

• enter the maximum multiple increase amount available with certification in the 
Max with Certification field

Note: Increase levels are based on the options attached to the plan. 
For example, to restrict a maximum level increase from 1x salary to 
3x salary, enter a maximum increase of 2.

In the Interim to Assign block:

10. Select an Assign Code or rule that determines the interim coverage to assign in 
those cases where a participant's election of this coverage has been suspended 
pending the completion of an action item.

See: Interim Coverage, page 5-166 for an explanation of the codes.

11. Select an Unsuspend Code that defines the enrollment coverage start date to use 
when a suspended enrollment becomes unsuspended.

Note: If you do not select an unsuspend code, the coverage start 
date is the date on which the enrollment is unsuspended.

12. Save your work.

13. For Advanced Benefits customers, choose the Life Event Reason button if the 
available coverage for a plan varies based on a life event.
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14. Select the Life Event that causes the available coverage to vary.

Note: The remainder of the fields on the Life Event Reason window
function in the same manner as the fields on the Coverage 
Restrictions window. Complete these fields as necessary to restrict 
the available coverage for this plan based on this life event.

15. For Advanced Benefits customers, choose the Certifications button if a certification 
is required to elect coverage at a particular level.

16. Select an Enrollment Certification Type.

17. Select a Certification Required When rule.

18. Check the Required field if this certification is required to receive this coverage 
amount for this plan.

Note: If you do not check the Required field, the certification is 
considered preferred.

19. Save your work.

Defining Activity Rates Requirements for a Plan
You use the Plan Enrollment Requirements window to define when activity rates start 
and end for a plan.

To define activity rate requirements for a plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 

field.

The current status of the plan is displayed. For a definition of the plan statuses, see 
Defining a Benefits Plan, page 1-87.

2. With the General tab and the Plan tab selected, select the Rates tabbed region.

3. Choose a Rate Start Date Code or Rule to specify when activity rates start for 
participants in this plan.

4. Choose a Rate End Date Code or Rule to specify when activity rates end for 
participants in this plan.

5. Save your work.
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Defining Enrollment Limitations for a Plan
You use the Plan Enrollment Requirements window to define the minimum and 
maximum number of options in which a participant can be enrolled in a plan. You can 
also define the required period of enrollment for a plan.

To define enrollment limitations for a plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 

field.

The current status of the plan is displayed. For a definition of the plan statuses, see 
Defining a Benefits Plan, page 1-87.

2. With the General tab and the Plan tab selected, select the Limitations tabbed region.

3. Check the No Minimum field if there is no minimum number of options in this plan
in which a participant must be enrolled.

• Or, enter the Minimum number of options in this plan in which a participant 
must be enrolled.

4. Check the No Maximum field if there is no maximum number of options in this 
plan in which a participant must be enrolled.

• Or, enter the Maximum number of options in this plan in which a participant 
must be enrolled.

In the Required Period of Enrollment block:

5. Enter a Value that represents the length of time in which a person must be enrolled 
in this plan.

To define a required period of enrollment for an option, see: Defining Options, page
1-103.

6. Select the unit of measure of this value in the UOM field.

7. Select a rule if you use a formula to determine the required period of enrollment for
this plan.

8. Save your work.

Defining Designation Enrollment Requirements for a Plan or Option in Plan
You use the Designation Requirements window to date effectively define a group 
relationship for a plan or an option in plan depending if you navigate to the window 
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from the Plan or Option tab. A group relationship limits the relationship types that can 
be covered under a plan. You can also limit the number of dependents that a plan 
covers.

To define designation requirements for a plan or option in plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 

Enrollment Requirements field.

2. Choose the Plan or Option tab.

3. Choose the Designation Requirements button.

4. Select a Group Relationship for which you are defining designation requirements.

5. Select Beneficiaries or Dependents in the Type field to indicate the designee type 
covered by this designation requirement.

6. Enter the minimum and maximum number of designees that can be covered under 
this plan.

• Check the No Minimum or No Maximum field if there is no minimum or 
maximum number of designees for this plan.

• Check the Cover All Eligible field if there is no minimum or maximum number 
of designees for this plan and you want to provide coverage to all designees 
who meet the eligibility profile.

Note: You enter 0 in the Minimum and Maximum fields if the plan 
allows no designees.

7. Select one or more Relationship Types to include with this group relationship.

8. Repeat steps 4-7, page 5-143 for each group relationship you are defining for this 
plan.

9. Save your work.

Defining Enrollment Requirements for Not in Program Plans
You use the Plan Enrollment Requirements window to define special enrollment 
requirements for plans that you do not associate with a program.

To define enrollment requirements for a not in program plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 
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field.

The current status of the plan is displayed. For a definition of the plan statuses, see 
Defining a Benefits Plan, page 1-87.

2. With the General tab and the Plan tab selected, select the Not in Program tabbed 
region.

3. For Advanced Benefits users, select a Default Enrollment Code or Rule to define 
how the system processes enrollments when a participant fails to make an election.

See: Enrollment Codes, page 5-113

Note: If an option in this plan is the default option, you must still 
select this plan as the default plan.

4. Save your work.

Defining Enrollment Requirements for Options in a Plan
You can specify whether an option is ever a default for a plan, and the circumstances 
under which that option is the default in the Plan Enrollment Requirements window. A 
life event reason can override this information.

To define general enrollment requirements for an option in a plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 

field.

The current status of the plan is displayed. For a definition of the plan statuses, see 
Defining a Benefits Plan, page 1-87.

2. Select the General tab and then the Option tab.

3. Select an Option in this plan for which you are defining enrollment requirements.

4. Select a Post-Election Edit Rule if you have defined a special post-election 
processing rule for this option.

5. For Advanced Benefits users, check the Automatic Enrollment field if an eligible 
participant is automatically enrolled in this option.

6. Select a Family Member Code or rule to indicate the kind of family members that 
must be recorded in a participant's contact record in order for that participant to be 
eligible for this option.
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Note: Family members are recorded in the Contacts window.

7. For Advanced Benefits users, select an Automatic Rule to define the circumstances 
under which automatic enrollments apply for this plan.

To define default enrollment requirements for an option:
You run the Default Enrollment Process from the concurrent manger to create default 
enrollments based on your plan design and eligibility requirements. Default enrollment 
processing is only available for Advanced Benefits customers.

1. Choose General -> Option-> Default in the Plan Enrollment Requirements window.

2. Select a Default Enrollment Code or Rule to specify when this option is the default 
based on a new or existing enrollment.

• Or, check the Assign on Default field if a participant who fails to specify an 
election is enrolled in this option as the default.

See: Enrollment Codes, page 5-113

Note: If this is the default option for the plan, you must also define 
the plan as the default plan.

3. Save your work.

Defining Enrollment Limitations for an Option in a Plan
You can define when a participant is required to enroll in an option and the required 
period of enrollment for an option.

To define enrollment limitations for an option in a plan:
1. Query the plan for which you are defining enrollment requirements in the Plan 

field.

2. With the General tab and the Option tab selected, select the Limitations tabbed 
region.

In the Option is Required block:

3. Check the Required field if enrollment in this option is required.

• Or, select a Rule to limit the conditions under which enrollment in this option is
required.
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In the Required Period of Enrollment block:

4. Enter a Value that represents the length of time in which a person must be enrolled 
in this option.

5. Select the unit of measure of this value in the UOM field.

6. Select a rule if you use a formula to determine the required period of enrollment for
this option.

7. Save your work.

Defining a Scheduled Enrollment for a Plan
You use the Plan Enrollment Requirements window to define a scheduled enrollment 
so that eligible persons can enroll in a plan or change their elections during a specified 
time period each year.

For example, you could schedule quarterly enrollment periods for a plan from 1 
January to 15 January, 1 April to 15 April, 1 July to 15 July, and 1 October to 15 October 
of each year.

Standard Benefits customers can define a scheduled enrollment period for a plan or 
program, but the information is considered read-only and does not restrict enrollment 
processing.

To define an enrollment period for a plan:
1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab,

and then the Scheduled tab.

2. Choose an Enrollment Type code for the scheduled enrollment period you are 
defining for this plan.

3. Select a Year Period to specify the plan year for which this scheduled enrollment 
applies to this plan.

4. Enter the date on which participants can begin to enroll in this plan in the Persons 
May Enroll During the Period from field.

5. Enter the last date on which participants can enroll in this plan in the To field.

6. For Advanced Benefits users, choose a Defaults Will be Assigned on date to specify 
the date on which default assignments are made when participants fail to make 
their choices as part of the scheduled enrollment for this plan.

7. Choose a No Further Processing is Allowed After date to specify the latest date on 
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which the plan sponsor can apply elections applicable to this enrollment period for 
this plan.

Typically, a third party administrator's requirements for receiving elections 
information determines this date.

8. Select a Close Enrollment Date to use code that defines the enrollment closing date 
based on one of three factors:

• Processing End Date

• When Elections Are Made

• When Enrollment Period Ends

9. Select a Period Determination code to control how the application establishes a start
and end date for an enrollment period in the following situations:

• You back-out and reprocess an event

• The event occurs within the enrollment window of another event

• A colliding life event occurs

10. Choose the Overrides alternate region to override any enrollment period or activity 
rate start and end dates.

11. Choose an Enrollment Type code for the override scheduled enrollment period you 
are defining for this plan.

12. Choose an Enrollment Start Date Code or Rule to specify the start date from which 
an override to an enrollment date applies to this scheduled enrollment for this plan.

13. Choose an Enrollment End Date Code or Rule to specify the last date on which an 
override to an enrollment date applies to this scheduled enrollment for this plan.

14. Choose a Rate Start Date Code or Rule to specify the date from which an override to
an activity rate applies to this scheduled enrollment for this plan.

15. Choose a Rate End Date Code or Rule to specify the last date on which an override 
to an activity rate applies to this scheduled enrollment for this plan.

16. Choose the Reinstate alternate region.

17. Select a Reinstate Code to control how the application reinstates elections when a 
benefits administrator reprocesses a backed out life event.

18. Select an Override Code to control how the application reinstates previously 
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overriden activity rates for reinstated elections.

19. Save your work.

Associating Enrollment Rules with a Plan
You use the Enrollment Rules window to associate a scheduled or life event enrollment 
rule with a plan.

Navigate to the Enrollment Rules window from the Scheduled or Life Event tab 
depending if you are defining an enrollment rule for a scheduled or life event 
enrollment.

To associate an enrollment rule with a plan:
1. Enter a Seq (sequence) number for the enrollment rule you are defining for this 

plan.

2. Select an enrollment Rule.

3. Save your work.

Defining Requirements for a Life Event Enrollment for a Plan (Advanced 
Benefits)

You define a life event enrollment schedule to establish temporal parameters for 
enrolling, de-enrolling, or changing elections following a given life event, regardless of 
when that life event occurs during the plan year.

For example, you could allow newly hired employees 30 days to enroll in a plan before 
requiring that they wait until the next open enrollment period.

To define requirements for a Life Event Enrollment for a plan:
1. Query a plan in the Plan Enrollment Requirements window. Choose the Timing tab 

and then the Life Event tab.

2. Select the Enrollment Type of Life Event.

3. Select a Life Event for which you are defining enrollment requirements.

4. Enter the number of Days After the Enrollment Period to Apply Defaults if you 
define a default enrollment for this program.

5. Enter the number of days persons can fail to respond in the Days After Which 
Becomes Ineligible field.
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Important: After this number of days, the person is no longer 
eligible to enroll in benefits for which this life event made them 
eligible.

6. Enter the number of Additional Processing Days allowed.

7. Select a Close Enrollment Date to Use code that defines the enrollment closing date 
based on one of three factors:

• Processing End Date

• When Elections Are Made

• When Enrollment Period Ends

8. Choose the Overrides alternate region to override any life event enrollment period 
or activity rate start and end dates based on this life event.

9. Select a life event for which you are defining enrollment override information.

10. Select an Enrollment Start Date Code or Rule to specify the date from which an 
override to an enrollment date applies to this life event enrollment for this plan.

11. Select an Enrollment End Date Code or Rule to specify the last date on which an 
override to an enrollment date applies to this life event enrollment for this plan.

12. Select a Rate Start Date Code or Rule to specify the date from which an override to 
an activity rate applies to this life event enrollment for this plan.

13. Select a Rate End Date Code or Rule to specify the last date on which an override to 
an activity rate applies to this life event enrollment for this plan.

14. Choose the Reinstate alternate region.

15. Select a Reinstate Code to control how the application reinstates elections when a 
benefits administrator reprocesses a backed out life event.

16. Select an Override Code to control how the application reinstates previously 
overriden activity rates for reinstated elections.

17. Save your work.

Defining a Life Event Enrollment Period for a Plan (Advanced Benefits)
You define an enrollment period for a life event to limit the time when a qualifying 
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participant can make a benefit election based on a life event.

Use the Plan Enrollment Requirements window.

To define a life event enrollment period for a plan:
1. Choose the Timing tab and the Life Event tab and then choose the Periods region.

2. Select a life event for which you are defining an enrollment period.

3. Select an Enrollment Period Start Date and End Date Code or Rule to specify the 
enrollment period for this life event.

You can set the enrollment period to a specific number of days from the event by 
selecting one of the following codes:

• Number of Days from Event

• Number of Days from Notified

• Number of Days from later Event or Notified

Choose Event or Notified based on whether you set the enrollment period from the 
Date Event Occurred or the Date Event Recorded.

4. Select a Period Determination code to control how the application establishes a start
and end date for an enrollment period in the following situations:

• You back-out and reprocess an event

• The event occurs within the enrollment window of another event

• A colliding life event occurs

See: Enrollment Period Determination for Life Events, page 5-115

5. Save your work.

Defining Life Event Enrollment Certifications for a Plan or Option in Plan 
(Advanced Benefits)

You use the Life Event Certifications window to maintain the certifications that you 
require to enroll a participant in a plan or option in plan after a given life event.

To define life event enrollment certifications for a plan or option in plan:
1. Select a life event for which you are defining an enrollment certification.

2. Deselect the Suspend Enrollment check box if failure to provide required 
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information does not result in election suspension for the participant.

By default, Advanced Benefits suspends an election if the participant does not 
provide required certification. For Standard Benefits, the application does not 
suspend elections.

3. Select a Determination Code that controls when you require certification for 
enrollment in this plan or option.

4. Select a Certification Required By Rule to specify when you require certification to 
support enrollment in this plan or option.

5. Select an Enrollment Certification Type that you require or accept for enrollment in 
this plan or option in plan after this life event.

6. Select a Certification Required By Rule to specify when you require this certification
type.

7. Check the Required field to specify that the receipt of this certification type is 
required before an enrollment is valid after this life event.

8. Save your work.

Defining Life Event Enrollment Requirements for a Not in Program Plan
You use the Plan Enrollment Requirements window to define life event enrollment 
requirements for a not in program plan and to determine when a participant can enroll 
or change elections in a not in program plan based on the occurrence of a life event.

Important: You define enrollment requirements for plans in program 
using the Program Enrollment Requirements window.

To define life event enrollment requirements for a not in program plan:
1. Query a plan and choose the Life Event tab.

2. Choose the Plan tab and then choose the General alternate region.

3. Select the Life Event for which you are defining general enrollment requirements.

Only Life Events of the Personal and Work types are displayed in the list of values.

4. Check the Current Enrollment Precludes Change field if a participant who is 
currently enrolled in this plan cannot change elections based on this life event.

5. Check the Still Eligible, Can't Change field if a person who experiences this life 
event and is still eligible for this plan cannot change his or her current enrollment 
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elections.

Important: You can set the Still Eligible, Can't Change checkbox at 
the plan in program, not in program plan, and option in plan levels.

6. Select an Enrollment Change code to specify the degree to which a participant can 
change enrollment in a plan.

7. Choose the Enrollment alternate region.

8. Select the Life Event for which you are defining enrollment requirements.

9. Select an Enrollment Method code for this life event enrollment for this plan.

Explicit: An eligible person may choose from available offerings in this plan 
following the occurrence of this life event.

Automatic: The system automatically enrolls an eligible person in a given offering 
in this plan following the occurrence of this life event.

10. For Advanced Benefits users, select an Automatic Rule to define the circumstances 
under which automatic enrollments apply for this plan.

11. Select an Enrollment Code for a life event enrollment you are defining for this plan.

See: Enrollment Codes, page 5-113

12. Choose a Default Enrollment Code to specify for this plan the default treatment 
when a person experiencing this life event fails to make a choice among available 
choices.

13. Check the Assign on Default field if this plan is the default plan for those persons 
who fail to make an election as a result of this life event.

14. Save your work.

Defining Life Event Enrollment Requirements for an Option in a Plan
You use the Plan Enrollment Requirements window to define enrollment requirements 
for a life event for an option in a plan. These enrollment requirements override those 
you define for the plan associated with the option.

For example, you could define enrollment requirements for an Employee Plus Spouse 
option in a medical plan when the life event Marriage occurs for the participant.

To define life event enrollment requirements for an option in plan:
1. Query a plan and choose the Life Event tab.
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2. Choose the Option tab and then choose the General alternate region.

3. Select the option in this plan for which you are defining enrollment requirements.

4. Select the Life Event for which you are defining enrollment requirements.

Only Life Events of the Personal and Work types are displayed in the list of values.

5. Check the Current Enrollment Precludes Change field if a participant who is 
currently enrolled in this option cannot change elections based on this life event.

6. Check the Still Eligible, Can't Change field if a person who experiences this life 
event and is still eligible for this option may not change his or her current 
enrollment elections.

Important: You can set the Still Eligible, Can't Change checkbox at 
the program, plan in program, and not in program plan levels.

7. Choose the Enrollment alternate region.

8. Select the Life Event for which you are defining enrollment requirements for this 
option in this plan.

9. Select an Enrollment Code based on whether the participant is currently enrolled in 
this option.

See: Enrollment Codes, page 5-113

10. Select a Default Enrollment Code to specify for this option in this plan the default 
treatment when a person experiencing this life event fails to make a choice among 
available choices.

11. Check the Assign on Default field if this option in this plan is the default for those 
persons who fail to make an election as a result of this life event.

12. Check the Automatic Rule field if you use a rule to determine if this life event 
results in automatic enrollment of this option.

13. Select the Automatic Enrollment rule.

14. Save your work.

Defining Dependent Coverage Requirements for a Plan
You can define how participants designate dependents for a plan. Then, all options in 
this plan inherit these dependent coverage enrollment requirements.
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To define dependent coverage requirements for a plan:
1. Query a plan in the Plan Enrollment Requirements window.

2. Choose the Designations tab and then the Dependent tab.

3. Select a Dependent Designation Code to specify whether you require participants to
designate dependents when enrolling in this plan.

4. Deselect the Suspend Enrollment check box if failure to provide required 
information does not result in election suspension for the participant.

By default, Advanced Benefits suspends an election if the participant does not 
provide required information for a dependent, such as a certification or date of 
birth. For Standard Benefits, the application does not suspend elections.

5. Check the No Certification Needed field to specify that you do not require the 
participant to submit certification for a dependent to qualify that person as a 
dependent.

6. In the following fields, select whether you require the participant to provide 
dependent information.

• Social Security Number/Legislative ID

• Date of Birth

• Address

Note: Failure of the participant to provide this information results 
in election suspension if you require the information.

7. Select a Dependent Coverage Start Code or Rule to specify how the system 
determines the start date for coverage for dependents in this plan.

8. Select a Dependent Coverage End Code or Rule to specify how the system 
determines the end date for coverage for dependents in this plan.

9. Check the Derivable Factors Apply field to alert the system that a derived factor is 
associated with a dependent coverage eligibility profile for this plan. (The system 
uses this information to determine whether to calculate derived factors or proceed.)

Note: If you do not check this field, then no dependent coverage in 
this plan may have any derived factors associated with it.

10. Click the Certifications button to open the Dependent Certifications window and to 
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define the certifications necessary to enroll dependents in a plan.

11. Select a dependent coverage Certification Type you require or prefer in order for 
participants to designate dependents for participation in this plan.

12. Select the Relationship Type for which this certification type is required for this 
plan.

13. Select a Certification Required by value to specify when you require this 
Certification Type in order for participants to designate dependents for 
participation in this plan.

14. Check the Required field to specify that this dependent coverage certification type 
is required.

15. Save your work.

Defining Dependent Coverage Eligibility Profiles for a Plan
You use the Dependent Eligibility Profiles window to link a dependent coverage 
eligibility profile to a plan.

To define a dependent coverage eligibility profile for a plan:
1. Select a dependent coverage eligibility profile or a coverage eligibility rule to 

associate with this plan.

2. Check the Mandatory field if a person must meet criteria in this eligibility profile in 
order to qualify as a dependent for this plan.

3. Save your work.

Defining Dependent Coverage Change of Life Event Enrollment 
Requirements for a Plan

You use the Dependent Change of Life Event window to limit dependent designations 
for a plan based on a life event.

To define dependent coverage change of life event enrollment 
requirements for a plan:
1. Query a plan in the Plan Enrollment Requirements window. 

2. Choose the Designations tab and then the Dependent tab.
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3. Choose the Dependent Change of Life Event button.

4. Select a Life Event for which you are defining dependent coverage enrollment 
requirements.

Note: For Standard Benefits, you must link the Unrestricted life 
event to the compensation object at the dependent designation 
level.

5. Select whether the system adds or removes coverage for a dependent as a result of 
this life event in the Change Dependent Coverage Code or Rule field.

6. Select a Coverage Start Date Code or Rule if this life event results in adding 
dependent coverage.

7. Select a Coverage End Date Code or Rule if this life event results in removing 
dependent coverage.

8. Deselect the Suspend Enrollment check box if failure to provide required 
information does not result in election suspension for the participant.

9. Choose the Change of Life Event Certifications button to maintain the certifications 
that you require to enroll a dependent in a plan after a given life event.

10. Select the Certification Type for this life event.

11. Select a Certification Required By value to specify when you require this 
certification type in order for a dependent to receive coverage following this life 
event.

12. Select the Relationship Type for which this certification type is required for this life 
event.

13. Check the Required field to specify that this dependent coverage certification type 
is required.

14. Save your work.

Defining Certifications for Enrollment in a Plan
You use the Certifications window to define a certification that is required or preferred 
for enrollment in a plan.

1. Select the Certification Type you require or prefer in order for a participant to enroll
in this plan.
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2. Select a Certification Required to specify when you require this Certification Type 
in order for a participant to enroll in this plan following this life event.

3. Check the Required field if failure to provide this Certification Type suspends 
enrollment in this plan.

4. Save your work.

Defining Beneficiary Designation Requirements for a Plan
You can define beneficiary designation requirements for a plan. Then, all options in this
plan inherit these beneficiary designation requirements.

To define beneficiary designation requirements for a plan:
1. Query a plan in the Plan Enrollment Requirements window.

2. Choose the Designations tab and then the Beneficiary tab.

3. Select the Beneficiary Designation Code to specify whether beneficiary designations
for the plan are optional or required.

4. Select the Default Beneficiary Code to specify the type of person (such as a spouse) 
who is the beneficiary in those cases when the participant fails to designate a 
beneficiary for the plan.

Note: This field is information-only and does not effect system 
processing. You must manually designate a person's beneficiaries.

5. Deselect the Suspend Enrollment check box if failure to provide required 
information does not result in election suspension for the participant.

By default, Advanced Benefits suspends an election if the participant does not 
provide required information, such as a certification or date of birth. For Standard 
Benefits, the application does not suspend elections.

6. Check the No Certification Needed field to specify that you do not require the 
participant to submit certification for a beneficiary to qualify that person as a 
beneficiary.

7. In the following fields, select whether you require the participant to provide 
beneficiary information.

• Social Security Number/Legislative ID

• Date of Birth
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• Address

Note: Failure of the participant to provide this information results 
in election suspension if you require the information.

8. Select a Measures Allowed code to define if amounts to be distributed to 
beneficiaries should be specified by percent only or by percent and amount.

9. Select an Increment Amount and Increment Percent to specify how the system 
expresses benefit amount increments.

10. Select a Min Designatable Amount and/or Percent to specify the smallest monetary 
amount that a participant can designate to a beneficiary according to the terms of 
the plan.

11. Check the appropriate fields in the Restrictions block, as needed.

• Minor Designee Requires Trustee if you require participants to identify a 
trustee for any beneficiary the governing regulatory body defines as a minor.

• May Designate Organization as Beneficiary if this plan allows participants to 
designate an organization such as a charity as a beneficiary.

• Qualified Domestic Relations Rule Applies if you require the participant to 
designate a qualified domestic partner as primary beneficiary, or obtain the 
consent of a qualified domestic partner to name another individual.

• Additional Instruction Text Allowed if participants can provide a textual 
description of how benefits are to be distributed to beneficiaries in those cases 
when the instructions are complex.

• Contingent Beneficiaries Allowed if this plan allows participants to identify 
one or more contingent beneficiaries in addition to any primary beneficiaries.

12. Choose the Certification button to open the Beneficiary Certifications window.

13. Select the Certification Type you require or prefer in order for participants to 
designate beneficiaries for this plan following this life event.

14. Select a Certification Required by value to specify when you require or prefer this 
Certification Type in order for participants to designate beneficiaries for this plan 
following this life event.

15. Select a Relationship Type to indicate if this plan limits beneficiary designations to a
person who is of a particular relationship to the participant.
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16. Select a Beneficiary Type to indicate if this plan limits beneficiary designations to 
either persons or organizations.

17. Check the Required field if this certification is required from a beneficiary.

18. Save your work.
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Activity Rates and Coverage Calculations

Activity Rates
You define an activity rate calculation to determine the contribution that an employee 
(and, in some cases, an employer) spends to purchase a benefit on a recurring or 
non-recurring basis. Activity rates also determine the monetary distribution paid from 
a plan such as a savings plan or a flexible spending account.

The process of defining contribution and distribution activity rates varies depending on
the complexity of your calculations. These activities include defining:

• Standard contributions and distributions

• Prorated partial month contributions

• Variable activity rates

• Employer matching rate contributions

• Imputed income calculations for plans subject to imputed income regulations in the 
US

As part of your activity rate definition you can also define deduction schedules and 
payment schedules for contributions and distributions that do not process each pay 
period.

You can use the Total Compensation Setup Wizard, page 5-4 to update multiple 
standard and variable activity rates simultaneously. You can:

• correct existing rates or change rates from an effective date onwards

• update rates for a combination of rate type, plan type, and plan

• make updates on the page or by way of Web ADI-enabled spreadsheet loaders

Activity Rates and Element Definitions
When you define an activity rate definition, you select the element to which the activity 
rate corresponds. That way, when the system calculates an activity rate for a person and
a benefit plan or option, the result can be captured in the element and transferred to 
payroll and other areas of your HR system as necessary.

Note: Set up your elements as a prerequisite to defining your activity 
rates. If your element definition changes, you must re-attach the 
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element to the rate.

If your plan design allows a participant to enroll in more than one plan at a time in a 
plan type or more than one option in a plan, you create an element for each plan and 
each option. If you define activity rates at the plan level that cascade to each option in 
the plan, you must define an element for each option.

You use eligibility profiles, instead of element links, to determine benefits eligibility. 
Create an open element link for each benefits-related element. Query the benefits element 
in the Element Link window and save the record without selecting any assignment 
criteria to create an open link. If necessary, you can set up several links with assignment
criteria for costing purposes. However, you must ensure that these links do not conflict 
with your eligibility profiles.

Normally, you define one input value per activity rate. However, you can select a 
formula in the Extra Inputs Rule field and map the formula outputs to input values by 
choosing the Extra Inputs button.

When a participant enrolls in a benefit, the activity rate result is written to the element. 
You can view the result in the Element Entries window and the Entry Values window. 
You cannot manually add or edit an entry for an element associated with an activity 
rate. These entries are maintained by the system when you make an election change or 
an enrollment override.

See: Defining and Linking an Element for Standard and Advanced Benefits, page 1-33

See: Elements: Building Blocks of Pay and Benefits, page 1-8

Standard Contributions and Distributions
You define a standard contribution or distribution as a calculation that determines the 
amount a person must pay to participate in a benefit (a contribution) or the amount that
is paid to a participant (a distribution).

You associate a standard calculation with a plan or an option in plan so that when a 
participant makes an election, the contribution or distribution amount is determined.

Standard calculations are used for a variety of plan types, such as medical plans and 
savings plans. Other plan types require special activity rate calculations, these include 
flex credit plans and plans subject to imputed income taxes.

Defining a standard contribution or distribution involves:

• Defining general characteristics of the activity rate

• Defining the activity rate calculation method

• Defining prorated activity rates

• Defining payroll processing requirements



5-162    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

• Defining variable rate calculations, if applicable

General Characteristics of Activity Rates
For all activity rates, you indicate if the activity type is a contribution or distribution 
made by the participant or the employer. Examples of activity types include:

• Employee Individual Contribution

• Employer Matching Plan Contribution

• Employer Distribution

You specify the tax basis on which the contribution or distribution is made, such as 
pretax or aftertax.

If you are defining a calculation for a non-monetary distribution, you can define the 
unit of measure in which that distribution is expressed, such as Options for stock 
options.

Activity Rate Calculation Methods
You define an activity rate calculation method to determine the rate of contribution or 
distribution for a plan or option. In addition to flat rates, the system supports a range of 
calculation methods including multiple of actual premium and multiple of 
compensation.

Calculation methods can also set boundaries for the result of the standard calculation. 
You can define a minimum and maximum contribution or distribution amount for the 
result of an activity rate calculation.

You can set the increment by which activity rates are expressed and the default activity 
rate value.

Prorated Activity Rates
For a participant whose enrollment coverage date falls within the month, you can 
define if the system prorates the activity rate. For prorated activity rates, you can define 
the date range within the month that is subject to the prorated rate. For example, you 
may only want to prorate activity rates for participants who enroll between the 5th and 
the 25th of the month.

You specify the percentage of the standard activity rate used to calculate the prorated 
activity rate for participants who enroll mid-month.

Activity Rate Payroll Processing
As part of defining an activity rate calculation for a benefit, you define your payroll 
processing system, such as Oracle Payroll. Then, you define whether the calculation is 



Setup for Health and Welfare Management    5-163

recurring or non-recurring. For recurring calculations, you can define a schedule for 
deductions or payments depending if the calculation is for a contribution or a 
distribution.

You can also define when the activity rate value should be entered. Typically this is at 
the time of enrollment, but the system also supports automatic rate entry.

Rate Certification (Advanced Benefits Only)
You can enforce certification requirements for a standard rate attached to a plan or 
option in plan when the plan is not in a program. The element associated with the 
standard rate is not entered for the participant until you mark the certification as having
been received, on the Person Enrollment Certification window. The element is entered 
based on the rate start date code specified on the Plan Enrollment Requirements 
window.

When you define the standard rate, you can select a certification type from the lookup 
type BEN_ENRT_CTFN_TYP.

Variable Rates
You can associate a variable rate profile with a standard calculation if the activity rate 
may vary by participant.

See Variable Rate Profiles, page 5-164

Employer Matching Rates
Note: This feature is reserved for future use.

If you define a plan where the employer matches a percentage of the employee's 
contribution, such as for a savings plan, you can define how the system calculates the 
matching rate.

Because employer matching percentages may vary based on the employee's 
contribution percentage, you may need to define more than one matching rate for an 
activity rate.

If the benefit plan sets a maximum employee earnings amount or a maximum 
contribution percentage beyond which a matching rate should not be calculated, you 
can define this maximum earnings amount or contribution percentage. That way, if the 
employee's earnings or contribution percentage exceeds the limit, the system calculates 
the matching rate based on the maximum amount or percentage that you define.

You define the matching contribution percentage based on the employee's contribution 
percentage. However, you can also define minimum and maximum employer 
contribution limits.
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Period-to-Date Limits
Note: This feature is reserved for future use.

For those plans with contribution limits, you can associate a period-to-date limit with 
the activity rate that determines the contribution amount. Period-to-date limits are often
used with 401(k) plans in the US.

Variable Rate Profiles
You can define an activity rate for a benefit that varies based on some factor. You group 
together the factors that cause an activity rate to vary into a variable rate profile. You then
associate the variable rate profile with an activity rate which, in turn, you associate with
a particular benefit plan or option.

As with participant eligibility profiles, variable rate profiles may consist of employment
factors, personal factors, derived factors, and other factors such as participation in a 
particular benefits plan. 

You can use a participant eligibility profile that you have defined as a criteria set in a 
variable rate profile. This lets you define your criteria once, then reuse the criteria set to 
control both eligibility and variable rates. Oracle recommends attaching eligibility 
profiles to variable rates--as opposed to individual criteria--to improve system 
performance.

Note: You can only attach one participant eligibility profile to a variable
rate profile. You cannot attach an eligibility profile to a variable rate 
profile if you have already attached existing criteria to the profile. 
However, you can remove any existing criteria, then attach an 
eligibility profile.

Most variable rate profiles are defined so that participants who meet certain criteria are 
eligible to receive the variable rate. However, you can also define a variable rate profile 
so that persons who meet the criteria become excluded from receiving the variable rate. 
In such cases, the standard activity rate for the benefit applies to these persons.

FastFormula Rules in Variable Rate Profiles
If you use a FastFormula rule as part of your variable rate profile, the participant must 
meet the criteria of the rule and one value from any other criteria that you include in the
profile. If you use more than one FastFormula rule, by default the participant must meet
the criteria of all the rules. If you change the user profile option BEN:VAPRO Rule from 
AND to OR, the participant need only meet the criteria of one rule.

You can associate a variable rate profile with the following kinds of activity rates:
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• Standard contributions and distributions

• Flex credit calculations

• Imputed income calculations

• Actual premiums

• Reimbursement plan rates (for flexible spending accounts)

Coverage Calculations
A coverage calculation defines the level of benefits coverage a participant receives 
under plans such as a group term life insurance or accidental death & dismemberment 
insurance plan.

Typical business requirements allow a participant to choose either a flat coverage 
amount or an amount that is a multiple of the participant's salary. The system also 
supports many other coverage calculation methods.

Here are several of the aspects of a coverage calculation that you can define:

• Minimum and maximum coverage amounts

• Maximum coverage amount available with certification (Advanced Benefits)

• Maximum coverage increases for flat amounts and coverage amounts that are a 
multiple of a given value

• Prorated coverage for employees who enter flexible spending accounts at any time 
other than the beginning of the plan year

When you define a coverage calculation method you define if the coverage level 
amount is entered at the time of enrollment or during the definition of the coverage 
calculation. You can choose from the following calculation methods depending on the 
requirements of the plan:

• Flat fixed amount

• Flat range

• Flat amount plus multiple of compensation

• Flat amount plus multiple of compensation range

• Multiple of compensation

• Multiple of compensation plus flat range
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• Multiple of compensation range

• No standard value

• Same as annualized elected activity rate

• Post Enrollment Calculation Rule

If necessary, you can associate a variable rate profile with a coverage calculation when 
the calculation may vary by participant.

You can define a life insurance plan where spouse or dependent coverage is a 
percentage of the participant's elected coverage. Write a FastFormula with a rule type of
Coverage Amount Calculation and attach the rule to the coverage calculation using the 
Post Enrollment Calculation Rule. 

This formula executes both when you run the Participation Process to determine 
electable choices and when you save an enrollment or choose the Recalculate button on 
the Flex Enrollment window, Non-Flex Enrollment window, or the Benefits Selection 
page in Self-Service.

Note: Since the formula executes when you run the Participation 
Process, the coverage amount selected by the employee may not be 
available. Therefore, the formula should contain a default coverage 
value.

Coverage Across Plan Types
For those benefit programs that restrict the amount of coverage that a participant can 
elect across plan types in a program, you can group the plan types in the program to 
which a minimum or maximum coverage amount applies.

Cross plan type coverage limits work in conjunction with coverage limits you define at 
the plan level. If you define a maximum coverage limit at the plan level, the cross plan 
type coverage limit must not have a maximum coverage level that is less than the 
maximum you set for a plan in that plan type.

For example, suppose your organization defines a Group Term Life Insurance plan 
type. Within that plan type, you offer the Employee Group Term Life Insurance plan 
that provides coverage equal to two times earnings up to a maximum of $200,000.

You also maintain a corresponding plan type for Non-Group Term Life Insurance plans.
In this plan type, you define a plan that has a maximum coverage level of $120,000.

You could define an across plan type coverage limit called "All Life Insurance 
Maximum" that limits the maximum coverage a participant can elect across these two 
plan type to $300,000.
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Interim Coverage (Advanced Benefits)
As part of your plan design, you can define the interim coverage assigned to a 
participant when a participant's enrollment in a benefit is suspended pending the 
completion of an action item.

For example, you might require a certificate of good health from a participant who is 
currently enrolled in a life insurance plan with a coverage level of 1x compensation if 
the participant newly elects a coverage of 3x compensation during an open enrollment 
period. If you suspend the new election pending receipt of the certification, you can 
provide interim coverage until the certification is provided.

Interim Coverage Determination
You can qualify the conditions under which interim coverage is provided based on the 
participant's current enrollment and the new suspended election. You can either use an 
interim to assign code or an interim to assign rule to determine the interim electable 
choice. 

Interim to Assign Code

Each interim to assign code contains two parts.

• The first part identifies if the suspended election is current or new. Current means 
that the suspended enrollment is for the Same Option in Plan, Same Plan, or Same 
Plan Type as the participant's current enrollment.

• The second part defines the interim coverage that is provided. You have the 
following options:

• Same: The system assigns the person's current election as interim coverage.

• Next Lower: The system assigns as interim coverage the plan in plan type, 
option in plan, or coverage amount of a range that is the next lower sequence 
that will not be suspended based on your plan or option definitions. You assign
a sequence number when you define a plan or option.

• Default: The system assigns as interim coverage the default compensation object
or coverage amount defined for the plan, based on the default enrollment 
codes.

• Min: The system assigns as interim coverage the minimum option in plan, plan 
in plan type, or coverage amount within a range defined for the plan.

• Nothing: The system assigns no interim coverage in place of the suspended 
coverage.

Example: Current Same Plan Type, Default; New, Nothing--This code means that if the 
participant is currently enrolled in a plan of the same plan type, they are assigned 
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the default coverage; if they are not currently enrolled in a plan of the same plan 
type, they receive no interim coverage.

Interim to Assign Rule

The interim to assign rule provides greater flexibility in interim cover determination. 
You configure an interim to assign rule to return one of the following parameters that 
meets your business requirements:

• An interim to assign code

• An electable choice ID within the plan type of the suspended enrollment

• An electable choice ID within the plan type of the suspended enrollment, and a 
benefit amount, which must be less than the amount for the suspended enrollment.

Note: Return a benefit amount only if the interim coverage 
calculation method is:

• Flat range

• Flat amount, and the Enter Value at Enrollment option is 
selected

For more information about the Default to Assign Pending Action formula type, see 
Oracle FastFormula Reference Guide available on MetaLink (Note ID 218059.1).

Unsuspended Enrollments (Advanced Benefits)
For those cases where a suspended enrollment is unsuspended, you define the 
enrollment coverage start and end dates and the activity rate start and end dates for the 
unsuspended enrollment.

If you assign interim coverage when an enrollment is suspended, the interim 
enrollment is ended one day before the coverage start date of the unsuspended 
enrollment.

You select an unsuspend enrollment code that controls the enrollment coverage start date 
of the unsuspended enrollment if the unsuspended date is equal to or later than the 
original enrollment coverage start date. Select from the following codes:

• As of Completed Date This code sets the enrollment coverage start equal to the 
effective date on which the enrollment is unsuspended.

• Use Existing Enrollment Start Date This code uses the original enrollment coverage 
start date, even if this date is before the suspension end-date.

• Recalculate Using Completed Date and Enrollment Start Date CodeThis code recomputes
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the enrollment coverage date using the un-suspended date as the life event 
occurred on date or notification date (depending on your life event definition) if the
computed coverage start date is less than the effective date of the un-suspension.

The activity rate start and end dates are re-calculated based on the enrollment coverage 
start date of the unsuspended enrollment.

Imputed Income Calculations (US only)
Section 79 of the US Internal Revenue Service code defines imputed income as certain 
forms of indirect compensation termed fringe benefits, and taxes the recipient 
accordingly. You define imputed income calculations to calculate the amount of a benefit 
that is taxable as imputed income.

For example, if you offer a group term life insurance plan that provides coverage in 
excess of $50,000 to a participant or in excess of $2,000 to a spouse or dependent, you 
can define an imputed income calculation that determines the amount of coverage that 
is subject to imputed income tax regulations.

You can select the payroll system that processes the imputed income calculation and the
manner in which the calculations are processed. If your payroll system calculates 
imputed income on a basis other than every pay period, you can associate one or more 
payment schedules with the imputed income calculation.

Note: By default, the imputed income calculation assumes that the 
employer pays 100% of the benefit, and the benefits system does not 
subtract employee contributions from the calculation. However, you 
can set the BEN:Imputed Income Post Tax Deduction profile to Y so 
that the imputed income process deducts the sum of all standard rates 
defined as Subject to Imputed Income with a Tax Type of After Tax and
an Activity Type of either Employee Payroll Contribution, Employee 
Individual Contribution, or Employee Plan Contribution.

For employees whose participation in an imputed income plan begins mid-month, you 
can define partial month treatment rules. 

You can also restrict the calculation to a subset of people according to assignment type 
or types (such as Employee, Benefits, or Employee then Benefits).

You associate a variable rate profile with an imputed income calculation because 
imputed income taxes vary based on a person's age.

See: Imputed Income Plans (US), page 1-72

Actual Premium Calculations
Premiums are the amount paid by a benefit plan sponsor to the supplier of a benefit. 
Typically, premiums are calculated on a per-participant basis, but the system also 
supports premium calculation based on the total participants enrolled in a plan or the 



5-170    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

total volume of elected coverage.

You can think of premium determination and processing as divided into the following 
areas:

• Premium calculation setup

• Premium determinations that occur during enrollment

• Recalculation of premiums based on life events (Advanced Benefits)

• Premiums and credits are determined by the Premium Calculation batch process at 
month end

• Manual adjustment of calculated premiums by participant or by plan and review of 
monthly premium totals

Premium Calculation Setup
You setup premiums calculations to define how the system calculates, costs, and 
administers premiums. The system supports the administration of the following 
premium types:

• regular premiums that are calculated on a per-participant basis

• premiums based on the total number of participants covered in a plan or option in 
plan

• premiums based on the total coverage volume elected in a plan or option in plan

You can calculate premiums prospectively (in advance of the period of coverage) or 
retrospectively (as a result of coverage previously received). Premium are calculated on a 
monthly basis in accordance with the most common business practices of benefit 
suppliers. The system supports pro-rated premium calculations for benefits participants
who gain or lose coverage mid-month. You can also define a standard wash rule so that 
participants who are covered by a plan for less than a full month have no premium 
obligation.

You can choose how to cost a participant's premium so that the contribution is 
distributed to the appropriate general ledger account. A single plan or option can have 
multiple premiums so that, for example, you could calculate one premium for an 
employee contribution and a second premium for the employer contribution.

Premium setup also includes defining the calculation method you use to determine the 
premium, including any variable rates. You link premium calculations to the benefit 
supplier organization so that premiums can be remitted to the appropriate source.

Premiums Based on Total Participants or Total Coverage Volume
For premiums that are determined based on the total number of participants or the total
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coverage volume elected by all participants in a plan or option in plan, you use variable 
rate profiles to calculate the premium.

You select a variable rate criteria of Total Participants or Total Coverage Volume and 
then define a variable rate calculation that determines the premium based on the 
number of participants or the coverage volume that you specify.

Note: Variable rates for actual premiums must have a tax type of Not 
Applicable.

Enrollment Based Premium Determination
Premiums that are calculated on a per-participant basis are determined when a 
participant elects a plan or option in plan.

At month end, you run the Premium Calculation batch process from the Concurrent 
Manager to select the participants for whom you want to write a premium result.

You can then view monthly premium results by participant in the Monthly Participant 
Premium window or by plan and option in the Monthly Plan or Option Premium 
window.

Note: Premiums that vary based on the total number of participants or 
the total coverage volume elected by all participants for a plan or 
option in plan are determined only when you run the Premium 
Calculation batch process.

Premium Changes Based on Life Events (Advanced Benefits)
You can define premiums that vary based on life events.

You link a life event reason that you have defined to a premium definition so that when
a participant experiences this life event the premium is recalculated.

Note: You can define a life event such that its impact only effects a 
participant's premium, and not their eligibility for benefits.

Calculation of Monthly Premiums and Credits by Batch Process
You run the Premium Calculation batch process from the Concurrent Manager to 
calculate monthly premiums. By selecting parameters, you can control the plan or 
option in plan for which premiums are calculated. You can also select the processing 
month and year and the participant or participant groups for whom a premium is 
calculated.

The batch process uses your premium definition to determine the per participant 
premium or the total premium for the compensation object depending on your 
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premium type.

Note: You cannot select parameters that limit the results of the 
Premium Calculation process by person criteria for calculations that 
allocate premiums to participants based on the total number of 
participants in a plan or option.

For premiums that have been paid but which should not have been paid (due to 
retroactive changes or an error in processing), the Premium Calculation process 
allocates credits to offset the result of the previously paid premium. Credits are applied 
against the premium due for the current month.

Your credit lookback processing rules determine how credits are applied to a premium. If 
you restrict the application of credits to the current plan year or you restrict credit 
lookbacks to a particular length of time, the system does not apply credits to the current
premium if the month from which the credits are due is outside the boundary of the 
credit lookup period.

Credits can only be applied to premiums that are calculated on a per-participant basis. 
In all cases, the applied credits cannot exceed the premium due.

Manual Premium Adjustments
The product lets you manually adjust a premium result both for a participant and for 
the premium total for a plan or option in plan. Use this feature if making a manual 
adjustment to a premium result is a more efficient means of correcting a premium error 
than recalcuating the premium.

Period-to-Date Limits
For those plans where there is a regulated maximum contribution amount (such as a 
401(k) plan in the US) or where a participant has discretion over the amount 
contributed into the plan, you can define period-to-date maximum contributions.

These maximums are specified either by the plan itself or, as is true in the US, by 
regulations. In addition to straightforward limits in which the period-to-date amount, 
once reached, stops subsequent contributions for the remainder of the period, other, 
more complex, limits must be enforced.

Benefit Balances
You use the Benefit Balances window to create a benefit balance that you can then 
associate with a person or a formula.

For example, you might define a benefits balance for use when calculating how many 
flex credits an employee can be given to spend on benefits as part of a flex program.

Benefit balances are useful in transitioning data from a legacy benefits system to Oracle 
HR.
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Variable Rate Factors
You can define from one to dozens of variable factors for a variable rate profile. A 
participant must meet all the criteria in your variable rate profile in order to receive the 
variable rate.

Personal Factors
You select personal factors by choosing the Personal tab in the Variable Rate Profiles 
window.

Uses the first three enabled segments defined for the Competency Key Flexfield for the 
business group as criteria.

Disabled Uses an employee's disability category as criteria.

Gender Uses a person's gender as a variable factor to associate with an activity rate.

Leaving Reason Uses an employee's termination reason as criteria. This criteria is often 
used for continuing benefits eligibility, such as for COBRA in the US.

Opted for Medicare Uses whether an employee is enrolled in the US Medicare program
as criteria.

Person Type Uses a person's person type(s) as a variable factor to associate with an 
activity rate.

Postal Zip Uses individual zip/postal codes or ranges of zip/postal codes as a variable 
factor to associate with an activity rate.

Qualification Title Uses a person's qualification title, such as an advanced education 
degree, as criteria.

Service Area Uses a person's service area, such as a city or other geographical area, as a 
variable factor to associate with an activity rate.

Tobacco Use Uses whether or not a participant uses tobacco as a variable factor to 
associate with an activity rate. In countries where it is illegal to hold information about 
a person's tobacco usage, for example, Italy, this personal factor is unavailable.

Employment Factors
You select employment factors by choosing the Employment tab of the Variable Rate 
Profiles window.

Assignment Set Uses an employee's assignment or a set of assignments as a variable 
factor to associate with an activity rate.

Assignment Status Uses a person's state of employment (Active, Inactive, or On Leave) 
as a variable factor to associate with an activity rate.

Bargaining Unit  Uses an employee's bargaining unit (local union group) as a variable 
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factor to associate with an activity rate.

Full/ Part-time Uses whether an employee works full-time or part-time as a variable 
factor to associate with an activity rate.

Grade Uses an employee's grade as a variable factor to associate with an activity rate.

Hourly/Salaried Uses whether an employee is hourly or salaried as criteria.

Job Uses an employee's job classification as criteria.

Labor Union Member Uses whether an employee is a labor union member as a variable
factor to associate with an activity rate.

Leave of Absence  Uses an employee's leave of absence reason as a variable factor to 
associate with an activity rate.

Legal Entity Uses an employee's legal entity (GRE) as a variable factor to associate with 
an activity rate (US only)

Organization Unit Uses an employee's organization as a variable factor to associate 
with an activity rate.

Pay Basis Uses an employee's pay basis as a variable factor to associate with an activity 
rate.

Payroll Uses an employee's payroll as a variable factor to associate with an activity rate.

People Group Uses a participant's people group as a variable factor to associate with an
activity rate.

Performance Rating Uses an employee's performance rating as criteria.

Position Uses a person's position as criteria.

Quartile in Grade Uses an employee's pay range for a grade, divided by four, to 
determine the quarter into which the person's salary amount falls.

Range of Scheduled Hours Uses the number of hours an employee is scheduled to 
work as a variable factor to associate with an activity rate. This is taken from the 
Working Hours field on the assignment. For employees with more than one 
assignment, the hours are totaled across all assignments if you check the 'Use All 
Assignments for Eligibility' check box on either the Programs or Plans window. If you 
define multiple scheduled hours ranges, the Participation Process evaluates each range 
as an 'Or' condition.

Work Location Uses an employee's work location as a variable factor to associate with 
an activity rate.

Derived Factors
You select derived factors by choosing the Derived Factors tab of the Variable Rate 
Profiles window.

Age Uses an employee's age as a variable factor to associate with an activity rate.
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Combined Age and Length of Service  Uses an employee's combination age and length
of service factor as a variable factor to associate with an activity rate.

Compensation Level Uses an employee's compensation level as a variable factor to 
associate with an activity rate.

Full Time Equivalent Uses an employee's percent of full-time employment as a variable
factor to associate with an activity rate.

Hours Worked in Period Uses an employee's hours worked in a given period as a 
variable factor to associate with an activity rate.

Length of Service Uses an employee's length of service as a variable factor to associate 
with an activity rate.

Other Factors
You select other factors by choosing the Other tab in the Variable Rate Profiles window.

Benefits Group Uses a person's benefits group as a variable factor to associate with an 
activity rate.

COBRA Qualified Beneficiary Uses whether a person is considered a qualified 
beneficiary under COBRA regulations to determine the variable rate (US only).

Continuing Participation Used to set the date on which an ex-employee's payment for 
a continuing benefit must be received.

Health Coverage Selected Uses the plan and option in plan in which the participant is 
enrolled as a variable factor to associate with an activity rate.

Participation in Another Plan Uses a person's participation in a particular plan as a 
variable factor to associate with an activity rate. You can use this factor to define special 
rates when two plans are elected in conjunction with one another.

Rule Uses a FastFormula rule that you define to determine a variable factor to associate 
with an activity rate.

Total Coverage Volume Uses the total coverage elected for a plan or option in plan by 
all participants as a variable factor in determining the actual premium owed by a plan 
sponsor to the benefits supplier.

Total Participants Uses the total number of participants covered by a plan or option in 
plan as a variable factor in determining the actual premium owed by a plan sponsor to 
the benefits supplier.

Related Coverages
The criteria available under the Related Coverages tab are designed primarily for 
COBRA administration in the US but, you can use them for other purposes.
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Calculation Methods: Values, Increments, and Operations
You select a calculation method to help you define the contribution or distribution 
activity rate for a plan or option. Calculation methods are composed of values that you 
define, operations that you perform on those values, and, in some case, values from the 
results of other calculations that you have defined.

The following list describes the components that you can include in an activity base rate
calculation.

• Flat Amount: A standard rate that does not vary or an amount you enter as part of 
a more complex calculation.

• Minimum Value: The smallest amount a participant can elect to contribute or 
receive as a distribution.

• Maximum Value: The largest amount a participant can elect to contribute or receive
as a distribution.

• Increment: The units participants must use to specify elected amounts during 
enrollment. For example, if the increment value is 100, participants must specify 
amounts in whole hundreds of currency.

• Default Value: The value assigned to the participant during a default enrollment or
when a participant fails to specify an explicit value when one is required during 
enrollment.

• Operation: A mathematical operator that is applied to a value, such as Multiplied 
by or Percent of.

• Actual Premium: The per-participant amount paid by a plan sponsor to the benefits
supplier.

• Coverage: The amount of coverage available under the plan or option for which 
you are defining the activity rate.

• Coverage Operation: A mathematical operator that is applied to a coverage 
amount.

• Compensation Level: The participant's salary.

• Rounding Code/Rule: Specifies how the system rounds the result of the calculation 
when the value is not a fixed amount.

• No Standard Values Used: The calculation always uses a variable rate.

• Post Enrollment Calculation: This method calculates a person's standard rate or 
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coverage amount based on election information entered during enrollment. It 
requires that you write a FastFormula rule type of Rate Value Calculation (for rates)
or Coverage Amount Calculation (for coverages) and attach the rule to the activity 
rate definition. 

The Participation Process evaluates this rule when first determining electable 
choices and rates and again after you choose the Recalculate button on the 
enrollment window. Therefore, your rule must use default electable choice 
information or return values that will not cause the formula to error when you run 
the Participation Process.

• Rule: Uses a FastFormula rule to structure the calculation.

Activity Rate Calculations
The tables below contain sample activity rate calculations for the various calculation 
methods that you can use with a standard contribution/distribution or a flex credit 
calculation.

Flat Amount

Calculation Value

Example 5

Result = 5

Flat Amount Entered at Enrollment

Calculation Minimum Value Maximum 
Value

Increment Default Value

Example 1,000 10,000 by 1 5,000

Result = 5,000 (can be changed at enrollment to value between 1,000 and 10,000)

Multiple of Compensation or Balances

Calculation Value Operation Compensation
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Example 1 Per 10,000 25,000

Result = 2.5 (1/10,000) x 25,000

Multiple of Compensation or Balances, Enter Value at Enrollment

Calc Min Val Max Val Increment Default Operation Comp Lvl

Example 1 3 1 2 Per 10,000 25,000

Result = 2.5 (1/10,000) x 25,000

*5.0 (2/10,000) x 25,000

7.5 (3/10,000) x 25,000

Multiple of Compensation or Balances and Coverage

Calc Value Operation Compensation Coverage 
Operation

Coverage

Example (0.0001 Multiplied 
by

25,000) Per 10,000 100,000

Result = 25.0 ((.0001 x 25,000) / 10,000) x 100,000

Multiple of Coverage

Calculation Value Operation Coverage

Example 5 Per 100,000 200,000

Result = 10 (5 / 100,000) x 200,000

Multiple of Coverage, Enter Value at Enrollment
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Calc Min Val Max Val Increment Default Operation Coverage

Example 2 6 2 4 Per 100,000 200,000

Result = 4 (2/100,000) x 200,000

*8 (4/100,000) x 200,000

12 (6/100,000) x 200,000

Multiple of Parent Rate

Calculation Value Operation Activity Base Rate (Parent Rate)

Example 1 Multiplied by 2.5

Result = 2.5 (1 x 2.5)

Multiple of Parent Rate and Coverage

Calc Value Operation Parent Activity 
Rate

Coverage Operation Coverage

Example (1 Multiplied 
by

8) Per 100,000 100,000

Result = 8.0 ((1 x 8) / 100,000) * 100,000

Multiple of Actual Premium

Calculation Value Operation Actual Premium

Example 50 Percent 8

Result = 4 (50 / 100) x 8

Multiple of Actual Premium and Coverage
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Calc Value Operation Actual Premium Coverage Operation Coverage

Example (10 Percent of 8 Per 10,000 100,000

Result = 8.0((10 / 100 * 8) / 10,000) x 100,000

Coverage Calculations
You use the Coverages form to calculate the coverage amount available for a plan or an 
option. You can set the contribution rate necessary to purchase this coverage using the 
Standard Rates window.

The tables below contain sample coverage calculations for the various calculation 
methods that you can use in defining coverage for a benefit.

Flat Amount

Calculation Value

Example 50,000

Result = 50,000

Flat Range

Calculation Minimum Value Maximum Value Increment Default Value

Example 30,000 50,000 by 10,000 40,000

Result = 30,000

*40,000

50,000

Multiple of Compensation

Calculation Value Operation Compensation Level
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Example 2 Multiplied by 25,000

Result = 50,000 (2 x 25,000)

Multiple of Compensation Range

Calc Min Val Max Val Increment Operation Comp Lvl Default

Example 2 6 2 Multiplied 
by

25,000 4

Result = 50,000 (2 x 25,000)

*100,000 (4 x 25,000)

150,000 (6 x 25,000)

Flat Amount Plus Multiple of Compensation

Calc Value Min Val Operation Comp Lvl

Example 50,000 Plus (2 Multiplied by 25,000)

Result = 100,000 50,000 + (2 x 25,000)

Flat Amount Plus Multiple of Compensation Range

Calc Val Min 
Val

Max Val Increment Operation Comp 
Lvl

Default

Example 50,00
0

Plus (2 6 2 Multiplied
by

25,000) 4

Result = 100,000 50,000 + (2 x 25,000)

*150,000 50,000 + (4 x 25,000)

200,000 50,000 + (6 x 25,000)
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Multiple of Compensation Plus Flat Range

Calc Val Operatio
n

Comp Lvl Min Val Max Val Incremen
t

Defau
lt

Exampl
e

(2 Multiplie
d by

25,000) Plus 30,000 50,000 10,000 40,000

Result = 80,000 (2 x 25,000) + 30,000

*90,000 (4 x 25,000) + 40,000

100,000 (6 x 25,000) + 50,000

Actual Premium Calculations
You use the Calculation Method tabbed region of the Actual Premiums window to 
define the calculation that determines the actual premium rate per participant for a plan
or an option.

The tables below contain sample actual premium calculations for the various calculation
methods that you can use with an actual premium calculation.

Flat Amount

Calculation Value

Example 5

Result = 5

Multiple of Coverage

Calculation Value Coverage Operation Coverage

Example 5 Per 100,000 200,000

Result = 10 (5 / 100,000) x 200,000
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Multiple of Total Coverage

Calculation Value Operation Total Coverage

Example 1 Per 1,000 1,000,000

Result = 1000 (1 / 1000) x 1,000,000

Multiple of Total Participants

Calculation Value Operation Total Participants

Example 5 Multiply By 50,000

Result = 250,000 5 x 50,000

Defining Activity Rates for a Standard Contribution/Distribution
You create a separate contribution or distribution activity rate calculation for each plan 
or option in your benefits offering that requires a contribution or distribution. After you
link the calculation to the plan or option, you define the calculation.

You date effectively maintain standard contributions and distributions using the 
Standard Rates window. You can also use Total Compensation Setup Wizard, page 5-4 
to update multiple rates simultaneously.

To define an activity rate for a standard contribution/distribution:
1. Enter or query the standard contribution or distribution that you are defining in the

Name field.

2. Select the Status of this activity rate.

Pending: This plan or option in plan currently does not use this calculation, but 
could in the future if you change the Status of this calculation to Active. Select the 
Pending status when setting up a standard contribution/distribution calculation 
that possibly may not become Active.

Active: The system currently calculates this standard contribution/distribution for 
this plan or option in plan.

Inactive: The system currently does not calculate this standard 
contribution/distribution for this plan or option in plan.
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Closed: The system currently does not calculate this standard 
contribution/distribution, nor will it do so in the future.

3. Choose the General tabbed region if it is not already selected.

4. Select the Level in the compensation object hierarchy at which you are defining the 
activity rate.

5. Select the Compensation Object for which you are defining the activity rate.

6. Select an Activity Type code that identifies the business function this calculation 
performs, such as an Employee Contribution or an Employer Payroll Distribution.

7. Select the Tax Type indicating the tax impact of this calculation to participants.

You select this Tax Type primarily for classification purposes; the payroll system is 
primarily responsible for processing taxability.

8. Select a Usage code that limits the use of this activity rate to a particular kind of 
contribution or distribution.

9. Select a UOM (unit of measure) to express the result of this calculation if this 
activity rate is for a non-monetary distribution.

10. Select an Element Determination Rule. The application uses this rule to determine 
an employee's currency for the worksheet amount rate if you choose a 
Determination Code of Automatic or do not choose a determination code.

See: Defining Processing Information for a Standard Contribution/Distribution, 
page 5-188

11. Select the Element you defined that corresponds to this activity rate definition.

Note: Set up your elements as a prerequisite to defining your 
activity rates. If your element definition changes, you must 
re-attach the element to the rate. For an absence plan, you must also
re-select the Extra Input Rule and re-map the input values to 
formula results.

12. Check the Element and Input Value Required field.

13. Select the Input Value for the activity rate, such as pay value.

14. If you are defining a rate for an absence plan and you need to associate more than 
one input value with the activity rate, select the Extra Input Rule. This is a formula 
that calculates the values to be returned to the other input values. When you have 
finished defining the rate, choose the Extra Inputs button to associate the formula 
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results with the appropriate input values.

15. Check the Uses Variable Rate field if the result of this calculation varies due to some
factor or other piece of discreet data about the participant and you associate a 
variable rate profile with the calculation. 

To associate a variable rate profile to this activity rate, see Associating a Variable 
Rate Profile with a Standard Contribution/Distribution Calculation, xx

16. Select the Parent/Child code to specify whether this calculation is a parent activity 
rate (the primary activity rate) or a child activity rate (dependent upon the parent 
activity rate).

17. Check the Subject to Imputed Income field if the activity rate for this compensation 
object is governed by US imputed income regulations.

18. Save your work.

Defining a Calculation Method for a Standard Contribution or Distribution
You use the Calculation Methods region of the Standard Rates window to define how a 
standard activity rate is calculated.

See Also

Calculation Methods: Values, Increments, and Operations, page 5-176

Example: Activity Rate Calculations, page 5-177

To define a calculation method for a standard activity rate:
1. Query the activity rate for which you are defining a calculation method in the 

Name field.

2. Select the method you are using to calculate the activity rate in the Calculation 
Method field.

Important: The window changes based on the calculation method 
you select.

3. Complete your calculation definition based on the calculation method you select.

4. Save your work.

Defining Proration for a Standard Contribution/Distribution Calculation
You can specify how the system prorates a calculation (usually a contribution) when a 
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participant's enrollment coverage date falls within a month, and the plan requires that 
activity rates be prorated based on the date during the month when the participant's 
coverage starts.

To define proration for a standard contribution/distribution calculation:
1. Enter or the query the standard activity rate for which you are defining a prorated 

value in the Standard Rates window.

2. Select the Partial Month Determination tabbed region.

3. Select a Partial Month Determination Code or Rule to specify how the system 
calculates this standard contribution/distribution when a participant's enrollment 
coverage date falls within a month.

All: The system calculates this activity rate as if the participant was enrolled for the 
entire month.

None: The system calculates this activity rate as if the participant was not enrolled 
at all for the entire month.

Prorate Value: The system prorates this standard contribution/distribution based 
on the percentage of the month the participant was enrolled. Use the Proration 
window to define your proration method for this calculation.

Rule: If special circumstances apply, select a rule that the system uses to calculate 
this activity rate when a participant's enrollment coverage date falls within a 
month.

Wash Rule: If special circumstances apply, select a wash rule that the system uses 
to calculate the day on which to apply the wash rule day for this activity rate.

4. Select an Effective Date Code or Rule to specify how the system calculates the 
effective date from which the partial month is calculated.

5. Enter a Wash Rule Day if participants whose activity rate start date begins after the 
wash rule day do not receive a contribution or distribution for that month.

• Conversely, participants whose activity rate end date is before the wash rule day
do not receive a contribution or distribution for that month.

6. Choose the Proration button to open the Proration window if you select a partial 
month determination code of Prorate Value.

7. Select the Prorate on day/month basis check box to base your proration calculation 
on the day/month ratio, instead of a flat percentage value.

Basing the proration calculation on the day/month basis prevents you from having 
to set up different proration calculations for months with different numbers of days.
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8. Enter the From and To days within the month that represent the starting and 
ending dates for this proration calculation.

Set the From day equal to the To day to prorate the calculation for a single day.

9. Enter a value specifying the Percent of the total standard contribution or 
distribution that the system uses to calculate the prorated activity rate for those 
persons whose enrollment coverage dates fall within these From and To days.

10. Select a Proration Rule if you created a formula of the type Partial Month Proration 
Rule to calculate prorated activity rates.

See: Oracle FastFormula Reference Guide for Standard and Advanced Benefits, MetaLink 
Note 218059.1.

11. In the Applies to Month with Days field, select the value that represents the months
with that number of days (31, 30, 29, 28) to which this calculation applies. 

12. Select whether this proration calculation starts or stops on this date range in the 
When to Use field.

13. Select a Rounding Code or Rule to specify how the system rounds the result of this 
calculation.

14. Save your work.

Defining Characteristics of Annual Rates
For those plans where a participant enters an annual contribution rate during 
enrollment, you can define how the system prorates the minimum and maximum 
contribution amounts for those participants who enter the plan mid-year.

Note: The annual rate value is calcuated based on a 12-month period 
regardless if the plan year is for a period of 12 months or less.

If you use Self-Service Benefits, your employees can enter annual rates duing 
enrollment if you complete the fields on the Annual Rate tab and you check the Enter 
Value At Enrollment check box on the Calculation Method tab of the Standard Rates 
window.

To define the characteristics of an annual rate:
1. Enter or the query the standard activity rate for which you are defining a prorated 

value in the Standard Rates window.

2. Choose the Annual Rates tab.
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In the Comparison Balances block:

3. Select whether this annual rate is compared to the claims submitted against the 
annual amount or the amount contributed to the plan.

4. For those plans where you prorate the annual contribution amount based on the 
days or pay periods remaining in the plan year, select:

• A Prorate Minimum Annual Value Code or Rule

• A Prorate Maximum Annual Value Code or Rule

5. Save your work.

Defining Processing Information for a Standard Contribution/Distribution
You use the Processing Information tabbed region of the Standard Rates window to 
define the system (such as Oracle Payroll) that processes the contribution deduction or 
distribution payment. You may also select, from a range of choices, the point in the 
enrollment process when a contribution amount is entered.

To define processing information for a standard contribution/distribution:
1. Complete the Processing Information check boxes by selecting from a range of 

choices that define when and how a contribution or distribution amount is entered 
for this plan or option in plan.

Important: These checkboxes are important, because they 
determine whether an election results in a payroll deduction for a 
participant.

• Check the Value Override Allowed field if the participant may override the 
default rate at the time of enrollment.

• Check the Assign on Enrollment field to automatically enter the calculated 
amount during enrollment.

• Check the Display on Enrollment field to display the activity rate on the 
enrollment form.

• Check the Process Each Pay Period Default field if the system calculates this 
standard contribution/distribution each pay period unless otherwise specified.

Note: Checking this field disables use of the Schedule Information 
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button.

2. Select the system that processes this calculation in the Processing Source field.

3. Select a Recurring code. Choose from:

• Once: the contribution or distribution occurs once for a participant in this plan 
or option in plan.

• Recurring: the contribution or distribution occurs on a defined periodic basis 
for an indefinite period of time.

• Either: the contribution or distribution can either occur once or on a recurring 
basis.

4. In the Value Passed to Payroll field, select the amount that you want to pass to a 
participant's element entry on enrollment.

• Select Estimated Per Pay Period to calculate the element entry based on a fixed 
number of pay periods, 52 for weekly and 26 for bi-weekly pay periods.

Note: If you select no value, the application passes the per pay 
period amount. You can only prorate per pay period amounts.

5. Select a Compensation Category.

6. Select a Currency Determination Code to indicate how the application processes the
source of currency for each employee. Choose from:

• Automatic - this is the default value. If you select this, then the application first 
looks at the element determination rule to determine the currency. If you do not
define an element determination rule, then the application determines the 
currency based on the standard rate element. If you do not define a currency at 
the standard rate element level, then the application determines the currency 
based on the salary basis element. If you do not define a currency at the salary 
basis level, then the application uses the currency you define for the plan.

• Plan - if you select plan, then the application determines the currency you 
defined for the plan on the not in program tab.

• Salary Basis Element - if you select this, then the application determines the 
currency based on the input currency of the element type associated with the 
salary basis definition linked to the employee's assignment.

• Standard Element Rate - if you select this, then the application determines the 
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input currency of the element type associated with the CWB worksheet amount 
standard rate.

7. Save your work.

To define rate certification requirements:
1. Choose the Rate Certification button, which is visible for plans that are not in a 

program.

2. Select a Rate Certification Type.

3. Save your work.

Defining Deduction and Payment Schedules for a Standard 
Contribution/Distribution 

You can define a deduction or payment schedule to specify how frequently the system 
calculates a contribution (for deductions) or distribution (for payments) if you are using
Oracle Payroll and you do not check the Process Each Pay Period Default field in the 
Processing Information region.

You date effectively define deduction and payment schedules in the Schedule 
Information window.

To define scheduling for a standard contribution:
1. Select a Deduction Schedule for this standard contribution.

2. For this Deduction Schedule, select a Pay Frequency to specify how frequently the 
system deducts this standard contribution.

3. Check the Default field if this Pay Frequency is the default pay frequency for this 
Deduction Schedule.

4. If you associate more than one Pay Frequency with this Deduction Schedule, repeat 
steps 2 and 3 for each Pay Frequency.

5. Save your work.

To define Payments for a standard distribution:
1. Select a Payment Schedule for this standard distribution.

2. For this Payment Schedule, select a Pay Frequency to specify how frequently the 
system makes this standard distribution.
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3. Check the Default field if this Pay Frequency is the default pay frequency for this 
Payment Schedule.

4. If you associate more than one Pay Frequency with this Payment Schedule, repeat 
steps 2 and 3 for each Pay Frequency.

5. Save your work.

Defining a Non-Oracle Payroll System to Process Benefit Earnings and 
Deductions

You use the Payroll Information tabbed region of the Standard Rates window if a 
non-Oracle payroll system calculates this contribution or distribution.

To define a non-Oracle payroll system to process earnings and 
deductions:
1. Enter the Name of the foreign payroll system.

2. Select if this payroll system processes earnings or deductions in the Type field.

3. Save your work.

Associating a Variable Rate Profile with a Standard 
Contribution/Distribution Calculation

If a standard contribution or distribution can vary based on a derived factor or a 
discrete piece of data, you can use the Variable Rates window, accessed from a button 
on the Standard Rates window, to associate a variable rate profile or rule with the 
activity rate calculation to specify how the result can vary.

To associate multiple conditions that must all be satisfied, you must attach all the 
conditions to a single variable rate profile. Specifying them in a sequence in the Variable
Rates window instructs the application to find only the first satisfying condition and 
then stop.

Important: You must define a variable rate profile or rule before you 
define a standard contribution or distribution that uses a variable rate.

To associate a variable rate profile or rule with a standard 
contribution/distribution calculation:
1. Enter a Seq (Sequence) number to specify the order in which the system processes 

this variable rate profile relative to any other profiles you associate with this 
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standard contribution/distribution calculation.

2. Select the Name of a variable rate profile you are associating with this standard 
contribution/distribution calculation.

3. Choose the Rules tab if you are associating a variable rate rule with this calculation. 
Enter the Seq (sequence) number and select the name of this variable rate rule.

4. Save your work.

Defining Matching Rates for a Standard Contribution Calculation
Note: The matching rates feature is reserved for future use. It is 
currently not operational.

If you define an employer matching contribution that is a percentage of the employee 
contribution (in contrast to a fixed employer contribution), you can define how the 
system performs such matching. Multiple instances of a matching contribution may be 
necessary if the employer match varies according to the amount the employee 
contributes.

You define matching rates in the Standard Rates window. Choose the Matching Rates 
button.

To define matching rates for a standard contribution calculation:
1. If special circumstances apply, select a matching rate calculation rule.

2. Enter a Seq (sequence) number to specify the order in which the system processes 
this matching rate for this contribution.

3. Enter a From % and To % to specify the lowest and highest employee contribution 
percentage to which this matching contribution applies.

In the Matching Values block:

4. Enter a Match % to specify the matching percentage for this matching rate.

5. Enter a Minimum and Maximum Amount to specify the boundaries of the 
employer match, regardless of the value the system calculates.

Check the No Maximum Amount field if the match has no Maximum Amount 
defined for it.

In the Maximum Pay to Consider block:

6. Enter an Amount to specify the maximum amount of employee earnings against 
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which the system calculates this match.

Check the No Maximum Amount field if the match is not limited by the Maximum 
Amount of employee earnings.

7. Enter a Percent to specify the maximum percentage of employee earnings against 
which the system calculates this match.

Check the No Maximum Percent field if the match is not limited by a Maximum 
Percent of employee earnings.

8. Check the Continue Matching after Maximum field if employer matching 
contributions continue up to the maximum percentage or amount, even though the 
worker has met the limit of worker contributions.

Note: This is particularly useful for US 401(k) plans as workers may
choose high salary percentages in order to contribute as much as 
possible as soon as possible. When employer contributions match 
each pay period, it may occur that the worker is contributing too 
much each pay period to receive the employer's highest matching 
amount. For example, a worker could contribute 15% of pay up to 
the worker maximum contribution limit of $9,000, but the employer
matches only 50% up to 6% of what the worker contributes. As 
Oracle Payroll performs the actual calculation, checking this field 
only alerts the system to activate the proper calculation process.

9. Save your work.

Associating a Period-to-Date Limit with a Standard 
Contribution/Distribution Calculation

You can associate period-to-date limits for a calculation or a distribution. You typically 
define period-to-date limits for savings plans.

Choose the PTD Limits button in the Standard Rates window to select a period-to-date 
limit.

To define a period-to-date limit for a calculation:
1. Select a Period-to-Date Limit to associate with this calculation.

2. Save your work.

Defining General Information for a Variable Rate Profile
You use the Variable Rate Profiles window to define a variable rate when an activity 
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rate for a plan can vary for each participant based on one or more factors.

To set up variable rate profiles for use in Grade/Step Progression criteria sets, use the 
Variable Rate Profiles using the Eligibility Profiles window and set your effective date 
to 01-JAN-1951

To define general information for a variable rate profile:
1. Enter the Name of the variable rate profile you are defining.

2. Select its current Status.

Pending: This variable rate profile is currently proposed, but not yet associated 
with an activity rate.

Active: This variable rate profile is currently associated with an activity rate.

Inactive: This variable rate profile is currently not associated with an activity rate.

Closed: This variable rate profile was once Active or Proposed, but is no longer 
associated with an activity rate.

3. Choose the General tab if it is not already selected.

4. Select an Activity Type code to specify the type of activity rate to which this 
variable rate applies.

If you are setting up a variable rate profile for use in Grade/Step Progression, the 
Activity Type code must be Grade Step Progression Salary Amount. 

5. Select a Tax Type code to specify the tax status of the activity rate.

Note: The system displays only those tax types that are valid based 
on the activity type you select.

Note: Variable rates for actual premiums must have a tax type of 
Not Applicable.

6. Select a Reference Period code to specify the time period applicable to the activity 
rate.

7. Select a Treatment code to specify the type of calculation the system performs on 
the activity rate.

8. Select a Usage that limits the kind of activity rate to which this variable rate can 
apply.

9. Select an Assignment to which this variable rate profile applies. For example, you 
can define a variable profile of Benefits Assignment Only if you use this profile to 
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determine continuing eligibility.

10. Save your work.

Defining a Calculation Method for a Variable Rate Profile
You use the fields in the Calculation Methods region of the Variable Rate Profiles 
window to define how a variable activity rate is calculated.

To define a calculation method for a variable rate profile:
1. Query the variable rate for which you are defining a calculation method in the 

Name field.

2. Click the Calculation Method tab.

3. Select the method you are using to calculate the variable activity rate in the 
Calculation Method field.

Important: The window changes based on the calculation method 
you select.

4. Complete your calculation definition based on the calculation method you select.

5. Select Always Sum All Participants or Always Sum All Coverage if you are defining
a variable rate profile for an actual premium based on the total coverage volume for
all participants or the total number of participants.

• Conversely, do not select Always Sum All Participants or Always Sum All 
Coverage if you want the variable rate determined based only on the number of 
participants who meet the criteria of the variable rate profile.

6. Save your work.

Defining the Criteria in a Variable Rate Profile
You define the criteria that compose a variable rate profile so that participants who 
meet the criteria receive the variable rate you have defined. You can also define a 
variable rate profile so that participants who meet the criteria are specifically excluded 
from receiving the variable rate.

Note: You can use a participant eligibility profile that you have defined 
as a criteria set in a variable rate profile. This lets you define your 
criteria once, then reuse the criteria set to control both eligibility and 
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variable rates. Oracle recommends attaching eligibility profiles to 
variable rates--as opposed to individual criteria--to improve system 
performance.

If you use a FastFormula rule as part of your variable rate profile, the participant must 
meet the criteria of the rule and one value from any other criteria that you include in the
profile. If you use more than one FastFormula rule, by default the participant must meet
the criteria of all the rules. If you change the user profile option BEN:VAPRO Rule from 
AND to OR, the participant need only meet the criteria of one rule.

To define the criteria in a variable rate profile:
1. Enter or query the variable rate in the Variable Rate Profiles window.

If you are attaching an Eligibility Profile for a Grade/Step Progression criteria set, 
use the Variable Rate Profiles using the Eligibility Profiles window and set your 
effective date to 01-JAN-1951. For a Grade/Step Progression criteria set, you can 
only attach Eligibility Profiles to your Variable Rate, but not individual criteria. 

2. Choose the Eligibility Profiles button to open the Eligibility window if you want to 
link a participant eligibility profile to the variable rate profile.

3. Select an Eligibility Profile Name.

4. Select the Required check box if the participant must satisfy this eligibility profile to
receive the variable rate.

Note: Currently, you can attach only one criteria set to a variable 
rate profile, so the set is automatically required.

5. Close the Eligibility window.

6. If you want to use variable rate criteria--instead of an eligibility profile--choose the 
Criteria button to open the Variable Rate Criteria window.

7. Choose a tabbed region that contains a criteria element you want to include in your 
variable rate profile.

8. Select a criteria element.

For example, in the Other Factors region you could select Participation in Another 
Plan as a criteria element if you want to define a special rate for when two plans are
elected in conjunction with one another.

If you are attaching an Eligibility Profile for a Grade/Step Progression criteria set, 
you can use the following criteria only:
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• Bargaining Unit 

• Full Time/Part Time 

• Job 

• Location

• Organization

• Performance Type 

• Person Type 

• Rating Type 

• Rule 

• Service Area 

9. Enter a Seq (sequence) number specifying the order the system processes this 
criteria element relative to any other criteria in the variable rate profile.

Important: You must assign a sequence number of a higher priority 
to all criteria that are used to exclude eligibility in a variable rate 
profile.

10. Select a value for the criteria element you have selected.

11. Check the Exclude field if a person who meets the value of this criteria element is 
excluded from receiving the variable rate associated with this profile.

12. Repeat steps 7-11, page 5-196 for each criteria element you include in this variable 
rate profile.

13. Choose the Display All tabbed region to view the criteria elements in this variable 
rate profile.

14. Save your work.

Defining Matching Rates for a Variable Rate Calculation
Note: The matching rates feature is reserved for future use. It is 
currently not operational.
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The process for defining a matching rate for a variable rate calculation is the same as 
defining a matching rate for a standard contribution.

From the Variable Rate Profiles window, choose the Matching Rates button.

To define a matching rate for a variable rate calculation:
1. Query the variable rate for which you want to define a matching calculation rate.

2. Choose the Matching Rates button to display the Matching Rates window.

3. Define the matching rate calculation.

See: Defining Matching Rates for a Standard Contribution Calculation, page 5-192

4. Save your work.

Defining a Coverage Calculation
You use the Coverages window to define the amount of coverage available for a plan or
an option in plan. Coverage calculations are typically used to determine the coverage 
offered by an insurance plan but may also include other benefit offerings, such as stock 
options.

To define a coverage calculation for a plan:
1. Enter or query the coverage calculation you are defining in the Name field.

2. Select the Type of benefit provided by this plan or option in plan, such as Coverage 
or Time Off.

3. Choose the General tabbed region if it is not currently selected.

4. Select the Level at which you are creating a coverage calculation.

5. Select the plan or option in plan for which you are defining a coverage calculation 
in the Compensation Object field.

6. Select a UOM for non-monetary coverage amounts, such as options or shares.

7. Select a Boundary Period that restricts any lower or upper limit coverage amount 
that you specify to a specific length of time.

8. Check the Max Overridable field if the user can override the maximum coverage 
amount.

9. Save your work.
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Defining a Coverage Calculation Method
You define a coverage calculation method to define how the coverage amount is 
calculated for a plan or an option in plan.

See: Calculation Methods: Values, Increments, and Operations, page 5-176

See: Coverage Calculations, page 5-180

To define a coverage calculation method:
1. Enter or query the coverage calculation you are defining in the Name field.

2. Choose the Calculation Method tabbed region.

3. Select the Calculation Method you are using to define this coverage calculation.

4. Check the Enter Value at Enrollment field if you enter the coverage amount at the 
time of enrollment.

5. Complete the remaining fields based on the calculation method you select.

6. Enter a Lower Limit value or rule to define the minimum amount of coverage 
available under this plan or option regardless of the result of the coverage 
calculation.

7. Enter an Upper Limit value or rule to define the maximum amount of coverage 
available under this plan or option regardless of the result of the coverage 
calculation.

8. Save your work.

Associating a Variable Rate Profile with a Coverage Calculation Method
You use the Benefit Variable Rates and Rules window to associate a variable rate profile
with a coverage calculation if the calculation can vary for each participant.

To associate a variable rate profile with a coverage calculation:
1. Enter the Seq (sequence) number in which the system should process this variable 

rate profile relative to any other variable rate profiles that you associate with this 
coverage calculation.

2. Select the variable rate profile in the Profile Name field.

3. Select another profile if you use more than one variable rate for this calculation.
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4. Alternatively, choose the Rule tab and select a variable rate rule to associate with 
this calculation.

5. Save your work.

Defining a Coverage Limit Across Plan Types
You use the Coverage Across Plan Types window to define the minimum and 
maximum coverage amount that a participant can elect across plan types in a program.

You can place a plan type in only one across plan type group. You can also set coverage 
limits at the plan level.

To define a coverage limit across plan types:
1. Select the program for which you are defining cross plan type coverage limits.

Note: The system displays the plan types in this program in the 
Coverage Plan Types block.

2. Enter a name that identifies this cross plan type coverage limit.

3. Enter the minimum amount of coverage that a participant must elect across the plan
types in this grouping.

4. Enter the maximum amount of coverage that a participant must elect across the 
plan types in this grouping.

In the Coverage Plan Types block:

5. Select a plan type for which you are defining a cross plan type coverage limit.

• Check the Applies To field if you are placing this plan type into this cross plan 
type grouping.

Note: The Already Used field appears checked if you have already 
placed this plan type into another cross plan type grouping.

6. Repeat step 5 for each plan type that you are placing into this cross plan type 
grouping.

7. Save your work.
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Defining an Imputed Income Calculation
You use the Imputed Income window to date effectively define activity rates that 
calculate the amount of plan income that is considered a "fringe benefit" and subject to 
Section 79 of the US Internal Revenue Service code.

To define an imputed income calculation:
1. Enter a Name for the imputed income calculation you are defining.

2. Select the imputed income Plan for which you are defining this calculation.

3. Select an Assignment to Use, enabling you to apply this calculation to a subset or 
sequence of assignment types.

4. Select a Status code for this imputed income calculation.

Pending: This plan currently does not use this imputed income calculation, but 
could in the future if you change the Status of this calculation to Active. Select the 
Pending status when setting up an imputed income calculation that possibly may 
not become Active.

Active: This imputed income calculation is associated with an imputed income 
benefit.

Inactive: This imputed income calculation is not associated with an imputed 
income benefit.

Closed: This imputed income calculation is not associated with an imputed income 
benefit.

5. Select a processing Source code to identify the system that processes this imputed 
income calculation.

6. Check the Uses Payment Schedule field if a payroll system uses a payment schedule
other than "every pay period" when processing this imputed income calculation.

7. Check the Process Each Pay Period field if a payroll system processes this imputed 
income calculation every pay period.

8. Enter a Wash Rule Day if participants who start coverage for this plan do not 
receive imputed income contributions or distributions for the month when their 
coverage start date is after the wash rule day.

• Conversely, participants who end coverage for the plan will not receive 
imputed income for the month when their coverage end date is before the wash 
rule day.

In the Payroll Information block:
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9. Select the Element Entry that this calculation creates.

10. Select the Input Value of the element entry.

11. Select a Recurring code to specify whether this imputed income calculation occurs 
for the participant only Once, Recurs on a periodic basis for an indefinite time 
period, or Either.

12. Select a Partial Month Determination Code or Rule to specify how the system 
calculates this imputed income calculation when the employee participates in the 
imputed income benefit mid-month.

13. Enter a Foreign Earning Deduction ID and Name to identify this payroll system if a 
non-Oracle payroll system processes this imputed income calculation.

14. Select a Foreign Earning Deduction Type of deduction or earnings to specify how 
this non-Oracle payroll system processes this calculation.

15. Save your work.

Associating a Variable Rate Profile with an Imputed Income Calculation
You use the Variable Rates window to associate a variable rate profile with an imputed 
income calculation.

To associate a variable rate profile with an imputed income calculation:
1. Query or enter an imputed income calculation in the Imputed Income window and 

choose the Variable Rates button.

2. Select a Variable Rate Profile to associate with this imputed income calculation.

Important: Calculation of imputed income does not use the Activity
Reference Period from the Variable Rate Profile window; it uses the
Activity Reference Period from the Program window. To calculate 
imputed income at a monthly rate, for example, you must change 
(or verify) the value in the Program window.

3. If necessary, adjust the From and To dates to specify the dates through which you 
associate this profile with this calculation.

Associating a Payment Schedule with an Imputed Income Calculation
You use the Payment Schedule window to define a payment schedule for an imputed 
income calculation if the payroll system uses a schedule other than "every pay period."
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To associate a payment frequency schedule with an imputed income 
calculation:
1. Query or enter an imputed income calculation in the Imputed Income window and 

choose the Payment Schedule button.

2. Select the Payment Schedule or Rule the payroll system uses to process this 
imputed income calculation.

3. Select the Pay Frequency code to specify how frequently the payroll system 
processes this imputed income calculation.

4. Check the Default field if the system assigns this payment schedule to this imputed 
income calculation when the payroll system does not specify which payment 
schedule to use.

5. Save your work.

Defining an Actual Premium
You use the Actual Premiums window to maintain the criteria used to calculate an 
actual premium cost.

To define an actual premium:
1. Enter the premium name or a description of the premium in the Name field.

2. Select the premium type in the Type field.

3. Select the premium payer in the Payer field.

4. Select the plan to which you are associating this premium.

5. Select an option in plan if you are associating this premium to an option.

6. Select the organization to which the premium is paid in the Supplier field.

Note: The list of organizations is limited to those organizations that
you attach to the plan or to the program containing the plan.

7. Select the Currency in which this premium is paid.

Note: The Activity Reference Period is monthly for all actual 
premiums. This is a read-only field.
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8. Save your work.

General Definitions

Deleting an Actual Premium
You can delete an actual premium that you have created in error if you have not 
associated the premium with a plan or an option in plan in which a participant is 
currently enrolled.

Use the end-dating feature of the system to de-activate an actual premium that is no 
longer valid.

Defining Period-to-Date Limits
You use the Period-to-Date Limits window to date effectively define plan year 
contribution limits for plans or options in plan. When you define a standard 
contribution, you can associate a period-to-date limit for those plans or options in plan 
that require contribution restrictions.

You can base period-to-date limits on a person's accrued activity rate balance, as a 
percentage of their compensation, or based on a fastformula rule that you define.

To define a period-to-date limit:
1. Enter a Name for this period-to-date limit.

2. Select a Determination Code that defines when the limit is reached.

Balance Region

3. Enter the maximum amount that a participant may accrue during a plan year for 
this balance in the Max Value field.

4. Select the period-to-date balance Type.

Compensation Region
You use the fields in the compensation region if you are limiting a period-to-date 
contribution as a percentage of a participant's compensation, or based on a derived 
compensation factor.

5. Enter the maximum percentage of a participant's compensation that can be accrued 
in this balance in the Max Percent field.

6. Select a compensation factor in the Factor field if you are using a derived 
compensation factor to determine the period-to-date limit for this balance.

7. Enter the Max Pay to Consider if you define a maximum compensation amount that
the system considers when calculating a period-to-date limit based on a percentage 
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of compensation or a derived compensation factor.

Rule Region

8. Select a Rule if you are defining a period-to-date limit based on a FastFormula rule 
that you have written.

9. Save your work.

You can now use the Standard Contribution/Distribution window to associate your 
period-to-date limit with the contribution activity rate for a plan or option in plan.

Defining a Benefit Balance
You use the Benefit Balances window to enter and maintain benefit balances that you 
can link to persons or to formulas.

To define a benefit balance:
1. Enter a Name used to identify the benefit balance.

2. Enter a Description of your benefit balance.

3. Select a Usage code.

Your system administrator or benefits administrator defines the benefit balance 
usage codes as part of the system implementation.

4. Select the unit of measure in which this balance is expressed in the UOM field.

5. Select a Non-Monetary UOM for benefits not expressed in currency, such as stock 
options or shares.

6. Save your work.

You can now associate this benefit balance with a person benefit balance or a 
formula.
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Flex Credits and Benefit Pools (Advanced Benefits)

Flex Credit Calculations (Advanced Benefits)
Flexible benefit programs offer employees choices among benefits and coverage levels. 
Participants can receive flex credits for various reasons, such as service credits, health 
care credits, and credits from vacation sale.

You define flex credits in conjunction with flexible benefit programs so that participants
have money to spend on benefits and coverage levels. Flex credits are defined by a 
special type of activity rate calculation.

You can define flex credits at the following levels in the compensation object hierarchy:

• Program

• Plan type in program

• Plan in program

• Option in plan

• Combination plan type in program

• Combination plans in program

If you are defining a flexible benefits plan, you must create a flex credit program and 
place the flex credit plan in that program.

Benefit Pools (Advanced Benefits) 
Benefit pools define how flex credits are grouped. They restrict the compensation 
objects that are funded by a flex credit calculation.

You define benefit pools in association with programs that provide flex credits so that 
when a participant enrolls in a flex program they have flex credits available to spend. 
You define the amount provided by a benefit pool by creating an activity base rate for 
the pool object.

Excess treatment codes restrict the distribution of flex credits left unspent by a participant.
Excess credits may be rolled over into another compensation object (such as another 
plan), distributed as cash, or forfeited. You can define minimum and maximum rollover
amounts and the order in which excess credits should be distributed.

Benefit pools can be defined at the following levels in the compensation object 
hierarchy:

• Program
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• Plan Type in Program

• Plan in Program

• Option in Plan in Program

• Combination of Plan Types in Program

• Combination of Plans in a Program

Defining Flex Credits (Advanced Benefits)
Regardless of the level at which you define flex credits, you must associate your flex 
credit definition with a compensation object that is part of a program. You cannot 
define flex credits for a benefit plan that is not part of a program.

You define the flex credits in a program in the Flex Credits window.

To define general information for flex credits:
1. Enter or query the flex credit calculation you are defining in the Name field.

2. Select the Status of the flex credit calculation.

Pending: This compensation object currently does not use these flex credits, but 
could in the future if you change the Status of these flex credits to Active. Select the 
Pending status when setting up flex credits that possibly may not become Active.

Active: The system has applied these flex credits to a compensation object.

Inactive: This compensation object currently does not use these flex credits.

Closed: The system does not apply these flex credits to a compensation object.

On the General Tab
3. Select the Level of the compensation object hierarchy at which you are defining flex 

credits.

4. Select the Compensation Object for which are defining a flex credit calculation.

5. Select the Activity identifying the business function this activity rate performs.

6. Select a Tax Type to indicate the tax impact of these flex credits to participants, such
as pre-tax or after tax.

On the Calculation Method tab
7. Select the Calculation Method the system uses when determining the flex credit rate

for the selected compensation object.
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The system redisplays the window based on the calculation method you select.

8. Enter or select one or more values based on your flex credit calculation definition. 
For example, if you select the Multiple of Compensation method, you might enter a 
multiplier of 10 with the operator Percent Of, and the compensation factor 
Pensionable Wages.

9. If you did not select the Flat Amount method, you can:

• Enter a Lower Limit Value or Rule to define the minimum result of this flex 
credit calculation.

• Enter an Upper Limit Value or Rule to define the maximum result of this flex 
credit calculation.

10. Save your work.

Defining Regular Processing for a Flex Credit Activity Rate (Advanced 
Benefits)

You use the Processing tabbed region of the Flex Credits window to define the payroll 
processing of a flex credit calculation. You must define this information in conjunction 
with your element definition for this activity rate to be processed.

To define regular processing for a flex credit activity rate:
1. Select a Source code to identify the system that processes this flex credit calculation.

2. Select a Recurring code to indicate if this flex credit calculation is processed once or 
on a recurring basis.

3. Check the Uses Variable Rate field if these flex credits are calculated using a 
variable rate profile.

Do one of the following:

• Check the Process Each Pay Period field if a payroll system processes this flex 
credit calculation every pay period.

• Check the Uses Payment Schedule field to specify that one or more payment 
schedules must be defined if a payroll system processes this flex credits activity 
rate on a non-pay period basis.

Note: The Process Each Pay Period and the Uses Payment Schedule
check boxes are mutually exclusive.
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In the Foreign Earning/Deduction block:

4. If a non-Oracle payroll system processes these flex credits:

• Select the ID to identify this activity rate

• Select a Type code of Earning or Deduction to specify how this system 
processes this calculation

• Enter a Name to identify this payroll system

Payment Schedule Window
5. Choose the Payment Schedule button to open the Payment Schedule window if you

checked the Uses Payment Schedule field.

6. Select the Payment Schedule the payroll system uses to process this activity rate.

• If no Payment Schedule meets your requirements, select a Rule.

7. Select the Pay Frequency code to specify how frequently the payroll system 
processes this activity rate for this Payment Schedule.

8. Check the Default field if the system assigns this payment schedule to this activity 
rate when the payroll system does not specify which payment schedule to use.

9. Close the Payment Schedule window.

Activity Variable Rates and Rules Window
10. Choose the Variable Rates button to open the Activity Variable Rates and Rules 

window if you checked the Uses Variable Rate field.

11. Choose the Variable Rate Profile tab or the Variable Rate Rule tab depending if you 
are linking a variable rate profile or rule to this flex credit activity rate.

12. Enter a Seq (Sequence) number to specify the order in which the system processes 
the variable rate profile or rule.

13. Select a Variable Rate Profile or Rule to associate with this flex credit activity rate.

14. Close the Activity Variable Rates and Rules window.

Period to Date Limits Window
15. Choose the Period to Date Limit button if you limit the number of flex credits a 

participant can receive during a given time period.

16. Select a Period-to-Date Limit to associate with this flex credit activity rate.
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17. Save your work.

Defining Partial Month Processing for a Flex Credit Activity Rate 
(Advanced Benefits)

You use the Partial Month tabbed region of the Flex Credits window to define how the 
system calculates a flex credit activity rate when a participant enters the plan 
mid-month.

To define partial month rate processing for a flex credit activity rate:
1. Select a Partial Month Determination Code to specify how the system calculates 

these flex credits when the employee participates in this compensation object 
mid-month.

• If special circumstances apply, select a Partial Month Determination Rule 
instead of a Partial Month Determination Code.

2. Select the Partial Month Effective Date Determination Code to specify how the 
system determines the effective date it uses to calculate a partial month 
contribution/distribution proration.

• If the Partial Month Effective Date Determination Code values do not meet 
your requirements, select a Partial Month Effective Date Determination Rule.

3. Enter the Wash Rule Day if participants who enter this plan do not receive a flex 
credit allocation for the month when their coverage start date is after the wash rule 
day.

• Conversely, participants who end coverage for the plan will not receive a flex 
credit allocation for the month when their coverage end date is before the wash 
rule day.

4. Choose the Partial Month button.

5. Select if this partial month activity rate starts or stops for this partial month period 
in the Start or Stop field.

6. Select a From day and a To day within the month that represent the starting and 
ending dates for the partial date range.

Set the From day equal to the To day to prorate the flex credit calculation for a 
single day.

7. Select a Percent specifying the percentage of the total activity rate that the system 
uses to calculate the prorated rate for those persons whose enrollment coverage 
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dates fall within these From and To days.

• Or, select a Proration Rule that you have defined to calculate the prorated rate.

8. Select a Rounding Code to specify how the system rounds the result of this flex 
credit calculation.

9. If a Rounding Code does not meet your requirements, select a Rounding Rule.

10. Save your work.

Defining the General Characteristics of a Benefits Pool (Advanced 
Benefits)

You define benefit pools to limit how a participant can spend flex credits and how 
excess flex credits can be rolled over, distributed as cash, or forfeited.

Benefit pools are always associated with a program, but you can also create pools at 
other levels within a program.

You can specify the percentage or amount of credits that can be distributed as cash 
based on the number of excess credits.

You use the Benefits Pools window to date effectively maintain benefit pools for your 
flex credit programs.

To define the general characteristics of a benefits pool:
1. Enter a name for the benefit pool you are defining in the Name field.

2. Select the program to which you are associating this benefit pool.

3. Select the Level at which you are defining flex credits in this program.

4. Select the Compensation Object for which you are defining a benefit pool.

Note: The list of available compensation objects is limited based on 
the level you select in step 3, page 5-211.

5. Choose the General tab, if it is not already selected.

6. Check the Include Program Flex Credits field if this is a program level pool.

7. Check the Automatically Allocate Excess field if excess credits from this pool are 
allocated based on your benefit pool definition and without the explicit choice of 
the participant.



5-212    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

8. Select a code in the Excess Treatment field that defines how a participant may use 
excess flex credits from this pool.

Receive as Cash or Roll to Another Plan: The participant can choose to receive the 
excess flex credits as cash or roll the excess credits to another eligible plan.

Roll to Another Plan: The participant can only choose to roll the excess credits to 
another eligible plan. They cannot receive excess credits as cash.

9. Select a Default Excess Treatment code to define the order in which excess flex 
credits are either distributed, rolled over, or forfeited.

In the Percent block:

10. Enter the Minimum percentage of excess credits that can be distributed from this 
benefit pool as cash or check the No Minimum field if there is no minimum 
percentage.

11. Enter the Maximum percentage of excess credits that can be distributed from this 
benefit pool as cash or check the No Maximum field if there is no maximum 
percentage that can be distributed.

12. Select a Rounding Code or Rule if you are defining a rounding method for the 
percentage of excess credits that can be distributed from this benefit pool.

In the Amount block:

13. Enter the Minimum amount of excess credits that can be distributed from this 
benefit pool as cash or check the No Minimum field to indicate that there is no 
minimum amount.

14. Enter the Maximum amount of excess credits that can be distributed from this 
benefit pool as cash or check the No Maximum field to indicate that there is no 
maximum amount.

15. Select a Rounding Code or Rule if you are defining a rounding method for the 
amount of excess credits that can be distributed from this benefit pool.

16. Save your work.

Applying a Benefit Pool to a Plan and Option (Advanced Benefits)
You use the Application tabbed region of the Benefit Pools window to apply the benefit 
pool to a plan and the options in that plan.

To apply a benefit pool to a plan and option:
1. Select the Plan to which you are associating this benefit pool. The system displays:
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• The option or options associated with this plan

• The activity rate for each option

• The taxability of the option

• The effective dates for the association of this plan and option with this benefit 
pool

2. Repeat step 1, page 5-212 for each plan you are associating with this pool.

Note: A credit pool can be applied to more than one plan. Likewise,
a plan can be linked to more than one pool.

3. Save your work.

Defining Rollover Rules for a Benefit Pool (Advanced Benefits)
You use the Rollover tabbed region of the Benefit Pools window to set up rollover rules 
that define how the system processes excess credits for a benefit pool. A credit pool can 
have different rollover requirements for different plans, and a plan that decrements 
more than one pool can be subject to multiple rollover requirements.

To define the rollover rules for a benefit pool:
1. Select the Plan and Option to which flex credits from this pool rollover. The system 

displays:

• The pretax activity rate for this option

• The effective dates for the association of this plan and option with this benefit 
pool

2. Enter the Default Order in which the system rolls over credits into the plans and 
options in this pool.

3. Enter the increment by which flex credits can be rolled over as a percent or an 
amount in the Increment Percent and Increment Amount fields.

4. Select a Participant Eligibility Rollover Rule if you define a formula that limits the 
circumstances under which the credits from this pool can be rolled over.

Defining Benefit Pool Rollover Percentages and Amounts (Advanced Benefits)
You use the fields in the Percent and Amount blocks to define minimum and maximum 
rollover amounts and percentages for this credit pool.
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1. Enter the Minimum rollover percentage for this benefit pool or check the No 
Minimum field if there is no minimum rollover percentage.

2. Enter the Maximum rollover percentage for this benefit pool or check the No 
Maximum field if there is no maximum rollover percentage.

3. Select a Rounding Code or Rule if you are defining a rounding method for the 
rollover percentages for this benefit pool.

In the Amount region:

4. Enter the Minimum amount or check the No Minimum field to indicate that there is 
no minimum amount.

5. Enter the Maximum amount or check the No Maximum field to indicate that there is 
no maximum amount.

6. Select a Rounding Code or Rule if you are defining a rounding method for the 
amounts for this benefit pool.

7. Save your work.
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Communications

Communications
You send communications to potential, current, and former benefits participants to 
inform them about available benefits, rates, scheduled enrollment periods, and other 
information that you need to communicate.

You create a communication type to define:

• The conditions that trigger a communication

• The data that is extracted from the database which you can merge into a 
communication

• The communication delivery method and medium

You run the Participation batch process (in either of its four modes: Life Event, 
Scheduled, Selected, or Temporal) from the Concurrent Manager to extract data based 
on your communication type definition. Using the System Extract feature, this data can 
be extracted to a text file and then merged into the body of your communication.

Communication Type Definitions
You can create definitions for communications that control different aspects of the 
communication.

For example, you can:

• Specify the date a communication is to be sent to a participant relative to a 
qualifying life event or a point in the enrollment cycle

• Indicate if the communication is a stand-alone item, or a piece in a kit

• Select a usage type that categorizes the communication, such as Reminder to Act or 
Confirmation of Action

• Limit the kinds of recipients who can receive a communication

Communication Triggers
Communication trigger control the data that is extracted from the database when you run 
the Participation batch process. For example, the Pre Enrollment Literature trigger 
extracts a person's electable choices based on your communication usage definition and the
parameters you select when you run the Participation process.

Communication triggers are seeded with the product.
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Communication Usages
As part of your plan design, you can define the condition or combination of conditions 
that must be present in order for a communication to be sent to a person. The conditions
that you associate with a communication are called usages.

You select from the following criteria to limit when a communication is generated:

• Life Event

• Program

• Plan

• Plan Type

• Enrollment Period

• Action

Selecting more criteria for a communication limits the usage of the communication.

Delivery
You can specify the method by which a communication is delivered, such as home mail 
delivery or email. You can also specify a delivery medium, such as paper or diskette.

Employees can specify a preferred delivery method and medium. This information is 
maintained on the People window. You can choose to override this information for a 
particular program or plan. Or, you can specify a default delivery method or medium 
for employees who do not specify a preference.

Person Communications
You use the Person Communications window to maintain information about the 
communications that are requested by a participant or that are sent automatically as 
events occur in the plan year.

A participant can request to have a communication re-sent which has already been sent.
Each time a communication is requested, the system tracks the request by generating a 
sequence number for that request. You can define the maximum number of requests 
that a person can make for a particular communication.

You can categorize communications into those that can be requested by a participant 
and those that can only be requested by a benefits specialist. A benefits specialist can 
select communications with a trigger type of Online Participant Based Literature 
Requests and Online Participant Service Representative (PSR) Based Requests. 
Participants are limited to making selections from communications with a trigger type 
of Online Participant Based Literature Requests.
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When you define a communication type, you select the Always Send checkbox to 
indicate that the communication is sent whenever it is requested. If the box is 
unchecked, you must create a communication usage that specifies the program, plan, 
action type, or enrollment period to which this communication applies.

The participant's address appears on the window as it is entered in the Address 
window. You can override this address by selecting another address that exists in the 
database or by using the Address window to enter the address as a secondary address.

You also use the Person Communications window to enter delivery instructions, change
the person's default delivery method and media, modify the date on which the 
communication is sent, and to specify if the communication requires inspection.

See Also

Determine Communications Batch Process, page 6-109

Defining Communication Types
You define, update, and delete communication types in the Communication Types 
window. You complete your communication type definition by defining 
communication triggers, usages, and delivery information.

To define a communication type:
1. Enter a Name for the communication type you are defining.

2. Optionally, enter a Short Name for this communication type.

Note: Short names are also used to maintain instruction text for 
regions of self-service enrollment web pages. You must enter the 
short name in the following format: BEN.REGIONNAME. Exclude
the BEN prefix from the regionname portion of short name.

See: Benefits Enrollments, page 5-18 for a list of the required short names for each 
web page region.

3. Select a To Be Sent code or rule that defines when the communication should be 
sent relative to a life event or a given point in the enrollment cycle.

4. Select a kit code in the Part of Kit field to specify whether this communication is a 
single item (a piece), or one of several communication items in a kit.

• Select the kit to which this piece belongs in the Kit Name field if this 
communication is one piece in a kit.

• View the communication pieces that make up a kit by choosing the View 
Children button when you have selected a kit.
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5. Check the Inspection Required field or select an Inspection Required Rule if this 
communication must be inspected before it is delivered.

6. Check the Always Send field if this communication should always be sent 
whenever it is requested or triggered.

Alternatively, enter the maximum number of times this communication can be sent 
in the Max Number Available field.

7. Check the Track Mailing field if the system should track the delivery status of this 
communication.

8. Enter the maximum number of communication that a person can receive of this 
communication type in the Max Number Available field.

9. Select a Communication Type Rule that further refines the definition of this 
communication type.

10. Select a Usage type that categorizes this communication.

Example usage types include Reminder to Act and Confirmation of Action.

Note: Select a usage type of Self Service Instruction Text if you are 
configuring a self-service web page.

11. Select a Recipient Code that limits the type of benefits participant to whom this 
communication is being sent, such as a dependent.

12. Enter a Description of this communication.

13. Save your work.

Defining When to Use a Benefits Communication
You use the Communication Type Usages window to define the conditions that 
generate an extract of communications data.

You also use this window if you are implementing web-based self-service enrollments 
and you want to write instruction text that appears in a region of a self-service window.

To define a communication usage:
1. Enter or query a communication type in the Communication Types window.

2. Choose the Usages button.

3. Select a value for one or more of the following parameters to limit the conditions 
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under which communications data is generated.

• Life Event

• Program

• Plan

• Plan Type

• Enrollment Period

• Action

4. Select a Usage Rule if your criteria for determining the conditions under which 
communications data is generated cannot be fully accommodated by the usage 
criteria on this window.

5. Enter instructional text in the Self Service Description field that corresponds to the 
region of the self-service web page that you are configuring.

6. Save your work.

Defining a Communication Trigger
You use the Communication Type Triggers window to link a trigger to your 
communication type definition. A trigger controls the kind of data that is extracted from
the database when you run the Participation batch process.

For example, the Final Confirmation Literature trigger extracts a participant's benefit 
elections after the enrollment is closed.

To define a communication trigger:
1. Enter or query a communication type in the Communication Types window.

2. Choose the Triggers button.

3. Select one or more triggers that you are linking to this communication type 
definition in the Type of Trigger field.

Note: You select a trigger type of Online Participant Based Request 
or Online PSR Based Request to provide a list of communications 
that can be requested through the Person Communications form.

4. If special circumstances apply, select a trigger rule instead of a trigger type.
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5. Save your work.

Defining a Communication Delivery Method
You use the Communication Type Delivery Methods window to define the method and 
media by which a communication is delivered. A typical communication delivery uses 
the postal service as the delivery method and paper as the delivery medium.

1. Enter or query a communication type in the Communication Types window.

2. Choose the Delivery button.

3. Select the Delivery Method for this communication item, such as Email or Postal 
Service.

• Check the Default field if this delivery method is the default to use when you 
do not know a person's preferred way to receive communications.

• Check the Required field if you must always deliver this communication using 
this delivery method, regardless of a person's preference.

4. Select a Delivery Medium for this communication item, such as Paper or Diskette.

• Check the Default field if this delivery medium is the default you use when you
do not know a person's preferred medium for communications.

• Check the Required field if you must always use this delivery medium for this 
communication, regardless of a person's preference.

5. Repeat step 4 for each delivery medium you associate with this delivery method.

6. Save your work.
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Online Benefit Services (Advanced Benefits)

Online Benefits Administration (Advanced Benefits)
The system is designed with features that enable you to perform a variety of tasks from 
a central form called the Benefits Service Center.

You use the Benefits Service Center window if the requirements of your organization 
include the need to perform various benefits and HR-related functions in a real-time 
environment.

Common requests that you can process include changing a person's address or phone 
number, adding a dependent or beneficiary, or changing a person's marital status. 
These and other changes may trigger a life event that enables enrollment, change in 
enrollment, or de-enrollment in one or more benefits.

Using this window you can:

• Authenticate a caller's identity

• Perform a variety of desktop activities, such as viewing current enrollments, 
sending communications, and entering personnel changes

• Evaluate changes to a person's record for enrollment impact

• Enroll eligible participants in benefit plans

You can link the Benefits Service Center to the Oracle TeleService Quick Menu, if you 
use this customer service application.

See: Setting Up Quick Menu, Oracle TeleService Implementation Guide

Caller Authentication
You can verify the identity of a caller using your organization's authentication criteria. 
You query the person's record based on the authentication criteria provided by the 
caller. If the caller's information is authentic, the query displays information about the 
person such as their address and any life event that is currently active for the person.

If necessary, you can use the results of the query for further caller authentication.

Desktop Activities
The action you take after you authenticate a caller's identity depends on the caller's 
request, the status of any open life events, and the person's electable benefit choices, if 
applicable.

You can select an action or form from a list of desktop activities based on the caller's 
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request. For example, you select the People form if the person needs to change their 
address. You select the Person Communication form if the person is requesting 
literature about a benefit plan that you offer.

During implementation, a system administrator can configure the desktop activities 
available to users of the Benefits Service Center. If you configure the People window 
(PERWSHRG) with custom workflows or taskflows, you can restrict access to the 
customized form by user responsibility.

A system administrator links the customized Person form function to the menu for the 
appropriate responsibility. Then, in the Maintain Online Activities window, the 
administrator selects the version of the Person form available from the Desktop 
Activities list.

Online Life Event Management
A special feature of online benefits administration is the ability to process a life event in 
real-time. When you query a person's record, the system indicates if the person has an 
open life event.

When you process the life event, the system determines if the life event results in the 
creation of electable benefit choices for the person. You can then enroll a person in one 
or more benefit plans for which they are eligible based on this life event.

Maintaining Online Activities (Advanced Benefits)
You use the Maintain Online Activities window to select the forms and functions that 
are available to the user in the Desktop Activities list of the Online Benefits Services 
form.

Note: You use this form to override the default list of activities. 
Activities that you select in this form completely replace the default list.

If you configure the People window (PERWSHRG) with custom workflows or 
taskflows, you can restrict access to the customized form by user responsibility.

To add an activity to the desktop activities list:
1. Query the current list of desktop activity functions.

2. Enter the Seq (sequence) number in which the function displays in the desktop 
activities list.

3. Select the function in the Function Name field.

4. Enter the name of the function as it should appear in the desktop activities list in 
the User Function Name field.
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5. Select if this item is a form or a function in the Type field.

6. Enter the Start Date on which this form should appear in the desktop activities list.

7. Enter the End Date to indicate the last date on which this form should appear in the 
desktop activities list.

8. Save your work.

Maintaining Pop Up Messages (Advanced Benefits)
You can use the Maintain Pop Up Messages window to customize the messages that 
appear on certain forms based on particular events that you select.

Important: As a prerequisite, you must first use the Messages window 
to write the message that you associate with a form and an event. You 
must name the message with the BEN prefix and select Oracle 
Advanced Benefits as the application.

To associate a pop up message with a form and an event:
1. Enter a name for the pop up message in the Name field.

In the Function block:

2. Select the Name of the function with which you are associating this message.

• Select the Block associated with this message if the message is limited to a 
particular block in the form.

• Select the Field associated with this message if the message is limited to a 
particular field in the form.

3. Select the event that triggers the message in the Event field.

In the Formula block:

4. Select the Name of the formula with which you are associating this message if the 
message is limited to a particular formula in the form.

5. Check the No Formula field to indicate that the system should not process any 
formula that you have defined for this message.

In the Message block:

6. Select the message in the Name field.

You can view the message text by scrolling to the Description column of the list of 
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values for the field.

7. Select the message display type in the Type field.

For example, you can choose to display the message with a Cancel button or an OK 
button.

8. Enter the start and end date to limit the time period when the message displays.

9. Save your work.
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6
Administration for Health and Welfare 

Management

Administration for Health and Welfare Management Overview
Use the administration features of Standard and Advanced Benefits to manage your 
benefits programs.

Use the enrollment windows to process benefits participants into plans and options. 
You can view monthly premiums for a participant or a compensation object and make 
premium adjustments if required. Run the system extract batch process to compile 
enrollment records for transfer to third-party benefits administrators. When you need to
update rates and premiums, you can use the Total Compensation Setup Wizard to 
update multiple rates simultaneously in the wizard or in a spreadsheet.

Advanced Benefits includes all the components of Standard Benefits plus features for 
pre-enrollment administration, processing default and automatic enrollments, 
recording expense reimbursements, and modeling benefits eligibility.

See: Advanced Benefits Administration: Overview, page 6-4

Use the implementation features of Standard and Advanced Benefits to set up your 
benefits programs.

See: Standard and Advanced Benefits Setup: Overview, page 5-1

See: Advanced Benefits Setup: Overview, page 5-3

Features Common to Standard and Advanced Benefits
Standard and Advanced Benefits administration share a number of common features:

• Enrollment Management: Enroll participants in plans and options for which they 
are eligible. It includes enrollments entered by benefits administrators, as well as 
web-based self-service enrollments. The system provides the following enrollment 
forms:
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• Use the Non-Flex enrollment form for most programs that are not funded by 
flex credits.

• Use the Savings Plan enrollment form for plans such as 401(k) plans in the U.S. 
and stock purchase plans.

• Use the Miscellaneous Plan enrollment form for plans you define that are not 
part of a program.

• Use the Flex enrollment form if you are an Advanced Benefits customer and 
you offer programs that you fund by flex credits.

• Continuing Benefits Administration: For benefit plans your enterprise offers to 
terminated or retired employees, such as COBRA in the U.S., you can control 
continuing eligibility, enroll participants, and record continuing benefits payments.

• Premium Calculation: Run the Premium Calculation process to determine monthly 
premiums. You can view and adjust premiums for a participant or a compensation 
object.

• System Extract: The product's system extract features let you manage the extract, 
format, and delivery of benefits data to organizations such as third-party benefit 
administrators.

Administering Benefits Using SSHR
Your implementation team can set up Oracle HRMS so that employees and other 
eligible participants process their own enrollments using a web browser. You can 
configure SSHR so that an HR professional receives a workflow notification when a 
participant updates an enrollment.

You can also configure SSHR to allow your participants to search through a third party 
database of primary care providers.

Reporting on Benefits
You can assign programs and plans to reporting groups that you define, then generate 
reports to meet regulatory or other reporting needs. You can write your own reports, or 
select from reports delivered with Oracle HRMS.

Various predefined reports let you monitor the enrollment cycle during and after an 
election period, reconcile premiums, and, for Advanced Benefits, track life events.

See: Reports and Processes in Oracle HRMS, Oracle HRMS Configuring, Reporting, and 
System Administration
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Key Concepts
To broaden your understanding of Standard Benefits Administration, and 
administrative features common to both Standard and Advanced Benefits, see:

Running the Maintain Participant Eligibility Process (Standard Benefits), page 6-17

Enrollment Management, page 6-51

Running the Eligibility and Enrollment List Report, page 6-18

Running the Benefits Enrollment and Confirmation Reports, page 6-77

Recalculate Participant Values Overview (Standard Benefits), page 6-97

Running the Premium Reconciliation Process, page 6-99

Advanced Benefits Administration: Overview
Advanced Benefits enables benefits administration based on life events that occur to 
participants. You can generate enrollment actions, activity rate changes, and 
communications based on predefined life events or events you define.

Advanced Benefits Features
In addition to the core features available with Standard Benefits, Advanced Benefits 
comprises several distinct features:

• Participation Management: The system lets you trigger enrollments, activity rate 
changes, and communications based on the occurrence of a life event to a primary 
participant or dependent.

• The Participation Process: This is the process you run from the concurrent 
manager to determine eligibility, electable benefit choices, and activity rates for 
your participants before you process enrollments.

• View Participation Information: Based on the results of the Participation 
Process, you can view a participant's electable choices, active life events, and 
current elections.

• Potential Life Events: The application creates a potential life event when the 
Participation Process detects a database change that you have defined as 
indicating the occurrence of a life event. You can manually create potential life 
events for a person and you can void and back-out life events.

• What-if Eligibility: This feature lets you model eligibility, electable choices, and 
pricing information for a person based on a potential life event. Changes that you 
model do not effect a person's actual record.

• Online Benefits Administration: This feature is useful for HR call centers. Using 
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the Benefits Service Center, you can record a change to a person's HR record, 
evaluate the change for enrollment impact, and process an election online all from a
centralized form. You control the application windows, reports, and processes 
available to your benefits administrators.

• Communications: You send communications to inform employees and other 
individuals about benefits, enrollment periods, and other information that you need
to communicate to a range of potential and former benefits participants.

• Reimbursement Requests: If you define a flexible spending account plan or a plan 
that offers reimbursable goods and services, you can record a participant's 
reimbursement request as part of the process of managing expense reimbursements.

Key Concepts
To learn more about Advanced Benefits Administration, see:

Participation Batch Processes, page 6-21

Participation Management, page 6-29

Running the Life Events Summary Report, page 6-36

Modeling a Person's Benefits Eligibility, page 6-46

Online Benefits Administration, page 6-48

Standard and Advanced Benefits Administration
Oracle HRMS provides a complete solution for Total Compensation management. Your 
Oracle Human Resources license includes the Standard Benefits feature set that enables 
you to manage your enterprise's benefit offerings.

The Oracle Advanced Benefits license provides the Standard Benefits feature set plus 
additional functionality enabling you to design flexible benefit programs and to 
administer benefits based on life events.

See: Advanced Benefits Administration, page 6-5

Standard Benefits Administration
Standard Benefits provides the functionality you need to administer benefit programs 
that do not offer flex credit based benefits. The Standard product is also useful if you 
outsource a significant portion of your benefits administration.

How do I enroll a person in a plan?
If your organization favors a centralized form of benefits administration, you can have 
your benefits practitioners or other personnel record participant elections. A more 
distributed method of enrollment is available with web-based self-service enrollment 
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forms.

Can you override eligibility and enrollment results?
You can enroll participants in plans for which they have been found ineligible and you 
can override a participant's benefit elections. You can also define whether or not a 
person can elect to waive participation in a benefit for which they are eligible.

Can you administer benefits-related court orders with the application?
For US users, Standard Benefits supports the administration of Dependent Coverage 
Orders and Qualified Domestic Relations Orders (QDROs). For Dependent Coverage 
Orders, you can require that a participant cover a dependent named in a court order 
(typically for health coverage). For QDROs, you can define a payment amount or 
percentage that is withheld from an individual and any benefit distribution restrictions.

How do you export benefits records to a third party administrator?
Because many plan sponsors outsource at least a portion of their benefits 
administration, the system enables you to extract and format benefits data for 
transmission to a third party. You can limit the records that are extracted based on a 
variety of factors, including only extracting records that have changed since the last 
system extract.

Advanced Benefits Administration
By licensing Advanced Benefits, you can also fulfill the following business 
requirements.

How do I automate benefits administration?
In your plan design, you define the qualifying life events that generate enrollment 
actions and participant communications. Batch processes that your system 
administrator can schedule to run on a nightly basis detect when a life event has 
occurred to a participant. Enrollment opportunities are then generated for the 
participant based on the life event and the rules of your plan design.

You can also define automatic and default enrollments to reduce the time you spend 
processing enrollments.

Can you model enrollment eligibility?
You can use the product for "what-if" eligibility modeling. For a given person, you can 
view what their benefit eligibility results would be if a particular life event occurred. 
The system does not save these results.
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Can you automate when benefit communications are delivered?
You can send a communication to a person in conjunction with a life event. For 
example, you can run the communications batch process to send an enrollment kit to a 
group of employees in advance of a scheduled enrollment period. You can also 
automatically send a communication when an action item must be completed before an 
enrollment is valid.
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Basic Benefits Administration

Benefits Classifications (Basic Benefits)
Oracle HRMS comes with these classifications available for elements representing 
benefits that are not tangible items:

• Medical, Dental, Vision. These three classifications are for health care insurance 
plans that can include dependent as well as employee coverage. Employees and 
employers usually share the costs. Plans may offer employee pre-tax contributions 
under Section 125 of the Internal Revenue Code.

Note: Oracle HRMS automatically marks as COBRA-eligible, plans 
with a benefits classification of Medical, Dental or Vision.

• 401(k). For employer-sponsored Defined Contribution plans for retirement savings, 
in which employees can participate using pre-tax earnings. Can also have employer 
contributions.

• Profit Sharing.  For plans under which the employer sets aside a percentage of 
profits for distribution to employees, for retirement savings. May be included 
within a 401(k) plan.

• Pension.  For Defined Benefit pension plans for employees, usually fully funded by 
the employer.

• Stock Purchase. For plans under which employees can purchase stock in the 
enterprise, often at a discount, usually without brokers' fees.

• Vacation Purchase. For plans under which the employer purchases accrued but 
unused vacation time from employees, or employees purchase additional vacation 
time from the employer.

• Life. For group life insurance plans that are often employer-paid, but can have 
employee contributions. Some plans permit employees to purchase policies for 
dependents.

• AD&D. For plans frequently offered in conjunction with life insurance, to insure 
against accidental death or dismemberment. Often employer-paid, but can have 
employee contributions.

• LTD. For plans to insure against long-term disability. Often employer-paid, but can 
have employee contributions.
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• Other. For any benefits not covered by other classifications.

Benefits Enrollment (Basic Benefits)
To enroll eligible employees in a benefit, you make entries for them to the benefit 
element's input values. For example, for insurance plans providing coverage for 
medical, dental or vision care, enrollment occurs when you make an entry for an 
employee to the plan's input value Coverage Level (employee only, employee and family 
etc.). Other classifications of benefits require entries to other input values.

Dependent Coverage
After enrolling an employee in a benefit that provides dependent coverage, you set up 
coverage as appropriate for his or her dependents. Before setting up this coverage, you 
enter the dependents into the database as contacts of the employee.

Beneficiaries of Benefits
After enrolling someone in a benefit for which there can be beneficiaries, you record the
employee's named beneficiaries. Employees can name both individuals and 
organizations as beneficiaries. Further, they can specify a benefit percentage for each 
beneficiary, and name both primary beneficiaries and those at lower levels.

You enter individuals named as beneficiaries into the database as contacts of the 
employee, and organizations or institutions named as beneficiaries as organizations 
with the classification Beneficiary Organization.

Establishing Benefit Coverage for Dependents (Basic Benefits)
Benefits in the following five benefits classifications can provide coverage both to 
employees and their dependents:

• Medical, Dental, Vision (health care coverage)

• Life (insurance coverage)

• AD&D (insurance coverage for accidental death or dismemberment)

Enroll an employee in a benefit plan using the Element Entries window then open the 
Covered Dependents window. 

Note: First use the Contact window to check that the dependents have 
been entered on the system. If not, enter them now. Be sure to check the
Dependent box for each person, and to enter his or her gender, birth 
date, social security number, and address.
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See: Entering Next of Kin and Other Contacts , Oracle HRMS Workforce 
Sourcing, Deployment, and Talent Management Guide

To establish benefit coverage for a dependent:
1. Set your effective date to the date this insurance coverage begins for the dependent.

2. In the Element Entries window for the employee's primary assignment, select the 
element representing the benefit for which you are entering dependent coverage. 
Choose the Others button and select Dependent Coverage to open the Covered 
Dependents window.

3. In the Full Name field of the Covered Dependents window, select the dependent's 
name. The social security number, relationship, and coverage start date all display.

Note: The name of a dependent who already has coverage in effect 
as of the effective date does not appear on the list. The name of a 
dependent with coverage scheduled to begin on a future date does 
appear. You receive a message about the previously scheduled 
coverage when saving your entries in this window.

4. Save your work.

5. To establish coverage under this benefit for another dependent of the employee, 
repeat steps 3 and 4.

Note: To purge a dependent from the database, you must first 
purge his or her record as a covered dependent, and then purge the
person as a contact.

Stopping Dependent Coverage Only (Basic Benefits)
To stop benefit coverage for a dependent while the employee's coverage remains in 
effect, you must use the Covered Dependents window. Unchecking the Dependent box 
in the Contact window for a dependent with existing dependent coverage prevents this 
person from receiving new dependent coverage, but is not sufficient to stop existing 
coverage.

To stop dependent coverage:
1. Enter or query the employee in question, and select the Assignment button.

2. Set the effective date to the stop date of the dependent's coverage.
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3. In the Element Entries window for the employee's primary assignment, select the 
element representing the benefit for which you are stopping dependent coverage. 
Choose the Others button and select Dependent Coverage to open the Covered 
Dependents window.

4. Query the dependent whose coverage is stopping and choose Edit - Delete Record. 

5. To retain a record of this person in the database as a dependent, choose End Date 
and save. 

6. If the person is no longer a dependent of the employee, go to the Contact window, 
uncheck the Dependent box, and save.

Note: The person must remain in the database as a contact if any of 
the following apply:

• he or she is still covered as a dependent under other benefits for the employee, 
or is eligible for, or receiving, continued benefit coverage under COBRA

• he or she is the recipient of a garnishment payment or other payment from the 
employee

• he or she is named as a beneficiary for one or more of the employee's benefits

• he or she is a primary contact of the employee.

Recording Beneficiaries for Benefits (Basic Benefits)
Employees may name beneficiaries for benefits in these classifications:

• AD&D (insurance coverage for accidental death or dismemberment)

• Life (insurance coverage)

• 401(k) (Defined Contribution plans for retirement savings)

• Defined Contribution plans for retirement savings

• Pension (Defined Benefit pension plan)

• Retirement Plans (FERS or CSRS contributions)

• Profit Sharing (plan distributing a percentage of profits to employees for retirement 
savings)

• Stock Purchase (plan for employee purchase of company stock)
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Enroll an employee in a benefit plan using the Element Entries window then open the 
Beneficiaries window. 

Employees may name as their beneficiaries both individuals and organizations, such as 
charities, hospitals, and educational or religious institutions. 

Note: First use the Contact window to check that the beneficiary 
individuals have been entered on the system. If not, enter them now. Be
sure to check the Beneficiaries box for each person, and to enter his or 
her gender, birth date, social security number, and address.

See: Entering Next of Kin and Other Contacts , Oracle HRMS Workforce 
Sourcing, Deployment, and Talent Management Guide

Enter organizations that are beneficiaries into the system using the 
Organization window, giving them the classification Beneficiary 
Organization. Be sure to enter a location with an address for the 
organization.

See: Creating an Organization, Oracle HRMS Enterprise and Workforce 
Management Guide

To record a beneficiary for a benefit: 
1. Set your effective date to the date the person or organization becomes a beneficiary 

of the benefit.

2. In the Element Entries window for the employee's primary assignment, select the 
element representing the benefit. Choose the Others button and select Beneficiaries 
to open the Beneficiaries window.

3. In the Level field, select Primary, Second, Third, or Fourth as the level of the 
beneficiary you are entering. All primary-level beneficiaries who survive the 
employee become the actual beneficiaries of the benefit. 

If no primary beneficiaries survive the employee, the second-level beneficiaries 
become the actual beneficiaries, and so forth through levels three and four. There is 
no limit on the number of beneficiaries you can enter at a level. 

4. In the Name field, select the name of the beneficiary. The list includes all contacts 
marked as beneficiaries for this employee, and all organizations with the 
classification Beneficiary Organization. The system displays the beneficiary's type 
(contact or organization) and start date. 

Note: A beneficiary already on record as of the current effective 
date for this benefit of the employee does not appear on the list. A 
beneficiary already entered to go into effect on a future date does 
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appear. You receive a message about the future-dated entry when 
saving your entries in this window.

5. In the Percentage field, enter to two decimal places the percentage of the benefit to 
which this beneficiary is entitled. For example, for 33.34% enter 33.34. If the total of 
percentages entered for beneficiaries at a level does not equal 100.00 as of the 
current effective date, you receive an error message. 

If you enter a percentage that causes the total for beneficiaries at this level to be 
greater or less than 100.00 as of another date, the system notifies you of the date but 
permits you to save the entry. Change your effective date to this date, and make the
necessary adjustments.

Note: If some but not all of the beneficiaries at a level predecease 
the employee and he or she does not specify an adjustment of the 
percentages for the remaining beneficiaries, such adjustment must 
be done off line.

6. To list additional beneficiaries for this benefit, repeat steps 3 through 5.

7. Save your work.

Note: To purge a beneficiary from the database, you must first 
purge the record of the person or organization as a beneficiary, and
then purge the entry of a contact or an organization.

Removing Beneficiaries When Employee Benefits Stop (Basic Benefits)

To stop a benefit for an employee:
1. Place an end date on the element entry enrolling the employee in the benefit. To 

accomplish this you delete the entry as of the end date. 

This end date then automatically applies to the beneficiaries for this benefit named 
in the Beneficiaries window. The automatic entry of the beneficiaries' end date 
ensures that people and organizations do not remain in the system as beneficiaries 
of benefits that no longer cover the employee.

Changing or Removing an End Date
If you later change or remove the end date placed on the employee's element entry, 
perhaps to correct an error, the change or removal automatically applies as well to end 
dates existing for the beneficiaries.
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To correct or remove an end date:
1. First correct or remove the end date on the element entry.

2. Then enter end dates for individual beneficiaries, if you need to end their coverage 
independently for separate reasons. Do not attempt to do this before correcting the 
element entry.

See: Updating and Correcting Datetracked Information, Oracle HRMS Enterprise and
Workforce Management Guide

Removing Beneficiaries When Employee Benefits Continue (Basic 
Benefits)

To remove a beneficiary while a benefit remains in effect for the employee, you must 
use the Beneficiaries window. Unchecking the Beneficiary box in the Contact window 
prevents a person from being named as a beneficiary in the future, and removing the 
classification Beneficiary Organization prevents an organization from being named as a 
beneficiary in the future. However these actions are not sufficient to remove the person 
or organization as a currently-named beneficiary.

To remove a beneficiary while maintaining coverage:
1. Enter or query the employee, and choose the Assignment button.

2. Set your effective date to the end date for the beneficiary.

3. In the Element Entries window for the employee's primary assignment, select the 
element representing the benefit for which you are removing the beneficiary. 
Choose the Others button and select Beneficiaries to open the Beneficiaries window.

4. Query the beneficiary to be removed, choose Edit - Delete, and save. 

5. To retain a historical record of the removed beneficiary, select End Date and save. 

6. If the removed beneficiary is no longer a beneficiary of any of the employee's 
benefits, go to the Contact window, uncheck the Beneficiary box, and save.

Note: A contact removed as a beneficiary of a benefit must remain 
in the database as a contact if any of the following apply:

• he or she is currently receiving benefit coverage as a dependent of the 
employee, or is eligible for, or is receiving, continued benefit coverage under 
COBRA
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• he or she is the recipient of a garnishment payment or other payment from the 
employee

• he or she is named as a beneficiary for any other benefits of the employee

• he or she is a primary contact of the employee.

Stopping Employee and Dependent Coverage (Basic Benefits)

To stop a particular benefit for an employee:
1. Place an end date on the element entry enrolling the employee in the benefit. To 

accomplish this you delete the entry as of the end date. 

This end date then automatically applies to the coverage of the employee's 
dependents under this benefit, and appears in the Covered Dependents window. 

For example, if you put in an end date for an element entry that enrolls an 
employee in Dental Plan A, coverage of the employee's dependents under this plan 
automatically receives this end date also. This ensures that when the employee's 
benefit coverage ends, the coverage of his or her dependents also automatically 
ends. However a record of the dependent remains in the database.

Changing or Removing an End Date
If you must later change or remove an end date placed on the employee's element entry,
perhaps to correct an error, the change or removal automatically applies to the coverage
of the employee's dependents. So, if you later remove the end date from the employee's 
element entry for Dental Plan A, the system automatically removes any end dates it 
finds for coverage of the employee's dependents under Dental Plan A. 

To correct or remove an end date:
1. First correct or remove the end date on the element entry.

2. Then end coverage for individual dependents, if you need to end their coverage 
independently for separate reasons. Do not attempt to do this before correcting the 
element entry.

See: Updating and Correcting Datetracked Information, Oracle HRMS Enterprise and
Workforce Management Guide

Important: Whenever coverage stops for a benefit for which 
employees and/or dependents may obtain continued coverage 
under COBRA, most employers are legally obligated to inform 
them of this option.
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Reviewing Employee Enrollment in Benefit Plans (Basic Benefits)
Use the View Employee Dental, Medical and Vision Benefits window. 

To review an employee's enrollment in health care benefit plans:
1. Select the employee assignment to view from the Assignments folder. You can then 

see for this employee the plan name, benefit classification and COBRA eligibility 
for each plan in which he or she is enrolled. 

For each plan that holds information in the Benefits Table, you also see the coverage
level, the employer and employee contributions at this level, the total 
contribution, and the unit of measure for the contributions, which is usually 
money.

Note: To review coverage of an employee's dependents in a health 
care plan, use the Covered Dependents window.

Reports on Health Care Plan Eligibility and Enrollment (Basic Benefits)
Reports are available listing the employees eligible for enrollment in a health care 
benefit plan, and showing those actually enrolled in a benefit plan. These are the 
Employee Benefit Eligibility Listing and the Employee Benefit Enrollment Register.

Request reports from the Submit Requests window.

To run the Eligibility Listing or Enrollment Register:
1. In the Name field, select the report name. Click in the Parameters field to open the 

Parameters window if it does not open automatically.

2. In the Organization Structure and Version fields, select the name and version of the 
organization hierarchy you are using to determine the employees for the report to 
cover. In the Parent Organization field, select the organization in the hierarchy that 
is the highest one whose employees the report should cover.

3. In the Benefit Classification and Benefit Plan fields, select the classification and 
name of the plan for which you are running the report. Choose OK when you finish
your entries. Then choose Submit.

Changing Coverage Statuses (Basic Benefits)
After notifying employees or dependents of eligibility for continued coverage, change 
the COBRA coverage status from Awaiting Notification to Notified. Depending on 
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what people choose to do, the next status change is to Rejected or Elected.

When elected coverage terminates, either because the maximum time period allowed 
(18 or 36 months) is up or because of failure to pay premiums, change the coverage 
status to Terminated and select a reason for this change.

To make changes to the status of COBRA coverage:
1. To quickly enter a status change without reviewing previous changes, use the 

COBRA Coverage window. Set the effective date, choose the Notify, Elect, Reject or 
Terminate button, and save the change. If you select Terminated, you must enter a 
reason.

2. To see a history of previous status changes for this coverage, choose the Statuses 
button to go to the COBRA Statuses window. After reviewing the changes to date, 
you can select another change from the list, enter the effective date and save your 
work.

3. If you selected Elected, now set up continued coverage for the employee or 
dependent.

Establishing a Payments Schedule and Recording Receipts (Basic 
Benefits)

To set up the payments schedule, use the COBRA Coverage window. To review the 
generated schedule and enter payments, go to the COBRA Payments window.

To schedule premium payments and record receipts:
1. Go to the Payment region of the COBRA Coverage window. In the Amount 

Charged field, the system displays the total amount required to pay the premiums 
for the continued coverage elected. In the First Due Date field, enter the due date of 
the first premium payment. 

2. In the Grace Period field of the Payment region, enter the maximum number of 
days that can elapse after the due date before you receive the premium payment.

3. Save your work.

4. Choose the Payments button to go to the COBRA Payments window. Use this 
window to review the generated schedule of due dates, premium amounts and 
grace dates, and to enter premium amounts and dates received.
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Participant Eligibility Management (Standard Benefits)

Maintain Participant Eligibility (Standard Benefits)
If you use Standard Benefits in Oracle HRMS, you can determine eligibility and 
ineligibility for current and potential benefits participants through the Maintain 
Participant Eligibility batch process.

If the eligibility process finds a person newly eligible for one or more compensation 
objects, the process creates or updates the person's eligibility record. Typically, a gain in
eligibility indicates an enrollment opportunity.

If the eligibility process finds a currently enrolled participant ineligible, the process 
de-enrolls the participant from the newly ineligible compensation object and ends the 
participant's coverage and rate.

Note: You can define an Oracle Alert to notify a benefits administrator, 
participant, or other personnel when the process detects a change in 
eligibility status. For example, you can send an alert to an administrator
indicating that the process has de-enrolled a participant. The 
administrator can then process an unrestricted enrollment to determine
if the participant has any new enrollment opportunities, such as for 
continuing coverage.

Schedule this process before your payroll run so that deductions are not calculated for 
coverages which should be ended. You should also run the process before writing 
system extracts to transmit coverage changes to third party carriers.

See: Running the Maintain Participant Eligibility Process, page 6-17

Running the Maintain Participant Eligibility Process (Standard Benefits)
As a Standard Benefits user, you run the Maintain Participant Eligibility Process on a 
regular basis to manage eligibility for your employer-sponsored benefits programs.

You run this process from the Submit Requests window.

To run the Maintain Participant Eligibility Process:
1. Select the Maintain Participant Eligibility Process in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Enter the Effective Date on which you are running the process.
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4. Select one or more parameters to limit the eligibility determination to a segment of 
your employee and benefits participant population.

For example, you can determine eligibility for participants currently enrolled in a 
particular benefits plan or for employees in an organization you select.

5. Select a Person Selection rule to restrict the process to persons who need to be 
de-enrolled. For example, persons who are newly terminated or deceased and 
currently enrolled in an active program.

Reducing the number of persons selected by the Maintain Participant Eligibility 
Process improves application performance by reducing the number of records 
written to the eligibility tables.

6. Choose the OK button.

7. Complete the batch process request and choose Submit.

Running the Eligibility and Enrollment List Report
Run the Eligibility and Enrollment List to display the total number of eligible and 
enrolled participants in plans used for Standard and Advanced Benefits and Individual 
Compensation Distribution. The report also lists recently ineligible and de-enrolled 
participants.

Recently ineligible persons are those people found ineligible in a compensation object 
for which they were previously eligible.

This report enables you to:

• Reconcile total participant counts with third-party providers

• Determine the effectiveness of a plan by comparing the number of eligible people to
the actual number of enrolled participants

• Monitor trends in changes to the volume of currently enrolled participants 

• Analyze the impact of potential changes to plan offerings on participants

• Generate a mailing list of currently enrolled participants

You run reports from the Submit Requests window.

To run the Eligibility and Enrollment List:
1. Select Eligibility and Enrollment List in the Name field. 

2. In the Parameters window, enter the Reporting Start Date and the Reporting End 
Date to limit the eligibility and enrollment list to this period.
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To view eligibility results, enter the eligibility start and end dates. Or, enter 
coverage start and end dates for enrollment results.

3. You can also select other criteria to limit the results of the report: 

• Person, Person Type

• Program

• Plan Type, Plan: limits the report to the selected plan type or the plan. 

Note: You must select either the Plan Type or the Plan.

• Plan Not in Program

• Option

• Enrollment Method (select a value of Generated for enrollments processed 
through data conversion or IVR transaction)

• Person Selection Rule

• Organization

• Location

• Benefits Group

• Reporting Group

• Payroll

• Person Identifier: the report displays the selected identifier.

• Sort Order 1 to Sort Order 3: sorts the report based on your selection.

4. Indicate if you want to view report results such as:

Note: The default value for the following is Yes:

• Display Eligibility and Enrollment Summary: lists people who are Eligible, 
Currently Enrolled, Enrolled by each Enrollment Method Type, Newly 
De-enrolled, and Newly Ineligible. 

• Display Enrolled Participants by Plan: lists people enrolled for the selected 
plan.
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• Display All Enrolled Plans by Participant: lists all plans in which the selected 
participant is enrolled.

• Display Mailing Address: displays participant address details in the Enrolled 
Plans by Participant Section.

• Display Email Address: displays participant email addresses in the Enrolled 
Plans by Participant Section.

• Display Date of Birth: displays participant date of birth in the Enrolled Plans by
Participant Section.

• Display Gender: displays participant gender in the Enrolled Plans by 
Participant Section.

5. Choose OK.

6. In the Submit Request window, verify the parameters you selected, set the schedule
and the options for running the report.

7. Choose the Submit button.
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Participation Management (Advanced Benefits)

Participation Batch Processes (Advanced Benefits)
The Participation batch process uses your plan design to determine eligibility and 
enrollment information for the persons and benefit plans that you select. When you run 
the batch process, the system performs the following actions:

• It determines how system-triggered life events impact a person's eligibility, 
electability, enrollment, de-enrollment, activity rates and coverage.

• It creates related person life events based on these system-triggered life events.

• It determines when automatic enrollment is appropriate for benefits, and then 
automatically enrolls those eligible persons.

• It de-enrolls participants who lose their eligibility in programs, plans or options and
cancels any of their related current enrollment events.

How often you run the Participation batch process depends on the size of your 
employee population and the timing of your payroll run. Typically, plan sponsors with 
large employee populations will run the Participation process daily. Because temporal 
life events (such as birthdays and length of service anniversaries) occur each day for 
employees of such large enterprises, these events impact employees' eligibility and 
electability on a daily basis.

On the other hand, a small employer using a single, biweekly payroll run for all of its 
employees might find running the Participation batch process before each payroll run 
sufficient.

When the system encounters multiple active life events, it processes the one with the 
earliest effective date first. A person can have more than one potential life event at a 
time, but only one active life event at any point in time.

The Participation process produces a user log file that details what operations took 
place and what database objects the system updated.

Running the Participation Process for Terminated Employees
After processing employee terminations, Advanced Benefits customers run the 
Participation Process in life event mode to de-enroll a person from any compensation 
objects.

Note: You should set up the application to detect a life event based on 
termination. Standard Benefits users can de-enroll a terminated 



6-22    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

employee by processing an unrestricted enrollment or by running the 
Maintain Participant Eligibility process.

Because you define all benefits elements with a termination of Final Close, the HR 
termination process end-dates the person's benefits element entries based on the Final 
Process Date. However, the Participation process recalculates the element entry end 
date based on the activity rate end date code for a compensation object according to the 
following rules.

• If the Participation process derives an element entry end date that is earlier than the
date derived by the termination process, the Participation process resets the element
entry end date to the new date.

• If the Participation process derives an element entry end date that is earlier than the
date of an existing payroll run result, the Participation process sets the element 
entry end date to the run result date.

• If the Participation process derives an element entry end date that is later than the 
date derived by the termination process, the Participation process errors for that 
person. In this instance, an HR professional must reverse the termination and set 
the Final Processed Date to a future date.

Note: The Participation process only updates the end dates of element 
entries for elements attached to standard activity rates.

Modes of the Participation Batch Process (Advanced Benefits)
You select a run mode for the Participation process based when you are determining 
eligibility for a scheduled enrollment or an enrollment based on a life event. You can 
run the process so that results are not saved or so that results are saved to the database. 

The following table describes the different batch process modes.

Batch Process Modes

Batch Process Mode Description

Selection Determines eligibility for selected persons for selected 
compensation objects, but does not create electable choices. You 
can use Selection mode when determining how many persons 
are eligible for a compensation object. You can choose to 
commit the eligibility results to the database or rollback the 
results of the batch process and not update the database.
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Scheduled Determines eligibility, electable choices, and enrollment 
information for selected persons for selected compensation 
objects based on a scheduled enrollment event. This mode also 
determines eligibility for the dependents and beneficiaries of 
eligible participants.

Life Event Determines eligibility, electable choices, and enrollment 
information for selected persons for selected compensation 
objects based on a life event. This mode also determines 
eligibility for the dependents and beneficiaries of eligible 
participants.

Temporal Determines temporal life events based on the derived factors of 
compensation level, percent of full-time employment, hours 
worked in period, age, length of service, and combination age 
and length of service. Note: Life events created by the temporal 
process must be processed in life event mode.

Purging Batch Related Tables (Advanced Benefits)
Each time you run one of the following batch processes the system creates an audit log 
if you set the Audit Log parameter to Yes:

• Close Action Items Process

• Close Enrollments Process

• Default Enrollment Process

• Participation Process: Life Event

• Participation Process: Scheduled

• Participation Process: Selection

• Participation Process: Temporal

• Temporal Communications (Action Item Reminder)

• Temporal Communications (Emerging Events)

• Temporal Communications (Enrollment Reminder)

• Temporal Communications (Mass Mailing)

Audit log files accumulate until you purge them. You should periodically purge batch 
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related tables to help the system run more efficiently.

If the audit logs become full, the application prevents you from running any of the 
processes which create an Audit log. Run the purge process, then restart the process 
which was interrupted when the log became full.

Note: By default, the application sets the Audit Log parameter to No.

The Participation Audit Activity Purge process protects ongoing activities by purging 
data only from completed batch processes. Purging the audit logs does not affect life 
event or election information.

You can purge the log associated with a single concurrent request ID or purge all logs 
that were created for a Business Group on a date you select.

The process purges data from the following tables:

• BEN_REPORTING

• BEN_PERSON_ACTIONS

• BEN_BENEFIT_ACTIONS

• BEN_BATCH_RANGES

Life Event Back-out in Batch Mode
You run the Life Event Back-out process from the Concurrent Manager when a life 
event has been started for a group of persons in error. For example, you might run this 
process if a salary increase is incorrectly applied to a group of persons, or if a transfer 
has been incorrectly processed for an organization.

You can back-out all kinds of life events, including:

• Temporal life events (such as number of hours worked)

• Scheduled life events (such as an open enrollment period)

• Explicit life events (such as an address change or assignment transfer)

When you back-out a life event, the system marks all electable choices and related 
information, such as payroll contributions, dependent designations, and 
communications, with a status of backed-out.

Life events can be backed out that have a status of started or processed; you can only 
back-out a person's most recent life event.

You select run-time criteria to control the persons for whom you are backing out a life 
event. If you use person selection criteria, such as organization, the person must meet all 
the criteria you specify.
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If you do not select person criteria, the process backs out the life event for all persons 
who experience the event within the date range you specify.

Note: Enter the same date in the From Occurred Date and To Occurred 
Date fields to run the life event back-out process for a single date.

You can view the results of the Life Event Back-out process in the Process Report. The 
Summary Report identifies the run-time parameters you selected and provides the total 
number of persons for whom the selected life event was backed-out.

Note: Use the Person Life Event window to back-out a life event for a 
single person.

You can purge person data associated with backed-out and voided life events to reduce 
the volume of data that you store.

See: Purging Person Data for Backed-Out and Voided Life Events, page 6-39

Benefits Batch Processes (Advanced Benefits)
After you run the Participation batch process to determine eligibility and electable 
choices for your benefits participants, you use the following batch processes to help you
process your enrollments:

• Default Enrollment Process

• Close Unresolved Action Items Process

• Close Enrollments

Default Enrollment Process (Advanced Benefits)
You run the Default Enrollment batch process to enroll a participant into a plan when 
the participant fails to make an election by a certain date and you have defined a default
enrollment for a plan or option.

You also use this process to enroll a participant in a plan or option that you define as 
mandatory if the person fails to elect this required plan or option by a certain date.

As a prerequisite, you run the Participation batch process before you run the default 
enrollment process so that eligible participants can be identified.

The Default Enrollment process also determines any action items that must be 
completed before the enrollment is considered valid.

Note: If a participant is currently enrolled in a plan or option that is not 
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a default for this enrollment period, the default enrollment process will 
de-enroll the participant from the compensation object if the 
participant has not made an explicit election.

Close Unresolved Action Items Process (Advanced Benefits)
As part of your plan design, you define the action items that are required for an 
enrollment to be valid. You can also define action items as optional.

For example, you may require that a person must provide the date of birth for all 
dependents covered by a plan if the participant enrolls in the Employee Plus Family 
option of a medical plan.

You use the Close Unresolved Action Items batch process to close any required or 
optional action items that have not been completed by the participant. This process also 
deletes any suspended enrollments for the persons who meet the criteria you specify.

You run this process before you run the close enrollment process.

Interim Enrollments
If a plan that you include as a parameter in this process provides interim coverage to a 
participant with a suspended enrollment, the process closes the suspended enrollment 
and preserves the interim coverage. The interim coverage is effective until the interim 
coverage end date that you define in your plan design.

Close Enrollments Batch Process (Advanced Benefits)
You run the Close Enrollments batch process to close a person's enrollment after 
elections have been made and to resolve any incomplete election information. This 
process marks a person's qualifying life event reason as processed.

Use one of the following close modes when you run the Close Enrollments process:

• Force Close closes a person's life event regardless of the enrollment period or any 
pending workflow approvals.

• Normal Close closes a person's life event only after the enrollment period has 
passed for all unenrolled choices.

• Preserve Pending Transactions performs a force close if the process finds no 
pending workflow approvals.

Maintain Designee Eligibility (Advanced Benefits)
Some benefit plans require that dependents covered under the plan meet certain 
eligibility criteria in order to receive coverage. For those plans that require dependents 
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to be under a certain age, you need to run the Maintain Designee Eligibility batch 
process to determine when a dependent becomes ineligible for benefits coverage based 
on an age change.

This change in age is called aging out of a benefit.

Activity Summary Reports (Advanced Benefits)
Each time you run an enrollment batch process or the Maintain Designee Eligibility 
batch process, the system automatically generates the Activity Summary Report. You 
can also run this report directly from the Concurrent Manager.

The activity summary report groups information about a batch process into four main 
categories:

Processing Summary
• Number of participants successfully processed

• Number of participants processed in error

• Number of participants unprocessed

• Total number of participants selected

Successful Processing Summary- By Event Type
• Number of participants with a life event created

• Number of participants without a life event created

• Number of participants with a temporal life event created

• Total number of participants successfully processed

Successful Processing Summary- By Action
• Number of participants without a life event created

• Number of participants with a newlife event created

• Number of participants with a replaced life event

• Total number of participants successfully processed

Error Summary
• The activity summary report also lists the total number of errors in the batch 

process categorized by error type.

• This report also includes standard report header information such as the Business 
Group for which the report was run, the execution start and end times, and the 
number of people selected and processed in the batch run.
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Audit Log Report (Advanced Benefits)
Each time you run an enrollment batch process, the system automatically generates the 
Audit Log Report. You can also run this report directly from the Concurrent Manager.

The audit log identifies each person in the report by personal and assignment 
information such as their name, social security number or national identifier, job title, 
grade level, and organization.

For an audit log report that you generate against a Participation batch process that is 
run in Life Event mode, the audit log displays information about the life events 
processed in the batch run.

This report also includes standard report header information, such as the Business 
Group for which the report was run, the execution start and end times, and the number 
of people selected and processed in the batch run.

Errors By Error Type and Errors By Person (Advanced Benefits)
Each time you run an enrollment batch process, the system automatically generates the 
Errors By Error Type Report and the Errors By Person Report. You can also run these 
error reports directly from the Concurrent Manager.

Both reports return the same error data but format the data in different ways. The 
Errors By Error Type Report lists all the errors that occurred for the batch process you 
select. For each error type, the report lists all the persons with this error and their social 
security number or national identifier.

The Errors By Person Report lists all the errors that occurred for each person with an 
error in the batch process you select.

Both reports also include standard report header information such as the Business 
Group for which the report was run, the execution start and end times, and the number 
of person selected and processed in the batch run.

Restart Process (Advanced Benefits)
If a batch process stops processing before it is complete due to errors or other reasons, 
you can restart the batch process. The following benefits batch processes can be 
restarted:

• Participation Process

• Default Enrollment

• Close Unresolved Action Items

• Close Enrollments
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Note: You use the Batch Process Parameters window to specify the 
maximum number of errors that can occur for a batch process before 
the process is aborted.

Participation Management (Advanced Benefits)
You run the Participation batch process from the Concurrent Manager to determine 
eligibility and electable choices for those persons who meet the batch process selection 
criteria that you specify.

The results of the Participation process contain participation information that you can 
review before you record any participant's benefit elections.

For each person included in the Participation process results, you can review the 
compensation objects for which the person is eligible or ineligible, activity rate amounts,
the life event reason that determined the electable choice, and other enrollment related 
information.

You can manually generate a life event for a person, or void a life event that was created
in error, if you need to supplement the results of the Participation process.

The system also provides a "what-if" eligibility modeling feature that lets you enter 
proposed data changes to a participant's record and then view the eligibility results that
would occur. The eligibility modeling feature is useful for helping a participant 
understand how a potential life event, such as a marriage or a work re-location, will 
effect their benefits eligibility.

Participation Information (Advanced Benefits)
You use the View Participation Information window to display, by person, the 
eligibility results of the Participation batch process. The following data is displayed 
according to the structure of the compensation object hierarchy:

• All programs, plans, and options in plan for which a person is eligible

• All programs, plans, and options in plan for which a person is ineligible if you check 
the Track Ineligible Person field for that compensation object in your plan design

• Standard activity rates and actual premiums for plans and options in which a 
person is enrolled

Important: In order to ensure that the information you display for a 
person is current, you must first run the Participation batch process for 
that person.
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Life Events and Electable Choices (Advanced Benefits)
After you run the Participation process, you can use the Person Life Event window to 
view any active life event or potential life events that were created for a person. You can
also manually create or void a potential life event.

Active Life Events
For active life events, you can view the status of the life event, including when the event
occurred, when it was processed, and when it was closed. 

You can also view any enrollment opportunities that were created for a person and any 
elections made by the participant in association with the active life event. This 
information includes:

• Enrollment period dates

• Enrollment coverage dates

• Assignment dates for default and automatic enrollments

• Benefit limitations such as required certifications or earliest de-enrollment dates

• Activity rate information

Potential Life Events
Potential life events are database changes that the system detects based on your life 
event reason definitions. You can review potential life events for a person to ensure that
life events are correctly defined, detected, evaluated, and processed.

The system displays the following information for each potential life event detected for 
a person:

• Status

• Enrollment period start date, if applicable

• Processing dates, such as the date the event occurred and the date it was detected

Person Life Event Security
You can define a user role that restricts which participant life events display on the 
Person Life Events window when accessed by various HR professionals within your 
enterprise. 

For example, you can restrict employees in your Benefits department from viewing life 
events related to compensation. Similarly, you can ensure that a Compensation 
Administrator sees only compensation-related life events. 
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See: Setting Up a Role Based on a Life Event, page 6-35

Manually Created Life Events and Voided Life Events (Advanced Benefits)
You can manually create a life event for a person if the system fails to detect a life event 
based on your life event definitions. You then run the Participation batch process to 
create a potential or active life event from the manual life event.

You can void potential life events that the system detects in error. Invalid potential life 
events may be created if your life event definitions do not fully account for situations 
where the system detects multiple life events.

What-if Eligibility (Advanced Benefits)
You can model eligibility for benefits based on proposed changes to a person's HR 
record. When you model eligibility, changes are not saved to the database, so you can 
view different eligibility scenarios without having to manually rollback data.

For example, you can inform an employee of the benefits impact of a re-location or a 
change in weekly hours worked. You can view eligibility, electable choices, and a plan 
or option's enrollment rate.

When you model eligibility, the system ignores current life events that are in progress 
for a given person. What-if eligibility is based only on the data changes you elect to 
model.

Prerequisites
• Define the life events for your benefits program and link one or more person 

changes to each life event

Note: You cannot model eligibility for scheduled life events.

When you define a person change for a life event, you enter a What-if Label that 
appears as the field label for the data changes you can model.

Runtime Parameters for the Participation Batch Process (Advanced 
Benefits)

You select runtime parameters to limit the persons and compensation objects that the 
system processes when determining eligibility, electable choices, and enrollment 
information. The parameters that the system displays for selection depend on the mode 
you select for your batch run. Effective date, derived factor, and validate are required 
parameters. Some parameters contain default values that you can override if necessary.
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Note: A person or compensation object must meet all of the criteria, 
based on the parameters you select, in order to be included in the batch 
process run result.

Note: The Participation batch process only processes compensation 
objects with an active status.

An alphabetical listing of all possible runtime parameters follows. 

Benefits GroupSelect a Benefits Group to specify that the system process persons 
assigned to this Benefits Group.

Comp Object Select Rule Select a formula to limit the compensation objects that are 
processed in the batch run.

Derived Factors This parameter is required. Select Yes (default) to instruct the system to
calculate derived factors (such as age and length of service) in order to determine 
participation eligibility and activity rates for a compensation object.

Select No if you do not use derived factors to determine participation eligibility or 
activity rates for the compensation objects you are processing in this batch run.

Effective DateThis parameter is required. Enter the date to use for the Participation 
process. It is used for determining eligibility, electability, and as a reference point for 
determining other dates such as start and stop dates for enrollment/coverage and rates.

If you select a mode of Life Event, the Effective Date refers to the date the life event 
occurs.

If you select a mode of Scheduled or Selection, the Effective Date refers to when this 
person's elections take effect, such as 1 Jan 2000.

Eligibility ProfileThis parameter is only used for the Selection mode. Select an 
Eligibility Profile to specify that the system process all persons for all active 
compensation objects that use the selected eligibility profile.

Enrollment Start Date This parameter is only used for the Scheduled mode. Enter the 
enrollment start date to specify that the system process only persons with this 
enrollment start date.

Legal EntitySelect a Legal Entity (GRE) to specify that the system process all active 
employees (and their related persons) whose primary assignment is to the Legal Entity 
(US only).

Life Event This parameter is only used for the Life Event mode and Temporal mode. 
Select a Life Event to specify that the system process persons experiencing this Life 
Event.

Life Event Occurred on Date This parameter is only used for the Scheduled mode. 
Enter the life event occurred on date to specify that the system process only persons 
experiencing a life event that occurred on this date.
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LocationSelect a Location to specify that the system process all employees (and their 
related persons) assigned to that Location.

Only Programs Select Yes to specify that the system process all persons for all 
programs.

Plans Not in Programs The system does not determine eligibility, electable choices, or 
enrollment information for any plans in programs or options in plans.

Select Yes to specify that the system process all persons for all not in program plans.

Option Name This parameter is only used for the Selection mode. Select the name of 
the option whose participants and eligible persons the system processes during this 
batch run.

OrganizationSelect an Organization to specify that the system process all employees 
(and their related persons) whose primary assignment is to the Organization.

PayrollSelect a Payroll to specify that the system process employees (and their related 
persons) whose primary assignment is to this Payroll.

Person NameSelect one person for processing.

Person Selection Rule Select a FastFormula rule designed to limit which persons are 
processed by the batch run. The Person Selection Rule and the Person Name parameters
are mutually exclusive.

Person TypeSelect one person type for processing.

Plan Name Select the name of the plan whose participants and eligible persons the 
system processes during this batch run.

Plan TypeSelect the Plan Type whose participants and eligible persons the system 
processes during this batch run. This includes all active plans and options in plan of the 
selected plan type.

Postal Zip RangeSelect a Postal Zip Range to specify that the system process employees
(and their related persons) whose primary assignment is located within or is equal to 
this postal or zip code (US) range.

Program Name Select one program for processing. The system processes all participants
and eligible person for the specified program, plans in that program, and options in 
plan in that program.

Reporting Group Select a Reporting Group to specify that the system process all 
persons for all active programs and plans associated with this Reporting Group.

Validate This parameter is required. Selecting a value of Rollback lets you view the 
results of this batch run but prevents the system from making any changes to database 
data.

Running the Participation batch process first with a Validate value of Rollback is a good
idea. After the batch run is processed, you can view the results in the log. When you are
satisfied with the results, rerun the batch process using a Validate value of Commit.

Variable Rate Profile This parameter is only used for the Selection mode. Select a 
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Variable Rate Profile to specify that the system process all persons for all active 
compensation objects that use the selected variable rate profile.

Defining Batch Process Parameters (Advanced Benefits)
You use the Batch Process Parameters window to set the parameters for a batch process 
before you run the process. Based on your processing needs, you can define the number 
of processing threads, the chunk size, and the maximum number of errors allowed in a 
batch run.

To define parameters for a batch process:
1. Select the batch process for which you are defining parameters in the Name field.

2. Enter the number of Threads to use for this process.

3. Enter the number of persons who can be processed per thread in the Chunk Size 
field.

4. Enter the maximum number of errors to allow per thread in the Max Errors field.

5. Save your work.

Running the Participation Batch Process (Advanced Benefits)
You run the Participation Batch Process from the Submit Requests window. Select 
runtime parameters as needed. The parameters of effective date, derived factor, and 
validate are required each time you run the process.

To run the Participation batch process:
1. Check the Single Request field.

2. Select a Participation batch process in the Request Name field. Choose one of the 
following:

• Participation Process: Selection

• Participation Process: Scheduled

• Participation Process: Life Event

See: Modes of the Participation Batch Process, page 6-21

3. Select one or more runtime parameters in the resulting Parameters window to limit 
the group of persons the system will process during this batch run.
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See: Runtime Parameters for the Participation Batch Process, page 6-31

Important: If you select more than one runtime parameter for a 
batch run, the system only returns persons who satisfy all the 
criteria you specify.

4. Choose the Submit Request button to submit this batch run for system processing.

Monitoring Batch Processes (Advanced Benefits)
You use the Monitor Batch Process window to view information about a batch process 
that you have started, including the percentage of completion of that process.

To monitor a batch process:
• Query the process you want to view by its request ID.

The system displays the:

• Request ID

• Batch Process name

• process Status

• % Complete

Setting Up a Role Based on a Life Event Type
You can restrict the display of participant life events based on the role of an HR 
professional in your enterprise. Choose from the following windows that enable this 
restriction:

• Person Life Events

• View Enrollment Results

• Enrollment Override

For example, you can restrict employees in your Benefits department from viewing 
enrollment results related to compensation. Similarly, you can ensure that a 
Compensation Administrator sees only compensation-related life events.

1. Navigate to the Information Types Security window.

2. Select the Information Type of BEN_LER_TYP_CD and attach the type to the 
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required Responsibility.

3. Save your work and close the Information Types Security window.

4. Navigate to the Roles window.

5. Create a new Role and select a Role Type.

6. Choose the Extra Information tab.

7. Select a Life Event Type based on the kind of life events you want to display to this 
user. You can have multiple types for the same user.

Choose one or more:

• Benefits

• Compensation (for Compensation Workbench)

• Absence (UK only)

• Grade Step Progression 

Note: Selecting Benefits restricts the view to life events you define 
with a type of Work, Personal, or Unrestricted or to any of the 
seeded life events for Advanced Benefits.

8. For each type, indicate if the person has Read/Write access. 

Employees with Write access can void and back out life events.

9. Choose the Users tab. 

10. Select the person to whom you are assigning this role.

If you do not define a role for a user with specific life event types, the user can 
access all the life event types with no restrictions. 

Running the Life Events Summary Report
Run the Life Events Summary Report to analyze life events that occur to your 
compensation and benefits participants.

The report enables administrators to monitor changes to the employee population. This 
helps you to:

• Determine the number of participants with detected life events so you can resource 
for upcoming administrative needs
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• Analyze the frequency of a given life event among your employees

• Analyze the status of a life event for participants during a specified period

• Compare the number of events occurring during two periods

The report provides:

• A summary total of the number of potential and active life events that occur within 
the reporting and comparison periods

• All life events by life event status, life event name, and by the person's assignment 
location

• Life Events by plan with person details, such as name, Social Security Number, and 
location, and other life event information such as status, type, and the life event 
occurred on or notification date

You run reports from the Submit Requests window.

To run the Life Events Summary Report:
1. Select Life Events Summary Report in the Name field. 

2. In the Parameters window, select the Report Module. Choose from:

• Summary Totals

• Life Events by Plan with Person Details

• All Modules

3. Enter the Report Run Date.

4. Select other criteria to limit the results of the report to a specific person:

• Person Name, National Identifier

5. Enter the Reporting Period Start Date and the Reporting Period End Date to limit 
the report to this period.

6. You can also select other criteria to limit the results of the report:

• Comparison Period Start Date, Comparison Period End Date

Note: If you specify one of these dates, you must also specify the 
other.
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• Location

• Assignment Type

• Organization

• Reporting Group: limits the report to all plans attached to the selected reporting
group. 

• Benefit Group

• Plan: limits the report to the selected plan.

Note: You cannot process the report if you select a plan that is not 
attached to the selected reporting group.

• Life Event

• Life Event Type

7. Select the Sort Order:

• Sort Order 1: The default value is Person Name

• Sort Order 2: The default value is Life Event Status

• Sort Order 3: The default value is Life Event Name

• Sort Order 4: The default value is Life Event Occurred Date

8. The default value for Display Flexfields is No. Select Yes to report on information 
contained in the flexfields.

9. Choose OK.

10. In the Submit Request window, verify the parameters you selected, set the schedule
and the options for running the report.

11. Choose the Submit button.

Running the Participation Audit Activity Purge Process (Advanced 
Benefits)

The Participation Audit Activity Purge process purges data that accumulates in the 
audit tables when you run the Participation batch process--or any Advanced Benefits 
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process which creates an audit log-- with the audit log turned on.

You run reports from the Submit Requests window.

See: Purging Batch Related Tables, page 6-23

To run the Participant Audit Activity Purge Process:
1. Select the Participation Audit Activity Purge process in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Do one of the following:

• Enter a Concurrent Request ID to purge the audit logs associated with a single 
batch process.

Or

• Select a Business Group to purge all the audit logs for the business group on a 
date you specify, then

• Enter the Effective Date for which you want to purge all audit logs for the 
Business Group.

4. Choose the OK button.

5. Complete the batch process request and choose Submit.

Purging Person Data for Backed-Out and Voided Life Events
With the exception of unrestricted life events, you can back out or void any type of life 
event for a person. You should periodically purge this backed-out and voided data to 
reduce the volume of person data stored in your database.

You can purge person data related to backed-out and voided life events for Advanced 
Benefits and Compensation Workbench plans. The purge process removes a variety of 
data such as enrollment rates, premium results, and electable choice information.

You run processes from the Submit Requests window.

To purge person data for backed-out and voided life events:
1. Select Purge Backed-out Or Voided Life Events in the Name field.

2. Enter the Effective Date of the process.

3. Select the Life Event for which you want to purge backed-out or voided person 
data.
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Or, select a Life Event Type to purge all backed-out or voided instances of that life 
event type.

4. Enter a From and To Occurred Date to limit the purge to events that occurred 
within that date range.

5. You can select from a variety of parameters that limit the purge to a specific group 
of persons:

• Person Name

• Person Selection Rule

• Organization

• Location

• Benefits Group

• Legal Entity

• Payroll

6. Select a Backed Out Status of Voided or Backed Out.

If you select Backed Out, the process purges data related to both backed-out and 
voided life events.

7. Select Yes in the Audit Log field to generate a results log for this process that 
indicates the number of rows deleted.

8. Select Yes in the Delete Life Events field to remove potential life events with a 
status of Voided.

Selecting Yes does not remove potential life events with a status of Unprocessed.

9. Click OK.

10. Complete the batch process request and click Submit.

The purge process deletes data from the tables listed below. To improve system 
performance, a database administrator should optimize these tables through sizing, 
indexing, and standard performance tuning after purging data.

Ben_elig_per_f

Ben_elig_per_opt_f 

Ben_enrt_rt 

Ben_enrt_prem 
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Ben_enrt_bnft 

ben_elctbl_chc_ctfn 

ben_elig_per_elctbl_chc 

ben_pil_elctbl_chc_popl 

ben_elig_dpnt 

ben_prtt_rt_val 

ben_prtt_enrt_actn_f 

ben_prtt_prem_f 

ben_prtt_enrt_ctfn_prvdd_f 

ben_elig_cvrd_dpnt_f 

ben_prtt_enrt_rslt_f 

ben_pl_bnf_f 

Viewing a Person's Participation Information (Advanced Benefits)
You use the View Participation Information window to display information that the 
Participation batch process generates for a person.

Important: In order to ensure that the information you display for a 
person is current, you must first run the Participation batch process for 
that person.

To display participation information for a person:
1. Query a person whose participation information you want to view.

The system displays the hierarchy of compensation objects for which this person is 
eligible or ineligible and the participation start and end dates. 

See: Navigating the Program Structure Hierarchy, page 1-104

2. Choose the Info Online button from the toolbar--available if you license the third 
party product Authoria HR--to display a context-sensitive list of pages in the 
Authoria HR repository.

Viewing a Person's Life Event Information
You use the Person Life Events window to date effectively view information about a life
event that occurs to a person. Although a person can have more than one potential life 
event at a time, the system only displays information about the active life event.
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To view a person's life events:
1. Find the person for whom you are viewing life event information.

The system displays a list of current potential life events for this person with the 
status and date of occurrence of each life event.

Event is the name of the life event experienced by this person as of the effective 
date.

Status  indicates the degree to which the system has processed this life event.

Detected:The Participation batch process has detected the change in data as a 
potential life event.

Processed:The Participation batch process has determined whether this potential 
life event is an actual life event.

Unprocessed:You have created this life event manually. (The next time you run the 
Participation batch process, this process will change its status to Detected.)

Voided: You have specified that this potential life event is not an actual life event. 

Important: Only the Participation batch process can set the status of
a potential life event to Detected or Processed. You can manually 
set the status of a potential life event to Unprocessed or Voided; the
system cannot set the status to Unprocessed or Voided. 

Life Event Occurred On Dateindicates the date the potential life event occurred.

2. Check the Show Backed Out Events check box to view life events with a status of 
Backed-Out.

3. Select a life event and do one of the following:

• Choose the Enrollment Opportunities button to view enrollment information 
based on this life event, such as the enrollment period start and end dates.

• Choose the Close Event button to prevent any further processing of the life 
event.

• Choose the Back Out Event button to roll back any updates generated by the 
Participation Process (such as updates to eligibility, rates, automatic 
de-enrollments, and so on) 

You can only back out the latest life event.

• If the life event is related to an absence, choose the View Absence Details button
to see the absence record.
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4. Choose the Info Online button from the toolbar--available if you license the third 
party product Authoria HR--to display a context-sensitive list of pages in the 
Authoria HR repository.

Viewing Electable Choices for a Person Based on a Life Event (Advanced 
Benefits)

You use the Display Enrollment Information window to view any electable choices a 
person has based on an active life event.

You navigate to this window by querying a person's record in the View Person Life 
Event Information window and then choosing the Enrollment Opportunities button.

To view a person's electable choices based on a life event:
1. Select a program or plan from the list of electable choices.

The system displays information about the program or plan.

Status indicates the status of the program or plan.

UOM is the unit of measure in which the benefit is expressed.

Enrollment Period Start Date  is the date on which this person can enroll in this 
program or plan.

Enrollment Period End Date is the last date on which this person can enroll in this 
program or plan.

Default Enrollment Date is the date on which this person is enrolled in this program 
or plan if they fail to make an election.

Enrollment Type Cycle indicates the type of enrollment cycle (open, unrestricted, 
administrative, or life event) that resulted in the electable choice for this person and 
this program or plan.

Election Made Date is the date this person elected this benefit.

Processing End Date identifies the latest date on which the plan sponsor can apply 
elections for this enrollment period.

Close Enrollment Date to Use is the date on which enrollments are considered closed 
for this program or plan.

Activity Reference Period identifies the time period in which activity rates are 
expressed.

Default Assigned Date identifies the date on which this program or plan was 
assigned as the default if the person failed to make an election.

Automatically Assigned Date is the date on which this program or plan was 
automatically assigned to this person.
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Manually Creating a Potential Life Event for a Person (Advanced Benefits)
When the system fails to detect a change to a person's record as a potential life event, 
you can use the Person Life Event window to create that potential life event manually.

After you create a potential life event for a person, you run the Participation batch 
process to determine eligibility and electable choices based on the life event.

To manually create a potential life event for a person:
1. Query the name of the person for whom you are manually creating a potential life 

event.

The list of current potential life events for this person is displayed.

2. Create a new row in the Potential Life Events block.

3. Select the nameof this potential life event in the Life Event field. 

4. Select a Statusof Unprocessed to indicate that this potential life event has been 
created manually.

5. Enter the Occurred Dateto indicate the date the potential life event occurred.

6. Save your work.

Manually Voiding a Potential Life Event for a Person (Advanced Benefits)
When the system improperly identifies a data change as a potential life event, you can 
manually void that potential life event using the Person Life Event window.

To manually void a potential life event for a person:
1. Query the name of the person for whom you are manually voiding a potential life 

event.

The list of current potential life events for this person is displayed.

2. Select the potential life event. 

3. Select a Statusof Voided to indicate that this potential life event has been manually 
voided.

4. Save your work.



Administration for Health and Welfare Management    6-45

Re-opening a Processed Life Event for a Person (Advanced Benefits)
You can use the Person Life Events window to re-open the most recently processed life 
event for a person by changing the life event status from Processed to Started. 

After you re-open a person's life event, you can make election changes, dependent 
designation changes, or changes to the participant's enrollment window. Use this 
feature when you do not want to back-out and re-process life events or override 
enrollments.

Re-opening a person's life event does not cause the application to re-evaluate eligibility 
or electability. However, if the initial processing of the person's life event caused an 
eligibility loss to one or more COBRA qualified beneficiaries, re-opening the life event 
forces the application to re-evaluate eligibility for COBRA qualified beneficiaries.

The application does not re-calculate activity rates--other than those rates you or the 
participant enter during enrollment--when you re-open a processed life event.

Note: You cannot re-open a life event when a future-dated life event 
exists with a status of Started or Processed.

To re-open a processed life event for a person:
1. Query the name of the person for whom you are re-opening a processed life event.

2. Choose the Life Events tab.

3. Select the person's most recent life event.

4. If the application allows you to re-open this life event, the Close Event button 
changes to read Re-open.

5. Choose the Re-open button.

Verify that the application changed the life event status from Processed to Started.

6. Save your work.

You can now navigate to the appropriate enrollment window and re-process 
elections for the person as necessary.

Setting Up What-if Modeling
To set up What-if Modeling, you need to do the following:

1. In the Person Change window, add the What-if label to person data changes. You 
must do this for data changes to display in Self-Service Benefits What-if.
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See: Defining Person Changes, page 5-103

2. Attach the Benefit Compensation Objects EIT to the Responsibility. Your EIT setup 
determines the compensation objects you want to include or exclude from the 
compensation object hierarchy.

See: Setting Up Extra Information Types Against a Responsibility, Oracle HRMS 
Configuring, Reporting, and System Administration Guide

3. Define Roles from the Maintain Roles window. This is optional, and you can 
configure this if you want to restrict which plans display based on the role of the 
self-service user.

See: Associating Transaction Workflow Roles to Users, Oracle HRMS Configuring, 
Reporting, and System Administration Guide

4. Save your work.

Modeling a Person's Benefits Eligibility (Advanced Benefits)
You use the Determine What-If Eligibility/Ineligibility Participation window to model 
the impact of an HR change to a person's eligibility and electability for benefits. 

Note: The system automatically rolls back the proposed data changes 
and eligibility results when you clear or exit the window.

To model a person's benefits eligibility:
1. Query the Name of the person for whom you want to model benefits eligibility.

Note: The person's current eligibility and electability for benefits is 
displayed in the Eligibility and Electability tabbed regions.

2. Choose the Data Changes tabbed region.

3. Enter the data change or changes for which you want to model eligibility by 
clicking into the appropriate field and entering or selecting a value.

Note: The available data change fields are limited to the data 
changes associated with your life event definitions and to derived 
factors such as salary and hours worked.

4. Enter the Effective Date of the proposed data changes.
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5. Choose the Process Events button to determine eligibility and electability for 
benefits.

The system displays the hierarchical structure of compensation objects for which 
the person is eligible based on the data changes you selected.

6. Choose the Eligibility or Electability tabbed region to view the results of the 
eligibility modeling.

7. You can view rate information for a plan or option by highlighting the rate in the 
Eligibility or Electability tabbed region and choosing the traffic light button.
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Online Benefits Services (Advanced Benefits)

Online Benefits Administration (Advanced Benefits)
The system is designed with features that enable you to perform a variety of tasks from 
a central form called the Benefits Service Center.

You use the Benefits Service Center window if the requirements of your organization 
include the need to perform various benefits and HR-related functions in a real-time 
environment.

Common requests that you can process include changing a person's address or phone 
number, adding a dependent or beneficiary, or changing a person's marital status. 
These and other changes may trigger a life event that enables enrollment, change in 
enrollment, or de-enrollment in one or more benefits.

Using this window you can:

• Authenticate a caller's identity

• Perform a variety of desktop activities, such as viewing current enrollments, 
sending communications, and entering personnel changes

• Evaluate changes to a person's record for enrollment impact

• Enroll eligible participants in benefit plans

See: Processing a Request Using the Benefits Service Center, page 6-49

Caller Authentication
You can verify the identity of a caller using your organization's authentication criteria. 
You query the person's record based on the authentication criteria provided by the 
caller. If the caller's information is authentic, the query displays information about the 
person such as their address and any life event that is currently active for the person.

If necessary, you can use the results of the query for further caller authentication.

Desktop Activities
The action you take after you authenticate a caller's identity depends on the caller's 
request, the status of any open life events, and the person's electable benefit choices, if 
applicable.

You can select an action or form from a list of desktop activities based on the caller's 
request. For example, you select the People form if the person needs to change their 
address. You select the Person Communication form if the person is requesting 
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literature about a benefit plan that you offer.

Online Life Event Management
A special feature of online benefits administration is the ability to process a life event in 
real-time. When you query a person's record, the system indicates if the person has an 
open life event.

When you process the life event, the system determines if the life event results in the 
creation of electable benefit choices for the person. You can then enroll a person in one 
or more benefit plans for which they are eligible based on this life event.

Processing a Request Using the Benefits Service Center (Advanced 
Benefits)

The participant's request determines how you use the Benefits Service Center window. 
You can authenticate a caller's identity, change a person's HR record, process an active 
life event, enter enrollment elections, and send communications, among other tasks.

Note: Use of the Benefits Service Center assumes that you have 
familiarity with the HR system and the tasks performed by a benefits 
administrator. Refer to the other areas of your user documentation for 
more specific help on forms that you can access from this window.

To process a request using the Benefits Service Center:
1. Verify the caller's identity by entering a query in the Person block.

If the query is correct, the system displays:

• The person's name and other identifying information

• The person's address

• The name and status of the active life event associated with the person, if 
applicable

2. Choose the Details button to view details about the person's assignment.

3. Select a form or action from the Desktop Activities list depending on the 
participant's request.

People Form- You use this form to enter changes to a person's record such as 
change of name, address, or marital status.

Process Life Events- Select this action if the person has an active life event that you 
want to process.
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View Person Life Events- Select this desktop activity to open the Display Person 
Life Event Information window and view information about a person's active life 
event.

View Person Participation- You use this desktop activity to view the benefit 
program, plans, and options for which a person is eligible, including the activity 
rate for the benefit.

Dependent/Beneficiary- You select this option to view a person's dependents and 
beneficiaries and to add dependents and beneficiaries for a benefit.

Person Communication- You use this feature to send communications to a person.

Override Plan Enrollment- You use this feature to override eligibility results.

Person Participation Override- You use the Person Participation Information 
window to override eligibility criteria for a person before you run the Participation 
batch process to determine eligibility and electable choices.

Flex Enrollment form- You use this form to enroll a person in a flexible benefits 
program.

Non Flex Enrollment form- You use this form to enroll a person in a program that 
does not use flex credits for participation.

Miscellaneous Enrollment form- You use this form to enroll a person in a plan that
is not part of a program.

Savings form- You use this form to enroll a person in a savings and investment 
plan.

Summary of Enrollment- You select this form to view a person's benefit elections

4. Complete the form based on the desktop activity you select.
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Enrollment Management

Enrollment Management
Enrollment management is the process of registering your employees and other eligible 
participants in benefit plans and options. It includes recording contribution rates and 
coverage amounts and entering the dependents and beneficiaries of the primary 
participant into the system.

Enrollments commonly occur when a benefits specialist enters a participant's elections 
into the HR system. However, for Advanced Benefits users, enrollments can also 
include default enrollments for persons who do not specify elections during an 
enrollment period and automatic enrollments which are typically used to enter newly 
hired employees into interim coverage until they can make their own elections.

Because enrolling employees in benefits programs can be a labor intensive process for 
an organization with many employees, the product enables self-service enrollments 
using web enrollment forms and interactive voice response technology (IVR).

Enrollment eligibility and electable benefit choices are based on the eligibility profiles 
and enrollment requirements that you associate with a benefit.

You can override eligibility results if you are an Advanced Benefits customer. You can 
grant an exception so that an ineligible person can enroll in a plan or option for which 
they are otherwise ineligible. Conversely, you can waive a person's participation in a 
plan for which they have met the eligibility criteria.

Enrollment Forms
The system is delivered with four enrollment forms:

• Flex Enrollment (Advanced Benefits)

• Non-Flex Enrollment

• Savings Plan Enrollment 

• Miscellaneous Plan Enrollment

You use the Flex enrollment form to enroll participants in flexible benefits programs 
and vacation buy/sell programs.

You use the Non-Flex enrollment form if you are implementing a benefits program that 
does not use flex credits.

You use the Savings Plan form to enroll a participant in an investment plan.

You use the Miscellaneous Plan form to enroll participants in plans that are not part of a
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program.

Flex Program Enrollment (Advanced Benefits)
You manage open enrollment and life event enrollment for a flex program or a flex plus 
core program using the Flex Enrollment form.

You use the form to enter an eligible person's elections, contribution rates, and coverage
levels. As elections are entered, the system calculates the eligible person's spent and 
unspent flex credits.

From the Flex Enrollment window you can taskflow to windows that enable you to:

• View the flex credits an eligible person can spend

• Distribute excess flex credits, as allowed by your flex program definition

• Record receipt of certifications required for enrollment in the program

• Record completed enrollment action items

• Enter plan dependents and beneficiaries

• Record a participant's primary care provider

Non-Flex Program Enrollment
You use the Non-Flex Enrollment form to enroll participants in plans and options that 
are not funded by flex credits. This is the enrollment form you use if you have not 
purchased the Advanced Benefits product license, or if you are an Advanced Benefits 
customer who maintains benefit programs that are not funded by flex credits.

You use the form to enter an eligible person's elections, contribution rates, and coverage
levels. From the Non-Flex Enrollment window you can taskflow to windows that 
enable you to:

• Record completed enrollment action items (Advanced Benefits)

• Record receipt of certifications required for enrollment in the program (Advanced 
Benefits)

• Enter plan dependents and beneficiaries

• Record a participant's primary care provider

Savings Plan Enrollment
You use the Savings Plan Enrollment form to record a person's contribution rate and 
their investment option elections for a savings plan.
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From the Savings Plan Enrollment form you can taskflow to windows that enable you 
to:

• Record completed action items (Advanced Benefits)

• Record receipt of certifications required for enrollment in the program (Advanced 
Benefits)

• Enter plan dependents and beneficiaries

Important: The product does not accommodate 401(k) balance transfers 
from other benefits systems for employees who are rolling over 401(k) 
balances from a previous employer.

Miscellaneous Plan Enrollment
You use the Miscellaneous Plan Enrollment form to enroll a participant in a plan that is 
not part of a program and is not a savings plan. Miscellaneous plans do not provide flex
credits to participants.

You use the form to enter an eligible person's elections, contribution rates, and coverage
levels. From the Miscellaneous Enrollment form you can taskflow to windows that 
enable you to:

• Record completed action items (Advanced Benefits)

• Record receipt of certifications required for enrollment in the program (Advanced 
Benefits)

• Enter plan dependents and beneficiaries

• Record a participant's primary care provider

Special Plan Rates
Note: The special plan rates feature is reserved for future use.

Special contribution rates are sometimes offered by a benefits carrier for the joint 
election of two plans. When a participant elects a plan that is defined as part of a special
rate pair, they receive a discounted rate on the second plan.

You use the Special Rates form to view any special rates offered for the plans in a Flex 
program, Non-Flex program, or for a miscellaneous (not in program) plan.
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Action Items and Certifications (Advanced Benefits)
As part of enrolling a participant in a benefit, you can view the action items that must 
be completed before the enrollment is valid.

From the Person Enrollment Action Items form, you can navigate to the following forms
to enter changes to the record of a participant, dependent, or beneficiary in order to 
complete the action item.

• Person Enrollment Certification

• Dependent/Beneficiary Designation

• People

You define required action items as part of your plan design.

Action Items and Subsequent Life Events
If you process a subsequent life event for a participant with an open action item, how 
the application processes the suspended election and any interim coverage for the 
participant depends on a variety of factors. The scenarios below outline how the 
application processes action items under different conditions.

• Scenario 1: If you process a subsequent life event with an occurred on date that is 
before the action item due date of the original event, the application retains the 
action item, certification, interim coverage, and suspended enrollment for the 
original election. If the subsequent life event occurred on date is after the action 
item due date, you close the action item by running the Close Unresolved Action 
Item Process. The application assigns the interim election to the employee as the 
actual election and deletes the suspended election.

• Scenario 2: If you process a subsequent life event before the action item due date, 
the application creates a new action item. Suspended elections and interim coverage
carry forward, and you can complete the action item when you receive the required 
certification. If you want to close the action item prior to processing the subsequent 
life event, you must back out the life event; however, if the action item completion 
date is on or after the subsequent life event, you do not need to back out the life 
event.

• Scenario 3: For a subsequent life event, the participant is eligible for a plan but has 
no electable choices. In this case, the application does not end date the action item 
from the original life event. Suspended enrollments and interim coverage carry 
forward to the subsequent event. The application creates a new action item that 
corresponds to the new enrollment results created for suspended elections and 
interim coverage.

• Scenario 4: If the participant makes an election change based on a subsequent life 
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event, the application retains the action item and suspended election for the original
life event. If necessary, the application creates a new action item with a new due 
date for the new enrollment based on the subsequent life event.

Dependents and Beneficiaries
As part of enrollment processing, you record the persons selected by a participant as 
dependents or beneficiaries of a plan or option. The system displays eligible designees 
for participants with enrollments in progress.

Because you can limit the relationship type of the dependents who are eligible to 
receive coverage under a benefit plan, the system displays only those dependents 
eligible for coverage. For example, if a participant elects employee plus spouse 
coverage, the system only displays dependents of the spouse relationship type.

You use the Dependent/Beneficiary Designation form to: 

• Enter and modify dependent or beneficiary designation information

• Assign a benefit to a beneficiary as a percentage or an amount

• Monitor certification requirements (Advanced Benefits)

Participants can designate dependents at the plan or option level; beneficiaries are 
designated at the plan level.

Primary Care Providers
You can record in the system the physician or dentist that a participant elects to be their 
primary care provider. Providers are categorized by their service provider type, such as 
General Practitioner, Dentist, or Ob/Gyn. The system provides these and other service 
provider types and your system administrator can extend this list as part of your 
implementation.

Note: A person can have only one primary care provider of each 
provider type within the a plan.

Enrollment Results
After you enroll a participant in a benefit, you can display the enrollment results for 
that person.

Enrollment information is date effectively displayed so that you can view historical or 
future-dated information. You can display enrollment results that are created by one of 
the following means:

• An electable choice is saved on an enrollment form
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• A default or automatic enrollment is processed

• The close enrollment process has completed

Participation Overrides (Advanced Benefits)
The ability to override eligibility results is a requirement for enterprises with a high 
need for flexible benefits administration. Grand-fathered coverage, special employment 
terms, or required adjustments for highly compensated employees are all typical 
reasons for overriding eligibility results.

You use the Person Participation Information window to override eligibility results for 
a person for one or more plans after you run the Participation process to determine 
eligibility and electable choices. You then enroll the person using the Enrollment 
Override window.

You also use the Person Participation Information window to record an election for a 
person who was not processed in the Participation batch process.

You use the Enrollment Override window to enroll a person in a plan or option for 
which they have been found ineligible. You can also use this window to override rate 
and coverage amounts for a plan or an option and to override dependent eligibility 
results.

Waive Participation Management
You can allow an eligible person to waive participation in a plan type or plan in one of 
two ways. You can enroll the person in a special plan called a waive plan, or, if you are 
an Advanced Benefits customer, you can use the Waive Participation form to specify 
which plan types or plans a person is waiving.

You typically define a waive plan when you want the waive plan to appear to the 
participant as an electable choice.

When you waive a person's participation in a plan type, the person waives the ability to
enroll in all plans in that plan type. You cannot override a plan type waiver for any 
plans in that plan type.

Retroactive Enrollments
A variety of common business practices dictate that enrollment coverage may start 
retroactive to the current system date. These examples include:

• Enrollments based on retroactive life events, including enrollments that replace 
existing coverage

• Enrollment coverage and activity rates that start based on the life event occurred 
date as opposed to the life event notification date 
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• Suspended coverage that becomes unsuspended when interim coverage had been 
assigned

Note: SSHR users: Suspended plan rates are not included in displayed 
used amounts, and so are not deducted from Flex credits.

• Participant election changes within an enrollment period

• Participant elections that replace automatically assigned coverage

• Administrative changes to current enrollments

You define enrollment coverage start dates and activity rate start dates for a 
compensation object as part of your plan design. Because coverage can start based on a 
date prior to an election, there is the potential for activity rates to also start before the 
election is recorded.

If a payroll run occurs between the activity rate start date and the election date, the 
activity rate will not be processed in the payroll run. Since the election had not yet 
occurred, the activity rate did not exist for the payroll run.

In this scenario, and in other cases where activity rates start before an election is 
recorded in the system, you may need to create payroll adjustments to deduct payments 
if your organization requires retroactive benefits payments.

For retroactive enrollments that replace a previous enrollment, the system end-dates the
previous enrollment based on the coverage and rate end dates defined for the 
compensation object. You should define your enrollment coverage and rate start and 
end dates such that overlapping dates do not occur.

Court Orders
You can use the product to record court orders that require a participant to provide 
coverage for a dependent or that place restrictions on how a benefit payment can be 
distributed.

In the US, regulations termed Qualified Medical Child Support Orders (QMCSO) require a 
participant to cover a dependent when the participant is eligible for a plan and a court 
order has been issued.

A Qualified Domestic Relations Order (QDRO) is a judgement, decree, or order that relates
to the provision of child support, alimony payment, or marital property rights to a 
spouse, child, or other dependent of a participant.

You can use the product to:

• Record those persons subject to a Qualified Medical Child Support Order or a 
Qualified Domestic Relations Order
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• Specify the benefit plan or plan type that is subject to the provisions of the court 
order

• Enter the names of the claimants eligible to receive benefit coverages based on the 
court order 

• For QDROs, enter the benefit amount or benefit percentage due to each applicable 
claimant or designee

During enrollment, the system issues a warning message indicating that a participant is 
subject to a court order. This warning does not prevent the election because the 
participant may have covered the dependent outside of the employer's plan.

You define enrollment requirements and restrictions for QMCSOs and QDROs as part 
of your plan design.

Enrolling a Person in a Flex Program (Advanced Benefits)
You use the Flex Program window to enroll an eligible participant in a flex program. 
Completing an enrollment involves:

• Selecting the plan and option in which the person is enrolling

• Entering coverage levels for those plans that provide coverage

• Entering the contribution value per activity period for those plans that allow a 
participant to choose their contribution amount

• Entering the annual contribution amount for those plans that allow a participant to 
specify the annual contribution to a plan

• Saving the person's election

• Completing dependent and beneficiary designations

Important: Before you use this window, you must run the Participation 
batch process to 1) ensure that the list of eligible persons for this 
enrollment cycle is up-to-date, and 2) create available enrollment 
choices for those persons.

To enroll a person in a flex program:
1. Set the effective date.

2. Query the Name, Social Security number, or other standard identifying information
for the person you are enrolling.
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3. Select the Program in which the person is enrolling.

Important: If you take no enrollment action, the participant will be 
enrolled in the plans and options that are currently displayed.

4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and 
option that the person is electing.

5. Select the person's election in the Plan and Option field.

6. Choose the Info Online button from the toolbar--available if you license the third 
party product Authoria HR--to display a context-sensitive list of pages in the 
Authoria HR repository.

7. Complete the election by entering participant values, where appropriate, in the 
tabbed regions of the enrollment window.

8. Choose the Recalculate button to update the standard rate or coverage amount 
based on election information you entered.

You only need to recalculate a rate if your system administrator defined a Post 
Enrollment Calculation rule for the standard rate or coverage calculation.

9. Save this person's elections when you have completed the enrollment.

Flex Credit Summary:
Based on the participant's current elections, the system displays a flex credit summary 
for the currently selected plan type.

Provided: The total flex credits provided for the plan type

Less Used: The amount of flex credits spent on the plans and options in this plan type. 
Typically this is the pre-tax amount.

Excess: The amount of flex credits left unspent.

Forfeited: The amount of flex credits that will be forfeited if they are not spent.

Other: The cash amount spent that does not decrement a benefits pool; this amount 
typically reflects the amount of after-tax cash spent on a benefit.

Net: The sum of pre-tax and after-tax contributions.

General Tab:
1. Choose the General tab. The system displays the following view-only information:

• The Coverage Start and End date for this plan or option
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• The Start Code used to calculate the coverage start date

• The Original Start date that this person enrolled in this plan

• The effective date of the enrollment

Note: The Enrolled field appears checked if a person is currently 
enrolled in this plan or option.

Amount Tab:
1. Choose the Amount tab.

• The tax type of this activity rate appears in the Taxability field.

2. Enter the annual coverage amount that can be elected for this plan or option in the 
Annual Amount field.

Use this field if the participant can elect an annual amount to contribute to a plan. 
The system displays the minimum and maximum annual contribution amounts 
based on your plan definition.

3. Enter the Defined Amount of the contribution or distribution, if applicable. The 
system displays the following view-only information:

• The Increment by which a contribution or distribution can be increased or 
decreased.

• The Minimum and Maximum contribution or distribution amount.

Note: The fields in the Communicated block indicate the 
communicated activity rate for this contribution or distribution if 
this rate is different than the actual amount that is used for element 
entries.

Rate Tab:
1. Choose the Rate tab. The system displays the following view-only information:

• The activity rate Start and End date and the unit of measure in which the rate is 
expressed

• A checkbox indicating if the activity rate has been overriden for this plan or 
option and the date through which the rate is overriden
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Benefit Tab:
1. Choose the Benefit tab.

2. Enter the benefit Amount if the participant can choose the amount they contribute 
to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view-only 
information:

• The Type field displays the tax type of this benefit.

• The Calculation field displays the calculation method used to derive the activity
rate for this benefit.

• The Minimum and Maximum fields display this plan or option's coverage 
limits for this participant.

• The Increment field displays the increments in which coverage can be increased
or decreased.

Limitation Tab:
1. Select the Limitation tab. The system displays the following view-only information:

• The Certification Alert field appears checked if the participant is required to 
provide certification before being enrolled in this benefit.

• The Suspended field appears checked if enrollment in this benefit has been 
suspended pending the completion of an action item, such as providing 
required certification.

• The Interim field appears checked if this plan or option has been assigned to the
participant as interim coverage pending the completion of an action item.

• The Automatic field appears checked if the participant has been automatically 
enrolled in this plan or option.

• The Dependents field indicates if dependents are required or optional for this 
plan.

• The Earliest De-enroll field indicates the earliest date on which a participant can
de-enroll from this plan or option.

• The Must Also Enroll In field displays any plan or option in which a participant
must be enrolled in order to make this election.
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Note: This field is reserved for future use.

• The Override Through date indicates the date through which the enrollment 
has been overriden.

• The Override Reason indicates the reason given for the override.

Manually Deleting an Enrollment
You use the same process to manually delete an enrollment regardless of the enrollment
form in which you entered the enrollment.

To deenroll newly ineligible participants in batch, Standard Benefits users can run the 
Maintain Participant Eligibility process; Advanced Benefits users can run the Life Event 
mode of the Participation Process.

To manually delete an enrollment:
1. Open the form in which you entered the enrollment. Choose from:

• Flex Program Enrollment form

• Non-Flex Program Enrollment form

• Savings Plan Enrollment form

• Miscellaneous Plan Enrollment form

2. Set the effective date.

3. Query the Name, Social Security number, or other standard identifying information
for the person whose enrollment you are deleting.

4. Select the plan and option you are deleting.

Note: To delete a savings plan enrollment, you delete both the 
savings plan and any options in which the person is enrolled.

5. Choose the Delete Record icon on the toolbar.

6. Save your work.
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Viewing a Person's Flex Credits (Advanced Benefits)
You can view the flex credits available to a participant and the benefit pool that 
provides the credits.

To view a person's available flex credits:
• Query a participant in the Flex Enrollment window then choose the Flex Credits 

button. The system displays:

• The flex credits available for various compensation objects

• The benefit pool providing the flex credits

The system also indicates if the flex credits for an option may be forfeited.

Allocating Excess Credits for a Person Enrolling in a Flex Program 
(Advanced Benefits)

If you allow participants to specify how they allocate their excess flex credits after they 
have made their elections, you can view this information for a person in the Excess 
Credits window.

To allocate excess credits:
• Choose the Excess Credits button. The system displays:

• The benefit pool that provides the flex credits for the plans and options that the 
participant has elected

• The plan types, plans, and options that the participant has elected

• The amount of flex credits provided based on elected plans and options

• The amount of flex credits used by the participant for each electable plan or 
option

• The amount of flex credits to be distributed as cash, if applicable

• The amount of flex credits to be forfeited if the participant does not elect to use 
them

• A check box indicating the credits were rolled over into this plan or option
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Enrolling a Person in a Non-Flex Program
You use the Non-Flex Program window to enroll an eligible participant in a program 
that is not funded by flex credits. Completing an enrollment involves:

• Selecting the plan and option in which the person is enrolling

• Entering coverage levels for those plans that provide coverage

• Entering the contribution value per activity period for those plans that allow a 
participant to choose their contribution amount

• Entering the annual contribution amount for those plans that allow a participant to 
specify the annual contribution to a plan

• Saving the person's election

• Completing dependent and beneficiary designations

Important: For Advanced Benefits users, you must run the Participation
batch process before you use this window to 1) ensure that the list of 
eligible persons for this enrollment cycle is up-to-date, and 2) create 
available enrollment choices for those persons.

Important: If you are using Standard Benefits, electable choices are 
created when you query the program in the enrollment window for a 
participant.

To enroll a person in a non-flex program:
1. Set the effective date.

2. Query the Name, Social Security number, or other standard identifying information
for the person you are enrolling.

3. Select the Program in which the person is enrolling. 

Important: If you take no enrollment action, the participant will be 
enrolled in the plans and options that are currently displayed.

4. Tab into a blank Plan Type field and select the Plan Type that contains the plan and 
option that the person is electing.
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5. Select the person's election in the Plan and Option field.

6. Choose the Info Online button from the toolbar--available if you license the third 
party product Authoria HR--to display a context-sensitive list of pages in the 
Authoria HR repository.

7. Complete the election by entering participant values, where appropriate, in the 
tabbed regions of the enrollment window.

8. Choose the Recalculate button to update the standard rate or coverage amount 
based on election information you entered.

You only need to recalculate a rate if your system administrator defined a Post 
Enrollment Calculation rule for the standard rate or coverage calculation.

9. Save this person's elections when you have completed the enrollment.

General Tab:
1. Choose the General tab. The system displays the following view-only information:

• The Coverage Start and End date for this plan or option

• The Start Code used to calculate the coverage start date

• The Original Start date that this person enrolled in this plan

• The effective date of the enrollment

Note: The Enrolled field appears checked if a person is currently 
enrolled in this plan or option.

Amount Tab:
1. Choose the Amount tab.

• The tax type of this activity rate appears in the Taxability field.

2. Enter the annual coverage amount that can be elected for this plan or option in the 
Annual Amount field.

Use this field if the participant can elect an annual amount to contribute to a plan. 
The system displays the minimum and maximum annual contribution amounts 
based on your plan definition.

3. Enter the Defined Amount of the contribution or distribution, if applicable. The 
system displays the following view-only information:
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• The Increment by which a contribution or distribution can be increased or 
decreased.

• The Minimum and Maximum contribution or distribution amount.

Note: The fields in the Communicated block indicate the 
communicated activity rate for this contribution or distribution if 
this rate is different than the actual amount that is used for element 
entries.

Rate Tab:
1. Choose the Rate tab. The system displays the following view-only information:

• The activity rate Start and End date and the unit of measure in which the rate is 
expressed

• A checkbox indicating if the activity rate has been overriden for this plan or 
option and the date through which the rate is overriden

Benefit Tab:
1. Choose the Benefit tab.

2. Enter the benefit Amount if the participant can choose the amount they contribute 
to this plan or option.

The remainder of the fields in the Benefit tabbed region contain view-only 
information:

• The Type field displays the tax type of this benefit.

• The Calculation field displays the calculation method used to derive the activity
rate for this benefit.

• The Minimum and Maximum fields display this plan or option's coverage 
limits for this participant.

• The Increment field displays the increments in which coverage can be increased
or decreased.

Limitation Tab:
1. Select the Limitation tab. The system displays the following view-only information:

• The Certification Alert field appears checked if the participant is required to 
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provide certification before being enrolled in this benefit.

• The Suspended field appears checked if enrollment in this benefit has been 
suspended pending the completion of an action item, such as providing 
required certification.

• The Interim field appears checked if this plan or option has been assigned to the
participant as interim coverage pending the completion of an action item.

• The Automatic field appears checked if the participant has been automatically 
enrolled in this plan or option.

• The Dependents field indicates if dependents are required or optional for this 
plan.

• The Earliest De-enroll field indicates the earliest date on which a participant can
de-enroll from this plan or option.

• The Must Also Enroll In field displays any plan or option in which a participant
must be enrolled in order to make this election.

Note: This field is reserved for future use.

• The Override Through date indicates the date through which the enrollment 
has been overriden.

• The Override Reason indicates the reason given for the override.

Enrolling a Person in a Savings Plan
You use the Savings Plan window to enroll an eligible participant in a savings plan. 
Completing an enrollment involves:

• Selecting the plan and option in which the person is enrolling

• Entering the contribution amount or percentage per activity period for those plans 
that allow a participant to choose their contribution level

• Saving the person's election

• Completing dependent and beneficiary designations

Important: For Advanced Benefits users, you must run the Participation
batch process before you use this window to 1) ensure that the list of 
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eligible persons for this enrollment cycle is up-to-date, and 2) create 
available enrollment choices for those persons.

Important: If you are using Standard Benefits, electable choices are 
created for the participant when you query the participant in the 
enrollment window.

To enroll a person in a savings plan:
1. Set the effective date.

2. Query the Name, Social Security number, or other standard identifying information
for this person.

3. Select the savings plan in which the person is enrolling in the Name field.

The system displays the following view-only information:

• The Life Event reason prompting this savings plan enrollment

In the Coverage block the system displays:

• The Coverage Start and End date for this savings plan

• The Start Code used to calculate the coverage start date

• The Original Start date that this person enrolled in this plan

In the Override block the system displays:

• The date through which a savings plan can be overriden and the reason 
supporting the override

The other fields in the Savings Plan window display information about the status of
this savings plan.

Note: The Enrolled field appears checked if a person is currently 
contributing to this plan.

• The Automatic field appears checked if the participant has been automatically 
enrolled in this plan

• The Suspended field appears checked if enrollment in this plan has been 
suspended pending the completion of an action item, such as providing 
required certification
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• The Interim field appears checked if this plan has been assigned to the 
participant as interim coverage pending the completion of an action item

• The Certification Alert field appears checked if the participant is required to 
provide certification before enrolling in this plan

• The Earliest De-enroll field indicates the earliest date on which a participant can
de-enroll from this plan

• The Currency field indicates the currency in which this benefit is paid.

• The Must Also Enroll In field displays any plan in which a participant must be 
enrolled in order to make this election

Note: This field is reserved for future use.

4. Choose the Info Online button from the toolbar--available if you license the third 
party product Authoria HR--to display a context-sensitive list of pages in the 
Authoria HR repository.

Entering Investment Rates
You use the Rates window to enter the total contribution percentage or amount for 
a savings plan. You then use the Investment Options window to enter the 
contribution amount for one or more options in the plan.

Note: As a prerequisite, you must check the Enroll in Plan and 
Option field in the Plan Enrollment Requirements window when 
you define the savings plan if a participant can enroll in both the 
plan and the options in that plan.

1. Query the Name, Social Security number, or other standard identifying information
for this person in the Savings Plan window.

2. Select the savings plan in which the person is enrolling in the Name field.

3. Choose the Rates button.

General Tab

4. Choose the General tab. The system displays the following view-only information:

• The Name of the activity rate definition

• The Activity Type, for example Employee Contribution or Employer 
Contribution
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• The unit of measure (UOM) for the currency of the activity rate

• The activity rate Start and End dates

Types Tab

5. Choose the Types tab. The system displays:

• The Tax Type of the activity rate, such as pre-tax or aftertax

• The Calculation method used to derive the activity rate

6. Check the Stop Contribution field if the employee's participation in this investment 
plan has ended.

Defined Amount Tab

7. Choose the Defined Amount tab.

8. Enter the Amount or percentage of the contribution or distribution. The system 
displays the following view-only information:

• The activity rate Period

• The Minimum and Maximum contribution or distribution amount

• The Increment by which a contribution or distribution can be increased or 
decreased

Note: The Enter Value at Enrollment field appears checked to 
indicate that the investment amount is entered during the 
enrollment, as opposed to being a default amount.

Communicated Amount Tab

Note: The fields in the Communicated Amount tabbed region 
indicate the communicated activity rate for this contribution or 
distribution if this rate is different than the actual amount that is 
used for element entries.

9. Choose the Annual Amount tab.

10. Enter the annual amount or percentage that is contributed to the investment plan in
the Amount field.

Use this field if the participant can elect an annual amount to contribute to a plan. 
The system displays the minimum and maximum annual contribution amounts 
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based on your savings plan definition.

11. Save this person's elections.

Entering Investment Options
You use the Investment Options window to enter a participant's elections for a savings 
plan.

1. Query the Name, Social Security number, or other standard identifying information
for this person in the Savings Plan window.

2. Select the savings plan in which the person is enrolling in the Name field.

3. Choose the Investment Options button.

General Tab

4. Choose the General tab.

5. Select a savings plan investment option in the Name field.

Note: The Enrolled field appears checked if a person is currently 
contributing to this option.

The system displays the following view-only information:

• The Coverage Start and End date for this option

• The Start Code used to calculate the coverage start date

• The Original Start date that this person enrolled in this option

Amount Tab

6. Choose the Amount tab.

7. Select a savings plan investment option in the Name field.

8. Check the Stop Contribution field if the employee's participation in this investment 
option has ended.

9. Enter the annual amount or percentage that is contributed to the investment option 
in the Amount field.

Use this field if the participant can elect an annual amount to contribute to an 
option. The system displays the minimum and maximum annual contribution 
amounts based on your option definition.
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10. Enter the Defined Amount of the contribution or distribution, if applicable. The 
system displays the following view-only information:

• The Increment by which a contribution or distribution can be increased or 
decreased.

• The Minimum and Maximum contribution or distribution amount.

Note: The fields in the Communicated block indicate the 
communicated activity rate for this contribution or distribution if 
this rate is different than the actual amount that is used for element 
entries.

Rate Tab
1. Choose the Rate tab. The system displays the following view-only information:

• The Taxability of this activity rate

• The activity rate Start and End date and the unit of measure (UOM) in 
which the rate is expressed

• A checkbox indicating if the activity rate has been overriden for this option 
and the date through which the rate is overriden

Enrolling a Person in a Miscellaneous Plan
You use the Miscellaneous Plan window to enroll an eligible participant in a plan that is
not associated with a program. Such plans are called not in program plans. 
Miscellaneous plans do not provide flex credits to participants. Completing an 
enrollment involves:

• Selecting the plan and option in which the person is enrolling

• Entering coverage levels for those plans that provide coverage

• Entering the contribution value per activity period for those plans that allow a 
participant to choose their contribution amount

• Entering the annual contribution amount for those plans that allow a participant to 
specify the annual contribution to a plan

• Saving the person's election

• Completing dependent and beneficiary designations
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Important: For Advanced Benefits users, you must run the Participation
batch process before you use this window to 1) ensure that the list of 
eligible persons for this enrollment cycle is up-to-date, and 2) create 
available enrollment choices for those persons.

Important: If you are using Standard Benefits, electable choices are 
created for the participant when you query the participant in the 
enrollment window.

To enroll a person in a miscellaneous plan:
1. Set the effective date.

2. In the Find Person window, enter the Name, Employee Number, or Social Security 
number for the person you are enrolling and choose the Find button.

General Tab

3. Choose the General tab.

4. Select the not in program Plan and Option in which the person is enrolling.

Note: If you take no enrollment action, the participant will be 
enrolled in the plans and options that are currently displayed.

The system displays the following view-only information:

• The Status of the enrollment

• The Plan Type of the electable plan

• The Life Event reason prompting this enrollment

• The Frequency of the benefit distribution or contribution

• The Certification Required Alert field appears checked if the participant is 
required to provide certification before being enrolled in this benefit.

• The Pending Approval field appears checked if enrollment in this benefit has 
been suspended pending the completion of an action item, such as providing 
required certification.

• The Currency in which this benefit is paid

In the Benefit/Coverage region the system displays:
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• The Amount of the contribution or distribution and its currency (in the UOM 
field).

• The Coverage Start and End date for this plan

• The Original Start date that this person enrolled in this plan

5. Choose the Info Online button from the toolbar--available if you license the third 
party product Authoria HR--to display a context-sensitive list of pages in the 
Authoria HR repository.

Benefit/Coverage Tab

6. Choose the Benefit/Coverage tab.

The system displays the following view-only information:

• The tax Type of this benefit

• The Calculation Method used to derive the activity rate for this benefit

• The Start Date Code used to calculate the coverage start date

In the Amount Limitations region, the system displays:

• The coverage limits for this participant this plan and option

• The increments in which coverage can be increased or decrease

Enrollment Tab

7. Select the Enrollment tab. The system displays the following view-only information:

• The Automatic Enrollment field appears checked if the participant has been 
automatically enrolled in this plan or option.

• The Dependents field indicates if dependents are required or optional for this 
plan.

• The Must Also Enroll In field displays any plan or option in which a participant
must be enrolled in order to make this election.

Note: This field is reserved for future use.

• The Earliest De-enroll field indicates the earliest date on which a participant can
de-enroll from this plan or option.

• The Override Through date indicates the date through which the enrollment 
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has been overriden.

• The Override Reason indicates the reason given for the override.

8. Save this person's elections.

Viewing Special Rates for a Plan or Option
Before enrolling a participant in a flex program, non-flex program, or plan not in 
program, you can view special rates for which the participant may be eligible if certain 
plans are elected in conjunction with one another.

For example, you could define a medical plan so that the participant receives a special 
rate for a dental plan if they elect both plans. You define special rates using the variable 
rate profiles window.

See: Defining the Criteria in a Variable Rate Profile, page 5-195

To view special rates for a plan or option:
1. Query a participant in the Flex Enrollment, Non-Flex Enrollment, or Miscellaneous 

Plan Enrollment window depending on the type of plan in which the participant is 
enrolling.

2. Choose the Special Rates button. The system displays:

• The plan type, plan, and option that must be elected by the participant to 
receive the special rate on the related compensation object

• The related plan type, plan, and option for which a special rate is available

• The standard rate for the related plan if the selected plan is not elected

• The special rate for the related plan if the selected plan is elected

Maintaining a Participant's Primary Care Provider
You date effectively enter, update, and delete a person's primary care providers in the 
Primary Care Providers window.

To select a primary care provider for a person:
1. Query the Person whose primary care provider you are entering.

2. Select the Plan Type and Plan for which you are entering the person's primary care 
provider.
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The available plans are limited to the plans in which the participant or their 
dependent is currently enrolled.

3. Select a provider in the Identifier, Name, and Type fields.

If you enter the provider's identifier, the system fills in the Name and Type fields if 
a provider exists with the same identifier for this plan.

4. If necessary, select providers of a different service provider type in this plan, or 
select providers for different plans.

5. Save your work.

Displaying Enrollment Results
You use the View Enrollment Results window to display a person's enrollment 
information. This is a read-only form.

You can display enrollment information after an enrollment result is created by one of 
these means: an electable choice is saved on an enrollment form, a default enrollment is 
processed, or the close enrollment process has completed.

Enrollment information is date effectively displayed so that you can also view historical
information.

To display enrollment results for a person:
1. Set the effective date to the date for which you want to view enrollment results.

2. Query the person for whom you want to view enrollment results.

The system displays enrollment information for the compensation objects in which 
the person is enrolled.

3. Check the View By Coverage Date field to view the person's enrollment information
as of their coverage start date.

• Or, check the View By Session Date to view the person's enrollment information
as of the system's effective date.

4. Choose from the available tabbed regions and task flow windows to view 
enrollment results.

The system displays the windows that can be accessed from this form in read-only 
mode.

5. Choose the Info Online button from the toolbar--available if you license the third 
party product Authoria HR--to display a context-sensitive list of pages in the 
Authoria HR repository.
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Running the Benefits Enrollment and Confirmation Reports
Run the Benefits Enrollment Kit Report to view electable choices for one or more 
persons. The report also displays enrollment deadlines and indicates any default plans 
that will be in effect if the person makes no election.

Run the Benefits Confirmation and Summary Report to view enrollment results for one 
or more benefits participants. The report displays results for participants who are 
enrolled in:

• Plans in program

• Plans not in program

• Multiple programs

Use the Submit Request window to run either report. You need a postscript viewer to 
see the results of the report.

To run the benefits enrollment or confirmation report:
1. Select Benefits Reports Wrapper Process in the Name field.

2. Enter the Parameters field to open the parameters window.

3. In the Report Name field, select either the Benefits Enrollment Kit Report or the 
Benefits Confirmation and Summary Report.

4. Enter the Effective Date of the report.

5. Select from a variety of criteria to limit the results of the report, such as a:

• Compensation object

• Life event

• Type of assignment

• Coverage start and end date

6. Indicate if you want to report on results such as:

• Dependents and beneficiaries

• Action items and certifications

• Flexfield data
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7. Choose the OK button.

8. Complete the batch process request and choose Submit.

Viewing Dependent Information
You use the Dependent/Beneficiary Designation window to view enrollment 
information for the dependent of a participant, including the following:

• The plan and option in which the dependent is enrolled

• The name of the dependent and their relationship to the participant

• Coverage dates

Note: You can only view dependent information when your effective 
date is between the dependent coverage start and end date for the 
compensation object.

To view dependent information:
1. Query the name of the participant for whom you are viewing dependent 

designations.

2. Choose the View Dependents tab.

3. Highlight a Plan:Option in which the participant is enrolled.

The system displays the dependents that have been designated for that plan or 
option.

4. Choose the Designate Dependents tab or the Designate Beneficiaries tab to create a 
designation.

Maintaining Dependent Designations
Use the Dependent/Beneficiary Designation window to designate a participant's 
dependents.

The participant must have an open life event to designate a dependent if you are using 
Advanced Benefits. Standard Benefits customers, or Advanced Benefits customers using
the Unrestricted enrollment type, may designate dependents at any time.

Note: As a prerequisite, you must enter the participant's contacts into 
the system before you can designate a contact as a dependent. Check 
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the Personal Relationship field for each potential dependent on the 
Contact window. The dependent must also meet the designation 
requirements defined for the plan and option and the requirements of 
any dependent eligibility profiles linked to the compensation object 
before becoming an eligible dependent.

See: Entering Next of Kin and Other Contacts, Oracle HRMS Workforce Sourcing, 
Deployment, and Talent Management Guide

To enter or modify a participant's dependent designation:
1. Query the name of the participant for whom you are entering or modifying 

dependent designations.

2. Select the plan and option for which the participant is designating a dependent in 
the Plan:Option field.

• Any eligible dependents for this plan and option are displayed in the Eligible 
Dependents field.

• The Employee field appears checked if this dependent is also an employee.

• The Start and Through dates indicate the dependent coverage start and end 
dates for this plan.

3. Check the Covered field to indicate that this person is a dependent for this benefit.

Uncheck the Covered field to undesignate a dependent previously covered by this 
benefit.

4. Choose the Certifications button to open the Dependent Certifications window.

The system displays any certifications that must be submitted for this dependent.

5. Enter the Date Received to record receipt of a certification.

6. Save your work.

7. Close the Dependent Certifications window.

8. Choose the Care Providers button to specify a primary care provider for a 
dependent.

See: Maintaining a Participant's Primary Care Provider, page 6-75

9. Choose the Contacts button to open the More Contacts window where you can 
view the dependents who were found ineligible for the selected plan or option.
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10. Select a dependent from the list and choose the Designate button to have the system
check for this dependent's eligibility.

If the dependent is found eligible, the dependent will be added to the list of 
designees in the Eligible Dependents field, the Covered field will appear checked, 
and the record will automatically be saved.

11. Choose the Contacts button to open the Contact window where you can add a new 
contact for this primary participant.

Maintaining Beneficiary Designation Information for a Participant
You can designate a person or an organization as a beneficiary for plans that allow or 
require beneficiary designation using the Dependent/Beneficiary Designation window.

You can designate a beneficiary at any time, even after a life event or enrollment period 
is closed. However, for Advanced Benefits customers, beneficiary certifications only 
restrict designations when the participant's life event is open.

Beneficiary designation restrictions are based on your plan design.

See: Maintaining Beneficiary Designation Requirements for a Plan, page 5-157

To enter or modify a participant's beneficiary designation:
1. Query the name of the participant for whom you are entering or modifying 

beneficiary designations.

2. Choose the Designate Beneficiaries tab.

3. Select a Plan for which you are entering or modifying beneficiary designation 
information for this participant.

4. Select a beneficiary name in the Beneficiaries field to designate a person or 
charitable organization as this participant's beneficiary.

5. Select this beneficiary's Type, either Primary or Contingent.

6. If the participant is assigning a percentage of the benefit to the beneficiary, enter the
% value of the total value of this benefit.

While you do not need to need to enter an Amount value, you must enter at least 
one % value. The sum of all % values for a plan must equal 100%. If you specify a 
monetary Amount, the system pays this Amount value before it pays out any % 
values. In such a case, the % values refer to the paid benefit following the deduction
of the Amount value.

7. If the participant is assigning a monetary amount from this benefit to this 
beneficiary, enter this monetary Amount.
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8. Choose the Details button to open the Details window if you want to enter trustee 
information or special instructions regarding this beneficiary designation for this 
participant for this plan.

9. If appropriate, select a Trustee to oversee the benefits the participant assigns to this 
beneficiary.

The trustee is the person you identify for a designated beneficiary who is a minor. 
During implementation, your system administrator can configure the application to
require a participant to identity a trustee for beneficiaries who are minors. You can 
generate an action item that suspends the election pending the assignment of a 
trustee.

10. If appropriate, enter Instructions regarding this beneficiary designation.

11. Close the Details window.

12. Choose the Certifications button to open the Beneficiary Certifications window.

The system displays any certifications that must be submitted for this beneficiary.

13. Enter the Date Received to record receipt of a certification.

14. Save your work.

Adding a New Beneficiary for a Participant

To add a new beneficiary for a participant:
1. From the Dependent/Beneficiary Designation window, choose the Designate 

Beneficiaries tab then choose the Contacts or Organizations button depending on 
whether the beneficiary is a person or an organization.

2. Complete the Contacts or Organizations window, as appropriate.

3. Save your work.

See Also:Entering Next of Kin and Other Contacts, Oracle HRMS Workforce Sourcing, 
Deployment, and Talent Management Guide

Creating an Organization, Oracle HRMS Enterprise and Workforce Management Guide

Recording Enrollment Actions Items for a Person (Advanced Benefits)
You use the Person Enrollment Action Items window to view and complete enrollment 
action items that have been created for a person. Action items are based on the 
enrollment requirements for the compensation objects in which the person is enrolling 
or de-enrolling. The following action items can be completed using this form:
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• Beneficiary address

• Beneficiary date of birth

• Beneficiary social security number

• Beneficiary requires spousal consent certification

• Dependent date of birth

• Dependent social security number

• Enrollment certifications

To complete an action item for a person:
1. Query the Name, Social Security number, or other standard identifying information

for this person.

2. Select the action item that the person is requested or required to complete in the 
Action Items field. The system displays:

• A description of this action item

• The compensation object in which the person is enrolling, de-enrolling, or 
changing elections

• The life event prompting this enrollment, de-enrollment, or change in elections

• The Due Date by which the action item is to be completed

• Whether the action item is Required

3. Use the task flow buttons to navigate to the Certifications, People, or Designee 
window and complete the missing information, depending on the action item to be 
completed.

4. Check the Completed field when the action item is complete.

Note: If the action item is for a missing certification, the Completed 
field appears checked when you enter the certification received 
date and save.

5. Select the Show Completed Action Items check box to display all completed and 
open action items for a person.

6. Save your work. You cannot save in this form unless the action item is complete.
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Note: When a required action item is completed, the system 
unsuspends the participant's election if there are no other 
incomplete required action items and there is no more than one 
optional action item left incomplete. If a required action item is not 
completed, the enrollment is end-dated as of the effective date of 
the Close Enrollment process if the action is due before the close of 
enrollment. 

For more information on how the application processes action items, see: Action 
Items and Certifications (Advanced Benefits), page 6-54

Recording Receipt of Enrollment Certifications (Advanced Benefits)
You record the receipt of enrollment certifications for a person using the Person 
Enrollment Certifications window.

You can also add and delete certifications or mark a received certification as denied.

Note: Use the Dependent/Beneficiary Designation window to record 
receipt of enrollment certifications for dependents and beneficiaries.

To record receipt of an enrollment certification for a person:
1. In the Find Person window, enter the Name, Employee Number, or Social Security 

number for this person and choose the Find button.

2. Select the certification type submitted by the participant in the Certifications field. 
The system displays:

• The compensation object and life event that generated the certification

• The due date by which the certification must be completed

• A check box indicating if certification is required for enrollment in this 
compensation object

• A check box indicating if the participant's enrollment in this compensation 
object has been suspended pending the completion of any action items.

3. Check the Received field to indicate that this certification has been received.

Note: You can un-check the Received field after you save, if 
necessary.



6-84    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

4. Check the Denied field if this certification has been rejected.

To add a certification for a person:
1. Select a new certification from the list of certification types to add a certification to 

this participant's election.

2. Check the Required field to indicate that failure to provide this certification results 
in a suspended election.

3. Select the reason for the certification in the Due To field.

4. Save your work.

To delete a certification for an election:
1. Select the certification type and choose the delete icon from the toolbar.

2. Save your work.

To record receipt of a certification required by an activity rate:
1. Choose the Rate Certification button.

This button appears for enrollments in compensation objects that have standard 
rates that require certification.

2. Do one of the following:

• Mark the certification as Received. This enters the element associated with the 
standard rate on the date calculated by the rate start date code. (This code is 
specified on the Plan Enrollment Requirements window.)

• Mark the certification as Denied. The Rate Certification Required check box 
remains checked on the View Enrollment Results window.

Note: Once the certification is marked as Received, you cannot 
change it to Denied. Instead, you can delete the rate on the 
Miscellaneous Plan enrollment window or set the rate to zero on 
the Enrollment Override window. You can always update a 
certification from Denied to Received.

3. Save your work.
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Overriding Enrollment Results for a Plan (Advanced Benefits)
You use the Enrollment Override window to override election information after you 
have used the Participation Overrides window to specify that a person can enroll in a 
plan or option for which they have been found ineligible.

You can also override the rate and coverage amounts for a given benefit. If the 
participant designates a dependent for the plan, you can override the dependents that 
are covered by the plan.

Caution: You can set your effective date to any date and override 
enrollment information without backing out subsequent life events. 
You do not need to reprocess life events after you correct data. 
However, you must not compromise data integrity when processing an
override. The application does not validate data, such as activity rates, 
that you enter in the Enrollment Override window.

To override enrollment results for a plan:
1. Set the effective date.

2. Query the Name of the person for whom you want to override enrollment results.

Note: The system displays the programs, plans, and options in 
which the person is currently enrolled.

General Tab

3. Choose the General tab if it is not already selected.

4. Select the plan and option you want to override.

5. Do one of the following:

• Delete the enrollment by choosing the delete icon on the toolbar. Then, add a 
new row to the enrollment and select the plan and option in which you are 
enrolling the participant.

• Or, override the enrollment by selecting a new plan and option from the list of 
values in the Plan field.

Note: The list of electable plans is based on the plan type of the 
plan in which the participant is currently enrolled.
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Note: The Overridden field appears checked if this plan is an 
overriding plan and not a plan in which the participant was 
enrolled under normal circumstances.

Override Tab

6. Check the Overridden field to override this plan or option.

7. Enter the date through which the system overrides the otherwise ineligible person's 
participation in this plan or option in the Thru field.

Note: You enter the override through date if you only want the 
override to be in effect for a limited period of time. The override 
through date cannot be later than the coverage end date.

8. Select the reason you are allowing this overriding enrollment in the Reason field.

Coverage Tab

9. Enter the following dates, as applicable:

• Coverage Start date

• Coverage End date

Note: When you override a plan in which a person is enrolled, the 
new enrollment begins as of the coverage start date you enter. If 
you do not enter a coverage end date, coverage for the plan ends 
based on the coverage end date code defined for the plan.

• Original Start Date

• Earliest De-enrollment date

Benefit Tab

10. Enter the new coverage amount for this plan or option in the Value field.

11. Select the unit of measure of the benefit in the UOM field.

12. Enter the tax type of this benefit in the Type field.

13. Save your work.
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Overriding Dependent Coverage Designations for a Plan
You use the Override Dependents window to override a participant's dependent 
designations for a plan.

Note: You use the Dependent/Beneficiary Designation form to enter
a participant's beneficiaries for an overriding plan.

Overriding Participation Information for a Person
You use the Participation Overrides window to maintain override information for a 
potential benefits participant who is otherwise ineligible to participate in a particular 
program.

To override participation information for a person:
1. Query the Name of the person for whom you are overriding participation 

information.

2. Check the View By Session Date field to view the person's participation information
as of the system's effective date.

Or, check the View By Participation Date to view this information as of the person's 
participation start date.

3. Select the Level in the compensation object hierarchy at which you are defining 
override information.

4. Select the Compensation Object for which you are overriding participation 
eligibility information for this person.

5. Check the Eligible field if this person is eligible for this benefit.

6. Choose the General tab if it is not already selected.

7. Select the Life Event Reason explaining why you are overriding this person's 
eligibility/ineligibility for this program or plan.

8. Enter the Waiting Period Completion Date if the participant must wait until a 
certain date before enrolling or de-enrolling in this compensation object.

9. Enter the Participation Start and End Dates through which this person participates 
in this program or plan.

10. Check the Restricted Distribution field if some organization (typically a court) has 
placed a restriction on the distribution of benefits to this participant.
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For example, a QDRO (US) specifies a portion of the participant's retirement 
benefits must be paid to that person's prior spouse.

11. Check the Highly Compensated field if this person is highly compensated 
according to the terms of the plan.

12. Check the Key Employee field if this person is a key employee according to the 
terms of the plan.

13. Check the Dependents Only field if this plan only covers this person's dependents.

14. Save your work.

Overriding Eligibility Participation Information for a Person
You can override the run results of the Participation batch process for a person in the 
Participation Overrides window.

You can also freeze the future calculation of derived factors, such as age or length of 
service, for a person in a program or plan. The ability to freeze derived factors is useful 
when you want to exempt a participant from the eligibility rules that are linked to a 
particular derived factor.

To override eligible participation information for a person:
1. Query the Name of the person for whom you are overriding participation 

information.

2. Choose the Eligibility tab if it is not already selected.

Age and Length of Service

3. Choose the Age/Length of Service alternate region.

4. If you want the person's age to differ from that shown in the Age field, modify or 
enter that number.

5. If you want the person's age UOM to differ, modify or enter the unit of measure.

6. If you want the person's length of service to differ from that shown in the LOS field,
modify or enter that number.

7. If you want the person's length of service UOM to differ, modify or enter that unit 
of measure.

8. If you want the person's number of hours worked to differ from that shown in the 
Hours Worked field, modify or enter that number.
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9. If you want to modify the period in which the Hours Worked are measured, select a
new value in the In Period field.

10. Enter the person's age and length of service in the Age & LOS field if you are 
overriding this derived value.

Compensation

11. Choose the Compensation alternate region.

12. If you want the person's computed compensation level to differ from that shown in 
the Compensation Reference field, modify or enter that number.

13. If you want the person's compensation currency to differ, enter that Currency.

14. If you want the calendar date the system uses to determine this person's length of 
service to differ from that shown in the Override Service Date field, modify or enter 
that date.

15. If you want the person's percent of full-time employment to differ from that shown 
in the Percent Full Time field, modify or enter that percentage.

16. Enter or modify the Hours Worked Qualification value if the system calculates the 
hours worked once (for a life event or an open enrollment period) or on a 
continuing basis each time you run the Participation batch process.

Freeze

17. In the Freeze block, check the derived factors you do not want the system to 
recalculate the next time it calculates derived factors for this person.

18. Save your work.

Overriding Waive Participation Information for a Person (Advanced 
Benefits)

You can use the Participation Overrides window to override the certifications required 
to enroll in a waive plan.

To override waive participation information for a person:
1. Query the Name of the person for whom you are overriding participation 

information.

Waive

2. Choose the Waive tab if it is not already selected.
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3. Check the Waive Plan field if this person is waiving this program or plan.

4. Select the Certification Type that this person is waiving for this program or plan.

5. Select a Reason explaining why this person is being allowed to waive this 
certification type for this program or plan.

Override

6. Choose the Override tab.

7. Check the No Maximum Participation field if special circumstances dictate that this 
person is eligible or ineligible for this plan or program.

Checking this field indicates that this person's eligibility/ ineligibility for the 
specified compensation object remains in force for an indefinite period of time, 
regardless of changes to this person's derivable or temporal information.

8. Check the Override field to override the otherwise ineligible person's participation 
in this plan.

9. Enter the date through which the system overrides the otherwise ineligible person's 
participation in this plan in the Through Date field.

10. Select a Reason explaining why you are overriding the otherwise ineligible person's
participation in this plan.

11. Save your work.

Overriding Participation Information for a Person for an Option in a Plan 
(Advanced Benefits)

You can override eligibility results for a person enrolling in a plan option by using the 
Participation Overrides window.

Choosing to override eligibility results for one or more options in a plan is useful when 
you do not want to override the eligibility results for all options in a plan.

To override participation information for a person for an option in a plan:
1. Query the Name of the person for whom you are overriding participation 

information.

2. Select the program and plan that contains the option to override.

3. Choose the Options button.

4. Select the name of the option in this plan for which you are overriding participation
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information in the Eligible Options field.

5. Check the Eligible field if you want this otherwise ineligible person to be eligible to 
participate in this option in this plan.

Conversely, do not check the Eligible field if you want this otherwise eligible 
person to be ineligible to participate in this option in this plan.

6. Enter a Waiting Period Completion Date to change the date that must pass before a 
person is eligible for this benefit.

7. Enter the Start and End Dates through which this person is eligible/ineligible to 
participate in this option in this plan.

8. Check the Override field if special circumstances dictate that this person is deemed 
eligible or ineligible for this option in this plan.

9. Check the No Maximum Participation Override Through field if this person's 
eligibility or ineligibility for this option in plan remains in force for an indefinite 
period of time regardless of changes to this person's derivable or temporal 
information.

10. Select an Hours Worked Qualification code to indicate if the participant must meet 
the hours worked in period eligibility criteria once or on a recurring basis to qualify 
for this benefit.

11. Enter the date through which this override remains effective for this person's 
participation in the Override Through Date field, and select the Override Reason.

12. Save your work.

Managing Eligible Person Waivers (Advanced Benefits)
You use the Waive Participation window to enter waive information for plan types and 
plans in a program.

To manage eligible person waivers for a plan type in a program:
1. Query the Person who is eligible to receive the participation waiver.

2. Select the Program associated with the plan type or plans that this person is electing
to waive.

3. Choose the Plan Type tab or the Plan tab depending if you are waiving all the plans 
in a plan type or only selected plans.

4. Select a Plan Type or Plan in this program that this person is electing to waive.
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5. Select the Waive Reason that supports why this person is waiving participation in 
this plan type or plan.

6. Select the Certification Provided code that indicates this person provided the 
certification required to waive participation in this plan type or plan.

7. Check the Preferred field if this waive Certification is preferred, but not required.

8. Save your work.

Maintaining Court Orders for a Participant
You use the Court Orders window to record a Qualified Medical Child Support Order 
or a Qualified Domestic Relation Orders for participants in the US who are subject to 
either of these court orders.

When a participant enrolls in a plan type or plan that is subject to a court order, the 
system determines if the participant's dependents that are named in the court order are 
covered by the plan type or plan in question. A warning message is issued at the time of
enrollment notifying the benefits administrator of the court order.

To maintain a court order for a participant:
1. Query the person for whom you are entering a court order.

2. Select a court order type in the Type field.

3. Enter a court order identifier in the Order ID field.

4. Do one of the following:

• Select the plan subject to the court order in the Plan field.

• Or, select the Plan Type if the court order applies to all plans in the plan type.

5. Enter the name of the court that issued the order in the Issuing Court field.

6. Complete these date-related fields.

• Issued Date- the date the court issued the order

• Received Date- the date your organization received the order

• Qualified Date- the date you validated that the order satisfies the criteria of a 
qualified order

7. Enter a Description of the court order.
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In the Period in Effect block:

8. Enter the dates on which dependent coverage starts and ends based on this court 
order.

In the QDRO Payment block:

9. Specify the QDRO payment amount in either the Amount field or the % (Percent) 
field.

• Enter the unit of measure of this payment, if the order is for an amount.

• Select a distribution method in the Distribution field.

• Enter the Number of Payments that must be made Per Period

In the Cited block:

10. Select the name of the dependent or other person cited as a recipient of this benefit 
based on the court order.

• Choose the Contacts button if you need to add a dependent for this participant.

11. Save your work.

Recording a Continuing Benefits Payment
You use the Record Continuing Benefits Payment window to enter the amount paid by 
a participant for participation in a continuing benefits plan, such as US COBRA plans.

To record a continuing benefits payment:
1. Query the person for whom you are recording a continuing benefits payment.

The system displays all plans in which the participant is currently enrolled.

2. Select the plan and option for which you are recording a payment.

The system display the activity rate for the plan you select and the Expected 
Payment Amount.

3. Enter the participant's payment amount in the Current Payment Amount field.

4. Save your work.

Recording a Contribution or Distribution
You use the Record Contributions or Distributions window to enter an amount paid by 
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or paid to a participant in association with a plan or an option.

To record a contribution or distribution:
1. Query the person for whom you are recording a contribution or distribution.

2. Choose the Activities tab.

3. Select the activity rate for which you are recording a contribution or distribution in 
the Activity field.

4. Enter the Amount of the participant's payment or distribution.

5. Choose the Compensation Objects tab to view the plans and options associated with
the activity rate for which you are recording a contribution or distribution.

6. Choose the Display Payments button to display the Payments window. You can 
view the element associated with an activity rate and any payments recorded by the
element in this window.

7. Save your work.
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Continuing Benefits Eligibility

Continuing Benefits Eligibility
Oracle HRMS uses benefits assignments to maintain eligibility for continuing benefits. 
The application creates a benefits assignment as a copy of the employee's primary 
assignment when certain events occur, such as the termination of the employee or a 
qualifying reduction in hours.

See: Continuing Eligibility: Benefits Assignments, page 1-123

You can view, update, manually create, and end a person's benefits assignment. For 
example, special circumstances may dictate that you want to change an ex-employee's 
payroll. If so, you can update the payroll on the person's benefits assignment.

You can update or delete a benefits assignment without affecting the original employee 
assignment. 

See: Maintaining a Benefits Assignment, page 6-95

Maintaining a Benefits Assignment
You use the Benefits Assignment window to view, update, and manually create a 
person's benefits assignment.

The application automatically creates benefits assignments based on certain events, 
such as an employee termination, if you set up the auto-generation of benefits 
assignments when you define the default payroll for a business group.

See: Defining Benefits Defaults Monthly for a Business Group, Oracle HRMS Enterprise 
and Workforce Management Guide

See: Continuing Eligibility: Benefits Assignments, page 1-123

To maintain a benefits assignment:
1. Query the person for whom you are maintaining a benefits assignment.

2. Select the person's location and organization.

3. Insert the person's assignment status in the Status field.

Note: You can only manually insert a person's assignment status. 
You cannot update an assignment status that the system copies 
from the person's assignment record.
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4. Update other assignment information as necessary.

• Enter the person's people group in the Group field.

• Select a Job, Position, and Grade.

• Select a payroll.

Note: US and Canadian users must select a payroll with a monthly 
periodicity.

5. Save your work.

6. Choose the Entries button if you want to add, purge, or end element entries for this 
assignment.

You cannot manually enter or edit entries for elements attached to an activity base 
rate. These entries are updated by the system when you make an election change or 
enrollment override.

To delete a benefits assignment:
1. Query the person's benefits assignment and choose the Delete icon from the toolbar.

You can choose to purge or end-date the record.

Note: Deleting a benefits assignment does not affect the employee 
assignment.
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Rates, Premiums, Balances, and Reimbursements

Recalculate Participant Values Overview (Standard Benefits)
You can update activity rates for currently enrolled participants based on plan design 
changes--such as yearly rate increases--or after a salary review period. You can also 
recalculate rates if you change the Value Passed to Payroll. For selected persons, you 
run the Recalculate Participant Values process to calculate:

• Participant rates

• Coverages

• Actual premiums

• Imputed income rates (US)

The process provides for a participant to continue coverage in their current benefits 
elections without the need for re-enrollment or a manual change in rates.

By running the Recalculate Participant Values process close to when plan design 
changes take effect, you can minimize the impact on currently enrolling participants. 
Most often, a system administrator schedules the process to run after the end of an 
annual enrollment period.

As a prerequisite to running the process you should:

• Update your plan design (defining the new rate calculations)

• Ensure that person records are current

• Run the Maintain Participant Eligibility process to update eligibility records and 
derived factors such as age and length of service

See: Running the Maintain Participant Eligibility Process, page 6-17

See: Running the Recalculate Participant Values process, page 6-98

Note: You can use Total Compensation Setup Wizard, page 5-4 to 
update multiple standard and variable activity rates simultaneously.

Updating Activity Rates from Year-to-Year
When activity rates change between plan years, follow these steps to ensure that your 
rates are updated without any interruption to current enrollments.
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Use the Standard Rates window to update activity rates. You can also use Total 
Compensation Setup Wizard, page 5-4 to update multiple rates simultaneously.

To update activity rates from year-to-year:
1. Set your effective date to the date and year in which the new rate becomes effective.

2. Make any changes that you require, such as updating the calculation to establish a 
new rate.

Important: Occasionally, you may want to change the element and 
input value of a standard rate for business purposes. If so, set the 
effective date to the date you want the element to begin for 
participants that you process. The effective date must be later than 
the existing element entry start date for a person currently enrolled 
in a compensation object that uses the rate.

3. Save your work.

When you process an enrollment or run the Recalculate Participant Values Process, 
the application calculates the rate according to your changes.

Running the Recalculate Participant Values Process (Standard Benefits)
The Recalculate Participant Values process updates activity rates based on changes to 
plan design.

You run processes from the Submit Requests window.

See: Recalculate Participant Values Overview (Standard Benefits), page 6-97

To run the Recalculate Participant Values process:
1. Select the Recalculate Participant Values process in the Name field.

2. Enter the Parameters field to open the Parameters window.

You can select from a variety of criteria to limit the participants for whom you are 
re-calculating activity rates.

3. Select an individual in the Person Name field to run the process for a single person.

4. Select a Person Type if you want to calculate rates only for a particular person type 
(such as employee) within the compensation objects you select.

5. Select a compensation object--such as a plan or program--for which you are 
calculating rates.
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6. If special circumstances apply, select a Compensation Object Selection Rule or a 
Person Selection Rule you have defined to limit the application of the rate 
re-calculation. For example, you can write a rule to restrict person selection to those 
employees with a recent salary change.

7. Choose the OK button.

8. Complete the batch process request and choose Submit.

If you run this process in error, you can resubmit the process at a date that is prior 
to the effective date of the previous run. This will recalculate results using the 
earlier effective date and remove all future changes.

Note: Anytime you run this process it will remove any future enrollment changes.

Running the Premium Reconciliation Report
Run the Premium Reconciliation Report to support the monthly benefits billing 
reconciliation process. This report compares monthly premium amounts to standard 
rates and element entries by pay period, for all participants enrolled during the 
reporting period.

Use this report as an error check for employees with no rates, rates that differ from 
element entries, and rates and element entries that do not equal monthly premium 
amounts. In addition, you can use this report as an account of monthly premium 
payments by sending it to the benefits provider.

You run reports from the Submit Requests window.

To run the Premium Reconciliation Report:
1. Select Reconciliation of Premium Contributions to Element Entries in the Name 

field.

2. In the Parameters window, enter the Reporting Start Date and the Reporting End 
Date to limit the premium reconciliation to this pay period.

Note: If you select dates beyond the pay period, the report result 
will not display the reconciliation details.

3. Select other criteria to limit the report results to a particular employee, such as:

• Employee Name

• National Identifier

• Employee Name Format: this limits the report result to the selected employee.
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Note: The default format is the default Employee Name Format
you configured during implementation. If you select Japanese, 
the report result displays the participant details in the full 
name format as per Japanese legislation requirements.

• Program: this limits the report to the specific program.

Note: The list of values contains all active programs in the 
business group.

4. Select the Plan to limit the report results to data elements contained in the plan. 

Note: If you select a healthcare plan, the report displays details of 
healthcare options. Similarly, if you select an insurance plan, the 
report displays details of coverage options.

5. You can also select other criteria to limit the results of the report, such as:

• Person Selection Rule

• Organization

• Location

• Benefits Group

• Reporting Group

• Payroll

• Premium Type

6. The default value for Output Type is Text. Select Comma Separated Values if you 
have many premium, rate, and element entry values.

7. Indicate if you want to view report results, such as:

Note: The default value for the following is Yes:

• Display Plan Reconciliation Report: provides total participant monthly 
premiums, standard rates, element entries, and discrepancy amounts for each 
payroll frequency in the reporting period.
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• Display Plan Discrepancies Report: lists all participant records with a 
discrepancy due to monthly premiums, standard rates, or element entries per 
pay period.

• Display Life Event Report: lists all participants whose life event caused a 
change to plan premiums in the reporting period. If there are no such 
participants, the report result does not display this section.

• Display Plan Participant Details Report: lists all the participants enrolled in the 
plan including option/coverage, monthly premium, and coverage start and end 
date.

• Display Participant Details: displays the Plan Reconciliation and Plan 
Discrepancies sections of the report.

8. Choose OK.

9. In the Submit Request window, verify the parameters you selected, set the schedule
and the options for running the report.

10. Choose the Submit button.

11. Close the Submit Requests window.

12. Open the Find Requests window.

13. Click Find.

14. Select your Request ID and click View Output.

The Discrepancy column highlights the amounts that do not reconcile for a person. 
The following codes indicate the reason for the discrepancy:

S = Element entries (per pay period) for total contributions subtracted from the 
standard rate pay period total do not equal zero.

P = Element entries (per pay period) for total contribution subtracted from the 
participant monthly premium do not equal zero.

SP = Both standard rates and the participant monthly premium do not reconcile 
with element entries for the period.

Viewing and Adjusting Monthly Premiums for a Plan or Option in Plan
You use the Monthly Plan or Option Premium window to view the plans and options 
for which you have defined a premium calculation.

Use this form if you need to manually adjust the premium result for a plan or an option 
in plan or if you need to enter or update the costing segment against which the 
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premium is applied.

To view or adjust a monthly premium for a plan or option in plan:
1. Query the Plan or Option for which you want to view premium information.

2. Select the premium associated with this plan or option in the Premium Name field.

The system displays the following read-only premium information in the General 
tabbed region:

• The premium Type

• The premium Payer

• The Supplier of the coverage

• The Calculation method used to derive the premium.

The system displays premium calculation results in the Monthly Activity tabbed 
region. The following information is read-only:

• Premium unit of measure

• the Premium Manually Adjusted field appears checked if you manually 
adjusted the premium

3. Enter the new premium in the Value field to manually adjust the result of the 
premium calculation.

• If necessary, change the month or year for which you are manually adjusting 
the premium.

4. Enter the Number of Participants included in this premium.

5. Enter or updates the Costing segment against which to apply the premium for this 
plan or option in plan.

6. Save your work.

Viewing and Adjusting Monthly Premiums for a Participant
You use the Monthly Participant Premium window to view the plans and options in 
which a participant is enrolled that have an associated premium. Use this form if you 
need to manually adjust a participant's premium or if you need to enter or update the 
costing segment against which the participant's premium is applied.
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To view or adjust a monthly premium for a participant:
1. Query the Person for whom you want to view premium information.

2. Select the premium associated with this plan or option in the Premium Name field.

The system displays the following read-only premium information in the General 
tabbed region:

• The Plan or Option associated with the premium

• The premium Type

• The premium Payer

• The Calculation method used to derive the premium

• The Supplier of the coverage

• The Standard Value and Unit of Measure of the premium

The system displays premium calculation results for the selected person in the 
Monthly Activity tabbed region. The following information is read-only:

• Premium unit of measure

• Total credits

• Net premium (the premium paid minus the total credits applied to the 
premium)

• the Allocated Value field appears checked if this is an allocated premium

• the Premium Manually Adjusted field appears checked if you manually 
adjusted the premium

• the Credits Manually Adjusted field appears checked if you manually adjusted 
the credits applied to this premium

3. Enter the new premium in the Value field to manually adjust the result of the 
premium calculation.

• If necessary, change the month or year for which you are manually adjusting 
the premium.

4. Enter or update the Costing segment against which to apply the premium for this 
person.

5. Save your work.



6-104    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Defining Person Benefit Balances
You define a person benefit balance using the Person Benefits Balances window by 
associating a person with a benefit balance you have defined.

To define a person benefit balance:
1. Select a Person for whom you are defining a benefit balance.

2. Select a Benefit Balance that you defined in the Benefit Balances window.

3. Enter a Value for the balance.

4. Save your work.

Recording a Reimbursement Request (Advanced Benefits)
You use the Reimbursement Requests window to date-effectively record a request for 
reimbursement when the participant incurs a cost that is covered by a plan for which 
you have defined reimbursable goods and services, such as a spending account plan.

To record a reimbursement request:
1. Query the name of the person who is submitting the reimbursement request.

2. In the From and To fields, record the date range over which the cost was incurred. 
The Expense Incurred Date defaults to the effective date.

Note: The application saves future-dated reimbursement requests 
with a status of Pending and does not create an element entry.

3. Select the Plan against which the submitter is making the reimbursement request.

Request Details Tab

4. Choose the Request Details tab.

5. In the For field, select the name of the person receiving the reimbursement.

This person can be the primary participant or a person of a valid relationship type 
to the primary participant as defined for the reimbursement plan.

6. Select the Status of the reimbursement request.

7. Enter the request Amount and select the Currency type of the expense.
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8. Enter the name of the good or service Provider and the Provider's Tax ID.

9. Check the Adjustment field if this reimbursement request is an adjustment to an 
existing request.

10. Optionally, enter an Approved Amount.

11. Save your work.

When you save the request, the application automatically:

• Assigns the request a Request Number

• Records the effective date as the Submitted Date of the request

• Assigns the request a status of Goods and Services Required

• Indicates the Annual Coverage Elected for the current and previous years as 
well as the previous year's Claims Paid (for spending account plans)

• In the Total Claims Submitted field, calculates and displays the total amount of 
the requests this year for this person for this plan 

Goods or Services Tab

Note: As a prerequisite, you must define goods and services during
your plan design in order to process a reimbursement request.

12. Choose the Goods or Services tab.

13. Select the Good or Service provided.

The Certification Required field appears checked if you indicated this certification 
was required during your implementation.

14. Choose the Certification button to open the Reimbursement Certifications window.

• Record the Received Date or Denied Date of the certification.

15. Save your work.

Changing the Status of a Request

You can change the status of a reimbursement request.

To change the status of a request:
1. Choose the Status Tracking tab.

The application populates the Status field with the request status you selected in 
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Step 6 above.

In the Request block:

2. Select a Reason for this request status.

You can add to the list of Status Reason types by using the Lookup Type 
BEN_STAT_RSN in the Application Utilities Lookups window.

3. Check the Overridden field if you override the status of this request for some 
reason.

Note: This field is reserved for future use.

4. Select a Reason for the request override.

Note: This field is reserved for future use.

5. Select the Prior Status of the request before you selected the overriding request 
status.

Note: This field is reserved for future use.

In the Approved for Payment block:

6. Select the status of the approved payment in the Current field.

You can add to the list of Approved Payment Status types by using the Lookup 
Type BEN_APRVD_PYMT_STAT in the Application Utilities Lookups window.

7. Select an approved payment status Reason.

You can add to the list of Approved Payment Status Reasons by using the Lookup 
Type BEN_APRVD_PYMT_RSN in the Application Utilities Lookups window.

8. Check the Overridden field if you override the status of this approved payment for 
some reason.

Note: This field is reserved for future use.

9. Select a Reason for this approved payment override.

Note: This field is reserved for future use.

10. Select the Prior Status of the approved payment request before you selected the 
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overriding status.

Note: This field is reserved for future use.

11. Save your work.

Entering a Reimbursement Payment

When you save an approved request, the application writes the approved amount to the
Reimbursement Payment window and updates the standard distribution rate for the 
reimbursement. If you link an element to the distribution rate, the process updates the 
element entry.

You can change the approved amount, provided that the new amount is not for a higher
value and that your payroll system has not processed the payment.

To enter a reimbursement payment:
1. Choose the Payment button.

2. Modify the Approved Payment amount.

3. Select a payment status and a status reason.

4. Check the Adjustment check box if you are adjusting the approved amount.

5. Save your work.

Running the Process Forfeitures Concurrent Request (Advanced Benefits)
Run the Process Forfeitures concurrent request to calculate and record the total forfeited
amount for each participant in a reimbursement plan at the end of a plan year.

Note: As a prerequisite, update the balances to make sure that 
contribution and distribution totals are current and accurate.

See: Setting Up Reimbursement Plans for Forfeitures (Advanced Benefits), page 1-86

You run processes from the Submit Requests window.

To run the Process Forfeitures concurrent request:
1. Select Process Forfeitures in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Enter the Effective Date of the process.
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4. In the Commit field, select whether you want to commit or rollback the results of 
the process.

5. Select the reimbursement plan for which you are processing forfeitures in the Plan 
Name field.

6. Choose the OK button.

7. Complete the batch process request and choose Submit.

8. Run the Process Forfeitures Audit Log process or the Process Forfeitures Summary 
Report for information about errors and process totals.

9. To view forfeiture results for a participant, open the View Enrollment Results 
window. Query a person, then choose the Rates button.

10. To view total forfeitures for the plan, open the Forfeited Values window. Query a 
plan. Select the Forfeitures tab, then choose the Forfeiture Values button.
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Communications

Determine Communications Batch Process
You use the Determine Communications batch process to generate communications that
are not automatically generated based on the rules of your plan design.

You can generate a batch communication for just one person or for all the people who 
meet your selection criteria. You select the parameters of the batch process to limit the 
people who receive a communication.

You can generate a batch communication by selecting one of four different kinds of 
triggers types. A trigger is a primary parameter that determines the kind of 
communication that is delivered. Choose one of the following triggers:

• Enrollment Reminder Letters

• Action Item Reminder Letters

• Emerging Event Literature

• Targeted Mass Mailing

The parameters available for your use vary according to the trigger that you select.

When you select more than one parameter, the system only generates communications 
for those persons who meet the criteria of all the parameters you select.

Important: If you do not select a communication type as one your 
parameters, the batch process generates all communications defined for
the trigger type you select.

See: Running the Determine Communications Batch Process, Oracle HRMS Compensation
and Benefits Management Guide

Enrollment Reminder Letters
You select this trigger to generate one or more batch communications for all 
participants who:

• Have an open life event (life event status equals Started)

• Have not made an election as of the effective date of the batch process

• Meet the criteria of all the parameters that you select

For example, you could send an enrollment reminder letter to all persons eligible for a 
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benefit who have not made an election by a certain date.

Action Item Reminder Letters
You select this trigger to generate one or more batch communications for all 
participants who:

• Have an open action item as of the effective date of the batch process

• Meet the criteria of all the parameters that you select

Emerging Event Literature
You select this trigger to generate one or more batch communications for all 
participants who:

• Will experience a life event based on the temporal factors of age, length of service, 
or combination age and length of service as of the date you select

• Meet the criteria of all the parameters that you select

Note: For emerging event communications, the selection of a 
compensation object as a batch process parameter is optional. If no 
compensation object is specified, none will be used. For other batch 
processes, if you do not select a compensation object all compensation 
objects are included as a parameter.

Targeted Mass Mailing
You select this trigger to generate one or more batch communications for all 
participants who:

• Are either eligible for a benefit or enrolled in a benefit that you select

• Meet the criteria of all the parameters that you select

Determine Communications Batch Process Parameters
You select batch communication parameters to determine the criteria that a person must
meet in order to receive a communication.

When you select more than one parameter, the system generates communications for 
those persons who meet the criteria of all the parameters you select.

The available parameters vary according to the trigger type that you select.

A listing of all possible runtime parameters follows. 
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• Action Type Select an action type to specify that the system process persons who 
have an open action item effecting their enrollment as of the effective date of the 
batch process run.

• Age Factor Select an age factor to specify that the system process persons who meet 
the criteria of this derived factor.

• Combination Age and Length of Service Select a combination age and length of 
service factor to specify that the system process persons who meet the criteria of 
this derived factor.

• Comp Object Select Rule Select a user-defined rule to limit the compensation 
objects that are processed in the batch run.

• Eligible or EnrolledSelect this parameter to indicate if the system should process 
persons who are eligible for a benefit or enrolled in a benefit.

• Enrollment PeriodSelect an enrollment period.

• From Date Select the date from when the derived factor is computed if you use age,
length of service, or combination age and length of service as a parameter.

• Length of Service Factor Select a length of service factor to specify that the system 
process persons who meet the criteria of this derived factor.

• Life Event Select a life event to specify that the system process persons 
experiencing this life event.

• Location Select a location to specify that the system process all employees assigned 
to that location.

• Maximum Age Enter a maximum age to use as a selection criteria instead of an age 
factor.

• Maximum Combination Age and Length of Service Enter a maximum 
combination age and length of service to use as a selection criteria instead of a 
combination age and length of service factor.

• Maximum Length of ServiceEnter a maximum length of service to use as a 
selection criteria instead of a length of service factor.

• Minimum Age Enter a minimum age to use as a selection criteria instead of an age 
factor.

• Minimum Combination Age and Length of Service Enter a minimum combination
age and length of service to use as a selection criteria instead of a combination age 
and length of service factor.
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• Minimum Length of Service Enter a minimum length of service to use as a 
selection criteria instead of a length of service factor.

• Mode Select Initial if you are submitting this communication batch process for the 
first time, or select Resend if you are re-submitting this batch process.

• Organization Select an organization to specify that the system process all 
employees whose primary assignment is to the organization.

• Person Name Select one person for processing.

• Person Selection Rule Select a user-defined rule designed to limit which persons 
are processed by the batch run. The Person Selection Rule and the Person Name 
parameters are mutually exclusive.

• Person Type Select one person type for processing.

• Plans Not in Programs Select Yes to specify that the system process all persons for 
all plans not in program.

• Program Select a program to specify that the system process persons enrolled in or 
eligible for any plans or options in this program.

• Trigger Type This is the main parameter that determines the kind of 
communication to be sent.

Maintaining Person Communications
You use the Person Communications window to date effectively maintain information 
about the communications that are sent to a participant. You can define 
communications so that they are automatically sent to a participant after a qualifying 
life event, or you can send communications at the participant's request.

To maintain communications for a person:
1. Query the person for whom you want to maintain communications information.

2. Select the Type of communication you are sending.

Note: The communications listed in the Type field are those 
defined with a communication trigger type of Online Participant 
Based Request or Online PSR Based Request.

The system displays the following read-only information based on the 
communication you select:
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• The life event triggering this communication

• The date sent, if this communication has been sent

• The short name for the communication, if one was defined

• The To Be Sent date code, communication usage, and recipient type

3. Modify the To Be Sent date, if necessary.

4. Check the Inspect field if this mailing requires inspection.

5. Check the Requested field if this mailing does not require inspection, but inspection
is requested.

6. Select the Address to which the communication should be delivered.

7. Change the delivery method or media, if necessary.

You maintain a person's preferred delivery method and media on the People 
window.

8. Enter any Instructions about the delivery or processing of this communication.

9. Choose the Usages button to navigate to the Communications Usages window 
where you can associate the communication type to a program, plan, action, or 
enrollment period.

10. Choose the Resend button to send this communication.

11. Save your work.

Running the Determine Communications Batch Process
You run the Communications Batch Process from the Submit Requests window. Select 
runtime parameters as needed.

To run the Communications Batch Process:
1. Check the Single Request field.

2. Select the Determine Communications batch process in the Request Name field.

3. Select one or more runtime parameters in the resulting Parameters window to limit 
the group of persons the system processes during the batch run.
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Note: The system determines the available parameters based on the
trigger type you select. Further system edits prevent the selection of
incompatible parameters.

4. Choose the Submit Request button to submit this batch run for system processing.
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Workforce Intelligence for Health and Welfare 
Administration

Action Items and Certifications Workbook
This workbook enables you to identify a person's outstanding enrollment action items if
any. It also enables you to decide whether to unsuspend elections or consider the life 
events as complete.

Worksheets
This workbook has the following worksheets:

• Action Items

• Certifications

You must supply values for the following parameters of the worksheet:

• Employee Name

• Employee Number

• National Identifier

Action Items Worksheet
This worksheet enables you to display the following details for each person:

• Life event causing the action item

• Program name

• Plan type name

• Plan and option names

• Action type name and description

• Action item required

• Action item due and completed dates

• Enrollment suspended or not suspended
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Business Questions
What open action items exist for the employees' enrollment?

Certifications Worksheet
This worksheet enables you to identify the certifications that the participant provides in 
a plan to satisfy the enrollment certification requirements. It enables you to identify the 
following details for each person:

• Life event name

• Program name

• Plan name and type

• Option name

• Details about enrollment certification, such as the certification type, required or 
optional, required and received dates, and denied certification information

Business Questions
What certifications have the employees provided for their enrollment?

Dependents and Beneficiaries Workbook
This workbook enables you to identify the persons or organizations that benefits 
participants designate as their beneficiaries or dependents.

Worksheets
This workbook has the following worksheets:

• Dependent Designations

• Beneficiary Designations

You must supply values for the following parameters of the worksheet:

• Employee Name

• Employee Number

• National Identifier
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Dependent Designations Worksheet
This worksheet enables you to identify the persons that participants designate as 
dependents. This worksheet displays the following details for each person:

• Life name

• Program name

• Plan name and type

• Option name

• Dependent name and relationship to participant

• Dependent coverage rates

• Certification details such as the type, dates, and requirement status

Business Questions
Who have the employees designated as their dependents?

Beneficiary Designations Worksheet
This worksheet enables you to identify the persons or organizations that participants 
designate in a plan as beneficiaries of plan benefits. It displays the following details for 
each person:

• Life event name

• Program name

• Plan name and type

• Option name

• Beneficiary name and type

• Coverage percentage and amount

• Designation dates

• Trustee details

• Additional instructions if any

• Certification details, such as the type, dates, and requirement
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Business Questions
Who have the employees designated as their beneficiaries?

Enrollment Rates and Premiums Workbook
This workbook enables you to identify the following information:

• Standard rates

• Total flex credits

• Imputed income for a person enrolled in a plan or option in plan

• Premium values

Worksheets
This workbook has the following worksheets:

• Enrollment Rates

• Premiums

You must supply values for the following parameters of the worksheet:

• Employee Name

• Employee Number

• National Identifier

Enrollment Rates Worksheet
This worksheet displays the following details for each program:

• The participants and the plans or options in which they are enrolled

• Corresponding standard rates and rate types

• Defined, communicated, and annual amounts

Business Questions
What are the enrollment rates for the employees' programs?
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Premiums Worksheet
This worksheet displays the participant details, such as the plans or options in which 
they have enrolled, the corresponding premium amount, currency, and activity period.

Business Questions
What are the premium rates for the employees' programs?

Health Cost Report Workbook
This workbook enables you to identify the existing health plans for a person.

Worksheets
This workbook has the following worksheets:

• Plan

• Person

You must supply a value for the Program Name parameter for these worksheets.

Note:  You need an Advanced Benefits licence to obtain meaningful 
data in these two worksheets.

Plan Worksheet
The Plan worksheet enables you to report on the defined, annual, and communicated 
amounts for each plan. It provides the sum total of the entire plan and option 
combinations. For each plan/option combination, the worksheet displays the calculation
result in a matrix format.

Business Questions
What are the cost details for the medical plans in which employees have enrolled?

Person Worksheet
This worksheet displays the details of participants enrolled in each plan. It enables you 
to report on the defined, annual, and communicated amounts for each plan. You can 
also report the total amount of the plan or option for each individual employee.

Business Questions
How many employees have enrolled in a specific plan?
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Life Event Summary Workbook
This workbook enables you to identify the existing life events for a person. You can also
identify the potential life events and the ones currently in progress.

Worksheets
This workbook has the following worksheets:

• Person Life Events

• Potential Life Events

You must specify values for the start and end date parameters for both these 
worksheets.

Note:  You need an Advanced Benefits licence to obtain meaningful 
data in these two worksheets.

Person Life Events Worksheet
This worksheet enables you to report on the total number of processed life events with 
the following statuses:

• Processed

• Started

• Backed-out

• Voided

This report uses calculations with the following statuses:

• Backed out

• Processed

• Started

• Voided

• Total

Business Questions
What are this person's life events? What is the status of those events?
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Potential Life Events Worksheet
This worksheet enables you to report on the total number of processed life events with 
the following statuses:

• Detected

• Manual override

• Processed

• Unprocessed

• Voided

• Total

Business Questions
What are the potential life events and what is their status?

Person Life Event Details Workbook
This workbook enables you to identify the details of the processed and potential life 
events for a person.

Worksheets
This workbook has the following worksheets:

• Processed Life Events

• Potential Life Events

You must specify values for the start date, end date, and life event name parameters for 
both these worksheets.

Note:  You need an Advanced Benefits licence to obtain meaningful 
data in these two worksheets.

Processed Life Events Worksheet
This worksheet enables you to display the details of persons with the following life 
event information:

• Selected life event
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• Date of occurrence

• Status

• Organization

• Job

• Grade

• Position

• Location

• Bargaining unit

• e-mail address

Business Questions
What are the processed life events for an employee? What are the employee details and life event 
status?

Potential Life Events Worksheet
This worksheet enables you to report on the following:

• Life event name and status

• Persons with the selected life event

• Life event occurrence and processed dates

• Void/manual override dates when applicable

Business Questions
What are the potential life events for an employee? What are the employee details and life event 
status?
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7
Savings and Retirement

Savings and Retirement Overview
In most countries, deductions for savings and retirements receive favorable tax 
treatment and special rules are applied. You set up these deductions within the Pre-tax 
or Voluntary Deduction element classifications.

In the US you use the Deductions window to generate all the elements, balances, and 
formulas you require to process deferred compensation plans and tax-sheltered 
annuities. For each plan you specify whether employees can make after-tax 
contributions as well as pre-tax deductions. You also specify whether employees can 
make Catch-up contributions (to continue contributing when they have reached the 
base plan contribution limit). 

You can also set up State Retirement System plans, by initiating deductions in the 
categories "Defined Benefit Plan" or "Defined Contribution Plan". 

You can use predefined system extract definitions to report on retirement plans and 
contributions to deferred compensation plans and tax-sheltered annuities (401K, 403b 
and 457 plans). You can also make copies of the seeded pension extracts and modify 
them to add your own data elements and layout as required by each of the pension 
providers.

Savings and Retirement

How do you set up deferred compensation plans and tax sheltered annuities?
Using the Deductions window you can generate all the payroll components you require
for each plan (401(k), 457, or 403(b)). For each plan, you can specify whether to enable 
After-tax contributions, employer contributions, and Catch-up provisions. You can 
define eligibility for these plans using element links or eligibility profiles.
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What flexibility do you provide for handling after-tax contributions and catch-up 
provisions?

If you enable after-tax contributions and catch-up provisions for a plan, you can 
determine - for each employee and plan - how the system processes these contributions.
For each type of contribution, you can specify whether these contributions are deducted
at the same time as the base contribution, or only when the employee reaches the limit 
for base contributions. You can specify whether overflow amounts from the base 
contribution (that is, amounts beyond the limit) are deducted as after-tax or catch-up 
deductions, or simply ignored. Similarly you can specify whether overflow amounts 
from the catch-up contribution are deducted as after-tax deductions, or simply ignored.

How do you handle differences in state reporting requirements for state retirements 
plans?

The predefined system extracts are based on the most common format used by most 
states, but you can modify your copies of the generic extract definitions to meet specific 
state requirements if required. 
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Deferred Compensation Plans and Tax-Sheltered 
Annuities

Deferred Compensation Plans and Tax-Sheltered Annuities
Eligible employees can elect to participate in a deferred compensation plan (such as 
401(k), 457) or contribute to a tax-sheltered annuity (such as 403(b)) rather than receive 
the full amount of their salary in cash. 

Participation in a deferred compensation plan is usually a pre-tax contribution that 
reduces the employee's taxable income. The maximum amount of salary that an 
employee can elect to defer and have contributed to a plan can change annually. In 
addition to pre-tax contributions, employees can make after-tax contributions. 
Employers can contribute matching amounts (the employer's matching contribution 
does not have to equal the employee's contribution).

Contributions and interest on deferred amounts are not subject to federal (nor most 
state) income tax until they are withdrawn. 

Once you create and save your deduction, Oracle Payroll automatically generates both 
the pre- and post-tax deduction elements (if applicable). Oracle Payroll requires you to 
link and enter values for these elements separately. 

Your organization needs to create deferred compensation elements and links only once. 
You must enter and maintain individual deferred compensation values for each 
individual assignment as dictated by your benefit elections policy.

Note: For an employee with multiple assignments, you can set up a 
pre-tax deduction for each assignment. Make sure that you record any 
deferral amount from a previous employer in element entries for each 
assignment. This ensures that the payroll run stops each assignment 
deduction when the total of the combined employee contributions 
equals the maximum allowed.

After-Tax Contributions
If you select the After-Tax Component check box in the Deferred Comp Rule region 
when you define the deductions, Oracle Payroll creates the following entry values on 
the after-tax element.

Entry Values for After-Tax Contributions to Deferred Compensation Plans
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Entry Value Name Purpose of Entry

Take OverLimit AT Select an option that takes pre-tax limit 
overflow amounts into the after tax balance. 
The options are Always, Never, and One-Time
Deduction. You can use this option to take 
both base limit and catch-up overflow 
amounts.

AT Processing Order You select whether the application processes 
the after-tax deduction at the same time as the 
pre-tax (Concurrent), or after pre-tax 
deductions have reached their limit 
(Sequential).

401(k), 403(b), and 457 Catch-Up Provisions
Oracle Payroll supports deferred compensation plans with catch-up provisions (401(k), 
403(b), and 457).

When you enable a catch-up provision, Oracle Payroll automatically adjusts an eligible 
employee's maximum pre-tax contribution limit. The application tracks base deductions
and catch-up deductions separately, to support discrimination testing. It also processes 
catch-up deductions either sequentially or concurrently up to statutory or plan 
limits--the deduction stops when deferral amounts reach predefined limits.

The system tracks overflow amounts for states that do not conform to federal statute 
and plan to tax increases in Pre Tax contributions.

Oracle Payroll also supports nonrecurring one-time adjustments to deductions and 
arrears balances.

You can use the Over Limit report to identify employees for whom the Catch Up 
balance exceeds the IRS limit. See: Over Limit Report, Oracle HRMS Payroll Processing 
Management Guide.

If you enable catch-up processing when you define the deductions, Oracle Payroll 
creates the following entry values on the catch-up element.

Entry Values for Catch-Up Contributions to Deferred Compensation Plans
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Entry Value Name Purpose of Entry

Catch-Up Type There are three types of deferred 
compensation plans: General (401k, 403b, and 
457), Elective Deferral (403b only), and 
Retirement (457 only). An employee can 
participate in Elective Deferral and General 
Catchup at the same time, or Retirement and 
General Catchup at the same time.

Take Overlimit Catchup An employee can take base limit overflow 
amounts into the catch-up balance in each pay
period in which an overflow exists (Always), 
only once in the first pay period in which an 
overflow exists (One-Time Deduction), or 
Never.

Catch-Up Processing An employee can process base and catch-up 
deductions and the same time (Concurrent), 
or wait until the base deductions have reached
the limit before processing catchup 
(Sequential).

Override IRS Limit If your company's plan specifies a lower limit 
than that of the IRS, you can specify a lower 
base limit.

Catch-Up Deduction Elements
The main element for a catch-up deduction is <base_name> Catchup, where 
<base_name> is the name you give to the deduction, such as "SleepEZ_401k". 

Use the Element Entries window to associate this element with an individual employee 
and enable the catch-up provisions. Your state may choose to tax the catch-up portion 
of deferred contributions.

A related element generated by the base deduction (<base_name> Taxable by JD [401k]
[403b] [457]) stores the amount taxable by your state jurisdiction (JD) when the state 
intends to tax the increase in the federal pre-tax limit. For example, the pre-tax limit was
$10,500 in 2001 and $11,000 in 2002. Your state may choose to tax the $500 increase in 
2002. This is an indirect element that you do not attach or link.

Warning: An employee is not eligible for catchup if the base deduction 
is not met, and discrimination testing requires accurate tracking of base 
and catch-up deductions. If an employee uses concurrent catch-up 
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processing, and the total base deduction at the end of the year is less 
than the base limit, you must use a balance adjustment to recharacterize
all or part of the catchup amount as base. You may also need to refund 
income taxes in a state that has taxed catch-up deductions. Oracle 
Payroll does not automatically perform these tasks.

Sample Cases for Catch-Up Processing

Sample Cases
The following sample cases provide a real-world view of how selected combinations of 
entry values for Take Overlimit Catchup and Take Overlimit AT affect payroll 
processing of base, catch-up, and after-tax deductions. A reference table with detailed 
explanations of each deduction amount follows each initial summary table.

The examples assume that the employee has elected the following prescribed 
deductions from monthly pay:

• Base Plan (BP): 10%

• Catch-up (CU): 3%

• After-tax (AT): 2%

Sample Case 1
In sample case 1 the application takes base overflow amounts into catchup when the 
employee reaches the base plan limit. The first table summarizes the effects of three 
entry values over five pay periods. It displays deduction amounts, expressed as a 
percentage of monthly pay, in the sequence BP%+CU%. Catch-up processing is 
Sequential and there is no after-tax deduction.

Take Over 
Limit 
Catchup

Pay Period n Pay Period 
n+1-employe
e reaches 
base plan 
limit (5% 
excess)

Period n+2 Pay Period 
n+3-employe
e reaches 
catch-up 
limit (2% 
excess)

Pay Period 
n+4

One Time 
Deduction

10%+0% 5%+(5%+3%) 0%+3% 0%+1% 0%+0%

Never 10%+0% 5%+3% 0%+3% 0%+1% 0%+0%
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Take Over 
Limit 
Catchup

Pay Period n Pay Period 
n+1-employe
e reaches 
base plan 
limit (5% 
excess)

Period n+2 Pay Period 
n+3-employe
e reaches 
catch-up 
limit (2% 
excess)

Pay Period 
n+4

Always 10%+0% 5%+(5%+3%) 0%+(10%+3%) 0%+1% 0%+0%

The following tables are for reference. They describe the effects of each entry value in 
greater detail, explaining how the application calculates the deduction amounts in each 
pay period.

One-Time Deduction Entry Value

Pay Period Deductions (BP%+CU%) Explanation

Pay Period n 10%+0% 10% to base, because 10% is 
the prescribed deduction for 
the employee's base plan; 0% 
to catchup, because catch - up
processing is Sequential and 
the employee has not yet 
reached the base limit.

Pay Period n+1 5%+(5%+3%) 5% to base, because the 
employee reached the base 
limit at the 5% mark; (5%+3%)
to catchup, because 
sequential processing of 
catchup begins when the 
employee reaches the base 
limit. With the entry value 
One Time Deduction, the 
application takes the 5% base 
overflow to catchup this one 
time, and the prescribed 3% 
also goes to catchup.
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Pay Period Deductions (BP%+CU%) Explanation

Pay Period n+2 0%+3% 0% to base, because the 
employee reached the base 
limit in period n+1; 3% to 
catchup, because with the 
entry value One Time 
Deduction, overflows go to 
catchup only once, and the 
application took a spillover 
already in period n+1. The 
prescribed 3% goes to 
catchup.

Pay Period n+3 0%+1% 0% to base, because the 
employee reached the base 
limit in period n+1; 1% to 
catchup, because the 
employee reached the catchup
limit at the 1% mark. There is 
no after - tax deduction, so 
processing stops after 
reaching the catch - up limit. 
The application does nothing 
with the 2% overflow.

Pay Period n+4 0%+0% 0% to base and 0% to catchup
, because the employee has 
reached both the base and 
catch - up limits.

Never Entry Value

Pay Period Deductions (BP%+CU%) Explanation

Pay Period n 10%+0% 10% to base, because 10% is 
the prescribed deduction for 
base; 0% to catchup, because 
catch - up processing is 
Sequential and the employee 
has not yet reached the base 
limit.
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Pay Period Deductions (BP%+CU%) Explanation

Pay Period n+1 5%+3% 5% to base, because the 
employee reached the base 
limit at the 5% mark; 3% to 
catchup, because sequential 
processing of catchup begins 
when the employee reaches 
the base limit. With the entry 
value Never, the application 
takes no overflow amounts to 
catchup, but does take the 
prescribed 3% amount.

Pay Period n+2 0%+3% 0% to base, because the 
employee reached the base 
limit in period n+1; 3% to 
catchup, because 3% is the 
prescribed catch - up 
deduction.

Pay Period n+3 0%+1% 0% to base, because the 
employee reached the base 
limit in period n+1; 1% to 
catchup, because the 
employee reached the catch - 
up limit at the 1% mark. 
Without an after - tax 
deduction, processing stops 
after reaching the catch - up 
limit. Nothing is done with 
the 2% overflow.

Pay Period n+4 0%+0% 0% to base and 0% to catchup
, because the employee has 
reached both the base and 
catch - up limits.
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Always Entry Value

Pay Period Deductions (BP%+CU%) Explanation

Pay Period n 10%+0% 10% to base, because 10% is 
the prescribed deduction for 
the employee's base plan; 0% 
to catchup, because catch - up
processing is Sequential and 
the employee has not yet 
reached the base limit.

Pay Period n+1 5%+(5%+3%) 5% to base, because the 
employee reached the base 
limit at the 5% mark; (5%+3%)
to catchup, because 
sequential processing of 
catchup begins when the 
employee reaches the base 
limit. With the entry value 
Always, the application takes 
the 5% base overflow to 
catchup every time. The 
application also takes the 
prescribed 3% to catchup.

Pay Period n+2 0%+(10% + 3%) 0% to base, because the 
employee reached the base 
limit in period n+1; (10%+3%) 
to catchup, because with the 
entry value Always, the 
application takes what is now 
a 10% base overflow to 
catchup every time. The 
application also takes the 
prescribed 3% to catchup.
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Pay Period Deductions (BP%+CU%) Explanation

Pay Period n+3 0%+1% 0% to base, because the 
employee reached the base 
limit in period n+1; 1% to 
catchup, because the 
employee reaches the catchup
limit at the 1% mark. Without 
an after - tax deduction, 
processing stops after 
reaching the catch - up limit. 
The application does nothing 
with the 2% overflow.

Pay Period n+4 0%+0% 0% to base and; 0% to 
catchup, because the 
employee has reached both 
the base and catch - up limits.

Sample Case 2
In sample case 2 the application takes base overflow amounts into aftertax when the 
employee reaches the base plan limit. The first table summarizes the effects of three 
entry values over four pay periods. It displays deduction amounts, expressed as a 
percentage of monthly pay, in the sequence BP%+AT%. After - tax processing is 
Concurrent and there is no catch - up deduction.

Take Over Limit
AT

Pay Period n Pay Period n+1 
- - employee 
reaches base 
plan limit (5% 
excess)

Pay Period n + 
2

Pay Period n + 
3

One - Time 
Deduction

10%+2% 5%+(5%+2%) 0%+2% 0%+2%

Never 10%+2% 5%+2% 0%+2% 0%+2%

Always (Base 
Pension Plan) 

10%+2% 5%+(5%+2%) 0%+(10%+2%) 0%+(10%+2%)

The following tables are for reference. They describe the effects of each entry value in 
greater detail, explaining how the application calculates the deduction amounts in each 
pay period.
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One-Time Deduction Entry Value

Pay Period Deductions (BP%+AT%) Explanation

Pay Period n 10%+2% 10% to base, because 10% is 
the prescribed deduction for 
base; 2% to aftertax, because 
concurrent processing of 
aftertax begins immediately, 
taking the prescribed 2%.

Pay Period n+1 5%+(5%+2%) 5% to base, because the 
employee reached the base 
limit at the 5% mark; (5%+2%)
to aftertax, because with the 
entry value One - Time 
Deduction, the application 
takes the 5% base overflow to 
aftertax this one time. The 
application also takes the 
prescribed 2%.

Pay Period n+2 0%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 2% to 
aftertax, because 2% is the 
prescribed deduction for 
aftertax. The application took 
the one - time spillover 
already in period n+1.

Pay Period n+3 0%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 2% to 
aftertax, because 2% is the 
prescribed deduction for 
aftertax. The application took 
the one - time spillover 
already in period n+1.
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Never Entry Value

Pay Period Deductions (BP%+AT%) Explanation

Pay Period n 10%+2% 10% to base, because 10% is 
the prescribed deduction for 
base; 2% to aftertax, because 
concurrent processing of 
aftertax begins immediately, 
taking the prescribed 2%.

Pay Period n+1 5%+2% 5% to base, because the 
employee reached the base 
limit at the 5% mark; 2% to 
aftertax, because with the 
entry value Never, the 
application takes no overflow 
amounts to aftertax. The 
application takes the 
prescribed 2%.

Pay Period n+2 0%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 2% to 
aftertax, because 2% is the 
prescribed deduction.

Pay Period n+3 0%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 2% to 
aftertax, because 2% is the 
prescribed deduction.

Always Entry Value

Pay Period Deductions (BP%+AT%) Explanation

Pay Period n 10%+2% 10% to base, because 10% is 
the prescribed deduction for 
the employee's base plan; 2% 
to aftertax, because 
concurrent processing of 
aftertax begins immediately, 
taking the prescribed 2%.
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Pay Period Deductions (BP%+AT%) Explanation

Pay Period n+1 5%+(5%+2%) 5% to base, because the 
employee reaches the base 
limit at the 5% mark; (5%+2%)
to aftertax, because with the 
entry value Always, the 
application takes the 5% 
spillover amount to aftertax 
every time, along with the 
prescribed 2%.

Pay Period n+2 0%+(10%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; (10%+2%) 
to aftertax, because with the 
entry value Always, the 
application takes what is now 
a 10% spillover amount to 
aftertax every time, along 
with the prescribed 2%.

Pay Period n+3 0%+(10%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; (10%+2%) 
to aftertax, because with the 
entry value Always, the 
application takes spillover 
amounts to aftertax every 
time, along with the 
prescribed 2%.

Sample Case 3
In sample case 3 the application takes base or catch - up overflow amounts into aftertax 
when the employee reaches the base plan or catch - up limit. The first table summarizes 
the effects of four entry values over five pay periods. It displays deduction amounts, 
expressed as a percentage of monthly pay, in the sequence BP%+CU%+AT%. After - tax 
processing order is Concurrent. 

Catch - up processing is Sequential, and the entry value for Take Overlimit Catchup is 
Never. So while the application does process catch - up deductions after the employee 
reaches the base limit, it does not ever take base overflow amounts into catchup. 

Note: If the employee uses the entry value One - Time Deduction for 
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Take Overlimit AT, the application takes a spillover only once. The 
application takes a base or a catchup overflow amount, depending 
upon which of the two limits the employee reaches first.

Take Over 
Limit AT

Pay Period n Pay Period 
n+1 - - 
employee 
reaches 
base plan 
limit (5% 
excess)

Pay Period 
n+2

Pay Period 
n+3 - - 
employee 
reaches 
catch-up 
limit (2% 
excess)

Pay Period 
n+4

One - Time 
Deduction

10%+0%+2% 5%+3%+ 
(5%+2%) 

0%+3%+2% 0%+1%+2% 0%+0%+2%

Never 10%+0%+2% 5%+3%+2% 0%+3%+2% 0%+1%+2% 0%+0%+2% 

Always (Base
Pension 
Plan) 

10%+0%+2% 5%+3%+ 
(5%+2%) 

0%+3%+ 
(10%+2%) 

0%+1%+ 
(10%+2%) 

0%+0%+ 
(10%+2%)

Always (base
pension plan 
and catch-up)

10%+0%+2% 5%+3%+ 
(5%+2%) 

0%+3%+ 
(10%+2%) 

0%+1%+ 
(10%+2%+2%)

0%+0%+ 
(10%+3%+2%)

The following tables are for reference. They describe the effects of each entry value in 
greater detail, explaining how the application calculates the deduction amounts in each 
pay period.
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One-Time Deduction Entry Value

Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n 10%+0%+2% 10% to base, because 10% is 
the prescribed deduction for 
the employee's base plan; 0% 
to catchup, because catch-up 
processing is Sequential, and 
the employee has not yet 
reached the base limit; 2% to 
aftertax, because concurrent 
processing of aftertax begins 
immediately, taking the 
prescribed 2% amount. 

Pay Period n+1 5%+3%+(5%+2%) 5% to base, because the 
employee reached the base 
limit at the 5% mark; 3% to 
catchup, because sequential 
processing of catchup begins 
when the employee reaches 
the base limit. With the entry 
value Never for Take 
Overlimit Catchup, the 
application takes no overflow 
- but it does take the 
prescribed 3% amount. 
(5%+2%) to aftertax, because 
with the entry value One-Time
Deduction, the application 
takes the 5% base overflow to 
aftertax this one time. The 
application also takes the 
prescribed 2% to aftertax. 
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Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n+2 0%+3%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 3% to 
catchup, because 3% is the 
prescribed deduction for 
catchup; 2% to aftertax 
because 2% is the prescribed 
deduction for aftertax. The 
application took the one-time 
spillover already in period 
n+1.

Pay Period n+3 0%+1%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 1% to 
catchup, because the 
employee reached the catchup
limit at the 1% mark; 2% to 
aftertax because 2% is the 
prescribed deduction for 
aftertax. The application took 
the one-time spillover already
in period n+1. 

Pay Period n+4 0%+0%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 0% to 
catchup, because the 
employee reached the 
catch-up limit in period n+3; 
2% to aftertax because 2% is 
the prescribed deduction for 
aftertax. The application took 
the one-time spillover already
in period n+1.
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Never Entry Value

Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n 10%+0%+2% 10% to base, because 10% is 
the prescribed deduction for 
base; 0% to catchup, because 
catch-up processing is 
Sequential and the employee 
has not yet reached the base 
limit; 2% to aftertax because 
concurrent processing of 
aftertax begins immediately, 
taking the prescribed 2% 
amount

Pay Period n+1 5%+3%+2% 5% to base, because the 
employee reaches the base 
limit at the 5% mark; 3% to 
catchup, because with the 
entry value Never for Take 
Overlimit Catchup, the 
application takes no overflow 
to catchup. The application 
takes the prescribed 3% 
amount. 2% to aftertax 
because with the entry value 
Never, the application takes 
no overflow amount to 
aftertax. The application takes
the prescribed 2% amount.

Pay Period n+2 0%+3%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 3% to 
catchup, because 3% is the 
prescribed deduction for 
catchup; 2% to aftertax 
because 2% is the prescribed 
deduction for aftertax. 
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Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n+3 0%+1%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 1% to 
catchup, because the 
employee reached the 
catch-up limit at the 1% mark;
2% to aftertax because 2% is 
the prescribed deduction for 
aftertax. With the entry value 
Never, the application does 
not take the catch-up 
overflow to aftertax. 

Pay Period n+4 0%+0%+2% 0% to base, because the 
employee reached the base 
limit in period n+1; 0% to 
catchup, because the 
employee reached the 
catch-up limit in period n+3; 
2% to aftertax because 2% is 
the prescribed deduction for 
aftertax. 

Always Entry Value (base pension plan)

Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n 10%+0%+2% 10% to base, because 10% is 
the prescribed deduction for 
base; 0% to catchup, because 
catch-up processing is 
Sequential and the employee 
has not yet reached the base 
limit; 2% to aftertax because 
concurrent processing of 
aftertax begins immediately, 
taking the prescribed 2%. 
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Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n+1 5%+3%+(5%+2%) 5% to base, because the 
employee reaches the base 
limit at the 5% mark; 3% to 
catchup, because with the 
entry value Never for Take 
Overlimit Catchup, the 
application takes no overflow 
to catchup. The application 
takes the prescribed 3% 
amount. (5%+2%) to aftertax, 
because with the entry value 
Always (base pension plan), 
the application takes the 5% 
base overflow amount to 
aftertax. The application also 
takes the prescribed 2% 
amount. 

Pay Period n+2 0%+3%+(10%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; 3% to 
catchup, because 3% is the 
prescribed deduction for 
catchup; (10%+2%) to aftertax 
because with the entry value 
Always (base pension plan), the 
application takes what is now 
a 10% base overflow amount 
to aftertax every time. The 
application also takes the 
prescribed 2%. 
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Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n+3 0%+1%+(10%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; 1% to 
catchup, because the 
employee reaches the catch-up
limit at the 1% mark; 
(10%+2%) to aftertax because 
with the entry value Always 
(base pension plan), the 
application takes the base 
overflow amount to aftertax 
every time. The application 
also takes the prescribed 2% 
amount. 

Pay Period n+4 0%+0%+(10%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; 0% to 
catchup, because the 
employee reached the 
catch-up limit in period n+3; 
(10%+2%) to aftertax because 
with the entry value Always 
(base pension plan), the 
application takes the base 
overflow amount to aftertax 
every time. The application 
also takes the prescribed 2% 
amount. 
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Always Entry Value (base pension plan and catch-up)

Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n 10%+0%+2% 10% to base, because 10% is 
the prescribed deduction for 
base; 0% to catchup, because 
catch-up processing is 
Sequential and the employee 
has not yet reached the base 
limit; 2% to aftertax because 
2% is the prescribed deduction
for aftertax. 

Pay Period n+1 5%+3%+(5%+2%) 5% to base, because the 
employee reaches the base 
limit at the 5% mark; 3% to 
catchup, because sequential 
processing of catchup begins 
when the employee reaches 
the base limit, taking the 
prescribed 3%. (5%+2%) to 
aftertax, because with the 
entry value Always (base 
pension plan and catch-up), the 
application takes the 5% base 
overflow amount to aftertax. 

Pay Period n+2 0%+3%+(10%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; 3% to 
catchup, because 3% is the 
prescribed deduction for 
catchup; (10%+2%) to aftertax 
because with the entry value 
Always (base pension plan and 
catch-up), the application takes 
all spillover amounts to 
aftertax every time. 
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Pay Period Deductions 
(BP%+CU%+AT%) 

Explanation

Pay Period n+3 0%+1%+(10%+2%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; 1% to 
catchup, because the 
employee reached the 
catch-up limit at the 1% mark; 
(10%+2%+2%) to aftertax 
because with the entry Value 
Always (base pension plan and 
catchup), the application takes 
all spillover amounts to 
aftertax every time (10% from 
base, 2% from catchup). The 
application also takes the 
prescribed 2% amount. 

Pay Period n+4 0%+0%+(10%+3%+2%) 0% to base, because the 
employee reached the base 
limit in period n+1; 0% to 
catchup, because the 
employee reached the 
catch-up limit in period n+3; 
(10%+3%+2%) to aftertax 
because with the entry Value 
Always (base pension plan and 
catchup), the application takes 
all spillover amounts to 
aftertax every time (10% from 
base, 3% from catchup). The 
application also takes the 
prescribed 2% amount. 

Creating 401(k), 403(b), and 457 Elements
Create 401(k), 403(b), and 457 elements in the Deduction window.

To create 401(k), 403(b) or 457 elements:
1. Set the effective date early enough to handle any historical entries. You cannot enter

a deduction for employees before the deduction's effective start date.

2. Type a unique name for the element in the Name field. Type a short name in the 
Reporting Name field, if desired.
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The Name applies to both the deduction element and its formula. It must start with 
a letter of the alphabet, not a number or a symbol. The Reporting Name is a short 
name (less than 12 characters) that appears on reports and the statement of 
earnings.

3. Select Pre-Tax Deductions in the Classification field. Select the appropriate category
(such as Deferred Comp 401k) in the Category field. 

4. If you are using Basic Benefits, select the appropriate classification in the Benefit 
Classification field.

Important: Do not select a benefit classification if your site uses 
Standard Benefits or Advanced Benefits.

5. Optionally, change the default priority. The deduction's classification determines its
default processing priority in the payroll run. Deductions with lower processing 
priorities process first.

In the Processing tab:

6. Make sure Recurring is enabled in the Type region.

7. Select one of the following from the Start Rule region:

On Entry, to start the deduction on the effective date you enter it for the employee.

Earnings Threshold, to start the deduction when the employee's gross earnings 
reach a specified amount. You specify this amount using the entry value Threshold 
Amount in the Element Entries window.

Note: You can specify independent Threshold Amount values for 
each element--for example, the base deduction and the catch-up 
deduction.

8. Check the appropriate boxes in the Deferred Compensation Rule region:

• Employer Match creates an ER Match element you can enter for employees 
who are eligible for employer matching (or partial matching).

• After-Tax Component creates an AT element you can enter for employees who 
elect to contribute after-tax money.

Note: You cannot select After-Tax Component for your own 
categories of pretax deductions.

Enabling an Employer Match or After-Tax Component check box creates a separate 
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after-tax element. This element takes the same name as the Pre-Tax element, but is 
followed by the letters ER (in the case of Employer Match) or AT (in the case of 
After-Tax).

9. Select a Run Type:

Regular, for the deduction to process only in Regular runs, that is, the runs that 
produce employees' regular pay in each period.

All, to process the deduction in both Regular and Supplemental runs.

10. In the Termination region, select a termination rule to determine how entries of the 
element are processed after termination of the employee:

Actual Termination, if you want recurring entries to close down on the date the 
employee leaves. For a nonrecurring element, select Actual Termination if you want
the entries to close down at the end of the pay period in which the employee leaves,
or on the date the assignment ends (the final process date) if this is earlier.

Final Close, if you want the entries to stay open beyond the employee's leaving 
date so that you can continue to pay the employee.

Last Standard Process, for all recurring and nonrecurring elements if you want 
their entries to close down on the Last Standard Process date or on the date the 
assignment ends (the final process date) if this is earlier. The Last Standard Process 
date defaults to the last day of the pay period in which the employee is terminated, 
but you can set it to a later period when you terminate an employee.

11. In the Catch-Up Processing option group, select one of the following:

None, if the deduction has no catch-up processing component.

Sequential, to tell the application to process catch-up deductions only after 
reaching the base limit.

Concurrent, to tell the application to process base plan and catch-up deductions at 
the same time.

Note: Selecting this option sets the default for the deduction. You 
may change the option later per employee in the Element Entries 
window.

12. Check the Standard Link check box only if you want to attach the deduction to all 
employees.

13. Check the Total Reached stop rule check box if the deduction should stop when the 
total sum taken from an employee for this deduction reaches a specified total. You 
enter this total in the entry value Total Owed:

• Specify a Total Reached default value for all eligible employees in the Total 
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Owed Default field of the Input Values window of the Element Link window.

• Specify a Total Reached value for an individual employee in the Total Owed 
field of the Entry Values window of the Element Entries window.

Uncheck the Total Reached check box if the deduction should stop on the effective 
date you delete the deduction for an employee. (This is the On Entry stop rule.)

14. Check the Frequency Rules Exist check box, and click the Frequency Rules button to
enter the appropriate information (if necessary).

See Defining Frequency Rules, page 8-24

On the Amount tab:

15. In the Rules region, select the appropriate amount rule:

• Flat Amount, if you want to deduct a fixed amount of money each pay period. 
You enter this amount using BEE or the Element Entries window for each 
employee.

• %Earnings, if you want to deduct a percentage of the employee's earnings each 
pay period. You enter this percentage using BEE or the Element Entries 
window for each employee.

If AT or catch-up elements exist, the amount rule applies to them as well.

For more information about BEE, see Making Batch Element Entries Using BEE, 
Oracle HRMS Configuring, Reporting, and System Administration Guide.

16. If appropriate, make a selection in the Insufficient Funds region.

See: Arrearage Rules for the Deduction, page 8-83

17. Save your work.

Oracle Payroll generates the 401(k), 403(b) or 457 elements, formulas and balances.

Note: You cannot update deduction criteria once you have saved 
the deduction.

Next Steps

What's Next
1. Link the generated elements.

If your deduction has both pre-tax and after-tax elements, you must create a link for
both elements. If you are going to maintain costing information on the employer 
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contribution (ER) element, you must also create a link for this element.

See Defining Element Links, page 1-35.

2. Mark the generated balance for gross-up processing if you will ever process the 
deduction with a net-to-gross element. You do this by querying the balance in the 
Balance window, choosing the Dimensions button, and checking the Grossup 
Balance box for the assignment-level current run dimension (ASG_RUN).

Note: You must perform this step for all 401k deductions that 
might be processed with a net-to-gross element. You can then 
exclude the deduction from the net-to-gross processing of some or 
all of your net-to-gross elements, if required.

See: Excluding Balances From an Element's Gross-up Calculation, 
page 8-37

3. If you have employees in Puerto Rico, you must reduce their 401(k) limit, page 7-31
.

Establishing Employer Matching for 401(k), 403(b), and 457
Oracle Payroll enables you to set up employer matching for your organization. The 
application default is that for every dollar that an employee contributes up to 6% of 
their pay, the employer matches 50 cents. You can adjust this criterion or remove 
employer matching altogether.

Note: Employer matching funds do not count toward statutory deferral
limits.

You establish employer matching from the Globals window.

Prerequisite

• You must link the appropriate deduction element to employee assignments before 
you can enter values for employer matching variables into the Globals window.

To set up employer matching:
1. Enter the limit of the employer match in the Value field for the 

EMPLOYER_MATCH_LIMIT variable.

This decimal value represents the amount of the employee's contribution (expressed
as a percentage of pay) that the company will match. The default entry for this field 
is .06 (up to 6%).

2. Enter the rate of the employer match in the Value field for the 
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EMPLOYER_MATCH_PCT variable.

This is a decimal value that represents what percentage of each contributed dollar 
the company will match. The default entry for this field is .5 (50% of the amount an 
employee contributes).

3. Save your work.

Note: The default Employer Match Formula does not take catch-up 
contributions into account. If your plan provides employer 
matching for catch-up contributions, change your Employer Match 
formula.

Setting Up Catch-Up Processing
You set up catch-up processing in the Deduction and Element Link windows. (You may
use additional windows if you set up a benefit plan.) If this is the first time you are 
creating deductions for catch-up processing and you are migrating existing deductions 
and their values, be sure to see your DBA or System Administrator for information 
about automating portions of the migration.

1. In the Deduction window, create a new deduction and its associated elements. See 
Creating 401(k), 403(b), and 457 Elements, page 7-23.

2. In the Element Link window, define eligibility by linking generated elements to 
assignments or by creating open links.

If you use Standard or Advanced Benefits, do not select assignment components to 
define eligibility. Create an open link (unless you need to select assignment 
components for costing purposes).

See Defining Element Links, page 1-35.

3. In the Plans window, optionally set up a benefits plan if you are using Standard or 
Advanced Benefits.

See Defining a Benefits Plan, page 1-87.

Enroll employees in the plan. See Enrollment Management, page 6-51.

Note: If you are using Basic Benefits, do not set up a benefits plan. 
You make entries for each employee to the input values of the 
deduction element. See Benefits Enrollment (Basic Benefits), page 6-
8.



Savings and Retirement    7-29

Using 401(k), 403(b), and 457 Catch-Up Provisions
401(k), 403(b), and 457 catch-up provisions enable eligible employees to exceed pre-tax 
deferral limits. In the Element Entry window, create new element entries to associate 
catch-up deductions with the employee and to enable the catch-up provisions for the 
deductions.

Prerequisites:
• Create a new deduction and its associated elements. See Creating 401(k), 403(b), 

and 457 Elements, page 7-23

• Define eligibility by linking generated elements to assignments or creating open 
links. See Defining Element Links, page 1-35

To create new element entries for catch-up deductions:
1. Set your effective date to accommodate the deduction's effective date and employee

eligibility. You cannot associate a deduction with an employee before its effective 
date, or before the employee becomes eligible for the deduction.

2. In the Element Entry window, click in a blank Element Name field and select the 
catch-up deduction from the lookup list.

For more information about creating element entries for employee assignments, see 
Making Manual Element Entries, page 1-48.

3. Choose the Entry Values button. The Entry Values window appears.

4. In the Catch-Up Type field, select from the following:

• Elective Deferral Catchup (403b only)

• Elective Deferral and General Catchup (403b only)

• General Catchup (401k, 403b, and 457)

• Retirement Catchup (457 only)

• Retirement and General Catchup (457 only)

5. In the Override IRS Limit field, optionally enter a dollar amount lower than the IRS 
limit on deferred contributions if your company's benefits specify a lower limit.

Warning: Do not enter a value higher than the IRS limit in the 
Override IRS Limit field. Oracle Payroll ignores a higher value and 
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uses the IRS limit.

Eligible employees (for example, selected military personnel) may qualify for limits 
that exceed that of the IRS. To address this situation, your implementation team 
must create a new generic pre-tax category and a deduction within this category. 
Add this new category in the application utilities Lookups window for the Lookup 
type US_PRE_TAX_DEDUCTIONS. You set this deduction Amount value separate 
from those of standard pre-tax deferral plans, such as 401(k), 403(b), or 457. 

For additional information on creating generic pre-tax categories, see Adding 
Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System 
Administration Guide.

6. In the Take Overlimit Catchup field, select from the following:

• Always, to take base limit overflows into the catch-up balance in each pay 
period in which a base limit overflow exists.

• Never, to take no base limit overflows into the catch-up balance.

• One-Time Deduction, to take overflows into the catch-up balance only once, in 
the first pay period in which a base limit overflow exists.

Note: A base limit overflow occurs when an employee's deductions
for the year exceed the maximum amount allowed by the IRS or 
your company's benefits. The entry value Take Overlimit Catchup 
tells the application how (if at all) to take base limit overflows into 
the catch-up balance.

7. In the Catch-Up Processing field, select from the following:

• Concurrent, to process base and catch-up deductions at the same time.

• Sequential, to finish processing base deductions when they reach the base 
limit, then begin processing catch-up deductions.

8. In the Take Overlimit AT field, select from the following if there is an after-tax 
component to the deduction:

• Always (Base Pension Plan and Catch-Up), to take base and catch-up limit 
overflows into the after-tax balance in each pay period in which a base limit or 
catch-up limit overflow exists.

• Always (Base Pension Plan), to take base limit overflows into the after-tax 
balance in each pay period in which a base limit overflow exists.
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• Always (Catch-Up), to take catch-up limit overflows into the after-tax balance 
in each pay period in which a catch-up limit overflow exists.

• Never, to take no overflows into the after-tax balance.

• One-Time Deduction, to take overflows into the after-tax balance only once, in 
the first pay period in which an overflow exists.

Warning: Make sure that an employee understands the 
implications of selecting Always for Take Overlimit Catchup and 
Always for Take Overlimit AT in the same deduction. Potentially, 
the application could take up to a double deduction in a single pay 
period when the employee reaches the base limit.

9. In the After-Tax Processing Order field, select from the following if there is an 
after-tax component to the deduction:

• Concurrent, to process after-tax deductions and base/catch-up deductions at 
the same time.

• Sequential (Base Pension Plan and Catch-Up), to first process base and 
catch-up deductions, then begin processing after-tax deductions.

• Sequential (Base Pension Plan), to first process base deductions, then begin 
processing after-tax deductions.

For real-world examples of how the above entry values affect payroll processing of 
catch-up deductions, see Sample Cases for Catch-up Processing, page 7-6.

Reducing 401(k) Limits for Puerto Rico
Puerto Rico has a lower 401(k) limit than the IRC limit. If you have employees in Puerto 
Rico, you must override the default 401(k) limit at the employee level.

To override the 401(k) limit:
Perform the following for each Puerto Rican employee:

1. Open the Element Entries window.

2. Select the assigned 401(k) element, and click Entry Values.

3. Specify a value of $8000 as the 401(k) limit.

4. Save your work.
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State Retirement System Plans

State Retirement System Plans
Oracle Payroll provides templates and seed data to simplify the administration and 
reporting of participation in State Retirement System Plans.

When you initiate deductions for these plans, you can choose one of the following 
deduction categories:

• Defined Benefit Plan

This category is for plans that provide a certain level of benefit during the 
employee's retirement, generally based on the employee's age, compensation level, 
or length of service. The value of the benefit does not depend on the amount of 
money in the employee's account at retirement.

• Defined Contribution Plan

This category is for plans that contain individual accounts for each employee, with 
a set amount contributed regularly into the account by the employer (and 
sometimes by the employee). The value of the benefit does depend on the amount of
money in the employee's account at retirement.

There are seeded taxability and wage attachment rules for these categories. If an 
employee is participating in more than one State Retirement System plan, requiring 
different taxability rules, you can create a new category and add taxability rules for 
your category.

Generated Elements and Other Components
When you initiate deductions, Oracle Payroll generates all the elements, formulas, 
formula result rules, balances, and balance feeds that you require for payroll processing.
You can configure the generated components, if required. The generated elements are:

• Plan element, which has the name you give the deduction

• Buy Back element, if you select the Buy Back check box on the Deduction window

• AT element, if you select the After Tax component check box on the Deduction 
window

• ER element, if you select the Employer Match check box on the Deduction window 
(available only for a Defined Contribution Plan)

• ER Contribution element
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• AT ER, if you select the After Tax component check box and the Employer Match 
check box on the Deduction window

Special Inputs elements (for entering replacement and additional amounts) and Special 
Features elements (for indirect results of payroll processing) are also generated for the 
following elements: plan, buy back, AT, and ER Contribution.

The plan element has the following input values.

Input Value Name Purpose of Entry

Pay Value The actual pretax deduction that is 
taken--returned by payroll run.

Percent The percentage of eligible compensation to be 
deducted. This input value only appears if 
you select %Earnings as the Amount rule.

Amount The flat amount to be deducted. This input 
value only appears if you select Flat Amount 
as the Amount rule.

Additional Amount An additional flat amount to be deducted. Use
this input value if you want to report the 
additional amount separately.

Override IRS Limit Holds the plan's limit if this is lower than the 
IRS limit.

Deduction Amounts
Retirement plan deductions are either a flat amount or a percentage of earnings. You 
can select the eligible compensation on which to base the percentage.

Each generated plan adheres to the IRS Retirement Calculation Federal Contribution 
Limits. If your plan's limit is different from the IRS limit, you can override contribution 
limits on the element input value.

Plan Information for the Assignment
The State Retirement Systems Plan Information assignment Extra Information Type stores 
information about an employee's enrollment in retirement plans. This includes the 
Person Identification Number issued by the plan administrators, participation start 
date, and whether the person qualifies for the ten year rule or a grandfathering scheme.

Under the ten year rule, the benefit limit is reduced proportionally for employees who 



7-34    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

have participated in the scheme for less than ten years. For example, the limit is half of 
the full limit for a person who has participated for five years.

Enter Yes in the Qualifies for Grand-fathering field if the employee's contributions are 
to be calculated using an earlier contribution formula.

Retirement Plan Reporting
You can use System Extract for periodic reporting of individual and organizational 
contributions. Data elements and sample record layouts are provided, along with 
formulas defining the extract criteria for four types of extract: payroll run, monthly, 
quarterly, and annual. You must copy these extract definitions and add your plan 
names and, optionally, payroll names to the extract criteria formula. You can run your 
copies of the extract definitions from the Submit Requests window.

The sample layout is based on the most common format used by most states, but you 
can modify your copies of the generic extract definitions to meet specific state 
requirements if required.

You must ensure that the data used in the extracts is held in the expected location 
within Oracle HRMS, or modify the extract definitions to match your own database. 
The expected locations are as follows:

Detail Record

Data Elements For Reports Location Required by Predefined System 
Extract

Last Name, First Name, Middle Name People window

Social Security Number People window (national identifier)

Person Plan Identifier (assigned by plan 
administrators)

Assignment EIT

Assignment Status Code Assignment Status

Latest Hire Date People window

Birth Date People window

Adjusted Service Date People window, Benefits tab

SRS Plan Name Name field on Element entry for elements in 
State Retirement categories
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Data Elements For Reports Location Required by Predefined System 
Extract

SRS Plans Eligible Comp Balance Balance called <base name> Eligible Comp 
Balance

SRS Plans EE Balance Balance called <base name>

SRS Plans ER Balance Balance called <base name> ER Contribution

SRS Plans EE After Tax Balance Balance called <base name> AT

SRS Plans Buy Back Balance Balance called <base name> Buy Back

SRS Plans EE Additional Balance Balance called <base name> Addl EE Contr 
Amt

SRS Plans ER Additional Balance Balance called <base name> Addl ER Contr 
Amt

Period Hours Worked Balance called Regular Hours Worked

Separation Date Assignment End Date of terminated 
assignment

FTE Value Assignment Budget Values window

PFT Value Assignment Budget Values window

Employer Number Constant value defined in

County Code User defined constant value entered as a 
string on the Data Elements tab of the Layout 
Definition window

District Code User defined constant value entered as a 
string on the Data Elements tab of the Layout 
Definition window

Agency Code User defined constant value entered as a 
string on the Data Elements tab of the Layout 
Definition window
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Data Elements For Reports Location Required by Predefined System 
Extract

Entity Code User defined constant value entered as a 
string on the Data Elements tab of the Layout 
Definition window

SRS Payroll Frequency Assignment payroll (for PTD extract only)

SRS Period Start Date, End Date Extract start and end date (for MTD, QTD, 
and YTD extracts); payroll period start and 
end date for PTD extract

SRS Payroll Actual Pay Date Date Paid (for PTD extract only)

Header and Footer Records

Data Elements For Reports Location Required by Predefined System 
Extract

Footer SRS Plans EE Balance Total Employee Contributions (calculated 
value)

Footer SRS Plans ER Balance Total Employer Contributions (calculated 
value)

Footer FTE Total Total FTE (calculated value)

Footer No of Employees Calculated value

Header Footer Employer Contact Point User defined constant value entered as a 
string on the Data Elements tab of the Layout 
Definition window

Setting Up State Retirement System Plans
Follow these steps to set up state retirement plans for payroll processing and reporting.

1. If you want to create your own taxation category, define it as a lookup for the 
lookup type US_PRE_TAX_DEDUCTIONS. The predefined lookups are:

• State Retirement (Defined Benefit Plan)
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• State Retirement (Defined Contribution Plan)

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

2. If you have created your own categories, create taxability rules for this category.

See: Changing Taxability Rules for a Pre-Tax Deduction, Oracle HRMS Payroll 
Processing Management Guide

You can copy the rules from an existing category using the Copy Taxability and 
Wage Attachment Rules process, which you run from the Submit Requests window.

See: Copying Taxability and Wage Attachment Rules, Oracle HRMS Payroll 
Processing Management Guide

3. Use the Information Type Security window to add the 
PQP_US_SRS_PLAN_ASG_INFO extra information type to the responsibilities that 
will enter plan information for employees. 

Note: Do not add the element extra information type 
PQP_US_SRS_DEDUCTIONS to your responsibilities. Oracle 
Payroll automatically enters this information when you initiate an 
SRS deduction.

See: Setting Up Extra Information Types Against a Responsibility, Oracle HRMS 
Configuring, Reporting, and System Administration Guide

4. Initiate one deduction for each plan.

See: Initiating State Retirement Plan Deductions, page 7-39

5. Review the generated items and edit them if necessary. 

See: Reviewing Earnings and Deductions Structures, page 8-12

See: Customizing Generated Elements, Formulas, and Balances, page 8-14

6. Define element links for the generated elements.

See: Defining Element Links, page 1-35.

7. If your deduction is calculated as a percentage of earnings, optionally change the 
balance feeds to the <deduction name> Eligible Comp balance. This balance holds the 
compensation that the formula uses to calculate the percentage.

See: Defining User Balances, page 8-34

8. If you are setting up the retirement plan within Standard or Advanced Benefits, 
define your plan, other compensation objects, eligibility profiles, and activity rates.
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See: Total Compensation, page 1-4

9. Enter the deduction elements for your employees, or enroll employees in the 
retirement plan, if you have set it up within Standard or Advanced Benefits.

See: Making Manual Element Entries, page 1-48

See: Enrollment Management, page 6-51

10. On the Assignment window, choose the Extra Information button, select the type 
State Retirement Systems Plan Information and click in the Details field. Enter the 
following information:

• Start and end dates for the employee's participation in the plan

• Person Identification Number, allocated by the plan administrators

• Plan Name

Important: This Plan Name must match the deduction name 
exactly. If the plan and deduction names do not match, the 
employee is excluded from the extract reports.

• Qualifies for 10 Year Rule (yes or no). The 10 Year Rule reduces the benefit limit
for an employee who has been participating in the plan for less than 10 years. 
The limit is multiplied by the number of years participation and divided by ten.

• Qualifies for Grand-fathering (yes or no). This affects the annual compensation 
limit used for determining the Defined Benefit Plan deduction limit.

Where an employee is enrolled in more than one retirement plan, you can create 
multiple records for State Retirement Systems Plan Information.

11. Copy the predefined system extract layouts and definitions using the Define Extract
window. The seeded definitions all begin "Pay US SRS". Your copies will begin with
the prefix you specify: "<prefix> Pay US SRS".

12. Enter your plan name and, optionally, payroll name in the formula <prefix> 
PAY_US_SRS_EXTRACT_CRITERIA. Enter the plan name in the variable 
l_extract_plan_name. If you want to limit the extract to a certain payroll, enter the 
payroll name in the variable l_extract_payroll_name. If you do not enter a payroll 
name, the report extracts data for all payrolls.

Note: If you want to extract data for two or more payrolls, make a 
copy of the payroll period extract (Pay US SRS Extract (PTD)) for 
each payroll and enter the name of one payroll in each formula. For
example, you might have one extract for a weekly payroll and 
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another for a monthly payroll.

13. Consider whether you need to configure your copies of the system extract layouts 
and definitions to meet specific state requirements.

You can hide data elements or make them required in the detail extract record 
layout. You can also add new data elements at the person level to the detail record.

Ensure that you are storing the data used in the extracts in the expected location. 
Refer to the table in: State Retirement System Plans, page 7-32.

14. When you are ready to run the extracts, use the Submit Requests window. 

See: Running the State Retirement Systems Extract, page 7-42

Initiating State Retirement Plan Deductions
Initiate state retirement plan deductions in the Deduction window.

To initiate state retirement plan deductions:
1. Set the effective date early enough to handle any historical entries. You cannot enter

a deduction for employees before the deduction's effective start date.

2. Type a unique name for the element in the Name field. Type a short name in the 
Reporting Name field, if desired.

The Name applies to both the deduction element and its formula. It must start with 
a letter of the alphabet, not a number or a symbol. The Reporting Name is a short 
name (less than 12 characters) that appears on reports and the statement of 
earnings.

3. Select Pre-Tax Deductions in the Classification field. Select the appropriate category
to specify whether the plan is a Defined Benefit Plan, a Defined Contribution Plan, 
or another category defined at your site.

4. If you are using Basic Benefits, select the appropriate classification in the Benefit 
Classification field.

Important: Do not select a benefit classification if your site uses 
Standard Benefits or Advanced Benefits.

5. Optionally, change the default priority. The deduction's classification determines its
default processing priority in the payroll run. Deductions with lower processing 
priorities process first.
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In the Processing tab:

6. Select a Type, which would typically be Recurring.

7. Select one of the following from the Start Rule region:

On Entry, to start the deduction on the effective date you enter it for the employee.

Earnings Threshold, to start the deduction when the employee's gross earnings 
reach a specified amount. You specify this amount using the entry value Threshold 
Amount in the Element Entries window.

8. Check the appropriate boxes in the Deferred Compensation Rule Region:

• Employer Match creates an ER Match element you can enter for employees 
who are eligible for employer matching (or partial matching).

Note: You cannot check the Employer Match box for a deduction in
the category State Retirement (Defined Benefit Plan).

• After-Tax Component creates an AT element you can enter for employees who 
elect to contribute after-tax money.

Enabling an Employer Match or After-Tax Component check box creates a separate 
after-tax element. This element takes the same name as the Pre-Tax element, but is 
followed by the letters ER (in the case of Employer Match) or AT (in the case of 
After-Tax).

9. Select a Run Type:

Regular, for the deduction to process only in Regular runs, that is, the runs that 
produce employees' regular pay in each period.

All, to process the deduction in both Regular and Supplemental runs.

10. In the Termination region, select a termination rule to determine how entries of the 
element are processed after termination of the employee:

Actual Termination, if you want recurring entries to close down on the date the 
employee leaves. For a nonrecurring element, select Actual Termination if you want
the entries to close down at the end of the pay period in which the employee leaves,
or on the date the assignment ends (the final process date) if this is earlier.

Final Close, if you want the entries to stay open beyond the employee's leaving 
date so that you can continue to pay the employee.

Last Standard Process, for all recurring and nonrecurring elements if you want 
their entries to close down on the Last Standard Process date or on the date the 
assignment ends (the final process date) if this is earlier. The Last Standard Process 
date defaults to the last day of the pay period in which the employee is terminated, 
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but you can set it to a later period when you terminate an employee.

11. If the State Retirement Plan region is enabled - which means you selected a 
user-defined category - select the appropriate option to indicate whether the plan is 
a Defined Benefit Plan or a Defined Contribution Plan.

12. Check the Standard Link check box only if you want to attach the deduction to all 
employees.

13. Check the Total Reached stop rule check box if the deduction should stop when the 
total sum taken from an employee for this deduction reaches a specified total. You 
enter this total in the entry value Total Owed:

• Specify a Total Reached default value for all eligible employees in the Total 
Owed Default field of the Input Values window of the Element Link window.

• Specify a Total Reached value for an individual employee in the Total Owed 
field of the Entry Values window of the Element Entries window.

Uncheck the Total Reached check box if the deduction should stop on the effective 
date you delete the deduction for an employee. (This is the On Entry stop rule.)

14. Check the Buy Back box if you want to create a Buy Back element you can enter for 
employees who have had a break in service and want to buy back service time by 
replacing the funds that were withdrawn earlier.

15. Check the Frequency Rules Exist check box, and click the Frequency Rules button to
enter the appropriate information (if necessary).

See Defining Frequency Rules, page 8-24

On the Amount tab:

16. In the Rules region, select the appropriate amount rule:

• Flat Amount, if you want to deduct a fixed amount of money each pay period. 
You enter this amount using BEE or the Element Entries window for each 
employee.

• %Earnings, if you want to deduct a percentage of the employee's earnings each 
pay period. You enter this percentage using BEE or the Element Entries 
window for each employee.

If an AT or Buy Back elements exist, the amount rule applies to them as well.

Note: Payroll Table and Benefits Table are not appropriate 
selections for state retirement plan deductions.

For more information about BEE, see Making Batch Element Entries Using BEE, 
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Oracle HRMS Configuring, Reporting, and System Administration Guide.

17. If appropriate, make a selection in the Insufficient Funds region.

See: Arrearage Rules for the Deduction, page 8-83

18. Save your work.

Oracle Payroll generates the state retirement plan elements, formulas and balances.

Note: You cannot update deduction criteria once you have saved 
the deduction.

What's Next
Next Step
Defining Element Links, page 1-35

Note: If your deduction has both pre-tax and after-tax elements, you 
must create a link for both elements. If you are going to maintain 
costing information on the employer contribution (ER) element, you 
must also create a link for this element.

If you use Standard or Advanced Benefits, remember to create open 
links for the element; that is, do not select any assignment components 
when you define the link.

Running the State Retirement Systems Extract
You can create the reports required by external plan administrators using System 
Extract. The report includes all employees enrolled in a state retirement system plan 
who meet the report criteria.

Use the Submit Requests window.

To run the state retirement system extract:
1. Select Extract Process in the Name field.

2. Enter the Parameters field to open the Parameters window.

3. Select the extract you require. You can choose: 

• Pay US SRS Extract (MTD) for a monthly extract

• Pay US SRS Extract (PTD) for a payroll period extract
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• Pay US SRS Extract (QTD) for a quarterly extract

• Pay US SRS Extract (YTD)for an annual extract

Your extract names will have a prefix chosen by your implementation team.

4. Enter an effective date, such as the end date for the month, payroll period, quarter, 
or year, depending on which extract you selected. 

The report includes all employees who had an active primary assignment during 
the period you select. For example, if you are using the Pay US SRS Extract (QTD) 
extract, the report includes all employees who had an active primary assignment 
during the quarter that ends on the effective date.

5. Choose OK then choose the Submit button to run the system extract.

6. View the output in the Extract Results window. 

Important: If you have error and warning messages that need 
correcting before the file can be sent to the plan administrator, 
change the Run Status of the report to Rejected By User. Update the
data on Oracle Payroll and rerun the report.
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8
Other Payroll Earnings and Deductions

Payroll Earnings and Deductions Overview
Many earnings and deductions - such as salary, pension deductions, and taxes - are 
discussed under specific functional headings, such as Salary and Grade Related Pay, or 
Savings and Retirement, or Payroll Statutory Deductions. In this area, we look at payroll 
earnings and deductions, such as wage attachments, that have not already been covered
under other functional headings. 

We also focus on additional setup required by Oracle Payroll for processing earnings 
and deductions. This setup includes the creation of formulas and balances. In some 
localizations, and for certain types of earnings and deductions, you can select template 
elements in the Configuration Workbench, or you can use the Element Design Wizard 
or template windows to generate all the components required for payroll processing, 
including elements, formulas, balances, and formula result rules.

Certain types of earnings and deductions require additional setup to enable special 
processing such as net-to-gross and proration, where this is enabled for your 
localization. Such setup is also discussed in this section.

Key Concepts
To get the most out of the earnings and deductions functionality of Oracle HRMS, you 
need to understand the following key concepts: 

• Pay values

• Formulas

• Frequency rules

• Payroll balances

• Earnings and deductions templates
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• Proration

• Net-to-gross processing

• Third party payments

Payroll Earnings and Deductions
Oracle HRMS provides an integrated solution for Human Resources and Payroll. 
Therefore your setup of compensation and benefits supports both compensation 
management and payroll management.

Can Oracle Payroll handle complex calculations?
Yes it can, through its use of formulas to specify calculations for each earnings or 
deduction. These formulas use values from the HRMS database and can include 
conditional logic to perform different calculations for different groups of employees. 
For example, they can check balances or employee status to control how to process the 
earning or deduction. Many of the formulas you need, for example for tax calculations, 
are supplied with Oracle Payroll.

How do you control when each earning or deduction is processed?
The sequence of processing in a payroll run is determined by classifications, such as 
Pre-tax Deductions and Tax Deductions. You can also prioritize the processing for an 
individual employee, for example to determine the order in which deductions are 
processed for wage attachments.

You control whether any value is processed just once, in every payroll run, or 
periodically (such as once a quarter). Your formulas can also change or stop the 
processing of an earning or deduction during a run, based on employee status.

How do you accumulate and review balances?
The system can accumulate balances of payroll run results or values entered before the 
run. You can accumulate a balance over different time dimensions such as current run, 
month, and year to date. You can review balances after payroll processing and use 
balances to control the processing performed in the payroll run.

Can I set up new balances, for the values that are important to my company?
Yes, you can define whatever additional balances your enterprise requires. For example,
you may require a Pensionable Earnings balance for a defined benefit pension plan your
enterprise offers employees.
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How do you enter compensation values for the payroll run?
Some values, such as salary, can be entered once and used in every payroll run (or 
periodic runs) until you need to update them. Other values, such as hours worked, need
to be entered or calculated fresh for each run. 

You can do one of the following:

• Use default values (which may be different for groups of employees)

• Enter values employee-by-employee

• Enter values in a batch

• Leave it to the system to enter values based on calculations performed during the 
payroll run

You can define validation rules to minimize data entry errors.

Wage Attachments

What wage attachments can I process using Oracle Payroll?
The wage attachments that you can process depend on the specific payments that apply
to your legislation. Examples of payments include child support payments, educational 
loans, taxes to local authorities, alimony, and bankruptcy orders.

See: Third Party Payment Deductions, Oracle HRMS Compensation and Benefits 
Management Guide

US Only:

When the court issues a release notice for a wage attachment, or if you receive a Form 
668-D for a federal tax levy, you must end the employee's wage attachment. Oracle 
Payroll also stops processing wage attachments when the total owed is reached.

Oracle Payroll supports electronic funds transfer (EFT) of state child support 
garnishments for the state of Illinois. However, all states accept the Oracle EFT format, 
but normally require different data dependent upon individual state requirements. You 
can use the Illinois EFT format to send support payments electronically to all states. You
need to include only the information required by the state in the file.

Can I recoup my enterprise's costs automatically?
Yes, if you operate in the US, you can use the Wage Attachment Fee Administration 
process to recoup costs. This process recoups costs in administering alimony, 
bankruptcy orders, employee requested attachments, and tax levies.
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deductions?
Using Wage Attachment Earnings Rules you can determine which earnings types are 
considered disposable income and liable for wage attachment deductions.

Can I prioritize payment of wage attachments?
You can determine the overall priority of a wage attachment compared to other 
deductions, and you can also determine sub priorities. For example, if an employee has 
multiple court orders against them, you can ensure that Oracle Payroll deducts the most
important order first.

The standard processing priority order for processing the various categories of 
attachment is the following:

• Bankruptcy orders

• Support orders effective before federal tax levies

• Federal tax levies

• Support orders effective after federal tax levies

• State tax levies (not supported by Oracle Payroll)

• Credit garnishments

• All other attachments

Once deducted from an employee's wage, how is the wage attachment made?
If enabled for your localization, you can use Oracle Payroll's Cheque Writer features to 
produce cheques for either organizations or individuals. Localizations that do not have 
Oracle Payroll's Cheque Writer features available can make payments by credit transfer.

Can I use another system to manage the wage attachments?
You can use an external system to manage your wage attachments. If you want to make 
entries from that system into Oracle Payroll for payroll processing, you can use 
predefined deductions that come with Oracle Payroll.

Can Oracle properly calculate overtime according to FLSA guidelines?
Oracle Payroll fully supports the federal overtime calculation rule. The new 
functionality performs calculations for periods that are longer than a single workweek. 
You can configure the product to handle either Federal FLSA or State FLSA. You can 
also configure alternative overtime calculations as specified by selected states or by 
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union contract. 

Oracle Payroll uses the term Augments to refer to amounts paid which are in addition 
to the employee's regular rate of pay and which are considered to be non-discretionary, 
such as a commission or bonus. The new functionality prorates the augment across all 
periods during which it was earned.
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Additional Element Setup for Payroll

Earnings and Deductions
Oracle Payroll comes with certain earnings types and deductions ready for you to use. 
You initiate the other earnings and deductions you need, as well as non-payroll 
payments such as expense reimbursements.

The predefined earnings types are:

• Regular Salary and Regular Wages, page 8-39

• Overtime, page 8-44

• Shift Pay, page 8-47

• GTL (Group Term Life) Imputed Income, page 8-49

• Company Car, page 8-51

These earnings types come with their elements, input values, balance feeds, formulas, 
processing rules and result rules already in place, and available for review.

Tax Deductions
Oracle Payroll comes with all current federal, state and local-level tax deductions 
already in place. Oracle has made an agreement with Vertex Inc. to provide this data.

To set up these deductions, you enter the appropriate information for each GRE in the 
Federal, State and Local Tax Rules window. You must create an element link for the 
VERTEX element, and the Workers Compensations elements. You do not need to create 
element links for the other tax deductions, unless you want to do specific tax balance 
adjustments. Your system administrator receives tax updates from Vertex Inc., and 
applies them as necessary.

User-Initiated, System-Generated Earnings and Deductions
To supplement the earnings types and deductions included in your startup data, you 
initiate earnings types, payments and deductions that accord with your own 
compensation policies and practices. After you choose the appropriate processing and 
amount rules in the Earnings or Deduction window, the system generates:

• An element for the earnings, payment or deduction, with all necessary input values,
balances and balance feeds

• A formula that utilizes the input values, together with a processing rule for the 
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formula.

Once you create links for the earnings, payments and deductions you initiate and make 
entries to their input values, they are ready for use in payroll runs.

If the generated components of an earnings or deduction do not precisely meet your 
needs, you can make certain modifications to them. See: Customizing Generated 
Elements, Formulas, and Balances, page 8-14

Formulas and Payroll Run Results 
Elements are processed during payroll runs according to the business rules for each 
element that you define at setup. Many of these rules are defined in formulas, written 
using Oracle FastFormula. Formulas specify how the payroll run should perform 
calculations for the element.

Example
This is a basic formula for the calculation for the element Wages:

Wages = Hours Worked in Week * Wage Rate

The processed results for each element are called the run results. They become balance 
feeds for different balances. Some balance feeds are predefined to feed required 
statutory balances, and you can create your own balance feeds to your own user 
defined balances.

Formula Inputs from Input Values or Database Items
Formulas obtain some of the data they need from entries to their element's input values.
The Wages formula above, for example, could locate each employee's hours worked as 
an entry to the input value Hours of the Wages element.

Formulas can also obtain information from database items. Much of the information in 
the Oracle HRMS database, including extensive information on employees and their 
assignments, is available to formulas as database items. For example, the Wages 
formula can locate each employee's wage rate as a database item.

Varying the Processing by Employee Group or Statuses
There are several ways to vary the processing performed by formulas:

• You can use conditional logic (IF..THEN) within a formula to perform different 
calculations depending on any information taken from input values or database 
items (such as length of service).

• You can associate more than one formula with an element, each triggered by a 
different assignment status (such as Active Assignment or On Sabbatical).

• You can use one formula but associate different formula results with each 
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assignment status.

• You can associate a skip rule formula with an element. This formula can check 
balances, other element entries, the assignment status or any other database items 
to determine whether the payroll run should process the element for an assignment.

Mexico only: Mexican implementations do not support skip rules by default. They 
must be enabled manually.

Types of Formula Results
Formulas can produce different types of run results:

• The direct result is the amount of an earnings or deduction, for example, the dollar 
amount of wages an employee has earned that week. As well as calculating the 
amount to be paid, direct results can be used for costing purposes and analysis 
(such as tracking hours of overtime).

• Indirect results, updates, and stops. A formula result can make an entry to the input 
value of another element for its formula to use. An indirect result is an entry to a 
nonrecurring element. An update is an entry to a recurring element. A stop puts an 
end date on a recurring entry of another element, to prevent it being processed in 
the run.

• Order indirect. This result updates the subpriority of an element that has not yet 
been processed.

• Messages. For example, you can write a formula that checks the length of a text 
string, and have it issue a message for payroll users if the string is too short or too 
long. 

You set up formula result rules to determine the type of each result, and the names and 
input values of any other elements the result may affect.

Formulas Included in Oracle Payroll Startup Data
Oracle Payroll comes with formulas specific to your legislation. Generally, you receive 
all the calculations required for employee tax withholding and employer taxes. When 
there are changes to taxes, you receive updates. You may also receive formulas for other
earnings and deductions, depending on your legislation.

Pay Values
When you have occasion to look at the structure of an element online, you may see an 
input value named Pay Value at the top of its input value listing. 

The Pay Value is different from other input values. Its purpose is to store an element's 
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run result. For example, suppose the formula for the Wages element is:
Wages = Hours Worked x Wage Rate

If an employee whose wage rate is $10/hour works 40 hours in a week, the payroll run 
produces a run result of $400 for him or her. It stores this result in the element's Pay 
Value.

However, if you give an entry to a Pay Value before a run, this entry becomes the 
element's run result. For example, suppose you enter 40 in the Time Worked input 
value of the Wages element for an employee who earns $10/hour, but also enter $100 in 
the element's Pay Value. The run ignores the entry of hours worked and the Wages 
formula, and simply produces a run result of $100 for this employee. 

Enterable and Non-Enterable Pay Values
Pay Values sometimes appear as the first input value for elements having the rule 
Process in Run, providing a place to store run results. For some elements with the 
Process in Run rule the Pay Value may be enterable, so you can put in it a run result 
amount when the element has no formula, or when you do not want its formula to 
process.

However for generated elements, the Pay Value is usually not enterable. This is because
Oracle Payroll provides other ways for you to supply run result amounts for these 
elements when formulas are unnecessary, or when you need to add to, subtract from or 
replace calculated run results.

Proration
Oracle HRMS enables you to calculate proportionate earnings amounts whenever 
payroll-relevant data is changed during a payroll period, for example, if an employee 
joins or leaves the company during a payroll period or if an employee's pay grade 
changes during a payroll period. Oracle HRMS performs a proration calculation to 
ensure that the employees' earnings are calculated correctly after taking account of 
these changes.

If you want to prorate an earnings element, such as basic salary, assign an event group 
to it. An event group is a collection of proration points that share similar characteristics. 
You can create an event group to group together all proration points that affect an 
employee's salary, for example. This event group could contain proration points such as
salary increases, assignment changes, and pay rate changes.

You then process the element using a formula that handles proration. You can either 
use a payroll formula that handles proration, or create a separate proration formula that
runs after the main payroll formula only in payroll periods when a proration event 
occurs.

See: Sample Payroll Formulas Enabled for Proration (UK), Oracle HRMS FastFormula 
User Guide, Sample Proration Formula, Oracle HRMS FastFormula User Guide, and 
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Writing Proration Formulas, Oracle HRMS FastFormula User Guide

When you define the event group, you select the events that will activate proration 
calculation, such as:

• An employee joining or leaving the enterprise

• Changes to pay grades or grade rates

• Changes to pay scales and progression points 

• Changes to hourly or annual pay rates

• Changes to working hours

• Changes to allowances or deductions

Note: The proration unit can be periods, days, or hours. Proration can 
be applied to a monetary, time-based, or numeric amount.

Setting Up Total Compensation Elements for Payroll
Follow this process to set up earnings, deductions, and other items in the compensation 
package you offer to employees. There are additional steps for setting up the following 
types of compensation and benefits:

• Salaries for Salary Administration

See: Setting Up Salary Administration, page 2-9

• Absence elements and PTO Accrual plans

See: Setting Up Absence Management, page 4-10 and Setting Up PTO Accrual 
Plans, page 4-45

• Benefits

See: Standard and Advanced Benefits Setup: Overview, page 5-1 and Setting Up 
Basic Benefits, page 5-80

• Items subject to collective agreements

See: Setting Up a Collective Agreement, Oracle HRMS Enterprise and Workforce 
Management Guide

Define Validation:
Define validation for entries of any new elements you are creating for information. You 
can also define validation rules to add to elements generated for payroll processing.



Other Payroll Earnings and Deductions    8-11

1. To restrict compensation entries to a list of valid values, define a new Lookup Type 
and add Lookup Values for this new lookup.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

2. To validate compensation entries using formulas, write a formula of type Element 
Input Validation.

See: Writing Formulas for Validation, Oracle HRMS FastFormula User Guide

Define Categories:
1. If you need a new category within the Information classification for an element, add

it in the application utilities Lookups window for the Lookup type 
US_INFORMATION.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

Define Elements for Information and Benefits:
1. Define elements to hold information on tangible items distributed to employees. If 

you are not using Oracle Payroll, define elements to hold information on employee 
compensation and benefits.

See: Defining an Element for Information, page 1-29

See: Defining an Element's Input Values, page 1-31

Note: Every element you create automatically includes the 
Jurisdiction input value.

See also: Deleting an Element, page 1-35

2. Define frequency rules, if necessary, to determine the periods in which the element 
should be processed.

See: Defining Frequency Rules, page 8-24

3. If you are using Standard or Advanced Benefits, also define elements for each 
activity rate calculation.

Define Earnings and Deductions for Payroll Processing:
If you are using Oracle Payroll to process earnings and deductions:

1. Define additional tax categories, if you need them, by entering new Lookup Values 
for the following Lookup Types: US_INVOLUNTARY_DEDUCTIONS, 
US_VOLUNTARY_DEDUCTIONS, US_PRE_TAX_DEDUCTIONS, 
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US_EARNINGS, US_SUPPLEMENTAL_EARNINGS, US_IMPUTED_EARNINGS, 
US_PAYMENT.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

2. Define or customize user tables, if deduction amounts will come from a payroll 
table you set up in the database. The following tables are predefined: Company 
Work Schedules, GTL Premiums, Shift Differentials, Wage Rates.

See: Setting Up Row Types for Payroll Tables, page 8-95

3. Initiate earnings, non-payroll payments, and deductions to generate elements, 
formulas, and balances.

See: Initiating Earnings and Non-Payroll Payments, page 8-70

See: Setting Up Deductions, page 8-88

4. Review the generated items and customize them if necessary. For example, you can 
customize the processing rules, add validation rules, and add new user balances.

See: Reviewing Earnings and Deductions Structures, page 8-12

See: Customizing Generated Elements, Formulas, and Balances, page 8-14

Define Links for Predefined, Generated and User-defined Elements :
1. If the payroll costs of an element should be distributed over other elements, define 

the distribution set.

See: Defining an Element or Distribution Set, page 1-39

2. Define element links to define one or more groups of employees who are eligible to 
receive an element.

See: Defining Element Links, page 1-35

See also: Running the Element Link Details Report, page 1-38

Make Entries:
1. For elements without Standard links, make entries of your elements for all 

employees who should receive them.

See: Making Manual Element Entries, page 1-48

Reviewing Earnings and Deductions Structures 
You can review at any time the earnings types, non-payroll payments, and deductions 
you initiate in Oracle Payroll, as well as the earnings and deductions included with the 
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system.

Note: US and Canada: When reviewing earnings or deductions, you 
may find two with the same name, the second however including the 
words "Special Inputs" (such as, Regular Salary and Regular Salary 
Special Inputs). The special inputs element exists to provide a 
convenient way to enter a change to an earnings or deduction before a 
payroll run. There is no special inputs element for net-to-gross earnings
types.

Mexican implementations do not support special inputs.

To review the structures of earnings and deductions, use these windows:

• Element

• Formula

• Formula Result Rules

• US and Canada only: Earnings template

• US and Canada only: Deductions template

• Mexico only: Element Design wizard

To review processing and amount rules:
1. For an earnings or payment, use the Earnings window/Element Design wizard, and 

query the earnings or payment.

For US and Canada, see: Initiating Earnings and Non-Payroll Payments, page 8-70

For Mexico, see: Defining Earnings and Deductions Elements, Oracle HRMS 
Compensation and Benefits Management Guide

2. For a deduction, use the Deduction window/Element Design wizard, and query the 
deduction.

For US and Canada, see: Setting up Deductions, page 8-88

For Mexico, see: Defining Earnings and Deductions Elements, Oracle HRMS 
Compensation and Benefits Management Guide

To review input values and balance feeds:
1. Using the Element window, query the earnings, payment, or deduction.

2. Click Input Values to review the input values.
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Every element has the default Jurisdiction input value.

See: Defining an Element's Input Values, page 1-31

3. Click Balance Feeds to review the balance feeds.

See: Creating Balance Feeds for Individual Elements, page 8-33

To review formulas and formula result rules:
1. Query the earnings, payment, or deduction in the appropriate window:

• Formula window

See: Writing or Editing a Formula, Oracle HRMS FastFormula User Guide

• Formula Result Rules window

See: Defining Formula Processing and Result Rules, Oracle HRMS Compensation 
and Benefits Management Guide

Customizing Generated Elements, Balances, and Formulas
When you initiate the earnings, non-payroll payments, and non-tax deductions your 
enterprise requires, Oracle Payroll generates:

• Elements

• Balances and balance feeds

• Formulas for payroll calculations and element skip rules

• Formula processing and result rules

1. You can modify these generated components to enhance their suitability or 
efficiency for use at your installation. Some modifications can be made even after 
processing has occurred, but most should be made before processing the element in 
a payroll run.

Important: If a generated element requires changes because of 
mistaken entries made when initiating the earnings or deduction, it
is best to delete the results and re-initiate. 

For example, if you select the wrong processing rule or amount rule
when initiating an earnings or deduction, simply delete the 
generated components and begin again.
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Modifying a Generated Element

Use This Window . . . For . . .

Element • Modifying Processing Rules of 
Generated Elements, page 8-18

• Selecting Foreign Currencies, page 8-
20

• Entering Qualifying Conditions, page 
8-20

Processing rules include: termination rules, 
closed for entry, process in run, third party 
payment, processing priority, and skip rule.

Frequency Rules Defining Frequency Rules, page 8-24 for 
recurring deductions
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Modifying Further Information of a Generated Element

Use This Window . . . For . . .

Further Element Information US only
• Changing FLSA Indicators for Earnings

or Supplemental Earnings, page 8-22

• Entering Benefits Carriers for Imputed 
Earnings or Pre-Tax or Voluntary 
Deductions, page 8-22

• Setting Processing Frequencies for 
Benefit Deductions, page 8-22

• Changing Run Types for Deductions, 
page 8-23

• Changing Accrual Amount Rules for 
Deductions, page 8-23

Mexico only
• Including Rest Days in an Earnings 

Element, Oracle HRMS Compensation 
and Benefits Management Guide

• Choosing an Arrearage Method for a 
Deductions Element, Oracle HRMS 
Compensation and Benefits Management 
Guide

Modifying Element Input Values

Use This Window . . . For . . .

Input Values • Defining Input Values, page 1-31

• Entering Element-level Defaults, page 
1-32

• Defining Entry Validation, page 1-33
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Creating Balances and Balance Feeds

Use This Window . . . For . . .

Balances Defining User Balances, page 8-34

Balance Feeds Creating Balance Feeds, page 8-33

Modifying Net-to-Gross Processing Rules

Use This Window . . . For . . .

Exclude Balances Excluding Balances From an Element's 
Grossup Calculation, page 8-37

Modifying Iterative Processing Rules (for net-to-gross elements and pre-tax 
deductions)

Use This Window . . . For . . .

Iterative Rules Defining Iterative Processing Rules, page 8-
23

Editing Formulas and Formula Processing Rules

Use This Window . . . For . . .

Formulas Writing or Editing a Formula, Oracle HRMS 
FastFormula Guide, 

Formula Result Rules Modifying Formula Processing and Result 
Rules, page 8-25

Defining Information Time Elements
You use Information Time elements to enter information time for salaried employees. 
The system uses the information time to calculate the percentage of earnings and 
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distribute the earnings over different jurisdictions. Information time does not affect 
gross earnings.

To define an information time element:
1. Navigate to the Element Description window and set the effective date early 

enough to handle any historical entries. 

2. Enter a unique name for the element, for example, Daily Information Time. The 
system uses this name for both the generated element and formula. The name must 
start with a letter of the alphabet, not a number or symbol and must not exceed a 
length of 31 characters.

3. Optionally enter a reporting name, for example, Daily Info Time, which is a short 
name that appears on reports and the statement of earnings. If you leave this field 
blank, Oracle Payroll uses the elements long name.

4. Select the classification of Information.

5. Check Nonrecurring as the element type.

6. Check Last Standard Process as the termination rule.

7. Check the box for Multiple Entries Allowed.

8. Click on the Input Values button and enter the following input values:

• Jurisdiction

Select Character for the units, 1 for the sequence, and check the box for user 
enterable.

• Hours

Select Number for the units, 2 for the sequence, and check the box for user 
enterable.

9. Click on the Extra Information button and select Yes for US Information Time.

10. Save your entries for the element.

11. Before you can begin using the element, you must configure an element link or 
links depending on your business requirements.

See: Defining Element Links, page 1-35

Modifying Processing Rules of Generated Elements
Oracle Payroll generates elements when you initiate earnings and deductions. Using the
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Element window, you can modify some of the processing information for these 
elements.

Do not change the following options:

• Processing type (recurring or nonrecurring)

• Indirect results only

The Additional Entry Allowed rule has no applicability for North American 
installations. It is available for use at sites outside North America, and benefit 
classifications do not apply in Canada.

To modify processing information:
1. In the Element window, query the generated element you are modifying.

2. To control the processing of entries to the element after employee termination, you 
can select an alternative termination rule.

• If the termination rule is Actual Termination, and the element's processing type
is recurring, entries to the element close down on the employee's termination 
date. If the element's processing type is nonrecurring, entries close down either 
on the last date of the pay period in which the employee leaves or on the date 
the assignment ends (the final process date) if this is earlier.

• If the termination rule is Final Close, entries to the element stay open beyond 
the actual termination date. This makes it possible to pay bonuses, severance 
pay, and so on, and to make year end adjustments after the employee's actual 
termination date.

Note: Recurring elements with the Final Close rule only process
in runs after the Last Standard Process Date if there is also a 
nonrecurring entry to process in that run.

• If the termination rule is Last Standard Process, entries to the element are not 
processed after the Last Standard Process date. The Last Standard Process date 
defaults to the last day of the pay period in which the employee is terminated, 
but you can set it to a later period when you terminate an employee. This is the 
appropriate rule for many recurring earnings types.

3. You can prevent the element from accepting any new entries, either temporarily or 
permanently, as of a certain date. Set the effective date to the date from which you 
want to close down the element, and check Closed for Entry. This does not affect 
any existing entries.
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Note: Use the Closed for Entry feature with caution. When you 
perform certain important tasks in Oracle HRMS, the system may 
automatically create or delete element entries. These tasks include 
hiring and terminating people, and updating assignments. 
Therefore, if you check Closed for Entry for an element, this might 
prevent users terminating employees and updating assignments. If 
there are standard links for the element, it will also prevent users 
hiring people who are eligible for the element.

4. You can control an element's availability for processing in runs by selecting or 
deselecting the Process in Run box.

5. To make third party payments from an earnings or deduction element, check the 
Third Party Payment box.

6. If you want to determine the order in which the element processes within its 
classification range, you can change the default priority number appearing in the 
Priority field. The payroll run processes elements with lower priority numbers first.

7. You can select a skip rule for the element in the Skip Rule field.

To select foreign currencies for element entries or run results:
Define the balances required to hold amounts of the local currencies if you set up 
earnings types to produce payments in local currencies (instead of the ledger currency 
of the Business Group). The system does not generate these balances.

See: Defining User Balances, page 8-34

1. To make entries for the element in a currency other than the Business Group's 
ledger currency, select the currency in the Currency Input field.

For example, if the element represents a housing allowance of 500 pounds sterling 
paid monthly to a North American employee working in the UK, you select GBP as 
the input currency.

2. To produce run results in a currency other than the Business Group's ledger 
currency, select the currency in the Currency Output field.

To set qualifying conditions for receiving element entries:
1. If there is a minimum age for employees to receive the element, enter it in the Age 

field.

2. If employees must complete a minimum length of service before receiving the 
element, enter a number in the Length of Service field and select a unit of measure 
(such as months or years) in the Units field.



Other Payroll Earnings and Deductions    8-21

3. To automatically enter the element and its default input values for all eligible 
employees, check the Standard box. 

You cannot check this box for nonrecurring elements, or for those with the rule 
Multiple Entries Allowed.

Note: The qualifying conditions and Standard check box provide 
defaults for the element. You can override them for particular 
groupings of employees when you build links for the element.

See: Defining Element Links, page 1-35

To set an iterative priority:
Pre-tax deductions are calculated iteratively to ensure that the maximum amount is 
deducted while ensuring that taxes and garnishments are paid in full, and net pay is 
zero or a positive amount. If multiple pre-tax elements are given to an employee, the 
element with the lowest processing priority (that is, the highest priority number) will be
reduced first when there are insufficient earnings. You can also set an iterative priority.

Important: Iterative priority numbers must be in the reverse sequence 
of the processing priority numbers. This means that the element that is 
processed first is reduced last.

1. Choose the Advanced tab.

2. Enter a value in the Iterative Priority field.

The element with the lowest iterative priority number is reduced first. If this 
deduction is reduced to zero and net pay is still insufficient to cover taxes and 
garnishments, the element with the next lowest priority number is reduced, and so 
on.

Note: Do not choose the Exclude Balances button for pre-tax 
deductions. You use the Exclude Balances window when you are 
defining net-to-gross earnings; it is not relevant for pre-tax 
deductions.

Modifying Further Information of a Generated Element

To add or change further information:
1. In the Element window, query the element you are modifying. Click in the Further 

Information field (in the lower right-hand corner of the window). This opens the 
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Further Element Information window.

The fields that appear in this window depend on the primary classification of the 
element. Use these fields to make the entries described below.

Note: The names of certain balances that the system can accumulate
for an earnings type or deduction appear in fields of the Further 
Element Information window. Whether a balance actually does 
accumulate depends on the selections made in the Earnings or 
Deduction window.

For example, the Toward Bond Purchase balance accumulates only 
for deductions for which you have checked the Series EE Bond box 
in the Processing region of the Deduction window.

To change FLSA indicators:
1. To include the amount of the earnings in the calculation of the FLSA overtime base 

rate, select Yes in the field Include in OT Base. To exclude the amount of this 
earnings type, select No.

2. To include the hours worked for this earnings type in the calculation of the FLSA 
overtime base rate, select Yes in the field FLSA Hours. To exclude the hours worked
for this earnings, select No.

See: Identifying the Earnings or Payment, page 8-70

Note: The application defaults the date in the fields based on if you 
check the FLSA Overtime Earnings and FLSA Overtime Hours on 
the Earnings window.

To enter a benefits carrier:
1. If you have defined an external organization with the classification Benefits Carrier, 

you can select the carrier name in the field Benefits Carrier.

See: Creating an Organization, Oracle HRMS Enterprise and Workforce Management 
Guide

To set the processing frequency of a benefit deduction:
1. Select a processing period in the field Period Type. For example, for a benefit 

deduction that should be taken once each month, select the period type Calendar 
Month.
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Note: When a benefit deduction does not have the same processing 
frequency as a payroll, give the deduction a frequency rule for the 
payroll using the Frequency Rules window.

For example, if a benefit deduction taken monthly should process in the second 
period of the month for the semi-monthly payroll, check 2 as this deduction's 
regular processing period for this payroll. You can enter or change deduction 
frequency rules for payrolls at any time.

See: Defining Frequency Rules, page 8-24.

To change a deduction's run type:
1. Change the selection in the Processing Run Type field. The choices are:

• Regular (process only in Regular runs)

• All (process in both Regular and Supplemental runs).

To change a deduction's partial amount rule:
1. Change the selection in the Partial EE Contributions field. The choices are:

• Yes (The payroll run should take partial amounts for the deduction if employee 
funds are insufficient to take the full amount.)

• No (The run should never take partial amounts for the deduction.)

See: Managing Insufficient Funds (Arrearage), page 8-83

To adjust or replace the Regular Salary or Regular Wages entry:
If the element is nonrecurring, you can select how the element entry affects Regular 
Salary and Regular Wages. Notice that the Regular Salary or Wages entry is processed 
unchanged when there is no entry of this element.

1. Select a value in the Regular Earnings Adjustment field to specify whether the 
element entry replaces (T), adds to (A), or reduces (R) the Regular Salary or Regular
Wages entry.

Defining Iterative Processing Rules
Use the Iterative Processing Rules window to specify how to use the iterative formula 
results for an element. For example, you can specify which formula result adjusts an 
input value to feed into the next processing iteration, and which result stops the 
iterations.
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To define iterative processing rules:
1. Enter or query the element in the Element window - making sure the Iterative Flag 

check box on the Advanced tab is checked - and choose the Iterative Rules button.

2. Select a formula result in the Return Name field, and select a rule type: Adjust, 
Message, or Stop.

3. For a message, select the severity level: Fatal error, Information, or Warning. A Fatal
message creates an error for the assignment action.

4. For an Adjust type, select the input value to adjust.

5. Save your work.

If you are using the DEFAULT_GROSSUP iterative formula, define the following 
rules:

Return Name Rule Type Input Value to Adjust

ADDITIONAL _AMOUNT Adjust Additional Amount

HIGH_GROSS Adjust High Gross

LOW_GROSS Adjust Low Gross

REMAINDER Adjust Remainder

STOPPER Stop --

Defining Frequency Rules
Recurring elements may require frequency rules to determine in which pay periods 
they should process. For example, a monthly deduction might be processed in the third 
period of the month for weekly-paid employees and in the second period of the month 
for employees paid on a semi-monthly basis.

It is possible to set frequency rules to process once- or twice-yearly deductions on 
monthly, quarterly, or semi-annual payrolls. These rules' periods then refer to periods 
within a year (months, quarters or half years) instead or periods within a month. 
However, for infrequent deductions, you may prefer to define them as nonrecurring 
and use BEE to make entries when required.

Use the Frequency Rules window to define or change an element's frequency rules at 
any time. 
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US and Canada Payroll only: Use the Deduction form to define or change a deduction's
frequency rules.

Mexico only: Use the Element Design Wizard to define or change a deduction's 
frequency rules.

To define frequency rules:
1. Select the name of the payroll for which you want to define frequency rules.

2. In the Date field, you can override the default date that the payroll run uses to 
assess the frequency rule, if required. 

For example, suppose you are defining frequency rules for a monthly deduction. If 
you select Effective Date for a Weekly payroll and check Processing Period 1, the 
payroll run only takes the deduction if the run's effective date is in the first week of 
the month. 

3. Check the boxes for the processing period or periods in which you want the 
element to process for each payroll.

For example, if you want a monthly deduction to process in the second week of the 
month for a weekly payroll, check the box under 2 for that payroll.

Notice that some periods are not available for all payrolls. For example, a bi-weekly
payroll can only have, at most, three periods a month, so periods 4, 5, and 6 are not 
relevant to this payroll.

Modifying Formula Processing and Result Rules
Use the Formula Result Rules window to modify the formula processing rules assigned 
to an element. These rules are generated by the system when you initiate an earnings or 
deduction. If you substitute a modified formula for the one generated for an element, or
write additional formulas for the element, you also need to modify or write new 
processing and result rules.

At minimum, an element needs one standard processing rule. This identifies the 
formula the payroll run uses to process the element for employees with an Active 
assignment status (and a Payroll system status of Process). It is also the default formula 
for other assignment statuses. However, you can define other processing rules if you 
need to use different formulas for assignments at other statuses. For example, you could
have two rules for a Wages element: Standard Wages and Paid Training Leave.

Also use this window to define how each formula result is used by the payroll run.

To modify processing rules with elements:
1. Set your effective date to the start date for the processing rule.
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2. Select the element you want to modify. The element's description and classification 
automatically display.

3. Click Find to display any existing processing rules for this element.

4. In the Processing Rules region, modify the formula selections and assignment 
statuses for this element.

Note: If you select a formula with inputs that do not match the 
element, you will receive a warning message, but you can still save 
your rule. Remember to update the formula before running the 
payroll.

5. Save your entries.

To modify formula result rules for each processing rule:
1. Click on a processing rule to select it.

2. In the Formula Results region, select a formula result name from the list of results 
specified when the formula was written.

3. Select the appropriate formula result type. There are five possible types:

Direct result: This is the element's run result (if you send the result to the element's 
pay value), or a direct result updating another of the element's input values.

Indirect result: This result passes as an element entry to another nonrecurring 
element not yet processed.

Message: The formula issues messages under certain conditions. For example, a 
formula can check a loan repayment balance and, if the balance is zero, issue the 
message "Loan is repaid." You read formula messages using the View Run 
Messages window.

Order Indirect: This result updates the subpriority of the element you select in the 
Element field.

Stop: This formula result uses the Date Earned of the payroll run to put an end date
on a recurring entry of this or another element (which must be defined with 
multiple entries not allowed).

Update recurring entry: This result updates recurring entries of this or another 
element on the effective date of the payroll run. The receiving element must be 
defined with multiple entries not allowed unless you are passing a recurring 
element's entries to itself, that is updating another entry of the same element.

Important: If your result type is Update Recurring Entry, then any 
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future dated changes to the entry will be overwritten by the results 
of the current payroll run.

4. For all formula result types except Direct Result or Message, select the name of the 
element to which you want to pass the formula result. This element must have a 
processing priority causing it to process after the element sending the result.

5. For the formula result types Direct Result, Indirect Result, and Update Recurring 
Entry, select the input value to update.

6. If you select Message as the formula result type, select a message severity level. 
There are three choices:

Fatal: When a message with this severity results from your formula, the run rolls 
back all processing for the employee assignment.

Warning: A message with this level of severity does not affect payroll processing 
but warns the user of a possible problem.

Information: A message with this level of severity simply gives information.

Correcting and Updating Processing Rules:
When you add a formula result, it takes on the effective end date of its processing rule. 
Any date effective changes you make to existing processing rules can affect formula 
results as follows:

• Update: If you update a processing rule or give it an effective end date, all the rule's
currently effective and future-dated formula results automatically get identical end 
dates.

• Correction: If you correct a processing rule, all its currently effective and 
future-dated formula results remain unchanged.

• Future delete: If you delete all future changes scheduled for a processing rule, this 
also deletes any future changes scheduled for the rule's formula results.

Setting Up Proration or Retro-Notification
Follow these steps if you want to set up your system for proration or retro-notification.

To complete basic setup for proration or retro-notification:
1. In the Table Event Updates window, ensure that the events you want to use are 

already included in the required tables. Enter the table name. The lower half of the 
screen displays the fields that trigger proration or retro-notification if their values 
are changed.
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If the table has already been defined but the required event is missing, create either 
an Update, Delete, or Insert event and enter the table row or column to which the 
event refers. You can only enter a column name if you are creating an Update event.
Select the change type defined by the event.

Note: The Table Event Update window is not available in all 
localizations.

See: Making Table Event Updates, Oracle HRMS Payroll Processing Management 
Guide

2. If the events you require have not been defined in the Table Event Update window, 
set up the dynamic triggers for proration or retro-notification in the Dynamic 
Trigger Generation window. The triggers you need depend on the method you use 
to compensate your employees. For example, the tables required for compensation 
using Salary Administration are different from those required for compensation 
using pay grades. The tables you are likely to use are:

• PER_ALL_ASSIGNMENTS_F

• PER_ALL_PEOPLE_F

• PAY_ELEMENT_ENTRIES_F

• PAY_ELEMENT_ENTRY_VALUES_F

• PER_SPINAL_POINT_PLACEMENTS_F

• PER_GRADE_RULES_F

See: Defining Dynamic Triggers, Oracle HRMS Payroll Processing Management Guide

Note: French users: Ensure you enable the dynamic triggers for 
PAY_ELEMENT_ENTRIES_F and PER_ALL_ASSIGNMENTS_F.

3. Create an event group for your proration or retro-notification events. You must 
create the event groups before you can create your elements.

See: Defining Event Groups, page 8-30

4. Select the Incident Register functional area in the Functional Area Maintenance 
window. Make sure that your triggers are included in this functional area. If your 
triggers are not included, insert them.

You must also activate the triggers according to legislation or business group. For 
more information, see: Grouping Dynamic Triggers into Legislative Functional 
Areas, Oracle HRMS Payroll Processing Management Guide
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Setup for retro-notification should now be complete, meaning you can proceed to 
running the appropriate report. However, if you are setting up proration continue 
with the next steps. 

See: Running the Retro-Notifications Report, Oracle HRMS Payroll Processing 
Management Guide

To set up the elements for proration:
1. Create your proration element. US and Mexico users: Initiate the earnings type or 

deduction, then query the generated element in the Element window to add a 
proration group and, optionally, a proration formula.

• Make sure that you select a proration group for each element

• Select a proration formula if you are using a separate proration formula to 
handle proration events (rather than enabling your payroll formula to handle 
proration)

• Select Actual Termination as the termination processing rule

2. Define the input values for the element. For example, if you were using the sample 
payroll formulas that are enabled for proration, you would create the following 
input values:

• Amount for a salary management element

• Date Worked for a spinal point/pay scale element

• Annual Deduction for a deduction or allowance

See: Defining an Element's Input Values, page 1-31

3. Link the element to a specific payroll or payrolls. If you want the element to be used
automatically each time the payroll is assigned, select the Standard check box. If 
you do not select this check box, you must enter the element for each assignment.

See: Defining Element Links, Oracle HRMS Compensation and Benefits Management 
Guide

To create the formula:
1. Check that the database items to be used in your formula are available. If the 

required database items are not available, please create them.

2. Create the proration formula or write a payroll formula that is enabled for 
proration.

To create a proration formula, see: Writing Proration Formulas, Oracle HRMS 
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FastFormula User Guide

UK users: For examples of payroll formulas enabled for proration, see: Sample 
Payroll Formulas Enabled for Proration, Oracle HRMS FastFormula User Guide

For more information on writing formulas, see: Writing or Editing a Formula, Oracle
HRMS FastFormula User Guide and Writing Payroll Formulas for Elements, Oracle 
HRMS FastFormula User Guide

3. Link the formula to your element in the Formula Result Rules window.

See: Defining Formula Processing and Result Rules, Oracle HRMS Compensation and 
Benefits Management Guide

4. Attach the element to the salary basis if the salary is relevant for proration. Select 
the input value you created (such as Amount) in the Input Value Name field of the 
Salary Basis window.

See: Defining a Salary Basis, page 2-13

Defining Event Groups
You define an event group from the Table Event Group window. You use an event 
group to group together all proration or retro-notification points that affect an 
employee's salary, such as salary increases. 

To define an event group:
1. Enter a name for your event group.

2. Select one of the following event group types:

Proration for a proration event group

Retro for a retro-notification event group

3. Select the proration or retro period.

4. Save your entries. 

5. Select the events that can trigger proration or retro-notification in the Datetracked 
Events region. To do this, select the update type, the table containing the data, and 
the table column. 

6. Save your work. 
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Balances

Payroll Balances
Balances show the positive or negative accumulation of particular values over periods 
of time. They are fed either by the direct run results (that is, Pay Values) of elements 
processed in the payroll run, or by input values. For example, in North American 
installations, the input value Hours of the element Time Entry Wages feeds the balance 
Regular Hours Worked.

Balance Dimensions and Levels
Balances exist for various time dimensions, such as current run, period to date, month, 
quarter to date, and year to date. 

Balances also exist at different levels, such as assignment level or person level. Balances 
for individual employee assignments are at the assignment level (in North America, 
they can be at the assignment level within a GRE). If your enterprise permits employees
to hold more than one assignment at the same time, you can hold balances at the person
level. For example, a person level Gross Earnings balance is the sum of an employee's 
assignment level Gross Earnings balances.

Choosing Elements To Feed a Balance
You can select elements to feed a balance in three ways:

• Select a primary classification. The run results of all elements in the classification 
feed the balance. However, you must have an input value of Pay Value if you want 
to create a feed between an element and a balance.

• Select a secondary classification. You choose which elements from a primary 
classification (such as Earnings) are to feed the balance by giving these elements a 
secondary classification. Again it is the run results of the elements that feed the 
balance.

Note: Secondary classifications are not used in the North American 
versions of Oracle Payroll at this time.

• Select an individual element. You can select either the run result or an input value 
to feed the balance. The input value must have the same unit of measure (such as 
hours or number) as the balance.

You can choose any number of classifications or any number of elements to feed a 
balance. However you cannot use a mixture of classifications and individual elements 
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to feed a balance. When you select an element or classification as a balance feed, you 
specify whether the run results (or input values) should add to or subtract from the 
balance.

Startup and User Defined Balances
The balances and balance feeds for the elements supplied with Oracle Payroll are 
present in the system when you receive it. For North American users, when you initiate 
earnings types, deductions and other items that process in the payroll run, the system 
generates the appropriate balances and balance feeds together with the necessary 
elements.

You can define any additional balances your enterprise requires. For example, you may 
require a Pensionable Earnings balance for a pension plan your enterprise offers 
employees.

Defining Secondary Element Classifications 
Oracle Payroll users can define secondary classifications to create subsets within 
primary classifications. You decide which elements, from a primary classification, are in
each secondary classification, then you use the secondary classification to feed balances.

Note: If you are an HR-only user, you cannot define secondary 
classifications. For more information on user types and the associated 
HR: User Type profile option, see: User Profiles, Oracle HRMS 
Configuring, Reporting, and System Administration Guide.

To create secondary element classifications:
1. Query a primary element classification. The check box indicates whether it is for 

nonpayment elements. These are elements that do not feed the Payments balance.

On the Priority, and Costing tabs, you can view the following information about the
classification: 

Priority: The processing range displays together with the default priority.

Costable: If this check box is checked, you can select all costing options on the 
element link for elements of this classification, including Not Costed. 

Distributable: If this check box is checked, you can create a distribution set from 
elements of this classification over which you can distribute costs.

Debit or Credit: These option buttons display the cost type for elements in the 
classification, that is, whether the accounts they feed are to be debited or credited.

On the Frequency Rules tab, you can view the following information about the 
classification: 
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Enabled: If this check box is checked, you can define frequency rules for elements 
of this classification. The payroll run uses a frequency rule to determine in which 
pay periods it processes a recurring element. 

Date: The date the payroll run uses, by default, to assess frequency rules in your 
localization. You can select a different date when you define a frequency rule.

2. Enter a unique name for the secondary classification you want to associate with the 
displayed primary classification. You can also add a description.

3. Select the Default check box if you want all elements in the primary classification to 
be in the secondary classification by default. Then, if there are any exceptions, you 
must manually remove these elements from the secondary classification. You can 
do this at any time using the Balance Feed Control window, which opens from the 
Element window.

Note: For some legislations, Oracle Payroll has already defined a 
number of secondary classifications. Some of these are default 
classifications, but not all. You cannot delete these classifications, 
and you cannot delete them from the Balance Feed Control window
for predefined elements.

Creating Balance Feeds for Individual Elements
Use the Balance Feeds window to select balances to be fed by the input values of an 
element. Balances are either fed by whole classifications of elements or by individual 
elements, but not by both. Therefore, in this window you cannot select balances that are 
fed by classifications. You can query a balance in the Balance window and choose the 
Classifications button to view the list of classifications that feed it.

You can use an element to feed as many balances as you require.

To create balance feeds for one element:
1. Set your effective date to when you want the balance feed to start.

2. Enter or query the element in the Element window and choose the Balance Feeds 
button.

3. In the Balance Feeds window, select the input value that you want to feed the 
balance with.

The list displays all the input values defined for the element. These input values 
may have different units of measure. When you select an input value its unit of 
measure displays in the Units field. To feed a balance with the element's direct run 
result, select Pay Value.
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4. Select the balance you want the input value to feed.

The list restricts your choice to balances having the same unit of measure as the 
input value you selected.

5. Select Add or Subtract for the balance feed.

Note: Secondary classifications and balance feed controls currently 
do not apply to the US version of Oracle Payroll.

Creating Classes of Balance Feeds
In the Balance Feed Control window, you can classify an element using secondary 
classifications. These determine the balances that the element feeds. You can query a 
balance in the Balance window and choose the Classifications button to view the list of 
classifications that feed it.

To select or remove secondary element classifications:
1. Set your effective date to when you want the element to begin feeding the balances 

that the secondary classifications feed.

2. Enter or query the element in the Element window and choose the Balance Feed 
Control button.

3. In the Balance Feed Control window, delete any default secondary classifications 
you do not require for the element.

When this window opens, it displays any default secondary classifications for the 
element's primary classification. Unless they are predefined, you can delete any of 
these classifications, and you can change their effective start dates.

4. Select any non-default secondary classifications you require.

Defining User Balances
Defining a balance includes defining its feeds and dimensions. When selecting feeds for 
the balance you have to choose between specifying element input values directly, and 
selecting element classifications to determine the feeds. You cannot choose both 
methods together. 

You can group similar balances - such as all earnings balances - in a single category for 
quicker and easier processing. Each localization has a defined set of categories. If there 
are no categories in the list of values, this means your legislation is not yet using the 
category functionality. 
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Balances often share a common relevancy to certain assignments. In some localizations, 
you can define base balances to imply a relationship between the balances that can be 
relied upon when processing and reporting. For example, "Loan Repayment" could be 
the base balance for "Loan Repayment Arrears". 

You define balances in the Balance window.

To define a user balance:
1. Do one of the following:

• Enter a unique name and a reporting name for the new balance. If you do not 
provide a reporting name, the first seven characters of the balance name appear
on reports.

• Query any user balances you want to change.

2. Optionally, select a balance category in the Category field.

Australian Users: Attach all user-defined balances to the relevant balance category 
and to the _ASG_RUN and _ASG_YTD dimensions to populate the run balances. 
You must attach all user-defined allowance balances required to be reported 
individually on the Payment Summary to the Balance Category of Allowance and to
the _ASG_LE_RUN and _ASG_LE_YTD dimensions. 

New Zealand Users: You must assign a balance category for each element that you 
define. 

3. Optionally, select a Base Balance.

4. Enter the unit of measure for the balance. The choices are days, hours (listed in 
different formats), integer, money and number. If you select money as the unit you 
must also select a currency. 

Note: Do not select the Use for Remuneration check box. This 
displays the balance that has been predefined as the Remuneration 
balance. Only one balance within a legislation can have this value.

5. To define a primary balance - one fed by a single element - select an element and 
input value in the Primary Balance region (if this region is available for your 
localization).

6. Go to the Balance Feeds window or the Balance Classifications window.

In the Balance Feeds window:
• Set your effective date to the start date for the balance feeds.
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• Select one or more elements to feed the balance. Only those elements whose 
input values have the same unit of measure as the balance are listed. 

When you select an element, its classification is displayed. You can select 
elements with different classifications.

• Select the input value that is to feed the balance.

For most payroll balances select Pay Value so that the element's run result feeds
the balance. 

• Select Add or Subtract for the balance feed.

In the Balance Classifications window:
• Select one or more element classifications and select Add or Subtract for each. 

The run results of all elements in the classification will feed the balance. 

The list includes all the primary and secondary element classifications that are 
valid for this balance. If you select a secondary classification, you cannot also 
select its parent primary classification.

Note: Secondary classifications are not used in the North American 
or Singapore versions of Oracle Payroll at this time.

Balance Dimensions Window

7. Choose the Dimensions button.

8. Select the dimensions you require.

New Zealand Users: For each new balance, you must attach the balance dimension 
_ASG_RUN for it to generate run balances.

Australian Users: Select the _ASG_RUN and _ASG_YTD dimensions for all 
user-defined balances. You must attach the _ASG_LE_YTD and _ASG_LE_RUN 
dimensions to the allowance balances required in the Payment Summary reports.

You can remove any dimension previously selected for a user-defined balance. You 
can also add dimensions to the startup balances included with your system, and 
later remove these additional dimensions. However, you cannot remove the 
dimensions that were predefined for the startup balances.

Note: To hold balances for a fiscal year that is different from the 
calendar year, you must supply the fiscal year start date for your 
Business Group.

9. Optionally, select the Grossup Balance check box for one of the dimensions, to make
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the balance eligible for grossup. 

UK users: If you want to make the balance eligible for grossup, you must select this 
check box for the _ASG_RUN dimension.

Initial Balance Feed Window

10. Choose the Initial Feed button.

11. In the Initial Balance Feed window you can see details of the element and input 
value used for the Initial Balance feed. This feed is defined by implementation 
consultants prior to performing an initial balance upload at implementation time.

Balance Attributes window

12. Choose the Attributes button.

13. Select an attribute definition and a dimension.

Balance attributes identify which balances can be used in which reports. Attributes 
can be predefined by localizations, created as a result of predefined defaults, or you 
can enter them in this window.

Note: Saudi Users: Oracle Payroll provides Saudi SOE Balance 
Attributes to view the SOE report. You can use the predefined 
balance attributes or create your own balance attributes.

Excluding Balances From an Element's Grossup Calculation
For elements that require a net-to-gross (or grossup) calculation, you can specify which 
balances are included in the calculation. By default, all balances that can be grossed up 
are included. Use the Exclude Balances window to view these balances and to exclude 
any of them from the element's calculation.

US and Canadian users: You can exclude additional balances for individual element 
entries using the Gross Up Balances window (which opens from the Element Entries 
window).

To exclude balances from an element's grossup calculation:
1. Enter or query the element in the Element window - making sure the Gross Up 

check box on the Advanced tab is checked - and choose the Exclude Balances 
button.

2. Select any balances that you want to exclude from the element's calculation. The list 
of values shows all balances that are eligible for grossup.
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Note: A balance is eligible for grossup if the Grossup Balance check
box is checked for one of its dimensions in the Balance Dimensions 
window.

3. Save your work.
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Predefined Earnings Types

Regular Salary and Regular Wages

Classification: Earnings

Category: Regular

Processing Type: Recurring

The earnings types Regular Salary and Regular Wages can process in the Regular run 
each period to produce regular pay for salaried and waged employees, respectively.

Input Values for Regular Salary

Input Value Purpose of Entry

Monthly Salary Gives amount of employee's salary to formula.

Jurisdiction Location entered here prompts system to find 
the location's tax code in the table of 
jurisdiction codes, and use this code to 
override the code of the employee's regular 
work location.

Input Values for Regular Wages

Input Value Purpose of Entry

Rate Gives formula the rates to use. Entries here 
override Rate Code entries.

Rate Code Gives formula the codes by which to locate 
rates in the Wage Rates table.
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Input Value Purpose of Entry

Jurisdiction Location entered here prompts system to find 
the location's tax code in the table of 
jurisdiction codes, and use this code to 
override the code of the employee's regular 
work location. 

For information about the Wage Rates table, see: Predefined User Tables, Oracle HRMS 
Configuring, Reporting, and System Administration Guide

Associated Elements
Working together with the Regular Salary and Regular Wages earnings are three 
additional elements, Time Entry Wages, Labor Recording and Regular Hours Worked.

Time Entry Wages Element

Classification: Earnings

Category: Regular

Processing Type: Nonrecurring

Input Values for Time Entry Wages

Input Values Purpose of Entry

Hours Gives hours worked to Regular Wages 
formula.

Rate Overrides rate appearing on Regular Wages.

Rate Code Overrides rate code appearing on Regular 
Wages.

Shift Gives formula shift designator, for locating 
shift differential in the Shift Differentials table 
if no entry exists for Rate or Rate Code.
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Input Values Purpose of Entry

Date Earned For information only.

Jurisdiction Location entered here prompts system to find 
the location's tax code in the table of 
jurisdiction codes, and use this code to 
override the code of the employee's regular 
work location. 

Separate Check Yes signals that this earnings should be paid 
by separate check. Default is No.

Deduction Processing Tax Only means, process tax deductions only 
for this earnings. Tax and Pre-tax Only means, 
process only these deductions for this 
earnings. Default is All.

Tax Separately Default is No; if the value is Yes, then only the
tax for this earnings amount is taken.

For information about the Shift Differentials table, see: Predefined User Tables, Oracle 
HRMS Configuring, Reporting, and System Administration Guide

Time Entry Wages functions to receive timecard data through the Batch Element Entry 
(BEE) facility. As well as hours worked, it can receive overrides to existing Regular 
Wages entries, and other information affecting employees' pay. For example, if day shift
workers temporarily work the evening shift at a plant in another state at a special wage 
rate, they enter on their timecards for the week not only hours worked, but also the 
location and rate code or shift designator.

These entries go via BEE to the Time Entry Wages input values Hours, Jurisdiction, 
Shift and Rate Code. The Regular Wages formula then uses these entries, rather than 
entries on Regular Wages and the work location information on the employees' records,
to produce correct pay for the week.

Entries to Time Entry Wages also signal to the Regular Salary and Regular Wages 
formulas that waged employees required to submit timecards with hours worked each 
period have in fact done so.

Labor Recording Element

Classification: Information
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Category: Labor Hours

Processing Type: Nonrecurring

Input Values for Labor Recording

Input Values Purpose of Entry

Hours Holds entries of hours worked at a particular 
labor distribution or project accounting code.

Rate Holds rate paid for the hours entered.

Rate Code Holds rate code for the hours entered.

Shift Gives formula shift designator, for locating 
shift differential in the Shift Differentials table 
if no entry exists for Rate or Rate Code.

Date Earned For information only.

Labor Recording functions also receives entries of time worked, and optionally other 
information, for salaried employees who submit timecards only for project accounting 
or labor distribution purposes. These entries usually go in through BEE, but you can 
make them manually as well.

Regular Hours Worked Element

Classification: Information

Category: Regular Hours

Processing Type: Nonrecurring

Input Values for Regular Hours Worked
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Input Value Purpose of Entry

Pay Value Receives entries of hours worked for use in 
reports.

Regular Hours Worked functions to receive entries of each employee's hours worked as 
indirect results of the Regular Salary and Regular Wages formulas. You do not enter the
hours worked - they are entered automatically during the payroll run. Oracle Payroll 
can then access these entries for use in reports such as the Statement of Earnings and 
Earnings Audit.

Hours By Rate
The payroll run passes information to this Information element as an indirect result of 
processing Regular Wages, Time Entry Wages, Overtime, or Shift Pay. The element 
holds information about the number of hours worked at a particular rate so that the 
statement of earnings can display earnings by hourly rate.

Vacation Pay and Sick Pay
Link these elements to all payrolls during implementation. When you enter vacation or 
sick time into absence elements for employees who do not submit timecards (Timecard 
Required = No on the Statutory Information tab of the Assignment window), the payroll
run creates indirect results for these elements. Oracle Payroll uses this information in 
reports such as the Statement of Earnings. 

Processing for Regular Salary and Regular Wages
Note: This section summarizes the processing except for final pay to 
terminating employees. You can control how these earnings types 
process for terminating employees by selecting a termination rule for 
your business group or payrolls. 

See: Business Groups: Selecting a Termination Rules for Seeded 
Earnings, Oracle HRMS Enterprise and Workforce Management Guide

See: Creating a Payroll, Oracle HRMS Payroll Processing Management 
Guide

The formula for these earnings types does the following:

• Checks employee's assignment to see if timecard is required. 

• If timecard is not required
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• Calculates salary or wages due. Feeds results into Regular Pay balance for the 
employee.

• Checks employee's work schedule or standard working hours to locate hours 
worked in period. 

• IF timecard is required because employee is salaried but must submit timecard with
hours worked for project accounting/labor distribution recording

• Checks whether Labor Recording element has received entries of hours worked.

• IF no entries exist, issues message to this effect and does not calculate pay.

• IF entries exist, enters hours and project accounting/labor distribution codes on 
employee's record. Sends hours worked to Regular Hours Worked information 
element, for reports such as Statement of Earnings and Earnings Audit.

• ELSE IF timecard is required because employee must submit hours worked on 
timecard to receive pay

• Checks whether Time Entry Wages element has received current entries of 
hours worked from timecard.

• IF no entries exist, issues message No timecard entries exist and does not calculate
pay.

• IF entries exist, locates correct pay rate and calculates earnings due. Feeds 
results into Regular Pay balance for the employee. Enters hours and any other 
period-specific information on employee's record. Sends hours worked to 
Regular Hours Worked element for reports such as Statement of Earnings and 
Earnings Audit. Sends hours worked and rate paid to Hours by Rate element 
for reports such as Statement of Earnings.

Overtime

Classification: Earnings

Category: Overtime

Processing Type: Nonrecurring

The earnings type Overtime produces pay for overtime worked both at straight time 
rates and premium rates. You can provide the rate of pay for overtime work either as an
entry to the input value Rate, or as an entry in the Wage Rates table, to be located by an 



Other Payroll Earnings and Deductions    8-45

entry to the input value Rate Code. Otherwise, the Overtime formula itself calculates 
the FLSA (Fair Labor Standards Act) overtime base rate.

See: Predefined User Tables, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

For correct calculation of the FLSA overtime base rate, when you initiate an earnings 
type you must identify whether to include the pay resulting from the type in the 
overtime base rate calculation, and whether to count hours worked for the type as FLSA
hours.

Important: . Oracle Payroll does not support payroll periods greater 
then a single work week if you use the predefined Overtime element. If 
you use this element you must perform manual calculations of the 
overtime amounts. If you create user defined elements, the system 
supports all payroll and overtime periods.

See:Overtime Elements, 

See: Identifying the Earnings or Payment, page 8-70

The following table describes the input values for the Overtime element.

Overtime Input Values

Input Values Purpose of Entry

Pay Value Short-circuits formula and provides Overtime 
earnings run result.

Hours Gives overtime hours worked to formula.

Rate Gives formula the rates to use. Entries here 
override Rate Code entries.

Rate Code Gives formula the codes by which to locate 
rates in the Wage Rates table.

Multiple Gives rate multiple for overtime hours to 
formula.

Date Earned For information only.
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Input Values Purpose of Entry

Jurisdiction Location entered here prompts system to find 
the location's tax code in the table of 
jurisdiction codes, and use this code to 
override the code of the employee's regular 
work location. 

Separate Check Yes signals that this earnings should be paid 
by separate check. Default is No.

Deduction Processing Tax Only means, process tax deductions only 
for this earnings. Tax and Pre-tax Only means, 
process only these deductions for this 
earnings. Default is All.

Processing for Overtime
The Overtime formula does the following:

• Checks employee's job to see if it is exempt from overtime payments under Fair 
Labor Standards Act (FLSA) rules.

• IF job is exempt

• Issues message Job is exempt and stops payroll processing for the employee.

• IF job is not exempt

• Finds overtime rate using entry to Rate or Rate Code.

• IF no entries exist 

• Calls function to calculate the overtime base rate. This function:

1) Determines pay this period for each earnings type entered for employee and 
identified as contributing to the overtime base rate.

For example, the following table shows two earnings types contributing to the 
overtime base rate:
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Earnings Contributing to Overtime 
Base Rate

Pay Amount

Regular Hours $600.00

Production Bonus $200.00

Total $800.00

2) Determines hours worked this period for each earnings type entered for 
employee and identified as contributing to FLSA hours.

For example:

Earnings Contributing to FLSA Hours Hours Worked

Regular Hours 40

TOTAL 40

• Formula then produces direct result Overtime Pay:

= Overtime hours worked * overtime base rate

or

= Overtime hours worked * overtime base rate * Multiple.

Produces indirect result Straight Time Overtime Pay:

= Overtime hours worked * regular rate.

• Also sends indirect result of hours worked and rate paid to Hours by Rate element 
for reports such as Statement of Earnings.

Shift Pay

Classification: Earnings

Category: Shift Pay
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Processing Type: Nonrecurring

Input Value Purpose of Entry

Pay Value Short-circuits formula and provides Shift Pay 
run result. 

Hours Gives shift hours worked to formula.

Rate Gives formula the rates to use. Entries here 
override Rate Code entries.

Rate Code Gives formula the codes by which to locate 
rates in the Wage Rates table.

Shift Gives formula shift designator, for locating 
shift differential in the Shift Differentials table 
if no entry exists for Rate or Rate Code.

Jurisdiction Location entered here prompts system to find 
the location's tax code in the table of 
jurisdiction codes, and use this code to 
override the code of the employee's regular 
work location. 

Date Earned For information only.

Employees receive earnings type Shift Pay instead of Regular Wages only when they 
work a shift other than their usual one. They record work on such a shift by entering a 
designator, such as E (Evening) or N (Night), on their timecards. Employees working 
their usual shift need not enter shift designators. They receive Regular Wages with 
wage rates that already include any applicable shift differential or multiplier.

The Oracle HRMS Shift Differentials Table
Oracle Payroll includes this table for entry of shift differentials. For example, suppose 
day shift employees earn twice the day rate for the night shift, while evening shift 
workers earn 1.5 times their rate for night work. Workers from both shifts get three 
times their regular rate for the split shift. You make these entries in the Shift 
Differentials table:
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Example Shift Differential Table Entries

-- D E N S

Day 10 -- 20 30

Evening -- 10 15 30

When a formula for an earnings locates a pay rate or a rate code for pay, it looks also for
a shift designator. It uses the designator to find the correct differential for the employee 
in the Shift Differentials table.

See: Predefined User Tables, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

Processing for Shift Pay
The formula for Shift Pay does the following:

• Looks for rate to use to determine pay.

• If entry exists for the input value Rate, multiplies shift hours worked by this rate to 
produce run result.

• If there is no entry for Rate but entry for the input value Rate Code exists, uses code
to find rate in Wage Rates table. Multiplies shift hours worked by this rate to 
produce run result.

• If there is no entry for Rate Code, takes employee's regular rate from Regular 
Wages earnings. Uses shift designator to locate correct differential for regular rate 
in Shift Differentials table. Multiplies regular rate by differential to obtain shift rate. 
Multiplies shift hours worked by shift rate to produce run result.

• Also sends indirect result of shift hours and shift rate to Hours by Rate element for 
reports such as Statement of Earnings.

GTL Imputed Income 

Classification: Imputed Earnings

Category: GTL Insurance
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Processing Type: Recurring

Currently, employer-paid Group Term Life insurance premiums for insurance coverage
up to $50,000 are tax-exempt. However premiums for coverage over $50,000 are taxable 
as imputed earnings.

The premiums for GTL coverage vary depending on the age of the insured person. They
are maintained in the IRS Uniform Premiums table. Oracle maintains this table in 
Oracle HRMS with the name GTL PREMIUMS.

See: Predefined User Tables, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

The following table describes the input values for the GTL Imputed Income element.

GTL Imputed Income Input Values

Name Purpose of entry

Pay Value Short-circuits formula and provides GTL 
Imputed Income run result. 

Coverage Multiple Gives formula the number by which to 
multiply employee's annualized salary to 
determine GTL coverage.

Coverage Amount Gives amount of employee's GTL coverage to 
formula. Overrides any entry for Coverage 
Multiple.

EE Contribution Gives formula amount of employee's 
contribution, if any, to payments of GTL 
Insurance premiums.

Processing for GTL Imputed Income
(except for final pay to terminating employees)

The formula for the GTL Imputed Income earnings type does the following:

• Determines employee's GTL insurance coverage amount, if necessary calculating 
annualized salary from pay information entered in Salary Administration window. 
Checks if amount exceeds $50,000.
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• IF no 

• Employee has no imputed income. No further calculations occur.

• IF yes

• Calculates coverage whose premiums are net taxable imputed income to the 
employee (Coverage amount - $50,000.00)

• Checks employee's age. Locates monthly premiums by age group per $1.000 of 
coverage in the table GTL PREMIUMS.

• Uses premiums to calculate employee's imputed earnings. If employee contributed 
to premium payments, reduces GTL imputed earnings appropriately.

Company Car 

Classification: Imputed Earnings

Category: Personal Use of Company Car

Processing Type: Recurring

The imputed earnings Company Car represents the monetary value to an employee of 
his or her personal use of a company car. The calculation of this value occurs outside 
Oracle Payroll. You enter the calculated amount in the input value Imputed Amount.

The following table describes the input values for the Company Car element.

Company Car Input Values

Name Purpose of Entry

Pay Value Short-circuits formula and provides Company
Car Imputed Earnings run result.

Imputed Amount Provides the externally-calculated amount of 
imputed earnings for personal use of a 
company car.
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Processing for Company Car
The Company Car formula does the following:

• Checks whether current processing is producing final pay for a terminating 
employee. If so, deletes entry of Company Car for the employee as of the run date 
of the current processing.
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User Defined Earnings Types

User Defined Earnings Elements

Regular Salary / Regular Earnings for FLSA
Create the user defined Regular Salary and Regular Wages elements using the Earnings 
window and select a calculation rule of Hours * Rate * Factor. You must also include an 
additional input value called Salary and associate the salary or wages element with a 
Salary Basis and Salary Administration.

Oracle Payroll processes a Reduce Regular element with both the seeded Regular Salary
and Wages elements and with user defined elements associated with a Salary Basis and 
Salary Administration. The system creates the formula and the result rules for all 
earnings elements. You must perform a simple formula modification to enable this 
feature for a user defined element. 

See: Initiating Earnings and Non-Payroll Payments, page 8-70

See: Reviewing Earnings and Deductions Structures, page 8-12

Augments for FLSA
Oracle Payroll uses the term Augments to refer to amounts paid which are in addition 
to the employee's regular rate of pay and which are considered non-discretionary.

The FLSA functionality will prorate the augment amounts across all periods during 
which it was earned. For example, you pay employee commissions monthly, and the 
salary semi-monthly. The commission is evenly divided over the pay periods during 
the period it was earned with 50% allocated to each semi-monthly pay period.

See: Initiating Earnings and Non-Payroll Payments, page 8-70

See: Reviewing Earnings and Deductions Structures, page 8-12

Overtime Elements

Straight Time Overtime

Classification: Earnings

Category: Overtime
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Processing Type: Nonrecurring

The Straight Time Overtime element calculates the Straight Time portion of overtime 
earnings and adds the earnings to the regular hourly rate. 

For correct calculation of the FLSA overtime base rate, you must identify whether to 
include the earnings in the overtime base rate calculation, and whether to count hours 
worked as FLSA hours. You select the FLSA Overtime Earnings and FLSA Overtime 
Hours check boxes to include the hours and earnings in the FLSA calculation

If the calculation rule is set to Hours * Rate * Factor, the system defaults the input value 
Multiple (or factor) to 1. Oracle suggests you make this input value non-user enterable 
or delete the input value to ensure the value remains at 1.

Best practice for entering Straight Time Overtime suggests you submit time with the 
date earned attribute. The system distributes the overtime for the pay period if date 
earned is not entered. If you enter date earned but not hours, the system determines the 
number of hours based on the work schedule/standard hours calculation.

See: Identifying the Earnings or Payment, page 8-70

Overtime Input Values

Input Values Purpose of Entry

Pay Value Short-circuits formula and provides Overtime 
earnings run result.

Hours Gives overtime hours worked to formula.

Rate Gives formula the rates to use. Entries here 
override Rate Code entries.

Rate Code Gives formula the codes by which to locate 
rates in the Wage Rates table.

Multiple Gives rate multiple for overtime hours to 
formula.

Jurisdiction Location entered here prompts system to find 
the location's tax code in the table of 
jurisdiction codes, and use this code to 
override the code of the employee's regular 
work location. 
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Input Values Purpose of Entry

Deduction Processing Tax Only means, process tax deductions only 
for this earnings. Tax and Pre-tax Only means, 
process only these deductions for this 
earnings. Default is All.

Separate Check Yes signals that this earnings should be paid 
by separate check. Default is No.

Reduce Regular Earnings

Reduce Regular Hours

Premium

Classification: Earnings

Category: Overtime

Processing Type: Nonrecurring

Calculation Rule: Premium

The earnings type Premium produces pay for overtime worked at premium rates. The 
formula calculates the premium or blended rates as FLSA Earnings/FLSA Hours. The 
FLSA Allocated balances determine the blended rate. The formula compares the 
blended rate to the standard rate using work schedule/standard hours and salary 
administration. You must select a Premium Calculation Rule at the payroll level. You 
select Blended Rate or Higher of Blended Rate or Normal Rate. The formula multiples 
this rate by a factor of .5 to calculate the pay value. You can modify the formula and 
change the input valude to 1 to specify doubletime. Do not select the FLSA Overtime 
Earnings and FLSA Overtime Hours check boxes when you define the Premium 
element. See: Further Payroll Information Window, Payroll Processing Management Guide

If you enter a rate in the Rate input value, the rate overrides the calculation. If you enter
a date earned, but not hours, the system determines the number of hours based on the 
work schedule/standard hours calculation.

Premium Input Values
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Input Values Purpose of Entry

Pay Value Short-circuits formula and provides Overtime 
earnings run result.

Hours Gives overtime hours worked to formula.

Rate Gives formula the rates to use. Entries here 
override Rate Code entries.

Rate Code Gives formula the codes by which to locate 
rates in the Wage Rates table.

Multiple Gives rate multiple for overtime hours to 
formula.

Jurisdiction Location entered here prompts system to find 
the location's tax code in the table of 
jurisdiction codes, and use this code to 
override the code of the employee's regular 
work location. 

Deduction Processing Tax Only means, process tax deductions only 
for this earnings. Tax and Pre-tax Only means, 
process only these deductions for this 
earnings. Default is All.

Separate Check Yes signals that this earnings should be paid 
by separate check. Default is No.

FLSA Allocated Earnings The calculation uses the earnings to determine
the blended rate.

FLSA Allocated Hours The calculation uses the hours to determine 
the blended rate.

Reduce Regular Earnings

Reduce Regular Hours

Oracle Payroll creates a FLSA Period Adjustment Element for all elements defined with 
the Premium calculation rule. The application automatically attaches a proration event 
called Entry Changes for Proration to thie element. The payroll process creates an 
adjustment element entry for an employee if the following two conditions are met:
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• The Time Definition spans multiple pay periods.

• The Premium element does not contain an entry in the Rate input value.



8-58    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Earnings Template

Earnings and Other Payments Overview
You initiate the earnings types and non-payroll payments you need in accordance with 
your own compensation policies, by entering information about them in the Earnings 
window.

In response to your entries in this window, Oracle Payroll generates an elementfor the 
earnings or payment, with the necessary input values and balance feeds, and a formula 
with the necessary formula result rules.

The following earnings types are predefined in Oracle Payroll:

• Regular Salary and Regular Wages

These types produces regular pay for salaried and hourly paid employees 
respectively. 

• Vacation Pay and Sick Pay

Oracle Payroll uses entries in these predefined elements for reports such as the 
statement of earnings.

• Overtime

This earnings type produces pay for overtime worked both at straight time rates 
and premium rates. 

• Shift Pay

Employees receive earnings type Shift Pay instead of Regular Wages only when 
they work a shift other than their usual one. 

• GTL Imputed Income

This earnings type represents an employee's imputed income from GTL insurance.

• Company Car

This imputed income earnings type represents the monetary value to an employee 
of his or her personal use of a company car. 

Recording Hours Worked and Non-Worked Hours
You can record hours worked, override rates, or shifts from timecards, using the 
predefined Time Entry Wages element. Entries to this element override the values on 
the Regular Wages element. For salaried employees, you can record hours worked for 
project accounting using the predefined Labor Recording element.
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Oracle Payroll uses the predefined Regular Hours Worked element to record the hours 
worked for reports such as the statement of earnings. You can create a regular non 
worked hours element (such as jury duty) to record time spent on non-work activities. 
The system automatically reduces regular hours worked and regular wages so that the 
correct information is displayed on the statement of earnings.

Recording Earnings By Hourly Rate
Wages, overtime pay, and shift pay are typically calculated by multiplying an hourly 
rate by number of hours worked. Oracle Payroll captures this information for each rate 
that applies during the payroll period. So if an assignment has element entries paid at 
different rates during a period, you can display the earnings at each rate on the 
statement of earnings and online payslip.

This information is automatically available for predefined earnings types: regular 
wages, time entry wages, overtime, and shift pay. It is also available for any earnings 
type you initiate with the calculation rule Hours x Rate, or Hours x Rate x Multiple.

Net-to-Gross Processing
You can define earnings types of a fixed net amount and Oracle Payroll will calculate 
the additional amount you need to pay to cover taxes and other deductions.

Deleting Elements
If you need to delete elements you created with the Earnings template, do not use the 
Element window. Query the element from within the template and delete it from there.

See: Deleting an Element, page 1-35

Regular Non-Worked Hours
The regular non-worked hours functionality enables you to date effectively reduce 
Regular Wages for earnings types you specify according to your business rules, such as 
jury duty, paid holidays etc. 

The effects of reducing earnings using regular non-worked hours are seen on the 
employee's Statement of Earnings. When earnings are reduced for an earnings category 
such as jury duty, the SOE shows an amount and hours for the employee's regular work
actually performed and an amount and hours for the regular non-worked hours. 

For example, if a salaried employee, paid bi-weekly, reports 16 hours of jury duty time 
off this pay period, the employee's SOE might look like this:

Regular Salary 64 hours $6400
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Jury Duty Pay 16 hours $1600

Note that the sum of the hours worked ("Regular Salary") and non-worked hours ("Jury 
Duty Pay") equals the regular hours (80 hours, in this example).

Without noting the regular non-worked hours difference, the same employee's SOE 
might look like this:

Regular Salary 80 hours $8000

Important: Regular non-worked hours are distinct from the predefined 
earnings types that are used on accruals, such as Paid Time Off. 
Regular non-worked hours do not require any kind of accrual plan.

Structures for Initiated Earnings Types
In response to the information you enter for an earnings type or non-payroll payment in
the Earnings window, the system generates the essential components of the earnings or 
payment. These include:

• An element whose structure includes the necessary input values and balance feeds

• A formula prescribing the correct processing for the earnings or payment, together 
with the formula processing and result rules.

The following sections discuss the particular input values and rules that you can 
generate, and the circumstances under which they are used. These input values and 
rules control the following:

• Overrides to the tax jurisdiction of an earnings type

See: Overrides for Tax Jurisdictions, page 8-61

• The applicability of supplemental tax withholding to supplemental earnings types 
processed in Regular runs

See: Supplemental Withholding in Regular Runs, page 8-62

• Payment of an earnings type or non-payroll payment by a separate payment, 
issued in addition to the usual paycheck or direct deposit payment

See: Payments by Separate Check, page 8-63

• The applicability of deductions to an earnings or payment: all deductions, or only 
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tax deductions, or only tax and pre-tax deductions

See: Limits on Deductions from a Payment, page 8-63

• The calculation rule used to determine the amount of an earnings or non-payroll 
payment.

See: Amount Rules for Earnings and Non-Payroll Payments, page 8-64

• Net-to-gross processing of an earnings type of a fixed net amount.

See: Net-to-Gross Processing of Earnings, page 8-67

See Also
Initiating Earnings and Non-Payroll Payments, page 8-70

Overrides for Tax Jurisdictions
You must sometimes pay employees earnings for work performed in a tax jurisdiction 
other than their primary work location, or for work performed in prior periods. To 
permit you to correctly process such earnings, the structure of all the elements Oracle 
Payroll generates for earnings in the classification Earnings includes the Jurisdiction 
input value.

The input value Jurisdiction takes entries of locations different from employees' 
primary work location. The payroll run then finds the jurisdiction code (tax code) of this
location in the system's table of jurisdiction codes, so it can process the earnings for this 
work using the correct tax information.

In Canada, the jurisdiction code is the Canada Post province abbreviation.

Input Values for Work Location

Input Value Name Purpose of Entry

Jurisdiction Provides the location for work done 
somewhere other than the primary work 
location. Entry of a location here prompts 
system to find the location's tax code in the 
table of jurisdiction codes, and use it to 
override the code of the employee's regular 
work location when calculating taxes.
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Supplemental Withholding in Regular Runs
Oracle Payroll includes two types of payroll runs, Regular and Supplemental. A payroll 
normally has just one Regular run each period (to produce the employees' regular 
earnings), but it can have many Supplemental runs each period (to process 
supplemental earnings and final pay for terminating employees as needed).

The default tax withholding method for Supplemental runs is supplemental withholding. 
However when these runs process final pay, they always use regular withholding for 
any regular earnings included in the final pay.

The default withholding method for Regular runs is regular withholding (Percentage or 
Annualized Wages withholding), but these runs can use supplemental withholding for 
any included supplemental earnings.

The following table summarizes the withholding method and use of each run type.

Oracle Payroll Run Types 

Run Type Withholding Method Frequency and Use

Regular Default is regular. Can use 
supplemental for 
supplemental earnings.

Regular runs are scheduled in
advance to process the 
employees' regular and 
imputed earnings once each 
period.

Supplemental Default is supplemental. Uses 
regular to process regular and
imputed earnings in final pay.

Supplemental runs occur 
whenever necessary to 
process supplemental 
earnings and final pay for 
terminating employees.

To identify supplemental earnings that Regular runs should process using 
supplemental withholding, Oracle Payroll generates all earnings types in the 
Supplemental Earnings classification with a Tax Separately input value. This input 
value has a default entry of No. If you change this entry to Yes for a supplemental 
earnings type, Regular runs use supplemental withholding when processing the 
earnings.
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Input Value for Supplemental Withholding

Input Values Name Purpose of Entry

Tax Separately Default No means, apply run's default 
withholding method. Yes means, always apply
supplemental withholding.

Remitting Pay by Separate Payment
You sometimes pay certain earnings or non-payroll payments by physically separate 
payments that employees receive in addition to their regular paychecks or direct 
deposit payments. For example, you might pay a special bonus or award, or a 
reimbursement for moving expenses, using a separate payment.

For control of separate payments, the elements generated for all earnings in the 
Earnings and Supplemental Earnings classifications, and for all payments in the 
classification Non-payroll Payments, include the Separate Check input value.

This input value has a default entry of No, matching the default entry of Never in the 
Separate Check region of the Earnings window.

You can change this input value entry back and forth between No and Yes for an 
earnings type or payment, using the Element Link window. For an individual 
employee, you can make an entry of No or Yes for this input value using the Element 
Entries window, to stop or enable a payment by separate payment.

Input Value for Pay by Separate Payment

Input Value Name Purpose of Entry

Separate Check Yes signals that this earnings should be paid 
by separate payment. Default is No.

Tax Separately Yes indicates that you would like Oracle 
Payroll to process this earning separately from
the others (such as for taxation purposes). The 
default is No.

Limits on Deductions from a Payment
The payroll run usually take all deductions against an earnings type or non-payroll 
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payment, but there can be certain circumstances under which it should take only tax 
deductions or only tax and pre-tax deductions. So that you can exercise control over 
deductions processed for a payment, Oracle Payroll generates all earnings in the 
Earnings and Supplemental Earnings classifications, and all payments in the 
classification Non-payroll Payments, with the input value Deduction Processing.

The entry in this input value defaults to All (process all deductions), as does the entry in
the Deduction Processing region of the Earnings window. You can change this default 
for an earnings or payment element on its links using the Element Link window, or for 
individual employees using the Element Entries window.

Input Value for Tax or Tax and Pre-Tax Deductions Only 

Input Value Name Purpose of Entry

Deduction Processing Tax Only means, process tax deductions only 
for this earnings type or payment. PreTax and 
Tax Only means, process only tax and pretax 
deductions. Default is All.

Amount Rules for Earnings and Non-Payroll Payments
On the Earnings window, you select a rule that determines how Oracle Payroll 
calculates the amount of the earnings or payment. The system then generates the 
appropriate element input values. The available calculation rules are:

• Flat Amount

• Hours * Rate * Factor

• Percentage of Earnings

• Premium

Earnings or Payments with the Rule Flat Amount
Oracle Payroll generates earnings or non-payroll payments with this rule that include 
an Amount input value for entry of an amount. No calculations are necessary to 
determine the amount of this earnings or payment.
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Input Value for Amount Rule Flat Amount

Input Value Name Purpose of Entry

Amount Gives the formula the earnings or payment 
amount.

Earnings with the Rule Hours * Rate * Factor
Oracle Payroll generates earnings with this rule that include the Hours , Rate Code, 
Rate, and Multiple input values. Hours holds the number of hours worked at a 
particular rate or rate code. An entry in the Rate Code input value signals that the rates 
for this earnings come from the Wage Rates table. An entry of a rate to the input value 
Rate overrides entry of a rate code. With the multiple input value you enter a multiple 
for the calculation. For example, for a pay increase of 5% above the standard, you enter 
.05 in this input value.

Input Value for Amount Rule Hours * Rate * Factor

Input Value Name Purpose of Entry

Hours Gives formula the hours worked at each rate.

Rate Code Gives formula the codes by which to locate 
rates in the Wage Rates table.

Rate Gives formula the rates to use. Entries here 
override Rate Code entries.

If you leave this field empty, Oracle Payroll 
derives the rate based on:

• Standard working conditions

• Assignment work schedule and pay 
proposal

Multiple Gives formula the multiplier to use for the 
calculation.
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Earnings with the Rule Percentage of Earnings
Oracle Payroll generates elements for earnings with this rule with the input value 
Percentage, for entry of the percentage to use in the calculation.

Input Value for Amount Rule Percentage

Input Value Name Purpose of Entry

Percentage Gives formula the percentage to use.

For a salaried employee, the formula for this rule locates the employee's regular 
monthly earnings as an entry in the Monthly Salary input value (Periodic Salary in 
Canada) of the earnings Regular Salary.

For a waged employee, it calculates the regular earnings in a pay period by finding the 
employee's wage rate and multiplying it by the hours normally worked in a pay period.
It locates the employee's usual hours worked by referencing the work schedule or, if 
there is none, the standard working hours for their assignment. It finds the wage rate by
referencing, in this order:

1. The employee's salary basis

2. The rate code entered for the employee for the earnings Regular Wages

3. The rate entered for the employee for Regular Wages.

See: HR Organizations: Entering a Work Schedule, Oracle HRMS Enterprise and 
Workforce Management Guide and Business Groups and HR Organizations: Work Day 
Defaults, Oracle HRMS Enterprise and Workforce Management Guide

Earnings with the Rule Premium
The Premium calculation rule calculates overtime premium and uses the blended rate 
for non-exempt employees. Oracle Payroll generates elements for overtime earnings 
with this rule with the input values of FLSA Allocated Earnings and FLSA Allocated 
Hours to use in the calculation.

Input Value for Amount Rule Premium

Input Value Name Purpose of Entry

FLSA Allocated Earnings Gives formula the FLSA allocated earnings
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Input Value Name Purpose of Entry

FLSA Allocated Hours Give the formula the FLSA allocated hours

The formula uses the allocated balances to determine the blended rate. The Premium 
calculation rule determines if the calculation uses the standard rate or the blended rate. 
The formula applies a factor of .5 to calculate the pay value amount.

Net-to-Gross Processing of Earnings
Oracle Payroll supports Net to Gross processing of earnings elements. For example, you
can define a bonus payment that is a fixed net amount. Oracle Payroll calculates the 
gross amount needed to meet the net pay. You define which taxes and other deductions
the employer is willing to pay by selecting the balances that can be used in the 
net-to-gross processing.

When you define an earnings type for net-to-gross processing, the application generates
the element, formula, balances, and processing rules that you require. You can 
configure these, if required.

The following three formulas are used in net-to-gross processing:

• US_ITER_GROSSUP (for US) or CA_ITER_GROSSUP (for Canada)

This is the iterative formula that calculates the amount that the employer must pay 
in addition to the desired net amount.

• <element_name>_GROSSUP_FLAT_AMOUNT

This formula adds the additional amount returned by the iterative formula to the 
desired net amount to return the element's gross pay value.

• FIT_GROSSUP_ADJUSTMENT_CALC (for US) or 
FED_GROSSUP_ADJUSTMENT_CALC (for Canada)

This formula runs after normal processing to adjust the Federal Income Tax balance
so that actual net pay is exactly equal to the desired net minus any balances that 
were excluded from the calculation.

Net-to-gross elements are always processed separately, after the main payroll run has 
processed. 

When you initiate a net-to-gross earnings type, Oracle Payroll creates the element input 
values shown in the following table.

Input Values for Net-to-Gross Earnings Types 
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Input Value Name Purpose of Entry

Pay Value Oracle Payroll returns the gross pay to this 
input value when it has completed the 
net-to-gross calculations

Amount Gives iterative formula the desired net pay

Low Gross Used by the iterative formula to hold the 
lower gross pay guess, to feed into the next 
iteration of the formula

High Gross Used by the iterative formula to hold the 
higher gross pay guess, to feed into the next 
iteration of the formula

Remainder The amount by which the additional pay to be
paid by the employer (gross minus desired 
net) differs from the total of the balances that 
are eligible for grossup processing. Returned 
by the iterative formula.

To Within The amount by which actual net can differ 
from desired net after normal processing. 
(Another formula runs at the end of normal 
processing to adjust the FIT balance to ensure 
that actual net equals desired net.)

Method The method of iterative calculation: binary or 
interpolation. The default is interpolation. 
This determines which function the iterative 
formula calls.

Additional Amount The amount to add to desired net to calculate 
gross pay. Returned by the iterative formula.

EI Hours (Canada only) To enter the hours associated with the 
payment so they will be reflected in the 
Record of Employment. For reporting 
purposes only. The application creates this 
input value if you check the EI Hours box on 
the Earnings window.
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Processing for Net-to-Gross Calculation
The formulas for net-to-gross processing do the following:

• The iterative formula takes as input the desired net amount (Amount input value), 
the amount by which net can diverge from the desired amount (To Within input 
value), and the method of calculation (Method input value).

• In the first run it sets the lower gross limit to the desired net amount, and the higher
gross limit to twice the desired amount. Then it runs a function to provide the first 
guess of the gross. The formula returns three values-low gross, high gross, and 
additional amount-to the element's input values.

• The element's payroll formula runs (<element_name>_ 
GROSSUP_FLAT_AMOUNT). It adds the additional amount to the desired amount 
to create the gross and returns this value to the element's pay value for the payroll 
run to process. It also sends the desired amount as an indirect result to another 
element (FIT_GROSSUP_ADJUSTMENT in the US, 
FED_GROSSUP_ADJUSTMENT in Canada).

• In the next iteration, the iterative formula compares the additional amount to the 
total value of the balances that are available for grossup for this element entry. The 
additional amount must not differ from this balance total by more than the amount 
specified in To Within.

• If the additional amount equals the balance total, the iterative processing ends. 

• If the additional amount is above or below the balance total by an acceptable 
margin, the processing ends and the formula returns the remainder (additional 
amount - balance) to the element's Remainder input value. 

• Otherwise, the formula runs the function to get a better guess for gross, using 
the remainder to determine by how much to change the guess. The formula 
checks the results in another iteration.

• After all iterative processing, the formula for FIT_GROSSUP_ADJUSTMENT (US) 
or FED_GROSSUP_ADJUSTMENT (Canada) deducts the desired net amount from 
actual net calculated in this run plus balances that were excluded. The difference is 
the amount by which Federal Income Tax must be adjusted to pay the required net 
amount.

Costing
The FIT_GROSSUP_ADJUSTMENT element in the US and the 
FED_GROSSUP_ADJUSTMENT element in Canada feeds the FIT Withheld Balance 
with the small sum required to adjust calculated net to be the same as desired net. To 



8-70    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

ensure there are no small discrepancies in your costing information, link and cost the 
adjustment element in the same way as your FIT element.

Initiating Earnings and Non-Payroll Payments
To initiate an earnings type or non-payroll payment, use the Earnings window.

If you need to add a category for the earnings or payment type you are initiating, use 
the application utilities Lookups window to enter additional categories for these 
Lookup types:

• US_EARNINGS

• US_SUPPLEMENTAL_EARNINGS

• US_IMPUTED_EARNINGS

• US_PAYMENT.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

1. Identify the earnings or payment, page 8-70

2. Enter processing rules for it, page 8-72

3. If necessary, enter rules to control payments by separate check, and to limit the 
deductions processed against the earnings or payment, page 8-74

4. Review the components generated for the earnings or payment, page 8-12

5. If necessary, modify the generated components, page 8-14

6. Define element links, page 1-35 for the generated element(s).

Important: Do not select frequency rules for an earning. Frequency 
rules should only be selected for voluntary deductions.

Important: If you make mistaken entries when initiating an 
earnings or payment so that the components generated for it need 
correction, delete all the generated components and re-initiate the 
earnings or payment.

Identifying an Earnings or Payment
You define the earnings types and non-payroll payments you need for your 
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compensation policies using the Earnings window.

Once you've entered your earnings types and non-payroll payments, Oracle Payroll 
generates an element for the earnings or payment, with the necessary input values and 
balance feeds, and a formula with the necessary formula result rules.

To identify, classify, and categorize the earnings or payment:
1. Set the effective date early enough to handle any historical entries. You cannot enter

an earnings or payment for employees before its effective start date.

2. Enter a unique name for the earnings or payment, for example, Quarterly Bonus 
Payment. The application uses this name for both the generated element and 
formula. The name must start with a letter of the alphabet, not a number or symbol, 
and must not exceed a length of 31 characters.

3. Optionally enter a reporting name, for example, Qtrly Bonus, which is a short name
that appears on reports and the statement of earnings. If you leave this field blank, 
Oracle Payroll uses the element's long name.

4. Select the correct classification and category. The classification and category of an 
earnings or payment help to determine the tax rules and other rules and procedures
that apply to it.

5. If you selected the classification Alien/Expat Earnings, select an Alien Supplemental
Category. Otherwise, you can skip this step.

The application uses the tax rate of the category you selected in the previous step 
for the earnings that come under the treaty benefit. Any earnings that are not 
recognized under the treaty benefit will be taxed according to the supplemental 
category you select in the Alien Supplemental Category field.

6. The classification of the earning or payment determines the default processing 
priority of the element in the payroll run. The payroll run processes elements with 
lower priority numbers first. You can optionally change the default priority to 
change the order Oracle Payroll uses to process the element.

FLSA

7. To create an earnings element for Fair Labor Standards Act (FLSA):

• Select the FLSA Overtime Earnings check box to include the earnings in the 
calculation of the FLSA overtime base rate.

• Select the FLSA Overtime Hours check box to include the hours in the 
calculation of the FLSA overtime base rate.

See: Overtime, page 8-44

See:Overtime Elements, 
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Other Check Boxes

8. If you are creating a regular non-worked hours earnings type, select Reduce 
Regular. See: Creating Regular Non-worked Hours, page 8-74.

9. If you are creating a net-to-gross earnings type, select Grossup. See: Creating a 
Net-to-Gross Earnings Type, page 8-76

10. Select Standard Link only if Oracle Payroll should automatically enter the earnings 
or payment, with its default input value entries, for all eligible employees.

11. Select Student Earnings to create the Student Earnings element. When you select the
category Student Earnings, HRMS automatically selects the Student Earnings and 
Total Reached Stop Rule check boxes.

12. Select Total Reached Stop Rule to create the Maximum Amount input value to the 
earnings element. HRMS ends the earnings element when the specified maximum 
amount is reached.

13. Select Special Input Element to generate the Special Inputs element, which accepts 
additional or replacement amounts for a particular payroll run. This element is 
nonrecurring. You must link it to the employee assignment for a particular payroll 
run. By default, this check box is not selected.

Next Steps
Entering Processing Rules for the Earnings or Payment, page 8-72

Managing Separate Check Payments and Deduction Processing, page 8-74

Entering Processing Rules for an Earnings or Payment
Use the Earnings window.

To enter processing rules:
1. On the Standard tab, select the appropriate calculation rule. The formula names 

appearing in the list of values depend on the processing type of the earnings or 
payment. The basic calculation rules listed are:

• Flat Amount, if you enter the earnings or payment amount and no calculation is
necessary

• Hours * Rate * Factor, if Oracle Payroll calculates the amount by multiplying 
hours worked by a wage rate and a multiplier.

• Hours * Rate * Multiple, if the amount is calculated by multiplying hours 
worked by a wage rate and a multiplier
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• Percentage of Earnings, if Oracle Payroll calculates the amount is by 
multiplying the salary or the wages by a percentage

See: Amount Rules for Earnings and Non-Payroll Payments, page 8-64

• Premium, if Oracle Payroll calculates the amount is by applying a factor of .5 to 
calculate the pay value amount.

2. Select Recurring or Nonrecurring as the processing type.

Select Recurring if entries to the input values of this earnings type or payment, once
entered for an employee, should process each period until you change them or they 
reach their end date. Select Nonrecurring if this earnings type or payment should 
process only when it receives new entries in a period.

Warning: Do not select frequency rules for earnings. Frequency 
rules should only be selected for voluntary deductions.

3. Select a termination rule to control the processing of entries to the element after 
employee termination:

• If the termination rule is Actual Termination and the element's processing type 
is recurring, entries to the element close down on the employee's actual 
termination date. If the element's processing type is nonrecurring, entries close 
down on the last date of the pay period in which the employee leaves, or on the 
date the assignment ends (the final process date) if this is earlier.

• If the termination rule is Final Close, entries to the element stay open beyond 
the actual termination date. This makes it possible to pay bonuses, severance 
pay, and so on, and to make year end adjustments after the employee's actual 
termination date.

Note: Recurring elements with the Final Close rule only process
in runs after the Last Standard Process Date if there is also a 
nonrecurring entry to process in that run.

• If the termination rule is Last Standard Process, entries to the element are not 
processed after the Last Standard Process date. The Last Standard Process date 
defaults to the last day of the pay period in which the employee is terminated, 
but you can set it to a later period when you terminate an employee. This is the 
appropriate rule for many recurring earnings types.

Next Step
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What's Next
Managing Separate Check Payments and Limiting Deduction Processing, page 8-74

Managing Separate Check Payments and Limiting Deduction Processing
Use the Earnings window.

To limit deduction processing against an earnings or payment:
1. Make a selection in the Deduction Processing region. The default is All (all 

deductions process against the earnings type or payment). For only tax deductions 
to process, choose Tax Only. For only tax and pretax deductions to process, choose 
PreTax and Tax Only.

See: Limits on Deductions from a Payment, page 8-63

2. Save your work.

To set up payment by a physically separate check:
1. Choose Yes in the Separate Check region. The default is No.

See: Payments by Separate Check, page 8-63

2. Save your work.

Creating Regular Non-Worked Hours
If you want employees' statements of earnings to show hours actually worked and any 
regular non-worked hours (such as time on jury duty or paid holidays), you create a 
regular non-worked hours earnings type.

Regular wages or salary are reduced for employees who have entries for regular 
non-worked hours. The sum of the worked hours and regular non-worked hours is 
equal to the regular hours.

To create regular non-worked hours, first create an earnings category for reducing 
regular wages, using the application utilities Lookups window. Then set up an earnings
type using the Earnings window.

Important: The earnings category "Regular" cannot be used with this 
functionality. You must use a special earnings category.



Other Payroll Earnings and Deductions    8-75

To create an earnings category to reduce regular wages:
1. In the Lookups window, query US_EARNINGS in the Type field.

2. Enter a unique code for the earnings category in the Code field.

3. Enter a name for the earnings category, such as "Regular Non-Worked" in the 
Meanings field.

This name will display in the list of values for the earnings category.

4. Select an appropriate access level.

5. Save the earnings category.

To create a regular non-worked hours earnings type:
1. Set your effective date early enough to handle any historical entries you may want 

to make.

2. Identify the earnings.

The earnings classification must be either Earnings or Supplemental Earnings. The 
earnings classification cannot be Imputed Earnings or Non-Payroll Payments.

3. Enter calculation rules for the earnings type.

You must select either Hours_X_Rate or Hours_X_Rate_Multiple. You cannot select 
a flat amount or a percentage of regular earnings.

4. Check the Reduce Regular check box.

5. If necessary, enter rules to control payments by separate check, and to limit the 
deductions processed against the earnings or payment.

6. Save your work.

Important: Do not select frequency rules for earnings. Frequency 
rules should only be selected for voluntary deductions.

7. Review and if necessary, make changes to the components generated for the 
earnings.

See: Reviewing Earnings and Deductions Structures, page 8-14

Important: If you make mistakes when initiating an earnings or 
payment so that the components generated for it need correction, 
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delete all the generated components and re-initiate the earnings.

Disabling a Regular Non-Worked Hours Earnings Type
To disable a regular non-worked hours earnings type, use the Further Element field in 
the Element window.

To disable a regular non-worked hours earnings type:
1. Query the earnings type you want to disable.

2. Click in the Further Information field.

3. Change the value of the Reduce Regular field from Yes to No.

4. Save your work.

Creating a Net to Gross Earnings Type
For some earnings types, the payroll run calculates the gross amount based on a fixed 
net amount to be paid to the employee. For example, you might want to ensure a certain
take-home bonus amount, and be willing to pay some or all of the taxes and other 
deductions that apply to the bonus.

To create a net to gross earnings type, use the Earnings window.

To create a net to gross earnings type:
1. Set your effective date early enough to handle any historical entries you may want 

to make.

2. Identify the earnings.

The earnings classification must be Supplemental Earnings.

3. Check the Grossup check box.

4. Select the calculation rule GROSSUP_FLAT_AMOUNT_NONRECUR (US) or Flat 
Amount for Net to Gross (Canada). This generates a formula called <earnings 
name>_GROSSUP_FLAT_AMOUNT, which you can configure if necessary.

5. Select Yes in the Separate Check region (US) or Separate Payment region (Canada) 
if you want the earning to be paid separately.

6. Choose the Grossup Processing tab.
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7. Review the list of balances that are eligible for grossup and clear the Include check 
box for any balances that you want to exclude from the grossup processing.

Note: You can exclude additional balances for individual element 
entries using the Gross Up Balances window (which opens from 
the Element Entries window).

8. Canada only: Indicate if this element is recurring.

9. Save your work.

10. Review the components generated for the earnings.

See: Reviewing Earnings and Deductions Structures, page 8-12

If necessary, make changes to the generated components. You cannot change these 
components using the Earnings window.

See: Customizing Generated Elements, Formulas, and Balances, page 8-14

Important: If you make mistakes when initiating an earnings or 
payment so that the components generated for it need correction, 
delete all the generated components and re-initiate the earnings.
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Deductions Template

Deductions Overview
You initiate the non-tax (pre-tax, benefit, voluntary) deductions you need by entering 
information about them in the Deduction window.

Example
You can initiate deductions for benefits and deductions for deferred compensation 
plans and tax-sheltered annuities.

In response to your entries, Oracle Payroll generates an element for the deduction, with 
the necessary input values and balance feeds, and a formula with the necessary formula
result rules.

When you initiate the deduction, you determine the rules that control its processing, 
including the following:

• Start and stop rules

You select the rules that determine when the deduction starts or stops for each 
employee. It might end when a balance of the amount taken for the deduction 
reaches a specified amount, or when you end date the element entry for the 
employee.

• Amount rules

You select the method of entering or calculating the amount of the deduction. For 
example, you can enter the amount for each employee, you can specify that the 
application calculate the amount by a formula as a percentage of earnings, or you 
can specify that the application select the amount from a Payroll table or Benefits 
table.

• Frequency rules

These rules determine the pay periods in which the deduction is withheld. For 
example, a monthly deduction might be processed in the third period of the month 
for weekly-paid employees and in the second period of the month for employees 
paid on a semi-monthly basis.

• Insufficient funds rules

You can determine whether to hold an arrears balance for a deduction, and whether
to take a partial deduction if earnings are insufficient to take the full deduction 
amount.

Pre-tax deductions are calculated iteratively when there are insufficient earnings to pay 
all taxes, garnishments, and the full pre-tax deduction. Oracle Payroll automatically 
reduces the amount taken for pre-tax deductions to ensure that taxes and garnishments 
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are paid.

You can define additional rules for wage attachments.

See: Input Values for Wage Attachments, page 8-98

Deleting Elements
If you need to delete elements you created with the Deduction template, do not use the 
Element window. Query the element from within the template and delete it from there.

See: Deleting an Element, page 1-35

Deduction Start and Stop Rules
Oracle Payroll enables you to control starting and stopping deductions in several ways:

• Start Rule or Stop Rule: On Entry

When the start rule is On Entry, the deduction begins on the effective date you 
enter the deduction for an employee.

When the stop rule is On Entry, the deduction ends on the effective date the entry is
deleted.

• Start Rule: Earnings Threshold

The deduction starts when the Gross Earnings balance for the employee reaches a 
specified amount.

The formula for deductions with this rule checks whether the payroll run has 
caused the employee's year-to-date value of the Gross Earnings balance to reach or 
surpass the threshold amount.

• Stop Rule: Total Reached

The deduction stops for an employee when a balance of the amount taken for the 
deduction reaches a specified amount.

US and Canadian users: You specify the start and stop rules through the Deductions 
window.

Mexican users: You specify the start and stop rules through the Element Design 
Wizard.

Note: You can modify the generated formula to reference a different 
balance.
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Entry Values to Support the Start and Stop Rules
The elements Oracle Payroll generates for initiated deductions include entry values 
needed for particular start and stop rules. Specify a default value for all eligible 
employees in the Default field of the Entry Values sub window of the Element Link 
window. Specify a value for an individual employee in the Entry Values sub window of
the Element Entries window. The entry values are:

Start or Stop Rule Entry Value Name Purpose of Entry

On Entry start and stop rule On Entry N/A

Earnings Threshold start rule Threshold Amount Gives formula the balance 
value that triggers 
deduction's start (Formula 
references Gross Earnings 
balance).

Note: This rule does not 
apply to Mexico.

Total Reached stop rule Total Owed Gives formula the total 
amount that triggers 
deduction's stop.

Clearing the Total Reached Balance
When you use a Total Reached stop rule, the accrued balance is automatically set to 
zero when the amount deducted reaches the total owed. However, if you end the 
element entry before this happens, the balance is not cleared. If you enter the same 
element for the employee in the future, this deduction will end before the total owed 
has been deducted because the formula uses a balance that does not start from zero.

To prevent this problem, perform the following steps if you have to end an element 
entry with this stop rule before the total owed has been deducted:

• Create a formula to check the value of <element_name>_ACCRUED_ASG_ITD, 
multiply its value by -1, and feed the result back to the accrued balance.

• Create a nonrecurring element, and associate the formula with this element in the 
Formula Result Rules window.

• Enter this element for the employee
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Series EE Bond Deductions
For deductions taken to purchase Series EE bonds, the system-generated element 
includes the input value Purchase Price, for entering the purchase price of the bonds.

The Series EE Bond deduction formula sends the amount deducted for a bond purchase 
to a special balance, whose name is the deduction name with the words Towards Bond 
Purchase appended (for example, Series EE Bond 50 Towards Bond Purchase).

When an amount sufficient to cover one or more bond purchases accumulates in this 
balance, the formula issues a message to this effect and subtracts the bond purchase 
price from the Toward Bond Purchase balance amount. The bond purchasing process is 
external to Oracle Payroll.

When employees terminate, calculation of their final payments includes a refund of any
amounts accumulated toward bond purchase.

Input Value for Series EE Bond Deductions

Input Value Name Purpose of Entry

Purchase Price Gives formula the amount needed for a bond 
purchase.

Calculation Rules for Deductions
On the Deductions window, you select a rule that determines how Oracle Payroll 
calculates the amount of the deduction. The system then generates the appropriate 
element input values. The available calculation rules are:

• Flat Amount, if you enter an amount for each employee using BEE or the Element 
Entry window 

• % Earnings, if you enter a percentage for each employee using BEE or the Element 
Entry window. The deduction formula calculates the amount from this percentage.

• Payroll Table, if the amount comes from a previously created user table.

Note: All generated deductions include the Additional Amount and 
Replacement Amount input values for efficient management of 
one-time changes to the deduction amount. Use the pay value override 
to use these input values.

See: Changes to Earnings or Deductions Before a Run, Oracle HRMS 
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Payroll Processing Management Guide

Deductions with the Rule Flat Amount
Elements generated for deductions with this rule include an input value Amount, for 
entry of the deduction amount. No calculations are necessary to determine the amount.

Input Value Name Purpose of Entry

Amount Gives formula the deduction amount.

Deductions with the Rule % Earnings
Elements generated for deductions with this rule include an input value Percentage. 
The formula multiplies an employee's Regular Pay balance by the percentage figure 
entered in the input value. 

You can modify the formula to reference a different earnings balance. For a pretax 
401(k) deduction, for example, the formula should reference the balance Earnings 401k.

Input Value Name Purpose of Entry

Percentage Gives formula the percentage to use. (Formula
references the run balance of Regular Pay.)

Deductions with the Rule Payroll Table
If you select this rule, you must create a user table holding the deduction amounts. The 
amounts commonly vary by employees' ages, pay or job class. For example, this payroll 
table holds union dues amounts that vary with employee pay:

Salary Range Union A Union B

5.00 - 7.50 10.00 12.00

7.51 - 10.00 15.00 18.00

10.01 - 15.00 20.00 23.00
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Oracle HRMS includes the row types Age Range, Salary Range and Job Class, already set
up and ready for use for payroll tables holding deduction amounts.

If the rows of your payroll table do not reference employee age, pay or job class, you set
up the additional row type you require. See: Setting Up Row Types for Payroll Tables, 
page 8-95

Elements generated for deductions with this rule include an input value Table Column.
During the payroll run, the deduction formula uses the entry in this input value to 
determine which user table column to look in for the deduction amount.

If the rows of the payroll table reference pay, age, or job class, the deduction formula 
uses the database item for the employee's age, pay, or job class to determine which table
row to go to. When the table's row type is not Age Range, Salary Range or Job Class, the
system generates the element with an additional input value Row Name.

Input Value Name Purpose of Entry

Table Column Gives formula the column to look in for the 
deduction amount.

Row Name (created only if the table row type 
is not Age Range, Salary Range or Job Class)

Gives formula the row to look in for the 
deduction amount.

Insufficient Funds Rules for Deductions
Oracle Payroll can hold an arrears balance for a deduction. It creates the input value 
Clear Arrears, which you use to specify whether the payroll run should attempt to clear 
the arrears. It also creates two special input values for the deduction. These input values
are special in that they function without you ever seeing them or making entries to 
them. They receive their entries automatically during the payroll run.

US and Canadian users: Enable arrears balances through the Deductions window.

Mexican users: Enable arrears balances through the Element Design Wizard.

The special input value Not Taken holds any amount not taken for the deduction in the 
most recent payroll run. The special input value Arrears Contribution feeds the arrears 
balance.

To review an employee's arrears balance for a deduction, use the View Earnings and 
Deductions Balances window.

Special Input Values Generated for Arrears Management



8-84    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Input Value Name Purpose of Entry

Clear Arrears Select Y if you want the payroll run to attempt
to clear the amount held in arrears. Select N if 
you do not want the payroll run to attempt to 
clear the arrears.

Not Taken Receives any amount not taken in the most 
recent payroll run.

Arrears Contribution Receives results of the calculation of 
Scheduled Amount minus Pay Value for most 
recent run. Feeds this result to the arrears 
balance.

Note: The system also makes use of the Adjust Arrears special input 
value in managing arrearage.

For more information about this input value, see: Changes to Earnings 
or Deductions Before a Run, Oracle HRMS Payroll Processing 
Management Guide.

Example
The table below presents an example of how the entries automatically made to the these
input values work to maintain the arrears balance.

Scheduled deduction amount per run: $50

Pay Value = Amount actually deducted in each run

Clear Arrears = Y

Run Pay Value Not Taken Arrears 
Contribution

Arrears 
Balance

1 50 0 0 0

2 30 20 20 20

3 10 40 40 60

4 110 0 -60 0

5 50 0 0 0
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Deductions Balances
Oracle Payroll automatically creates a number of balances for the deductions you 
initiate. The rules you select for the deductions determines which balances are created. 
You can review the definition of these balances in the Balance window.

See: Defining User Balances, page 8-34

You can see the value of these deductions for an employee using the View Earnings and
Deductions Balances window.

See: Reviewing Earnings and Deductions Balances, Oracle HRMS Payroll Processing 
Management Guide

Note: To view tax balances for individuals, use the View Tax Balances 
window.

See: Viewing Tax Balances, Oracle HRMS Payroll Processing Management 
Guide

The balances that Oracle Payroll creates include the following:

The Accrued Balance
This balance exists only for deductions with a stop rule of Total Reached. It holds the 
amount accumulated to date toward the total.

See: Deduction Start and Stop Rules, page 8-79

The Arrears Balance
This balance exists only for deductions for which the system holds arrearage when 
employee earnings are insufficient to cover the deduction's full amount. The arrears 
balance holds any amounts not taken but held in arrears.

The Toward Bond Balance
This balance exists only for deductions taken for the purchase of Series EE bonds. It 
holds the amount accumulated to date toward purchase of a bond.

See: Series EE Bond Deductions, page 8-81

The Able Balance
This balance exists only for pretax deductions you initiate that do not fit in the 
categories Deferred Comp 401k, Health Care 125 or Dependent Care 125. For a pretax 
deduction such as this, you might require a balance fed by earnings types subject to the 
deduction. This is the Able balance that you can review here.
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When you initiate a pretax deduction requiring this balance, the system generates the 
balance, but you must manually enter the earnings types that feed it. You might also 
need to modify the generated formula for the deduction so that it references this 
balance.

Pre-tax Deductions
The information in this topic applies to pre-tax deductions in the following categories:

• Health Care 125 and Dependent Care 125

• State Retirement (Defined Benefit Plan and Defined Contribution Plan)

• Deferred Comp 401k, 403b, and 457

• Other. 

When there are insufficient earnings to pay a pre-tax deduction and leave enough to 
pay all taxes, garnishments, and positive or zero net pay, the pre-tax deduction must be 
reduced. When you define the deduction you specify whether the payroll run takes 
nothing or a partial amount in this situation when it cannot take the full deduction. You
also specify whether to hold the arrears in a balance so that the payroll run can try to 
deduct this amount in a subsequent payroll period. See: Insufficient Funds Rules for 
Deductions, page 8-83.

Multiple Pre-tax Deductions
If an employee has multiple pre-tax deductions, the payroll run reduces first the 
element with the lowest processing priority (that is, the highest priority number) when 
there are insufficient earnings. You can also set an iterative priority on the Advanced tab 
of the Element window. The element with the lowest iterative priority (that is, the 
highest priority number) is reduced first.

Important: You must ensure that the iterative priority sequence follows 
the element processing priority sequence, but in reverse order. For 
example, the following table shows valid values for these priorities, 
where Element 3 is reduced first.

Name Processing Priority Iterative Priority

Element 1 2000 50

Element 2 3000 40
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Name Processing Priority Iterative Priority

Element 3 3500 30

Iterative Formula
Oracle Payroll uses an iterative process to calculate the highest pre-tax deduction it can 
take while still allowing taxes and garnishment to be paid in full, and net pay to be 
greater than or equal to zero. When you initiate a pre-tax deduction, the application 
associates an iterative formula (US_ITERATIVE_PRETAX) with the generated element, 
along with an iterative rule called Stopper, which stops the iterations. You can view the 
rule on the Iterative Rules window (which opens from the Element window) but you 
won't normally need to change the iterative formula or rule.

The application also generates a nonrecurring indirect-only element called 
FIT_ITERATIVE_ADJUSTMENT to adjust net pay. 

Pretax Arrears FIT Adj To Within
By default, the iterations stop when net pay plus tax arrears is less than or equal to $1. 
You can change the precision of the iterative calculation by changing from $1 to another
figure in the Pretax Arrears FIT Adj To Within field. Changing this figure to zero 
increases the number of iterations the calculation must perform.

The Pretax Arrears FIT Adj To Within field is present at business group level (in an 
organization information type called Iterative Rules) and in the Payroll Further 
Information flexfield. In these flexfields, you can also select an iterative method; it 
defaults to interpolation but you can change it to binary. The values you select at 
payroll level for iterative method and Pretax Arrears FIT Adj To Within override those 
held at business group level.

Iterative Processing for Pre-tax Deductions
The calculation of the pre-tax deduction iterates as follows:

• If all taxes and garnishments can be paid and leave a positive or zero net pay when 
the full pre-tax deduction plus any arrears is taken, the formula stops after the first 
iteration.

• No Partial Deductions and No Arrearage:

The formula stops after one iteration with the pre-tax deduction amount = 0. The 
amount not taken is discounted.
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• No Partial Deductions and Arrearage Held:

If there are no arrears, the processing stops as in the case when there is no 
arrearage. If there are arrears, there is one more iteration to see if the run can take 
the deduction amount without the arrears. If not, the deduction is zero as in the 
previous case.

• Partial Deduction Allowed:

The formula iterates to find the highest level of the pre-tax deduction that it can 
take to permit all taxes and garnishments to be paid and net pay plus tax arrears to 
be equal to zero or greater than zero by no more than the Pretax Arrears FIT Adj To 
Within figure.

Example with no arrears
Suppose an employee has the following element entries:

• Salary = 500

• Pre-tax deduction = 450

Assume Pretax Arrears FIT Adj To Within is set to zero for the employee's payroll.

If Partial Deductions are not allowed, the pre-tax deduction will not be taken and net 
pay will be 289.91.

If Partial Deductions are allowed, the pre-tax deduction will be reduced to 321.43 and 
net pay will be 0.

Example with arrears
Suppose an employee has the following element entries:

• Salary = 700

• Pre-tax deduction = 450

Assume the employee has arrears of 250 for the pre-tax deduction, and Pretax Arrears 
FIT Adj To Within is set to zero for the employee's payroll.

If Partial Deductions are not allowed, this period's pre-tax deduction will be taken but 
the arrears will not be taken.

If Partial Deductions are allowed, this period's pre-tax deduction and some of the 
arrears will be taken (total 478.97), arrears will be reduced to 221.03, and net pay will be 
0.

Setting Up Deductions
Use the Deduction window to initiate a non-tax deduction in accordance with the rules 
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and policies of your enterprise.

In response to your entries in this window, Oracle Payroll generates an element for the 
deduction, with the necessary input values and balance feeds, and a formula with the 
necessary formula result rules.

1. If you want to add your own user-defined category for a deduction, use the 
application utilities Lookups window to enter additional categories for these 
Lookup types:

• US_INVOLUNTARY_DEDUCTIONS

• US_VOLUNTARY_DEDUCTIONS

• US_PRE_TAX_DEDUCTIONS

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide

2. If the deduction amount is to be located by a formula from a user table, you must 
create the user table first.

See: Setting Up User Tables, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

3. If the user table uses a row type other than the predefined types Age Range, Salary 
Range, or Job Class, you must set up the row type first.

See: Setting Up Row Types for Payroll Tables, page 8-95

4. Identify the deduction, page 8-90

5. Select processing rules, page 8-91

6. If necessary, define frequency rules, page 8-24.

Note: Do not define frequency rules for involuntary deductions.

7. Determine the deduction amount, page 8-94

8. Manage insufficient funds (arrearage), page 8-83

9. Review the components generated for the deduction, page 8-12

10. If necessary, modify the generated components, page 8-14

11. Define element links, page 1-35 for the generated element(s).
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Note: If you make mistaken entries when initiating a deduction so 
that the components generated for it need correction, delete all the 
generated components and re-initiate the deduction.

Setting Up 401(k), 403(b), and 457 Deductions

12. Create the 401(k), 403(b), and 457 Elements, page 7-23.

You create these pre-tax deduction elements in the Deduction window.

13. Define element links, page 1-35 for the generated element(s).

You link elements to eligible assignments in the Element Link window.

14. Establish employer matching for 401(k), 403(b), and 457, page 7-27 (if necessary).

You enter matching contribution amounts in the Globals window.

15. Set up catch-up processing. See Setting Up Catch-Up Processing, page 7-28

Identifying the Deduction
You need to identify, classify, and categorize a deduction before you can use it. Use the 
Deduction window.

To identify, classify, and categorize the deduction:
1. Set the effective date early enough to handle any historical entries. You cannot enter

a deduction for employees before its effective start date.

2. Enter a unique name for the deduction. This name applies both to the deduction 
element and its formula. The name must start with a letter of the alphabet, not a 
number or symbol and must not exceed a length of 31 characters. 

Note: A number of suffixes are used within the system. Do not use 
these suffixes in your deduction names or reporting names.

Alien SF Catchup Priority

AT Catchup SI Residual

AT ER Catchup SF Special Features
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AT Special Inputs ER Special Inputs

AT Special Features ER Contribution Supp SF

Buy Back ER Contribution SF Tagging

Buy Back SF ER Contribution SI Taxable By JD

Buy Back SI Excess Credits Verifier

Calculator Fees Withholding

Carried Over Payroll Balance - 

3. Enter a reporting name, which is a short name that appears on reports and the 
statement of earnings.

4. Select the correct classification for the deduction, and a category if applicable.

Pretax deductions and deductions taken for wage attachments require selection of a
category.

5. If this deduction pays for a benefit or benefit plan and you are using Basic Benefits, 
select the appropriate benefit classification for it.

Note: Do not select a benefit classification of Medical, Dental, or 
Vision if your site uses Standard Benefits or Advanced Benefits.

6. Optionally change the default priority. The deduction's classification determines its 
default processing priority in the payroll run. Deductions with lower processing 
priorities process first.

Next Step
See: Selecting Processing Rules for the Deduction, page 8-91

Selecting Processing Rules for the Deduction
Processing rules enable you to define with precision how Oracle Payroll processes a 
deduction.
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To enter processing rules for the deduction:
1. Choose the Processing tabbed region of the Deduction window.

2. Select Recurring or Nonrecurring as the processing type.

Select Recurring if entries to this deduction should process until you change or end 
them. Select Nonrecurring if the deduction should process only when it receives 
one or more new entries in a period. 

3. Select On Entry or Earnings Threshold as the rule determining when this deduction 
starts for an employee:

• On Entry,if the deduction should start as of the effective date you enter it for an
employee

• Earnings Threshold, if this deduction should start when the employee's Gross 
Earnings balance reaches or surpasses a threshold amount. Enter this amount in
the input value Threshold Amount.

Specify a default value for all eligible employees in the Threshold Amount 
Default field of the Entry Values window of the Element Link window.

Specify a value for an individual employee in the Threshold Amount field of 
the Entry Values window of the Element Entries window.

You can modify the deduction formula to reference a different earnings 
balance.

See: Deduction Start and Stop Rules, page 8-79

4. Check the appropriate boxes in the Deferred Compensation Rule region:

• Employer Match tells the application to generate an ER Match element that you
can use for employees who are eligible for employer matching (or partial 
matching). This element has the same name as the element you are creating, 
plus the letters ER.

• After-Tax Component tells the application to generate an AT element that you 
can use for employees who elect to contribute after-tax money. This element has
the same name as the element you are creating, plus the letters AT.

Note: You cannot select After-Tax Component for your own 
categories of pretax deductions.

5. Select a run type of Regular or All.

Select Regular for the deduction to process only in Regular runs, that is, the runs 
that produce employees' regular pay in each period. Select All to process the 
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deduction in both Regular and Supplemental runs.

6. Select a termination rule to determine how the application processes the element 
after termination of the employee:

Actual Termination, if you want recurring entries to close down on the date the 
employee leaves. For a nonrecurring element, select Actual Termination if you want
the entries to close down at the end of the pay period in which the employee leaves,
or on the date the assignment ends (the final process date) if this is earlier.

Final Close, if you want the entries to stay open beyond the employee's leaving 
date so that you can continue to pay the employee.

Last Standard Process, for all recurring and nonrecurring elements if you want 
their entries to close down on the Last Standard Process date or on the date the 
assignment ends (the final process date) if this is earlier. The Last Standard Process 
date defaults to the last day of the pay period in which the employee is terminated, 
but you can set it to a later period when you terminate an employee.

7. Check the Standard Link box only if you want automatic entry of the deduction and
its default input value entries for all eligible employees.

8. Check the Total Reached stop rule box if the deduction should stop when the total 
sum taken from an employee for this deduction reaches a specified total. You enter 
this total in the entry value Total Owed:

• Specify a Total Reached default value for all eligible employees in the Total 
Owed Default field of the Input Values window of the Element Link window.

• Specify a Total Reached value for an individual employee in the Total Owed 
field of the Entry Values window of the Element Entries window.

Uncheck the Total Reached box if the deduction should stop on the effective date 
you delete it for an employee. (This is the On Entry stop rule.)

For more information about start and stop rules, see Deduction Start and Stop 
Rules, page 8-79.

9. If this is a deduction for the purchase of Series EE Bonds, check the Series EE Bond 
box. All deductions for Series EE Bond purchase require the processing type 
Recurring.

Next Steps
See: Defining Frequency Rules, page 8-24

See: Determining the Deduction Amount, page 8-94
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Determining the Deduction Amount
Select the rules that determine the amount of a deduction in the Amount tabbed region 
of the Deduction window.

If you want the amounts to come from a user table (amount rule Payroll Table), you 
must create the user table first.

See: Setting Up User Tables, Oracle HRMS Configuring, Reporting, and System 
Administration Guide

If the payroll table uses a row type other than the predefined types Age Range, Salary 
Range or Job Class, you must set up the row type first.

See: Setting Up Row Types for Payroll Tables, page 8-95

To determine the deduction amount:
1. Choose the Amount tabbed region.

2. Select Flat Amount, % Earnings, or Payroll Table as the amount rule. You cannot 
select Payroll Table for some categories of pre-tax deduction.

Note: You cannot select the rule Benefits Table but it may display 
for some deductions created in earlier versions of the application. If
you want to enter values in the Benefits Table for a new deduction, 
you must configure it, see: Configuring Components for Health 
Care Benefit Plans, page 5-82. This is for Basic Benefits, only.

3. If the amount rule is Payroll Table, select in the Payroll Table region the name and 
row type of the table. Also, select the name of the table column in which the 
deduction formula should look for the deduction amounts.

Note: The payroll table rows may have a row type other than Age 
Range, Salary Range or Job Class. In this case, after setting up this 
deduction you must modify its generated formula to reference the 
row type and the appropriate database item. The formula has the 
name of the deduction with the words PAYROLL_TABLE added.

Next Step
See: Managing Insufficient Funds (Arrearage), page 8-94

Managing Insufficient Funds (Arrearage)
Arrearage rules enable you to manage insufficient funds. Use the Amount tabbed 
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region of the Deduction window.

To manage insufficient funds: 
1. Check the Arrearage box to hold an arrears balance for the deduction. The arrears 

balance takes the deduction's name. If you do not check this box, no arrears balance 
is held for this deduction.

If you check this box but do not check the Partial Deduction box, the payroll run 
will only clear the arrears when there is sufficient earnings to take the full 
deduction and all the arrears. It does not clear the arrears in part.

2. Check the Partial Deduction box to take a partial amount when earnings are 
insufficient to take the full deduction amount.

If you check this box but do not check the Arrearage box, the system does not hold 
an amount not taken in an arrears balance.

Tip: If the benefits of taking partial deductions are marginal for 
your deduction, consider leaving this box unchecked for more 
efficient processing.

3. Save your work.

Next Step
See: Reviewing Earnings and Deductions Structures, page 8-12

Setting Up Row Types for Payroll Tables
Oracle HRMS includes the row types Age Range, Salary Range and Job Class, already set
up and ready for use for payroll tables holding deduction amounts.

If the rows of your payroll table do not reference employee age, pay or job class, you set
up the additional row type you require. You set up a new row type using the 
application utilities Lookups window.

The new row type may reference information already in the HRMS database as a 
database item. For example, a new row type can reference employees' positions.

Alternatively, the new type might reference information not previously existing in the 
database. For example, the rows of a table holding amounts of union dues deductions 
might refer to union-defined skill levels not found elsewhere in your HRMS database:

Example Payroll Table where Rows do not Represent Pay, Age or Job
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Skill Level Union A Union B

Apprentice 10.00 12.00

Journeyman 15.00 18.00

Craftsman 20.00 23.00

To set up row types that reference database items:
1. In the application utilities Lookups window, query the Lookup type 

US_TABLE_ROW_TYPES in the Type field.

2. Enter a suitable short code for the new row type, and the meaning of the code. For 
example, if the new row type references employees' positions, you could enter the 
code POS and the meaning Position.

3. Optionally, enter a description for the new row type. The start date defaults to the 
effective date. You can change this default. Save your work.

To set up row types that do not reference database items:
1. In the application utilities Lookups window, enter an appropriate Lookup type for 

the new row type. For example, to set up a row type for the table holding union 
dues deduction amounts that vary by employees' union-defined skill levels, set up a
Lookup type SKILL_LEVEL.

2. Enter a short code and meaning for each code belonging to the type.

These are example Lookup entries for the Lookup type SKILL_LEVEL:

Example Lookup Entries for a New Row Type

Code Meaning

APP Apprentice

JRN Journeyman

CRFT Craftsman

3. Optionally, enter a description for each code. The start date defaults to the effective 
date. You can change this default.
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4. Save your work.

5. Clear the entries in the application utilities Lookups window, and query the 
Lookup type US_TABLE_ROW_TYPES in the Type field. Then add the new Lookup
type to the list of codes and meanings available as Lookups for the type 
US_TABLE_ROW_TYPE.

Note: After setting up a deduction whose amount comes from a 
table using the new row type, you must use the Formulas window 
to modify the formula generated for the deduction so that it 
references the new row type. The formula has the name of the 
deduction with the words PAYROLL_TABLE added.

See: Adding Lookup Types and Values, Oracle HRMS Configuring, Reporting, and 
System Administration Guide
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Wage Attachments

Introduction to Wage Attachments Using Oracle Payroll
Oracle Payroll provides a robust answer to administering wage attachments, a type of 
involuntary deduction. Like other features in Oracle HRMS, wage attachments are 
rule-driven so that you can tailor the software to fit your business requirements.

Wage attachments in Oracle Payroll consist of the following administrative functions:

• Creating wage attachments

• Determining which earnings are eligible for wage attachments

• Administering fees for recouping processing costs of wage attachments

In response to the information you enter for a wage attachment in the Deduction 
window, Oracle Payroll generates the essential components of the deduction. These 
include:

• one or more deduction elements with the necessary input values and balance feeds.
This allows you to track in detail information relating to the wage attachment.

• formulas prescribing the correct processing for the deduction elements, together 
with the formula processing and result rules. The system generates formulas 
specifically for tax levies, support orders, and credit debt.

Input Values for Wage Attachments
All generated deductions include the input values Additional Amount and 
Replacement Amount, for efficient management of one-time changes to the deduction 
amount.

Note: Oracle Payroll automatically stops deducting wage attachments 
from wages when the total owed is reached, regardless of whether a 
court-issued notice or form 668-D is received.

When you initiate wage attachments, the system generates elements with associated 
input values. You can use these input values to keep accurate records of the employees 
wage attachment. The following table lists the input value names and describes the 
purpose they serve.
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Input Values for Deductions for Wage Attachments

Input Value Name Purpose of Entry

Allowances Holds withholding allowance information 
from federal form 668W, part 3. Note: Must be
entered for federal tax levies; will not use the 
W-4 information. If left blank, the default is 1 
allowance, per IRS instructions.

Amount Gives amount to deduct each pay period if the
deduction amount rule is Flat Amount.

Arrears Bal Amount Holds arrearage information supplied on the 
court order.

Arrears Dedn Amount Gives formula a court-specified amount to be 
withheld each period to cover any existing 
arrearage.

Attachment Number Records court-issued identification number, 
the case number, sometimes the Social 
Security Number of the employee.

Clear Arrears N/A for wage attachments.

Date Earned N/A for wage attachments.

Date in Arrears If arrearage exists, gives formula the date from
which it started. This information is supplied 
by the court order.

Date Served Holds the attachment's date of issue. The 
application uses the date served to prioritize 
the correct calculation of deductions if 
multiple wage attachments exist. If this field is
blank, it will default to 01-JAN-1901.
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Input Value Name Purpose of Entry

Dedns at Time of Writ Used for federal tax levies only.

Gives formula the total dollar amount of 
employee's non-tax deductions as of the date 
served, which can affect calculation of 
employee's exempt earnings for tax levies. The
deduction amounts may vary periodically 
Examples include medical premiums and 
union dues.

Filing Status Holds filing information from federal form 
668W, part 3. This information does not have 
to match federal W-4.

Note: If left blank, the system defaults the 
filing status to married, filing separately 
with one allowance, per IRS instructions.

Jurisdiction Overrides employee's work state as source of 
the legislation used to administer the 
attachment. Under federal law, each state 
must honor interstate support orders. Orders 
received from states other than the work state 
are enforced using the limit rules, exemption 
rules, fee rules and earnings rules of the 
employee's work state. 

Note: If left blank, the system defaults the 
jurisdiction to the employee's primary 
work state.

Max Per Period For use when multiple payroll runs occur 
during the same pay period for the deduction 
element. All payroll runs for the period will 
check to make sure deduction amounts for the
element will not exceed this value.

Monthly Cap For use when multiple payroll runs occur 
during the same calendar month for the 
deduction element. All payroll runs for the 
calendar month will check to make sure 
deductions amounts for the element will not 
exceed this value.



Other Payroll Earnings and Deductions    8-101

Input Value Name Purpose of Entry

Number of Dependents Gives the formula the number of dependents 
that can affect calculation of the employee's 
exempt earnings. If the employee has multiple
children on different orders, this field should 
hold the sum total of all the dependent 
children.

Use this field for credit debt and garnishment 
for North Dakota, South Dakota and 
Tennessee.

Pay Value N/A for wage attachments.

Payee Details Holds the information about the recipient of 
the wage attachment, such as the estranged 
spouse or a creditor. This is established as a 
personal payment method, and there can be 
multiple values for an employee record, such 
as for a support order payment AND a 
creditor debt, or multiple support orders.

Percentage Gives percentage to use if the deduction 
amount rule is % Earnings. Calculated by the 
system, when blank. The amount entered 
overrides the system calculation only if the 
percentage is less than the seeded limit.

Processing Priority The first field gives the system assigned 
processing priority. The second field lets you 
determine the processing sequence or priority 
of multiple wage attachments.

Total Owed Gives formula the total amount owed, if 
applicable for the deduction category.

Support Other Family This field holds a value of Yes or No, and 
affects the employees exempt wages for 
support orders.

Important: If you have no value to supply, leave the field blank. It is not
required to enter data in any field that is not appropriate to your 
particular deduction or state.



8-102    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Required, Suggested, and Optional Input Values for Wage Attachments
The following table identifies the status (optional, suggested, mandatory) of the entry 
value category for each type of wage attachment.

Entry Value 
Category

Creditor 
Debt

Federal Tax 
Levy

Support 
Orders

Educational 
Loans

Employee 
Requested

Amount Optional N/A Required Optional Optional

Jurisdiction Optional Optional Optional Optional Optional

Attachment 
Number

Suggested Suggested Suggested Suggested Suggested

Total Owed Required Required N/A Required Optional

Date Served Optional Optional Optional Optional Optional

Arrears 
Deduction 
Amount

N/A N/A Optional N/A N/A

Date in 
Arrears

N/A N/A Optional N/A N/A

Number of 
Dependents

N/A N/A Optional N/A N/A

Filing Status 
(Federal 
Form 668W)

N/A Required N/A N/A N/A

Allowances 
(applies to 
Delaware)

N/A Required N/A N/A N/A

Deductioins 
at Time of 
Writ

Optional Required Optional Optional Optional

Percentage N/A N/A N/A N/A Optional
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Arrears 
Balance

N/A N/A Optional N/A N/A

Support 
Other Family

N/A N/A Required N/A N/A

Making an Adjustment to a Wage Attachment Amount
You should not use the Show Adjustment checkbox on the element entry window to 
make an adjustment to any wage attachment element.

To make an adjustment to the amount of a wage attachment element, you use the 
Special Inputs element.

Note: The system only takes the additional or replacement amount in 
the pay period in which the adjustment is entered. You must make a 
separate entry for each pay period you want the wage attachment 
adjusted.

See: Entering One-Time Changes Before a Run, 

Wage Attachment Fee Administration 
Many states allow employers to recoup costs for administering Wage Attachments, 
such as court-ordered support and creditor garnishment.

Oracle Payroll allows you to date effectively maintain fees and fee limits for 
administering wage attachments in a given state according to your company policy. 
You are responsible for setting up and maintaining fee amounts for each state in which 
you have employees.

Note: For each state there can exist only one wage attachment fee rule 
per wage attachment category. You cannot have multiple wage 
attachment fee rules per wage attachment category for the same state.

You can create a new Wage Attachment fee rule, update an existing Wage Attachment 
fee rule, conclude an obsolete Wage Attachment fee rule, and reinstate a Wage 
Attachment fee rule that concluded.

Rules for Wage Attachment Fees

The following table of predefined rules, available from the Wage Attachment Fee Rules 
window, help you define, maintain, and limit wage attachment fee administration:
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Rules for Wage Attachment Fee Administration

Rule Definition

Amount You recoup a flat dollar amount fee for 
administering a specified wage attachment 
category using this rule.

Amount or Percent You recoup a flat dollar amount or a fixed 
percentage amount fee (whichever is the 
greater) for administering a specified wage 
attachment category using this rule. You must 
enter a percentage in the format of .XX, for 
example, you enter 2 percent as .02.

Amount or Percent to maximum per order This rule is similar to the Amount or Percent 
rule, with the additional requirement that the 
fee can only be charged once per order. This 
one-time fee can be deducted over multiple 
pay periods. You must enter a percentage in 
the format of .XX, for example, you enter 2 
percent as .02.

Amount to maximum per month You recoup a flat dollar amount fee for 
administering a specified wage attachment 
category using this rule. This wage attachment
fee rule is capped and cannot exceed the cap 
in any given month.

Amount to maximum per period You recoup a flat dollar amount fee for 
administering a specified wage attachment 
category using this rule. This wage attachment
fee rule is capped and cannot exceed the cap 
in a specified period.

Amount to maximum per run You recoup a flat dollar amount fee for 
administering a specified wage attachment 
category using this rule. This wage attachment
fee rule is capped and cannot exceed the cap 
in any payroll run.
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Rule Definition

Initial and subsequent amounts You recoup initial startup costs for 
administering a specified wage attachment 
using this rule. This rule establishes a 
subsequent fee for ongoing administration of 
this wage attachment category.

Initial and subsequent amounts to maximum 
per month

You recoup initial startup costs for 
administering a specified wage attachment 
using this rule. This rule establishes a 
subsequent fee (with a monthly cap) for 
ongoing administration of this wage 
attachment category.

Initial and subsequent amounts to maximum 
per period

You recoup initial startup costs for 
administering a specified wage attachment 
using this rule. This rule establishes a 
subsequent fee (with a cap for the specified 
time period) for ongoing administration of 
this wage attachment category.

Initial and subsequent amounts to maximum 
per run

You recoup initial startup costs for 
administering a specified wage attachment 
using this rule. This rule establishes a 
subsequent fee (with a specified cap for any 
payroll run) for ongoing administration of this
wage attachment category.

Nevada Child Support Fee
For the state of Nevada you must remit a garnishment fee to the state for child support 
garnishments. The state requires a fee of $2.00 per withholding with a maximum of 
$4.00 per month. You collect and remit the fee only for employees who have a work 
state of Nevada. The fee does not apply to employees working in Nevada but subject to 
a support order for another state.

Wage Attachment Earnings Rules
You can date effectively define and maintain which supplemental and imputed 
earnings should be included as part of disposable income for support orders or other 
garnishments using Oracle Payroll wage attachment earnings rules.

You can define two types of information for each state: 
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• Support Disposable Income indicates that this earning type is eligible for court 
orders.

• Other Wage Attachment Disposable Income indicates this earnings type is eligible 
for attachment.

You can also indicate that certain earning types are not eligible for attachment.

To enter wage attachment earnings rules for earnings categories not currently listed 
though already defined at your location, add the categories to the list using the Lookup 
type: US_SUPPLEMENTAL_EARNINGS. 

Note: You cannot change the seeded rules. It is your responsibility to 
maintain any custom Wage Attachment Earnings Rules you define. 
Your rules, however, will be protected during any subsequent 
upgrades.

Wage Attachment Formulas
The system generates one of three basic formulas for a wage attachment, depending on 
whether it is a tax levy, a support order, or credit debt. Separate formulas exist for tax 
levies and child support orders because there are special rules to determine exempt 
earnings for these categories of attachment.

Whichever formula is used, formula processing of wage attachments occurs in three 
steps:

• Determination of employee disposable wagesortake home pay(earnings minus 
tax and any other allowable deductions), and of his or her exempt earnings or 
exemption allowance (percentage of disposable wages not subject to attachment).

• Calculation of the amount to withhold. The wage attachment court order will 
provide the amount to be withheld per pay period and/or a total amount due. If no 
pay period amount is entered, Oracle Payroll will default to the maximum amount 
allowed by law. Added to the base amount may be an arrearage amount specified 
in the court order, and any fees that state law permits employers to withhold to 
cover their setup and administration costs.

• Verification of amounts withheld. After the calculation of all wage attachments for
an employee, a formula checks to ensure that all rules and limits applicable to these 
attachments have been taken into account. If it finds any violations, the formula 
makes adjustmentsto the previously calculated amounts, prorating them and 
creating arrearages if necessary.

Note: The system holds calculation and verification results on two 
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elements specially generated for this purpose, not on the base element 
for the wage attachment. These two elements have the base element 
name with "Calculator" or "Verifier" added. 

For example, if an wage attachment for a child support order has the 
name Child Supp1, the elements generated for the deduction have the 
names Child Supp1, Child Supp1 Calculator, and Child Supp1 Verifier. 

Note: If you use the Override Proration Rule, you may not see the 
results you expect if the requested override contravenes state law 
governing the repayment of educational loans.

Identifying the Wage Attachment
You initiate a wage attachment by entering information about it in the Deduction 
window. The system generates the deduction element with the necessary input values 
and balance feeds, and the deduction formula with the necessary processing and result 
rules. 

Important: Do not enter frequency rules for a wage attachment.

To identify, classify and categorize the wage attachment:
1. If you must add a category for the deduction you are initiating, use the application 

utilities Lookups window to enter additional categories for this Lookup type:

• US_INVOLUNTARY_DEDUCTIONS

2. If the wage attachment amounts come from a payroll table you must set up this 
table and enter values in it before defining the deduction. 

Note: If the rows of a payroll table reference something other than 
employee pay, age or job class (that is, if the table row type is not 
Age Range, Salary Range or Job Class), both the table row type and 
the table must be set up before you define the deduction.

See: Setting Up Row Types for Payroll Tables, page 8-95

3. Set the effective date early enough to handle any historical entries. 

Important: You cannot enter a deduction for employees before its 
effective start date.
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4. In the Deduction window, enter a unique name for the wage attachment. 

This name applies both to the deduction element and its formula. It must start with 
a letter of the alphabet, not a number or symbol. Also supply a reporting name, a 
short name that appears on reports and the statement of earnings.

Important: You cannot reuse the name of a wage attachment for an 
employee. Each wage attachment must have a unique name.

5. Select the Wage Attachment classification.

6. Select a category.

For wage attachments you must select a category, such as alimony, or credit debt. 
For Federal DCIA attachments, select the category garnishment or credit debt.

The system automatically sets up the processing rules and arrearage rules for the 
wage attachment.

Making Payments for Wage Attachments
To produce checks for payment of Wage Attachments to individuals or organizations 
named in attachment orders, you make use of third party payment methods.

You must create multiple payment methods to allow the attachment numbers for 
separate involuntary deduction to display on all third party payments.

To set up payments of a Wage Attachment:
1. Enter the recipient of the payments, either an individual or an organization, into the

database. The name and address of the recipient appears on the payment checks.

For an attachment payable to an individual, use the Contact window to enter the 
individual as a contact of the employee, with the relationship Payments Recipient. 

See: Entering Next of Kin and Other Contacts, Oracle HRMS Workforce Sourcing, 
Deployment, and Talent Management Guide

For an attachment payable to an organization, use the Organization window to 
enter the organization's location and then the organization, giving it the 
classification Payee Organization. 

See:

Setting Up Site Locations, Oracle HRMS Enterprise and Workforce Management Guide

Creating an Organization, Oracle HRMS Enterprise and Workforce Management Guide

2. Define a third party payment method for use in your enterprise, using the 
Organizational Payment Method window. In the Valid Payment Methods window, 
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select this method as a valid payment method for the payroll to which the employee
with the Wage Attachments is assigned.

See: 

Defining Payment Methods for the Enterprise, Oracle HRMS Payroll Processing 
Management Guide

Defining a Payroll, Oracle HRMS Payroll Processing Management Guide.

3. Using the Personal Payment Method window, select the third party payment 
method (Step 2 above) as a personal payment method for the employee subject to 
the Wage Attachment. Enter on this personal payment method the type (individual 
or organization) and name of the payee.

See: Entering Payment Methods for an Employee Assignment, Oracle HRMS 
Workforce Sourcing, Deployment, and Talent Management Guide

4. For the employee subject to the Wage Attachment, use the Element Entries window 
to make entries to the input values of the Wage Attachment. In the Payee Details 
field, select the name of the personal payment method set up to make the payments 
for this attachment.

Entries to the deduction's input values provide essential information about the 
Wage Attachment, such as its unique identification number, its amount, the date it 
was served, and arrearage to be recovered.

See: Structures for Wage Attachments, page 8-98

5. After processing the Wage Attachment in a payroll run and running the 
Pre-Payments process for the run results, you are ready to produce a check for 
payment of the Wage Attachment. 

See Running the Payment Process, Oracle HRMS Payroll Processing Management 
Guide

Attaching Wage Attachments to the Employee
Use the Element Entries window (or BEE) to enter a wage attachment for an employee.

To establish a wage attachment on an employee's record:
1. Query the wage attachment and open the Entry Values window.

2. Enter the appropriate required, suggested, and optional values for the wage 
attachment entry values. 

Note: Much of this information can be found on the court order for 
the wage attachment.
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Note: Federal Tax Levies continue to accrue interest until fully 
paid; the face amount of the levy is seldom the amount actually 
due. 

3. Select a processing priority, if desired.

Producing a Check for a Wage Attachment
To produce a check for payment of a Wage Attachment, run the Check Writer process 
from the Submit Request window.

To produce a check for payment of a Wage Attachment:
1. In the Name field of the Submit Request window, select Check Writer. If the 

Parameters window does not open automatically, click in the Parameters field.

2. For the Payroll parameter, select the payroll to which the employee subject to the 
Wage Attachment has an assignment. The default consolidation set of this payroll 
appears in the Consolidation Set field. You can select a different consolidation set.

3. In the date fields, enter the date of the Pre-Payments process on whose results this 
Check Writer process depends. To produce a number of checks for Wage 
Attachments for which Pre-Payments processes were run over a period of time, 
enter the start and end dates of this time period.

4. For Payment Method, select the name of the third party payment method to be used
for making this payment. For Check Style, select Third Party Check.

5. The Sort Sequence defaults to Organization, Person. If other sequences are defined 
for your installation, you can select one of them.

6. For Start Check Number, enter the number of the first check to produce in this 
check run. 

7. Choose OK, then Submit.

Note: Consult with your supplier of business forms to determine 
the formatting and numbering system to use on your checks. 

Note: Oracle has worked with Evergreen Business Forms Inc. 
(telephone 1-800-248-2898) to produce check formats for use with 
Oracle Payroll. 
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Changing Wage Attachments
Use the Element Entries window.

To change wage attachments on an employee's record:
1. Open the Entry Values window for the employee's wage attachment.

2. Update the deduction amount, or other details for the employee.

3. Save the updated deduction amount.

Ending a Wage Attachment
If you need to end a wage attachment (such as when an employee makes a lump sum 
payment to the Payee and the court issues a release notice, or when a dependent child 
reaches legal maturity), you can manually stop the wage attachment. Use the Element 
Entries window.

To end a wage attachment:
1. Select Delete from the Edit menu, and choose Yes in the Decision dialog box.

The system displays a dialog box asking if you want to purge the record from the 
database or if you want to set an effective end date.

Important: If there is any history associated with this wage 
attachment, the software will not allow you to purge this record. In 
this situation, you must set an effective end date.

2. Select the option that is best for your situation.

3. Save your changes.

Creating a Wage Attachment Earnings Rule
Wage attachment earnings rules allows you to date effectively define and maintain 
which supplemental and imputed earnings should be included as part of disposable 
income for support orders or other garnishments. Use the Wage Attachment Earnings 
Rules window.

To create a wage attachment earnings rule:
1. Set your effective date.
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2. Select Supplemental Earnings for the earnings type.

Note: The earnings types Imputed Earnings or Pre-Tax Deductions 
are provided for informational purposes only. These views enable 
you to double-check that the system is not attaching to imputed 
earnings or pre-tax deduction items.

3. Select the appropriate level such as Federal or State and elect the appropriate state 
from the list of values, if needed.

4. For each earnings category you defined, select the appropriate rule: Support 
Disposable Income or Other Wage Attachment Disposable Income.

Note: Oracle Payroll interprets the earnings category as not subject 
to attachment if a category is left unchecked.

5. Save your changes.

Updating Wage Attachment Earnings Rules
You can update your earnings rules to date effectively maintain which Supplemental 
and Imputed earnings should be included as part of disposable income for support 
orders or other garnishments. Use the Wage Attachment Earnings Rules window.

To update a wage attachment earnings rule:
1. Set your effective date.

2. Query the wage attachment earnings rule you want to update.

3. Make changes to the rule as appropriate.

4. Save your changes.

Ending Wage Attachment Earnings Rules
You can date effectively end Supplemental and Imputed earnings rules. Use the Wage 
Attachment Earnings Rules window.

To end a user-defined wage attachment earnings rule:
1. Set your effective date.

2. Query the wage attachment earnings rule you want to end.
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3. For each category, uncheck the appropriate rule: Support Disposable Income or 
Other Wage Attachment Disposable Income.

4. Save your changes.

Creating Wage Attachment Fee Rules
You create a wage attachment fee rule (frequency and amount, initial startup fee, and so
on) and associate it with a wage attachment fee category for the specific states in which 
you have employees residing.

Note: For each state there can exist only one rule per Wage Attachment 
category. You cannot have multiple Wage Attachment fee rules per 
Wage Attachment category in the same state.

Use the Wage Attachment Fee Rules window.

To create a wage attachment fee rule:
1. Set your effective date appropriately. 

2. Select information for State, Category, and Rule from the list of values for each 
field.

3. Fill in appropriate amounts in the amount fields according to your company 
policies including correspondence fees.

4. Save your fee rule.

Updating Wage Attachment Fee Rules
You can update your Wage Attachment fee rules to change fee amounts, to adjust the 
cap, or the frequencies of attachments. You cannot update the state or category as that 
would in effect be creating a new Wage Attachment fee rule.

Use the Wage Attachment Fee Rules window.

To update a Wage Attachment fee rule:
1. Set your effective date appropriately. 

2. Query the Wage Attachment rule you wish to update.

3. Change the values that need updating, such as the Wage Attachment fee rule, or the
amount of the Wage Attachment fee.
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4. Save your Wage Attachment fee rule.

5. Select Update from the dialog box, or if the nature of your update is to correct a 
Wage Attachment fee rule that has incorrect information, select Correct.

Ending Wage Attachment Fee Rules
If there are no records associated with a Wage Attachment rule, you may want to delete
the rule. However, once a Wage Attachment fee rule is in use, you should not delete it.

Use the Wage Attachment Fee Rules window.

To end a wage attachment fee rule:
1. Set your effective date appropriately. 

2. Query the fee rule you want to end.

3. Change the Amount to zero dollars.

4. Save your fee rule.

5. Choose Update from the dialog box.

Reinstating Wage Attachment Fee Rules
If a Wage Attachment fee rule concluded by setting the values of the amount categories 
to zero, you can reinstate the rule by updating the amount value.

Use the Wage Attachment Fee Rules window.

To reinstate a Wage Attachment fee rule:
1. Set your effective date appropriately. 

2. Query the fee rule you want to reinstate.

3. Change the Amount from zero to the correct amount.

4. Save your reinstated fee rule.

5. Select Update from the dialog box.

Viewing Rules
You can use the Wage Attachment Exemption Rules window to view legislative data for
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informational purposes only. This window displays all legislative rules supported by 
Oracle Payroll concerning disposable income exemption calculations for wage 
attachments.

You can use the Wage Attachment Limit Rules window to view the currently identified 
limit rules: minimum and maximum withholding amounts per period, maximum 
withholding duration. These rules can be affected by different state and wage 
attachment categories.

To view Wage Attachment Exemption Rules:
1. Run a query in the Wage Attachment Exemption Rules window.

To view Wage Attachment Limit Rules:
1. Run a query in the Wage Attachment Limit Rules window.
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OSS Financial Aid Integration

OSS Financial Aid Integration with Oracle Payroll Overview
In the U.S., you can integrate Oracle Payroll with the Oracle Student System (OSS) 
Financial Aid module so that you can include student employees (students following a 
work-study program) in your payroll. As a prerequisite, you must have created student 
employee records in Oracle HRMS. By default, student employees are exempt from 
FICA (Medicare and Social Security) contributions.

See: Student Employees Overview, Oracle HRMS Compensation and Benefits Management 
Guide

For this integration, Oracle HRMS supplies:

• An earnings template to generate student earnings elements

• A concurrent program to create student earnings element entries in BEE 
corresponding to FWS awards in OSS Financial Aid

• A concurrent program to pass student earnings data from Oracle Payroll to the OSS 
Financial Aid module

For information about setting up integration between Oracle Payroll and the OSS 
Financial Aid module, see Setting Up Integration of OSS Financial Aid and Oracle 
Payroll, page 8-117

Student Earnings Elements 
When you initiate the student earnings type in the Earnings window, HRMS generates 
student earnings elements with the necessary input values, balances, balance feeds, 
formulas, and processing rules. Input values specific to the main student earnings 
element are:

• Authorization ID

• Fund ID

• Authorization Start Date

• Authorization End Date

• Maximum Amount (that can be earned for this authorization number)

• Student Earnings Type

The Student Earnings Type can be one of:
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• Institutionally funded

• Federal Work-Study

• State Work-Study

• Grants, Scholarships, or Stipends

• External Employment

Student Earnings Element Entries
OSS Financial Aid authorizes student employment using a work authorization, which 
specifies the earnings type and the earnings limit for the associated employment. HRMS
creates a separate earnings element entry for each work authorization for which a 
student is eligible. If a student is eligible for two work authorizations, for example, 
HRMS creates two earnings element entries for that student. HRMS adds an end date to
the element entry when the work authorization amount limit is reached.

To create or update earnings element entries for student employees, you run the 
Transfer Student Work Study Awards to BEE process. You run this process whenever 
you create student employee records and whenever you make changes in OSS to their 
work authorizations. This program obtains information about each student's work 
authorizations (including taxation status, award amounts, award duration, and costing 
information) from the OSS Financial Aid module.

Note: You must not change a student's work authorization number 
once you have run a payroll for an element that has the number as an 
input value.

Passing Student Earnings Data to the OSS Financial Aid Module
The OSS Financial Aid module maintains its own records of student employee earnings 
against work authorizations. For this reason, whenever you run the payroll you must 
run the Transfer Student Earnings to Financial Aid System process. For each work 
authorization, this process transfers to the Financial Aid interface table the payroll 
period, the cumulative amount paid to the student, and the award balance.

Setting Up Integration of OSS Financial Aid and Oracle Payroll
1. Initiate the Student Earnings type in the Earnings window. When you perform this 

task, select the classification Earnings and the category Student Earnings.

Note: You can select the classification Supplemental Earnings, but 
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must define the Student Earnings category yourself in the 
US_SUPPLEMENTAL_EARNINGS lookup.

If a student employee has two awards of the same type (for example, two federal 
work study awards) in a single award year, you must initiate two student earnings 
types.

HRMS generates the student earnings elements with the necessary input values, 
balances, balance feeds, formulas, and processing rules. 

Note: By default, student employees are FICA exempt in HRMS.

See: Identifying an Earnings or Payment, page 8-70

2. Define element links to associate the student earnings elements with eligible 
student employees.

See: Defining Element Links, page 1-35

3. Define or update an element set to include student earnings elements. The element 
set identifies elements Oracle Payroll processes in a payroll run.

See: Defining an Element or Distribution Set, page 1-39

4. Whenever you create student employees in HRMS or make changes in OSS to their 
work authorizations, run the process Transfer Student Work Study Awards to BEE. 
This process creates or updates earnings element entries for student employees 
using data from the OSS Financial Aid module. 

See: Running the Transfer Student Work Study Awards to BEE Process, page 8-119

5. Use Batch Element Entry (BEE) to validate the student employee earnings element 
entries and transfer them to the element entry tables. The batch name is "OSS 
Transfer Batch", followed by the concurrent request ID from the Transfer Student 
Work Study Awards to BEE process (for example, "OSS Transfer Batch 333876").

See: Validating a BEE Batch, Oracle HRMS Configuring, Reporting, and System 
Administration and Transferring a BEE Batch , Oracle HRMS Configuring, Reporting, 
and System Administration

You are now ready to run the payroll for your student employees.

6. Whenever you run the student employees' payroll successfully, you must transfer 
student earnings data to the OSS Financial Aid module.

See: Running the Transfer Student Earnings to Financial Aid System Process, page 
8-119
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Running the Transfer Student Work Study Awards to BEE Process
The Transfer Student Work Study Awards to BEE process creates or updates earnings 
element entries for student employees in HRMS using student work authorization 
information from the OSS Financial Aid module. You run this process whenever you 
create student employees in HRMS or make changes in OSS to their work 
authorizations. This process creates or updates earnings element entries for a specified 
combination of earnings element and earnings type (for example, Federal Work-Study). 
If you have two earnings types for the earnings element, for example, you run this 
process twice.

Run the Transfer Student Work Study Awards to BEE process in the Submit Request 
window.

To run the Transfer Student Work Study Awards to BEE process:
1. Specify the effective date for element entries created or updated by this process. 

2. Specify selection criteria to identify the students for whom you want to create 
earnings element entries:

• ALL selects all students in the business group.

• Assignment Set selects all student employees whose assignments are in the 
specified set. 

• OSS Student Person Group selects students belonging to the specified OSS 
Person ID Group.

• Social Security Number identifies a single student whose social security 
number you select.

3. Select the earnings element for which you want to transfer data from OSS. 

4. Select the earnings type for which you want to transfer data from OSS.

5. Click Submit.

Running the Transfer Student Earnings to Financial Aid System Process
The Transfer Student Earnings to Financial Aid System process transfers student 
earnings data from Oracle Payroll to the Oracle Student System (OSS) Financial Aid 
module. You run this process whenever you run the student employees' payroll 
successfully. This process transfers student earnings data for a specified combination of 
earnings element or element set and earnings type (for example, Federal Work-Study). 
If you have two earnings types for an earnings element, for example, you run this 
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process twice.

Run the Transfer Student Earnings to Financial Aid System process in the Submit 
Request window.

To run the Transfer Student Earnings to Financial Aid System process:
1. Enter the start and end dates of the period for which you are transferring student 

earnings data to the OSS Financial Aid module. The application transfers data for 
payments made on or between the two dates.

2. Specify selection criteria to identify the students whose earnings data you want to 
transfer:

• ALL selects all students in the business group.

• Assignment Set selects all student employees whose assignments are in the 
specified set.

• OSS Student Person Group selects students belonging to the specified OSS 
Person ID Group.

• Social Security Number identifies a single student whose social security 
number you select.

3. Select element selection criteria:

• Element Name selects the single element whose name you enter.

• Element Set selects the specified student earnings element set.

4. Select the earnings type for which you want to transfer data to OSS.

5. Click Submit.
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Fair Labor Standards Act

Fair Labor Standards Act Overview (FLSA)
The Federal Fair Labor Standards Act (FLSA) provides guidelines for the payment of 
overtime hours worked by an employee. Oracle Payroll complies with the FLSA 
guidelines and enables you to do the following:

• Calculate the blended rate for overtime. Oracle Payroll calculates the blended rate 
as all earnings marked as FLSA eligible and dividing this amount by all FLSA 
eligible hours.

• Specify overtime periods, such as bi-weekly, weekly, and monthly overtime periods

• Define calculation rules for premium pay for overtime worked by the employees, 
both salaried and hourly

The following sections describe the components you use to define the calculation of 
overtime that reflects your business requirements.

Create Overtime Periods
The overtime period specifies the beginning and length of the overtime period that the 
application uses in the overtime calculation. You assign an overtime period to every 
employee eligible for overtime pay. The payroll process uses the time definition 
effective as of the pay period end date if there are multiple time definitions associated 
to the assignment.

You create overtime periods based on your specific business requirements. For 
example, if your overtime period is a standard five day work week, you would use 
Static Period in Time and select weekly for the period. If you have employees that work 
from Wednesday to Tuesday, you would use Point in Time to define the overtime 
period and specify the starting date and the length of time of the period.

Assign an Overtime Period to a Payroll or Employee Assignment
You must associate an overtime period at either the payroll or assignment level. The 
payroll process checks for an overtime period on the employee element entry level and 
if none is found checks the Payroll Description window. If the payroll process does not 
find a time definition, the employee is not included in the overtime calculation. 

Assign an Overtime Period Using Collective Agreements
If your enterprise uses employment agreements, you can use a collective agreement and
entitlement to specify an overtime period. You: 
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• Associate the FLSA Time Definition information element to an entitlement.

• Associate the entitlement to a collective agreement.

• Assign the collective agreement to an employee assignment.

Select an Option to Calculate the Premium Portion of Overtime
You select a Premium Calculation Rule of Blended Rate or Higher of Blended or 
Normal Rate. The application uses the rate you select to calculate the premium portion 
of overtime. The premium portion of overtime is paid at a differential pay rate, with the
differential rate being 50% or more depending on the business requirement. Oracle 
Payroll calculates the premium or blended rates as FLSA Earnings/FLSA Hours. The 
formula compares the blended rate to the standard rate using work schedule/standard 
hours and salary administration. The fast formula multiples the rate by a factor of .5 to 
calculate the employees rate of pay. You can change the factor value to 1 to specify 
doubletime.

Create User Defined Earnings, Overtime, and Augment Elements
Oracle recommends you create user defined Regular Salary, Regular Wages, Time Entry
Wages and multiple Overtime elements consisting of a Straight Time Overtime and 
Premium Overtime element. The new user defined elements deliver all the functionality
necessary for the correct FLSA calculation without any modifications to formulas or 
result rules. You should not use the predefined Regular Salary, Regular Wages, Time 
Entry Wages and Overtime element in your payroll set up for FLSA. 

Oracle Payroll uses the term Augments to refer to amounts paid which are in addition 
to the employee's regular rate of pay and which are considered non-discretionary.

The FLSA functionality prorates the augment amounts across all periods during which 
it was earned. For example, you pay employee commissions monthly, and the salary 
semi-monthly. The commission is evenly divided over the pay periods during the 
period it was earned with 50% allocated to each semi-monthly pay period.

Modify User Defined FLSA Earning Elements to Work with Reduce Regular
Modify your user defined FLSA earnings elements fast formula to include the reduce 
regular code. This code modification will ensure that the earnings element will be 
reduced by any earnings element marked as reduce regular, for example, vacation pay. 
The reduce regular element is automatically generated when you create your FLSA 
earnings elements.

The reduce regular element continues to work with the predefined Regular Salary and 
Regular Wages element and now also works with user defined elements attached to a 
salary basis. Oracle Payroll creates the formula and result rules for all earnings 
elements. 
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Define the Overtime Earnings Elements
There are various ways you can define your overtime earnings elements. The set up of 
your overtime elements depends on your business requirements, and how you want to 
track and display the elements on the Statement of Earnings. 

You specify the date earned on the straight time entry unless you want the payroll 
process to allocate the earnings to all contributing weeks of the payroll period.

If you enter an override on the regular salary element, the payroll process does not 
allocate the override value to different time definition periods, but to the entire pay 
period. If you do not enter a rate, the application calculates the blended rate for the 
allocation period. The application also calculates the regular rate and uses the greater of
the two amounts to calculate the premium.

Assign FLSA and Augment Elements to Employees
You assign FLSA Earnings, Overtime and Augment elements to individual employees, 
or to groups of employees using Batch Element Entry. Since the elements are non 
recurring, you must assign the elements each time the employee is paid these earnings.

Using the FLSA Period Adjustment Element
If an overtime period spans multiple pay periods and there is no rate entered for the 
Premium element, Oracle calculates an adjustment entry. The FLSA Period Adjustment 
element creates an adjustment for the premium portion of overtime for the entire 
overtime period. Oracle Payroll seeds an indirect element named <base element name> 
for FLSA Period Adjustment. For example, if your element is named ABC Earnings, 
your adjustment element is ABC Earnings for FLSA Period Adjustment. A proration 
event called Entry Changes for Proration is automatically attached to this element. 
Oracle Payroll creates a FLSA Period Adjustment element for all elements you define 
using the Premium calculation rule.

You must link all FLSA Period Adjustment elements for the application to generate 
element entries. If you want the entries to transfer to the General Ledger, you must also 
enter costing data at the element link level.

Using Proration and Allocation in FLSA
Oracle HRMS enables you to calculate proportionate earnings or deductions amounts 
whenever relevant payroll data changes during a payroll period. For example, if an 
employee joins or leaves the company or an employee's pay grade changes. If the 
amount of an element changes mid pay period, the application prorates the amount 
based on the number of days in the pay period.

Oracle Payroll uses the term Allocation to describe elements that have no attribute for 
date earned. During the payroll process, the formula evaluates the FLSA Overtime 
Period for the assignment and allocates the earnings accordingly. A pay period can 
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have several contributing FLSA periods with a length of any number of days. Oracle 
Payroll determines the number of allocated periods during the payroll process. For 
example, if you have a bi-weekly pay period (14 days) and a weekly overtime period (7 
days) and you have a recurring earnings element of $1000.00, the application generates 
two allocated run results of $500.00, one for each pay period. 

Allocation periods may be further broken down when a proration event occurs.

Proration and Allocation in FLSA

Proration in FLSA
Oracle HRMS enables you to calculate proportionate earnings or deductions amounts 
whenever payroll relevant data changes during a payroll period such as, an employee 
joins or leaves the company or an employee's pay grade changes.

If the amount of an element changes mid pay period, the application prorates the 
amount based on the number of days in the pay period.

To configure Proration for FLSA, you create an Event Group. An Event Group is a 
collection of proration points that share similar characteristics. For example, salary 
increases, pay rate changes and assignment changes are all proration points. To prorate 
an earning or deduction, you assign an event group to the element.

See Configuring Proration for FLSA, 

Allocation in FLSA
Oracle Payroll uses the term Allocation to describe elements that have no attribute for 
date earned. During the payroll process, the formula evaluates the FLSA Overtime 
Period for the assignment and allocates the earnings accordingly. A pay period can 
have several contributing FLSA periods with a length of any number of days.

Oracle Payroll determines the number of allocated periods during the payroll process. 
For example, if you have a bi-weekly pay period (14 days) and a weekly overtime 
period (7 days) and you have a recurring earnings element of $1000.00, the application 
generates two allocated run results of $500.00 , one for each pay period. 

Allocation periods may be further broken down when a proration event occurs.

Setting up Fair Labor Standards Act (FLSA) for Payment of Overtime 
Hours

The Fair Labor Standards Act provides for minimum standards for both wages and 
overtime entitlement, and defines the administrative procedures you must use to 
compensate covered worktime.

To set up FLSA for payment of overtime hours:



Other Payroll Earnings and Deductions    8-125

1. Define the overtime periods. See: Defining an Overtime Period, Oracle HRMS 
Payroll Processing Management Guide

2. If your enterprise wants to use collective agreements and entitlements to associate 
time definitions with employee assignments complete this step. You can create new 
collective agreements and entitlements or you can create new entitlements and 
associate the entitlements with existing collective agreements. See: Defining an 
Entitlement Item for a Collective Agreement, Oracle HRMS Enterprise and Workforce 
Management Guide , Setting Up a Collective Agreement, Oracle HRMS Enterprise and 
Workforce Management Guide

If you do not use collective agreements, skip to Step 3.

3. Assign an Overtime Period to a payroll. You can update an existing payroll or 
create a new payroll based on the needs of your enterprise. See: Further Payroll 
Information Window, Payroll Processing Management Guide

4. Select the Premium Calculation Rule for the payroll. See: Further Payroll 
Information Window, Payroll Processing Management Guide

5. Assign an Overtime Period to an Employee. See: Assign an Overtime Period to an 
Employee, Payroll Processing Management Guide 

6. Create earnings elements you use to calculate overtime under FLSA guidelines. See:
Identifying an Earnings or Payment, page 8-70

7. Modify your user defined FLSA earnings elements fast formula to include the 
reduce regular code. This code modification will ensure that the earnings element 
will be reduced by any earnings element marked as reduce regular, for example, 
vacation pay. The reduce regular element is automatically generated when you 
create your FLSA earnings elements. 

8. Create Augment elements. Oracle Payroll uses the term Augments to refer to 
amounts paid which are in addition to the employees regular rate of pay and are 
considered non-discretionary. See:Identifying an Earnings or Payment, page 8-70

9. Assign FLSA elements and Augment elements to employee assignments. See: 
Making Manual Element Entries, Compensation and Benefits Management Guide 

10. Link and cost the FLSA Period Adjustment element. See: Creating Overtime 
Elements, 

11. Configure Proration to enable Oracle Payroll to calculate proportionate earnings or 
deduction amount when relevant data changes during a payroll run, such as, an 
employee joins or leaves the company or an employee's pay grade changes. 
See:Configuring Proration for FLSA, page 8-126

See: Fair Labor Standards Overview, page 8-121
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Configuring Proration for FLSA
To configure proration for FLSA:

1. Define an Event Group for the proration event.

2. Select the Incident Register in the Functional Area on the Functional Area 
Maintenance window.

3. Insert the appropriate triggers in the Functional Area.

4. Attach the Proration (or Event) Group to each element.
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A
Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as 
they are supplied. You can use task flow windows directly from the menu, or from the 
People and Assignment windows.

The responsibility that you use determines which of these windows you can use and 
how you access them. Your system administrator sets up navigation menus and task 
flows for your responsibility. They may also create configured versions of some of these
windows using different window titles.

AAP Organization  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an AAP Organization.

3. Choose the Others button and select AAP Organization.

Absence Attendance Type
1. Choose Total Compensation -> Basic -> Absence Types in the Navigator.

Absence Detail
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath -> Absence in the Navigator.
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2. In the resulting Find window, query the person.

Absence Tracking  (Netherlands)
1. Choose People -> Absence Tracking in the Navigator.

Accommodation (France)
1. Choose People -> Accommodations in the Navigator.

Accrual Bands
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.

3. Choose the Accrual Bands button.

Accrual Plans
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals
Do one of the following: 

1. Choose View -> Employee Accruals in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Accruals button.

Or:

1. Choose Fastpath -> Accruals in the Navigator.

2. In the resulting Find window, query the person.

Action Parameters
1. Choose Processes and Reports -> Action Parameters in the Navigator.
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Action Types
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the Actions button.

Activity Rate
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the 

Navigator.

2. Query a compensation object. 

3. Choose the Activity Rate button.

Activity Variable Rates and Rules
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the 

Navigator.

2. Query a compensation object. 

3. Choose the Variable Rates button.

Actual Premiums
1. Choose Total Compensation -> Rates/Coverage Definitions -> Actual Premiums in 

the Navigator.

Additional Absence Detail Information <Employee> (CA)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.
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4. Select Absence.

Or:

1. Choose People -> Fastpath -> Absence Information in the Navigator.

Additional Information for German HR Organizations  (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button. 

3. Select German HR Organization. 

Additional Information for German Tax Organizations  (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Place the cursor on the German Tax Office field. 

Address
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Address button.

Or:

1. Choose Fastpath -> Address in the Navigator.

2. In the resulting Find window, query the person.

Adjust Balance  (Payroll)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.

4. Choose the Others button and select Adjust Balance.

Or:

1. Choose Fastpath -> Adjust Balances in the Navigator.

2. In the resulting Find window, query the person.

Advanced Criteria
1. Choose Benefits Extract -> Criteria Definition in the Navigator.

2. Query or enter a criteria definition and choose the Advanced tab.

3. Select a Criteria Type and choose the Details button.

Agency Appeals  (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Agency Appeals taskflow button.

Agreement Grades
1. Choose Work Structures -> Collective Agreements -> Collective Agreement Grades 

in the Navigator.

Alien Data Window  (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Choose the Alien Data button.
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Alter Effective Date
1. Choose Tools -> Alter Effective Date from the Tools menu.

Alternative Dispute Resolution  (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the ADR taskflow button.

Appeals  (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Appeals taskflow button.

Applicant Entry
1. Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select Application.

4. Choose the Interview button.

Application
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select Application.

Or:
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1. Choose Fastpath -> Application in the Navigator.

2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

2. Enter or query a user-defined Type.

Appraisal Template
1. Choose Career Management -> Appraisal Template in the Navigator.

Apprenticeship Tax Info  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

Approvals: Grade / Step Progression
1. Choose Work Structures -> Grade ->Progression Approval.

Approved Requests for Personnel Action  (FD)
1. Choose Request for Personnel Action -> Cancellation/Correction

ASSEDIC Information  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select ASSEDIC Information.

Assessment Template
1. Choose Career Management -> Assessment Template in the Navigator.
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Assign Security Profiles
1. Choose Security -> Assign Security Profiles in the Navigator.

Assignment
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

Or:

1. Choose Fastpath -> Assignment in the Navigator.

2. In the resulting Find window, query the person.

Assignment Budget Values
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant or an employee.

3. Do one of the following:

For an applicant:

• Choose the Others button and select Application.

• Choose the Budgets button.

For an employee:

• Choose the Assignment button.

• Choose the Others button and select Budget Values.

Or:

1. Choose Fastpath -> Assignment Budget in the Navigator.

2. In the resulting Find window, query the person.
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Assignment Criteria
1. Choose Payroll -> Assignment Set in the Navigator.

2. Enter or query an assignment set.

3. Choose the Criteria button.

Assignments Folder
1. Choose View -> Lists -> Assignment Folder in the Navigator.

Assignment History
1. Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes
1. Choose View -> Payroll Process Results in the Navigator.

2. Enter or query a payroll process.

3. Choose the Assignment Process button.

Assignment Set
1. Choose Payroll -> Assignment Set in the Navigator.

Assignment Statuses
1. Choose Work Structures -> Status in the Navigator.

Aubry I Rebate  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry I Rebate.
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Aubry II Rebate  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry II Rebate.

Australian Information  (AU)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Australian Information tabbed region.

Authentication Activities  (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Authentication Activities in 

the Navigator.

Award/One-Time Payment  (FD)
1. Choose Request for Personnel Action -> Award/One-Time Payment 

Awards and Decorations pages  (France)
1. Choose People -> Awards and Decorations in the Navigator

Balance  (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classifications (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

2. Enter or query a balance.

3. Choose the Classifications button.
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Balance Dimensions  (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

2. Enter or query a balance.

3. Choose the Dimensions button.

Balance Feed Control  (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Balance Feed Control button.

Balance Feeds  (Payroll)
Note: This instance of the Balance Feeds window lets you select more 
than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Balance Feeds button.

Bargaining Unit (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Bargaining Unit.

Batch Assignment Entry
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.
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3. Choose the Assignment Lines button.

Batch Header
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Element Lines button.

Batch Process Parameters  (Advanced Benefits)
1. Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
1. Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Belgian Tax Information  (Belgium)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

Beneficiaries  (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.
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5. Select the element representing the benefit for which you are entering a beneficiary.

6. Choose the Others button and select Beneficiary.

Beneficiary Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 

Requirements in the Navigator.

2. Query a plan.

3. Choose the Designations tab.

4. Choose the Beneficiary tab.

5. Choose the Certifications button.

Benefit Contributions  (US, CA)
1. Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

Benefits Assignment
1. Choose People -> Total Comp Participation -> Person Benefits Assignment in the 

Navigator.

Benefits Authentication Form  (Advanced Benefits) (US, UK, CA)
1. Choose People -> Total Comp Contribution -> Benefits Authentication Form in the 

Navigator.

Benefits Balances 
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> 

Benefits Balances in the Navigator.

Benefits Group
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> 

Benefits Group in the Navigator.
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Benefits Pools  (Advanced Benefits)
1. Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the 

Navigator.

Benefits Service Center  (Advanced Benefits)
1. Choose People -> Benefits Service Center in the Navigator.

Book Events
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Bookings.

Budget
1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

3. Select a budget version.

4. Choose the Open button.

Budget Characteristics
1. Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details
Note: Follow these steps if you are entering a budget that is not routed 
for approval.

1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.
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3. Select a budget version.

4. Choose the Open button.

5. Select a line item in the budget and choose the Periods button.

Note: Follow these steps if you are routing a budget for approval 
through a hierarchy of approvers.

6. Choose Work Structures -> Budget ->Worksheet in the Navigator.

7. Define the properties of the worksheet.

8. Choose the Create Worksheet button.

9. Edit the worksheet by entering values for budget line items.

10. Choose the Periods button.

Budget Reallocation
1. Choose Work Structures -> Budget ->Budget Reallocation in the Navigator.

Budget Set
1. Choose Work Structures -> Budget ->Budget Set in the Navigator.

Budget Value Defaults
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
1. Choose Work Structures -> Budget -> Budget Calendar in the Navigator.
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Budgets
1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

Business Group Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Cadre Life Insurance TA.

Calendar
1. Choose Customer and Supplier Maintenance -> Calendar in the Navigator.

Calendar  (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

Calendar Usages  (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.
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4. Choose the Calendar Usages button.

Career Path Names
1. Choose Work Structures -> Job -> Path Name in the Navigator.

Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Certifications button.

Chamber Contribution Information  (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Select German Chamber Tax. 

Change Event Log
1. Choose Mass Information eXchange -> System Extract -> Change Event Log in the 

Navigator.

Change in Data Element  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Data Element.

Change in Duty Station  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Duty Station.
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Change in FEGLI  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in FEGLI.

Change in Hours  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Hours.

Change in Retirement Plan  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Retirement 

Plan.

Change in SCD  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in SCD.

Change in Tenure  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

Change in Veterans Preference  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Veterans 

Preference.

Change in Work Schedule  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Work 

Schedule.

Change to Lower Grade  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade



Windows and their Navigation Paths    A-19

Choose Set of Books
1. Choose Customer and Suppler Maintenance -> Choose Set of Books in the 

Navigator.

Cities  (US, CA)
1. Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> 
window.

5. Choose the Tax information button from the State Tax Rules <Employee> window.

6. Choose the Tax information button from the County Tax Rules <Employee> 
window.

Claims  (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Claims taskflow button.

COBRA Beneficiaries (Basic Benefits) (US)
1. Choose People -> Total Comp Participation ->COBRA Benificiaries

COBRA Benefits  (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Benefits button.

COBRA Coverage  (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

COBRA Payments  (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Payments button.

COBRA Statuses  (Basic Benefits) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Statuses button.
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Collapse Life Events
1. Choose Total Compensation -> General Definitions ->Additional Setup -> Collapse 

Life Events in the Navigator.

Collective Agreements
1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements 

in the Navigator.

Collective Agreement Entitlements
1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements 

in the Navigator.

2. Query a collective agreement.

3. Choose the Entitlements button.

Collective Agreement Entitlement Items
1. Choose Work Structures -> Collective Agreements ->Define Entitlement Items in the

Navigator.

Collective Agreement Grades (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Collective Agreement Grades.

Collective Agreement and Grade Progression Results
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.
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4. Choose the Others button and select Collective Agreement and Grade Progression 
Results.

Collective Agreement Retained Rights
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Review Retained Rights.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.

2. Enter or query a table.

3. Choose the Columns button.

Committees
1. Choose Work Structures ->Organization -> Maintain Committees in the Navigator

Communication Delivery Methods
1. Choose Fastpath -> Personal Delivery Method in the Navigator.

Communication Types
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Communication Types in the Navigator.

Communication Type Children
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Communication Types in the Navigator.
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2. Query a communication type kit.

3. Choose the View Children button.

Communication Type Delivery Methods
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Delivery button.

Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Usages button.

Compensation Surveys
1. Choose Total Compensation -> Basic -> Compensation Survey in the Navigator.

Competence Details
1. Choose Career Management -> Assessment Template in the Navigator.

2. Enter or query assessment details.

3. Choose the Competencies button.
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Competence Profile
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Competence Profile.

Or:

1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Qualifications
1. Choose Career Management -> Competencies in the Navigator.

2. Enter or query a unit standard competence.

3. Choose the Qualifications button.

Competence Requirements
1. Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
1. Choose Career Management -> Competence Types in the Navigator.

Competencies
1. Choose Career Management -> Competencies in the Navigator.

Complaint People  (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Complaint People taskflow button.
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Complaints(FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

Complementary Pension Tranche 2  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests  (UK)
1. Choose Processes and Reports -> View Requests in the Navigator.

Configurable Business Rules
1. Choose Transaction Maintenance Forms -> Configurable Business Rules in the 

Navigator.

Consolidation Sets  (Payroll)
1. Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Constituency.

Construction Tax Info  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Construction Tax Info.



A-26    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Contact
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

Or:

1. Choose Fastpath -> Contact in the Navigator.

2. In the resulting Find window, query the person.

Contexts
1. Choose Security -> Contexts in the Navigator.

Contract
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button.

4. Choose Contracts.

Or:

1. Choose Fastpath -> Contracts in the Navigator.

2. In the resulting Find window, query the person.

Contribution History  (Def Comp 457) (US)
1. Choose View -> Histories ->Entries ->Contribution History
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Control Totals
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Choose the Totals button.

Conversion Rate Types
1. Choose Payroll -> Conversion Rate Types in the Navigator.

Conversion to Appointment  (FD)
1. Choose Request for Personnel Action -> Conversion to Appointment

Corps, Grades and Pay Scales (France)
1. Choose Total Compensation -> Programs and Plans -> Plan Design Wizard in the 

Navigator

2. Select the French Public Sector business area.

Corrective Actions  (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

• Choose the Corrective Actions taskflow button.

Costing
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Costing.

Or:

1. Choose Fastpath -> Costing in the Navigator.
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2. In the resulting Find window, query the person.

Costing Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Costing.

County Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> 
window.

5. Choose the Tax information button from the State Tax Rules <Employee> window.

Court Orders
1. Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.

Coverage Across Plan Types
1. Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan

Types in the Navigator.

Coverage Calculations
1. Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations 

in the Navigator.

Covered Dependents  (CA)
1. Choose People -> Enter and Maintain in the Navigator.
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2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

Covered Dependents  (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

5. Select the element representing the benefit for which you are entering a dependent.

6. Choose the Others button and select Dependents.

Create Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Assignment Set button.

Criteria Definition
1. Choose Mass Information eXchange: MIX -> System Extract -> Criteria Definition in 

the Navigator.

Custom Reports
1. Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Customer
1. Choose Customer and Supplier Maintenance -> Customer in the Navigator.



A-30    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

DADS Files  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select DADS Files.

DADS Types  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

Database Items
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Show Items button.

DateTrack History Change Field Summary
1. Choose Tools -> Datetrack History from the Tools menu.

Deduction  (Payroll) (US, CA)
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.

Define Combinations
1. Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the 

Navigator.

Define Extract
1. Choose Benefits Extract -> Extract Definition in the Navigator.
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Define Function
1. Choose Other Definitions -> Formula Functions in the Navigator.

Define QuickPaint Report
1. Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Define Task Flow
1. Choose Security -> Task Flow Definitions in the Navigator.

Define Task Flow Nodes
1. Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
1. Choose People -> Delete Personal Records in the Navigator.

Denial of Within Grade Increase  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade 

Increase

Dependent/Beneficiary Designation
Do one of the following: 

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> 
Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in 
the Navigator.

2. Query a person.

3. Choose the Designees button.
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Dependent Certifications
Do one of the following: 

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment 
Requirements in the Navigator.

2. Query a program.

3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 
Requirements in the Navigator.

2. Query a plan.

3. Choose the Designations tab.

4. Choose the Dependent tab.

5. Choose the Certifications button.

Dependent Change of Life Event
Do one of the following: 

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment 
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment 
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.
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Dependent Change of Life Event Certification
Do one of the following: 

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment 
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

4. Select a life event and choose the Dependent Change of Life Event Certifications 
button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment 
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

5. Select a life event and choose the Dependent Change of Life Event Certifications 
button.

Dependent Coverage Eligibility Profiles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> 

Dependent Coverage in the Navigator.

Dependent Eligibility Profiles
Do one of the following: 

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment 
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Eligibility Profiles button.

Or:
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1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment 
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Eligibility Profiles button.

Derived Factors
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> 

Derived Factors in the Navigator.

Or:

1. Choose Work Structures -> Collective Agreements -> Define Derived Factors in the 
Navigator.

Derive Notice Period  (Belgium)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

4. Choose Derive Notice Period.

Or

Choose FastPath -> End Employment.

5. Enter or query an employee.

6. Choose Derive Notice Period.

Designation Requirements
Do one of the following: 

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

2. Query or enter an option.
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3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 
Requirements in the Navigator.

2. Query a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Designations button.

Disability  (Not US, Not CA)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Disabilities.

Or:

1. Choose Fastpath -> Disabilities in the Navigator.

2. In the resulting Find window, query the person.

Documents of Record
1. Choose People -> Search Documents of Record in the Navigator.

or

2. Choose People -> Enter and Maintain -> Others -> Documents of Record in the 
Navigator.

or

3. Choose Documents of Record from the Manager Self-Service or Employee 
Self-Service menu.
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Dynamic Trigger Definition
1. Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping
1. Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the 

Navigator.

Duty Stations
1. Choose Federal Maintenance Forms -> Duty Stations in the Navigator.

Earnings  (Payroll) (US, CA)
1. Choose Total Compensation -> Basic -> Earnings in the Navigator.

Edit Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Edit button.

EEO-1 Filing  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select EEO-1 Filing.

Electable Choices
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button

3. Choose the Electable Choices button.
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Elections
1. Choose Work Structures -> Elections

Element
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
1. Choose Payroll -> Element Set in the Navigator.

Element Classifications  (Payroll)
1. Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Entries
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

Or:

1. Choose Fastpath -> Entries in the Navigator.

2. In the resulting Find window, query the person.

Element Link
1. Choose Total Compensation -> Basic -> Link in the Navigator.

Element Withholding Reasons (UK)
1. Choose SSP/SMP -> Element Withholding Reasons in the Navigator.
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Eligibility
Do one of the following: 

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

4. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Option Eligibility button.

5. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plans and Plan Types button.

4. Choose the Plans tab or the Plan Types tab.

5. Choose the Participation Eligibility button.

6. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Participation Eligibility button.

4. Choose the Eligibility button.
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Eligibility Criteria
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Maintain

Eligibility Criteria in the navigator.

Employee Assignment Processes  (Payroll)
1. Choose View -> Assignment Process Results in the Navigator.

Employment Certification  (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

Employee Review
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reviews.

Or:

1. Choose Fastpath -> Employee Review in the Navigator.

2. In the resulting Find window, query the person.

Employee Run Result History  (Payroll)
1. Choose View -> Histories -> Run Results in the Navigator.

Or:

1. Choose Fastpath -> End Employment in the Navigator.

2. In the resulting Find window, query the person.
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Employer Identification  (US, CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Employer Identification 

Employment Declaration  (AU)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Declaration button.

Employment Equity Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the Field with the entry Business Group.

6. Choose the Others button.

7. Select Employment Equity Information and click OK.

8. Double-click in the FlexField to display the window.

Employment History  (UK)
1. Choose FastPath -> Employment History in the Navigator.
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End Application
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

End Employment
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Or:

1. Choose Fastpath -> End Employment in the Navigator.

Enrollment Action  (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Enrollment Action Types in the Navigator.

Enrollment Opportunities
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.

Enrollment Override
1. Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.
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Enrollment Rules
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the Timing tab.

4. Choose the Scheduled tab or the Life Event tab.

5. Choose the Enrollment Rules button.

Enter Contingent Workers
1. Choose People -> Maintain Using Templates -> Enter Contingent Workers in the 

Navigator.

Enter Employees
1. Choose People -> Maintain Using Templates -> Enter Employees in the Navigator.

Entry Values
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

5. Select an entry and choose the Entry Values button.

Establishment EEO-1 Filing  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Establishment EEO-1 Filing.
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Establishment VETS-100 Filing  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Establishment VETS-100 Filing.

Event Bookings
Do one of the following: 

1. Choose People -> Events and Bookings in the Navigator.

Or:

1. Choose Fastpath -> Event in the Navigator.

2. In the resulting Find window, query the person.

Event Groups 
1. Choose Total Compensation -> Basic -> Event Groups in the Navigator.

Extension of NTE  (FD)
1. Choose Request for Personnel Action -> Extension of NTE 

External/Manual Payments  (Payroll)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select External Pay.

Or:

1. Choose Fastpath -> External/Manual Payments in the Navigator.
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2. In the resulting Find window, query the person.

Extra Details of Service
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Extra Details of Service.

Or:

1. Choose Fastpath -> Extra Details of Service.

2. In the resulting Find window, query the person.

Extra Element Information
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Extra Information button.

Extra Person Information  (FD)
1. Choose People -> Enter and Maintain 

2. Enter or query a person.

3. Choose the Others button and select Extra Information.

Extra Person Information Window  (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.
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4. Choose Extra Information.

5. Choose a Type.

6. Choose Details.

Extract Definition
1. Choose Mass Information Exchange -> System Extract -> Extract Definition in the 

Navigator.

Extract Results
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the 

Navigator.

Extract Results Details
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the 

Navigator.

2. Query an extract run result and choose the Details button.

Extract Results Errors
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the 

Navigator.

2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Header and Trailer
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the 

Navigator.

2. Query an extract run result and choose the Header and Trailer button.

Families, Nature of Action  (FD)
1. Choose Federal Maintenance Forms -> Families and NOA Families.
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Federal Tax Information <Employee> (CA)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Federal Tax Information region (if not already selected).

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Federal Tax Information region.

Federal Tax Rules  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

File Layout Advanced Conditions  (US, UK, CA)
1. Choose Benefits Extract -> Layout Definition in the Navigator.

2. Choose the File Layout tab and query or enter a file layout.
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3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the 

Navigator.

2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Include Conditions button.

Financials Options
1. Choose Customer and Supplier Maintenance -> Financials Options in the 

Navigator.

Flex Credits  (Advanced Benefits)
1. Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the 

Navigator.

Flex Program  (Advanced Benefits)
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information  (US)
1. Choose View -> Tax Information -> Form 941 Information in the Navigator.

Form Customization
1. Choose Security -> CustomForm in the Navigator.

Forms Configurator - see People Management Configurator

Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.
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Formula Result Rules (Payroll):
1. Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Forward Notification To  (FD)
1. Choose Workflow Inbox

2. Choose a notification and then choose the Reroute button.

Frequency Rules  (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Frequency Rules button.

Funding Distribution
1. Choose Work Structures -> Budget -> Worksheet in the Navigator.

2. Choose the Periods button to open the Budget Details window.

3. Choose the Budget Sets tab.

4. Choose the Budget Set Distribution button.

GL Daily Rates
1. Choose Payroll -> GL Daily Rates in the Navigator.

GL Daily Rates  (US, CA)
1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Map  (Payroll)
1. Choose Payroll -> GL Flexfield Map in the Navigator.
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Globals
1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

Global Hierarchy
1. Choose Work Structures -> Organization -> Global Hierarchy in the Navigator.

Global Organization Hierarchy Diagrammer 
1. Choose Work Structures -> Organization -> Global Diagrammer in the Navigator.

Global Pay Scale
1. Choose Work Structures -> Grade -> Global Pay Scale in the Navigator.

Global Security Profile
1. Choose Security -> Global Security Profiles in the Navigator.

Goods and Services
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Goods 

and Services in the Navigator.

Grade Rate
1. Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
1. Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.
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2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Grade Step.

Or:

1. Choose Fastpath -> Grade Step in the Navigator.

2. In the resulting Find window, query the person.

Grades
1. Choose Work Structures -> Grade -> Description in the Navigator.

Grades (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Grades.

GREs and other information <Employee> (CA)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Select the GREs and other information region.

Hiring Applicants
1. Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

Hungarian Absence Report (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.
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Imputed Income
1. Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income in the

Navigator.

Information Type Security  (US, UK, CA)
1. Choose Security -> Information Types Security in the Navigator.

Information Type Security  (FD)
1. Choose Security -> Information Types 

Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Input Values button.

Insurance Provider (for a Company)  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Insurance Provider.

Insurance Provider (for an Establishment)  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Insurance Providers.

Insurance Provider Information  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a Pension Provider.

3. Choose the Others button and select Insurance Provider Information.

Investment Options
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in 

the Navigator.

2. Query a person.

3. Choose the Investment Options button.

Job
1. Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Jobs.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.

2. Enter or query a job.

3. Choose the Evaluation button.

Job Grade  (CA)
1. Choose Work Structures -> Job -> Job Grade in the Navigator.

Job Groups
1. Choose Work Structures -> Job -> Job Groups in the Navigator.
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Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.

2. Enter or query a job.

3. Choose the Requirements button.

KR Mass Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of CWK and Employee 

Assignments in the Navigator.

KR Mass Employee Assignment Update
1. Choose People -> Mass Updates for Person -> KR Mass Update of Employee 

Assignments in the Navigator.

Layout Definition
1. Choose Benefits Extract -> Layout Definition in the Navigator.

Legal Employer Information  (AU)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Select GRE/Legal Entity and choose the Others button.

4. Select Legal Employer.

5. Click in the blank field. 

Letter (for letters)
1. Choose Work Structures -> Recruitment Letter Type in the Navigator.



A-54    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Letter (for contracts)
1. Choose Work Structures -> Contract Letter Type in the Navigator.

Life Event
Do one of the following: 

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plans tab or the Plan Types tab.

5. Choose the Life Event button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Life Event button.

Life Event Certifications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 

Requirements in the Navigator.

2. Query or enter a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility  (Advanced Benefits)
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.
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3. Choose the Options button.

4. Choose the Life Event Eligibility button.

Life Event Reasons 
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life 

Event Reasons in the Navigator.

Limit Rules  (Payroll) (US)
1. Choose View -> Wage Attachments -> Limit Rules in the Navigator.

Link Input Values
1. Choose Total Compensation -> Basic -> Link in the Navigator.

2. Enter or query an element.

3. Choose the Input Values button.

List Assignments
1. Choose View -> Lists -> Assignments in the Navigator.

List Budget Variance by Organization  (AU)
1. Choose View -> Organization Budgets in the Navigator.

List Employees by Absence Type
1. Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element
1. Choose View -> Lists -> Employees by Element in the Navigator.
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List People by Assignment
1. Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
1. Choose View -> Lists -> People by Special Information in the Navigator.

List Workforce by Organization
1. Choose View -> Lists -> Workforce by Organization in the Navigator.

List Workforce by Position
1. Choose View -> Lists -> Workforce by Position in the Navigator.

List Workforce by Position Hierarchy
1. Choose View -> Lists -> Workforce by Position Hierarchy in the Navigator.

Local Tax Rules  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Local Tax Rules.

Locality Pay  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Locality Pay

Location
1. Choose Work Structures -> Location in the Navigator.
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Locations (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Locations.

Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Contingent Workers
1. Choose People -> Maintain Using Templates -> Maintain Contingent Workers in the

Navigator.

Maintain Criteria Rate Definitions
1. Choose Total Compensation -> Rate/Coverage Definitions -> Maintain Criteria Rate 

Definitions in the Navigator.

Maintain Eligibility Criteria
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Maintain

Eligibility Criteria in the Navigator.

Maintain Employees
1. Choose People -> Maintain Using Templates -> Maintain Employees in the 

Navigator.

Maintain On Line Activities  (Advanced Benefits)
1. Choose Total Compensation -> General Definitions ->Authentication Activities in 

the Navigator.



A-58    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

Maintain Plan Primary Care Provider
1. Choose Total Compensation -> Programs and Plans -> Plan Primary Care Providers 

in the Navigator.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Details button.
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Maintain Plan Third Party Identifiers
1. Choose Total Compensation -> Programs and Plans -> Plan Third Party Identifier in 

the Navigator.

2. In the resulting Find window, query the plan.

Maintain Pop Up Messages  (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Message Configuration in the 

Navigator.

Maintain Rate Matrix
1. Choose Total Compensation -> Rate/Coverage Definitions -> Maintain Rate Matrix 

in the Navigator.

Maintain Visa Window  (US)
1. Choose People -> Maintain Using Templates ->Maintain Visa in the Navigator.

2. Choose an employee.

Manual Payments
1. Choose People -> Total Comp Contribution -> Manual Payments in the Navigator.

2. In the resulting Find window, query the person.

Map Career Path
1. Choose Work Structures -> Job -> Career Path in the Navigator.

Map Salary Survey  (US, UK, CA)
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Complete the Position window and save your work.

3. Choose the Define Survey Map button.
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Or:

1. Choose Work Structures -> Job -> Description in the Navigator.

2. Complete the Job window and save your work.

3. Choose the Define Salary Map button.

Mass Applicant Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Applicant 

Assignments in the Navigator.

Mass Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the 

Navigator.

Mass Awards  (FD)
1. Choose Mass Actions ->Mass Awards

2. Choose Preview Mass Awards

Mass Employee Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Employee 

Assignments in the Navigator.

Mass Move
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

Mass Move - Assignments
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.
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4. Complete the Find Positions window.

5. Choose the Find button.

6. Complete the Mass Move - Positions window.

7. Choose the Assignments button.

Mass Move - Messages
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window and choose the Find button.

5. Complete the Mass Move - Positions window and choose the Assignments button.

6. Complete the Mass Move - Assignments window and close it.

7. From the Mass Move - Positions window, choose the Valid Grades button.

8. Complete the Valid Grades window and close it.

9. Close the Mass Move - Positions window.

10. From the Mass Move window, choose the Execute button.

11. If the Status field shows In Error or Complete with Warnings, a Message button 
appears.

12. If the Message button appears, choose it to view messages in the Mass Move - 
Messages window.

Note: Alternatively, you can view messages for saved (but not yet 
successfully executed) mass moves as follows:

13. Choose Work Structures -> Position -> Mass Move in the Navigator.

14. Enter the name of the saved mass move in the Description field.

15. When the Mass Move window is populated with data and the Message button 
appears, choose the Message button .
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Mass Move - Positions
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window.

3. Save your work.

4. Choose the Positions button.

5. In the resulting Find Positions window, select or enter a Source Job and Source 
Position.

6. Choose the Find button.

Mass Move - Valid Grades
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window.

5. Choose the Find button.

6. Complete the Mass Move - Positions window.

7. Choose the Valid Grades button.

Mass Position Update
1. Choose Work Structures -> Position -> Mass Position Update

Mass Realignment  (FD)
1. Choose Mass Actions ->Mass Realignment 

2. Choose Preview Mass Realignment
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Mass Salary  (FD)
1. Choose Mass Actions ->Mass Salary

2. Choose one of the following mass salary change actions:

• Preview Mass Standard Pay Adjustment

• Preview Mass Percent Pay Adjustment

• Preview Mass Locality Adjustment

• Preview Pay Table Identifier Change

Mass Transfer In  (FD)
1. Choose Mass Actions ->Mass Transfer In

2. Choose Preview Mass Transfer In

Mass Transfer Out  (FD)
1. Choose Mass Actions ->Mass Transfer Out 

2. Choose Preview Mass Transfer Out

Mass UK Applicant Ass Update
1. Choose People -> Mass Updates for Person -> Mass Update of Applicant 

Assignments in the Navigator.

Mass UK Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the 

Navigator.

Mass UK Employee Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Employee 

Assignments in the Navigator.
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Mass Update of Applicants
1. Choose Recruitment -> Mass Update of Applicants in the Navigator.

Maternity  (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Maternity button.

Maternity Evidence  (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a maternity absence.

5. Choose the Evidence button.

Maternity Pay (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a maternity absence.

5. Choose the SSP/SMP button.

MD/DDS Nurse Pay  (FD)
1. Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay
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Medical Assessments 
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Medical Assessments.

Or:

1. Choose Fastpath -> Medical Assessments in the Navigator.

2. In the resulting Find window, query the person.

Messages
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Choose the Messages button.

Message Configuration  (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Message Configuration in the 

Navigator.

Mileage Element Template  (UK)
1. Choose Total Compensation -> Basic -> Mileage Element Template in the Navigator.

Miscellaneous Plan
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous 

Plan in the Navigator.

MIX Batch Header
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
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Monitor Batch Processes  (Advanced Benefits)
1. Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium
1. Choose People -> Total Comp Contribution -> Monthly Participant Premium in the 

Navigator.

Monthly Plan or Option Premium
1. Choose -> People -> Total Comp Contribution -> Monthly Premium in the 

Navigator.

Multiple Worksite Reporting  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select NACHA Rules

Name Change  (FD)
1. Choose Request for Personnel Action -> Change Actions -> Name Change i

Nature of Action Legal Authorities  (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> NOA Legal 

Authorities.
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Net Calculation Rules
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.

3. Choose the Net Calculation Rules button.

New Hire Reporting  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a GRE.

3. Choose the Others button.

4. Select New Hire Reporting

New Zealand Information  (NZ)
1. Choose People -> Enter and Maintain.

2. Enter or query an employee. 

3. Choose the Assignment button. 

4. Choose the New Zealand Information tab. 

NOA Codes and Remarks(FD)
1. Choose Federal Maintenance Forms -> NOA Codes and Remarks

Non-Flex Program 
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

Non Pay / Non Duty Status  (FD)
1. Choose Request for Personnel Action -> Non Pay / Non Duty Status
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Notifications  (FD)
1. Choose Request for Personnel Action -> Workflow Inbox 

Notifications Summary  (FD)
Do one of the following: 

1. Choose Workflow Inbox 

Options
1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
1. Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
1. Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organization Hierarchy Diagrammer
1. Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organization Hierarchies (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Organization Hierarchies.

Organization Manager Relationship
1. Choose Work Structures -> Organization -> Organization Manager in the Navigator.
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Organizational Payment Method
1. Choose Payroll -> Payment Methods in the Navigator.

Organizations (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Organizations.

Other Pay  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Other Pay 

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

2. Query a person.

3. Choose the Others button and select Other Rates.

Outcomes Achieved
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Competence Profile.

4. Select a unit standard competence and choose the Outcomes Achieved button.

Or:

1. Choose Fastpath -> Competencies in the Navigator.

2. Query a person.

3. Select a unit standard competence and choose the Outcomes Achieved button.
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Outcomes and Assessment Criteria
1. Choose Career Management -> Competencies in the Navigator.

2. Enter or query a unit standard competence.

3. Choose the Outcomes button.

P45  (Payroll) (UK)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Tax Information.

Or:

1. Choose FastPath -> UK P45 Form in the Navigator.

2. In the resulting Find window, query the person.

Parent Organization
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Parent Organization.

Part Time Rebate  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Part Time Rebate.
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Participant
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> 

Participant in the Navigator.

Participation Eligibility Profiles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> 

Participation Eligibility Profiles

Or:

1. Choose Work Structures -> Collective Agreements -> Define Eligibility Profiles in 
the Navigator.

Participation Overrides  (Advanced Benefits)
1. Choose People -> Total Comp Participation -> Participation Overrides in the 

Navigator.

Pattern  (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

Pattern Time Units  (UK)
1. Choose SSP/SMP -> Pattern Time Units in the Navigator.

Pay Adjustment  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Pay Adjustment.

Pay Advice Report  (Payroll) (UK)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Pay Plans  (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Pay Plans.

Pay Scale
1. Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payment Schedule
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the 

Navigator.

2. Query or enter a flex credit definition and choose the Processing tabbed region.

3. Choose the Payment Schedule button.

Payments
1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution

2. Choose the View Payments window.

Payroll
1. Choose Payroll -> Description in the Navigator.

Payroll Balances  (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator
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2. Enter or query a Business Group

3. Choose the Others button and select Payroll Balances

Payroll Elements  (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator

2. Enter or query a Business Group

3. Choose the Others button and select Payroll Elements

Payroll Processes  (Payroll)
1. Choose View -> Payroll Process Results in the Navigator.

Payroll Profile
1. Choose view -> Payroll Profile in the Navigator.

Pension Provider (for a Company)  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Pension Provider.

Pension Provider (for an Establishment)(France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Pension Providers.

Pension Provider Information  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Pension Provider.
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3. Choose the Others button and select Pension Provider Information.

Pension Schemes (Hungary)
1. Choose Total Compensation -> Basic in the Navigator.

2. Choose Pension Schemes.

People
1. Choose People -> Enter and Maintain in the Navigator.

People Folder
1. Choose View -> Lists -> People Folder in the Navigator.

People Management Configurator  (formerly Forms Configurator)
1. Choose Security -> People Management Configurator in the Navigator.

Performance
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.

3. Choose the Salary button.

4. Choose the Performance button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.

3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.
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2. Enter or query a payroll.

3. Choose the Period Dates button.

Period-to-Date Limits
Do one of the following: 

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> 
Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the 
Navigator.

2. Query a compensation object. 

3. Choose the Activity Rate button.

4. Choose the Period to Date Limit button.

Period Types
1. Choose Other Definitions -> Time Periods in the Navigator.

Person Benefits Assignment
1. Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benefits Balances 
1. Choose People -> Total Comp Participation -> Person Benefits Balances in the 

Navigator.

Person Changes 
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life 

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.
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4. Choose the Define Person Change button.

Person Changes Cause Life Events 
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life 

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.

Person Communications  (Advanced Benefits)
1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person 

Communications in the Navigator.

Person Enrollment Action Items  (Advanced Benefits)
Do one of the following: 

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person 
Enrollment Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in 
the Navigator.

2. Query a person.

3. Choose the Action Items button.

Person Enrollment Certificates  (Advanced Benefits) (CA)
1. Choose People -> Enrollment Process -> Person Enrollment Certificates in the 

Navigator.

Person Enrollment Certifications  (Advanced Benefits)
Do one of the following: 

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person 
Enrollment Certifications in the Navigator.
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Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in 
the Navigator.

2. Query a person.

3. Choose the Certifications button.

Person Life Events

Person Life Events
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Life 

Events

Or (Advanced Benefits):

Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Life 
Events

Person Primary Care Provider
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary 

Care Provider in the Navigator.

Person Summary  (FD)
1. Choose Person Summary

Person Types
1. Choose Other Definitions -> Person Types in the Navigator.

Person Type Usage
1. Choose Fastpath -> Person Type Usage in the Navigator.

Personal Payment Method
Do one of the following: 
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1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:

1. Choose Fastpath -> Pay Method in the Navigator.

2. In the resulting Find window, query the person.

Phone Numbers
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Choose Phones.

Or:

1. Choose Fastpath -> Phones in the Navigator.

2. In the resulting Find window, query the person.

Picture
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator

2. Enter or query a person.

3. Choose the Picture button.

Or:

1. Choose Fastpath -> Picture in the Navigator.

2. In the resulting Find window, query the person.
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Plan and Plan Type
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

Plan Design Copy
1. Choose Total Compensation -> Programs and Plans -> Plan Design Copy in the 

Navigator.

Plan Design Wizard
1. Choose Total Compensation - > Programs and Plans -> Plan Design Wizard

Plan Enrollment Requirements
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment 

Requirements in the Navigator.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plans tab.

5. Choose the Participation Eligibility button.

Plan Reimbursement
1. Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan 

Reimbursement in the Navigator.
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Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Type tab.

5. Choose the Participation Eligibility button.

Plan Types
1. Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

Plans
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

Position
1. Choose Work Structures -> Position -> Description in the Navigator.

Position  (FD)
1. Choose Work Structures -> Position -> Description

Position Abolish  (FD)
1. Choose Request for Personnel Action -> Federal Position -> Abolish 

Position Change  (FD)
1. Choose Request for Personnel Action -> Federal Position Change
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Position Copy
1. Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Copy  (FD)
1. Choose Work Structures -> Position -> Description

Position Description  (FD)
1. Choose Federal Position Description in the Navigator.

Position Description Routing History  (FD)
1. Choose Position Description -> Reference button

Position Establish  (FD)
1. Choose Request for Personnel Action -> Federal Position -> Establish 

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Evaluation button.

Position Hierarchy
1. Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy
1. Choose Work Structures -> Position -> Diagrammer in the Navigator.
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Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Query a position.

3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Requirements button.

Position Review  (FD)
1. Choose Request for Personnel Action -> Federal Position -> Review 

Position Transaction
1. Choose Work Structures -> Position -> Position Transaction in the Navigator.

Possible Certifications
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.

3. Choose the Electable Choices button

4. Choose the Possible Certifications button 
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Postal/Zip
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> 

Postal/Zip in the Navigator.

Previous Employment
1. Choose People -> Enter and Maintain in the navigator

2. Query a person.

3. Choose the Others button.

4. Select Previous Employment.

Previous Services Validation pages  (France)
1. Choose People ->Services Validation in the Navigator

Primary Care Providers
Do one of the following: 

1. Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

2. Query a person.

3. Choose the Care Providers button.

Prior Employment SSP (SSP1L)  (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the SSP1L button.
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Process Log
1. Choose Processes and Reports -> Process Log in the Navigator.

Program/Plan Years
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Program/Plan Years in the Navigator.

Programs
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements
1. Choose Total Compensation -> General Definitions -> Programs and Plans -> 

Program Enrollment Requirements in the Navigator.

Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Participation Eligibility button.

Program Waive Certifications
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

6. Choose the Waive Certification button.
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Program Waive Reasons
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

Promotion  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Promotion

Provincial Employment Standard  (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the field with the entry Business Group.

6. Choose the Others button.

7. Select Provincial Employment Standard and click OK.

8. Double-click in the FlexField to display the window.

Provincial Reporting Info.  (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select GRE/Legal Entity from the List of Values.
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5. Position the cursor in the field with the entry GRE/Legal Entity.

6. Choose the Others button.

7. Select Provincial Reporting Info and click OK.

8. Double-click in the FlexField to display the window.

Provincial Tax Information <Employee> (CA)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Provincial Tax Information region.

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Provincial Tax Information region.

Qualification Competencies
1. Choose Career Management -> Qualification Types in the Navigator.

2. Enter or select a Qualifications Framework qualification.

3. Choose the Competencies button.

Qualification Types
1. Choose Career Management -> Qualification Types in the Navigator.
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Qualifications
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Qualifications.

Or:

1. Choose Fastpath -> Qualifications in the Navigator.

Quality Increase  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Quality Increase

QuickPaint Inquiry
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

2. Query a report that has been run.

3. Choose the View Report button.

QuickPay  (Payroll)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select QuickPay.

Or:

1. Choose Fastpath -> QuickPay in the Navigator.

2. In the resulting Find window, query the person.
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Rating Scales
1. Choose Career Management -> Rating Scales in the Navigator.

Realignment  (FD)
1. Choose Request for Personnel Action -> Realignment

Reassignment  (FD)
1. Choose Request for Personnel Action -> Reassignment 

Record Continuing Benefits Payment
1. Choose People -> Total Comp Contribution -> Record Continuing Benefits 

Payments in the Navigator.

Record Layout Advanced Conditions  (US, UK)
1. Choose Benefits Extract -> Layout Definition in the Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the 

Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Include Conditions button.

Recruit / Fill  (FD)
1. Choose Request for Personnel Action -> Recruit / Fill
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Recruiting For
1. Choose Recruitment -> Recruitment Activity in the Navigator.

2. Enter or query a recruitment activity.

3. Choose the Recruiting For button.

Recruitment Activity
1. Choose Recruitment -> Recruitment Activity in the Navigator.

Reduction in Force Retention Register  (FD)
1. Choose Reduction in Force (RIF).

Registered Employer Information  (NZ)
1. Choose Work Structures -> Organization -> Hierarchy.

2. Enter or query an organization. 

3. Select GRE/Legal Entity in the Organization Classification region. 

4. Choose Others -> Registered Employer. 

Regulations
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Regulations in the Navigator.

Regulatory Bodies and Regulations
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 

Reporting Groups in the Navigator.

2. Query or enter a reporting group.

3. Choose the Plan Regulatory Bodies and Regulations button.
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Reimbursements Requests  (Advanced Benefits)
1. Choose People -> Total Comp Distribution -> Reimbursements Requests in the 

Navigator.

Related Person Changes 
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life 

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events  (Advanced Benefits)
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life 

Event Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

Remark Codes and Descriptions  (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark 

Codes and Descriptions.

Reporting Categories  (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Categories.

Reporting Groups
1. Choose Total Compensation -> General Definitions -> Additional Setup -> 
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Reporting Groups in the Navigator.

Reporting Statuses  (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Statuses.

Representative Body
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Representative Body  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Request for Personnel Action  (FD)
1. Choose Request for Personnel Action

Request Letter
1. Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set
1. Choose Security -> Report Sets in the Navigator.
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Requisition and Vacancy
1. Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods  (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form /

Restricted Data.

RetroPay Set  (Payroll)
1. Choose Payroll -> RetroPay Set in the Navigator.

RetroPay Status (Payroll)
1. Choose View -> RetroPay Status in the Navigator.

Return to Duty  (FD)
1. Choose Request for Personnel Action -> Return to Duty

Reverse Payroll Run  (Payroll)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reverse Run.

Or:

1. Choose Fastpath -> Reverse Payroll Run in the Navigator.

2. In the resulting Find window, query the person.
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RIF Exception  (FD)
1. Choose Request for Personnel Action -> RIF Exception.

Robien Rebate  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Robien Rebate.

Roles
1. Choose Transaction Maintenance Forms -> Roles in the Navigator.

Routing
1. Choose Work Structures -> Position -> Position Transaction in the Navigator.

2. Choose Save from the File menu.

Or:

1. Choose Work Structures -> Budget -> Budget Worksheet in the Navigator.

2. Choose Save from the File menu.

3. Choose Save from the File menu.

Routing Group and Groupbox Details  (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing 

Groups and Groupboxes.

Routing Group and Routing List Details  (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing 

Lists.
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Routing History  (FD)
1. Choose Worklist

2. Select a Notification and open it

3. Click Routing History

Routing Lists
1. Choose Transaction Maintenance Forms ->Routing Lists in the Navigator.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.

2. Enter or query a table.

3. Choose the Rows button.

Run QuickPaint Report
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Salary button.

Or:

1. Choose Fastpath -> Salary in the Navigator.

2. In the resulting Find window, query the person.
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Salary Basis
1. Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History
Do one of the following: 

1. Choose View -> Histories -> Salary in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Salary History button.

Or:

1. Choose Fastpath -> Salary History in the Navigator.

2. In the resulting Find window, query the person.

Salary Management Folder
1. Choose People -> Salary Management in the Navigator.

Salary Tax Info  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

Savings Plan 
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in 

the Navigator.

Savings Plan  (UK)
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan in 

the Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Include Conditions button.
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Scale Rate
1. Choose Work Structures -> Grade -> Point Values in the Navigator.

Schedules  (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

4. Choose the Schedules button.

Schools and Colleges
1. Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Schools/Colleges.

Secondary Statuses
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant or employee.

3. Do one of the following:

For an applicant:

• Choose the Others button and select Application.

• Choose the Secondary Status button.

For an employee:
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• Choose the Assignment button.

• Choose the Others button and select Secondary Status.

Or:

1. Choose Fastpath -> Secondary Status in the Navigator.

2. In the resulting Find window, query the person.

Security Groups  (UK)
1. Choose Security -> Security Groups in the Navigator.

Security Profile
1. Choose Security -> Profile in the Navigator.

Seniority pages  (France)
1. Choose Other Definitions -> Seniority in the Navigator

Separation  (FD)
1. Choose Request for Personnel Action -> Separation

Service Areas
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors -> 

Service Areas in the Navigator.

Set of Books
1. Choose Customer and Supplier Maintenance -> Set of Books in the Navigator.

Sickness Control Rules  (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group
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3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence  (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a sickness absence.

5. Choose the Evidence button.

Sickness Pay (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a sickness absence.

5. Choose the SSP/SMP button.

Social Insurance Information  (Germany)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Insurance Information button.

Social Security Information (Spain)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Security Information button.

Or:
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1. Choose Fastpath -> Social Security Information in the Navigator.

2. In the resulting Find window, query the person.

Social Security Rebate  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Social Security Rebate.

Sort
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the 

Navigator.

2. Choose the File Layout tab and select a Record Name.

3. Choose the Sort button.

Special Information
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Special Info button.

Or:

1. Choose Fastpath -> Special Information in the Navigator.

2. In the resulting Find window, query the person.

Special Information Types 
1. Choose Other Definitions -> Special Information Types in the Navigator.
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Special Rates
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program in 

the Navigator.

2. Query a person.

3. Choose the Special Rates button.

SQWL Employer Rules (1)  (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2)  (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules  (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Generic Transmitter Rules

SQWL State-Specific Transmitter Rules  (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL State Transmitter Rules
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Standard Distributions/Contributions  (US)
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> 

Standard Distributions/Contributions in the Navigator.

Standard Holiday Absences <Employee> (CA)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Select Standard Holiday Absences.

Or:

1. Choose People -> Fastpath -> Statutory Holidays in the Navigator.

2. In the resulting Find window, query an employee.

Standard Rates
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> 

Standard Rates in the Navigator.

Standard Holiday Absences (FR)
1. Choose FastPath -> Standard Holiday Absences

State Tax Rules  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select State Tax Rules.
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State Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> 
window.

Statement of Earnings  (Payroll) (US)
Do one of the following: 

1. Choose View -> Assignment Process Results

2. Choose the SOE Report button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

Or:

1. Choose Fastpath -> US Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Statement of Earnings  (AU)
1. Choose People -> Enter and Maintain. 

2. Query a person. 

3. Choose Assignment -> Others -> Statement of Earnings. 

Or:

1. Choose People -> Enter and Maintain. 
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2. Query a person. 

3. Choose Assignment -> Others -> QuickPay. 

4. Choose View Results -> Statement of Earnings. 

Or:

1. Choose FastPath -> Statement of Earnings. 

2. Enter employee details. 

Statement of Earnings (New Zealand)  (NZ)
1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> Statement of Earnings. 

Or:

1. Choose People -> Enter and Maintain.

2. Query a person. 

3. Choose Assignment -> Others -> QuickPay. 

4. Choose View Results -> Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings.

2. Enter employee details. 

Statutory Holiday Absences
1. Choose FastPath -> Statutory Holiday Absences in the Navigator

Statutory Situations
1. Choose Work Structures -> Statutory Situations in the Navigator.
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Step Adjustment  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Step Adjustment

Step Increase with Pay  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Step Increase with Pay

Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.

2. Select Single Request or a Request Set.

Superannuation Fund Information  (AU)
1. Choose Work Structures -> Organization -> Description.

2. Enter or query an organization.

3. Select Payee Organization and choose the Others button.

4. Click in the blank field.

Supplementary Roles
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select Supplementary Roles.

Supplier
1. Choose Customer and Supplier Maintenance -> Supplier in the Navigator.

System Options
1. Choose Customer and Supplier Maintenance -> System Options in the Navigator.
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Table Event Updates  (UK)
1. Choose Other Definitions -> Table Event Updates in the Navigator.

Table Structure
1. Choose Other Definitions -> Table Structure in the Navigator.

Table Values
1. Choose Other Definitions -> Table Values in the Navigator.

Taxability Rules
1. Choose Total Compensation -> Basic -> Tax Withholding Rules in the Navigator.

Taxation Information (New Zealand)  (NZ)
1. Choose People -> Enter and Maintain. 

2. Enter or query an employee. 

3. Choose the Assignment button. 

4. Choose the Entries button. 

5. Select PAYE Information in the Element Name column. 

6. Click on the Entry Values button. 

Tax Information  (Germany)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.
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Tax Information  (Ireland)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Spain)
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Or:

1. Choose Fastpath -> Tax Information in the Navigator.

2. In the resulting Find window, query the person.

Terminate
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Terminate Applicant
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.
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2. In the resulting Find window, query the person.

Termination of Grade Retention  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Termination of Grade 

Retention

Termination of Interim WGI  (FD)
1. Choose Request for Personnel Action -> Salary Change -> Termination of Interim 

WGI

Termination Payments  (AU)
1. Choose FastPath -> Termination Payments. 

Training Provider Inf (South Africa))
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Training Provider.

4. Choose the Others button and enter training provider information.

Transaction Categories
1. Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

Transaction Category Wizard
1. Choose Maintenance Forms -> Transaction Category Wizard.

Transaction Status
1. Choose Security -> Transaction Status in the Navigator
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Transaction Templates
1. Choose Transaction Maintenance Forms ->Transaction Templates in the Navigator.

Transport Tax Info  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Transport Tax Info.

Unions Processing 
1. Choose Total Compensation -> Basic -> Union Element Creation Template.

Update Payroll Run  (Payroll)
1. Choose Payroll -> Update Payroll Run in the Navigator.

URSSAF Center Information  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a URSSAF Center.

3. Choose the Others button and select URSSAF Center Information.

URSSAF Information  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select URSSAF.

User Defined Eligibility Criteria
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> 

Participation Eligibility Profiles, or 
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2. Choose Work Structures -> Collective Agreements -> Define Eligibility Profiles in 
the Navigator.

3. Click User Defined Eligibility Criteria.

User Types and Statuses
1. Choose Other Definitions ->User Types and Statuses

Valid Grades  (for jobs)
1. Choose Work Structures in the Navigator.

2. Choose either Job -> Description or Position -> Description.

3. Enter or query a job or position.

4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.

3. Choose the Valid Payment Methods button.

Variable Rate Profiles
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions -> 

Variable Rate Profiles in the Navigator.

VETS-100 Filing  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select VETS-100 Filing.
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Vehicle Data Entry  (UK)
1. Choose Total Compensation -> Basic -> Vehicle Data Entry in the Navigator.

Vehicle Repository
1. Choose Total Compensation -> Basic -> Vehicle Repository in the Navigator.

View Absence History
1. Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances  (US, CA)
Do one of the following: 

1. Choose View -> Employee Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath -> Employee Balances in the Navigator.

2. In the resulting Find window, query the person.

View Element Entry History for Employee
1. Choose View -> Histories -> Entries in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benefits  (US)
1. Choose View -> Employee Benefits in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the View Benefits button.
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View Employee Grade Comparatio
1. Choose View -> Grade Comparatio in the Navigator.

View Enrollment Results
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> 

View Enrollment Results in the Navigator.

View Participation Information  (Advanced Benefits)
1. Choose People -> Total Comp Participation -> View Participation Information in the

Navigator.

View Program Structure
1. Choose Total Compensation -> Programs and Plans -> View Program Structure in 

the Navigator.

View Run Messages  (Payroll)
1. Choose View -> System Messages in the Navigator.

View Tax Balances  (US, CA)
Do one of the following: 

1. Choose View -> Tax Information -> Tax Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath -> Tax Balances in the Navigator.

2. In the resulting Find window, query the person.

View Vacancies
1. Choose View -> Vacancies in the Navigator.
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Visa Data Template
1. Choose People -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select W2 Reporting Rules.

W941  (Payroll) (US)
1. Choose View -> Tax Information-> Form 941 Information in the Navigator

Wage Attachment Earnings Rules  (US)
1. Choose Total Compensation -> Wage Attachment -> Earnings Rules in the 

Navigator.

Wage Attachment Exemption Rules  (US)
1. Choose Total Compensation -> Wage Attachment -> Exemption Rules in the 

Navigator.

Wage Attachment Fee Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Fee Rules in the Navigator.

Wage Attachment Limit Rules  (US)
1. Choose Total Compensation -> Wage Attachment -> Limit Rules in the Navigator.

Waive Participation  (Advanced Benefits)
1. Choose People -> Total Comp Participation -> Waive Participation in the Navigator.
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Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Waiving button.

WC Codes and Rates  (US)
1. Choose Work Structures -> Job -> Workers Compensation Rates in the Navigator

Welfare Tax Info  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Welfare Tax Info.

What-if Eligibility  (Advanced Benefits)
1. Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Accident Info  (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Work Accident Info.

Work Choices (Job and Position)
1. Choose Work Structures -> Job or Position -> Description in the Navigator.

2. Enter or query a job or position.

3. Choose the Work Choices button.
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Work Choices (Person)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Work Choices.

Work Day Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Work Day Information.

Work Incident 
Do one of the following: 

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Work Incidents.

Or:

1. Choose Fastpath -> Work Incidents in the Navigator.

2. In the resulting Find window, query the person.

Work Schedule  (US, CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Work Schedule.

Work Site Filing  (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Work Site Filing.

Worker's Compensation  (US)
1. Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

Worksheet
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.

2. Define the properties of the worksheet.

3. Choose the Create Worksheet button.

Worksheet Characteristics
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.

ZA ACB Installation Information  (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and selectZA ACB Installation Information.

ZA NQF SETA Information  (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select HR Organization.

4. Choose the Others button and selectZA NQF SETA Information.
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ZA Payslip Balances  (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and selectZA Payslip Balances.

ZA Payslip Elements  (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and selectZA Payslip Elements.

ZA Tax File Creator Information  (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and selectZA Tax File Creator Info.

ZA Tax Information  (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select GRE/Legal Entity.

4. Choose the Others button and select ZA Tax Information.
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ZA UIF File Creator Information  (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and selectZA UIF File Creator Information.
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B
Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are 
supplied. The responsibility that you use determines which reports you can use and 
how you access them.

The reports are divided into functional areas, as follows:

• Organization Structures, page B-2

• Jobs and Positions, page B-2

• People Budgets and Costing, page B-5

• Employment Agreements and Legal Compliance, page B-8

• Recruiting and Hiring, page B-13

• People Management, page B-26

• Talent Management, page B-51

• Learning Management, page B-53

• General Compensation Structures, page B-60

• Salary, Grades, and Pay Administration, page B-60

• Compensation and Awards Management, page B-68

• Leave and Absence Management, page B-70

• Health and Welfare Management, page B-74

• Other Payroll Earnings and Deductions, page B-75

• Payrolls, page B-75
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• Payroll Payment and Distributions, page B-76

• Payroll Statutory Deductions and Reporting, page B-79

• Payroll Processing and Analysis, page B-88

• Payroll Event Rules, page B-101

• Deploy Self Service Capability, page B-101

• Workforce Intelligence, page B-101

This is followed by the list of processes, page B-101.

Reports

Organization Structures

Location Occupancy Report  (FD)
Lists all employees that currently or have at one time occupied a Location from the date
you specify to the date the report is run

Organization Hierarchy Report
The organizations and optionally their managers below a selected position in a 
particular hierarchy.

Organization Workforce Report (HRMSi)
This report investigates the performance of your organizations as measured by the 
increase and decrease in workforce over a selected time period. Click on the 
organization name in the table to investigate the workforce changes for a particular 
organization, using the Workforce Summary Analysis report. 

Jobs and Positions

Employee Job and Position Detail - Employee Work Choices by Job
This worksheet enables you to analyze deployment factors for jobs, people in specific 
jobs, and job applicants.

Employee Job and Position Detail - Employee Work Choices by Position
This worksheet enables you to analyze deployment factors for positions, people in 
specific positions, and position applicants.
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Employee Job and Position Detail - Employee by Job and Position
This worksheet enables you to analyze assignment details for employees within an 
organization by job and position.

Job and Position Special Information Detail - Job and Position Special Information
This worksheet enables you to analyze special information types associated with jobs 
and positions.

Job and Position Skills Matching Report
Lists of employees, applicants or both that meet some or all skill requirements of a job 
or position.

Mass Realignment Deselection  (Federal)
Lists employees deselected for realignment

Mass Realignment PA Listing for All  (Federal)
Notification of Personnel Action in list form for employees selected for a realignment.

Mass Realignment PA Listing for Employee  (Federal)
Notification of Personnel Action in list form for an individual employee selected for a 
realignment.

Mass Realignment Preview  (Federal)
Lists employees selected for a realignment

Mass Transfer In Deselection  (Federal)
Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All  (Federal)
Notification of Personnel Action in list form for employees selected for a Transfer In 
action

Mass Transfer In PA List for Employee  (Federal)
Notification of Personnel Action in list form for an individual employee selected for a 
Transfer In action

Mass Transfer In Preview  (Federal)
Lists employees selected for a Transfer In action
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Mass Transfer Out Deselection  (Federal)
Lists employees deselected for a Transfer Out action

Mass Transfer Out PA Listing for All  (Federal)
Notification of Personnel Action in list form for employees selected for a Transfer Out 
action

Mass Transfer Out PA List for Employee  (Federal)
Notification of Personnel Action in list form for an individual employee selected for a 
Transfer Out action

Mass Transfer Out Preview  (Federal)
Lists employees selected for a Transfer Out action

NFC JCL Outbound Interface (Federal)
Job Control Language file identifies the origin and destination of the NFC FESI 
transmission files, such as the routing information and the user ID required for the 
authentication of the information.

NFC Position Outbound Interface (Federal)
Generates extract files that conform to NFC's interface requirements. Each file consists 
of a header, Job Control Language file, and detail records (snapshots of the position 
records for the date range specified).

Organization Separation Report (HRMSi)
This report investigates the performance of your best and worst organizations based on 
the workforce separation. This can be an absolute figure or a percentage of the 
workforce for the organization. If you click on the organization name in the table you 
can investigate the workforce changes for an organization. 

Position Description  (Federal)
Lists the details of an approved position classification

Position Hierarchy Report
The positions and optionally their holders below a selected position in a particular 
hierarchy.

Pre Hire Report  (Payroll) (France)
This report has to be delivered to an establishment's local URSSAF center when a 
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person is about to become a new employee in that establishment.

Reduction in Force Retention Register  (Federal)
Lists eligible employees based on Tenure Group, Tenure Subgroup, Service 
Computation Date (SCD RIF), Performance Score, and Adjusted SCD.

Re-integration Actions Report  (Netherlands)
Lists all re-integration actions for employees.

Synchronize NFC Outbound Interface Errors  (Federal)
Identifies the error statuses in the position and personnel action outbound interface 
extract records and automatically retransmits these records with the next scheduled 
transmission

People Budgets and Costing

Budget Period Position Detail Report
Lists the status of all Positions that are part of a specific Budget.

Costing Detail Report
The Costing Detail report provides pertinent costing allocation details at the element 
and employee level.

Employee Budget (Non Positional Control) Status - by Grade (HRMSi)
This report investigates the difference between budgeted and actual workforce for 
different grades in your enterprise.

Employee Budget (Non Positional Control) Status - by Job (HRMSi)
This report investigates the difference between budgeted and actual workforce for 
different jobs for your enterprise.

Employee Budget (Non Positional Control) Status - by Organization (HRMSi)
This report investigates the difference between budgeted and actual workforce for your 
enterprise.

Employee Budget (Non Positional Control) Status - by Position (HRMSi)
This report investigates the difference between budgeted and actual workforce for 
different positions for your enterprise.
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Employee Budget Trend - by Grade (HRMSi)
This report investigates the difference between budgeted and actual workforce for 
different grades in your enterprise.

Employee Budget Trend - by Job (HRMSi)
This report investigates the difference between budgeted and actual workforce for 
different jobs for your enterprise.

Employee Budget Trend - by Organization (HRMSi)
This report investigates the difference between budgeted and actual workforce for your 
enterprise.

Employee Budget Trend - by Position (HRMSi)
This report investigates the difference between budgeted and actual workforce for 
different positions for your enterprise.

Entity Element Summary
Use this report if you administer position control budgets. The report lists the budget 
status for a pay element and entity for a specified time interval.

Employee Headcount Budget Trend Report (HRMSi, DBI)
This report shows changes in actual and budgeted employee headcount over time for 
the selected manager. 

Organization Budget (Non-Position Control) Report (HRMSi)
This report investigates the performance of your best and worst organizations. 
Performance can be measured by a variety of indicators, but for this report, 
performance is judged by the variance between the budgeted and actual workforce in 
each organization. Top organizations are those with the largest variance. Bottom 
organizations are those with the least variance. 

Note: Non-Position Control reports are based on the budget scheme in 
use prior to 11i.PER.G mini-pack.

Organization Budget (Position Control) Report (HRMSi)
This report investigates the performance of your best and worst organizations. 
Performance can be measured by a variety of indicators, but for this report, 
performance is judged by the variance between the budgeted and actual workforce in 
each organization. Top organizations are those with the largest variance. Bottom 
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organizations are those with the least variance. 

Note: Position Control reports are based on the budget scheme in use 
since the 11i.PER.G mini-pack.

Organizational Position Summary Report 
Lists the budget status for all positions within a Position Control Organization.

Position Element Detail Report
Lists the budget status for all budgeted elements for a specific Position and 
Organization.

Position Element Summary Report
Lists the budget status for an element for all positions in the Business Group.

Position Summary Report
Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Entities 
Run this report if you administer position control budgets. The report lists the positions 
that are under budgeted for the selected organization and all subordinate organizations 
in the organization hierarchy.

Report Under Budgeted Positions (Salary)
HRMS still supports this report, run in previous versions for administering position 
control budgets. The report lists the positions that are under budgeted for the 
organization you select, and all subordinate organizations in the organization hierarchy.
Oracle recommends you use Report Under Budgeted Entities, which adds the ability to 
report on organizations, jobs, and grades, as well as positions.

Staffing Budget Details Report
Compares actual staffing level with budgeted levels over a specified period.

Workforce Budget (Non-Position Control) Report (HRMSi)
This report compares the amount of workforce you have budgeted for against the 
amount of workforce that actually exists. The report enables you to review all the 
organizations within a budget. You can select the time period you want to analyze. 
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Workforce Budget (Position Control) Report (HRMSi)
This report compares the amount of workforce you have budgeted for against the 
amount of workforce that actually exists. The report enables you to review all the 
organizations within a budget. You can select the time period you want to analyze. 

Employment Agreements and Legal Compliance

AA/EEO Breakdown Report  (Federal)
Government required ethnicity and gender breakdown report by Occupational 
Category or Pay Plan

AAP Reports  (US)
Provides Job group analysis and workflow analysis reports.

ADA Reports  (US)
Shows how your enterprise is responding to the requests of employees with disabilities.

Attestation ASSEDIC Report  (Payroll) (France)
A mandatory report given to an employee on leaving the company. It details specific 
information about their employment.

Bilan Social Report  (Payroll) (France)
A statutory report that lists a large number of HR and Payroll related indicators in 
order to provide a summary of many aspects affecting a company or establishment's 
human resources in a year.

Compliance (Person, United States Specific) Detail - Detailed Special Information  (US)
This Discoverer worksheet enables you to view special employee information for 
employees within your organization.

Compliance (Person, United States Specific) Detail - Disabilities  (US)
This Discoverer worksheet enables you to view special information concerning 
employees with disabilities within your organization.

Compliance (Person, United States Specific) Detail - Disability Accommodations  (US)
This Discoverer worksheet enables you to view details about accommodations made for
employees with disabilities across your organization.
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Compliance (Person, United States Specific) Detail - OSHA Incidents  (US)
This Discoverer worksheet enables you to view details associated with recorded OSHA 
incidents within your organization.

CPDF Dynamics Report  (Federal)
Record of the personnel data changes that occurred for the employee during a reporting
period

CPDF Dynamics Report Transmittal Form  (Federal)
Transmittal form that accompanies the CPDF Dynamics Report

CPDF OCT Report Transmittal Form  (Federal)
Transmittal form that accompanies the Organization Component Tracking Report

CPDF Organization Component Tracking Report  (Federal)
Record of the organizational codes, titles, and hierarchical relationships for 
organizations within an agency as of the last day of the quarterly reporting period

CPDF Status Report  (Federal)
Record of each employee's personnel data as of the ending date of a fiscal quarter

CPDF Status Report Transmittal Form  (Federal)
Transmittal form that accompanies the CPDF Status Report

DIF Statement (Droit Individuel a la Formation) (France)
The statement informs employees of their DIF training absence entitlement for the year.

EHRI Status Report (Federal)
Records each employee's personnel data for the calendar month

EHRI Dynamics Report (Federal)
Lists the employee personnel actions processed during a bi-weekly reporting period

EEO Form 462 (Federal)
Summarizes the details of each EEO complaint processed by your agency
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EEO-1 Reports  (US)
The Equal Employment Opportunity reports include the EEO Individual Establishment 
Report, the EEO Headquarters Report, the EEO Establishment Employment Listing, the 
EEO Consolidated Report, and the EEO-1 Exception Report.

EEO4 Reports  (US)
Run this report for state and local governments.

EEO5 Reports  (US)
Run this report for the school system or district.

Electronic EEO-1 Report (US)
Generates Equal Employment Opportunity (EEO) reports for your establishment 
hierarchy formatted for submission on magnetic media.

Electronic EVS Report (US)
Generates an Employee Verification Service (EVS) report formatted for submission to 
the SSA office on diskette. The report is a list of employees showing social security 
number, full name, gender, and date of birth. The SSA compares the report with its own
records and reports mismatches to the submitter.

Electronic VETS-100 Report  (US)
Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by 
Establishment Hierarchy (HRMSi)

The Establishment Hierarchy worksheet enables you to report on the number of 
employee primary assignments (male, female, total) for your reporting establishments 
by ethnic origin, location, and job name.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specific) Comparison - by 
Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on the number of 
employee primary assignments (male, female, total) for your reporting establishments 
by ethnic origin, organization and job name.
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Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Outside 
Establishment Hierarchy  (US)

The Employees Outside an Establishment Hierarchy worksheet enables you to analyze 
which employees are at a location that is not in a defined Reporting Establishment 
Hierarchy, on a given effective date.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees with Missing Equal 
Opportunity Data (US)

This Discoverer worksheet enables your organization to discover which employee 
primary assignments have missing Ethnic Origin information on a given effective date. 
For example, the report will show if an employee is missing data for employment 
category or ethnic origin.

Employee Equal Opportunity Exceptions (United States Specific) Detail - Employees Without a Location 
(US)

The Employees Without a Location Worksheet enables you to analyze which employee 
primary assignments are not assigned a location on a given effective date.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail - by 
Establishment Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given 
period. The workbook output includes the following employee primary assignment 
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire, Date 
Hired, Annual Salary, and Current Annual Salary. The list of employees is for a given 
establishment hierarchy.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specific) Detail - by 
Organization Hierarchy  (US)

This Discoverer worksheet enables you to list employee new hires within a given 
period. The workbook output includes the following employee primary assignment 
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire Date, 
Hired Annual Salary, and Current Annual Salary. The list of employees is for a given 
organization hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail - by 
Establishment Hierarchy (US)

The Establishment Hierarchy workbook enables you to report on employee separations 
for a given period. The workbook output includes the following employee primary 
assignment details: Job Name, Employee Number, Gender, Hire Date, Actual 
Separation Date, and Separation Reason. The worksheet shows a list of employees for a 
given establishment hierarchy.
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Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specific) Detail - by 
Organization  (US)

This workbook enables you to report on employee separations within a given period. 
The workbook output includes the following employee primary assignment details: Job 
Name, Employee Number, Gender, Hire Date, Actual Separation Date, and Separation 
Reason. The worksheet shows a list of employees for a given Organization Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by 
Establishment Hierarchy  (US)

This Discoverer worksheet enables your organization to list employee primary 
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, 
Hire date and Salary. The list of employees is for a given Establishment Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specific) Detail - by 
Organization Hierarchy  (US)

This Discoverer worksheet enables your organization to list employee primary 
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, 
Hire date and Salary. The list of employees is for a given Organization Hierarchy.

EO Survey Report (US)
Generates an Equal Opportunity (EO) Survey report for the specified reporting period 
and establishment hierarchy. The report shows, for full-time positions, numbers of 
applicants, hires, promotions, terminations, and employees. The report also shows 
annual monetary compensation and tenure data for full-time employees at the end of 
the reporting period.

French D2 Report (Declaration Annuelle Obligatoire D'emploi des Travailleurs Handicapes, de Mutiles 
de Guerre et Assimiles)  (Payroll) (France)

A mandatory report that all establishments with more than 20 employee's must submit 
each year. It contains details about the number of people employed by the 
establishment who are disabled.

IPEDS Reports  (Payroll) (US)
The Integrated Post-secondary Education Data System (IPEDS) reports are submittted 
to the National Center for Educational Statistics (NCES). The type of institution 
determines which reports you must run.

Mouvements de Main d'Oeuvre Report  (Payroll) (France)
A mandatory report that must be produced by each establishment every month. It lists 
the people that have joined or left the establishment during that time.
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OSHA Reports  (US)
Report on work related injuries or illness.

Saudi Disabled Employee Report (Saudi Arabia)
The Saudi Disabled Employee Report creates a list of all the disabled employees in your
organization.

SF-113A Federal Civilian Employment Report  (Federal)
Summary of federal civilian employment, payroll, and turnover

Social Security Affiliation Magnetic (DISPMAG) (HR) (Mexico)
Generates the DISPMAG02 and DISPMAG08 reports for submission to the Social 
Security agencies. This is in support of the Mexican Social Security agencies 
requirement to deliver employee status changes on a timely basis.

Social Security Affiliation Salary Modification Report (HR) (Mexico)
Generates the DISPMAG07 for submission to the Social Security agencies. This is in 
support of the Mexican Social Security agencies requirement to deliver employee status 
changes on a timely basis.

SUA Interface Extract (HR) (Mexico)
The SUA Interface Extract report generates the files for importing into SUA.

VETS-100 Reports  (US)
Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Work Incidents Report  (Germany)
The Work Incidents Report enables you to print out a formatted copy of the information
entered in the Work Incidents window. 

Recruiting and Hiring

Applicant Detail - Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your job applicants.
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Applicant Detail - by Grade (iRecruitment)
The By Grade Worksheet enables you to report on the applicants who have applied to a 
specific grade. Grade Name is a page item on this worksheet so you can group your 
results by the grades for which your applicants have applied.

Applicant Detail - by Job (iRecruitment)
The By Job Worksheet enables you to report on the applicants that have applied for a 
specific job. Job Name is a page item on this worksheet so you can group your results 
by the jobs for which your applicants have applied.

Applicant Detail - by Location (iRecruitment)
The By Location Worksheet enables you to report on the applicants who have applied 
to a specific location. Location Name is a page item on this worksheet so you can group 
your results by the locations to which applicants have applied.

Applicant Detail - by Organization (iRecruitment)
The By Organization Worksheet enables you to report on the applicants who have 
applied to a specific organization. Organization Name is a page item on this worksheet 
so you can group your results by organization.

Applicant Detail - by Position (iRecruitment)
The By Position Worksheet enables you to report on the applicants who have applied 
for a specific position. Position Name is a page item on this worksheet so you can group
your results by the positions for which your applicants have applied.

Applicant Detail - by Source Type (iRecruitment)
The By Source Type Worksheet enables you to report where applicants have indicated 
they saw the advertisement for your job. Source Type is a page item on this worksheet 
so you can group your results by the source type the applicant indicated.

Applicant Detail - by Vacancy (iRecruitment)
The By Vacancy worksheet enables you to report the applicants who have applied for a 
particular vacancy as of the date you select as your effective date. Vacancy Name is a 
page item on this worksheet so you can group your results by the vacancy for which the
applicant has applied.

Applicant Detail - Competence (iRecruitment)
The Competence Worksheet enables you to report on the competencies your applicants 
have indicated they possess. Competencies are entered by your applicants as 'skills' as 
part of their account.
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Applicant Detail - Detail (iRecruitment)
The Detail worksheet enables you to report on the details of your applicants based on 
the parameters you set for the report.

Applicant Detail - Phone (iRecruitment)
The Phone Worksheet enables you to report on the phone numbers of your job 
applicants.

Applicant Detail - Qualification (iRecruitment)
The Qualification Worksheet enables you to report on the qualifications your applicants
have.

Applicant Detail - School College Attendance (iRecruitment)
The School College Attendance Worksheet enables you to report on the schools and 
colleges your job applicants have attended.

Applicant Efficiency (Hires - Manager Hierarchy) PMV report (iRecruitment)
This PMV report measures the average amount of time it takes to fill a vacancy, and 
also the average time from filling the vacancy to the employee starting, for employees 
starting in the selected reporting period, for hires within a hiring manager hierarchy.

Applicant Efficiency (Hires - Organization Hierarchy) PMV report (iRecruitment)
This PMV report measures the average amount of time it takes to fill a vacancy, and 
also the average time from filling the vacancy to the employee starting, for employees 
starting in the selected reporting period, for hires within an organization hierarchy.

Applicant Fill to Start (Hires - Manager Hierarchy) PMV report (iRecruitment)
This PMV report measures the days between the date that the vacancy was filled and 
the date on which the successful applicant becomes an employee for employees starting
in the reporting period, for hires within a hiring manager hierarchy.

Applicant Fill to Start (Hires - Organization Hierarchy) PMV report (iRecruitment)
This PMV report measures the days between the date that the vacancy was filled and 
the date on which the successful applicant becomes an employee for employees starting
in the reporting period, for hires within an organization hierarchy.

Applicant Time to Fill (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start date of the vacancy 
and the date upon which the vacancy is filled for employees starting in the reporting 
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period for vacancies that are filled in the reporting period, within a hiring manager 
hierarchy.

Applicant Time to Fill (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start date of the vacancy 
and the date upon which the vacancy is filled for employees starting in the reporting 
period for vacancies that are filled in the reporting period, within an organization 
hierarchy.

Applicant Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees 
starting in the reporting period, within a hiring manager hierarchy.

Applicant Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees 
starting in the reporting period, within an organization hierarchy.

Applicant Time to Start Comparison - by Ethnic Origin (United States Specific) (HRMSi) (US)
This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United States.

Applicant Time to Start Comparison - by Ethnic Origin (United Kingdom Specific) (HRMSi) (UK)
This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United Kingdom.

Applicant Time to Start Comparison - by Gender (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by gender.

Applicant Time to Start Comparison - by Grade  (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by grade.

Applicant Time to Start Comparison - by Job (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by job.
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Applicant Time to Start Comparison - by Location (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by location.

Applicant Time to Start Comparison - by Organization (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by organization.

Applicant Time to Start Comparison - by Vacancy (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by vacancy.

Application Status - Age Analysis (HRMSi)
This worksheet enables you to investigate the current age of applicants for a particular 
vacancy.

Application Status - Applicant Statuses (HRMSi)
This worksheet enables you to investigate the applications that exist for a Business 
Group, requisition, and recruiter.

Application Status - Recruitment Activity Summary (HRMSi)
This worksheet enables you to investigate recruitment activities within your Business 
Group. You can analyze the current status of recruitment activities, for example, the 
number of new applicants, the number of offers made, and the number of terminated 
applicants. You can view recruitment activity information for a Business Group, 
requisition, vacancy, and recruitment type.

Application Status - Vacancy Summary (HRMSi)
This worksheet enables you to investigate vacancies within your Business Group. You 
can analyze the current status of vacancies, for example, the number of remaining 
applicants, the number of new applicants, and the number of terminated applicants. 
You can view vacancy information for a Business Group, recruitment type, and 
recruitment activity.

Application Termination Detail - Termination Details
This Worksheet investigates the reasons your enterprise has terminated applications.

Application Termination Detail - Termination Reasons by Vacancy
This Worksheet investigates the reasons why job applicants have terminated 
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applications within your enterprise.

Candidate Detail - Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your candidates.

Candidate Detail - Competency (Skill) (iRecruitment)
The Competency (Skill) Worksheet enables you to report on the competencies of your 
candidates. It also includes their level of proficiency. Competencies are entered by your 
candidates as 'skills' as part of their account

Candidate Detail - Education (iRecruitment)
The Education Worksheet enables you to report on which schools and colleges your 
candidates have attended and the qualifications they have achieved.

Candidate Detail - Employment History  (iRecruitment)
The Employment History Worksheet enables you to report on the previous and current 
employers of your candidates.

Candidate Detail - Job Search Views (iRecruitment)
The Job Search Views Worksheet enables you to report on the saved job searches your 
candidates have set up.

Candidate Detail - Personal Detail (iRecruitment)
The Personal Detail Worksheet enables you to report on the details that your candidates
have entered as part of their iRecruitment account.

Candidate Detail - Phone (iRecruitment)
The Phone Worksheet enables you to report on the phone numbers of your candidates.

Candidate Detail - Qualification (iRecruitment)
The Qualification Worksheet enables you to report on the level of qualifications that 
your candidates have.

Job Posting Content - Posting Detail (iRecruitment)
The Posting Detail worksheet enables you to report on the details of the job postings 
that have been created for your vacancies; for example, job title, job description, and job 
requirements.
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Recruitment by Authorizer Analysis - Average Days to Recruit by Organization (HRMSi, EDW)
The Average Days to Recruit by Organization worksheet measures both the average 
number of days from the vacancy start date to hire and from the application date to 
hire; average values for both measures are given for each organization and overall. This 
information is reported for each recruitment authorizer within all top-level employing 
organizations during a specific calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)
The Average Days to Recruit by Stage and Job Category worksheet measures the 
average number of days from the start of the application to each recruitment stage (end 
of application, first interview, second interview, offer, acceptance, and hire). This is 
reported for each job category and each recruitment authorizer, during a specified 
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job  (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet measures the average number
of days from the start of the application to each recruitment stage (end of application, 
first interview, second interview, offer, acceptance, and hire). This is reported for each 
job and for a specified recruitment authorizer, during a specified calendar year (the year
the applicant was hired).

Recruitment by Authorizer Analysis - Average Days to Recruit Over Time (HRMSi, EDW)
The Average Days to Recruit Over Time worksheet measures the average number of 
days from both vacancy start date to hire and application date to hire, for the past three 
calendar years and the current calendar year; average values for both measures are also 
given. This information is reported for each recruitment authorizer within a specified 
top-level employing organization.

Recruitment by Authorizer Analysis - Average Days to Recruit (HRMSi, EDW)
The Average Days to Recruit worksheet measures the average number of days from 
both the vacancy start date to hire and the application date to hire; average values for 
both measures are also shown. This information is given for each recruitment 
authorizer within a specified top-level employing organization during a specified 
calendar year in which the applicant was hired.

Recruitment by Authorizer Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified authorizer on the 
status of each vacancy. It reports the number of openings, vacancy start and end dates, 
the number of applicants at each recruitment stage, the average days from vacancy start
and application to hire, and the number of openings remaining.
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Recruitment by Recruiter Analysis - Average Days to Recruit by Organization (HRMSi, EDW)
The Average Days to Recruit by Organization worksheet measures both the average 
number of days from the vacancy start date to hire and from the application date to 
hire; average values for both measures are given for each organization and overall. This 
information is reported for each recruiter within all top-level employing organizations 
during a specific calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)
The Average Days to Recruit by Stage and Job Category worksheet measures the 
average number of days from the start of the application to each recruitment stage (end 
of application, first interview, second interview, offer, acceptance, and hire). This is 
reported for each job category and each recruiter, during a specified calendar year (the 
year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job  (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet measures the average number
of days from the start of the application to each recruitment stage (end of application, 
first interview, second interview, offer, acceptance, and hire). This is reported for each 
job and for a specified recruiter, during a specified calendar year (the year the applicant 
was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit Over Time (HRMSi, EDW)
The Average Days to Recruit Over Time worksheet measures the average number of 
days from both vacancy start date to hire and application date to hire, for the past three 
calendar years and the current calendar year; average values for both measures are also 
given. This information is reported for each recruiter within a specified top-level 
employing organization.

Recruitment by Recruiter Analysis - Average Days to Recruit (HRMSi, EDW)
The Average Days to Recruit worksheet measures the average number of days from 
both the application date to hire and the vacancy date to hire; average values for both 
measures are also shown. This information is given for each recruiter within a specified 
top-level employing organization during a specified calendar year in which the 
applicant was hired.

Recruitment by Recruiter Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified recruiter on the 
status of each vacancy within a specified period. It reports the number of openings, 
vacancy start and end dates, the number of applicants at each recruitment stage, the 
average days from vacancy start and application to hire, and the number of openings 
remaining.
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Recruitment Efficiency Comparison - Hires vs. Openings Summary (HRMSi)
This worksheet shows the rate of hires in your organization compared to job openings.

Recruitment Efficiency Comparison - Recruitment Activity Ratios (HRMSi)
This worksheet investigates the cost of your recruitment activities.

Recruitment Efficiency Comparison - Vacancy Ratios by Recruitment Activity (HRMSi)
This worksheet investigates how successful specific recruitment activities have been.

Recruitment Efficiency Comparison - Vacancy Ratios  (HRMSi)
This worksheet investigates how successful your recruitment has been.

Recruitment Success Report (HRMSi)
This report provides a trend analysis showing the changes in recruitment success over a
selected period of time. You can analyze the total number of openings recorded for 
vacancies, the total number of openings that have been filled, and the Performance 
Management Framework recruitment success targets.

Requisition Summary Report
Applicants and their interview schedules for a selection of vacancies.

Vacancy Ageing (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start of the vacancy and the 
current date, for vacancies within a hiring manager hierarchy.

Vacancy Ageing (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start of the vacancy and the 
current date, for vacancies within an organization hierarchy.

Vacancy Detail - by Grade (iRecruitment)
The By Grade worksheet enables you to report on the vacancies that exist with a specific
grade. Grade Name is a page item on this worksheet so you can group your results by 
the vacancy grade.

Vacancy Detail - by Hiring Manager (iRecruitment)
The By Hiring Manager worksheet enables you to report on the vacancies associated 
with each hiring manager. Hiring Manager Name is a page item on this worksheet so 
you can group your results by vacancy hiring manager.
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Vacancy Detail - by Job (iRecruitment)
The By Job worksheet enables you to report on the vacancies that exist for a specific job. 
Job Name is a page item on this worksheet so you can group your results by the 
vacancy job.

Vacancy Detail - by Location (iRecruitment)
The By Location worksheet enables you to report on the vacancies available at each 
location. Location Name is a page item on this worksheet so you can group your results 
by the location of the vacancy.

Vacancy Detail - by Organization (iRecruitment)
The By Organization worksheet enables you to report on the vacancies that are 
available in each of your organizations.

Vacancy Detail - by Position (iRecruitment)
The By Position worksheet enables you to report on the vacancies that exist for a 
specific position. Position Name is a page item on this worksheet so you can group your
results by vacancy position.

Vacancy Detail - by Recruiter (iRecruitment)
The By Recruiter worksheet enables you to report on the vacancies associated with each 
recruiter. Recruiter Name is a page item on this worksheet so you can group your 
results by vacancy recruiter.

Vacancy Detail - by Vacancy Status (iRecruitment)
The By Vacancy Status worksheet enables you to report on the vacancies with each 
vacancy status. Vacancy Status is a page item on this worksheet so you can group your 
results by vacancy status.

Vacancy Detail - Detail  (iRecruitment)
The Detail Worksheet enables you to report on the details of the vacancies in your 
organization hierarchy.

Vacancy Hire Success (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet enables you to see vacancy success for each year. The template 
worksheets provide a starting point for developers to create analytic reports.

Vacancy Hire Success (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet calculates the vacancy success rates for vacancies with the same 
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opening and closing dates, for each organization, location, job, grade, and position. The 
template worksheets provide a starting point for developers to create analytic reports.

Vacancy Status (System Defaults - Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of vacancies at each vacancy status as of the 
current date, within a hiring manager hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not 
be taken into account by these reports.

Vacancy Status (System Defaults - Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of vacancies at each vacancy status as of the 
current date, within an organization hierarchy. These reports only include the vacancy 
statuses supplied with the application. Any vacancy statuses you have added will not 
be taken into account by these reports.

Vacancy Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over 
a selected period of time group by bimonthlies.

Vacancy Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over 
a selected period of time group by months.

Vacancy Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over 
a selected period of time group by quarters.

Vacancy Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over 
a selected period of time group by semi-years.

Vacancy Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over 
a selected period of time group by years.

Vacancy Success (Organization Hierarchy) Status Analytics by Geography Area  (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success 
across geographical areas.



B-24    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Vacancy Success (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success 
across organizations in your enterprise.

Vacancy Time from Fill to Start (Manager Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and 
the employee starting, for vacancies that started in the reporting period, and vacancies 
within a hiring manager hierarchy.

Vacancy Time from Fill to Start (Organization Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and 
the employee starting, for vacancies that started in the reporting period, and vacancies 
within an organization hierarchy.

Vacancy Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies 
that start in the reporting period, and vacancies within a hiring manager hierarchy.

Vacancy Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies 
that start in the reporting period, and vacancies within an organization hierarchy.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, 
EDW)

The Average Days to Recruit by Stage and Job Category worksheet provides 
recruitment information for each job category in a top-level employing organization 
within a specified calendar year. It reports the average number of days from application
to termination (the date the application was ended by the employer or applicant), first 
interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet provides recruitment 
information for each job (for example, Line Manager or Sales Person) in a top-level 
employing organization within a specified calendar year. You can report on the average
number of days from application to termination (the date the application was ended by 
the employer or applicant), first interview, second interview, offer, acceptance, and hire.
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Workforce Recruitment Stage Analysis - Efficiency (Average Days) (HRMSi, EDW)
The Efficiency (Average Days) worksheet provides information concerning the 
recruitment efficiency of each top-level employing organization for a specified calendar 
year. It reports the average number of days from application to termination (the date 
the application was ended by the employer or applicant), first interview, second 
interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Recruitment by Age Band (HRMSi, EDW)
The Recruitment by Age Band worksheet provides a recruitment summary by age band 
for a selected top-level employing organization. You can report on the following 
measures: head count, full time equivalent, average number of days between 
application and hire for each assignment by organization and year, and average number
of days between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Disability Status (HRMSi, EDW)
The Recruitment by Disability Status worksheet provides a recruitment summary by 
disability status (disabled, not disabled, or undefined) for a selected top-level 
employing organization. You can report on the following measures: head count, full 
time equivalent, average number of days between application and hire for each 
assignment by organization and year, and average number of days between vacancy 
start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Gender (HRMSi, EDW)
The Recruitment by Gender worksheet provides a recruitment summary by gender for 
a selected top-level employing organization. You can report on the following measures: 
head count, full time equivalent, average number of days between application and hire 
for each assignment by organization and year, and average number of days between 
vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Location (HRMSi, EDW)
The Recruitment by Location worksheet provides a recruitment summary by location 
for a selected top-level employing organization. You can report on the following 
measures: head count, full time equivalent, average number of days between 
application and hire for each assignment by organization and year, and average number
of days between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Organization (HRMSi, EDW)
The Recruitment by Organization worksheet provides a recruitment summary for a 
specified top-level employing organization. You can report on the following measures: 
head count, full time equivalent, average number of days between application and hire 
for each assignment by organization and year, and average number of days between 
vacancy start and hire for each assignment by organization and year.
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Workforce Recruitment Stage Analysis - Vacancy Activity by Job (HRMSi, EDW)
The Vacancy Activity by Job worksheet provides information for a specified top-level 
employing organization and job on the status of each vacancy; for example, the number 
of openings, vacancy start and end dates, the number of applicants at each recruitment 
stage, the average days from vacancy start and application to hire, and the number of 
openings remaining.

Workforce Recruitment Stage Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified top-level 
employing organization on the status of each vacancy; for example, the number of 
openings, vacancy start and end dates, the number of applicants at each recruitment 
stage, the average days from vacancy start and application to hire, and the number of 
openings remaining.

People Management

Annualized Employee Turnover Report (HRMSi, DBI)
This report displays the annualized employee headcount turnover for the selected 
manager. 

Annualized Turnover for Top 4 Countries Trend (HRMSi, DBI)
The Annualized Turnover for Top 4 Countries report displays the changes over time in 
the annualized turnover for the top four countries at the selected date.

Annualized Turnover for Top 10 Countries (HRMSi, DBI)
The Annualized Turnover for Top 10 Countries report displays the total annualized 
turnover, voluntary annualized turnover, and the involuntary annualized turnover for 
the top ten countries with the highest headcount for the selected manager.

Annualized Employee Turnover by Manager Status (HRMSi, DBI)
The Annualized Turnover for Top 4 Countries report displays the changes over time in 
the annualized turnover for the top four countries at the selected date.

Annualized Employee Turnover Trend (HRMSi, DBI)
This report shows changes in the annualized employee headcount turnover over time 
for the selected manager. The report categorizes turnover into voluntary and 
involuntary separations. 

Assignment Status Report
All employees, applicants or both assigned to selected work structures.
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Company Certificate Report (Spain)
Contains the personal, employment, and social security information of an employee 
who is terminated or on leave such as maternity leave or leave due to suspended 
assignment.

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Organization Hierarchy
The Organization Hierarchy worksheet allows you to report on employee anniversaries 
(total service) and birth date (in the format DD-MON). Employees are listed by 
organization. Total and current service calculations are in respect of the system date 
(SYSDATE).

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Supervisor Hierarchy
The Supervisor Hierarchy worksheet enables you to report on employee anniversaries 
(total service) and birth date (in the format DD-MON).

Employee Detail  (HRMSi, DBI)
The Employee Detail report displays employees details such as name, current manager, 
assignment location, and length of service.

Employee by Supervisor (Multiple Hierarchies) Status - by Organization Hierarchy
The Organization Hierarchy worksheet enables you to report on the supervisor 
hierarchy and salary details for your employees, by organization.

Employee by Supervisor (Multiple Hierarchies) Status - by Supervisor Hierarchy
The Supervisor Hierarchy worksheet enables you to report on the supervisor hierarchy 
and salary details for your employees by supervisor.

Employee Composition Detail - by Assignment Details
This worksheet enables you to analyze workforce assignment details by organization, 
job, position, or grade.

Employee Composition Detail - by Salary Band
This worksheet enables you to analyze the distribution of employees within an 
organization by length of service.

Employee Composition Detail - by Time In Service Band
This worksheet enables you to analyze the distribution of employees within an 
organization by length of service.
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Employee Hired or Terminated Detail for Organization Hierarchy
This worksheet enables you to report on employees who terminated or were hired 
within two specified dates for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail - by Organization 
Hierarchy (US)

The Organization Hierarchy worksheet enables you to report on employee current 
primary addresses in a United States legislation specific address format, for a given 
organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specific) Detail - by Supervisor 
Hierarchy (US)

The Supervisor Hierarchy worksheet enables you to report on employee current 
primary addresses in a United States legislation specific address format, for a given 
supervisor and his/her subordinates.

Employee Mailing Address (Multiple Hierarchies) Detail - by Organization Hierarchy
This Worksheet enables you to report on current employee primary addresses in a 
non-legislative specific address format, for a given organization and its subordinate 
organizations.

Employee Mailing Address (Multiple Hierarchies) Detail - Supervisor Hierarchy
This Worksheet enables you to report on current employee primary addresses in a 
non-legislative specific address format, for a given supervisor and his/her subordinates.

Employee Movement by Organization Analysis - Hires
This worksheet displays hire information in detail. The worksheet enables you to 
analyze hire information by job, position, assignment, or location. It enables you to 
analyze hire trends within an organization, and analyze skills required within an 
organization.

Employee Movement by Organization Analysis - Hires, Terminations and Transfers by Quarter  (HRMSi)
This worksheet enables you to view high-level information about the value of hires, 
terminations, and transfers in all organizations within your Business Group, by year 
quarter. The resulting information allows you to analyze workforce changes by quarter, 
and compare workforce change across all organizations within a Business Group.

Employee Movement by Organization Analysis - Terminations
This worksheet enables you to analyze terminations within your organizations in detail.
For each termination you can: Analyze employee termination across all organizations 
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within a Business Group.

Employee Movement by Organization Analysis - Transfers In
This worksheet enables you to investigate the total budget value of people transferring 
into different organizations in your Business Group. For each transfer you can analyze 
the organization transferred from, the location transferred from, and the position/job 
transferred from.

Employee Movement by Organization Analysis - Transfers Out
This worksheet investigates the total budget value of people transferring out of 
different organizations in your Business Group. For each transfer out you can analyze 
the organization transferred to, the location transferred to, and the position/job 
transferred to.

Employee Organization Transfer (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee primary assignment organization 
transfers during a given period for a given organization and its subordinate 
organizations. The worksheet output includes the employee primary assignment details
before and after the transfer, including job name, organization name, and supervisor 
name.

Employee Organization Transfer (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee primary assignment organization 
transfers during a given period for a given supervisor and his/her subordinates. The 
worksheet output includes the employee primary assignment details before and after 
the transfer, including job name, organization name, and supervisor name.

Employee Primary Assignment (Multiple Hierarchies) Detail - by Organization Hierarchy
The Organization Hierarchy worksheet enables you to report on basic employee details 
by employee primary assignment. Employees are listed for each organization and for 
subordinate organizations.

Employee Primary Assignment (Multiple Hierarchies) Detail - by Supervisor Hierarchy
The Supervisor Hierarchy worksheet enables you to report on basic employee details by
employee primary assignment. Employees are listed for a given Supervisor and his/her 
subordinates.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies) 
Comparison - by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to calculate employee primary 
assignment numbers by location for a given organization. You can use the worksheet 
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parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies) 
Comparison - by Supervisor Hierarchy (HRMSi)

The Supervisor Hierarchy worksheet enables you to calculate employee primary 
assignment numbers by location for a given supervisor. You can use the worksheet 
parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies) 
Comparison - by Without Organization Hierarchy (HRMSi)

The Without Organization Hierarchy worksheet enables you to calculate employee 
primary assignment numbers by location without using organization or supervisor 
hierarchies. You can use the worksheet parameters to include specific assignment 
statuses or exclude particular person types to suit your requirements.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on employee primary 
assignment numbers for a given organization. The worksheet parameters enable you 
customize the worksheet output to suit your own requirements; for example, you can 
choose assignment types to include or person types to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (Rollup) (HRMSi)

The Organization Hierarchy (Rollup) worksheet allows you to report on employee 
primary assignment numbers by Organization Rollup for a given organization. The 
worksheet parameters enable you customize the worksheet output to suit your own 
requirements; for example, you can choose assignment types to include or person types 
to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Supervisor Hierarchy (HRMSi)

The Supervisor Hierarchy worksheet enables you to report on employee primary 
assignment numbers by organization for a given supervisor. The worksheet parameters 
enable you customize the worksheet output to suit your own requirements; for 
example, you can choose assignment types to include or person types to exclude from 
the worksheet.
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Employee Separation (Organization Hierarchy) Template Analytics by Year, Organization and Separation
Category (HRMSi)

This investigates separations from the workforce for different organizations and 
different leaving reasons over yearly periods. The template worksheets provide a 
starting point for developers to create analytic reports.

Employee Separation (Organization Hierarchy) Template Analytics Details (HRMSi)
This worksheet tells you how separations from your workforce vary across different 
groups within your organization, such as organization, job, and location. For any date, 
you can see how many separations have occurred within each organization, location, 
job, grade, position, separation category, and separation reason. The template 
worksheets provide a starting point for developers to create analytic reports.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Geography Area 
(HRMSi)

This worksheet compares employee competencies to separations across geographical 
areas. 

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Organization 
(HRMSi)

This worksheet compares employee competencies to separations across organizations. 

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Rank Level (HRMSi)
This worksheet enables you to see the number of people who have separated from the 
workforce who hold competencies at a specific rank level.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Scale Level (HRMSi)
This worksheet enables you to see the number of people who have separated from the 
workforce who hold competencies at a specific scale level.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet compares employees' competencies, to the rate of separation, grouped 
by bimonthlies.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet compares employees' competencies to the rate of separation, grouped 
by months.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet compares employees' competencies to the rate of separation, grouped 
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by quarters.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet compares employees' competencies, to the rate of separation, grouped 
by semi-years.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet compares employees' competencies, to the rate of separation, grouped 
by years.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Geography Area 
(HRMSi)

This worksheet compares employees' length of service within each geographical area.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Organization 
(HRMSi)

This worksheet compares employees' length of service within each organization.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Separation 
Category & Reason (HRMSi)

This worksheet compares the length of service of employees who have separated from 
your enterprise, grouped by separation category and reason.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to 
the separation rate over time, within each bimonthly.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to 
the separation rate over time, within each month.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to 
the separation rate over time, within each quarter.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to 
the separation rate over time, within each semi-year.
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Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Year  (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to 
the separation rate over time, within each year.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet investigates the different reasons for separations within geographical 
areas. You can determine if employees in different areas leave your enterprise for 
different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet investigates the different reasons for separations within organizations. 
You can determine if employees in different organizations leave your enterprise for 
different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Separation Category 
(HRMSi)

This worksheet investigates the different reasons employees leave your enterprise 
within each separation category.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is 
losing workforce over time, grouped by bimonthly.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is 
losing workforce over time, grouped by month.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is 
losing workforce over time, grouped by quarter.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Semi Year  (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is 
losing workforce over time, grouped by semi-year.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is 
losing workforce over time, grouped by year.
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Employee Summary Report
Addresses, contacts, periods of service, assignments, special information, personal 
payment methods and element entries for a selected employee.

Employee Termination (Organization Hierarchy) Detail - Detail
This worksheet enables you to report on employees that have separated within a 
specified time period. Employees are listed for a given organization and its subordinate 
organizations.

Employee Termination with Comments (Organization Hierarchy) Detail - Detail
This worksheet enables you to report on the employees that have separated within a 
specified time period. Employees are listed for a given organization and its subordinate 
organizations.

Employment Certification Report (Hungary)
Contains the personal, job, and pension information of a terminated employee.

Employment Equity Templates  (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the 
Department of Labour.

Employment Equity Workforce Profile Report  (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the 
Department of Labour.

Full Applicant Details
Applications and applicant interviews for one applicant.

Full Assignment Details
Assignment information including periods of service, payment methods, and element 
entries for one employee.

Full Person Details
Addresses and information entered in the Person window such as name, date of birth, 
nationality and work telephone number for one employee.

Full Personal Details Report Set
Person details, applicant details, assignment details and work details for one employee.
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Full Work Details
Miscellaneous work information including special information, absences, recruitment 
activities and contacts for one employee.

Head Count Detail Report
The number and type of workers within an organization, as well as attrition rate data.

Employee Activity by Manager Status (HRMSi, DBI)
This report displays the total employee headcount of the direct reports of the selected 
manager. 

Employees for Top 4 Countries Trend (HRMSi, DBI)
This report shows changes in headcount over time for the four countries with the 
highest head count for the selected manager. 

Employee Transfer (Plus) Detail (HRMSi, DBI)
The report displays the employee records that comprise the total value you drilled from
in the head count report, including transfers and reorganizations. You access this report
from the Plus-Transfer column in the parent head count report. 

Employee Hire Detail (HRMSi, DBI)
This report lists the records that comprise the Plus-Hire value you drilled from in the 
Headcount report, including hires, re-hires and secondary assignment starts. You access
this report from the Plus-Hire column in the Headcount report.

Employee Termination Detail (HRMSi, DBI)
The report displays the employee records that make up the total value you drilled from 
in the Headcount report. The report lists employees who have terminated from the 
manager's hierarchy in the given period, together with supporting details.

Employee Transfer (Minus) Detail (HRMSi, DBI)
The report displays the employee records that comprise the total value you drilled from
the Headcount report, including transfers and reorganizations. The report provides 
information about employees who have moved out of the selected manager's hierarchy. 

Employee Ratio by Length of Service Trend (HRMSi, DBI)
The Headcount Ratio by Length of Service Trend report displays the headcount change 
over time by length of service for the selected manager.
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Employee Ratio with Performance Band Status (HRMSi, DBI)
The Headcount Ratio with Length of Service report displays the total headcount ratio 
for different periods of service of direct reports of the selected manager.

Employee Ratio by Performance Band Trend (HRMSi, DBI)
The Headcount Ratio with Length of Service report displays the total headcount ratio 
for different periods of service of direct reports of the selected manager.

Headcount Ratio with Performance Band Status (HRMSi, DBI)
The Headcount Ratio with Performance Band Status report displays the total employee 
headcount and the headcount ratio for all employee assignments for each performance 
band for the selected manager.

Hire Salary Variance (Top 10) by Job (HRMSi, DBI)
This report displays the average salaries of new hires and compares them against the 
salaries of existing people in the same job, for the selected manager.

HRMS Profile Options Report
Use this report to list the values of the profile options for your HRMS installation. The 
report also identifies which profile options have not been set for your installation.

Human Resource Setup Detail - Employee Anniversary Birthdays
This worksheet enables you to view employee birthdays and start dates. The worksheet 
also enables you to view other employee information, for example, length of service, 
employee number, and supervisor name.

Human Resource Setup Detail - Employee Assignment by Organization
This worksheet enables you to report on the assignments within an organization, by 
choosing a top organization and including subordinates.

Human Resource Setup Detail - Employee Assignment by Organization Rollup
This worksheet enables you emulate the rollup flexibility of HRMSi Reports by using an
organization hierarchy to control the information displayed.

Human Resource Setup Detail - Employee Job History
This worksheet enables you to view employee job history across your organization.

Human Resource Setup Detail - Employee List with Length of Work
This worksheet enables you to analyze deployment factors associated with positions, 
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people in specific positions, and position applicants.

Human Resource Setup Detail - Employee Separation with Equal Opportunity (United States Specific) 
(US)

This worksheet enables you to analyze terminations with ethnic origin over a specific 
time period.

Human Resource Setup Detail - Person Home Address
This worksheet enables you to view the primary addresses of employees.

Invalid Address Report (US)
Lists employee address information inconsistencies. In addition, identifies addresses 
that do not comply with SSA MMREF-1 standards or that have address lines longer 
than a user-specified length.

Law SAMEN Report (Organization Structure)and Law SAMEN Report (Dutch Region) (Netherlands)
The Law SAMEN report (Organization Structure) reports on employees within an 
organization structure. The Law SAMEN Report (Dutch Region) reports on employees 
within a specific Dutch region.

National Defense Report  (Hungary)
Contains a list of male employees who are available to perform a national defense role.

New Hire State Magnetic Media Report  (US)
Report on newly hired and rehired employees using magnetic media.

New Hire State Report  (US)
Report on newly hired or rehired employees.

NFC Personnel Data Outbound Interface (Federal)
Generates extract files that conform to NFC's interface requirements. Each file consists 
of a header, Job Control Language file, and detail records (snapshots of the Notification 
of Personnel records for the date range specified).

Passport Expiry Report (UAE)
This report lists the employees whose passport expires within a user-specified 
timeframe.
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Period of Service Reports  (Germany)
Generates reports of an employee's periods of service using selected criteria.

Person/Assignment History Detail - Application
This worksheet enables you to analyze an applicant's assignment record between the 
start and end of an application. For each employee you can examine the total number of
applications, the number of successful applications, and the length of time between 
different application stages.

Person/Assignment History Detail - Employee Separation
This worksheet enables you track termination reasons by type, date, and length of 
service, allowing you to spot trends among leavers. For each termination, you can 
compare termination reasons to discover trends, and compare the length of time in an 
organization against time in a job.

Person/Assignment History Detail - Person Assignment
This worksheet enables you to analyze an employee's assignment history between 
specific dates. For each employee you can examine the current assignment, and details 
of previous assignments.

Person Full History Report
This report lists the personal and professional details of the employees and contingent 
workers in your enterprise, including assignments, salary, and contact details.

Person Synchronization Report
This report shows details of any person in your current business group who also has a 
record in another business group on the specified date.

Personnel Registry Report (France)
This report provides details of the employees and contingent workers in an 
organization at a given point of time.

RED System : New Hires, Leavers, and Contract Changes Report (Spain)
This report contains information about the workforce and contract changes within an 
enterprise.

Saudi Contract Expiry Report (Saudi Arabia)
The Saudi Contract Expiry Report creates a list of all the contracts that will expire in a 
user specified period of time.
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Saudi Iqama Expiry Report (Saudi Arabia)
The Saudi Iqama Expiry Report creates a list of all the iqamas that will expire in a user 
specified period of time.

Saudi Passport Expiry Report (Saudi Arabia)
The Saudi Passport Expiry Report creates a list of all the passports that will expire in a 
user specified period of time.

Separations By Competence Report (HRMSi)
This report is run from the Separations by Leaving Reason report. When employees 
leave your enterprise you lose the competencies they possess. This can become a 
problem if you continue to lose people with the same abilities. This report investigates 
the competencies and levels of proficiency you are losing. 

Separations By Leaving Reason Report (HRMSi)
This report is run from the Workforce Losses report. This report enables you to 
investigate the different reasons why your enterprise is losing workforce. It only 
includes the workforce that has left your enterprise. It does not include workforce that 
has transferred to a different area of your enterprise or assignments that have ended or 
been suspended. 

Separations By Service Bands Report (HRMSi)
This report is run from the Separations by Leaving Reason report. This report 
investigates the relationship between the reasons people give for leaving and the 
amount of time they have been with your enterprise. 

Separations Trend by Leaving Reason Report  (HRMSi)
Use this report to investigate the trends in why people are leaving your enterprise. This 
report runs from the Workforce Losses report.

Separations Trend by Service Band Report (HRMSi)
Use this report to investigate the trends in the length of time employees remain with 
your enterprise. This report runs from the Workforce Losses report.

Social Health Insurance Report  (Netherlands)
Employees who have started and/or ended the social health insurance within a date 
range.



B-40    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Employee Summary Status (HRMSi, DBI)
The Staff Summary Status report displays the headcount, average annualized salary, 
and the total annualized salary based on the effective date for all employee assignments
in the manager's hierarchy.

Student Employee Comparison Report
The Student Employee Comparison Report highlights differences between data held by 
both Oracle HRMS and Oracle Student System (OSS), such as contact details and date of
birth. 

Tenure Notification Reports (including Tenured Status, Non-Tenured Status, Tenure Track Status and 
Tenure Review)  (US)

These notification reports are available for you to send to faculty members and their 
academic manager during the Tenure process

Terminations Report
The number of employees from selected organizations leaving your enterprise within a 
particular period, and the reason for leaving.

Terminations with Active Support Order Report  (US)
Run this report to view employees with an active support order at the time of 
termination.

Employee Terminations with Length of Service Status (HRMSi, DBI)
The Terminations with Length of Service Status report shows the ratio of terminations 
for different lengths of service for the selected manager.

Employee Terminations by Job Functions (HRMSi, DBI)
The Terminations for Top 5 Job Functions report displays total employee terminations 
for each of the top five job functions in the selected manager's hierarchy.

Employee Termination Status (HRMSi, DBI)
The Termination Status report displays the total terminations based on the reporting 
period for all employee assignments in the manager's hierarchy.

Training Access Individual (BIAF) Report (France)
This report enables you to provide employee details to an employee who is on a 
fixed-term contract and is leaving the organization. 
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Employee Turnover Detail (HRMSi, DBI)
This report displays the total number of employees separated from the specified 
supervisor's hierarchy in the effective period.

Turnover Summary Status (HRMSi, DBI)
The Turnover Summary Status report displays the voluntary annualized turnover, 
involuntary annualized turnover, and the total annualized turnover based on the 
reporting period for all employee assignments in the manager's hierarchy.

Employee Turnover Ratio by Performance Band Trend (HRMSi, DBI)
The Turnover Ratio by Performance Band report displays the changes over time in the 
employee turnover for different performance bands for the selected manager.

Turnover Ratio with Performance Band Status (HRMSi, DBI)
The Turnover Ratio with Performance Band Status report investigates changes in 
employee turnover within each performance band.

Visa Expiry Report (UAE)
This report lists the employees whose visa expires within a user-specified timeframe.

Employee Voluntary Terminations (HRMSi, DBI)
The Voluntary Terminations for Top 5 Reasons report displays the top five leaving 
reasons for the total voluntary terminations for the selected manager.

Worker Organization Movements Report
New starters, terminations, transfers in, and transfers out of a selected organization or 
organization hierarchy.

Workforce Assignment Activity Analysis - Grade Changes (HRMSi, EDW)
The Grade Changes worksheet provides a summary of the head count or full time 
equivalent, or the average number of months between grade changes, for a specified 
top-level employing organization within a particular calendar year, for employees 
changing grade.

Workforce Assignment Activity Analysis - Location Changes (HRMSi, EDW)
The Location Changes worksheet provides a summary of the head count or full time 
equivalent for people changing locations for a specified top-level employing 
organization within a specified calendar year.
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Workforce Assignment Activity Analysis - Organization Changes (HRMSi, EDW)
The Organization Changes worksheet provides a summary of the head count or 
full-time equivalent for employees changing organizations within a specified calendar 
year. Initially only the top-level employing organizations are displayed; you need to 
drill down to see transfers between organizations further down the organizational 
hierarchy.

Workforce Comparison Report (HRMSi)
The workforce assigned to different types of jobs can vary over time. This report 
compares the workforce assigned to up to three job categories over time. For example, 
you could compare the number of managers against the number of technical staff you 
employed last year. 

Workforce Composition Analysis - Composition by Age Band (HRMSi, EDW)
The Composition by Age Band worksheet provides a summary of person head count or 
full-time equivalent by employee age band for a specified top-level employing 
organization and a specified period of time. All workforce composition data collected in
that period will be included.

Workforce Composition Analysis - Composition by Disability Status (HRMSi, EDW)
The Composition by Disability Status worksheet provides a summary of person head 
count or full-time equivalent by disability status (disabled, not disabled, or undefined) 
for a specified top-level employing organization within a specified period of time. All 
workforce composition data collected in that period will be included.

Workforce Composition Analysis - Composition by Gender (HRMSi, EDW)
The Composition by Gender worksheet provides a summary of person head count or 
full-time equivalent by gender for a specified top-level employing organization and a 
specified period of time. All workforce composition data collected in that period will be 
included.

Workforce Composition Analysis - Composition by Location (HRMSi, EDW)
The Composition by Location worksheet provides a summary of person head count or 
full-time equivalent, by location, for a specified top-level employing organization 
within a specified period of time. All workforce composition data collected in that 
period will be included.

Workforce Composition Analysis - Composition by Period of Service (HRMSi, EDW)
The Composition by Period of Service worksheet provides a summary of person head 
count or full-time equivalent by period of service for a specified top-level employing 
organization and a specified period of time. All workforce composition data collected in
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that period will be included.

Workforce Composition Analysis - Composition Summary (HRMSi, EDW)
The Composition Summary worksheet provides a summary of person head count or 
full-time equivalent for top-level employing organizations and for a specified period of 
time. All workforce composition data collected within that period will be included.

Workforce Count (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet analyses how your workforce fluctuates over time. The template 
worksheets provide a starting point for developers to create analytic reports.

Workforce Count (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet tells you how your workforce fluctuates across different groups within 
your organization, such as organization, job, and location. You view the detail for one 
year at a time. The template worksheets provide a starting point for developers to create
analytic reports.

Workforce Count (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce for each time period within the given date range grouped by 
bimonthlies.

Workforce Count (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce for each time period within the given date range grouped by months.

Workforce Count (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce for each time period within the given date range grouped by quarters.

Workforce Count (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce for each time period within the given date range grouped by 
semi-years.

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Geography (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce for each time period within the given date range grouped by year and 
geography.



B-44    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce for each time period within the given date range grouped by year and 
organization.

Workforce Count (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce for each time period within the given date range grouped by years.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, for each bimonthly within the given date
range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Month  (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, for each month within the given date 
range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, for each quarter within the given date 
range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, for each semi-year within the given date 
range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, for each year within the given date 
range.

Workforce Count Change (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce grouped by geographical area.
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Workforce Count Change (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce grouped by organization.

Workforce Count Change (Organization Hierarchy) Status Analytics by Separation Category (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce grouped by separation category.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Geography 
Area (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, and grouped by geographical area.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Grade  (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, and grouped by grade.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, and grouped by job.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Organization 
(HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, and grouped by organization.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Position 
(HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of 
your workforce, broken down by job category, and grouped by position.

Workforce Count KPI Status (HRMSi)
This Performance Management Viewer report provides you with a view of the 
Workforce Full Time Equivalent and Workforce head count KPI data, including target 
and actual values. The report displays table data by default; you can optionally display 
the data as a chart.

Workforce Count Report
The number and type of workers within an organization, as well as attrition rate data, 
in summary form.
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Workforce Count Report (Spread Sheet Version)
The number and type of workers within an organization, as well as attrition rate data, 
in summary form. This version of the workforce count reports enables you to open the 
report in a spreadsheet format.

Workforce Gain (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped 
by geographical area. 

Workforce Gain (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped 
by organization. 

Workforce Gain (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped 
by job. 

Workforce Gain (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped 
by organization. 

Workforce Gain (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped 
by grade. 

Workforce Gain (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)
This worksheet analyses how workforce gains have occurred, and compares the gains 
over time and across organizations. The template worksheets provide a starting point 
for developers to create analytic reports.

Workforce Gain (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet tells you how the gains occurred and how the gains have been deployed
within the workforce. The template worksheets provide a starting point for developers 
to create analytic reports.

Workforce Gain (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by 
bimonthlies. 
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Workforce Gain (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by 
months. 

Workforce Gain (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by 
quarter years. 

Workforce Gain (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by 
semi-years. 

Workforce Gain (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by 
years. 

Workforce Gains Report (HRMSi)
Organizations within your enterprise may be gaining workforce for different reasons. 
This report investigates whether your workforce is increasing because of any of the 
following reasons: new employees are being hired by your enterprise, existing 
employees are being given new assignments in different parts of your enterprise, 
existing employees are transferring assignments to different parts of your enterprise, or 
employees' assignments are being re-activated from suspended to active.

Workforce Loss (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet lists the total losses within a given time period, grouped by 
geographical area.

Workforce Loss (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet lists the total losses within a given time period, grouped by grade.

Workforce Loss (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet lists the total losses within a given time period, grouped by job.

Workforce Loss (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet lists the total losses within a given time period, grouped by 
organization.
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Workforce Loss (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet lists the total losses within a given time period, grouped by Position.

Workforce Loss (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)
This worksheet analyses when and where workforce gains occur, and compares the 
gains over time and across organizations. The template worksheets provide a starting 
point for developers to create analytic reports.

Workforce Loss (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet tells you how losses occurred and where losses occurred within the 
workforce. The template worksheets provide a starting point for developers to create 
analytic reports.

Workforce Loss (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by
bimonthly.

Workforce Loss (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by
month.

Workforce Loss (Organization Hierarchy) Trend Analytics by Position (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by
position.

Workforce Loss (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by
quarter.

Workforce Loss (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by
semi-year.

Workforce Loss (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by
year.

Workforce Losses Report (HRMSi)
This report investigates the different reasons you are losing workforce within your 
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enterprise. Are you losing workforce because the workforce is transferring to different 
parts of your enterprise, because current employee assignments are ending, because 
employee assignments are being suspended, or because employees are leaving your 
enterprise?

Workforce Planning Summary Analysis - Composition by Location (HRMSi, EDW)
The Composition by Location worksheet provides a summary of person head count or 
full-time equivalent, by location, for a specified top-level employing organization and a 
specified period of time. All data collected in that period will be included.

Workforce Planning Summary Analysis - Composition Summary (HRMSi, EDW)
The Composition Summary worksheet provides a summary of workforce composition 
for a top-level employing organization for a specified period of time. All data collected 
within that period will be included.

Workforce Planning Summary Analysis - Organization Changes (HRMSi, EDW)
The Organization Changes worksheet provides a summary of the head count or full 
time equivalent for employees changing organizations within a specified calendar year. 
Initially only the top-level employing organizations are displayed; you need to drill 
down to see transfers between organizations further down the organizational hierarchy.

Workforce Planning Summary Analysis - Recruitment by Organization (HRMSi, EDW)
The Recruitment by Organization worksheet gives you a recruitment summary by 
top-level employing organization. You can report on the following measures: head 
count, full-time equivalent, average number of days between application and hire, and 
average number of days between vacancy start and hire.

Workforce Planning Summary Analysis - Recruitment Efficiency (Average Days) (HRMSi, EDW)
The Recruitment Efficiency (Average Days) worksheet provides information concerning
efficiency of recruitment for a specified calendar year (based on the date employment 
started) for each top-level employing organization. You can report on the average 
number of days from application to termination (the date the application was ended by 
the employer or the applicant), first interview, second interview, offer, acceptance, and 
hire.

Workforce Planning Summary Analysis - Separation by Organization (HRMSi, EDW)
The Separation by Organization worksheet provides a summary of person head count 
or full-time equivalent by top-level employing organization.

Workforce Planning Summary Analysis - Voluntary/Involuntary Separation (HRMSi, EDW)
The Voluntary/Involuntary Separation worksheet provides a summary of person head 
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count or full-time equivalent for a selected top-level employing organization by loss 
type (voluntary or involuntary) for the last 3 years and the current year.

Workforce Ratio Report (HRMSi)
The workforce assigned to different types of jobs can vary over time. This report 
compares the percentage of workforce assigned to up to three job categories over time. 
If you want to investigate the absolute number of employees for different job categories 
rather than the percentage of employees, you can run the related Workforce 
Comparison report from this report.

Workforce Separation Analysis - Separation by Age Band  (HRMSi, EDW)
The Separation by Age band worksheet provides a summary of person head count or 
full-time equivalent by employee age band for a selected top-level employing 
organization.

Workforce Separation Analysis - Separation by Disability Status (HRMSi, EDW)
The Separation by Disabled Status worksheet provides a summary of person head 
count or full-time equivalent by disability status (disabled, not disabled, or undefined) 
for a selected top-level employing organization.

Workforce Separation Analysis - Separation by Gender (HRMSi, EDW)
The Separation by Gender worksheet provides a summary of person head count or 
full-time equivalent by gender for a selected top-level employing organization.

Workforce Separation Analysis - Separation by Organization (HRMSi, EDW)
The Separation by Organization worksheet provides a summary of the person head 
count or full-time equivalent by top-level employing organization.

Workforce Separation Analysis - Separation by Period of Service (HRMSi, EDW)
The Separation by Period of Service worksheet provides a summary of person head 
count or full-time equivalent by period of service for a selected top-level employing 
organization.

Workforce Separation Analysis - Separation by Period of Service and Reason (HRMSi, EDW)
The Separation by Period of Service and Reason worksheet provides a summary of 
person head count or full-time equivalent by period of service and separation reason for
a selected top-level employing organization and calendar year (based on the year 
separation occurred).
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Workforce Separation Analysis - Separation Reasons by Age Band, Disability Status, and Gender 
(HRMSi, EDW)

The Separation Reasons by Age Band, Disability Status, and Gender worksheet 
provides a summary of person head count or full-time equivalent by separation reason 
for a selected top-level employing organization, by age band, disability status, or 
gender.

Workforce Separation Analysis - Separation Reasons by Organization (HRMSi, EDW)
The Separation Reasons by Organization worksheet provides a summary of person 
head count or full-time equivalent for a selected top-level employing organization, by 
separation type (voluntary or involuntary) and separation reason (for example, 
disability, poor performance, end of contract etc.).

Workforce Separation Analysis - Voluntary/Involuntary Separation (HRMSi, EDW)
The Voluntary/Involuntary Separation worksheet provides a summary of person head 
count or full-time equivalent for a specified top-level employing organization by 
voluntary or involuntary separation type. 

Workforce Separation by Rolling Month - Status PMV Report (HRMSi)
This report helps you monitor monthly FTE and head count separation. It provides a 
view of the Workforce FTE Separation and Workforce head count Separation Key 
Performance Indicator data, including target and actual values.

Workforce Summary Analysis Report (HRMSi)
This report is the first in a suite of reports that enables you to investigate workforce in 
your enterprise. You can review the losses, gains and total workforce you have in 
different organizations within your enterprise. 

Talent Management

Appraisal Detail by Organization Hierarchy
This worksheet gives details of completed or ongoing appraisals performed on workers 
in a given organization, enabling you to view the participants, dates, and outcomes of 
multiple appraisals in one place.

Appraisal Detail by Supervisor Hierarchy
This worksheet gives details of completed or ongoing appraisals performed on workers 
under a specified supervisor, enabling you to view the participants, dates, and 
outcomes of multiple appraisals in one place.
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Competence (Skill) Development Detail - Competence Delivered by Training Courses and Classes
This worksheet enables you to view competencies delivered by training courses and 
classes. The resulting information allows you to compare the competencies delivered by
training to those required, and to analyze training efficiency.

Competence (Skill) Development Detail - Competence Requirement
This worksheet displays competence requirements for all organizations within a 
Business Group. The worksheet enables you to analyze competence requirements for 
Business Groups, organizations, jobs, positions, and grades. For each requirement you 
can investigate the competencies needed for a particular job, and the skills shortages 
within an organization.

Competence (Skill) Development Detail - Person Competence Profile
This worksheet enables you to analyze employee competency profiles by type. It allows 
you to view employees with similar competencies, and compare employees of similar 
grade.

Competence Levels
This report displays the proficiency levels of employees or applicants for a competence. 

Competence Levels (Organization Hierarchy) Detail Analytics by Person with Rank (HRMSi)
This worksheet lists each individual that has the selected competence, and shows you 
both the proficiency level they have achieved, and the proficiency level translated into a
proficiency rank.

Competence Levels (Organization Hierarchy) Detail Analytics by Person (HRMSi)
This worksheet lists the individuals who hold a selected competence and their 
proficiency levels for that competence.

Competence Match (Organization Hierarchy) Status Analytics by Organization and Location (HRMSi)
This worksheet enables you to see the each person's level of proficiency for the 
competencies for their job, grouped by organization and location.

Competence Match (Organization Hierarchy) Status Analytics by Person (HRMSi)
This worksheet enables you to see individuals' proficiency levels.

Competence Match (Organization Hierarchy) Status Analytics by Person Graph (HRMSi)
This worksheet breaks down each competence relevant to the selected job into 
percentages below, within, and above the required proficiency ranges for the job. It 
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shows how an individual's competencies map to the requirement range.

Competence Match (Organization Hierarchy) Status Analytics Compare to Minimum Proficiency (HRMSi)
This worksheet compares people's proficiency levels with the minimum proficiency 
requirement for each competence relevant to their job.

Competence Match (Organization Hierarchy) Status Analytics Compare to Range (HRMSi)
This worksheet compares people's proficiency levels to the required proficiency range 
for each competence relevant to their job.

Competence Updates after Appraisal by Organization Hierarchy
This worksheet lists competence updates resulting from completed appraisals 
performed on workers in a given organization. 

Competence Updates after Appraisal by Supervisor Hierarchy
This worksheet lists competence updates resulting from completed appraisals 
performed on workers under a specified supervisor.

Group Competencies Report (HRMSi)
For each job and grade this report displays the proficiency levels for your employees or 
applicants in each required competence.

Individual Competencies Report (HRMSi)
This report is run from the Group Competencies report. This report compares an 
individual's competencies against the required competencies for the job and grade they 
hold. If your employee does not have the proficiency level you require, a training 
course may exist to help. By clicking on a competence, you can run the Training Classes 
By Competence report to display courses that offer the selected competence. 

Learning Management

Delegate Chargeback (Training Center Hierarchy) Detail - Delegate Chargeback (OLM)
This worksheet investigates the amount transferred between two cost centers within an 
enterprise for internal learner enrollments.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Geography Area 
(HRMSi)

This worksheet investigates how successfully employees in different geographical areas
are attending training classes.
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Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Organization 
(HRMSi)

This worksheet investigates how successfully employees in different organizations are 
attending training classes.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet enables you to see training success for each year. The template 
worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet calculates the training success rates for classes with the same start and 
end dates, for attendees in each organization, location, job, grade, and position. The 
template worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped 
by bimonthlies.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped 
by months.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped 
by quarters.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped 
by semi-years.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped 
by years.

Class Player Progress - by Player Status (OLM)
This worksheet investigates the progress of your Oracle Learning Management-hosted 
classes by the number of learners at each Player Status. The Player Status categories are 
Completed, Passed, Incomplete, Not Attempted, and Failed.
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Class Player Progress - by Total Time Taken Status (OLM)
This worksheet investigates the progress of your Oracle Learning Management hosted 
classes by the total time that learners have been playing content of a class within the 
OLM player.

Class Player Progress - Completion Summary (OLM)
This worksheet presents all relevant completion details for OLM classes.

Class Ranking Status - by Attendance (HRMSi)
This worksheet enables you to analyze the popularity of classes by ranking them by 
class attendance.

Class Ranking Status - by Class Days (HRMSi)
This worksheet enables you to investigate the popularity of classes by ranking them by 
class days.

Class Resource (Training Center Hierarchy) Detail - Booked Resources per Class
This worksheet enables you to analyze the resources booked for specific classes.

Class Resource (Training Center Hierarchy) Detail - Class Enrollments
This worksheet enables you to investigate the number of learners who enroll in a class, 
and the number of learners who successfully attend the class.

Class Resource (Training Center Hierarchy) Detail - Classes Without Instructor
This worksheet enables you to investigate the classes that have no associated trainer.

Class Resource (Training Center Hierarchy) Detail - Classes Without Venue
This worksheet enables you to investigate classes that have no associated venue.

Class Resource (Training Center Hierarchy) Detail - Overbooked Resources
This worksheet enables you to analyze overbooked resources.

Class Resource (Training Center Hierarchy) Detail - Required Resources Missing
This worksheet enables you to investigate the resources that are required but have not 
been booked for a class.

Class Resource (Training Center Hierarchy) Detail - Resource Checklist
This worksheet displays the list of resources required to successfully run a class.
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Class Resource (Training Center Hierarchy) Detail - Resource Schedule
This worksheet enables you to view the schedule for each training resource, to ensure 
that resources are not booked for more than one class at any one time.

Class Resource (Training Center Hierarchy) Detail - Suppliable Resources
This worksheet enables you to analyze the cost and availability of suppliable resources 
for your class.

Class Resource (Training Center Hierarchy) Detail - Training Classes
This worksheet enables you to investigate the location, start date, and duration of 
specific classes.

Player Progress Detail - by Player Status (OLM)
This worksheet enables you to analyze the progress of learners in your OLM-hosted 
classes by Player Status.

Player Progress Detail - by Total Time Taken Status (OLM)
This worksheet investigates the progress of individual learners in your OLM-hosted 
classes, by the total time they have been playing content using the OLM player.

Learner Attendance (Internal) Detail - Attendance Summary
This worksheet enables you to analyze the number of internal learners attending 
classes. You can view internal learner attendance by activity type, analyze success rates 
and information about failures.

Learner Success (External) Status - by Company (HRMSi)
This worksheet enables you to analyze the success of training hours delivered to 
external learners for a company. You can investigate this for a business group and year.

Learner Success (External) Status - by Company and Year (HRMSi)
This worksheet enables you to analyze the success of training hours delivered to 
external learners for a company, for different years. You can investigate this for a 
business group and each company.

Learner Success (Internal) Trend - by Job and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to 
internal learners for a job by year, and the success of these hours. You can investigate 
learner success rates for a business group and organization within your enterprise.
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Learner Success (Internal) Trend - by Job Category and Year  (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to 
internal learners each year for a job by category, and the success of these hours. You can
investigate learner success rates for a business group and organization within you 
enterprise.

Learner Success (Internal) Trend - by Location and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to 
internal learners for a location each year, and the success of these hours. You can 
investigate learner success rates for a business group and organization within your 
enterprise.

Learner Success (Internal) Trend - by Organization and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to 
internal learners each year, and the success of these hours. You can investigate learner 
success rates for a business group and organization within your enterprise.

Training Classes by Competence (HRMSi)
This report is run from the Individual Competencies report. This report enables you to 
investigate classes that provide a selected competence. The report displays the class 
time, the competence level delivered, the dates the class is run, the class title and status, 
the number of class places, the class venue and the cost.

Training Cost and Revenue Analysis - by Competence (HRMSi)
This worksheet enables you to analyze the cost and revenue of training classes by the 
competence achieved if a learner successfully completes the class.

Training Cost and Revenue Analysis - by Sponsoring Organization (HRMSi)
This worksheet enables you to analyze the cost and revenue of classes for different 
organizations, by business group and year.

Training Cost and Revenue Analysis - by Sponsoring Organization and Year (HRMSi)
This worksheet enables you to analyze the costs and revenue associated with training 
for different years. You can investigate costs and revenue for a business group and 
sponsoring organization.

Training Cost and Revenue Analysis - by Course (HRMSi)
This worksheet enables you to analyze the cost and revenue generated by courses. You 
can investigate courses for a specific business group, sponsoring organization, and year.
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Training Cost and Revenue Analysis - by Course and Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of courses for different 
years, by business group and sponsoring organization.

Training Cost and Revenue Analysis - by Training Category (HRMSi)
This worksheet enables you to analyze the cost and revenue of classes for a training 
category. You can investigate costs and revenue for a business group, sponsoring 
organization, and year.

Training Cost and Revenue Analysis - by Training Center (HRMSi)
This worksheet enables you to analyze the costs and revenue of a class for a training 
center, by business group, sponsoring organization, and year.

Training Cost and Revenue Analysis - by Training Center and Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of courses for different 
years. You can investigate by business group, sponsoring organization, and training 
center.

Training Cost and Revenue Analysis - by Training Category and Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of classes in different years.
You can investigate costs and revenue for a business group, sponsoring organization, 
and training category.

Training Cost and Revenue Analysis - Competence by Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of courses by competence 
and year.

Training Class Ranking by Amount Status - Class Ranking by Amount (HRMSi)
This report investigates the total amount of money generated by enrollments in each 
class, and allows classes to be ranked by the enrollment revenue generated.

Training Success (HRMSi)
This report enables you to investigate how successfully employees are attending 
training courses for a particular organization, location, job, and job category. You can 
also display your PMF targets by selecting a business plan.

Training Success Analysis - by Competence (HRMSi)
This worksheet enables you to investigate the success rate of a course by competencies. 
You can investigate competencies for a sponsoring organization and year.
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Training Success Analysis - by Sponsoring Organization  (HRMSi)
This worksheet enables you to investigate the training success rate of classes for 
different sponsoring organizations.

Training Success Analysis - by Course (HRMSi)
This worksheet enables you to investigate the success rate of different courses. You can 
investigate courses by year and sponsoring organization.

Training Success Analysis - by Training Category (HRMSi)
This worksheet enables you to investigate the training success rate of events by training 
category. You can investigate different training categories for a business group and 
year.

Training Success Analysis - by Training Center (HRMSi)
This worksheet enables you to investigate the training success rate of different training 
centers, by business group and year.

Training Success Analysis - for a Competence by Year (HRMSi)
This worksheet enables you to investigate the training success rate of courses for a 
competence over a number of years. You can investigate a competence for each 
sponsoring organization.

Training Success Analysis - for a Sponsor Organization by Year (HRMSi)
This worksheet enables you to investigate the training success rate of classes for a 
sponsoring organization for each year.

Training Success Analysis - for a Course by Year (HRMSi)
This worksheet enables you to investigate the success rate of courses each year. You can
investigate courses by business group and course.

Training Success Analysis - for a Training Category by Year (HRMSi)
This worksheet enables you to investigate the training success rate of a class in different
years. You can analyze training success for a business group and training category.

Training Success Analysis - for a Training Center by Year (HRMSi)
This worksheet enables you to investigate the training success rate of a training center 
over a number of years. You can analyze success by business group and training center.
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General Compensation Structures

Element Link Details Report  (Payroll)
The eligibility criteria for an element or group of elements.

Salary, Grades, and Pay Administration

Average Salary for Top 4 Countries Trend  (HRMSi, DBI)
The Average Salary for Top 4 Countries Trend report calculates the average annualized 
salary over time for all employee assignments for each selected country.

Average Salary By Group Report (HRMSi)
This report enables you to investigate the average salaries for different groups of 
employees. You can also select which area of your enterprise you want to investigate.

Average Salary Trend Report (HRMSi)
This report reviews salary trends in different areas of your enterprise. It displays the 
average salary of all your employees who match the selection criteria. You can 
investigate the trends in average salaries for different organizations, jobs, grades, and 
locations. You can also choose the currency you want to view the salaries in, and 
include or exclude salaries that are not paid in your chosen currency.

Batch Enrollment - Grade/Step Progression Process
This process updates the appropriate assignment records with the default grade ladder 
name and creates benefits enrollment records for employees who are on the default 
grade ladder. 

Current and Projected Progression Point Values Report
The expected results of running the Increment Progression Points process, that is the 
projected point and value changes for a group of employees.

Employee Increment Results Report
The actual results of running the Increment Progression Points process, that is 
progression point and value changes for a group of employees.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies, United States 
Specific) Detail - by Organization Hierarchy (US)

This worksheet enables you to report on employee details, based on the employee 
primary assignment in the United States legislation, for a given organization and its 
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subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) (United States 
Specific) Detail - by Supervisor Hierarchy (US)

This worksheet enables you to report on employee details based on the employee 
primary assignment in the United States legislation, for a given supervisor and his/her 
subordinates.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by 
Organization Hierarchy

This worksheet enables you to report on employee details based on the employee 
primary assignment (in a non-legislative specific format) for a given organization and 
its subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by Supervisor
Hierarchy

This worksheet enables you to report on employee details based on the employee 
primary assignment (in a non-legislative specific format) for a given supervisor and 
his/her subordinates.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee details based on employee primary 
assignment, in a non-legislative specific format, for a given organization and its 
subordinate organizations.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee details based on employee primary 
assignment, in a non-legislative specific format, for a given supervisor and his/her 
subordinates.

Employee Salary (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by bimonthly. 

Employee Salary (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by month. 

Employee Salary (Organization Hierarchy) Trend Analytics by Month and Organization (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by month and organization. 
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Employee Salary (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by quarter. 

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter and Organization (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by quarter and organization. 

Employee Salary (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by semi-year. 

Employee Salary (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by year and organization. 

Employee Salary (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet lists the average salaries of employees, within a given date range, 
grouped by year. 

Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Full Details (HRMSi)
This worksheet compares employees' salaries to their grade minimum, mid, and 
maximum points, and displays the value required for the employee's salary to reach the
next point in the grade. It also includes details of employees' organization, location, job, 
and position.

Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Graph (HRMSi)
This worksheet displays a table and a chart that compare each employee's salary to the 
minimum, mid, and maximum points for their grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Age Band (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by Age Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by GB Ethnic Group (HRMSi) (UK)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by UK ethnic group.
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Employee Salary by Group (Organization Hierarchy) Status Analytics by Gender (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by gender. Employee Salary by Group (Organization Hierarchy) 
Status Analytics by US Ethnic Group Worksheet (HRMSi) (US) This worksheet enables 
you to investigate the average salaries of different groups of employees, grouped by US 
ethnic group.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by job.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Length of Work Band (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by Length of Work Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Location (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by location.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Organization  (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by organization.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Performance Rating (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by performance rating.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by position.

Employee Salary by Group (Organization Hierarchy) Status Analytics by US Ethnic Group (HRMSi) (US)
This worksheet enables you to investigate the average salaries of different groups of 
employees, grouped by US ethnic group.



B-64    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Employee Salary by Job and Grade (Multiple Hierarchies) Status - by Organization Hierarchy (HRMSi)
This worksheet enables you to compare employee salaries for each job and grade. For a 
given organization and its subordinate organizations, the average, minimum, and 
maximum employee salaries for jobs and grades are shown.

Employee Salary by Job and Grade (Multiple Hierarchies) Status - by Supervisor Hierarchy (HRMSi)
This worksheet enables you to compare employee salaries for each job and grade. For a 
given supervisor and his/her subordinates, the average, minimum, and maximum 
employee salaries for jobs and grades are shown.

Employee Salary Change (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee salary change details by 
organization for a given time period.

Employee Salary Change (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee salary change details by supervisor 
for a given time period.

Employee Salary Change Detail - by Gender
This worksheet enables you to analyze salary change within your organization, by 
gender. It allows you to analyze differences in salary changes between male and female 
employees across organizations.

Employee Salary Change Detail - by Performance Rating
This worksheet enables you to investigate the effects of performance ratings on 
employee salary change across organizations. It allows you to ensure employees are 
rewarded for performance.

Employee Salary Change Detail - by Person
This worksheet enables you to investigate salary changes for individual employees.

Employee Salary Change Detail - by Years of Service
This worksheet displays salary change information by years of service across 
organizations. The resulting information allows you to compare salary change across 
Business Groups and organizations, and view salary change information by length of 
service.

Employee Salary Change Detail - Summary
This worksheet enables you to view information about salary changes within your 



Reports and Processes in Oracle HRMS    B-65

organization. The resulting information allows you to analyze salary changes across all 
organizations in a Business Group.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component 
across different bimonthlies.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Month (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component 
across different months.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component 
across different quarters.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component 
across different semi-years.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Year (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component 
across different years.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Age (HRMSi)
This worksheet investigates the spread of salaries across employee ages. 

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Grade  (HRMSi)
This worksheet investigates the spread of salaries within grades. 

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Job (HRMSi)
This worksheet investigates the spread of salaries within jobs. 

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Length of Service (HRMSi)
This worksheet investigates the spread of salaries within Length of Service bands. 

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Location (HRMSi)
This worksheet investigates the spread of salaries within locations. 
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Employee Salary Spread (Organization Hierarchy) Detail Analytics by Organization (HRMSi)
This worksheet investigates the spread of salaries within organizations. 

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Performance Rating (HRMSi)
This worksheet investigates the spread of salaries across performance ratings. 

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Position (HRMSi)
This worksheet investigates the spread of salaries within positions. 

Employee with Tenure (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee tenure details (based on the 
employee primary assignment in a non-legislative specific format) for a given 
organization and its subordinate organizations.

Employee with Tenure (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee tenure details (based on the 
employee primary assignment in a non-legislative specific format) for a given 
supervisor and his/her subordinates.

Headcount and Salary Trend  (HRMSi, DBI)
This report shows changes in head count and salaries over time for the selected 
manager. 

Headcount and Salary Top 10 Countries  (HRMSi, DBI)
This report displays the total employee head count, percentage headcount change, 
average salary and percentage average salary change for the countries with the highest 
head count for the selected manager. 

Participation Process: Grade Step
This is the Grade/Step Progression pre-process that evaluates your employees one at a 
time, to determine the set of grades and/or steps to which an employee is eligible to 
progress.

Process Employees Progressed Manually Process
Run this process for the manual progressions to come into effect, if you have set up 
your grade ladder to approve progressions manually. You run this process after you 
have approved or rejected the proposed progressions using the Approvals: Grade/Step 
Progression page
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Recalculate Participant Values: Grade/Step Progression process 
Use this process to automatically update employee salary, if there is a change in the 
rates of the grade or step on which you placed the employee. This process applies only 
to those employees whose grade ladder supports automatic salary updates.

Rank Employees for Grade/Step Progression Process
This process computes the ranks of all the employees on a ranking-enabled grade 
ladders, on the basis of their total scores for the eligibility criteria they satisfy.

Salary by Manager Status (HRMSi, DBI)
The Salary report displays the employee total salary, average salary, and salary change 
percent of all direct reports for the selected manager. 

Salary by Job Function Status  (HRMSi, DBI)
This report is similar to the Salary report, except that it presents a view of the selected 
manager's employees by job function. You can access this report from the Total Salary 
column in the parent Salary report. 

Salary by Job Family Status (HRMSi, DBI)
This report is similar to the Salary report, except that it presents a view of the selected 
manager's employees by job family. You can access this report from the Job Function 
names in the Salary by Job Function report. 

Salary and Grade Range Report (HRMSi)
Using Oracle HRMS you can define the minimum, mid points and maximum salaries 
for different grades in your enterprise. This report enables you to investigate how 
salaries relate to grade rates, including which employees are paid more than the 
maximum for their grade, which employees are paid below the mid point or maximum 
for their grade and by how much, and what would be the cost of increasing a group of 
employees to the mid point or maximum for their grade.

Salary Component Trend Report (HRMSi)
The amount your enterprise spends on salaries is likely to change over time. Oracle 
HRMS enables you to record a reason for each salary increase you give to an employee. 
Use the Salary Component Trend report to investigate the total cost of salary changes 
for each change component you have identified. 

Salary Distribution Within Grade Range PMV Report (HRMSi)
This report provides a view of the Workforce Below Grade Mid Point and Workforce 
Above Grade Mid Point Key Performance Indicator data. The report displays table data 
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by default; you can optionally display the chart.

Salary Review Report
Current, past and proposed salaries for a selected list of employees.

Salary Spread Report (HRMSi)
Within your enterprise it is useful to know the salary ranges for different groups of 
employees. This report investigates the spread of salaries by four different criteria: age 
(in years), length of service (in years), grade, and Performance Rating.

Salary Survey Comparison - Salary Survey Mappings (HRMSi)
This worksheet enables you to analyze salary surveys, which have been mapped to 
particular jobs or positions.

Salary to Grade Range Mid Point Variance PMV Report (HRMSi)
This report provides a view of the Salaries Varying From Grade Mid Point Key 
Performance Indicator data. The report displays table data by default; you can 
optionally display the chart.

Compensation and Awards Management

Compensation Detail Report
This report displays details of a compensation plan in a single report. It is a summary of
employees receiving compensation under the plan, details about their award, and 
assignment information.

Combined Plan View
This report compares results of different compensation plans in one report.

Employee Stock Option History Report 
This report displays stock option history for current employees, including an estimated 
walk-away value at a summary and employee level.

Flexible Summary
This report displays summarized compensation information for each direct report. It 
also displays allocations you made for example, allocations for a country, or a job.

Administration Progress Report 
Is a progress report for any global plan after running the group compensation process, 
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during the allocation period, or after running the compensation post process.

Employee Compensation History Report 
This report displays the compensation history for an employee irrespective of the 
current compensation period.

Audit History Report 
This report enable you to track changes managers make to records in CWB. The report 
tracks changes such as Update Stated Salary and Update Performance Rating. 

Manager Feedback Report 
This report displays consolidated manager feedback about the Compensation 
Workbench system. The report provides a summary region that provides the count of 
managers who rated Compensation Workbench.

Salary Statistics Report
This report provides an insight into the details of the enterprise's salary expenses. The 
report provides details of the total salaries, mean and median salaries, growth of 
salaries over time. The report also displays how salaries line up against defined 
measures such as grade ranges or market data. 

Compensation Workbench Post Process Run Reports 
This report displays details of the Compensation Workbench: Post Process. It also 
displays the following additional reports:

• Post Process Audit Report - displays all successes and failures on the post process, 
showing local and corporate currency amounts.

• Post Process Summary Report - displays a summary of data proposed in CWB 
versus the actual data posted to Oracle HRMS.

• Error Log Report - displays the error log

Batch Process Run Reports
This report displays details of all Total Compensation Statement batch processes you 
run. Its also displays the following additional reports:

• Summary Report - displays details of the request and a summary of the results 
including number of eligible persons, number of persons processed, number of 
persons that processed with errors, and so on.

• Audit Log - displays request details and other details such as total eligible persons, 
persons with statements created, total persons with errors, and so on. The report 
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also displays all the eligible people processed and for each of these persons, 
whether or not the process was successful.

• Error Report - displays the error report for the process. It displays request details, 
total persons with errors, and total assignments with errors

• View Log - displays the log file for the process

Mass Awards Deselection  (Federal)
Lists employees deselected for a mass award

Mass Awards Listing by Employees  (Federal)
Notification of Personnel Action in list form for an individual employee selected for a 
mass award

Mass Awards NPA Listing for All Employees  (Federal)
Notification of Personnel Action in list form for employees selected for a mass award

Mass Award Preview  (Federal)
Lists employees selected for a mass award

Mass Salary Deselection  (Federal)
Lists employees deselected for a salary adjustment

Mass Salary PA Listing for All  (Federal)
Notification of Personnel Action in list form for employees selected for a salary 
adjustment

Mass Salary PA Listing for Employee  (Federal)
Notification of Personnel Action in list form for an individual employee selected for a 
salary adjustment

Mass Salary Preview  (Federal)
Lists employees selected for a salary adjustment

Leave and Absence Management

Absence Action List Report
Details the re-integration actions to be performed for employees.
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Absence Hours Report (HRMSi)
This report investigates the absence hours recorded for employees in your enterprise. 
You can select the employees you want to run the report for by organization, location, 
job category, job, and grade. You can also run the report for the time period of your 
choice. 

Absence Report (FR) (France)
Lists the details regarding the employer, absences and the salaries received by the 
employee over a reference period for reporting to the French Local Social Security 
(CPAM).

Absence Report (HU) (Hungary)
Lists the normal and sickness holiday days an employee is entitled to annually.

Absences Report
Absence details for an employee or organization, for some or all absence types.

Daily Sick and Recovery Report (Netherlands)
Details all new instances of sick employees and all employees who have recovered from
an illness.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet investigates the absence hours recorded for employees in your 
enterprise over time, grouped by bimonthly. 

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet investigates the absence hours recorded for employees in your 
enterprise over time, grouped by month. 

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet investigates the absence hours recorded for employees in your 
enterprise over time, grouped by quarter. 

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet investigates the absence hours recorded for employees in your 
enterprise over time, grouped by semi- year. 

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet investigates the absence hours recorded for employees in your 
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enterprise over time, grouped by year. 

Employee Hours Worked (Organization Hierarchy) Trend Analytics by Payroll Period (HRMSi)
This worksheet investigates the number of overtime and regular hours worked. The 
worksheet displays the number of hours worked for each overtime band you use in 
your enterprise, such as double time or time-and-a-half.

Employees on Leave (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employees who are on leave on the effective 
date chosen. Employees are listed for a given organization and its subordinate 
organizations.

Employees on Leave (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employees who are on leave on the effective 
date chosen. Employees are listed for a given supervisor and his/her subordinates.

Hours Worked Report (HRMSi)
This report investigates the number of overtime and regular hours worked. The report 
displays the number of hours worked for each overtime band you use in your 
enterprise, such as double time or time-and-a-half. You can run the report for a selected 
time period. 

Leave Details Report  (Payroll) (South Africa)
This report is used for monitoring and analyzing employee absences (sample report).

Leave Liability Report  (Payroll) (Australia)
Displays leave balances for employees. 

Leave Liability Report  (New Zealand)
Displays the accrued debt owed by an organization for the leave balances of their 
employees. 

Leave Liability Report  (Payroll) (South Africa)
Calculates monetary value of accrued leave (sample report).

Maximum SSP Weeks Report  (UK)
Provides details of employees who have had absences for 22 weeks or longer, enabling 
you to monitor long periods of incapacity for work (PIWs) which have reached, or are 
approaching, the maximum number of weeks that SSP can be paid.
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Open Sickness Absences Report (UK)
Provides information on current sickness absences.

SAP Element Results Report (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SMP Element Results Report (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Adoption Element Results Report (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Birth Element Results Report  (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SSP Element Result Listing  (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

Statutory Adoption Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each 
employee included in the report.

Statutory Maternity Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each 
employee included in the report.

Statutory Paternity Birth Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each 
employee included in the report.

Statutory Paternity Adoption Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each 
employee included in the report.
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Statutory Sick Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each 
employee included in the report.

Health and Welfare Management

COBRA Benefit Initial Information  (US)
This report--typically sent to employee new hires--provides general information about 
COBRA.

COBRA Benefits Notification Letter  (US)
This report provides electable choice information to persons who are eligible for 
COBRA.

COBRA Coverage or Payments Report  (US)
Coverage of payments report.

COBRA Standard Letters (including Expiration and Grace Period Expiration)  (US)
Publish a standard COBRA letter.

COIDA Report  (Payroll) (South Africa)
Compensation for Occupational Injuries & Diseases Act report.

Eligibility and Enrollment List
Run this report to list the total number of eligible and enrolled participants in plans you
administer for Standard and Advanced Benefits, Individual Compensation Distribution,
and Compensation Workbench. The report also lists newly ineligible and de-enrolled 
participants.

HIPAA Dependent Letter  (US)
Run this report to generate a HIPAA certificate for qualified dependents only, such as 
for instances where a dependent ages out of a plan.

HIPAA Letter  (US)
Run this report to generate a HIPAA certificate for qualified participants and their 
dependents
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Life Events Summary Report 
Run this report to analyze life events that occur to your compensation and benefits 
participants. The report lists the total number of potential and active life events, and 
their status, for a specified period.

Premium Reconciliation Report
Run this report to support the monthly benefits billing reconciliation process. This 
report compares monthly premium amounts to standard rates and element entries by 
pay period, for all participants enrolled during the reporting period.

Other Payroll Earnings and Deductions

Union Deductions Report  (Payroll) (UK)
Total deductions that your employees pay to unions.

Payrolls

Payroll Statutory Calendar Report  (Payroll) (UK)
The sequence of regular payment dates for each payroll and the numbers of 
assignments completed, pre-paid and paid within a run.

Payroll Report (Check list for Unemployment Insurance) (Payroll) (Japan)
This is a list to check details of unemployment insurance insured employee

Payroll Report to Create File-Notification Change Address for Welfare Pension Insurance (Payroll) 
(Japan)

This notification file is submitted by the business proprietor to the social insurance 
office when an insured employee's address is changed.

Payroll Report to Create File-Notification of Disqualification for Welfare Pension Insurance (Payroll) 
(Japan)

This notification file is submitted by the business proprietor to the social insurance 
office when the insured employee loses qualification because of some reason 
(termination, death, etc.)

Payroll Report to Create File-Notification of Geppen for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance 
office when an employee's social insurance premiums are changed without waiting for 
the following regular determination because of rise in pay etc.
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Payroll Report to Create File-Notification of Qualification for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance 
office when the person applicable to Article 9 of Welfare Pension Insurance Law or the 
10th article is employed.

Payroll Report to Create File-Notification of Santei for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance 
office when an employee's social insurance premiums in and after October of the year 
are determined based on their earnings.

Payroll Payment and Distributions

Cheque Listing (Payroll)
Cheque payments made to employees.

Cheque Listing (Payroll) (South Africa)
Cheque payments made to employees.

Coinage Analysis Report  (Payroll) (South Africa)
A cash analysis which provides a breakdown of the cash required.

Credit Transfer Payments Report  (Payroll) (South Africa)
Paid/unpaid cheque values per bank branch.

Deduction Register Report  (Payroll) (South Africa)
Deductions per element per employee.

Deposit Schedule Report  (Payroll) (South Africa)
For credit transfer payments into bank accounts.

Employment Equity Income Differential Report  (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the 
Department of Labour.

Gross to Net Summary  (Payroll) (UK)
Details of total earnings and deductions summarized for a specified payroll and payroll 
period.
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Gross to Net Summary (Payroll) (US)
Details of total earnings and deductions summarized for a specified payroll and payroll 
period.

IE Cheque Listing (Payroll) (Ireland)
Cheque payments made to employees.

Manual Payments Report  (Payroll) (South Africa)
Manual payments made for selected payruns and assignments.

Pay Advice  (Payroll) (Australia)
Generates pay advice for all employees for a specified payroll and period.

Pay Advice  (Payroll) (Singapore)
Provides pay advice details in a customizable format, either for single assignments or 
all assignments on a payroll, after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (South Africa)
A sample pay advice.

Pay Advice  (Payroll) (France)
Presents Pay Advice details in a customizable format, either for single assignments or 
for all assignments on a payroll after PrePayments process is complete for the payroll.

Pay Advice  (Payroll) (New Zealand)
Generates pay advice for all employees for a specified payroll and period. 

See: Oracle HRMS for New Zealand User Supplement.

Pay Advice (Payroll) (Hong Kong)
Details about employees' income and deductions.

Pay Advice  (Payroll) (UK)
Pay advice details in a customizable format, either for single assignments or for all 
assignments on a payroll after PrePayments process is complete for the payroll.

Payment Output File (Dutch)
Run this report to initiate the creation of the EFT Payment file. Produced in the format 
required by the official body Interpay, the EFT Payment file enables you to send 
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employee payment details to your bank on magnetic tape.

RSC Levy Report  (Payroll) (South Africa)
The amount of levies to be paid per RSC region.

Saudi Payment Output File (Payroll) (Saudi Arabia)
Run this report to initiate the creation of the EFT Payment file. The EFT Payment file 
enables you to send employee payment details to your bank on magnetic tape.

Saudi Payslip Report (Payroll) (Saudi Arabia)
Use this report to generate both online and printed payslips for employees. Online 
payslips enable employees to view their payslips information online, and helps reduce 
overheads, administration, and maintenance costs.

Skills Development Levy Report  (Payroll) (South Africa)
Skills development levy per SETA or per organization within SETA.

Statement of Earnings  (Payroll) (US)
Check writer process produces paychecks with statement of earnings.

Separation Pay E-file Report (Payroll) (Korea)
Oracle Payroll generates a report about separation pay, based on the Separation Pay 
Archive. Once generated, the employer can view, and print the report, and store it on 
magnetic tape to send to National Tax Service (NTS).

Separation Pay Slip Report (Payroll) (Korea)
Run this report to generate a pay slip with the earnings and deductions summary for all
employees who left the enterprise, for a specified payroll and period. This generated 
pay slip report is then submitted to the National Tax Service (NTS).

Separation Pay Tax Receipt Report (Payroll) (Korea)
Run this report to generate the separation pay tax receipt for all employees who left the 
enterprise, for a specified payroll and period, and submit the generated report to the 
National Tax Service (NTS). The report contains detailed information like income tax 
and resident tax for received payments at the time the employee leaves the enterprise.

Additional Wages CPF Capping Report (Payroll) (Singapore)
The Additional Wages CPF Capping report shows whether an employee has overpaid 
or underpaid their Central Provident Fund (CPF) contributions on additional wages. 
Employees who have overpaid CPF are eligible to claim this amount from the Central 
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Provident Fund Board. 

Payroll Statutory Deductions and Reporting

Archive P11D  (HR, Payroll) (UK)
Runs the Legislative Report Generator to generate details of Class 1A NICs for 
reporting to the Inland Revenue.

Benefit in Kind Arrearage Report (Payroll) (Ireland)
This report summarizes the outstanding PAYE and PRSI contribution amounts owed by
employees, and the amounts that they have repaid for the current and previous 
financial years.

Electronic Fund Transfer Report (Payroll) (India)
Lists employee account and salary details to be submitted to bank, for electronic fund 
transfer.

Employee Income Payment Detail Report (China)
Contains detailed information for the summarized information provided in the 
Individual Income Tax Withholding report.

Employee Listing  (Hong Kong)
List of current employees with information such as employee name, identity card 
number, passport number, work permit number and expiry date, and the date an 
employee joined the company. 

Employer Monthly Schedule Report  (New Zealand)
Lists the details of all employees and is submitted to Inland Revenue. 

ESI Form 6 (Payroll) (India)
Generates the Form 6 that you would submit to the Employee State Insurance office at 
the end of contribution period. The report displays employee contribution details and 
ESI challan information, for the contribution period.

FBT Report (Australia)
Displays Fringe Benefits Tax information for a cost center. 

File-Tax Withheld Report (Payroll) (Japan)
This notification file details the total income tax withheld from an employee's earnings. 
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Created by the legal employer to send the relevant local government. 

Final Notice of Fixed Labor Insurance Fee Report (Payroll) (Japan)
This is the total list of wages for employees with breakdown of each month, and is 
submitted by the business proprietor to the relevant Labor Standards Inspection Office 
in May.

Final Settlement Report (Payroll) (India)
The report is generated as a part of employee termination. The report displays 
employee's earnings and termination payments details.

Form 3A Report (Payroll) (India)
Generates the Form 3A report that you would submit to the Provident Fund office. The 
report displays employee's monthly provident fund contribution details.

Form 6A Report (Payroll) (India)
Generates the Form 6A report that you would submit to the Provident Fund office. The 
report displays employee's annual provident fund contribution details.

Health Insurance Adjustment Report for Leaving Employees (Payroll) (Korea)
The Health Insurance Adjustment for Leaving Employees report is run for all the 
employees leaving the enterprise and the report is then sent to National Health 
Insurance Corporation (NHIC). The report contains information such as the employees' 
previous year's income and the number of months the employee was employed in the 
enterprise. 

NHIC uses this information to calculate and adjust the premium amount an employee 
must pay before leaving the enterprise.

Health Insurance Premium Adjustment Annual Earnings Archive Process (Payroll) (Korea)
Stores information about the employees' previous year's earnings and the number of 
months worked in the previous year, and to produce an E-file that will be sent to the 
National Health Insurance Corporation (NHIC).

Individual Income Tax Withholding Report (China)
Provides summarized information for all tax group rates separately.

Inland Revenue Arrears Payment Report  (New Zealand)
Lists employees who are required to pay student loans or child support arrears to 
Inland Revenue. 
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Inland Revenue Form IR21  (Payroll) (Singapore)
Summarizes an employee's organization, personal details, and earnings and benefits in 
the two years prior to leaving the organization.

Inland Revenue Remittance Certificate Report  (New Zealand)
Submitted to Inland Revenue by employers who are required to make PAYE payments, 
or employers who are Specified Superannuation Contribution Withholding Tax 
(SSCWT) payers. 

IR56B Report  (Payroll) (Hong Kong)
A statement of earnings for each employee used by the Inland Revenue to assess 
individual statements and forward an account to the employee for tax payable for the 
past financial year.

IR56E Report  (Payroll) (Hong Kong)
Submitted for new hires, and includes information such as an employee's personal 
information, including their name, identification details, address, the employee's legal 
employer details and employment information.

IR56F Report  (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise but 
intending to stay in Hong Kong.

IR56G Report  (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise and 
also departing from Hong Kong.

IRP5 Tax Certificate  (Payroll) (South Africa)
Tax certificates for employees who have paid tax during this tax year.

IT3(a) Tax Certificate  (Payroll) (South Africa)
Tax certificates for employees who have paid no tax during this tax year.

Local Tax Withheld Report (Payroll) (Japan)
This report details the total income tax withheld from an employee's earnings. The 
amount of tax withheld is forwarded by the legal employer to the relevant local 
government.
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Kuwait Payroll Register Report (Payroll) (Kuwait)
You can review payroll run results for each employee by running the Kuwait Payroll 
Register report. 

Legislative Reports Generator (Payroll) (Ireland)
Run the generator to enable you to report the payroll data for the P30, P35, P60, and the 
Payslip Advice reports within a specific date range.

MPF Remittance Report  (Payroll) (Hong Kong)
A contribution report submitted to the Mandatory Provident Fund (MPF) Trustee 
detailing contributions for the period. 

National Pension Adjustment Annual Earnings Archive Process (Payroll) (Korea)
Stores information about the employees' earnings and the number of months worked in 
the previous year, and to produce an E-file that will be sent to the National Pension 
Corporation (NPC)

NPC uses this information to recalculate the pension and notify the enterprise about the
new pension due for the current year.

National Pension Adjustment Report (Payroll) (Korea)
The National Pension Adjustment report is run for all the employees whose status has 
changed (newly hired or terminated workers) since the last report, and then send the 
report to the National Pension Corporation (NPC).

The NPC uses this information to calculate and adjust a new premium for the worker.

National Service In-Camp Training Computation  (Payroll) (Singapore)
Calculates the pay amount that an employer can claim from the Ministry of Defence for 
an employee who is attending mandatory National Service In-Camp Training.

Notification Change Address for National Pension Type 3 Insured Report (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office 
when an employee's insured dependent's (=National Pension Type 3rd insured's) 
address is changed.

Notification to Change Address for Welfare Pension Insurance Report (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office 
when an insured employee's address is changed.
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P30 Report  (Payroll) (Ireland)
PAYE and PRSI information for issue to the tax office each calendar month.

P35 Report (Ireland)
PAYE and PRSI information for all employees including leavers for issue to the tax 
office at the end of the tax year.

P45 Alignment Report  (Payroll) (UK)
Draft printer alignment for P45 reports.

P45 Report  (Payroll) (UK)
P45 details for terminated employees for issue to the tax office and the leaver; P45 
details for current employees for issue to different tax offices.

P45(3) & P46 Exceptions Report  (UK)
Enables you to identify those employees for whom a P45(3) or P56 has not been created,
yet have been paid since their initial hire date.

P46 (P160) Pension Notification  (UK)
Enables you to provide information on recipients of taxable pensions, and those gaining
extra income while collecting a pension.

P60 Report (Payroll) (Ireland)
P60 details for employees employed by the business at the end of the tax year.

Payroll Report (Notification for Geppen) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office 
when an employee's social insurance premiums are changed without waiting for the 
following regular determination because of rise in pay etc.

Payroll Report (Notification for Santei) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office 
when an employee's social insurance premiums in and after October of the year are 
determined based on their earnings.

Payroll Report (Notification of Deduction for Dependents) (Payroll) (Japan)
This notification details employee's dependents so that he/she can receive deduction of 
a tax reduction for spouses, allowance for dependent, credit for handicapped person, 
etc. The legal employer receives this from employees before YEA period and must keep 
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this in case the tax authority asks to present.

Payroll Report (Notification of Deduction for Ins Premiums, Spouse) (Payroll) (Japan)
This notification details employee's premiums of life and nonlife insurances so that 
he/she can receive insurance premium deduction and special exemption for spouse. The
legal employer receives this from employees before YEA period and must keep this in 
case the tax authority asks to present.

Payroll Report (Notification of Dependents for Health Insurance / Notification of Type 3 Insured for 
National Pension) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office 
when the details of insured employee's dependents is changed.

Payroll Report (Notification of Disqualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office 
when the insured employee loses qualification because of some reason like termination, 
and death.

Payroll Report (Notification of Qualification for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office 
when the person applicable to Article 9 of Welfare Pension Insurance Law or the 10th 
article is employed.

Payroll Tax Remittance Report (Payroll) (Mexico)
The Tax Remittance Report (TRR) provides summary-level information to reconcile the 
wage and tax amounts for a period. It provides proof of sufficient payment when an 
employer is remitting their tax payments to the various Mexican governmental 
agencies. It lists the wages the employer has paid during the time period and the taxes 
due based on those wages.

Pension Form 7 Report (Payroll) (India)
Generates the Form 7 report that you would submit to the Provident Fund office at the 
end of each financial year. The report displays employee's monthly provident fund 
contribution information for a financial year.

Pension Form 8 Report (Payroll) (India)
Generates the Form 8 report that you would submit to the Provident Fund office. The 
report is generated for exempted provident fund trusts. The report displays employee's 
monthly provident fund contribution details.
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PIFSS Report (Payroll) (Kuwait)
This report displays monthly social insurance contributions and deductions to PIFSS.

Quarterly Employment Survey  (New Zealand)
Extracts information to enable the Statistics New Zealand quarterly employment survey
to be completed. 

Report on Hirings  (Canada)
You submit this monthly report to Human Resources Development Canada (HRDC) as 
part of a government insurance program designed to deter and detect overpayments. 

Report 166 (Payroll) (Kuwait)
This report reflects the monthly contribution of the employer and employee to PIFSS. 

Report 167 (Payroll) (Kuwait)
This report displays the details of the additional social insurance installments that PIFSS
requests employers to deduct from employees. 

Report 168 (Payroll) (Kuwait)
This report displays the employee's movements during a month. The report lists the 
employees who joined the service, left the service, or moved to a higher salary grade, 
during the month. 

Salary Payment Summary Report (Payroll) (Japan)
This report details the total income tax withheld from all employees' total earnings. The 
amount of tax withheld is forwarded by the legal employer to the relevant local 
government.

Saudi Monthly Contributions Report (Payroll) (Saudi Arabia)
Use this report to create a list of employers' (on behalf of employees) contributions to 
GOSI for the contributory month. This enables the GOSI office to keep track of 
employee head count and their contributions to GOSI.

Saudi New and Terminated Workers Report (Payroll) (Saudi Arabia)
Use this report to provide monthly updates to the GOSI office about new and 
terminated employees for the specified month. 

Saudi Workers Movement Report (Payroll) (Saudi Arabia)
Use this report to create a list of employees' movement for the specified month. This 
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enables the GOSI office to keep track of newly hired employees, (with and without 
GOSI number) and terminated employees. 

Si FD Report (Payroll) (Japan)
This is a request set to execute line#2-#6 at once.

Statutory Deduction Adjustment Information - Upload Process (Payroll) (Korea)
You upload payroll adjustment information sent by the National Pension Corporation 
(NPC) and the National Health Insurance Corporation (NHIC) by uploading the text 
file and placing it in a directory where it can be read by the upload process. The 
application reads the data and loads into the Batch Element Entry (BEE) tables. These 
agencies send your enterprise these details as a text file.

State Quarterly Error Report (Payroll) (US)
The State Quarterly Error report checks the data archived by the State Quarterly Wage 
Listing report. It generates a list of assignments that have negative balances, which 
could cause the State Quarterly Wage Listing report to fail.

State Quarterly Wage Listing (Payroll) (US)

Summary of Tax Certificates  (Payroll) (South Africa)
Summary of totals for each SARS code per preprocess.

Superannuation Contribution Report  (Australia)
Identifies monthly figures for superannuation salary and employer superannuation 
guarantee contributions. 

Tax Certificate Number Report  (Payroll) (South Africa)
Lists the generated tax certificate numbers and their assignment details, and the number
of tax certificates issued and reissued.

Tax Form Audit Report (Payroll) (US)
This report checks the changes employees make through Self Service.

Tax Form Exceptions Report (Payroll) (US)
This report checks for employees who have made 10 or more exemptions.

Tax Office Report for Manual Completion (Netherlands)
Enables you to generate the tax office report, print it out, and manually complete the 
remaining sections before sending it out to your tax office.
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Tax Payments Listing  (Payroll) (UK)
Details of employees' PAYE and National Insurance deductions.

Tax Register Report  (Payroll) (South Africa)
Tax-related information and balances for current employees and ex-employees.

Tax Withheld Report (Payroll) (Japan)
This report details the total income tax withheld from an employee's earnings. The 
amount of tax withheld is forwarded by the legal employer to the relevant Japanese tax 
authority.

Total Income Tax Withheld Report (Payroll) (Japan)
This report details the total income tax withheld from all employees' total earnings. The 
amount of tax withheld is forwarded by the legal employer to the relevant Japanese tax 
authority.

Unacceptable Tax Balance Report (Payroll) (US)
The Unacceptable Tax Balance report identifies employees with potential incorrect 
withheld amounts for the following taxes:

• Federal Income Tax (FIT)

• State Income Tax (SIT)

• Local Income Tax (LIT)

• Social Security

• Medicare

• FUTA

• SUI

• SDI

Wage Report (Payroll) (Netherlands)
Use the Wage report to provide various payroll information to the tax authorities 
periodically.
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Payroll Processing and Analysis

1099R Exception Register (Payroll) (US)
Identifies employees who:have negative box 1 totals on the Form 1099-R, or have a zero 
box 1 total on the Form 1099-R, but have other negative 1099-R box totals.

1099R Forms  (Payroll) (US)
Provides for printing of retiree 1099-R at an individual level as well as all employees in 
a GRE.

1099R Information Return (Payroll) (US)
Allows printing a single 1099-R or a range of 1099-Rs that you define. Sort options give 
you further flexibility in 1099-R distribution.

1099R Register (Payroll) (US)
Allows viewing the amounts reported in each box of the Form 1099-R for all employees 
in a particular GRE for a given year. 

1099R Register Totals  (Payroll) (US)
You can choose to view only the box totals for all selected employees in the report; 
individual employees will not be included in the report. Or you can choose to view box 
totals in the report for selected individual employees, as well as the totals for these 
employees.

Advance Pay Listing  (Payroll)
Details of the advance pay periods for employees due to receive advance pay.

Alien Retro Benefits Loss (Payroll) (US)
The Alien Retro Benefits Loss report identifies employees who have earned treaty 
benefits that are then revoked.

Alien Retro Benefits Projection (Payroll) (US)
The Alien Retro Benefits Projection identifies employees who are earning alien tax 
treaty benefits that could be subject to a retroactive loss at some point in the future.

Annual FUTA Tax Return (Payroll) (US)
Oracle Payroll provides certain information in the form of a work sheet that you then 
transcribe to the official form 940; however, some information must be provided by 
you.
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Annual Unemployment Insurance (Form 940) Information  (Payroll) (US)
Provides numbers for annual 940 filing.

Audit Report  (Payroll)
Selects person, employee or applicant, assignment, element, recurring or non-recurring 
status. Shows Business Group, GRE (US only), assignment details, person entering data 
(responsibility), input date, effective change date, details of person affected. Lists all 
fields changed, with input date and effective date, old value and new value, 
responsibility, workstation address.

Business Payrolls Survey (Payroll) (Canada)
The Business Payroll Survey (Survey of Employment, Payrolls and Hours) is a monthly 
report that is requested by Statistics Canada. It provides statistical information on the 
total number of hourly and salaried employees paid, hours worked, earnings, and 
payrolls at industrial, provincial, and territorial levels.

Canadian Deposit Advice (Payroll) (CA)
The Canadian Deposit Advice report produces deposit advices with attached 
statements of earnings.

Cost Breakdown Report for Costing Run  (Payroll)
Summarized costing totals for an individual costing.

Cost Breakdown Report for Date Range  (Payroll)
Summarized costing totals for all costing runs within a given date range.

Deductions Report (Payroll) (Canada, Oracle HRMS Payroll Processing Management Guide, US, Oracle 
HRMS Payroll Processing Management Guide)

Use the Deductions report to show any non-tax Payroll deduction details.

The Deductions report always shows details for each run within the selected time frame
by deduction classification, deduction type, and employee information. This 
information can be sorted by GRE, Location, or Organization.

Earnings Audit  (Payroll) (US)
Report detailing all employees with a particular element being processed in a given pay
period.

Electronic File Transfer (Payroll) (Kuwait)
Oracle HRMS enables you to submit employee and payment details to the bank in the 
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form of a bank transfer file.

Employee Assignments Not Processed (Payroll)
Produces a list of all unprocessed employee assignments arranged according to sort 
criteria that you specify.

Element Register (Payroll)
Use the Element Register report after a payroll or QuickPay run to display a listing of 
the elements and pay values for each employee. You can specify a report output type 
for browser display, or for export to an editable spreadsheet. 

Element Result Listing  (Payroll)
Run results processed for a particular element over a defined period, and run results for
selected input values of each employee's last assignment process.

Employee Payroll Movements Report  (Payroll)
New hires, terminations, transfers in and transfer out of a selected payroll.

Employee Run Results (Payroll) (CA, US)
Users may select various elements for the various time frames, assignment of GREs. The
report shows the run results for selected information by pay period.

Employee Run Results Summary Report  (Payroll) (UK)
Includes all assignments, gross pay, PAYE, employee's NI contribution, employer's NI 
contribution, other deductions, total deductions, net pay and total pay for the payroll.

Employee W2 Report (Payroll) (US)
Creation of Federal W-2 paper report and summary totals.

Employee W2 XML Interface (Payroll) (US)
Export employee W-2s into PDF format.

Employees Not Paid (Payroll)
The Employees Not Paid Request Set combines three reports to help you identify 
employees who have not received a paycheck in a time period you specify:

• Employee Assignments Not Processed

• Employees Without Payrolls
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• Payroll Message

Employer W2 to be filed with the state (Payroll) (US)
Creation of employer W-2s to be filed with the state.

Federal 1099R Magnetic (Payroll) (US)
Creation of Federal 1099-R magnetic media.

Federal and State Tax Remittance Reporting (Payroll) (US)
This report shows the federal and state balances summarized for a particular range of 
check dates. 

Federal W-2 Magnetic Media (Payroll) (US)
Creation of Federal W-2 magnetic media and summary totals.

Federal W-2C Magnetic Media (Payroll) (US)
Run Federal W-2C Magnetic Media to report W-2 corrections on magnetic media (in 
MMREF-2 Format) for all open assignments not marked by the Mark Paper W-2c and 
Exclude From Future Tapes process.

GRE Totals (Payroll) (US)
Reconciliation report to be used to assist in period end processing balancing purposes. 
This report shows Federal and State level taxable balances and withholdings.

IR8S Ad Hoc Printed Archive Report (Payroll) (Singapore)
Generates an IR8S report for validation purposes, before submitting the report to the 
IRAS. 

ISR Tax Format 37 (Payroll) (Mexico)
The Federal Institution (SAT) requires that employers provide the Certificate of Wages, 
Salaries, Travel Expenses, Assimilated Concepts, and Credit to Salary report (Format 
37) to employees at the following times:

• Within 30 days of an employee's separation from the employer (voluntary or 
involuntary)

• Annually at end-of-year for all employees

Note: Some employers may opt to provide Format 37 reports to 
only those employees that earn 300,000 pesos a year or more. 
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Employees that earn less than 300,000 pesos a year can obtain a 
Format 37 report by submitting a request in writing.

Oracle HRMS provides the ISR Tax Format 37 concurrent process to generate your 
Format 37 reports as a PDF file. ISR Tax Format 37 uses the XML Publisher functionality
to convert the data archived by the Year End Archiver into the PDF output; therefore, 
you must have completed the archival process before running ISR Tax Format 37.

Local Tax Remittance Reporting (Payroll) (US)
This report shows the local tax balances summarized for a particular range of check 
dates. 

Local W-2 Magnetic Media (Payroll) (US)
Creation of local W-2 magnetic media and summary totals.

Multiple Assignments Report  (Payroll) (UK)
Lists employees who have been marked for multiple assignment processing and 
indicates where Priority Processing Type is not set and cannot be defaulted.

Multiple Worksite Report  (US)
Reports on wages and locations of employees in all the multiple locations across all 
SUIs and other GREs.

NACHA (magnetic media)  (Payroll) (US)
Provides for creation of employee NACHA information to be submitted.

NACHA Report  (Payroll) (US)
Detail of employee NACHA information.

Over Limit Reporting (Payroll) (US)
The Over Limit Report identifies employees who have had taxes withheld in excess of 
the legal limit. 

Pay Advice Alignment Report  (Payroll) (UK)
Draft printer alignment for your sample pay advice.

Payment Output File (Payroll) (Kuwait)
Oracle HRMS provides this process to generate the electronic file.
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Payment Register  (Payroll) (South Africa)
Payment elements per employee.

Payment Register Detail and Summary Reports (Payroll) (US)
The Payment Register Detail report shows for each employee, the employee number, 
deposit advice or check/cheque number, bank number and name, transit code, account 
number, and payment amount. The Payment Register Summary report shows total 
amounts paid for a payment method and type by GRE.

Payment Report (Payroll) (Canada)
The Payment Report provides users with the ability to reconcile their payments with 
other reports. Through this report, users can view the employee-level details with their 
payments. It displays all payments made to employees based on the consolidation set, 
period start date, and period end date. It displays all employee payments within a GRE,
payroll, payment type, or payment method that are paid in each pay period.

Payment Summary Self Printed Report (Payroll) (Australia)
This report enables employers to self print payment summaries on plain paper. This 
feature is only available to employers who submit their Payment Summary data to the 
ATO electronically.

Payment Summary Validation Report (Australia)
This report obtains all information from the archive tables and can be run several times 
in a year, against archived data, for data validation. The report lists details that are 
normally printed on the Payment Summary.

Payments Register Report (Payroll) (US)
This report shows for each employee:

• Assignment number

• Payment type

• Deposit advice or check number

• Payment amount

• Bank name, account number, and account type

Payments Register Summary Report (Payroll) (US)
The Payments Register Summary report shows total amounts paid for a payment type 
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by GRE.

Payments Summary Report  (Payroll) (UK)
Payments totalled by payment method type and organizational payment method for a 
specified payroll and payroll period. Account details for each organizational payment 
method are also listed.

Payroll Actions Not Processed (Payroll) (US)
The Payroll Actions Not Processed report identifies assignments that were not included 
in the either the Payroll Archive or the Periodic Tax Filing FLS Interface. Once 
identified, you can use the information in the report to troubleshoot these exceptions 
and then rollback and rerun processes as appropriate.

Payroll Activity Report (Payroll) (US)
The Payroll Activity report shows employee and group level payroll details.

Payroll Message Report  (Payroll)
Display messages for processes connected to specified payrolls.

Payroll Reconciliation Payment Summary Report (Australia)
Generates payroll reconciliation for end of year processing and for all the legal 
employers in that period.

Payroll Reconciliation Detail Report - Payment Summary Mode  (Australia)
Generates details of the payments made to employees in the financial year for a legal 
employer and enables easier end of year reconciliation.

Payroll Reconciliation Summary Report (Australia)
Generates payroll reconciliation summary report for a specific payroll or quick-pay run,
or for a specific period.

Payroll Reconciliation Report  (New Zealand)
Generates a payroll reconciliation for a specified payroll period. 

Payroll Register (Payroll) (US)
Payroll Register Reporting is used to show employee and group level payroll details

Payroll Register Report CA (Payroll) (Canada)
The Payroll Register Report CA request set shows employee and group level details. It 
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consists of two reports:

• Payroll Register Report

• Payroll Register Totals Report

Payroll Tax Report (Australia)
Run this report to generate a payroll tax report detailing employer's liability for payroll 
tax contributions for a specified month and for a specified Australian state. You must 
run your payroll before running this report.

Provincial Footnote Report (Payroll) (Canada)
The Quebec government requires that footnotes appear on RL-1 and RL-2 Slips in 
certain situations. Oracle Payroll prints one footnote on the slips. If there is more than 
one footnote required, "See attached" appears on the slips and the footnotes appear on a
footnote report. Run this report to generate those footnote slips.

Provincial Medical Report (Payroll) (Canada)
The Provincial Medical Report details the required information to remit employer 
premiums for provincial medical for those provinces that require it.

Quebec Health Services Fund (Payroll) (Canada)
The Quebec Health Services Fund Report details the required information to remit 
employer premiums for the Quebec Health Services Fund.

Retro-Notifications Report (RetroPay)
Generates an assignment set containing retroactive changes applying to a period for 
which payroll processing has already taken place.

Retro-Notifications (Enhanced) Report (RetroPay)
Use this report to:

• Identify all retrospective changes that have occurred since the last payroll run.

• Automatically save these changes into an assignment set, or as an event, depending 
on which Retro-Notifications report you use in your localization.

• Produce a report (.a01) that lists the employees included in the assignment set and 
the trigger event that included them. You can view this output through Concurrent 
Manager by choosing the View Output button.
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RL1 Amendment Paper Report (Payroll) (Canada)
Amended RL-1s are printed on the standard RL-1 slip but have "Amended" printed at 
the top along with the original RL-1 slip number.

RL1 Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Provincial 
Year End Preprocess was run for that reporting year.

RL1 Electronic Interface (Payroll) (Canada)
Generates the RL-1 Slip for electronic submission.

RL1 Paper Report (Payroll) (Canada)
Generates the RL-1 Slip for paper submission.

RL1 Register Report CA (Payroll) (Canada)
The RL1 Register Report allows you to preview the amounts reported in each box of the
RL-1 Slip for all employees in a particular PRE for a given year. The RL1 Register 
Report shows totals by RL-1 box. You can use the RL1 Register Report to verify your 
RL-1 box totals prior to running your RL-1 Slips.

RL2 Amendment Paper Report (Payroll) (Canada)
Amended RL-2s are printed on the standard RL-2 slip but have "Amended" printed at 
the top along with the original RL-2 slip number.

RL2 Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Provincial 
Year End Preprocess was run for that reporting year.

RL2 Electronic Interface (Payroll) (Canada)
Generates the RL-2 Slip for electronic submission.

RL2 Paper Report (Payroll) (Canada)
Generates the RL-2 Slip for paper submission.

RL2 Register Report CA (Payroll) (Canada)
The RL2 Register Report allows you to preview the amounts reported in each box of the
RL-2 Slip for all employees in a particular PRE for a given year. The RL2 Register 
Report shows totals by RL-2 box. You can use the RL2 Register Report to verify your 
RL-2 box totals prior to running your RL-2 Slips.
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Run Balance Architecture Diagnostic (Payroll) (US)
Use the Run Balance Architecture Diagnostic report to assist you in identifying 
problems with your balance reporting setup.

ROE Worksheet (Payroll) (Canada)
Generates a preview of the actual ROE for review.

Saudi Payroll Register Report (Payroll) (Saudi Arabia)
Use this report to create payroll information for each employee for each payroll period, 
and store information for payroll verification, validation, and auditing purposes.

State 1099R Magnetic Report (Payroll) (US)
Creation of State 1099-R magnetic media.

The State 1099R Magnetic Report request parameters are similar to the Federal 
parameters, except they contain a State parameter.

State W-2 Magnetic Media (Payroll) (US)
Creation of state W-2 magnetic media and summary totals.

Statutory Deduction (Payroll) (Canada)
Consolidates and lists the kinds of moneys the employees and employers submit to the 
government as taxes. This report shows the federal and provincial tax balances 
summarized for a particular range of pay dates.

The Provincial section of this report includes only the provinces that have separate 
provincial taxes.

T4 Amendment Paper Report (Payroll) (Canada)
Run the T4 Amendment Paper Report after you have run the Federal Year End 
Amendment Preprocess and the T4 Amendment Register Report.

T4 Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Federal 
Year End Preprocess was run for that reporting year.

T4 Magnetic Media (Payroll) (Canada)
Generates the T4 Slip for electronic submission.
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T4 Paper Report (Payroll) (Canada)
Generates the T4 Slip for paper submission.

T4 Register Report CA (Payroll) (Canada)
Use the T4 Register Report to view the amounts reported in each box of the T4 Slip for 
all employees in a particular GRE for a given year. The T4 Register Totals Report shows 
totals by T4 box number. You can use the T4 Register Report to verify your T4 box totals
prior to running your T4s.

See T4A Year End Slip, Oracle HRMS Payroll Processing Management Guide

T4A Amendment Paper Report (Payroll) (Canada)
Run the T4A Amendment Paper Report after you have run the Federal Year End 
Amendment Preprocess and the T4A Amendment Register Report.

T4A Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Federal 
Year End Preprocess was run for that reporting year.

T4A Magnetic Media (Payroll) (Canada)
Generates the T4A Slip for electronic submission.

T4A Paper Report (Payroll) (Canada)
Generates the T4A Slip for paper submission.

T4A Register Report CA (Payroll) (Canada)
Use the T4A Register Report to view the amounts reported in each box of the T4A slip 
for all employees in a particular GRE for a given year. The T4A register report shows 
totals by T4A box number. Using sort options, you can customize this report to further 
display withholding totals for employees, organizations, and locations. You can use the 
T4A Register Report to verify your T4A box totals prior to running your T4As.

See T4A Year End Slip, Oracle HRMS Payroll Processing Management Guide

TIAA-CREF Transmission Report (Payroll) (US)

UIF Report  (Payroll) (South Africa)
Employee and employer contributions made to the Unemployment Insurance Fund.
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W-2 Forms  (Payroll) (US)
Prints employee W-2s at an individual level, thus allowing W-2s to be created as 
employees terminate, or for an entire GRE.

W2 Exception Register (Payroll) (US)
The W2 Exception Register request set identifies employees who have negative box 1 
totals on the Form W-2, or have a zero box 1 total on the Form W-2, but have other 
negative W-2 box totals.

W2 Puerto Rico (Payroll) (US)
Generate forms 499R-2/W-2PR to provide the annual withholding statement to 
employees in Puerto Rico.

W2 Register (Payroll) (US)
Run the W2 Register to view the amounts reported in each box of the Form W-2 for all 
employees in a particular GRE for a given year.

W-2C Report (Payroll) (US)
Generate one or more Form W-2Cs for paper distribution.

Workers Compensation Assessable Wages Report (Payroll) (Canada)
The Workers Compensation Assessable Wages Report details the required information 
to remit employer premiums for WCB.

Year End Adjustment e-File Report (Payroll) (Korea)
The generated report is about Year End Adjustment, based on the year end balance 
adjustment and archive process to view, and print the report, and store it on magnetic 
tape, and send the generated magnetic file to the local tax offices upon their request.

Year End Adjustment Ledger Report (Payroll) (Korea)
Generates the YEA Ledger using Oracle Reports for all three YEA types, Normal, 
Interim and Re. You can generate the ledger using three different criteria:

• Business Place

• Payroll Action

• Assignment Action
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Year End Adjustment Reclaim Sheet (Payroll) (Korea)
Generates a record with details about YEA tax exemptions and deductions. Oracle 
Payroll bases this information on the date the employer enters in the Year End 
Adjustment Information window. The enterprise uses it to claim YEA and keeps the 
record as documentation for National Tax Services.

Year End Adjustment Tax Receipt Report (Payroll) (Korea)
Generates a YEA tax receipt with details like housing pre-tax deduction and insurance 
exemption for a particular payroll action, business place or an assignment set.

Year End Adjustment Tax Summary Report (Payroll) (Korea)
View the summarized YEA tax details for a business place and period in the generated 
report.

Year End Adjustment Medical Expense E-file Report (Payroll) (Korea)
The generated report includes detailed medical expenses of those employees whose 
medical expenses are KRW 2,000,000 or more. The enterprise can view, and print the 
report, and store it on magnetic tape, and send the generated magnetic file to the local 
tax offices upon their request.

Year End Adjustment Donation e-File Report (Payroll) (Korea)
This e-File report includes detailed donation expenses of those employees whose 
donation exemptions are more than the specified limit. You can view, print, and store 
the report on magnetic tape, and send the generated magnetic file to the National Tax 
Service upon request.

Year End Archive Missing Assignments Report (Payroll) (US)
This report identifies employees who were not picked up by the Year End Preprocess 
but are now eligible for processing. This report adds these missing employees to an 
assignment set. You run the Add Assignment Actions to Year End Preprocess process to
archive those missing employees into the Year End Preprocess.

Year End Archive Missing Assignments Report CA (Payroll) (Canada)
This report identifies employees who were not picked up by the Year End Preprocess 
but are now eligible for processing. This report adds these missing employees to an 
assignment set. You run the Add Assignment Actions to Year End Preprocess process to
archive those missing employees into the Year End Preprocess.

Year End Exception Report (Payroll) (Canada)
This report provides the necessary information to prevent or respond to the PIER 
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(Pensionable and Insurable Earnings Review) Report issued by the Canada Revenue 
Agency (CRA) and the Employee and Employer Contribution Report issued by the 
Ministere du Revenu subsequent to the filing of year end forms.

Year End Negative Balance Reports  (Payroll) (US)
Report listing any negative balances found due to user adjustments or conversion 
issues.

Payroll Event Rules

Void Payments  (Payroll)
Details of cancelled cheque payments

Void Payments Report (Payroll) (US)
The Void Payments report shows details of voided payments. Currently, the report 
shows details of cancelled check payments only.

Deploy Self Service Capability

Notification of Personnel Action (SF 50)  (Federal)
Prints the standard Notification of Personnel Action for an approved Request for 
Personnel Action

Request for Personnel Action (SF-52)  (Federal)
Prints the contents of the employee's Request for Personnel Action

Workforce Intelligence

Dutch Assignment SCL FLexfield Upgrade Report  (Netherlands)
Run this report to view the information removed and moved by the Dutch Assignment 
SCL Flexfield upgrade script. 

Processes

A8A File  (Payroll) (Singapore)
Creates a file that includes the details of any benefits-in-kind provided to your 
employees, for example, car-related benefits, or the cost of running a fax machine. The 
process also creates a report for you to view the contributions that are included in the 
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file.

A8B File (Payroll) (Singapore)
Creates a file that records details of any stock options granted to an employee, and any 
stock options exercised during a financial period.

ACB Process  (Payroll) (South Africa)
Setting up and running ACB.

Add Assignment Actions to Year End Preprocess (Payroll) (Canada, US)
After you have run the Year End Archive Missing Assignments Report, run this process
to archive the missing employees into the Year End Preprocess.

See Year End Preprocess, Oracle HRMS Payroll Processing Management Guide

Adjust Run Balance Dates (Payroll) (US)
The Adjust Run Balance Dates concurrent process moves the date for the valid run 
balances backwards or forwards.

Advance Pay  (Payroll)
Allows you to pay employees in advance for holidays or other events.

Advance Pay Batch Setup  (Payroll) (South Africa)
Advance Pay Batch Setup.

Advance Pay by Element (Payroll)
Run the Advance Pay by Element process from the Submit Requests window. This 
process may not be available for all legislations.

Annual and Long Service Leave Liability Process  (Australia)
Extracts information used in the Leave Liability Report.

ASB CSV Direct Credit Process  (New Zealand)
Details of all employees that use the direct credit as the payment method. 

Audit Trail Update Datetracked Tables Process
This process is used to set up audit trail on selected datetracked tables.
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Audit Trail Update Tables Process
This process is used to set up audit trail on selected tables.

BACS Process  (Payroll) (UK)
Summarized totals for BACS tape amounts including consolidated totals for multi-day 
and multi-file formats.

Bank Transfer Report (Payroll) (Korean)
This report produces a deposit advice in the correct format. This process generates two 
outputs, a hard copy and a magnetic file for submission to the bank. Once you transfer 
the advice to the bank, the bank deposits the payments directly into the worker's 
account.

Batch Print Notification of Personnel Action  (Federal)
Prints Notifications of Personnel Action (SF-50s) in batch mode.

BEE Batch Process (Purge)
This process is used to delete a batch from the BEE tables on completion of the 
concurrent request.

BEE Batch Process (Rollback)
This process is used to completely remove a BEE transfer, provided you have not 
purged the batch from the BEE tables

BEE Batch Process (Transfer) 
This process is used to create element entries in the Oracle HRMS Entries table from the 
existing entries in the BEE temporary tables.

BEE Batch Process (Validate)
This process is used to test each batch line against predefined rules about element 
entries, and against any additional validation procedures that you have created.

Bulk Compile Formulas 
Run this process to compile all of your formulas.

Calculate Assignment Budget Values
Run this process to recalculate and update derived Assignment Budget Values (ABV), 
such as Full Time Equivalent and Percent Full Time Equivalent.
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Calculate Commitment
Run this process to calculate the projected expenditures for a budget over a given 
period. You can calculate commitments for an entire budget or for a single position in a 
budget.

Calculate FTE for Assignments page  (UK)
This process is used to populate the Assignment Budget Window with FTE values.

Canadian Cheque Writer (Payroll) (Canada)
The Canadian Cheque Writer process produces pay cheques with attached statements 
of earnings (SOEs).

Canadian Payroll Archiver (Payroll) (Canada)
The Payslip uses data archived by the Canadian Payroll Archiver process. You run this 
process after each payroll period to enable Self Service users to view their current 
Payslip.

Canadian Process Payroll Run (Payroll) (Canada)
Initiates a Canadian payroll run.

Cash Process  (Payroll) (UK)
Enables you to use cash as a payment method and record cash payments to employee 
assignments.

CDV Bank Name User Table Setup  (Payroll) (South Africa)
Creates the CDV Bank Name User Table.

CDV Data Load Process  (Payroll) (South Africa)
Loads CDV data.

Change Candidate Access for Security Profiles (iRecruitment)
Run this process to update your security profiles to include or exclude candidates.

Change Person Numbering to Automatic
Run this to process to change the method by which you identify your employees from 
manual to automatic number generation
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Check Date Setup (Federal)
Run this process when the pay date does not correspond to the pay period end date.

Check Writer - Override Payment Date (Payroll) (US)
Use the override check date feature to override the check date and print a check with a 
check date of your choice.

Check Writer Process
Cheque/Check Writer process to determine the generation of cheques/checks for a 
specified payroll and consolidation set over a specified time period.

Check Writer Process  (Payroll) (US)
This process is used to write sequences of checks for your payroll run.

Cheque Writer Process  (Payroll)
This process is used to write sequences of cheques for your payroll run.

This process is used to populate the Assignment Budget Window with FTE values.

Cheque Writer Process (Payroll) (South Africa)
Produces cheque payments.

Cheque Writer (Mexico) (Payroll) (Mexico)
This process is used to write sequences of cheques for your Mexican payroll run.

Cheque/Check Writer (Generic) Process (Payroll) (India, Mexico)
Use the generic Cheque/Check writer process in preference to the non-generic process if
you want to produce output in XML format.

Cheque/check Writer - Override Payment Date (Payroll) (US)

Child Sequence Generator Process  (Germany)
This process generates the sequence number for children. The sequence number is used 
in the calculation of the local cost-of-living allowance. 

Clear SUI Wage Base Overrides (Payroll) (US)
This process checks that the proper SUI tax records exist.
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Close Action Items Process  (Advanced Benefits)
Run this process before the Close Enrollments Process to close any open action items 
that are required or optional for the persons you select.

Close Enrollments Process  (Advanced Benefits)
Run this process to close a person's enrollment after elections have been made.

Collective Agreement Entitlement Evaluation
Run this process to evaluate and apply collective agreement entitlements for an 
employee.

Commitment GL Posting
You run the Commitment GL Posting batch process to transfer budget commitments 
from Oracle HRMS to Oracle General Ledger.

Communications Triggers Process  (Advanced Benefits)
Use the communications triggers process to generate communications for persons who 
meet the selection criteria that you specify.

Compensation Workbench Back-Out Life Events Process
Run this process to remove the results of the Participation Process: Compensation for a 
life event associated with Compensation Workbench.

Compensation Workbench Close Enrollment Process
Run this process to close the life event for a Compensation Workbench plan.

Compensation Workbench Mass Notification Process
Run this process to generate approval notice and other notifications.

Compensation Workbench Post Process
Run this process after all worksheet allocations have been approved.

Compensation Workbench Refresh Process
Run the Compensation Workbench Refresh Process to refresh employee or plan design 
data in Compensation Workbench.

Continuous Calculation (Payroll)
The Continuous Calculation process enables you to process static employee data 
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throughout a payroll period.

Costing Process  (Payroll)
Generates journal entries for your ledgers and costing information relating to labor 
costs.

Costing of Payments (Payroll)
Enables easier accounting for your reconciliations by creating your reconciliation 
accounting entries in one automatic operation rather than a series of manual updates.

CPFLine  (Payroll) (Singapore)
Creates a file that you submit each month to the CPF Board for every legal entity in 
your enterprise. The report that is produced enables you to view the CPF contributions 
that are included in the file

Create and Maintain Company Cost Centers with Existing Organizations
This process creates company cost center organizations for each unique company cost 
center combination that has been defined in GL. This process is also available as part of 
the Synchronize GL Company Cost Centers with HR request set.

Create Federal HR Valid Combinations for the Grade KF (Federal)
Federal Concurrent Manager process that supplies the predefined valid grade and pay 
plan combinations for the grade key flexfield.

Create Federal Special Info Types  (Federal)
Federal Concurrent Manager process that supplies the Federal Special Information 
types for the Person Special Information.

Credit Transfer Cheque Payments Process  (Payroll) (South Africa)
Produces an aggregated cheque per bank branch to be submitted with Deposit 
Schedules.

Credit Transfer Process  (Payroll) (South Africa)
Marks employees with this payment method as paid.

Danish Payment File (PAY)
This concurrent program generates the PBS file to be sent to the bank. The application 
retrieves data for a Service Provider or a Legal Employer depending on the value of the 
parameter, Data Supplier Type.



B-108    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Danish Postal Code Upload (HR)
This concurrent program uploads the postal code details to the postal code lookup so 
that the user can select a postal code from the lookup.

Danish Tax Card Requisition (PAY)
This concurrent program retrieves the employee information for the legal employer that
you have specified.

Danish Tax Card Upload (PAY)
This concurrent program depends on a PL/SQL executable, which would read the 
useful data from the flat file sent by the tax authorities, validate the data, and put the 
data into temporary interface tables used by the Data Pump process.

Default Enrollment Process  (Advanced Benefits)
Run this process to enroll participants into the default benefit plan when participants 
have not made an election.

Direct Deposit (Payroll) (Canada, Oracle HRMS Payroll Processing Management Guide, Mexico, Oracle 
HRMS Payroll Processing Management Guide)

The Direct Deposit process produces files that you transfer to your financial institution 
for direct deposit payments.

Direct Deposit (Singapore IBG Format)  (Payroll) (Singapore)
Creates a payment file and report, run after PrePayments is complete for the payroll.

Direct Deposit Process (China - CCBS Format) (Payroll) (China)
This report produces a deposit advice in the correct format. This process generates two 
outputs:

• A hard copy called "Bank Transfer Report". This output provides a list of employees
who had been processed in the Direct Deposit Process.

• A magnetic file for submission to the bank

Once the advice is transferred to the bank, the bank deposits the payments directly into 
the worker's account. 

Direct Entry (Australian BECS Format) Process  (Australia)
Produces a payment file for all employees.
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Direct Entry (Reconciliation Report) (Australia)
Produces a payment file for all employees. This file is the output version of the magtape
sent to the government.

Download HRMS Taskflows Process
Run this process to export a task flow from your database to a flat file that you can then 
import to another database.

Duty Station Conversion Process (Federal)
Moves employees from an old to a new Location

Electronic Lodgement of TFN Declaration report (.mf) (Australia)
The Electronic Lodgement of TFN Declaration process allows you to produce a report 
for any new or changed TFN details for the employees in an organization. This file is 
the binary magtape file that is used for uploading to the government. 

Electronic Lodgement of TFN Declaration report (.out) (Australia)
The Electronic Lodgement of TFN Declaration process allows you to produce a report 
for any new or changed TFN details for the employees in an organization. This file is 
the output version of the magtape file that is sent to the government. 

Electronic Tax File Process  (Payroll) (South Africa)
Produces tax files in ASCII format.

Electronic UIF File Preprocess  (South Africa)
This preprocess archives UIF information for the Electronic UIF File.

Electronic UIF File Process  (South Africa)
The Electronic UIF File must be submitted on a monthly basis.

Employment Equity Interface
The Employment Equity Reports provide qualitative and quantitative data on the 
representation of designated group members for review, publication, and dissemination
to the public. These reports determine the degree of representation of persons in the 
four occupational groups in that workforce:

• Women

• Aboriginal peoples
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• Persons with disabilities

• Visible minorities

Use the Employment Equity Interface request set to generate a set of tab-delimited text 
files of employee information. You can then import these files into the Employment 
Equity Computerized Reporting System to generate the Employment Equity Report.

Enable Multiple Security Groups Process
Run this process when you first set up security groups enabled security.

End of Year Process  (Payroll) (UK)
Produces statutory End of Year return to the Inland Revenue for employees in your 
enterprise.

Enhanced RetroPay
Use the Enhanced RetroPay process to distribute backdated amounts or corrections that
you have identified from the Retro-Notifications report.

Export GL Company Cost Center Process
The process is run for your current business group and writes information about GL 
company cost center combinations for companies that you have previously defined for 
your business group to a tab delimited file. It creates a record in the file for each unique 
company cost center combination that has been defined in GL.

Extract Change Event Log Purge
Run this process on a periodic basis to purge unwanted data, by person or date, from 
the system extract change event logs.

Extract Definition Download to Data File
Copies a system extract definition to a file for upload to another business group or 
Oracle HRMS database.

Extract Definition Upload to Data File
Imports a copy of a system extract definition to a new business group or Oracle HRMS 
database.

Extract Process  (Advanced Benefits)
Run the extract process to save the output of your system extract to the directory and 
file that you specified in your extract definition.
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Extract Results Data Purge
On a periodic basis, run the purge process to free table space in the system extract 
results tables.

Extracting Information to Appear on the Payslip (Payroll)
Enables you to access the latest data relevant to the payslip, and copy it to archive 
tables.

Federal Benefits - FEHB Conversion of Benefits (Federal)
This process converts the existing element records for those employees participating in 
Federal Employee Health Benefits to the Benefits model.

Federal Benefits - TSP Catchup Conversion of Benefits (Federal)
This process converts the existing records for employees participating in TSP Catch-Up 
to the Benefits model.

Federal Benefits - TSP Conversion of Benefits (Federal)
This process migrates converts the existing records for employees participating in TSP 
to the Benefits model.

Federal Year End Amendment Preprocess (Payroll) (Canada)
The Federal Year End Amendment Preprocess archives all amended T4/T4A boxes as 
well as those that were correct on the original T4/T4A form. The Federal Year End 
Amendment Preprocess is submitted only if there are employees whose data has been 
corrected after the Federal Year End Preprocess was run and forms were issued for that 
reporting year.

Finland Populate Countries (HR)
This process matches the territory codes to the territory names and updates the 
FI_REGIONAL_MEMBERSHIP table.

Finnish Payment Output File (Payroll)
This process generates the payment file to be sent to the bank.

Finnish Payroll Run
This process makes the entry of the Run Type field mandatory and also ensures that the
Run Type field displays all the run types.
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Finnish Postal Code Upload (HR)
This process uploads the postal code and post office details to the postal code lookup.

Finnish Tax Card Requisition (Payroll)
This process retrieves the employee information from the local unit or from all the local 
units under the legal employer, depending on the parameter passed by the user.

Finnish Tax Card Upload (Payroll)
This process is based on a PL/SQL executable, which would read the useful data from 
the flat file sent by the tax authorities, validate the data, and put the data into 
temporary interface tables used by the Data Pump process.

Forms Configurator - Download Template
Run this process to download one or more people management templates to a data file.

Forms Configurator - Upload Template
Run this process to upload a template to enable you to use it with the People 
Management Configurator (Forms Configurator) tool.

French PTO Accruals - Create Entitlements Process
Enables you to create entitlements from accruals, so that holidays may be spent.

French PTO Accruals - Obsolete Entitlements Process
Enables you to obsolete unspent entitlement.

Full Settlement Process  (Payroll) (France)
This produces a letter in duplicate stating that the employee agrees that their 
termination has been concluded correctly.

Generate Employee Statements Process
Use this process to generate Total Compensation Statements using a statement setup 
and period you defined.

Generate Overtime Payment Mapping Process  (Payroll) (France)
Allows you to associate your overtime scheme with a payroll calendar.

Generate Run Balances (Payroll)
Run this process when you want to recalculate run level balance values that may have 
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become invalid, such as through changes to historical data.

Generate Secure User Process (SECGEN)
Run this process when you create a new security profile that references a reporting user.

Grant Permissions to Roles Process (ROLEGEN)
Dynamically grants select permissions on Oracle HRMS tables and views to the 
HR_REPORTING_USER role.

HR Applicant Assignment Cleanup Process
The HR Applicant Assignment Cleanup Process corrects the existing applicant 
assignment records. This data cleanup process ensures reliable reporting and prevents 
potential future issues related to update of workers' and applicants' records.

See: Guide to the HR Applicant Assignment Cleanup Process (available on Oracle Metalink 
Note ID 295319.1)

IE Cheque Writer (Payroll) (Ireland)
This process is used to write sequences of cheques for your Irishpayroll run.

Initial Balance Structure Creation (France) Process (France)
The Initial Balance Structure Creation (France) process automatically creates the entities 
necessary to perform balance initialization such as elements and links, input values and 
link input values, and initial balance feeds for payroll calculations.

Initial Upload Balance Process
The Initial Upload Balance process sets up the initial values for the legislative and 
user-defined balances for payroll calculations.

IR56B Archive Process (Payroll) (Hong Kong)
The IR56B Annual Employers Return Archive process stores employee and balance 
information, which is used in the IR56B Report and the Magnetic Tape process.

IR56B Magnetic Tape Process  (Payroll) (Hong Kong)
The IR56B Magnetic Tape process produces the end of year magnetic tape from the 
Archived Information.

IR8A File  (Payroll) (Singapore)
Creates a file that includes your includes your employees' earnings for a specific tax 
year and legal entity. The process also creates a report for you to view the contributions 
that are included in the file.
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IR8S File  (Payroll) (Singapore)
Creates a file that includes your employees' and employers' earnings for a specific tax 
year and legal entity. The process also creates a report for you to view the contributions 
that are included in the file.

IRAS Line Archive  (Payroll) (Singapore)
Archives the data that will later be used to create the year-end magnetic tapes.

Maintain Designee Eligibility  (Advanced Benefits)
Run this process for those benefit plans that include an age factor in determining 
dependent eligibility.

Maintain Participant Eligibility Process  (Standard Benefits)
Run this process if you license Standard Benefits and you want to determine benefits 
eligibility for a segment of your employee population. This process also de-enrolls 
currently enrolled participants who lose benefits eligibility and ends their associated 
benefits coverage and activity rate.

Manual Credit Transfer Cheque Payments  (Payroll) (South Africa)
Updates system with cheque number of manually issued cheques.

Manual Payments  (Payroll) (South Africa)
Updates system with manual payments made to employees.

Manually Issued Tax Certificates  (Payroll) (South Africa)
Updates system with manually issued tax certificates numbers.

Mark Paper W-2c and Exclude From Future Tapes (Payroll) (US)
If you are filing more than 249 W-2Cs in a tax year, you are required to file from the 
250th W-2C onward on magnetic media. Since you may have filed the first 249 W-2Cs 
on paper, Oracle provides the "Mark Paper W-2c and Exclude From Future Tapes" 
request set to denote that some W-2Cs have been filed on paper with the government 
while others will be picked up by the W-2C Magnetic Media process.

Mark Payroll Run for Retry (Payroll)
Use this process to mark a small payroll run for retry.

NACHA Process (Payroll) (US)
Produces files that you load on magnetic tape and despatch to banks for direct deposit 
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payments.

P11D Benefits and Expenses Report  (HR, Payroll) (UK)
Takes a P11D archive request ID and prints a selection of Class 1A benefits and 
expenses.

P11D Gaps and Overlaps Report  (HR, Payroll) (UK)
Identifies a taxable benefit that is spread over multiple periods with a gap between each
period, and also identifies taxable benefits of the same type that overlap each other 
within the same period. 

P11D Magtape  (HR, Payroll) (UK)
Generates a magnetic tape containing details of Class 1A NICs for reporting to the 
Inland Revenue.

Partial Period Accrual Calculation Process  (Core Payroll, and enabled localizations)
Run this process to calculate accruals when the end of your accounting period occurs 
part way through a payroll period.

Participation Batch Process: Grade Step
Run this process to determine eligibility and electable choices for employees whom you 
want to progress using Grade/Step Progression. 

Participation Batch Process: Life Event  (Advanced Benefits)
Run this process to determine eligibility and electable choices for benefits participants 
based on a life event you select.

Participation Batch Process: Scheduled  (Advanced Benefits)
Run this process to determine eligibility and electable choices for benefits participants 
based on a scheduled enrollment event.

Participation Batch Process: Selection  (Advanced Benefits)
Run this process to determine eligibility for benefits participants. This process does not 
create electable choices.

Participation Process: Compensation Workbench
Run this process for Compensation Workbench prior to the availability of a plan for 
budget and worksheet entry.



B-116    Oracle Human Resources Management Systems Compensation and Benefits Management Guide (US)

Pay Advice (Mexico) (Payroll) (Mexico)
The Pay Advice (Mexico) process produces a pay receipt form for submission to all 
employees. This slip reports all earnings an employee has incurred across the pay 
period.

Pay Advice Generation - Self Service  (South Africa)
Archives balances and elements you define and other pay advice related information.

PayPath Process (Payroll) (Ireland)
Generates a magnetic tape file to send to the bank to make payments to employees.

Payroll Archive (Payroll) (US)
The Payroll Archive preserves payroll run information, so you can use it for accurate 
payroll reporting or third-party tax filing. This is a mandatory part of payroll 
processing if you are using the Online Payslip functionality included with Oracle 
Self-Service HRMS or if you will be using the FLS tax filing interface.

Payroll Archiver (Payroll) (Mexico)
The Payroll Archiver preserves payroll run information, so you can use it for accurate 
payroll reporting or third-party tax filing. This is a mandatory part of payroll 
processing if you are using the Online Payslip functionality included with Oracle 
Self-Service HRMS. This process logs:

• PrePayment process

• Reversals

• Balance adjustments

You must run the Payroll Archiver after you have run Payroll and Pre-Payments but 
before running the Cheque Writer process.

Payroll Process Workflow (Payroll) (Canada, Oracle HRMS Payroll Processing Managment Guide, US, 
Oracle HRMS Payroll Processing Management Guide )

Oracle Payroll includes a process workflow that enables you to complete all the 
individual payroll processing steps by submitting a single request.

Payroll Run  (Payroll) (France)
The Payroll Run is the regular method to process employee pay.
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Payslip Generation - Self Service  (UK)
Generate payslips for employees to view online through Oracle Self-Service.

Payslip Generator - Statement of Earnings (Payroll) (France)
This process generates pay advice data for all employees for a specified payroll and 
period.

Pension Extracts
These processes enable you to extract employee pension plan-related data for transfer to
third-party providers.

Pension Extracts (Electronic Notification)  (Netherlands)
This process extracts the pensions and social insurance data you require for the monthly
notification report to ABP and UWV USZO.

Periodic Tax Filing Interface (Payroll) (US)
The Periodic Tax Filing Interface creates a flat file (.mf) containing the archived data 
from the Payroll Archive in a format that can be directly submitted to Federal Liaison 
Services, Inc. (FLS) for tax filing and reporting.

Populate FEHB Program and Plan Design (Federal)
This process populates the Federal Employee Health Benefits program and plan designs
for use in professional user interface forms and self-service benefits.

Populate TSP Catchup Program and Plan Design (Federal)
This process populates the Thrift Savings Plan Catch Up program and plan designs for 
use in professional user interface forms and self-service benefits.

Populate TSP Program and Plan Design (Federal)
This process populates the US Federal Thrift Savings Plan programs and plan designs 
for use in professional user interface forms and self-service benefits.

PrePayments (French) Process  (Payroll) (France)
Use this process to distribute employee pay over more than one payment method using 
either a percentage or monetary split. This process runs prepayments for one calendar 
month only.

PrePayments Process  (Payroll)
Use this process to distribute employee pay over more than one payment method using 
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either a percentage or monetary split.

Previous Services Validation  (HR) (France)
Use this process to validate the employee's (titulaire) services for a period in which the 
employee has worked in some other public sector type organization as non-titulaires.

Printing the Payslip
Enables you to access the archived payslip information, and create a formatted file 
ready for printing and distributing to your employees.

Process Automatic WGI  (Federal)
Schedule the Within Grade Increases (WGI) process to set the frequency with which the 
system processes automatic WGIs.

Process Forfeitures  (US)
Calculates--by participant--the total unspent contributions for a spending account 
benefits plan.

Process Future Dated RPAs  (Federal)
Establishes the frequency for processing future Request for Personnel actions.

Process Mass Realignment (Federal)
Runs the final Mass Realignment action and updates the results to the HR database.

Process Mass Salary (Federal)
Runs the final Mass Salary action (Mass Standard Pay Adjustment, Mass Percent Pay 
Adjustment, Mass Locality Adjustment) and updates the results to the HR database.

Process Mass Transfer In (Federal)
Runs the final Mass Transfer In and updates the results to the HR database.

Process Mass Transfer Out (Federal)
Runs the final Mass Transfer Out action and updates the results to the HR database.

Profit Sharing Process (Payroll) (Mexico)
This process performs the calculations to determine each employee's profit sharing 
income and stores the results in a batch file. Once you transfer the batch file, the 
earnings are included in a standard payroll run.
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Provincial Year End Amendment Preprocess (Payroll) (Canada)
The Provincial Year End Amendment Preprocess archives all amended Rl-1/Rl-2 boxes 
as well as those that were correct on the original RL-1/RL-2 slips. The Provincial Year 
End Amendment Preprocess is submitted only if there are employees whose data has 
been corrected after the Provincial Year End Preprocess was run and slips were issued 
for that reporting year.

Prud'hommale (Workers Election) Declaration Process (HR) (France)
Creates a statutory declaration which enables your employees to take part in the 
Industrial Tribunal elections.

Purge Backed-Out or Voided Life Events
Removes person data associated with backed-out or voided life events for Advanced 
Benefits and Compensation Workbench.

Purge Employee Statements Process
Use this process to purge Total Compensation Statements for the statement and period 
you select, if statements for the statement setup and period you select already exist.

Purge Plan Design Copy Process
This process purges unwanted data associated with copying a plan design for Benefits, 
Compensation Workbench, Individual Compensation Distributions, or Absence plans.

Recalculate Participant Values (Standard Benefits)  (US)
Updates activity rates for currently enrolled benefits participants based on plan design 
changes.

As a prerequisite, you should run the Maintain Participant Eligibility process to update 
eligibility records and derived factors.

Record of Employment (Payroll) (Canada)
Archives the Record of Employment information for a single employee.

Record of Employment by Assignment Set (Payroll) (Canada)
Archives the Record of Employment information for all employees in an assignment set.

Register Extra Information Types (EITs)
Enables you to register the new Extra Information Types (EITs) that you create using 
the Descriptive Flexfield window.
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Note:  This process cannot be used to register organizational EITs.

Relieve Commitments
Run the Relieve Commitments request set to calculate budget commitments and post 
the results to Oracle General Ledger. The request set combines the Calculate 
Commitments process and the Commitment GL Posting process.

Remove Title from Person's Full Name
Run the Remove Title from Person's Full Name concurrent process to remove title from 
existing records without updating them.

Reopen Welcome Page Process
Use this process to reset the welcome page. If you configured your setup to enable 
employees to hide the welcome page, then this process clears employee' selections to 
hide the welcome page.

RetroPay
Enables you to make back pay adjustments.

RetroPay (Enhanced) (RetroPay)
Use the Enhanced RetroPay process to distribute backdated amounts or corrections that
you have identified from the Retro-Notifications report.

RetroPay by Element (RetroPay)
Use the RetroPay by Element process to distribute backdated amounts or corrections 
that you have identified from the Retro-Notifications report.

Retry Payroll Process
Retry a payroll process.

Retry US Payroll Process (Payroll) (US)
Retry a US payroll process

ROE - Magnetic Media (Payroll) (Canada)
Generates the Record of Employment magnetic media output necessary for submission 
to the HRSD Laser Print software.



Reports and Processes in Oracle HRMS    B-121

Rollback
Use this process to rollback a non-Payroll run or magnetic media report.

Rollback Magnetic Report
Use this process to rollback a magnetic media report.

Rollback Run (Payroll)
Use this process to rollback a Payroll run.

Rollback US Payroll Process (Payroll) (US)
Run the Rollback US Payroll Process if you have already run a magnetic tape report and
must make changes to the data that was processed.

Running the P45 EDI Process  (UK)
Enables you to notify the Inland Revenue about employees who leave your 
employment.

Running the P45 Process  (UK)
Enables you to print and archive, or just archive specified P45's.

Running the P45(3) EDI Process  (UK)
Enables you to notify the Inland Revenue about a new starters information, or someone 
receiving a pension.

Running the P46 EDI Process  (UK)
Enables you to provide information on new employees who cannot produce, or have 
never had a P45.

Running the P6 and P9 Upload Process  (UK)
Run the process to upload the details about changes to an employee's tax code, or 
coding changes from the Inland Revenue.

Running the Works Number Update (UK)
Run to provide information on updated and new employee works numbers.

Saudi Payroll Archiver Process (Payroll) (Saudi Arabia)
Use this process to archive the payroll details for each payroll period for future 
reference. This supports production of Online Payslip and Payroll Register reports.
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Saudi Payroll Upgrade Process (Payroll) (Saudi Arabia)
Use this process to migrate data from existing payroll runs and generate group reports 
for employees.

Security List Maintenance Process (PERSLM)
This process is usually run every night to maintain the lists of organizations, positions, 
payrolls, employees, and applicants that security profile holders can access.

Seed French Data Process  (France)
This process creates and populates user defined tables using predefined lookup types 
and rows.

Single Person Participation Process
If you need to run the participation process for employees not previously selected for 
processing, new or terminated employees, or employees who had a status of life event 
started, or for managers who are now eligible for awards, then run the participation 
process for an individual even after you run the Participation Process: Compensation 
Workbench for a plan. The Single Person Participation process determines a person's 
eligibility for the plan and rates, and places the person according to the hierarchy.

Social Security Affiliation Data Archive Process (HR) (Mexico)
Mandatory statutory Social Security process that compiles a list of all employee status 
changes for a GRE during a reporting period.

Social Security Archiver (HR) (Mexico)
The Social Security Archiver compiles all the employment status changes that have 
occurred since the last time you ran it.

Start of Year Process  (Payroll) (UK)
Usually performed at the start of the tax year to update tax information for each 
employee.

Synchronize GL Company Cost Centers with Existing Organizations
This process links existing and newly created company cost center organizations to GL 
account combinations, where a link does not already exist.

Synchronize GL Company Cost Centers with HR Request Set
This request set runs the following two processes:

• Create and Maintain Company Cost Center Organizations, page B-107
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• Synchronize GL Company Cost Centers with Existing Organizations, page B-122

Synchronize Positions Process
This process updates the non-datetracked Positions table (PER_ALL_POSITIONS) with 
changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the 
process, any datetracked changes with an effective date on or before today are applied 
to the non-datetracked table. 

Synchronize Salary Rates Process (France)
This process synchronizes the existing salary rates in the corps set up when you update 
the indemnity rates defined for your global pay scale. This match ensures that you use 
current compensation values in your pay scales.

Tax Batch Update Process  (Germany)
The Tax Batch Update Process enables you to update the tax records for employees who
have not submitted their tax cards for the current tax year. You can either run the 
process in report-only mode, which identifies the employees whose records would be 
subject to change, or in update mode to make the changes to the records. 

Tax Credit Upload  (Payroll) (Ireland)
The Tax Credit Upload process enables you to upload the tax credits of an employee 
from the data file provided by the Revenue. It also specifies standard rate cut-off 
amounts for each employee. The tax credit upload process validates the records 
provided by the Revenue and then uploads them into the PAY_IE_PAYE DETAILS_F 
table.

Tax Year End Data Validation and Preprocess  (Payroll) (South Africa)
Preparation for issue of tax certificates.

Tax Year Start Process  (Payroll) (South Africa)
Updates employee tax information at the start of each tax year.

Tax Year Start Rollback  (Payroll) (South Africa)
Rolls back the actions performed in the Tax Year Start Process.

Termination Category Setup Process  (Payroll) (South Africa)
Part of setup required for storing Employment Equity and UIF information.

Transfer Student Earnings to Financial Aid System Process (Payroll) (US)
Transfers student earnings data from Oracle Payroll to the Oracle Student System (OSS)
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Financial Aid module.

Transfer Student Work Study Awards to BEE Process (Payroll) (US)
Creates or updates earnings element entries for student employees in HRMS using 
student work authorization information from the OSS Financial Aid module.

Transfer to GL Process
Transfers the results of the costing process to the Accounting flexfield of Oracle General
Ledger.

Upgrade from ADE to Web ADI
Run this process to convert styles used by Application Data Exchange (ADE) to 
integrators in Web Applications Desktop Integrator (Web ADI).

Upload GL Company Cost Center Information Request Set
Run the Upload GL Company Cost Center Information request set to upload the 
amended version of the exported file created using the Export GL Company Cost 
Centers process.

Upload HRMS Taskflows Process
Run this process to import a task flow to your database from a flat file exported from 
another database.

Upload Social Insurance Providers Process  (Germany)
The Upload Social Insurance Providers Process enables you to upload a delivered list of
social insurance providers to your German HR system. 

Upload Tax Offices Process  (Germany)
The Upload Tax Offices Process enables you to upload a delivered list of tax offices to 
your German HR system. 

Upload Taxable Benefits  (HR , Payroll) (UK)
The Taxable Benefits process enables you to upload a flat file of P11D elements to your 
P11D data repository. 

Vehicle Mileage Calculation Information  (Payroll) (UK)
Enters or deletes default mileage elements and rates tables for categories of vehicles in 
your business group.
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Void Check/Cheque Payments  (Payroll)
Uploads details of canceled check/cheque payments.

Void Cheque Payments (South Africa) (Payroll) (South Africa)
Uploads details of canceled cheque payments.

Void Credit Transfer Cheque Payments  (Payroll) (South Africa)
Voids aggregated cheque payments made to banks.

Void Payments Process (Payroll) (UK, US)
Allows you to void cheques that have been printed but need to be cancelled.

W-2C Pre-Process (Payroll) (US)
The W-2c Pre Process takes a snapshot of year end employee information after year end 
processing is complete, so you can include any changes on the Form W-2c.

Wage and Tax Statement Form (Form W-2) (Payroll) (US)
The Wage and Tax Statement (Form W-2) is used by employers to report taxable and 
non-taxable income information of individual employees to the IRS and State 
governments.

Year Begin Process (Payroll) (US)
Oracle Payroll provides the "Year Begin Process" for you to clear the previous year's 
legislative customizations and prepare for the next year. Run this process after you run 
the last payroll of the year and before you run the first payroll of the next year.

Year End Archiver (Payroll) (Mexico)
The Year End Archiver is the Oracle Payroll utility that archives employee and 
employer data for a specific year and legal employer. Once archived, this data is 
available for end of year reporting.

You would run the Year End Archiver:

• Whenever you terminate an employee. You must archive the employee information
before you can generate the Format 37. Use an assignment set that contains at least 
one of the employee's assignments.

• Before performing year end reporting. Run the Year End Archiver for all employees
within each legal employer in the business group.
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Year End Pre-Process Re-Archive (Payroll) (US)
Run the Year End Pre-Process Re-Archive to include Employer data on the Federal or 
state magnetic W-2 that was missing or NULL.

Year End Preprocess (Payroll) (Canada)
The Federal and Provincial Year End Preprocess archives employee and employer data 
for a specific year by GRE or PRE. Once archived, this data is available for end of year 
reporting. The data from the Year End Preprocess is archived in the system, so you can 
regenerate year end reports as required. The Year End Preprocess must be run for the 
entire business unit before year end reporting can be done.

Year End Preprocess (Payroll) (US)
The Year End Preprocess is the Oracle Payroll utility that archives employee and 
employer data for a specific year and GRE. Once archived, this data is available for end 
of year reporting. The system archives the data from the Year End Preprocess so you 
can regenerate year end reports as required.
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Glossary

360-Degree Appraisal

Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an 
employee appraisal undertaken by managers with participation by reviewers. 

Absence

A period of time in which an employee performs no work for the assigned organization.

Absence Types

Categories of absence, such as medical leave or vacation leave, that you define for use in
absence windows. 

Accrual

The recognized amount of leave credited to an employee which is accumulated for a 
particular period. 

Accrual Band

A range of values that determines how much paid time off an employee accrues. The 
values may be years of service, grades, hours worked, or any other factor.

Accrual Period

The unit of time, within an accrual term, in which PTO is accrued. In many plans, the 
same amount of time is accrued in each accrual period, such as two days per month. In 
other plans, the amount accrued varies from period to period, or the entitlement for the 
full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Plan

See: PTO Accrual Plan, page Glossary-30

Accrual Term

The period, such as one year, for which accruals are calculated. In most accrual plans, 
unused PTO accruals must be carried over or lost at the end of the accrual term. Other 
plans have a rolling accrual term which is of a certain duration but has no fixed start 
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and end dates.

Active Employee

DBI for HRMS counts an employee, page Glossary-15 as active if they have a current 
period of service, page Glossary-11 at the effective date, page Glossary-14

If an employee is suspended, DBI for HRMS still counts them as active.

DBI for HRMS also uses the term Incumbent to refer to an active employee.

Active Contingent Worker

DBI for HRMS counts a contingent worker, page Glossary-10 as active if they have a 
current period of placement , page Glossary-12 at the effective date, page Glossary-14.

If a contingent worker is suspended, DBI for HRMS still counts them as active. DBI for 
HRMS also uses the term Incumbent to refer to an active contingent worker.

Activity Rate

The monetary amount or percentage associated with an activity, such as $12.35 per pay 
period as an employee payroll contribution for medical coverage. Activity rates can 
apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium

The per-participant premium an insurance carrier charges the plan sponsor for a given 
benefit.

Administrative Enrollment

A type of scheduled enrollment caused by a change in plan terms or conditions and 
resulting in a re-enrollment.

AdvancePay

A process that recalculates the amount to pay an employee in the current period, to 
make an authorized early payment of amounts that would normally be paid in future 
payroll periods.

Agency

An external organization that assists an enterprise in their recruitment process. 
Agencies act on behalf of the candidates to help them search and apply for jobs. They 
provide candidates to the fill up job openings in an enterprise or sometimes handle the 
complete placement process for a vacancy.

Agency Candidate

An agency candidate is a person whose profile is created in iRecruitment by a recruiting
agency. This profile includes personal and professional information.
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Agency User

An external person who belongs to a recruiting agency and accesses iRecruitment to 
conduct recruiting activities such as creating candidates and applying on behalf of the 
candidates.

Alert

An email notification that you can set up and define to send a recipient or group of 
recipients a reminder or warning to perform a certain task or simply a notification to 
inform the recipient of any important information.

Align 

To define a relationship between objectives. Workers can align their own objectives 
with objectives that other workers have shared with them. Aligned objectives are also 
known as supporting objectives.

API

Application Programmatic Interfaces, used to upload data to the Oracle Applications 
database. APIs handle error checking and ensure that invalid data is not uploaded to 
the database.

Applicant

An applicant is a person who submits an application for employment to an 
organization.

Applicability

In HRMS budgeting, a term describing whether a budget reallocation rule pertains to 
donors or receivers.

Applicant/Candidate Matching Criteria

Matching functionality in the iRecruitment system that systematically identifies which 
candidates and applicants possess the skills, knowledge and abilities to be considered 
for a specific vacancy. The following columns are used for matching: 

• Skills

• FT/PT

• Contractor/Employee

• Work at Home

• Job Category

• Distance to Location
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• Key Words

• Salary

Apply for a Job

An SSHR function that enables an employee to, apply, search and prepare applications 
for an internally advertised vacancy. 

Appraisal

An appraisal is a process where an employee's work performance is rated and future 
objectives set. 

See also: Assessment, page Glossary-4.

Appraisee

The person who is the subject of an appraisal.

Appraiser

A person, usually a manager, who appraises an employee. 

Appraising Manager

The person who initiates and performs an Employee-Manager or 360 Degree Appraisal. 
An appraising manager can create appraisal objectives. 

Arrestment

Scottish court order made out for unpaid debts or maintenance payments. 

See also: Court Order , page Glossary-11

Assessment

An information gathering exercise, from one or many sources, to evaluate a person's 
ability to do a job. 

See also: Appraisal, page Glossary-4.

Assignment

A worker's assignment identifies their role within a business group. The assignment is 
made up of a number of assignment components. Of these, organization is mandatory, 
and payroll is required (for employees only) for payment purposes.

Assignment Number

A number that uniquely identifies a worker's assignment. A worker with multiple 
assignments has multiple assignment numbers. 
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Assignment Rate

A monetary value paid to a contingent worker for a specified period of time. For 
example, an assignment rate could be an hourly overtime rate of $10.50.

Assignment Set

A grouping of employees and applicants that you define for running QuickPaint 
reports and processing payrolls. 

See also: QuickPaint Report, page Glossary-31

Assignment Status

For workers, used to track their permanent or temporary departures from your 
enterprise and, for employees only, to control the remuneration they receive. For 
applicants, used to track the progress of their applications.

Authoria

A provider of health insurance and compensation information, that provides additional 
information about benefits choices.

BACS

Banks Automated Clearing System. This is the UK system for making direct deposit 
payments to employees.

Balance Adjustment

A correction you make to a balance. You can adjust user balances and assignment level 
predefined balances only.

Balance Dimension

The period for which a balance sums its balance feeds, or the set of 
assignments/transactions for which it sums them. There are five time dimensions: Run, 
Period, Quarter, Year and User. You can choose any reset point for user balances.

Balance Feeds

These are the input values of matching units of measure of any elements defined to feed
the balance.

Balances

Positive or negative accumulations of values over periods of time normally generated 
by payroll runs. A balance can sum pay values, time periods or numbers. 

See also: Predefined Components , page Glossary-29
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Bargaining Unit

A bargaining unit is a legally organized group of people which have the right to 
negotiate on all aspects of terms and conditions with employers or employer 
federations. A bargaining unit is generally a trade union or a branch of a trade union.

Base Currency

The currency in which Oracle Payroll performs all payroll calculations for your 
Business Group. If you pay employees in different currencies to this, Oracle Payroll 
calculates the amounts based on exchange rates defined in the system. 

Base Summary

A database table that holds the lowest level of summary. Summary tables are populated
and maintained by user-written concurrent programs.

Beneficiary

A person or organization designated to receive the benefits from a benefit plan upon the
death of the insured.

Benefit

Any part of an employee's remuneration package that is not pay. Vacation time, 
employer-paid medical insurance and stock options are all examples of benefits. 

See also: Elements, page Glossary-15

Block

The largest subordinate unit of a window, containing information for a specific business
function or entity. Every window consists of at least one block. Blocks contain fields 
and, optionally, regions. They are delineated by a bevelled edge. You must save your 
entries in one block before navigating to the next. 

See also: Region, page Glossary-32, Field, page Glossary-17

Budget Measurement Type (BMT)

A subset of Workforce Measurement Type. It consists of a number of different units 
used to measure the workforce. The most common units are headcount and full time 
equivalent. 

Budget Value

In Oracle Human Resources you can enter staffing budget values and actual values for 
each assignment to measure variances between actual and planned staffing levels in an 
organization or hierarchy. 

Business Group

The business group represents a country in which your enterprise operates. It enables 
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you to group and manage data in accordance with the rules and reporting requirements
of each country, and to control access to data. 

Business Number (BN)

In Canada, this is the employer's account number with Revenue Canada. Consisting of 
15 digits, the first 9 identify the employer, the next 2 identify the type of tax account 
involved (payroll vs. corporate tax), and the last 4 identify the particular account for 
that tax.

Business Rule

See Configurable Business Rules, page Glossary-9

Cafeteria Benefits Plan

See: Flexible Benefits Program, page Glossary-17

Calendar Exceptions

If you are using the Statutory Absence Payments (UK) feature, you define calendar 
exceptions for an SSP qualifying pattern, to override the pattern on given days. Each 
calendar exception is another pattern which overrides the usual pattern. 

Calendars

In Oracle Human Resources you define calendars that determine the start and end dates
for budgetary years, quarters and periods. For each calendar you select a basic period 
type. If you are using the Statutory Absence Payments (UK) feature, you define 
calendars to determine the start date and time for SSP qualifying patterns.

Canada/Quebec Pension Plan (CPP/QPP) Contributions

Contributions paid by employers and employees to each of these plans provide income 
benefits upon retirement.

Candidate

(iRecruitment) A candidate is a person who has either directly provided their personal 
and professional information to a company's job site or provided their resume and 
details to a manager or recruiter for entering in the iRecruitment system. 

Candidate Offers

An SSHR function used by a line manager to offer a job to a candidate. This function is 
supplied with its own responsibility.

Career Path

This shows a possible progression from one job or position from any number of other 
jobs or positions within the Business Group. A career path must be based on either job 
progression or position progression; you cannot mix the two.
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Carry Over

The amount of unused paid time off entitlement an employee brings forward from one 
accrual term to the next. It may be subject to an expiry date i.e. a date by which it must 
be used or lost. 

See also: Residual, page Glossary-33

Cascade 

A process managers at each level in a hierarchy use to allocate their own objectives to 
workers who report directly to them. This technique enables the allocation of enterprise 
objectives in some form to all workers.

Cash Analysis

A specification of the different currency denominations required for paying your 
employees in cash. Union contracts may require you to follow certain cash analysis 
rules. 

Ceiling

The maximum amount of unused paid time off an employee can have in an accrual 
plan. When an employee reaches this maximum, he or she must use some accrued time 
before any more time will accrue.

Certification

Documentation required to enroll or change elections in a benefits plan as the result of a
life event, to waive participation in a plan, to designate dependents for coverage, or to 
receive reimbursement for goods or services under an FSA.

Chief HR Officer

In DBI for HRMS the Chief HR Officer is the chief executive of the enterprise who can 
view the HR data at an enterprise-level.

Child/Family Support Payments

In Canada, these are payments withheld from an employee's compensation to satisfy a 
child or family support order from a Provincial Court. The employer is responsible for 
withholding and remitting the payments to the court named in the order.

Collective Agreement

A collective agreement is a form of contract between an employer or employer 
representative, for example, an employer federation, and a bargaining unit for example,
a union or a union branch.

Collective Agreement Grade 

Combination of information that allows you to determine how an employee is ranked 
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or graded in a collective agreement.

Communications

Benefits plan information that is presented in some form to participants. Examples 
include a pre-enrollment package, an enrollment confirmation statement, or a notice of 
default enrollment.

Compensation

The pay you give to employees, including wages or salary, and bonuses. 

See also: Elements, page Glossary-15

Compensation Object

For Standard and Advanced Benefits, compensation objects define, categorize, and help 
to manage the benefit plans that are offered to eligible participants. Compensation 
objects include programs, plan types, plans, options, and combinations of these entities.

Competency

Any measurable behavior required by an organization, job or position that a person 
may demonstrate in the work context. A competency can be a piece of knowledge, a 
skill, an attitude, or an attribute.

See also: Unit Standard Competency, page Glossary-39

Competency Assessment Template

The entity that configures the Competencies section of an appraisal.

See also: Objective Assessment Template, page Glossary-24

Competency Evaluation

A method used to measure an employees ability to do a defined job. 

Competency Profile

Where you record applicant and employee accomplishments, for example, proficiency 
in a competency.

Competency Requirements

Competencies required by an organization, job or position. 

See also: Competency, page Glossary-9,  Core Competencies, page Glossary-10

Competency Type

A group of related competencies.

Configurable Business Rule

In HRMS position control and budgeting, predefined routines (also called process rules)
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that run when you apply an online transaction, and validate proposed changes to 
positions, budgets, or assignments. You set their default status level (typically Warning)
to Warning, Ignore, or Error. 

Configurable Forms

Forms that your system administrator can modify for ease of use or security purposes 
by means of Custom Form restrictions. The Form Customization window lists the forms
and their methods of configuration.

Consideration

(iRecruitment) Consideration means that a decision is registered about a person in 
relation to a vacancy so that the person can be contacted.

Consolidation Set

A grouping of payroll runs within the same time period for which you can schedule 
reporting, costing, and post-run processing. 

Contact

A person who has a relationship to an employee that you want to record. Contacts can 
be dependents, relatives, partners or persons to contact in an emergency.

Content

When you create a spreadsheet or word processing document using Web ADI, the 
content identifies the data in the document. Content is usually downloaded from the 
Oracle application database.

Contingent Worker

A worker who does not have a direct employment relationship with an enterprise and 
is typically a self-employed individual or an agency-supplied worker. The contingent 
worker is not paid via Oracle Payroll.

Contract

A contract of employment is an agreement between an employer and employee or 
potential employee that defines the fundamental legal relationship between an 
employing organization and a person who offers his or her services for hire. The 
employment contract defines the terms and conditions to which both parties agree and 
those that are covered by local laws.

Contribution

An employer's or employee's monetary or other contribution to a benefits plan.

Core Competencies

Also known as Leadership Competencies or Management Competencies. The competencies 
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required by every person to enable the enterprise to meet its goals. 

See also: Competency, page Glossary-9

Costable Type

A feature that determines the processing an element receives for accounting and costing
purposes. There are four costable types in Oracle HRMS: costed, distributed costing, 
fixed costing, and not costed.

Costing

Recording the costs of an assignment for accounting or reporting purposes. Using 
Oracle Payroll, you can calculate and transfer costing information to your general 
ledger and into systems for project management or labor distribution. 

Court Order

A ruling from a court that requires an employer to make deductions from an 
employee's salary for maintenance payments or debts, and to pay the sums deducted to 
a court or local authority. 

See also: Arrestment, page Glossary-4

Credit

A part of the Qualifications Framework. The value a national qualifications authority 
assigns to a unit standard competence or a qualification. For example, one credit may 
represent 10 hours of study, a unit standard competence may equate to 5 credits, and a 
qualification may equate to 30 credits.

Criteria Salary Rate

Variable rate of pay for a grade, or grade step. Used by Grade/Step Progression.

Current Period of Service

An employee's period of service is current if their most recent hire date is on or before 
the effective date, and either the employee does not have a termination date for their 
latest employment, or their termination date is later than the effective date.

The table below provides an example using an effective date of 12 October 2004:

Effective Date Hire Date Termination Date Current Period of 
Service?

12 Oct 2004 23 Jan 1994 16 Aug 2003 No

12 Oct 2004 14 Oct 2004 ANY No
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Effective Date Hire Date Termination Date Current Period of 
Service?

12 Oct 2004 14 Mar 2000 NONE Yes

12 Oct 2004 11 Sep 2001 15 Oct 2004 Yes

Note: In Oracle HRMS an employee cannot transfer from one business 
group to another. To move from one business group to another, the 
business group they are leaving must terminate the employee, and the 
business group they are joining must re-hire the employee. Therefore 
the definition of period of service, above, does not take account of any 
service prior to the most recent business group transfer.

Current Period of Placement

A contingent worker's period of placement, page Glossary-28 is current if their most 
recent placement start date is on or before the effective date, and either the contingent 
worker does not have a placement end date for their latest placement or their placement
end date is later than the effective date.

Effective Date Place Date End Placement Date Current Period of 
Placement?

12 Oct 2004 23 Jan 1994 16 Aug 2003 No

12 Oct 2004 14 Oct 2004 ANY No

12 Oct 2004 14 Mar 2000 NONE Yes

12 Oct 2004 11 Sep 2001 15 Oct 2004 Yes

Database Item

An item of information in Oracle HRMS that has special programming attached, 
enabling Oracle FastFormula to locate and retrieve it for use in formulas.

Date Earned

The date the payroll run uses to determine which element entries to process. In North 
America (and typically elsewhere too) it is the last day of the payroll period being 
processed.
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Date Paid

The effective date of a payroll run. Date paid dictates which tax rules apply and which 
tax period or tax year deductions are reported.

Date To and Date From

These fields are used in windows not subject to DateTrack. The period you enter in 
these fields remains fixed until you change the values in either field. 

See also: DateTrack, page Glossary-13, Effective Date, page Glossary-14

DateTrack

When you change your effective date (either to past or future), DateTrack enables you 
to enter information that takes effect on your new effective date, and to review 
information as of the new date. 

See also: Effective Date, page Glossary-14

Default Postings

(iRecruitment) Default text stored against business groups, organizations, jobs, and/or 
positions. The default postings are used to create job postings for a vacancy. 

Department

In DBI for HRMS, the term Department has the same meaning as Organization.

Dependent

In a benefit plan, a person with a proven relationship to the primary participant whom 
the participant designates to receive coverage based on the terms of the plan.

Deployment Factors

See: Work Choices, page Glossary-40

Derived Factor

A factor (such as age, percent of fulltime employment, length of service, compensation 
level, or the number of hours worked per period) that is used in calculations to 
determine Participation Eligibility or Activity Rates for one or more benefits. 

Descriptive Flexfield

A field that your organization can configure to capture additional information required 
by your business but not otherwise tracked by Oracle Applications. 

See also: Key Flexfield , page Glossary-20

Developer Descriptive Flexfield

A flexfield defined by your localization team to meet the specific legislative and 
reporting needs of your country. 
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See also:  Extra Information Types, page Glossary-16

Direct Deposit

The electronic transfer of an employee's net pay directly into the account(s) designated 
by the employee.

Discoverer Workbook

A grouping of worksheets. Each worksheet is one report.

Discoverer Worksheet

A single report within a workbook. A report displays the values of predefined criteria 
for analysis.

Distribution

Monetary payments made from, or hours off from work as allowed by, a compensation 
or benefits plan.

Download

The process of transferring data from the Oracle HRMS application to your desktop (the
original data remains in the application database).

Effective Date

The date for which you are entering and viewing information. You set your effective 
date in the Alter Effective Date window. 

See also: DateTrack, page Glossary-13

EIT

See: Extra Information Type, page Glossary-16

Electability

The process which determines whether a potential benefits participant, who has 
satisfied the eligibility rules governing a program, plan, or option in a plan, is able to 
elect benefits. Participants who are eligible for benefits do not always have electable 
benefit choices based on the rules established in a benefit plan design.

Element Classifications

These control the order in which elements are processed and the balances they feed. 
Primary element classifications and some secondary classifications are predefined by 
Oracle Payroll. Other secondary classifications can be created by users.

Element Entry

The record controlling an employee's receipt of an element, including the period of time
for which the employee receives the element and its value. 
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See also: Recurring Elements, page Glossary-32, Nonrecurring Elements, page Glossary-
24

Element Link

The association of an element to one or more components of an employee assignment. 
The link establishes employee eligibility for that element. Employees whose assignment
components match the components of the link are eligible for the element. 

See also: Standard Link, page Glossary-36

Elements

Components in the calculation of employee pay. Each element represents a 
compensation or benefit type, such as salary, wages, stock purchase plans, and pension 
contributions. 

Element Set

A group of elements that you define to process in a payroll run, or to control access to 
compensation information from a configured form, or for distributing costs.

Eligibility

The process by which a potential benefits participant satisfies the rules governing 
whether a person can ever enroll in a program, plan, or option in a plan. A participant 
who is eligible for benefits must also satisfy electability requirements.

Employee

A worker who has a direct employment relationship with the employer. Employees are 
typically paid compensation and benefits via the employer's payroll application.

Employees have a system person type of Employee and one or more assignments with 
an assignment type of Employee.

Employee Histories

An SSHR function for an employee to view their Learning History, Job Application 
History, Employment History, Absence History, or Salary History. A manager can also 
use this function to view information on their direct reports.

Employment Category

A component of the employee assignment. Four categories are defined: Full Time - 
Regular, Full Time - Temporary, Part Time - Regular, and Part Time - Temporary.

Employment Equity Occupational Groups (EEOG)

In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14 
classifications of work used in the Employment Equity Report. The EEOGs were 
derived from the National Occupational Classification system.
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Employment Insurance (EI)

Benefit plan run by the federal government to which the majority of Canadian 
employers and employees must contribute.

End Placement Date

DBI for HRMS uses this term to specifically refer to the contingent worker's most recent 
placement end date prior to the effective date.

Employment Insurance Rate

In Canada, this is the rate at which the employer contributes to the EI fund. The rate is 
expressed as a percentage of the employee's contribution. If the employer maintains an 
approved wage loss replacement program, they can reduce their share of EI premiums 
by obtaining a reduced contribution rate. Employers would remit payroll deductions 
under a different employer account number for employees covered by the plan.

Enrollment Action Type

Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement

In Australia, this is all unused leave from the previous year that remains to the credit of 
the employee. 

ESS

Employee Self Service. A predefined SSHR responsibility.

Event

An activity such as a training day, review, or meeting, for employees or applicants. 
Known as class in OLM.

Ex-Applicant

Someone who has previously applied for a vacancy or multiple vacancies, but all 
applications have ended, either because the applicant has withdrawn interest or they 
have been rejected. Ex-Applicants can still be registered users.

Expected Week of Childbirth (EWC)

In the UK, this is the week in which an employee's baby is due. The Sunday of the 
expected week of childbirth is used in the calculations for Statutory Maternity Pay 
(SMP). 

Extra Information Type (EIT)

A type of developer descriptive flexfield that enables you to create an unlimited 
number of information types for six key areas in Oracle HRMS. Localization teams may 
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also predefine some EITs to meet the specific legislative requirements of your country. 

See also: Developer Descriptive Flexfield, page Glossary-13

Field

A view or entry area in a window where you enter, view, update, or delete information.

See also: Block, page Glossary-6, Region, page Glossary-32

Flex Credit

A unit of "purchasing power" in a flexible benefits program. An employee uses flex 
credits, typically expressed in monetary terms, to "purchase" benefits plans and/or 
levels of coverage within these plans. 

Flexible Benefits Program

A benefits program that offers employees choices among benefits plans and/or levels of 
coverage. Typically, employees are given a certain amount of flex credits or moneys 
with which to "purchase" these benefits plans and/or coverage levels.

Flexible Spending Account

(FSA) Under US Internal Revenue Code Section 125, employees can set aside money on 
a pretax basis to pay for eligible unreimbursed health and dependent care expenses. 
Annual monetary limits and use-it-or-lose it provisions exist. Accounts are subject to 
annual maximums and forfeiture rules.

Form

A predefined grouping of functions, called from a menu and displayed, if necessary, on 
several windows. Forms have blocks, regions and fields as their components. 

See also: Block, page Glossary-6, Region, page Glossary-32, Field, page Glossary-17

Format Mask

A definition of a person-name format. The format mask comprises standard name 
components, such as title, first name, and last name, in an order appropriate to its 
purpose and legislation.

Format Type

A format-mask classification that identifies the mask's purpose. Oracle HRMS defines 
the Full Name, Display Name, List Name, and Order Name format types. You can also 
define your own format types for use in custom code.

Full Time Equivalent (FTE)

A Workforce Measurement Type (WMT) that measures full time equivalent. Although 
the actual value and calculation may vary, this value is taken from the Assignment 
Budget Value (ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS 
is not set up then a FastFormula is used to determine the value to be calculated.
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Global Value

A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type

A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade

A component of an employee's assignment that defines their level and can be used to 
control the value of their salary and other compensation elements.

Grade Comparatio

A comparison of the amount of compensation an employee receives with the mid-point 
of the valid values defined for his or her grade.

Grade Ladder

The key component of Grade/Step Progression. You use a grade ladder to categorize 
grades, to determine the rules for how an employee progresses from one grade (or step)
to the next, and to record the salary rates associated with each grade or step on the 
ladder.

Grade Rate

A value or range of values defined as valid for a given grade. Used for validating 
employee compensation entries.

Grade Scale

A sequence of steps valid for a grade, where each step corresponds to one point on a 
pay scale. You can place each employee on a point of their grade scale and 
automatically increment all placements each year, or as required. 

See also: Pay Scale, page Glossary-26

Grade Step

An increment on a grade scale. Each grade step corresponds to one point on a pay scale.

See also: Grade Scale, page Glossary-18

Grandfathered

A term used in Benefits Administration. A person's benefits are said to be 
grandfathered when a plan changes but they retain the benefits accrued.

Group

A component that you define, using the People Group key flexfield, to assign 
employees to special groups such as pension plans or unions. You can use groups to 
determine employees' eligibility for certain elements, and to regulate access to payrolls.
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Group Certificate

In Australia, this is a statement from a legal employer showing employment income of 
an employee for the financial year.. 

Headcount(HEAD)

A Workforce Measurement Type (WMT) that measures headcount. Although the actual 
value and calculation may vary, this value is taken from the Assignment Budget Value 
(ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS is not set up 
then a FastFormula is used to determine the value to be calculated.

HR Staff

In DBI for HRMS the HR Staff are people who work in the Human Resources role. Chief
HR Officers can track the ratio of HR professionals to the number of workers in their 
enterprise.

DBI for HRMS uses the HRI_MAP_JOB_JOB_ROLE formula to categorize workers into 
HR staff and non-HR staff.

Headcount Activity

DBI for HRMS uses this term to mean all the gains and losses occurring in a manager's 
hierarchy during a reporting period.

Hierarchy

An organization or position structure showing reporting lines or other relationships. 
You can use hierarchies for reporting and for controlling access to Oracle HRMS 
information. 

High Availability

iRecruitment functionality that enables enterprises to switch between two instances to 
continuously support the candidate job site.

Hire Date

In DBI for HRMS Hire Date is the employee's most recent hire date.

Imputed Income

Certain forms of indirect compensation that US Internal Revenue Service Section 79 
defines as fringe benefits and taxes the recipient accordingly. Examples include 
employer payment of group term life insurance premiums over a certain monetary 
amount, personal use of a company car, and other non-cash awards.

Incumbent

See also: Active Employee, page Glossary-2
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Info Online

A generic framework to integrate Oracle applications with partner applications, 
enabling users to access information from third-party providers, Metalink and Learning
Management.

Initiator 

In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an 
individual. An initiator and the appraisee are the only people who can see all appraisal 
information.

Input Values

Values you define to hold information about elements. In Oracle Payroll, input values 
are processed by formulas to calculate the element's run result. You can define up to 
fifteen input values for an element. 

Instructions

An SSHR user assistance component displayed on a web page to describe page 
functionality.

Integrator

Defines all the information that you need to download or upload from a particular 
window or database view using Web ADI.

Interface

A Web ADI term for the item that specifies the columns to be transferred from the 
Oracle applications database to your desktop or vice versa.

Involuntary

Used in turnover to describe employees who have ceased employment with the 
enterprise not of their own accord, for example, through redundancy.

Job

A job is a generic role within a business group, which is independent of any single 
organization. For example, the jobs "Manager" and "Consultant" can occur in many 
organizations. 

Job Posting

An advertisement for a specific vacancy. This is the public side of the vacancy for which
a candidate would apply. 
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Key Flexfield

A flexible data field made up of segments. Each segment has a name you define and a 
set of valid values you specify. Used as the key to uniquely identify an entity, such as 
jobs, positions, grades, cost codes, and employee groups. 

See also: Descriptive Flexfield, page Glossary-13

Key Performance Indicator (KPI)

Target values that you set for the performance of your enterprise. This value comes 
from the corresponding KPI Portlet/Report. You can configure the Performance 
Management Framework to send a notification when actual performance falls short of, 
or exceeds, the target value. For example, you may configure the Performance 
Management Framework to send you a notification when workforce variance is greater 
than 10 percent, or when training success is below 50 percent.

Key Performance Indicator (KPI) Portlet/Report

Displays the executive summary of key measures such as total headcount and total 
salary. 

Layout

Indicates the columns to be displayed in a spreadsheet or Word document created 
using Web ADI.

Learning Management

Oracle's enterprise learning management system that administers online and offline 
educational content.

Leave Loading

In Australia, an additional percentage amount of the annual leave paid that is paid to 
the employee. 

Leaver's Statement

In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous 
employment (issued as form SSP1L) which is used to calculate a new employee's 
entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for 
under the previous employment is less than eight calendar weeks before the first day of 
the PIW for the current sickness, the maximum liability for SSP is reduced by the 
number of weeks of SSP shown on the statement. 

Legal Employer

A business in Australia that employs people and has registered with the Australian Tax 
Office as a Group Employer. 
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Legal Entity

A legal entity represents the designated legal employer for all employment-related 
activities. The legal authorities in a country recognize this organization as a separate 
employer.

Life Event

A significant change in a person's life that results in a change in eligibility or 
ineligibility for a benefit. 

Life Event Collision

A situation in which the impacts from multiple life events on participation eligibility, 
enrollability, level of coverage or activity rates conflict with each other. 

Life Event Enrollment

A benefits plan enrollment that is prompted by a life event occurring at any time during
the plan year.

Linked PIWs

In the UK, these are linked periods of incapacity for work that are treated as one to 
calculate an employee's entitlement to Statutory Sick Pay (SSP). A period of incapacity 
for work (PIW) links to an earlier PIW if it is separated by less than the linking interval. 
A linked PIW can be up to three years long. 

Linking Interval

In the UK, this is the number of days that separate two periods of incapacity for work. If
a period of incapacity for work (PIW) is separated from a previous PIW by less than the 
linking interval, they are treated as one PIW according to the legislation for entitlement 
to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum 
number of weeks defined in the legislation for one PIW.

LMSS

Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave

Leave with pay granted to employees of a particular employer after a prescribed period 
of service or employment with that employer. 

Lookup Types

Categories of information, such as nationality, address type and tax type, that have a 
limited list of valid values. You can define your own Lookup Types, and you can add 
values to some predefined Lookup Types.
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Lower Earnings Limit (LEL)

In the UK, this is the minimum average weekly amount an employee must earn to pay 
National Insurance contributions. Employees who do not earn enough to pay National 
Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Manager

(iRecruitment) A manager accesses the iRecruitment system to document their hiring 
needs and conduct their recruiting activities online. Specifically, these activities include 
vacancy definition, searching for candidates, and processing applicants through the 
vacancy process.

DBI for HRMS counts a person as a manager if they supervise assignments (directly or 
through subordinates) for which the total headcount value is greater than zero at the 
effective date.

Manager-Employee Appraisal 

Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an
appraising manager does not have to be a manager.

Mapping

If you are bringing in data from a text file to Oracle HRMS using a spreadsheet created 
in Web ADI, you need to map the columns in the text file to the application's tables and 
columns.

Maternity Pay Period

In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may 
start at any time from the start of the 11th week before the expected week of 
confinement and can continue for up to 18 weeks. The start date is usually agreed with 
the employee, but can start at any time up to the birth. An employee is not eligible to 
SMP for any week in which she works or for any other reason for ineligibility, defined 
by the legislation for SMP. 

Medicare Levy

An amount payable by most taxpayers in Australia to cover some of the cost of the 
public health system. 

Menus

You set up your own navigation menus, to suit the needs of different users.

My Account

(iRecruitment) My Account is the total of either a candidate or applicant's personal and 
vacancy-specific information including the information needed to manage their 
progress through the recruitment process. 
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NACHA

National Automated Clearing House Association. This is the US system for making 
direct deposit payments to employees.

National Identifier

This is the alphanumeric code that is used to uniquely identify a person within their 
country. It is often used for taxation purposes. For example, in the US it is the Social 
Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD 
Number.

National Occupational Classification (NOC) code

In Canada, the National Occupational Classification (NOC) System was developed to 
best reflect the type of work performed by employees. Occupations are grouped in 
terms of particular tasks, duties and responsibilities. The use of this standardized 
system ensures consistency of data from year to year within the same company as well 
as between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation

The rule that defines which element entries add to or subtract from a plan's accrual 
amount to give net entitlement.

Net Entitlement

The amount of unused paid time off an employee has available in an accrual plan at any
given point in time.

Nonrecurring Elements

Elements that process for one payroll period only unless you make a new entry for an 
employee. 

See also: Recurring Elements, page Glossary-32

North American Industrial Classification (NAIC) code

The North American Industrial Classification system (NAICs) was developed jointly by 
the US, Canada and Mexico to provide comparability in statistics regarding business 
activity across North America. The NAIC replaces the US Standard Industrial 
Classification (SIC) system, and is used in the Employment Equity Report.

Not in Program Plan

A benefit plan that you define outside of a program. 

Objective Assessment Template

The entity that configures the Objectives section of the appraisal.

See also: Competency Assessment Template, page Glossary-9
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Objectives Library

A collection of reusable objectives. HR Professionals can either create individual 
objectives in the Objectives Library or import them from an external source.

Off-Boarding

Descriptive term covering all HR processes and procedures involved in removing a 
worker from your organization, including termination, relocation, and long-term 
sickness.

OLM

Oracle Learning Management.

On-Boarding

Descriptive term covering all HR processes and procedures involved in hiring and 
integrating a worker in your organization, including recruitment, hiring, and 
orientation.

Online Analytical Processing (OLAP)

Analysis of data that reveals business trends and statistics that are not immediately 
visible in operational data. 

Online Transactional Processing (OLTP)

The storage of data from day-to-day business transactions into the database that 
contains operational data.

Open Enrollment

A type of scheduled enrollment in which participants can enroll in or alter elections in 
one or more benefits plans.

Oracle FastFormula

Formulas are generic expressions of calculations or comparisons you want to repeat 
with different input values. With Oracle FastFormula you can write formulas using 
English words and basic mathematical functions. The output of FastFormulas is fed 
back into reports. 

Organization

A required component of employee assignments. You can define as many organizations
as you want within your Business Group. Organizations can be internal, such as 
departments, or external, such as recruitment agencies. You can structure your 
organizations into organizational hierarchies for reporting purposes and for system 
access control. 
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Organization Manager Hierarchy

An HRMS structure that contains supervisors and subordinates on a reporting chain 
who also own organizations. HRMS uses this hierarchy to filter the information you 
display in report modules, such as the Daily Business Intelligence Workforce Budget 
Management dashboard, to include only managers who own organizations.

OSSWA

Oracle Self Service Web Applications.

Outcome

For a unit standard competence, a behavior or performance standard associated with 
one or more assessment criteria. A worker achieves a unit standard competence when 
they achieve all outcomes for that competence. 

Overrides

You can enter overrides for an element's pay or input values for a single payroll period. 
This is useful, for example, when you want to correct errors in data entry for a 
nonrecurring element before a payroll run.

Parameter Portlet

A portlet in which you select a number of parameters that may affect all your portlets 
on your page. These may include an effective date, the reporting period, the comparison
type, the reporting manager, and the output currency for your reports. The parameter 
portlet is usually available at the top of the portal page.

Pattern

A pattern comprises a sequence of time units that are repeated at a specified frequency. 
The Statutory Absence Payments (UK) feature, uses SSP qualifying patterns to 
determine employees entitlement to Statutory Sick Pay (SSP). 

Pattern Time Units

A sequence of time units specifies a repeating pattern. Each time unit specifies a time 
period of hours, days or weeks. 

Pay Scale

A set of progression points that can be related to one or more rates of pay. Employee's 
are placed on a particular point on the scale according to their grade and, usually, work 
experience. 

See also: Grade Scale, page Glossary-18

Pay Value

An amount you enter for an element that becomes its run item without formula 
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calculations.

See also: Input Values, page Glossary-20

Payment Type

There are three standard payment types for paying employees: check, cash and direct 
deposit. You can define your own payment methods corresponding to these types.

Payroll

A group of employees that Oracle Payroll processes together with the same processing 
frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you 
can set up as many payrolls as you need. 

Payroll Reversal

A payroll reversal occurs when you reverse a payroll run for a single employee, in effect
cancelling the run for this employee.

Payroll Rollback

You can schedule a payroll rollback when you want to reverse an entire payroll run, 
cancelling out all information processed in that run. To preserve data integrity, you can 
roll back only one payroll at a time, starting with the one most recently run.

Payroll Run

The process that performs all the payroll calculations. You can set payrolls to run at any
interval you want.

People List

An SSHR line manager utility used to locate an employee.

Performance Management Framework (PMF)

A business intelligence tool used to alert users to exceptional circumstances, as defined 
by KPIs. When a particular factor measured by HRMSi goes beyond a threshold chosen 
by the user, the system sends the user a workflow notification.

Performance Management Plan

The entity that defines the performance-management process for a specified period. A 
component of the Workforce Performance Management function.

Performance Management Viewer (PMV)

A reporting tool that displays the report that corresponds to one or more PMF targets.

Period of Incapacity for Work (PIW)

In the UK, this is a period of sickness that lasts four or more days in a row, and is the 
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minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is 
separated by less then the linking interval, a linked PIW is formed and the two PIWs are
treated as one. 

Period of Placement

The period of time a contingent worker spends working for an enterprise. A contingent 
worker can have only one period of placement at a time; however, a contingent worker 
can have multiple assignments during a single period of placement.

Period Type

A time division in a budgetary calendar, such as week, month, or quarter. 

Personal Public Service Number (PPS)

The Irish equivalent to National Insurance number in the UK, or the Social Security 
number in the US.

Personal Tax Credits Return (TD1)

A Revenue Canada form which each employee must complete. Used by the employee 
to reduce his or her taxable income at source by claiming eligible credits and also 
provides payroll with such important information as current address, birth date, and 
SIN. These credits determine the amount to withhold from the employee's wages for 
federal/provincial taxes.

Person Search

An SSHR function which enables a manager to search for a person. There are two types 
of search, Simple and Advanced.

Person Type

There are eight system person types in Oracle HRMS. Seven of these are combinations 
of employees, ex-employees, applicants, and ex-applicants. The eighth category is 
'External'. You can create your own user person types based on the eight system types.

Personal Scorecard

A collection of objectives for a single worker arising from a single Performance 
Management Plan.

Personnel Actions

Personnel actions is a public sector term describing business processes that define and 
document the status and conditions of employment. Examples include hiring, training, 
placement, discipline, promotion, transfer, compensation, or termination. Oracle HRMS
uses the term self-service actions synonymously with this public sector term. Oracle Self 
Service Human Resources (SSHR) provides a configurable set of tools and web flows for
initiating, updating, and approving self-service actions.
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Plan Design

The functional area that allows you to set up your benefits programs and plans. This 
process involves defining the rules which govern eligibility, available options, pricing, 
plan years, third party administrators, tax impacts, plan assets, distribution options, 
required reporting, and communications.

Plan Sponsor

The legal entity or business responsible for funding and administering a benefits plan. 
Generally synonymous with employer.

Placement Start Date

In DBI for HRMS Placement Date is the contingent worker's most recent start date prior 
to the effective date.

Position

A specific role within the Business Group derived from an organization and a job. For 
example, you may have a position of Shipping Clerk associated with the organization 
Shipping and the job Clerk. 

Predefined Components

Some elements and balances, all primary element classifications and some secondary 
classifications are defined by Oracle Payroll to meet legislative requirements, and are 
supplied to users with the product. You cannot delete these predefined components. 

Process Rule

See Configurable Business Rules, page Glossary-9

Professional Information

An SSHR function which allows an employee to maintain their own professional details
or a line manager to maintain their direct reports professional details.

Proficiency 

A worker's perceived level of expertise in a competency, in the opinion of an assessor, 
over a given period. For example, a worker may demonstrate the communication 
competency at Novice or Expert level. 

Progression Point

A pay scale is calibrated in progression points, which form a sequence for the 
progression of employees up the pay scale. 

See also: Pay Scale, page Glossary-26
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Prospect Pool

(iRecruitment) The prospect pool contains all registered users who have given 
permission for their information to be published. 

Provincial/Territorial Employment Standards Acts

In Canada, these are laws covering minimum wages, hours of work, overtime, child 
labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., 
for employees regulated by provincial/territorial legislation.

Provincial Health Number

In Canada, this is the account number of the provincially administered health care plan 
that the employer would use to make remittances. There would be a unique number for
each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan

A benefit in which employees enroll to entitle them to accrue and take paid time off 
(PTO). The purpose of absences allowed under the plan, who can enroll, how much 
time accrues, when the time must be used, and other rules are defined for the plan.

QPP

(See Canada/Quebec Pension Plan)

QA Organization

Quality Assurance Organization. Providers of training that leads to Qualifications 
Framework qualifications register with a QA Organization. The QA Organization is 
responsible for monitoring training standards.

Qualification Type

An identified qualification method of achieving proficiency in a competence, such as an 
award, educational qualification, a license or a test. 

See also: Competence, page Glossary-9

Qualifications Framework

A national structure for the registration and definition of formal qualifications. It 
identifies the unit standard competencies that lead to a particular qualification, the 
awarding body, and the field of learning to which the qualification belongs, for 
example.

Qualifying Days

In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only 
days that count as waiting days. Qualifying days are normally work days, but other 
days may be agreed.
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Qualifying Pattern

See: SSP Qualifying Pattern, page Glossary-36

Qualifying Week

In the UK, this is the week during pregnancy that is used as the basis for the qualifying 
rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen 
weeks before the expected week of confinement and an employee must have been 
continuously employed for at least 26 weeks continuing into the qualifying week to be 
entitled to SMP. 

Quebec Business Number

In Canada, this is the employer's account number with the Ministere du Revenu du 
Quebec, also known as the Quebec Identification number. It consists of 15 digits, the 
first 9 identify the employer, the next 2 identify the type of tax account involved 
(payroll vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire

An SSHR function which records the results of an appraisal. 

QuickPaint Report

A method of reporting on employee and applicant assignment information. You can 
select items of information, paint them on a report layout, add explanatory text, and 
save the report definition to run whenever you want. 

See also: Assignment Set, page Glossary-5

QuickPay

QuickPay allows you to run payroll processing for one employee in a few minutes' 
time. It is useful for calculating pay while someone waits, or for testing payroll 
formulas.

Ranking

(iRecruitment) A manually entered value to indicate the quality of the applicant against 
other applicants for a specific vacancy.

Rates

A set of values for employee grades or progression points. For example, you can define 
salary rates and overtime rates.

Rating Scale

Used to describe an enterprise's competencies in a general way. You do not hold the 
proficiency level at the competence level. 
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Record of Employment (ROE)

A Human Resources Development Canada form that must be completed by an 
employer whenever an interruption of earnings occurs for any employee. This form is 
necessary to claim Employment Insurance benefits.

Recruitment Activity

An event or program to attract applications for employment. Newspaper 
advertisements, career fairs and recruitment evenings are all examples of recruitment 
activities. You can group several recruitment activities together within an overall 
activity. 

Recurring Elements

Elements that process regularly at a predefined frequency. Recurring element entries 
exist from the time you create them until you delete them, or the employee ceases to be 
eligible for the element. Recurring elements can have standard links. 

See also: Nonrecurring Elements, page Glossary-24, Standard Link, page Glossary-36

Referenced Rule

In HRMS budgeting, any predefined configurable business rule in the Assignment 
Modification, Position Modification, or Budget Preparation Categories you use as the 
basis for defining a new rule.

See Configurable Business Rules, page Glossary-9

Region

A collection of logically related fields in a window, set apart from other fields by a 
rectangular box or a horizontal line across the window. 

See also: Block, page Glossary-6, Field, page Glossary-17

Registered Pension Plan (RPP)

This is a pension plan that has been registered with Revenue Canada. It is a plan where 
funds are set aside by an employer, an employee, or both to provide a pension to 
employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)

This is an individual retirement savings plan that has been registered with Revenue 
Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is
exempt from tax.

Registered User

(iRecruitment) A person who has registered with the iRecruitment site by entering an 
e-mail address and password. A registered user does not necessarily have to apply for 
jobs. 
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Report Parameters

Inputs you make when submitting a report to control the sorting, formatting, selection, 
and summarizing of information in the report.

Report Set

A group of reports and concurrent processes that you specify to run together.

Requisition

The statement of a requirement for a vacancy or group of vacancies.

Request Groups

A list of reports and processes that can be submitted by holders of a particular 
responsibility. 

See also: Responsibility, page Glossary-33

Residual

The amount of unused paid time off entitlement an employee loses at the end of an 
accrual term. Typically employees can carry over unused time, up to a maximum, but 
they lose any residual time that exceeds this limit. 

See also: Carry Over, page Glossary-7

Responsibility

A level of authority in an application. Each responsibility lets you access a specific set of
Oracle Applications forms, menus, reports, and data to fulfill your business role. 
Several users can share a responsibility, and a single user can have multiple 
responsibilities. 

See also: Security Profile, page Glossary-35, User Profile Options, page Glossary-39,  
Request Groups, page Glossary-33, Security Groups, page Glossary-33

Resume

A document that describes the experience and qualifications of a candidate.

RetroPay

A process that recalculates the amount to pay an employee in the current period to 
account for retrospective changes that occurred in previous payroll periods.

Retry

Method of correcting a payroll run or other process before any post-run processing takes 
place. The original run results are deleted and the process is run again.

Revenue Canada 

Department of the Government of Canada which, amongst other responsibilities, 
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administers, adjudicates, and receives remittances for all taxation in Canada including 
income tax, Employment Insurance premiums, Canada Pension Plan contributions, and 
the Goods and Services Tax (legislation is currently proposed to revise the name to the 
Canada Customs and Revenue Agency). In the province of Quebec the equivalent is the 
Ministere du Revenu du Quebec.

Reversal

Method of correcting payroll runs or QuickPay runs after post-run processing has taken 
place. The system replaces positive run result values with negative ones, and negative 
run result values with positive ones. Both old and new values remain on the database.

Reviewer (SSHR)

A person invited by an appraising manager to add review comments to an appraisal.

RIA

Research Institute of America (RIA), a provider of tax research, practice materials, and 
compliance tools for professionals, that provides U.S. users with tax information.

Rollback

Method of removing a payroll run or other process before any post-run processing takes 
place. All assignments and run results are deleted. 

Rollup

An aggregate of data that includes subsidiary totals. 

Run Item

The amount an element contributes to pay or to a balance resulting from its processing 
during the payroll run. The Run Item is also known as calculated pay.

Salary Basis

The period of time for which an employee's salary is quoted, such as hourly or 
annually. Defines a group of employees assigned to the same salary basis and receiving 
the same salary element.

Salary Rate

The rate of pay associated with a grade or step. Used by Grade/Step Progression.

Scheduled Enrollment

A benefits plan enrollment that takes place during a predefined enrollment period, such
as an open enrollment. Scheduled enrollments can be administrative, open, or 
unrestricted.
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Search by Date

An SSHR sub-function used to search for a Person by Hire date, Application date, Job 
posting date or search by a Training event date. 

Security Group

Security groupsenable HRMS users to partition data by Business Group. Only used for 
Security Groups Enabled security. 

See also: Responsibility, page Glossary-33, Security Profile, page Glossary-35, User Profile 
Options, page Glossary-39

Security Groups Enabled

Formerly known as Cross Business Group Responsibility security. This security model 
uses security groups and enables you to link one responsibility to many Business 
Groups.

Security Profile

Security profiles control access to organizations, positions and employee and applicant 
records within the Business Group. System administrators use them in defining users' 
responsibilities. 

See also: Responsibility, page Glossary-33

Self Appraisal 

Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to
rate their own performance and competencies.

Separation Categoary

See also: termination category, page Glossary-38

Site Visitor

(iRecruitment) A person who navigates to the iRecruitment web site and may view job 
postings. This person has not yet registered or logged in to the iRecruitment system. 
This individual may search for postings on the web site and also has the ability to log in
or register with the iRecruitment site. 

SMP

See: Statutory Maternity Pay, page Glossary-37

Social Insurance Number (SIN)

A unique number provided by Human Resources Development Canada (HRDC) to 
each person commencing employment in Canada. The number consists of 9 digits in the
following format (###-###-###).
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Source Deductions Return (TP 1015.3)

A Ministere du Revenu du Quebec form which each employee must complete. This 
form is used by the employee to reduce his or her taxable income at source by claiming 
eligible credits and also provides payroll with such important information as current 
address, birth date, and SIN. These credits determine the amount of provincial tax to 
withhold from the employee's wages.

Special Information Types

Categories of personal information, such as skills, that you define in the Personal 
Analysis key flexfield.

Special Run

The first run of a recurring element in a payroll period is its normal run. Subsequent 
runs in the same period are called special runs. When you define recurring elements 
you specify Yes or No for special run processing.

SSHR

Oracle Self-Service Human Resources. An HR management system using an intranet 
and web browser to deliver functionality to employees and their managers.

SSP

See: Statutory Sick Pay, page Glossary-37

SSP Qualifying Pattern

In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated 
weekly, monthly or some other frequency. Each week in a pattern must include at least 
one qualifying day. Qualifying days are the only days for which Statutory Sick Pay 
(SSP) can be paid, and you define SSP qualifying patterns for all the employees in your 
organization so that their entitlement to SSP can be calculated. 

Standard HRMS Security 

The standard security model. Using this security model you must log on as a different 
user to see a different Business Group.

Standard Link

Recurring elements with standard links have their element entries automatically created
for all employees whose assignment components match the link. 

See also: Element Link, page Glossary-15, Recurring Elements, page Glossary-32

Statement of Commissions and Expenses for Source Deduction Purposes (TP 
1015.R.13.1)

A Ministere du Revenu du Quebec form which allows an employee who is paid partly 
or entirely by commissions to pay a constant percentage of income tax based on his or 
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her estimated commissions for the year, less allowable business expenses.

Statement of Earnings (SOE)

A summary of the calculated earnings and deductions for an assignment in a payroll 
period.

Statement of Remuneration and Expenses (TD1X)

In Canada, the Statement of Remuneration and Expenses allows an employee who is 
paid partly or entirely by commission to pay a constant percentage of income tax, based
on his or her estimated income for the year, less business-related expenses.

Statutory Adoption Pay

In the UK, Statutory Adoption Pay (SAP) is payable to a person of either sex with whom
a child is, or is expected to be, placed for adoption under UK law.

Statutory Maternity Pay

In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time 
off work to have a baby, providing they meet the statutory requirements set out in the 
legislation for SMP. 

Statutory Sick Pay

In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or 
more days because they are sick, providing they meet the statutory requirements set out
in the legislation for SSP. 

Statutory Paternity Pay

In the UK, Statutory Paternity Pay Birth (SPPB) is payable to a person supporting the 
mother at the time of birth. In cases of adoption, the primary carer receives Statutory 
Adoption Pay, while the secondary carer receives Statutory Paternity Pay Adoption 
(SPPA).

Student Employee

A student who is following a work-study program. Student employees have HRMS 
person records (of system type Employee) so that you can include them in your payroll.

Succession Planning

An SSHR function which enables a manager to prepare a succession plan.

Suitability Matching

An SSHR function which enables a manager to compare and rank a persons 
competencies.
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Superannuation Guarantee

An Australian system whereby employers are required to contribute a percentage of an 
eligible employee's earnings to a superannuation fund to provide for their retirement.

Supplier

An internal or external organization providing contingent workers for an organization. 
Typically suppliers are employment or recruitment agencies.

Supporting Objective

An objective aligned with another objective. Supporting objectives contribute to the 
achievement of the objectives they support.

Tabbed Regions

Parts of a window that appear in a stack so that only one is visible at any time. You click
on the tab of the required region to bring it to the top of the stack.

Task Flows

A sequence of windows linked by buttons to take you through the steps required to 
complete a task, such as hiring a new recruit. System administrators can create task 
flows to meet the needs of groups of users.

Tax Point

The date from which tax becomes payable.

Template Letter

Form letter or skeleton letter that acts as the basis for creating mail merge letters. The 
template letter contains the standard text, and also contains field codes, which are 
replaced by data from the application during the mail merge process.

Terminating Employees

You terminate an employee when he or she leaves your organization. Information about
the employee remains on the system but all current assignments are ended. 

Termination Category

When employees leave an enterprise, the decision is either made by the employee or by 
the enterprise. When the decision is made by the employee the termination is 
Voluntary. When the decision is made by the enterprise, the termination is Involuntary.

DBI for HRMS uses a formula to determine which category each termination belongs to,
based on the associated leaving reason.

HRMSi elsewhere refers to Termination Category as Separation Category.
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Termination Date

DBI for HRMS uses this term to specifically refer to the employee's most recent 
termination date prior to the effective date.

Termination Rule

Specifies when entries of an element should close down for an employee who leaves 
your enterprise. You can define that entries end on the employee's actual termination 
date or remain open until a final processing date. 

Tips

An SSHR user assistance component that provides information about a field. 

Transcentive

A third-party compensation management solutions provider, that provides additional 
information about benefits choices.

Unit Standard

A nationally registered document that describes a standard of performance. The 
standard is typically defined and maintained by industry representatives.

Unit Standard Competency

A competency that is defined in a Unit Standard and linked to a Qualifications 
Framework qualification.

Upload

The process of transferring the data from a spreadsheet on your desktop, created using 
Web ADI, back to the Oracle HRMS application.

User Assistance Components

SSHR online help comprising tips and instructions. 

User Balances

Users can create, update and delete their own balances, including dimensions and 
balance feeds. 

See also: Balances, page Glossary-5

User Profile Options

Features that allow system administrators and users to tailor Oracle HRMS to their 
exact requirements. 

See also: Responsibility, page Glossary-33, Security Profile, page Glossary-35



Glossary-40

User-based Security

With this type of security, the application generates the security permissions for a 
current user when that user logs on to a system. The system uses the security profile 
(can be position, supervisor, or organization-based, for example) to generate security 
permissions for the current user, for example, based on the user's position. An 
alternative to user-based security is a security profile with defined security rules, for 
example, to specify that the top-level position for a position-based security profile is 
Position A, irrespective of the current user's position.

View

An example of an interface that you can use to download data from the Oracle HRMS 
application to a spreadsheet using Web ADI.

Viewer (SSHR)

A person with view only access to an appraisal. An appraising manager or an employee
in a 360 Degree Self appraisal can appoint view only access to an appraisal. 

Viewer (Web ADI)

A desktop application, such as a spreadsheet or word processing tool, that you use to 
view the data downloaded from Oracle HRMS via Web ADI.

Voluntary

Term used in turnover to describe employees who have ceased employment with the 
enterprise of their own accord, for example, by resigning.

Waiting Days

In the UK, statutory Sick Pay is not payable for the first three qualifying days in period 
of incapacity for work (PIW), which are called waiting days. They are not necessarily 
the same as the first three days of sickness, as waiting days can be carried forward from 
a previous PIW if the linking interval between the two PIWs is less than 56 days. 

WCB Account Number

In Canada, this is the account number of the provincially administered Worker's 
Compensation Board that the employer would use to make remittances. There would 
be a unique number for each of the provincially controlled boards i.e. Workplace Safety 
& Insurance Board of Ontario, CSST, etc.

Work Choices

Also known as Work Preferences, Deployment Factors, or Work Factors. These can 
affect a person's capacity to be deployed within an enterprise, such willingness to travel
or relocate. You can hold work choices at both job and position level, or at person level. 
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Worker

An employee, page Glossary-15 or a contingent worker, page Glossary-10

In DBI for HRMS workers are employees and contingent workers who report to the 
selected manager.

Worker's Compensation Board

In Canada, this is a provincially governed legislative body which provides benefits to 
employees upon injury, disability, or death while performing the duties of the 
employer. Worker's Compensation Board premiums are paid entirely by the employer.

Workflow

An Oracle application which uses charts to manage approval processes and in addition 
is used in SSHR to configure display values of sections within a web page and 
instructions.

Workforce Measurement Type (WMT)

Groups of different units combined to measure the workforce. The most common units 
are headcount and full time equivalent.

Workforce Measurement Value (WMV)

A WMT value, for example, headcount or FTE.

Workforce Performance Management

The Oracle HRMS functions that support enterprise-directed objective setting, 
management, and assessment.

Work Structures

The fundamental definitions of organizations, jobs, positions, grades, payrolls and other
employee groups within your enterprise that provide the framework for defining the 
work assignments of your employees.
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Symbols
401(k), 7-3, 7-23, 7-27, 7-28, 7-29

reducing the limit for Puerto Rico, 7-31
windows

Earnings, 8-58

A
Absence categories

examples, 4-5
absence elements

definition and linking of, 4-12
Absence elements

balances for, 4-8
function of, 4-6

Absence life events
participation process, 4-63

Absence reasons
examples, 4-5

Absences
authorization of and replacements for, 4-55
batch entry of, 4-55, 4-56
defining and linking elements for, 4-12
defining types of, 4-14
duration calculated by formula, 4-54
elements for, 4-6, 4-7
employee's history of, 4-66
initializing balances for, 4-8
recording, 4-54, 4-57
referencing in payroll runs, 4-9
reporting on, 4-67
reviewing, 4-56
setting up absence benefit plan, 4-15

setup for recording, 4-10
Absence types

defining, 4-14
eligibility for, 4-6
examples, 4-5
listing by, 4-67

accrual balances
resetting, 4-68

Accrual plans
PTO accrual plans, 4-2

Action items
due dates, 5-120
recording for a person, 6-81

action parameters
Reset PTO Accruals, 4-68

Activity rates
and elements, 5-160
annual rates, 5-187
calculation methods, 5-162, 5-176
certification for, 5-163
defining for standard contributions, 5-183
employer matching rates, 5-163
examples, 5-177
flex credit calculations, 5-206
matching contribution rates, 5-163
overview, 5-160
payroll processing, 5-162
prorated rates, 5-162
recalculating for Standard Benefits, 6-97, 6-98
special rates, 6-75
standard, 5-161
updating from year-to-year, 6-97
variable rate profiles, 5-164, 5-195



Index-2

Activity Rates Enrollment Requirements, 5-120
Activity Rate Start and End Dates

defining for plan in a program, 5-125
defining for plan type in a program, 5-125

Activity summary reports, 6-27
Actual premium

calculation examples, 5-182
calculations, 5-169
defining, 5-203
deleting, 5-204

Additional Amount, 8-98
Adjustments, for Pay Values, 1-50
Administration

Wage Attachment Fee Rules, 8-103
Advanced Benefits

benefits pools, 5-15
flexible benefits, 5-16

After-tax contributions
handling, 7-1

After-tax deductions, 7-6
Allocation

Allocation in Proration, 8-124
Approvals

of salary proposals, 2-15
Arrearage

How to manage, 8-95
Italic

Insufficient Funds, 8-94
arrears balances

creation and maintenance of, 8-83
Arrears balances

for deductions, 8-85
Attachment Earnings Rules

creating, 8-111
Audit log report (Advanced Benefits), 6-28
Authoria HR, 5-14

B
Balance dimensions, 8-31

for PTO accruals, 4-28, 4-46
selecting for user balances, 8-36

balance feeds
balances, 8-13

Balance feeds, 8-31
controlling with classifications, 8-34, 8-36
creating for individual elements, 8-33, 8-35

from input values, 8-33
balances, 8-13

feeds for arrears balances, 8-83
for foreign currencies, 8-20

Balances
Able

Italic, 8-85
Accrued, 8-85
Arrears, 8-85
defining, 8-34
for grossup, 8-37
of time absent, 4-6, 4-8
overview, 8-31
to store PTO accruals, 4-28, 4-46, 4-49
Toward Bond, 8-85

Base Plan deductions, 7-6
Basic Benefits

See Benefits (basic)
batch process run reports

total compensation statement, 3-147
BEE

for entry of accrued time taken, 4-57
validation of accrual eligibility, 4-40

BEN: VAPRO Rule, 5-164
Beneficiaries

adding for a participant, 6-80, 6-81
Beneficiaries (of basic benefits)

recording, 6-10
removing, 6-12

Beneficiaries (of Basic Benefits)
removing, 6-13

Benefit assignments, 1-123, 6-95
Benefit balances, 5-172

defining, 5-205
defining for a person, 6-104

Benefit contributions
recording, 6-93

Benefit distributions
recording, 6-93

benefit plans, 5-13
Benefit plans for health care (basic)

COBRA-eligible, 5-85
configuring elements and formulas, 5-82
defining elements for, 5-79
initiating deductions for, 5-79
reviewing enrollment in, 6-15

Benefit pools, 5-206
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applying to a plan or option, 5-212
defining, 5-211
rollover rules, 5-213

Benefit programs
enrollment requirements, 5-118

Benefits
confirmation report, 6-77
enrollment report, 6-77
overview of advanced benefits, 5-3, 6-3
overview of standard benefits, 5-1, 6-1
selecting carriers of, 8-22
setting deduction frequency for, 8-22

Benefits (basic)
beneficiaries for, 6-8
Benefits, 5-78, 6-8, 6-10, 6-12
classifications for, 6-7
defining carriers of, 5-79
defining elements for, 5-79
enrolling employees in, 6-8
entering health care plan coverage levels, 5-84
establishing eligibility for, 5-80
initiating deductions for, 5-79
setting up, 5-80
setup overview, 5-79

Benefits batch processes, 6-25
activity summary reports, 6-27
audit log report, 6-28
close enrollments, 6-26
close unresolved action items, 6-26
default enrollment, 6-25
defining parameters, 6-34
determine communications, 6-109, 6-113
error by error type and person, 6-28
life event management, 6-21
life event management modes, 6-21
Maintain designee eligibility batch 
processmaintain designee eligibility, 6-26
monitoring, 6-35
purging data, 6-23

Benefits carriers
selecting, 1-31

Benefits classifications
for COBRA-eligible basic benefits, 6-7
list of, 6-7

Benefits Enrollment, 5-18, 6-51
configuring, 5-36
unrestricted Self-Service enrollments, 5-43

Benefits error reports, 6-28
Benefits groups, 1-121

defining, 1-142
benefits pools, 5-15
Benefits service center, 5-221, 6-48, 6-49
Benefits Table

entries for, 5-79, 5-84

C
Calculation Method

defining for a standard contribution or 
distribution, 5-185

Calendars
for employee absences, 4-54

Catch-Up deductions, 7-6
Catch-Up processing

reference table, 7-6
Catch-Up Processing

setting , 7-28, 7-29
Catch-up provision

handling, 7-1
categories, of elements, 1-18
Categories of elements

adding new, for earnings, 8-70, 8-89
adding new, for non-payroll payments, 8-70, 
8-89
listing of, 1-19

Certifications
defining for , 5-156
recording for a person, 6-83

Check Writer
for wage attachments, 8-110

Classifications of elements
for basic benefits, 6-7
primary, 1-19

Close enrollments batch process, 6-26
Close unresolved action items batch process, 6-26
COBRA

Coverage Report (basic benefits), 5-87
eligibility profiles, 5-56
Expiration Letter (basic benefits), 5-87
Grace Period Expiration Letter (basic benefits),
5-87
Notification Letter (basic benefits), 5-87
Payments Report (basic benefits), 5-87
Qualified beneficiaries, 5-76
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Set up process, 5-64
COBRA continued coverage (basic benefits)

premium payment schedules for, 6-16
receipt of premium payments for, 6-16
setting up, 5-87
standard letters relating to, 5-86

COBRA eligibility, 5-53
COBRA-eligible basic benefit plans

administration of, 5-86
changing coverage status of, 6-16
employer responsibilities for, 5-85
recording qualifying events for, 5-88

COBRA payment
recording, 6-93

COBRA qualifying events (basic benefits)
for employees and dependents, 5-85
recording of, 5-88

COBRA reports (basic benefits)
COBRA Coverage, 5-86
COBRA Payments, 5-87

Combination plans, 1-99
Communications

batch process parameters, 6-110
defining, 5-217
defining triggers, 5-219
delivery method, 5-220
overview, 5-215
person communications, 6-112
self service forms, 5-218
usages, 5-218

Company Car
earnings type for, 8-51

Comparatio values for grades, 2-58
compensation and awards management

business requirements, 3-3
overview, 3-1

compensation and benefits
qualifying conditions, 8-20
setup overview, 8-10

Compensation and benefits
eligibility rules, 1-11
entering, 1-13, 1-42
grade related pay, 2-1
history, 1-53
planning, 1-27
qualifying conditions, 1-13, 1-30
reporting, 1-43

salary administration, 2-1
setup overview, 1-27
tracking changes, 1-26
using elements to represent, 1-8

compensation history
menu and function names, 3-128
overview, 3-123
setting up, 3-130
set up for element entries, 3-130
set up for ICD Plans, 3-130
views, 3-124

Compensation objects
hierarchical structure, 1-104
options, 1-62
overview, 1-59
plans, 1-63
plan types, 1-62
programs, 1-64
terminology, 1-61

compensation rates
multiple rates, 5-14

compensation surveys
entering, 2-24
identifiers, 2-23
mapping survey lines, 2-26

compensation workbench
activity rates, 3-23
administer plans, 3-95
auto-issuing a budget, 3-55
backing-out life events, 3-99
Close Enrollment Process, 3-106
configuring descriptive flexfields, 3-72
defining a plan, 3-53
defining enrollment requirements, 3-55
key decision areas, 3-9
menu and function names, 3-12
overview, 3-8
Participation Process: Compensation 
Workbench, 3-97
personalizing, 3-71
Post Process, 3-102
processing, 3-95
reports, 3-80
setting up, 3-48
switch manager, 3-63

compensation workbench mass notification 
process
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running, 3-105
configuring

custom columns, 3-73
Continuing benefits

benefits assignments, 1-123, 6-95
recording payment, 6-93

Contributions
recording, 6-93

Costable types
for element links, 1-36

Costing
for assignments, 1-49
for elements, 1-36
of PTO accruals, 4-52

Court orders
overview, 6-57
recording for a benefits participant, 6-92

coverage
declining, 5-17

Coverage and Activity Rate Periods
defining for a plan in program, 5-130

Coverage Calculation Method
defining, 5-199

Coverage calculations
defining, 5-198
example, 5-180
overview, 5-165

Coverages
cross plan type limits, 5-166, 5-200
defining requirements for a program, 5-119
interim coverage for suspended enrollments, 
5-167

Coverage Start and End Dates
defining for plan type in a program, 5-124

Creating an earnings category to reduce regular 
wages, 8-75
Creating regular non-worked hours, 8-74
Creating regular non-worked hours earnings 
type, 8-75
Criteria-based rates, 2-72, 2-74
currencies

of element entries, 8-20
Currencies

defining for benefit programs, 1-73
of element entries, 1-30

custom columns
compensation workbench, 3-75

configuring, 3-73, 3-75
Customizing

Element Entries window, 1-17

D
database items

and payroll formula inputs, 8-7
Database items

from element input values, 1-32
Date Earned, 4-29
Date Paid, 4-29
dates

schedule enrollments in Benefits, 5-42
Deduction

identifying, 8-90
selecting processing rules for, 8-91

Deduction Amount
determining, 8-94

deductions, 8-1, 8-2
arrears management for, 8-83
components generated for, 8-78
online review of, 8-12
structures for, 8-78

Deductions
changing run types for, 8-23
classifications for, 1-23
for Series EE Bond purchase, 8-81
for state retirement plans, 7-39
for wage attachments, 8-98
pre-tax, 8-86
user-initiated and system-generated, 8-6

deduction start and stop rules, 8-79
Total Reached stop rule, 8-79

Deductions types, 8-6
Deductions window, 8-78

arrears balances, 8-83
DEFAULT_GROSSUP formula, 8-24
Default enrollment process, 6-25
Defaults

for element entries, 1-15
Deferred Compensation Plans, 7-3
Defined Benefit Plan, 7-32
Defined Contribution Plan, 7-32
defining

maintaining, 8-105
defining frequency rules, 8-24
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Dependent coverage
court orders, 6-57
defining eligibility profiles, 1-141
defining requirements for a program, 5-132
enrollment requirements, 5-117

Dependent Coverage Certifications
defining for a program, 5-134
defining for change of life event enrollment 
requirements, 5-136

Dependent Coverage Change of Life Event 
Enrollment Requirements

defining for a plan, 5-155
Dependent Coverage Eligibility Profiles

defining for a plan, 5-155
defining for a plan type in a program, 5-135
defining for a program, 5-134

Dependent Coverage Requirements
defining for a plan, 5-153

Dependents
basic benefits coverage for, 6-8, 6-8
maintaining, 6-78
stopping basic benefits coverage for, 6-9, 6-14
viewing for a participant, 6-78

derived factors
age, 1-138
combination age and length of service, 1-140
compensation level, 1-134
hours worked in period, 1-137
length of service, 1-139
percent full time, 1-136

Derived factors
overview, 1-129

Designation Enrollment Requirements
defining for a plan or option in plan, 5-142

Determine Communications Batch Process, 6-109
, 6-113
Determine the deduction amount

How to, 8-94
Disabling Regular Non-Worked Hours Earnings 
Type, 8-76
disclaimers, 5-11
Disposable Income

wage attachments, 8-111
Distributions

recording, 6-93
Distribution sets, 1-39

E
earning rules

Wage Attachment, 8-105
earnings, 8-1, 8-2

prorating, 8-9
Earnings

identifying, 8-70
non discretionary, 8-53
processing rules, 8-72
termination rules, 8-72
User Defined, 8-53

earnings and deductions
review of, 8-12

Earnings and deductions
initiation and generation of, 8-6

Earnings elements
for students, 8-116
Labor Recording, 8-41
Regular Hours Worked, 8-42
Time Entry Wages, 8-40
Vacation Pay and Sick Pay, 8-43

earnings or payment amounts
calculation rules for, 8-64
Flat Amount rule for, 8-64
Hours * Rate rules for, 8-65
Percentage of Earnings rule for, 8-66
Premium Earnings rule for, 8-66

Earnings Threshold start rule
selection of, 8-92

Earnings Type
initiating, 8-70

earnings types
components generated for, 8-60
online review of, 8-12
separate checks for, 8-63
tax withholding methods for, 8-62

Earnings types, 8-6
classifications and categories for, 1-23
company car, 8-51
deduction processing against, 8-63
GTL Imputed Income, 8-49
included in Oracle Payroll, 8-6
initiating for student employees, 8-116
jurisdictions for, 8-61
overtime, 8-44
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regular salary, 8-39
regular wages, 8-39
shift pay, 8-47
user-initiated and system-generated, 8-6

Earnings Types, 8-53
ELE_ENTRY_REASON, 1-49
element classifications, 1-17

processing priorities, 1-17
Element classifications

Absence, 1-25
and processing priorities, 1-19
for earnings types, 1-23
for employer liabilities, 1-25
for non-payroll payments, 1-23
for non-tax deductions, 1-23
for PTO accruals, 1-23
for tangible items, 1-25
for taxes, 1-24
Information, 1-25
primary, 1-19

Element Design Wizard
arrears balances, 8-83

element entries
by indirect formula results, 8-8, 8-25
currencies for, 8-20

Element entries
automatic, 1-14
deleting, 1-52
history, 1-53
hot defaults, 1-32
manual, for individual employees, 1-48
multiple, 1-14, 1-30
nonrecurring, 1-42
overview, 1-42
preventing, 1-30
recurring, 1-42
reviewing, 1-53
setup for, 1-13
using DateTrack, 1-42
validation, 1-15, 1-33
viewing list of employees with, 1-52

Element Entries window
customizing, 1-17

element generation by Oracle Payroll
for earnings and non-payroll payments, 8-60
for non-tax deductions, 8-78

Element Link Details report, 1-38

element links
standard, for automatic entry, 8-21

Element links, 1-11
defining, 1-35
defining, for Standard and Advanced Benefits,
1-34
maintaining, 1-27
reporting on, 1-38
standard, 1-30
standard, for automatic entry, 1-14

element processing priority
changing the default for, 8-20

Element processing priority
changing the default for, 7-24, 7-39, 8-71
default values for, 1-19

elements
and run results, 8-7
defining, for absence types, 4-12
examples of, 1-8
formula result rules, 8-25
formulas for, 8-7
for salaries, 2-10
modification of system-generated, 8-14
predefined and generated, 1-8
qualifying conditions, 8-20

Elements
classifications and categories of, 1-19
defining, for Standard and Advanced Benefits,
1-33
defining, to hold information, 1-29
deleting, 1-35
eligibility rules for, 1-11
for wage attachments, 8-106
frequency rules, 1-13
generated, for PTO accrual plans, 4-23, 4-25
input values for, 1-11, 1-31
linking of, 1-35
maintaining, 1-26
manual entry of, 1-48
processing type, 1-13
qualifying conditions, 1-13, 1-30, 1-38
system generation of, 8-6

Element sets, 1-39
Eligibility

for COBRA, 5-53
Maintain Participant Eligibility Process, 6-17, 
6-17
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modeling, 6-31
waiting periods, 1-121

Eligibility and Enrollment List, 6-18
eligibility profiles, 1-130
Eligibility profiles

associating with a compensation object, 1-79
COBRA, 5-56
criteria, 1-125
for dependents, 1-141
overview, 1-118

Eligibility profiles 
User-defined criteria, 1-128

Employee lists
by absence type, 4-67

Employees
placing on a grade step, 2-57

employee statements
generating, 3-144
purging, 3-145

employee statuses
formula processing rules for, 8-7, 8-25

Employer
liabilities, classification for, 1-25
taxes, classification for, 1-24

Employer Matching, 7-27
Enrollment

action items, 5-120
action types, 5-111
certifications, 6-83
codes, 5-113
defining scheduled, 5-146
deleting, 6-62
designating dependents, 6-78
forms, 6-51
in flex programs, 6-52, 6-58
in miscellaneous plans, 6-53, 6-72
in non-flex programs, 6-52, 6-64
in savings plans, 6-52, 6-67
minimum and maximum periods, 1-120
overrides, 6-56
overview, 6-51
results, 6-55, 6-76
retroactive, 6-56
special rates, 6-75
unrestricted types, 5-111
unsuspending, 5-168
waiving participation, 6-56

Enrollment Coverage Requirements
defining for a plan, 5-138

Enrollment Limitations
defining for an option in a plan, 5-145
defining for a plan, 5-142
defining for plan types in a program, 5-122

Enrollment Periods for Life Event Enrollments
defining for a program, 5-129

Enrollment Rates and Premiums workbook, 6-
118
Enrollment requirements

change of life event, 5-131
defining for plans in programs, 5-123
defining for plan types in a program, 5-121
for a program, 5-118
for benefit plans, 5-137, 5-141
for dependent coverage, 5-117
for life event enrollments, 5-108
for plans, 5-110
for programs, overview, 5-107
for scheduled enrollments, 5-108

Enrollment Requirements
defining for not in program plans, 5-143
defining for options in a plan, 5-144

Enrollment Rule
associating with a program, 5-131

Enrollment Rules
associating with a plan, 5-148

Enter processing rules for the deduction
How to, 8-92

Event Group, 8-126
event groups, 8-9
Event groups

defining, 8-30
exchange rates

currencies for element entries, 8-20
Extra Information Type

state retirement system plan, 7-33

F
Financial Aid module, OSS, 8-116
Flat Amount rule

input value for, 8-64
selection of, 8-72, 8-81

Flex credits
benefit pools, 5-206, 5-211
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calculation overview, 5-206
defining, 5-207
Flex programs, 6-63
partial month processing, 5-210
payment schedule, 5-208
payroll processing, 5-208
period-to-date limits, 5-208
proration, 5-210
variable rate profiles, 5-208

flexfields
for Self-Service Benefits, 5-12

Flexible spending accounts, 1-66, 1-106
annual rates, 5-187

Flex programs, 6-63
enrolling persons in, 6-58
enrollment process, 6-52
viewing a person's flex credits, 6-63

FLSA, 8-124
changing indicators for, 8-22
Earnings, 8-126
hours, 8-47
overtime base rate, 8-44
Overview, 8-121
Reduce Regular, 8-53
User Defined, 8-53

formula result rules
modification of system-generated, 8-14
system generation of, 8-60, 8-78

Formula result rules
system generation of, 8-6

formulas
and employee statuses, 8-7
for element processing, 8-7
formula result rules, 8-25
for tax calculations, 8-8
in payroll startup data, 8-8
modification of system-generated, 8-14
processing rules for, 8-7
result rules for, 8-8
system generation of, 8-60, 8-78

Formulas
for iterative processing, 8-24
for PTO accrual plans, 4-27, 4-29, 4-32
for validation, 1-33
for wage attachments, 8-106
PTO_HD_ANNIVERSARY_BALANCE, 4-34
PTO_INELIGIBILITY_CALCULATION, 4-33

PTO_PAYROLL_BALANCE_CALCULATION
, 4-33
PTO_SIMPLE_BALANCE_MULTIPLIER, 4-34
system generation of, 8-6
to calculate absence duration, 4-54

frequency rules
defining, 8-24

Frequency rules
of elements, 1-13

FSA
See Flexible Spending Accounts (FSAs)

functions
Benefits Enrollment, 5-18
Individual Compensation Distributions (ICD),
3-110

G
Garnishments

Wage Attachment Fee Rules, 8-103
generated elements

for payroll processing, 8-60
modification of, 8-14

Generated elements
for payroll processing, 8-6, 8-88
pay values of, 8-9

Generated Elements
for payroll processing, 8-107

generating
employee statements, 3-144

Goods and services
associating with a plan, 1-97

Grade/Step Progression, 2-36
approving and rejecting manually, 2-62
running the participation process, 2-60
running the rank employees for Grade/Step 
Progression Process, 2-61
setting up a grade ladder, 2-42

grade ladder
setting up a , 2-42

Grade rates, 2-33
for salary proposal validation, 2-14

Grades
comparatio values, 2-58
defining, 2-46
deleting, 2-47
overview, 2-27
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relating to progression points, 2-36, 2-49
Grade scales, 2-35
Grade steps, 2-36

incrementing placements, 2-67
GTL imputed income

earnings type for, 8-49
predefined table for, 8-50

H
Health Cost Report workbook, 6-119
Health Insurance Portability and Accountability 
Act

HIPAA Certification, 5-69
HIPAA Certification, 5-69
History

of element entries, 1-53
of salaries, 2-21

Hot defaults
consequences of overriding, 1-49
for automatic updating, 1-32

Hours * Rate * Multiple rules
selection of, 8-72

Hours * Rate rules
for earnings types, 8-65

HR:Absence Duration Auto Overwrite, 4-54
HR/Payroll Extracts, 1-44

Extract for Changes, 1-44
Full-profile extract, 1-44
running, 1-56
setting up, 1-54

HR User
profile option, 1-29

Human resource management
salary administration, 2-1

I
ICD

overview, 3-109
Identifying the Earnings or Payment, 8-70
Imputed income calculations

associating payment schedules with, 5-202
associating variable rate profiles with, 5-202
defining, 5-201
overview, 5-169

Imputed income plans, 1-72
indirect results

formula result rules for, 8-25
Individual Compensation Distributions (ICD), 3-
110
Ineligibility period

for using accrued PTO, 4-39, 4-49
Information Time

US information time, 8-17
Initiating an Earnings Type, 8-70
Initiation

of deductions, 8-88
input values

and formula inputs, 8-7
for Wage Attachments, 8-98
input value entries, 8-20

Input values, 1-11
and Pay Value, 8-8
defaults for, 1-15, 1-38
defining, 1-31
hot defaults for, 1-49
validation, 1-38

instruction texts, 5-45
Interim coverage, 5-167
Involuntary Deduction

Wage Attachment, 8-98

J
Jobs

mapping compensation survey lines, 2-26
Jurisdiction

input value for, 8-61

K
key concepts

absence hours reporting, 4-69
grade annualization for reporting, 2-77
leave and absence management intelligence, 4-
69
salary, grades, and pay administration 
intelligence, 2-76
salary and assignment reporting, 2-77
salary annualization for reporting, 2-76
salary currencies, 2-76
working hours reporting, 4-69

key decision areas
compensation workbench, 3-9
Total Compensation Statement, 3-135
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Key flexfields
Grade Name, 2-28

L
Labor Recording element, 8-41
Length of service bands

for PTO accrual plans, 4-41
setup of, 4-50

Letters
COBRA Expiration (basic benefits), 5-87
COBRA Grace Period Expiration (basic 
benefits), 5-87
COBRA Notification (basic benefits), 5-87

Life Event Definition, 5-99
Life Event Enrollment

defining requirements for a plan, 5-148
Life Event Enrollment Certifications

defining for a plan or option in plan, 5-150
Life Event Enrollment Period

defining for a plan, 5-149
Life Event Enrollment Requirements

defining for an option in a plan, 5-152
defining for a not in program plan, 5-151

Life event reasons
associating person changes with, 5-105
associating with a compensation object, 1-81
general characteristics, defining, 5-100
overview, 5-90
seeded, 5-96

Life events
backing out, 6-21
batch process modes, 6-21
collapsing, 5-95, 5-105
display, restricting, 6-35
manually creating, 6-44
manually voiding, 6-44
modeling eligibility changes, 6-31, 6-43, 6-46
Participation batch process, 6-21
purging, 6-39
running the batch process, 6-34
Summary report, 6-36
viewing, 6-41

Life Events and Electable Choices, 6-30
Life Event Summary workbook, 6-120
Limiting Deduction Processing, 8-74
links

standard, for automatic entry, 8-21
Links

automatically created for accrual elements, 4-
26
defining, 1-11
for salary elements, 2-11
for Vacation Pay and Sick Pay elements, 8-43
Link definition, 1-35, 1-36, 1-38, 1-38
maintaining, 1-27
reporting on, 1-38
standard, 1-30
standard, for automatic entry

standard, 1-14
Lookups

to validate element entries, 1-33
lookup types

ABSENCE_CATEGORY, 4-11
ABSENCE_REASON, 4-11

Lookup types
for compensation surveys, 2-23
PROPOSAL_REASON, 2-15
US_ACCRUAL_START_TYPE, 4-39
US_PTO_ACCRUAL, 4-46

Lump Sum Payment
wage attachments, 8-111

M
Maintain designee eligibility batch process, 6-
Maintain Participant Eligibility Process, 6-17, 6-
17
Manage insufficient funds

How to, 8-95
Managing Insufficient Funds (Arrearage), 8-94
Manually Creates Life Events and Voided Life 
Events, 6-31
Matching, 7-27
Matching rates, 5-163
Medicare

creating Part D notices, 5-76
messages

formula result rules for, 8-25
Messages

for online benefits, 5-223
mileage claims

configuration settings, 3-151
storing vehicle data, 3-149
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Miscellaneous plans
enrolling persons in, 6-72
enrollment process, 6-53

Modeling eligibility, 6-46
Multi Jurisdiction Taxation

Information time, 8-17
Multiple element entries, 1-14, 1-30

N
Net accrual calculation, 4-23, 4-31

changing, 4-51
Net to gross

iterative processing rules, 8-23
selecting balances to exclude, 8-37

Net to Gross Earnings
creating, 8-76

Net to Gross processing
earnings elements, 8-67

Non-flex programs
enrolling persons in, 6-64
enrollment process, 6-52

non-payroll payments
review of, 8-12
separate checks for, 8-63

Non-payroll payments
deduction processing against, 8-63
user-initiated and system-generated, 8-6

Nonrecurring elements, 1-13
entering, 1-42

Non-Worked Hours, 8-74
notifications, 5-38

O
Online activities

maintaining, 5-222
Online benefits administration, 5-221, 6-48, 6-49
Options

associating with plans, 1-94
defining, 1-103
designation requirements, 1-63, 1-103
overview, 1-62

Organizations
associating with a benefits plan, 1-98
associating with benefits programs, 1-83

Other Wage Attachment Disposable Income
defining, 8-105

Overrides
for an option, 6-90
for a plan, 6-85
for benefits enrollments, 6-56
for waive plans, 6-89

Overriding benefits information, 6-87
Overtime

base rate, including earnings in, 8-71
base rate calculation, 8-46
earnings type for, 8-44
Straight Time

Premium, 8-53
Overview

Total Compensation Statement, 3-134

P
participant identification cards, 5-16
Participation

management, 6-29
process, 6-34
viewing information, 6-29

Participation eligibility
modeling, 6-46
overriding, 6-87, 6-88
overriding for an option in a plan, 6-90

Participation process
for absence life events, 4-63
for grade/step progression, 2-60

Payment
identifying, 8-70

payroll earnings and deductions, 8-1, 8-2
payroll formulas

for element processing, 8-7
payroll run types

default withholding methods for, 8-62
Regular and Supplemental, 8-62

Payroll Table amount rule
selection of, 8-94

Payroll tables
row type setup, 8-95

Pay scales, 2-35
defining, 2-48
defining rates for, 2-49

Pay values
adjusting, 1-50
defining, 1-31
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enterable and non-enterable, 8-9
purpose of, 8-8

Pensions
extracting data, 1-44
overview, 7-1

Percentage of Earnings rule
input value for earnings types, 8-66
selection of, 8-73, 8-81

Period-to-date limits
defining, 5-204
overview, 5-172

Person benefit balances, defining
Benefit balances, 6-104

Person changes
defining, 5-103

Person communications
maintaining, 6-112
overview, 5-216

Person Life Event Details workbook, 6-121
Person participation information

displaying, 6-41
Plan Design Copy, 1-109

export to a file, 1-113
import from a file, 1-113
overview, 1-66
purge data, 1-114
uncopied data, 1-70

Plan enrollment
defining requirements, 5-137, 5-141
overrides, 6-85

plans
regulations, 1-117
regulatory bodies, 1-116

Plans
associating goods and services with, 1-97
associating options with, 1-94
associating organizations with, 1-98
associating plan year periods with, 1-96
associating with programs, 1-76
combinations, 1-99
defining, 1-87
defining enrollment requirements when in a 
program, 5-123
defining restrictions, 1-91
design, 1-59
eligibility requirements and activity rates, 1-90
enrollment requirements, 5-110

not in program, 1-93
overview, 1-59
regulations, 1-97
reporting groups

reporting group for, 1-97
waiting periods, 1-92
waiving, 1-99
year periods, 1-65

Plan types
associating with programs, 1-76
certifications for waiving, 1-78
defining, 1-85
defining enrollment requirements when in a 
program, 5-121
overview, 1-62
waiving, 1-78

Plan year periods
associating with a benefits program, 1-84
defining, 1-105

Positions
mapping compensation survey lines, 2-26

Postal zip ranges
defining, 1-143
service areas, 1-143

Potential life events
manually creating, 6-44
manually voiding, 6-44

Premium Earnings rule
input value for earnings types, 8-66
selection of, 8-73

Premium Reconciliation report, 6-99
Premiums

Actual premiums, 5-169
adjusting for a person, 6-102
adjusting for a plan or option, 6-101
Reconciliation report, 6-99

Pre-tax deductions, 8-86
balance for, 8-85
classification and categories for, 1-23

primary care provider (PCP)
search facility, 5-46
XML-enabled search facility, 5-47

Primary care providers
defining restrictions for selecting, 1-100
overview, 6-55
recording, 6-75

primary element classifications, 1-17
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Primary element classifications, 1-19
Processes

Check Writer, 8-110
PTO Carry Over, 4-42, 4-64
Transfer Student Earnings to Financial Aid 
System, 8-116, 8-119
Transfer Student Work Study Awards to BEE, 
8-116, 8-119

processing
defining rules for elements, 8-25
sequence of elements, 1-17

processing rules
modifying generated rules, 8-18

Processing type
of elements, 1-13, 1-30

Program and plan year periods
and plan year periods

defining, 1-105
Program enrollment requirements

for life event enrollments, 5-108
for scheduled enrollments, 5-108

Programs
associating plans and plan types with

associating plans with, 1-76
associating plan year periods with, 1-84
associating reporting groups with, 1-84
certifications for waivable plan types, 1-78
defining enrollment requirements for plan in, 
5-123
defining enrollment requirements for plan 
types in, 5-121
defining requirements for life event 
enrollment, 5-128
defining scheduled enrollments for, 5-126
displaying program structure, 1-64
enrollment requirements, overview, 5-107
general characteristics, defining, 1-74
hierarchical structure, 1-104
overview, 1-64
waiving plan types in, 1-78
year periods, 1-65

Program structure
displaying, 1-64
hierarchy, 1-61
terminology, 1-61

Progression points
defining, 2-48

relating to grades, 2-36
PROPOSAL_REASON, 2-9, 2-15
proration, 8-9

event groups, 8-30
setting up, 8-27

Proration
Proration points, 8-126

Proration calculation, 8-124
PTO (paid time off)

balance type, 4-29, 4-46
calculation of net accrued, 4-31
carry over process for, 4-64
ceiling and maximum carry over, 4-41
costing, 4-52
expiry date, 4-43
manual or batch entry of time taken, 4-56
review of net time accrued, 4-65
sale or purchase of, 4-26, 4-51, 4-57

PTO accrual plans
accrual bands, 4-41, 4-50
ceiling and maximum accrual, 4-50
defining, 4-48
elements for, 4-23, 4-25
enrollment in, 4-56, 4-62
example of, 4-44
example rules, 4-28
formulas for, 4-23, 4-27
length of service factors, 4-41, 4-50
maintenance of, 4-56
overriding length of service, 4-62
period of ineligibility under, 4-39, 4-49
rolling accrual term, 4-35
seeded formulas for, 4-32
setup steps for, 4-45
start rule options for, 4-39

PTO Carry Over process
elements for, 4-23, 4-25
formula for, 4-23, 4-27
running, 4-64

Puerto Rico
401(k) limit, 7-31

purging
employee statements, 3-145

Purging batch process data, 6-23
Purging Person Data

backed-out life events, 6-39
voided life events, 6-39
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Q
Qualified Domestic Relations Orders, 6-57
qualifying conditions

for elements, 8-20
Qualifying conditions

failure to meet, 1-49
for elements, 1-38

Qualifying events
for COBRA coverage (basic benefits), 5-88

R
Ranking process

for grade/step progression, 2-61
Rate By Criteria, 2-1, 2-72

setup, 2-74
Rate matrix

defined, 2-72
setup, 2-74

rates
for earnings calculations, 8-64

Rates
Activity Rates, 5-187
for grades, 2-33
for pay scales, 2-49
Rate By Criteria, 2-72, 2-74

Recalculate participant values (OSB), 6-97
running the process, 6-98

Recurring elements, 1-13
entering, 1-42

Reduce Regular Wages, 8-75
reducing 401(k) limits for Puerto Rico, 7-31
refresh process

compensation workbench, 3-103
regular

earnings, 8-62
runs, 8-62

Regular
earnings, 1-23
salary, 8-39
wages, 8-39

Regular Hours Worked element, 8-42
Regular Non-Worked Hours, 8-59, 8-74
Regular Salary and Regular Wages

earnings type for, 8-39
elements associated with, 8-40

formula processing for, 8-43
regulations

and benefit plans, 1-117
Regulations

associating with a plan, 1-97
defining, 1-142

regulatory bodies
defining for benefit plans, 1-116

Reimbursable
goods and service types, 1-109

Reimbursement
defining plans, 1-106
goods and service types, 1-66
recording requests, 6-104

Reimbursements
classification for, 1-23

reopen welcome page
total compensation statement, 3-146

Replacement Amount , 8-98
reporting groups

defining, 1-115
for benefits, 1-73
for Compensation Workbench, 1-115
overview, 1-73

Reporting groups
associating with a benefits plan, 1-97
associating with benefits programs, 1-84

reports
compensation workbench, 3-80

Reports
Absences, 4-67
COBRA Coverage (basic benefits), 5-86, 5-87
COBRA Payment (basic benefits), 5-87
COBRA Payments (basic benefits), 5-87
Current and Projected Progression Point 
Values, 2-69
Element Link Details, 1-38
Eligibility and Enrollment List, 6-18
Employee Benefit Eligibility Listing (basic 
benefits), 6-15
Employee Benefit Enrollment Register (basic 
benefits), 6-15
Employee Increment Results, 2-71
Increment Progression Points, 2-56
Life Events Summary, 6-36
Participation Audit Activity Purge Process, 6-
38
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Premium Reconciliation, 6-99
Purge Backed-out or Voided Life Events, 6-39
Salary Review, 2-22

reports and processes
Oracle HRMS, B-1

Reset PTO Accruals parameter, 4-68
Residual PTO, 4-32

calculation of, 4-43
element for, 4-26

Retirement plans
for state retirement system, 7-32

Retroactive enrollments, 6-56
Row types that do not reference database items

setting up, 8-96
Row types that reference database items

setting up, 8-96
running

HR/Payroll Extracts, 1-56
run results

and Oracle FastFormula, 8-7

S
Salaries

reporting on, 2-22
reviewing, 2-20
viewing history, 2-21

salary administration
defining elements for, 2-10

Salary administration
elements for, 2-7
for entry of salaries and wage rates, 2-1
setup of, 2-9
validating salary entries, 2-12

Salary basis
defining, 2-13
for salary administration, 2-7

Salary components, 2-8, 2-15
creating, 2-13

Salary Detail Workbook
employee primary assignment, 2-80

Salary proposals, 2-15
approving, 2-15, 2-19
reporting on, 2-22
reviewing in folder, 2-17
validating, 2-12
validating by grade rates, 2-14

Salary spreadsheets, 2-16
savings

retirement, 7-1
Savings plans

enrolling persons in, 6-67
enrollment process, 6-52

Scale rates, 2-49
Scheduled Enrollments

defining for a plan, 5-146
for plans in program, 5-126

secondary element classifications, 1-18
Secondary element classifications, 8-31

defining, 8-32
selecting, 8-34

Selecting Processing Rules for the Deduction, 8-
91
Self-Service Benefits, 5-10

benefits pools, 5-15
debugging, 5-50
declining coverage, 5-17
defining instruction text, 5-218
defining instruction text, 5-45
disclaimers, 5-11
enrollment notifications, 5-38
flexfields, 5-12
flexible benefits, 5-16
Flexible Spending Accounts (FSAs), 5-15
generating a trace file, 5-50
Individual Compensation Distributions (ICD),
3-110, 3-111
integration with Authoria HR, 5-14
legislative considerations, 5-13
multiple rates, 5-14
overview, 5-10
plan design considerations, 5-13
scheduled enrollment dates, 5-42
temporary participant identification cards, 5-
16
user access to, 5-39
What-If analysis, 5-17
workflow notifications, 5-11

separate check payments
input value for, 8-63

Separate check payments
limiting deduction processing, 8-74
setting up, 8-74

Series EE Bond purchase
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balance for, 8-85
deduction for, 8-81
Purchase Price input value, 8-81
setup for, 8-93

Service areas
defining, 1-143

setting up
HR/Payroll Extracts, 1-54

Setting Up
Total Compensation Statement, 3-138

Shift differentials
predefined table for, 8-48

Shift Pay
earnings type for, 8-47

single person participation process
running, 3-101

skip rule formulas, 8-7
skip rules

adding to generated, 8-14
selection of, 8-20

special inputs elements
viewing, 8-12

Spreadsheets
for salary administration, 2-16

SSHR Components
Total Compensation Statement, 3-137

SSP and SMP, 4-1
Standard Benefits

administration overview, 6-1, 6-4
implementation overview, 5-1, 5-6

Standard contributions
deduction schedule, 5-190
matching rates, 5-192
partial month determinations, 5-185
proration, 5-185

Standard contributions and distributions
associating variable rate profiles with, 5-191
defining activity rates for, 5-183
overview, 5-161
payroll processing, 5-188

Standard distributions
payment schedules, 5-190

standard element links
setup of, 8-21

Standard element links, 1-14, 1-30
Start Rule: Earnings Threshold, 8-79
Start Rule: On Entry, 8-79

State Retirement System Extract, 7-42
State retirement system plans, 7-32
State Retirement System Plans

setting up, 7-36
Student Earnings category, 8-117
Student Earnings category, Earnings 
classification, 1-19
Student employees, including in the payroll, 8-
116
Supplemental

earnings, 1-23
supplemental withholding

input value for, 8-62
Support Disposable Income

defining, 8-105
Systems extract

for state retirement plans, 7-42

T
Tagging element

for PTO accrual plans, 4-24
Tax deductions

and Vertex Inc., 1-24, 8-6
classifications and categories for, 1-24
links and entries for, 8-6

Taxes
element classifications for, 1-24
federal, state and local, 1-24

tax withholding methods
and Tax Separately input value, 8-62
for Regular and Supplemental runs, 8-62
for supplemental earnings in regular runs, 8-
62

termination rules, 8-18
Termination rules, 1-30, 8-72
Third Party Payments

wage attachments, 8-108
Time Entry Wages element, 8-40
Total Compensation Setup Wizard, 5-4
total compensation statement

batch process run reports, 3-147
reopen welcome page, 3-146

Total Compensation Statement
key decision areas, 3-135
Overview, 3-134
Setting Up, 3-138
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SSHR Components, 3-137
Total Reached stop rule

Accrued balance for, 8-85
input value for, 8-79

Transfer Student Earnings to Financial Aid 
System, 8-119
Transfer Student Work Study Awards to BEE 
process, 8-119

U
Union pay scales, 2-35
Unrestricted enrollments, 5-111
Unsuspended enrollments, 5-168
US_ACCRUAL_START_TYPE, 4-39
US_PTO_ACCRUAL, 4-46
user-initiated earnings types

components generated for, 8-60
user-initiated non-payroll payments

components generated for, 8-60
User type profile options

HR User, 1-29

V
Vacation

accrual plan example, 4-44
Validation

of element entries, 1-15, 1-33
of salaries, 2-12

Variable rate profiles
associating with imputed income calculations, 
5-202
associating with standard contributions and 
distributions, 5-191
calculation methods, 5-195
defining, 5-193, 5-195
overview, 5-164
variable rate factors, 5-173

vehicle repository, 3-149
configuration settings, 3-151
menu and function names, 3-150

Vertex Inc.
Oracle agreement with, 8-6
tax calculations from, 1-24

W

Wage Attachment
garnishment element

adjustment, 8-103
show adjustment

replacement amount, 8-103
Wage Attachment Earnings Rules

updating, 8-112
Wage Attachment Fee Rules

administration, 8-103
creating, 8-113
ending, 8-114
reinstating, 8-114
updating, 8-113

Wage Attachments
changing, 8-111
creating earnings rules, 8-111
deductions for, 8-98
disposable income, 8-111
elements and formulas for, 8-106
ending, 8-111
ending an earnings rule, 8-112
establishing, 8-109
identifying, 8-107
initiating deductions, 8-107
making payments, 8-108
producing a check, 8-110
viewing rules, 8-114

Waiting periods, 1-121
for a plan, 1-92

Waive participation, 6-91
Waiving

plans, 1-99
plan types in a program, 1-78
waive certifications, 1-78

Waiving benefits, 6-56
Web ADI

for salary administration, 2-16, 2-17
Web Applications Desktop Integrator

for salary administration, 2-16, 2-17
web pages

unrestricted Self-Service enrollments, 5-43
What-If analysis, 5-17
What-if eligibility, 6-31
window

Deductions, 8-78
arrears balances, 8-83

Element Design Wizard
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arrears balances, 8-83
windows

Absence Detail, 4-57
Associated Accrual Plans, 4-57
Communication Types, 5-45
Deduction, 7-28, 7-29
Deduction Balances, 8-85
Deductions, 8-81
Derived Factors, 1-134
Dynamic Trigger Generation, 8-27
Element, 2-10, 8-15
Element Link, 7-28, 7-29
Formula Result Rules, 8-25
Functional Area Maintenance, 8-27
Further Element Information, 8-21
Participation Eligibility Profiles, 1-130
Table Event Group, 8-30
Table Event Update, 8-27
User Defined Eligibility Criteria, 1-133
View Earnings, 8-85

Windows
Absence Attendance Type, 4-14
Accrual Bands, 4-50
Accrual Plan, 4-48
Accruals, 4-65
Activity Variable Rates and Rules, 5-208
Actual Premiums, 5-203
Balance, 8-34
Balance Classifications, 8-36
Balance Dimensions, 8-36
Balance Feed Control, 8-34
Balance Feeds, 8-33, 8-35
Batch Process Parameters, 6-34
Beneficiaries, 6-11
Benefit Balances, 5-205
Benefit Pools, 5-211
Benefits Assignment, 6-95
Benefits Groups, 1-142
Benefits Service Center, 6-49
COBRA Benefits, 5-87
COBRA Coverage, 5-88, 5-88
COBRA Payments, 6-16, 6-16
COBRA Qualified Beneficiaries, 5-76
COBRA Statuses, 6-16
Collapsing Rules

collapsing, 5-105
Communication Type Delivery Methods, 5-

220
Communication Types, 5-217
compensation surveys, 2-24
Court Orders, 6-92
Coverage Across Plan Types, 5-200
Coverage Restrictions, 5-124
Coverages, 5-198
Covered Dependents, 6-8, 6-9
Deduction, 8-107
Dependent Coverage Eligibility Profiles, 1-141
Designation Requirements, 1-103
Determine What-If Eligibility/Ineligibility 
Participation, 6-46
Display Enrollment Information, 6-43
Earnings, 8-70, 8-74, 8-76
Element, 1-29, 8-76
Element and Distribution Set, 1-39
Element Classifications, 8-32
Element Entries, 1-48, 1-52
Element Link, 1-35, 2-11
Entry Values, 1-49
Exclude Balances, 8-37
Flex Credits, 5-207
Goods and Services, 1-109
Grade Rate, 2-47
Grades, 2-46
Grade Scale, 2-36
Imputed Income, 5-201
Initial Balance Feed, 8-37
Input Values, 1-31
Iterative Processing Rules, 8-23
Life Event Reason, 5-140
Link Input Values, 1-38
List Employees by Absence Type, 4-67
List Employees by Element, 1-52
Maintain Online Activities, 5-222
Maintain Plan Options, 1-94
Maintain Plan Primary Care Providers, 1-100
Maintain Plan Related Details, 1-96, 1-98
Maintain Pop Up Messages, 5-223
Map compensation survey, 2-26
Monitor Batch Process, 6-35
Monthly Participant Premium, 6-102
Monthly Plan or Option Premium, 6-101
Net Calculation Rules, 4-51
Options, 1-103
Partial Month Rate Proration Values, 5-210
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Payment Schedule, 5-202, 5-208
Pay Scale, 2-48
Period-to-Date Limits, 5-204
Person Benefits Balances, 6-104
Person Communications, 6-112
Person Life Events, 6-41
Plan and Plan Type, 1-76
Plan Enrollment Overrides, 6-85
Plan in Program Participation Eligibility, 1-79
Plans, 1-87
Plan Types, 1-85
Postal Zip Ranges

Service areas, 1-143
Program/Plan Year, 1-105
Programs, 1-74
Program Waive Certification, 1-78
Program Waive Reasons, 1-78
Record Continuing Benefits Payment, 6-93
Record Contributions or Distributions, 6-93
Regulations, 1-142
Reimbursement Requests, 6-104
Salary Basis, 2-13
Salary History, 2-21
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